<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" /><script type="text/javascript">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</script>
	<link rel="pingback" href="https://denver.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="%tags%" />
<meta name="keywords" content="colorado news, coronavirus, summit county news" />
<meta property="fb:pages" content="52552983299" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>Skiers Take Extra Precautions After Coronavirus Patient Stayed In Summit County &#8211; CBS Denver</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onIframesReady","onFormsReady","onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CBS Denver &raquo; Feed" href="https://denver.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Denver &raquo; Comments Feed" href="https://denver.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Denver &raquo; Skiers Take Extra Precautions After Coronavirus Patient Stayed In Summit County Comments Feed" href="https://denver.cbslocal.com/2020/03/06/coronavirus-skiers-summit-county/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://denver.cbslocal.com/_static/??-eJytUMsOwjAM+yFKNG0gOCC+JW3DqJamVR/a71M2LjvBJE5JnNiyA3NUJkghKVCe5CmD0VlxMMjgxHC1byhneIRQKB1be4CfSOQ12ZUbE3FA+50cuY5OMvhgK7eNToSTk1EJzavUBtkviB9Hre4nLwfKo+BIaZHZIKqlnkqIO360alSvBR0rdjL93xVxm6Qsee/+1p0uXX8erv3wAozYvhs=' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://denver.cbslocal.com/_static/??-eJyNy0sKgDAMANELWaPFKi7Es9QYVEg/kIh4e+0FxO3wBq5sMEWlqKA7BRLARQwn9AyiN1ONIhV8sSMin2tJIpD9RkYpZPb64y0L8RujStFzmFo3dM1oXW8fIdQ5HQ==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://denver.cbslocal.com/_static/??-eJydUtFugzAM/KG5WQuTtodp32KCSzMSHCWmjL9fKKVVx7QBD5Euju98tqM6D5oboUaUnMhRVLqIYFmjVd62lWmicly2Nr1cEsBhgxUFpWOK9J7yXUJP6i8h02jblkMocTpTEgg5b1EoriR7DLKA89N5PHEQzZPK/bqiPLmCypF/gWBNFNAoaLla2UbqwmhLcJ4Pb7KejmAV0MGRqBxtF3CPHuAZDjtnmpvCQ4UymVNFKl0nn0XA0KsovaUHxuL5pZ1VJLf9DXgm4lqYaJ8kHnU9ox9RU8E8WKoT+Lpa2qAk7MFzTOh3iQ1/2WGoB+kxX7PlsOGn/afLZwpdMLKo64F+xUP6h3vfv7xmefaW7fNvx81mxA==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://denver.cbslocal.com/_static/??-eJy1kEESwiAMRS8kYutoV45noRAxNYRago63Fzsu7MrWGVeB8P/LJ/reKxtZgEXLGQIkbdukKFpDGtlSdqXVJd1HepyQaB2Q111a6bnGbpajp+yRkw7RZSovxo3mUtSt/iRM0NcMw+NdvgpUQD8YgZ/yjAIVDBsPwws9aagy7yKxX7SYU2YrGDn9IxBQubGkRYmMO0PC27wNFb2n2BpaNmIQtASLv3tH50FGxPtYEMdwqHbNvqmqzbbunnXwCnI='></script>
<link rel='https://api.w.org/' href='https://denver.cbslocal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://denver.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://denver.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://cbsloc.al/3cwmC5E' />
<link rel="alternate" type="application/json+oembed" href="https://denver.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdenver.cbslocal.com%2F2020%2F03%2F06%2Fcoronavirus-skiers-summit-county%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://denver.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdenver.cbslocal.com%2F2020%2F03%2F06%2Fcoronavirus-skiers-summit-county%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="Skiers Take Extra Precautions After Coronavirus Patient Stayed In Summit County" /><meta property="og:image" content="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/03/SUMMIT-COUNTY-CORONAVIRUS-PKG.transfer_frame_1497.png?w=1500" /><meta property="og:image:secure_url" content="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/03/SUMMIT-COUNTY-CORONAVIRUS-PKG.transfer_frame_1497.png?w=1500" /><meta property="og:image:width" content="1500" /><meta property="og:image:height" content="844" /><meta property="og:description" content="Some skiers and boarders are taking extra precautions after the first confirmed case of coronavirus was a man who was diagnosed while visiting Summit County earlier this week." /><meta property="og:type" content="article" /><meta property="og:url" content="https://denver.cbslocal.com/2020/03/06/coronavirus-skiers-summit-county/" /><meta property="article:published_time" content="2020-03-06T21:12:56+00:00" /><meta property="article:suggested-social-copy" content="Some skiers and boarders are taking extra precautions after the first confirmed case of coronavirus was a man who was diagnosed while visiting Summit County earlier this week." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="article:publisher" content="http://www.facebook.com/cbsdenver" /><meta property="article:author" content="http://www.facebook.com/cbsdenver" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/03/SUMMIT-COUNTY-CORONAVIRUS-PKG.transfer_frame_1497.png?w=1500"><meta name="twitter:title" content="Skiers Take Extra Precautions After Coronavirus Patient Stayed In Summit County"/><meta name="twitter:description" content="Some skiers and boarders are taking extra precautions after the first confirmed case of coronavirus was a man who was diagnosed while visiting Summit County earlier this week."/><meta name="twitter:site" content="/CBSdenver"/>
<link rel="canonical" href="https://denver.cbslocal.com/2020/03/06/coronavirus-skiers-summit-county/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
						<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://denver.cbslocal.com/2020/03/06/coronavirus-skiers-summit-county/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/denver.cbslocal.com","url":"https:\/\/denver.cbslocal.com","name":"CBS Denver","foundingDate":"1941-07-01T14:30:00+00:00","sameAs":"http:\/\/cbsdenver.com","logo":{"@type":"ImageObject","url":"https:\/\/denver.cbslocal.com\/wp-content\/uploads\/sites\/15909806\/2018\/02\/3_denver_cbs4.png?w=230"}},"url":"https:\/\/denver.cbslocal.com\/2020\/03\/06\/coronavirus-skiers-summit-county\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/denver.cbslocal.com\/2020\/03\/06\/coronavirus-skiers-summit-county\/"},"headline":"Skiers Take Extra Precautions After Coronavirus Patient Stayed In Summit County","description":"Some skiers and boarders are taking extra precautions after the first confirmed case of coronavirus was a man who was diagnosed while visiting Summit County earlier this week.","image":"https:\/\/denver.cbslocal.com\/wp-content\/uploads\/sites\/15909806\/2020\/03\/SUMMIT-COUNTY-CORONAVIRUS-PKG.transfer_frame_1497.png?w=150&#038;h=150&#038;crop=1","keywords":["Health","Home Page","Local","News","Syndicated Local","Colorado News","Coronavirus","Summit County News","Michael Abeyta","news","Skiers Take Extra Precautions After Coronavirus Patient Stayed In Summit County"],"datePublished":"2020-03-06T21:12:56+00:00","dateModified":"2020-03-06T21:12:56+00:00","author":{"@type":"Person","name":"Michael Abeyta"},"video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"Skiers Visiting Summit County Taking Extra Precautions","description":"The first coronavirus case in Colorado was a man visiting Summit County to go skiing.","thumbnailUrl":"https:\/\/xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net\/captures\/5EC\/4D8\/5EC4D85D2A3A4AE38BCC14F8F970C64B.jpg?Expires=1678164988&KeyName=mcpkey1&Signature=hKHhRagrEYngp1iA6X_W23aWy1Q","uploadDate":"2020-03-07","duration":"T2M10S","contentUrl":"https:\/\/denver.cbslocal.com\/video\/4474575-skiers-visiting-summit-county-taking-extra-precautions\/","embedUrl":"https:\/\/denver.cbslocal.com\/video\/4474575-skiers-visiting-summit-county-taking-extra-precautions\/"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>
<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.DENVER","news",["skierstakeextraprecautionsaftercoronaviruspatientstayedinsummitcounty","post","article","health","homepage","local","news","syndicatedlocal","coloradonews","coronavirus","summitcountynews","michaelabeyta","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-63" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-63" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"health;home-page;local;news;syndicated-local;","dimension2":"article"});gtag("config","UA-2438645-63");</script>

<link rel="icon" href="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/cropped-denver-favicon-512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/cropped-denver-favicon-512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/cropped-denver-favicon-512.png?w=180" />
<meta name="msapplication-TileImage" content="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/cropped-denver-favicon-512.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="Some skiers and boarders are taking extra precautions after the first confirmed case of coronavirus was a man who was diagnosed while visiting Summit County earlier this week." />
<script>//<![CDATA[
//]]></script>

</head>

<body class="post-template-default single single-post postid-1839207 single-format-standard desktop-display-type  and-temp-wide w-breaking-news"><div id="wrapper" class="body-wrapper">

<div id="breaking-news"><div class="wrapper"><a href="https://cbsloc.al/3aA8AOy" title="HEALTH ALERT" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">HEALTH ALERT</strong><em class="description">8 Cases Of Coronavirus Confirmed In Colorado </em></div></a></div></div><div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://denver.cbslocal.com" id="header-logo"><img src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/02/3_denver_cbs4.png?w=230" alt="CBS Denver" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/category/sports/">Sports</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/category/sports/denver-broncos/" title="Denver Broncos" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Denver Broncos</strong></div></a><a href="https://denver.cbslocal.com/category/sports/denver-nuggets/" title="Denver Nuggets" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Denver Nuggets</strong></div></a><a href="https://denver.cbslocal.com/category/sports/colorado-rockies/" title="Colorado Rockies" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Colorado Rockies</strong></div></a><a href="https://denver.cbslocal.com/category/sports/colorado-avalanche/" title="Colorado Avalanche" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Colorado Avalanche</strong></div></a><a href="https://denver.cbslocal.com/category/sports/xfinity-monday-live/" title="Xfinity Monday Live" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Xfinity Monday Live</strong></div></a><a href="https://denver.cbslocal.com/cbssportshq/" title="CBS Sports HQ" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS Sports HQ</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More &gt;</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><a href="http://denver.cbslocal.com/category/contests/" title="Latest Contests" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Latest Contests</strong></div></a><a href="https://denver.cbslocal.com/station/cbs4/" title="CBS4 News Team" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS4 News Team</strong></div></a><a href="http://denver.cbslocal.com/program-guide/" title="CBS4 Program Guide" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS4 Program Guide</strong></div></a><a href="http://denver.cbslocal.com/category/sponsored-events/" title="CBS4 Sponsored Events" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">CBS4 Sponsored Events</strong></div></a><a href="http://denver.cbslocal.com/future-leaders/" title="CBS4 Future Leaders" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS4 Future Leaders</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/video/">Videos</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/video/4474657-jr-weather-watcher-visit-to-renaissance-elementary-in-castle-rock/" title="Jr. Weather Watcher Visit to Renaissance Elementary in Castle Rock" class="cbs-thumbnail-link item-1583551763 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/356/154/356154DB2C414F179F314E11052BAF47.jpg?Expires=1678164914&#038;KeyName=mcpkey1&#038;Signature=CJarD8YyoFFTF1wqVLNg-C971a0"></span></div><div class="title-wrapper"><strong class="title">Jr. Weather Watcher Visit to Renaissance Elementary in Castle Rock</strong><em class="description">Dave Aguilera Visits elementary schools every week with his famous &quot;Tornado Machine&quot;!</em></div><time datetime="2020-03-07T03:29:23+00:00" title="March 6, 2020 at 8:29 pm">1 hour ago</time></a><a href="https://denver.cbslocal.com/video/4474651-governors-mansion-open-for-events-including-weddings/" title="Governor&#039;s Mansion Open For Events, Including Weddings" class="cbs-thumbnail-link item-1583550038 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/DE5/C76/DE5C76BA1CBC4296BB2EA9337179AF10.jpg?Expires=1678164914&#038;KeyName=mcpkey1&#038;Signature=D3i3vOLyL9JiwmGp8463NgkWwWc"></span></div><div class="title-wrapper"><strong class="title">Governor&#039;s Mansion Open For Events, Including Weddings</strong><em class="description">Previously you had to be a member of the family in order to get married there.</em></div><time datetime="2020-03-07T03:00:38+00:00" title="March 6, 2020 at 8:00 pm">2 hours ago</time></a><a href="https://denver.cbslocal.com/video/4474649-girls-science-encourages-steam-fields-for-women-girls/" title="Girls &amp; Science Encourages STEAM Fields For Women, Girls" class="cbs-thumbnail-link item-1583549962 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/65A/0EE/65A0EEB32B3C4817B7E69C30D18670A4.jpg?Expires=1678164914&#038;KeyName=mcpkey1&#038;Signature=aNruxLXqblS44EaSIl3DNtClQ-8"></span></div><div class="title-wrapper"><strong class="title">Girls &amp; Science Encourages STEAM Fields For Women, Girls</strong><em class="description">Girls &amp; Science is Saturday, March 7 at the Denver Museum of Nature and Science.</em></div><time datetime="2020-03-07T02:59:22+00:00" title="March 6, 2020 at 7:59 pm">2 hours ago</time></a><a href="https://denver.cbslocal.com/video/4474648-week-of-women-includes-a-helping-those-around-the-world/" title="Week Of Women Includes A Helping Those Around The World" class="cbs-thumbnail-link item-1583549836 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/1AD/A54/1ADA5459FC6D4AF0B6FBA9DC4D4D9E6C.jpg?Expires=1678164914&#038;KeyName=mcpkey1&#038;Signature=Npbx6wQlH0ostDLvBWY_vVkFAJk"></span></div><div class="title-wrapper"><strong class="title">Week Of Women Includes A Helping Those Around The World</strong><em class="description">&quot;Bead For Life&quot; is helping women in Uganda recognize their worth.</em></div><time datetime="2020-03-07T02:57:16+00:00" title="March 6, 2020 at 7:57 pm">2 hours ago</time></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://denver.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/category/news/">Covering Colorado First</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="https://denver.cbslocal.com/news-tips/" title="News Tips" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">News Tips</strong></div></a><a href="https://denver.cbslocal.com/category/trending/" title="Trending" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Trending</strong></div></a><a href="https://denver.cbslocal.com/category/news/investigates/" title="CBS4 Investigates" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS4 Investigates</strong></div></a><a href="https://denver.cbslocal.com/category/news/politics/" title="Politics" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://denver.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://denver.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://denver.cbslocal.com/category/news/links-info/" title="Links &amp; Info" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Links &amp; Info</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/category/news/">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/2020/03/06/coronavirus-denver-identifies-2-presumptive-cases-of-coronavirus/" title="Denver Identifies 2 &#039;Presumptive&#039; Cases Of Coronavirus, Bringing Total In Colorado To 8" class="cbs-thumbnail-link item-1583556745 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2016/08/health-alert.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Denver Identifies 2 &#039;Presumptive&#039; Cases Of Coronavirus, Bringing Total In Colorado To 8</strong><em class="description">The City and County of Denver has identified two people who have tested positive for coronavirus. There are eight cases of coronavirus in Colorado as of Friday afternoon.</em></div></a><a href="https://denver.cbslocal.com/2020/03/06/coronavirus-colorado-volleyball/" title="Large Colorado Volleyball Tournament Taking Extra Coronavirus Precautions" class="cbs-thumbnail-link item-1583555989 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/03/VOLLEYBALL-TOURNAMENT-10-PKG.transfer_frame_888.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Large Colorado Volleyball Tournament Taking Extra Coronavirus Precautions</strong><em class="description">This year organizers say 4,042 teams are participating and are expecting 56,000-60,000 people to attend the event in the middle of coronavirus cases being confirmed in Colorado.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/photo-galleries/category/news/">News Photos</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/photo-galleries/2020/03/03/super-tuesday-the-colorado-presidential-primary/" title="Super Tuesday In Colorado" class="cbs-thumbnail-link item-1583283614 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/03/super-tuesday-24.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Super Tuesday In Colorado</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/news-tips/">News Tips</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/news-tips/" title="Send CBS4 A News Tip" class="cbs-thumbnail-link item-1568319769" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2016/08/news-tips.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Send CBS4 A News Tip</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://denver.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/category/weather/">Denver Weather</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/cams/" title="CBS4 Cams" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS4 Cams</strong></div></a><a href="https://denver.cbslocal.com/cbs4-ski-snow-report/" title="CBS4 Ski and Snow Report" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBS4 Ski and Snow Report</strong></div></a><a href="https://denver.cbslocal.com/youreportform/" title="Share Photos" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Share Photos</strong></div></a><a href="https://denver.cbslocal.com/school-closings/" title="School Closings" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">School Closings</strong></div></a><a href="https://apps.cbslocal.com/weather/denver/" title="CBS Denver Weather App" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">CBS Denver Weather App</strong></div></a><a href="https://denver.cbslocal.com/video/program/796/" title="Weather Visits" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Weather Visits</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Watch Forecast</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/video/4474618-warm-start-to-the-weekend/" title="Warm Start To The Weekend" class="cbs-thumbnail-link item-1583546880 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/900/03D/90003DA38F854E1BB3AE622DF3B366D9.jpg?Expires=1678164895&#038;KeyName=mcpkey1&#038;Signature=EdCmIJFo1NJnSq1G3FY0MP4E23g"></span></div><div class="title-wrapper"><strong class="title">Warm Start To The Weekend</strong><em class="description">Watch Dave Aguilera&#039;s Forecast</em></div><time datetime="2020-03-07T02:08:00+00:00" title="March 6, 2020 at 7:08 pm">3 hours ago</time></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/category/weather-blog/">Colorado's Weather Center</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/2020/03/06/denver-weather-warm-jeopardize-19th-century-record-weekend/" title="Denver Weather: Warm Enough To Jeopardize A 19th Century Record This Weekend" class="cbs-thumbnail-link item-1583510069 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/03/super-tuesday-27.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Denver Weather: Warm Enough To Jeopardize A 19th Century Record This Weekend</strong><em class="description">Mild temperatures on Friday will not reach record territory. But add a few more degrees on Saturday and we could tie the oldest record high still on the books for March.</em></div></a><a href="https://denver.cbslocal.com/2020/03/05/report-skier-visits-arapahoe-basin-ski-area/" title="Report: Skier Visits At Arapahoe Basin Ski Area Down 35%" class="cbs-thumbnail-link item-1583457172 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/03/abasin-3-abasin.jpeg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Report: Skier Visits At Arapahoe Basin Ski Area Down 35%</strong><em class="description">A Colorado ski area resort has released a report showing the number of skiers and subsequent crowds at Arapahoe Basin Ski Area has declined since last ski season. </em></div></a><a href="https://denver.cbslocal.com/2020/03/05/rescue-dogs-thin-ice-firefighters-colorado-springs-fort-collins/" title="Firefighters Rescue Dogs Who Wandered On Thin Ice In 2 Colorado Cities" class="cbs-thumbnail-link item-1583438688 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/03/dog-rescue.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Firefighters Rescue Dogs Who Wandered On Thin Ice In 2 Colorado Cities</strong><em class="description">Reminders about the dangers of thin ice and pets were sent out by two different fire departments on Colorado’s Front Range this week.</em></div></a><a href="https://denver.cbslocal.com/2020/03/05/cold-front-blasts-denver-overnight-cooler-weather-doesnt-last-long/" title="Cold Front Blasts Denver Overnight, Cooler Weather Doesn&#039;t Last Long" class="cbs-thumbnail-link item-1583420652 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/03/3.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Cold Front Blasts Denver Overnight, Cooler Weather Doesn&#039;t Last Long</strong><em class="description">Temperatures dropped almost 20 degrees in two hours early Thursday morning as a cold front swept over the Denver metro area. The cooler air associated with the front will quickly depart.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://denver.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/2020/03/06/mikaela-shiffrin-skiing-death-father-jeff/" title="Mikaela Shiffrin Returns To Skiing After Grieving Death Of Father Jeff" class="cbs-thumbnail-link item-1583534200 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/02/Jeff-Shiffrin.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Mikaela Shiffrin Returns To Skiing After Grieving Death Of Father Jeff</strong><em class="description">After stepping away from ski racing to grieve following her father&#039;s shock death, Mikaela Shiffrin will return to competition in Sweden next week, &quot;hoping to make her dad happy.&quot;</em></div></a><a href="https://denver.cbslocal.com/2020/03/06/mountain-west-tournament-fatigue-factor-wyoming/" title="Mountain West Tournament: Fatigue Could Be &#039;Huge Factor&#039; For Wyoming" class="cbs-thumbnail-link item-1583525864 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2017/11/wyoming-cowboys-logo.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Mountain West Tournament: Fatigue Could Be &#039;Huge Factor&#039; For Wyoming</strong><em class="description">The Cowboys have been the darlings of Vegas so far, but there is one big question remaining? Will Lady Luck finally run out, leaving the Cowboys, like many leaving Vegas, busted?</em></div></a><a href="https://denver.cbslocal.com/2020/03/06/delayed-surgery-laviska-shenault-symbol-receiver-grit/" title="Delayed Surgery For Laviska Shenault Not A Red Flag But Symbol Of Receiver&#039;s Grit" class="cbs-thumbnail-link item-1583509818 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/02/Laviska-Shenault-Jr..jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Delayed Surgery For Laviska Shenault Not A Red Flag But Symbol Of Receiver&#039;s Grit</strong><em class="description">A lingering core muscle injury prevented Laviska Shenault from showcasing his skills and speed at the NFL scouting combine, where the former University of Colorado superstar posted a slower-than-expected 4.58 seconds in the 40-yard dash.</em></div></a><a href="https://denver.cbslocal.com/2020/03/06/jamal-murray-denver-nuggets-defeat-charlotte-hornets/" title="Jamal Murray Helps Denver Nuggets Defeat Charlotte Hornets" class="cbs-thumbnail-link item-1583509602 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/10/Jamal-Murray-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Jamal Murray Helps Denver Nuggets Defeat Charlotte Hornets</strong><em class="description">Jamal Murray capped his 18-point performance by draining a running, off-balance 13-footer from the baseline with 5.1 seconds left to give the Nuggets a 114-112 win over the Hornets. </em></div></a><a href="https://denver.cbslocal.com/2020/03/05/colorado-buffaloes-boulder-2/" title="CU Buffs Begin Process Of Getting Better After Losing 3rd Straight" class="cbs-thumbnail-link item-1583455582 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/09/cu-buffaloes-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CU Buffs Begin Process Of Getting Better After Losing 3rd Straight</strong><em class="description">As bad as the Colorado Buffs felt when they lost their 3rd straight game on Saturday at Stanford, they felt worse when they watched the tape. </em></div></a><a href="https://denver.cbslocal.com/2020/03/05/denver-broncos-aj-bouye-trade-grade-cbs-sports/" title="CBS Sports Gives Top Grade To Broncos For A.J. Bouye Trade" class="cbs-thumbnail-link item-1583445289 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/09/GettyImages-1172305683.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Sports Gives Top Grade To Broncos For A.J. Bouye Trade</strong><em class="description">The Denver Broncos pulled off the first big move of the NFL offseason, acquiring cornerback A.J. Bouye from the Jacksonville Jaguars for a 2020 fourth-round pick.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="https://denver.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/category/top-spots/">Top Spots Around Denver</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/2020/03/06/denvers-affordable-spots-for-when-you-must-visit-a-deli/" title="Denver&#039;s Affordable Spots For When You Must Visit A Deli" class="cbs-thumbnail-link item-1583496051 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/02/Rosenbergs-Bagels-and-Delicatessen-credit-Jen-N.-Yelp.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Denver&#039;s Affordable Spots For When You Must Visit A Deli</strong><em class="description">Sometimes you just need a deli sandwich. These serve up the perfect tastes without breaking the bank.</em></div></a><a href="https://denver.cbslocal.com/2020/03/06/new-cherry-creek-eatery-satisfies-paleo-vegetarian-vegan-diets/" title="New Cherry Creek Eatery Satisfies Paleo, Vegetarian &amp; Vegan Diets" class="cbs-thumbnail-link item-1583496042 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/02/Flower-Child-Yelp.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">New Cherry Creek Eatery Satisfies Paleo, Vegetarian &amp; Vegan Diets</strong><em class="description">Flower Child serves up meals to meet a variety of specific diets from vegan to paleo with a dash of gluten-free.</em></div></a><a href="https://denver.cbslocal.com/2020/03/05/new-aurora-businesses-serve-up-donuts-coffee-greek/" title="New Aurora Businesses Serve Up Donuts, Coffee &amp; Greek" class="cbs-thumbnail-link item-1583409633 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/02/Third-Culture-credit-Aveeda-G.-Yelp.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">New Aurora Businesses Serve Up Donuts, Coffee &amp; Greek</strong><em class="description">An eclectic group of new eateries have opened in Aurora.</em></div></a><a href="https://denver.cbslocal.com/2020/03/04/new-spot-serves-up-fresh-sushi-in-university-hills/" title="New Spot Serves Up Fresh Sushi In University Hills" class="cbs-thumbnail-link item-1583323230 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/02/Mika-Sushi-3-credit-Kevin-H.-Yelp.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">New Spot Serves Up Fresh Sushi In University Hills</strong><em class="description">Ready to check out a new sushi spot? Mika Sushi 3 now calls University Hills home.</em></div></a><a href="https://denver.cbslocal.com/2020/03/03/bella-italia-serving-up-classic-italian-fare-in-washington-virginia-vale-neighborhood/" title="Bella Italia Serving Up Classic Italian Fare In Washington Virginia Vale Neighborhood" class="cbs-thumbnail-link item-1583236803 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/02/Bella-Italia-Yelp.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Bella Italia Serving Up Classic Italian Fare In Washington Virginia Vale Neighborhood</strong><em class="description">Pizza or pasta, Bolognese or Alfredo, whatever you Italian you crave, Bellia Italia has it.</em></div></a><a href="https://denver.cbslocal.com/2020/03/02/find-coffee-pastries-and-mexican-on-denvers-east-colfax/" title="Find Coffee, Pastries and Mexican On Denver&#039;s East Colfax" class="cbs-thumbnail-link item-1583202607 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/02/7-Leguas-Mexican-Grille-credit-Tami-T-Yelp.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Find Coffee, Pastries and Mexican On Denver&#039;s East Colfax</strong><em class="description">

East Colfax offers a plethora of dining choices.
</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="https://denver.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/video/4474657-jr-weather-watcher-visit-to-renaissance-elementary-in-castle-rock/" title="Jr. Weather Watcher Visit to Renaissance Elementary in Castle Rock" class="cbs-thumbnail-link item-1583551763 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/356/154/356154DB2C414F179F314E11052BAF47.jpg?Expires=1678164910&#038;KeyName=mcpkey1&#038;Signature=_AAg9RcCck1ZSp9vgErYHp-c-mU"></span></div><div class="title-wrapper"><strong class="title">Jr. Weather Watcher Visit to Renaissance Elementary in Castle Rock</strong><em class="description">Dave Aguilera Visits elementary schools every week with his famous &quot;Tornado Machine&quot;!</em></div><time datetime="2020-03-07T03:29:23+00:00" title="March 6, 2020 at 8:29 pm">1 hour ago</time></a><a href="https://denver.cbslocal.com/video/4474651-governors-mansion-open-for-events-including-weddings/" title="Governor&#039;s Mansion Open For Events, Including Weddings" class="cbs-thumbnail-link item-1583550038 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/DE5/C76/DE5C76BA1CBC4296BB2EA9337179AF10.jpg?Expires=1678164910&#038;KeyName=mcpkey1&#038;Signature=W2TKkUznFjQNQMJB2_uJlaSIUV4"></span></div><div class="title-wrapper"><strong class="title">Governor&#039;s Mansion Open For Events, Including Weddings</strong><em class="description">Previously you had to be a member of the family in order to get married there.</em></div><time datetime="2020-03-07T03:00:38+00:00" title="March 6, 2020 at 8:00 pm">2 hours ago</time></a><a href="https://denver.cbslocal.com/video/4474649-girls-science-encourages-steam-fields-for-women-girls/" title="Girls &amp; Science Encourages STEAM Fields For Women, Girls" class="cbs-thumbnail-link item-1583549962 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/65A/0EE/65A0EEB32B3C4817B7E69C30D18670A4.jpg?Expires=1678164910&#038;KeyName=mcpkey1&#038;Signature=MOP2z0izj3tJimNy__-i-AcLTz4"></span></div><div class="title-wrapper"><strong class="title">Girls &amp; Science Encourages STEAM Fields For Women, Girls</strong><em class="description">Girls &amp; Science is Saturday, March 7 at the Denver Museum of Nature and Science.</em></div><time datetime="2020-03-07T02:59:22+00:00" title="March 6, 2020 at 7:59 pm">2 hours ago</time></a><a href="https://denver.cbslocal.com/video/4474648-week-of-women-includes-a-helping-those-around-the-world/" title="Week Of Women Includes A Helping Those Around The World" class="cbs-thumbnail-link item-1583549836 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/1AD/A54/1ADA5459FC6D4AF0B6FBA9DC4D4D9E6C.jpg?Expires=1678164910&#038;KeyName=mcpkey1&#038;Signature=lbKs3efezodAQkax5d8m4bIXoQo"></span></div><div class="title-wrapper"><strong class="title">Week Of Women Includes A Helping Those Around The World</strong><em class="description">&quot;Bead For Life&quot; is helping women in Uganda recognize their worth.</em></div><time datetime="2020-03-07T02:57:16+00:00" title="March 6, 2020 at 7:57 pm">2 hours ago</time></a><a href="https://denver.cbslocal.com/video/4474647-first-quiznos-cites-high-property-taxes-as-reason-for-sale/" title="First Quiznos Cites High Property Taxes As Reason For Sale" class="cbs-thumbnail-link item-1583549742 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/459/933/45993310621441FFAA5DDF234F82AD71.jpg?Expires=1678164910&#038;KeyName=mcpkey1&#038;Signature=1auatltiq4nY3RsCd3CAPLBd27Y"></span></div><div class="title-wrapper"><strong class="title">First Quiznos Cites High Property Taxes As Reason For Sale</strong><em class="description">The sandwich shop opened at 13th &amp; Grant in 1981.</em></div><time datetime="2020-03-07T02:55:42+00:00" title="March 6, 2020 at 7:55 pm">2 hours ago</time></a><a href="https://denver.cbslocal.com/video/4474646-columbine-survivor-richard-castaldo-gets-support-from-community/" title="Columbine Survivor Richard Castaldo Gets Support From Community" class="cbs-thumbnail-link item-1583549653 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/2DF/D1B/2DFD1B8F5D39451089A839A465C0F4BD.jpg?Expires=1678164910&#038;KeyName=mcpkey1&#038;Signature=BGYFggy7w5M5sufZr68peKrbUYI"></span></div><div class="title-wrapper"><strong class="title">Columbine Survivor Richard Castaldo Gets Support From Community</strong><em class="description">Richard Castaldo is trying to rebuild his life after a series of setbacks after he was paralyzed during the 1999 shooting.</em></div><time datetime="2020-03-07T02:54:13+00:00" title="March 6, 2020 at 7:54 pm">2 hours ago</time></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-6 w-link w-submenu"><a href="https://denver.cbslocal.com/category/contests/" title="Contests &amp; More" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Contests &amp; More</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More From CBS4</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/learn-about-us/" title="Station Info" class="cbs-thumbnail-link item-1534790811" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/08/cbs4-station-logo.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Station Info</strong></div></a><a href="http://cbsdenver.com/contests/" title="Contests" class="cbs-thumbnail-link item-1534787117" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/05/contest.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://denver.cbslocal.com/category/news/links-info/" title="Links &amp; Info" class="cbs-thumbnail-link item-1533134510" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/08/links-info1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Links &amp; Info</strong></div></a><a href="http://denver.cbslocal.com/program-guide/" title="CBS4 Program Guide" class="cbs-thumbnail-link item-1520869130" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/08/tv-schedule.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS4 Program Guide</strong></div></a><a href="http://denver.cbslocal.com/category/cbs4/sponsored-events/" title="CBS4 Sponsored Events" class="cbs-thumbnail-link item-1520754486" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2017/10/together-4-colorado-events.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS4 Sponsored Events</strong></div></a><a href="http://denver.cbslocal.com/station/cbs4/" title="News Team" class="cbs-thumbnail-link item-1514221514" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2017/12/cbs4-news-team.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News Team</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	<a id="live" class="v2" href="https://denver.cbslocal.com/live/" data-source_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?partner=cbsnsite&#038;edition=CBSN-DEN"><span class="button"><strong>CBSN Denver</strong><em>Watch Now</em></span></a>
	<a href="http://denver.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="39.739236" longitude="-104.990251" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://denver.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Skiers Take Extra Precautions After Coronavirus Patient Stayed In Summit County</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><span class="post-personality">By <a href="https://denver.cbslocal.com/personality/michael-abeyta">Michael Abeyta</a></span><time class="post-date">March 6, 2020 at 9:12 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://denver.cbslocal.com/tag/colorado-news/">Colorado News</a>, <a href="https://denver.cbslocal.com/tag/coronavirus/">Coronavirus</a>, <a href="https://denver.cbslocal.com/tag/summit-county-news/">Summit County News</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div id='p0'></div><script type="text/plain" class="optanon-category-4" async data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4474575&quot;,&quot;autoplay&quot;:true,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;DVzl9QRzox3ZZsP9bNu5Li3X7obQOnqP&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified&quot;,&quot;publisherId&quot;:&quot;cbslocal&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;denver.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/CBS.DENVER&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;featured&quot;}}}},&quot;shareLink&quot;:&quot;https:\/\/cbsloc.al\/3cwmC5E&quot;,&quot;video-type&quot;:&quot;featured&quot;,&quot;token&quot;:&quot;default&quot;,&quot;expectPreroll&quot;:true,&quot;expectPrerollTimeout&quot;:5,&quot;recom&quot;:true,&quot;maxRecomPages&quot;:3}' src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div></section>
<div id="ott-promotion-block" class="embed-item embed-ottplayer" ><div class="wrapper">
<span class="adhesive-wrapper"><div class="logo-container"><a href="https://denver.cbslocal.com/live/cbsn-denver/"><img src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/02/30h-DEN-white-horizontal.png?w=408"/></a></div></span><div class="dvr-container"><div class="dvr-wrapper embed-item embed-slider w-action-manual" data-up_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?partner=cbsnsite&#038;edition=CBSN-DEN" data-channel_slug="cbsn-denver" data-w-live="true" data-dvr-live-thumb_url="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/02/60h-DEN-white-stacked.png?w=161&#038;h=60&#038;crop=1"></div></div><script>jQuery(function($){jQuery(window).load(function(){cbs_embed_ottplayer.update_dvr("#ott-promotion-block .dvr-container .dvr-wrapper");setInterval(function(){cbs_embed_ottplayer.update_dvr("#ott-promotion-block .dvr-container .dvr-wrapper");},30000);});});</script>
</div></div><div class="main-story-wrapper"><p><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd"><br />
<html><body><strong>SUMMIT COUNTY, Colo. (CBS4)</strong>&#8211; Some skiers and boarders are taking extra precautions after the first confirmed case of coronavirus was a man who was diagnosed while visiting Summit County earlier this week.</p>
<div id="attachment_1839216" style="width: 430px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-1839216" class="size-full wp-image-1839216 jetpack-lazy-image" src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/03/SUMMIT-COUNTY-CORONAVIRUS-PKG.transfer_frame_303.png" alt width="420" height="236" data-lazy-srcset="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/03/SUMMIT-COUNTY-CORONAVIRUS-PKG.transfer_frame_303.png 1920w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/03/SUMMIT-COUNTY-CORONAVIRUS-PKG.transfer_frame_303.png?resize=300,169 300w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/03/SUMMIT-COUNTY-CORONAVIRUS-PKG.transfer_frame_303.png?resize=768,432 768w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/03/SUMMIT-COUNTY-CORONAVIRUS-PKG.transfer_frame_303.png?resize=1024,576 1024w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/03/SUMMIT-COUNTY-CORONAVIRUS-PKG.transfer_frame_303.png?resize=1536,864 1536w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/03/SUMMIT-COUNTY-CORONAVIRUS-PKG.transfer_frame_303.png?resize=640,360 640w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/03/SUMMIT-COUNTY-CORONAVIRUS-PKG.transfer_frame_303.png?resize=310,174 310w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/03/SUMMIT-COUNTY-CORONAVIRUS-PKG.transfer_frame_303.png?resize=1138,640 1138w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/03/SUMMIT-COUNTY-CORONAVIRUS-PKG.transfer_frame_303.png?resize=1820,1024 1820w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/03/SUMMIT-COUNTY-CORONAVIRUS-PKG.transfer_frame_303.png?resize=320,180 320w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/03/SUMMIT-COUNTY-CORONAVIRUS-PKG.transfer_frame_303.png?resize=620,349 620w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/03/SUMMIT-COUNTY-CORONAVIRUS-PKG.transfer_frame_303.png?resize=1500,844 1500w" data-lazy-sizes="(max-width: 420px) 100vw, 420px" data-lazy-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/03/SUMMIT-COUNTY-CORONAVIRUS-PKG.transfer_frame_303.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-1839216" class="size-full wp-image-1839216" src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/03/SUMMIT-COUNTY-CORONAVIRUS-PKG.transfer_frame_303.png" alt="" width="420" height="236" srcset="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/03/SUMMIT-COUNTY-CORONAVIRUS-PKG.transfer_frame_303.png 1920w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/03/SUMMIT-COUNTY-CORONAVIRUS-PKG.transfer_frame_303.png?resize=300,169 300w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/03/SUMMIT-COUNTY-CORONAVIRUS-PKG.transfer_frame_303.png?resize=768,432 768w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/03/SUMMIT-COUNTY-CORONAVIRUS-PKG.transfer_frame_303.png?resize=1024,576 1024w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/03/SUMMIT-COUNTY-CORONAVIRUS-PKG.transfer_frame_303.png?resize=1536,864 1536w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/03/SUMMIT-COUNTY-CORONAVIRUS-PKG.transfer_frame_303.png?resize=640,360 640w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/03/SUMMIT-COUNTY-CORONAVIRUS-PKG.transfer_frame_303.png?resize=310,174 310w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/03/SUMMIT-COUNTY-CORONAVIRUS-PKG.transfer_frame_303.png?resize=1138,640 1138w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/03/SUMMIT-COUNTY-CORONAVIRUS-PKG.transfer_frame_303.png?resize=1820,1024 1820w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/03/SUMMIT-COUNTY-CORONAVIRUS-PKG.transfer_frame_303.png?resize=320,180 320w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/03/SUMMIT-COUNTY-CORONAVIRUS-PKG.transfer_frame_303.png?resize=620,349 620w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/03/SUMMIT-COUNTY-CORONAVIRUS-PKG.transfer_frame_303.png?resize=1500,844 1500w" sizes="(max-width: 420px) 100vw, 420px" /></noscript><p id="caption-attachment-1839216" class="wp-caption-text">(credit: CBS)</p></div>
<p>The man in his 30s went to Summit County Medical Center in Frisco on March 3 after traveling to Keystone on Feb. 28. He flew into Denver International Airport from California with friends and they drove a rental car to the mountains to go skiing at Keystone and Vail Mountain.</p>
<p>The man had visited Italy in mid-February.</p>
<p>Brett Hawkins is in Keystone from Denver for a ski weekend, despite his concern about the coronavirus.</p>
<p>&#8220;(It&rsquo;s) very close to home. You hear about it in Washington and California. you don&#8217;t think it could happen in Colorado but here we are,&#8221; he said.</p>
<div id="attachment_1839215" style="width: 430px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-1839215" class="size-full wp-image-1839215 jetpack-lazy-image" src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/03/SUMMIT-COUNTY-CORONAVIRUS-PKG.transfer_frame_466.png" alt width="420" height="236" data-lazy-srcset="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/03/SUMMIT-COUNTY-CORONAVIRUS-PKG.transfer_frame_466.png 1920w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/03/SUMMIT-COUNTY-CORONAVIRUS-PKG.transfer_frame_466.png?resize=300,169 300w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/03/SUMMIT-COUNTY-CORONAVIRUS-PKG.transfer_frame_466.png?resize=768,432 768w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/03/SUMMIT-COUNTY-CORONAVIRUS-PKG.transfer_frame_466.png?resize=1024,576 1024w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/03/SUMMIT-COUNTY-CORONAVIRUS-PKG.transfer_frame_466.png?resize=1536,864 1536w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/03/SUMMIT-COUNTY-CORONAVIRUS-PKG.transfer_frame_466.png?resize=640,360 640w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/03/SUMMIT-COUNTY-CORONAVIRUS-PKG.transfer_frame_466.png?resize=310,174 310w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/03/SUMMIT-COUNTY-CORONAVIRUS-PKG.transfer_frame_466.png?resize=1138,640 1138w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/03/SUMMIT-COUNTY-CORONAVIRUS-PKG.transfer_frame_466.png?resize=1820,1024 1820w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/03/SUMMIT-COUNTY-CORONAVIRUS-PKG.transfer_frame_466.png?resize=320,180 320w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/03/SUMMIT-COUNTY-CORONAVIRUS-PKG.transfer_frame_466.png?resize=620,349 620w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/03/SUMMIT-COUNTY-CORONAVIRUS-PKG.transfer_frame_466.png?resize=1500,844 1500w" data-lazy-sizes="(max-width: 420px) 100vw, 420px" data-lazy-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/03/SUMMIT-COUNTY-CORONAVIRUS-PKG.transfer_frame_466.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-1839215" class="size-full wp-image-1839215" src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/03/SUMMIT-COUNTY-CORONAVIRUS-PKG.transfer_frame_466.png" alt="" width="420" height="236" srcset="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/03/SUMMIT-COUNTY-CORONAVIRUS-PKG.transfer_frame_466.png 1920w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/03/SUMMIT-COUNTY-CORONAVIRUS-PKG.transfer_frame_466.png?resize=300,169 300w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/03/SUMMIT-COUNTY-CORONAVIRUS-PKG.transfer_frame_466.png?resize=768,432 768w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/03/SUMMIT-COUNTY-CORONAVIRUS-PKG.transfer_frame_466.png?resize=1024,576 1024w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/03/SUMMIT-COUNTY-CORONAVIRUS-PKG.transfer_frame_466.png?resize=1536,864 1536w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/03/SUMMIT-COUNTY-CORONAVIRUS-PKG.transfer_frame_466.png?resize=640,360 640w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/03/SUMMIT-COUNTY-CORONAVIRUS-PKG.transfer_frame_466.png?resize=310,174 310w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/03/SUMMIT-COUNTY-CORONAVIRUS-PKG.transfer_frame_466.png?resize=1138,640 1138w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/03/SUMMIT-COUNTY-CORONAVIRUS-PKG.transfer_frame_466.png?resize=1820,1024 1820w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/03/SUMMIT-COUNTY-CORONAVIRUS-PKG.transfer_frame_466.png?resize=320,180 320w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/03/SUMMIT-COUNTY-CORONAVIRUS-PKG.transfer_frame_466.png?resize=620,349 620w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/03/SUMMIT-COUNTY-CORONAVIRUS-PKG.transfer_frame_466.png?resize=1500,844 1500w" sizes="(max-width: 420px) 100vw, 420px" /></noscript><p id="caption-attachment-1839215" class="wp-caption-text">(credit: CBS)</p></div>
<p>No other guests have stayed at the unit, located in the <a href="https://denver.cbslocal.com/2020/03/06/coronavirus-colorado-slopeside-condo-keystone/">Slopeside Condominiums</a> complex since the infected man who tested positive for coronavirus checked out. One cleaning worker did enter the unit about 23 hours after the infected man checked out. Health officials in Summit County believe the worker&#8217;s risk of contracting the virus is considered to be very low.</p>
<p>&#8220;I think it&#8217;s concerning that a person can travel internationally with the virus and show up in our back yard,&#8221; said Hawkins.</p>
<p>Hawkins and his family are taking extra precautions to stay healthy, &#8220;We&#8217;re washing our hands a lot more in our household. We&#8217;re disinfecting door handles and in our condo just up the way we certainly came in and disinfected as best we could.&#8221;</p>
<div id="attachment_1839213" style="width: 430px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-1839213" class="size-full wp-image-1839213 jetpack-lazy-image" src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/03/SUMMIT-COUNTY-CORONAVIRUS-PKG.transfer_frame_1497.png" alt width="420" height="236" data-lazy-srcset="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/03/SUMMIT-COUNTY-CORONAVIRUS-PKG.transfer_frame_1497.png 1920w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/03/SUMMIT-COUNTY-CORONAVIRUS-PKG.transfer_frame_1497.png?resize=300,169 300w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/03/SUMMIT-COUNTY-CORONAVIRUS-PKG.transfer_frame_1497.png?resize=768,432 768w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/03/SUMMIT-COUNTY-CORONAVIRUS-PKG.transfer_frame_1497.png?resize=1024,576 1024w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/03/SUMMIT-COUNTY-CORONAVIRUS-PKG.transfer_frame_1497.png?resize=1536,864 1536w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/03/SUMMIT-COUNTY-CORONAVIRUS-PKG.transfer_frame_1497.png?resize=640,360 640w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/03/SUMMIT-COUNTY-CORONAVIRUS-PKG.transfer_frame_1497.png?resize=310,174 310w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/03/SUMMIT-COUNTY-CORONAVIRUS-PKG.transfer_frame_1497.png?resize=1138,640 1138w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/03/SUMMIT-COUNTY-CORONAVIRUS-PKG.transfer_frame_1497.png?resize=1820,1024 1820w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/03/SUMMIT-COUNTY-CORONAVIRUS-PKG.transfer_frame_1497.png?resize=320,180 320w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/03/SUMMIT-COUNTY-CORONAVIRUS-PKG.transfer_frame_1497.png?resize=620,349 620w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/03/SUMMIT-COUNTY-CORONAVIRUS-PKG.transfer_frame_1497.png?resize=1500,844 1500w" data-lazy-sizes="(max-width: 420px) 100vw, 420px" data-lazy-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/03/SUMMIT-COUNTY-CORONAVIRUS-PKG.transfer_frame_1497.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-1839213" class="size-full wp-image-1839213" src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/03/SUMMIT-COUNTY-CORONAVIRUS-PKG.transfer_frame_1497.png" alt="" width="420" height="236" srcset="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/03/SUMMIT-COUNTY-CORONAVIRUS-PKG.transfer_frame_1497.png 1920w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/03/SUMMIT-COUNTY-CORONAVIRUS-PKG.transfer_frame_1497.png?resize=300,169 300w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/03/SUMMIT-COUNTY-CORONAVIRUS-PKG.transfer_frame_1497.png?resize=768,432 768w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/03/SUMMIT-COUNTY-CORONAVIRUS-PKG.transfer_frame_1497.png?resize=1024,576 1024w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/03/SUMMIT-COUNTY-CORONAVIRUS-PKG.transfer_frame_1497.png?resize=1536,864 1536w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/03/SUMMIT-COUNTY-CORONAVIRUS-PKG.transfer_frame_1497.png?resize=640,360 640w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/03/SUMMIT-COUNTY-CORONAVIRUS-PKG.transfer_frame_1497.png?resize=310,174 310w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/03/SUMMIT-COUNTY-CORONAVIRUS-PKG.transfer_frame_1497.png?resize=1138,640 1138w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/03/SUMMIT-COUNTY-CORONAVIRUS-PKG.transfer_frame_1497.png?resize=1820,1024 1820w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/03/SUMMIT-COUNTY-CORONAVIRUS-PKG.transfer_frame_1497.png?resize=320,180 320w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/03/SUMMIT-COUNTY-CORONAVIRUS-PKG.transfer_frame_1497.png?resize=620,349 620w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/03/SUMMIT-COUNTY-CORONAVIRUS-PKG.transfer_frame_1497.png?resize=1500,844 1500w" sizes="(max-width: 420px) 100vw, 420px" /></noscript><p id="caption-attachment-1839213" class="wp-caption-text">(credit: CBS)</p></div>
<p>Brett isn&#8217;t ready to cancel his trip just yet, but he is playing it by ear.</p>
<p>&#8220;Certainly it&#8217;s concerning and something we all have to be on the lookout for,&#8221; said Hawkins. &#8220;I think we will just take some precautions. Extra precautions and see how it ends up.&#8221;</p>
<p>The City and County of Denver has identified two people who have tested positive for coronavirus. This comes the day after <a href="https://denver.cbslocal.com/2020/03/05/colorados-first-case-coronavirus/">Colorado&#8217;s first two COVID-19 cases</a> were announced and <a href="https://denver.cbslocal.com/2020/03/06/coronavirus-el-paso-county-colorado/">just hours before El Paso County announced the first coronavirus case</a> there and another <a href="https://denver.cbslocal.com/2020/03/06/coronavirus-douglas-county/">two cases in Douglas County,</a> as well as a case in Eagle County.</p>
<p>This bring the total number of positive cases of coronavirus in Colorado to eight as of Friday afternoon.<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"103fa8ca15","applicationID":"144794115","transactionName":"ZwdaZBdUX0VTVEBRC15NeVMRXF5YHV5aXAFI","queueTime":0,"applicationTime":232,"atts":"S0BNEl9OTBoQVhYCH00f","errorBeacon":"bam.nr-data.net","agent":""}</script></body></html></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3cwmC5E"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3cwmC5E"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3cwmC5E"></a></span>
			</div>
		
			</div>
</div></div></div><div id="personality-credits-container" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>Michael </span> Abeyta</h4></header><div class="block-content-wrapper and-list layout-catalog aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" id="personality-credits" data-social-links="{&quot;twitter_url&quot;:&quot;http:\/\/twitter.com\/AbeytaCBS4&quot;}" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/01/michael-abeyta.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><em class="description">Michael Abeyta is a 4th generation Coloradan and a Multimedia Journalist for CBS4. His stories can be seen on CBS4 News at 5 &amp; 6.</em><a href="https://denver.cbslocal.com/personality/michael-abeyta/" id="more-from-personality"><span>More from</span> <strong>Michael Abeyta</strong></a></div></div></div>
</div></div><a href="#" id="enable-comments-button" class="generic-button-v1" onclick="document.getElementById('story-comments').style.display=(document.getElementById('story-comments').style.display==='block')?'none':'block';return false;">Comments</a>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #eaeaea;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
							
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/03/06/coronavirus-skiers-summit-county/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=162246152&#038;postid=1839207&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.3&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=819bc2317ba19c394e92fb24bceeae91099a9107#parent=https%3A%2F%2Fdenver.cbslocal.com%2F2020%2F03%2F06%2Fcoronavirus-skiers-summit-county%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

					
		</div>

	</section>
</div>
<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/cbsdenver" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/CBSdenver" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="http://youtube.com/cbs4denver" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.instagram.com/cbsdenver/" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a><a href="https://www.reddit.com/user/cbsdenver" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/kcnc-tv/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=denver"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://denver.cbslocal.com/2020/03/05/colorados-first-case-coronavirus/" title="Colorado: 2 &#039;Presumptive&#039; Cases Of Coronavirus Confirmed" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/03/summit-county-coronavirus-Presser-McClure_frame_59575.png?resize=55%2C55&#038;ssl=1" alt="Colorado: 2 &#039;Presumptive&#039; Cases Of Coronavirus Confirmed" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2020/03/05/colorados-first-case-coronavirus/" title="Colorado: 2 &#039;Presumptive&#039; Cases Of Coronavirus Confirmed" class="bump-view" data-bump-view="tp">Colorado: 2 &#039;Presumptive&#039; Cases Of Coronavirus Confirmed</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2020/03/05/letecia-stauch-gannon-murder-kansas-deputy-attack/" title="Letecia Stauch, Stepmom Accused Of Gannon&#039;s Murder, Reportedly Attacked Deputy On Way To Colorado" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/03/Letecia-Stauch.jpg?resize=55%2C55&#038;ssl=1" alt="Letecia Stauch, Stepmom Accused Of Gannon&#039;s Murder, Reportedly Attacked Deputy On Way To Colorado" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2020/03/05/letecia-stauch-gannon-murder-kansas-deputy-attack/" title="Letecia Stauch, Stepmom Accused Of Gannon&#039;s Murder, Reportedly Attacked Deputy On Way To Colorado" class="bump-view" data-bump-view="tp">Letecia Stauch, Stepmom Accused Of Gannon&#039;s Murder, Reportedly Attacked Deputy On Way To Colorado</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2020/03/05/coronavirus-colorado-douglas-county/" title="2nd Case Of Coronavirus In Colorado Is Senior Female In Douglas County" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/03/STATE-CORONAVIRUS-12VO.transfer_frame_1272.png?resize=55%2C55&#038;ssl=1" alt="2nd Case Of Coronavirus In Colorado Is Senior Female In Douglas County" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2020/03/05/coronavirus-colorado-douglas-county/" title="2nd Case Of Coronavirus In Colorado Is Senior Female In Douglas County" class="bump-view" data-bump-view="tp">2nd Case Of Coronavirus In Colorado Is Senior Female In Douglas County</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2020/03/06/coronavirus-denver-identifies-2-presumptive-cases-of-coronavirus/" title="Denver Identifies 2 &#039;Presumptive&#039; Cases Of Coronavirus, Bringing Total In Colorado To 8" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2016/08/health-alert.jpg?resize=55%2C55&#038;ssl=1" alt="Denver Identifies 2 &#039;Presumptive&#039; Cases Of Coronavirus, Bringing Total In Colorado To 8" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2020/03/06/coronavirus-denver-identifies-2-presumptive-cases-of-coronavirus/" title="Denver Identifies 2 &#039;Presumptive&#039; Cases Of Coronavirus, Bringing Total In Colorado To 8" class="bump-view" data-bump-view="tp">Denver Identifies 2 &#039;Presumptive&#039; Cases Of Coronavirus, Bringing Total In Colorado To 8</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2020/03/06/coronavirus-el-paso-county-colorado/" title="Coronavirus Confirmed In El Paso County, 8 Cases In Colorado" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2013/06/el-paso-county-logo.jpg?resize=55%2C55&#038;ssl=1" alt="Coronavirus Confirmed In El Paso County, 8 Cases In Colorado" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2020/03/06/coronavirus-el-paso-county-colorado/" title="Coronavirus Confirmed In El Paso County, 8 Cases In Colorado" class="bump-view" data-bump-view="tp">Coronavirus Confirmed In El Paso County, 8 Cases In Colorado</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2020/03/05/letecia-stauch-gannon-booked-el-paso-county-jail-murder-charges/" title="Letecia Stauch Booked Into El Paso County Jail On Charges Of Killing Stepson Gannon" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/03/MISSING-11-YEAR-OLD-6PKG.transfer_frame_1108.png?resize=55%2C55&#038;ssl=1" alt="Letecia Stauch Booked Into El Paso County Jail On Charges Of Killing Stepson Gannon" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2020/03/05/letecia-stauch-gannon-booked-el-paso-county-jail-murder-charges/" title="Letecia Stauch Booked Into El Paso County Jail On Charges Of Killing Stepson Gannon" class="bump-view" data-bump-view="tp">Letecia Stauch Booked Into El Paso County Jail On Charges Of Killing Stepson Gannon</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2020/03/06/coronavirus-douglas-county/" title="2 Additional Coronavirus Cases Confirmed In Douglas County, Bringing Colorado Total To 7" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2016/08/breaking-news.jpg?resize=55%2C55&#038;ssl=1" alt="2 Additional Coronavirus Cases Confirmed In Douglas County, Bringing Colorado Total To 7" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2020/03/06/coronavirus-douglas-county/" title="2 Additional Coronavirus Cases Confirmed In Douglas County, Bringing Colorado Total To 7" class="bump-view" data-bump-view="tp">2 Additional Coronavirus Cases Confirmed In Douglas County, Bringing Colorado Total To 7</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2020/03/04/probation-for-plastic-surgeon-in-controversial-breast-implant-case/" title="Probation For Plastic Surgeon In Controversial Breast Implant Case" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/01/geoffrey-kim-emmalyn-nguyen-1.jpg?resize=55%2C55&#038;ssl=1" alt="Probation For Plastic Surgeon In Controversial Breast Implant Case" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2020/03/04/probation-for-plastic-surgeon-in-controversial-breast-implant-case/" title="Probation For Plastic Surgeon In Controversial Breast Implant Case" class="bump-view" data-bump-view="tp">Probation For Plastic Surgeon In Controversial Breast Implant Case</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2020/03/06/hazel-schofield-greeley-4-year-old-missing-colorado-weld-county/" title="Greeley 4-Year-Old Goes Missing Friday Morning, Is Found Safe" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/03/Missing-Greeley-Girl-for-web.png?resize=55%2C55&#038;ssl=1" alt="Greeley 4-Year-Old Goes Missing Friday Morning, Is Found Safe" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2020/03/06/hazel-schofield-greeley-4-year-old-missing-colorado-weld-county/" title="Greeley 4-Year-Old Goes Missing Friday Morning, Is Found Safe" class="bump-view" data-bump-view="tp">Greeley 4-Year-Old Goes Missing Friday Morning, Is Found Safe</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2020/03/04/denver-piggy-back-thefts/" title="&#039;Piggyback&#039; Thefts Increasing At Denver Apartments &amp; High Rise Lofts" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/03/6PKG-PIGGY-BACK-THEFTS-PKG.transfer_frame_2463.jpeg?resize=55%2C55&#038;ssl=1" alt="&#039;Piggyback&#039; Thefts Increasing At Denver Apartments &amp; High Rise Lofts" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2020/03/04/denver-piggy-back-thefts/" title="&#039;Piggyback&#039; Thefts Increasing At Denver Apartments &amp; High Rise Lofts" class="bump-view" data-bump-view="tp">&#039;Piggyback&#039; Thefts Increasing At Denver Apartments &amp; High Rise Lofts</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://denver.cbslocal.com" class="logo"><img src="https://cbs-local.go-vip.co/wp-content/uploads/sites/15909806/2017/10/denver.png" alt="CBS Denver" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/cbsdenver" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSdenver" class="twitter" target="_blank">Twitter</a><a href="http://youtube.com/cbs4denver" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/cbsdenver/" class="instagram" target="_blank">Instagram</a><a href="https://www.reddit.com/user/cbsdenver" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/kcnc-tv/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">CBS4 News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="https://denver.cbslocal.com/show/investigates/" title="CBS4 Investigates" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBS4 Investigates</strong></div></a><a href="https://denver.cbslocal.com/category/news/politics/" title="Politics" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://denver.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="https://denver.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://denver.cbslocal.com/news-tips/" title="News Tips" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">News Tips</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">CBS4 Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/category/sports/" title="Colorado Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Colorado Sports</strong></div></a><a href="https://denver.cbslocal.com/category/sports/denver-broncos/" title="Denver Broncos" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Denver Broncos</strong></div></a><a href="https://denver.cbslocal.com/category/sports/colorado-rockies/" title="Colorado Rockies" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Colorado Rockies</strong></div></a><a href="https://denver.cbslocal.com/category/sports/denver-nuggets/" title="Denver Nuggets" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Denver Nuggets</strong></div></a><a href="https://denver.cbslocal.com/category/sports/colorado-avalanche/" title="Colorado Avalanche" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Colorado Avalanche</strong></div></a><a href="https://denver.cbslocal.com/category/sports/xfinity-monday-live/" title="Xfinity Monday Live" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Xfinity Monday Live</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Weather</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/category/weather/" title="Denver Weather" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Denver Weather</strong></div></a><a href="https://denver.cbslocal.com/school-closings/" title="Colorado School Closings" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Colorado School Closings</strong></div></a><a href="https://denver.cbslocal.com/cbs4weatherwatchers/" title="CBS4 Weather Watchers" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS4 Weather Watchers</strong></div></a><a href="http://apps.cbslocal.com/weather/denver/" title="CBS Denver Weather App" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS Denver Weather App</strong></div></a><a href="https://denver.cbslocal.com/youreportform/" title="Share Photos" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Share Photos</strong></div></a><a href="https://denver.cbslocal.com/video/program/796/" title="Weather Visits" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Weather Visits</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Entertainment</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/program-guide/" title="TV Schedule" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">TV Schedule</strong></div></a><a href="https://denver.cbslocal.com/category/eat-see-play/" title="Top Spots" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><a href="https://denver.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Station Info</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/station/cbs4/" title="CBS4 News Team" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS4 News Team</strong></div></a><a href="https://denver.cbslocal.com/contact/" title="Contact Us" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="https://denver.cbslocal.com/category/links-info" title="Links &amp; Info" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Links &amp; Info</strong></div></a><a href="https://denver.cbslocal.com/category/contests/" title="Latest Contests" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Latest Contests</strong></div></a><a href="https://denver.cbslocal.com/category/sponsored-events/" title="Sponsored Events" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Sponsored Events</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-5" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/learn-about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://denver.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://cbs.avature.net/cbstvscareers" title="Employment" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Employment</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://denver.cbslocal.com" class="logo"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Denver" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2020 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=denver.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://policies.cbslocal.com/privacy/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-188211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188211"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-188212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188212"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-1819487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1819487"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-1819488" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1819488"><a href="https://ca.privacy.cbs/donotsell">California Do Not Sell My Info</a></li>
<li id="menu-item-1367113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1367113"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-387054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-387054"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-1751209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1751209"><a target="_blank" rel="noopener noreferrer" href="http://publicfiles.fcc.gov/tv-profile/kcnc-tv">Public File for KCNC-TV / CBS4</a></li>
<li id="menu-item-1752855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1752855"><a target="_blank" rel="noopener noreferrer" href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-1754000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1754000"><a href="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/11/2019-EEO-PUBLIC-FILE-REPORT-DRAFT.docx">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://denver.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://denver.cbslocal.com/_static/??-eJylj1EKgCAQRC+UbX0U+hGdxXQpYdVoN6TbJ9EJ6m+YNzwYKLtyOQkmAdkwIoNbWFF2liAkR6evFcYFfSX8RlXQ1vWhSvArSltBA99MTMHj8ceQRXay1z8JBX5uzHHqh9HoUevO3MahaUo=' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://denver.cbslocal.com/_static/??-eJx9jEEOwjAMBD9EayBqb4i3FMdqjRwnxI4qfk84wam33Z3VwF4GzOqkDr5RIgN82CAZFwFWlBb79Hw1qm8QXjc34Uj1P4+JdUSzExzJirSV1SDl2KSTslRXqv1iv/LV3NPtMs0hnOdwDR8/RTuQ' type='text/css' media='all' />
<script>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script type='text/javascript' src='https://denver.cbslocal.com/_static/??-eJyNjc0OwiAQhF+odEuN9tT4KIaftVnKLiRAjD69JF44evwy38zAKyuXpKJU4KZybAdJgYA1G3fCg8SBbRQ9PI1Dm9KpkC36mUnmUCb4ux/N562IzYE9LiOOW92Pzf+UjuPXnXd93W6b1stlDV8SyEL5'></script>
<script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1'></script>
<script type='text/javascript' src='https://denver.cbslocal.com/_static/??-eJytzEEOwiAQheELSSeWGLsxHsVQGFtwBhCGNL29LFy4cOHC3Z+Xlw+2rGyKglFAVmSsYOeqKFlD4KOl5voUng3LDuSXVSp5h+WzB/ZxCPUAP1nIM7pOvkv9w0gimcz+neGmMrXFxwrm4SujwK1LcE+F+/fKl+PpPGmtp3EML90sZMQ='></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=162246152&postid=1839207&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=819bc2317ba19c394e92fb24bceeae91099a9107#parent=https%3A%2F%2Fdenver.cbslocal.com%2F2020%2F03%2F06%2Fcoronavirus-skiers-summit-county%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=162246152&postid=1839207&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=819bc2317ba19c394e92fb24bceeae91099a9107#parent=https%3A%2F%2Fdenver.cbslocal.com%2F2020%2F03%2F06%2Fcoronavirus-skiers-summit-county%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202010.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'162246152',post:'1839207',tz:'-7',srv:'denver.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246152', '1839207' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>