<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://denver.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="keywords" content="home page, links &amp; info, local, news, syndicated local, denver news" />
<meta property="fb:pages" content="52552983299" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>Denver Closing Some Indoor Pools To Open Outdoor Pools Thanks To Lifeguard Shortage &#8211; CBS Denver</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.mp.lura.live' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Denver &raquo; Feed" href="https://denver.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://denver.cbslocal.com/_static/??-eJytj0sOwjAMRC9EsFoJpCwQZ8nHlKiOHeUjrk9I2bCCSqxsj/1GY3gk5YQrcoV6x4gFnC2KxBmCwI6af0mlwE2kYj729gA/QRgt+o1NGUmM/w4nakvgAlF8o74xb4Ne98PjQEXDZsE8bD4U1UOuVdKOlzaPFi2bQIoCr/9PhdQnruPfa7xM59M86Vlr/QR1oJ9m' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://denver.cbslocal.com/_static/??-eJyNy0sKgDAMANELWUMLClmIZ6kxqJB+IBHx9toLiNvhDVzVUcnG2cB2TqxAizopFAXUbuGeVDv4YkcmOdeWVKHGjZ1xqhLtx9sWljdm06bnNPlxCB4DIj4h3jkp' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://denver.cbslocal.com/_static/??-eJydU+1WwyAMfSEZburUHx6fJUDWsUJBSDf79obV7sPpbPeDc5LAvbk3gNxFoUND2JCkNXrMUqssXNDgZHRtZZssfTCt4539AeGhgQqT1JkrXcTHGUd38hqRbbRrTSkxZmcNCkIfHRDmieAIiUZgfirP65BIh4HlmE5oj16h6fH7UDibSWggcKGaaINdWO1QbC+HN0jnRVAl8GKFaHrZShyrC7GYedsc8Gf8hqVJxY1rVqkSpE5m6hz+jtjwoNBYQMeaWcJpwrfUYRIOK9DdODjvneZnoMGlb8Vg9MOfhkFtUJex6jX2pve6J984v7IK6fDiSnxNxAYpAk9rfj97veBYgUYVQpllzcHnH5rG0lGIIoZMN3u7/IceUl2o+/M6uJBu+CX/8YYtpl2yNN564fguFMy7f5svnxbPL/Pl8uELCJGtbg==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type="text/javascript" src="https://denver.cbslocal.com/_static/??-eJy1UEEOwjAM+xBdtEkg9YB4S+my0ZKmZU1B+z1l4sBuA4mTFcd2rMAjKRtZkAXkggEz2HNWFK0hcGyp9JXyGVKkeXBETXDc+LyDrUa/yZGojI4zhNgXqhvTL+YK6t59JqyibwWn+Q2bRCq4cTKCP3VaBCoYNiNOr+gVoeq9q8T01XOGwlZc5PyPQkh1Ysk19xSO7WHftbrTWvsnsQC6Rw==" ></script><script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.8.4' id='partner__video__anvato-js'></script>
<script type="text/javascript" src="https://denver.cbslocal.com/_static/??-eJyFjcEKwzAMQ39orWlhgxzGviV1TOrgJGV21t9fGLv00t6E9CTBvg1Yi1ExsJUyKeCig1T0AlxQWuhWUvBhJeUPjZnLmPQGZ8XOR6mLl0vycPE2RqHLziYtclHINTTpyc4hkv0m/rJPvPJzetznyc3OufQFCuJU3w==" ></script><link rel="https://api.w.org/" href="https://denver.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://denver.cbslocal.com/wp-json/wp/v2/posts/2038793" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://denver.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://denver.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.4" />
<link rel='shortlink' href='https://cbsloc.al/3wIehYC' />
<link rel="alternate" type="application/json+oembed" href="https://denver.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdenver.cbslocal.com%2F2022%2F05%2F24%2Fdenver-pools-lifeguard-shortage%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://denver.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdenver.cbslocal.com%2F2022%2F05%2F24%2Fdenver-pools-lifeguard-shortage%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
	
<meta property="og:title" content="Denver Closing Some Indoor Pools To Open Outdoor Pools Thanks To Lifeguard Shortage" /><meta property="og:image" content="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/06/LIFEGUARD-SHORTAGES-5PKG.transfer_frame_1145.jpeg?w=1500" /><meta property="og:image:secure_url" content="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/06/LIFEGUARD-SHORTAGES-5PKG.transfer_frame_1145.jpeg?w=1500" /><meta property="og:image:width" content="1500" /><meta property="og:image:height" content="844" /><meta property="og:description" content="Denver Parks &amp; Recreation officials say they are closing six indoor pools in order to open outdoor pools this summer. The city says it has less than half of the lifeguards needed to open all of its pools (indoor and outdoor)." /><meta property="og:type" content="article" /><meta property="og:url" content="https://denver.cbslocal.com/2022/05/24/denver-pools-lifeguard-shortage/" /><meta property="article:published_time" content="2022-05-24T16:27:18+00:00" /><meta property="article:suggested-social-copy" content="Denver Parks &amp; Recreation officials say they are closing six indoor pools in order to open outdoor pools this summer. The city says it has less than half of the lifeguards needed to open all of its pools (indoor and outdoor)." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Home Page,Links &amp; Info,Local,News,Syndicated Local" /><meta property="article:publisher" content="http://www.facebook.com/cbsdenver" /><meta property="article:author" content="http://www.facebook.com/cbsdenver" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/06/LIFEGUARD-SHORTAGES-5PKG.transfer_frame_1145.jpeg?w=1500"><meta name="twitter:title" content="Denver Closing Some Indoor Pools To Open Outdoor Pools Thanks To Lifeguard Shortage"/><meta name="twitter:description" content="Denver Parks &amp; Recreation officials say they are closing six indoor pools in order to open outdoor pools this summer. The city says it has less than half of the lifeguards needed to open all of its pools (indoor and outdoor)."/><meta name="twitter:site" content="/CBSdenver"/>
<link rel="canonical" href="https://denver.cbslocal.com/2022/05/24/denver-pools-lifeguard-shortage/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
						<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://denver.cbslocal.com/2022/05/24/denver-pools-lifeguard-shortage/?amp">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/denver.cbslocal.com","url":"https:\/\/denver.cbslocal.com","name":"CBS Denver","foundingDate":"1941-07-01T14:30:00+00:00","sameAs":"http:\/\/cbsdenver.com","logo":{"@type":"ImageObject","url":"https:\/\/denver.cbslocal.com\/wp-content\/uploads\/sites\/15909806\/2018\/02\/3_denver_cbs4.png?w=230"}},"url":"https:\/\/denver.cbslocal.com\/2022\/05\/24\/denver-pools-lifeguard-shortage\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/denver.cbslocal.com\/2022\/05\/24\/denver-pools-lifeguard-shortage\/"},"headline":"Denver Closing Some Indoor Pools To Open Outdoor Pools Thanks To Lifeguard Shortage","description":"Denver Parks &amp; Recreation officials say they are closing six indoor pools in order to open outdoor pools this summer. The city says it has less than half of the lifeguards needed to open all of its pools (indoor and outdoor).","image":"https:\/\/denver.cbslocal.com\/wp-content\/uploads\/sites\/15909806\/2021\/06\/LIFEGUARD-SHORTAGES-5PKG.transfer_frame_1145.jpeg?w=1500","keywords":["Home Page","Links &amp; Info","Local","News","Syndicated Local","Denver News","news","Denver Closing Some Indoor Pools To Open Outdoor Pools Thanks To Lifeguard Shortage"],"datePublished":"2022-05-24T16:27:18+00:00","dateModified":"2022-05-24T16:27:18+00:00","author":{"@type":"Organization","name":"CBSDenver"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>
<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.DENVER","news",["denverclosingsomeindoorpoolstoopenoutdoorpoolsthankstolifeguardshortage","post","article","homepage","linksandinfo","local","news","syndicatedlocal","denvernews","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("3");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-63" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-63" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"home-page;links-info;local;news;syndicated-local;","dimension2":"article"});gtag("config","UA-2438645-63");</script>

<link rel="icon" href="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/cropped-denver-favicon-512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/cropped-denver-favicon-512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/cropped-denver-favicon-512.png?w=180" />
<meta name="msapplication-TileImage" content="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/cropped-denver-favicon-512.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}
.at3winsvc_email.top-service {
	display: none!important;
}
#atic_email {
	display: none!important;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="Denver Parks &amp; Recreation officials say they are closing six indoor pools in order to open outdoor pools this summer. The city says it has less than half of the lifeguards needed to open all of its pools (indoor and outdoor)." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-2038793 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://denver.cbslocal.com" id="header-logo"><img src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/02/3_denver_cbs4.png?w=230" alt="CBS Denver" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://denver.cbslocal.com/category/sports/">Sports</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/category/sports/denver-broncos/" title="Denver Broncos" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Denver Broncos</strong></div></a><a href="https://denver.cbslocal.com/category/sports/denver-nuggets/" title="Denver Nuggets" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Denver Nuggets</strong></div></a><a href="https://denver.cbslocal.com/category/sports/colorado-rockies/" title="Colorado Rockies" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Colorado Rockies</strong></div></a><a href="https://denver.cbslocal.com/category/sports/colorado-avalanche/" title="Colorado Avalanche" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Colorado Avalanche</strong></div></a><a href="https://denver.cbslocal.com/cbssportshq/" title="CBS Sports HQ" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">CBS Sports HQ</strong></div></a></div>
</div></div><div id="embed-list-2" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">More &gt;</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><a href="http://denver.cbslocal.com/category/contests/" title="Latest Contests" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Latest Contests</strong></div></a><a href="https://denver.cbslocal.com/station/cbs4/" title="CBS4 News Team" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS4 News Team</strong></div></a><a href="http://denver.cbslocal.com/program-guide/" title="CBS4 Program Guide" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS4 Program Guide</strong></div></a><a href="http://denver.cbslocal.com/category/sponsored-events/" title="CBS4 Sponsored Events" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">CBS4 Sponsored Events</strong></div></a><a href="http://denver.cbslocal.com/future-leaders/" title="CBS4 Future Leaders" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS4 Future Leaders</strong></div></a></div>
</div></div><div id="embed-list-3" class="embed-item embed-list enable-type-icons column-count-4 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://denver.cbslocal.com/video/">Videos</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/video/6243886-u-s-space-force-introduced-new-uniform-grooming-policy/" title="U.S. Space Force Introduced New Uniform &amp; Grooming Policy" class="cbs-thumbnail-link item-1653431018 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/62C/B85/62CB856EDBAB7F385F9C75E465067307.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=UF875ZONFkZL9-RNlY5wrmcSYZU"></span></div><div class="title-wrapper"><strong class="title">U.S. Space Force Introduced New Uniform &amp; Grooming Policy</strong><em class="description">The new uniforms and policies allow for more choices.</em></div><time datetime="2022-05-24T22:23:38+00:00" title="May 24, 2022 at 4:23 pm">44 minutes ago</time></a><a href="https://denver.cbslocal.com/video/6243877-octavis-styles-has-been-sentenced-to-32-years-in-prison-for-deadly-shooting/" title="Octavis Styles Has Been Sentenced To 32 Years In Prison For Deadly Shooting" class="cbs-thumbnail-link item-1653430738 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/2CD/CF4/2CDCF45382080AACC4DFF3D4A1AE9E36.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=neyXRlhv9DztBfsVmnV9nxVnAwY"></span></div><div class="title-wrapper"><strong class="title">Octavis Styles Has Been Sentenced To 32 Years In Prison For Deadly Shooting</strong><em class="description">The shooting took place back in March 2020 in Aurora.</em></div><time datetime="2022-05-24T22:18:58+00:00" title="May 24, 2022 at 4:18 pm">48 minutes ago</time></a><a href="https://denver.cbslocal.com/video/6243870-more-people-surrendering-pets-as-denver-animal-shelter-reaches-capacity-crisis/" title="More People Surrendering Pets As Denver Animal Shelter Reaches Capacity Crisis" class="cbs-thumbnail-link item-1653430491 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/4EC/EA1/4ECEA108080CB7660C1499DBC8CB2648.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=zQniB5jqAO2sQTzMvFlZ5McolvY"></span></div><div class="title-wrapper"><strong class="title">More People Surrendering Pets As Denver Animal Shelter Reaches Capacity Crisis</strong><em class="description">As more people adopted pets during the pandemic, the opposite is happening now. More pets are being surrendered to animal shelters.</em></div><time datetime="2022-05-24T22:14:51+00:00" title="May 24, 2022 at 4:14 pm">53 minutes ago</time></a><a href="https://denver.cbslocal.com/video/6243869-2-toddlers-found-among-drugs-cash-inside-stolen-suv-boulder-police-say/" title="2 Toddlers Found Among Drugs &amp; Cash Inside Stolen SUV, Boulder Police Say" class="cbs-thumbnail-link item-1653430448 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/C9E/A02/C9EA0243D1D2DF016FE02CA03CAA0ED6.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=nturEAUGhxBwxe4toMt6wCXpMu4"></span></div><div class="title-wrapper"><strong class="title">2 Toddlers Found Among Drugs &amp; Cash Inside Stolen SUV, Boulder Police Say</strong><em class="description">Boulder Police say they found two toddlers unrestrained inside of a stolen SUV during a snowstorm last weekend.</em></div><time datetime="2022-05-24T22:14:08+00:00" title="May 24, 2022 at 4:14 pm">53 minutes ago</time></a></div>
</div></div></div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://denver.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-4" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://denver.cbslocal.com/category/news/">Covering Colorado First</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/tag/denver-news/" title="Denver News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Denver News</strong></div></a><a href="https://denver.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="https://denver.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="https://denver.cbslocal.com/category/trending/" title="Trending" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Trending</strong></div></a><a href="https://denver.cbslocal.com/category/news/investigates/" title="CBS4 Investigates" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">CBS4 Investigates</strong></div></a><a href="https://denver.cbslocal.com/category/news/making-ends-meet/" title="Making Ends Meet" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Making Ends Meet</strong></div></a><a href="https://denver.cbslocal.com/category/news/politics/" title="Politics" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://denver.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://denver.cbslocal.com/category/news/links-info/" title="Links &amp; Info" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Links &amp; Info</strong></div></a><a href="https://apps.cbslocal.com/denver/" title="CBS Denver App" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">CBS Denver App</strong></div></a></div>
</div></div><div id="embed-list-5" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://denver.cbslocal.com/category/news/">Latest Headlines</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/2022/05/24/high-park-fire-teller-county/" title="High Park Fire Burning In Teller County 100% Contained" class="cbs-thumbnail-link item-1653432893 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/05/High-Park-Fire-2-Friday-from-Inciweb.jpg?w=552&#038;h=313&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">High Park Fire Burning In Teller County 100% Contained</strong><em class="description">The High Park Fire burning in Teller County is fully contained.</em></div></a><a href="https://denver.cbslocal.com/2022/05/24/octavis-styles-marijuana-deal-bathroom-door-murder-florida-sentence/" title="Octavis Styles Sent To Prison For Firing Fatal Gunshots Through Bathroom Door During Pot Heist" class="cbs-thumbnail-link item-1653432866 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/12/octavius-styles.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Octavis Styles Sent To Prison For Firing Fatal Gunshots Through Bathroom Door During Pot Heist</strong><em class="description">Octavis Styles was sentenced Monday to 32 years in the Colorado Department of Corrections for the three shots he fired from a handgun during a March 2020 marijuana deal in Aurora.</em></div></a></div>
</div></div><div id="embed-list-6" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://denver.cbslocal.com/photo-galleries/category/news/">News Photos</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/photo-galleries/2022/05/20/snowy-wet-may-20-graduation-ceremony-at-red-rocks/" title="Snowy &amp; Wet May 20 Graduation Ceremony At Red Rocks" class="cbs-thumbnail-link item-1653062427 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/05/red-rocks-graduation-4.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Snowy &amp; Wet May 20 Graduation Ceremony At Red Rocks</strong></div></a></div>
</div></div><div id="embed-list-7" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://denver.cbslocal.com/news-tips/">News Tips</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/news-tips/" title="Send CBS4 A News Tip" class="cbs-thumbnail-link item-1568319769" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/02/News-Tips.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Send CBS4 A News Tip</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://denver.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-8" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://denver.cbslocal.com/category/weather/">First Alert Weather</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/cams/" title="CBS4 Cams" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS4 Cams</strong></div></a><a href="https://denver.cbslocal.com/youreportform/" title="Share Weather Pics" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Share Weather Pics</strong></div></a><a href="https://denver.cbslocal.com/dogwalk/" title="Submit Dog Walk Pic" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Submit Dog Walk Pic</strong></div></a><a href="https://denver.cbslocal.com/cbs4weatherwatchers/" title="CBS4 Weather Watchers" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS4 Weather Watchers</strong></div></a><a href="https://denver.cbslocal.com/school-closings/" title="School Closings" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">School Closings</strong></div></a><a href="https://denver.cbslocal.com/video/program/796/" title="Weather Visits" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Weather Visits</strong></div></a></div>
</div></div><div id="embed-list-9" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Watch Forecast</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/video/6243772-scattered-showers-possible-through-tuesday-evening/" title="Scattered Showers Possible Through Tuesday Evening" class="cbs-thumbnail-link item-1653416340 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/B66/E78/B66E78CB25B53D5D673A66D30BF5AB09.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=74QMjLR4ZP-4d_S8D4blWDgQeMs"></span></div><div class="title-wrapper"><strong class="title">Scattered Showers Possible Through Tuesday Evening</strong><em class="description">Meteorologist Chris Spears has your forecast.</em></div><time datetime="2022-05-24T18:19:00+00:00" title="May 24, 2022 at 12:19 pm">5 hours ago</time></a></div>
</div></div><div id="embed-list-10" class="embed-item embed-list enable-type-icons column-count-4 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://denver.cbslocal.com/category/weather-blog/">First Alert Weather Center</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/2022/05/24/river-rafting-season-colorado/" title="This Year&#039;s River Rafting Season Could Be Another Record-Setting Year" class="cbs-thumbnail-link item-1653413980 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/01/GettyImages-523150582.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">This Year&#039;s River Rafting Season Could Be Another Record-Setting Year</strong><em class="description">According to the Colorado River Outfitters Association, last week&#039;s late-season snow combined with cooler temperatures and additional storms in the forecast are contributing to conditions that could benefit the rafting season. </em></div></a><a href="https://denver.cbslocal.com/2022/05/24/colorado-weather-one-more-cool-day-with-impressive-mountain-snow/" title="Colorado Weather: One More Cool Day With Impressive Mountain Snow" class="cbs-thumbnail-link item-1653403122 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/05/Ski-Keystone-North-Peak.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Colorado Weather: One More Cool Day With Impressive Mountain Snow</strong><em class="description">For the fifth consecutive day, Denver and most of Colorado will stay colder than normal on Tuesday. It will also stay cloudy with mountain snow and rain possible in the metro area.</em></div></a><a href="https://denver.cbslocal.com/2022/05/23/blue-river-snow-mountain/" title="Magic Mountain Atmosphere: Some Residents In Blue River Were Snowed In After Getting More Than A Foot In Storm" class="cbs-thumbnail-link item-1653371158 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/05/MOUNTAIN-SNOW-6PKG.transfer_frame_919.jpeg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Magic Mountain Atmosphere: Some Residents In Blue River Were Snowed In After Getting More Than A Foot In Storm</strong><em class="description">Gary Weessies intended to go hiking and spend some time tromping through a warm spring-time mountain scene on May 20. When he saw the forecast, he changed course.</em></div></a><a href="https://denver.cbslocal.com/2022/05/23/branches-trees-snow-winter/" title="Clean Up Continues After Late May Snowstorm" class="cbs-thumbnail-link item-1653342079 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/05/METRO-TREE-DAMAGE-CLEANUP-RMC-01-ENG-0821619-concatenated-132834_frame_15912.jpeg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Clean Up Continues After Late May Snowstorm</strong><em class="description">Lawn and tree care crews were busy hauling away piles of debris following the late spring storm. </em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://denver.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-11" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest Sports</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/2022/05/24/colorado-avalanche-st-louis-blues-stanley-cup-playoffs/" title="Avalanche-Blues Game 5 Puck-Drop Time Confirmed, As Well As Game 6 If Necessary" class="cbs-thumbnail-link item-1653416274 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/05/Perron-Kadri.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Avalanche-Blues Game 5 Puck-Drop Time Confirmed, As Well As Game 6 If Necessary</strong><em class="description">Game 5&#039;s puck-drop time on Wednesday is set between Colorado and St. Louis in Round 2 of the Stanley Cup playoffs.</em></div></a><a href="https://denver.cbslocal.com/2022/05/24/nazem-kadri-hat-trick-colorado-avalanche-blues-nhl-playoffs/" title="Nazem Kadri Has Hat Trick, Avs Beat Blues 6-3 To Take 3-1 Series Lead" class="cbs-thumbnail-link item-1653393610 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/05/GettyImages-1398934964.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Nazem Kadri Has Hat Trick, Avs Beat Blues 6-3 To Take 3-1 Series Lead</strong><em class="description">The Avs have pushed the Blues to the brink with a commanding win Monday night, bringing the Round 2 series to 3-1 in favor of Colorado.</em></div></a><a href="https://denver.cbslocal.com/2022/05/23/nazem-kadri-avalanche-threats/" title="NHL &amp; Police Investigating Threats Against Avs Forward Nazem Kadri" class="cbs-thumbnail-link item-1653342257 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/05/GettyImages-1395768273.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">NHL &amp; Police Investigating Threats Against Avs Forward Nazem Kadri</strong><em class="description">The NHL said Monday that St. Louis police are investigating racist threats made toward Colorado Avalanche forward Nazem Kadri.</em></div></a><a href="https://denver.cbslocal.com/2022/05/23/tim-connelly-leaves-nuggets-timberwolves/" title="President Of Basketball Operations Tim Connelly Leaves Denver Nuggets For Timberwolves" class="cbs-thumbnail-link item-1653341337 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/05/nuggets-05212019_frame_83982.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">President Of Basketball Operations Tim Connelly Leaves Denver Nuggets For Timberwolves</strong><em class="description">Nuggets fans worst fears came true as Tim Connelly has agreed to become the Minnesota Timberwolves&#039; President of Basketball Operations. </em></div></a><a href="https://denver.cbslocal.com/2022/05/23/cycling-cure-ride-end-alzheimers-fort-collins-june/" title="Cycling For A Cure: Ride To End Alzheimer&#039;s Coming To Fort Collins In June" class="cbs-thumbnail-link item-1653339679 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/05/ride-alz-4.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Cycling For A Cure: Ride To End Alzheimer&#039;s Coming To Fort Collins In June</strong><em class="description">One hundred percent of the proceeds of the Ride to End Alzheimer&#039;s raised will be donated to Alzheimer&#039;s research through the Alzheimer&#039;s Association.</em></div></a><a href="https://denver.cbslocal.com/2022/05/23/nazem-kadri-scrutiny-colorado-avalanche/" title="New Scrutiny For Avs&#039; Nazem Kadri After Collision With Jordan Binnington" class="cbs-thumbnail-link item-1653313669" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/05/Kadri.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">New Scrutiny For Avs&#039; Nazem Kadri After Collision With Jordan Binnington</strong><em class="description">For two straight postseasons, Nazem Kadri has been the agitator that makes Colorado go and the pest that drives the St. Louis Blues crazy.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="https://denver.cbslocal.com/category/news/health/" title="Health" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-12" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/2022/05/24/monkeypox-colorado/" title="&#039;Very Contagious&#039;: Doctors Prepare For Possible Human Cases Of Monkeypox In Colorado" class="cbs-thumbnail-link item-1653429121 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/05/MONKEYPOX-5PKG.transfer_frame_741.jpeg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;Very Contagious&#039;: Doctors Prepare For Possible Human Cases Of Monkeypox In Colorado</strong><em class="description">As of Tuesday, no cases have been reported in Colorado, yet some medical experts believe that will change. </em></div></a><a href="https://denver.cbslocal.com/2022/05/24/covid-telehealth-treatment/" title="Coloradans With COVID Urged To Use Telehealth To Access Treatment" class="cbs-thumbnail-link item-1653421606 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/05/GettyImages-1349025793.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Coloradans With COVID Urged To Use Telehealth To Access Treatment</strong><em class="description">The telehealth option is available to all areas of the state, including rural areas, and may result in some people getting treatment faster, which is essential when treating COVID-19.</em></div></a><a href="https://denver.cbslocal.com/2022/05/23/covid-vaccine-kids-five-years/" title="FDA Plans To Review COVID Vaccine For Kids Under 5 Years Next Month" class="cbs-thumbnail-link item-1653363536 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/05/BOOSTER-FOR-YOUNG-KIDS-10-PKG.transfer_frame_916.jpeg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">FDA Plans To Review COVID Vaccine For Kids Under 5 Years Next Month</strong><em class="description">About 18 million children in the United States are still ineligible for the COVID-19 vaccine. The long-awaited shot for children under age five could be coming soon.</em></div></a><a href="https://denver.cbslocal.com/2022/05/23/goats-caregivers-colorado-st-joseph-hospital-denver/" title="St. Joseph Hospital Caregivers Treated To Special &#039;Thank You&#039; With ... Goats" class="cbs-thumbnail-link item-1653312093 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/05/goats.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">St. Joseph Hospital Caregivers Treated To Special &#039;Thank You&#039; With ... Goats</strong><em class="description">St. Joseph Hospital caregivers were treated a special &quot;thank you&quot; for their selflessness over the weekend.</em></div></a><a href="https://denver.cbslocal.com/2022/05/20/colorado-researchers-working-cure-type-1-diabetes/" title="Colorado Researchers Working Toward A Cure For Type 1 Diabetes" class="cbs-thumbnail-link item-1653083145 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/05/RESEARCH-RAW-KH-01-TITLE17567-concatenated-132513_frame_27829.jpeg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Colorado Researchers Working Toward A Cure For Type 1 Diabetes</strong><em class="description">Working on a cellular level, scientists are figuring out what causes Type 1 diabetes and then how to stop it. </em></div></a><a href="https://denver.cbslocal.com/2022/05/19/covid-cases-increase-testing/" title="No Changes To Mandates As State Health Officials Confirm COVID Cases On The Rise" class="cbs-thumbnail-link item-1652983172 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/05/GettyImages-1395035591.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">No Changes To Mandates As State Health Officials Confirm COVID Cases On The Rise</strong><em class="description">The health officials said the future rate of infections is hard to predict because of the arrival of two new subvariants of omicron.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="https://denver.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-13" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/video/6243886-u-s-space-force-introduced-new-uniform-grooming-policy/" title="U.S. Space Force Introduced New Uniform &amp; Grooming Policy" class="cbs-thumbnail-link item-1653431018 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/62C/B85/62CB856EDBAB7F385F9C75E465067307.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=UF875ZONFkZL9-RNlY5wrmcSYZU"></span></div><div class="title-wrapper"><strong class="title">U.S. Space Force Introduced New Uniform &amp; Grooming Policy</strong><em class="description">The new uniforms and policies allow for more choices.</em></div><time datetime="2022-05-24T22:23:38+00:00" title="May 24, 2022 at 4:23 pm">44 minutes ago</time></a><a href="https://denver.cbslocal.com/video/6243877-octavis-styles-has-been-sentenced-to-32-years-in-prison-for-deadly-shooting/" title="Octavis Styles Has Been Sentenced To 32 Years In Prison For Deadly Shooting" class="cbs-thumbnail-link item-1653430738 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/2CD/CF4/2CDCF45382080AACC4DFF3D4A1AE9E36.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=neyXRlhv9DztBfsVmnV9nxVnAwY"></span></div><div class="title-wrapper"><strong class="title">Octavis Styles Has Been Sentenced To 32 Years In Prison For Deadly Shooting</strong><em class="description">The shooting took place back in March 2020 in Aurora.</em></div><time datetime="2022-05-24T22:18:58+00:00" title="May 24, 2022 at 4:18 pm">48 minutes ago</time></a><a href="https://denver.cbslocal.com/video/6243870-more-people-surrendering-pets-as-denver-animal-shelter-reaches-capacity-crisis/" title="More People Surrendering Pets As Denver Animal Shelter Reaches Capacity Crisis" class="cbs-thumbnail-link item-1653430491 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/4EC/EA1/4ECEA108080CB7660C1499DBC8CB2648.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=zQniB5jqAO2sQTzMvFlZ5McolvY"></span></div><div class="title-wrapper"><strong class="title">More People Surrendering Pets As Denver Animal Shelter Reaches Capacity Crisis</strong><em class="description">As more people adopted pets during the pandemic, the opposite is happening now. More pets are being surrendered to animal shelters.</em></div><time datetime="2022-05-24T22:14:51+00:00" title="May 24, 2022 at 4:14 pm">53 minutes ago</time></a><a href="https://denver.cbslocal.com/video/6243869-2-toddlers-found-among-drugs-cash-inside-stolen-suv-boulder-police-say/" title="2 Toddlers Found Among Drugs &amp; Cash Inside Stolen SUV, Boulder Police Say" class="cbs-thumbnail-link item-1653430448 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/C9E/A02/C9EA0243D1D2DF016FE02CA03CAA0ED6.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=nturEAUGhxBwxe4toMt6wCXpMu4"></span></div><div class="title-wrapper"><strong class="title">2 Toddlers Found Among Drugs &amp; Cash Inside Stolen SUV, Boulder Police Say</strong><em class="description">Boulder Police say they found two toddlers unrestrained inside of a stolen SUV during a snowstorm last weekend.</em></div><time datetime="2022-05-24T22:14:08+00:00" title="May 24, 2022 at 4:14 pm">53 minutes ago</time></a><a href="https://denver.cbslocal.com/video/6243833-golda-meirs-denver-legacy-preserved-at-auraria-museum/" title="Golda Meir’s Denver Legacy Preserved At Auraria Museum" class="cbs-thumbnail-link item-1653427440 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://h101675-ecdn.mp.lura.live/1/998159/anv-pvw/777/59D/77759DCEAFDC8E9A42DEB14C5C6E6375_2.jpg?aktaexp=2082787200&#038;aktasgn=2285c9855ee582b328e5d326ddebf18e"></span></div><div class="title-wrapper"><strong class="title">Golda Meir’s Denver Legacy Preserved At Auraria Museum</strong><em class="description">A Denver duplex once home to Israel’s first female Prime Minister Golda Meir has been rededicated as a museum and Jewish education center.</em></div><time datetime="2022-05-24T21:24:00+00:00" title="May 24, 2022 at 3:24 pm">2 hours ago</time></a><a href="https://denver.cbslocal.com/video/6243832-tuesday-may-24th-cbs-news-colorado-daily-sportsline/" title="Tuesday May 24th CBS News Colorado Daily Sportsline" class="cbs-thumbnail-link item-1653426960 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/5A4/35E/5A435E32AA513E4D3C5FC30102282DD6.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=fgTB_H2vwDUueUzl6o0LIK9ntyo"></span></div><div class="title-wrapper"><strong class="title">Tuesday May 24th CBS News Colorado Daily Sportsline</strong><em class="description">Michael Spencer gives you his best bets from the ice and the hardwood tonight as the Rangers host the Hurricanes and the Warriors go for the sweep of the Mavericks.</em></div><time datetime="2022-05-24T21:16:00+00:00" title="May 24, 2022 at 3:16 pm">2 hours ago</time></a></div>
</div></div></div></div></li><li class="menu-top-item item-6 w-link w-submenu"><a href="https://denver.cbslocal.com/category/contests/" title="More" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-14" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">More From CBS4</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-1650373517" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/05/contest.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://denver.cbslocal.com/learn-about-us/" title="Station Info" class="cbs-thumbnail-link item-1534790811" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/08/cbs4-station-logo.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Station Info</strong></div></a><a href="https://denver.cbslocal.com/category/news/links-info/" title="Links &amp; Info" class="cbs-thumbnail-link item-1533134510" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/08/links-info1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Links &amp; Info</strong></div></a><a href="http://denver.cbslocal.com/program-guide/" title="CBS4 Program Guide" class="cbs-thumbnail-link item-1520869130" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/08/tv-schedule.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS4 Program Guide</strong></div></a><a href="http://denver.cbslocal.com/category/cbs4/sponsored-events/" title="CBS4 Sponsored Events" class="cbs-thumbnail-link item-1520754486" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2017/10/together-4-colorado-events.jpg?w=625&#038;h=352&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS4 Sponsored Events</strong></div></a><a href="http://denver.cbslocal.com/station/cbs4/" title="News Team" class="cbs-thumbnail-link item-1514221514" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2017/12/cbs4-news-team.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News Team</strong></div></a></div>
</div></div></div></div></li></ul></nav>
	<a id="live" class="v2" href="https://denver.cbslocal.com/live/" data-source_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?partner=cbsnsite&#038;edition=CBSN-DEN"><span class="button"><strong>CBS News Colorado</strong><em>Watch Now</em></span></a>
	<a href="http://denver.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="39.739236" longitude="-104.990251" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://denver.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size='[[970,250],[970,66],[728,90]]' data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Denver Closing Some Indoor Pools To Open Outdoor Pools Thanks To Lifeguard Shortage</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">May 24, 2022 at 4:27 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://denver.cbslocal.com/tag/denver-news/">Denver News</a></div></div></section><section id="column_block_15" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-live-player  close-btn" id="featured-media"><div id="ott-promotion-block" class="embed-item embed-ottplayer w-live" ><div class="wrapper">
<span class="adhesive-wrapper"><div class="video-player-container"><span class="ratio-display w-16_9"><span class="it"><span class="control"><iframe width="100%" height="100%" scrolling="no" allowfullscreen allow="autoplay" class="cbsi-player-consent" data-src="https://www.cbsnews.com/colorado/live/?premium=1"></iframe></span></span></span></div></span>
</div></div></section>
<div class="main-story-wrapper"><p><strong>By Danielle Chavira</strong></p>
<p><strong>DENVER (CBS4) </strong>&#8211; Denver Parks &amp; Recreation officials say they are closing six indoor pools in order to open outdoor pools this summer. The city says it has less than half of the lifeguards needed to open all of its pools (indoor and outdoor).</p>
<p>Several indoor pools will be closed starting June 5. Outdoor pool season will begin June 13, the city stated in a news release.</p>
<div id="attachment_1965051" style="width: 430px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-1965051" loading="lazy" class="size-full wp-image-1965051 jetpack-lazy-image" src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/06/LIFEGUARD-SHORTAGES-5PKG.transfer_frame_1145.jpeg" alt width="420" height="236" data-lazy-srcset="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/06/LIFEGUARD-SHORTAGES-5PKG.transfer_frame_1145.jpeg 1920w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/06/LIFEGUARD-SHORTAGES-5PKG.transfer_frame_1145.jpeg?resize=300,169 300w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/06/LIFEGUARD-SHORTAGES-5PKG.transfer_frame_1145.jpeg?resize=768,432 768w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/06/LIFEGUARD-SHORTAGES-5PKG.transfer_frame_1145.jpeg?resize=1024,576 1024w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/06/LIFEGUARD-SHORTAGES-5PKG.transfer_frame_1145.jpeg?resize=1536,864 1536w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/06/LIFEGUARD-SHORTAGES-5PKG.transfer_frame_1145.jpeg?resize=640,360 640w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/06/LIFEGUARD-SHORTAGES-5PKG.transfer_frame_1145.jpeg?resize=310,174 310w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/06/LIFEGUARD-SHORTAGES-5PKG.transfer_frame_1145.jpeg?resize=1138,640 1138w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/06/LIFEGUARD-SHORTAGES-5PKG.transfer_frame_1145.jpeg?resize=1820,1024 1820w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/06/LIFEGUARD-SHORTAGES-5PKG.transfer_frame_1145.jpeg?resize=320,180 320w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/06/LIFEGUARD-SHORTAGES-5PKG.transfer_frame_1145.jpeg?resize=620,349 620w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/06/LIFEGUARD-SHORTAGES-5PKG.transfer_frame_1145.jpeg?resize=1500,844 1500w" data-lazy-sizes="(max-width: 420px) 100vw, 420px" data-lazy-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/06/LIFEGUARD-SHORTAGES-5PKG.transfer_frame_1145.jpeg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-1965051" loading="lazy" class="size-full wp-image-1965051" src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/06/LIFEGUARD-SHORTAGES-5PKG.transfer_frame_1145.jpeg" alt="" width="420" height="236" srcset="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/06/LIFEGUARD-SHORTAGES-5PKG.transfer_frame_1145.jpeg 1920w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/06/LIFEGUARD-SHORTAGES-5PKG.transfer_frame_1145.jpeg?resize=300,169 300w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/06/LIFEGUARD-SHORTAGES-5PKG.transfer_frame_1145.jpeg?resize=768,432 768w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/06/LIFEGUARD-SHORTAGES-5PKG.transfer_frame_1145.jpeg?resize=1024,576 1024w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/06/LIFEGUARD-SHORTAGES-5PKG.transfer_frame_1145.jpeg?resize=1536,864 1536w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/06/LIFEGUARD-SHORTAGES-5PKG.transfer_frame_1145.jpeg?resize=640,360 640w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/06/LIFEGUARD-SHORTAGES-5PKG.transfer_frame_1145.jpeg?resize=310,174 310w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/06/LIFEGUARD-SHORTAGES-5PKG.transfer_frame_1145.jpeg?resize=1138,640 1138w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/06/LIFEGUARD-SHORTAGES-5PKG.transfer_frame_1145.jpeg?resize=1820,1024 1820w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/06/LIFEGUARD-SHORTAGES-5PKG.transfer_frame_1145.jpeg?resize=320,180 320w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/06/LIFEGUARD-SHORTAGES-5PKG.transfer_frame_1145.jpeg?resize=620,349 620w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/06/LIFEGUARD-SHORTAGES-5PKG.transfer_frame_1145.jpeg?resize=1500,844 1500w" sizes="(max-width: 420px) 100vw, 420px" /></noscript><p id="caption-attachment-1965051" class="wp-caption-text">(credit: CBS)</p></div>
<p>Officials listed the pools which will close and nearest pools to them:</p>
<ul>
<li>Ashland Recreation Center<br />
o Nearest DPR pools: Rude Recreation Center, Aztlan Recreation Center, Berkeley Park</li>
<li>Central Park Recreation Center<br />
o Nearest DPR pools: Montbello, Martin Luther King Jr. and Hiawatha Davis Jr. Recreation Centers</li>
<li>Scheitler Recreation Center<br />
o Nearest DPR pools: Berkeley Park and Aztlan Recreation Center</li>
<li>Twentieth Street Recreation Center<br />
o Nearest DPR pools: Glenarm Recreation Center, Argo Park, Mestizo Curtis Park</li>
<li>Washington Park Recreation Center<br />
o Nearest DPR pools: Harvard Gulch, Harvey Park and Carla Madison Recreation Centers; Ruby Hill Park</li>
<li>Montclair Recreation Center (previously scheduled pool closure due to maintenance)<br />
o Nearest DPR pools: Cook Park and Martin Luther King Jr. Recreation Center</li>
</ul>
<p>&#8220;For several years, Denver Parks and Recreation (DPR) has paid the full cost of certification or renewal for job applicants and will continue to aggressively recruit using numerous methods,&#8221; officials said.</p>
<p>Those interested in applying can <a href="http://denvergov.org/Lifeguards" rel="nofollow">attend a&nbsp;swimming pre-test</a> on May 25, 26, 27 or June 16 at various locations.</p>
<p>The city of Aurora recently announced it <a href="https://denver.cbslocal.com/2022/05/24/aurora-lifeguards-summer-pools/">needs 100 lifeguards</a> in order to operate all of its pools this season.</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3wIehYC"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3wIehYC"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3wIehYC"></a></span>
			</div>
		
			</div>
</div></div></div><div id="app-promo-wrapper"><a href="https://apps.cbslocal.com/denver/" data-ios="https://apps.apple.com/us/app/cbs-denver/id1511225960" data-android="https://play.google.com/store/apps/details?id=com.kcnc.android.news" target="_blank"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/app-promos/denver.png"/></a></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size='[[1,5],"fluid"]' data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-16"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size='[[300,250],[300,600],[300,1050]]' data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/cbsdenver" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/CBSdenver" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="http://youtube.com/cbs4denver" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.instagram.com/cbsdenver/" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a><a href="https://www.reddit.com/user/cbsdenver" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/kcnc-tv/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=denver"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
<li><a href="https://denver.cbslocal.com/2022/05/22/apartment-complex-parking-lot-shooting-aurora/" title="Three People Taken To Hospital After Gunfight In Aurora Parking Lot" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/05/Copter-Sunday_frame_91619.png?resize=55%2C55&#038;ssl=1" alt="Three People Taken To Hospital After Gunfight In Aurora Parking Lot" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2022/05/22/apartment-complex-parking-lot-shooting-aurora/" title="Three People Taken To Hospital After Gunfight In Aurora Parking Lot" class="bump-view" data-bump-view="tp">Three People Taken To Hospital After Gunfight In Aurora Parking Lot</a>
							</div>
							</li><li><a href="https://denver.cbslocal.com/2022/05/22/denver-crime-housing-best-places-live/" title="Crime &amp; Housing Among Factors Dragging Mile High City Down On List Of Best Places To Live" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/05/QUALITY-OF-LIFE-DENVER-10-PKG.transfer_frame_76.jpeg?resize=55%2C55&#038;ssl=1" alt="Crime &amp; Housing Among Factors Dragging Mile High City Down On List Of Best Places To Live" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2022/05/22/denver-crime-housing-best-places-live/" title="Crime &amp; Housing Among Factors Dragging Mile High City Down On List Of Best Places To Live" class="bump-view" data-bump-view="tp">Crime &amp; Housing Among Factors Dragging Mile High City Down On List Of Best Places To Live</a>
							</div>
							</li><li><a href="https://denver.cbslocal.com/2022/05/21/semi-carrying-carrots-fire-i70-traffic-backup-jefferson-county/" title="Full-Sized Semi Carrying Carrots Lights On Fire, Backs I-70 Up For Hours" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/05/crash-1.jpg?resize=55%2C55&#038;ssl=1" alt="Full-Sized Semi Carrying Carrots Lights On Fire, Backs I-70 Up For Hours" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2022/05/21/semi-carrying-carrots-fire-i70-traffic-backup-jefferson-county/" title="Full-Sized Semi Carrying Carrots Lights On Fire, Backs I-70 Up For Hours" class="bump-view" data-bump-view="tp">Full-Sized Semi Carrying Carrots Lights On Fire, Backs I-70 Up For Hours</a>
							</div>
							</li><li><a href="https://denver.cbslocal.com/2022/05/22/restoration-liens-homes-superior-marshall-fire/" title="Restoration Companies Put Liens On Homes Of Some Marshall Fire Survivors" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/05/BOYD-LOOKLIVE-FOR-STREAM.transfer_frame_1085.jpeg?resize=55%2C55&#038;ssl=1" alt="Restoration Companies Put Liens On Homes Of Some Marshall Fire Survivors" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2022/05/22/restoration-liens-homes-superior-marshall-fire/" title="Restoration Companies Put Liens On Homes Of Some Marshall Fire Survivors" class="bump-view" data-bump-view="tp">Restoration Companies Put Liens On Homes Of Some Marshall Fire Survivors</a>
							</div>
							</li><li><a href="https://denver.cbslocal.com/2022/05/23/colorado-cashback-plan-refund-checks/" title="Colorado Cashback Plan Signed By Gov. Jared Polis, Refund Checks Expected Later This Year" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/05/poils.transfer_frame_67.jpeg?resize=55%2C55&#038;ssl=1" alt="Colorado Cashback Plan Signed By Gov. Jared Polis, Refund Checks Expected Later This Year" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2022/05/23/colorado-cashback-plan-refund-checks/" title="Colorado Cashback Plan Signed By Gov. Jared Polis, Refund Checks Expected Later This Year" class="bump-view" data-bump-view="tp">Colorado Cashback Plan Signed By Gov. Jared Polis, Refund Checks Expected Later This Year</a>
							</div>
							</li><li><a href="https://denver.cbslocal.com/2022/05/22/plane-crash-north-broomfield-neighborhood-misses-houses-anthem-ranch/" title="Plane Crashes In North Broomfield Neighborhood, Misses Houses" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/05/Copter-Sunday_frame_13401.png?resize=55%2C55&#038;ssl=1" alt="Plane Crashes In North Broomfield Neighborhood, Misses Houses" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2022/05/22/plane-crash-north-broomfield-neighborhood-misses-houses-anthem-ranch/" title="Plane Crashes In North Broomfield Neighborhood, Misses Houses" class="bump-view" data-bump-view="tp">Plane Crashes In North Broomfield Neighborhood, Misses Houses</a>
							</div>
							</li><li><a href="https://denver.cbslocal.com/2022/05/21/angry-wet-owl-colorado-parks-wildlife-fountain/" title="Young Owl Exasperated By Wild Colorado Weather, Doesn&#039;t Want To Hear About Your Poor Vegetable Garden" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/05/Angry-Wet-Owl-1-for-web.jpeg?resize=55%2C55&#038;ssl=1" alt="Young Owl Exasperated By Wild Colorado Weather, Doesn&#039;t Want To Hear About Your Poor Vegetable Garden" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2022/05/21/angry-wet-owl-colorado-parks-wildlife-fountain/" title="Young Owl Exasperated By Wild Colorado Weather, Doesn&#039;t Want To Hear About Your Poor Vegetable Garden" class="bump-view" data-bump-view="tp">Young Owl Exasperated By Wild Colorado Weather, Doesn&#039;t Want To Hear About Your Poor Vegetable Garden</a>
							</div>
							</li><li><a href="https://denver.cbslocal.com/2022/05/23/steamboat-ski-resort-auction-christie-lift-chairs-gondola-cabins-expansion-project/" title="Steamboat Ski Resort Selling Lift Equipment To Public" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/05/Steamboat-Resort-Auction-1-Christie-chair-from-Steamboat-Resort.jpeg?resize=55%2C55&#038;ssl=1" alt="Steamboat Ski Resort Selling Lift Equipment To Public" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2022/05/23/steamboat-ski-resort-auction-christie-lift-chairs-gondola-cabins-expansion-project/" title="Steamboat Ski Resort Selling Lift Equipment To Public" class="bump-view" data-bump-view="tp">Steamboat Ski Resort Selling Lift Equipment To Public</a>
							</div>
							</li><li><a href="https://denver.cbslocal.com/2022/05/23/harold-henthorn-claims-colorado-attorney-sold-me-down-river-convicted-wife-killer-court/" title="Convicted Wife-Killer Harold Henthorn Back In Court, Claims Attorney &#039;Sold Me Down The River&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2014/11/henthorn-1.jpg?resize=55%2C55&#038;ssl=1" alt="Convicted Wife-Killer Harold Henthorn Back In Court, Claims Attorney &#039;Sold Me Down The River&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2022/05/23/harold-henthorn-claims-colorado-attorney-sold-me-down-river-convicted-wife-killer-court/" title="Convicted Wife-Killer Harold Henthorn Back In Court, Claims Attorney &#039;Sold Me Down The River&#039;" class="bump-view" data-bump-view="tp">Convicted Wife-Killer Harold Henthorn Back In Court, Claims Attorney &#039;Sold Me Down The River&#039;</a>
							</div>
							</li><li><a href="https://denver.cbslocal.com/2022/05/23/nazem-kadri-scrutiny-colorado-avalanche/" title="New Scrutiny For Avs&#039; Nazem Kadri After Collision With Jordan Binnington" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/05/Kadri.jpg?resize=55%2C55&#038;ssl=1" alt="New Scrutiny For Avs&#039; Nazem Kadri After Collision With Jordan Binnington" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2022/05/23/nazem-kadri-scrutiny-colorado-avalanche/" title="New Scrutiny For Avs&#039; Nazem Kadri After Collision With Jordan Binnington" class="bump-view" data-bump-view="tp">New Scrutiny For Avs&#039; Nazem Kadri After Collision With Jordan Binnington</a>
							</div>
							</li></ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size='[[300,250]]' data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size='[[728,90]]' data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://denver.cbslocal.com" class="logo"><img src="https://cbs-local.go-vip.co/wp-content/uploads/sites/15909806/2017/10/denver.png" alt="CBS Denver" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/cbsdenver" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSdenver" class="twitter" target="_blank">Twitter</a><a href="http://youtube.com/cbs4denver" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/cbsdenver/" class="instagram" target="_blank">Instagram</a><a href="https://www.reddit.com/user/cbsdenver" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/kcnc-tv/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			<div id="block-0" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">CBS4 News</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://denver.cbslocal.com/tag/denver-news/" title="Denver News" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Denver News</strong></div></a><a href="https://denver.cbslocal.com/category/news/" title="Colorado News" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Colorado News</strong></div></a><a href="https://denver.cbslocal.com/show/investigates/" title="CBS4 Investigates" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS4 Investigates</strong></div></a><a href="https://denver.cbslocal.com/category/news/politics/" title="Politics" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://denver.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="https://denver.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://denver.cbslocal.com/news-tips/" title="News Tips" class="cbs-thumbnail-link item-6" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">News Tips</strong></div></a></div>
</div></div><div id="block-1" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">CBS4 Sports</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://denver.cbslocal.com/category/sports/" title="Colorado Sports" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Colorado Sports</strong></div></a><a href="https://denver.cbslocal.com/category/sports/denver-broncos/" title="Denver Broncos" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Denver Broncos</strong></div></a><a href="https://denver.cbslocal.com/category/sports/colorado-rockies/" title="Colorado Rockies" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Colorado Rockies</strong></div></a><a href="https://denver.cbslocal.com/category/sports/denver-nuggets/" title="Denver Nuggets" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Denver Nuggets</strong></div></a><a href="https://denver.cbslocal.com/category/sports/colorado-avalanche/" title="Colorado Avalanche" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Colorado Avalanche</strong></div></a><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-2" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Weather</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://denver.cbslocal.com/category/weather/" title="First Alert Weather" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">First Alert Weather</strong></div></a><a href="https://denver.cbslocal.com/cams/" title="CBS4 Cams" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS4 Cams</strong></div></a><a href="https://denver.cbslocal.com/school-closings/" title="School Closings" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">School Closings</strong></div></a><a href="https://denver.cbslocal.com/cbs4weatherwatchers/" title="Weather Watchers" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Weather Watchers</strong></div></a><a href="https://denver.cbslocal.com/category/weather-school-with-chris-spears/" title="Weather School" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Weather School</strong></div></a><a href="https://denver.cbslocal.com/youreportform/" title="Share Photos" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Share Photos</strong></div></a></div>
</div></div><div id="block-3" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Entertainment</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://denver.cbslocal.com/program-guide/" title="TV Schedule" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">TV Schedule</strong></div></a><a href="https://denver.cbslocal.com/4thearts" title="4 The Arts" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">4 The Arts</strong></div></a><a href="https://denver.cbslocal.com/category/eat-see-play/" title="Top Spots" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><a href="https://denver.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-4" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Station Info</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://denver.cbslocal.com/station/cbs4/" title="CBS4 News Team" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS4 News Team</strong></div></a><a href="https://denver.cbslocal.com/contact/" title="Contact Us" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="https://denver.cbslocal.com/category/links-info" title="Links &amp; Info" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Links &amp; Info</strong></div></a><a href="https://denver.cbslocal.com/category/contests/" title="Latest Contests" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Latest Contests</strong></div></a><a href="https://denver.cbslocal.com/category/sponsored-events/" title="Sponsored Events" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Sponsored Events</strong></div></a><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-5" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Corporate</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://denver.cbslocal.com/learn-about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://denver.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://www.paramount.com/careers/experienced" title="Employment" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Employment</strong></div></a><div class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div>		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://denver.cbslocal.com" class="logo"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="CBS Denver" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2022 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=denver.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-188212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188212"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-188211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188211"><a href="https://www.viacomcbsprivacy.com/policy">Privacy Policy</a></li>
<li id="menu-item-1975340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1975340"><a href="https://www.viacomcbsprivacy.com/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-1975337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1975337"><a href="https://www.viacomcbsprivacy.com/cookies">Cookies Policy</a></li>
<li id="menu-item-1751209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1751209"><a target="_blank" rel="noopener" href="http://publicfiles.fcc.gov/tv-profile/KCNC-TV">Public File for KCNC-TV / CBS4</a></li>
<li id="menu-item-1752855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1752855"><a target="_blank" rel="noopener" href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-1901990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1901990"><a href="https://denver.cbslocal.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-1754000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1754000"><a href="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/11/2021-EEO-PUBLIC-FILE-REPORT.pdf">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size='[[1,8]]' data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size='[[1,6]]' data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size='[[1,7]]' data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://denver.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://denver.cbslocal.com/_static/??-eJylT0sKhDAMvZAxKDjQxeBZahqcQvqhjZS5vUXmBNNd3pcXbBkoReWoqB8OXJGOCpLICvpIcrlOcTjYdaX+ThBfde5wwv/zcBbvRkoa2+4u0Lw7eWhOUs1iv1yGf6IUsqVnzB7ey2tbF7MaY24SN4VK' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://denver.cbslocal.com/_static/??-eJyVzEsKwyAQBuALxQwRWnARchZrhhqYhzgjvX7tIgfo8n/wwaeFouIoDl6R0aC8LJCWTNBovC8xYD0HzYXRc6hZTsI+f2ag7qF1ZfVLZZ3NAv+ALXeX27rDjzl4356PuKWYUvoCJZY9CQ==' type='text/css' media='all' />
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script type="text/javascript" src="https://denver.cbslocal.com/_static/??-eJy1j80KwjAQhF/IdFvQQg/io5T8rGXTZFOSTUWf3goqPXrxOMPHfAzcFmUTC7JArGoJdSIu4FEWbWfVtc0AI7EFUyk4uGqLJqVZYTTomkjc+HKAH0beYVyRXcqgq6SoRch+saAfd0VRT1jAURGgbTEXtEKJVTIF84r5j75d8bFsz0N1G+DLK+5fX+K5609dOxz79uifBDJ4PQ==" ></script><script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1' id='cbs-weather-widget-js'></script>
<script type="text/javascript" src="https://denver.cbslocal.com/wp-content/themes/cbs-local/includes/embeds/js/embed-ottplayer.min.js?m=1652192999g" ></script><script src='https://stats.wp.com/e-202221.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9',blog:'162246152',post:'2038793',tz:'-6',srv:'denver.cbslocal.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '162246152', '2038793' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	<noscript><img height="1" width="1" src="https://www.facebook.com/tr?id=133648118918697 &ev=PageView&noscript=1"/></noscript>
</body>
</html>