<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://denver.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="elias chavez, tlaloc chavez, deangelo tafoya, david lara, denver double shooting" />
<meta name="keywords" content="local, news, syndicated local, colorado news, david lara, deadly shooting, deangelo tafoya, denver news, denver police, denver shooting, double homicide, double shooting, elias chavez, fatal shooting, federal boulevard, homicide, shooting death, tlaloc chavez" />
<meta property="fb:pages" content="52552983299" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>Double Shooting In Denver: Elias Chavez And Tlaloc Chavez Charged With Killing DeAngelo Tafoya And David Lara &#8211; CBS Denver</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Denver &raquo; Feed" href="https://denver.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://denver.cbslocal.com/_static/??-eJytUEkOwjAM/BDBalkviLdkMSWqY0dZ1O8TWi49QSVOtsee0YxhisoKF+QC5YkBM1iTFYnVBJ4tVfeGcoaHSMG0b+0OfiJhMOgWbkxIot13cqQ6eM4QxFVqG5NQj54HxTgtUitku6D+OGp1O3k+UEGzHjDNMitEtdRjkbjhR4tGDYa1J0Wex/+7QmoTlznvPdy6c3e59qdDf3wBjM2+Fg==' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://denver.cbslocal.com/_static/??-eJyNy0sKgDAMANELWaNiKy7Es9QYVEg/kIh4e+0FxO3wBq5sMEWlqKA7BRLARQwn9AyiN1ONIhV8sSMin2tJIpD9RkYpZPb64y0L8RujStFzmFo79M3YWeceIdg5IQ==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://denver.cbslocal.com/_static/??-eJydkt1uwyAMhV9oFKWbEvVi2rMY4qYsECNwmuXtZ5r+qOu0tb2IdHA4n48BPUVlaWAcWPMOA2ZtTVaeLHgd/di5IetA7ejlz2GDCjBAh0nbLJU54ttK1Iv+C+QG68e2lMQzuRYVY4geGPOD5giJ7/D8TJ53lNjSiXJZPtAeg8F28R+k8i6zssDgqXtwDJnCWY9qf3t4p+jyMXQJgtoitktsoy7VtVqvghvO/it+K9G0kca9pDQJ0qwzzx6vHHefntxYh3y+vaJvIGFUJ9sncgTpvFnVN4gtWDREJVYv4usY60kaU1SRsqjfMU+86ACpL+hlvyVP6Yn39h+X9pim5PjuyQviuC6Wj/Be1VVTvTabuvkG0wxozA==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://denver.cbslocal.com/_static/??-eJy1UEEOwjAM+xCl6tB2Q7yldNloSdOypKD9njJxYLeBxMmKYztW9CMrl0iARMsFIrB2Z1aYnEXtyWHpKxVY54Tz4BH30dM+8E5vNYZNjoxl9MQ6pr5g3dh+MVdQ9+YzYRV9KzDNb9gkUtGPkxX4qdMiUNGSHWF6Ra8IVe9dJeWvnjMUcuIT8T8KAdaJhGvuKR5NZ9pDY9rOhCewqrox'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.7' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://denver.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILWwSQxwQ39KlUZcqbSeSst+nQrvswm6W/WzDtnZYslE2sIUSKeCsnRR0ApxRqm9WVHB+IeUP9YlzH/UC/4qND1JmJ6fk4eJtjEKnnVVq4KyQiq/Sko19IPtN7LJNvNJzuD2G6zjdpzF+AQq4VNE='></script>
<link rel="https://api.w.org/" href="https://denver.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://denver.cbslocal.com/wp-json/wp/v2/posts/1947918" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://denver.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://denver.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7" />
<link rel='shortlink' href='https://cbsloc.al/3g3N3E5' />
<link rel="alternate" type="application/json+oembed" href="https://denver.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdenver.cbslocal.com%2F2021%2F04%2F13%2Felias-chavez-tlaloc-charged-killing-deangelo-tafoya-david-lara-double-shooting-denver%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://denver.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdenver.cbslocal.com%2F2021%2F04%2F13%2Felias-chavez-tlaloc-charged-killing-deangelo-tafoya-david-lara-double-shooting-denver%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		
<meta property="og:title" content="Double Shooting In Denver: Elias Chavez And Tlaloc Chavez Charged With Killing DeAngelo Tafoya And David Lara" /><meta property="og:image" content="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/04/chavez.jpg?w=1500" /><meta property="og:image:secure_url" content="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/04/chavez.jpg?w=1500" /><meta property="og:image:width" content="1500" /><meta property="og:image:height" content="844" /><meta property="og:description" content="Denver authorities have formally charged two men, Elias Chavez and Tlaloc Chavez, in a double murder on April 1." /><meta property="og:type" content="article" /><meta property="og:url" content="https://denver.cbslocal.com/2021/04/13/elias-chavez-tlaloc-charged-killing-deangelo-tafoya-david-lara-double-shooting-denver/" /><meta property="article:published_time" content="2021-04-13T11:07:42+00:00" /><meta property="article:suggested-social-copy" content="Denver authorities have formally charged two men, Elias Chavez and Tlaloc Chavez, in a double murder on April 1." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Local,News,Syndicated Local" /><meta property="article:publisher" content="http://www.facebook.com/cbsdenver" /><meta property="article:author" content="http://www.facebook.com/cbsdenver" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/04/chavez.jpg?w=1500"><meta name="twitter:title" content="Double Shooting In Denver: Elias Chavez And Tlaloc Chavez Charged With Killing DeAngelo Tafoya And David Lara"/><meta name="twitter:description" content="Denver authorities have formally charged two men, Elias Chavez and Tlaloc Chavez, in a double murder on April 1."/><meta name="twitter:site" content="/CBSdenver"/>
<link rel="canonical" href="https://denver.cbslocal.com/2021/04/13/elias-chavez-tlaloc-charged-killing-deangelo-tafoya-david-lara-double-shooting-denver/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
						<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://denver.cbslocal.com/2021/04/13/elias-chavez-tlaloc-charged-killing-deangelo-tafoya-david-lara-double-shooting-denver/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/denver.cbslocal.com","url":"https:\/\/denver.cbslocal.com","name":"CBS Denver","foundingDate":"1941-07-01T14:30:00+00:00","sameAs":"http:\/\/cbsdenver.com","logo":{"@type":"ImageObject","url":"https:\/\/denver.cbslocal.com\/wp-content\/uploads\/sites\/15909806\/2018\/02\/3_denver_cbs4.png?w=230"}},"url":"https:\/\/denver.cbslocal.com\/2021\/04\/13\/elias-chavez-tlaloc-charged-killing-deangelo-tafoya-david-lara-double-shooting-denver\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/denver.cbslocal.com\/2021\/04\/13\/elias-chavez-tlaloc-charged-killing-deangelo-tafoya-david-lara-double-shooting-denver\/"},"headline":"Double Shooting In Denver: Elias Chavez And Tlaloc Chavez Charged With Killing DeAngelo Tafoya And David Lara","description":"Denver authorities have formally charged two men, Elias Chavez and Tlaloc Chavez, in a double murder on April 1.","image":"https:\/\/denver.cbslocal.com\/wp-content\/uploads\/sites\/15909806\/2021\/04\/chavez.jpg?w=1500","keywords":["Local","News","Syndicated Local","Colorado News","David Lara","Deadly Shooting","DeAngelo Tafoya","Denver News","Denver Police","Denver Shooting","Double Homicide","Double Shooting","Elias Chavez","Fatal Shooting","Federal Boulevard","Homicide","Shooting Death","Tlaloc Chavez","Jesse Sarles","news","Double Shooting In Denver: Elias Chavez And Tlaloc Chavez Charged With Killing DeAngelo Tafoya And David Lara"],"datePublished":"2021-04-13T11:07:42+00:00","dateModified":"2021-04-13T11:07:42+00:00","author":{"@type":"Person","name":"Jesse Sarles"},"video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"Double Shooting In Denver: Elias Chavez And Tlaloc Chavez Arrested In Shooting At Alameda And Federal","description":"Police have arrested two men in connection with a deadly double shooting in Denver on Thursday.\u00a0Elias Chavez, 22, and Tlaloc Chavez, 22, are being held for investigation of first degree murder.","thumbnailUrl":"https:\/\/xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net\/anv-iupl\/396\/57B\/39657B762C42457F89C13D908D67A5E4.jpg?Expires=1712966400&KeyName=mcpkey1&Signature=tLP3-ucHbdDY2FvEA9QweQXMruw","uploadDate":"2021-04-02","duration":"T18S","contentUrl":"https:\/\/denver.cbslocal.com\/video\/5456600-double-shooting-in-denver-elias-chavez-and-tlaloc-chavez-arrested-in-shooting-at-alameda-and-federal\/","embedUrl":"https:\/\/denver.cbslocal.com\/video\/5456600-double-shooting-in-denver-elias-chavez-and-tlaloc-chavez-arrested-in-shooting-at-alameda-and-federal\/"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>
<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.DENVER","news",["doubleshootingindenvereliaschavezandtlalocchavezchargedwithkillingdeangelotafoyaanddavidlara","post","article","local","news","syndicatedlocal","coloradonews","davidlara","deadlyshooting","deangelotafoya","denvernews","denverpolice","denvershooting","doublehomicide","doubleshooting","eliaschavez","fatalshooting","federalboulevard","homicide","shootingdeath","tlalocchavez","jessesarles","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("3");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-63" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-63" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"local;news;syndicated-local;","dimension2":"article"});gtag("config","UA-2438645-63");</script>

<link rel="icon" href="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/cropped-denver-favicon-512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/cropped-denver-favicon-512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/cropped-denver-favicon-512.png?w=180" />
<meta name="msapplication-TileImage" content="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/cropped-denver-favicon-512.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="Denver authorities have formally charged two men, Elias Chavez and Tlaloc Chavez, in a double murder on April 1." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-1947918 single-format-standard desktop-display-type  and-temp-wide w-breaking-news"><div id="wrapper" class="body-wrapper">

<div id="breaking-news"><div class="wrapper"><a href="https://denver.cbslocal.com/2021/04/13/jamal-murray-denver-nuggets-tearing-acl-out-indefinitely/" title="DEVELOPING STORY" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">DEVELOPING STORY</strong><em class="description">Nuggets guard Jamal Murray will miss the rest of season after he tore his left ACL last night</em></div></a></div></div><div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://denver.cbslocal.com" id="header-logo"><img src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/02/3_denver_cbs4.png?w=230" alt="CBS Denver" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/category/sports/">Sports</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/category/sports/denver-broncos/" title="Denver Broncos" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Denver Broncos</strong></div></a><a href="https://denver.cbslocal.com/category/sports/denver-nuggets/" title="Denver Nuggets" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Denver Nuggets</strong></div></a><a href="https://denver.cbslocal.com/category/sports/colorado-rockies/" title="Colorado Rockies" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Colorado Rockies</strong></div></a><a href="https://denver.cbslocal.com/category/sports/colorado-avalanche/" title="Colorado Avalanche" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Colorado Avalanche</strong></div></a><a href="https://denver.cbslocal.com/category/sports/xfinity-monday-live/" title="Xfinity Monday Live" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Xfinity Monday Live</strong></div></a><a href="https://denver.cbslocal.com/cbssportshq/" title="CBS Sports HQ" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS Sports HQ</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More &gt;</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><a href="http://denver.cbslocal.com/category/contests/" title="Latest Contests" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Latest Contests</strong></div></a><a href="https://denver.cbslocal.com/station/cbs4/" title="CBS4 News Team" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS4 News Team</strong></div></a><a href="http://denver.cbslocal.com/program-guide/" title="CBS4 Program Guide" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS4 Program Guide</strong></div></a><a href="http://denver.cbslocal.com/category/sponsored-events/" title="CBS4 Sponsored Events" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">CBS4 Sponsored Events</strong></div></a><a href="http://denver.cbslocal.com/future-leaders/" title="CBS4 Future Leaders" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS4 Future Leaders</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/video/">Videos</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/video/5486353-osha-investigating-death-of-juan-temoxtle-colorado-dairy-farm-employee-who-drowned-in-manure-pit/" title="OSHA Investigating Death Of Juan Temoxtle, Colorado Dairy Farm Employee Who Drowned In Manure Pit" class="cbs-thumbnail-link item-1618333920 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-pvw/B0B/967/B0B967C702F149BFB5552885D975E7AA_1.jpg?Expires=1712966400&#038;KeyName=mcpkey1&#038;Signature=pk6JttL7v_vNCmSRwGhF9Rusk5Q"></span></div><div class="title-wrapper"><strong class="title">OSHA Investigating Death Of Juan Temoxtle, Colorado Dairy Farm Employee Who Drowned In Manure Pit</strong><em class="description">Juan Panzo Temoxtle, 44, died at a Greeley hospital after an industrial accident at a Weld County dairy farm March 30. Katie Johnston reports.</em></div><time datetime="2021-04-13T17:12:00+00:00" title="April 13, 2021 at 11:12 am">8 minutes ago</time></a><a href="https://denver.cbslocal.com/video/5486168-former-csu-rams-receiver-warren-jackson-preps-for-upcoming-nfl-draft/" title="Former CSU Rams Receiver Warren Jackson Preps For Upcoming NFL Draft" class="cbs-thumbnail-link item-1618329429 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/530/744/5307444DAD9E4C22BDE48B1EF2193407.jpg?Expires=1712966400&#038;KeyName=mcpkey1&#038;Signature=TeDsltxMorLn9x_TpzFkUhENIa8"></span></div><div class="title-wrapper"><strong class="title">Former CSU Rams Receiver Warren Jackson Preps For Upcoming NFL Draft</strong><em class="description">Warren Jackson had 77 catches and more than 1,119 receiving yards during his junior season in Fort Collins, and decided to opt-out of last season due to the coronavirus pandemic.</em></div><time datetime="2021-04-13T15:57:09+00:00" title="April 13, 2021 at 9:57 am">1 hour ago</time></a><a href="https://denver.cbslocal.com/video/5486100-jeffco-sheriff-k9-gets-body-armor/" title="Jeffco Sheriff K9 Gets Body Armor" class="cbs-thumbnail-link item-1618328480 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/431/2D6/4312D64A24BD4CEB91A3065ED05EB968.jpg?Expires=1712966400&#038;KeyName=mcpkey1&#038;Signature=9MwWBZ2RgEgSse70Wut2sB67vWg"></span></div><div class="title-wrapper"><strong class="title">Jeffco Sheriff K9 Gets Body Armor</strong><em class="description">The body armor was donated by Vested Interest in K9s.</em></div><time datetime="2021-04-13T15:41:20+00:00" title="April 13, 2021 at 9:41 am">2 hours ago</time></a><a href="https://denver.cbslocal.com/video/5486057-teller-county-deputy-involved-in-crash/" title="Teller County Deputy Involved In Crash" class="cbs-thumbnail-link item-1618327824 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/968/6DA/9686DAA0BE034B66B7AB237C764DE68C.jpg?Expires=1712966400&#038;KeyName=mcpkey1&#038;Signature=m8Ao2649eOZRvUG1oZBOOypzypg"></span></div><div class="title-wrapper"><strong class="title">Teller County Deputy Involved In Crash</strong><em class="description">A suspected DUI driver crossed over the median and struck the Teller County Sheriff&#039;s deputy patrol vehicle.</em></div><time datetime="2021-04-13T15:30:24+00:00" title="April 13, 2021 at 9:30 am">2 hours ago</time></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://denver.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/category/news/">Covering Colorado First</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/tag/denver-news/" title="Denver News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Denver News</strong></div></a><a href="https://denver.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="https://denver.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="https://denver.cbslocal.com/category/trending/" title="Trending" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Trending</strong></div></a><a href="https://denver.cbslocal.com/category/news/investigates/" title="CBS4 Investigates" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">CBS4 Investigates</strong></div></a><a href="https://denver.cbslocal.com/category/news/politics/" title="Politics" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://denver.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://denver.cbslocal.com/category/news/elevatingblackvoices/" title="Elevating Black Voices" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Elevating Black Voices</strong></div></a><a href="https://denver.cbslocal.com/category/news/links-info/" title="Links &amp; Info" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Links &amp; Info</strong></div></a><a href="https://apps.cbslocal.com/denver/" title="CBS Denver App" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">CBS Denver App</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/category/news/">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/2021/04/13/jaun-panzo-temoxtle-shelton-dairy-farm-manure-pit-death-osha/" title="OSHA Investigating Death Of Juan Temoxtle, Colorado Dairy Farm Employee Who Drowned In Manure Pit" class="cbs-thumbnail-link item-1618334372 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/04/Dairy-Worker-Drowns-for-web.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">OSHA Investigating Death Of Juan Temoxtle, Colorado Dairy Farm Employee Who Drowned In Manure Pit</strong><em class="description">Sources say the man who died in an industrial accident at a Colorado dairy farm had been employed for six weeks and that the incident happened during his first day operating this particular work vehicle.</em></div></a><a href="https://denver.cbslocal.com/2021/04/13/covid-boulder-county-dial-level-blue/" title="Boulder County Adopts New Framework After Colorado&#039;s COVID Dial Expires" class="cbs-thumbnail-link item-1618334218 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/03/covid-dial-3.0-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Boulder County Adopts New Framework After Colorado&#039;s COVID Dial Expires</strong><em class="description">The County of Boulder is on track to move to Level Blue on the COVID-19 dial on Friday.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/photo-galleries/category/news/">News Photos</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/photo-galleries/2021/04/13/stock-photos-of-college-campuses-in-colorado/" title="Stock Photos Of College Campuses In Colorado" class="cbs-thumbnail-link item-1618312379 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/04/GettyImages-155431817.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Stock Photos Of College Campuses In Colorado</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/news-tips/">News Tips</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/news-tips/" title="Send CBS4 A News Tip" class="cbs-thumbnail-link item-1568319769" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2016/08/news-tips.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Send CBS4 A News Tip</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://denver.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/category/weather/">Denver Weather</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/cams/" title="CBS4 Cams" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS4 Cams</strong></div></a><a href="https://denver.cbslocal.com/youreportform/" title="Share Weather Pics" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Share Weather Pics</strong></div></a><a href="https://denver.cbslocal.com/dogwalk/" title="Submit Dog Walk Pic" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Submit Dog Walk Pic</strong></div></a><a href="https://denver.cbslocal.com/school-closings/" title="School Closings" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">School Closings</strong></div></a><a href="https://denver.cbslocal.com/cbs4weatherwatchers/" title="CBS4 Weather Watchers" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">CBS4 Weather Watchers</strong></div></a><a href="https://denver.cbslocal.com/category/weather-school-with-chris-spears/" title="Weather School" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Weather School</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Watch Forecast</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/video/5485146-rain-and-snow-showers-moving-in/" title="Rain And Snow Showers Moving In" class="cbs-thumbnail-link item-1618313280 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/EA2/3E7/EA23E7206FC34014A7271D5E9F0BBF8A.jpg?Expires=1712966400&#038;KeyName=mcpkey1&#038;Signature=I4Kh-ww-5xNw-zCdpTT21NAPfBI"></span></div><div class="title-wrapper"><strong class="title">Rain And Snow Showers Moving In</strong><em class="description">Meteorologist Chris Spears has your forecast.</em></div><time datetime="2021-04-13T11:28:00+00:00" title="April 13, 2021 at 5:28 am">6 hours ago</time></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/category/weather-blog/">Colorado's Weather Center</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/2021/04/13/colorado-severe-weather-awareness-week-tornadoes/" title="Colorado Severe Weather Awareness Week: Tornado Season Is Around The Corner" class="cbs-thumbnail-link item-1618324870 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/08/tornado.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Colorado Severe Weather Awareness Week: Tornado Season Is Around The Corner</strong><em class="description">Colorado tornadoes can occur anytime between February and November but they&#039;re most common between late May and August</em></div></a><a href="https://denver.cbslocal.com/2021/04/13/denver-snowstorm-colorado-weather-rain-snow-totals/" title="Colorado Weather: First Wave Of Rain, Snow Becomes More Widespread By Late Tuesday" class="cbs-thumbnail-link item-1618323518 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/03/Tech-Cam-3p-Snow-Tuesday_frame_115228.jpeg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Colorado Weather: First Wave Of Rain, Snow Becomes More Widespread By Late Tuesday</strong><em class="description">Several inches of snow could fall in the foothills west of Denver.</em></div></a><a href="https://denver.cbslocal.com/2021/04/12/wildfire-meeker-rio-blanco-county/" title="Agricultural Burn Turns Into 890 Acre Wildfire Near Meeker" class="cbs-thumbnail-link item-1618283421 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/04/COUNTRY-ROAD-8-FIRE.transfer_frame_0.jpeg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Agricultural Burn Turns Into 890 Acre Wildfire Near Meeker</strong><em class="description">An agricultural burn has turned into a massive wildfire.</em></div></a><a href="https://denver.cbslocal.com/2021/04/12/knorr-meadows-wildfire-hay-bale-summit-county/" title="Knorr Meadows Wildfire Ignites After Rancher Burns Discarded Hay Bale Wrappers In Drum" class="cbs-thumbnail-link item-1618269344 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/04/knorr-meadows-wildfire-summit-fire-ems7.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Knorr Meadows Wildfire Ignites After Rancher Burns Discarded Hay Bale Wrappers In Drum</strong><em class="description">Firefighters remained on scene of the Knorr Meadows Wildfire burning in Summit County on Monday afternoon. </em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://denver.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/2021/04/13/csu-warren-jackson-nfl-draft/" title="Former CSU Rams Receiver Warren Jackson Preparing For Upcoming NFL Draft" class="cbs-thumbnail-link item-1618330006 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/04/warren-jackson-xfinity.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Former CSU Rams Receiver Warren Jackson Preparing For Upcoming NFL Draft</strong><em class="description">Former CSU Rams receiver Warren Jackson joined CBS4 sports anchor Michael Spencer for Xfinity Monday Live this week. </em></div></a><a href="https://denver.cbslocal.com/2021/04/13/jamal-murray-denver-nuggets-tearing-acl-out-indefinitely/" title="Jamal Murray Out Indefinitely For Denver Nuggets After Tearing ACL" class="cbs-thumbnail-link item-1618327285 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/04/Jamal-Murray.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Jamal Murray Out Indefinitely For Denver Nuggets After Tearing ACL</strong><em class="description">Denver Nuggets guard Jamal Murray will miss the rest of the season after tearing his ACL.</em></div></a><a href="https://denver.cbslocal.com/2021/04/13/maggie-montoya-boulder-king-soopers-shooting-runner-olympics/" title="&#039;Thought That Was It&#039;: Olympic Running Hopeful Maggie Montoya Recalls Boulder Shooting" class="cbs-thumbnail-link item-1618322524 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/03/GettyImages-1231879254.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;Thought That Was It&#039;: Olympic Running Hopeful Maggie Montoya Recalls Boulder Shooting</strong><em class="description">Inside a small room where she and four others were hiding from a gunman just steps away from their locked door, Olympic hopeful Maggie Montoya made a quiet and emotional phone call to her parents.</em></div></a><a href="https://denver.cbslocal.com/2021/04/13/mikko-rantanen-colorado-avalanche-defeat-arizona-coyotes/" title="Mikko Rantanen Scores Twice, Colorado Avalanche &#039;Get The Job Done&#039; And Defeat Coyotes 4-2" class="cbs-thumbnail-link item-1618314621 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/04/GettyImages-1232277560.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Mikko Rantanen Scores Twice, Colorado Avalanche &#039;Get The Job Done&#039; And Defeat Coyotes 4-2</strong><em class="description">Mikko Rantanen had two goals and the Colorado Avalanche beat the Arizona Coyotes 4-2 for their eighth victory in nine games.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">NCAA Tournament</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/category/ncaa-tournament/" title="NCAA Tournament" class="cbs-thumbnail-link item-1615389375" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/03/Tournament-Homepage-Graphic.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">NCAA Tournament</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Bracket Challenge</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/bracketchallenge" title="Check Your Bracket" class="cbs-thumbnail-link item-1616831909" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/03/checkyourpicks.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Check Your Bracket</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="https://denver.cbslocal.com/category/news/health/" title="Health" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/2021/04/13/covid-boulder-county-dial-level-blue/" title="Boulder County Adopts New Framework After Colorado&#039;s COVID Dial Expires" class="cbs-thumbnail-link item-1618334218 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/03/covid-dial-3.0-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Boulder County Adopts New Framework After Colorado&#039;s COVID Dial Expires</strong><em class="description">The County of Boulder is on track to move to Level Blue on the COVID-19 dial on Friday.</em></div></a><a href="https://denver.cbslocal.com/2021/04/13/covid-vaccine-johnson-johnson-janssen-2/" title="Colorado Pauses Use Of Johnson &amp; Johnson COVID Vaccine" class="cbs-thumbnail-link item-1618333931 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/03/johnson-janssen-covid-vaccine.jpeg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Colorado Pauses Use Of Johnson &amp; Johnson COVID Vaccine</strong><em class="description">The Colorado Department of Public Health and Environment paused the use of Johnson &amp; Johnson COVID-19 vaccine &quot;out of an abundance of caution.&quot; </em></div></a><a href="https://denver.cbslocal.com/2021/04/13/covid-dial-colorado-counties/" title="COVID In Colorado: Counties Prepare Local COVID Dials As State COVID Dial Is Set To Expire" class="cbs-thumbnail-link item-1618325266 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/04/TRI-COUNTY-DIAL-10-PKG.transfer_frame_2169.jpeg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">COVID In Colorado: Counties Prepare Local COVID Dials As State COVID Dial Is Set To Expire</strong><em class="description">The Tri-County Health Department is working with other metro Denver agencies to come up with a consistent COVID-19 dial when the state’s dial expires this Friday. </em></div></a><a href="https://denver.cbslocal.com/2021/04/13/erik-harvey-southwest-flight-face-mask/" title="Parker Family &#039;Shellshocked&#039; After Being Booted From Flight Over Mask Issue" class="cbs-thumbnail-link item-1618310892 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/04/SOUTHWEST-TODDLER-MASK-63PKG.transfer_frame_370.jpeg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Parker Family &#039;Shellshocked&#039; After Being Booted From Flight Over Mask Issue</strong><em class="description">A family from Parker was ordered to deboard a Southwest Airlines flight at Denver International Airport after their toddler couldn&#039;t keep wearing his mask. </em></div></a><a href="https://denver.cbslocal.com/2021/04/13/covid-colorado-appearance-brazilian-variant-colorado-medical-community-jittery/" title="COVID In Colorado: Appearance Of Brazilian Variant Making State&#039;s Medical Community &#039;A Little Bit Jittery&#039;" class="cbs-thumbnail-link item-1618309755 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/04/GettyImages-1231588971.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">COVID In Colorado: Appearance Of Brazilian Variant Making State&#039;s Medical Community &#039;A Little Bit Jittery&#039;</strong><em class="description">Colorado health officials are once again reporting a rise in the number of COVID variants in the state, and CBS4 Medical Editor Dr. Dave Hnida says one in particular has doctors on edge.</em></div></a><a href="https://denver.cbslocal.com/2021/04/13/michael-lee-covid-death-colorado-school-mines-golf-champion/" title="Colorado Golf Community Loses A Champion: Michael Lee From School Of Mines Dies From COVID-19" class="cbs-thumbnail-link item-1618307463 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/04/Michael-Lee.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Colorado Golf Community Loses A Champion: Michael Lee From School Of Mines Dies From COVID-19</strong><em class="description">Michael Lee won four college golf tournaments during his golf career at the Colorado School Of Mines. He died a few months ago from COVID-19 at the age of 28.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="https://denver.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/video/5486353-osha-investigating-death-of-juan-temoxtle-colorado-dairy-farm-employee-who-drowned-in-manure-pit/" title="OSHA Investigating Death Of Juan Temoxtle, Colorado Dairy Farm Employee Who Drowned In Manure Pit" class="cbs-thumbnail-link item-1618333920 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-pvw/B0B/967/B0B967C702F149BFB5552885D975E7AA_1.jpg?Expires=1712966400&#038;KeyName=mcpkey1&#038;Signature=pk6JttL7v_vNCmSRwGhF9Rusk5Q"></span></div><div class="title-wrapper"><strong class="title">OSHA Investigating Death Of Juan Temoxtle, Colorado Dairy Farm Employee Who Drowned In Manure Pit</strong><em class="description">Juan Panzo Temoxtle, 44, died at a Greeley hospital after an industrial accident at a Weld County dairy farm March 30. Katie Johnston reports.</em></div><time datetime="2021-04-13T17:12:00+00:00" title="April 13, 2021 at 11:12 am">8 minutes ago</time></a><a href="https://denver.cbslocal.com/video/5486168-former-csu-rams-receiver-warren-jackson-preps-for-upcoming-nfl-draft/" title="Former CSU Rams Receiver Warren Jackson Preps For Upcoming NFL Draft" class="cbs-thumbnail-link item-1618329429 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/530/744/5307444DAD9E4C22BDE48B1EF2193407.jpg?Expires=1712966400&#038;KeyName=mcpkey1&#038;Signature=TeDsltxMorLn9x_TpzFkUhENIa8"></span></div><div class="title-wrapper"><strong class="title">Former CSU Rams Receiver Warren Jackson Preps For Upcoming NFL Draft</strong><em class="description">Warren Jackson had 77 catches and more than 1,119 receiving yards during his junior season in Fort Collins, and decided to opt-out of last season due to the coronavirus pandemic.</em></div><time datetime="2021-04-13T15:57:09+00:00" title="April 13, 2021 at 9:57 am">1 hour ago</time></a><a href="https://denver.cbslocal.com/video/5486100-jeffco-sheriff-k9-gets-body-armor/" title="Jeffco Sheriff K9 Gets Body Armor" class="cbs-thumbnail-link item-1618328480 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/431/2D6/4312D64A24BD4CEB91A3065ED05EB968.jpg?Expires=1712966400&#038;KeyName=mcpkey1&#038;Signature=9MwWBZ2RgEgSse70Wut2sB67vWg"></span></div><div class="title-wrapper"><strong class="title">Jeffco Sheriff K9 Gets Body Armor</strong><em class="description">The body armor was donated by Vested Interest in K9s.</em></div><time datetime="2021-04-13T15:41:20+00:00" title="April 13, 2021 at 9:41 am">2 hours ago</time></a><a href="https://denver.cbslocal.com/video/5486057-teller-county-deputy-involved-in-crash/" title="Teller County Deputy Involved In Crash" class="cbs-thumbnail-link item-1618327824 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/968/6DA/9686DAA0BE034B66B7AB237C764DE68C.jpg?Expires=1712966400&#038;KeyName=mcpkey1&#038;Signature=m8Ao2649eOZRvUG1oZBOOypzypg"></span></div><div class="title-wrapper"><strong class="title">Teller County Deputy Involved In Crash</strong><em class="description">A suspected DUI driver crossed over the median and struck the Teller County Sheriff&#039;s deputy patrol vehicle.</em></div><time datetime="2021-04-13T15:30:24+00:00" title="April 13, 2021 at 9:30 am">2 hours ago</time></a><a href="https://denver.cbslocal.com/video/5486044-denver-police-officer-involved-in-serious-crash/" title="Denver Police Officer Involved In Serious Crash" class="cbs-thumbnail-link item-1618327676 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/B4F/2A7/B4F2A789EE2B4BEFA79AF62D9D76697A.jpg?Expires=1712966400&#038;KeyName=mcpkey1&#038;Signature=p-sUN6-LteWSAFzQS7L5J3b9TDk"></span></div><div class="title-wrapper"><strong class="title">Denver Police Officer Involved In Serious Crash</strong><em class="description">The crash happened at Northfield Boulevard and Quebec Street.</em></div><time datetime="2021-04-13T15:27:56+00:00" title="April 13, 2021 at 9:27 am">2 hours ago</time></a><a href="https://denver.cbslocal.com/video/5486028-thought-that-was-it-olympic-running-hopeful-maggie-montoya-recalls-boulder-shooting/" title="&#039;Thought That Was It&#039;: Olympic Running Hopeful Maggie Montoya Recalls Boulder Shooting" class="cbs-thumbnail-link item-1618326960 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-pvw/6A3/8E7/6A38E7E809EE41198DA30EE14D98D5AB_5.jpg?Expires=1712966400&#038;KeyName=mcpkey1&#038;Signature=AziklQ-CU7t3nWN9dSL8IHSRU1g"></span></div><div class="title-wrapper"><strong class="title">&#039;Thought That Was It&#039;: Olympic Running Hopeful Maggie Montoya Recalls Boulder Shooting</strong><em class="description">The 25-year-old distance runner was working in the pharmacy at the King Soopers supermarket in Boulder on March 22 when 10 people were killed, including a police officer, in a mass shooting. Katie Johnston reports</em></div><time datetime="2021-04-13T15:16:00+00:00" title="April 13, 2021 at 9:16 am">2 hours ago</time></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-6 w-link w-submenu"><a href="https://denver.cbslocal.com/category/contests/" title="More" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More From CBS4</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/learn-about-us/" title="Station Info" class="cbs-thumbnail-link item-1534790811" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/08/cbs4-station-logo.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Station Info</strong></div></a><a href="https://denver.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-1533145517" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/05/contest.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://denver.cbslocal.com/category/news/links-info/" title="Links &amp; Info" class="cbs-thumbnail-link item-1533134510" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/08/links-info1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Links &amp; Info</strong></div></a><a href="http://denver.cbslocal.com/program-guide/" title="CBS4 Program Guide" class="cbs-thumbnail-link item-1520869130" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/08/tv-schedule.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS4 Program Guide</strong></div></a><a href="http://denver.cbslocal.com/category/cbs4/sponsored-events/" title="CBS4 Sponsored Events" class="cbs-thumbnail-link item-1520754486" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2017/10/together-4-colorado-events.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS4 Sponsored Events</strong></div></a><a href="http://denver.cbslocal.com/station/cbs4/" title="News Team" class="cbs-thumbnail-link item-1514221514" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2017/12/cbs4-news-team.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News Team</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	<a id="live" class="v2" href="https://denver.cbslocal.com/live/" data-source_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?partner=cbsnsite&#038;edition=CBSN-DEN"><span class="button"><strong>CBSN Denver</strong><em>Watch Now</em></span></a>
	<a href="http://denver.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="39.739236" longitude="-104.990251" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://denver.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size='[[970,250],[970,66],[728,90]]' data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Double Shooting In Denver: Elias Chavez And Tlaloc Chavez Charged With Killing DeAngelo Tafoya And David Lara</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><span class="post-personality">By <a href="https://denver.cbslocal.com/personality/jesse-sarles">Jesse Sarles</a></span><time class="post-date">April 13, 2021 at 11:07 am</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://denver.cbslocal.com/tag/colorado-news/">Colorado News</a>, <a href="https://denver.cbslocal.com/tag/david-lara/">David Lara</a>, <a href="https://denver.cbslocal.com/tag/deadly-shooting/">Deadly Shooting</a>, <a href="https://denver.cbslocal.com/tag/deangelo-tafoya/">DeAngelo Tafoya</a>, <a href="https://denver.cbslocal.com/tag/denver-news/">Denver News</a>, <a href="https://denver.cbslocal.com/tag/denver-police/">Denver Police</a>, <a href="https://denver.cbslocal.com/tag/denver-shooting/">Denver Shooting</a>, <a href="https://denver.cbslocal.com/tag/double-homicide/">Double Homicide</a>, <a href="https://denver.cbslocal.com/tag/double-shooting/">Double Shooting</a>, <a href="https://denver.cbslocal.com/tag/elias-chavez/">Elias Chavez</a>, <a href="https://denver.cbslocal.com/tag/fatal-shooting/">Fatal Shooting</a>, <a href="https://denver.cbslocal.com/tag/federal-boulevard/">Federal Boulevard</a>, <a href="https://denver.cbslocal.com/tag/homicide/">Homicide</a>, <a href="https://denver.cbslocal.com/tag/shooting-death/">Shooting Death</a>, <a href="https://denver.cbslocal.com/tag/tlaloc-chavez/">Tlaloc Chavez</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  ratio-display close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div class="anvato-iframe-wrapper"><div id="p0"></div></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"5456600","autoplay":true,"titleVisible":false,"accessKey":"5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl","accessControl":{"preview":false},"pInstance":"p0","plugins":{"heartbeat":{"account":"cbslocal-global-unified","publisherId":"cbslocal","jobId":"sc_va","marketingCloudId":"823BA0335567497F7F000101@AdobeOrg","trackingServer":"cbsdigitalmedia.hb.omtrdc.net","customTrackingServer":"cbsdigitalmedia.d1.sc.omtrdc.net","chapterTracking":false,"version":"1.5"},"comscore":{"clientId":"3000023","c3":"denver.cbslocal.com"},"dfp":{"clientSide":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/CBS.DENVER&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}},"moat":{"clientSide":{"partnerCode":"cbslocalanvatovideo181732609431"}}},"shareLink":"https:\/\/cbsloc.al\/3g3N3E5","video-type":"featured","token":"default","expectPreroll":true,"expectPrerollTimeout":5});});});</script></div></section>
<div id="article-livedvr-block" class="embed-item embed-ottplayer" ><div class="wrapper">
<span class="adhesive-wrapper"><div class="logo-container"><a href="https://denver.cbslocal.com/live/cbsn-denver/"><img src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/02/CBSN-WHITE-H-Denver.png?w=420"/></a></div></span><div class="dvr-container"><div class="dvr-wrapper embed-item embed-slider w-action-manual" data-up_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?partner=cbsnsite&#038;edition=CBSN-DEN" data-channel_slug="cbsn-denver" data-w-live="true" data-dvr-live-thumb_url="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/02/Denver-WatchLive-1.png?w=310&#038;h=174&#038;crop=1"></div></div><script>jQuery(function($){jQuery(window).load(function(){cbs_embed_ottplayer.update_dvr("#article-livedvr-block .dvr-container .dvr-wrapper");setInterval(function(){cbs_embed_ottplayer.update_dvr("#article-livedvr-block .dvr-container .dvr-wrapper");},30000);});});</script>
</div></div><div class="main-story-wrapper"><p><strong>DENVER (CBS4)</strong> &#8211; The Denver District Attorney&#8217;s Office on Tuesday announced that formal have been filed against two 22-year-old men, Elias Chavez and Tlaloc Chavez, after a double murder <a href="https://denver.cbslocal.com/2021/04/02/shooting-denver-elias-chavez-tlaloc-chavez-arrested-alameda-federal/">on April 1</a>. The victims were found near the intersection of Federal Boulevard and Alameda Avenue and they have been identified as DeAngelo Tafoya, 22, and David Lara, 59.</p>
<div id="attachment_1945102" style="width: 430px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-1945102" loading="lazy" class="size-full wp-image-1945102 jetpack-lazy-image" src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/04/chavez.jpg" alt width="420" height="236" data-lazy-srcset="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/04/chavez.jpg 1920w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/04/chavez.jpg?resize=300,169 300w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/04/chavez.jpg?resize=768,432 768w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/04/chavez.jpg?resize=1024,576 1024w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/04/chavez.jpg?resize=1536,864 1536w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/04/chavez.jpg?resize=640,360 640w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/04/chavez.jpg?resize=310,174 310w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/04/chavez.jpg?resize=1138,640 1138w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/04/chavez.jpg?resize=1820,1024 1820w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/04/chavez.jpg?resize=320,180 320w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/04/chavez.jpg?resize=620,349 620w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/04/chavez.jpg?resize=1500,844 1500w" data-lazy-sizes="(max-width: 420px) 100vw, 420px" data-lazy-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/04/chavez.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-1945102" loading="lazy" class="size-full wp-image-1945102" src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/04/chavez.jpg" alt="" width="420" height="236" srcset="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/04/chavez.jpg 1920w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/04/chavez.jpg?resize=300,169 300w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/04/chavez.jpg?resize=768,432 768w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/04/chavez.jpg?resize=1024,576 1024w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/04/chavez.jpg?resize=1536,864 1536w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/04/chavez.jpg?resize=640,360 640w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/04/chavez.jpg?resize=310,174 310w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/04/chavez.jpg?resize=1138,640 1138w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/04/chavez.jpg?resize=1820,1024 1820w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/04/chavez.jpg?resize=320,180 320w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/04/chavez.jpg?resize=620,349 620w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/04/chavez.jpg?resize=1500,844 1500w" sizes="(max-width: 420px) 100vw, 420px" /></noscript><p id="caption-attachment-1945102" class="wp-caption-text">Elias Chavez and Tlaloc Chavez (credit: Denver Police)</p></div>
<p>The charges were filed against Elias and Tlaloc late last week and include first-degree murder and criminal attempt to commit murder. The two men are set to make their next court appearance on Thursday morning.</p>
<p>Police said they responded to Federal and Alameda after a 911 call was made about gunshots and a tan SUV and they found the male victims at a bus stop with shooting wounds. Both men died after being taken to the hospital.</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3g3N3E5"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3g3N3E5"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3g3N3E5"></a></span>
			</div>
		
			</div>
</div></div></div><div id="app-promo-wrapper"><a href="https://apps.cbslocal.com/denver/" data-ios="https://apps.apple.com/us/app/cbs-denver/id1511225960" data-android="https://play.google.com/store/apps/details?id=com.kcnc.android.news" target="_blank"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/app-promos/denver.jpg"/></a></div><div id="personality-credits-container" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>Jesse </span> Sarles</h4></header><div class="block-content-wrapper and-list layout-catalog aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" id="personality-credits" data-social-links="{&quot;twitter_url&quot;:&quot;https:\/\/twitter.com\/CBSdenver&quot;,&quot;facebook_url&quot;:&quot;https:\/\/www.facebook.com\/CBSDenver\/&quot;,&quot;instagram_url&quot;:&quot;https:\/\/www.instagram.com\/cbsdenver\/&quot;}" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/07/Jesse-Sarles.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><em class="description">Jesse Sarles writes and edits stories about Colorado and the Denver metro area for CBSDenver.com. He's been a digital journalist since the late 1990s.</em><a href="https://denver.cbslocal.com/personality/jesse-sarles/" id="more-from-personality"><span>More from</span> <strong>Jesse Sarles</strong></a></div></div></div>
</div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size='[[1,5],"fluid"]' data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size='[[300,250],[300,600],[300,1050]]' data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/cbsdenver" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/CBSdenver" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="http://youtube.com/cbs4denver" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.instagram.com/cbsdenver/" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a><a href="https://www.reddit.com/user/cbsdenver" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/kcnc-tv/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=denver"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://denver.cbslocal.com/2021/04/09/colorado-covid-fourth-wave-young-people/" title="COVID In Colorado: Health Officials Warn Of &#039;Fourth and Final Wave&#039; Affecting Younger People" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/04/cases.jpg?resize=55%2C55&#038;ssl=1" alt="COVID In Colorado: Health Officials Warn Of &#039;Fourth and Final Wave&#039; Affecting Younger People" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2021/04/09/colorado-covid-fourth-wave-young-people/" title="COVID In Colorado: Health Officials Warn Of &#039;Fourth and Final Wave&#039; Affecting Younger People" class="bump-view" data-bump-view="tp">COVID In Colorado: Health Officials Warn Of &#039;Fourth and Final Wave&#039; Affecting Younger People</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2021/04/13/explosion-denver-homeless-camp-drug-lab/" title="Drug Lab Inside Denver Homeless Camp Causes Explosion, City Finds 30 Propane Tanks" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/04/HOMELESS-HASH-OIL-EXPLOSION-6PKG.transfer_frame_3408.jpeg?resize=55%2C55&#038;ssl=1" alt="Drug Lab Inside Denver Homeless Camp Causes Explosion, City Finds 30 Propane Tanks" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2021/04/13/explosion-denver-homeless-camp-drug-lab/" title="Drug Lab Inside Denver Homeless Camp Causes Explosion, City Finds 30 Propane Tanks" class="bump-view" data-bump-view="tp">Drug Lab Inside Denver Homeless Camp Causes Explosion, City Finds 30 Propane Tanks</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2021/04/12/patrick-layden-deadly-crash-west-32nd-avenue-lowell-boulevard/" title="Patrick Layden Arrested In Deadly Denver Highlands Neighborhood Crash" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/04/Patrick-Layden.jpg?resize=55%2C55&#038;ssl=1" alt="Patrick Layden Arrested In Deadly Denver Highlands Neighborhood Crash" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2021/04/12/patrick-layden-deadly-crash-west-32nd-avenue-lowell-boulevard/" title="Patrick Layden Arrested In Deadly Denver Highlands Neighborhood Crash" class="bump-view" data-bump-view="tp">Patrick Layden Arrested In Deadly Denver Highlands Neighborhood Crash</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2021/04/13/michael-lee-covid-death-colorado-school-mines-golf-champion/" title="Colorado Golf Community Loses A Champion: Michael Lee From School Of Mines Dies From COVID-19" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/04/Michael-Lee.jpg?resize=55%2C55&#038;ssl=1" alt="Colorado Golf Community Loses A Champion: Michael Lee From School Of Mines Dies From COVID-19" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2021/04/13/michael-lee-covid-death-colorado-school-mines-golf-champion/" title="Colorado Golf Community Loses A Champion: Michael Lee From School Of Mines Dies From COVID-19" class="bump-view" data-bump-view="tp">Colorado Golf Community Loses A Champion: Michael Lee From School Of Mines Dies From COVID-19</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2021/04/12/unemployment-id-me-verification-colorado-stuck-claims/" title="Colorado Unemployment Claimants Struggling With ID.me Verification Stuck With No Income, No Answers" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/04/unemployment.jpg?resize=55%2C55&#038;ssl=1" alt="Colorado Unemployment Claimants Struggling With ID.me Verification Stuck With No Income, No Answers" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2021/04/12/unemployment-id-me-verification-colorado-stuck-claims/" title="Colorado Unemployment Claimants Struggling With ID.me Verification Stuck With No Income, No Answers" class="bump-view" data-bump-view="tp">Colorado Unemployment Claimants Struggling With ID.me Verification Stuck With No Income, No Answers</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2021/04/11/foothills-animal-shelter-golden-natural-gas-bill-dogs/" title="Foothills Animal Shelter Owes $21,135 For February Natural Gas Bill, 7 Times More Than Typical Bill" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/04/ANIMAL-SHELTER-POWER-BILL-5PKG.transfer_frame_106.jpeg?resize=55%2C55&#038;ssl=1" alt="Foothills Animal Shelter Owes $21,135 For February Natural Gas Bill, 7 Times More Than Typical Bill" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2021/04/11/foothills-animal-shelter-golden-natural-gas-bill-dogs/" title="Foothills Animal Shelter Owes $21,135 For February Natural Gas Bill, 7 Times More Than Typical Bill" class="bump-view" data-bump-view="tp">Foothills Animal Shelter Owes $21,135 For February Natural Gas Bill, 7 Times More Than Typical Bill</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2021/04/11/memorial-started-for-man-killed-in-violent-crash-in-denvers-highlands-neighborhood/" title="Memorial Started For Man Killed In Violent Crash In Denver&#039;s Highlands Neighborhood" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/04/Crash-from-DFD-3-1.jpg?resize=55%2C55&#038;ssl=1" alt="Memorial Started For Man Killed In Violent Crash In Denver&#039;s Highlands Neighborhood" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2021/04/11/memorial-started-for-man-killed-in-violent-crash-in-denvers-highlands-neighborhood/" title="Memorial Started For Man Killed In Violent Crash In Denver&#039;s Highlands Neighborhood" class="bump-view" data-bump-view="tp">Memorial Started For Man Killed In Violent Crash In Denver&#039;s Highlands Neighborhood</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2021/04/13/brad-brubaker-fund-victim-32nd-lowell-denver-highlands-fatal-car-crash/" title="Fund Set Up For Brad Brubaker&#039;s Family, Victim In Denver Highlands Crash" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/04/Brad-Brubaker-family-1.jpg?resize=55%2C55&#038;ssl=1" alt="Fund Set Up For Brad Brubaker&#039;s Family, Victim In Denver Highlands Crash" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2021/04/13/brad-brubaker-fund-victim-32nd-lowell-denver-highlands-fatal-car-crash/" title="Fund Set Up For Brad Brubaker&#039;s Family, Victim In Denver Highlands Crash" class="bump-view" data-bump-view="tp">Fund Set Up For Brad Brubaker&#039;s Family, Victim In Denver Highlands Crash</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2021/04/11/15-months-after-buying-dream-home-riverside-couple-finally-kick-squatters-out/" title="15 Months After Buying Dream Home, California Couple Finally Kick Squatters Out" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/04/riverside.jpg?resize=55%2C55&#038;ssl=1" alt="15 Months After Buying Dream Home, California Couple Finally Kick Squatters Out" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2021/04/11/15-months-after-buying-dream-home-riverside-couple-finally-kick-squatters-out/" title="15 Months After Buying Dream Home, California Couple Finally Kick Squatters Out" class="bump-view" data-bump-view="tp">15 Months After Buying Dream Home, California Couple Finally Kick Squatters Out</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2021/04/13/covid-colorado-appearance-brazilian-variant-colorado-medical-community-jittery/" title="COVID In Colorado: Appearance Of Brazilian Variant Making State&#039;s Medical Community &#039;A Little Bit Jittery&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/04/GettyImages-1231588971.jpg?resize=55%2C55&#038;ssl=1" alt="COVID In Colorado: Appearance Of Brazilian Variant Making State&#039;s Medical Community &#039;A Little Bit Jittery&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2021/04/13/covid-colorado-appearance-brazilian-variant-colorado-medical-community-jittery/" title="COVID In Colorado: Appearance Of Brazilian Variant Making State&#039;s Medical Community &#039;A Little Bit Jittery&#039;" class="bump-view" data-bump-view="tp">COVID In Colorado: Appearance Of Brazilian Variant Making State&#039;s Medical Community &#039;A Little Bit Jittery&#039;</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size='[[300,250]]' data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size='[[728,90]]' data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://denver.cbslocal.com" class="logo"><img src="https://cbs-local.go-vip.co/wp-content/uploads/sites/15909806/2017/10/denver.png" alt="CBS Denver" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/cbsdenver" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSdenver" class="twitter" target="_blank">Twitter</a><a href="http://youtube.com/cbs4denver" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/cbsdenver/" class="instagram" target="_blank">Instagram</a><a href="https://www.reddit.com/user/cbsdenver" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/kcnc-tv/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">CBS4 News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/tag/denver-news/" title="Denver News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Denver News</strong></div></a><a href="https://denver.cbslocal.com/category/news/" title="Colorado News" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Colorado News</strong></div></a><a href="https://denver.cbslocal.com/show/investigates/" title="CBS4 Investigates" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS4 Investigates</strong></div></a><a href="https://denver.cbslocal.com/category/news/politics/" title="Politics" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://denver.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="https://denver.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://denver.cbslocal.com/news-tips/" title="News Tips" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">News Tips</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">CBS4 Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/category/sports/" title="Colorado Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Colorado Sports</strong></div></a><a href="https://denver.cbslocal.com/category/sports/denver-broncos/" title="Denver Broncos" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Denver Broncos</strong></div></a><a href="https://denver.cbslocal.com/category/sports/colorado-rockies/" title="Colorado Rockies" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Colorado Rockies</strong></div></a><a href="https://denver.cbslocal.com/category/sports/denver-nuggets/" title="Denver Nuggets" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Denver Nuggets</strong></div></a><a href="https://denver.cbslocal.com/category/sports/colorado-avalanche/" title="Colorado Avalanche" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Colorado Avalanche</strong></div></a><a href="https://denver.cbslocal.com/category/sports/xfinity-monday-live/" title="Xfinity Monday Live" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Xfinity Monday Live</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Weather</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/category/weather/" title="Denver Weather" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Denver Weather</strong></div></a><a href="https://denver.cbslocal.com/cams/" title="CBS4 Cams" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBS4 Cams</strong></div></a><a href="https://denver.cbslocal.com/school-closings/" title="School Closings" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">School Closings</strong></div></a><a href="https://denver.cbslocal.com/cbs4weatherwatchers/" title="CBS4 Weather Watchers" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS4 Weather Watchers</strong></div></a><a href="http://apps.cbslocal.com/weather/denver/" title="CBS Denver Weather App" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">CBS Denver Weather App</strong></div></a><a href="https://denver.cbslocal.com/category/weather-school-with-chris-spears/" title="Weather School" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Weather School</strong></div></a><a href="https://denver.cbslocal.com/youreportform/" title="Share Photos" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Share Photos</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Entertainment</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/program-guide/" title="TV Schedule" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">TV Schedule</strong></div></a><a href="https://denver.cbslocal.com/4thearts" title="4 The Arts" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">4 The Arts</strong></div></a><a href="https://denver.cbslocal.com/category/eat-see-play/" title="Top Spots" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><a href="https://denver.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Station Info</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/station/cbs4/" title="CBS4 News Team" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS4 News Team</strong></div></a><a href="https://denver.cbslocal.com/contact/" title="Contact Us" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="https://denver.cbslocal.com/category/links-info" title="Links &amp; Info" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Links &amp; Info</strong></div></a><a href="https://denver.cbslocal.com/category/contests/" title="Latest Contests" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Latest Contests</strong></div></a><a href="https://denver.cbslocal.com/category/sponsored-events/" title="Sponsored Events" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Sponsored Events</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-5" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/learn-about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://denver.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://privacy.cbs/personalizedads" title="Ad Choices" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Ad Choices</strong></div></a><a href="https://cbs.avature.net/cbstvscareers" title="Employment" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Employment</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://denver.cbslocal.com" class="logo"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="CBS Denver" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2021 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=denver.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-188211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188211"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-188212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188212"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-1819487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1819487"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-1819488" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1819488"><a href="https://ca.privacy.cbs/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-1367113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1367113"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-1751209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1751209"><a target="_blank" rel="noopener" href="http://publicfiles.fcc.gov/tv-profile/kcnc-tv">Public File for KCNC-TV / CBS4</a></li>
<li id="menu-item-1752855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1752855"><a target="_blank" rel="noopener" href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-1901990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1901990"><a href="https://denver.cbslocal.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-1754000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1754000"><a href="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/11/KCNCEEO2020.pdf">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size='[[1,8]]' data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size='[[1,6]]' data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size='[[1,7]]' data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://denver.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://denver.cbslocal.com/_static/??-eJylj1EKgCAQRC+UrflR/URnMV1KWDXaDen2SXSC+hvmDQ8Gyq5cToJJQDaMyOAWVpSdJQjJ0elrhXFBXwm/URW0dX2oEvyK0lbQwDcTU/B4/DFkkZ3s9U9CgZ8bc5y6vhuM1saMN8YDaSs=' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://denver.cbslocal.com/_static/??-eJx9jE0OhCAMhS8kVlmoG+NZtDSKKYVQyFx/MJlkdq5e3t8Hn2QwSiEpUC4KpICHGo64M3hBrq5Ft4Im9o5+0i6Z+uClR9UO3hiJ6+lFIURXuTVpz0Uot4n+zYPZwjpO42yHwdrlC95FN2w=' type='text/css' media='all' />
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script type='text/javascript' src='https://denver.cbslocal.com/_static/??-eJy1j80KgzAQhF+ocZGC4qH0UUp+VllNsiHZKPbpm1Px1lOPM/Mxw8CRlOUoGAVCVcnXhWKBFSVpu6mpG+BF0YKp5B3M2qJh3hQGg64LFLu13OB3x47RcQZdhYMWIftNvX6fioJesEDJzS9ArSoXtEIc2RTMO2aV2J8zef+v0Yt1nWjffXUNa0iT19/P8OiHfuzv4zSM6wfZc3jV'></script>
<script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1' id='cbs-weather-widget-js'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.7' id='cbs-cbs-anvato-js'></script>
<script type='text/javascript' src='https://denver.cbslocal.com/_static/??-eJylzEsKgDAMBNALWaNdqBvxLNoGbEk/mIh4ez+Ia8HVDAPzYMvKpCgYBWTGgAxmYkXJjAQuGlrtOXkGzuQsPlEGF0vPBXx6Y5jQ3sjdFF/E8s9IIpnG/WWG0NdN3eqq0rrzB5RJTkM='></script>
<script src='https://stats.wp.com/e-202115.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.6',blog:'162246152',post:'1947918',tz:'-6',srv:'denver.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246152', '1947918' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>