<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://denver.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="keywords" content="local, news, syndicated local, colorado news, xcel energy" />
<meta property="fb:pages" content="52552983299" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>Xcel Energy Explains Bill Increase For Natural Gas, Electric Customers &#8211; CBS Denver</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.mp.lura.live' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Denver &raquo; Feed" href="https://denver.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://denver.cbslocal.com/_static/??-eJytj00OAiEMhS8kVsS4M56FgTqSKS3hJ15fZNy40klctX3t9/IKj6SccEWuUO8YsYCbiiJxliCwo+ZfUilwE6mY973dwU8Qxgn9yqaMJNZ/hxO1OXCBKL5R39i3Qa/b4XGgomU7Yx42H4rqIZcqacNLq0eLE9tAigIv/0+F1Ceu499rvOizMQd9Ohr9BHVIn0k=' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://denver.cbslocal.com/_static/??-eJyNy8EJgDAMQNGFrLFWvImz1BhUSNNCIuL22gXE6+d9uIrDLEZiYDslUsBFHWeMDGo3U4uqDXyxQ5DPtSZVKHEjZ5QKR/vx1oX4jWJa9ZwmP4bQ+aEP/gEhhjkM' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://denver.cbslocal.com/_static/??-eJydU+2SwiAMfKFDrDr37+aeJYVY0dAwkKp9+0v99nTuqj+Y2QR22YRgd8k4bgVbsbLCiMW6uhhiB2QTdU1oi43sO9KdwwEToYUGs3VFM33CxUTRh/1LKLSOOj+klLMLHo1gTASC5UVygiwjOL+dlxVncXxWuYYvXI+xRn/kH6ChUMQ4ECBuXixDqwiO0Gwfm3e2rkugyRDNEtEfbdfmmp2Z2SSG9sK/0/dqzdZ68UZd1hlyb4v0hM8Za20U+gBI6lkt3Ab6Sj1mQ9iA68fRde82viONfjGdkgblMjEDfhCJnTnT1igJtNpqOqkeNJbgsGYeerFRsD/14l054WQSF0XPdd74RxHyZpA+nndMnN+Y8v90eYt5l4OML33QOCUGznf8qj7n82m1mM2rHxd2lTo=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://denver.cbslocal.com/_static/??-eJy1UEEOwjAM+xBd2Ya4Id5Sumy0pGlZ0qH9njJxYLeBxMmKYztW9CMpG0mARMsVArC2F1YYrUHtyGLuCuVZp4hz7xCr4KjyvNNbjX6TI2EeHLEOsctYNqZbzAXU1HwmrKLvGcb5DZtEKrhhNAI/dVoEKhgyA4yv6BWhyr2bxPTVc/pMVlwk/kchwDKRcMk9h1N9bNt9fWja2j8BsIu6Kg=='></script>
<script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.8.1' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://denver.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILZQibohv6dKoS5WmE2nZ71MhLlzYzbKfbdi3Cas20gZtpUIGuNgkFYMAK0qPw8oGIa5k/KK5sM7ZTvCvOPgkdQlySP5cPBuj0GFnk55YDUqNXUayc0zUPhNfOSYe5e5u3p/d9eJdfgMKbVTC'></script>
<link rel="https://api.w.org/" href="https://denver.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://denver.cbslocal.com/wp-json/wp/v2/posts/1989676" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://denver.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://denver.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://cbsloc.al/2ZNvcev' />
<link rel="alternate" type="application/json+oembed" href="https://denver.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdenver.cbslocal.com%2F2021%2F09%2F30%2Fxcel-energy-natural-gas-electricity%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://denver.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdenver.cbslocal.com%2F2021%2F09%2F30%2Fxcel-energy-natural-gas-electricity%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		
<meta property="og:title" content="Xcel Energy Explains Bill Increase For Natural Gas, Electric Customers" /><meta property="og:image" content="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2016/04/xcel-energy.jpg?w=1500" /><meta property="og:image:secure_url" content="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2016/04/xcel-energy.jpg?w=1500" /><meta property="og:image:width" content="1500" /><meta property="og:image:height" content="844" /><meta property="og:description" content="The price of natural gas used to heat homes is on the rise. Xcel Energy warned customers about the increase earlier this month." /><meta property="og:type" content="article" /><meta property="og:url" content="https://denver.cbslocal.com/2021/09/30/xcel-energy-natural-gas-electricity/" /><meta property="article:published_time" content="2021-09-30T15:51:09+00:00" /><meta property="article:suggested-social-copy" content="The price of natural gas used to heat homes is on the rise. Xcel Energy warned customers about the increase earlier this month. " /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Local,News,Syndicated Local" /><meta property="article:publisher" content="http://www.facebook.com/cbsdenver" /><meta property="article:author" content="http://www.facebook.com/cbsdenver" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2016/04/xcel-energy.jpg?w=1500"><meta name="twitter:title" content="Xcel Energy Explains Bill Increase For Natural Gas, Electric Customers"/><meta name="twitter:description" content="The price of natural gas used to heat homes is on the rise. Xcel Energy warned customers about the increase earlier this month."/><meta name="twitter:site" content="/CBSdenver"/>
<link rel="canonical" href="https://denver.cbslocal.com/2021/09/30/xcel-energy-natural-gas-electricity/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
						<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://denver.cbslocal.com/2021/09/30/xcel-energy-natural-gas-electricity/?amp">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/denver.cbslocal.com","url":"https:\/\/denver.cbslocal.com","name":"CBS Denver","foundingDate":"1941-07-01T14:30:00+00:00","sameAs":"http:\/\/cbsdenver.com","logo":{"@type":"ImageObject","url":"https:\/\/denver.cbslocal.com\/wp-content\/uploads\/sites\/15909806\/2018\/02\/3_denver_cbs4.png?w=230"}},"url":"https:\/\/denver.cbslocal.com\/2021\/09\/30\/xcel-energy-natural-gas-electricity\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/denver.cbslocal.com\/2021\/09\/30\/xcel-energy-natural-gas-electricity\/"},"headline":"Xcel Energy Explains Bill Increase For Natural Gas, Electric Customers","description":"The price of natural gas used to heat homes is on the rise. Xcel Energy warned customers about the increase earlier this month. ","image":"https:\/\/denver.cbslocal.com\/wp-content\/uploads\/sites\/15909806\/2016\/04\/xcel-energy.jpg?w=1500","keywords":["Local","News","Syndicated Local","Colorado News","Xcel Energy","news","Xcel Energy Explains Bill Increase For Natural Gas, Electric Customers"],"datePublished":"2021-09-30T15:51:09+00:00","dateModified":"2021-09-30T15:51:09+00:00","author":{"@type":"Organization","name":"CBSDenver"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>
<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.DENVER","news",["xcelenergyexplainsbillincreasefornaturalgaselectriccustomers","post","article","local","news","syndicatedlocal","coloradonews","xcelenergy","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("3");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-63" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-63" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"local;news;syndicated-local;","dimension2":"article"});gtag("config","UA-2438645-63");</script>

<link rel="icon" href="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/cropped-denver-favicon-512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/cropped-denver-favicon-512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/cropped-denver-favicon-512.png?w=180" />
<meta name="msapplication-TileImage" content="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/cropped-denver-favicon-512.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="The price of natural gas used to heat homes is on the rise. Xcel Energy warned customers about the increase earlier this month. " />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-1989676 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://denver.cbslocal.com" id="header-logo"><img src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/02/3_denver_cbs4.png?w=230" alt="CBS Denver" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://denver.cbslocal.com/category/sports/">Sports</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/category/sports/denver-broncos/" title="Denver Broncos" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Denver Broncos</strong></div></a><a href="https://denver.cbslocal.com/category/sports/denver-nuggets/" title="Denver Nuggets" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Denver Nuggets</strong></div></a><a href="https://denver.cbslocal.com/category/sports/colorado-rockies/" title="Colorado Rockies" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Colorado Rockies</strong></div></a><a href="https://denver.cbslocal.com/category/sports/colorado-avalanche/" title="Colorado Avalanche" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Colorado Avalanche</strong></div></a><a href="https://denver.cbslocal.com/category/sports/xfinity-monday-live/" title="Xfinity Monday Live" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Xfinity Monday Live</strong></div></a><a href="https://denver.cbslocal.com/cbssportshq/" title="CBS Sports HQ" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS Sports HQ</strong></div></a></div>
</div></div><div id="embed-list-2" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">More &gt;</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><a href="http://denver.cbslocal.com/category/contests/" title="Latest Contests" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Latest Contests</strong></div></a><a href="https://denver.cbslocal.com/station/cbs4/" title="CBS4 News Team" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS4 News Team</strong></div></a><a href="http://denver.cbslocal.com/program-guide/" title="CBS4 Program Guide" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS4 Program Guide</strong></div></a><a href="http://denver.cbslocal.com/category/sponsored-events/" title="CBS4 Sponsored Events" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">CBS4 Sponsored Events</strong></div></a><a href="http://denver.cbslocal.com/future-leaders/" title="CBS4 Future Leaders" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS4 Future Leaders</strong></div></a></div>
</div></div><div id="embed-list-3" class="embed-item embed-list enable-type-icons column-count-4 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://denver.cbslocal.com/video/">Videos</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/video/6053074-hamilton-tickets-go-on-sale-to-public-oct-5-for-denver-center-for-the-performing-arts/" title="Hamilton Tickets Go On Sale To Public Oct. 5 For Denver Center For The Performing Arts" class="cbs-thumbnail-link item-1633046156 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/B1F/DC1/B1FDC125E9835D62B7974127EE344C76.jpg?Expires=1727654400&#038;KeyName=mcpkey1&#038;Signature=pkMGYGGCQ_niyO4Jd0xtCq0H2Ko"></span></div><div class="title-wrapper"><strong class="title">Hamilton Tickets Go On Sale To Public Oct. 5 For Denver Center For The Performing Arts</strong><em class="description">Hamilton tickets will go on sale to the public online only on Oct. 5 at 10 a.m. at hamilton.denvercenter.org.</em></div><time datetime="2021-09-30T23:55:56+00:00" title="September 30, 2021 at 5:55 pm">3 minutes ago</time></a><a href="https://denver.cbslocal.com/video/6053068-denver-indian-family-resource-center-participates-in-orange-shirt-day/" title="Denver Indian Family Resource Center Participates In Orange Shirt Day" class="cbs-thumbnail-link item-1633046022 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/EF3/77B/EF377B90D5358E78CAE1A6D7BABA52BB.jpg?Expires=1727654400&#038;KeyName=mcpkey1&#038;Signature=KlJXkao_OedsnaaXif59etDhDFc"></span></div><div class="title-wrapper"><strong class="title">Denver Indian Family Resource Center Participates In Orange Shirt Day</strong><em class="description">Sept. 30 is Orange Shirt Day in Canada, where people wear an orange shirt to raise awareness for the boys and girls killed and abused at Indigenous boarding schools.</em></div><time datetime="2021-09-30T23:53:42+00:00" title="September 30, 2021 at 5:53 pm">5 minutes ago</time></a><a href="https://denver.cbslocal.com/video/6053067-evans-family-get-keys-to-new-5-bedroom-home-thanks-to-habitat-for-humanity/" title="Evans Family Get Keys To New 5-Bedroom Home Thanks To Habitat For Humanity" class="cbs-thumbnail-link item-1633045933 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/1AA/5BD/1AA5BDFDE35E4CC8C08F6BF08C7F3C9A.jpg?Expires=1727654400&#038;KeyName=mcpkey1&#038;Signature=UIKjDo40wUkMgG_-_U7q2UhaNQA"></span></div><div class="title-wrapper"><strong class="title">Evans Family Get Keys To New 5-Bedroom Home Thanks To Habitat For Humanity</strong><em class="description">A family was handed the keys to a brand new home in Evans on Thursday.</em></div><time datetime="2021-09-30T23:52:13+00:00" title="September 30, 2021 at 5:52 pm">7 minutes ago</time></a><a href="https://denver.cbslocal.com/video/6053059-denver-firefighter-jeff-billingsley-honored-for-19-years-of-service/" title="Denver Firefighter Jeff Billingsley Honored For 19 Years Of Service" class="cbs-thumbnail-link item-1633045833 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/718/B5E/718B5E15886C5A7BE6AB0A0D2DB7F589.jpg?Expires=1727654400&#038;KeyName=mcpkey1&#038;Signature=vFcdj08JYge4viiBhL9YX8cQnDw"></span></div><div class="title-wrapper"><strong class="title">Denver Firefighter Jeff Billingsley Honored For 19 Years Of Service</strong><em class="description">The community paid tribute to fallen Denver Fire Technician Jeff Billingsley on Thursday.</em></div><time datetime="2021-09-30T23:50:33+00:00" title="September 30, 2021 at 5:50 pm">8 minutes ago</time></a></div>
</div></div></div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://denver.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-4" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://denver.cbslocal.com/category/news/">Covering Colorado First</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/tag/denver-news/" title="Denver News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Denver News</strong></div></a><a href="https://denver.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="https://denver.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="https://denver.cbslocal.com/category/news/elevatinglatinovoices/" title="Elevating Latino Voices" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Elevating Latino Voices</strong></div></a><a href="https://denver.cbslocal.com/category/trending/" title="Trending" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Trending</strong></div></a><a href="https://denver.cbslocal.com/category/news/investigates/" title="CBS4 Investigates" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS4 Investigates</strong></div></a><a href="https://denver.cbslocal.com/category/news/politics/" title="Politics" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://denver.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://denver.cbslocal.com/category/news/links-info/" title="Links &amp; Info" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Links &amp; Info</strong></div></a><a href="https://apps.cbslocal.com/denver/" title="CBS Denver App" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">CBS Denver App</strong></div></a></div>
</div></div><div id="embed-list-5" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://denver.cbslocal.com/category/news/">Latest Headlines</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/2021/09/30/denver-indian-family-resource-center-orange-shirt-indigenous-boarding-school/" title="Denver Indian Family Resource Center Participates In Orange Shirt Day, Acknowledges Those Killed At Indigenous Boarding Schools" class="cbs-thumbnail-link item-1633045207 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/09/WEAR-ORANGE-DAY-5PKG.transfer_frame_1611.jpeg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Denver Indian Family Resource Center Participates In Orange Shirt Day, Acknowledges Those Killed At Indigenous Boarding Schools</strong><em class="description">Recently the Orange Shirt Day trend has caught on in the United States and this year for the first time, the Denver Indian Family Resource Center is holding a healing celebration to honor those affected. </em></div></a><a href="https://denver.cbslocal.com/2021/09/30/hamilton-tickets-go-on-sale-to-public-oct-5-for-denver-center-for-the-performing-arts/" title="Hamilton Tickets Go On Sale To Public Oct. 5 For Denver Center For The Performing Arts" class="cbs-thumbnail-link item-1633044621 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/04/hamilton-dcpa1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Hamilton Tickets Go On Sale To Public Oct. 5 For Denver Center For The Performing Arts</strong><em class="description">Hamilton tickets will go on sale to the public online only on Oct. 5 at 10 a.m. at hamilton.denvercenter.org. Those tickets will be for performances at the Denver Center For The Performing Arts Feb. 16 through March 27, 2022.</em></div></a></div>
</div></div><div id="embed-list-6" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://denver.cbslocal.com/photo-galleries/category/news/">News Photos</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/photo-galleries/2021/09/29/energy-day-2021/" title="Energy Day 2021" class="cbs-thumbnail-link item-1632952730 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/09/energy-day21.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Energy Day 2021</strong></div></a></div>
</div></div><div id="embed-list-7" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://denver.cbslocal.com/news-tips/">News Tips</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/news-tips/" title="Send CBS4 A News Tip" class="cbs-thumbnail-link item-1568319769" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2016/08/news-tips.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Send CBS4 A News Tip</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://denver.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-8" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://denver.cbslocal.com/category/weather/">Denver Weather</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/cams/" title="CBS4 Cams" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS4 Cams</strong></div></a><a href="https://denver.cbslocal.com/youreportform/" title="Share Weather Pics" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Share Weather Pics</strong></div></a><a href="https://denver.cbslocal.com/dogwalk/" title="Submit Dog Walk Pic" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Submit Dog Walk Pic</strong></div></a><a href="https://denver.cbslocal.com/cbs4weatherwatchers/" title="CBS4 Weather Watchers" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS4 Weather Watchers</strong></div></a><a href="https://denver.cbslocal.com/category/weather-school-with-chris-spears/" title="Weather School" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Weather School</strong></div></a></div>
</div></div><div id="embed-list-9" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Watch Forecast</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/video/6053055-more-wet-weather-before-warmer-temperatures/" title="More Wet Weather Before Warmer Temperatures" class="cbs-thumbnail-link item-1633045708 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/130/170/130170368F0DDBA4CA28007F57D8354D.jpg?Expires=1727654400&#038;KeyName=mcpkey1&#038;Signature=hbc7F3iwEiIr-mb_S6hFQdyEEsw"></span></div><div class="title-wrapper"><strong class="title">More Wet Weather Before Warmer Temperatures</strong><em class="description">Watch Lauren Whitney&#039;s forecast</em></div><time datetime="2021-09-30T23:48:28+00:00" title="September 30, 2021 at 5:48 pm">10 minutes ago</time></a></div>
</div></div><div id="embed-list-10" class="embed-item embed-list enable-type-icons column-count-4 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://denver.cbslocal.com/category/weather-blog/">Colorado's Weather Center</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/2021/09/30/evacuees-silverthorne-return-home-ptarmigan-fire/" title="Evacuees In Silverthorne Return Home, Battle Against Ptarmigan Fire Greatly Aided By Weather Conditions" class="cbs-thumbnail-link item-1633042492 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/09/helicopter-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Evacuees In Silverthorne Return Home, Battle Against Ptarmigan Fire Greatly Aided By Weather Conditions</strong><em class="description">A wildfire that has burned 85 to 100 acres in Summit County isn&#039;t out but weather conditions have made the situation much easier for fire managers.</em></div></a><a href="https://denver.cbslocal.com/2021/09/30/share-your-fall-colors-photos-with-cbs4/" title="Share Your Fall Colors Photos With CBS4!" class="cbs-thumbnail-link item-1633031757 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2017/09/fall-color-guide-625x352.jpg?w=625&#038;h=352&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Share Your Fall Colors Photos With CBS4!</strong><em class="description">Have you got a great 2021 fall colors photo from Colorado? CBS4 News is looking for contributions to show in newscasts.</em></div></a><a href="https://denver.cbslocal.com/2021/09/30/denver-coolest-wettest-weather-colorado-arrives/" title="Denver Weather: The Coolest And Wettest Weather In Months Has Arrived" class="cbs-thumbnail-link item-1633010975 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/09/Denver-City-Park.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Denver Weather: The Coolest And Wettest Weather In Months Has Arrived</strong><em class="description">Drought stricken Colorado has finally been treated to an increase in moisture and a decrease in temperatures. The cool and unsettled weather will continue through Saturday.</em></div></a><a href="https://denver.cbslocal.com/2021/09/29/interstate-70-closed-glenwood-canyon-flash-flood-threat/" title="I-70 Reopens In Glenwood Canyon After Closure Due To Flash Flood Threat" class="cbs-thumbnail-link item-1632957165 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/03/I-70-interstate-70-sign.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">I-70 Reopens In Glenwood Canyon After Closure Due To Flash Flood Threat</strong><em class="description">A stretch of Interstate 70 in Glenwood Canyon reopened Wednesday afternoon after it was closed earlier in the day due to Flash Flood threats. The safety closure was put in place by the Colorado Department of Transportation.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://denver.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-11" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest Sports</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/2021/09/30/colorado-buffaloes-losing-streak-against-usc/" title="Oh And 14: Colorado Looks To Snap Losing Streak Against USC" class="cbs-thumbnail-link item-1633036905 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/09/cu-buffaloes-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Oh And 14: Colorado Looks To Snap Losing Streak Against USC</strong></div></a><a href="https://denver.cbslocal.com/2021/09/30/von-miller-afc-defensive-player-month-denver-broncos/" title="Von Miller Named AFC Defensive Player Of The Month For Fourth Time In His Career" class="cbs-thumbnail-link item-1633016424 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/09/von-miller.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Von Miller Named AFC Defensive Player Of The Month For Fourth Time In His Career</strong><em class="description">Von Miller has just been named AFC Defensive Player of the Month, and it marks the fourth time in his career that he has been awarded with the NFL honors.</em></div></a><a href="https://denver.cbslocal.com/2021/09/30/tim-patrick-reliable-denver-broncos-nfl-wide-receiver/" title="Tim Patrick Is Mr. Reliable For Denver Broncos, But Fame Hasn&#039;t Followed Him" class="cbs-thumbnail-link item-1633016350 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/09/Tim-Patrick.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Tim Patrick Is Mr. Reliable For Denver Broncos, But Fame Hasn&#039;t Followed Him</strong><em class="description">Surrounded by bigger names, faster players, better route runners, the soft-spoken Tim Patrick fades into the background -- except on game days.</em></div></a><a href="https://denver.cbslocal.com/2021/09/30/colorado-avalanche-physical-presence-nhl-offseason-moves-stanley-cup-favorites/" title="Stanley Cup-Favorite Colorado Avalanche To Heighten Physical Presence" class="cbs-thumbnail-link item-1633015953 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/09/Colorado-Avalanche-Stars-Game-5-20.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Stanley Cup-Favorite Colorado Avalanche To Heighten Physical Presence</strong><em class="description">Known for their speed and skill, the Avalanche felt they needed to raise their physicality another notch after being eliminated in the second round of the postseason for a third straight season.</em></div></a><a href="https://denver.cbslocal.com/2021/09/29/broncos-defense-ravens-jackson/" title="Broncos Defense Looks To Continue Dominance As They Face Their Biggest Challenge Yet" class="cbs-thumbnail-link item-1632971236 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/09/GettyImages-1343006925.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Broncos Defense Looks To Continue Dominance As They Face Their Biggest Challenge Yet</strong><em class="description">No one they’ve faced through the first three games can prepare them for what’s coming on Sunday in Ravens’ quarterback Lamar Jackson.</em></div></a><a href="https://denver.cbslocal.com/2021/09/29/trevor-story-colorado-rockies-maybe-home-run-coors-field/" title="Trevor Story Hits What Might Be His Last Homer At Coors Field For The Colorado Rockies" class="cbs-thumbnail-link item-1632921272 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/09/Trevor-Story.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Trevor Story Hits What Might Be His Last Homer At Coors Field For The Colorado Rockies</strong><em class="description">Trevor Story lined a long, long solo homer with his days in Denver possibly numbered and the Rockies snapped a five-game Coors Field skid on Tuesday night.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="https://denver.cbslocal.com/category/news/health/" title="Health" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-12" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/2021/09/30/colorado-health-care-worker-vaccine/" title="Colorado Health Care Workers Have Until Friday To Get First COVID Shot  " class="cbs-thumbnail-link item-1633022410 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/09/HOSPITAL-VAX-MANDATE-6PKG.transfer_frame_2811.jpeg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Colorado Health Care Workers Have Until Friday To Get First COVID Shot  </strong><em class="description">One day before all health care workers in Colorado are required to get their first COVID-19 vaccine, there&#039;s confusion about whether facilities that don&#039;t have 100% compliance will be penalized.</em></div></a><a href="https://denver.cbslocal.com/2021/09/30/job-losses-vaccination-historical-precedent-colorado-covid-19-businesses-tougher/" title="COVID In Colorado: People Who Refuse Shot Start Losing Their Jobs As Cities And Companies Get Tougher About Vaccines" class="cbs-thumbnail-link item-1633013426 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/09/court.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">COVID In Colorado: People Who Refuse Shot Start Losing Their Jobs As Cities And Companies Get Tougher About Vaccines</strong><em class="description">Denver&#039;s move to require vaccination for city employees along with that of a growing number of communities and companies are surviving nearly all court challenges.</em></div></a><a href="https://denver.cbslocal.com/2021/09/29/parents-lawsuit-tri-county-health-department-mask-mandate/" title="Parents File Lawsuit Against Tri-County Health Department Over Mask Mandate" class="cbs-thumbnail-link item-1632947556 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/08/Tri-County-Health-Department-5.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Parents File Lawsuit Against Tri-County Health Department Over Mask Mandate</strong><em class="description">A group of parents in Adams, Arapahoe and Douglas counties filed suit Tuesday against Tri-County Health Department over its mask mandate in schools.</em></div></a><a href="https://denver.cbslocal.com/2021/09/29/covid-vaccine-mandate-denver-police/" title="Judge Dismisses Denver Police Officers&#039; Challenge To COVID Vaccine Mandate" class="cbs-thumbnail-link item-1632941127 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/07/dpd-badge-generic.jpeg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Judge Dismisses Denver Police Officers&#039; Challenge To COVID Vaccine Mandate</strong><em class="description">A judge dismissed an attempt by a group of Denver police officers to block the city&#039;s vaccine mandate a day before it&#039;s set to take effect.</em></div></a><a href="https://denver.cbslocal.com/2021/09/29/covid-colorado-at-home-tests/" title="COVID In Colorado: State Wants Residents To Get At-Home Tests" class="cbs-thumbnail-link item-1632934196 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/09/GOVERNOR-NEWS-CONFERENCE-10-PKG.transfer_frame_372.jpeg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">COVID In Colorado: State Wants Residents To Get At-Home Tests</strong><em class="description">Colorado is once again urging residents to sign up for free at-home COVID-19 testing.</em></div></a><a href="https://denver.cbslocal.com/2021/09/29/covid-vaccine-trial-children-childrens-hospital-colorado-denver/" title="10-Year-Old Happy To Be &#039;Making A Mark&#039; By Participating In COVID Vaccine Trial At Children&#039;s Hospital Colorado" class="cbs-thumbnail-link item-1632933886 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/09/Kaniya-Smith.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">10-Year-Old Happy To Be &#039;Making A Mark&#039; By Participating In COVID Vaccine Trial At Children&#039;s Hospital Colorado</strong><em class="description">With children back in school and a highly contagious strain of COVID spreading, questions about if and when children can be vaccinated have followed.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="https://denver.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-13" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/video/6053074-hamilton-tickets-go-on-sale-to-public-oct-5-for-denver-center-for-the-performing-arts/" title="Hamilton Tickets Go On Sale To Public Oct. 5 For Denver Center For The Performing Arts" class="cbs-thumbnail-link item-1633046156 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/B1F/DC1/B1FDC125E9835D62B7974127EE344C76.jpg?Expires=1727654400&#038;KeyName=mcpkey1&#038;Signature=pkMGYGGCQ_niyO4Jd0xtCq0H2Ko"></span></div><div class="title-wrapper"><strong class="title">Hamilton Tickets Go On Sale To Public Oct. 5 For Denver Center For The Performing Arts</strong><em class="description">Hamilton tickets will go on sale to the public online only on Oct. 5 at 10 a.m. at hamilton.denvercenter.org.</em></div><time datetime="2021-09-30T23:55:56+00:00" title="September 30, 2021 at 5:55 pm">3 minutes ago</time></a><a href="https://denver.cbslocal.com/video/6053068-denver-indian-family-resource-center-participates-in-orange-shirt-day/" title="Denver Indian Family Resource Center Participates In Orange Shirt Day" class="cbs-thumbnail-link item-1633046022 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/EF3/77B/EF377B90D5358E78CAE1A6D7BABA52BB.jpg?Expires=1727654400&#038;KeyName=mcpkey1&#038;Signature=KlJXkao_OedsnaaXif59etDhDFc"></span></div><div class="title-wrapper"><strong class="title">Denver Indian Family Resource Center Participates In Orange Shirt Day</strong><em class="description">Sept. 30 is Orange Shirt Day in Canada, where people wear an orange shirt to raise awareness for the boys and girls killed and abused at Indigenous boarding schools.</em></div><time datetime="2021-09-30T23:53:42+00:00" title="September 30, 2021 at 5:53 pm">5 minutes ago</time></a><a href="https://denver.cbslocal.com/video/6053067-evans-family-get-keys-to-new-5-bedroom-home-thanks-to-habitat-for-humanity/" title="Evans Family Get Keys To New 5-Bedroom Home Thanks To Habitat For Humanity" class="cbs-thumbnail-link item-1633045933 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/1AA/5BD/1AA5BDFDE35E4CC8C08F6BF08C7F3C9A.jpg?Expires=1727654400&#038;KeyName=mcpkey1&#038;Signature=UIKjDo40wUkMgG_-_U7q2UhaNQA"></span></div><div class="title-wrapper"><strong class="title">Evans Family Get Keys To New 5-Bedroom Home Thanks To Habitat For Humanity</strong><em class="description">A family was handed the keys to a brand new home in Evans on Thursday.</em></div><time datetime="2021-09-30T23:52:13+00:00" title="September 30, 2021 at 5:52 pm">7 minutes ago</time></a><a href="https://denver.cbslocal.com/video/6053059-denver-firefighter-jeff-billingsley-honored-for-19-years-of-service/" title="Denver Firefighter Jeff Billingsley Honored For 19 Years Of Service" class="cbs-thumbnail-link item-1633045833 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/718/B5E/718B5E15886C5A7BE6AB0A0D2DB7F589.jpg?Expires=1727654400&#038;KeyName=mcpkey1&#038;Signature=vFcdj08JYge4viiBhL9YX8cQnDw"></span></div><div class="title-wrapper"><strong class="title">Denver Firefighter Jeff Billingsley Honored For 19 Years Of Service</strong><em class="description">The community paid tribute to fallen Denver Fire Technician Jeff Billingsley on Thursday.</em></div><time datetime="2021-09-30T23:50:33+00:00" title="September 30, 2021 at 5:50 pm">8 minutes ago</time></a><a href="https://denver.cbslocal.com/video/6053056-u-s-postal-service-advises-customers-to-plan-ahead-as-holiday-shipping-may-take-longer/" title="U.S. Postal Service Advises Customers To Plan Ahead As Holiday Shipping May Take Longer" class="cbs-thumbnail-link item-1633045722 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/8D7/B30/8D7B3019903D2F1E0BE73C20D6BE9D38.jpg?Expires=1727654400&#038;KeyName=mcpkey1&#038;Signature=roG2vE7bU41zNOjF3_3s3E3fy8A"></span></div><div class="title-wrapper"><strong class="title">U.S. Postal Service Advises Customers To Plan Ahead As Holiday Shipping May Take Longer</strong><em class="description">First Class standards will be revised from 1-3 days to 5 days which will impact 40% of First Class Mail.</em></div><time datetime="2021-09-30T23:48:42+00:00" title="September 30, 2021 at 5:48 pm">10 minutes ago</time></a><a href="https://denver.cbslocal.com/video/6053055-more-wet-weather-before-warmer-temperatures/" title="More Wet Weather Before Warmer Temperatures" class="cbs-thumbnail-link item-1633045708 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/130/170/130170368F0DDBA4CA28007F57D8354D.jpg?Expires=1727654400&#038;KeyName=mcpkey1&#038;Signature=hbc7F3iwEiIr-mb_S6hFQdyEEsw"></span></div><div class="title-wrapper"><strong class="title">More Wet Weather Before Warmer Temperatures</strong><em class="description">Watch Lauren Whitney&#039;s forecast</em></div><time datetime="2021-09-30T23:48:28+00:00" title="September 30, 2021 at 5:48 pm">10 minutes ago</time></a></div>
</div></div></div></div></li><li class="menu-top-item item-6 w-link w-submenu"><a href="https://denver.cbslocal.com/category/contests/" title="More" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-14" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">More From CBS4</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/learn-about-us/" title="Station Info" class="cbs-thumbnail-link item-1534790811" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/08/cbs4-station-logo.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Station Info</strong></div></a><a href="https://denver.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-1533145517" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/05/contest.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://denver.cbslocal.com/category/news/links-info/" title="Links &amp; Info" class="cbs-thumbnail-link item-1533134510" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/08/links-info1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Links &amp; Info</strong></div></a><a href="http://denver.cbslocal.com/program-guide/" title="CBS4 Program Guide" class="cbs-thumbnail-link item-1520869130" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/08/tv-schedule.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS4 Program Guide</strong></div></a><a href="http://denver.cbslocal.com/category/cbs4/sponsored-events/" title="CBS4 Sponsored Events" class="cbs-thumbnail-link item-1520754486" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2017/10/together-4-colorado-events.jpg?w=625&#038;h=352&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS4 Sponsored Events</strong></div></a><a href="http://denver.cbslocal.com/station/cbs4/" title="News Team" class="cbs-thumbnail-link item-1514221514" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2017/12/cbs4-news-team.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News Team</strong></div></a></div>
</div></div></div></div></li></ul></nav>
	<a id="live" class="v2" href="https://denver.cbslocal.com/live/" data-source_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?partner=cbsnsite&#038;edition=CBSN-DEN"><span class="button"><strong>CBSN Denver</strong><em>Watch Now</em></span></a>
	<a href="http://denver.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="39.739236" longitude="-104.990251" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://denver.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size='[[970,250],[970,66],[728,90]]' data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Xcel Energy Explains Bill Increase For Natural Gas, Electric Customers</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">September 30, 2021 at 3:51 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://denver.cbslocal.com/tag/colorado-news/">Colorado News</a>, <a href="https://denver.cbslocal.com/tag/xcel-energy/">Xcel Energy</a></div></div></section><section id="column_block_15" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-live-player  close-btn" id="featured-media"><div id="ott-promotion-block" class="embed-item embed-ottplayer w-live" ><div class="wrapper">
<span class="adhesive-wrapper"><div class="video-player-container"><span class="ratio-display w-16_9"><span class="it"><span class="control"><iframe width="100%" height="100%" scrolling="no" allowfullscreen allow="autoplay" class="cbsi-player-consent" data-src="https://www.cbsnews.com/live/cbsn-local-den/?premium=1"></iframe></span></span></span></div></span>
</div></div></section>
<div class="main-story-wrapper"><p><strong>DENVER (CBS4)</strong>&#8211; The price of natural gas used to heat homes is on the rise. Xcel Energy warned customers about the increase earlier this month. <div id="attachment_1444897" style="width: 430px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-1444897" loading="lazy" src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2016/04/xcel-energy.jpg?w=420" alt width="420" height="236" class="size-large wp-image-1444897 jetpack-lazy-image" data-lazy-srcset="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2016/04/xcel-energy.jpg 1600w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2016/04/xcel-energy.jpg?resize=300,169 300w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2016/04/xcel-energy.jpg?resize=768,432 768w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2016/04/xcel-energy.jpg?resize=1024,576 1024w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2016/04/xcel-energy.jpg?resize=1536,864 1536w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2016/04/xcel-energy.jpg?resize=640,360 640w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2016/04/xcel-energy.jpg?resize=310,174 310w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2016/04/xcel-energy.jpg?resize=1138,640 1138w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2016/04/xcel-energy.jpg?resize=320,180 320w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2016/04/xcel-energy.jpg?resize=620,349 620w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2016/04/xcel-energy.jpg?resize=1500,844 1500w" data-lazy-sizes="(max-width: 420px) 100vw, 420px" data-lazy-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2016/04/xcel-energy.jpg?w=420&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-1444897" loading="lazy" src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2016/04/xcel-energy.jpg?w=420" alt="" width="420" height="236" class="size-large wp-image-1444897" srcset="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2016/04/xcel-energy.jpg 1600w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2016/04/xcel-energy.jpg?resize=300,169 300w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2016/04/xcel-energy.jpg?resize=768,432 768w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2016/04/xcel-energy.jpg?resize=1024,576 1024w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2016/04/xcel-energy.jpg?resize=1536,864 1536w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2016/04/xcel-energy.jpg?resize=640,360 640w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2016/04/xcel-energy.jpg?resize=310,174 310w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2016/04/xcel-energy.jpg?resize=1138,640 1138w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2016/04/xcel-energy.jpg?resize=320,180 320w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2016/04/xcel-energy.jpg?resize=620,349 620w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2016/04/xcel-energy.jpg?resize=1500,844 1500w" sizes="(max-width: 420px) 100vw, 420px" /></noscript><p id="caption-attachment-1444897" class="wp-caption-text">(credit: CBS)</p></div></p>
<p>The energy company said there are three reasons for the increase: demand is outpacing supply during the pandemic, gas exports have increased and there is damage from the recent hurricane, Hurricane Ida. </p>
<p>Residential customers will pay an average of 14% more, with the average bill going up from $78 to $89. </p>
<p>Electricity costs are also going up because natural gas is used at some electric generating facilities. The average household bill will see an increase in their electric bill of about 2%.</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2ZNvcev"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2ZNvcev"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2ZNvcev"></a></span>
			</div>
		
			</div>
</div></div></div><div id="app-promo-wrapper"><a href="https://apps.cbslocal.com/denver/" data-ios="https://apps.apple.com/us/app/cbs-denver/id1511225960" data-android="https://play.google.com/store/apps/details?id=com.kcnc.android.news" target="_blank"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/app-promos/denver.jpg"/></a></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size='[[1,5],"fluid"]' data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-16"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size='[[300,250],[300,600],[300,1050]]' data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/cbsdenver" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/CBSdenver" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="http://youtube.com/cbs4denver" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.instagram.com/cbsdenver/" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a><a href="https://www.reddit.com/user/cbsdenver" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/kcnc-tv/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=denver"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://denver.cbslocal.com/2021/09/29/mountain-lion-jefferson-county/" title="VIDEO: Mountain Lions Act More Like Curious Cats Than Predators In Jefferson County Yard" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/09/11a-mtn-lions.transfer_frame_1535.jpeg?resize=55%2C55&#038;ssl=1" alt="VIDEO: Mountain Lions Act More Like Curious Cats Than Predators In Jefferson County Yard" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2021/09/29/mountain-lion-jefferson-county/" title="VIDEO: Mountain Lions Act More Like Curious Cats Than Predators In Jefferson County Yard" class="bump-view" data-bump-view="tp">VIDEO: Mountain Lions Act More Like Curious Cats Than Predators In Jefferson County Yard</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2021/09/29/matthew-madden-deadly-stabbing-denver-suspect-arrested/" title="Matthew Madden Arrested In Deadly Double Stabbing Of Estranged Wife And Her Friend" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2012/09/crime-scene-08022012.jpg?resize=55%2C55&#038;ssl=1" alt="Matthew Madden Arrested In Deadly Double Stabbing Of Estranged Wife And Her Friend" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2021/09/29/matthew-madden-deadly-stabbing-denver-suspect-arrested/" title="Matthew Madden Arrested In Deadly Double Stabbing Of Estranged Wife And Her Friend" class="bump-view" data-bump-view="tp">Matthew Madden Arrested In Deadly Double Stabbing Of Estranged Wife And Her Friend</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2021/09/30/shoshona-darke-trespassing-arrested-house-suzanne-barry-morphew/" title="Shoshona Darke Arrested, Allegedly Trespassed At Former Home Of Suzanne And Barry Morphew" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/09/Shoshona-Darke-1.jpg?resize=55%2C55&#038;ssl=1" alt="Shoshona Darke Arrested, Allegedly Trespassed At Former Home Of Suzanne And Barry Morphew" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2021/09/30/shoshona-darke-trespassing-arrested-house-suzanne-barry-morphew/" title="Shoshona Darke Arrested, Allegedly Trespassed At Former Home Of Suzanne And Barry Morphew" class="bump-view" data-bump-view="tp">Shoshona Darke Arrested, Allegedly Trespassed At Former Home Of Suzanne And Barry Morphew</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2021/09/28/silverthorne-ptarmigan-fire-hundreds-evacuated-wildfire-started-near-homes-summit-county/" title="Ptarmigan Fire: Hundreds Remain Evacuated, New Evacuations Ordered After Wildfire Started Near Homes In Summit County" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/09/PTARMIGAN-FIRE-10-PKG.transfer_frame_723.jpeg?resize=55%2C55&#038;ssl=1" alt="Ptarmigan Fire: Hundreds Remain Evacuated, New Evacuations Ordered After Wildfire Started Near Homes In Summit County" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2021/09/28/silverthorne-ptarmigan-fire-hundreds-evacuated-wildfire-started-near-homes-summit-county/" title="Ptarmigan Fire: Hundreds Remain Evacuated, New Evacuations Ordered After Wildfire Started Near Homes In Summit County" class="bump-view" data-bump-view="tp">Ptarmigan Fire: Hundreds Remain Evacuated, New Evacuations Ordered After Wildfire Started Near Homes In Summit County</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2021/09/29/buffalo-bill-museum-damage-trespass-suspects/" title="Jefferson County Sheriff&#039;s Office Hunting For Suspects Who Damaged The Buffalo Bill Museum" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/09/buffalo2.jpg?resize=55%2C55&#038;ssl=1" alt="Jefferson County Sheriff&#039;s Office Hunting For Suspects Who Damaged The Buffalo Bill Museum" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2021/09/29/buffalo-bill-museum-damage-trespass-suspects/" title="Jefferson County Sheriff&#039;s Office Hunting For Suspects Who Damaged The Buffalo Bill Museum" class="bump-view" data-bump-view="tp">Jefferson County Sheriff&#039;s Office Hunting For Suspects Who Damaged The Buffalo Bill Museum</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2021/09/29/interstate-70-closed-glenwood-canyon-flash-flood-threat/" title="I-70 Reopens In Glenwood Canyon After Closure Due To Flash Flood Threat" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/03/I-70-interstate-70-sign.jpg?resize=55%2C55&#038;ssl=1" alt="I-70 Reopens In Glenwood Canyon After Closure Due To Flash Flood Threat" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2021/09/29/interstate-70-closed-glenwood-canyon-flash-flood-threat/" title="I-70 Reopens In Glenwood Canyon After Closure Due To Flash Flood Threat" class="bump-view" data-bump-view="tp">I-70 Reopens In Glenwood Canyon After Closure Due To Flash Flood Threat</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2021/09/29/brian-laundrie-camping-family-gabby-petito/" title="Brian Laundrie Went Camping With Parents After Returning Home Without Fiancée Gabby Petito" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/09/Screengrab-_00003-3.jpg?resize=55%2C55&#038;ssl=1" alt="Brian Laundrie Went Camping With Parents After Returning Home Without Fiancée Gabby Petito" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2021/09/29/brian-laundrie-camping-family-gabby-petito/" title="Brian Laundrie Went Camping With Parents After Returning Home Without Fiancée Gabby Petito" class="bump-view" data-bump-view="tp">Brian Laundrie Went Camping With Parents After Returning Home Without Fiancée Gabby Petito</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2021/09/29/ball-python-westminster-big-dry-creek-trail-sighting-captured/" title="Python Spotted, Then Captured Along Big Dry Creek Trail In Westminster" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/09/snake-2.jpg?resize=55%2C55&#038;ssl=1" alt="Python Spotted, Then Captured Along Big Dry Creek Trail In Westminster" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2021/09/29/ball-python-westminster-big-dry-creek-trail-sighting-captured/" title="Python Spotted, Then Captured Along Big Dry Creek Trail In Westminster" class="bump-view" data-bump-view="tp">Python Spotted, Then Captured Along Big Dry Creek Trail In Westminster</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2021/09/29/ptarmigan-fire-evacuations-summit-county/" title="Ptarmigan Fire: Mandatory Evacuations To Be Lifted Thursday Morning" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/09/PTARMIGAN-FIRE-10-PKG.transfer_frame_7.jpeg?resize=55%2C55&#038;ssl=1" alt="Ptarmigan Fire: Mandatory Evacuations To Be Lifted Thursday Morning" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2021/09/29/ptarmigan-fire-evacuations-summit-county/" title="Ptarmigan Fire: Mandatory Evacuations To Be Lifted Thursday Morning" class="bump-view" data-bump-view="tp">Ptarmigan Fire: Mandatory Evacuations To Be Lifted Thursday Morning</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2021/09/30/job-losses-vaccination-historical-precedent-colorado-covid-19-businesses-tougher/" title="COVID In Colorado: People Who Refuse Shot Start Losing Their Jobs As Cities And Companies Get Tougher About Vaccines" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/09/court.jpg?resize=55%2C55&#038;ssl=1" alt="COVID In Colorado: People Who Refuse Shot Start Losing Their Jobs As Cities And Companies Get Tougher About Vaccines" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2021/09/30/job-losses-vaccination-historical-precedent-colorado-covid-19-businesses-tougher/" title="COVID In Colorado: People Who Refuse Shot Start Losing Their Jobs As Cities And Companies Get Tougher About Vaccines" class="bump-view" data-bump-view="tp">COVID In Colorado: People Who Refuse Shot Start Losing Their Jobs As Cities And Companies Get Tougher About Vaccines</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size='[[300,250]]' data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size='[[728,90]]' data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://denver.cbslocal.com" class="logo"><img src="https://cbs-local.go-vip.co/wp-content/uploads/sites/15909806/2017/10/denver.png" alt="CBS Denver" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/cbsdenver" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSdenver" class="twitter" target="_blank">Twitter</a><a href="http://youtube.com/cbs4denver" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/cbsdenver/" class="instagram" target="_blank">Instagram</a><a href="https://www.reddit.com/user/cbsdenver" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/kcnc-tv/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			<div id="block-0" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">CBS4 News</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://denver.cbslocal.com/tag/denver-news/" title="Denver News" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Denver News</strong></div></a><a href="https://denver.cbslocal.com/category/news/" title="Colorado News" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Colorado News</strong></div></a><a href="https://denver.cbslocal.com/show/investigates/" title="CBS4 Investigates" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS4 Investigates</strong></div></a><a href="https://denver.cbslocal.com/category/news/politics/" title="Politics" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://denver.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="https://denver.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://denver.cbslocal.com/news-tips/" title="News Tips" class="cbs-thumbnail-link item-6" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">News Tips</strong></div></a></div>
</div></div><div id="block-1" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">CBS4 Sports</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://denver.cbslocal.com/category/sports/" title="Colorado Sports" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Colorado Sports</strong></div></a><a href="https://denver.cbslocal.com/category/sports/denver-broncos/" title="Denver Broncos" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Denver Broncos</strong></div></a><a href="https://denver.cbslocal.com/category/sports/colorado-rockies/" title="Colorado Rockies" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Colorado Rockies</strong></div></a><a href="https://denver.cbslocal.com/category/sports/denver-nuggets/" title="Denver Nuggets" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Denver Nuggets</strong></div></a><a href="https://denver.cbslocal.com/category/sports/colorado-avalanche/" title="Colorado Avalanche" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Colorado Avalanche</strong></div></a><a href="https://denver.cbslocal.com/category/sports/xfinity-monday-live/" title="Xfinity Monday Live" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Xfinity Monday Live</strong></div></a></div>
</div></div><div id="block-2" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Weather</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://denver.cbslocal.com/category/weather/" title="Denver Weather" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Denver Weather</strong></div></a><a href="https://denver.cbslocal.com/cams/" title="CBS4 Cams" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS4 Cams</strong></div></a><a href="https://denver.cbslocal.com/school-closings/" title="School Closings" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">School Closings</strong></div></a><a href="https://denver.cbslocal.com/cbs4weatherwatchers/" title="CBS4 Weather Watchers" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS4 Weather Watchers</strong></div></a><a href="https://denver.cbslocal.com/category/weather-school-with-chris-spears/" title="Weather School" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Weather School</strong></div></a><a href="https://denver.cbslocal.com/youreportform/" title="Share Photos" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Share Photos</strong></div></a></div>
</div></div><div id="block-3" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Entertainment</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://denver.cbslocal.com/program-guide/" title="TV Schedule" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">TV Schedule</strong></div></a><a href="https://denver.cbslocal.com/4thearts" title="4 The Arts" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">4 The Arts</strong></div></a><a href="https://denver.cbslocal.com/category/eat-see-play/" title="Top Spots" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><a href="https://denver.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-4" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Station Info</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://denver.cbslocal.com/station/cbs4/" title="CBS4 News Team" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS4 News Team</strong></div></a><a href="https://denver.cbslocal.com/contact/" title="Contact Us" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="https://denver.cbslocal.com/category/links-info" title="Links &amp; Info" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Links &amp; Info</strong></div></a><a href="https://denver.cbslocal.com/category/contests/" title="Latest Contests" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Latest Contests</strong></div></a><a href="https://denver.cbslocal.com/category/sponsored-events/" title="Sponsored Events" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Sponsored Events</strong></div></a><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-5" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Corporate</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://denver.cbslocal.com/learn-about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://denver.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://careers.viacomcbs.com/" title="Employment" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Employment</strong></div></a><div class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div>		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://denver.cbslocal.com" class="logo"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="CBS Denver" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2021 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=denver.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-188212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188212"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-188211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188211"><a href="https://www.viacomcbsprivacy.com/policy">Privacy Policy</a></li>
<li id="menu-item-1975337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1975337"><a href="https://www.viacomcbsprivacy.com/cookies">Cookies Policy</a></li>
<li id="menu-item-1975340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1975340"><a href="https://www.viacomcbsprivacy.com/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-1751209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1751209"><a target="_blank" rel="noopener" href="http://publicfiles.fcc.gov/tv-profile/kcnc-tv">Public File for KCNC-TV / CBS4</a></li>
<li id="menu-item-1752855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1752855"><a target="_blank" rel="noopener" href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-1901990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1901990"><a href="https://denver.cbslocal.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-1754000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1754000"><a href="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/11/KCNCEEO2020.pdf">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size='[[1,8]]' data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size='[[1,6]]' data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size='[[1,7]]' data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://denver.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://denver.cbslocal.com/_static/??-eJylT9sKwyAM/aFlmXXsbexbbAydEC9ohvTvK6VfMN9yrpxgL0A5KSdF/XLkhrQ2kExOMCSSnx8Ux5X9UNp1goSm9wFv+H8ethr8TElnN9wVevAbT83JqkXcznX6J8qxODrHfOLbvKx9mOdizQER34Ut' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://denver.cbslocal.com/_static/??-eJyVzEkOgzAMBdALNXXTIHaoZwnBAiQPUWzE9ZsucoAu/6AHdw1FxVEc/EBGg7JaIC2ZoNK1n2LAul3UF0bP4ciyEbb+MwN1D7Upq58qz9484B+w5uYyrBF+zIeXOKf0itM7xS8lPjzs' type='text/css' media='all' />
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script type='text/javascript' src='https://denver.cbslocal.com/_static/??-eJy1j0kOgkAQRS9kUwJRVsajmB5KUk0PpKsaoqcXFxqWblz+Ie/nwzorm5NgEohVzaGOlBg8yqztpNpj08KNkgVTKTi4a4sm50lhNOiaSKnxfIAfIAsmlwvoKjlqEbLfOOjnQ1HUIzI4YgHaSIXRCuWksmEsC5Y/7OyMD317GqrbCp7fcv/yGi/tue+6Uz8MnX8BNwZxpQ=='></script>
<script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1' id='cbs-weather-widget-js'></script>
<script type='text/javascript' src='https://denver.cbslocal.com/wp-content/themes/cbs-local/includes/embeds/js/embed-ottplayer.min.js?m=1633014231g'></script>
<script src='https://stats.wp.com/e-202139.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.1',blog:'162246152',post:'1989676',tz:'-6',srv:'denver.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246152', '1989676' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	<noscript><img height="1" width="1" src="https://www.facebook.com/tr?id=133648118918697 &ev=PageView&noscript=1"/></noscript>
</body>
</html>