<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://denver.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="covid, vaccine" />
<meta name="keywords" content="health, home page, links &amp; info, local, news, syndicated local, colorado news, coronavirus, juneteenth" />
<meta property="fb:pages" content="52552983299" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>Special Series Of COVID Vaccine Clinics Planned To Commemorate Juneteenth This Weekend &#8211; CBS Denver</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Denver &raquo; Feed" href="https://denver.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://denver.cbslocal.com/_static/??-eJytj0sOwjAMRC9EMC1Su0KcJR9Tojp2lI+4PiFlwwoqsbI99huN4RGVFS7IBcodA2awJisSqwk8W6ruJeUMN5GC6djaA/wEYTDoNjYmJNHuOxypLp4zBHGV2ka/DVrdD/cDFTTrBVO3+VBUC7kWiTte2jxqMKw9KfK8/j8VUpu49H+v4TJM43me5mE8PQF1iZ9U' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://denver.cbslocal.com/_static/??-eJyNy8kJgEAMQNGGHIML0YtYyxiDCpkFEhG712lAvH7ehys7StE4GtjOgRVoUSeJvIDaLVyTagVf7Igk51qSKmS/sTMOWbz9eMvC8sZoWvQcpgbbDsceB3wAId45JQ==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://denver.cbslocal.com/_static/??-eJydktFugzAMRX9oaTY2ofZh2reY4NKMBEeJKePvZ0pp1TFtwAPSjck9vk6iu6AMNYwNaz6hx6RNkZQjA04H11a2SdpT2Tr5c9mgPDRQYdQmSaUP+LYT9aT/AtnGuLYcSuLpbImK0QcHjGmlOUDkBZ6fydOJIhuaKPflivboCyxH/0UqZxMrAwyOqpVjyBTWOFTn+eFN0eVjqCJ4dUQsx9iFulczle28bW7+B34p0XQhjWtJWUSIvU7cO3xwLD49ubEK+XZ7g55BfKsm2ydyAOl82O1niCMYLIiGWLWIr2usjTSmoAIlUb9jNrxoD7Ee0ON+Q47ihvf2H5fOGLtoefHkA+K6Hiwf/v0lz173eZY/H74B2EJozQ==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://denver.cbslocal.com/_static/??-eJy1UEEOwjAM+xBdxIDBBfGW0mWjJU3LmoL2e8rEgd0GEicrju1YgUdUJrAgC8gFPSYw56QoGE1g2VBuC+USxEBjZ4kqb7lyaQVLjW6RI1LuLSfwoc1UNrqdzAXUvf5MmEXfMg7jGxaJlLf9oAV/6jQJlNesexxe0TNClXtXCfGr53SZjdjA6R+FkMrEkkruyR/XTb1pDttmv3NPsPq6Qg=='></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.7.2' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://denver.cbslocal.com/_static/??-eJyFjc0OwjAMg1+ILeJHhQviWbo06lKl7URS9vpUaJdd2M2yP9uwLgPWYlQMbKZMCjjpIBW9ABeUFrqVFHyYSflDY+YyJj3Bv2Lno9TJyyG5u3gbo9BhZ5EWuSjkGpr0ZOUQyX4Tm+wTr/w8u8vVPW7u7tIXCt5U2w=='></script>
<link rel="https://api.w.org/" href="https://denver.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://denver.cbslocal.com/wp-json/wp/v2/posts/1965313" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://denver.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://denver.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://cbsloc.al/3wEzqk0' />
<link rel="alternate" type="application/json+oembed" href="https://denver.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdenver.cbslocal.com%2F2021%2F06%2F17%2Fcovid-vaccine-juneteenth%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://denver.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdenver.cbslocal.com%2F2021%2F06%2F17%2Fcovid-vaccine-juneteenth%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		
<meta property="og:title" content="Special Series Of COVID Vaccine Clinics Planned To Commemorate Juneteenth This Weekend" /><meta property="og:image" content="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/06/GettyImages-1310458105.jpg?w=1500" /><meta property="og:image:secure_url" content="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/06/GettyImages-1310458105.jpg?w=1500" /><meta property="og:image:width" content="1500" /><meta property="og:image:height" content="1000" /><meta property="og:description" content="The Colorado Department of Public Health and Environment is partnering with several agencies around Denver to host a special series of COVID-19 vaccine clinics, all to commemorate Juneteenth." /><meta property="og:type" content="article" /><meta property="og:url" content="https://denver.cbslocal.com/2021/06/17/covid-vaccine-juneteenth/" /><meta property="article:published_time" content="2021-06-17T14:41:45+00:00" /><meta property="article:suggested-social-copy" content="Will the availability of COVID-19 vaccine clinics at Juneteenth celebrations inspire you to get vaccinated?" /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Health,Home Page,Links &amp; Info,Local,News,Syndicated Local" /><meta property="article:publisher" content="http://www.facebook.com/cbsdenver" /><meta property="article:author" content="http://www.facebook.com/cbsdenver" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/06/GettyImages-1310458105.jpg?w=1500"><meta name="twitter:title" content="Special Series Of COVID Vaccine Clinics Planned To Commemorate Juneteenth This Weekend"/><meta name="twitter:description" content="The Colorado Department of Public Health and Environment is partnering with several agencies around Denver to host a special series of COVID-19 vaccine clinics, all to commemorate Juneteenth."/><meta name="twitter:site" content="/CBSdenver"/>
<link rel="canonical" href="https://denver.cbslocal.com/2021/06/17/covid-vaccine-juneteenth/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
						<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://denver.cbslocal.com/2021/06/17/covid-vaccine-juneteenth/?amp">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/denver.cbslocal.com","url":"https:\/\/denver.cbslocal.com","name":"CBS Denver","foundingDate":"1941-07-01T14:30:00+00:00","sameAs":"http:\/\/cbsdenver.com","logo":{"@type":"ImageObject","url":"https:\/\/denver.cbslocal.com\/wp-content\/uploads\/sites\/15909806\/2018\/02\/3_denver_cbs4.png?w=230"}},"url":"https:\/\/denver.cbslocal.com\/2021\/06\/17\/covid-vaccine-juneteenth\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/denver.cbslocal.com\/2021\/06\/17\/covid-vaccine-juneteenth\/"},"headline":"Special Series Of COVID Vaccine Clinics Planned To Commemorate Juneteenth This Weekend","description":"The Colorado Department of Public Health and Environment is partnering with several agencies around Denver to host a special series of COVID-19 vaccine clinics, all to commemorate Juneteenth.","image":"https:\/\/denver.cbslocal.com\/wp-content\/uploads\/sites\/15909806\/2021\/06\/GettyImages-1310458105.jpg?w=1500","keywords":["Health","Home Page","Links &amp; Info","Local","News","Syndicated Local","Colorado News","Coronavirus","Juneteenth","Mekialaya White","news","Special Series Of COVID Vaccine Clinics Planned To Commemorate Juneteenth This Weekend"],"datePublished":"2021-06-17T14:41:45+00:00","dateModified":"2021-06-17T14:41:45+00:00","author":{"@type":"Person","name":"Mekialaya White"},"video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"Series Of COVID Vaccine Clinics Planned To Commemorate Juneteenth","description":"The Colorado Department of Public Health and Environment is hosting a special series of COVID-19 vaccine clinics to commemorate Juneteenth.","thumbnailUrl":"https:\/\/xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net\/anv-iupl\/7E4\/62C\/7E462CA7184242009FAC85CF0F60BB8A.jpg?Expires=1718582400&KeyName=mcpkey1&Signature=kdSLR8ZE9_7OZVrorEDXz7G53Gk","uploadDate":"2021-06-17","duration":"T2M","contentUrl":"https:\/\/denver.cbslocal.com\/video\/5696807-series-of-covid-vaccine-clinics-planned-to-commemorate-juneteenth\/","embedUrl":"https:\/\/denver.cbslocal.com\/video\/5696807-series-of-covid-vaccine-clinics-planned-to-commemorate-juneteenth\/"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>
<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.DENVER","news",["specialseriesofcovidvaccineclinicsplannedtocommemoratejuneteenththisweekend","post","article","health","homepage","linksandinfo","local","news","syndicatedlocal","coloradonews","coronavirus","juneteenth","mekialayawhite","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("3");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-63" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-63" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"health;home-page;links-info;local;news;syndicated-local;","dimension2":"article"});gtag("config","UA-2438645-63");</script>

<link rel="icon" href="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/cropped-denver-favicon-512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/cropped-denver-favicon-512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/cropped-denver-favicon-512.png?w=180" />
<meta name="msapplication-TileImage" content="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/cropped-denver-favicon-512.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="The Colorado Department of Public Health and Environment is partnering with several agencies around Denver to host a special series of COVID-19 vaccine clinics, all to commemorate Juneteenth." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-1965313 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://denver.cbslocal.com" id="header-logo"><img src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/02/3_denver_cbs4.png?w=230" alt="CBS Denver" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://denver.cbslocal.com/category/sports/">Sports</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/category/sports/denver-broncos/" title="Denver Broncos" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Denver Broncos</strong></div></a><a href="https://denver.cbslocal.com/category/sports/denver-nuggets/" title="Denver Nuggets" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Denver Nuggets</strong></div></a><a href="https://denver.cbslocal.com/category/sports/colorado-rockies/" title="Colorado Rockies" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Colorado Rockies</strong></div></a><a href="https://denver.cbslocal.com/category/sports/colorado-avalanche/" title="Colorado Avalanche" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Colorado Avalanche</strong></div></a><a href="https://denver.cbslocal.com/category/sports/xfinity-monday-live/" title="Xfinity Monday Live" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Xfinity Monday Live</strong></div></a><a href="https://denver.cbslocal.com/cbssportshq/" title="CBS Sports HQ" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS Sports HQ</strong></div></a></div>
</div></div><div id="embed-list-2" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">More &gt;</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><a href="http://denver.cbslocal.com/category/contests/" title="Latest Contests" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Latest Contests</strong></div></a><a href="https://denver.cbslocal.com/station/cbs4/" title="CBS4 News Team" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS4 News Team</strong></div></a><a href="http://denver.cbslocal.com/program-guide/" title="CBS4 Program Guide" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS4 Program Guide</strong></div></a><a href="http://denver.cbslocal.com/category/sponsored-events/" title="CBS4 Sponsored Events" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">CBS4 Sponsored Events</strong></div></a><a href="http://denver.cbslocal.com/future-leaders/" title="CBS4 Future Leaders" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS4 Future Leaders</strong></div></a></div>
</div></div><div id="embed-list-3" class="embed-item embed-list enable-type-icons column-count-4 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://denver.cbslocal.com/video/">Videos</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/video/5697138-colorado-secretary-of-states-office-put-emergency-rules-into-place-regarding-who-can-access-voting-equipment/" title="Colorado Secretary Of State&#039;s Office Put Emergency Rules Into Place Regarding Who Can Access Voting Equipment" class="cbs-thumbnail-link item-1623968049 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/141/B65/141B6544630C433ABAA5CCD92728C440.jpg?Expires=1718582400&#038;KeyName=mcpkey1&#038;Signature=uXf-C90liyLdFMocos1uIb0vHac"></span></div><div class="title-wrapper"><strong class="title">Colorado Secretary Of State&#039;s Office Put Emergency Rules Into Place Regarding Who Can Access Voting Equipment</strong><em class="description">Third parties will not be able to access voting equipment.</em></div><time datetime="2021-06-17T22:14:09+00:00" title="June 17, 2021 at 4:14 pm">20 minutes ago</time></a><a href="https://denver.cbslocal.com/video/5697112-get-ready-for-some-fun-summer-activities-at-vail-resorts/" title="Get Ready For Some Fun Summer Activities At Vail Resorts!" class="cbs-thumbnail-link item-1623967500 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/6B6/03C/6B603C89D5FB42AF853F4B99A56E5830.jpg?Expires=1718582400&#038;KeyName=mcpkey1&#038;Signature=1OY7wC_EHs_OHnIexLSZuhfbFcI"></span></div><div class="title-wrapper"><strong class="title">Get Ready For Some Fun Summer Activities At Vail Resorts!</strong><em class="description">CBS4 interviewed two spokeswomen for Vail Resorts on Thursday.</em></div><time datetime="2021-06-17T22:05:00+00:00" title="June 17, 2021 at 4:05 pm">29 minutes ago</time></a><a href="https://denver.cbslocal.com/video/5697109-boulder-police-ask-for-help-locating-woman-who-took-maltese-puppy/" title="Boulder Police Ask For Help Locating Woman Who Took Maltese Puppy" class="cbs-thumbnail-link item-1623967413 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/7F8/ABE/7F8ABEDCDB504A0C950F7D73E6EDF12E.jpg?Expires=1718582400&#038;KeyName=mcpkey1&#038;Signature=6vOLNhQ_0AqJ9E0BH0L8XV6nUa4"></span></div><div class="title-wrapper"><strong class="title">Boulder Police Ask For Help Locating Woman Who Took Maltese Puppy</strong><em class="description">Animal protection officers in Boulder are asking for the public&#039;s help to find a puppy that ran away from a business last week. Officers released a photo of a woman who found the 4-month-old Maltese puppy and picked it up.</em></div><time datetime="2021-06-17T22:03:33+00:00" title="June 17, 2021 at 4:03 pm">31 minutes ago</time></a><a href="https://denver.cbslocal.com/video/5697076-numbers-in-nature-a-mirror-maze-opens-at-denver-museum-of-nature-and-science/" title="&#039;Numbers In Nature: A Mirror Maze&#039; Opens At Denver Museum Of Nature And Science" class="cbs-thumbnail-link item-1623966480 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-pvw/2E5/759/2E57591E3C18470BA1865A14E87DC646_1.jpg?Expires=1718582400&#038;KeyName=mcpkey1&#038;Signature=D6uYXDFISqDM_hpfPVB6zVtyRzY"></span></div><div class="title-wrapper"><strong class="title">&#039;Numbers In Nature: A Mirror Maze&#039; Opens At Denver Museum Of Nature And Science</strong><em class="description">Ryan Greene went to get a firsthand look at the museum&#039;s newest exhibit, which shows the patterns and math in nature and every day life.</em></div><time datetime="2021-06-17T21:48:00+00:00" title="June 17, 2021 at 3:48 pm">46 minutes ago</time></a></div>
</div></div></div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://denver.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-4" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://denver.cbslocal.com/category/news/">Covering Colorado First</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/tag/denver-news/" title="Denver News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Denver News</strong></div></a><a href="https://denver.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="https://denver.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="https://denver.cbslocal.com/category/trending/" title="Trending" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Trending</strong></div></a><a href="https://denver.cbslocal.com/category/news/investigates/" title="CBS4 Investigates" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">CBS4 Investigates</strong></div></a><a href="https://denver.cbslocal.com/category/news/politics/" title="Politics" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://denver.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://denver.cbslocal.com/category/news/links-info/" title="Links &amp; Info" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Links &amp; Info</strong></div></a><a href="https://apps.cbslocal.com/denver/" title="CBS Denver App" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">CBS Denver App</strong></div></a></div>
</div></div><div id="embed-list-5" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://denver.cbslocal.com/category/news/">Latest Headlines</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/2021/06/17/vosburg-pike-fire-durango-wildfire-evacuations/" title="All Evacuations Lifted In Vosburg Pike Fire Burning Near Durango" class="cbs-thumbnail-link item-1623968661 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/06/vosburg-pike-fire-BLM.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">All Evacuations Lifted In Vosburg Pike Fire Burning Near Durango</strong><em class="description">Authorities ordered lifted all evacuations on Thursday linked to a wildfire burning east of Durango.</em></div></a><a href="https://denver.cbslocal.com/2021/06/17/colorado-voting-equipment-election-results/" title="Emergency Rules Put In Place To Keep Third Parties From Accessing Voting Equipment In Colorado" class="cbs-thumbnail-link item-1623968350 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/10/DEN-ELEX-3.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Emergency Rules Put In Place To Keep Third Parties From Accessing Voting Equipment In Colorado</strong><em class="description">The Colorado Secretary of State&#039;s Office has put emergency rules into place that prohibit third parties from accessing voting equipment in the state. </em></div></a></div>
</div></div><div id="embed-list-6" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://denver.cbslocal.com/photo-galleries/category/news/">News Photos</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/photo-galleries/2021/05/19/a-journey-to-the-top-of-pikes-peak-on-the-broadmoor-manitou-and-pikes-peak-cog-railway/" title="A Journey To The Top Of Pikes Peak On The Broadmoor Manitou And Pikes Peak Cog Railway" class="cbs-thumbnail-link item-1621455311 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/05/Broadmoor-Manitou-and-Pikes-Peak-Cog-Railway-25.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">A Journey To The Top Of Pikes Peak On The Broadmoor Manitou And Pikes Peak Cog Railway</strong></div></a></div>
</div></div><div id="embed-list-7" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://denver.cbslocal.com/news-tips/">News Tips</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/news-tips/" title="Send CBS4 A News Tip" class="cbs-thumbnail-link item-1568319769" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2016/08/news-tips.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Send CBS4 A News Tip</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://denver.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-8" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://denver.cbslocal.com/category/weather/">Denver Weather</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/cams/" title="CBS4 Cams" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS4 Cams</strong></div></a><a href="https://denver.cbslocal.com/youreportform/" title="Share Weather Pics" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Share Weather Pics</strong></div></a><a href="https://denver.cbslocal.com/dogwalk/" title="Submit Dog Walk Pic" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Submit Dog Walk Pic</strong></div></a><a href="https://denver.cbslocal.com/school-closings/" title="School Closings" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">School Closings</strong></div></a><a href="https://denver.cbslocal.com/cbs4weatherwatchers/" title="CBS4 Weather Watchers" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">CBS4 Weather Watchers</strong></div></a><a href="https://denver.cbslocal.com/category/weather-school-with-chris-spears/" title="Weather School" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Weather School</strong></div></a></div>
</div></div><div id="embed-list-9" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Watch Forecast</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/video/5696342-last-day-of-record-heat/" title="Last Day Of Record Heat!" class="cbs-thumbnail-link item-1623954660 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/E8F/FEA/E8FFEAF56E07403D8F32E8FF2DD1BB1F.jpg?Expires=1718582400&#038;KeyName=mcpkey1&#038;Signature=AwNBFsBayfmJS5PU5T8jkOSLB3M"></span></div><div class="title-wrapper"><strong class="title">Last Day Of Record Heat!</strong><em class="description">Watch Meteorologist Ashton Altieri&#039;s forecast.</em></div><time datetime="2021-06-17T18:31:00+00:00" title="June 17, 2021 at 12:31 pm">4 hours ago</time></a></div>
</div></div><div id="embed-list-10" class="embed-item embed-list enable-type-icons column-count-4 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://denver.cbslocal.com/category/weather-blog/">Colorado's Weather Center</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/2021/06/17/vosburg-pike-fire-durango-wildfire-evacuations/" title="All Evacuations Lifted In Vosburg Pike Fire Burning Near Durango" class="cbs-thumbnail-link item-1623968661 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/06/vosburg-pike-fire-BLM.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">All Evacuations Lifted In Vosburg Pike Fire Burning Near Durango</strong><em class="description">Authorities ordered lifted all evacuations on Thursday linked to a wildfire burning east of Durango.</em></div></a><a href="https://denver.cbslocal.com/2021/06/17/heat-wave-colorado-xcel-energy-record/" title="Xcel Energy Sets All-Time Record For Peak Energy Demand During Heat Wave" class="cbs-thumbnail-link item-1623963445 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2017/06/heat-power-12vo_frame_396.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Xcel Energy Sets All-Time Record For Peak Energy Demand During Heat Wave</strong><em class="description">Xcel Energy set a new all-time record for peak energy demand on the electric system during this week&#039;s record-breaking heat in Colorado.</em></div></a><a href="https://denver.cbslocal.com/2021/06/17/denver-weather-earliest-stretch-of-100-degree-heat-on-record/" title="Denver Weather: Earliest Stretch Of 100 Degree Heat On Record" class="cbs-thumbnail-link item-1623939580 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/06/65.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Denver Weather: Earliest Stretch Of 100 Degree Heat On Record</strong><em class="description">Denver reached at least 100 degrees on Tuesday and Wednesday this week. That has never happened before this early in the season.</em></div></a><a href="https://denver.cbslocal.com/2021/06/16/colorado-shortage-supply-air-conditioning/" title="Colorado Businesses, Residents Hit By National Shortage Of Air Conditioning Parts During Heat Wave" class="cbs-thumbnail-link item-1623909571 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/06/APARTMENTS-NO-AC-6PKG.transfer_frame_714.jpeg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Colorado Businesses, Residents Hit By National Shortage Of Air Conditioning Parts During Heat Wave</strong><em class="description">The global supply chain issue, caused by the COVID-19 pandemic, has led to a shortage of parts and microchips for all sorts of tech, appliances, and cars, but with the heat wave, people are feeling the affect more than ever.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://denver.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-11" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest Sports</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/2021/06/17/melvin-gordon-denver-broncos-running-back-new-physique-hairdo-attitude/" title="Melvin Gordon Shows Off New Physique, Hairdo, Attitude" class="cbs-thumbnail-link item-1623954998 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/11/GettyImages-1283422172.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Melvin Gordon Shows Off New Physique, Hairdo, Attitude</strong><em class="description">Melvin Gordon made his on-field offseason debut at the team&#039;s mandatory minicamp this week and showed off a buffer body, shorn locks and even a smile and joviality that were absent almost all of last year.</em></div></a><a href="https://denver.cbslocal.com/2021/06/15/denver-baseball-field-mlb-legacy/" title="Denver Baseball Field To Get Face-Lift: &#039;We Hope Kindness Trickles Down&#039;" class="cbs-thumbnail-link item-1623818967 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/06/ALL-STAR-COMMUNITY-6PKG.transfer_frame_1442.jpeg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Denver Baseball Field To Get Face-Lift: &#039;We Hope Kindness Trickles Down&#039;</strong><em class="description">With the MLB All Star Game scheduled to fill the seats at Coors Field next month, so too comes the opportunity for the Denver metro area to improve courtesy of Major League Baseball.</em></div></a><a href="https://denver.cbslocal.com/2021/06/15/a-guide-to-attending-a-baseball-game-at-coors-field-in-denver/" title="A Guide To Attending A Baseball Game At Coors Field In Denver" class="cbs-thumbnail-link item-1623788200 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/04/GettyImages-1228500869.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">A Guide To Attending A Baseball Game At Coors Field In Denver</strong><em class="description">If you&#039;re heading to Coors Field to watch a baseball game, it&#039;s a good idea to plan ahead for your visit.</em></div></a><a href="https://denver.cbslocal.com/2021/06/15/nikola-jokic-denver-nuggets-injury-riddled-season-nba-playoffs-exit/" title="Denver Nuggets Lament Injury-Riddled Season That Came Up Short" class="cbs-thumbnail-link item-1623781423 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/05/denver-nuggets-17.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Denver Nuggets Lament Injury-Riddled Season That Came Up Short</strong><em class="description">The Denver Nuggets&#039; season came to an ignominious end with Jamal Murray looking on from the bench and newly crowned league MVP Nikola Jokic watching from the locker room.</em></div></a><a href="https://denver.cbslocal.com/2021/06/14/nuggets-jokic-ejection-suns/" title="Nikola Jokic Reflects On Ejection: &#039;I Didn’t Want To Injure Him&#039;" class="cbs-thumbnail-link item-1623718984 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/06/GettyImages-1323419073.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Nikola Jokic Reflects On Ejection: &#039;I Didn’t Want To Injure Him&#039;</strong><em class="description">The final chapter in Nikola Jokic’s MVP season ended 15 minutes before the Phoenix Suns swept the Denver Nuggets in Game 4 of the Western Conference Semifinals.</em></div></a><a href="https://denver.cbslocal.com/2021/06/14/play-ball-park-offering-ultimate-baseball-fan-experience-during-all-star-week/" title="Play Ball Park Offering Ultimate Baseball Fan Experience During All-Star Week" class="cbs-thumbnail-link item-1623714721 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/06/PLAY-BALL-PARK-VO_frame_603.jpeg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Play Ball Park Offering Ultimate Baseball Fan Experience During All-Star Week</strong><em class="description">Major League Baseball announced its largest free fan event of all-star week – Play Ball Park.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="https://denver.cbslocal.com/category/news/health/" title="Health" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-12" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/2021/06/17/covid-vaccine-juneteenth/" title="Special Series Of COVID Vaccine Clinics Planned To Commemorate Juneteenth This Weekend" class="cbs-thumbnail-link item-1623962505 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/06/GettyImages-1310458105.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Special Series Of COVID Vaccine Clinics Planned To Commemorate Juneteenth This Weekend</strong><em class="description">The Colorado Department of Public Health and Environment is partnering with several agencies around Denver to host a special series of COVID-19 vaccine clinics, all to commemorate Juneteenth.</em></div></a><a href="https://denver.cbslocal.com/2021/06/17/new-covid-19-spikes-parts-colorado-counties-lower-vaccination-rates-colorado-doctors/" title="New COVID-19 Spikes In Parts Of Colorado With Lower Vaccination Rates? Many Doctors Worried It Could Happen" class="cbs-thumbnail-link item-1623956916 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/02/COVID-VACCINATION-5PKG.transfer_frame_647.jpeg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">New COVID-19 Spikes In Parts Of Colorado With Lower Vaccination Rates? Many Doctors Worried It Could Happen</strong><em class="description">CBS4&#039;s Medical Editor says we could see another COVID spike later this year in areas of the state where the vaccination rates are low.</em></div></a><a href="https://denver.cbslocal.com/2021/06/17/covid-delta-variant-colorado-mesa-county/" title="Colorado Officials Raise Concerns About COVID Delta Variant As Virus Proves To Be More Transmissible Between Unvaccinated People" class="cbs-thumbnail-link item-1623941448 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/05/VACCINE-EXCITEMENT-5PKG.transfer_frame_1224.jpeg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Colorado Officials Raise Concerns About COVID Delta Variant As Virus Proves To Be More Transmissible Between Unvaccinated People</strong><em class="description">The Delta variant is concerning to the Colorado Department of Public Health and Environment because it&#039;s more transmissible between unvaccinated people.</em></div></a><a href="https://denver.cbslocal.com/2021/06/16/wyoming-cheyenne-frontier-days-return-covid-precautions/" title="125th Cheyenne Frontier Days Returns In July With COVID Precautions" class="cbs-thumbnail-link item-1623891984 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/06/CFD-COVID-SAFETY-6PKG.transfer_frame_2358.jpeg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">125th Cheyenne Frontier Days Returns In July With COVID Precautions</strong><em class="description">The 125th annual Cheyenne Frontier Days rodeo will give tens of thousands of people the chance to enjoy the sport, music and food that was sidelined in 2020 due to the COVID-19 pandemic.</em></div></a><a href="https://denver.cbslocal.com/2021/06/16/boulder-fireworks-canceled-covid-ralphies-independence-day-blast-folsom-field/" title="&#039;Ralphie&#039;s Independence Day Blast&#039; Fireworks Show Canceled At Folsom Field In Boulder" class="cbs-thumbnail-link item-1623888440 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/06/GettyImages-874738426.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;Ralphie&#039;s Independence Day Blast&#039; Fireworks Show Canceled At Folsom Field In Boulder</strong><em class="description">Officials in Boulder confirm the annual Ralphie’s Independence Day Blast at Folsom Field will not happen this summer due to COVID-19.</em></div></a><a href="https://denver.cbslocal.com/2021/06/16/hotline-eligible-colorado-comeback-cash-million-dollar-drawing/" title="Vaccinated? Here&#039;s How To Check If You&#039;re Eligible For Colorado Comeback Cash $1 Million Giveaway" class="cbs-thumbnail-link item-1623875586 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/06/colorado-comeback-cash.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Vaccinated? Here&#039;s How To Check If You&#039;re Eligible For Colorado Comeback Cash $1 Million Giveaway</strong><em class="description">There&#039;s a new hotline you can call to find out if your name is registered for the Colorado Comeback Cash drawing.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="https://denver.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-13" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/video/5697138-colorado-secretary-of-states-office-put-emergency-rules-into-place-regarding-who-can-access-voting-equipment/" title="Colorado Secretary Of State&#039;s Office Put Emergency Rules Into Place Regarding Who Can Access Voting Equipment" class="cbs-thumbnail-link item-1623968049 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/141/B65/141B6544630C433ABAA5CCD92728C440.jpg?Expires=1718582400&#038;KeyName=mcpkey1&#038;Signature=uXf-C90liyLdFMocos1uIb0vHac"></span></div><div class="title-wrapper"><strong class="title">Colorado Secretary Of State&#039;s Office Put Emergency Rules Into Place Regarding Who Can Access Voting Equipment</strong><em class="description">Third parties will not be able to access voting equipment.</em></div><time datetime="2021-06-17T22:14:09+00:00" title="June 17, 2021 at 4:14 pm">20 minutes ago</time></a><a href="https://denver.cbslocal.com/video/5697109-boulder-police-ask-for-help-locating-woman-who-took-maltese-puppy/" title="Boulder Police Ask For Help Locating Woman Who Took Maltese Puppy" class="cbs-thumbnail-link item-1623967413 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/7F8/ABE/7F8ABEDCDB504A0C950F7D73E6EDF12E.jpg?Expires=1718582400&#038;KeyName=mcpkey1&#038;Signature=6vOLNhQ_0AqJ9E0BH0L8XV6nUa4"></span></div><div class="title-wrapper"><strong class="title">Boulder Police Ask For Help Locating Woman Who Took Maltese Puppy</strong><em class="description">Animal protection officers in Boulder are asking for the public&#039;s help to find a puppy that ran away from a business last week. Officers released a photo of a woman who found the 4-month-old Maltese puppy and picked it up.</em></div><time datetime="2021-06-17T22:03:33+00:00" title="June 17, 2021 at 4:03 pm">31 minutes ago</time></a><a href="https://denver.cbslocal.com/video/5697076-numbers-in-nature-a-mirror-maze-opens-at-denver-museum-of-nature-and-science/" title="&#039;Numbers In Nature: A Mirror Maze&#039; Opens At Denver Museum Of Nature And Science" class="cbs-thumbnail-link item-1623966480 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-pvw/2E5/759/2E57591E3C18470BA1865A14E87DC646_1.jpg?Expires=1718582400&#038;KeyName=mcpkey1&#038;Signature=D6uYXDFISqDM_hpfPVB6zVtyRzY"></span></div><div class="title-wrapper"><strong class="title">&#039;Numbers In Nature: A Mirror Maze&#039; Opens At Denver Museum Of Nature And Science</strong><em class="description">Ryan Greene went to get a firsthand look at the museum&#039;s newest exhibit, which shows the patterns and math in nature and every day life.</em></div><time datetime="2021-06-17T21:48:00+00:00" title="June 17, 2021 at 3:48 pm">46 minutes ago</time></a><a href="https://denver.cbslocal.com/video/5696960-thursday-june-17th-cbsn-denver-daily-sports-line/" title="Thursday June 17th CBSN Denver Daily Sports Line" class="cbs-thumbnail-link item-1623963780 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/D31/05B/D3105BF33A624D2AABDB155EF8C02C6D.jpg?Expires=1718582400&#038;KeyName=mcpkey1&#038;Signature=5Kvze6wsYVgv6quenWpTZZOKT80"></span></div><div class="title-wrapper"><strong class="title">Thursday June 17th CBSN Denver Daily Sports Line</strong><em class="description">Michael Spencer takes a look at tonight&#039;s Rockies game, a potential bounce back night for German Marquez, and a best bet on the ice.</em></div><time datetime="2021-06-17T21:03:00+00:00" title="June 17, 2021 at 3:03 pm">2 hours ago</time></a><a href="https://denver.cbslocal.com/video/5696807-series-of-covid-vaccine-clinics-planned-to-commemorate-juneteenth/" title="Series Of COVID Vaccine Clinics Planned To Commemorate Juneteenth" class="cbs-thumbnail-link item-1623961585 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/7E4/62C/7E462CA7184242009FAC85CF0F60BB8A.jpg?Expires=1718582400&#038;KeyName=mcpkey1&#038;Signature=kdSLR8ZE9_7OZVrorEDXz7G53Gk"></span></div><div class="title-wrapper"><strong class="title">Series Of COVID Vaccine Clinics Planned To Commemorate Juneteenth</strong><em class="description">The Colorado Department of Public Health and Environment is hosting a special series of COVID-19 vaccine clinics to commemorate Juneteenth.</em></div><time datetime="2021-06-17T20:26:25+00:00" title="June 17, 2021 at 2:26 pm">2 hours ago</time></a><a href="https://denver.cbslocal.com/video/5696356-all-nine-members-of-colorados-congressional-delegation-vote-to-make-juneteenth-a-federal-holiday/" title="All Nine Members Of Colorado&#039;s Congressional Delegation Vote To Make Juneteenth A Federal Holiday" class="cbs-thumbnail-link item-1623954800 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/AB3/465/AB3465C79A2A41CEB9B3E1B6F0FFAF34.jpg?Expires=1718582400&#038;KeyName=mcpkey1&#038;Signature=FXBVuOiRApyqNM9vhNGJKZPYobg"></span></div><div class="title-wrapper"><strong class="title">All Nine Members Of Colorado&#039;s Congressional Delegation Vote To Make Juneteenth A Federal Holiday</strong><em class="description">A bill to make Juneteenth the newest federal holiday is on its way to President Joe Biden&#039;s desk. All nine members of Colorado&#039;s congressional delegation helped it get there.</em></div><time datetime="2021-06-17T18:33:20+00:00" title="June 17, 2021 at 12:33 pm">4 hours ago</time></a></div>
</div></div></div></div></li><li class="menu-top-item item-6 w-link w-submenu"><a href="https://denver.cbslocal.com/category/contests/" title="More" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-14" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">More From CBS4</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/learn-about-us/" title="Station Info" class="cbs-thumbnail-link item-1534790811" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/08/cbs4-station-logo.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Station Info</strong></div></a><a href="https://denver.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-1533145517" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/05/contest.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://denver.cbslocal.com/category/news/links-info/" title="Links &amp; Info" class="cbs-thumbnail-link item-1533134510" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/08/links-info1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Links &amp; Info</strong></div></a><a href="http://denver.cbslocal.com/program-guide/" title="CBS4 Program Guide" class="cbs-thumbnail-link item-1520869130" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/08/tv-schedule.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS4 Program Guide</strong></div></a><a href="http://denver.cbslocal.com/category/cbs4/sponsored-events/" title="CBS4 Sponsored Events" class="cbs-thumbnail-link item-1520754486" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2017/10/together-4-colorado-events.jpg?w=625&#038;h=352&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS4 Sponsored Events</strong></div></a><a href="http://denver.cbslocal.com/station/cbs4/" title="News Team" class="cbs-thumbnail-link item-1514221514" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2017/12/cbs4-news-team.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News Team</strong></div></a></div>
</div></div></div></div></li></ul></nav>
	<a id="live" class="v2" href="https://denver.cbslocal.com/live/" data-source_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?partner=cbsnsite&#038;edition=CBSN-DEN"><span class="button"><strong>CBSN Denver</strong><em>Watch Now</em></span></a>
	<a href="http://denver.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="39.739236" longitude="-104.990251" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://denver.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size='[[970,250],[970,66],[728,90]]' data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Special Series Of COVID Vaccine Clinics Planned To Commemorate Juneteenth This Weekend</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><span class="post-personality">By <a href="https://denver.cbslocal.com/personality/mekialaya-white">Mekialaya White</a></span><time class="post-date">June 17, 2021 at 2:41 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://denver.cbslocal.com/tag/colorado-news/">Colorado News</a>, <a href="https://denver.cbslocal.com/tag/coronavirus/">Coronavirus</a>, <a href="https://denver.cbslocal.com/tag/juneteenth/">Juneteenth</a></div></div></section><section id="column_block_15" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  ratio-display close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div class="anvato-iframe-wrapper"><div id="p0"></div></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"5696807","autoplay":true,"titleVisible":false,"accessKey":"5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl","accessControl":{"preview":false},"pInstance":"p0","plugins":{"heartbeat":{"account":"cbslocal-global-unified","publisherId":"cbslocal","jobId":"sc_va","marketingCloudId":"823BA0335567497F7F000101@AdobeOrg","trackingServer":"cbsdigitalmedia.hb.omtrdc.net","customTrackingServer":"cbsdigitalmedia.d1.sc.omtrdc.net","chapterTracking":false,"version":"1.5"},"comscore":{"clientId":"3000023","c3":"denver.cbslocal.com"},"dfp":{"clientSide":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/CBS.DENVER&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}},"moat":{"clientSide":{"partnerCode":"cbslocalanvatovideo181732609431"}}},"shareLink":"https:\/\/cbsloc.al\/3wEzqk0","video-type":"featured","token":"default","expectPreroll":true,"expectPrerollTimeout":5});});});</script></div></section>
<div id="article-livedvr-block" class="embed-item embed-ottplayer" ><div class="wrapper">
<span class="adhesive-wrapper"><div class="logo-container"><a href="https://denver.cbslocal.com/live/cbsn-denver/"><img src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/02/CBSN-WHITE-H-Denver.png?w=420"/></a></div></span><div class="dvr-container"><div class="dvr-wrapper embed-item embed-slider w-action-manual" data-up_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?partner=cbsnsite&#038;edition=CBSN-DEN" data-channel_slug="cbsn-denver" data-w-live="true" data-dvr-live-thumb_url="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/02/Denver-WatchLive-1.png?w=310&#038;h=174&#038;crop=1"></div></div><script>jQuery(function($){jQuery(window).load(function(){cbs_embed_ottplayer.update_dvr("#article-livedvr-block .dvr-container .dvr-wrapper");setInterval(function(){cbs_embed_ottplayer.update_dvr("#article-livedvr-block .dvr-container .dvr-wrapper");},30000);});});</script>
</div></div><div class="main-story-wrapper"><p><strong>DENVER (CBS4) </strong>&ndash; The Colorado Department of Public Health and Environment is partnering with several agencies around Denver to host a special series of COVID-19 vaccine clinics, all to commemorate Juneteenth.</p>
<div id="attachment_1965328" style="width: 430px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-1965328" loading="lazy" class="size-large wp-image-1965328 jetpack-lazy-image" src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/06/GettyImages-1310458105.jpg?w=420" alt width="420" height="280" data-lazy-srcset="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/06/GettyImages-1310458105.jpg 6000w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/06/GettyImages-1310458105.jpg?resize=300,200 300w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/06/GettyImages-1310458105.jpg?resize=768,512 768w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/06/GettyImages-1310458105.jpg?resize=1024,683 1024w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/06/GettyImages-1310458105.jpg?resize=1536,1024 1536w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/06/GettyImages-1310458105.jpg?resize=2048,1365 2048w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/06/GettyImages-1310458105.jpg?resize=640,427 640w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/06/GettyImages-1310458105.jpg?resize=310,207 310w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/06/GettyImages-1310458105.jpg?resize=960,640 960w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/06/GettyImages-1310458105.jpg?resize=222,148 222w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/06/GettyImages-1310458105.jpg?resize=1500,1000 1500w" data-lazy-sizes="(max-width: 420px) 100vw, 420px" data-lazy-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/06/GettyImages-1310458105.jpg?w=420&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-1965328" loading="lazy" class="size-large wp-image-1965328" src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/06/GettyImages-1310458105.jpg?w=420" alt="" width="420" height="280" srcset="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/06/GettyImages-1310458105.jpg 6000w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/06/GettyImages-1310458105.jpg?resize=300,200 300w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/06/GettyImages-1310458105.jpg?resize=768,512 768w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/06/GettyImages-1310458105.jpg?resize=1024,683 1024w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/06/GettyImages-1310458105.jpg?resize=1536,1024 1536w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/06/GettyImages-1310458105.jpg?resize=2048,1365 2048w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/06/GettyImages-1310458105.jpg?resize=640,427 640w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/06/GettyImages-1310458105.jpg?resize=310,207 310w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/06/GettyImages-1310458105.jpg?resize=960,640 960w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/06/GettyImages-1310458105.jpg?resize=222,148 222w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/06/GettyImages-1310458105.jpg?resize=1500,1000 1500w" sizes="(max-width: 420px) 100vw, 420px" /></noscript><p id="caption-attachment-1965328" class="wp-caption-text">(credit: Getty Images)</p></div>
<p>&ldquo;As we know, this pandemic has been devastating to a lot of communities, a lot of businesses, but we know that communities of color have been hardest hit,&rdquo; said Brandy Emily, CDPHE Health Equity Branch Chief.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://denver.cbslocal.com/2021/06/17/vosburg-pike-fire-durango-wildfire-evacuations/" target="_blank">All Evacuations Lifted In Vosburg Pike Fire Burning Near Durango</a>
<p>Emily and her team have been working toward the first-ever event for months; it will feature three separate opportunities to get vaccinated throughout <a href="https://denver.cbslocal.com/2021/06/16/guide-denvers-juneteenth-celebrations/">Juneteenth weekend</a>.</p>
<p>The first one is on Friday at <a href="https://www.levittdenver.org/" target="_blank" rel="nofollow">Levitt Pavilion from 5:30-10 p.m</a>. Guests can also enjoy a concert from Atlanta R&amp;B group 112. The second is Saturday and Sunday at <a href="https://cleoparkerdance.org/" target="_blank" rel="nofollow">Cleo Parker Robinson Dance, from 11 a.m. -2 p.m</a>.&nbsp; And the third is also on Saturday and Sunday, from 12-6 p.m. at the <a href="https://juneteenthmusicfestival.com" target="_blank" rel="nofollow">City of Denver&rsquo;s Juneteenth events</a> in Five Points.</p>
<p>Emily says the objective is to reach into Hispanic and Black communities, especially those essential workers who aren&rsquo;t able to schedule appointments.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://denver.cbslocal.com/2021/06/17/colorado-voting-equipment-election-results/" target="_blank">Emergency Rules Put In Place To Keep Third Parties From Accessing Voting Equipment In Colorado</a>
<div id="attachment_1965327" style="width: 430px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-1965327" loading="lazy" class="size-large wp-image-1965327 jetpack-lazy-image" src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/06/GettyImages-1226556238.jpg?w=420" alt width="420" height="274" data-lazy-srcset="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/06/GettyImages-1226556238.jpg 5724w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/06/GettyImages-1226556238.jpg?resize=300,196 300w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/06/GettyImages-1226556238.jpg?resize=768,501 768w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/06/GettyImages-1226556238.jpg?resize=1024,668 1024w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/06/GettyImages-1226556238.jpg?resize=1536,1003 1536w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/06/GettyImages-1226556238.jpg?resize=2048,1337 2048w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/06/GettyImages-1226556238.jpg?resize=640,418 640w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/06/GettyImages-1226556238.jpg?resize=981,640 981w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/06/GettyImages-1226556238.jpg?resize=1569,1024 1569w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/06/GettyImages-1226556238.jpg?resize=1500,979 1500w" data-lazy-sizes="(max-width: 420px) 100vw, 420px" data-lazy-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/06/GettyImages-1226556238.jpg?w=420&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-1965327" loading="lazy" class="size-large wp-image-1965327" src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/06/GettyImages-1226556238.jpg?w=420" alt="" width="420" height="274" srcset="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/06/GettyImages-1226556238.jpg 5724w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/06/GettyImages-1226556238.jpg?resize=300,196 300w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/06/GettyImages-1226556238.jpg?resize=768,501 768w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/06/GettyImages-1226556238.jpg?resize=1024,668 1024w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/06/GettyImages-1226556238.jpg?resize=1536,1003 1536w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/06/GettyImages-1226556238.jpg?resize=2048,1337 2048w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/06/GettyImages-1226556238.jpg?resize=640,418 640w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/06/GettyImages-1226556238.jpg?resize=981,640 981w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/06/GettyImages-1226556238.jpg?resize=1569,1024 1569w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/06/GettyImages-1226556238.jpg?resize=1500,979 1500w" sizes="(max-width: 420px) 100vw, 420px" /></noscript><p id="caption-attachment-1965327" class="wp-caption-text">(credit: Getty Images)</p></div>
<p>&ldquo;We really are dedicated to getting vaccines where people can access them. Weekends, evenings, places where people are out and about in the community already, making it easy and accessible,&rdquo; said Emily.</p>
<p>She also stresses that despite relaxed restrictions, the pandemic is still alive and well.</p>
<p>&ldquo;We are seeing variants across the state, across the country. We know that the vaccine works even against the new variants and this is our way out of this pandemic. The more people we get vaccinated, the safer our communities are, the safer our families are,&rdquo; Emily said. &ldquo;Juneteenth is a time when we celebrate our community, where we like to be with family and so this is how we get back to those things we love and back to those celebrations is by getting these.&rdquo;</p><strong style="color: black; float: left; padding-right: 5px;">MORE NEWS: </strong><a style="display: block; margin-bottom: 25px;" href="https://denver.cbslocal.com/2021/06/17/nolan-strauss-hate-crime-stabbing-oregon/" target="_blank">Colorado Man Nolan Strauss Pleads Guilty To Hate Crime In Stabbing Of Black Man</a>
<div id="attachment_192798" style="width: 430px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-192798" loading="lazy" class="size-large wp-image-192798 jetpack-lazy-image" src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2012/06/164.jpg?w=420" alt width="420" height="236" data-lazy-srcset="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2012/06/164.jpg 1920w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2012/06/164.jpg?resize=300,169 300w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2012/06/164.jpg?resize=768,432 768w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2012/06/164.jpg?resize=1024,576 1024w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2012/06/164.jpg?resize=1536,864 1536w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2012/06/164.jpg?resize=640,360 640w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2012/06/164.jpg?resize=310,174 310w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2012/06/164.jpg?resize=1138,640 1138w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2012/06/164.jpg?resize=1820,1024 1820w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2012/06/164.jpg?resize=320,180 320w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2012/06/164.jpg?resize=620,349 620w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2012/06/164.jpg?resize=1500,844 1500w" data-lazy-sizes="(max-width: 420px) 100vw, 420px" data-lazy-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2012/06/164.jpg?w=420&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-192798" loading="lazy" class="size-large wp-image-192798" src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2012/06/164.jpg?w=420" alt="" width="420" height="236" srcset="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2012/06/164.jpg 1920w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2012/06/164.jpg?resize=300,169 300w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2012/06/164.jpg?resize=768,432 768w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2012/06/164.jpg?resize=1024,576 1024w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2012/06/164.jpg?resize=1536,864 1536w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2012/06/164.jpg?resize=640,360 640w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2012/06/164.jpg?resize=310,174 310w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2012/06/164.jpg?resize=1138,640 1138w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2012/06/164.jpg?resize=1820,1024 1820w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2012/06/164.jpg?resize=320,180 320w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2012/06/164.jpg?resize=620,349 620w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2012/06/164.jpg?resize=1500,844 1500w" sizes="(max-width: 420px) 100vw, 420px" /></noscript><p id="caption-attachment-192798" class="wp-caption-text">(credit: CBS)</p></div>
<p>The vaccines are free and open to all. There is also no requirement for ID or insurance, walk-up is encouraged and welcomed. If you&rsquo;d like to book an appointment instead, click here: <a href="https://www.mobilevax.us/clinics" target="_blank" rel="nofollow">https://www.mobilevax.us/clinics</a>.</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3wEzqk0"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3wEzqk0"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3wEzqk0"></a></span>
			</div>
		
			</div>
</div></div></div><div id="app-promo-wrapper"><a href="https://apps.cbslocal.com/denver/" data-ios="https://apps.apple.com/us/app/cbs-denver/id1511225960" data-android="https://play.google.com/store/apps/details?id=com.kcnc.android.news" target="_blank"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/app-promos/denver.jpg"/></a></div><div id="personality-credits-container" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>Mekialaya </span> White</h4></header><div class="block-content-wrapper and-list layout-catalog aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" id="personality-credits" data-social-links="{&quot;twitter_url&quot;:&quot;http:\/\/twitter.com\/Mekialaya&quot;,&quot;facebook_url&quot;:&quot;http:\/\/Facebook.com\/MekialayaWhite&quot;,&quot;instagram_url&quot;:&quot;http:\/\/Instagram.com\/Mekialaya&quot;}" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/02/mekialaya-white.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><em class="description">Mekialaya White is a weekday morning reporter for CBS4. She joined the team in 2019 and she loves hearing your story ideas.</em><a href="https://denver.cbslocal.com/personality/mekialaya-white/" id="more-from-personality"><span>More from</span> <strong>Mekialaya White</strong></a></div></div></div>
</div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size='[[1,5],"fluid"]' data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-16"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size='[[300,250],[300,600],[300,1050]]' data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/cbsdenver" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/CBSdenver" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="http://youtube.com/cbs4denver" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.instagram.com/cbsdenver/" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a><a href="https://www.reddit.com/user/cbsdenver" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/kcnc-tv/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=denver"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://denver.cbslocal.com/2021/06/16/plane-crash-centennial-airport-lone-tree/" title="2 People, 1 Dog Killed In Plane Crash South Of Centennial Airport" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/06/ridgegate-plane-crash.jpg?resize=55%2C55&#038;ssl=1" alt="2 People, 1 Dog Killed In Plane Crash South Of Centennial Airport" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2021/06/16/plane-crash-centennial-airport-lone-tree/" title="2 People, 1 Dog Killed In Plane Crash South Of Centennial Airport" class="bump-view" data-bump-view="tp">2 People, 1 Dog Killed In Plane Crash South Of Centennial Airport</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2021/06/17/driftwind-boulder-reservoir-nightlife-drinks-dinner-beach-neighbors-upset/" title="Drinks &amp; Dinner On The Beach? Changes At Boulder Reservoir Upset Neighbors" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/06/BOULDER-RES-ALCOHOL-6PKG.transfer_frame_433.jpeg?resize=55%2C55&#038;ssl=1" alt="Drinks &amp; Dinner On The Beach? Changes At Boulder Reservoir Upset Neighbors" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2021/06/17/driftwind-boulder-reservoir-nightlife-drinks-dinner-beach-neighbors-upset/" title="Drinks &amp; Dinner On The Beach? Changes At Boulder Reservoir Upset Neighbors" class="bump-view" data-bump-view="tp">Drinks &amp; Dinner On The Beach? Changes At Boulder Reservoir Upset Neighbors</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2021/06/16/sergio-lee-gonzales-longmont-skydiving-accident-boulder-man-dies/" title="Boulder Man Dies After Skydiving Accident In Longmont" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/06/gofundme2.jpg?resize=55%2C55&#038;ssl=1" alt="Boulder Man Dies After Skydiving Accident In Longmont" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2021/06/16/sergio-lee-gonzales-longmont-skydiving-accident-boulder-man-dies/" title="Boulder Man Dies After Skydiving Accident In Longmont" class="bump-view" data-bump-view="tp">Boulder Man Dies After Skydiving Accident In Longmont</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2021/06/16/colorado-hot-car-weather/" title="Colorado Weather Experts Urge Drivers To &#039;Look Before You Lock&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/06/Chatfield-State-Park-from-CPW-1.jpg?resize=55%2C55&#038;ssl=1" alt="Colorado Weather Experts Urge Drivers To &#039;Look Before You Lock&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2021/06/16/colorado-hot-car-weather/" title="Colorado Weather Experts Urge Drivers To &#039;Look Before You Lock&#039;" class="bump-view" data-bump-view="tp">Colorado Weather Experts Urge Drivers To &#039;Look Before You Lock&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2021/06/16/jack-phillips-transgender-cake/" title="Jack Phillips Of Masterpiece Cakeshop Ordered To Pay Fine For Refusing Transgender Cake Order" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/08/masterpiece-cake-lawsuit-6pkg-transfer_frame_617.png?resize=55%2C55&#038;ssl=1" alt="Jack Phillips Of Masterpiece Cakeshop Ordered To Pay Fine For Refusing Transgender Cake Order" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2021/06/16/jack-phillips-transgender-cake/" title="Jack Phillips Of Masterpiece Cakeshop Ordered To Pay Fine For Refusing Transgender Cake Order" class="bump-view" data-bump-view="tp">Jack Phillips Of Masterpiece Cakeshop Ordered To Pay Fine For Refusing Transgender Cake Order</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2021/06/15/colorado-bear-beer-car-damage/" title="Bear Smells Case Of Beer In Colorado Car, Locks Itself Inside &amp; Leaves Damage Behind" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/06/BEAR-BREAK-IN-CPW-1.jpg?resize=55%2C55&#038;ssl=1" alt="Bear Smells Case Of Beer In Colorado Car, Locks Itself Inside &amp; Leaves Damage Behind" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2021/06/15/colorado-bear-beer-car-damage/" title="Bear Smells Case Of Beer In Colorado Car, Locks Itself Inside &amp; Leaves Damage Behind" class="bump-view" data-bump-view="tp">Bear Smells Case Of Beer In Colorado Car, Locks Itself Inside &amp; Leaves Damage Behind</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2021/06/17/douglas-county-power-outage/" title="Planned Power Outage: Douglas County Residents Should Expect Drop In Power" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/12/GettyImages-866672852.jpg?resize=55%2C55&#038;ssl=1" alt="Planned Power Outage: Douglas County Residents Should Expect Drop In Power" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2021/06/17/douglas-county-power-outage/" title="Planned Power Outage: Douglas County Residents Should Expect Drop In Power" class="bump-view" data-bump-view="tp">Planned Power Outage: Douglas County Residents Should Expect Drop In Power</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2021/06/15/denver-southwest-flight-delays-child-hospitalized/" title="Child Hospitalized In Denver For Dehydration After Long Delays On Southwest Airlines Flight" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/06/SOUTHWEST-SICK-KID-PASSENGER-10-PKG.transfer_frame_1843.jpeg?resize=55%2C55&#038;ssl=1" alt="Child Hospitalized In Denver For Dehydration After Long Delays On Southwest Airlines Flight" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2021/06/15/denver-southwest-flight-delays-child-hospitalized/" title="Child Hospitalized In Denver For Dehydration After Long Delays On Southwest Airlines Flight" class="bump-view" data-bump-view="tp">Child Hospitalized In Denver For Dehydration After Long Delays On Southwest Airlines Flight</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2021/06/17/fort-collins-windsor-xcel-power-outage/" title="Northern Colorado Families Could Be Without Power For Several Hours" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/09/Cheyenne-Ridge-Wind-Farm-2-from-Xcel-vid.png?resize=55%2C55&#038;ssl=1" alt="Northern Colorado Families Could Be Without Power For Several Hours" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2021/06/17/fort-collins-windsor-xcel-power-outage/" title="Northern Colorado Families Could Be Without Power For Several Hours" class="bump-view" data-bump-view="tp">Northern Colorado Families Could Be Without Power For Several Hours</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2021/06/17/little-slice-hell-home-expected-sell-590k-hot-colorado-market/" title="&#039;Little Slice Of Hell&#039; Home Expected To Sell For $590K In Hot Colorado Market" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/06/Tenants-from-Hell-vo-cbsn.transfer_frame_49.jpeg?resize=55%2C55&#038;ssl=1" alt="&#039;Little Slice Of Hell&#039; Home Expected To Sell For $590K In Hot Colorado Market" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2021/06/17/little-slice-hell-home-expected-sell-590k-hot-colorado-market/" title="&#039;Little Slice Of Hell&#039; Home Expected To Sell For $590K In Hot Colorado Market" class="bump-view" data-bump-view="tp">&#039;Little Slice Of Hell&#039; Home Expected To Sell For $590K In Hot Colorado Market</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size='[[300,250]]' data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size='[[728,90]]' data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://denver.cbslocal.com" class="logo"><img src="https://cbs-local.go-vip.co/wp-content/uploads/sites/15909806/2017/10/denver.png" alt="CBS Denver" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/cbsdenver" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSdenver" class="twitter" target="_blank">Twitter</a><a href="http://youtube.com/cbs4denver" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/cbsdenver/" class="instagram" target="_blank">Instagram</a><a href="https://www.reddit.com/user/cbsdenver" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/kcnc-tv/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			<div id="block-0" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">CBS4 News</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://denver.cbslocal.com/tag/denver-news/" title="Denver News" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Denver News</strong></div></a><a href="https://denver.cbslocal.com/category/news/" title="Colorado News" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Colorado News</strong></div></a><a href="https://denver.cbslocal.com/show/investigates/" title="CBS4 Investigates" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS4 Investigates</strong></div></a><a href="https://denver.cbslocal.com/category/news/politics/" title="Politics" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://denver.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="https://denver.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://denver.cbslocal.com/news-tips/" title="News Tips" class="cbs-thumbnail-link item-6" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">News Tips</strong></div></a></div>
</div></div><div id="block-1" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">CBS4 Sports</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://denver.cbslocal.com/category/sports/" title="Colorado Sports" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Colorado Sports</strong></div></a><a href="https://denver.cbslocal.com/category/sports/denver-broncos/" title="Denver Broncos" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Denver Broncos</strong></div></a><a href="https://denver.cbslocal.com/category/sports/colorado-rockies/" title="Colorado Rockies" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Colorado Rockies</strong></div></a><a href="https://denver.cbslocal.com/category/sports/denver-nuggets/" title="Denver Nuggets" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Denver Nuggets</strong></div></a><a href="https://denver.cbslocal.com/category/sports/colorado-avalanche/" title="Colorado Avalanche" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Colorado Avalanche</strong></div></a><a href="https://denver.cbslocal.com/category/sports/xfinity-monday-live/" title="Xfinity Monday Live" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Xfinity Monday Live</strong></div></a></div>
</div></div><div id="block-2" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Weather</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://denver.cbslocal.com/category/weather/" title="Denver Weather" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Denver Weather</strong></div></a><a href="https://denver.cbslocal.com/cams/" title="CBS4 Cams" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS4 Cams</strong></div></a><a href="https://denver.cbslocal.com/school-closings/" title="School Closings" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">School Closings</strong></div></a><a href="https://denver.cbslocal.com/cbs4weatherwatchers/" title="CBS4 Weather Watchers" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS4 Weather Watchers</strong></div></a><a href="http://apps.cbslocal.com/weather/denver/" title="CBS Denver Weather App" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS Denver Weather App</strong></div></a><a href="https://denver.cbslocal.com/category/weather-school-with-chris-spears/" title="Weather School" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Weather School</strong></div></a><a href="https://denver.cbslocal.com/youreportform/" title="Share Photos" class="cbs-thumbnail-link item-6" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Share Photos</strong></div></a></div>
</div></div><div id="block-3" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Entertainment</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://denver.cbslocal.com/program-guide/" title="TV Schedule" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">TV Schedule</strong></div></a><a href="https://denver.cbslocal.com/4thearts" title="4 The Arts" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">4 The Arts</strong></div></a><a href="https://denver.cbslocal.com/category/eat-see-play/" title="Top Spots" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><a href="https://denver.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-4" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Station Info</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://denver.cbslocal.com/station/cbs4/" title="CBS4 News Team" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS4 News Team</strong></div></a><a href="https://denver.cbslocal.com/contact/" title="Contact Us" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="https://denver.cbslocal.com/category/links-info" title="Links &amp; Info" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Links &amp; Info</strong></div></a><a href="https://denver.cbslocal.com/category/contests/" title="Latest Contests" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Latest Contests</strong></div></a><a href="https://denver.cbslocal.com/category/sponsored-events/" title="Sponsored Events" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Sponsored Events</strong></div></a><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-5" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Corporate</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://denver.cbslocal.com/learn-about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://denver.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://privacy.cbs/personalizedads" title="Ad Choices" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Ad Choices</strong></div></a><a href="https://careers.viacomcbs.com/" title="Employment" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Employment</strong></div></a><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div>		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://denver.cbslocal.com" class="logo"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="CBS Denver" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2021 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=denver.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-188211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188211"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-188212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188212"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-1819487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1819487"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-1819488" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1819488"><a href="https://ca.privacy.cbs/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-1367113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1367113"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-1751209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1751209"><a target="_blank" rel="noopener" href="http://publicfiles.fcc.gov/tv-profile/kcnc-tv">Public File for KCNC-TV / CBS4</a></li>
<li id="menu-item-1752855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1752855"><a target="_blank" rel="noopener" href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-1901990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1901990"><a href="https://denver.cbslocal.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-1754000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1754000"><a href="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/11/KCNCEEO2020.pdf">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size='[[1,8]]' data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size='[[1,6]]' data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size='[[1,7]]' data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://denver.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://denver.cbslocal.com/_static/??-eJylkN0KwzAIhV9oLmsH7VXZs6QqrWB+SBxhb79Q9gTLncdz/FBdy4ApGkdzdnLg6nCvoAm9Oomob+otDjtTd+qvBJVq9y5v7v95OIrQCKSx7+kCTejgoXWqCnEZISSzrP4zBrm+gilkj9c5r7BNy/xcl3WaH18JpJ3m' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://denver.cbslocal.com/_static/??-eJx9jEkKgDAMRS+kxgF0JZ5F06CVNC1Ni9e3guDO1edPD65Qo5dEkiAd5EgBN63Z48pgBTmbEp0KGtgaeqVcIjXOSoOqFfwxAufdioLzJnNpwhqTUCwT/cyDWdzcjf0wjVPXtzfefjdy' type='text/css' media='all' />
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script type='text/javascript' src='https://denver.cbslocal.com/_static/??-eJy1j0sOwjAQQy9EOqKCtiwQR0H5TKtJk0yUT1E5PVmh7lixtP1ky/CKQnMoGAr4KqKrC4UMFkuUehW3boInBQ2qkjMwS42KeRXoFZrOU+hsPsHvjg2D4QSyFvayFNLf1Mn3LsjLBTPk1PwM1KpSRl2IA6uMacMkIrt9Juf+NXqwjhPtu6umYQ1p8vj74e/noe+vl3EaB/sB3ml42w=='></script>
<script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1' id='cbs-weather-widget-js'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.7.2' id='cbs-cbs-anvato-js'></script>
<script type='text/javascript' src='https://denver.cbslocal.com/_static/??-eJylzEsKgDAMBNALWeMHdCWeRduALekHExFvrxZxLbiaYWAe7EnpGASDgCzokUHPrCjqicAGTZu5JsfAiazBJ0pvQ+m4gE9v9DOajOSm+CbWf0YUSTQdLzP6oe6atu/6uqncCZSITkk='></script>
<script src='https://stats.wp.com/e-202124.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'162246152',post:'1965313',tz:'-6',srv:'denver.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246152', '1965313' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>