<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" /><script type="text/javascript">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</script>
	<link rel="pingback" href="https://denver.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="super bowl 55, super bowl, 2021 super bowl, super bowl covid protocols, super bowl 2021 will there be fans, can fans attend super bowl 2021," />
<meta name="keywords" content="super bowl 55, super bowl, 2021 super bowl, super bowl covid protocols, super bowl 2021 will there be fans, can fans attend super bowl 2021," />
<meta property="fb:pages" content="52552983299" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>NFL Giving 7,500 Healthcare Workers Free Tickets To Super Bowl LV; An Additional 14,500 Fans Allowed To Attend &#8211; CBS Denver</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Denver &raquo; Feed" href="https://denver.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://denver.cbslocal.com/_static/??-eJytj0sOwjAMRC9EMC0IsUGcJR9Tojp2lI96fULKhhVUYmV77DcawxKVFS7IBcoDA2awJisSqwk8W6ruJeUMd5GCad/aHfwEYTDoVjYmJNHuOxypTp4zBHGV2ka/DVrdDvcDFTTrCVO3+VBUCzkXiRteWj1qMKw9KfI8/z8VUpu49H9v4TqcD8dxHE7j5Ql1QJ9O' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://denver.cbslocal.com/_static/??-eJyNy1EOQDAMgOELmTIiXsRZphokXbekFXF7dgHx+uf74coOkxiJge0USQEXdZwwMKjdTDWqVvDFDkE+15JUIYeNnFHMHOzHWxbiN4pp0XOc2qHpvG97Pz4hfjkR' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://denver.cbslocal.com/_static/??-eJydktFugzAMRX9oadZ22ujDtG8xwaUZCY4SU8bfz5TSqmPagAekG5N7fJ1Et0EZqhlr1nxCj0mbPClHBpwOriltnbSnonHy57JBeaihxKhNkkoX8GUj6kn/BbK1cU3Rl8TT2gIVow8OGNNCc4DIMzw/k6cTRTY0Uu7LBe3R51gM/otUziZWBhgclQvHkCmscajO08Mbo8vHUEbw6ohYDLFzda/u1G7jbX3zP/ALiaZzaVxJyjxC7HTizuGDY/bpyY2VyLfb6/UE4hs12j6RA0jnw2Y/QRzBYE7Ux6pEfF1jraQxBRUoifods+JFe4hVjx72G3IUV7y3/7h0xthGy7Mn7xHXdW/58O/b1+dDlmVv2fYby31oyw==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://denver.cbslocal.com/_static/??-eJy1UMsOwjAM+yG68JjGCfEtpctGS5qWpR3a31MmDuw2kDhZcWzHCjyiMoETcoJ0RY8C5iKKgtEElg3ltlBOIAaaOktUecuVkw2sNbpVjki5tyzgQ5upbHQ7mwuocf+ZsIi+ZxymN6wSKW/7QSf8qdMsUF6z7nF4RS8IVe7dUohfPafLbJINLP8ohFQmTlJyz/60a7bHumnq+uCesOO6Ow=='></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.6' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://denver.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILawgxAXxLV0adanSdiLp9vtUiAsXdrPsZxv2dcBajIqBLZRJAWcdpKIX4ILSQreSgg8LKW80Zi5j0hP8K3Y+Sp29HJI/Fy9jFDrsrNIiF4VcQ5Oe7Bwi2WfiK/vEMz+m2/ni3HR19/QGCmpUxw=='></script>
<link rel="https://api.w.org/" href="https://denver.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://denver.cbslocal.com/wp-json/wp/v2/posts/1924786" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://denver.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://denver.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://cbsloc.al/3qHRBSz' />
<link rel="alternate" type="application/json+oembed" href="https://denver.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdenver.cbslocal.com%2F2021%2F01%2F22%2Fnfl-healthcare-workers-free-tickets-super-bowl-lv%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://denver.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdenver.cbslocal.com%2F2021%2F01%2F22%2Fnfl-healthcare-workers-free-tickets-super-bowl-lv%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="NFL Giving 7,500 Healthcare Workers Free Tickets To Super Bowl LV; An Additional 14,500 Fans Allowed To Attend" /><meta property="og:image" content="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/01/GettyImages-1288498932.jpg?w=1500" /><meta property="og:image:secure_url" content="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/01/GettyImages-1288498932.jpg?w=1500" /><meta property="og:image:width" content="1500" /><meta property="og:image:height" content="969" /><meta property="og:description" content="There will be fans in attendance at this year&#039;s Super Bowl including 7,500 vaccinated healthcare workers who will be given free tickets as a thank you for their service." /><meta property="og:type" content="article" /><meta property="og:url" content="https://denver.cbslocal.com/2021/01/22/nfl-healthcare-workers-free-tickets-super-bowl-lv/" /><meta property="article:published_time" content="2021-01-22T06:00:33+00:00" /><meta property="article:suggested-social-copy" content="There will be fans in attendance at this year&#039;s Super Bowl including 7,500 vaccinated healthcare workers who will be given free tickets as a thank you for their service." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Sports,Super Bowl On CBS" /><meta property="article:publisher" content="http://www.facebook.com/cbsdenver" /><meta property="article:author" content="http://www.facebook.com/cbsdenver" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/01/GettyImages-1288498932.jpg?w=1500"><meta name="twitter:title" content="NFL Giving 7,500 Healthcare Workers Free Tickets To Super Bowl LV; An Additional 14,500 Fans Allowed To Attend"/><meta name="twitter:description" content="There will be fans in attendance at this year&#039;s Super Bowl including 7,500 vaccinated healthcare workers who will be given free tickets as a thank you for their service."/><meta name="twitter:site" content="/CBSdenver"/>
<link rel="canonical" href="https://denver.cbslocal.com/2021/01/22/nfl-healthcare-workers-free-tickets-super-bowl-lv/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
						<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://denver.cbslocal.com/2021/01/22/nfl-healthcare-workers-free-tickets-super-bowl-lv/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/denver.cbslocal.com","url":"https:\/\/denver.cbslocal.com","name":"CBS Denver","foundingDate":"1941-07-01T14:30:00+00:00","sameAs":"http:\/\/cbsdenver.com","logo":{"@type":"ImageObject","url":"https:\/\/denver.cbslocal.com\/wp-content\/uploads\/sites\/15909806\/2018\/02\/3_denver_cbs4.png?w=230"}},"url":"https:\/\/denver.cbslocal.com\/2021\/01\/22\/nfl-healthcare-workers-free-tickets-super-bowl-lv\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/denver.cbslocal.com\/2021\/01\/22\/nfl-healthcare-workers-free-tickets-super-bowl-lv\/"},"headline":"NFL Giving 7,500 Healthcare Workers Free Tickets To Super Bowl LV; An Additional 14,500 Fans Allowed To Attend","description":"There will be fans in attendance at this year's Super Bowl including 7,500 vaccinated healthcare workers who will be given free tickets as a thank you for their service.","image":"https:\/\/denver.cbslocal.com\/wp-content\/uploads\/sites\/15909806\/2021\/01\/GettyImages-1288498932.jpg?w=150&#038;h=150&#038;crop=1","keywords":["Sports","Super Bowl On CBS","Ryan Mayer","sports","NFL Giving 7,500 Healthcare Workers Free Tickets To Super Bowl LV; An Additional 14,500 Fans Allowed To Attend"],"datePublished":"2021-01-22T06:00:33+00:00","dateModified":"2021-01-22T06:00:33+00:00","author":{"@type":"Organization","name":"CBSDenver"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>
<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.DENVER","sports",["nflgiving7500healthcareworkersfreeticketstosuperbowllvanadditional14500fansallowedtoattend","post","article","sports","superbowloncbs","ryanmayer","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1.5");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-63" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-63" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"sports;super-bowl-on-cbs;","dimension2":"article"});gtag("config","UA-2438645-63");</script>

<link rel="icon" href="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/cropped-denver-favicon-512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/cropped-denver-favicon-512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/cropped-denver-favicon-512.png?w=180" />
<meta name="msapplication-TileImage" content="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/cropped-denver-favicon-512.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="There will be fans in attendance at this year&#039;s Super Bowl including 7,500 vaccinated healthcare workers who will be given free tickets as a thank you for their service." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-1924786 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://denver.cbslocal.com" id="header-logo"><img src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/02/3_denver_cbs4.png?w=230" alt="CBS Denver" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/category/sports/">Sports</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/category/sports/denver-broncos/" title="Denver Broncos" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Denver Broncos</strong></div></a><a href="https://denver.cbslocal.com/category/sports/denver-nuggets/" title="Denver Nuggets" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Denver Nuggets</strong></div></a><a href="https://denver.cbslocal.com/category/sports/colorado-rockies/" title="Colorado Rockies" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Colorado Rockies</strong></div></a><a href="https://denver.cbslocal.com/category/sports/colorado-avalanche/" title="Colorado Avalanche" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Colorado Avalanche</strong></div></a><a href="https://denver.cbslocal.com/category/sports/xfinity-monday-live/" title="Xfinity Monday Live" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Xfinity Monday Live</strong></div></a><a href="https://denver.cbslocal.com/cbssportshq/" title="CBS Sports HQ" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS Sports HQ</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More &gt;</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><a href="http://denver.cbslocal.com/category/contests/" title="Latest Contests" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Latest Contests</strong></div></a><a href="https://denver.cbslocal.com/station/cbs4/" title="CBS4 News Team" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS4 News Team</strong></div></a><a href="http://denver.cbslocal.com/program-guide/" title="CBS4 Program Guide" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS4 Program Guide</strong></div></a><a href="http://denver.cbslocal.com/category/sponsored-events/" title="CBS4 Sponsored Events" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">CBS4 Sponsored Events</strong></div></a><a href="http://denver.cbslocal.com/future-leaders/" title="CBS4 Future Leaders" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS4 Future Leaders</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/video/">Videos</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/video/5223322-mountain-snow-front-range-flurries-this-weekend/" title="Mountain Snow, Front Range Flurries This Weekend" class="cbs-thumbnail-link item-1611320760 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/B20/126/B2012633A2E04352ADBA3D9EE0C58326.jpg?Expires=1705968000&#038;KeyName=mcpkey1&#038;Signature=6dQb-POK3VWiG-YjXgg1WUQSCLE"></span></div><div class="title-wrapper"><strong class="title">Mountain Snow, Front Range Flurries This Weekend</strong><em class="description">Watch Meteorologist Ashton Altieri&#039;s forecast.</em></div><time datetime="2021-01-22T13:06:00+00:00" title="January 22, 2021 at 6:06 am">21 minutes ago</time></a><a href="https://denver.cbslocal.com/video/5222394-1-injured-as-explosion-at-home-in-firestone-investigated/" title="1 Injured As Explosion At Home In Firestone Investigated" class="cbs-thumbnail-link item-1611292954 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/B45/556/B45556BD9338466A91AE9F7875D3D986.jpg?Expires=1705968000&#038;KeyName=mcpkey1&#038;Signature=3TEYzMhZBHJb8soAoSjtnbAkz6k"></span></div><div class="title-wrapper"><strong class="title">1 Injured As Explosion At Home In Firestone Investigated</strong><em class="description">The home in Firestone appeared to be the site of an explosion with the garage doors blown off the home.</em></div><time datetime="2021-01-22T05:22:34+00:00" title="January 21, 2021 at 10:22 pm">8 hours ago</time></a><a href="https://denver.cbslocal.com/video/5222376-the-denver-police-department-withdraws-from-task-force-to-address-change/" title="The Denver Police Department Withdraws From Task Force To Address Change" class="cbs-thumbnail-link item-1611292663 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/769/86A/76986AAFD0214CAF85EBDF383B39903A.jpg?Expires=1705968000&#038;KeyName=mcpkey1&#038;Signature=13LrSpDPqMft9AeWNfkq8YNbFQI"></span></div><div class="title-wrapper"><strong class="title">The Denver Police Department Withdraws From Task Force To Address Change</strong><em class="description">The task force was formed to reimaging policing and public safety after a summer of protesting in downtown Denver.</em></div><time datetime="2021-01-22T05:17:43+00:00" title="January 21, 2021 at 10:17 pm">8 hours ago</time></a><a href="https://denver.cbslocal.com/video/5222374-pres-joe-bidens-plans-to-create-more-clean-energy-jobs-could-impact-colorados-oil-and-gas-industry/" title="Pres. Joe Biden&#039;s Plans To Create More Clean Energy Jobs Could Impact Colorado&#039;s Oil And Gas Industry" class="cbs-thumbnail-link item-1611292492 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/FC6/DE9/FC6DE98C6D2443CD87B9518AF71DDE51.jpg?Expires=1705968000&#038;KeyName=mcpkey1&#038;Signature=r4YlFsrbQRT9oQUfWfWyHrhtQ7c"></span></div><div class="title-wrapper"><strong class="title">Pres. Joe Biden&#039;s Plans To Create More Clean Energy Jobs Could Impact Colorado&#039;s Oil And Gas Industry</strong><em class="description">Some believe the it could be the best of both worlds for Colorado when it comes to energy sources.</em></div><time datetime="2021-01-22T05:14:52+00:00" title="January 21, 2021 at 10:14 pm">8 hours ago</time></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://denver.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/category/news/">Covering Colorado First</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/tag/denver-news/" title="Denver News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Denver News</strong></div></a><a href="https://denver.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="https://denver.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="https://denver.cbslocal.com/category/trending/" title="Trending" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Trending</strong></div></a><a href="https://denver.cbslocal.com/category/news/investigates/" title="CBS4 Investigates" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">CBS4 Investigates</strong></div></a><a href="https://denver.cbslocal.com/category/news/politics/" title="Politics" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://denver.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://denver.cbslocal.com/category/news/links-info/" title="Links &amp; Info" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Links &amp; Info</strong></div></a><a href="https://denver.cbslocal.com/news-tips/" title="News Tips" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">News Tips</strong></div></a><a href="https://apps.cbslocal.com/denver/" title="CBS Denver App" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">CBS Denver App</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/category/news/">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/2021/01/21/jared-polis-joe-biden-coronavirus-pandemic/" title="Gov. Jared Polis Reacts To Pres. Joe Biden&#039;s Coronavirus Pandemic Plan" class="cbs-thumbnail-link item-1611292174 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/01/GOV-POLIS-INTERVIEW-6PKG.transfer_frame_1012.jpeg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Gov. Jared Polis Reacts To Pres. Joe Biden&#039;s Coronavirus Pandemic Plan</strong><em class="description">Gov. Jared Polis says with a new administration, he anticipates there will be new direction when it comes to the coronavirus pandemic response.</em></div></a><a href="https://denver.cbslocal.com/2021/01/21/reported-explosion-at-home-in-firestone-investigated/" title="1 Injured As Reported Explosion At Home In Firestone Investigated" class="cbs-thumbnail-link item-1611291645 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/01/PM-Copter-Thursday_frame_25538.jpeg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">1 Injured As Reported Explosion At Home In Firestone Investigated</strong><em class="description">A reported explosion at a home in Firestone was investigated on Thursday afternoon.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/photo-galleries/category/news/">News Photos</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/photo-galleries/2021/01/03/colorado-elected-officials-participate-in-opening-day-of-117th-congress-on-capitol-hill/" title="New Members Of Colorado Congressional Delegation On Opening Day Of 117th Congress" class="cbs-thumbnail-link item-1609740796 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/01/GettyImages-1230412024.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">New Members Of Colorado Congressional Delegation On Opening Day Of 117th Congress</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/news-tips/">News Tips</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/news-tips/" title="Send CBS4 A News Tip" class="cbs-thumbnail-link item-1568319769" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2016/08/news-tips.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Send CBS4 A News Tip</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://denver.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/category/weather/">Denver Weather</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/cams/" title="CBS4 Cams" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS4 Cams</strong></div></a><a href="https://denver.cbslocal.com/youreportform/" title="Share Weather Pics" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Share Weather Pics</strong></div></a><a href="https://denver.cbslocal.com/dogwalk/" title="Submit Dog Walk Pic" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Submit Dog Walk Pic</strong></div></a><a href="http://apps.cbslocal.com/weather/denver/" title="CBS Denver Weather App" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS Denver Weather App</strong></div></a><a href="https://denver.cbslocal.com/cbs4weatherwatchers/" title="CBS4 Weather Watchers" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">CBS4 Weather Watchers</strong></div></a><a href="https://denver.cbslocal.com/category/weather-school-with-chris-spears/" title="Weather School" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Weather School</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Watch Forecast</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/video/5223322-mountain-snow-front-range-flurries-this-weekend/" title="Mountain Snow, Front Range Flurries This Weekend" class="cbs-thumbnail-link item-1611320760 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/B20/126/B2012633A2E04352ADBA3D9EE0C58326.jpg?Expires=1705968000&#038;KeyName=mcpkey1&#038;Signature=6dQb-POK3VWiG-YjXgg1WUQSCLE"></span></div><div class="title-wrapper"><strong class="title">Mountain Snow, Front Range Flurries This Weekend</strong><em class="description">Watch Meteorologist Ashton Altieri&#039;s forecast.</em></div><time datetime="2021-01-22T13:06:00+00:00" title="January 22, 2021 at 6:06 am">21 minutes ago</time></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/category/weather-blog/">Colorado's Weather Center</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/2021/01/21/colorado-drought-conditions-persist-reservoir-water-levels/" title="Concern For Colorado Reservoir Water Levels As Drought Conditions Persist" class="cbs-thumbnail-link item-1611287741 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/01/drought-monitor-.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Concern For Colorado Reservoir Water Levels As Drought Conditions Persist</strong><em class="description">There are many ways to gauge the severity of a drought. This winter in Colorado, all you have to do is look around.</em></div></a><a href="https://denver.cbslocal.com/2021/01/21/jesper-joergensen-spring-fire-arson-mental-health-request-case-dismissed/" title="Lawyer For Jesper Joergensen, Charged With Setting 2018 Spring Fire, Wants Case Dismissed" class="cbs-thumbnail-link item-1611268971 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/01/spring-fire-jorgenson.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Lawyer For Jesper Joergensen, Charged With Setting 2018 Spring Fire, Wants Case Dismissed</strong><em class="description">A lawyer for a Danish man charged with starting the Spring Fire urged a judge to dismiss the case against him because doctors have found him unable to stand trial three times due to his mental health.</em></div></a><a href="https://denver.cbslocal.com/2021/01/21/cameron-peak-fire-fema-disaster-declaration/" title="Cameron Peak Fire: FEMA Disaster Declaration Will Help With Rehabilitation Efforts In Wake Of Colorado&#039;s Largest Wildfire" class="cbs-thumbnail-link item-1611266723 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/10/Cameron-Peak-Fire-2-nr-Buckhorn-Rd-from-Loveland-Fire-Rescue-Authority-on-FB-.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Cameron Peak Fire: FEMA Disaster Declaration Will Help With Rehabilitation Efforts In Wake Of Colorado&#039;s Largest Wildfire</strong><em class="description">Larimer County has been partially approved for a federal major disaster declaration with the Cameron Peak Fire.</em></div></a><a href="https://denver.cbslocal.com/2021/01/21/colorado-drought-concerns-denver-water-worried/" title="Colorado Statewide Drought Situation Has Denver Water Officials Worried" class="cbs-thumbnail-link item-1611262756 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/01/21-3.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Colorado Statewide Drought Situation Has Denver Water Officials Worried</strong><em class="description">The weekly drought monitor released Thursday morning offered no good news for Colorado. And recovery from this drought won&#039;t be easy.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://denver.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/2021/01/22/nfl-healthcare-workers-free-tickets-super-bowl-lv/" title="NFL Giving 7,500 Healthcare Workers Free Tickets To Super Bowl LV; An Additional 14,500 Fans Allowed To Attend" class="cbs-thumbnail-link item-1611320433" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/01/GettyImages-1288498932.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">NFL Giving 7,500 Healthcare Workers Free Tickets To Super Bowl LV; An Additional 14,500 Fans Allowed To Attend</strong><em class="description">There will be fans in attendance at this year&#039;s Super Bowl including 7,500 vaccinated healthcare workers who will be given free tickets as a thank you for their service.</em></div></a><a href="https://denver.cbslocal.com/2021/01/21/ed-mccaffrey-era-university-northern-colorado-delayed/" title="Ed McCaffrey Era At University Of Northern Colorado Delayed" class="cbs-thumbnail-link item-1611277745 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/03/mccaffrey.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Ed McCaffrey Era At University Of Northern Colorado Delayed</strong><em class="description">The University of Northern Colorado announced Thursday it will not participate in the Big Sky Conference and FCS spring championship season.</em></div></a><a href="https://denver.cbslocal.com/2021/01/21/nikola-jokic-another-level-denver-nuggets-mvp-candidate/" title="Nikola Jokic Steps Up Another Level For Denver Nuggets This Year" class="cbs-thumbnail-link item-1611247210 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/01/GettyImages-1297334532.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Nikola Jokic Steps Up Another Level For Denver Nuggets This Year</strong><em class="description">The 7-footer who views himself equal parts center and point guard has definitely put himself in the early MVP conversation.</em></div></a><a href="https://denver.cbslocal.com/2021/01/21/super-bowl-lv-tv-coverage-how-to-watch/" title="CBS Sports Set To Air Seven Hours Of Pregame Coverage For Super Bowl LV Across TV, Streaming Platforms" class="cbs-thumbnail-link item-1611247098" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/01/Super-Bowl-LV-On-CBS-Graphic.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Sports Set To Air Seven Hours Of Pregame Coverage For Super Bowl LV Across TV, Streaming Platforms</strong><em class="description">CBS Sports will have seven hours worth of pregame coverage beginning at 11:30 a.m. and leading up to kickoff at 6:30 p.m. EST on Sunday, February 7.</em></div></a><a href="https://denver.cbslocal.com/2021/01/21/nfc-afc-championship-picks-aaron-rodgers-tom-brady-patrick-mahomes-josh-allen-packers-buccaneers-chiefs-bills/" title="NFC And AFC Championship Picks: Aaron Rodgers &#039;Just Amazing Playing In Lambeau,&#039; Says SportsLine&#039;s Kenny White" class="cbs-thumbnail-link item-1611238222" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/01/aaron-rodgers-packers-1-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">NFC And AFC Championship Picks: Aaron Rodgers &#039;Just Amazing Playing In Lambeau,&#039; Says SportsLine&#039;s Kenny White</strong><em class="description">The NFC Championship features a matchup of historically great quarterbacks, while the AFC Championship could be remembered similarly, if Mahomes is able to play.</em></div></a><a href="https://denver.cbslocal.com/2021/01/20/aspen-x-games-level-red-pitkin/" title="Crowds Not Allowed At Aspen&#039;s X Games Due To Level Red COVID Restrictions" class="cbs-thumbnail-link item-1611168282 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/01/ASPEN-COVID-SAFETY-6PKG.transfer_frame_1379.jpeg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Crowds Not Allowed At Aspen&#039;s X Games Due To Level Red COVID Restrictions</strong><em class="description">The planning to make sure the X Games in Colorado can continue in some capacity has been immense.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="https://denver.cbslocal.com/category/health/" title="COVID" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">COVID</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/2021/01/21/jared-polis-joe-biden-coronavirus-pandemic/" title="Gov. Jared Polis Reacts To Pres. Joe Biden&#039;s Coronavirus Pandemic Plan" class="cbs-thumbnail-link item-1611292174 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/01/GOV-POLIS-INTERVIEW-6PKG.transfer_frame_1012.jpeg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Gov. Jared Polis Reacts To Pres. Joe Biden&#039;s Coronavirus Pandemic Plan</strong><em class="description">Gov. Jared Polis says with a new administration, he anticipates there will be new direction when it comes to the coronavirus pandemic response.</em></div></a><a href="https://denver.cbslocal.com/2021/01/21/boulder-county-covid-5-star-business-certification-program/" title="Boulder County Applies For 5 Star Business Certification Program" class="cbs-thumbnail-link item-1611291081 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/11/covid-dial-.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Boulder County Applies For 5 Star Business Certification Program</strong><em class="description">The Colorado Department of Public Health and Environment is considering an application from Boulder County to join the state&#039;s 5 Star Certification Program.</em></div></a><a href="https://denver.cbslocal.com/2021/01/21/denver-public-schools-teachers-in-person-learning-messages/" title="Denver Public Schools Teachers Post Messages Urging District To Reconsider In-Person Learning Plan" class="cbs-thumbnail-link item-1611285350 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/01/DPS-COVID-VIGIL-63VO.transfer_frame_364.jpeg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Denver Public Schools Teachers Post Messages Urging District To Reconsider In-Person Learning Plan</strong><em class="description">Some teachers in Denver Public Schools posted messages to the district on Thursday, asking them to reconsider their plan to return to in-person learning for older students. </em></div></a><a href="https://denver.cbslocal.com/2021/01/21/colorado-40-percent-fewer-tests-std-covid-pandemic/" title="40% Fewer Coloradans Tested For STDs During COVID-19 Pandemic" class="cbs-thumbnail-link item-1611283341 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/10/STD-RATES-530VO_frame_513.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">40% Fewer Coloradans Tested For STDs During COVID-19 Pandemic</strong><em class="description">Colorado public health agencies conducted 40% fewer tests for gonorrhea, chlamydia, and syphilis during the COVID-19 pandemic compared to the previous year.</em></div></a><a href="https://denver.cbslocal.com/2021/01/20/aspen-x-games-level-red-pitkin/" title="Crowds Not Allowed At Aspen&#039;s X Games Due To Level Red COVID Restrictions" class="cbs-thumbnail-link item-1611168282 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/01/ASPEN-COVID-SAFETY-6PKG.transfer_frame_1379.jpeg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Crowds Not Allowed At Aspen&#039;s X Games Due To Level Red COVID Restrictions</strong><em class="description">The planning to make sure the X Games in Colorado can continue in some capacity has been immense.</em></div></a><a href="https://denver.cbslocal.com/2021/01/20/small-business-administration-paycheck-protection-program/" title="Small Business Administration Approves More Paycheck Protection Program Loans Under Revisions" class="cbs-thumbnail-link item-1611165294 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/12/NO-HELP-NEW-BUSINESSES-10-PKG.transfer_frame_526.jpeg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Small Business Administration Approves More Paycheck Protection Program Loans Under Revisions</strong><em class="description">The Small Business Administration approved a total of $60,000 Paycheck Protection Program loans in just one week. The PPP was revived on Jan. 11. </em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="https://denver.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/video/5223322-mountain-snow-front-range-flurries-this-weekend/" title="Mountain Snow, Front Range Flurries This Weekend" class="cbs-thumbnail-link item-1611320760 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/B20/126/B2012633A2E04352ADBA3D9EE0C58326.jpg?Expires=1705968000&#038;KeyName=mcpkey1&#038;Signature=6dQb-POK3VWiG-YjXgg1WUQSCLE"></span></div><div class="title-wrapper"><strong class="title">Mountain Snow, Front Range Flurries This Weekend</strong><em class="description">Watch Meteorologist Ashton Altieri&#039;s forecast.</em></div><time datetime="2021-01-22T13:06:00+00:00" title="January 22, 2021 at 6:06 am">21 minutes ago</time></a><a href="https://denver.cbslocal.com/video/5222394-1-injured-as-explosion-at-home-in-firestone-investigated/" title="1 Injured As Explosion At Home In Firestone Investigated" class="cbs-thumbnail-link item-1611292954 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/B45/556/B45556BD9338466A91AE9F7875D3D986.jpg?Expires=1705968000&#038;KeyName=mcpkey1&#038;Signature=3TEYzMhZBHJb8soAoSjtnbAkz6k"></span></div><div class="title-wrapper"><strong class="title">1 Injured As Explosion At Home In Firestone Investigated</strong><em class="description">The home in Firestone appeared to be the site of an explosion with the garage doors blown off the home.</em></div><time datetime="2021-01-22T05:22:34+00:00" title="January 21, 2021 at 10:22 pm">8 hours ago</time></a><a href="https://denver.cbslocal.com/video/5222376-the-denver-police-department-withdraws-from-task-force-to-address-change/" title="The Denver Police Department Withdraws From Task Force To Address Change" class="cbs-thumbnail-link item-1611292663 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/769/86A/76986AAFD0214CAF85EBDF383B39903A.jpg?Expires=1705968000&#038;KeyName=mcpkey1&#038;Signature=13LrSpDPqMft9AeWNfkq8YNbFQI"></span></div><div class="title-wrapper"><strong class="title">The Denver Police Department Withdraws From Task Force To Address Change</strong><em class="description">The task force was formed to reimaging policing and public safety after a summer of protesting in downtown Denver.</em></div><time datetime="2021-01-22T05:17:43+00:00" title="January 21, 2021 at 10:17 pm">8 hours ago</time></a><a href="https://denver.cbslocal.com/video/5222374-pres-joe-bidens-plans-to-create-more-clean-energy-jobs-could-impact-colorados-oil-and-gas-industry/" title="Pres. Joe Biden&#039;s Plans To Create More Clean Energy Jobs Could Impact Colorado&#039;s Oil And Gas Industry" class="cbs-thumbnail-link item-1611292492 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/FC6/DE9/FC6DE98C6D2443CD87B9518AF71DDE51.jpg?Expires=1705968000&#038;KeyName=mcpkey1&#038;Signature=r4YlFsrbQRT9oQUfWfWyHrhtQ7c"></span></div><div class="title-wrapper"><strong class="title">Pres. Joe Biden&#039;s Plans To Create More Clean Energy Jobs Could Impact Colorado&#039;s Oil And Gas Industry</strong><em class="description">Some believe the it could be the best of both worlds for Colorado when it comes to energy sources.</em></div><time datetime="2021-01-22T05:14:52+00:00" title="January 21, 2021 at 10:14 pm">8 hours ago</time></a><a href="https://denver.cbslocal.com/video/5222354-gov-jared-polis-believes-pres-joe-bidens-coronavirus-pandemic-plan-will-help-colorado/" title="Gov. Jared Polis Believes Pres. Joe Biden&#039;s Coronavirus Pandemic Plan Will Help Colorado" class="cbs-thumbnail-link item-1611292179 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/9E0/3C2/9E03C23ADA92462A961BBC815A15F7CA.jpg?Expires=1705968000&#038;KeyName=mcpkey1&#038;Signature=FzIl99H4ydQxyN-y9hZrVH5HWj8"></span></div><div class="title-wrapper"><strong class="title">Gov. Jared Polis Believes Pres. Joe Biden&#039;s Coronavirus Pandemic Plan Will Help Colorado</strong><em class="description">Colorado&#039;s governor reacts the the new administration&#039;s plan for the coronavirus pandemic.</em></div><time datetime="2021-01-22T05:09:39+00:00" title="January 21, 2021 at 10:09 pm">8 hours ago</time></a><a href="https://denver.cbslocal.com/video/5221901-dps-teachers-post-messages-urging-school-district-to-wait-for-in-person-learning/" title="DPS Teachers Post Messages Urging School District To Wait For In-Person Learning" class="cbs-thumbnail-link item-1611282396 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/0FB/550/0FB5500039B34A5D979AB04DAC1E24C0.jpg?Expires=1705968000&#038;KeyName=mcpkey1&#038;Signature=vI-WdqukuZ4icyj-KOdDwArtnxI"></span></div><div class="title-wrapper"><strong class="title">DPS Teachers Post Messages Urging School District To Wait For In-Person Learning</strong><em class="description">Some of the teachers are urging DPS to wait for all grades to return to in-person learning until more are vaccinated.</em></div><time datetime="2021-01-22T02:26:36+00:00" title="January 21, 2021 at 7:26 pm">11 hours ago</time></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-6 w-link w-submenu"><a href="https://denver.cbslocal.com/category/contests/" title="More" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More From CBS4</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/learn-about-us/" title="Station Info" class="cbs-thumbnail-link item-1534790811" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/08/cbs4-station-logo.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Station Info</strong></div></a><a href="https://denver.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-1533145517" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/05/contest.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://denver.cbslocal.com/category/news/links-info/" title="Links &amp; Info" class="cbs-thumbnail-link item-1533134510" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/08/links-info1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Links &amp; Info</strong></div></a><a href="http://denver.cbslocal.com/program-guide/" title="CBS4 Program Guide" class="cbs-thumbnail-link item-1520869130" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/08/tv-schedule.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS4 Program Guide</strong></div></a><a href="http://denver.cbslocal.com/category/cbs4/sponsored-events/" title="CBS4 Sponsored Events" class="cbs-thumbnail-link item-1520754486" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2017/10/together-4-colorado-events.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS4 Sponsored Events</strong></div></a><a href="http://denver.cbslocal.com/station/cbs4/" title="News Team" class="cbs-thumbnail-link item-1514221514" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2017/12/cbs4-news-team.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News Team</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	<a id="live" class="v2" href="https://denver.cbslocal.com/live/" data-source_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?partner=cbsnsite&#038;edition=CBSN-DEN"><span class="button"><strong>CBSN Denver</strong><em>Watch Now</em></span></a>
	<a href="http://denver.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="39.739236" longitude="-104.990251" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://denver.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">NFL Giving 7,500 Healthcare Workers Free Tickets To Super Bowl LV; An Additional 14,500 Fans Allowed To Attend</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">January 22, 2021 at 6:00 am</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://denver.cbslocal.com/tag/ryan-mayer/">Ryan Mayer</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  ratio-display close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div id="p0"></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"5213476","autoplay":true,"titleVisible":false,"accessKey":"5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl","accessControl":{"preview":false},"pInstance":"p0","plugins":{"heartbeat":{"account":"cbslocal-global-unified","publisherId":"cbslocal","jobId":"sc_va","marketingCloudId":"823BA0335567497F7F000101@AdobeOrg","trackingServer":"cbsdigitalmedia.hb.omtrdc.net","customTrackingServer":"cbsdigitalmedia.d1.sc.omtrdc.net","chapterTracking":false,"version":"1.5"},"comscore":{"clientId":"3000023","c3":"denver.cbslocal.com"},"dfp":{"clientSide":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/CBS.DENVER&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}},"moat":{"clientSide":{"partnerCode":"cbslocalanvatovideo181732609431"}}},"shareLink":"https:\/\/cbsloc.al\/3qHRBSz","video-type":"featured","token":"default","expectPreroll":true,"expectPrerollTimeout":5});});});</script></div></section>
<div id="article-livedvr-block" class="embed-item embed-ottplayer" ><div class="wrapper">
<span class="adhesive-wrapper"><div class="logo-container"><a href="https://denver.cbslocal.com/live/cbsn-denver/"><img src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/02/CBSN-WHITE-H-Denver.png?w=420"/></a></div></span><div class="dvr-container"><div class="dvr-wrapper embed-item embed-slider w-action-manual" data-up_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?partner=cbsnsite&#038;edition=CBSN-DEN" data-channel_slug="cbsn-denver" data-w-live="true" data-dvr-live-thumb_url="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/02/Denver-WatchLive-1.png?w=310&#038;h=174&#038;crop=1"></div></div><script>jQuery(function($){jQuery(window).load(function(){cbs_embed_ottplayer.update_dvr("#article-livedvr-block .dvr-container .dvr-wrapper");setInterval(function(){cbs_embed_ottplayer.update_dvr("#article-livedvr-block .dvr-container .dvr-wrapper");},30000);});});</script>
</div></div><div class="main-story-wrapper"><p><strong>(<a href="https://detroit.cbslocal.com/2021/01/22/nfl-healthcare-workers-free-tickets-super-bowl-lv/" target="_blank" rel="noopener">CBS Local</a>)- </strong>The NFL announced Friday its plans for attendance at this year&#8217;s Super Bowl LV, set to be played at Raymond James Stadium in Tampa, Florida on February 7. As the COVID pandemic continues to ensnare the country in its grasp, the league will be honoring 7,500 vaccinated healthcare workers by providing free tickets to the game as a thank-you for their service.</p>
<p>The news was first announced in a segment on Friday morning&#8217;s edition of <em>CBS This Morning: </em></p>
<blockquote class="twitter-tweet" data-width="420" data-dnt="true">
<p lang="en" dir="ltr">First on <a href="https://twitter.com/CBSThisMorning?ref_src=twsrc%5Etfw">@CBSThisMorning</a>: The <a href="https://twitter.com/NFL?ref_src=twsrc%5Etfw">@NFL</a> is inviting 7,500 healthcare heroes to attend Super Bowl 55.<a href="https://twitter.com/nflcommish?ref_src=twsrc%5Etfw">@nflcommish</a> surprised medical staff at Sarasota Memorial Hospital. Each NFL team will pick 4 vaccinated healthcare workers from their hometowns to attend.<a href="https://twitter.com/hashtag/SB55?src=hash&amp;ref_src=twsrc%5Etfw">#SB55</a> airs Feb. 7 on <a href="https://twitter.com/CBS?ref_src=twsrc%5Etfw">@CBS</a>. <a href="https://t.co/Ire5Skj0kP">pic.twitter.com/Ire5Skj0kP</a></p>
<p>&mdash; CBS This Morning (@CBSThisMorning) <a href="https://twitter.com/CBSThisMorning/status/1352600668717113350?ref_src=twsrc%5Etfw">January 22, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>The majority of those approximately 7,500 healthcare workers will come from hospitals and health care systems in the Tampa and central Florida area. In addition, all 32 clubs will select vaccinated healthcare workers from their communities to attend the Super Bowl.</p>
<p>During the course of the game, there will be various moments both in stadium and on the CBS broadcast to recognize the work that these healthcare workers have done.</p>
<p>&ldquo;These dedicated health care workers continue to put their own lives at risk to serve others, and we owe them our ongoing gratitude,&rdquo; said Commissioner Roger Goodell. &ldquo;We hope in a small way that this initiative will inspire our country and recognize these true American heroes. This is also an opportunity to promote the importance of vaccination and appropriate health practices, including wearing masks in public settings.&rdquo;</p>
<p>In addition to the healthcare workers, the league says that there will be 14,500 fans in attendance at the game, putting the total number at about 22,000. The league says that it had discussions with the CDC, local health officials, the Florida Department of Health and area hospitals and health care systems.</p>
<p>Those discussions produced protocols for gameday that include: mandatory mask-wearing, social-distancing, podded seating, touchless in-stadium experiences at concessions, restrooms, and security checkpoints, as well as controlled entry and egress.</p>
<p>&ldquo;We are grateful for the leadership the NFL has shown in thanking our health care workers and promoting vaccine acceptance around Super Bowl LV. I applaud them for making safety their top priority, and for taking a thoughtful approach to make sure that the Super Bowl will be a safe and meaningful experience for fans and the Tampa Bay community,&rdquo; said Florida state Surgeon General Dr. Scott Rivkees in a statement.</p>
<p>Super Bowl LV is set for Sunday February 7 with kickoff at 6:30 p.m. EST. CBS will have seven hours worth of pregame coverage leading up to the game airing over the air and on its various streaming platforms.</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3qHRBSz"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3qHRBSz"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3qHRBSz"></a></span>
			</div>
		
			</div>
</div></div></div><div id="app-promo-wrapper"><a href="https://apps.cbslocal.com/denver/" data-ios="https://apps.apple.com/us/app/cbs-denver/id1511225960" data-android="https://play.google.com/store/apps/details?id=com.kcnc.android.news" target="_blank"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/app-promos/denver.jpg"/></a></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/cbsdenver" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/CBSdenver" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="http://youtube.com/cbs4denver" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.instagram.com/cbsdenver/" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a><a href="https://www.reddit.com/user/cbsdenver" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/kcnc-tv/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=denver"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://denver.cbslocal.com/2021/01/20/doubling-up-face-masks-creates-obstacle-course-covid-colorado-doctor/" title="Doubling Up Masks Creates &#039;Obstacle Course&#039; For COVID, Colorado Doctor Encourages You To Consider It" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/01/mask.jpg?resize=55%2C55&#038;ssl=1" alt="Doubling Up Masks Creates &#039;Obstacle Course&#039; For COVID, Colorado Doctor Encourages You To Consider It" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2021/01/20/doubling-up-face-masks-creates-obstacle-course-covid-colorado-doctor/" title="Doubling Up Masks Creates &#039;Obstacle Course&#039; For COVID, Colorado Doctor Encourages You To Consider It" class="bump-view" data-bump-view="tp">Doubling Up Masks Creates &#039;Obstacle Course&#039; For COVID, Colorado Doctor Encourages You To Consider It</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2021/01/21/denver-burglary-suspect-police/" title="Burglary Suspect Runs Away After Being Confronted In Denver" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/01/Burglaries-Suspect-from-Denver-PD-Crime-Stoppers.png?resize=55%2C55&#038;ssl=1" alt="Burglary Suspect Runs Away After Being Confronted In Denver" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2021/01/21/denver-burglary-suspect-police/" title="Burglary Suspect Runs Away After Being Confronted In Denver" class="bump-view" data-bump-view="tp">Burglary Suspect Runs Away After Being Confronted In Denver</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2021/01/21/stimulus-check-update-when-third-payment-joe-biden/" title="Stimulus Check Update: When Could The Third Payment Arrive?" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/01/joe-biden-kamala-harris-1.jpg?resize=55%2C55&#038;ssl=1" alt="Stimulus Check Update: When Could The Third Payment Arrive?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2021/01/21/stimulus-check-update-when-third-payment-joe-biden/" title="Stimulus Check Update: When Could The Third Payment Arrive?" class="bump-view" data-bump-view="tp">Stimulus Check Update: When Could The Third Payment Arrive?</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2021/01/20/protests-denver-weapons-violations/" title="2 Arrested For Weapons Violations, Flags Burned During Demonstrations In Denver" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/01/DENVER-PROTESTS-5VO.transfer_frame_57.jpeg?resize=55%2C55&#038;ssl=1" alt="2 Arrested For Weapons Violations, Flags Burned During Demonstrations In Denver" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2021/01/20/protests-denver-weapons-violations/" title="2 Arrested For Weapons Violations, Flags Burned During Demonstrations In Denver" class="bump-view" data-bump-view="tp">2 Arrested For Weapons Violations, Flags Burned During Demonstrations In Denver</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2021/01/21/powerball-150000-winning-ticket-colorado-aurora-sterling/" title="2 Winning $150,000 Powerball Tickets Sold In Colorado" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/01/lottery.jpg?resize=55%2C55&#038;ssl=1" alt="2 Winning $150,000 Powerball Tickets Sold In Colorado" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2021/01/21/powerball-150000-winning-ticket-colorado-aurora-sterling/" title="2 Winning $150,000 Powerball Tickets Sold In Colorado" class="bump-view" data-bump-view="tp">2 Winning $150,000 Powerball Tickets Sold In Colorado</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2021/01/21/lauren-boebert-bill-block-paris-agreement/" title="Rep. Lauren Boebert Introduces Bill To Block Paris Agreement" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/01/lauren-boebert-bill-featured.jpg?resize=55%2C55&#038;ssl=1" alt="Rep. Lauren Boebert Introduces Bill To Block Paris Agreement" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2021/01/21/lauren-boebert-bill-block-paris-agreement/" title="Rep. Lauren Boebert Introduces Bill To Block Paris Agreement" class="bump-view" data-bump-view="tp">Rep. Lauren Boebert Introduces Bill To Block Paris Agreement</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2021/01/20/coyote-pup-mange-colorado-springs/" title="Coyote Pup With Mange Spotted In Colorado Springs" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/01/coyotes-puppy.jpg?resize=55%2C55&#038;ssl=1" alt="Coyote Pup With Mange Spotted In Colorado Springs" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2021/01/20/coyote-pup-mange-colorado-springs/" title="Coyote Pup With Mange Spotted In Colorado Springs" class="bump-view" data-bump-view="tp">Coyote Pup With Mange Spotted In Colorado Springs</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2021/01/21/aurora-stolen-truck-tools-kittleson/" title="Aurora Welder&#039;s Livelihood Stolen From Him: &#039;Absolutely Devastating&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/01/AURORA-TRUCK-STOLEN-6PKG.transfer_frame_1617.jpeg?resize=55%2C55&#038;ssl=1" alt="Aurora Welder&#039;s Livelihood Stolen From Him: &#039;Absolutely Devastating&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2021/01/21/aurora-stolen-truck-tools-kittleson/" title="Aurora Welder&#039;s Livelihood Stolen From Him: &#039;Absolutely Devastating&#039;" class="bump-view" data-bump-view="tp">Aurora Welder&#039;s Livelihood Stolen From Him: &#039;Absolutely Devastating&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2021/01/13/colorado-doctor-johnson-johnsons-covid-vaccine-game-changer/" title="Colorado Doctor Thinks Johnson &amp; Johnson&#039;s COVID Vaccine Could Be A &#039;Game Changer&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/12/GettyImages-1290166026.jpg?resize=55%2C55&#038;ssl=1" alt="Colorado Doctor Thinks Johnson &amp; Johnson&#039;s COVID Vaccine Could Be A &#039;Game Changer&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2021/01/13/colorado-doctor-johnson-johnsons-covid-vaccine-game-changer/" title="Colorado Doctor Thinks Johnson &amp; Johnson&#039;s COVID Vaccine Could Be A &#039;Game Changer&#039;" class="bump-view" data-bump-view="tp">Colorado Doctor Thinks Johnson &amp; Johnson&#039;s COVID Vaccine Could Be A &#039;Game Changer&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2021/01/21/timothy-shea-steve-bannon-build-the-wall-fundraiser-scandal/" title="Former President Donald Trump Doesn&#039;t Issue Pardon For Timothy Shea Of Castle Rock, Accused In &#039;Build The Wall&#039; Fundraiser Scandal" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/08/timothy-shea.jpg?resize=55%2C55&#038;ssl=1" alt="Former President Donald Trump Doesn&#039;t Issue Pardon For Timothy Shea Of Castle Rock, Accused In &#039;Build The Wall&#039; Fundraiser Scandal" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2021/01/21/timothy-shea-steve-bannon-build-the-wall-fundraiser-scandal/" title="Former President Donald Trump Doesn&#039;t Issue Pardon For Timothy Shea Of Castle Rock, Accused In &#039;Build The Wall&#039; Fundraiser Scandal" class="bump-view" data-bump-view="tp">Former President Donald Trump Doesn&#039;t Issue Pardon For Timothy Shea Of Castle Rock, Accused In &#039;Build The Wall&#039; Fundraiser Scandal</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://denver.cbslocal.com" class="logo"><img src="https://cbs-local.go-vip.co/wp-content/uploads/sites/15909806/2017/10/denver.png" alt="CBS Denver" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/cbsdenver" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSdenver" class="twitter" target="_blank">Twitter</a><a href="http://youtube.com/cbs4denver" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/cbsdenver/" class="instagram" target="_blank">Instagram</a><a href="https://www.reddit.com/user/cbsdenver" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/kcnc-tv/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">CBS4 News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/tag/denver-news/" title="Denver News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Denver News</strong></div></a><a href="https://denver.cbslocal.com/category/news/" title="Colorado News" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Colorado News</strong></div></a><a href="https://denver.cbslocal.com/show/investigates/" title="CBS4 Investigates" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS4 Investigates</strong></div></a><a href="https://denver.cbslocal.com/category/news/politics/" title="Politics" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://denver.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="https://denver.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://denver.cbslocal.com/news-tips/" title="News Tips" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">News Tips</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">CBS4 Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/category/sports/" title="Colorado Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Colorado Sports</strong></div></a><a href="https://denver.cbslocal.com/category/sports/denver-broncos/" title="Denver Broncos" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Denver Broncos</strong></div></a><a href="https://denver.cbslocal.com/category/sports/colorado-rockies/" title="Colorado Rockies" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Colorado Rockies</strong></div></a><a href="https://denver.cbslocal.com/category/sports/denver-nuggets/" title="Denver Nuggets" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Denver Nuggets</strong></div></a><a href="https://denver.cbslocal.com/category/sports/colorado-avalanche/" title="Colorado Avalanche" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Colorado Avalanche</strong></div></a><a href="https://denver.cbslocal.com/category/sports/xfinity-monday-live/" title="Xfinity Monday Live" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Xfinity Monday Live</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Weather</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/category/weather/" title="Denver Weather" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Denver Weather</strong></div></a><a href="https://denver.cbslocal.com/cams/" title="CBS4 Cams" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBS4 Cams</strong></div></a><a href="http://apps.cbslocal.com/weather/denver/" title="CBS Denver Weather App" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS Denver Weather App</strong></div></a><a href="https://denver.cbslocal.com/cbs4weatherwatchers/" title="CBS4 Weather Watchers" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS4 Weather Watchers</strong></div></a><a href="https://denver.cbslocal.com/category/weather-school-with-chris-spears/" title="Weather School" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Weather School</strong></div></a><a href="https://denver.cbslocal.com/youreportform/" title="Share Photos" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Share Photos</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Entertainment</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/program-guide/" title="TV Schedule" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">TV Schedule</strong></div></a><a href="https://denver.cbslocal.com/4thearts" title="4 The Arts" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">4 The Arts</strong></div></a><a href="https://denver.cbslocal.com/category/eat-see-play/" title="Top Spots" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><a href="https://denver.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Station Info</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/station/cbs4/" title="CBS4 News Team" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS4 News Team</strong></div></a><a href="https://denver.cbslocal.com/contact/" title="Contact Us" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="https://denver.cbslocal.com/category/links-info" title="Links &amp; Info" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Links &amp; Info</strong></div></a><a href="https://denver.cbslocal.com/category/contests/" title="Latest Contests" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Latest Contests</strong></div></a><a href="https://denver.cbslocal.com/category/sponsored-events/" title="Sponsored Events" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Sponsored Events</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-5" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/learn-about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://denver.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://privacy.cbs/personalizedads" title="Ad Choices" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Ad Choices</strong></div></a><a href="https://cbs.avature.net/cbstvscareers" title="Employment" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Employment</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://denver.cbslocal.com" class="logo"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Denver" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2021 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=denver.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-188211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188211"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-188212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188212"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-1819487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1819487"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-1819488" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1819488"><a href="https://ca.privacy.cbs/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-1367113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1367113"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-1751209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1751209"><a target="_blank" rel="noopener" href="http://publicfiles.fcc.gov/tv-profile/kcnc-tv">Public File for KCNC-TV / CBS4</a></li>
<li id="menu-item-1752855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1752855"><a target="_blank" rel="noopener" href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-1901990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1901990"><a href="https://denver.cbslocal.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-1754000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1754000"><a href="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/11/KCNCEEO2020.pdf">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://denver.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://denver.cbslocal.com/_static/??-eJyljFsKgCAQRTeUTVlEP9FaTIcSxgc6Ie0+oVZQf5d7DgdKFDp4Rs/ABzrMoLcsKGhFYL2m09QL3YamkvxOUVBVO4lizY7cVtDAt1ImazD9KQTmSOp6Iqtb+qkbpOxHOd/1z1FE' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://denver.cbslocal.com/_static/??-eJx9jEEOwjAMBD9EaxoQ4oJ4S3Gs1shxQuwI8XvSUzlx291ZDbzLgFmd1MFXSmSADxsk4yzAitJin56vRvUDwsvqJhyp/uYxsY5odoB/siJtYTVIOTbppMzVlWq/2F42zT3dpsvxFMJ0DtcvPxY7jQ==' type='text/css' media='all' />
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script type='text/javascript' src='https://denver.cbslocal.com/_static/??-eJy1j0sOwjAQQy9EOlRIkC4QR0H5TKtJk0yUT1E5PVmh7lixtP1ky/BKwnCsGCuEJpJvC8UCDmtSZhXTcIEnRQO6kbcwK4OaeRUYNNohUBxcOcHvjg2j5QyqVQ6qVjLf1Kv3LiioBQuU3P0C1KtyQVOJI+uCecMsEvt9Ju//NXqwjhP9u2+2Yx3p8vj7Ee7j9TxJKW9ydB/ST3jU'></script>
<script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1' id='cbs-weather-widget-js'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.6' id='cbs-cbs-anvato-js'></script>
<script type='text/javascript' src='https://denver.cbslocal.com/_static/??-eJytzE0OQDAQQOELqfEXYiHOou2ENtMWHRG3ZyFiaWH38hYf7LNQwTN6Bp7QYQQlo6CgBgLjFW36WnbZcD2AzDhxJKNxfXfqjE9tTOCThU6ivsi7xB9GYJ5pOB6md11eZ03WVnlZ2BOfjlQ+'></script>
<script src='https://stats.wp.com/e-202103.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.3.1',blog:'162246152',post:'1924786',tz:'-7',srv:'denver.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246152', '1924786' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"103fa8ca15","applicationID":"144794115","transactionName":"ZwdaZBdUX0VTVEBRC15NbUIMGlhYVlJMFhRYEg==","queueTime":0,"applicationTime":212,"atts":"S0BNEl9OTBoQVhYCH00f","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>