<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://denver.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="%tags%" />
<meta name="keywords" content="clyfford still, denver news" />
<meta property="fb:pages" content="52552983299" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>Clyfford Still Museum Reopening In January 2021 &#8211; CBS Denver</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Denver &raquo; Feed" href="https://denver.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Denver &raquo; Comments Feed" href="https://denver.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Denver &raquo; Clyfford Still Museum Reopening In January 2021 Comments Feed" href="https://denver.cbslocal.com/2020/12/17/clyfford-still-museum-reopening-january-2021/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://denver.cbslocal.com/_static/??-eJytj0sOwjAMRC9EcEECkQXiLGliSlTHjvJRr09I2bCCSqxsj/1GY1iissIFuUB5YMAMdsyKxBoCz5aqe0k5w12kYNq3dgc/QRhGdCsbE5IY9x2OVCfPGYK4Sm1j3gatbof7gQqGzYSp23woqoWci8QNL60eNYxsPCnyPP8/FVKbuPR/b+F6OOnLUZ+HQT8BdcqfYg==' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://denver.cbslocal.com/_static/??-eJyNy8EJgDAMQNGFrKmCYg/iLDUGFdJYSETcXruAeP28D1d2eIiRGNhGiRRwVscHRga1m6lG1Qq+2C7I51KSKuS4kjNKmaP9eMtC/EYxLXpKY9OFoQ299+EBIgg5JQ==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://denver.cbslocal.com/_static/??-eJydkt1ywiAQhV+oBBsdO150+iwLrJEGWAY2Wt++G+PPWDutepGZw4bz7VlA77KylBgTa95gxKqtqSqQhaBzGDqfqo7khiB/DhtUhAQdFm2rVPYZF42oF/0XyCcbBjeWxLPzDhVjzAEY64PmDIXv8PxMXjdU2NKJclk+0B6jQTf5D1IFX1lZYAjUPTiGTOFtQLW9PbxTdPkYugJRrRHdFNuoS7VVbRN9Ovuv+E6iaSONe0lpCpS9rrwPeOW4+/Tkxjrk8+2N+gYSB3WyfSJnkM6rpr1BrMGiIRpj9SK+jrGepDFllamK+h3zxIuOUPoRPe23FKg88d7+49IWy654vnvyEXFcj5aP+P66nL0tlsv5avYNyJ5oug==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://denver.cbslocal.com/_static/??-eJy1UMsOwjAM+yG6jIeGOCC+pXTZaEnTsrSg/T1l4sBuA4mTFcd2rMAjKhM4ISdIF/QoYM6iKBhNYNlQbgvlBGKgsbNElbdcOVnBUqNb5IiUe8sCPrSZyka3k7mAum8+E2bRt4zD+IZFIuVtP+iEP3WaBMpr1j0Or+gZocq9awrxq+d0mU2ygeUfhZDKxElK7skf10293zXN9lC7J7Doujw='></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.6' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://denver.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILQMJRA+Ib+nSqEuVthNJt9+nQly4sJtlP9uwrwPWYlQMbKFMCjjrIBW9ABeUFrqVFHxYSHmjMXMZk57gX7HzUers5ZD8uXgZo9BhZ5UWuSjkGpr0ZOcQyT4TX9knnvlxvrr7xd2myaU3CwhU2w=='></script>
<link rel="https://api.w.org/" href="https://denver.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://denver.cbslocal.com/wp-json/wp/v2/posts/1915917" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://denver.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://denver.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://cbsloc.al/3gUEWIo' />
<link rel="alternate" type="application/json+oembed" href="https://denver.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdenver.cbslocal.com%2F2020%2F12%2F17%2Fclyfford-still-museum-reopening-january-2021%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://denver.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdenver.cbslocal.com%2F2020%2F12%2F17%2Fclyfford-still-museum-reopening-january-2021%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="Clyfford Still Museum Reopening In January 2021" /><meta property="og:image" content="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/11/Clyfford-Still-Museum-2.jpg?w=1500" /><meta property="og:image:secure_url" content="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/11/Clyfford-Still-Museum-2.jpg?w=1500" /><meta property="og:image:width" content="1500" /><meta property="og:image:height" content="844" /><meta property="og:description" content="Tickets must be pre-purchased and capacity restrictions will still be in place." /><meta property="og:type" content="article" /><meta property="og:url" content="https://denver.cbslocal.com/2020/12/17/clyfford-still-museum-reopening-january-2021/" /><meta property="article:published_time" content="2020-12-17T16:26:04+00:00" /><meta property="article:suggested-social-copy" content="Tickets must be pre-purchased and capacity restrictions will still be in place." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Home Page Trending,Links &amp; Info,Local,News,Syndicated Local" /><meta property="article:publisher" content="http://www.facebook.com/cbsdenver" /><meta property="article:author" content="http://www.facebook.com/cbsdenver" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/11/Clyfford-Still-Museum-2.jpg?w=1500"><meta name="twitter:title" content="Clyfford Still Museum Reopening In January 2021"/><meta name="twitter:description" content="Tickets must be pre-purchased and capacity restrictions will still be in place."/><meta name="twitter:site" content="/CBSdenver"/>
<link rel="canonical" href="https://denver.cbslocal.com/2020/12/17/clyfford-still-museum-reopening-january-2021/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
						<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://denver.cbslocal.com/2020/12/17/clyfford-still-museum-reopening-january-2021/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/denver.cbslocal.com","url":"https:\/\/denver.cbslocal.com","name":"CBS Denver","foundingDate":"1941-07-01T14:30:00+00:00","sameAs":"http:\/\/cbsdenver.com","logo":{"@type":"ImageObject","url":"https:\/\/denver.cbslocal.com\/wp-content\/uploads\/sites\/15909806\/2018\/02\/3_denver_cbs4.png?w=230"}},"url":"https:\/\/denver.cbslocal.com\/2020\/12\/17\/clyfford-still-museum-reopening-january-2021\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/denver.cbslocal.com\/2020\/12\/17\/clyfford-still-museum-reopening-january-2021\/"},"headline":"Clyfford Still Museum Reopening In January 2021","description":"Tickets must be pre-purchased and capacity restrictions will still be in place.","image":"https:\/\/denver.cbslocal.com\/wp-content\/uploads\/sites\/15909806\/2020\/11\/Clyfford-Still-Museum-2.jpg?w=150&#038;h=150&#038;crop=1","keywords":["Home Page Trending","Links &amp; Info","Local","News","Syndicated Local","Clyfford Still","Denver News","Anica Padilla","news","Clyfford Still Museum Reopening In January 2021"],"datePublished":"2020-12-17T16:26:04+00:00","dateModified":"2020-12-17T16:26:04+00:00","author":{"@type":"Person","name":"Anica Padilla"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>
<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.DENVER","news",["clyffordstillmuseumreopeninginjanuary2021","post","article","homepagetrending","linksandinfo","local","news","syndicatedlocal","clyffordstill","denvernews","anicapadilla","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-63" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-63" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"home-page-trending;links-info;local;news;syndicated-local;","dimension2":"article"});gtag("config","UA-2438645-63");</script>

<link rel="icon" href="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/cropped-denver-favicon-512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/cropped-denver-favicon-512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/cropped-denver-favicon-512.png?w=180" />
<meta name="msapplication-TileImage" content="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/cropped-denver-favicon-512.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="Tickets must be pre-purchased and capacity restrictions will still be in place." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-1915917 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://denver.cbslocal.com" id="header-logo"><img src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/02/3_denver_cbs4.png?w=230" alt="CBS Denver" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/category/sports/">Sports</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/category/sports/denver-broncos/" title="Denver Broncos" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Denver Broncos</strong></div></a><a href="https://denver.cbslocal.com/category/sports/denver-nuggets/" title="Denver Nuggets" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Denver Nuggets</strong></div></a><a href="https://denver.cbslocal.com/category/sports/colorado-rockies/" title="Colorado Rockies" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Colorado Rockies</strong></div></a><a href="https://denver.cbslocal.com/category/sports/colorado-avalanche/" title="Colorado Avalanche" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Colorado Avalanche</strong></div></a><a href="https://denver.cbslocal.com/category/sports/xfinity-monday-live/" title="Xfinity Monday Live" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Xfinity Monday Live</strong></div></a><a href="https://denver.cbslocal.com/cbssportshq/" title="CBS Sports HQ" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS Sports HQ</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More &gt;</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><a href="http://denver.cbslocal.com/category/contests/" title="Latest Contests" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Latest Contests</strong></div></a><a href="https://denver.cbslocal.com/station/cbs4/" title="CBS4 News Team" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS4 News Team</strong></div></a><a href="http://denver.cbslocal.com/program-guide/" title="CBS4 Program Guide" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS4 Program Guide</strong></div></a><a href="http://denver.cbslocal.com/category/sponsored-events/" title="CBS4 Sponsored Events" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">CBS4 Sponsored Events</strong></div></a><a href="http://denver.cbslocal.com/future-leaders/" title="CBS4 Future Leaders" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS4 Future Leaders</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/video/">Videos</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/video/5121002-i-70-closed-at-brighton-boulevard-to-demolish-colorado-boulevard-bridge/" title="I-70 Closed At Brighton Boulevard To Demolish Colorado Boulevard Bridge" class="cbs-thumbnail-link item-1608254442 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/EFE/2BD/EFE2BD05CFC340589710BBEEDBBD44F2.jpg?Expires=1702857600&#038;KeyName=mcpkey1&#038;Signature=WrBrtDnHBTwJK4FkSvYlStX-2-g"></span></div><div class="title-wrapper"><strong class="title">I-70 Closed At Brighton Boulevard To Demolish Colorado Boulevard Bridge</strong><em class="description">The closure and bridge demolition is part of the Central 70 Project.</em></div><time datetime="2020-12-18T01:20:42+00:00" title="December 17, 2020 at 6:20 pm">14 minutes ago</time></a><a href="https://denver.cbslocal.com/video/5120993-avalanche-survivor-shares-story-after-being-buried-under-snow-at-steamboat/" title="Avalanche Survivor Shares Story After Being Buried Under Snow At Steamboat" class="cbs-thumbnail-link item-1608254222 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/3D1/690/3D1690F4445D4F95B8B55B8BF3C23008.jpg?Expires=1702857600&#038;KeyName=mcpkey1&#038;Signature=8s0wQYDzG6pVGx9ua2RbuLJ5zKM"></span></div><div class="title-wrapper"><strong class="title">Avalanche Survivor Shares Story After Being Buried Under Snow At Steamboat</strong><em class="description">A man who survived an avalanche is talking about being buried by snow to encourage others to be safe while in the mountains.</em></div><time datetime="2020-12-18T01:17:02+00:00" title="December 17, 2020 at 6:17 pm">18 minutes ago</time></a><a href="https://denver.cbslocal.com/video/5120977-grand-county-coroner-raises-concern-on-deaths-among-covid-cases/" title="Grand County Coroner Raises Concern On Deaths Among COVID Cases" class="cbs-thumbnail-link item-1608254119 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/4C7/D74/4C7D74E5430C478F987BA7C452541FE3.jpg?Expires=1702857600&#038;KeyName=mcpkey1&#038;Signature=dyw0ORtykwqq8gN-fgRh-KQ8TmM"></span></div><div class="title-wrapper"><strong class="title">Grand County Coroner Raises Concern On Deaths Among COVID Cases</strong><em class="description">Grand County isn’t the first to report a discrepancy with the way COVID-19 deaths are reported in Colorado.</em></div><time datetime="2020-12-18T01:15:19+00:00" title="December 17, 2020 at 6:15 pm">19 minutes ago</time></a><a href="https://denver.cbslocal.com/video/5120971-new-covid-19-testing-site-opens-in-weld-county/" title="New COVID-19 Testing Site Opens In Weld County" class="cbs-thumbnail-link item-1608253973 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/7B5/2BF/7B52BF552B054D2383B8527FD44BA3BC.jpg?Expires=1702857600&#038;KeyName=mcpkey1&#038;Signature=asJ7dvQpLngs-_5MvzpOOwEoRCI"></span></div><div class="title-wrapper"><strong class="title">New COVID-19 Testing Site Opens In Weld County</strong><em class="description">The coronavirus testing site is at the county&#039;s southwest administration building at 4209 County Rd 24 1/2 in Longmont.</em></div><time datetime="2020-12-18T01:12:53+00:00" title="December 17, 2020 at 6:12 pm">22 minutes ago</time></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://denver.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/category/news/">Covering Colorado First</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/tag/denver-news/" title="Denver News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Denver News</strong></div></a><a href="https://denver.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="https://denver.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="https://denver.cbslocal.com/category/trending/" title="Trending" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Trending</strong></div></a><a href="https://denver.cbslocal.com/category/news/investigates/" title="CBS4 Investigates" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">CBS4 Investigates</strong></div></a><a href="https://denver.cbslocal.com/category/news/politics/" title="Politics" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://denver.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://denver.cbslocal.com/category/news/links-info/" title="Links &amp; Info" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Links &amp; Info</strong></div></a><a href="https://denver.cbslocal.com/news-tips/" title="News Tips" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">News Tips</strong></div></a><a href="https://apps.cbslocal.com/denver/" title="CBS Denver App" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">CBS Denver App</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/category/news/">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/2020/12/17/colorado-artists-sculpture-honoring-womens-suffrage-to-be-installed-in-nations-capitol/" title="Colorado Artist&#039;s Sculpture Honoring Women&#039;s Suffrage To Be Installed In Nation&#039;s Capitol" class="cbs-thumbnail-link item-1608253109 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/09/womens-sculpture-10pkg_frame_414.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Colorado Artist&#039;s Sculpture Honoring Women&#039;s Suffrage To Be Installed In Nation&#039;s Capitol</strong><em class="description">Jane DeDecker&#039;s sculpture celebrates the pioneers of the movement, including Susan B. Anthony, Elizabeth Cady Stanton and Sojourner Truth.</em></div></a><a href="https://denver.cbslocal.com/2020/12/17/covid-coronavirus-dry-ice-pfizer-vaccine-shipment/" title="COVID In Colorado: Dry Ice Business Booming With Shipment Of Pfizer Coronavirus Vaccine" class="cbs-thumbnail-link item-1608252835 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/12/VACCINE-DRY-ICE-5PKG.transfer_frame_662.jpeg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">COVID In Colorado: Dry Ice Business Booming With Shipment Of Pfizer Coronavirus Vaccine</strong><em class="description">With the shipments of the Pfizer vaccine, the dry ice business is booming. But that&#039;s not the only reason dry ice is so popular during the pandemic. </em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/photo-galleries/category/news/">News Photos</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/photo-galleries/2020/12/16/eastern-colorado-va-receives-shipments-of-covid-19-vaccines/" title="Colorado VA Receives Shipments Of COVID-19 Vaccines" class="cbs-thumbnail-link item-1608155135 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/12/covid-vaccine-18.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Colorado VA Receives Shipments Of COVID-19 Vaccines</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/news-tips/">News Tips</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/news-tips/" title="Send CBS4 A News Tip" class="cbs-thumbnail-link item-1568319769" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2016/08/news-tips.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Send CBS4 A News Tip</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://denver.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/category/weather/">Denver Weather</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/cams/" title="CBS4 Cams" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS4 Cams</strong></div></a><a href="https://denver.cbslocal.com/youreportform/" title="Share Weather Pics" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Share Weather Pics</strong></div></a><a href="https://denver.cbslocal.com/dogwalk/" title="Submit Dog Walk Pic" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Submit Dog Walk Pic</strong></div></a><a href="http://apps.cbslocal.com/weather/denver/" title="CBS Denver Weather App" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS Denver Weather App</strong></div></a><a href="https://denver.cbslocal.com/cbs4weatherwatchers/" title="CBS4 Weather Watchers" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">CBS4 Weather Watchers</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Watch Forecast</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/video/5120908-more-snow-racing-into-colorado/" title="More Snow Racing Into Colorado" class="cbs-thumbnail-link item-1608252263 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/4A7/0A6/4A70A60CF6C044A898DCF6F54C6FDADF.jpg?Expires=1702857600&#038;KeyName=mcpkey1&#038;Signature=yPRUr7cu8FKmS4w2HLU-IZtSzAE"></span></div><div class="title-wrapper"><strong class="title">More Snow Racing Into Colorado</strong><em class="description">Watch Lauren Whitney&#039;s forecast</em></div><time datetime="2020-12-18T00:44:23+00:00" title="December 17, 2020 at 5:44 pm">50 minutes ago</time></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/category/weather-blog/">Colorado's Weather Center</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/2020/12/17/steamboat-avalanche-buried-ryan-mitchell-survivor/" title="&#039;Man, This Is It&#039;: Avalanche Survivor Shares Story After Being Buried Under Snow" class="cbs-thumbnail-link item-1608251336 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/12/AVALANCHE-SURVIVOR-6PKG.transfer_frame_739.jpeg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;Man, This Is It&#039;: Avalanche Survivor Shares Story After Being Buried Under Snow</strong><em class="description">Ryan Mitchell wants people to know that enjoying the mountains is a good thing, just make sure you go with people who have avalanche training like his friends did.</em></div></a><a href="https://denver.cbslocal.com/2020/12/17/ruby-hill-rail-yard-closed-winter-covid-denver/" title="COVID In Denver: Ruby Hill Rail Yard Will Be Closed This Winter" class="cbs-thumbnail-link item-1608243740 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2017/01/ruby-hill-opens-rs-raw-01-concatenated-114405_frame_1880.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">COVID In Denver: Ruby Hill Rail Yard Will Be Closed This Winter</strong><em class="description">There will be no shredding at Ruby Hill Rail Yard in Denver this winter. Officials say the risk of the spread of COVID-19 is too great.</em></div></a><a href="https://denver.cbslocal.com/2020/12/17/avalanche-training-area-mountain-meadow-trailhead-white-river-national-forest/" title="Avalanche Training Area Opens In White River National Forest" class="cbs-thumbnail-link item-1608242538 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/12/white-river-forest-beacon-2-us-forest-service.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Avalanche Training Area Opens In White River National Forest</strong><em class="description">The new training park allows visitors to practice using avalanche trans-receivers which are key to finding avalanche victims. </em></div></a><a href="https://denver.cbslocal.com/2020/12/17/denver-again-more-snow-colorado-mountains/" title="Denver Weather: Here We Go Again, More Snow On The Way!" class="cbs-thumbnail-link item-1608227541 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/12/3-1.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Denver Weather: Here We Go Again, More Snow On The Way!</strong><em class="description">Another winter storm taking aim at Colorado promises more snow in the mountains Thursday night and a chance for snow in the Denver metro area during the day on Friday.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://denver.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/2020/12/17/nfl-week-15-nfc-west-picks-49ers-cardinals-seahawks-rams/" title="NFL Week 15 NFC West Picks: &#039;The 49ers Are Going In The Wrong Direction,&#039; Says CBS San Francisco&#039;s Dennis O&#039;Donnell" class="cbs-thumbnail-link item-1608236318 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/12/nick-mullens-montez-sweat-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">NFL Week 15 NFC West Picks: &#039;The 49ers Are Going In The Wrong Direction,&#039; Says CBS San Francisco&#039;s Dennis O&#039;Donnell</strong><em class="description">The Rams and Seahawks sit atop the NFC West, with all four teams technically still in playoff contention.</em></div></a><a href="https://denver.cbslocal.com/2020/12/17/fantasy-football-start-or-sit-week-15-j-k-dobbins/" title="Fantasy Football Start Or Sit Week 15: J.K. Dobbins Has Big Opportunity Against Miserable Jaguars Run Defense" class="cbs-thumbnail-link item-1608233818" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/12/GettyImages-1291317885.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Fantasy Football Start Or Sit Week 15: J.K. Dobbins Has Big Opportunity Against Miserable Jaguars Run Defense</strong><em class="description">The Ravens host the Jaguars on Sunday and their rookie back has a chance to have a big day for fantasy owners.</em></div></a><a href="https://denver.cbslocal.com/2020/12/17/justin-simmons-couple-pieces-away-broncos-country-used-seeing/" title="Justin Simmons: We&#039;re &#039;Just A Couple Pieces Away From Being Right Where Broncos Country Is Used To Seeing Us&#039;" class="cbs-thumbnail-link item-1608212217 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/12/GettyImages-1289805062.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Justin Simmons: We&#039;re &#039;Just A Couple Pieces Away From Being Right Where Broncos Country Is Used To Seeing Us&#039;</strong><em class="description">The Broncos fifth-year safety is having another stellar season for a scuffling squad, and hopes to parlay it into the long-term deal with Denver that eluded him last offseason.</em></div></a><a href="https://denver.cbslocal.com/2020/12/15/jamal-murray-giant-leap-top-100-nba-player-rankings-jokic-remains-denver-nuggets/" title="Jamal Murray Makes Big Leap In Top 100 NBA Player Rankings, Jokic Remains At No. 10" class="cbs-thumbnail-link item-1608059970 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/12/nikola-jokic-jamal-murray.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Jamal Murray Makes Big Leap In Top 100 NBA Player Rankings, Jokic Remains At No. 10</strong><em class="description">The two dynamic Nuggets players are both listed among the Top 100 NBA Players in a new list from CBS Sports.</em></div></a><a href="https://denver.cbslocal.com/2020/12/15/winter-x-games-fans-aspen-coronavirus-covid/" title="Flips Only: Winter X Games On, But Fans Not Part Of The Show Due To COVID" class="cbs-thumbnail-link item-1608055292 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/01/gettyimages-1124836401.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Flips Only: Winter X Games On, But Fans Not Part Of The Show Due To COVID</strong><em class="description">ESPN announced Tuesday that the first major action-sports contest since the COVID-19 pandemic started forcing major cancellations will take place during its usual slot in Aspen, Colorado, from Jan. 29-31, but will be closed off to fans.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/category/sports/denver-broncos/">Broncos Section</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/category/sports/denver-broncos/" title="Broncos Section" class="cbs-thumbnail-link item-1599572885" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2017/05/broncos.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Broncos Section</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="https://denver.cbslocal.com/together4coloradotoydrive/" title="Toy Drive" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Toy Drive</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/together4coloradotoydrive/" title="Together 4 Colorado Toy Drive" class="cbs-thumbnail-link item-1608148101" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2017/11/together-4-colorado-toy-drive1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Together 4 Colorado Toy Drive</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/2020/12/17/teen-reflects-on-year/" title="‘It Was Very Difficult’: A Boys &amp; Girls Club Teen Reflects On The Year" class="cbs-thumbnail-link item-1608251628 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/12/Toy-Drive-2020_Raw_frame_38304.jpeg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">‘It Was Very Difficult’: A Boys &amp; Girls Club Teen Reflects On The Year</strong><em class="description">This difficult year has impacted Boys &amp; Girls Club children and their families deeply, one teen reflects on how it’s played out for her family. </em></div></a><a href="https://denver.cbslocal.com/2020/12/11/together-4-colorado-toy-drive-arvada-lakewood/" title="During A Tough Year, Generous Community Shows Up For Together 4 Colorado Toy Drive" class="cbs-thumbnail-link item-1607750097 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/12/TOY-DRIVE-PKG.transfer_frame_2084.jpeg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">During A Tough Year, Generous Community Shows Up For Together 4 Colorado Toy Drive</strong><em class="description">What a day it was in Lakewood and Arvada where toys flowed from the hearts of donors to the kids of the Boys and Girls Clubs of Metro Denver.</em></div></a><a href="https://denver.cbslocal.com/2020/12/11/together-4-colorado-toy-drive-2/" title="‘I Think That The Club Is Very Kind To Give Us Stuff’: Together 4 Colorado Toy Drive Impacts Children Across The Metro Area." class="cbs-thumbnail-link item-1607697924 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/12/Toy-Drive-Broncos-RS-Raw-01-concatenated-112200_frame_64715.jpeg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">‘I Think That The Club Is Very Kind To Give Us Stuff’: Together 4 Colorado Toy Drive Impacts Children Across The Metro Area.</strong><em class="description">The Together 4 Colorado Toy Collection is a Drive-by, Drop-off event in which everyone can feel a little like Santa Claus.</em></div></a><a href="https://denver.cbslocal.com/2020/12/10/boys-girls-club-coronavirus-pandemic-covid-learning-centers/" title="Boys &amp; Girls Clubs Of Metro Denver Offers Added Support During Coronavirus Pandemic" class="cbs-thumbnail-link item-1607664879 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/12/BOYS-GIRLS-CLUBS-10-PKG.transfer_frame_518.jpeg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Boys &amp; Girls Clubs Of Metro Denver Offers Added Support During Coronavirus Pandemic</strong><em class="description">While socialization is often what it’s all about at Boys and Girls Clubs, this year they have set up as learning centers for kids to have space and quiet and good connections. And the clubs still make direct contact with kids.</em></div></a><a href="https://denver.cbslocal.com/2020/12/10/boys-girls-clubs-members-shopping/" title="‘This Is The Funnest Shopping I’ve Ever Done’: Boys &amp; Girls Club Members Go Toy Shopping" class="cbs-thumbnail-link item-1607651989 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/12/TOY-DRIVE-SHOPPING-5PKG_frame_371.jpeg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">‘This Is The Funnest Shopping I’ve Ever Done’: Boys &amp; Girls Club Members Go Toy Shopping</strong><em class="description">Being Santa Claus feels good, that is exactly what sisters from the Boys &amp; Girls Club found out when they went on a shopping spree.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="https://denver.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/video/5121002-i-70-closed-at-brighton-boulevard-to-demolish-colorado-boulevard-bridge/" title="I-70 Closed At Brighton Boulevard To Demolish Colorado Boulevard Bridge" class="cbs-thumbnail-link item-1608254442 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/EFE/2BD/EFE2BD05CFC340589710BBEEDBBD44F2.jpg?Expires=1702857600&#038;KeyName=mcpkey1&#038;Signature=WrBrtDnHBTwJK4FkSvYlStX-2-g"></span></div><div class="title-wrapper"><strong class="title">I-70 Closed At Brighton Boulevard To Demolish Colorado Boulevard Bridge</strong><em class="description">The closure and bridge demolition is part of the Central 70 Project.</em></div><time datetime="2020-12-18T01:20:42+00:00" title="December 17, 2020 at 6:20 pm">14 minutes ago</time></a><a href="https://denver.cbslocal.com/video/5120993-avalanche-survivor-shares-story-after-being-buried-under-snow-at-steamboat/" title="Avalanche Survivor Shares Story After Being Buried Under Snow At Steamboat" class="cbs-thumbnail-link item-1608254222 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/3D1/690/3D1690F4445D4F95B8B55B8BF3C23008.jpg?Expires=1702857600&#038;KeyName=mcpkey1&#038;Signature=8s0wQYDzG6pVGx9ua2RbuLJ5zKM"></span></div><div class="title-wrapper"><strong class="title">Avalanche Survivor Shares Story After Being Buried Under Snow At Steamboat</strong><em class="description">A man who survived an avalanche is talking about being buried by snow to encourage others to be safe while in the mountains.</em></div><time datetime="2020-12-18T01:17:02+00:00" title="December 17, 2020 at 6:17 pm">18 minutes ago</time></a><a href="https://denver.cbslocal.com/video/5120977-grand-county-coroner-raises-concern-on-deaths-among-covid-cases/" title="Grand County Coroner Raises Concern On Deaths Among COVID Cases" class="cbs-thumbnail-link item-1608254119 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/4C7/D74/4C7D74E5430C478F987BA7C452541FE3.jpg?Expires=1702857600&#038;KeyName=mcpkey1&#038;Signature=dyw0ORtykwqq8gN-fgRh-KQ8TmM"></span></div><div class="title-wrapper"><strong class="title">Grand County Coroner Raises Concern On Deaths Among COVID Cases</strong><em class="description">Grand County isn’t the first to report a discrepancy with the way COVID-19 deaths are reported in Colorado.</em></div><time datetime="2020-12-18T01:15:19+00:00" title="December 17, 2020 at 6:15 pm">19 minutes ago</time></a><a href="https://denver.cbslocal.com/video/5120971-new-covid-19-testing-site-opens-in-weld-county/" title="New COVID-19 Testing Site Opens In Weld County" class="cbs-thumbnail-link item-1608253973 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/7B5/2BF/7B52BF552B054D2383B8527FD44BA3BC.jpg?Expires=1702857600&#038;KeyName=mcpkey1&#038;Signature=asJ7dvQpLngs-_5MvzpOOwEoRCI"></span></div><div class="title-wrapper"><strong class="title">New COVID-19 Testing Site Opens In Weld County</strong><em class="description">The coronavirus testing site is at the county&#039;s southwest administration building at 4209 County Rd 24 1/2 in Longmont.</em></div><time datetime="2020-12-18T01:12:53+00:00" title="December 17, 2020 at 6:12 pm">22 minutes ago</time></a><a href="https://denver.cbslocal.com/video/5120944-fort-collins-virtuvisit-program-designed-to-boost-social-interactions-during-holidays/" title="Fort Collins&#039; &#039;VirtuVisit&#039; Program Designed To Boost Social Interactions During Holidays" class="cbs-thumbnail-link item-1608253538 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/1CC/51A/1CC51A315A2E47EC879F19D3F6270362.jpg?Expires=1702857600&#038;KeyName=mcpkey1&#038;Signature=eLmVlSCXxFysnaV3_EMjhxTlfzA"></span></div><div class="title-wrapper"><strong class="title">Fort Collins&#039; &#039;VirtuVisit&#039; Program Designed To Boost Social Interactions During Holidays</strong><em class="description">The program helps older adults connect virtually with loved ones this holiday season.</em></div><time datetime="2020-12-18T01:05:38+00:00" title="December 17, 2020 at 6:05 pm">29 minutes ago</time></a><a href="https://denver.cbslocal.com/video/5120936-new-denver-school-named-after-billionaire-dps-graduate-robert-f-smith/" title="New Denver School Named After Billionaire DPS Graduate Robert F. Smith" class="cbs-thumbnail-link item-1608253270 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/D9E/859/D9E8591A60564788A1F2C04DFED667F4.jpg?Expires=1702857600&#038;KeyName=mcpkey1&#038;Signature=J383ZU4jxgF2CuKKltP4cxFBcWM"></span></div><div class="title-wrapper"><strong class="title">New Denver School Named After Billionaire DPS Graduate Robert F. Smith</strong><em class="description">The Robert F. Smith STEAM Academy is named after the Denver native and DPS graduate.</em></div><time datetime="2020-12-18T01:01:10+00:00" title="December 17, 2020 at 6:01 pm">34 minutes ago</time></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-6 w-link w-submenu"><a href="https://denver.cbslocal.com/category/contests/" title="More" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More From CBS4</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/learn-about-us/" title="Station Info" class="cbs-thumbnail-link item-1534790811" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/08/cbs4-station-logo.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Station Info</strong></div></a><a href="https://denver.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-1533145517" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/05/contest.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://denver.cbslocal.com/category/news/links-info/" title="Links &amp; Info" class="cbs-thumbnail-link item-1533134510" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/08/links-info1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Links &amp; Info</strong></div></a><a href="http://denver.cbslocal.com/program-guide/" title="CBS4 Program Guide" class="cbs-thumbnail-link item-1520869130" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/08/tv-schedule.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS4 Program Guide</strong></div></a><a href="http://denver.cbslocal.com/category/cbs4/sponsored-events/" title="CBS4 Sponsored Events" class="cbs-thumbnail-link item-1520754486" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2017/10/together-4-colorado-events.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS4 Sponsored Events</strong></div></a><a href="http://denver.cbslocal.com/station/cbs4/" title="News Team" class="cbs-thumbnail-link item-1514221514" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2017/12/cbs4-news-team.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News Team</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	<a id="live" class="v2" href="https://denver.cbslocal.com/live/" data-source_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?partner=cbsnsite&#038;edition=CBSN-DEN"><span class="button"><strong>CBSN Denver</strong><em>Watch Now</em></span></a>
	<a href="http://denver.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="39.739236" longitude="-104.990251" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://denver.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Clyfford Still Museum Reopening In January 2021</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><span class="post-personality">By <a href="https://denver.cbslocal.com/personality/anica-padilla">Anica Padilla</a></span><time class="post-date">December 17, 2020 at 4:26 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://denver.cbslocal.com/tag/clyfford-still/">Clyfford Still</a>, <a href="https://denver.cbslocal.com/tag/denver-news/">Denver News</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-live-player  close-btn" id="featured-media"><div id="ott-promotion-block" class="embed-item embed-ottplayer w-live" ><div class="wrapper">
<span class="adhesive-wrapper"><div class="video-player-container"><span class="ratio-display w-16_9"><span class="it"><span class="control"><iframe width="100%" height="100%" scrolling="no" allowfullscreen allow="autoplay" class="cbsi-player-consent" data-src="https://www.cbsnews.com/live/cbsn-local-den/?premium=1"></iframe></span></span></span></div></span>
</div></div></section>
<div id="article-livedvr-block" class="embed-item embed-ottplayer" ><div class="wrapper">
<span class="adhesive-wrapper"><div class="logo-container"><a href="https://denver.cbslocal.com/live/cbsn-denver/"><img src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/02/CBSN-WHITE-H-Denver.png?w=420"/></a></div></span><div class="dvr-container"><div class="dvr-wrapper embed-item embed-slider w-action-manual" data-up_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?partner=cbsnsite&#038;edition=CBSN-DEN" data-channel_slug="cbsn-denver" data-w-live="true" data-dvr-live-thumb_url="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/02/Denver-WatchLive-1.png?w=310&#038;h=174&#038;crop=1"></div></div><script>jQuery(function($){jQuery(window).load(function(){cbs_embed_ottplayer.update_dvr("#article-livedvr-block .dvr-container .dvr-wrapper");setInterval(function(){cbs_embed_ottplayer.update_dvr("#article-livedvr-block .dvr-container .dvr-wrapper");},30000);});});</script>
</div></div><div class="main-story-wrapper"><p><strong>DENVER (CBS4)</strong> &#8212; The <a href="https://clyffordstillmuseum.org/" rel="nofollow">Clyfford Still Museum</a> in Denver will welcome visitors back starting Jan. 5. The museum temporarily closed its doors on Nov. 21.</p>
<div id="attachment_1909696" style="width: 430px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-1909696" loading="lazy" class="size-full wp-image-1909696 jetpack-lazy-image" src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/11/Clyfford-Still-Museum-2.jpg" alt="Clyfford Still Museum" width="420" height="236" data-lazy-srcset="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/11/Clyfford-Still-Museum-2.jpg 1600w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/11/Clyfford-Still-Museum-2.jpg?resize=300,169 300w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/11/Clyfford-Still-Museum-2.jpg?resize=768,432 768w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/11/Clyfford-Still-Museum-2.jpg?resize=1024,576 1024w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/11/Clyfford-Still-Museum-2.jpg?resize=1536,864 1536w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/11/Clyfford-Still-Museum-2.jpg?resize=640,360 640w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/11/Clyfford-Still-Museum-2.jpg?resize=310,174 310w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/11/Clyfford-Still-Museum-2.jpg?resize=1138,640 1138w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/11/Clyfford-Still-Museum-2.jpg?resize=320,180 320w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/11/Clyfford-Still-Museum-2.jpg?resize=620,349 620w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/11/Clyfford-Still-Museum-2.jpg?resize=1500,844 1500w" data-lazy-sizes="(max-width: 420px) 100vw, 420px" data-lazy-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/11/Clyfford-Still-Museum-2.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-1909696" loading="lazy" class="size-full wp-image-1909696" src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/11/Clyfford-Still-Museum-2.jpg" alt="Clyfford Still Museum" width="420" height="236" srcset="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/11/Clyfford-Still-Museum-2.jpg 1600w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/11/Clyfford-Still-Museum-2.jpg?resize=300,169 300w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/11/Clyfford-Still-Museum-2.jpg?resize=768,432 768w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/11/Clyfford-Still-Museum-2.jpg?resize=1024,576 1024w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/11/Clyfford-Still-Museum-2.jpg?resize=1536,864 1536w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/11/Clyfford-Still-Museum-2.jpg?resize=640,360 640w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/11/Clyfford-Still-Museum-2.jpg?resize=310,174 310w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/11/Clyfford-Still-Museum-2.jpg?resize=1138,640 1138w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/11/Clyfford-Still-Museum-2.jpg?resize=320,180 320w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/11/Clyfford-Still-Museum-2.jpg?resize=620,349 620w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/11/Clyfford-Still-Museum-2.jpg?resize=1500,844 1500w" sizes="(max-width: 420px) 100vw, 420px" /></noscript><p id="caption-attachment-1909696" class="wp-caption-text">(credit: CBS)</p></div>
<p>It will be open Tuesday through Sunday. Tickets must be pre-purchased and capacity restrictions will still be in place.</p>
<p>The museum will reopen with the exhibit &#8220;The Late Works: Clyfford Still in Maryland.&#8221;</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3gUEWIo"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3gUEWIo"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3gUEWIo"></a></span>
			</div>
		
			</div>
</div></div></div><div id="app-promo-wrapper"><a href="https://apps.cbslocal.com/denver/" data-ios="https://apps.apple.com/us/app/cbs-denver/id1511225960" data-android="https://play.google.com/store/apps/details?id=com.kcnc.android.news" target="_blank"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/app-promos/denver.jpg"/></a></div><div id="personality-credits-container" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>Anica </span> Padilla</h4></header><div class="block-content-wrapper and-list layout-catalog aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" id="personality-credits" data-social-links="{&quot;twitter_url&quot;:&quot;https:\/\/twitter.com\/AnicaPadilla&quot;,&quot;instagram_url&quot;:&quot;https:\/\/www.instagram.com\/anica_padilla\/&quot;}" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/05/Anica-Padilla-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><em class="description">Anica Padilla is the Social Media Manager at CBS4.</em><a href="https://denver.cbslocal.com/personality/anica-padilla/" id="more-from-personality"><span>More from</span> <strong>Anica Padilla</strong></a></div></div></div>
</div></div><a href="#" id="enable-comments-button" class="generic-button-v1" onclick="document.getElementById('story-comments').style.display=(document.getElementById('story-comments').style.display==='block')?'none':'block';return false;">Comments</a>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #eaeaea;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
							
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/12/17/clyfford-still-museum-reopening-january-2021/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=162246152&#038;postid=1915917&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.2.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=048982b06b759499d20c4eb4ea2a8f11206071ba#parent=https%3A%2F%2Fdenver.cbslocal.com%2F2020%2F12%2F17%2Fclyfford-still-museum-reopening-january-2021%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

					
		</div>

	</section>
</div>
<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/cbsdenver" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/CBSdenver" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="http://youtube.com/cbs4denver" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.instagram.com/cbsdenver/" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a><a href="https://www.reddit.com/user/cbsdenver" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/kcnc-tv/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=denver"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://denver.cbslocal.com/2020/12/15/grand-county-covid-deaths/" title="Grand County Coroner Raises Concern On Deaths Among COVID Cases" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/04/uchealth-coronavirus-5-2.jpg?resize=55%2C55&#038;ssl=1" alt="Grand County Coroner Raises Concern On Deaths Among COVID Cases" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2020/12/15/grand-county-covid-deaths/" title="Grand County Coroner Raises Concern On Deaths Among COVID Cases" class="bump-view" data-bump-view="tp">Grand County Coroner Raises Concern On Deaths Among COVID Cases</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2020/12/17/covid-long-haulers-symptoms-colorado/" title="&#039;Feel Like I&#039;ve Aged 20 Years&#039;: COVID Long Haulers Continue To Experience Symptoms Months Later" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/12/LONG-HAULER-5PKG.transfer_frame_554.jpeg?resize=55%2C55&#038;ssl=1" alt="&#039;Feel Like I&#039;ve Aged 20 Years&#039;: COVID Long Haulers Continue To Experience Symptoms Months Later" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2020/12/17/covid-long-haulers-symptoms-colorado/" title="&#039;Feel Like I&#039;ve Aged 20 Years&#039;: COVID Long Haulers Continue To Experience Symptoms Months Later" class="bump-view" data-bump-view="tp">&#039;Feel Like I&#039;ve Aged 20 Years&#039;: COVID Long Haulers Continue To Experience Symptoms Months Later</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2020/12/17/denver-again-more-snow-colorado-mountains/" title="Denver Weather: Here We Go Again, More Snow On The Way!" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/12/3-1.png?resize=55%2C55&#038;ssl=1" alt="Denver Weather: Here We Go Again, More Snow On The Way!" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2020/12/17/denver-again-more-snow-colorado-mountains/" title="Denver Weather: Here We Go Again, More Snow On The Way!" class="bump-view" data-bump-view="tp">Denver Weather: Here We Go Again, More Snow On The Way!</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2020/12/17/creepy-clown-robs-convenience-store-pueblo/" title="Watch: Creepy Clown Waving Knife Robs Convenience Store In Pueblo" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/12/creepy-clown-pueblo-pd_ajstreetman.new_.02_frame_217.jpeg?resize=55%2C55&#038;ssl=1" alt="Watch: Creepy Clown Waving Knife Robs Convenience Store In Pueblo" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2020/12/17/creepy-clown-robs-convenience-store-pueblo/" title="Watch: Creepy Clown Waving Knife Robs Convenience Store In Pueblo" class="bump-view" data-bump-view="tp">Watch: Creepy Clown Waving Knife Robs Convenience Store In Pueblo</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2020/12/17/michael-hancock-bad-thanksgiving-decision-wont-travel-christmas-denver-mayor/" title="&#039;No And No&#039;: Denver Mayor Michael Hancock Says He Won&#039;t Travel For Christmas After Bad Thanksgiving Decision" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/12/Michael-Hancock.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;No And No&#039;: Denver Mayor Michael Hancock Says He Won&#039;t Travel For Christmas After Bad Thanksgiving Decision" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2020/12/17/michael-hancock-bad-thanksgiving-decision-wont-travel-christmas-denver-mayor/" title="&#039;No And No&#039;: Denver Mayor Michael Hancock Says He Won&#039;t Travel For Christmas After Bad Thanksgiving Decision" class="bump-view" data-bump-view="tp">&#039;No And No&#039;: Denver Mayor Michael Hancock Says He Won&#039;t Travel For Christmas After Bad Thanksgiving Decision</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2020/12/16/janel-gallegos-andrew-abeyta-murder-jordan-patterson-jr/" title="Janel Gallegos, Andrew Abeyta Arrested, Accused In Murder Of Jordan Patterson Jr." class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/12/Janel-Gallegos.jpg?resize=55%2C55&#038;ssl=1" alt="Janel Gallegos, Andrew Abeyta Arrested, Accused In Murder Of Jordan Patterson Jr." data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2020/12/16/janel-gallegos-andrew-abeyta-murder-jordan-patterson-jr/" title="Janel Gallegos, Andrew Abeyta Arrested, Accused In Murder Of Jordan Patterson Jr." class="bump-view" data-bump-view="tp">Janel Gallegos, Andrew Abeyta Arrested, Accused In Murder Of Jordan Patterson Jr.</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2020/12/16/python-slithers-into-home-greeley-police-rescue/" title="Greeley Police Officer Comes To The Rescue After Python Slithers Into Home" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/12/greeley-snake.jpg?resize=55%2C55&#038;ssl=1" alt="Greeley Police Officer Comes To The Rescue After Python Slithers Into Home" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2020/12/16/python-slithers-into-home-greeley-police-rescue/" title="Greeley Police Officer Comes To The Rescue After Python Slithers Into Home" class="bump-view" data-bump-view="tp">Greeley Police Officer Comes To The Rescue After Python Slithers Into Home</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2020/12/17/denver-housing-market-redfin/" title="Report: Denver Housing Market Second Hottest In The Country" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2017/08/denver-aurora-housing-6pkg_frame_1640.jpg?resize=55%2C55&#038;ssl=1" alt="Report: Denver Housing Market Second Hottest In The Country" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2020/12/17/denver-housing-market-redfin/" title="Report: Denver Housing Market Second Hottest In The Country" class="bump-view" data-bump-view="tp">Report: Denver Housing Market Second Hottest In The Country</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2020/12/16/denver-jenna-ellis-trump-attorney-colorado-election-integrity-hearing/" title="Trump&#039;s Attorney Jenna Ellis Testifies At Colorado Capitol During Election Integrity Hearing" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/12/ELECTION-AUDIT-HEARING-6PKG.transfer_frame_2517.jpeg?resize=55%2C55&#038;ssl=1" alt="Trump&#039;s Attorney Jenna Ellis Testifies At Colorado Capitol During Election Integrity Hearing" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2020/12/16/denver-jenna-ellis-trump-attorney-colorado-election-integrity-hearing/" title="Trump&#039;s Attorney Jenna Ellis Testifies At Colorado Capitol During Election Integrity Hearing" class="bump-view" data-bump-view="tp">Trump&#039;s Attorney Jenna Ellis Testifies At Colorado Capitol During Election Integrity Hearing</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2020/12/17/mackenzie-scott-20-million-dollar-donation-mile-high-united-way-denver/" title="MacKenzie Scott Gives $20M To Mile High United Way, Largest Single Donation In Organizational History" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/12/MacKenzie-Scott.jpg?resize=55%2C55&#038;ssl=1" alt="MacKenzie Scott Gives $20M To Mile High United Way, Largest Single Donation In Organizational History" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2020/12/17/mackenzie-scott-20-million-dollar-donation-mile-high-united-way-denver/" title="MacKenzie Scott Gives $20M To Mile High United Way, Largest Single Donation In Organizational History" class="bump-view" data-bump-view="tp">MacKenzie Scott Gives $20M To Mile High United Way, Largest Single Donation In Organizational History</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://denver.cbslocal.com" class="logo"><img src="https://cbs-local.go-vip.co/wp-content/uploads/sites/15909806/2017/10/denver.png" alt="CBS Denver" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/cbsdenver" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSdenver" class="twitter" target="_blank">Twitter</a><a href="http://youtube.com/cbs4denver" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/cbsdenver/" class="instagram" target="_blank">Instagram</a><a href="https://www.reddit.com/user/cbsdenver" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/kcnc-tv/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">CBS4 News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/tag/denver-news/" title="Denver News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Denver News</strong></div></a><a href="https://denver.cbslocal.com/category/news/" title="Colorado News" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Colorado News</strong></div></a><a href="https://denver.cbslocal.com/show/investigates/" title="CBS4 Investigates" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS4 Investigates</strong></div></a><a href="https://denver.cbslocal.com/category/news/politics/" title="Politics" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://denver.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="https://denver.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://denver.cbslocal.com/news-tips/" title="News Tips" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">News Tips</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">CBS4 Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/category/sports/" title="Colorado Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Colorado Sports</strong></div></a><a href="https://denver.cbslocal.com/category/sports/denver-broncos/" title="Denver Broncos" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Denver Broncos</strong></div></a><a href="https://denver.cbslocal.com/category/sports/colorado-rockies/" title="Colorado Rockies" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Colorado Rockies</strong></div></a><a href="https://denver.cbslocal.com/category/sports/denver-nuggets/" title="Denver Nuggets" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Denver Nuggets</strong></div></a><a href="https://denver.cbslocal.com/category/sports/colorado-avalanche/" title="Colorado Avalanche" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Colorado Avalanche</strong></div></a><a href="https://denver.cbslocal.com/category/sports/xfinity-monday-live/" title="Xfinity Monday Live" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Xfinity Monday Live</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Weather</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/category/weather/" title="Denver Weather" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Denver Weather</strong></div></a><a href="https://denver.cbslocal.com/cams/" title="CBS4 Cams" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBS4 Cams</strong></div></a><a href="http://apps.cbslocal.com/weather/denver/" title="CBS Denver Weather App" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS Denver Weather App</strong></div></a><a href="https://denver.cbslocal.com/cbs4weatherwatchers/" title="CBS4 Weather Watchers" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS4 Weather Watchers</strong></div></a><a href="https://denver.cbslocal.com/youreportform/" title="Share Photos" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Share Photos</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Entertainment</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/program-guide/" title="TV Schedule" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">TV Schedule</strong></div></a><a href="https://denver.cbslocal.com/4thearts" title="4 The Arts" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">4 The Arts</strong></div></a><a href="https://denver.cbslocal.com/category/eat-see-play/" title="Top Spots" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><a href="https://denver.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Station Info</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/station/cbs4/" title="CBS4 News Team" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS4 News Team</strong></div></a><a href="https://denver.cbslocal.com/contact/" title="Contact Us" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="https://denver.cbslocal.com/category/links-info" title="Links &amp; Info" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Links &amp; Info</strong></div></a><a href="https://denver.cbslocal.com/category/contests/" title="Latest Contests" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Latest Contests</strong></div></a><a href="https://denver.cbslocal.com/category/sponsored-events/" title="Sponsored Events" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Sponsored Events</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-5" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/learn-about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://denver.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://privacy.cbs/personalizedads" title="Ad Choices" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Ad Choices</strong></div></a><a href="https://cbs.avature.net/cbstvscareers" title="Employment" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Employment</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://denver.cbslocal.com" class="logo"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Denver" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2020 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=denver.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-188211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188211"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-188212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188212"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-1819487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1819487"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-1819488" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1819488"><a href="https://ca.privacy.cbs/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-1367113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1367113"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-1751209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1751209"><a target="_blank" rel="noopener" href="http://publicfiles.fcc.gov/tv-profile/kcnc-tv">Public File for KCNC-TV / CBS4</a></li>
<li id="menu-item-1752855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1752855"><a target="_blank" rel="noopener" href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-1901990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1901990"><a href="https://denver.cbslocal.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-1754000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1754000"><a href="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/11/KCNCEEO2020.pdf">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://denver.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://denver.cbslocal.com/_static/??-eJylj1EKgCAQRC+UbQVFfkRnMV1KWDXaDen2SXSC+hvmDQ8G8q5sioJRQDYMyGAXVpSsIfDR0ulKhWFBVwi/UWU0ZX2o7N2KUhdQwTdTEtnJXHj8kTB5989Anp8bc5jaXo+dHppG39d1aT8=' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://denver.cbslocal.com/_static/??-eJyNjk0KAjEMhS9kJ6Og2IV4ltqGaSVNapsyeHvrYkBciLv3x8eDtRgvrMgKGjFjA39rhsQ7gkJ9SdwgS+g0mozqTHQcCOvYtQaiakqVLJqEp5Hs4BcwsaceRnR/dKxPoLREbZQC1k895fQH7PtdcVV5O7aZN+aaL/ujPR/saZ7tC4mMWpU=' type='text/css' media='all' />
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script type='text/javascript' src='https://denver.cbslocal.com/_static/??-eJyFjs0OwiAQhF9IWKsG04PxUQw/a7OUBVKgRp9eToabx5n5MjPwysKmWDFW4CZyaAvFAh5r1nYVszzBg6IF0yg4eGqLJqVVIBt0kilKXw7wv2PH6NIGutXEulayvzToz1sQ6wULlK37BQZrnOg3QnMd60iX44U73yZ1vF6UOs+T/wJT4Ew1'></script>
<script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1' id='cbs-weather-widget-js'></script>
<script type='text/javascript' src='https://denver.cbslocal.com/_static/??-eJyVzs0KwjAQBOAXMt0WxZ+D+CjSpmubuJuk2Q3StzcHDyIIehuG4WPgkYyNQTEo6IyMAnYQQ9H2BC5YKmOtkAccBfwrmaiaqF8xN+xC42UDPzF+KZhXIDfNKuRGzO/5P+vz0neDi0lUJhcE+rsTRoVrZeAWM9fthc/dvj20p123PfonxBJkwQ=='></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=162246152&postid=1915917&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.2.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=048982b06b759499d20c4eb4ea2a8f11206071ba#parent=https%3A%2F%2Fdenver.cbslocal.com%2F2020%2F12%2F17%2Fclyfford-still-museum-reopening-january-2021%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=162246152&postid=1915917&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.2.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=048982b06b759499d20c4eb4ea2a8f11206071ba#parent=https%3A%2F%2Fdenver.cbslocal.com%2F2020%2F12%2F17%2Fclyfford-still-museum-reopening-january-2021%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202051.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2.1',blog:'162246152',post:'1915917',tz:'-7',srv:'denver.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246152', '1915917' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>