<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://denver.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="%tags%" />
<meta name="keywords" content="colorado news, ruth bader ginsburg" />
<meta property="fb:pages" content="52552983299" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>Colorado Female Attorney&#8217;s Feel &#8216;Deep Reverance&#8217; Over Loss Of Justice Ruth Bader Ginsburg &#8211; CBS Denver</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Denver &raquo; Feed" href="https://denver.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Denver &raquo; Comments Feed" href="https://denver.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Denver &raquo; Colorado Female Attorney&#8217;s Feel &#8216;Deep Reverance&#8217; Over Loss Of Justice Ruth Bader Ginsburg Comments Feed" href="https://denver.cbslocal.com/2020/09/20/colorado-women-bar-association-ginsburg/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://denver.cbslocal.com/_static/??-eJytj0sOwjAMRC9EsJCoaBeIs+RjSlTHjvJRr09I2bCCSqxsj/1GY1ijssIFuUB5YMAM1mRFYjWBZ0vVvaSc4S5SMB1be4CfIAwG3cbGhCTafYcj1dlzhiCuUtvot0Gr++F+oIJmPWPqNh+KaiGXInHHS5tHDYa1J0Wel/+nQmoTl/7vLVxPwzROl/MwDk91/Z9u' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://denver.cbslocal.com/_static/??-eJyNy8EJgDAMQNGFrEGw2B7EWWoMKqSxkIi4vXYB8fp5H67i8BAjMbCNMingrI4PTAxqN1OLqg18sV2Qz6UmVShpJWeUCyf78daF+I1iWvWUx87HEIfeB/8AIjs5MQ==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://denver.cbslocal.com/_static/??-eJydkmFvgyAQhv/QKKlxafph2W858GqZ4BE4a/33g1rbdC6b+sHk9bjn5T1A9l5oahlblnxGh1FqFYUlDVZ629WmjdJR1dm0cmsQDlqoMUgdU2XwWO6SepN/GZlW267KpcT0pkLB6LwFxrgS9hB4AfMzeTxTYE2Ty/N3xfboFFYjf5PCmshCA4OleuUYaQqjLYrL/PCm6OljqAM4cUKsxthKPKuFKHbOtA/+xb9K0aRKGzcppQoQBhl5sPhCLD69dGM18uP2sp6ZuE5M2BeyB93M8BNoVEQ5UpPE9R5pgxOTF55iUr9bbHjJDkKTrcd+TZbChnf2ny9dMPTB8KKpM37Xuf3Tfezfj8d9eSgO5TfAkmZv' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://denver.cbslocal.com/_static/??-eJydT0EOwjAM+xBdBAhtOyDeUtputKRpWdqh/Z4ycWAnNk5WnNiO4RmFCpQMJUg34w2DurLAoCSCJYVZF8oxxIBTZxErb6lyvIO1QrdKETH3lhh80BnLRupZXECMh2+HhfUjm2H6wOaI+UB4SbI3w9tuQYiScU8hburaZVLJBuK/Ov94yGCZKHHxvfjz/tQ2bVMf29q9AH2rp98='></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.5.1' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://denver.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILUKiYjsgvqVLoy5V2k4kZb+/CnHhwm6W/WzDvg1Yi1ExsJUyKeCig1T0AlxQWuhWUvBhJeU3jZnLmPQC/4qdj1IXL6fkz8XLGIVOO5u0yEUh19CkJzuHSPaZ+Mo+8cyPq5un+X5zk0sHC0dU5w=='></script>
<link rel="https://api.w.org/" href="https://denver.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://denver.cbslocal.com/wp-json/wp/v2/posts/1890427" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://denver.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://denver.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://cbsloc.al/2FDstL7' />
<link rel="alternate" type="application/json+oembed" href="https://denver.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdenver.cbslocal.com%2F2020%2F09%2F20%2Fcolorado-women-bar-association-ginsburg%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://denver.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdenver.cbslocal.com%2F2020%2F09%2F20%2Fcolorado-women-bar-association-ginsburg%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="Colorado Female Attorney&#039;s Feel &#039;Deep Reverance&#039; Over Loss Of Justice Ruth Bader Ginsburg" /><meta property="og:image" content="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/09/GINSBURG-LOCAL-REACTION-10PKG.transfer_frame_1686.jpeg?w=1500" /><meta property="og:image:secure_url" content="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/09/GINSBURG-LOCAL-REACTION-10PKG.transfer_frame_1686.jpeg?w=1500" /><meta property="og:image:width" content="1500" /><meta property="og:image:height" content="844" /><meta property="og:description" content="Coloradans reacting to the death of Justice Ruth Bader Ginsburg on Friday remembered her for her contributions to the country that directly impacted the work toward equal rights in this state." /><meta property="og:type" content="article" /><meta property="og:url" content="https://denver.cbslocal.com/2020/09/20/colorado-women-bar-association-ginsburg/" /><meta property="article:published_time" content="2020-09-20T11:07:23+00:00" /><meta property="article:suggested-social-copy" content="Coloradans reacting to the death of Justice Ruth Bader Ginsburg on Friday remembered her for her contributions to the country that directly impacted the work toward equal rights in this state." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Home Page,Local,News,Politics,Syndicated Local,World &amp; National" /><meta property="article:publisher" content="http://www.facebook.com/cbsdenver" /><meta property="article:author" content="http://www.facebook.com/cbsdenver" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/09/GINSBURG-LOCAL-REACTION-10PKG.transfer_frame_1686.jpeg?w=1500"><meta name="twitter:title" content="Colorado Female Attorney&#039;s Feel &#039;Deep Reverance&#039; Over Loss Of Justice Ruth Bader Ginsburg"/><meta name="twitter:description" content="Coloradans reacting to the death of Justice Ruth Bader Ginsburg on Friday remembered her for her contributions to the country that directly impacted the work toward equal rights in this state."/><meta name="twitter:site" content="/CBSdenver"/>
<link rel="canonical" href="https://denver.cbslocal.com/2020/09/20/colorado-women-bar-association-ginsburg/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
						<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://denver.cbslocal.com/2020/09/20/colorado-women-bar-association-ginsburg/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/denver.cbslocal.com","url":"https:\/\/denver.cbslocal.com","name":"CBS Denver","foundingDate":"1941-07-01T14:30:00+00:00","sameAs":"http:\/\/cbsdenver.com","logo":{"@type":"ImageObject","url":"https:\/\/denver.cbslocal.com\/wp-content\/uploads\/sites\/15909806\/2018\/02\/3_denver_cbs4.png?w=230"}},"url":"https:\/\/denver.cbslocal.com\/2020\/09\/20\/colorado-women-bar-association-ginsburg\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/denver.cbslocal.com\/2020\/09\/20\/colorado-women-bar-association-ginsburg\/"},"headline":"Colorado Female Attorney&#8217;s Feel &#8216;Deep Reverance&#8217; Over Loss Of Justice Ruth Bader Ginsburg","description":"Coloradans reacting to the death of Justice Ruth Bader Ginsburg on Friday remembered her for her contributions to the country that directly impacted the work toward equal rights in this state.","image":"https:\/\/denver.cbslocal.com\/wp-content\/uploads\/sites\/15909806\/2020\/09\/GINSBURG-LOCAL-REACTION-10PKG.transfer_frame_1686.jpeg?w=150&#038;h=150&#038;crop=1","keywords":["Home Page","Local","News","Politics","Syndicated Local","World &amp; National","Colorado News","Ruth Bader Ginsburg","Shawn Chitnis","news","Colorado Female Attorney's Feel 'Deep Reverance' Over Loss Of Justice Ruth Bader Ginsburg"],"datePublished":"2020-09-20T11:07:23+00:00","dateModified":"2020-09-20T11:07:23+00:00","author":{"@type":"Person","name":"Shawn Chitnis"},"video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"Colorado Female Attorney's Feel 'Deep Reverance' Over Loss Of Justice Ruth Bader Ginsburg","description":"Coloradans reacting to the death of Justice Ruth Bader Ginsburg on Friday remembered her for her contributions to the country that directly impacted the work toward equal rights in this state.","thumbnailUrl":"https:\/\/xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net\/captures\/3F4\/832\/3F4832E00D314E6AA4F7FA52BF1D0F13.jpg?Expires=1695254400&KeyName=mcpkey1&Signature=7umEiPloRgHGby5HdsCybFCobZ0","uploadDate":"2020-09-20","duration":"T3M45S","contentUrl":"https:\/\/denver.cbslocal.com\/video\/4719749-colorado-female-attorneys-feel-deep-reverance-over-loss-of-justice-ruth-bader-ginsburg\/","embedUrl":"https:\/\/denver.cbslocal.com\/video\/4719749-colorado-female-attorneys-feel-deep-reverance-over-loss-of-justice-ruth-bader-ginsburg\/"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>
<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.DENVER","news",["coloradofemaleattorneysfeeldeepreveranceoverlossofjusticeruthbaderginsburg","post","article","homepage","local","news","politics","syndicatedlocal","worldandnational","coloradonews","ruthbaderginsburg","shawnchitnis","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-63" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-63" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"home-page;local;news;politics;syndicated-local;world-national;","dimension2":"article"});gtag("config","UA-2438645-63");</script>

<link rel="icon" href="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/cropped-denver-favicon-512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/cropped-denver-favicon-512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/cropped-denver-favicon-512.png?w=180" />
<meta name="msapplication-TileImage" content="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/cropped-denver-favicon-512.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="Coloradans reacting to the death of Justice Ruth Bader Ginsburg on Friday remembered her for her contributions to the country that directly impacted the work toward equal rights in this state." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-1890427 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://denver.cbslocal.com" id="header-logo"><img src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/02/3_denver_cbs4.png?w=230" alt="CBS Denver" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/category/sports/">Sports</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/category/sports/denver-broncos/" title="Denver Broncos" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Denver Broncos</strong></div></a><a href="https://denver.cbslocal.com/category/sports/denver-nuggets/" title="Denver Nuggets" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Denver Nuggets</strong></div></a><a href="https://denver.cbslocal.com/category/sports/colorado-rockies/" title="Colorado Rockies" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Colorado Rockies</strong></div></a><a href="https://denver.cbslocal.com/category/sports/colorado-avalanche/" title="Colorado Avalanche" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Colorado Avalanche</strong></div></a><a href="https://denver.cbslocal.com/category/sports/xfinity-monday-live/" title="Xfinity Monday Live" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Xfinity Monday Live</strong></div></a><a href="https://denver.cbslocal.com/cbssportshq/" title="CBS Sports HQ" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS Sports HQ</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More &gt;</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><a href="http://denver.cbslocal.com/category/contests/" title="Latest Contests" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Latest Contests</strong></div></a><a href="https://denver.cbslocal.com/station/cbs4/" title="CBS4 News Team" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS4 News Team</strong></div></a><a href="http://denver.cbslocal.com/program-guide/" title="CBS4 Program Guide" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS4 Program Guide</strong></div></a><a href="http://denver.cbslocal.com/category/sponsored-events/" title="CBS4 Sponsored Events" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">CBS4 Sponsored Events</strong></div></a><a href="http://denver.cbslocal.com/future-leaders/" title="CBS4 Future Leaders" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS4 Future Leaders</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/video/">Videos</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/video/4719749-colorado-female-attorneys-feel-deep-reverance-over-loss-of-justice-ruth-bader-ginsburg/" title="Colorado Female Attorney&#039;s Feel &#039;Deep Reverance&#039; Over Loss Of Justice Ruth Bader Ginsburg" class="cbs-thumbnail-link item-1600621630 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/3F4/832/3F4832E00D314E6AA4F7FA52BF1D0F13.jpg?Expires=1695254400&#038;KeyName=mcpkey1&#038;Signature=7umEiPloRgHGby5HdsCybFCobZ0"></span></div><div class="title-wrapper"><strong class="title">Colorado Female Attorney&#039;s Feel &#039;Deep Reverance&#039; Over Loss Of Justice Ruth Bader Ginsburg</strong><em class="description">Coloradans reacting to the death of Justice Ruth Bader Ginsburg on Friday remembered her for her contributions to the country that directly impacted the work toward equal rights in this state.</em></div><time datetime="2020-09-20T17:07:10+00:00" title="September 20, 2020 at 11:07 am">22 minutes ago</time></a><a href="https://denver.cbslocal.com/video/4719736-northern-colorado-basketball-players-coaches-use-video-to-show-support-for-social-justice/" title="Northern Colorado Basketball Players, Coaches Use Video To Show Support For Social Justice" class="cbs-thumbnail-link item-1600620281 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/78B/47F/78B47F7719BD4600B960E17EFADFA6FF.jpg?Expires=1695254400&#038;KeyName=mcpkey1&#038;Signature=kP9PJemwBpmW_BonaZZiYgDiqn8"></span></div><div class="title-wrapper"><strong class="title">Northern Colorado Basketball Players, Coaches Use Video To Show Support For Social Justice</strong><em class="description">The men&#039;s basketball team at the University of Northern Colorado created a video which is gaining a lot of interest.</em></div><time datetime="2020-09-20T16:44:41+00:00" title="September 20, 2020 at 10:44 am">45 minutes ago</time></a><a href="https://denver.cbslocal.com/video/4719645-cbs4-news-update-9-20-20/" title="CBS4 News Update, 9-20-20" class="cbs-thumbnail-link item-1600611420 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-pvw/2F5/0E8/2F50E865727C4141929785ABBEFAC021_2.jpg?Expires=1695254400&#038;KeyName=mcpkey1&#038;Signature=lvhvI0rWQGIroA_Y9WUX_PQzAX0"></span></div><div class="title-wrapper"><strong class="title">CBS4 News Update, 9-20-20</strong><em class="description">CBS4 is Covering Colorado First.</em></div><time datetime="2020-09-20T14:17:00+00:00" title="September 20, 2020 at 8:17 am">3 hours ago</time></a><a href="https://denver.cbslocal.com/video/4719630-continued-warm-wildfire-smoke-returns-this-week/" title="Continued Warm, Wildfire Smoke Returns This Week" class="cbs-thumbnail-link item-1600609440 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/749/412/749412A29430448CA2E15E4D971277FC.jpg?Expires=1695254400&#038;KeyName=mcpkey1&#038;Signature=88EvbvEqQ_zTJN_cYmdaVs3lXKw"></span></div><div class="title-wrapper"><strong class="title">Continued Warm, Wildfire Smoke Returns This Week</strong><em class="description">Meteorologist Chris Spears has your forecast.</em></div><time datetime="2020-09-20T13:44:00+00:00" title="September 20, 2020 at 7:44 am">4 hours ago</time></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://denver.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/category/news/">Covering Colorado First</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/tag/denver-news/" title="Denver News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Denver News</strong></div></a><a href="https://denver.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="https://denver.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="https://denver.cbslocal.com/category/trending/" title="Trending" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Trending</strong></div></a><a href="https://denver.cbslocal.com/category/news/eye-on-education/" title="Back To School" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Back To School</strong></div></a><a href="https://denver.cbslocal.com/category/news/investigates/" title="CBS4 Investigates" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS4 Investigates</strong></div></a><a href="https://denver.cbslocal.com/category/news/politics/" title="Politics" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://denver.cbslocal.com/category/news/good-question/" title="Good Question" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Good Question</strong></div></a><a href="https://denver.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://denver.cbslocal.com/news-tips/" title="News Tips" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">News Tips</strong></div></a><a href="https://denver.cbslocal.com/category/news/links-info/" title="Links &amp; Info" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">Links &amp; Info</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/category/news/">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/2020/09/20/denver-sheriffs-department-ice-immigration-celin-villeda-orellana/" title="ICE Officers Arrest Child Sex Assault Suspect At DIA After Denver Jail Released Him" class="cbs-thumbnail-link item-1600622211 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/09/Celin-Villeda-Orellana-for-web.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">ICE Officers Arrest Child Sex Assault Suspect At DIA After Denver Jail Released Him</strong><em class="description">U.S. Immigration and Customs Enforcement (ICE) personnel arrested a Honduran man at Denver International Airport on Sept. 4th, months after the man had been arrested on sexual assault on a child charges by Denver officers and subsequently released from jail against the wishes of the federal agents. </em></div></a><a href="https://denver.cbslocal.com/2020/09/20/colorado-women-bar-association-ginsburg/" title="Colorado Female Attorney&#039;s Feel &#039;Deep Reverance&#039; Over Loss Of Justice Ruth Bader Ginsburg" class="cbs-thumbnail-link item-1600621643 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/09/GINSBURG-LOCAL-REACTION-10PKG.transfer_frame_1686.jpeg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Colorado Female Attorney&#039;s Feel &#039;Deep Reverance&#039; Over Loss Of Justice Ruth Bader Ginsburg</strong><em class="description">Coloradans reacting to the death of Justice Ruth Bader Ginsburg on Friday remembered her for her contributions to the country that directly impacted the work toward equal rights in this state.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/photo-galleries/category/news/">News Photos</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/photo-galleries/2020/09/19/pedal-with-polumbus/" title="Pedal With Polumbus" class="cbs-thumbnail-link item-1600561082 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/09/DOWNHILL-32.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Pedal With Polumbus</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/news-tips/">News Tips</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/news-tips/" title="Send CBS4 A News Tip" class="cbs-thumbnail-link item-1568319769" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2016/08/news-tips.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Send CBS4 A News Tip</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://denver.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/category/weather/">Denver Weather</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/cams/" title="CBS4 Cams" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS4 Cams</strong></div></a><a href="https://denver.cbslocal.com/youreportform/" title="Share Weather Pics" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Share Weather Pics</strong></div></a><a href="https://denver.cbslocal.com/dogwalk/" title="Submit Dog Walk Pic" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Submit Dog Walk Pic</strong></div></a><a href="http://apps.cbslocal.com/weather/denver/" title="CBS Denver Weather App" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS Denver Weather App</strong></div></a><a href="https://denver.cbslocal.com/cbs4weatherwatchers/" title="CBS4 Weather Watchers" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">CBS4 Weather Watchers</strong></div></a><a href="https://denver.cbslocal.com/video/program/796/" title="Weather Visits" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Weather Visits</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Watch Forecast</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/video/4719630-continued-warm-wildfire-smoke-returns-this-week/" title="Continued Warm, Wildfire Smoke Returns This Week" class="cbs-thumbnail-link item-1600609440 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/749/412/749412A29430448CA2E15E4D971277FC.jpg?Expires=1695254400&#038;KeyName=mcpkey1&#038;Signature=88EvbvEqQ_zTJN_cYmdaVs3lXKw"></span></div><div class="title-wrapper"><strong class="title">Continued Warm, Wildfire Smoke Returns This Week</strong><em class="description">Meteorologist Chris Spears has your forecast.</em></div><time datetime="2020-09-20T13:44:00+00:00" title="September 20, 2020 at 7:44 am">4 hours ago</time></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/category/weather-blog/">Colorado's Weather Center</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/2020/09/20/denver-weather-wildfire-smoke-returns/" title="Denver Weather: Wildfire Smoke Returns This Week, Continued Very Warm" class="cbs-thumbnail-link item-1600611583 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/08/7.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Denver Weather: Wildfire Smoke Returns This Week, Continued Very Warm</strong><em class="description">Fall officially arrives Tuesday but it will still feel like late summer for the next several days.</em></div></a><a href="https://denver.cbslocal.com/2020/09/19/denver-most-90-degree-temps-recorded-history/" title="Denver Hits The Most 90 Degree Highs In Recorded History!" class="cbs-thumbnail-link item-1600581576 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/09/90-Degree-Count.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Denver Hits The Most 90 Degree Highs In Recorded History!</strong><em class="description">With less smoke filling the Denver skies the Mile High City warmed up to 90 degrees! This breaks the all-time number of 90 degree days in a summer.</em></div></a><a href="https://denver.cbslocal.com/2020/09/19/csu-mountain-campus-cameron-peak-fire-larimer/" title="CSU Mountain Campus Spared From Cameron Peak Fire Thanks To Firefighters" class="cbs-thumbnail-link item-1600552826 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/09/CSU-Mountain-Campus.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CSU Mountain Campus Spared From Cameron Peak Fire Thanks To Firefighters</strong><em class="description">The campus, which is 40 miles west of Fort Collins and 4,000 feet higher in elevation, is only one mile from where the fire line recently stopped.</em></div></a><a href="https://denver.cbslocal.com/2020/09/19/colorado-weather-smoke-thins-out/" title="Colorado Weather: Wildfire Smoke Should Thin A Bit As Wind Picks Up Saturday" class="cbs-thumbnail-link item-1600523500 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/09/Denver-3.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Colorado Weather: Wildfire Smoke Should Thin A Bit As Wind Picks Up Saturday</strong><em class="description">A weather system to the northwest of Colorado will bring a little bit of change to the weekend forecast.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://denver.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/2020/09/19/northern-colorado-basketball-video/" title="Northern Colorado Basketball Players, Coaches Show Support For Social Justice" class="cbs-thumbnail-link item-1600556389 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/09/unc-video.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Northern Colorado Basketball Players, Coaches Show Support For Social Justice</strong><em class="description">The men&#039;s basketball team at the University of Northern Colorado created a video which is gaining a lot of interest.</em></div></a><a href="https://denver.cbslocal.com/2020/09/19/cu-boulder-bryan-mcginnis-hike/" title="CU Football Director Cited For Leading 108-Person Group On Hike" class="cbs-thumbnail-link item-1600547050 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/04/sanitas-4-sanitas-10pkg_frame_5.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CU Football Director Cited For Leading 108-Person Group On Hike</strong><em class="description">The director of football operations at the University of Colorado Boulder faces a citation for violating a public health order, city officials say. B</em></div></a><a href="https://denver.cbslocal.com/2020/09/18/denver-nuggets-lakers-west-finals/" title="Nuggets Fall To Lakers 126-114 In West Finals Opener" class="cbs-thumbnail-link item-1600488406 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/11/denver-nuggets-los-angeles-lakers-logo1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Nuggets Fall To Lakers 126-114 In West Finals Opener</strong><em class="description">Nikola Jokic and Jamal Murray each scored 21 points for the Nuggets, playing in the conference finals for the first time since the Lakers beat them in 2009. </em></div></a><a href="https://denver.cbslocal.com/2020/09/18/broncos-qb-drew-lock-statistic-achieved-peyton-manning-versus-steelers/" title="Broncos QB Drew Lock Hopes To Match Statistic Last Achieved By Peyton Manning Versus Steelers" class="cbs-thumbnail-link item-1600465664 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/08/LOCK-THROW-149.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Broncos QB Drew Lock Hopes To Match Statistic Last Achieved By Peyton Manning Versus Steelers</strong><em class="description">The Broncos quarterback will try to do something that hasn’t been done since Peyton Manning was guiding the team.</em></div></a><a href="https://denver.cbslocal.com/2020/09/18/colorado-rapids-dicks-sporting-goods-park-coronavirus/" title="Colorado Rapids To Return To Dick&#039;s Sporting Goods Park- With Fans!" class="cbs-thumbnail-link item-1600463569 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/italian-rapids-fan-10pkg.transfer_frame_1975.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Colorado Rapids To Return To Dick&#039;s Sporting Goods Park- With Fans!</strong><em class="description">The Colorado Rapids is planning to return to Dick&#039;s Sporting Goods Park- with fans!  </em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/category/sports/denver-broncos/">Broncos Section</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/category/sports/denver-broncos/" title="Broncos Section" class="cbs-thumbnail-link item-1599572885" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2017/05/broncos.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Broncos Section</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="https://denver.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/category/top-spots/">Top Spots Around Denver</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/2020/09/18/world-war-ii-exhibitions-wings-over-the-rockies-museum/" title="World War II Exhibitions Now Open At Wings Over The Rockies Museum" class="cbs-thumbnail-link item-1600476435 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/09/WINGS-OVER-ROCKIES-2020-08-06_Little_Boy_resized.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">World War II Exhibitions Now Open At Wings Over The Rockies Museum</strong><em class="description">Two new World War II exhibitions open Saturday at the Wings Over the Rockies Air and Space Museum.</em></div></a><a href="https://denver.cbslocal.com/2020/09/17/maroon-bells-fall-colors-aspen-reservation/" title="Want To See The Fall Colors At Maroon Bells? Make A Reservation First" class="cbs-thumbnail-link item-1600401443 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2017/12/maroon-bells.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Want To See The Fall Colors At Maroon Bells? Make A Reservation First</strong><em class="description">Anyone wanting to see fall colors at Maroon Bells this year will need to make a shuttle or parking reservation.</em></div></a><a href="https://denver.cbslocal.com/2020/09/17/aurora-mayor-mike-coffman-works-with-tri-county-health-on-gaylord-rockies-future-convention-bookings/" title="Aurora Mayor Mike Coffman Works With Tri-County Health On Gaylord Rockies Future Convention Bookings" class="cbs-thumbnail-link item-1600384447 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/06/gaylord-rockies-fatal-.transfer_frame_0.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Aurora Mayor Mike Coffman Works With Tri-County Health On Gaylord Rockies Future Convention Bookings</strong><em class="description">Aurora Mayor Mike Coffman is working with Tri-County Health on a plan to safely reopen the convention business portion of the Gaylord Rockies.</em></div></a><a href="https://denver.cbslocal.com/2020/09/16/steamboat-ski-resort-coronavirus-ski-pass-lift-ticket/" title="Steamboat Ski Resort Makes Changes Due To Coronavirus" class="cbs-thumbnail-link item-1600312208 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/12/SS3876.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Steamboat Ski Resort Makes Changes Due To Coronavirus</strong><em class="description">Steamboat Ski Resort is preparing visitors for a very different ski season during the coronavirus pandemic.</em></div></a><a href="https://denver.cbslocal.com/2020/09/16/englewood-drive-in-movie-footloose/" title="Spaces Still Available For City Of Englewood&#039;s Drive-In Movie Showing Of &#039;Footloose&#039;" class="cbs-thumbnail-link item-1600292270 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/09/drive-in-movie.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Spaces Still Available For City Of Englewood&#039;s Drive-In Movie Showing Of &#039;Footloose&#039;</strong><em class="description">Drive-in movies continue to be popular on Colorado&#039;s Front Range as we get close to the end of summer.</em></div></a><a href="https://denver.cbslocal.com/2020/09/16/best-dog-parks-fort-collins-loveland-northern-colorado/" title="Top Dog Parks In Northern Colorado" class="cbs-thumbnail-link item-1600257633 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/ARVADA-DOG-PARK-10PKG_frame_752.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Top Dog Parks In Northern Colorado</strong><em class="description">The magazine NoCo Style wants to find the best dog park in northern Colorado and has narrowed it down to five finalists.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="https://denver.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/video/4719749-colorado-female-attorneys-feel-deep-reverance-over-loss-of-justice-ruth-bader-ginsburg/" title="Colorado Female Attorney&#039;s Feel &#039;Deep Reverance&#039; Over Loss Of Justice Ruth Bader Ginsburg" class="cbs-thumbnail-link item-1600621630 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/3F4/832/3F4832E00D314E6AA4F7FA52BF1D0F13.jpg?Expires=1695254400&#038;KeyName=mcpkey1&#038;Signature=7umEiPloRgHGby5HdsCybFCobZ0"></span></div><div class="title-wrapper"><strong class="title">Colorado Female Attorney&#039;s Feel &#039;Deep Reverance&#039; Over Loss Of Justice Ruth Bader Ginsburg</strong><em class="description">Coloradans reacting to the death of Justice Ruth Bader Ginsburg on Friday remembered her for her contributions to the country that directly impacted the work toward equal rights in this state.</em></div><time datetime="2020-09-20T17:07:10+00:00" title="September 20, 2020 at 11:07 am">22 minutes ago</time></a><a href="https://denver.cbslocal.com/video/4719736-northern-colorado-basketball-players-coaches-use-video-to-show-support-for-social-justice/" title="Northern Colorado Basketball Players, Coaches Use Video To Show Support For Social Justice" class="cbs-thumbnail-link item-1600620281 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/78B/47F/78B47F7719BD4600B960E17EFADFA6FF.jpg?Expires=1695254400&#038;KeyName=mcpkey1&#038;Signature=kP9PJemwBpmW_BonaZZiYgDiqn8"></span></div><div class="title-wrapper"><strong class="title">Northern Colorado Basketball Players, Coaches Use Video To Show Support For Social Justice</strong><em class="description">The men&#039;s basketball team at the University of Northern Colorado created a video which is gaining a lot of interest.</em></div><time datetime="2020-09-20T16:44:41+00:00" title="September 20, 2020 at 10:44 am">45 minutes ago</time></a><a href="https://denver.cbslocal.com/video/4719630-continued-warm-wildfire-smoke-returns-this-week/" title="Continued Warm, Wildfire Smoke Returns This Week" class="cbs-thumbnail-link item-1600609440 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/749/412/749412A29430448CA2E15E4D971277FC.jpg?Expires=1695254400&#038;KeyName=mcpkey1&#038;Signature=88EvbvEqQ_zTJN_cYmdaVs3lXKw"></span></div><div class="title-wrapper"><strong class="title">Continued Warm, Wildfire Smoke Returns This Week</strong><em class="description">Meteorologist Chris Spears has your forecast.</em></div><time datetime="2020-09-20T13:44:00+00:00" title="September 20, 2020 at 7:44 am">4 hours ago</time></a><a href="https://denver.cbslocal.com/video/4719107-smoke-thinning-out-and-denver-sets-a-record/" title="Smoke Thinning Out And Denver Sets A Record" class="cbs-thumbnail-link item-1600560120 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/69F/507/69F507C11A4F41579B9087F705944851.jpg?Expires=1695254400&#038;KeyName=mcpkey1&#038;Signature=qty849r87G_EJcXfJEMtuwDMhNc"></span></div><div class="title-wrapper"><strong class="title">Smoke Thinning Out And Denver Sets A Record</strong><em class="description">Watch Dave Aguilera&#039;s Forecast</em></div><time datetime="2020-09-20T00:02:00+00:00" title="September 19, 2020 at 6:02 pm">17 hours ago</time></a><a href="https://denver.cbslocal.com/video/4719076-group-organizes-recall-petition-events-amid-westminster-water-fight/" title="Group Organizes Recall Petition Events Amid Westminster Water Fight" class="cbs-thumbnail-link item-1600559090 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/E78/EC5/E78EC545940D48C69D211517B9DE4C77.jpg?Expires=1695254400&#038;KeyName=mcpkey1&#038;Signature=AyKmImXaS31deEmYtT9IxH-7vDs"></span></div><div class="title-wrapper"><strong class="title">Group Organizes Recall Petition Events Amid Westminster Water Fight</strong><em class="description">A group of residents in Westminster organized numerous recall petition signing events.</em></div><time datetime="2020-09-19T23:44:50+00:00" title="September 19, 2020 at 5:44 pm">18 hours ago</time></a><a href="https://denver.cbslocal.com/video/4719074-house-near-parker-destroyed-in-large-deadly-fire/" title="House Near Parker Destroyed In Large, Deadly Fire" class="cbs-thumbnail-link item-1600559018 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/19A/382/19A382B6AC104AD0AFB9732E412E5FFE.jpg?Expires=1695254400&#038;KeyName=mcpkey1&#038;Signature=LxuH7jqtAQ_D5HrWLaKFTILUA8M"></span></div><div class="title-wrapper"><strong class="title">House Near Parker Destroyed In Large, Deadly Fire</strong><em class="description">A home in unincorporated Douglas County was destroyed by a fire Friday night.</em></div><time datetime="2020-09-19T23:43:38+00:00" title="September 19, 2020 at 5:43 pm">18 hours ago</time></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-6 w-link w-submenu"><a href="https://denver.cbslocal.com/category/contests/" title="More" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More From CBS4</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/learn-about-us/" title="Station Info" class="cbs-thumbnail-link item-1534790811" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/08/cbs4-station-logo.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Station Info</strong></div></a><a href="http://cbsdenver.com/contests/" title="Contests" class="cbs-thumbnail-link item-1534787117" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/05/contest.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://denver.cbslocal.com/category/news/links-info/" title="Links &amp; Info" class="cbs-thumbnail-link item-1533134510" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/08/links-info1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Links &amp; Info</strong></div></a><a href="http://denver.cbslocal.com/program-guide/" title="CBS4 Program Guide" class="cbs-thumbnail-link item-1520869130" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/08/tv-schedule.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS4 Program Guide</strong></div></a><a href="http://denver.cbslocal.com/category/cbs4/sponsored-events/" title="CBS4 Sponsored Events" class="cbs-thumbnail-link item-1520754486" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2017/10/together-4-colorado-events.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS4 Sponsored Events</strong></div></a><a href="http://denver.cbslocal.com/station/cbs4/" title="News Team" class="cbs-thumbnail-link item-1514221514" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2017/12/cbs4-news-team.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News Team</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	<a id="live" class="v2" href="https://denver.cbslocal.com/live/" data-source_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?partner=cbsnsite&#038;edition=CBSN-DEN"><span class="button"><strong>CBSN Denver</strong><em>Watch Now</em></span></a>
	<a href="http://denver.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="39.739236" longitude="-104.990251" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://denver.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Colorado Female Attorney&#8217;s Feel &#8216;Deep Reverance&#8217; Over Loss Of Justice Ruth Bader Ginsburg</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><span class="post-personality">By <a href="https://denver.cbslocal.com/personality/shawn-chitnis">Shawn Chitnis</a></span><time class="post-date">September 20, 2020 at 11:07 am</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://denver.cbslocal.com/tag/colorado-news/">Colorado News</a>, <a href="https://denver.cbslocal.com/tag/ruth-bader-ginsburg/">Ruth Bader Ginsburg</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  ratio-display close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div id="p0"></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"4719749","autoplay":true,"titleVisible":false,"accessKey":"5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl","accessControl":{"preview":false},"pInstance":"p0","plugins":{"heartbeat":{"account":"cbslocal-global-unified","publisherId":"cbslocal","jobId":"sc_va","marketingCloudId":"823BA0335567497F7F000101@AdobeOrg","trackingServer":"cbsdigitalmedia.hb.omtrdc.net","customTrackingServer":"cbsdigitalmedia.d1.sc.omtrdc.net","chapterTracking":false,"version":"1.5"},"comscore":{"clientId":"3000023","c3":"denver.cbslocal.com"},"dfp":{"clientSide":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/CBS.DENVER&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}},"moat":{"clientSide":{"partnerCode":"cbslocalanvatovideo181732609431"}}},"shareLink":"https:\/\/cbsloc.al\/2FDstL7","video-type":"featured","token":"default","expectPreroll":true,"expectPrerollTimeout":5});});});</script></div></section>
<div class="main-story-wrapper"><p><strong>DENVER (CBS4) &#8211;</strong> Coloradans reacting to the death of Justice Ruth Bader Ginsburg on Friday remembered her for her contributions to the country that directly impacted the work toward equal rights in this state. She also inspired many Americans to fight sexual discrimination and pursue careers in law. While Colorado candidates for the Senate answered questions on Saturday about the political impact of her suddenly vacant seat on the U.S. Supreme Court, the Colorado Women&#8217;s Bar Association wants to honor her for a legacy that will be celebrated for generations.</p>
<div id="attachment_1890428" style="width: 430px" class="wp-caption aligncenter"><a href="https://denver.cbslocal.com/2020/09/20/colorado-women-bar-association-ginsburg/ginsburg-local-reaction-10pkg-transfer_frame_628/" rel="attachment wp-att-1890428"><img aria-describedby="caption-attachment-1890428" loading="lazy" class="size-full wp-image-1890428 jetpack-lazy-image" src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/09/GINSBURG-LOCAL-REACTION-10PKG.transfer_frame_628.jpeg" alt width="420" height="236" data-lazy-srcset="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/09/GINSBURG-LOCAL-REACTION-10PKG.transfer_frame_628.jpeg 1920w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/09/GINSBURG-LOCAL-REACTION-10PKG.transfer_frame_628.jpeg?resize=300,169 300w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/09/GINSBURG-LOCAL-REACTION-10PKG.transfer_frame_628.jpeg?resize=768,432 768w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/09/GINSBURG-LOCAL-REACTION-10PKG.transfer_frame_628.jpeg?resize=1024,576 1024w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/09/GINSBURG-LOCAL-REACTION-10PKG.transfer_frame_628.jpeg?resize=1536,864 1536w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/09/GINSBURG-LOCAL-REACTION-10PKG.transfer_frame_628.jpeg?resize=640,360 640w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/09/GINSBURG-LOCAL-REACTION-10PKG.transfer_frame_628.jpeg?resize=310,174 310w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/09/GINSBURG-LOCAL-REACTION-10PKG.transfer_frame_628.jpeg?resize=1138,640 1138w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/09/GINSBURG-LOCAL-REACTION-10PKG.transfer_frame_628.jpeg?resize=1820,1024 1820w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/09/GINSBURG-LOCAL-REACTION-10PKG.transfer_frame_628.jpeg?resize=320,180 320w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/09/GINSBURG-LOCAL-REACTION-10PKG.transfer_frame_628.jpeg?resize=620,349 620w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/09/GINSBURG-LOCAL-REACTION-10PKG.transfer_frame_628.jpeg?resize=1500,844 1500w" data-lazy-sizes="(max-width: 420px) 100vw, 420px" data-lazy-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/09/GINSBURG-LOCAL-REACTION-10PKG.transfer_frame_628.jpeg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-1890428" loading="lazy" class="size-full wp-image-1890428" src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/09/GINSBURG-LOCAL-REACTION-10PKG.transfer_frame_628.jpeg" alt="" width="420" height="236" srcset="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/09/GINSBURG-LOCAL-REACTION-10PKG.transfer_frame_628.jpeg 1920w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/09/GINSBURG-LOCAL-REACTION-10PKG.transfer_frame_628.jpeg?resize=300,169 300w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/09/GINSBURG-LOCAL-REACTION-10PKG.transfer_frame_628.jpeg?resize=768,432 768w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/09/GINSBURG-LOCAL-REACTION-10PKG.transfer_frame_628.jpeg?resize=1024,576 1024w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/09/GINSBURG-LOCAL-REACTION-10PKG.transfer_frame_628.jpeg?resize=1536,864 1536w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/09/GINSBURG-LOCAL-REACTION-10PKG.transfer_frame_628.jpeg?resize=640,360 640w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/09/GINSBURG-LOCAL-REACTION-10PKG.transfer_frame_628.jpeg?resize=310,174 310w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/09/GINSBURG-LOCAL-REACTION-10PKG.transfer_frame_628.jpeg?resize=1138,640 1138w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/09/GINSBURG-LOCAL-REACTION-10PKG.transfer_frame_628.jpeg?resize=1820,1024 1820w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/09/GINSBURG-LOCAL-REACTION-10PKG.transfer_frame_628.jpeg?resize=320,180 320w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/09/GINSBURG-LOCAL-REACTION-10PKG.transfer_frame_628.jpeg?resize=620,349 620w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/09/GINSBURG-LOCAL-REACTION-10PKG.transfer_frame_628.jpeg?resize=1500,844 1500w" sizes="(max-width: 420px) 100vw, 420px" /></noscript></a><p id="caption-attachment-1890428" class="wp-caption-text">(credit: CBS)</p></div>
<p>&#8220;Justice Ruth Bader Ginsburg was true trailblazer, she was a fighter for equality for women and for all of us,&#8221; said Miranda Hawkins, president of the CWBA. &#8220;She fought tirelessly to make our legal system and our nation more just, equitable, and inclusive. &#8221;</p>
<p>Justice Ginsburg spoke at a University of Colorado Law School event in 2003 and attended an event hosted by the Colorado Women&#8217;s Bar Association during that visit. They presented her with their highest honor, the Mary Lathrop Trailblazer Award, named after the first Colorado woman to start a law firm in 1897. The organization is the second largest of its kind in the country, it shared a photo of Ginsburg online with members during another visit in 1994.</p>
<p>She became an <a href="https://www.the1891-cwba.org/post/the-cwba-meets-supreme-court-justice-ruth-bader-ginsburg" rel="nofollow">honorary lifetime member</a> of the CWBA in 2015, the 1,000th woman to join.</p>
<p>&#8220;She was a fierce advocate for gender equality and reproductive rights, she was a shining role model for women lawyers, and all women, because she showed us what was possible,&#8221; Hawkins told CBS4 on Saturday.&nbsp;&#8220;She&#8217;s a true role model for all of us, she started the way, she paved the way for women to follow after her.&#8221;</p>
<div id="attachment_1890430" style="width: 430px" class="wp-caption aligncenter"><a href="https://denver.cbslocal.com/2020/09/20/colorado-women-bar-association-ginsburg/ginsburg-local-reaction-10pkg-transfer_frame_1686/" rel="attachment wp-att-1890430"><img aria-describedby="caption-attachment-1890430" loading="lazy" class="size-full wp-image-1890430 jetpack-lazy-image" src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/09/GINSBURG-LOCAL-REACTION-10PKG.transfer_frame_1686.jpeg" alt width="420" height="236" data-lazy-srcset="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/09/GINSBURG-LOCAL-REACTION-10PKG.transfer_frame_1686.jpeg 1920w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/09/GINSBURG-LOCAL-REACTION-10PKG.transfer_frame_1686.jpeg?resize=300,169 300w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/09/GINSBURG-LOCAL-REACTION-10PKG.transfer_frame_1686.jpeg?resize=768,432 768w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/09/GINSBURG-LOCAL-REACTION-10PKG.transfer_frame_1686.jpeg?resize=1024,576 1024w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/09/GINSBURG-LOCAL-REACTION-10PKG.transfer_frame_1686.jpeg?resize=1536,864 1536w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/09/GINSBURG-LOCAL-REACTION-10PKG.transfer_frame_1686.jpeg?resize=640,360 640w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/09/GINSBURG-LOCAL-REACTION-10PKG.transfer_frame_1686.jpeg?resize=310,174 310w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/09/GINSBURG-LOCAL-REACTION-10PKG.transfer_frame_1686.jpeg?resize=1138,640 1138w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/09/GINSBURG-LOCAL-REACTION-10PKG.transfer_frame_1686.jpeg?resize=1820,1024 1820w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/09/GINSBURG-LOCAL-REACTION-10PKG.transfer_frame_1686.jpeg?resize=320,180 320w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/09/GINSBURG-LOCAL-REACTION-10PKG.transfer_frame_1686.jpeg?resize=620,349 620w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/09/GINSBURG-LOCAL-REACTION-10PKG.transfer_frame_1686.jpeg?resize=1500,844 1500w" data-lazy-sizes="(max-width: 420px) 100vw, 420px" data-lazy-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/09/GINSBURG-LOCAL-REACTION-10PKG.transfer_frame_1686.jpeg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-1890430" loading="lazy" class="size-full wp-image-1890430" src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/09/GINSBURG-LOCAL-REACTION-10PKG.transfer_frame_1686.jpeg" alt="" width="420" height="236" srcset="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/09/GINSBURG-LOCAL-REACTION-10PKG.transfer_frame_1686.jpeg 1920w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/09/GINSBURG-LOCAL-REACTION-10PKG.transfer_frame_1686.jpeg?resize=300,169 300w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/09/GINSBURG-LOCAL-REACTION-10PKG.transfer_frame_1686.jpeg?resize=768,432 768w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/09/GINSBURG-LOCAL-REACTION-10PKG.transfer_frame_1686.jpeg?resize=1024,576 1024w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/09/GINSBURG-LOCAL-REACTION-10PKG.transfer_frame_1686.jpeg?resize=1536,864 1536w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/09/GINSBURG-LOCAL-REACTION-10PKG.transfer_frame_1686.jpeg?resize=640,360 640w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/09/GINSBURG-LOCAL-REACTION-10PKG.transfer_frame_1686.jpeg?resize=310,174 310w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/09/GINSBURG-LOCAL-REACTION-10PKG.transfer_frame_1686.jpeg?resize=1138,640 1138w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/09/GINSBURG-LOCAL-REACTION-10PKG.transfer_frame_1686.jpeg?resize=1820,1024 1820w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/09/GINSBURG-LOCAL-REACTION-10PKG.transfer_frame_1686.jpeg?resize=320,180 320w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/09/GINSBURG-LOCAL-REACTION-10PKG.transfer_frame_1686.jpeg?resize=620,349 620w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/09/GINSBURG-LOCAL-REACTION-10PKG.transfer_frame_1686.jpeg?resize=1500,844 1500w" sizes="(max-width: 420px) 100vw, 420px" /></noscript></a><p id="caption-attachment-1890430" class="wp-caption-text">(credit: Colorado Women&#8217;s Bar Association)</p></div>
<p>Hawkins became president of the CWBA in May, joining herself in 2007. A lawyer for 21 years, she specializes in estate planning and probate administration at her law firm, Goddard Hawkins. The association is nonpartisan and has members in both major political parties. As they choose to focus on her lasting contributions to the law and fight for women&#8217;s rights, the country is already looking closely at the role her spot on the high court will play in the upcoming election.</p>
<p>The president, leaders in Congress, and the former vice president have all weighed in on when Ginsburg&#8217;s seat should be filled. The issue has also come up in the U.S. Senate race between incumbent Cory Gardner and former Gov. John Hickenlooper.</p>
<p>&#8220;We have some time for this country to reflect on the legacy of a great woman who lead to our nation&#8217;s highest court and the work she has done for this nation whether you agree or not,&#8221; Sen. Gardner said during a candidate forum in Grand Junction on Saturday. &#8220;There is time for debate, there is time for politics, but the time for now is to pray for the family.&#8221;</p>
<p>President Donald Trump has said he would like to nominate a new justice before the November election, and Senate Leader Mitch McConnell has already promised that person will receive a vote.</p>
<p>Trump&#8217;s Democratic challenger, former Vice President Joe Biden, disagrees and wants to wait until after voters decide who will be in the White House next year.</p>
<p>Gardner was asked specifically about his statement in 2016 to delay the nomination process for the replacement chosen by then-President Barack Obama after Justice Antonin Scalia passed away. The senator agreed then to wait until after the election, but he avoided explaining how he would vote this time and when a nominee should be selected.</p>
<p>&#8220;We need to make sure that Senator Gardner upholds the commitment he made four years ago, it&#8217;s the same circumstances, except more so,&#8221; Hickenlooper said to his supporters Saturday on a video conference call. &#8220;The Senate must not confirm a new justice until the American people have weighed in at the ballot box.&#8221;</p>
<p>The anticipation over what will happen between now and Nov. 3 did not stop Hawkins and her members from looking back at the many achievements in Ginsburg&#8217;s life. Not only did they admire her for becoming the second woman on the Supreme Court but also for Ginsburg&#8217;s work as a litigator.</p>
<p>Her first major case involved a man from Colorado filing for discrimination against the IRS while trying to receive a tax deduction.</p>
<p>Hawkins also believes the justice&#8217;s struggles in life helped other women view her as a role model. Ginsburg said she had a hard time finding a job after graduating top of her class. As a Jewish woman and a mother, she believed she had many strikes against her in the eyes of potential employers.</p>
<p>&#8220;It&#8217;s like if you can see it, you can be it,&#8221; Hawkins said.&nbsp;&#8220;I think that&#8217;s one of the things that makes her so relatable to women, and women lawyers in particular, we all have our own struggles and she went through her own struggles as well.&#8221;</p>
<div id="attachment_1890429" style="width: 430px" class="wp-caption aligncenter"><a href="https://denver.cbslocal.com/2020/09/20/colorado-women-bar-association-ginsburg/ginsburg-local-reaction-10pkg-transfer_frame_958/" rel="attachment wp-att-1890429"><img aria-describedby="caption-attachment-1890429" loading="lazy" class="size-full wp-image-1890429 jetpack-lazy-image" src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/09/GINSBURG-LOCAL-REACTION-10PKG.transfer_frame_958.jpeg" alt width="420" height="236" data-lazy-srcset="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/09/GINSBURG-LOCAL-REACTION-10PKG.transfer_frame_958.jpeg 1920w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/09/GINSBURG-LOCAL-REACTION-10PKG.transfer_frame_958.jpeg?resize=300,169 300w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/09/GINSBURG-LOCAL-REACTION-10PKG.transfer_frame_958.jpeg?resize=768,432 768w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/09/GINSBURG-LOCAL-REACTION-10PKG.transfer_frame_958.jpeg?resize=1024,576 1024w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/09/GINSBURG-LOCAL-REACTION-10PKG.transfer_frame_958.jpeg?resize=1536,864 1536w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/09/GINSBURG-LOCAL-REACTION-10PKG.transfer_frame_958.jpeg?resize=640,360 640w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/09/GINSBURG-LOCAL-REACTION-10PKG.transfer_frame_958.jpeg?resize=310,174 310w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/09/GINSBURG-LOCAL-REACTION-10PKG.transfer_frame_958.jpeg?resize=1138,640 1138w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/09/GINSBURG-LOCAL-REACTION-10PKG.transfer_frame_958.jpeg?resize=1820,1024 1820w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/09/GINSBURG-LOCAL-REACTION-10PKG.transfer_frame_958.jpeg?resize=320,180 320w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/09/GINSBURG-LOCAL-REACTION-10PKG.transfer_frame_958.jpeg?resize=620,349 620w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/09/GINSBURG-LOCAL-REACTION-10PKG.transfer_frame_958.jpeg?resize=1500,844 1500w" data-lazy-sizes="(max-width: 420px) 100vw, 420px" data-lazy-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/09/GINSBURG-LOCAL-REACTION-10PKG.transfer_frame_958.jpeg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-1890429" loading="lazy" class="size-full wp-image-1890429" src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/09/GINSBURG-LOCAL-REACTION-10PKG.transfer_frame_958.jpeg" alt="" width="420" height="236" srcset="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/09/GINSBURG-LOCAL-REACTION-10PKG.transfer_frame_958.jpeg 1920w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/09/GINSBURG-LOCAL-REACTION-10PKG.transfer_frame_958.jpeg?resize=300,169 300w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/09/GINSBURG-LOCAL-REACTION-10PKG.transfer_frame_958.jpeg?resize=768,432 768w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/09/GINSBURG-LOCAL-REACTION-10PKG.transfer_frame_958.jpeg?resize=1024,576 1024w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/09/GINSBURG-LOCAL-REACTION-10PKG.transfer_frame_958.jpeg?resize=1536,864 1536w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/09/GINSBURG-LOCAL-REACTION-10PKG.transfer_frame_958.jpeg?resize=640,360 640w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/09/GINSBURG-LOCAL-REACTION-10PKG.transfer_frame_958.jpeg?resize=310,174 310w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/09/GINSBURG-LOCAL-REACTION-10PKG.transfer_frame_958.jpeg?resize=1138,640 1138w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/09/GINSBURG-LOCAL-REACTION-10PKG.transfer_frame_958.jpeg?resize=1820,1024 1820w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/09/GINSBURG-LOCAL-REACTION-10PKG.transfer_frame_958.jpeg?resize=320,180 320w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/09/GINSBURG-LOCAL-REACTION-10PKG.transfer_frame_958.jpeg?resize=620,349 620w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/09/GINSBURG-LOCAL-REACTION-10PKG.transfer_frame_958.jpeg?resize=1500,844 1500w" sizes="(max-width: 420px) 100vw, 420px" /></noscript></a><p id="caption-attachment-1890429" class="wp-caption-text">Miranda Hawkins (credit: CBS)</p></div>
<p>The CWBA followed the example made by Ginsburg&#8217;s career when they pushed for the Equal Pay for Equal Work Act passed in Colorado last year. She continues to inspire them as they work toward getting more female judges. Ginsburg once said there would be enough women on the Supreme Court when there are nine.</p>
<p>&#8220;There&#8217;s always work to be done with bringing equal rights to women. And in terms of her legacy, the work that she&#8217;s already done that made it even possible for us,&#8221; Hawkins said.&nbsp;&#8220;The Colorado Women&#8217;s Bar Association works very hard to get more women on the bench, we provide training programs for how women can apply to judicial appointments.&#8221;</p>
<p>The next several weeks will revolve around who will be the next associate justice to join the highest court in the land. But well after that is determined, the members of the CWBA will still be thinking about the woman who previously occupied that seat. An icon who helped them pursue this profession and likely will encourage many of their daughters and granddaughters to join them.</p>
<p>&#8220;Her fierce dedication for fighting, for women&#8217;s equality, gender equality, reproductive freedom, and also just being that shining role model for all women and women in the law,&#8221; Hawkins said.&nbsp;&#8220;I feel a sense of sadness, from a lot of our members, also just a deep sense of reverence, a deep respect for the pioneering work that she did, that helps lay the pathway for all of us going forward.&#8221;</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2FDstL7"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2FDstL7"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2FDstL7"></a></span>
			</div>
		
			</div>
</div></div></div><div id="personality-credits-container" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>Shawn </span> Chitnis</h4></header><div class="block-content-wrapper and-list layout-catalog aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" id="personality-credits" data-social-links="{&quot;twitter_url&quot;:&quot;https:\/\/twitter.com\/shawnchitnis&quot;,&quot;facebook_url&quot;:&quot;http:\/\/www.facebook.com\/shawnchitnis&quot;,&quot;instagram_url&quot;:&quot;https:\/\/www.instagram.com\/shawnchitnis\/&quot;}" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/11/shawn-chitnis.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><em class="description">Shawn Chitnis reports weeknights for CBS4 News at 5 p.m. and 6 p.m. </em><a href="https://denver.cbslocal.com/personality/shawn-chitnis/" id="more-from-personality"><span>More from</span> <strong>Shawn Chitnis</strong></a></div></div></div>
</div></div><a href="#" id="enable-comments-button" class="generic-button-v1" onclick="document.getElementById('story-comments').style.display=(document.getElementById('story-comments').style.display==='block')?'none':'block';return false;">Comments</a>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #eaeaea;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
							
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/09/20/colorado-women-bar-association-ginsburg/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=162246152&#038;postid=1890427&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.9.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=52c42a3dd5de9e8514350d864fda6e1f36868342#parent=https%3A%2F%2Fdenver.cbslocal.com%2F2020%2F09%2F20%2Fcolorado-women-bar-association-ginsburg%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

					
		</div>

	</section>
</div>
<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/cbsdenver" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/CBSdenver" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="http://youtube.com/cbs4denver" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.instagram.com/cbsdenver/" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a><a href="https://www.reddit.com/user/cbsdenver" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/kcnc-tv/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=denver"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://denver.cbslocal.com/2020/09/18/denver-police-suspects-robbery-assault-target-store/" title="Denver Police Looking For Suspects In Robbery At Assault At Target Store" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/09/target-robbery.jpg?resize=55%2C55&#038;ssl=1" alt="Denver Police Looking For Suspects In Robbery At Assault At Target Store" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2020/09/18/denver-police-suspects-robbery-assault-target-store/" title="Denver Police Looking For Suspects In Robbery At Assault At Target Store" class="bump-view" data-bump-view="tp">Denver Police Looking For Suspects In Robbery At Assault At Target Store</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2020/09/18/mitchell-dale-stehling-mesa-verde-national-park-human-remains-man-missing-2013/" title="Human Remains Discovered In Mesa Verde National Park May Be Mitchell Dale Stehling, Who Went Missing 7 Years Ago" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2015/06/474685002_master.jpg?resize=55%2C55&#038;ssl=1" alt="Human Remains Discovered In Mesa Verde National Park May Be Mitchell Dale Stehling, Who Went Missing 7 Years Ago" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2020/09/18/mitchell-dale-stehling-mesa-verde-national-park-human-remains-man-missing-2013/" title="Human Remains Discovered In Mesa Verde National Park May Be Mitchell Dale Stehling, Who Went Missing 7 Years Ago" class="bump-view" data-bump-view="tp">Human Remains Discovered In Mesa Verde National Park May Be Mitchell Dale Stehling, Who Went Missing 7 Years Ago</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2020/09/19/mullen-fire-wildfire-southern-wyoming-forest-service-aircraft/" title="Wildfire In Southern Wyoming Nears 7,000 Acres" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/09/Wyo-Mullen-Fire-2-from-inciweb-on-9-17.jpeg?resize=55%2C55&#038;ssl=1" alt="Wildfire In Southern Wyoming Nears 7,000 Acres" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2020/09/19/mullen-fire-wildfire-southern-wyoming-forest-service-aircraft/" title="Wildfire In Southern Wyoming Nears 7,000 Acres" class="bump-view" data-bump-view="tp">Wildfire In Southern Wyoming Nears 7,000 Acres</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2020/09/18/lakewood-police-shooting-walmart-wadsworth-boulevard/" title="After Fatal Shooting In Walmart Parking Lot, Lakewood Officers Kill Gunman Nearby" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/09/shooting-4.jpg?resize=55%2C55&#038;ssl=1" alt="After Fatal Shooting In Walmart Parking Lot, Lakewood Officers Kill Gunman Nearby" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2020/09/18/lakewood-police-shooting-walmart-wadsworth-boulevard/" title="After Fatal Shooting In Walmart Parking Lot, Lakewood Officers Kill Gunman Nearby" class="bump-view" data-bump-view="tp">After Fatal Shooting In Walmart Parking Lot, Lakewood Officers Kill Gunman Nearby</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2020/09/18/paul-hernandez-powder-puff-bandit-denver-bank-robberies-mary-bannigan/" title="Paul Hernandez, aka The &#039;Powder Puff Bandit,&#039; Now Suspected In 5 New Denver Area Bank Robberies" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/09/Paul-Hernandez-Mary-Bannigan.jpg?resize=55%2C55&#038;ssl=1" alt="Paul Hernandez, aka The &#039;Powder Puff Bandit,&#039; Now Suspected In 5 New Denver Area Bank Robberies" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2020/09/18/paul-hernandez-powder-puff-bandit-denver-bank-robberies-mary-bannigan/" title="Paul Hernandez, aka The &#039;Powder Puff Bandit,&#039; Now Suspected In 5 New Denver Area Bank Robberies" class="bump-view" data-bump-view="tp">Paul Hernandez, aka The &#039;Powder Puff Bandit,&#039; Now Suspected In 5 New Denver Area Bank Robberies</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2020/09/17/chris-watts-netflix-documentary-american-murder-family-next-door-trailer/" title="Netflix Releases Trailer For Chris Watts Documentary: &#039;American Murder: The Family Next Door&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/08/watts1.jpg?resize=55%2C55&#038;ssl=1" alt="Netflix Releases Trailer For Chris Watts Documentary: &#039;American Murder: The Family Next Door&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2020/09/17/chris-watts-netflix-documentary-american-murder-family-next-door-trailer/" title="Netflix Releases Trailer For Chris Watts Documentary: &#039;American Murder: The Family Next Door&#039;" class="bump-view" data-bump-view="tp">Netflix Releases Trailer For Chris Watts Documentary: &#039;American Murder: The Family Next Door&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2020/09/18/air-drop-fish-stocking-operations-trout-colorado-alpine-lakes/" title="WATCH: Air-Drop Fish Stocking Operations Bring Trout To Colorado Alpine Lakes" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/09/fish-stocking.jpg?resize=55%2C55&#038;ssl=1" alt="WATCH: Air-Drop Fish Stocking Operations Bring Trout To Colorado Alpine Lakes" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2020/09/18/air-drop-fish-stocking-operations-trout-colorado-alpine-lakes/" title="WATCH: Air-Drop Fish Stocking Operations Bring Trout To Colorado Alpine Lakes" class="bump-view" data-bump-view="tp">WATCH: Air-Drop Fish Stocking Operations Bring Trout To Colorado Alpine Lakes</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2020/09/18/tiger-muskie-gross-reservoir-fish/" title="BIG Tiger Muskie Caught At Gross Reservoir Projected To Be 6 Years Old" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/09/BIG-FISH-CPW_NE.jpg?resize=55%2C55&#038;ssl=1" alt="BIG Tiger Muskie Caught At Gross Reservoir Projected To Be 6 Years Old" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2020/09/18/tiger-muskie-gross-reservoir-fish/" title="BIG Tiger Muskie Caught At Gross Reservoir Projected To Be 6 Years Old" class="bump-view" data-bump-view="tp">BIG Tiger Muskie Caught At Gross Reservoir Projected To Be 6 Years Old</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2020/09/19/parker-house-fire-douglas-county/" title="Douglas County House Destroyed In Large, Deadly Fire" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/09/windhaven-fire.jpg?resize=55%2C55&#038;ssl=1" alt="Douglas County House Destroyed In Large, Deadly Fire" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2020/09/19/parker-house-fire-douglas-county/" title="Douglas County House Destroyed In Large, Deadly Fire" class="bump-view" data-bump-view="tp">Douglas County House Destroyed In Large, Deadly Fire</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2020/09/19/drop-charges-protest-denver/" title="Hundreds Attend &#039;Drop The Charges&#039; Protest At State Capitol" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/09/psl-protest.jpg?resize=55%2C55&#038;ssl=1" alt="Hundreds Attend &#039;Drop The Charges&#039; Protest At State Capitol" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2020/09/19/drop-charges-protest-denver/" title="Hundreds Attend &#039;Drop The Charges&#039; Protest At State Capitol" class="bump-view" data-bump-view="tp">Hundreds Attend &#039;Drop The Charges&#039; Protest At State Capitol</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://denver.cbslocal.com" class="logo"><img src="https://cbs-local.go-vip.co/wp-content/uploads/sites/15909806/2017/10/denver.png" alt="CBS Denver" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/cbsdenver" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSdenver" class="twitter" target="_blank">Twitter</a><a href="http://youtube.com/cbs4denver" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/cbsdenver/" class="instagram" target="_blank">Instagram</a><a href="https://www.reddit.com/user/cbsdenver" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/kcnc-tv/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">CBS4 News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/tag/denver-news/" title="Denver News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Denver News</strong></div></a><a href="https://denver.cbslocal.com/category/news/" title="Colorado News" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Colorado News</strong></div></a><a href="https://denver.cbslocal.com/show/investigates/" title="CBS4 Investigates" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS4 Investigates</strong></div></a><a href="https://denver.cbslocal.com/category/news/politics/" title="Politics" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://denver.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="https://denver.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://denver.cbslocal.com/news-tips/" title="News Tips" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">News Tips</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">CBS4 Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/category/sports/" title="Colorado Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Colorado Sports</strong></div></a><a href="https://denver.cbslocal.com/category/sports/denver-broncos/" title="Denver Broncos" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Denver Broncos</strong></div></a><a href="https://denver.cbslocal.com/category/sports/colorado-rockies/" title="Colorado Rockies" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Colorado Rockies</strong></div></a><a href="https://denver.cbslocal.com/category/sports/denver-nuggets/" title="Denver Nuggets" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Denver Nuggets</strong></div></a><a href="https://denver.cbslocal.com/category/sports/colorado-avalanche/" title="Colorado Avalanche" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Colorado Avalanche</strong></div></a><a href="https://denver.cbslocal.com/category/sports/xfinity-monday-live/" title="Xfinity Monday Live" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Xfinity Monday Live</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Weather</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/category/weather/" title="Denver Weather" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Denver Weather</strong></div></a><a href="https://denver.cbslocal.com/school-closings/" title="Colorado School Closings" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Colorado School Closings</strong></div></a><a href="https://denver.cbslocal.com/cbs4weatherwatchers/" title="CBS4 Weather Watchers" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS4 Weather Watchers</strong></div></a><a href="http://apps.cbslocal.com/weather/denver/" title="CBS Denver Weather App" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS Denver Weather App</strong></div></a><a href="https://denver.cbslocal.com/youreportform/" title="Share Photos" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Share Photos</strong></div></a><a href="https://denver.cbslocal.com/video/program/796/" title="Weather Visits" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Weather Visits</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Entertainment</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/program-guide/" title="TV Schedule" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">TV Schedule</strong></div></a><a href="https://denver.cbslocal.com/4thearts" title="4 The Arts" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">4 The Arts</strong></div></a><a href="https://denver.cbslocal.com/category/eat-see-play/" title="Top Spots" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><a href="https://denver.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Station Info</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/station/cbs4/" title="CBS4 News Team" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS4 News Team</strong></div></a><a href="https://denver.cbslocal.com/contact/" title="Contact Us" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="https://denver.cbslocal.com/category/links-info" title="Links &amp; Info" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Links &amp; Info</strong></div></a><a href="https://denver.cbslocal.com/category/contests/" title="Latest Contests" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Latest Contests</strong></div></a><a href="https://denver.cbslocal.com/category/sponsored-events/" title="Sponsored Events" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Sponsored Events</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-5" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/learn-about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://denver.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://privacy.cbs/personalizedads" title="Ad Choices" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Ad Choices</strong></div></a><a href="https://cbs.avature.net/cbstvscareers" title="Employment" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Employment</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://denver.cbslocal.com" class="logo"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Denver" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2020 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=denver.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-188211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188211"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-188212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188212"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-1819487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1819487"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-1819488" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1819488"><a href="https://ca.privacy.cbs/donotsell">California Do Not Sell My Info</a></li>
<li id="menu-item-1367113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1367113"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-1751209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1751209"><a target="_blank" rel="noopener noreferrer" href="http://publicfiles.fcc.gov/tv-profile/kcnc-tv">Public File for KCNC-TV / CBS4</a></li>
<li id="menu-item-1752855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1752855"><a target="_blank" rel="noopener noreferrer" href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-1754000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1754000"><a href="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/11/2019-EEO-PUBLIC-FILE-REPORT-DRAFT.docx">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://denver.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://denver.cbslocal.com/_static/??-eJzTLy/QTc7PK0nNK9EvyUjNTS3WT04q1s3JT07M0c/MS84pTQEKpeYmpaYAZYqhTN3y1ESg6iLd8syU9NQSPaCEjj55JuVkFoP12+faGppaWliam5hamAIAlvE2jg==' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://denver.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1598974585g' type='text/css' media='all' />
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script type='text/javascript' src='https://denver.cbslocal.com/_static/??-eJx9TksOwiAQvZB0UlPTdGE8ipnC2AyFgZRBo6eXjQkrl+//4JWNTaIkCrGaHOrGUsCTZrQ73FksrJWDgwdaWlPaDcWV3BBZBl9O8D//JHHpAKyaIqqy/Skm4OdtOOJGBcrR+AId1de3C6G6ZmuWBvv5W7yOl2UZp/k8T/4LtZdKrw=='></script>
<script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1' id='cbs-weather-widget-js'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.5.1' id='cbs-cbs-anvato-js'></script>
<script type='text/javascript' src='https://denver.cbslocal.com/wp-content/mu-plugins/akismet/_inc/form.js?m=1598941173g'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=162246152&postid=1890427&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.9.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=52c42a3dd5de9e8514350d864fda6e1f36868342#parent=https%3A%2F%2Fdenver.cbslocal.com%2F2020%2F09%2F20%2Fcolorado-women-bar-association-ginsburg%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=162246152&postid=1890427&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.9.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=52c42a3dd5de9e8514350d864fda6e1f36868342#parent=https%3A%2F%2Fdenver.cbslocal.com%2F2020%2F09%2F20%2Fcolorado-women-bar-association-ginsburg%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202038.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9.1',blog:'162246152',post:'1890427',tz:'-6',srv:'denver.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246152', '1890427' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>