<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://denver.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="%tags%" />
<meta name="keywords" content="colorado news, coronavirus, diana degette" />
<meta property="fb:pages" content="52552983299" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>Rep. Diana DeGette Oversees Hearing On American Vaccine Efforts For Coronavirus &#8211; CBS Denver</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CBS Denver &raquo; Feed" href="https://denver.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Denver &raquo; Comments Feed" href="https://denver.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Denver &raquo; Rep. Diana DeGette Oversees Hearing On American Vaccine Efforts For Coronavirus Comments Feed" href="https://denver.cbslocal.com/2020/07/21/coronavirus-diana-degette-vaccine/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://denver.cbslocal.com/_static/??-eJytj0sOwjAMRC9EcKsKoS4QZ8nHlKiOHeUjrk9I2bCCSqxsj/1GY3hEZYULcoFyx4AZrMmKxGoCz5aqe0k5w02kYDq29gA/QRgMuo2NCUm0+w5HqovnDEFcpbbRb4NW98P9QAXNesHUbT4U1UKuReKOlzaPGgxrT4o8r/9PhdQmLv3fa7iMp3kczsM0T091gJ9X' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://denver.cbslocal.com/_static/??-eJyNy0sKgDAMANELWdNSRLoQz1JjUCH9QCLi7bUXELfDG7iqwZKVsoLulEgAFzFcMDKI3kw9inTwxY6MfK4tiUCNGxmlVDnqj7ctxG/MKk3PaXJDcHa0PvgHIb45Gg==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://denver.cbslocal.com/_static/??-eJydktFSwyAQRX9Iitbq2AfHb1lgm2Igy8CmMX8vNE07NY4mecjMzbLncheQXRCaGsaGJR/RY5JaJeFIg5PBtZVtkvRkWpdXzg3CQwMVRqlTrvQBd5usHuRfRrbRrjWllJnOGhSMPjhgTAvhAJFnMD+TpyNF1jS63H4XbI9eoRn4sxTOJhYaGBxVC8fIU1jtUJymhzdGzx9DFcGLA6IZYitxq27FduNtc+Xv/E2OJlXeuM4pVYTYy8S9wzti9unlG6uQr7dX9MTEt2LEPpED6HqCH0CjIiqR6iy+LpFWODEFEShl9bvFipfsIdbFeujX5CiueGf/+dIJYxctz5q64Bdd2j/8+9PLfvf8uH99234DwHtmbQ==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://denver.cbslocal.com/_static/??-eJy1UNEOwiAM/CGRTKPRB+O3MKjYWcocZcv+Xlx80Cc3E18obe+u1+qhVTayAIuWKwRI2tZJUbSGNLKl7EqpSbqNNF6QaB2Q101a6bnEZhajpeyRkw7RZSod4yZyCarfvCt8SN8zdOMrfAWogL4zAj/5mQAqGDYeuqf0R0GVeTeJ7aLDXDJbwcjpH4aASsaSFjky7goJ+3kXKnhPsTa0bEQnaAkWrzug8yCTxOtbJM7hVO2O1WFb3n3zAHYbCoE='></script>
<link rel='https://api.w.org/' href='https://denver.cbslocal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://denver.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://denver.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://cbsloc.al/2E6cdky' />
<link rel="alternate" type="application/json+oembed" href="https://denver.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdenver.cbslocal.com%2F2020%2F07%2F21%2Fcoronavirus-diana-degette-vaccine%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://denver.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdenver.cbslocal.com%2F2020%2F07%2F21%2Fcoronavirus-diana-degette-vaccine%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="Rep. Diana DeGette Oversees Hearing On American Vaccine Efforts For Coronavirus" /><meta property="og:image" content="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/07/diana-degette.jpg?w=1280" /><meta property="og:image:secure_url" content="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/07/diana-degette.jpg?w=1280" /><meta property="og:image:width" content="1280" /><meta property="og:image:height" content="720" /><meta property="og:description" content="Colorado Congresswoman Diana DeGette led a committee hearing into how American companies are doing when it comes to developing a vaccine." /><meta property="og:type" content="article" /><meta property="og:url" content="https://denver.cbslocal.com/2020/07/21/coronavirus-diana-degette-vaccine/" /><meta property="article:published_time" content="2020-07-21T16:04:22+00:00" /><meta property="article:suggested-social-copy" content="Colorado Congresswoman Diana DeGette led a committee hearing into how American companies are doing when it comes to developing a vaccine." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Health,Home Page,Local,News,Politics,Syndicated Local" /><meta property="article:publisher" content="http://www.facebook.com/cbsdenver" /><meta property="article:author" content="http://www.facebook.com/cbsdenver" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/07/diana-degette.jpg?w=1280"><meta name="twitter:title" content="Rep. Diana DeGette Oversees Hearing On American Vaccine Efforts For Coronavirus"/><meta name="twitter:description" content="Colorado Congresswoman Diana DeGette led a committee hearing into how American companies are doing when it comes to developing a vaccine."/><meta name="twitter:site" content="/CBSdenver"/>
<link rel="canonical" href="https://denver.cbslocal.com/2020/07/21/coronavirus-diana-degette-vaccine/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
						<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://denver.cbslocal.com/2020/07/21/coronavirus-diana-degette-vaccine/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/denver.cbslocal.com","url":"https:\/\/denver.cbslocal.com","name":"CBS Denver","foundingDate":"1941-07-01T14:30:00+00:00","sameAs":"http:\/\/cbsdenver.com","logo":{"@type":"ImageObject","url":"https:\/\/denver.cbslocal.com\/wp-content\/uploads\/sites\/15909806\/2018\/02\/3_denver_cbs4.png?w=230"}},"url":"https:\/\/denver.cbslocal.com\/2020\/07\/21\/coronavirus-diana-degette-vaccine\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/denver.cbslocal.com\/2020\/07\/21\/coronavirus-diana-degette-vaccine\/"},"headline":"Rep. Diana DeGette Oversees Hearing On American Vaccine Efforts For Coronavirus","description":"Colorado Congresswoman Diana DeGette led a committee hearing into how American companies are doing when it comes to developing a vaccine.","image":"https:\/\/denver.cbslocal.com\/wp-content\/uploads\/sites\/15909806\/2020\/07\/diana-degette.jpg?w=150&#038;h=150&#038;crop=1","keywords":["Health","Home Page","Local","News","Politics","Syndicated Local","Colorado News","Coronavirus","Diana DeGette","news","Rep. Diana DeGette Oversees Hearing On American Vaccine Efforts For Coronavirus"],"datePublished":"2020-07-21T16:04:22+00:00","dateModified":"2020-07-21T16:04:22+00:00","author":{"@type":"Organization","name":"CBSDenver"},"video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"Congresswoman Diana DeGette Chaired A Meeting To Get More Information From American Companies On How Vaccine Research Is Going","description":"Diana DeGette has asked American companies how vaccine research is going for coronavirus.","thumbnailUrl":"https:\/\/xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net\/captures\/24E\/ADB\/24EADB7FCED542A1BFDC688DB4064332.jpg?Expires=1689984000&KeyName=mcpkey1&Signature=D5W_fD6TRX4yfokTsnzEzKjpgao","uploadDate":"2020-07-21","duration":"T45S","contentUrl":"https:\/\/denver.cbslocal.com\/video\/4636321-congresswoman-diana-degette-chaired-a-meeting-to-get-more-information-from-american-companies-on-how-vaccine-research-is-going\/","embedUrl":"https:\/\/denver.cbslocal.com\/video\/4636321-congresswoman-diana-degette-chaired-a-meeting-to-get-more-information-from-american-companies-on-how-vaccine-research-is-going\/"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>
<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.DENVER","news",["repdianadegetteoverseeshearingonamericanvaccineeffortsforcoronavirus","post","article","health","homepage","local","news","politics","syndicatedlocal","coloradonews","coronavirus","dianadegette","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-63" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-63" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"health;home-page;local;news;politics;syndicated-local;","dimension2":"article"});gtag("config","UA-2438645-63");</script>

<link rel="icon" href="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/cropped-denver-favicon-512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/cropped-denver-favicon-512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/cropped-denver-favicon-512.png?w=180" />
<meta name="msapplication-TileImage" content="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/cropped-denver-favicon-512.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="Colorado Congresswoman Diana DeGette led a committee hearing into how American companies are doing when it comes to developing a vaccine." />
<script>//<![CDATA[
//]]></script>

</head>

<body class="post-template-default single single-post postid-1874677 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://denver.cbslocal.com" id="header-logo"><img src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/02/3_denver_cbs4.png?w=230" alt="CBS Denver" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/category/sports/">Sports</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/category/sports/denver-broncos/" title="Denver Broncos" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Denver Broncos</strong></div></a><a href="https://denver.cbslocal.com/category/sports/denver-nuggets/" title="Denver Nuggets" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Denver Nuggets</strong></div></a><a href="https://denver.cbslocal.com/category/sports/colorado-rockies/" title="Colorado Rockies" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Colorado Rockies</strong></div></a><a href="https://denver.cbslocal.com/category/sports/colorado-avalanche/" title="Colorado Avalanche" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Colorado Avalanche</strong></div></a><a href="https://denver.cbslocal.com/category/sports/xfinity-monday-live/" title="Xfinity Monday Live" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Xfinity Monday Live</strong></div></a><a href="https://denver.cbslocal.com/cbssportshq/" title="CBS Sports HQ" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS Sports HQ</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More &gt;</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><a href="http://denver.cbslocal.com/category/contests/" title="Latest Contests" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Latest Contests</strong></div></a><a href="https://denver.cbslocal.com/station/cbs4/" title="CBS4 News Team" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS4 News Team</strong></div></a><a href="http://denver.cbslocal.com/program-guide/" title="CBS4 Program Guide" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS4 Program Guide</strong></div></a><a href="http://denver.cbslocal.com/category/sponsored-events/" title="CBS4 Sponsored Events" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">CBS4 Sponsored Events</strong></div></a><a href="http://denver.cbslocal.com/future-leaders/" title="CBS4 Future Leaders" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS4 Future Leaders</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/video/">Videos</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/video/4636619-new-sketch-police-searching-for-man-who-broke-into-longmont-home-and-tried-to-sexually-assault-a-child/" title="New Sketch: Police Searching For Man Who Broke Into Longmont Home And Tried To Sexually Assault A Child" class="cbs-thumbnail-link item-1595371038 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/56F/CAD/56FCADC9158D4433ABAAA4C60334E59E.jpg?Expires=1689984000&#038;KeyName=mcpkey1&#038;Signature=buZwpJJ7_-nxayaENZGbhadp1wc"></span></div><div class="title-wrapper"><strong class="title">New Sketch: Police Searching For Man Who Broke Into Longmont Home And Tried To Sexually Assault A Child</strong><em class="description">Longmont police released a sketch of the suspect in a home invasion and attempted sexual assault on a child that happened on June 29.</em></div><time datetime="2020-07-21T22:37:18+00:00" title="July 21, 2020 at 4:37 pm">8 minutes ago</time></a><a href="https://denver.cbslocal.com/video/4636591-flight-service-to-farmington-new-mexico-will-be-delayed-until-next-spring/" title="Flight Service To Farmington, New Mexico Will Be Delayed Until Next Spring" class="cbs-thumbnail-link item-1595370023 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/1E9/847/1E98471169EF4F87835AED1B3E175260.jpg?Expires=1689984000&#038;KeyName=mcpkey1&#038;Signature=znVNeNBwIYnWQ6A8uholTznXEB8"></span></div><div class="title-wrapper"><strong class="title">Flight Service To Farmington, New Mexico Will Be Delayed Until Next Spring</strong><em class="description">Service from Denver to Farmington was going to start this year but due to concerns over coronavirus will not start until spring 2021.</em></div><time datetime="2020-07-21T22:20:23+00:00" title="July 21, 2020 at 4:20 pm">25 minutes ago</time></a><a href="https://denver.cbslocal.com/video/4636583-we-now-know-the-identiy-of-the-3-year-old-that-was-shot-and-killed-last-week-in-commerce-city/" title="We Now Know The Identiy Of The 3 Year Old That Was Shot And Killed Last Week In Commerce City" class="cbs-thumbnail-link item-1595369732 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/FB1/F14/FB1F143E073C4A68B45641E03E23D11B.jpg?Expires=1689984000&#038;KeyName=mcpkey1&#038;Signature=0RLE5TzMmBzXgP6yGDsIOUN6svQ"></span></div><div class="title-wrapper"><strong class="title">We Now Know The Identiy Of The 3 Year Old That Was Shot And Killed Last Week In Commerce City</strong><em class="description">Osiris Grey Rodriquez Herrada died due to the mishandling of a gun in his home.</em></div><time datetime="2020-07-21T22:15:32+00:00" title="July 21, 2020 at 4:15 pm">30 minutes ago</time></a><a href="https://denver.cbslocal.com/video/4636495-cursed-rock-souvenir-taken-from-colorado-park-mailed-back-because-bad-things-been-happening/" title="Cursed Rock? Souvenir Taken From Colorado Park Mailed Back Because &#039;Bad Things Been Happening&#039;" class="cbs-thumbnail-link item-1595364540 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-pvw/CC3/650/CC36506910F5493F9B6944C67313F1C0_1.jpg?Expires=1689984000&#038;KeyName=mcpkey1&#038;Signature=_22a_jEHOmZef0XeOO6ZlcyRB24"></span></div><div class="title-wrapper"><strong class="title">Cursed Rock? Souvenir Taken From Colorado Park Mailed Back Because &#039;Bad Things Been Happening&#039;</strong><em class="description">Colorado Parks and Wildlife got an interesting piece of mail recently containing a rock and a short note. The sender wrote that someone had taken the rock from a park in Colorado. They wanted to return it -- and hopefully get some better luck back. Katie Johnston reports.</em></div><time datetime="2020-07-21T20:49:00+00:00" title="July 21, 2020 at 2:49 pm">2 hours ago</time></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://denver.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/category/news/">Covering Colorado First</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/tag/denver-news/" title="Denver News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Denver News</strong></div></a><a href="https://denver.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="https://denver.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="https://denver.cbslocal.com/category/trending/" title="Trending" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Trending</strong></div></a><a href="https://denver.cbslocal.com/category/news/eye-on-education/" title="Education" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Education</strong></div></a><a href="https://denver.cbslocal.com/category/news/investigates/" title="CBS4 Investigates" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS4 Investigates</strong></div></a><a href="https://denver.cbslocal.com/category/news/politics/" title="Politics" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://denver.cbslocal.com/category/news/good-question/" title="Good Question" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Good Question</strong></div></a><a href="https://denver.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://denver.cbslocal.com/news-tips/" title="News Tips" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">News Tips</strong></div></a><a href="https://denver.cbslocal.com/category/news/links-info/" title="Links &amp; Info" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">Links &amp; Info</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/category/news/">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/2020/07/21/variances-coronavirus-colorado/" title="15 Counties At Risk Of Losing Coronavirus Variances" class="cbs-thumbnail-link item-1595370025 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/05/Denver-Botanic-Gardens-3-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">15 Counties At Risk Of Losing Coronavirus Variances</strong><em class="description">The Colorado Department of Public Health and Environment says 15 counties are at risk of losing their variances as coronavirus cases rise in their respective counties.</em></div></a><a href="https://denver.cbslocal.com/2020/07/21/dead-fish-colorado-springs/" title="Nearly 100 Dead Fish Wash Up On Shore Of Lake In Colorado Springs" class="cbs-thumbnail-link item-1595369470 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/07/D590E5A2EDD748D1A31F9AE19FB6D4AA.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Nearly 100 Dead Fish Wash Up On Shore Of Lake In Colorado Springs</strong><em class="description">Dozens of dead fish have washed up on the shore of a popular lake in Colorado Springs.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/photo-galleries/category/news/">News Photos</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/photo-galleries/2020/07/20/greenwood-village-police-accountability-protest/" title="Greenwood Village Police Accountability Protest" class="cbs-thumbnail-link item-1595301588 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/07/Greenwood-Village-Protests_frame_1614.jpeg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Greenwood Village Police Accountability Protest</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/news-tips/">News Tips</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/news-tips/" title="Send CBS4 A News Tip" class="cbs-thumbnail-link item-1568319769" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2016/08/news-tips.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Send CBS4 A News Tip</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://denver.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/category/weather/">Denver Weather</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/cams/" title="CBS4 Cams" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS4 Cams</strong></div></a><a href="https://denver.cbslocal.com/youreportform/" title="Share Weather Pics" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Share Weather Pics</strong></div></a><a href="https://denver.cbslocal.com/dogwalk/" title="Submit Dog Walk Pic" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Submit Dog Walk Pic</strong></div></a><a href="http://apps.cbslocal.com/weather/denver/" title="CBS Denver Weather App" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS Denver Weather App</strong></div></a><a href="https://denver.cbslocal.com/cbs4weatherwatchers/" title="CBS4 Weather Watchers" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">CBS4 Weather Watchers</strong></div></a><a href="https://denver.cbslocal.com/video/program/796/" title="Weather Visits" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Weather Visits</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Watch Forecast</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/video/4636366-scattered-afternoon-storms/" title="Scattered Afternoon Storms" class="cbs-thumbnail-link item-1595357940 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/49A/6F7/49A6F7050EF0447C8A46F5D05AB914E4.jpg?Expires=1689984000&#038;KeyName=mcpkey1&#038;Signature=0SHhNY666ujplqxS0AYpycZ7j6M"></span></div><div class="title-wrapper"><strong class="title">Scattered Afternoon Storms</strong><em class="description">Watch Meteorologist Ashton Altieri&#039;s forecast.</em></div><time datetime="2020-07-21T18:59:00+00:00" title="July 21, 2020 at 12:59 pm">4 hours ago</time></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/category/weather-blog/">Colorado's Weather Center</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/2020/07/21/dead-fish-colorado-springs/" title="Nearly 100 Dead Fish Wash Up On Shore Of Lake In Colorado Springs" class="cbs-thumbnail-link item-1595369470 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/07/D590E5A2EDD748D1A31F9AE19FB6D4AA.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Nearly 100 Dead Fish Wash Up On Shore Of Lake In Colorado Springs</strong><em class="description">Dozens of dead fish have washed up on the shore of a popular lake in Colorado Springs.</em></div></a><a href="https://denver.cbslocal.com/2020/07/21/covered-parking-recommended-severe-storms-possible-later-today/" title="Severe Storms Possible In Colorado Today: Covered Parking Recommended" class="cbs-thumbnail-link item-1595340718 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/07/10-2.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Severe Storms Possible In Colorado Today: Covered Parking Recommended</strong><em class="description">A surge of moisture moving into Colorado on Tuesday will make it feel unusually humid and will likely help trigger a round of severe weather.</em></div></a><a href="https://denver.cbslocal.com/2020/07/20/dice-hill-fire-grand-summit-county/" title="Dice Hill Fire Burning Along Grand County-Summit County Line" class="cbs-thumbnail-link item-1595287072 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/07/Dice-Hill-fire-photo-7-20-20-credit-blm.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Dice Hill Fire Burning Along Grand County-Summit County Line</strong><em class="description">Firefighters responded to a new wildfire burning near the Grand County-Summit County line.</em></div></a><a href="https://denver.cbslocal.com/2020/07/20/elephant-butte-fire-park-evergreen/" title="Park Reopened As Firefighters Patrol Elephant Butte Fire Burn Scar" class="cbs-thumbnail-link item-1595283144 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/07/Elephant-Butte-Fire-2-jeffco-sheriff.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Park Reopened As Firefighters Patrol Elephant Butte Fire Burn Scar</strong><em class="description">Alderfer/Three Sisters Park is back open after the Elephant Butte Fire shut it down last week.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://denver.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/2020/07/21/jurrell-casey-denver-broncos-2020-training-camp-preview-defensive-linemen/" title="Denver Broncos 2020 Training Camp Preview: Defensive Linemen" class="cbs-thumbnail-link item-1595349850 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/10/BroncosVSChiefs_13.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Denver Broncos 2020 Training Camp Preview: Defensive Linemen</strong><em class="description">The Broncos picked up Jurrell Casey in a trade with the Tennessee Titans and he will take over for Derek Wolfe.</em></div></a><a href="https://denver.cbslocal.com/2020/07/21/tpc-twin-cities-profile-3m-open-pga-tour/" title="TPC Twin Cities Profile: Is 3M Open Home Tough Enough For PGA Tour?" class="cbs-thumbnail-link item-1595340362" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/07/tpc-twin-cities-ninth-green.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">TPC Twin Cities Profile: Is 3M Open Home Tough Enough For PGA Tour?</strong><em class="description">TPC Twin Cities, a longtime stop on the PGA Tour Champions, transitioned over to the PGA Tour in 2019 as host of the 3M Open.</em></div></a><a href="https://denver.cbslocal.com/2020/07/21/terrell-davis-denver-broncos-prediction-great-having-phillip-lindsay-melvin-gordon-broncos/" title="Terrell Davis Predicts Having Phillip Lindsay &amp; Melvin Gordon Will Work Out Great For Broncos" class="cbs-thumbnail-link item-1595338504 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/12/GettyImages-1191309684.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Terrell Davis Predicts Having Phillip Lindsay &amp; Melvin Gordon Will Work Out Great For Broncos</strong><em class="description">Hall of Fame running back Terrell Davis is excited to see what the two guys in his former position can do for the Broncos this season.</em></div></a><a href="https://denver.cbslocal.com/2020/07/20/denver-broncos-special-teams-brandon-mcmanus-2020-training-camp-preview/" title="Denver Broncos 2020 Training Camp Preview: Special Teams" class="cbs-thumbnail-link item-1595281949 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/10/McMANUS-KICKIKNG-57.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Denver Broncos 2020 Training Camp Preview: Special Teams</strong><em class="description">Here’s how the Broncos look at the special teams heading into training camp.</em></div></a><a href="https://denver.cbslocal.com/2020/07/20/eli-tomac-supercross-champion-colorado/" title="&#039;Long Time Coming&#039;: Coloradan Eli Tomac Is Finally Supercross Premier Class Champ" class="cbs-thumbnail-link item-1595268825 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/07/GettyImages-911241240.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;Long Time Coming&#039;: Coloradan Eli Tomac Is Finally Supercross Premier Class Champ</strong><em class="description">No matter how wins or podiums he captured, the Supercross premier class championship always seemed just out of reach for Eli Tomac.</em></div></a><a href="https://denver.cbslocal.com/2020/07/20/daniel-bard-earns-spot-on-colorado-rockies-roster-after-7-year-absence-from-the-major-leagues/" title="Daniel Bard Earns Spot on Colorado Rockies&#039; Roster After 7 Year Absence From The Major Leagues" class="cbs-thumbnail-link item-1595258102 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/07/BARD-ISO-STRETCH-144.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Daniel Bard Earns Spot on Colorado Rockies&#039; Roster After 7 Year Absence From The Major Leagues</strong><em class="description">In a remarkable comeback, Daniel Bard learned he has earned a spot on the 30-man Rockies&#039; Opening Day roster.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="https://denver.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/category/top-spots/">Top Spots Around Denver</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/2020/07/20/olympic-museum-colorado-springs-1980-team/" title="US Olympic Museum To Open July 30 In Colorado; Will Honor 1980 Team" class="cbs-thumbnail-link item-1595282562 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2017/09/denver-olympics-10pkg_frame_1788.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">US Olympic Museum To Open July 30 In Colorado; Will Honor 1980 Team</strong><em class="description">A 60,000-square foot museum that will include a first-of-its-kind tribute to the 1980 U.S. Olympic team is scheduled to open July 30 in Colorado Springs after a three-year construction project.</em></div></a><a href="https://denver.cbslocal.com/2020/07/16/childrens-museum-in-denver-reopens-for-members/" title="Children&#039;s Museum In Denver Reopens For Members" class="cbs-thumbnail-link item-1594961836 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/07/CHILDRENS-MUSEUM-6SOTVO.transfer_frame_829.jpeg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Children&#039;s Museum In Denver Reopens For Members</strong><em class="description">“It’s great to hear those laughs and those giggles again.”</em></div></a><a href="https://denver.cbslocal.com/2020/07/13/hamilton-buell-theatre-denver-center-performing-arts-dcpa-rescheduled/" title="&#039;Hamilton&#039; Rescheduled For 2022 Buell Theatre Performance" class="cbs-thumbnail-link item-1594662582 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/01/hamilton-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;Hamilton&#039; Rescheduled For 2022 Buell Theatre Performance</strong><em class="description">&#039;Hamilton&#039; is not throwing away its shot at Denver, but it will have to wait a little while. The Denver Center for the Performing Arts has announced that the hit performance will not run until 2022. </em></div></a><a href="https://denver.cbslocal.com/2020/07/10/amplify-arvada-center-black-male-artists/" title="Latest Episode Of Arvada Center&#039;s &#039;Amplify&#039; Showcases Black Male Artists" class="cbs-thumbnail-link item-1594447162 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/07/ARVADA-CENTER-AMPLIFY-5PKG.transfer_frame_925.jpeg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Latest Episode Of Arvada Center&#039;s &#039;Amplify&#039; Showcases Black Male Artists</strong><em class="description">The second episode in the online series &quot;Amplify&quot; by the Arvada Center premiered Friday showcasing local Black male artists.</em></div></a><a href="https://denver.cbslocal.com/2020/07/09/coronavirus-reopens-clocktower-cabaret/" title="Popular Denver Venue The Clocktower Cabaret Reopens … With Some Changes" class="cbs-thumbnail-link item-1594354876 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/07/GH011678_rmcclure_frame_218.jpeg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Popular Denver Venue The Clocktower Cabaret Reopens … With Some Changes</strong><em class="description">The Clocktower Cabaret in downtown Denver reopened Thursday after being closed for months due to coronavirus. </em></div></a><a href="https://denver.cbslocal.com/2020/07/07/renovated-manitou-pikes-peak-cog-railway-reopen-may-2021/" title="Renovated Manitou &amp; Pikes Peak Cog Railway To Reopen In May 2021" class="cbs-thumbnail-link item-1594166176 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/07/HEADLINE-THREE_-PIKES-PEAK-RAILWAY-VO.transfer_frame_121.jpeg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Renovated Manitou &amp; Pikes Peak Cog Railway To Reopen In May 2021</strong><em class="description">The highest railroad in America is undergoing a $100 million renovation from the roadbed, to the tracks, cogs, railcars and the depot.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="https://denver.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/video/4636619-new-sketch-police-searching-for-man-who-broke-into-longmont-home-and-tried-to-sexually-assault-a-child/" title="New Sketch: Police Searching For Man Who Broke Into Longmont Home And Tried To Sexually Assault A Child" class="cbs-thumbnail-link item-1595371038 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/56F/CAD/56FCADC9158D4433ABAAA4C60334E59E.jpg?Expires=1689984000&#038;KeyName=mcpkey1&#038;Signature=buZwpJJ7_-nxayaENZGbhadp1wc"></span></div><div class="title-wrapper"><strong class="title">New Sketch: Police Searching For Man Who Broke Into Longmont Home And Tried To Sexually Assault A Child</strong><em class="description">Longmont police released a sketch of the suspect in a home invasion and attempted sexual assault on a child that happened on June 29.</em></div><time datetime="2020-07-21T22:37:18+00:00" title="July 21, 2020 at 4:37 pm">8 minutes ago</time></a><a href="https://denver.cbslocal.com/video/4636591-flight-service-to-farmington-new-mexico-will-be-delayed-until-next-spring/" title="Flight Service To Farmington, New Mexico Will Be Delayed Until Next Spring" class="cbs-thumbnail-link item-1595370023 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/1E9/847/1E98471169EF4F87835AED1B3E175260.jpg?Expires=1689984000&#038;KeyName=mcpkey1&#038;Signature=znVNeNBwIYnWQ6A8uholTznXEB8"></span></div><div class="title-wrapper"><strong class="title">Flight Service To Farmington, New Mexico Will Be Delayed Until Next Spring</strong><em class="description">Service from Denver to Farmington was going to start this year but due to concerns over coronavirus will not start until spring 2021.</em></div><time datetime="2020-07-21T22:20:23+00:00" title="July 21, 2020 at 4:20 pm">25 minutes ago</time></a><a href="https://denver.cbslocal.com/video/4636583-we-now-know-the-identiy-of-the-3-year-old-that-was-shot-and-killed-last-week-in-commerce-city/" title="We Now Know The Identiy Of The 3 Year Old That Was Shot And Killed Last Week In Commerce City" class="cbs-thumbnail-link item-1595369732 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/FB1/F14/FB1F143E073C4A68B45641E03E23D11B.jpg?Expires=1689984000&#038;KeyName=mcpkey1&#038;Signature=0RLE5TzMmBzXgP6yGDsIOUN6svQ"></span></div><div class="title-wrapper"><strong class="title">We Now Know The Identiy Of The 3 Year Old That Was Shot And Killed Last Week In Commerce City</strong><em class="description">Osiris Grey Rodriquez Herrada died due to the mishandling of a gun in his home.</em></div><time datetime="2020-07-21T22:15:32+00:00" title="July 21, 2020 at 4:15 pm">30 minutes ago</time></a><a href="https://denver.cbslocal.com/video/4636495-cursed-rock-souvenir-taken-from-colorado-park-mailed-back-because-bad-things-been-happening/" title="Cursed Rock? Souvenir Taken From Colorado Park Mailed Back Because &#039;Bad Things Been Happening&#039;" class="cbs-thumbnail-link item-1595364540 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-pvw/CC3/650/CC36506910F5493F9B6944C67313F1C0_1.jpg?Expires=1689984000&#038;KeyName=mcpkey1&#038;Signature=_22a_jEHOmZef0XeOO6ZlcyRB24"></span></div><div class="title-wrapper"><strong class="title">Cursed Rock? Souvenir Taken From Colorado Park Mailed Back Because &#039;Bad Things Been Happening&#039;</strong><em class="description">Colorado Parks and Wildlife got an interesting piece of mail recently containing a rock and a short note. The sender wrote that someone had taken the rock from a park in Colorado. They wanted to return it -- and hopefully get some better luck back. Katie Johnston reports.</em></div><time datetime="2020-07-21T20:49:00+00:00" title="July 21, 2020 at 2:49 pm">2 hours ago</time></a><a href="https://denver.cbslocal.com/video/4636427-gov-jared-polis-mandates-10-p-m-last-call-for-alcohol-in-colorado/" title="Gov. Jared Polis Mandates 10 p.m. Last Call For Alcohol In Colorado" class="cbs-thumbnail-link item-1595361720 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://images-cbsn.cbsnews.com/prod/2020/07/21/story_06054622_1595358869.jpg"></span></div><div class="title-wrapper"><strong class="title">Gov. Jared Polis Mandates 10 p.m. Last Call For Alcohol In Colorado</strong><em class="description">The Governor said the 30-day mandate is to help prevent the spread of coronavirus.</em></div><time datetime="2020-07-21T20:02:00+00:00" title="July 21, 2020 at 2:02 pm">3 hours ago</time></a><a href="https://denver.cbslocal.com/video/4636366-scattered-afternoon-storms/" title="Scattered Afternoon Storms" class="cbs-thumbnail-link item-1595357940 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/49A/6F7/49A6F7050EF0447C8A46F5D05AB914E4.jpg?Expires=1689984000&#038;KeyName=mcpkey1&#038;Signature=0SHhNY666ujplqxS0AYpycZ7j6M"></span></div><div class="title-wrapper"><strong class="title">Scattered Afternoon Storms</strong><em class="description">Watch Meteorologist Ashton Altieri&#039;s forecast.</em></div><time datetime="2020-07-21T18:59:00+00:00" title="July 21, 2020 at 12:59 pm">4 hours ago</time></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-6 w-link w-submenu"><a href="https://denver.cbslocal.com/category/contests/" title="More" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More From CBS4</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/learn-about-us/" title="Station Info" class="cbs-thumbnail-link item-1534790811" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/08/cbs4-station-logo.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Station Info</strong></div></a><a href="http://cbsdenver.com/contests/" title="Contests" class="cbs-thumbnail-link item-1534787117" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/05/contest.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://denver.cbslocal.com/category/news/links-info/" title="Links &amp; Info" class="cbs-thumbnail-link item-1533134510" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/08/links-info1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Links &amp; Info</strong></div></a><a href="http://denver.cbslocal.com/program-guide/" title="CBS4 Program Guide" class="cbs-thumbnail-link item-1520869130" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/08/tv-schedule.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS4 Program Guide</strong></div></a><a href="http://denver.cbslocal.com/category/cbs4/sponsored-events/" title="CBS4 Sponsored Events" class="cbs-thumbnail-link item-1520754486" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2017/10/together-4-colorado-events.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS4 Sponsored Events</strong></div></a><a href="http://denver.cbslocal.com/station/cbs4/" title="News Team" class="cbs-thumbnail-link item-1514221514" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2017/12/cbs4-news-team.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News Team</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	<a id="live" class="v2" href="https://denver.cbslocal.com/live/" data-source_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?partner=cbsnsite&#038;edition=CBSN-DEN"><span class="button"><strong>CBSN Denver</strong><em>Watch Now</em></span></a>
	<a href="http://denver.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="39.739236" longitude="-104.990251" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://denver.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Rep. Diana DeGette Oversees Hearing On American Vaccine Efforts For Coronavirus</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">July 21, 2020 at 4:04 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://denver.cbslocal.com/tag/colorado-news/">Colorado News</a>, <a href="https://denver.cbslocal.com/tag/coronavirus/">Coronavirus</a>, <a href="https://denver.cbslocal.com/tag/diana-degette/">Diana DeGette</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div id='p0'></div><script type="text/plain" class="optanon-category-4" async  data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4636321&quot;,&quot;autoplay&quot;:true,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified&quot;,&quot;publisherId&quot;:&quot;cbslocal&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;denver.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/CBS.DENVER&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;featured&quot;}}}},&quot;shareLink&quot;:&quot;https:\/\/cbsloc.al\/2E6cdky&quot;,&quot;video-type&quot;:&quot;featured&quot;,&quot;token&quot;:&quot;default&quot;,&quot;expectPreroll&quot;:true,&quot;expectPrerollTimeout&quot;:5,&quot;recom&quot;:true,&quot;maxRecomPages&quot;:3}' src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div></section>
<div id="ott-promotion-block" class="embed-item embed-ottplayer" ><div class="wrapper">
<span class="adhesive-wrapper"><div class="logo-container"><a href="https://denver.cbslocal.com/live/cbsn-denver/"><img src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/02/CBSN-WHITE-H-Denver.png?w=420"/></a></div></span><div class="dvr-container"><div class="dvr-wrapper embed-item embed-slider w-action-manual" data-up_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?partner=cbsnsite&#038;edition=CBSN-DEN" data-channel_slug="cbsn-denver" data-w-live="true" data-dvr-live-thumb_url="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/02/Denver-WatchLive-1.png?w=310&#038;h=174&#038;crop=1"></div></div><script>jQuery(function($){jQuery(window).load(function(){cbs_embed_ottplayer.update_dvr("#ott-promotion-block .dvr-container .dvr-wrapper");setInterval(function(){cbs_embed_ottplayer.update_dvr("#ott-promotion-block .dvr-container .dvr-wrapper");},30000);});});</script>
</div></div><div class="main-story-wrapper"><p><strong>WASHINGTON, D.C. (CBS4)</strong> &#8211; Colorado Congresswoman Diana DeGette lead a committee hearing into how American companies are doing when it comes to developing a vaccine for coronavirus. The Democrat who represents Denver chaired the House committee with executives from five committees Tuesday morning.</p>
<p>She started the hearing a hopeful note. <div id="attachment_1874722" style="width: 430px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-1874722" src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/07/diana-degette.jpg" alt width="420" height="236" class="size-full wp-image-1874722 jetpack-lazy-image" data-lazy-srcset="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/07/diana-degette.jpg 1280w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/07/diana-degette.jpg?resize=300,169 300w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/07/diana-degette.jpg?resize=768,432 768w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/07/diana-degette.jpg?resize=1024,576 1024w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/07/diana-degette.jpg?resize=640,360 640w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/07/diana-degette.jpg?resize=310,174 310w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/07/diana-degette.jpg?resize=1138,640 1138w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/07/diana-degette.jpg?resize=320,180 320w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/07/diana-degette.jpg?resize=620,349 620w" data-lazy-sizes="(max-width: 420px) 100vw, 420px" data-lazy-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/07/diana-degette.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-1874722" src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/07/diana-degette.jpg" alt="" width="420" height="236" class="size-full wp-image-1874722" srcset="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/07/diana-degette.jpg 1280w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/07/diana-degette.jpg?resize=300,169 300w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/07/diana-degette.jpg?resize=768,432 768w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/07/diana-degette.jpg?resize=1024,576 1024w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/07/diana-degette.jpg?resize=640,360 640w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/07/diana-degette.jpg?resize=310,174 310w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/07/diana-degette.jpg?resize=1138,640 1138w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/07/diana-degette.jpg?resize=320,180 320w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/07/diana-degette.jpg?resize=620,349 620w" sizes="(max-width: 420px) 100vw, 420px" /></noscript><p id="caption-attachment-1874722" class="wp-caption-text">Diana DeGette (credit: CBS)</p></div></p>
<p>&#8220;It is possible that a COVID-19 vaccine may become available by the end of this year or early next year,&#8221; DeGette said. &#8220;That&#8217;s a rare bit of good news in this harrowing time.&#8221;</p>
<p>&#8220;But while some public health experts are bullish on the development of a vaccine, we must remind ourselves that plenty can still go wrong.&#8221;<div id="attachment_1852021" style="width: 430px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-1852021" src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/04/CBSN-NATIONAL-JEWISH-TESTING-VO.transfer_frame_714.jpeg" alt width="420" height="236" class="size-full wp-image-1852021 jetpack-lazy-image" data-lazy-srcset="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/04/CBSN-NATIONAL-JEWISH-TESTING-VO.transfer_frame_714.jpeg 1920w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/04/CBSN-NATIONAL-JEWISH-TESTING-VO.transfer_frame_714.jpeg?resize=300,169 300w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/04/CBSN-NATIONAL-JEWISH-TESTING-VO.transfer_frame_714.jpeg?resize=768,432 768w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/04/CBSN-NATIONAL-JEWISH-TESTING-VO.transfer_frame_714.jpeg?resize=1024,576 1024w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/04/CBSN-NATIONAL-JEWISH-TESTING-VO.transfer_frame_714.jpeg?resize=1536,864 1536w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/04/CBSN-NATIONAL-JEWISH-TESTING-VO.transfer_frame_714.jpeg?resize=640,360 640w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/04/CBSN-NATIONAL-JEWISH-TESTING-VO.transfer_frame_714.jpeg?resize=310,174 310w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/04/CBSN-NATIONAL-JEWISH-TESTING-VO.transfer_frame_714.jpeg?resize=1138,640 1138w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/04/CBSN-NATIONAL-JEWISH-TESTING-VO.transfer_frame_714.jpeg?resize=1820,1024 1820w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/04/CBSN-NATIONAL-JEWISH-TESTING-VO.transfer_frame_714.jpeg?resize=320,180 320w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/04/CBSN-NATIONAL-JEWISH-TESTING-VO.transfer_frame_714.jpeg?resize=620,349 620w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/04/CBSN-NATIONAL-JEWISH-TESTING-VO.transfer_frame_714.jpeg?resize=1500,844 1500w" data-lazy-sizes="(max-width: 420px) 100vw, 420px" data-lazy-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/04/CBSN-NATIONAL-JEWISH-TESTING-VO.transfer_frame_714.jpeg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-1852021" src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/04/CBSN-NATIONAL-JEWISH-TESTING-VO.transfer_frame_714.jpeg" alt="" width="420" height="236" class="size-full wp-image-1852021" srcset="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/04/CBSN-NATIONAL-JEWISH-TESTING-VO.transfer_frame_714.jpeg 1920w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/04/CBSN-NATIONAL-JEWISH-TESTING-VO.transfer_frame_714.jpeg?resize=300,169 300w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/04/CBSN-NATIONAL-JEWISH-TESTING-VO.transfer_frame_714.jpeg?resize=768,432 768w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/04/CBSN-NATIONAL-JEWISH-TESTING-VO.transfer_frame_714.jpeg?resize=1024,576 1024w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/04/CBSN-NATIONAL-JEWISH-TESTING-VO.transfer_frame_714.jpeg?resize=1536,864 1536w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/04/CBSN-NATIONAL-JEWISH-TESTING-VO.transfer_frame_714.jpeg?resize=640,360 640w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/04/CBSN-NATIONAL-JEWISH-TESTING-VO.transfer_frame_714.jpeg?resize=310,174 310w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/04/CBSN-NATIONAL-JEWISH-TESTING-VO.transfer_frame_714.jpeg?resize=1138,640 1138w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/04/CBSN-NATIONAL-JEWISH-TESTING-VO.transfer_frame_714.jpeg?resize=1820,1024 1820w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/04/CBSN-NATIONAL-JEWISH-TESTING-VO.transfer_frame_714.jpeg?resize=320,180 320w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/04/CBSN-NATIONAL-JEWISH-TESTING-VO.transfer_frame_714.jpeg?resize=620,349 620w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/04/CBSN-NATIONAL-JEWISH-TESTING-VO.transfer_frame_714.jpeg?resize=1500,844 1500w" sizes="(max-width: 420px) 100vw, 420px" /></noscript><p id="caption-attachment-1852021" class="wp-caption-text">(credit: CBS)</p></div></p>
<p>The committee heard from AstraZeneca, Johnson &amp; Johnson, Merck, Moderna and Pfizer about where they stand in terms of quickly making a vaccine available. They all assured lawmakers they could safely make the vaccine.</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2E6cdky"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2E6cdky"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2E6cdky"></a></span>
			</div>
		
			</div>
</div></div></div><a href="#" id="enable-comments-button" class="generic-button-v1" onclick="document.getElementById('story-comments').style.display=(document.getElementById('story-comments').style.display==='block')?'none':'block';return false;">Comments</a>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #eaeaea;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
							
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/07/21/coronavirus-diana-degette-vaccine/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=162246152&#038;postid=1874677&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.7.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=41362da1e516a832b9d10757caae9a707a6b72df#parent=https%3A%2F%2Fdenver.cbslocal.com%2F2020%2F07%2F21%2Fcoronavirus-diana-degette-vaccine%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

					
		</div>

	</section>
</div>
<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/cbsdenver" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/CBSdenver" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="http://youtube.com/cbs4denver" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.instagram.com/cbsdenver/" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a><a href="https://www.reddit.com/user/cbsdenver" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/kcnc-tv/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=denver"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://denver.cbslocal.com/2020/07/21/coronavirus-colorado-bars-last-call-alcohol-new-rule-jared-polis/" title="Gov. Jared Polis Mandates 10 P.M. Last Call For Alcohol In Colorado For 30 Days" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/07/Gov-Presser-ingest-1230-until-1pm-whole-presser-on-disc_frame_45914.jpeg?resize=55%2C55&#038;ssl=1" alt="Gov. Jared Polis Mandates 10 P.M. Last Call For Alcohol In Colorado For 30 Days" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2020/07/21/coronavirus-colorado-bars-last-call-alcohol-new-rule-jared-polis/" title="Gov. Jared Polis Mandates 10 P.M. Last Call For Alcohol In Colorado For 30 Days" class="bump-view" data-bump-view="tp">Gov. Jared Polis Mandates 10 P.M. Last Call For Alcohol In Colorado For 30 Days</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2020/07/20/brent-moss-dumping-puppies-cruelty-charges-weld-county-sheriffs-office/" title="Brent Moss Of Greeley Caught On Camera Dumping Puppies, Faces Cruelty Charges" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/07/Weld-Puppy-Dumper-for-web.png?resize=55%2C55&#038;ssl=1" alt="Brent Moss Of Greeley Caught On Camera Dumping Puppies, Faces Cruelty Charges" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2020/07/20/brent-moss-dumping-puppies-cruelty-charges-weld-county-sheriffs-office/" title="Brent Moss Of Greeley Caught On Camera Dumping Puppies, Faces Cruelty Charges" class="bump-view" data-bump-view="tp">Brent Moss Of Greeley Caught On Camera Dumping Puppies, Faces Cruelty Charges</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2020/07/21/covered-parking-recommended-severe-storms-possible-later-today/" title="Severe Storms Possible In Colorado Today: Covered Parking Recommended" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/07/10-2.png?resize=55%2C55&#038;ssl=1" alt="Severe Storms Possible In Colorado Today: Covered Parking Recommended" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2020/07/21/covered-parking-recommended-severe-storms-possible-later-today/" title="Severe Storms Possible In Colorado Today: Covered Parking Recommended" class="bump-view" data-bump-view="tp">Severe Storms Possible In Colorado Today: Covered Parking Recommended</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2020/07/20/violence-protests-disrupt-pro-police-rally-denver/" title="Violence Breaks Out As Protests Disrupt Pro-Police Rally In Denver" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/07/protests-1.jpg?resize=55%2C55&#038;ssl=1" alt="Violence Breaks Out As Protests Disrupt Pro-Police Rally In Denver" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2020/07/20/violence-protests-disrupt-pro-police-rally-denver/" title="Violence Breaks Out As Protests Disrupt Pro-Police Rally In Denver" class="bump-view" data-bump-view="tp">Violence Breaks Out As Protests Disrupt Pro-Police Rally In Denver</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2020/07/17/alarming-experts-current-trend-colorado-coronavirus-cases-isnt-sustainable/" title="&#039;Alarming&#039;: Experts Say Colorado&#039;s Current Trend In Coronavirus Cases Isn&#039;t Sustainable" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/07/HOSPITALIZATIONS-UPTICK-10PKG.transfer_frame_521.jpeg?resize=55%2C55&#038;ssl=1" alt="&#039;Alarming&#039;: Experts Say Colorado&#039;s Current Trend In Coronavirus Cases Isn&#039;t Sustainable" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2020/07/17/alarming-experts-current-trend-colorado-coronavirus-cases-isnt-sustainable/" title="&#039;Alarming&#039;: Experts Say Colorado&#039;s Current Trend In Coronavirus Cases Isn&#039;t Sustainable" class="bump-view" data-bump-view="tp">&#039;Alarming&#039;: Experts Say Colorado&#039;s Current Trend In Coronavirus Cases Isn&#039;t Sustainable</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2020/07/20/lone-tree-fire-townhomes/" title="Firefighters Respond To 2 Townhomes On Fire In Lone Tree" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/07/PM-Copter-4-Monday_frame_156947.jpeg?resize=55%2C55&#038;ssl=1" alt="Firefighters Respond To 2 Townhomes On Fire In Lone Tree" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2020/07/20/lone-tree-fire-townhomes/" title="Firefighters Respond To 2 Townhomes On Fire In Lone Tree" class="bump-view" data-bump-view="tp">Firefighters Respond To 2 Townhomes On Fire In Lone Tree</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2020/07/19/police-rallies-denver-civic-center-park/" title="Dueling Police Rallies Gather In Denver&#039;s Civic Center Park" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/07/Copter-1448-start_frame_57073.jpeg?resize=55%2C55&#038;ssl=1" alt="Dueling Police Rallies Gather In Denver&#039;s Civic Center Park" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2020/07/19/police-rallies-denver-civic-center-park/" title="Dueling Police Rallies Gather In Denver&#039;s Civic Center Park" class="bump-view" data-bump-view="tp">Dueling Police Rallies Gather In Denver&#039;s Civic Center Park</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2020/07/20/aurora-theater-shooting-memorial-marcus-weaver/" title="&#039;It&#039;s Been A Journey&#039;: Aurora Theater Shooting Survivor Reflects On Past 8 Years" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/07/AURORA-THEATER-VIGIL-VO.transfer_frame_741.jpeg?resize=55%2C55&#038;ssl=1" alt="&#039;It&#039;s Been A Journey&#039;: Aurora Theater Shooting Survivor Reflects On Past 8 Years" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2020/07/20/aurora-theater-shooting-memorial-marcus-weaver/" title="&#039;It&#039;s Been A Journey&#039;: Aurora Theater Shooting Survivor Reflects On Past 8 Years" class="bump-view" data-bump-view="tp">&#039;It&#039;s Been A Journey&#039;: Aurora Theater Shooting Survivor Reflects On Past 8 Years</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2020/07/20/keith-hoey-colorado-state-patrol-retirement-montrose/" title="Keith Hoey, Colorado State Trooper With Record Number Of DUI Arrests In 1 Night, Retires" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/07/trooper.jpg?resize=55%2C55&#038;ssl=1" alt="Keith Hoey, Colorado State Trooper With Record Number Of DUI Arrests In 1 Night, Retires" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2020/07/20/keith-hoey-colorado-state-patrol-retirement-montrose/" title="Keith Hoey, Colorado State Trooper With Record Number Of DUI Arrests In 1 Night, Retires" class="bump-view" data-bump-view="tp">Keith Hoey, Colorado State Trooper With Record Number Of DUI Arrests In 1 Night, Retires</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2020/07/20/colorado-coronavirus-cdphe-testing-positivity-rate/" title="Colorado Conducts Record 12,413 COVID-19 Tests On Sunday, Positivity Rate Drops To 3.78%" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/03/drive-up-coronavirus.jpg?resize=55%2C55&#038;ssl=1" alt="Colorado Conducts Record 12,413 COVID-19 Tests On Sunday, Positivity Rate Drops To 3.78%" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2020/07/20/colorado-coronavirus-cdphe-testing-positivity-rate/" title="Colorado Conducts Record 12,413 COVID-19 Tests On Sunday, Positivity Rate Drops To 3.78%" class="bump-view" data-bump-view="tp">Colorado Conducts Record 12,413 COVID-19 Tests On Sunday, Positivity Rate Drops To 3.78%</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://denver.cbslocal.com" class="logo"><img src="https://cbs-local.go-vip.co/wp-content/uploads/sites/15909806/2017/10/denver.png" alt="CBS Denver" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/cbsdenver" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSdenver" class="twitter" target="_blank">Twitter</a><a href="http://youtube.com/cbs4denver" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/cbsdenver/" class="instagram" target="_blank">Instagram</a><a href="https://www.reddit.com/user/cbsdenver" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/kcnc-tv/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">CBS4 News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/tag/denver-news/" title="Denver News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Denver News</strong></div></a><a href="https://denver.cbslocal.com/category/news/" title="Colorado News" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Colorado News</strong></div></a><a href="https://denver.cbslocal.com/show/investigates/" title="CBS4 Investigates" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS4 Investigates</strong></div></a><a href="https://denver.cbslocal.com/category/news/politics/" title="Politics" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://denver.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="https://denver.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://denver.cbslocal.com/news-tips/" title="News Tips" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">News Tips</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">CBS4 Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/category/sports/" title="Colorado Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Colorado Sports</strong></div></a><a href="https://denver.cbslocal.com/category/sports/denver-broncos/" title="Denver Broncos" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Denver Broncos</strong></div></a><a href="https://denver.cbslocal.com/category/sports/colorado-rockies/" title="Colorado Rockies" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Colorado Rockies</strong></div></a><a href="https://denver.cbslocal.com/category/sports/denver-nuggets/" title="Denver Nuggets" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Denver Nuggets</strong></div></a><a href="https://denver.cbslocal.com/category/sports/colorado-avalanche/" title="Colorado Avalanche" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Colorado Avalanche</strong></div></a><a href="https://denver.cbslocal.com/category/sports/xfinity-monday-live/" title="Xfinity Monday Live" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Xfinity Monday Live</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Weather</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/category/weather/" title="Denver Weather" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Denver Weather</strong></div></a><a href="https://denver.cbslocal.com/school-closings/" title="Colorado School Closings" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Colorado School Closings</strong></div></a><a href="https://denver.cbslocal.com/cbs4weatherwatchers/" title="CBS4 Weather Watchers" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS4 Weather Watchers</strong></div></a><a href="http://apps.cbslocal.com/weather/denver/" title="CBS Denver Weather App" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS Denver Weather App</strong></div></a><a href="https://denver.cbslocal.com/youreportform/" title="Share Photos" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Share Photos</strong></div></a><a href="https://denver.cbslocal.com/video/program/796/" title="Weather Visits" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Weather Visits</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Entertainment</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/program-guide/" title="TV Schedule" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">TV Schedule</strong></div></a><a href="https://denver.cbslocal.com/4thearts" title="4 The Arts" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">4 The Arts</strong></div></a><a href="https://denver.cbslocal.com/category/eat-see-play/" title="Top Spots" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><a href="https://denver.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Station Info</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/station/cbs4/" title="CBS4 News Team" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS4 News Team</strong></div></a><a href="https://denver.cbslocal.com/contact/" title="Contact Us" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="https://denver.cbslocal.com/category/links-info" title="Links &amp; Info" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Links &amp; Info</strong></div></a><a href="https://denver.cbslocal.com/category/contests/" title="Latest Contests" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Latest Contests</strong></div></a><a href="https://denver.cbslocal.com/category/sponsored-events/" title="Sponsored Events" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Sponsored Events</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-5" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/learn-about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://denver.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://privacy.cbs/personalizedads" title="Ad Choices" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Ad Choices</strong></div></a><a href="https://cbs.avature.net/cbstvscareers" title="Employment" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Employment</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://denver.cbslocal.com" class="logo"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Denver" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2020 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=denver.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-188211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188211"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-188212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188212"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-1819487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1819487"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-1819488" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1819488"><a href="https://ca.privacy.cbs/donotsell">California Do Not Sell My Info</a></li>
<li id="menu-item-1367113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1367113"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-1751209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1751209"><a target="_blank" rel="noopener noreferrer" href="http://publicfiles.fcc.gov/tv-profile/kcnc-tv">Public File for KCNC-TV / CBS4</a></li>
<li id="menu-item-1752855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1752855"><a target="_blank" rel="noopener noreferrer" href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-1754000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1754000"><a href="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/11/2019-EEO-PUBLIC-FILE-REPORT-DRAFT.docx">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://denver.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://denver.cbslocal.com/_static/??-eJyljFsKgCAQRTeUDUJ++BGtxcdQwvhAJ6TdJ9QK6u9yz+FAL8LlxJgY+MCIDZxtgrIzBCE5Ov24MFr0g7R3io5m2FX04HfkeYAJvpUaBY/1TyEzFzLXE9niKpWWUi9SqRv2I1FQ' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://denver.cbslocal.com/_static/??-eJx9jEEOwjAMBD9E61YVQj0g3lIcqzVynBA7qvg94dSeuO3urAb23GFSJ3XwjSIZ4NM6SbgIsKLU0KbXu1L5gPC6uQkHKufcR9YezS7wT5alrqwGMYUqjeSluFJpFzvKT/OI9/E6j8NtmObpCz9WO5Y=' type='text/css' media='all' />
<script>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script type='text/javascript' src='https://denver.cbslocal.com/_static/??-eJyNjc0KgzAQhF+ocRGptIfSR5H8rLIxuwkkQezTN+AlRy8Dw3wzA0dSNkpBKcBVpVA3kgweS9J2h4XEgqkUHKzaoolxV8gG3cAkg88PuN0P+ncqYr1hi3Nv+63Gh+oupNn+68uf8fkeX1PT2f8BEvNDCA=='></script>
<script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1'></script>
<script type='text/javascript' src='https://denver.cbslocal.com/_static/??-eJytzDEOwjAMheELkbpVhVAHxFFQmpg2wU5C7Qj19mRgYGBgYPv19PTBsxiXk2JS0BUZBdwshrKzBCE5qr5N8VFx24HCsqpQ8Lh9dschdVEO8JOFPKNv5LvMP4ysWsju3xmuplBdQhKw9yCMCtcmwS1v3L4XPg/HaehP/TiN8QXc/WTA'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=162246152&postid=1874677&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.7.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=41362da1e516a832b9d10757caae9a707a6b72df#parent=https%3A%2F%2Fdenver.cbslocal.com%2F2020%2F07%2F21%2Fcoronavirus-diana-degette-vaccine%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=162246152&postid=1874677&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.7.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=41362da1e516a832b9d10757caae9a707a6b72df#parent=https%3A%2F%2Fdenver.cbslocal.com%2F2020%2F07%2F21%2Fcoronavirus-diana-degette-vaccine%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202030.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'162246152',post:'1874677',tz:'-6',srv:'denver.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246152', '1874677' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>