<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://denver.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="%tags%" />
<meta name="keywords" content="denver news" />
<meta property="fb:pages" content="52552983299" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>Reopening Denver: Denver Motor Vehicle Locations Reopen June 29 &#8211; CBS Denver</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CBS Denver &raquo; Feed" href="https://denver.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Denver &raquo; Comments Feed" href="https://denver.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Denver &raquo; Reopening Denver: Denver Motor Vehicle Locations Reopen June 29 Comments Feed" href="https://denver.cbslocal.com/2020/06/27/reopening-denver-motor-vehicle-coronavirus/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://denver.cbslocal.com/_static/??-eJytj0sOwjAMRC9EsKpCBQvEWfIxJapjR/mI6xNSNqygEivbY7/RGB5RWeGCXKDcMWAGa7IisZrAs6XqXlLOcBMpmPat3cFPEAaDbmVjQhLtvsOR6uw5QxBXqW3026DV7XA/UEGznjF1mw9FtZBLkbjhpdWjBsPakyLPy/9TIbWJS//3Gi7D8TSM0+E8Tk91np9f' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://denver.cbslocal.com/_static/??-eJyNy0sKgDAMANELWUP9QDfiWWoMKqRpIRHx9toLiNvhDVzFYRYjMbCdEingoo4zRga1m6lF1Qa+2CHI51qTKpS4kTNKhaP9eOtC/EYxrXpOkx+D70Lou+EBIdo5Hg==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://denver.cbslocal.com/_static/??-eJydktFuwyAMRX9oFDVqp/Vh2rc44KYsgBE4zfL3g6Zp1XXakjxEujE+l2tA9kEo8oyeJZ/QYZKqTsKSAiuD7Rrjk3SkO5tXLg3CgYcGo1QpV4aAu01WL/IvI+OV7XQpZaY3GgWjCxYY00I4QOQZzM/k6USRFU0u998F26OrUY/8RQprEgsFDJaahWPkKYyyKM7PhzdFzx9DE8GJI6IeY9fiXq1EtXHG3/gHf52jyTpv3OaUdYQ4yMSDxQdi9unlG2uQb7dX9JOJ68SEfSIHUO0TfgSFNVGJ1GbxdY20wokpiEApq98tVrxkB7Et1mO/IktxxTv7z5fOGPtoeNbUBb/q0v7h3rf7Q7XbHt5e99/AfWZw' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://denver.cbslocal.com/_static/??-eJy1kNEOwiAMRX9IRqYxmQ/Gb2FQsbOUOcoW/15cfNAnNxOfCuXe00v11CsbWYBFywUCJG3bpChaQxrZUnal1SXdR7qfkagKyFWXNnqpsVvk6Cl75KRDdJnKi3GzuRQ1bt8JH+hbhuH+Kl8FKqAfjMBPeWaBCoaNh+GJ/mioMu8qsV+1mHNmKxg5/SMQULmxpFWJjLtAwnHZhoreU2wNrRsxCFqC1d+d0HmQGfE6FsQpHOv9oW529b5pugd2HAqC'></script>
<link rel='https://api.w.org/' href='https://denver.cbslocal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://denver.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://denver.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://cbsloc.al/2YENo7a' />
<link rel="alternate" type="application/json+oembed" href="https://denver.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdenver.cbslocal.com%2F2020%2F06%2F27%2Freopening-denver-motor-vehicle-coronavirus%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://denver.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdenver.cbslocal.com%2F2020%2F06%2F27%2Freopening-denver-motor-vehicle-coronavirus%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="Reopening Denver: Denver Motor Vehicle Locations Reopen June 29" /><meta property="og:image" content="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2016/12/new-dmv.jpg?w=1440" /><meta property="og:image:secure_url" content="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2016/12/new-dmv.jpg?w=1440" /><meta property="og:image:width" content="1440" /><meta property="og:image:height" content="810" /><meta property="og:description" content="All Denver Motor Vehicle locations will reopen on Monday, June 29. Drivers can once again renew their driver license or renew a vehicle registration in person." /><meta property="og:type" content="article" /><meta property="og:url" content="https://denver.cbslocal.com/2020/06/27/reopening-denver-motor-vehicle-coronavirus/" /><meta property="article:published_time" content="2020-06-27T17:07:43+00:00" /><meta property="article:suggested-social-copy" content="All Denver Motor Vehicle locations will reopen on Monday, June 29. Drivers can once again renew their driver license or renew a vehicle registration in person." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Home Page,Links &amp; Info,Local,News,Syndicated Local" /><meta property="article:publisher" content="http://www.facebook.com/cbsdenver" /><meta property="article:author" content="http://www.facebook.com/cbsdenver" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2016/12/new-dmv.jpg?w=1440"><meta name="twitter:title" content="Reopening Denver: Denver Motor Vehicle Locations Reopen June 29"/><meta name="twitter:description" content="All Denver Motor Vehicle locations will reopen on Monday, June 29. Drivers can once again renew their driver license or renew a vehicle registration in person."/><meta name="twitter:site" content="/CBSdenver"/>
<link rel="canonical" href="https://denver.cbslocal.com/2020/06/27/reopening-denver-motor-vehicle-coronavirus/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
						<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://denver.cbslocal.com/2020/06/27/reopening-denver-motor-vehicle-coronavirus/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/denver.cbslocal.com","url":"https:\/\/denver.cbslocal.com","name":"CBS Denver","foundingDate":"1941-07-01T14:30:00+00:00","sameAs":"http:\/\/cbsdenver.com","logo":{"@type":"ImageObject","url":"https:\/\/denver.cbslocal.com\/wp-content\/uploads\/sites\/15909806\/2018\/02\/3_denver_cbs4.png?w=230"}},"url":"https:\/\/denver.cbslocal.com\/2020\/06\/27\/reopening-denver-motor-vehicle-coronavirus\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/denver.cbslocal.com\/2020\/06\/27\/reopening-denver-motor-vehicle-coronavirus\/"},"headline":"Reopening Denver: Denver Motor Vehicle Locations Reopen June 29","description":"All Denver Motor Vehicle locations will reopen on Monday, June 29. Drivers can once again renew their driver license or renew a vehicle registration in person.","image":"https:\/\/denver.cbslocal.com\/wp-content\/uploads\/sites\/15909806\/2016\/12\/new-dmv.jpg?w=150&#038;h=150&#038;crop=1","keywords":["Home Page","Links &amp; Info","Local","News","Syndicated Local","Denver News","news","Reopening Denver: Denver Motor Vehicle Locations Reopen June 29"],"datePublished":"2020-06-27T17:07:43+00:00","dateModified":"2020-06-27T17:07:43+00:00","author":{"@type":"Organization","name":"CBSDenver"},"video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"DMV Offices Resume In-Person Services","description":"The offices will reopen on June 29 with glass dividers, social distancing guidelines.","thumbnailUrl":"https:\/\/xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net\/captures\/7AD\/B26\/7ADB2673696F4562B8A4DA5EB9965210.jpg?Expires=1687910400&KeyName=mcpkey1&Signature=g56mtGYUR-LbHKInXI-S-2Bx4mo","uploadDate":"2020-06-27","duration":"T21S","contentUrl":"https:\/\/denver.cbslocal.com\/video\/4606308-dmv-offices-resume-in-person-services\/","embedUrl":"https:\/\/denver.cbslocal.com\/video\/4606308-dmv-offices-resume-in-person-services\/"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>
<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.DENVER","news",["reopeningdenverdenvermotorvehiclelocationsreopenjune29","post","article","homepage","linksandinfo","local","news","syndicatedlocal","denvernews","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-63" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-63" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"home-page;links-info;local;news;syndicated-local;","dimension2":"article"});gtag("config","UA-2438645-63");</script>

<link rel="icon" href="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/cropped-denver-favicon-512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/cropped-denver-favicon-512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/cropped-denver-favicon-512.png?w=180" />
<meta name="msapplication-TileImage" content="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/cropped-denver-favicon-512.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="All Denver Motor Vehicle locations will reopen on Monday, June 29. Drivers can once again renew their driver license or renew a vehicle registration in person." />
<script>//<![CDATA[
//]]></script>

</head>

<body class="post-template-default single single-post postid-1868738 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://denver.cbslocal.com" id="header-logo"><img src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/02/3_denver_cbs4.png?w=230" alt="CBS Denver" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/category/sports/">Sports</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/category/sports/denver-broncos/" title="Denver Broncos" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Denver Broncos</strong></div></a><a href="https://denver.cbslocal.com/category/sports/denver-nuggets/" title="Denver Nuggets" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Denver Nuggets</strong></div></a><a href="https://denver.cbslocal.com/category/sports/colorado-rockies/" title="Colorado Rockies" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Colorado Rockies</strong></div></a><a href="https://denver.cbslocal.com/category/sports/colorado-avalanche/" title="Colorado Avalanche" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Colorado Avalanche</strong></div></a><a href="https://denver.cbslocal.com/category/sports/xfinity-monday-live/" title="Xfinity Monday Live" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Xfinity Monday Live</strong></div></a><a href="https://denver.cbslocal.com/cbssportshq/" title="CBS Sports HQ" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS Sports HQ</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More &gt;</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><a href="http://denver.cbslocal.com/category/contests/" title="Latest Contests" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Latest Contests</strong></div></a><a href="https://denver.cbslocal.com/station/cbs4/" title="CBS4 News Team" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS4 News Team</strong></div></a><a href="http://denver.cbslocal.com/program-guide/" title="CBS4 Program Guide" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS4 Program Guide</strong></div></a><a href="http://denver.cbslocal.com/category/sponsored-events/" title="CBS4 Sponsored Events" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">CBS4 Sponsored Events</strong></div></a><a href="http://denver.cbslocal.com/future-leaders/" title="CBS4 Future Leaders" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS4 Future Leaders</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/video/">Videos</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/video/4606375-both-directions-i-70-closed-for-central-70-project/" title="Both Directions I-70 Closed For Central 70 Project" class="cbs-thumbnail-link item-1593300876 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/FE6/C79/FE6C79D91C0B4A849F327D7702053E60.jpg?Expires=1687910400&#038;KeyName=mcpkey1&#038;Signature=IT378WbdJwRG8CEYvi3HnWaFNbQ"></span></div><div class="title-wrapper"><strong class="title">Both Directions I-70 Closed For Central 70 Project</strong><em class="description">The closure allows crews to demolish overpasses and finish some projects in the construction zone.</em></div><time datetime="2020-06-27T23:34:36+00:00" title="June 27, 2020 at 5:34 pm">7 minutes ago</time></a><a href="https://denver.cbslocal.com/video/4606374-32022-cases-of-coronavirus-in-colorado/" title="32,022 Cases Of Coronavirus In Colorado" class="cbs-thumbnail-link item-1593300693 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/FAF/D6C/FAFD6CF1F6BB4F8683C0D49E69E69481.jpg?Expires=1687910400&#038;KeyName=mcpkey1&#038;Signature=8pl5wTCisgy2zWaiaWgrpUKxj6o"></span></div><div class="title-wrapper"><strong class="title">32,022 Cases Of Coronavirus In Colorado</strong><em class="description">There have been a total of 1,482 deaths due to COVID-19.</em></div><time datetime="2020-06-27T23:31:33+00:00" title="June 27, 2020 at 5:31 pm">10 minutes ago</time></a><a href="https://denver.cbslocal.com/video/4606370-march-to-the-polls-encourages-voters-to-drop-off-ballots/" title="&#039;March To The Polls&#039; Encourages Voters To Drop Off Ballots" class="cbs-thumbnail-link item-1593300201 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/DAE/31B/DAE31BA1D3B84E499C721D2816466A4B.jpg?Expires=1687910400&#038;KeyName=mcpkey1&#038;Signature=bhRtKQUxAKd_VynhACX96_EMxmU"></span></div><div class="title-wrapper"><strong class="title">&#039;March To The Polls&#039; Encourages Voters To Drop Off Ballots</strong><em class="description">Ballots are due June 30 for the primary election.</em></div><time datetime="2020-06-27T23:23:21+00:00" title="June 27, 2020 at 5:23 pm">18 minutes ago</time></a><a href="https://denver.cbslocal.com/video/4606368-amber-alert-issued-for-missing-12-year-old-liam/" title="Amber Alert Issued For Missing 12-Year-Old Liam" class="cbs-thumbnail-link item-1593300053 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/574/55F/57455FF11ACE4D2ABCF6C24ECE0B31A6.jpg?Expires=1687910400&#038;KeyName=mcpkey1&#038;Signature=JRu3J83zMHU3b38EFKclUD7-L0Q"></span></div><div class="title-wrapper"><strong class="title">Amber Alert Issued For Missing 12-Year-Old Liam</strong><em class="description">He may be with his mother, who does not have custody of Liam.</em></div><time datetime="2020-06-27T23:20:53+00:00" title="June 27, 2020 at 5:20 pm">20 minutes ago</time></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://denver.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/category/news/">Covering Colorado First</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="https://denver.cbslocal.com/news-tips/" title="News Tips" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">News Tips</strong></div></a><a href="https://denver.cbslocal.com/category/trending/" title="Trending" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Trending</strong></div></a><a href="https://denver.cbslocal.com/category/news/investigates/" title="CBS4 Investigates" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS4 Investigates</strong></div></a><a href="https://denver.cbslocal.com/category/news/politics/" title="Politics" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://denver.cbslocal.com/category/news/good-question/" title="Good Question" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Good Question</strong></div></a><a href="https://denver.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://denver.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://denver.cbslocal.com/category/news/links-info/" title="Links &amp; Info" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Links &amp; Info</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/category/news/">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/2020/06/27/hundreds-demand-justice-for-elijah-mcclain-in-aurora/" title="Hundreds Demand Justice For Elijah McClain In Aurora" class="cbs-thumbnail-link item-1593299865 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/06/LU4_ABEYTA-EARLY-EILIJAH-MCCLAIN-PROTEST_frame_13689.jpeg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Hundreds Demand Justice For Elijah McClain In Aurora</strong><em class="description">Hundreds of demonstrators gathered at the Aurora Municipal Center on Saturday to demand justice for Elijah McClain.</em></div></a><a href="https://denver.cbslocal.com/2020/06/27/reopening-denver-motor-vehicle-coronavirus/" title="Reopening Denver: Denver Motor Vehicle Locations Reopen June 29" class="cbs-thumbnail-link item-1593299263 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2016/12/new-dmv.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Reopening Denver: Denver Motor Vehicle Locations Reopen June 29</strong><em class="description">All Denver Motor Vehicle locations will reopen on Monday, June 29. Drivers can once again renew their driver license or renew a vehicle registration in person.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/photo-galleries/category/news/">News Photos</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/photo-galleries/2020/06/27/justice-for-elijah-mcclain-rally-march/" title="Justice For Elijah McClain Rally &amp; March" class="cbs-thumbnail-link item-1593292318 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/06/LU4_ABEYTA-EARLY-EILIJAH-MCCLAIN-PROTEST_frame_13689.jpeg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Justice For Elijah McClain Rally &amp; March</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/news-tips/">News Tips</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/news-tips/" title="Send CBS4 A News Tip" class="cbs-thumbnail-link item-1568319769" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2016/08/news-tips.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Send CBS4 A News Tip</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://denver.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/category/weather/">Denver Weather</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/cams/" title="CBS4 Cams" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS4 Cams</strong></div></a><a href="https://denver.cbslocal.com/youreportform/" title="Share Photos" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Share Photos</strong></div></a><a href="http://apps.cbslocal.com/weather/denver/" title="CBS Denver Weather App" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS Denver Weather App</strong></div></a><a href="https://denver.cbslocal.com/cbs4weatherwatchers/" title="CBS4 Weather Watchers" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS4 Weather Watchers</strong></div></a><a href="https://denver.cbslocal.com/video/program/796/" title="Weather Visits" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Weather Visits</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Watch Forecast</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/video/4606129-turning-hot-with-a-few-afternoon-storms/" title="Turning Hot With A Few Afternoon Storms" class="cbs-thumbnail-link item-1593265740 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/739/610/739610E2F6B643F996C04F6B000642C5.jpg?Expires=1687910400&#038;KeyName=mcpkey1&#038;Signature=OxtNpRo3POD2kMgCKY-kIQMVyyU"></span></div><div class="title-wrapper"><strong class="title">Turning Hot With A Few Afternoon Storms</strong><em class="description">Meteorologist Chris Spears has your forecast.</em></div><time datetime="2020-06-27T13:49:00+00:00" title="June 27, 2020 at 7:49 am">10 hours ago</time></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/category/weather-blog/">Colorado's Weather Center</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/2020/06/27/dinosaur-national-monument-fire-smoke/" title="Dinosaur National Monument Visitors May See Smoke From Wildfire" class="cbs-thumbnail-link item-1593279537 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/06/dinosaur-natl-monument-fire-nps.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Dinosaur National Monument Visitors May See Smoke From Wildfire</strong><em class="description">The National Park Service reported multiple fires in the Dinosaur National Monument were sparked by lightning on Thursday night.</em></div></a><a href="https://denver.cbslocal.com/2020/06/27/colorado-weather-hot-weekend-ahead/" title="Colorado Weather: Heating Up This Weekend With Scattered Afternoon Storms" class="cbs-thumbnail-link item-1593267859 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/06/24.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Colorado Weather: Heating Up This Weekend With Scattered Afternoon Storms</strong><em class="description">Get ready for a hot weekend across Colorado with temperatures running above normal for many locations. </em></div></a><a href="https://denver.cbslocal.com/2020/06/26/strong-storms-bring-flooding-rains-lightning-and-hail-to-end-the-week/" title="Strong Friday Storms Brought Flooding Rains, Lightning &amp; Hail" class="cbs-thumbnail-link item-1593228746 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/06/YouReport15.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Strong Friday Storms Brought Flooding Rains, Lightning &amp; Hail</strong><em class="description">Strong storms fired up early in the afternoon producing a mix of rough weather across the Front Range and Eastern Plains Friday. Some of the storms produced flooding rains in the Denver metro area and for many surrounding suburbs.</em></div></a><a href="https://denver.cbslocal.com/2020/06/26/hiker-dies-after-falling-30-feet-near-summit-of-south-boulder-peak-another-badly-hurt/" title="Hiker Dies After Falling 30 Feet Near Summit Of South Boulder Peak, Another Badly Hurt" class="cbs-thumbnail-link item-1593193734 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/01/boulder1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Hiker Dies After Falling 30 Feet Near Summit Of South Boulder Peak, Another Badly Hurt</strong><em class="description">A 23-year-old hiker died after falling about 30 feet near the summit of a mountain peak near Boulder.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://denver.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/2020/06/26/denver-nuggets-season-coronavirus/" title="Denver Nuggets Schedule Released For Season &#039;Restart&#039;" class="cbs-thumbnail-link item-1593231898 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/04/denver-nuggets.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Denver Nuggets Schedule Released For Season &#039;Restart&#039;</strong><em class="description">The season will resume on July 30 with eight final regular season games that will count as “seeding” games.</em></div></a><a href="https://denver.cbslocal.com/2020/06/25/chad-bettis-colorado-rockies-pitcher-yankees-retirement/" title="Former Colorado Rockies Pitcher Chad Bettis Says He&#039;s Retiring From Baseball" class="cbs-thumbnail-link item-1593151111 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/08/gettyimages-984836408.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Former Colorado Rockies Pitcher Chad Bettis Says He&#039;s Retiring From Baseball</strong><em class="description">Former Rockies pitcher Chad Bettis announced he was retiring from baseball on Thursday night</em></div></a><a href="https://denver.cbslocal.com/2020/06/25/emma-corburn-team-boss-running-coronavirus/" title="Olympian Emma Coburn, Team Boss Get Ready To Run After Coronavirus Isolation" class="cbs-thumbnail-link item-1593130166 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/06/GettyImages-1223681394.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Olympian Emma Coburn, Team Boss Get Ready To Run After Coronavirus Isolation</strong><em class="description">Olympian Emma Coburn, and her Team Boss teammates will be running for records, and for a good cause, on Saturday evening in Grand Junction.</em></div></a><a href="https://denver.cbslocal.com/2020/06/25/travelers-championship-preview-tpc-river-highlands-ian-baker-finch/" title="&#039;We Could See Someone Break 60 This Week,&#039; Says Ian Baker-Finch On The Travelers Championship" class="cbs-thumbnail-link item-1593087216" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/06/chez-reavie-travelers-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;We Could See Someone Break 60 This Week,&#039; Says Ian Baker-Finch On The Travelers Championship</strong><em class="description">The Travelers Championship welcomes another major-level field to TPC River Highlands, where low scores could be in the offing.</em></div></a><a href="https://denver.cbslocal.com/2020/06/24/sports-betting-colorado-coronavirus/" title="Sports Betting In Colorado Hopes For Big Restart Amid Coronavirus" class="cbs-thumbnail-link item-1593048602 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/06/SPORTS-BETTING-6PKG.transfer_frame_1702.jpeg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sports Betting In Colorado Hopes For Big Restart Amid Coronavirus</strong><em class="description">Good news for sports betting in Colorado which started up while casinos and major sports were shut down due to the coronavirus.</em></div></a><a href="https://denver.cbslocal.com/2020/06/24/colorado-rockies-baseball-return-shortened-60-game-schedule/" title="Baseball Set To Return, All Rockies &#039;Spring&#039; Training Practices To Take Place In Colorado" class="cbs-thumbnail-link item-1593031776 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/08/GettyImages-1162236271.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Baseball Set To Return, All Rockies &#039;Spring&#039; Training Practices To Take Place In Colorado</strong><em class="description">Major League Baseball officially announced its plan to return to play with players reporting for &quot;Spring&quot; Training on by July 1 and the 60-game regular-season beginning on July 23 and 24.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="https://denver.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/category/top-spots/">Top Spots Around Denver</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/2020/06/25/reopening-colorado-gaylord-rockies-resort/" title="Reopening Colorado: Gaylord Rockies Resort Reopens With Limited Capacity" class="cbs-thumbnail-link item-1593122520 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/06/gaylord-rockies-fatal-.transfer_frame_842.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Reopening Colorado: Gaylord Rockies Resort Reopens With Limited Capacity</strong><em class="description">The Gaylord Rockies Resort near Denver International Airport has also reopened its Arapahoe Springs Water Complex. </em></div></a><a href="https://denver.cbslocal.com/2020/06/24/july-4-fireworks-displays-denver-colorado-independence-day-where-to-watch/" title="July 4th In Colorado: Where To Watch Fireworks" class="cbs-thumbnail-link item-1593062791 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2014/07/06.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">July 4th In Colorado: Where To Watch Fireworks</strong><em class="description">They may not be your typical stretch-out-on-a-blanket with crowds of hundreds or even thousands experience, but a number of Colorado communities are planning fireworks displays.</em></div></a><a href="https://denver.cbslocal.com/2020/06/23/denver-art-museum-public/" title="Denver Art Museum Prepares To Welcome Public With New Exhibition" class="cbs-thumbnail-link item-1592978279 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/06/DAM-OPENING-PREVIEW-5PKG.transfer_frame_1501.jpeg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Denver Art Museum Prepares To Welcome Public With New Exhibition</strong><em class="description">The Denver Art Museum will reopen Wednesday for members and welcome back the general public Friday.</em></div></a><a href="https://denver.cbslocal.com/2020/06/23/colorado-tourism-office-in-state-travel-home/" title="Colorado Tourism Office Encourages In-State Travel" class="cbs-thumbnail-link item-1592953012 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/06/TOURISM-GUIDELINES-5PKG.transfer_frame_968.jpeg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Colorado Tourism Office Encourages In-State Travel</strong><em class="description">As popular destinations being to open with restrictions, Colorado’s Tourism Office is encouraging residents to support the state’s industry by vacationing within driving distance.</em></div></a><a href="https://denver.cbslocal.com/2020/06/23/denver-salons-haircuts-high-end-most-expensive/" title="Ready To Spend That Cash You Saved On Haircuts? Treat Yourself At These Denver Salons" class="cbs-thumbnail-link item-1592951365 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/06/Bang-credit-Yelp.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Ready To Spend That Cash You Saved On Haircuts? Treat Yourself At These Denver Salons</strong><em class="description">Looking to check out the best hair salons in town? Hoodline crunched the numbers to find the best high-end hair salons in Denver, using both Yelp data and our own secret sauce to produce a ranked list of where to fill the bill.</em></div></a><a href="https://denver.cbslocal.com/2020/06/21/bars-colorado-coronavirus-business/" title="Reopening Colorado: Bars Resume Business, Anxious For Future" class="cbs-thumbnail-link item-1592801085 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/06/BARS-OPENING-UP-10PKG.transfer_frame_391.jpeg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Reopening Colorado: Bars Resume Business, Anxious For Future</strong><em class="description">It will still take longer until hanging out at the bar gets back to normal, but for now, bars in Colorado can open at 25% capacity or up to 50 people indoors.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="https://denver.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/video/4606375-both-directions-i-70-closed-for-central-70-project/" title="Both Directions I-70 Closed For Central 70 Project" class="cbs-thumbnail-link item-1593300876 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/FE6/C79/FE6C79D91C0B4A849F327D7702053E60.jpg?Expires=1687910400&#038;KeyName=mcpkey1&#038;Signature=IT378WbdJwRG8CEYvi3HnWaFNbQ"></span></div><div class="title-wrapper"><strong class="title">Both Directions I-70 Closed For Central 70 Project</strong><em class="description">The closure allows crews to demolish overpasses and finish some projects in the construction zone.</em></div><time datetime="2020-06-27T23:34:36+00:00" title="June 27, 2020 at 5:34 pm">7 minutes ago</time></a><a href="https://denver.cbslocal.com/video/4606374-32022-cases-of-coronavirus-in-colorado/" title="32,022 Cases Of Coronavirus In Colorado" class="cbs-thumbnail-link item-1593300693 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/FAF/D6C/FAFD6CF1F6BB4F8683C0D49E69E69481.jpg?Expires=1687910400&#038;KeyName=mcpkey1&#038;Signature=8pl5wTCisgy2zWaiaWgrpUKxj6o"></span></div><div class="title-wrapper"><strong class="title">32,022 Cases Of Coronavirus In Colorado</strong><em class="description">There have been a total of 1,482 deaths due to COVID-19.</em></div><time datetime="2020-06-27T23:31:33+00:00" title="June 27, 2020 at 5:31 pm">10 minutes ago</time></a><a href="https://denver.cbslocal.com/video/4606370-march-to-the-polls-encourages-voters-to-drop-off-ballots/" title="&#039;March To The Polls&#039; Encourages Voters To Drop Off Ballots" class="cbs-thumbnail-link item-1593300201 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/DAE/31B/DAE31BA1D3B84E499C721D2816466A4B.jpg?Expires=1687910400&#038;KeyName=mcpkey1&#038;Signature=bhRtKQUxAKd_VynhACX96_EMxmU"></span></div><div class="title-wrapper"><strong class="title">&#039;March To The Polls&#039; Encourages Voters To Drop Off Ballots</strong><em class="description">Ballots are due June 30 for the primary election.</em></div><time datetime="2020-06-27T23:23:21+00:00" title="June 27, 2020 at 5:23 pm">18 minutes ago</time></a><a href="https://denver.cbslocal.com/video/4606368-amber-alert-issued-for-missing-12-year-old-liam/" title="Amber Alert Issued For Missing 12-Year-Old Liam" class="cbs-thumbnail-link item-1593300053 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/574/55F/57455FF11ACE4D2ABCF6C24ECE0B31A6.jpg?Expires=1687910400&#038;KeyName=mcpkey1&#038;Signature=JRu3J83zMHU3b38EFKclUD7-L0Q"></span></div><div class="title-wrapper"><strong class="title">Amber Alert Issued For Missing 12-Year-Old Liam</strong><em class="description">He may be with his mother, who does not have custody of Liam.</em></div><time datetime="2020-06-27T23:20:53+00:00" title="June 27, 2020 at 5:20 pm">20 minutes ago</time></a><a href="https://denver.cbslocal.com/video/4606364-justice-for-elijah-mcclain-rally-draws-hundreds/" title="Justice For Elijah McClain Rally Draws Hundreds" class="cbs-thumbnail-link item-1593299772 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/E26/8CD/E268CD925690442FA70BE9754AC4B084.jpg?Expires=1687910400&#038;KeyName=mcpkey1&#038;Signature=mfKUVmpz6f9-tQeWoOgFEPULyh8"></span></div><div class="title-wrapper"><strong class="title">Justice For Elijah McClain Rally Draws Hundreds</strong><em class="description">The rally turned into a march through part of Aurora on Saturday.</em></div><time datetime="2020-06-27T23:16:12+00:00" title="June 27, 2020 at 5:16 pm">25 minutes ago</time></a><a href="https://denver.cbslocal.com/video/4606310-bustang-bus-service-resumes/" title="Bustang Bus Service Resumes" class="cbs-thumbnail-link item-1593294460 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/95A/B3D/95AB3D06AB0B4D678F32D2347E8F94A1.jpg?Expires=1687910400&#038;KeyName=mcpkey1&#038;Signature=4XSWhNPsLHt98bs2fhPfkmku1TY"></span></div><div class="title-wrapper"><strong class="title">Bustang Bus Service Resumes</strong><em class="description">New protocols are in place like blocked off seats for social distancing.</em></div><time datetime="2020-06-27T21:47:40+00:00" title="June 27, 2020 at 3:47 pm">2 hours ago</time></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-6 w-link w-submenu"><a href="https://denver.cbslocal.com/category/contests/" title="More" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More From CBS4</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/learn-about-us/" title="Station Info" class="cbs-thumbnail-link item-1534790811" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/08/cbs4-station-logo.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Station Info</strong></div></a><a href="http://cbsdenver.com/contests/" title="Contests" class="cbs-thumbnail-link item-1534787117" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/05/contest.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://denver.cbslocal.com/category/news/links-info/" title="Links &amp; Info" class="cbs-thumbnail-link item-1533134510" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/08/links-info1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Links &amp; Info</strong></div></a><a href="http://denver.cbslocal.com/program-guide/" title="CBS4 Program Guide" class="cbs-thumbnail-link item-1520869130" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/08/tv-schedule.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS4 Program Guide</strong></div></a><a href="http://denver.cbslocal.com/category/cbs4/sponsored-events/" title="CBS4 Sponsored Events" class="cbs-thumbnail-link item-1520754486" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2017/10/together-4-colorado-events.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS4 Sponsored Events</strong></div></a><a href="http://denver.cbslocal.com/station/cbs4/" title="News Team" class="cbs-thumbnail-link item-1514221514" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2017/12/cbs4-news-team.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News Team</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	<a id="live" class="v2" href="https://denver.cbslocal.com/live/" data-source_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?partner=cbsnsite&#038;edition=CBSN-DEN"><span class="button"><strong>CBSN Denver</strong><em>Watch Now</em></span></a>
	<a href="http://denver.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="39.739236" longitude="-104.990251" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://denver.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Reopening Denver: Denver Motor Vehicle Locations Reopen June 29</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">June 27, 2020 at 5:07 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://denver.cbslocal.com/tag/denver-news/">Denver News</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div id='p0'></div><script type="text/plain" class="optanon-category-4" async  data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4606308&quot;,&quot;autoplay&quot;:true,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified&quot;,&quot;publisherId&quot;:&quot;cbslocal&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;denver.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/CBS.DENVER&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;featured&quot;}}}},&quot;shareLink&quot;:&quot;https:\/\/cbsloc.al\/2YENo7a&quot;,&quot;video-type&quot;:&quot;featured&quot;,&quot;token&quot;:&quot;default&quot;,&quot;expectPreroll&quot;:true,&quot;expectPrerollTimeout&quot;:5,&quot;recom&quot;:true,&quot;maxRecomPages&quot;:3}' src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div></section>
<div class="main-story-wrapper"><p><strong>DENVER (CBS4)</strong>&#8211; All Denver Motor Vehicle locations will reopen on Monday, June 29. Drivers can once again renew their driver license or renew a vehicle registration in person.</p>
<p>Those services have been offered online since the offices closed in March due to the coronavirus pandemic.</p>
<p>There are extra security measures in place to protect both customers and staff:</p>
<ul>
<li>Glass dividers at all customer-facing windows</li>
<li>Physical distancing cues to help customers observe social distancing</li>
<li>Increased cleaning frequency for high traffic areas</li>
<li>Hand sanitizer for staff and clients, face masks for all staff and for clients who forget their mask, and other protective measures</li>
</ul>
<p>Once you check in, DMV staff will text message when you can come inside. Please bring a cellphone or  mobile device to get text notifications.</p>
<p>Dropboxes are also being installed at all DMV locations in Denver. Those with completed paperwork who are paying by check can place their information into the dropbox and staff will process and send the updated registration in 3-4 days.</p>
<p>The City is providing a grace period for expired registrations through July 31. The Denver Police Department and Denver Right of Way Enforcement will not issue citations for expired tags during this time.</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2YENo7a"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2YENo7a"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2YENo7a"></a></span>
			</div>
		
			</div>
</div></div></div><a href="#" id="enable-comments-button" class="generic-button-v1" onclick="document.getElementById('story-comments').style.display=(document.getElementById('story-comments').style.display==='block')?'none':'block';return false;">Comments</a>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #eaeaea;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
							
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/06/27/reopening-denver-motor-vehicle-coronavirus/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=162246152&#038;postid=1868738&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.6.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=87b6c97ec14094c956367d5a9804afd1dd6d82da#parent=https%3A%2F%2Fdenver.cbslocal.com%2F2020%2F06%2F27%2Freopening-denver-motor-vehicle-coronavirus%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

					
		</div>

	</section>
</div>
<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/cbsdenver" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/CBSdenver" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="http://youtube.com/cbs4denver" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.instagram.com/cbsdenver/" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a><a href="https://www.reddit.com/user/cbsdenver" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/kcnc-tv/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=denver"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://denver.cbslocal.com/2020/06/26/strong-storms-bring-flooding-rains-lightning-and-hail-to-end-the-week/" title="Denver Weather: Severe T-storm Watch For All Of Eastern Colorado" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2016/08/weather-alert1.jpg?resize=55%2C55&#038;ssl=1" alt="Denver Weather: Severe T-storm Watch For All Of Eastern Colorado" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2020/06/26/strong-storms-bring-flooding-rains-lightning-and-hail-to-end-the-week/" title="Denver Weather: Severe T-storm Watch For All Of Eastern Colorado" class="bump-view" data-bump-view="tp">Denver Weather: Severe T-storm Watch For All Of Eastern Colorado</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2020/06/26/elijah-mcclain-death-aurora-police-officers-removed-regular-duty/" title="Elijah McClain Death: Aurora Police Officers Removed From Regular Duty" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/06/Elijah-McClain-1.jpg?resize=55%2C55&#038;ssl=1" alt="Elijah McClain Death: Aurora Police Officers Removed From Regular Duty" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2020/06/26/elijah-mcclain-death-aurora-police-officers-removed-regular-duty/" title="Elijah McClain Death: Aurora Police Officers Removed From Regular Duty" class="bump-view" data-bump-view="tp">Elijah McClain Death: Aurora Police Officers Removed From Regular Duty</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2020/06/25/elijah-mcclain-death-district-attorney-dave-young-evidence-does-not-support-homicide-ruling/" title="Elijah McClain Death: District Attorney Says Evidence Does Not Support Homicide Ruling" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/10/Elijah-McClain-picture.jpg?resize=55%2C55&#038;ssl=1" alt="Elijah McClain Death: District Attorney Says Evidence Does Not Support Homicide Ruling" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2020/06/25/elijah-mcclain-death-district-attorney-dave-young-evidence-does-not-support-homicide-ruling/" title="Elijah McClain Death: District Attorney Says Evidence Does Not Support Homicide Ruling" class="bump-view" data-bump-view="tp">Elijah McClain Death: District Attorney Says Evidence Does Not Support Homicide Ruling</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2020/06/24/july-4-fireworks-displays-denver-colorado-independence-day-where-to-watch/" title="July 4th In Colorado: Where To Watch Fireworks" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2014/07/06.jpg?resize=55%2C55&#038;ssl=1" alt="July 4th In Colorado: Where To Watch Fireworks" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2020/06/24/july-4-fireworks-displays-denver-colorado-independence-day-where-to-watch/" title="July 4th In Colorado: Where To Watch Fireworks" class="bump-view" data-bump-view="tp">July 4th In Colorado: Where To Watch Fireworks</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2020/06/26/strong-storms-bring-flooding-rains-lightning-and-hail-to-end-the-week/" title="Strong Friday Storms Brought Flooding Rains, Lightning &amp; Hail" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/06/YouReport15.png?resize=55%2C55&#038;ssl=1" alt="Strong Friday Storms Brought Flooding Rains, Lightning &amp; Hail" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2020/06/26/strong-storms-bring-flooding-rains-lightning-and-hail-to-end-the-week/" title="Strong Friday Storms Brought Flooding Rains, Lightning &amp; Hail" class="bump-view" data-bump-view="tp">Strong Friday Storms Brought Flooding Rains, Lightning &amp; Hail</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2020/06/25/colorado-tornadoes-hail-infrequent-weather-denver/" title="Where Are The Colorado Tornadoes? Where Is The Hail?" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/06/landspout1.png?resize=55%2C55&#038;ssl=1" alt="Where Are The Colorado Tornadoes? Where Is The Hail?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2020/06/25/colorado-tornadoes-hail-infrequent-weather-denver/" title="Where Are The Colorado Tornadoes? Where Is The Hail?" class="bump-view" data-bump-view="tp">Where Are The Colorado Tornadoes? Where Is The Hail?</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2020/06/25/swim-school-colorado-springs-9-month-old/" title="Mom Defends Swim School&#039;s Technique After Video Surfaces Showing 9-Month-Old Being Dropped In Water" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/06/BABY-THROWN-INTO-POOL-5VO.transfer_frame_405.jpeg?resize=55%2C55&#038;ssl=1" alt="Mom Defends Swim School&#039;s Technique After Video Surfaces Showing 9-Month-Old Being Dropped In Water" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2020/06/25/swim-school-colorado-springs-9-month-old/" title="Mom Defends Swim School&#039;s Technique After Video Surfaces Showing 9-Month-Old Being Dropped In Water" class="bump-view" data-bump-view="tp">Mom Defends Swim School&#039;s Technique After Video Surfaces Showing 9-Month-Old Being Dropped In Water</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2020/06/25/scott-johnson-lakewood-police-shooting-death-lawsuit/" title="‘They Did Not Give Him A Chance’: Widow Challenges 2019 Lakewood Police Shooting Of Dentist Scott Johnson" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/06/scott-johnson.jpg?resize=55%2C55&#038;ssl=1" alt="‘They Did Not Give Him A Chance’: Widow Challenges 2019 Lakewood Police Shooting Of Dentist Scott Johnson" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2020/06/25/scott-johnson-lakewood-police-shooting-death-lawsuit/" title="‘They Did Not Give Him A Chance’: Widow Challenges 2019 Lakewood Police Shooting Of Dentist Scott Johnson" class="bump-view" data-bump-view="tp">‘They Did Not Give Him A Chance’: Widow Challenges 2019 Lakewood Police Shooting Of Dentist Scott Johnson</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2020/06/25/karen-pence-rocky-mountain-national-park-colorado-hiking/" title="Second Lady Karen Pence Goes Hiking In Rocky Mountain National Park" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/06/KAREN-PENCE-VISIT-5SOTVO.transfer_frame_145.jpeg?resize=55%2C55&#038;ssl=1" alt="Second Lady Karen Pence Goes Hiking In Rocky Mountain National Park" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2020/06/25/karen-pence-rocky-mountain-national-park-colorado-hiking/" title="Second Lady Karen Pence Goes Hiking In Rocky Mountain National Park" class="bump-view" data-bump-view="tp">Second Lady Karen Pence Goes Hiking In Rocky Mountain National Park</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2020/06/26/cheyenne-county-limon-kit-carson-head-on-crash-seven-fatal-csp-colorado-state-patrol/" title="Seven Killed In Cheyenne County Head-On Collision" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/06/CHEYENNE-COUNTY-AX-10-MAP.transfer_frame_740.jpeg?resize=55%2C55&#038;ssl=1" alt="Seven Killed In Cheyenne County Head-On Collision" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2020/06/26/cheyenne-county-limon-kit-carson-head-on-crash-seven-fatal-csp-colorado-state-patrol/" title="Seven Killed In Cheyenne County Head-On Collision" class="bump-view" data-bump-view="tp">Seven Killed In Cheyenne County Head-On Collision</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://denver.cbslocal.com" class="logo"><img src="https://cbs-local.go-vip.co/wp-content/uploads/sites/15909806/2017/10/denver.png" alt="CBS Denver" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/cbsdenver" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSdenver" class="twitter" target="_blank">Twitter</a><a href="http://youtube.com/cbs4denver" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/cbsdenver/" class="instagram" target="_blank">Instagram</a><a href="https://www.reddit.com/user/cbsdenver" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/kcnc-tv/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">CBS4 News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="https://denver.cbslocal.com/show/investigates/" title="CBS4 Investigates" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBS4 Investigates</strong></div></a><a href="https://denver.cbslocal.com/category/news/politics/" title="Politics" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://denver.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="https://denver.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://denver.cbslocal.com/news-tips/" title="News Tips" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">News Tips</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">CBS4 Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/category/sports/" title="Colorado Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Colorado Sports</strong></div></a><a href="https://denver.cbslocal.com/category/sports/denver-broncos/" title="Denver Broncos" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Denver Broncos</strong></div></a><a href="https://denver.cbslocal.com/category/sports/colorado-rockies/" title="Colorado Rockies" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Colorado Rockies</strong></div></a><a href="https://denver.cbslocal.com/category/sports/denver-nuggets/" title="Denver Nuggets" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Denver Nuggets</strong></div></a><a href="https://denver.cbslocal.com/category/sports/colorado-avalanche/" title="Colorado Avalanche" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Colorado Avalanche</strong></div></a><a href="https://denver.cbslocal.com/category/sports/xfinity-monday-live/" title="Xfinity Monday Live" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Xfinity Monday Live</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Weather</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/category/weather/" title="Denver Weather" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Denver Weather</strong></div></a><a href="https://denver.cbslocal.com/school-closings/" title="Colorado School Closings" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Colorado School Closings</strong></div></a><a href="https://denver.cbslocal.com/cbs4weatherwatchers/" title="CBS4 Weather Watchers" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS4 Weather Watchers</strong></div></a><a href="http://apps.cbslocal.com/weather/denver/" title="CBS Denver Weather App" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS Denver Weather App</strong></div></a><a href="https://denver.cbslocal.com/youreportform/" title="Share Photos" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Share Photos</strong></div></a><a href="https://denver.cbslocal.com/video/program/796/" title="Weather Visits" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Weather Visits</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Entertainment</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/program-guide/" title="TV Schedule" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">TV Schedule</strong></div></a><a href="https://denver.cbslocal.com/category/eat-see-play/" title="Top Spots" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><a href="https://denver.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Station Info</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/station/cbs4/" title="CBS4 News Team" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS4 News Team</strong></div></a><a href="https://denver.cbslocal.com/contact/" title="Contact Us" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="https://denver.cbslocal.com/category/links-info" title="Links &amp; Info" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Links &amp; Info</strong></div></a><a href="https://denver.cbslocal.com/category/contests/" title="Latest Contests" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Latest Contests</strong></div></a><a href="https://denver.cbslocal.com/category/sponsored-events/" title="Sponsored Events" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Sponsored Events</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-5" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/learn-about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://denver.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://privacy.cbs/personalizedads" title="Ad Choices" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Ad Choices</strong></div></a><a href="https://cbs.avature.net/cbstvscareers" title="Employment" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Employment</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://denver.cbslocal.com" class="logo"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Denver" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2020 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=denver.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-188211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188211"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-188212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188212"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-1819487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1819487"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-1819488" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1819488"><a href="https://ca.privacy.cbs/donotsell">California Do Not Sell My Info</a></li>
<li id="menu-item-1367113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1367113"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-1751209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1751209"><a target="_blank" rel="noopener noreferrer" href="http://publicfiles.fcc.gov/tv-profile/kcnc-tv">Public File for KCNC-TV / CBS4</a></li>
<li id="menu-item-1752855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1752855"><a target="_blank" rel="noopener noreferrer" href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-1754000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1754000"><a href="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/11/2019-EEO-PUBLIC-FILE-REPORT-DRAFT.docx">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://denver.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://denver.cbslocal.com/wp-content/themes/cbs-local/includes/embeds/css/embed-weather-widget.css?m=1591194154g' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://denver.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1581288324g' type='text/css' media='all' />
<script>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script type='text/javascript' src='https://denver.cbslocal.com/_static/??-eJyNjc0KwyAQhF+oZpEQSA6ljxL82YY17iqolPbpI+TisceP+WYGPlm5JBWlAjeVYztICgSs2bgTdhIHtlH08DYObUqnQrboJyaZQnnA3/1ofl9FbA7scRlx3Op+bP5WOo5fL37qZdPrrJd1CxcS9kMK'></script>
<script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1'></script>
<script type='text/javascript' src='https://denver.cbslocal.com/wp-content/mu-plugins/akismet/_inc/form.js?m=1575428362g'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=162246152&postid=1868738&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.6.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=87b6c97ec14094c956367d5a9804afd1dd6d82da#parent=https%3A%2F%2Fdenver.cbslocal.com%2F2020%2F06%2F27%2Freopening-denver-motor-vehicle-coronavirus%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=162246152&postid=1868738&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.6.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=87b6c97ec14094c956367d5a9804afd1dd6d82da#parent=https%3A%2F%2Fdenver.cbslocal.com%2F2020%2F06%2F27%2Freopening-denver-motor-vehicle-coronavirus%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202026.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'162246152',post:'1868738',tz:'-6',srv:'denver.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246152', '1868738' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>