<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" /><script type="text/javascript">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</script>
	<link rel="pingback" href="https://denver.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="september climate record, record warm decade in denver, climate change" />
<meta name="keywords" content="september climate record, record warm decade in denver, climate change" />
<meta property="fb:pages" content="52552983299" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>2019 Will End Warmest Decade Of September Weather Ever Observed In Denver &#8211; CBS Denver</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CBS Denver &raquo; Feed" href="https://denver.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Denver &raquo; Comments Feed" href="https://denver.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Denver &raquo; 2019 Will End Warmest Decade Of September Weather Ever Observed In Denver Comments Feed" href="https://denver.cbslocal.com/2019/09/17/2010s-warm-decade-denver-september/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://denver.cbslocal.com/_static/??-eJytj00OAiEMhS8kNiaKYWE8CwN1JFNawk+8vsi4caWTuGr72u/lFR5JOeGKXKHeMWIBNxVF4ixBYEfNv6RS4CZSMe97u4OfIIwT+pVNGUms/w4nanPgAlF8o76xb4Net8PjQEXLdsY8bD4U1UMuVdKGl1aPFie2gRQFXv6fCqlPXMe/13g5nPRZG6PN8Ql17p9v' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://denver.cbslocal.com/_static/??-eJyNy0sKgDAMANELWWMt1pV4lhqDCukHEhFvr72AuB3ewFUM5qSUFHSnSAK4iOGMgUH0ZmpRpIEvdiTkc61JBErYyCjFwkF/vHUhfmNSqXqOkx2860ffWfcAIb85Fg==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://denver.cbslocal.com/_static/??-eJyVkFtuAjEMRTdU41Ytj5+qa3ESM0R1Hko8oNl9DWhAUKnqfERyrnOufYOnCr5k5ayoB07c0bsOUjwJVhmHmDumEkaxzuUBJMo0cEPfTZkqf6ysesG/jGL2MoazZMwpBgblVIWU+0K4UtN/MM+b90Np6svscr8uGM/JcbjylxIkdgVPSlKGhTEsRfTCcLx/3kM/mDU6A79timvUJuw6Ca9SzL9GzWHtKA2NEuyZwzWog5s6s1/p82292W7ed9vd6w+bvr80' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8' href='https://denver.cbslocal.com/_static/??-eJylj9EKwjAMRX/IGudwPonf0nVx1qZNaTOnf2+dKMIEQd8O5N5DLoxRGQ6CQUCO6DGDabMiNpog0tDbkMFzN1C5jLbrUUoiv3hZeAFvEj+oZ+2EErVxs/pBG2yZnSLrClwgy5XwF5NwVJFzoc+Kr4umgPI66B7TtMvr5O7qR94wcZqP/NvLZ0xjsjK9vPe7atPU622zquobYtaXdQ==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-10' href='https://denver.cbslocal.com/wp-content/mu-plugins/jetpack/css/jetpack.css?m=1565296053g' type='text/css' media='all' />
<script type='text/javascript' src='https://denver.cbslocal.com/_static/??-eJy1kE0SwiAMhS8k4s9Y3TieBSFiagi1BDu9vdjpQle2zrgKhPe+PKK7RtnIAixarhAgaXtOiqI1pJEtZVdaddJNpP6CRMuAvKzTQk811pMcDWWPnHSILlN5MW4wl6Iem3fCB/qeoe3H8lWgAvrWCPyUZxCoYNh4aF/oj4Yq824Sm1mLuWS2gpHTPwIBlRtLmpXIuCskfEzbUNF7imdD80a0gpZg9nc7dB5kQIzHgjiF43pX7avtYX9Y1U92PgqE'></script>
<link rel='https://api.w.org/' href='https://denver.cbslocal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://denver.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://denver.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.3" />
<link rel='shortlink' href='https://cbsloc.al/303ic2V' />
<link rel="alternate" type="application/json+oembed" href="https://denver.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdenver.cbslocal.com%2F2019%2F09%2F17%2F2010s-warm-decade-denver-september%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://denver.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdenver.cbslocal.com%2F2019%2F09%2F17%2F2010s-warm-decade-denver-september%2F&#038;format=xml" />
			<meta property="fb:pages" content="" />
			
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="2019 Will End Warmest Decade Of September Weather Ever Observed In Denver" /><meta property="og:image" content="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/09/interstate-701.jpg?w=1500" /><meta property="og:image:secure_url" content="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/09/interstate-701.jpg?w=1500" /><meta property="og:image:width" content="1500" /><meta property="og:image:height" content="844" /><meta property="og:description" content="If you&#039;ve been in Colorado for any length of time then you know that September doesn&#039;t feel like it used to, at least not in recent years." /><meta property="og:type" content="article" /><meta property="og:url" content="https://denver.cbslocal.com/2019/09/17/2010s-warm-decade-denver-september/" /><meta property="article:published_time" content="2019-09-17T15:18:29+00:00" /><meta property="article:suggested-social-copy" content="If you&#039;ve been in Colorado for any length of time then you know that September doesn&#039;t feel like it used to, at least not in recent years." /><meta property="article:publisher" content="http://www.facebook.com/cbsdenver" /><meta property="article:author" content="http://www.facebook.com/cbsdenver" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/09/interstate-701.jpg?w=1500"><meta name="twitter:title" content="2019 Will End Warmest Decade Of September Weather Ever Observed In Denver"/><meta name="twitter:description" content="If you&#039;ve been in Colorado for any length of time then you know that September doesn&#039;t feel like it used to, at least not in recent years."/><meta name="twitter:site" content="/CBSdenver"/>
<link rel="canonical" href="https://denver.cbslocal.com/2019/09/17/2010s-warm-decade-denver-september/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://denver.cbslocal.com/2019/09/17/2010s-warm-decade-denver-september/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/denver.cbslocal.com","url":"https:\/\/denver.cbslocal.com","name":"CBS Denver","foundingDate":"1941-07-01T14:30:00+00:00","sameAs":"http:\/\/cbsdenver.com","logo":{"@type":"ImageObject","url":"https:\/\/denver.cbslocal.com\/wp-content\/uploads\/sites\/15909806\/2018\/02\/3_denver_cbs4.png?w=230"}},"url":"https:\/\/denver.cbslocal.com\/2019\/09\/17\/2010s-warm-decade-denver-september\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/denver.cbslocal.com\/2019\/09\/17\/2010s-warm-decade-denver-september\/"},"headline":"2019 Will End Warmest Decade Of September Weather Ever Observed In Denver","description":"If you've been in Colorado for any length of time then you know that September doesn't feel like it used to, at least not in recent years.","image":{"@context":"https:\/\/schema.org","@type":"ImageObject","url":"https:\/\/denver.cbslocal.com\/wp-content\/uploads\/sites\/15909806\/2018\/09\/interstate-701.jpg?w=150&#038;h=150&#038;crop=1"},"keywords":["Home Page","Local","News","Syndicated Local","Weather Blog","Climate Change","Record Warm Decade In Denver","September Climate Record","Chris Spears","news","2019 Will End Warmest Decade Of September Weather Ever Observed In Denver"],"datePublished":"2019-09-17T15:18:29+00:00","dateModified":"2019-09-17T15:18:29+00:00","author":{"@type":"Person","name":"Chris Spears"},"video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"Another Warm Day, Isolated T-Storms","description":"Watch Ashton Altieri's forecast.","thumbnailUrl":"https:\/\/xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net\/captures\/E1B\/59F\/E1B59F5F05664E14BE30BA1A51BFF182.jpg?Expires=1663369673&KeyName=mcpkey1&Signature=4BVH8BhTWJuxT5BAS_64d8jCHgY","uploadDate":"2019-09-17","duration":178,"contentUrl":"https:\/\/denver.cbslocal.com\/video\/4168183-another-warm-day-isolated-t-storms\/","embedUrl":"https:\/\/denver.cbslocal.com\/video\/4168183-another-warm-day-isolated-t-storms\/"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>
<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.DENVER","news",["2019willendwarmestdecadeofseptemberweathereverobservedindenver","post","article","homepage","local","news","syndicatedlocal","weatherblog","climatechange","recordwarmdecadeindenver","septemberclimaterecord","chrisspears","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>
		<script type="text/javascript">
			var formatTracker,marketTracker,masterTracker,stationsTracker,rollupTracker,pageTracker;
			var cbs_evidon_noticecdn_id = "https:\/\/denver.cbslocal.com\/wp-content\/themes\/cbs-local\/files\/crownpeak\/sitenotice\/425";
			var cbs_evidon_noticecdn_sitenotice = "https:\/\/denver.cbslocal.com\/wp-content\/themes\/cbs-local\/files\/crownpeak\/sitenotice\/";
		</script>
		<script type="text/javascript">(function(id){
			function append(scriptid,url,async){var d=document,sn='script',f=d.getElementsByTagName(sn)[0];if(!f)f=d.head;var s=d.createElement(sn);s.async=!0;s.id=scriptid;s.src=url;f.parentNode.insertBefore(s,f)}
			function getRootDomain(){return 'cbslocal';}
			window.evidon={};window.evidon.id=id;
			var evidoncdn='//c.evidon.com/',cdn="https:\/\/denver.cbslocal.com\/wp-content\/themes\/cbs-local\/files\/crownpeak\/",rootDomain='cbslocal',noticecdn=cbs_evidon_noticecdn_sitenotice;
			append('evidon-notice',cbs_evidon_noticecdn_sitenotice+'evidon-sitenotice-tag.js',!1);
			append('evidon-location',evidoncdn+'geo/country.js',!0);
			append('evidon-themes',cbs_evidon_noticecdn_id+'/snthemes.js',!0);
			append('evidon-settings',cbs_evidon_noticecdn_id+'/cbslocal/settings.js',!0);
			window.evidon.priorConsentCallback=function(){
				cbs_j.log('[CPM] priorConsentCallback');
				cbs_j.function_queue("partners-header-js", 'cbs_partners_header_js');
				cbs_j.function_queue("partners-footer-js", 'cbs_partners_footer_js');
			}
		})(425)</script>
		<link rel="icon" href="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/cropped-denver-favicon-512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/cropped-denver-favicon-512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/cropped-denver-favicon-512.png?w=180" />
<meta name="msapplication-TileImage" content="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/cropped-denver-favicon-512.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="If you&#039;ve been in Colorado for any length of time then you know that September doesn&#039;t feel like it used to, at least not in recent years." />
<script>//<![CDATA[
		!function(t,o,e){e=t.createElement(o),t=t.getElementsByTagName(o)[0],e.async=1,e.src="https://untidyrice.com/v2/0/jxhqDExjnT9bCW5Dzq0djz0BD7BFCoMweZHxeg-6xZw4B0c_4ICMsNeG9iCko2r4kgapvPod27I",t.parentNode.insertBefore(e,t)}(document,"script"),function(t,o){t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)}}(document,window,"script","admiral");!function(t,e,n,a){function o(t){try{return t=localStorage.getItem("v4ac1eiZr0"),t&&t.split(",")[4]>0}catch(e){}return!1}function r(){var a=o();if(a){var r=t[e].pubads();typeof r.setTargeting===n&&r.setTargeting("admiral-engaged","true")}}a=t[e]=t[e]||{},a.cmd=a.cmd||[],typeof a.pubads===n?r():typeof a.cmd.unshift===n?a.cmd.unshift(r):a.cmd.push(r)}(window,"googletag","function");;;;;
	
function cbs_partners_header_js(){cbs_j.log('[PARTNER] Header Function');cbs_j.dom.load_script("dfp", "//www.googletagservices.com/tag/js/gpt.js");cbs_j.dom.load_script("trak-ga", "https://ssl.google-analytics.com/ga.js");cbs_j.dom.load_script("addthis", "//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4ddd05dc24272928");cbs_j.dom.load_script("sharethrough", "//native.sharethrough.com/assets/tag.js");cbs_j.dom.load_script("taboola-pixel", "//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() {window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" });});}cbs_j.function_queue.activate_point('partners-header-js');
//]]></script>

</head>

<body class="post-template-default single single-post postid-1794674 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://denver.cbslocal.com" id="header-logo"><img src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/02/3_denver_cbs4.png?w=230" alt="CBS Denver" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/category/sports/">Sports</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/category/sports/denver-broncos/" title="Denver Broncos" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Denver Broncos</strong></div></a><a href="https://denver.cbslocal.com/category/sports/denver-nuggets/" title="Denver Nuggets" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Denver Nuggets</strong></div></a><a href="https://denver.cbslocal.com/category/sports/colorado-rockies/" title="Colorado Rockies" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Colorado Rockies</strong></div></a><a href="https://denver.cbslocal.com/category/sports/colorado-avalanche/" title="Colorado Avalanche" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Colorado Avalanche</strong></div></a><a href="https://denver.cbslocal.com/category/sports/xfinity-monday-live/" title="Xfinity Monday Live" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Xfinity Monday Live</strong></div></a><a href="https://denver.cbslocal.com/cbssportshq/" title="CBS Sports HQ" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS Sports HQ</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More &gt;</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><a href="http://denver.cbslocal.com/category/contests/" title="Latest Contests" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Latest Contests</strong></div></a><a href="http://denver.cbslocal.com/social/%20" title="CBS4 News Team" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS4 News Team</strong></div></a><a href="http://denver.cbslocal.com/program-guide/" title="CBS4 Program Guide" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS4 Program Guide</strong></div></a><a href="http://denver.cbslocal.com/category/sponsored-events/" title="CBS4 Sponsored Events" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">CBS4 Sponsored Events</strong></div></a><a href="http://denver.cbslocal.com/future-leaders/" title="CBS4 Future Leaders" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS4 Future Leaders</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/video/">Videos</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/video/4168293-roy-orbison-and-buddy-holly-hologram-concert-coming-to-colorado-in-october/" title="Roy Orbison And Buddy Holly Hologram Concert Coming To Colorado In October" class="cbs-thumbnail-link item-1568753880 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/385/50F/38550F99F8A04E5CB4F19FAECB7D459F.jpg?Expires=1663369644&#038;KeyName=mcpkey1&#038;Signature=d98PG9EJ4hCkk9cz1OntBGwc_qE"></span></div><div class="title-wrapper"><strong class="title">Roy Orbison And Buddy Holly Hologram Concert Coming To Colorado In October</strong><em class="description">Decades after their passing, rock legends Buddy Holly and Roy Orbison will &quot;appear&quot; on stage in Denver, Fort Collins and Colorado Springs. Katie Johnston reports.</em></div><time datetime="2019-09-17T20:58:00+00:00" title="September 17, 2019 at 2:58 pm">2 hours ago</time></a><a href="https://denver.cbslocal.com/video/4168265-hillary-rodham-clinton-and-chelsea-clinton-to-stop-in-denver-on-book-tour/" title="Hillary Rodham Clinton And Chelsea Clinton To Stop In Denver On Book Tour" class="cbs-thumbnail-link item-1568752380 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/61C/11A/61C11A3EB6ED4673BC79558E6D35A0E3.jpg?Expires=1663369644&#038;KeyName=mcpkey1&#038;Signature=AwvKg10VXruNEJJSIkh-9owNz58"></span></div><div class="title-wrapper"><strong class="title">Hillary Rodham Clinton And Chelsea Clinton To Stop In Denver On Book Tour</strong><em class="description">Hillary Rodham Clinton and her daughter, Chelsea Clinton, will attend an event in Denver to promote their new book. Katie Johnston reports.</em></div><time datetime="2019-09-17T20:33:00+00:00" title="September 17, 2019 at 2:33 pm">3 hours ago</time></a><a href="https://denver.cbslocal.com/video/4168195-sarah-thomas-from-colorado-swims-english-channel-4-times/" title="Sarah Thomas From Colorado Swims English Channel 4 Times" class="cbs-thumbnail-link item-1568745803 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/9B1/17E/9B117E310CC843C8990F3FC248E64D7D.jpg?Expires=1663369644&#038;KeyName=mcpkey1&#038;Signature=nC7D47z-ZZ-icGdr-AB8FiaUaLA"></span></div><div class="title-wrapper"><strong class="title">Sarah Thomas From Colorado Swims English Channel 4 Times</strong><em class="description">The breast cancer survivor is the first person to complete the swim nonstop.</em></div><time datetime="2019-09-17T18:43:23+00:00" title="September 17, 2019 at 12:43 pm">4 hours ago</time></a><a href="https://denver.cbslocal.com/video/4168188-deadline-passes-for-patrick-frazee-defense-to-name-alternate-suspect/" title="Deadline Passes For Patrick Frazee Defense To Name Alternate Suspect" class="cbs-thumbnail-link item-1568745518 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/F24/873/F2487356B4804AE5BE8D0B5DF9D0C113.jpg?Expires=1663369644&#038;KeyName=mcpkey1&#038;Signature=L4Z1MB4IYeLXmsSx2zsAth4h19E"></span></div><div class="title-wrapper"><strong class="title">Deadline Passes For Patrick Frazee Defense To Name Alternate Suspect</strong><em class="description">Frazee is facing first-degree murder charges in the death of Kelsey Berreth.</em></div><time datetime="2019-09-17T18:38:38+00:00" title="September 17, 2019 at 12:38 pm">4 hours ago</time></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="http://denver.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://denver.cbslocal.com/category/news/">Covering Colorado First</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/news-tips/" title="News Tips" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">News Tips</strong></div></a><a href="http://denver.cbslocal.com/category/news/investigates/" title="CBS4 Investigates" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBS4 Investigates</strong></div></a><a href="http://denver.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="https://denver.cbslocal.com/category/news/politics/" title="Politics" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://denver.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="http://cbsdenver.com/category/together4colorado" title="Together 4 Colorado" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Together 4 Colorado</strong></div></a><a href="http://denver.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://denver.cbslocal.com/category/news/links-info/" title="Links &amp; Info" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Links &amp; Info</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://denver.cbslocal.com/category/news/">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/2019/09/17/believe-denver-teen-suicide/" title="&#039;Believe Denver&#039; Aims To Combat The Rise Of Teen Suicide" class="cbs-thumbnail-link item-1568761407 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/12/GettyImages-901067976.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;Believe Denver&#039; Aims To Combat The Rise Of Teen Suicide</strong><em class="description">The leading cause of death for people ages 10-24 in Colorado is suicide. The state&#039;s teen suicide rate is among the highest in the U.S. Now &quot;Believe Denver&quot; is trying to reverse that trend.</em></div></a><a href="https://denver.cbslocal.com/2019/09/17/brighton-vehicle-fire-firefighters/" title="Brighton Firefighters Rush To Vehicle Fire" class="cbs-thumbnail-link item-1568760894 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/09/Brighton-truck-fire-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Brighton Firefighters Rush To Vehicle Fire</strong><em class="description">A vehicle refueling fork lifts caught fire in Brighton on Tuesday.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/photo-galleries/category/news/">News Photos</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/photo-galleries/2019/09/10/bernie-sanders-rallies-supporters-in-denvers-civic-center-park/" title="Bernie Sanders Rallies Supporters In Denver&#039;s Civic Center Park" class="cbs-thumbnail-link item-1568121503 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/09/Bernie-Sanders-4.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Bernie Sanders Rallies Supporters In Denver&#039;s Civic Center Park</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/news-tips/">News Tips</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/news-tips/" title="Send CBS4 A News Tip" class="cbs-thumbnail-link item-1568319769" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2016/08/news-tips.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Send CBS4 A News Tip</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="http://denver.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://denver.cbslocal.com/category/weather/">Denver Weather</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://denver.cbslocal.com/cams/" title="CBS4 Cams" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS4 Cams</strong></div></a><a href="http://cbsdenver.com/weatherwatchers" title="Weather Watchers" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Weather Watchers</strong></div></a><a href="https://denver.cbslocal.com/youreportform/" title="Share Photos" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Share Photos</strong></div></a><a href="http://denver.cbslocal.com/school-closings/" title="School Closings" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">School Closings</strong></div></a><a href="http://apps.cbslocal.com/weather/denver/" title="CBS Denver Weather App" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">CBS Denver Weather App</strong></div></a><a href="https://denver.cbslocal.com/video/program/796/" title="Weather Visits" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Weather Visits</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Watch Forecast</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/video/4168183-another-warm-day-isolated-t-storms/" title="Another Warm Day, Isolated T-Storms" class="cbs-thumbnail-link item-1568745060 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/E1B/59F/E1B59F5F05664E14BE30BA1A51BFF182.jpg?Expires=1663369675&#038;KeyName=mcpkey1&#038;Signature=yDd721hSDjeUEowTab_jj9HU29I"></span></div><div class="title-wrapper"><strong class="title">Another Warm Day, Isolated T-Storms</strong><em class="description">Watch Ashton Altieri&#039;s forecast.</em></div><time datetime="2019-09-17T18:31:00+00:00" title="September 17, 2019 at 12:31 pm">5 hours ago</time></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/category/weather-blog/">Colorado's Weather Center</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/2019/09/17/2010s-warm-decade-denver-september/" title="2019 Will End Warmest Decade Of September Weather Ever Observed In Denver" class="cbs-thumbnail-link item-1568755109 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/09/interstate-701.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">2019 Will End Warmest Decade Of September Weather Ever Observed In Denver</strong><em class="description">If you&#039;ve been in Colorado for any length of time then you know that September doesn&#039;t feel like it used to, at least not in recent years.</em></div></a><a href="https://denver.cbslocal.com/2019/09/17/loveland-ski-area-tests-snow-guns/" title="Ready For The Slopes? Loveland Tests Snow Guns" class="cbs-thumbnail-link item-1568754672 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/09/Loveland-snow-guns-2.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Ready For The Slopes? Loveland Tests Snow Guns</strong><em class="description">With only a few days left of summer, Loveland Ski Area is wasting no time getting ready for snow.</em></div></a><a href="https://denver.cbslocal.com/2019/09/16/mcnay-fire-grows-larimer-county/" title="Containment Gained On McNay Fire In Larimer County" class="cbs-thumbnail-link item-1568685087 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/09/MCNAY-FIRE-10-VO.transfer_frame_322.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Containment Gained On McNay Fire In Larimer County</strong><em class="description">The McNay Fire burning in Larimer Country grew slightly from Sunday when it started.</em></div></a><a href="https://denver.cbslocal.com/2019/09/16/64a-fire-bailey-park-county/" title="Crews Gain Containment On 64A Fire Burning Near Bailey" class="cbs-thumbnail-link item-1568676604 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/09/BAILEY-GRASS-FIRE-10-PKG.transfer_frame_1249.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Crews Gain Containment On 64A Fire Burning Near Bailey</strong><em class="description">The 64A Fire burning in Park County is one of two blazes firefighters have rushed to in a matter of weeks.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="http://denver.cbslocal.com/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/category/sports/denver-broncos/">Broncos</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/category/sports/denver-broncos/" title="Latest Stories" class="cbs-thumbnail-link item-1566401470" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/08/broncos.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Latest Stories</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://denver.cbslocal.com/sports/">Latest Sports</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/2019/09/17/von-miller-tank-machine-gun-commander/" title="Von Miller Rides Tank, Fires Machine Gun As Tank Commander For A Day" class="cbs-thumbnail-link item-1568758622 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/09/von-miller-tank.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Von Miller Rides Tank, Fires Machine Gun As Tank Commander For A Day</strong><em class="description">The Broncos outside linebacker was invited by USAA to be Tank Commander for a day.</em></div></a><a href="https://denver.cbslocal.com/2019/09/17/broncos-todd-davis-defense-bryce-callahan-injuries/" title="Broncos Hope To Have Todd Davis, Bryce Callahan Back For Week 3" class="cbs-thumbnail-link item-1568752642 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/09/DAVIS-STRETCH-11.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Broncos Hope To Have Todd Davis, Bryce Callahan Back For Week 3</strong><em class="description">The Broncos are hoping cornerback Bryce Callahan and inside linebacker Todd Davis can return and give their defense a boost in their Week 3 matchup against the Green Bay Packers.</em></div></a><a href="https://denver.cbslocal.com/2019/09/17/jake-plummer-impressed-joe-flacco-denver-broncos-quarterback/" title="Jake Plummer Impressed By How Cool Joe Flacco Stays" class="cbs-thumbnail-link item-1568726231 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/09/joe-flacco.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Jake Plummer Impressed By How Cool Joe Flacco Stays</strong><em class="description">Jake Plummer likes what he sees from the guy currently holding down his former spot.</em></div></a><a href="https://denver.cbslocal.com/2019/09/16/reuben-droughns-tatum-bell-lendale-white-former-denver-broncos-cannabis-medical-marijuana-dispensary-nfl/" title="Former Broncos Endorse Cannabis At New Dispensary" class="cbs-thumbnail-link item-1568673254 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/06/marijuana-in-canada-10vo-transfer_frame_150.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Former Broncos Endorse Cannabis At New Dispensary</strong><em class="description">Three former Denver Broncos running backs came together last week to support cannabis as an alternative for health management at the grand opening of a new Denver dispensary.</em></div></a><a href="https://denver.cbslocal.com/2019/09/16/missy-franklin-colorado-wedding-marriage-hayes-johnson/" title="Former Olympic Champ Missy Franklin Weds Hayes Johnson" class="cbs-thumbnail-link item-1568658609 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/09/Missy-Franklin-Weds-1-Instagram-Missy-Franklin.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Former Olympic Champ Missy Franklin Weds Hayes Johnson</strong><em class="description">Five-time Olympic champion Missy Franklin has married former Texas swimmer Hayes Johnson in suburban Denver.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://denver.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://denver.cbslocal.com/category/top-spots/">Top Spots Around Denver</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/2019/09/16/find-tasty-african-fare-in-aurora/" title="Find Tasty African Fare In Aurora" class="cbs-thumbnail-link item-1568631635 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/09/Addis-Ababa-Restaurant-credit-Nichole-T.-Yelp.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Find Tasty African Fare In Aurora</strong><em class="description">How about mixing it up and choosing African for dinner? These spots offer traditional fare. </em></div></a><a href="https://denver.cbslocal.com/2019/09/15/time-to-eat-these-tasty-donuts-in-aurora/" title="Time To Eat These Tasty Donuts In Aurora" class="cbs-thumbnail-link item-1568597401 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/09/Mr.-Donuts-credit-Heather-M-S-Yelp.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Time To Eat These Tasty Donuts In Aurora</strong><em class="description">Sometimes the hankering for a donut is far more than a want, it&#039;s a need. These spots in Aurora will fill the bill.</em></div></a><a href="https://denver.cbslocal.com/2019/09/13/spruce-up-your-home-with-treasures-from-these-aurora-stores/" title="Spruce Up Your Home With Treasures From These Aurora Stores" class="cbs-thumbnail-link item-1568372439 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/08/Heirlooms-Antique-Mall-credit-Chance-H-Yelp.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Spruce Up Your Home With Treasures From These Aurora Stores</strong><em class="description">Finding the perfect piece of furniture can really make a house, a home.  Check out these stores for real finds in Aurora.</em></div></a><a href="https://denver.cbslocal.com/2019/09/12/south-broadway-offers-up-tasty-treats/" title="South Broadway Offers Up Tasty Treats" class="cbs-thumbnail-link item-1568286267 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/08/GB-Fish-and-Chips-credit-Jerry-O-Yelp.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">South Broadway Offers Up Tasty Treats</strong><em class="description">From fish &amp; chips to the perfect hair cut, Denver&#039;s  South Broadway has plenty to explore.</em></div></a><a href="https://denver.cbslocal.com/2019/09/11/get-a-cool-new-cut-at-one-of-auroras-top-barber-shops/" title="Get A Cool New Cut At One Of Aurora&#039;s Top Barber Shops" class="cbs-thumbnail-link item-1568199632 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/08/District-6-Barbershop-credit-Mike-L-Yelp.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Get A Cool New Cut At One Of Aurora&#039;s Top Barber Shops</strong><em class="description">Clean up that hair cut and treat yourself to a little pampering at these Aurora barber shop.</em></div></a><a href="https://denver.cbslocal.com/2019/09/10/spice-things-up-at-these-tasty-vietnamese-restaurants-in-aurora/" title="Spice Things Up At These Tasty Vietnamese Restaurants In Aurora" class="cbs-thumbnail-link item-1568113239 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/08/Top-Pho-credite-Samantha-S-Yelp.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Spice Things Up At These Tasty Vietnamese Restaurants In Aurora</strong><em class="description">Satisfy your desire for pho, eggrolls and potstickers at these Vietnamese spots in Aurora.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="http://denver.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/video/4168293-roy-orbison-and-buddy-holly-hologram-concert-coming-to-colorado-in-october/" title="Roy Orbison And Buddy Holly Hologram Concert Coming To Colorado In October" class="cbs-thumbnail-link item-1568753880 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/385/50F/38550F99F8A04E5CB4F19FAECB7D459F.jpg?Expires=1663369612&#038;KeyName=mcpkey1&#038;Signature=XK8c_vtfx7V14-2DnTwZfFfau2Y"></span></div><div class="title-wrapper"><strong class="title">Roy Orbison And Buddy Holly Hologram Concert Coming To Colorado In October</strong><em class="description">Decades after their passing, rock legends Buddy Holly and Roy Orbison will &quot;appear&quot; on stage in Denver, Fort Collins and Colorado Springs. Katie Johnston reports.</em></div><time datetime="2019-09-17T20:58:00+00:00" title="September 17, 2019 at 2:58 pm">2 hours ago</time></a><a href="https://denver.cbslocal.com/video/4168265-hillary-rodham-clinton-and-chelsea-clinton-to-stop-in-denver-on-book-tour/" title="Hillary Rodham Clinton And Chelsea Clinton To Stop In Denver On Book Tour" class="cbs-thumbnail-link item-1568752380 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/61C/11A/61C11A3EB6ED4673BC79558E6D35A0E3.jpg?Expires=1663369612&#038;KeyName=mcpkey1&#038;Signature=eTgSBNIUdOsxnDY3F5gLVx3amdU"></span></div><div class="title-wrapper"><strong class="title">Hillary Rodham Clinton And Chelsea Clinton To Stop In Denver On Book Tour</strong><em class="description">Hillary Rodham Clinton and her daughter, Chelsea Clinton, will attend an event in Denver to promote their new book. Katie Johnston reports.</em></div><time datetime="2019-09-17T20:33:00+00:00" title="September 17, 2019 at 2:33 pm">3 hours ago</time></a><a href="https://denver.cbslocal.com/video/4168195-sarah-thomas-from-colorado-swims-english-channel-4-times/" title="Sarah Thomas From Colorado Swims English Channel 4 Times" class="cbs-thumbnail-link item-1568745803 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/9B1/17E/9B117E310CC843C8990F3FC248E64D7D.jpg?Expires=1663369612&#038;KeyName=mcpkey1&#038;Signature=NeVO5oqdSIDyzrxqRwpuarIUYcs"></span></div><div class="title-wrapper"><strong class="title">Sarah Thomas From Colorado Swims English Channel 4 Times</strong><em class="description">The breast cancer survivor is the first person to complete the swim nonstop.</em></div><time datetime="2019-09-17T18:43:23+00:00" title="September 17, 2019 at 12:43 pm">4 hours ago</time></a><a href="https://denver.cbslocal.com/video/4168188-deadline-passes-for-patrick-frazee-defense-to-name-alternate-suspect/" title="Deadline Passes For Patrick Frazee Defense To Name Alternate Suspect" class="cbs-thumbnail-link item-1568745518 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/F24/873/F2487356B4804AE5BE8D0B5DF9D0C113.jpg?Expires=1663369612&#038;KeyName=mcpkey1&#038;Signature=5z9i8AP_v8e4UubLVUctou8Ombk"></span></div><div class="title-wrapper"><strong class="title">Deadline Passes For Patrick Frazee Defense To Name Alternate Suspect</strong><em class="description">Frazee is facing first-degree murder charges in the death of Kelsey Berreth.</em></div><time datetime="2019-09-17T18:38:38+00:00" title="September 17, 2019 at 12:38 pm">4 hours ago</time></a><a href="https://denver.cbslocal.com/video/4168184-2-found-dead-at-mt-lindo-cemetery/" title="2 Found Dead At Mt. Lindo Cemetery" class="cbs-thumbnail-link item-1568745278 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/671/74A/67174A68275E44ABA4117A88768F20F6.jpg?Expires=1663369612&#038;KeyName=mcpkey1&#038;Signature=Z81qF8vmlF8KSk30JY9Xwf7p1Kc"></span></div><div class="title-wrapper"><strong class="title">2 Found Dead At Mt. Lindo Cemetery</strong><em class="description">The Jefferson County Sheriff&#039;s Office says there is no threat to the public.</em></div><time datetime="2019-09-17T18:34:38+00:00" title="September 17, 2019 at 12:34 pm">5 hours ago</time></a><a href="https://denver.cbslocal.com/video/4168183-another-warm-day-isolated-t-storms/" title="Another Warm Day, Isolated T-Storms" class="cbs-thumbnail-link item-1568745060 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/E1B/59F/E1B59F5F05664E14BE30BA1A51BFF182.jpg?Expires=1663369612&#038;KeyName=mcpkey1&#038;Signature=X6ZuLj8vDDkbF9bAhI34KoXOFeg"></span></div><div class="title-wrapper"><strong class="title">Another Warm Day, Isolated T-Storms</strong><em class="description">Watch Ashton Altieri&#039;s forecast.</em></div><time datetime="2019-09-17T18:31:00+00:00" title="September 17, 2019 at 12:31 pm">5 hours ago</time></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-6 w-link w-submenu"><a href="http://denver.cbslocal.com/category/contests/" title="Contests &amp; More" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Contests &amp; More</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More From CBS4</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/learn-about-us/" title="Station Info" class="cbs-thumbnail-link item-1534790811" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/08/cbs4-station-logo.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Station Info</strong></div></a><a href="http://cbsdenver.com/contests/" title="Contests" class="cbs-thumbnail-link item-1534787117" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/05/contest.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://denver.cbslocal.com/category/news/links-info/" title="Links &amp; Info" class="cbs-thumbnail-link item-1533134510" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/08/links-info1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Links &amp; Info</strong></div></a><a href="http://denver.cbslocal.com/program-guide/" title="CBS4 Program Guide" class="cbs-thumbnail-link item-1520869130" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/08/tv-schedule.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS4 Program Guide</strong></div></a><a href="http://denver.cbslocal.com/category/cbs4/sponsored-events/" title="CBS4 Sponsored Events" class="cbs-thumbnail-link item-1520754486" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2017/10/together-4-colorado-events.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS4 Sponsored Events</strong></div></a><a href="http://denver.cbslocal.com/station/cbs4/" title="News Team" class="cbs-thumbnail-link item-1514221514" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2017/12/cbs4-news-team.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News Team</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	<ul id="live"><li class="menu-item item-0 w-active"><a href="/live/channel/watch-cbs4-video-live/" title="CBS4" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS4</strong><em class="description">Watch Now</em></div></a><div class="submenu"><div class="wrapper"><a class="live-now-text" href="/live/channel/watch-cbs4-video-live/">Live News KCNC-CBS4 News at 5 p.m.</a><div id="embed-list-1" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>On Air </span> Schedule:</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">5:00 PM</strong><em class="description">CBS4 News at 5</em></div></div><div class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">5:30 PM</strong><em class="description">CBS Evening News with Norah O'Donnell</em></div></div><div class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">6:00 PM</strong><em class="description">CBS4 News at 6</em></div></div><div class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">6:30 PM</strong><em class="description">CBS4 News at 6:30</em></div></div><div class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">7:00 PM</strong><em class="description">NCIS</em></div></div></div>
</div></div><a class="view-all" href="http://denver.cbslocal.com/program-guide/">View All Programs</a></div></div></li></ul>
	<a href="http://denver.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="39.739236" longitude="-104.990251" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://denver.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">2019 Will End Warmest Decade Of September Weather Ever Observed In Denver</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><span class="post-personality">By <a href="https://denver.cbslocal.com/personality/chris-spears">Chris Spears</a></span><time class="post-date">September 17, 2019 at 3:18 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://denver.cbslocal.com/tag/climate-change/">Climate Change</a>, <a href="https://denver.cbslocal.com/tag/record-warm-decade-in-denver/">Record Warm Decade In Denver</a>, <a href="https://denver.cbslocal.com/tag/september-climate-record/">September Climate Record</a></div></div></section><section id="column_block_2" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div id='p0'></div><script data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4168183&quot;,&quot;autoplay&quot;:true,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;DVzl9QRzox3ZZsP9bNu5Li3X7obQOnqP&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified&quot;,&quot;publisherId&quot;:&quot;cbslocal&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;denver.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/CBS.DENVER&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;featured&quot;}}}},&quot;recom&quot;:true,&quot;maxRecomPages&quot;:3,&quot;shareLink&quot;:&quot;https:\/\/cbsloc.al\/303ic2V&quot;,&quot;token&quot;:&quot;default&quot;,&quot;expectPreroll&quot;:true,&quot;expectPrerollTimeout&quot;:5}' src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div></section>
<div class="main-story-wrapper"><p><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd"><br />
<html><body><strong>DENVER (CBS4)</strong> &#8211; If you&#8217;ve been in Colorado for any length of time then you know that September doesn&#8217;t feel like it used to, at least not in recent years. The ninth month is known for mild days, cool nights, and occasionally a little bit of frost or light snow. Denver hasn&#8217;t recorded an accumulating September snow since the year 2000 when 0.2 inches fell at Stapleton.</p>
<div id="attachment_1692622" style="width: 430px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-1692622" class="size-full wp-image-1692622" src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/09/interstate-701.jpg" alt="Hot weather on Interstate 70 in Denver" width="420" height="236" srcset="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/09/interstate-701.jpg 1920w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/09/interstate-701.jpg?resize=300,169 300w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/09/interstate-701.jpg?resize=768,432 768w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/09/interstate-701.jpg?resize=1024,576 1024w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/09/interstate-701.jpg?resize=640,360 640w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/09/interstate-701.jpg?resize=310,174 310w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/09/interstate-701.jpg?resize=1138,640 1138w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/09/interstate-701.jpg?resize=320,180 320w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/09/interstate-701.jpg?resize=620,349 620w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/09/interstate-701.jpg?resize=1500,844 1500w" sizes="(max-width: 420px) 100vw, 420px" /><p id="caption-attachment-1692622" class="wp-caption-text">(credit: CBS)</p></div>
<p>One of the records currently being challenged in Denver is the warmest September in climate history. So far this month the first 16 days have produced an average temperature of 72.6&deg;F which is 3.2&deg;F warmer than the previous record in 2015. With no significant cool downs in the extended outlook we have a strong chance to rewrite history.</p>
<p>Denver&#8217;s 30-year average temperature during the month of September is 63.4&deg;F according <a href="https://www.weather.gov/bou/den_extreme_sep" target="_blank" rel="nofollow">to data</a> from the National Weather Service. The top 10 warmest Septembers in the Denver climate record are listed below.</p>
<p>69.4&deg;F &#8211; 2015<br />
68.3&deg;F &#8211; 1948<br />
68.2&deg;F &#8211; 1981<br />
68.2&deg;F &#8211; 1931<br />
68.0&deg;F &#8211; 1998<br />
67.8&deg;F &#8211; 2018<br />
67.7&deg;F &#8211; 1933<br />
67.6&deg;F &#8211; 1947<br />
67.2&deg;F &#8211; 2005<br />
67.2&deg;F &#8211; 1994</p>
<p>And it&#8217;s not just September 2019 that has been exceptionally warm. The average September temperature for the entire 2010s decade is far outpacing the previous record set during the 1930s. Below is a list of September&#8217;s average temperature by decade in Denver.</p>
<p>1870s &#8211; 61.9&deg;F*<br />
1880s &#8211; 62.2&deg;F<br />
1890s &#8211; 63.8&deg;F<br />
1900s &#8211; 62.6&deg;F<br />
1910s &#8211; 62.0&deg;F<br />
1920s &#8211; 62.2&deg;F<br />
1930s &#8211; 65.0&deg;F<br />
1940s &#8211; 64.1&deg;F<br />
1950s &#8211; 63.6&deg;F**<br />
1960s &#8211; 62.0&deg;F<br />
1970s &#8211; 61.8&deg;F<br />
1980s &#8211; 62.8&deg;F<br />
1990s &#8211; 63.7&deg;F***<br />
2000s &#8211; 63.3&deg;F<br />
<strong>2010s &#8211; 66.3&deg;F</strong>****</p>
<p>Another very powerful statistic that shows just how warm it has been this decade comes from looking at the daily record highs in Denver. Of the 30 calendar days during September, 15 have daily record highs that have been set since the year 2010.</p>
<p>*Denver&#8217;s temperature record began in 1872, so the 1870s decade includes only 8 years of data</p>
<p>**Denver&#8217;s weather station moved from Lower Downtown to Stapleton in 1950</p>
<p>***Denver&#8217;s weather station moved from Stapleton to Denver International Airport in 1995, so the 1990s number was calculated using Stapleton data for 1990-94 and DIA from 1995-99</p>
<p>****The 2010s does not include data from 2019 since the month hasn&#8217;t ended<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"103fa8ca15","applicationID":"144794115","transactionName":"ZwdaZBdUX0VTVEBRC15NeVMRXF5YHV5aXAFI","queueTime":0,"applicationTime":206,"atts":"S0BNEl9OTBoQVhYCH00f","errorBeacon":"bam.nr-data.net","agent":""}</script></body></html></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/303ic2V"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/303ic2V"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/303ic2V"></a></span>
			</div>
		
			</div>
</div></div></div><div id="personality-credits-container" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>Chris </span> Spears</h4></header><div class="block-content-wrapper and-list layout-catalog aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" id="personality-credits" data-social-links="{&quot;twitter_url&quot;:&quot;http:\/\/twitter.com\/chriscbs4&quot;,&quot;facebook_url&quot;:&quot;https:\/\/www.facebook.com\/MeteorologistChrisSpears?fref=ts&quot;,&quot;instagram_url&quot;:&quot;https:\/\/www.instagram.com\/cbs4chris\/&quot;}" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2017/08/chris-spears.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><em class="description">Meteorologist Chris Spears can be seen doing the weekend morning weather on CBS4.</em><a href="https://denver.cbslocal.com/personality/chris-spears/" id="more-from-personality"><span>More from</span> <strong>Chris Spears</strong></a></div></div></div>
</div></div><a href="#" id="enable-comments-button" class="generic-button-v1" onclick="document.getElementById('story-comments').style.display=(document.getElementById('story-comments').style.display==='block')?'none':'block';return false;">Comments</a>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #eaeaea;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
							<p class="must-log-in">You must <a href="https://denver.cbslocal.com/wp-login.php?redirect_to=https%3A%2F%2Fdenver.cbslocal.com%2F2019%2F09%2F17%2F2010s-warm-decade-denver-september%2F%23respond">log in</a> to post a comment.</p>			
		</div>

	</section>
</div>
<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-3"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/cbsdenver" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/CBSdenver" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="http://youtube.com/cbs4denver" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.instagram.com/cbsdenver/" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a><a href="https://www.reddit.com/user/cbsdenver" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/kcnc-tv/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=denver"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://denver.cbslocal.com/2019/09/16/duane-chapman-dog-the-bounty-hunter-heart-emergency-colorado/" title="&#039;Dog The Bounty Hunter&#039; Star Duane Chapman Had &#039;Heart Emergency&#039; In Colorado, TMZ Reports" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i1.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/09/duane-chapman.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="&#039;Dog The Bounty Hunter&#039; Star Duane Chapman Had &#039;Heart Emergency&#039; In Colorado, TMZ Reports" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://denver.cbslocal.com/2019/09/16/duane-chapman-dog-the-bounty-hunter-heart-emergency-colorado/" class="bump-view" data-bump-view="tp">
								&#039;Dog The Bounty Hunter&#039; Star Duane Chapman Had &#039;Heart Emergency&#039; In Colorado, TMZ Reports							</a>
						</div>
												</li>
										<li>
												<a href="https://denver.cbslocal.com/2019/09/17/netflix-unbelievable-colorado-officers-catch-serial-rapist-marc-oleary-stacy-galbraith-edna-hendershot/" title="Netflix&#039;s &#039;Unbelievable&#039; Spotlights Colorado Cops Who Stopped Serial Rapist Marc O&#039;Leary" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i1.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2016/11/marc-oleary1.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Netflix&#039;s &#039;Unbelievable&#039; Spotlights Colorado Cops Who Stopped Serial Rapist Marc O&#039;Leary" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://denver.cbslocal.com/2019/09/17/netflix-unbelievable-colorado-officers-catch-serial-rapist-marc-oleary-stacy-galbraith-edna-hendershot/" class="bump-view" data-bump-view="tp">
								Netflix&#039;s &#039;Unbelievable&#039; Spotlights Colorado Cops Who Stopped Serial Rapist Marc O&#039;Leary							</a>
						</div>
												</li>
										<li>
												<a href="https://denver.cbslocal.com/2019/09/15/fall-color-change-on-track-colorado-fabulous-show/" title="Colorado Fall Color Change Expected To Be Fabulous Show" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i2.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/09/fall-colors-colorado-6.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Colorado Fall Color Change Expected To Be Fabulous Show" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://denver.cbslocal.com/2019/09/15/fall-color-change-on-track-colorado-fabulous-show/" class="bump-view" data-bump-view="tp">
								Colorado Fall Color Change Expected To Be Fabulous Show							</a>
						</div>
												</li>
										<li>
												<a href="https://denver.cbslocal.com/2019/09/16/bobcat-castle-rock-neighborhood/" title="Bobcat Spotted In Castle Rock Neighborhood" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i1.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/09/Castle-Rock-Bobcat-featured.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Bobcat Spotted In Castle Rock Neighborhood" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://denver.cbslocal.com/2019/09/16/bobcat-castle-rock-neighborhood/" class="bump-view" data-bump-view="tp">
								Bobcat Spotted In Castle Rock Neighborhood							</a>
						</div>
												</li>
										<li>
												<a href="https://denver.cbslocal.com/2019/09/16/myriah-lovato-deputy-guilty-misconduct-contraband/" title="Jeffco Deputy Myriah Lovato Pleads Guilty To Misconduct, Contraband Charges" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i2.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/01/justice-espinoza-case.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Jeffco Deputy Myriah Lovato Pleads Guilty To Misconduct, Contraband Charges" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://denver.cbslocal.com/2019/09/16/myriah-lovato-deputy-guilty-misconduct-contraband/" class="bump-view" data-bump-view="tp">
								Jeffco Deputy Myriah Lovato Pleads Guilty To Misconduct, Contraband Charges							</a>
						</div>
												</li>
										<li>
												<a href="https://denver.cbslocal.com/2016/09/22/cbs4-investigation-finds-dead-voters-casting-ballots-in-colorado/" title="CBS4 Investigation Finds Dead Voters Casting Ballots In Colorado" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i0.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2016/09/interview3.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="CBS4 Investigation Finds Dead Voters Casting Ballots In Colorado" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://denver.cbslocal.com/2016/09/22/cbs4-investigation-finds-dead-voters-casting-ballots-in-colorado/" class="bump-view" data-bump-view="tp">
								CBS4 Investigation Finds Dead Voters Casting Ballots In Colorado							</a>
						</div>
												</li>
										<li>
												<a href="https://denver.cbslocal.com/2019/09/16/tanner-cook-sexual-assaulti-sleeping-woman-fort-collins/" title="Tanner Cook Accused Of Sexually Assaulting Sleeping Woman In Fort Collins Home" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i1.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/09/tanner-cook.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Tanner Cook Accused Of Sexually Assaulting Sleeping Woman In Fort Collins Home" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://denver.cbslocal.com/2019/09/16/tanner-cook-sexual-assaulti-sleeping-woman-fort-collins/" class="bump-view" data-bump-view="tp">
								Tanner Cook Accused Of Sexually Assaulting Sleeping Woman In Fort Collins Home							</a>
						</div>
												</li>
										<li>
												<a href="https://denver.cbslocal.com/2019/09/15/oscar-dog-care-car-hit-gofundme/" title="Owner Of Oscar The Dog Can&#039;t Afford Care After Car Hits Him &amp; Drives Away" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i2.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/09/TRAINING-DOG-INJURED-5PKG.transfer_frame_148.png?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Owner Of Oscar The Dog Can&#039;t Afford Care After Car Hits Him &amp; Drives Away" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://denver.cbslocal.com/2019/09/15/oscar-dog-care-car-hit-gofundme/" class="bump-view" data-bump-view="tp">
								Owner Of Oscar The Dog Can&#039;t Afford Care After Car Hits Him &amp; Drives Away							</a>
						</div>
												</li>
										<li>
												<a href="https://denver.cbslocal.com/2019/09/15/delayed-fall-color-in-colorado/" title="Colorado Weather: Fall Color Show Appears To Be Running Late This Year" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i0.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/09/4-4.png?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Colorado Weather: Fall Color Show Appears To Be Running Late This Year" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://denver.cbslocal.com/2019/09/15/delayed-fall-color-in-colorado/" class="bump-view" data-bump-view="tp">
								Colorado Weather: Fall Color Show Appears To Be Running Late This Year							</a>
						</div>
												</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://denver.cbslocal.com" class="logo"><img src="https://cbs-local.go-vip.co/wp-content/uploads/sites/15909806/2017/10/denver.png" alt="CBS Denver" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/cbsdenver" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSdenver" class="twitter" target="_blank">Twitter</a><a href="http://youtube.com/cbs4denver" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/cbsdenver/" class="instagram" target="_blank">Instagram</a><a href="https://www.reddit.com/user/cbsdenver" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/kcnc-tv/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">CBS4 News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/category/news/" title="Denver News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Denver News</strong></div></a><a href="https://denver.cbslocal.com/category/together4colorado/" title="Together 4 Colorado" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Together 4 Colorado</strong></div></a><a href="https://denver.cbslocal.com/category/news/politics/" title="Politics" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://denver.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="http://denver.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="http://denver.cbslocal.com/show/investigates/" title="CBS4 Investigates" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS4 Investigates</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">CBS4 Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/category/sports/" title="Colorado Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Colorado Sports</strong></div></a><a href="http://denver.cbslocal.com/category/sports/denver-broncos/" title="Denver Broncos" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Denver Broncos</strong></div></a><a href="http://denver.cbslocal.com/category/sports/colorado-rockies/" title="Colorado Rockies" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Colorado Rockies</strong></div></a><a href="http://denver.cbslocal.com/category/sports/denver-nuggets/" title="Denver Nuggets" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Denver Nuggets</strong></div></a><a href="http://denver.cbslocal.com/category/sports/colorado-avalanche/" title="Colorado Avalanche" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Colorado Avalanche</strong></div></a><a href="https://denver.cbslocal.com/category/sports/xfinity-monday-live/" title="Xfinity Monday Live" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Xfinity Monday Live</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Weather</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/category/weather/" title="Denver Weather" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Denver Weather</strong></div></a><a href="http://denver.cbslocal.com/school-closings/" title="Colorado School Closings" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Colorado School Closings</strong></div></a><a href="https://denver.cbslocal.com/cbs4weatherwatchers/" title="CBS4 Weather Watchers" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS4 Weather Watchers</strong></div></a><a href="http://apps.cbslocal.com/weather/denver/" title="CBS Denver Weather App" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS Denver Weather App</strong></div></a><a href="https://denver.cbslocal.com/youreportform/" title="Share Photos" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Share Photos</strong></div></a><a href="https://denver.cbslocal.com/video/program/796/" title="Weather Visits" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Weather Visits</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Entertainment</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://denver.cbslocal.com/program-guide/" title="TV Schedule" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">TV Schedule</strong></div></a><a href="http://denver.cbslocal.com/category/eat-see-play/" title="Top Spots" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><a href="http://denver.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Station Info</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://denver.cbslocal.com/station/cbs4/" title="CBS4 News Team" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS4 News Team</strong></div></a><a href="http://denver.cbslocal.com/contact/" title="Contact Us" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="http://denver.cbslocal.com/news-tips/" title="News Tips" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">News Tips</strong></div></a><a href="http://denver.cbslocal.com/category/links-info" title="Links &amp; Info" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Links &amp; Info</strong></div></a><a href="https://denver.cbslocal.com/category/contests/" title="Latest Contests" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Latest Contests</strong></div></a><a href="https://denver.cbslocal.com/category/sponsored-events/" title="Sponsored Events" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Sponsored Events</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-5" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/learn-about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://denver.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://cbs.avature.net/cbstvscareers" title="Employment" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Employment</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://denver.cbslocal.com" class="logo"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Denver" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2019 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=denver.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-188211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188211"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-188212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188212"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-1367109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1367109"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-1367113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1367113"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-387054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-387054"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-1751209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1751209"><a target="_blank" rel="noopener noreferrer" href="http://publicfiles.fcc.gov/tv-profile/kcnc-tv">Public File for KCNC-TV / CBS4</a></li>
<li id="menu-item-1752855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1752855"><a target="_blank" rel="noopener noreferrer" href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-1754000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1754000"><a href="https://cbs-local.go-vip.co/wp-content/uploads/sites/15909806/2018/11/kcnc-2018-eeo-public-file-report.pdf">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://denver.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://denver.cbslocal.com/_static/??-eJyljFsKgCAQRTeUTRbZV7QWHYcSfJGG22+IVlB/93UutCwwxUqxQj0oUAE0RfiE2oOL6C/LEQVDlpvySuFdqT3bDr7zzIWs8ddPI83rUzRnd3qetrDKWU3jogY53TLaUW4=' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://denver.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1563276013g' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201938'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"","font_method":"svg"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://denver.cbslocal.com/_static/??-eJxNjUsOwjAMRC+Ea1WIthvEUVA+bpU0diKciOsTFqAsZjGfp8F3AZelklQsqR1BFLuqOV6GYSfyGBXVwj+cOMgU9YIDyQ1+cKRajDvxGcShbSF53I0jm/MJxJb8yPdNap70+9Ht2D/4Pt+Wdblu6zbHD4aXPG4='></script>
<script type='text/javascript' src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201938.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.7.1',blog:'162246152',post:'1794674',tz:'-6',srv:'denver.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246152', '1794674' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>