<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" /><script type="text/javascript">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</script>
	<link rel="pingback" href="https://denver.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="keywords" content="colorado rockies, home page sports, sports," />
<meta property="fb:pages" content="52552983299" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>&#8216;I Hit It Good&#8217;: Nolan Arenado Hits 2-Run Home Run In 9th In Win Over Arizona &#8211; CBS Denver</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CBS Denver &raquo; Feed" href="https://denver.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Denver &raquo; Comments Feed" href="https://denver.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Denver &raquo; &#8216;I Hit It Good&#8217;: Nolan Arenado Hits 2-Run Home Run In 9th In Win Over Arizona Comments Feed" href="https://denver.cbslocal.com/2019/08/15/nolan-arenado-hits-2-run-home-run-win-arizona/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://denver.cbslocal.com/_static/??-eJytj0sOwjAMRC9EsNqqSCwQZ8nHlKiOHeUjrk9I2bCCSqxsj/1GY3hEZYULcoFyx4AZrMmKxGoCz5aqe0k5w02kYDq29gA/QRgMuo2NCUm0+w5HqovnDEFcpbbRb4NW98P9QAXNesHUbT4U1UKuReKOlzaPGgxrT4o8r/9PhdQmLv3fa7gM82mahvk8jk91gZ9W' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://denver.cbslocal.com/_static/??-eJyNy0sKgDAMANELWUNbKrgQz1JjUCH9QCLi7bUXELfDG7iqwZKVsoLulEgAFzFcMDKI3kw9inTwxY6MfK4tiUCNGxmlVDnqj7ctxG/MKk3PabJh8N6G0bkHIb85GQ==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://denver.cbslocal.com/_static/??-eJyVkF1qAzEMhC9URQ4kfQs9i2yrGxP5B1vbsLevkrANbaF0HwzyyN9IY7w2CLUoF0U9c+aBwQ+QGkiwyTylMjDXOIt17g8gU6GJO4ZhytL4sLPqBf8ySiXIHG+SMdcUGZRzE1IeG+FGXf/B/Nx8nGvXUFeX53XDeM6e44O/lyBpKARSkjptjGEpUhCGj+fnfetHs0Zv4MWm+E59waGL8C6n8mvUGtaO0tQpwztzfAT18KWu7Fs+7Y+vB+fc3rlPmzS/Eg==' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8' href='https://denver.cbslocal.com/_static/??-eJylj9EKwjAMRX/IGrYxwQfxW7ouztq0KW3m9O+tE0WYIOjbgdx7yIUpKsNBMAjIET1mMF1WxEYTRBoHGzJ47kcql8n2A0pJ5BevC6/gTeJH9aydUKI2blE/aIMds1NkXYELZLkS/mISjipyLvRZ8XXRHFBeBz1gmnd5ndxd/cgbJk7LkX97+YxpSlbml/d+V7WbpqnabV3fAGLWl3g=' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-10' href='https://denver.cbslocal.com/wp-content/mu-plugins/jetpack/css/jetpack.css?m=1565296050g' type='text/css' media='all' />
<script type='text/javascript' src='https://denver.cbslocal.com/_static/??-eJy1kEESwiAMRS8kgo66czwLQoqpIdQS6nh7sdOFrmydcRUI/798ou+dcokFWLRcIELW7pwVJWdJIzsqvrbarLtEjwaJ1hF53eaVnmtsZzk6KgE565h8ofpi/WiuRQ3bd8IH+lagf0zlq0BFDL0V+CnPKFDRsg3Qv9AfDVXnXSV1ixbTFHaCifM/AgHVG0telMj6C2Qc5m2o6gOls6VlI3pBR7D4u3f0AWRETMeKOMXjZn/YGWM2xrRPdZIKYg=='></script>
<link rel='https://api.w.org/' href='https://denver.cbslocal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://denver.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://denver.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.2" />
<link rel='shortlink' href='https://cbsloc.al/33Bp1I0' />
<link rel="alternate" type="application/json+oembed" href="https://denver.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdenver.cbslocal.com%2F2019%2F08%2F15%2Fnolan-arenado-hits-2-run-home-run-win-arizona%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://denver.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdenver.cbslocal.com%2F2019%2F08%2F15%2Fnolan-arenado-hits-2-run-home-run-win-arizona%2F&#038;format=xml" />
			<meta property="fb:pages" content="" />
			
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="&#039;I Hit It Good&#039;: Nolan Arenado Hits 2-Run Home Run In 9th In Win Over Arizona" /><meta property="og:image" content="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/08/GettyImages-1161641637.jpg?w=1500" /><meta property="og:image:secure_url" content="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/08/GettyImages-1161641637.jpg?w=1500" /><meta property="og:image:width" content="1500" /><meta property="og:image:height" content="844" /><meta property="og:description" content="Nolan Arenado hit a two-run homer in the ninth inning to give the Rockies a 7-6 victory over the Arizona Diamondbacks on Wednesday." /><meta property="og:type" content="article" /><meta property="og:url" content="https://denver.cbslocal.com/2019/08/15/nolan-arenado-hits-2-run-home-run-win-arizona/" /><meta property="article:published_time" content="2019-08-15T07:11:15+00:00" /><meta property="article:suggested-social-copy" content="Nolan Arenado hit a two-run homer in the ninth inning to give the Rockies a 7-6 victory over the Arizona Diamondbacks on Wednesday." /><meta property="article:publisher" content="http://www.facebook.com/cbsdenver" /><meta property="article:author" content="http://www.facebook.com/cbsdenver" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/08/GettyImages-1161641637.jpg?w=1500"><meta name="twitter:title" content="&#039;I Hit It Good&#039;: Nolan Arenado Hits 2-Run Home Run In 9th In Win Over Arizona"/><meta name="twitter:description" content="Nolan Arenado hit a two-run homer in the ninth inning to give the Rockies a 7-6 victory over the Arizona Diamondbacks on Wednesday."/><meta name="twitter:site" content="/CBSdenver"/>
<link rel="canonical" href="https://denver.cbslocal.com/2019/08/15/nolan-arenado-hits-2-run-home-run-win-arizona/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://denver.cbslocal.com/2019/08/15/nolan-arenado-hits-2-run-home-run-win-arizona/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/denver.cbslocal.com","url":"https:\/\/denver.cbslocal.com","name":"CBS Denver","foundingDate":"1941-07-01T14:30:00+00:00","sameAs":"http:\/\/cbsdenver.com","logo":{"@type":"ImageObject","url":"https:\/\/denver.cbslocal.com\/wp-content\/uploads\/sites\/15909806\/2018\/02\/3_denver_cbs4.png?w=230"}},"url":"https:\/\/denver.cbslocal.com\/2019\/08\/15\/nolan-arenado-hits-2-run-home-run-win-arizona\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/denver.cbslocal.com\/2019\/08\/15\/nolan-arenado-hits-2-run-home-run-win-arizona\/"},"headline":"&#8216;I Hit It Good&#8217;: Nolan Arenado Hits 2-Run Home Run In 9th In Win Over Arizona","description":"Nolan Arenado hit a two-run homer in the ninth inning to give the Rockies a 7-6 victory over the Arizona Diamondbacks on Wednesday.","image":{"@context":"https:\/\/schema.org","@type":"ImageObject","url":"https:\/\/denver.cbslocal.com\/wp-content\/uploads\/sites\/15909806\/2019\/08\/GettyImages-1161641637.jpg?w=150&#038;h=150&#038;crop=1"},"keywords":["Colorado Rockies","Home Page Sports","Sports","sports","'I Hit It Good': Nolan Arenado Hits 2-Run Home Run In 9th In Win Over Arizona"],"datePublished":"2019-08-15T07:11:15+00:00","dateModified":"2019-08-15T07:11:15+00:00","author":{"@type":"Organization","name":"CBSDenver"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>
<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.DENVER","sports",["ihititgoodnolanarenadohits2runhomerunin9thinwinoverarizona","post","article","coloradorockies","homepagesports","sports","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>
		<script type="text/javascript">
			var formatTracker,marketTracker,masterTracker,stationsTracker,rollupTracker,pageTracker;
			var cbs_evidon_noticecdn_id = "https:\/\/denver.cbslocal.com\/wp-content\/themes\/cbs-local\/files\/crownpeak\/sitenotice\/425";
			var cbs_evidon_noticecdn_sitenotice = "https:\/\/denver.cbslocal.com\/wp-content\/themes\/cbs-local\/files\/crownpeak\/sitenotice\/";
		</script>
		<script type="text/javascript">(function(id){
			function append(scriptid,url,async){var d=document,sn='script',f=d.getElementsByTagName(sn)[0];if(!f)f=d.head;var s=d.createElement(sn);s.async=!0;s.id=scriptid;s.src=url;f.parentNode.insertBefore(s,f)}
			function getRootDomain(){return 'cbslocal';}
			window.evidon={};window.evidon.id=id;
			var evidoncdn='//c.evidon.com/',cdn="https:\/\/denver.cbslocal.com\/wp-content\/themes\/cbs-local\/files\/crownpeak\/",rootDomain='cbslocal',noticecdn=cbs_evidon_noticecdn_sitenotice;
			append('evidon-notice',cbs_evidon_noticecdn_sitenotice+'evidon-sitenotice-tag.js',!1);
			append('evidon-location',evidoncdn+'geo/country.js',!0);
			append('evidon-themes',cbs_evidon_noticecdn_id+'/snthemes.js',!0);
			append('evidon-settings',cbs_evidon_noticecdn_id+'/cbslocal/settings.js',!0);
			window.evidon.priorConsentCallback=function(){
				cbs_j.log('[CPM] priorConsentCallback');
				cbs_j.function_queue("partners-header-js", 'cbs_partners_header_js');
				cbs_j.function_queue("partners-footer-js", 'cbs_partners_footer_js');
			}
		})(425)</script>
		<link rel="icon" href="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/cropped-denver-favicon-512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/cropped-denver-favicon-512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/cropped-denver-favicon-512.png?w=180" />
<meta name="msapplication-TileImage" content="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/cropped-denver-favicon-512.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="Nolan Arenado hit a two-run homer in the ninth inning to give the Rockies a 7-6 victory over the Arizona Diamondbacks on Wednesday." />
<script>//<![CDATA[
		!function(t,o,e){e=t.createElement(o),t=t.getElementsByTagName(o)[0],e.async=1,e.src="https://untidyrice.com/v2/0/jxhqDExjnT9bCW5Dzq0djz0BD7BFCoMweZHxeg-6xZw4B0c_4ICMsNeG9iCko2r4kgapvPod27I",t.parentNode.insertBefore(e,t)}(document,"script"),function(t,o){t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)}}(document,window,"script","admiral");!function(t,e,n,a){function o(t){try{return t=localStorage.getItem("v4ac1eiZr0"),t&&t.split(",")[4]>0}catch(e){}return!1}function r(){var a=o();if(a){var r=t[e].pubads();typeof r.setTargeting===n&&r.setTargeting("admiral-engaged","true")}}a=t[e]=t[e]||{},a.cmd=a.cmd||[],typeof a.pubads===n?r():typeof a.cmd.unshift===n?a.cmd.unshift(r):a.cmd.push(r)}(window,"googletag","function");;;;;
	
function cbs_partners_header_js(){cbs_j.log('[PARTNER] Header Function');cbs_j.dom.load_script("dfp", "//www.googletagservices.com/tag/js/gpt.js");cbs_j.dom.load_script("trak-ga", "https://ssl.google-analytics.com/ga.js");cbs_j.dom.load_script("addthis", "//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4ddd05dc24272928");cbs_j.dom.load_script("sharethrough", "//native.sharethrough.com/assets/tag.js");cbs_j.dom.load_script("taboola-pixel", "//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() {window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" });});}cbs_j.function_queue.activate_point('partners-header-js');
//]]></script>

</head>

<body class="post-template-default single single-post postid-1785716 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://denver.cbslocal.com" id="header-logo"><img src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/02/3_denver_cbs4.png?w=230" alt="CBS Denver" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/category/sports/">Sports</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/category/sports/denver-broncos/" title="Denver Broncos" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Denver Broncos</strong></div></a><a href="https://denver.cbslocal.com/category/sports/denver-nuggets/" title="Denver Nuggets" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Denver Nuggets</strong></div></a><a href="https://denver.cbslocal.com/category/sports/colorado-rockies/" title="Colorado Rockies" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Colorado Rockies</strong></div></a><a href="https://denver.cbslocal.com/category/sports/colorado-avalanche/" title="Colorado Avalanche" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Colorado Avalanche</strong></div></a><a href="https://denver.cbslocal.com/category/sports/xfinity-monday-live/" title="Xfinity Monday Live" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Xfinity Monday Live</strong></div></a><a href="https://denver.cbslocal.com/cbssportshq/" title="CBS Sports HQ" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS Sports HQ</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More &gt;</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><a href="http://denver.cbslocal.com/category/contests/" title="Latest Contests" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Latest Contests</strong></div></a><a href="http://denver.cbslocal.com/social/%20" title="CBS4 News Team" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS4 News Team</strong></div></a><a href="http://denver.cbslocal.com/program-guide/" title="CBS4 Program Guide" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS4 Program Guide</strong></div></a><a href="http://denver.cbslocal.com/category/sponsored-events/" title="CBS4 Sponsored Events" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">CBS4 Sponsored Events</strong></div></a><a href="http://denver.cbslocal.com/future-leaders/" title="CBS4 Future Leaders" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS4 Future Leaders</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/video/">Videos</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/video/4145860-cbs4-news-update-8-15-19/" title="CBS4 News Update, 8-15-19" class="cbs-thumbnail-link item-1565875320 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-pvw/ED6/D76/ED6D76778FC74EA5BCD6717BBF5B3C45_8.jpg?Expires=1660487953&#038;KeyName=mcpkey1&#038;Signature=K6I0pWMq1GhTXOR4822Gy0cIN8c"></span></div><div class="title-wrapper"><strong class="title">CBS4 News Update, 8-15-19</strong><em class="description">CBS4 is Colorado&#039;s News Channel.</em></div><time datetime="2019-08-15T13:22:00+00:00" title="August 15, 2019 at 7:22 am">1 hour ago</time></a><a href="https://denver.cbslocal.com/video/4145859-feeling-the-summer-sizzle-for-awhile/" title="Feeling The Summer Sizzle...For Awhile!" class="cbs-thumbnail-link item-1565875200 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/F95/123/F9512358430C4AC7B1445A23E41AFEB1.jpg?Expires=1660487953&#038;KeyName=mcpkey1&#038;Signature=v7hPIfUZNJw5nQMuyHoZy0kem_w"></span></div><div class="title-wrapper"><strong class="title">Feeling The Summer Sizzle...For Awhile!</strong><em class="description">Watch Ashton Altieri&#039;s forecast.</em></div><time datetime="2019-08-15T13:20:00+00:00" title="August 15, 2019 at 7:20 am">1 hour ago</time></a><a href="https://denver.cbslocal.com/video/4145707-colorado-startup-invents-benchsentry-to-fight-porch-pirates/" title="Colorado Startup Invents BenchSentry To Fight Porch Pirates" class="cbs-thumbnail-link item-1565842700 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/722/367/72236793EADA4523BABF78AA39D5A916.jpg?Expires=1660487953&#038;KeyName=mcpkey1&#038;Signature=Iaa2vOJ50vEfA0ZjiWCRGBJbfOg"></span></div><div class="title-wrapper"><strong class="title">Colorado Startup Invents BenchSentry To Fight Porch Pirates</strong><em class="description">A Colorado startup is hoping to end the epidemic of porch pirates stealing packages form people’s homes.</em></div><time datetime="2019-08-15T04:18:20+00:00" title="August 14, 2019 at 10:18 pm">10 hours ago</time></a><a href="https://denver.cbslocal.com/video/4145706-permanent-construction-on-u-s-36-rebuild-project-begins/" title="Permanent Construction On U.S. 36 Rebuild Project Begins" class="cbs-thumbnail-link item-1565842627 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/5DB/E47/5DBE47E462E24978B8E38C773DE1B593.jpg?Expires=1660487953&#038;KeyName=mcpkey1&#038;Signature=3rWnap3bzGqsKsoKZAgVFdVM-Ww"></span></div><div class="title-wrapper"><strong class="title">Permanent Construction On U.S. 36 Rebuild Project Begins</strong><em class="description">The eastbound U.S. 36 Emergency Rebuild Project has moved into a permanent construction phase, according to the Colorado Department of Transportation.</em></div><time datetime="2019-08-15T04:17:07+00:00" title="August 14, 2019 at 10:17 pm">10 hours ago</time></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="http://denver.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://denver.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="http://cbsdenver.com/category/together4colorado" title="Together 4 Colorado" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Together 4 Colorado</strong></div></a><a href="https://denver.cbslocal.com/category/news/politics/" title="Politics" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://denver.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="http://denver.cbslocal.com/category/cbs4/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="http://denver.cbslocal.com/category/news/investigates/" title="Investigates" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Investigates</strong></div></a><a href="http://denver.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://denver.cbslocal.com/category/news/links-info/" title="Links &amp; Info" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Links &amp; Info</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://denver.cbslocal.com/category/news/">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/2019/08/15/colorado-weather-statewide-sunshine-on-thursday/" title="Colorado Weather: Statewide Sunshine On Thursday" class="cbs-thumbnail-link item-1565877175 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/08/2-8.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Colorado Weather: Statewide Sunshine On Thursday</strong><em class="description">After very volatile weather this week including the largest hail ever recorded in Colorado, Thursday will be sunny, hot, and dry virtually statewide.</em></div></a><a href="https://denver.cbslocal.com/2019/08/15/the-full-sturgeon-moon-seen-across-colorado/" title="What A Sight! Full Sturgeon Moon Seen Across Colorado" class="cbs-thumbnail-link item-1565876367 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/08/4-5.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">What A Sight! Full Sturgeon Moon Seen Across Colorado</strong><em class="description">The full moon in August is the called the Sturgeon Moon. Clear skies across almost all of Colorado allowed for a dramatic view.</em></div></a><a href="https://denver.cbslocal.com/2019/08/14/tornadoes-potentially-largest-hail-in-colorado-history/" title="Largest Hail In Colorado&#039;s History Recorded In Bethune" class="cbs-thumbnail-link item-1565848772 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/08/record-hail-bethune-credit-colorado-climate-center.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Largest Hail In Colorado&#039;s History Recorded In Bethune</strong><em class="description">After possibly record setting hail and a few tornadoes on Tuesday, Wednesday could be another severe weather day in some areas.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">News Photos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/photo-galleries/2019/07/19/123rd-annual-cheyenne-frontier-days/" title="123rd Annual Cheyenne Frontier Days" class="cbs-thumbnail-link item-1563579298 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/Cheyenne-Frontier-Days-6-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">123rd Annual Cheyenne Frontier Days</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="http://denver.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://denver.cbslocal.com/category/weather/">Denver Weather</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://denver.cbslocal.com/cams/" title="CBS4 Cams" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS4 Cams</strong></div></a><a href="http://cbsdenver.com/weatherwatchers" title="Weather Watchers" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Weather Watchers</strong></div></a><a href="https://denver.cbslocal.com/youreportform/" title="Share Photos" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Share Photos</strong></div></a><a href="http://denver.cbslocal.com/school-closings/" title="School Closings" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">School Closings</strong></div></a><a href="http://apps.cbslocal.com/weather/denver/" title="CBS Denver Weather App" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">CBS Denver Weather App</strong></div></a><a href="https://denver.cbslocal.com/video/program/796/" title="Weather Visits" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Weather Visits</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Watch Forecast</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/video/4145859-feeling-the-summer-sizzle-for-awhile/" title="Feeling The Summer Sizzle...For Awhile!" class="cbs-thumbnail-link item-1565875200 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/F95/123/F9512358430C4AC7B1445A23E41AFEB1.jpg?Expires=1660487954&#038;KeyName=mcpkey1&#038;Signature=ltJgUCPFeCm2KK3z5uOgX1z8pj4"></span></div><div class="title-wrapper"><strong class="title">Feeling The Summer Sizzle...For Awhile!</strong><em class="description">Watch Ashton Altieri&#039;s forecast.</em></div><time datetime="2019-08-15T13:20:00+00:00" title="August 15, 2019 at 7:20 am">1 hour ago</time></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/category/weather-blog/">Colorado's Weather Center</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/2019/08/15/colorado-weather-statewide-sunshine-on-thursday/" title="Colorado Weather: Statewide Sunshine On Thursday" class="cbs-thumbnail-link item-1565877175 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/08/2-8.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Colorado Weather: Statewide Sunshine On Thursday</strong><em class="description">After very volatile weather this week including the largest hail ever recorded in Colorado, Thursday will be sunny, hot, and dry virtually statewide.</em></div></a><a href="https://denver.cbslocal.com/2019/08/15/the-full-sturgeon-moon-seen-across-colorado/" title="What A Sight! Full Sturgeon Moon Seen Across Colorado" class="cbs-thumbnail-link item-1565876367 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/08/4-5.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">What A Sight! Full Sturgeon Moon Seen Across Colorado</strong><em class="description">The full moon in August is the called the Sturgeon Moon. Clear skies across almost all of Colorado allowed for a dramatic view.</em></div></a><a href="https://denver.cbslocal.com/2019/08/14/tornadoes-potentially-largest-hail-in-colorado-history/" title="Largest Hail In Colorado&#039;s History Recorded In Bethune" class="cbs-thumbnail-link item-1565848772 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/08/record-hail-bethune-credit-colorado-climate-center.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Largest Hail In Colorado&#039;s History Recorded In Bethune</strong><em class="description">After possibly record setting hail and a few tornadoes on Tuesday, Wednesday could be another severe weather day in some areas.</em></div></a><a href="https://denver.cbslocal.com/2019/08/14/colorado-lawsuit-new-coal-rules/" title="Colorado Joins 20 Other States In Lawsuit Over New Coal Rules" class="cbs-thumbnail-link item-1565818665 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2014/07/181753780.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Colorado Joins 20 Other States In Lawsuit Over New Coal Rules</strong><em class="description">Colorado is among more than 20 states challenging the Trump Administration&#039;s decision to roll back restrictions on coal burning power plants.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="http://denver.cbslocal.com/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://denver.cbslocal.com/sports/">Latest Sports</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/2019/08/15/nolan-arenado-hits-2-run-home-run-win-arizona/" title="&#039;I Hit It Good&#039;: Nolan Arenado Hits 2-Run Home Run In 9th In Win Over Arizona" class="cbs-thumbnail-link item-1565874675 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/08/GettyImages-1161641637.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;I Hit It Good&#039;: Nolan Arenado Hits 2-Run Home Run In 9th In Win Over Arizona</strong><em class="description">Nolan Arenado hit a two-run homer in the ninth inning to give the Rockies a 7-6 victory over the Arizona Diamondbacks on Wednesday.</em></div></a><a href="https://denver.cbslocal.com/2019/08/14/george-aston-broncos-starter/" title="Broncos Undrafted Rookie George Aston Could Get Shot At Being A Starter" class="cbs-thumbnail-link item-1565848683 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/08/811-ASTON.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Broncos Undrafted Rookie George Aston Could Get Shot At Being A Starter</strong><em class="description">With starting fullback Andy Janovich sidelined for up to eight weeks, undrafted rookie George Aston is getting a rare opportunity.</em></div></a><a href="https://denver.cbslocal.com/2019/08/14/university-colorado-buffalo-ralphie-greatest-college-mascots/" title="CU&#039;s &#039;Ralphie&#039; Named One Of The All-Time Greatest College Mascots" class="cbs-thumbnail-link item-1565811601 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/08/GettyImages-455401764.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CU&#039;s &#039;Ralphie&#039; Named One Of The All-Time Greatest College Mascots</strong><em class="description">The University of Colorado&#039;s 1,200-pound live buffalo named Ralphie made the list all-time greatest mascots.</em></div></a><a href="https://denver.cbslocal.com/2019/08/14/phillip-lindsay-denver-broncos-madden-20-ea-sports/" title="Broncos Call Out &#039;Madden 20&#039; For Phillip Lindsay&#039;s Look" class="cbs-thumbnail-link item-1565808900 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/08/phillip-lindsey-madden.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Broncos Call Out &#039;Madden 20&#039; For Phillip Lindsay&#039;s Look</strong><em class="description">The Denver Broncos have some questions for EA Sports about Phillip Lindsay&#039;s avatar in Madden 2019.</em></div></a><a href="https://denver.cbslocal.com/2019/08/14/mel-tucker-new-colorado-buffaloes-coach-brings-high-expectations/" title="Mel Tucker, New Colorado Buffaloes Coach, Brings High Expectations" class="cbs-thumbnail-link item-1565806036 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/08/Mel-Tucker-4.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Mel Tucker, New Colorado Buffaloes Coach, Brings High Expectations</strong><em class="description">Colorado&#039;s new head coach isn&#039;t cutting the Buffaloes any slack in his first season in Boulder.</em></div></a><a href="https://denver.cbslocal.com/2019/08/14/rtd-broncos-broncosride-light-rail/" title="RTD Reminds Broncos Fans Of Service To Broncos Home Games" class="cbs-thumbnail-link item-1565803572 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/05/ridgegate-parkway-light-rail-rtd-2.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">RTD Reminds Broncos Fans Of Service To Broncos Home Games</strong><em class="description">As the Broncos gear up to kick off the 2019 season, RTD is reminding fans of several options to get to the game. BroncosRide will be available for each home game. </em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://denver.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://denver.cbslocal.com/category/top-spots/">Top Spots Around Denver</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/2019/08/15/explore-the-5-most-popular-businesses-in-denvers-city-park-neighborhood/" title="Explore The 5 Most Popular Businesses In Denver&#039;s City Park Neighborhood" class="cbs-thumbnail-link item-1565866800 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/08/Tacos-Tequila-Whiskey-credit-Chance-H-Yelp.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Explore The 5 Most Popular Businesses In Denver&#039;s City Park Neighborhood</strong><em class="description">Denver&#039;s City Park neighborhood serves up eclectic fare plus a salon with attitude.</em></div></a><a href="https://denver.cbslocal.com/2019/08/14/auroras-top-3-hookah-bars/" title="Aurora&#039;s Top 3 Hookah Bars" class="cbs-thumbnail-link item-1565780421 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/08/Sahara-Hookah-Lounge-credit-Chance-H-Yelp.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Aurora&#039;s Top 3 Hookah Bars</strong><em class="description">Gather your friends and check out these hookah bars in Aurora.</em></div></a><a href="https://denver.cbslocal.com/2019/08/13/the-4-best-breweries-in-aurora/" title="The 4 Best Breweries In Aurora" class="cbs-thumbnail-link item-1565694043 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/08/Dads-Dudes-Breweria-credit-Kate-S-Yelp.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The 4 Best Breweries In Aurora</strong><em class="description">Finding the perfect brewery for your mood can be tough. These spots in Aurora are well worth exploring.</em></div></a><a href="https://denver.cbslocal.com/2019/08/12/get-these-trending-denver-restaurants-on-your-radar-today-3/" title="Get These Trending Denver Restaurants On Your Radar Today" class="cbs-thumbnail-link item-1565607659 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2017/08/denver.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Get These Trending Denver Restaurants On Your Radar Today</strong><em class="description">From brunch to burgers, these spots are making waves with Denver Yelpers.</em></div></a><a href="https://denver.cbslocal.com/2019/08/12/denvers-top-4-candy-stores-to-visit-now/" title="Denver&#039;s Top 4 Candy Stores To Visit Now" class="cbs-thumbnail-link item-1565607645 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/08/City-Pop-credit-Janet-D-Yelp.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Denver&#039;s Top 4 Candy Stores To Visit Now</strong><em class="description">Have a sweet tooth you need to sooth? Check out these candy shops.</em></div></a><a href="https://denver.cbslocal.com/2019/08/11/check-out-the-3-top-spots-in-auroras-heritage-eagle-bend-neighborhood/" title="Check Out The 3 Top Spots In Aurora&#039;s Heritage Eagle Bend Neighborhood" class="cbs-thumbnail-link item-1565573312 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/5th-Avenue-Nail-Salon-Jenn-M-Yelp.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Check Out The 3 Top Spots In Aurora&#039;s Heritage Eagle Bend Neighborhood</strong><em class="description">Aurora&#039;s Aurora Heritage Eagle Bend is the place to splash out on a little self-care then hit up the Parkway Bar &amp; Grill.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="http://denver.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/video/4145859-feeling-the-summer-sizzle-for-awhile/" title="Feeling The Summer Sizzle...For Awhile!" class="cbs-thumbnail-link item-1565875200 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/F95/123/F9512358430C4AC7B1445A23E41AFEB1.jpg?Expires=1660488084&#038;KeyName=mcpkey1&#038;Signature=AXUUUCbcfpzECGgXM7MCgzhHVQU"></span></div><div class="title-wrapper"><strong class="title">Feeling The Summer Sizzle...For Awhile!</strong><em class="description">Watch Ashton Altieri&#039;s forecast.</em></div><time datetime="2019-08-15T13:20:00+00:00" title="August 15, 2019 at 7:20 am">1 hour ago</time></a><a href="https://denver.cbslocal.com/video/4145707-colorado-startup-invents-benchsentry-to-fight-porch-pirates/" title="Colorado Startup Invents BenchSentry To Fight Porch Pirates" class="cbs-thumbnail-link item-1565842700 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/722/367/72236793EADA4523BABF78AA39D5A916.jpg?Expires=1660488084&#038;KeyName=mcpkey1&#038;Signature=9iwcz8gdBsB6EYlx6Pmizb1LYiM"></span></div><div class="title-wrapper"><strong class="title">Colorado Startup Invents BenchSentry To Fight Porch Pirates</strong><em class="description">A Colorado startup is hoping to end the epidemic of porch pirates stealing packages form people’s homes.</em></div><time datetime="2019-08-15T04:18:20+00:00" title="August 14, 2019 at 10:18 pm">10 hours ago</time></a><a href="https://denver.cbslocal.com/video/4145706-permanent-construction-on-u-s-36-rebuild-project-begins/" title="Permanent Construction On U.S. 36 Rebuild Project Begins" class="cbs-thumbnail-link item-1565842627 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/5DB/E47/5DBE47E462E24978B8E38C773DE1B593.jpg?Expires=1660488084&#038;KeyName=mcpkey1&#038;Signature=TK1S1TLJqj7NkrbI3oH4MDNkJTE"></span></div><div class="title-wrapper"><strong class="title">Permanent Construction On U.S. 36 Rebuild Project Begins</strong><em class="description">The eastbound U.S. 36 Emergency Rebuild Project has moved into a permanent construction phase, according to the Colorado Department of Transportation.</em></div><time datetime="2019-08-15T04:17:07+00:00" title="August 14, 2019 at 10:17 pm">10 hours ago</time></a><a href="https://denver.cbslocal.com/video/4145705-public-private-partnerships-questioned-following-airport-project-breakup/" title="Public-Private Partnerships Questioned Following Airport Project Breakup" class="cbs-thumbnail-link item-1565842568 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/DF6/2DA/DF62DAE947A54E1BBEE8F3967649AD22.jpg?Expires=1660488084&#038;KeyName=mcpkey1&#038;Signature=vpqEhqWYgfosGyJ7yCACWViKKJ4"></span></div><div class="title-wrapper"><strong class="title">Public-Private Partnerships Questioned Following Airport Project Breakup</strong><em class="description">A day after Denver International Airport and city officials announced a bombshell breakup with their partners on the Great Hall reconstruction project, questions about what it will cost remain.</em></div><time datetime="2019-08-15T04:16:08+00:00" title="August 14, 2019 at 10:16 pm">10 hours ago</time></a><a href="https://denver.cbslocal.com/video/4145704-mit-graduate-heads-to-colorados-eastern-plains-for-microgreens-farm/" title="MIT Graduate Heads To Colorado&#039;s Eastern Plains For Microgreens Farm" class="cbs-thumbnail-link item-1565842494 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/A42/478/A42478EC245B4B2BBBFEDCD9B603E901.jpg?Expires=1660488084&#038;KeyName=mcpkey1&#038;Signature=mK1M-sjXP_EXIBJZE0ZLmf3NSFU"></span></div><div class="title-wrapper"><strong class="title">MIT Graduate Heads To Colorado&#039;s Eastern Plains For Microgreens Farm</strong><em class="description">The Colorado Department of Agriculture is celebrating 20 years with a new push to show the community what it means to be Colorado Proud.</em></div><time datetime="2019-08-15T04:14:54+00:00" title="August 14, 2019 at 10:14 pm">10 hours ago</time></a><a href="https://denver.cbslocal.com/video/4145703-hickenlooper-to-drop-out-of-presidential-race-thursday-source-says/" title="Hickenlooper To Drop Out Of Presidential Race Thursday, Source Says" class="cbs-thumbnail-link item-1565842409 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/8D2/E6B/8D2E6B1F8C73449C90E548F8DA5535CC.jpg?Expires=1660488084&#038;KeyName=mcpkey1&#038;Signature=NqztPRRxKsQC536bOmKyL_Fqpu4"></span></div><div class="title-wrapper"><strong class="title">Hickenlooper To Drop Out Of Presidential Race Thursday, Source Says</strong><em class="description">Current Democratic presidential candidate and former Colorado Gov. John Hickenlooper is expected to drop out of the race on Thursday.</em></div><time datetime="2019-08-15T04:13:29+00:00" title="August 14, 2019 at 10:13 pm">10 hours ago</time></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-6 w-link w-submenu"><a href="http://denver.cbslocal.com/category/contests/" title="Contests &amp; More" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Contests &amp; More</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More From CBS4</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/learn-about-us/" title="Station Info" class="cbs-thumbnail-link item-1534790811" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/08/cbs4-station-logo.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Station Info</strong></div></a><a href="http://cbsdenver.com/contests/" title="Contests" class="cbs-thumbnail-link item-1534787117" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/05/contest.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://denver.cbslocal.com/category/news/links-info/" title="Links &amp; Info" class="cbs-thumbnail-link item-1533134510" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/08/links-info1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Links &amp; Info</strong></div></a><a href="http://denver.cbslocal.com/program-guide/" title="CBS4 Program Guide" class="cbs-thumbnail-link item-1520869130" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/08/tv-schedule.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS4 Program Guide</strong></div></a><a href="http://denver.cbslocal.com/category/cbs4/sponsored-events/" title="CBS4 Sponsored Events" class="cbs-thumbnail-link item-1520754486" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2017/10/together-4-colorado-events.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS4 Sponsored Events</strong></div></a><a href="http://denver.cbslocal.com/station/cbs4/" title="News Team" class="cbs-thumbnail-link item-1514221514" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2017/12/cbs4-news-team.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News Team</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	<ul id="live"><li class="menu-item item-0"><a href="/live/channel/watch-cbs4-video-live/" title="CBS4" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS4</strong><em class="description">On Air</em></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>On Air </span> Schedule:</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">07:00 AM</strong><em class="description">CBS This Morning</em></div></div><div class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">09:00 AM</strong><em class="description">Rachael Ray</em></div></div><div class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">10:00 AM</strong><em class="description">The Price Is Right</em></div></div><div class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">11:00 AM</strong><em class="description">The Young and the Restless</em></div></div><div class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">12:00 PM</strong><em class="description">CBS4 News at Noon</em></div></div></div>
</div></div><a class="view-all" href="http://denver.cbslocal.com/program-guide/">View All Programs</a></div></div></li></ul>
	<a href="http://denver.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="39.739236" longitude="-104.990251" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://denver.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">&#8216;I Hit It Good&#8217;: Nolan Arenado Hits 2-Run Home Run In 9th In Win Over Arizona</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">August 15, 2019 at 7:11 am</time></div></section><section id="column_block_2" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-send2news  close-btn" id="featured-media"><div class="s2nPlayer k-kciKjLjn" data-type="float"></div><script src="https://embed.sendtonews.com/player3/embedcode.js?fk=kciKjLjn&cid=5121&sound=on&floatwidth=430&offsetx=15&offsety=15&floatposition=bottom-right" data-type="s2nScript"></script></section>
<div class="main-story-wrapper"><p><strong>DENVER (AP)</strong> — Nolan Arenado lingered near the batter&#8217;s box a little longer than usual as he stared at his liner. It wasn&#8217;t to admire. It was simply to make sure. In a season that&#8217;s been so foul for Colorado, he wanted to double-check that his deep drive indeed stayed fair before celebrating.</p>
<div id="attachment_1785719" style="width: 430px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-1785719" class="size-full wp-image-1785719" src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/08/GettyImages-1161641637.jpg" alt="" width="420" height="236" srcset="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/08/GettyImages-1161641637.jpg 1600w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/08/GettyImages-1161641637.jpg?resize=300,169 300w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/08/GettyImages-1161641637.jpg?resize=768,432 768w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/08/GettyImages-1161641637.jpg?resize=1024,576 1024w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/08/GettyImages-1161641637.jpg?resize=640,360 640w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/08/GettyImages-1161641637.jpg?resize=310,174 310w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/08/GettyImages-1161641637.jpg?resize=1138,640 1138w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/08/GettyImages-1161641637.jpg?resize=320,180 320w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/08/GettyImages-1161641637.jpg?resize=620,349 620w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/08/GettyImages-1161641637.jpg?resize=1500,844 1500w" sizes="(max-width: 420px) 100vw, 420px" /><p id="caption-attachment-1785719" class="wp-caption-text">(Photo by Dustin Bradford/Getty Images)</p></div>
<p>Arenado hit a two-run homer in the ninth inning to give the Rockies a 7-6 victory over the Arizona Diamondbacks on Wednesday.</p>
<p>A rare bright spot in what&#8217;s been a trying stretch for a club that&#8217;s all but assured it won&#8217;t be making a third straight postseason appearance. The Rockies are 14-33 since June 21, which is one of the worst marks by winning percentage in the majors over the time frame.</p>
<p>&#8220;It&#8217;s been a grind for all of us individually and as a team,&#8221; said Arenado, who&#8217;d left four runners on base before connecting on his 27th homer of the season. &#8220;It feels good to come out with a win right there.&#8221;</p>
<p>After Trevor Story was hit by a pitch to start the ninth, Arenado launched a fastball from Archie Bradley (3-5) over the fence in left — and just fair. It was Arenado&#8217;s third career walk-off homer and first since June 18, 2017, against San Francisco.</p>
<p>&#8220;I hit it good,&#8221; Arenado said.</p>
<div id="attachment_1785718" style="width: 430px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-1785718" class="size-full wp-image-1785718" src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/08/GettyImages-1161641643.jpg" alt="" width="420" height="236" srcset="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/08/GettyImages-1161641643.jpg 1600w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/08/GettyImages-1161641643.jpg?resize=300,169 300w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/08/GettyImages-1161641643.jpg?resize=768,432 768w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/08/GettyImages-1161641643.jpg?resize=1024,576 1024w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/08/GettyImages-1161641643.jpg?resize=640,360 640w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/08/GettyImages-1161641643.jpg?resize=310,174 310w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/08/GettyImages-1161641643.jpg?resize=1138,640 1138w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/08/GettyImages-1161641643.jpg?resize=320,180 320w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/08/GettyImages-1161641643.jpg?resize=620,349 620w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/08/GettyImages-1161641643.jpg?resize=1500,844 1500w" sizes="(max-width: 420px) 100vw, 420px" /><p id="caption-attachment-1785718" class="wp-caption-text">Nolan Arenado of the Colorado Rockies celebrates after hitting a ninth inning walk off two-run homer. (Photo by Dustin Bradford/Getty Images)</p></div>
<p>Bradley threw it good, too.</p>
<p>Immediately after contact, Bradley began walking toward the dugout. He knew. He had his career-best string of 17 1/3 scoreless innings snapped.</p>
<p>&#8220;This is our last time here and I&#8217;m not sad about it,&#8221; Bradley said about Coors Field. &#8220;I will be the first person happy to get out of here.&#8221;</p>
<p>Arenado was doused with Powerade soon after crossing home plate and mobbed by teammates. Colorado ended a string of five straight losses to Arizona.</p>
<div id="attachment_1785720" style="width: 430px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-1785720" class="size-full wp-image-1785720" src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/08/GettyImages-1161641694.jpg" alt="" width="420" height="236" srcset="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/08/GettyImages-1161641694.jpg 1600w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/08/GettyImages-1161641694.jpg?resize=300,169 300w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/08/GettyImages-1161641694.jpg?resize=768,432 768w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/08/GettyImages-1161641694.jpg?resize=1024,576 1024w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/08/GettyImages-1161641694.jpg?resize=640,360 640w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/08/GettyImages-1161641694.jpg?resize=310,174 310w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/08/GettyImages-1161641694.jpg?resize=1138,640 1138w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/08/GettyImages-1161641694.jpg?resize=320,180 320w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/08/GettyImages-1161641694.jpg?resize=620,349 620w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/08/GettyImages-1161641694.jpg?resize=1500,844 1500w" sizes="(max-width: 420px) 100vw, 420px" /><p id="caption-attachment-1785720" class="wp-caption-text">Ryan McMahon cheers for Nolan Arenado after Arenado hit a walk-off two-run homer. (Photo by Dustin Bradford/Getty Images)</p></div>
<p>Arenado&#8217;s homer came after Ketel Marte delivered a two-out, run-scoring bloop single in the top of the inning to give the Diamondbacks the lead. Marte dropped a slider from closer Scott Oberg (6-1) just over the head of Story, who turned and threw home too late. It was Marte&#8217;s career high-tying fourth hit of the day.</p>
<p>Eduardo Escobar hit a two-run homer and Wilmer Flores added a solo shot in the sixth to give Arizona a 5-2 lead. The Rockies tied it up on pinch-hitter Ryan McMahon&#8217;s three-run homer in the bottom half of the inning off Yoshihisa Hirano.</p>
<p>&#8220;That was fun, huh?&#8221; McMahon cracked. &#8220;I had a good time.&#8221;</p>
<p>The Diamondbacks&#8217; bullpen was pressed into duty earlier than expected when starter Robbie Ray left in the third inning because of spasms in his lower back. Ray made one warmup pitch before the trainer came out to check on him. He said he could&#8217;ve pushed through, but he didn&#8217;t &#8220;want it to turn into something that is a bigger issue.&#8221;</p>
<p>It was far from a defensive clinic for the Diamondbacks, who committed a season-high four errors. Christian Walker, Nick Ahmed and Marte were charged with errors on fielding plays and Flores on a throw.</p>
<p>&#8220;This,&#8221; Diamondbacks manager Torey Lovullo said, &#8220;is a tough game to absorb.&#8221;</p>
<p>TRAINER&#8217;S ROOM</p>
<p>Diamondbacks: OF David Peralta has been dealing with a stiff neck and didn&#8217;t start on his 32nd birthday. He entered in the seventh as part of a double-switch and had a single in the eighth.</p>
<p>FREELAND&#8217;S DAY</p>
<p>Rockies starter Kyle Freeland allowed two runs in the first before settling down. He fell apart again in the sixth in surrendering three more. The scuffling left-hander who finished fourth in the NL Cy Young voting a season ago allowed five runs over six innings in the no-decision.</p>
<p>EYE CONTACT</p>
<p>Lovullo is impressed by the poise of rookie outfielder Josh Rojas, who was acquired in the deal that sent Zack Greinke to Houston.</p>
<p>&#8220;He looks me in the eye when he talks to me,&#8221; Lovullo said. &#8220;Young players have a tough time doing that.&#8221;</p>
<p>Lovullo still has a hard time believing that Rojas lasted until the 26th round of the 2017 draft before the Astros selected him.</p>
<p>&#8220;They uncovered somebody that&#8217;s pretty special,&#8221; Lovullo said. &#8220;This looks like a first-round draft choice to me.&#8221;</p>
<p>Rojas didn&#8217;t start but entered as part of a double-switch in the sixth. Rojas had a double.</p>
<p>UP NEXT</p>
<p>Diamondbacks: Begin a four-game series against San Francisco on Thursday. Lefty Alex Young (4-2, 3.32 ERA) gets the start for the Diamondbacks.</p>
<p>Rockies: After a day off, the Rockies host Miami for three games. Righty Jon Gray (10-8, 4.06) takes the mound Friday after skipping his scheduled start Tuesday due to a sore left ankle. The Marlins will throw right-hander Sandy Alcántara (4-10, 4.44).</p>
<p><em>By PAT GRAHAM, AP Sports Writer</em></p>
<p><em>(© Copyright 2019 The Associated Press. All Rights Reserved. This material may not be published, broadcast, rewritten or redistributed.)</em></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/33Bp1I0"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/33Bp1I0"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/33Bp1I0"></a></span>
			</div>
		
			</div>
</div></div></div><a href="#" id="enable-comments-button" class="generic-button-v1" onclick="document.getElementById('story-comments').style.display=(document.getElementById('story-comments').style.display==='block')?'none':'block';return false;">Comments</a>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #eaeaea;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
							<p class="must-log-in">You must <a href="https://denver.cbslocal.com/wp-login.php?redirect_to=https%3A%2F%2Fdenver.cbslocal.com%2F2019%2F08%2F15%2Fnolan-arenado-hits-2-run-home-run-win-arizona%2F%23respond">log in</a> to post a comment.</p>			
		</div>

	</section>
</div>
<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-3"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/cbsdenver" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/CBSdenver" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="http://youtube.com/cbs4denver" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.instagram.com/cbsdenver/" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a><a href="https://www.reddit.com/user/cbsdenver" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/kcnc-tv/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=denver"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://denver.cbslocal.com/2019/08/14/tornadoes-potentially-largest-hail-in-colorado-history/" title="Largest Hail In Colorado&#039;s History Recorded In Bethune" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i0.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/08/record-hail-bethune-credit-colorado-climate-center.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Largest Hail In Colorado&#039;s History Recorded In Bethune" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://denver.cbslocal.com/2019/08/14/tornadoes-potentially-largest-hail-in-colorado-history/" class="bump-view" data-bump-view="tp">
								Largest Hail In Colorado&#039;s History Recorded In Bethune							</a>
						</div>
												</li>
										<li>
												<a href="https://denver.cbslocal.com/2019/08/14/phillip-lindsay-denver-broncos-madden-20-ea-sports/" title="Broncos Call Out &#039;Madden 20&#039; For Phillip Lindsay&#039;s Look" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i2.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/08/phillip-lindsey-madden.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Broncos Call Out &#039;Madden 20&#039; For Phillip Lindsay&#039;s Look" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://denver.cbslocal.com/2019/08/14/phillip-lindsay-denver-broncos-madden-20-ea-sports/" class="bump-view" data-bump-view="tp">
								Broncos Call Out &#039;Madden 20&#039; For Phillip Lindsay&#039;s Look							</a>
						</div>
												</li>
										<li>
												<a href="https://denver.cbslocal.com/2019/08/13/shanann-watts-chris-watts-frederick-home-murder/" title="Shanann Watts&#039; Family Hopes For Positive Future Of Home Where She Was Murdered" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i0.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/08/frederick-community-12vo_frame_0.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Shanann Watts&#039; Family Hopes For Positive Future Of Home Where She Was Murdered" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://denver.cbslocal.com/2019/08/13/shanann-watts-chris-watts-frederick-home-murder/" class="bump-view" data-bump-view="tp">
								Shanann Watts&#039; Family Hopes For Positive Future Of Home Where She Was Murdered							</a>
						</div>
												</li>
										<li>
												<a href="https://denver.cbslocal.com/2019/08/13/we-just-suspended-your-social-security-number-police-warn-of-phone-scam/" title="&#039;We Just Suspended Your Social Security Number&#039;: Police Warn Of Phone Scam" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i2.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/08/cell-phone1.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="&#039;We Just Suspended Your Social Security Number&#039;: Police Warn Of Phone Scam" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://denver.cbslocal.com/2019/08/13/we-just-suspended-your-social-security-number-police-warn-of-phone-scam/" class="bump-view" data-bump-view="tp">
								&#039;We Just Suspended Your Social Security Number&#039;: Police Warn Of Phone Scam							</a>
						</div>
												</li>
										<li>
												<a href="https://denver.cbslocal.com/2019/08/13/lightning-kills-bear-woodland-park/" title="Lightning Strike Kills Bear Sitting In Woodland Park Tree" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i0.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/08/bear-killed-by-lightning-cpw-se-twitter.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Lightning Strike Kills Bear Sitting In Woodland Park Tree" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://denver.cbslocal.com/2019/08/13/lightning-kills-bear-woodland-park/" class="bump-view" data-bump-view="tp">
								Lightning Strike Kills Bear Sitting In Woodland Park Tree							</a>
						</div>
												</li>
										<li>
												<a href="https://denver.cbslocal.com/2019/08/13/tony-weber-yuma-colorado-dies-crash-sturgis-motorcycle-rally/" title="Coloradan Tony Weber, Of Yuma, Dies In Crash At Sturgis Motorcycle Rally" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i2.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/08/GettyImages-482879758.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Coloradan Tony Weber, Of Yuma, Dies In Crash At Sturgis Motorcycle Rally" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://denver.cbslocal.com/2019/08/13/tony-weber-yuma-colorado-dies-crash-sturgis-motorcycle-rally/" class="bump-view" data-bump-view="tp">
								Coloradan Tony Weber, Of Yuma, Dies In Crash At Sturgis Motorcycle Rally							</a>
						</div>
												</li>
										<li>
												<a href="https://denver.cbslocal.com/2019/08/13/vic-fangio-ends-tradition-denver-broncos-rookies-silly-haircuts/" title="Vic Fangio Ends Tradition Of Giving Denver Broncos Rookies Silly Haircuts" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i1.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/08/haircuts.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Vic Fangio Ends Tradition Of Giving Denver Broncos Rookies Silly Haircuts" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://denver.cbslocal.com/2019/08/13/vic-fangio-ends-tradition-denver-broncos-rookies-silly-haircuts/" class="bump-view" data-bump-view="tp">
								Vic Fangio Ends Tradition Of Giving Denver Broncos Rookies Silly Haircuts							</a>
						</div>
												</li>
										<li>
												<a href="https://denver.cbslocal.com/2019/08/12/study-patients-cannabis-colorado-respond-anesthesia-different/" title="Study Suggests Patients Who Use Cannabis Respond To Anesthesia Differently" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i0.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2017/12/gettyimages-691896194.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Study Suggests Patients Who Use Cannabis Respond To Anesthesia Differently" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://denver.cbslocal.com/2019/08/12/study-patients-cannabis-colorado-respond-anesthesia-different/" class="bump-view" data-bump-view="tp">
								Study Suggests Patients Who Use Cannabis Respond To Anesthesia Differently							</a>
						</div>
												</li>
										<li>
												<a href="https://denver.cbslocal.com/2019/08/14/miniature-horses-cleared-for-take-off-service-animals/" title="Miniature Horses Cleared For Take Off As Service Animals" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i0.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/08/minihorse.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Miniature Horses Cleared For Take Off As Service Animals" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://denver.cbslocal.com/2019/08/14/miniature-horses-cleared-for-take-off-service-animals/" class="bump-view" data-bump-view="tp">
								Miniature Horses Cleared For Take Off As Service Animals							</a>
						</div>
												</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://denver.cbslocal.com" class="logo"><img src="https://cbs-local.go-vip.co/wp-content/uploads/sites/15909806/2017/10/denver.png" alt="CBS Denver" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/cbsdenver" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSdenver" class="twitter" target="_blank">Twitter</a><a href="http://youtube.com/cbs4denver" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/cbsdenver/" class="instagram" target="_blank">Instagram</a><a href="https://www.reddit.com/user/cbsdenver" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/kcnc-tv/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">CBS4 News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/category/news/" title="Denver News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Denver News</strong></div></a><a href="https://denver.cbslocal.com/category/together4colorado/" title="Together 4 Colorado" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Together 4 Colorado</strong></div></a><a href="https://denver.cbslocal.com/category/news/politics/" title="Politics" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://denver.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="http://denver.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="http://denver.cbslocal.com/show/investigates/" title="CBS4 Investigates" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS4 Investigates</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">CBS4 Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/category/sports/" title="Colorado Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Colorado Sports</strong></div></a><a href="http://denver.cbslocal.com/category/sports/denver-broncos/" title="Denver Broncos" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Denver Broncos</strong></div></a><a href="http://denver.cbslocal.com/category/sports/colorado-rockies/" title="Colorado Rockies" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Colorado Rockies</strong></div></a><a href="http://denver.cbslocal.com/category/sports/denver-nuggets/" title="Denver Nuggets" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Denver Nuggets</strong></div></a><a href="http://denver.cbslocal.com/category/sports/colorado-avalanche/" title="Colorado Avalanche" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Colorado Avalanche</strong></div></a><a href="https://denver.cbslocal.com/category/sports/xfinity-monday-live/" title="Xfinity Monday Live" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Xfinity Monday Live</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Weather</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/category/weather/" title="Denver Weather" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Denver Weather</strong></div></a><a href="http://denver.cbslocal.com/school-closings/" title="Colorado School Closings" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Colorado School Closings</strong></div></a><a href="https://denver.cbslocal.com/cbs4weatherwatchers/" title="CBS4 Weather Watchers" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS4 Weather Watchers</strong></div></a><a href="http://apps.cbslocal.com/weather/denver/" title="CBS Denver Weather App" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS Denver Weather App</strong></div></a><a href="https://denver.cbslocal.com/youreportform/" title="Share Photos" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Share Photos</strong></div></a><a href="https://denver.cbslocal.com/video/program/796/" title="Weather Visits" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Weather Visits</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Entertainment</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://denver.cbslocal.com/program-guide/" title="TV Schedule" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">TV Schedule</strong></div></a><a href="http://denver.cbslocal.com/category/eat-see-play/" title="Top Spots" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><a href="http://denver.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Station Info</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://denver.cbslocal.com/station/cbs4/" title="CBS4 News Team" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS4 News Team</strong></div></a><a href="http://denver.cbslocal.com/contact/" title="Contact Us" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="http://denver.cbslocal.com/news-tips/" title="News Tips" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">News Tips</strong></div></a><a href="http://denver.cbslocal.com/category/links-info" title="Links &amp; Info" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Links &amp; Info</strong></div></a><a href="https://denver.cbslocal.com/category/contests/" title="Latest Contests" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Latest Contests</strong></div></a><a href="https://denver.cbslocal.com/category/sponsored-events/" title="Sponsored Events" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Sponsored Events</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-5" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/learn-about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://denver.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://cbs.avature.net/cbstvscareers" title="Employment" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Employment</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://denver.cbslocal.com" class="logo"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Denver" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2019 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=denver.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-188211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188211"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-188212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188212"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-1367109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1367109"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-1367113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1367113"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-387054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-387054"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-1751209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1751209"><a target="_blank" rel="noopener noreferrer" href="http://publicfiles.fcc.gov/tv-profile/kcnc-tv">Public File for KCNC-TV / CBS4</a></li>
<li id="menu-item-1752855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1752855"><a target="_blank" rel="noopener noreferrer" href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-1754000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1754000"><a href="https://cbs-local.go-vip.co/wp-content/uploads/sites/15909806/2018/11/kcnc-2018-eeo-public-file-report.pdf">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://denver.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://denver.cbslocal.com/_static/??-eJyljFsKgCAQRTeUDRoGfURr0XEowRdpuP2GaAX1d1/nQi8Cc2qUGrSDIlVAW0XIaAL4hOFyHFG05LiprxTB1zayHeA7z1wsBn/9dDK8PkX3bqfnaYur1PM0Sb0odQMy2lFx' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://denver.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1563315922g' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201933'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"","font_method":"svg"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://denver.cbslocal.com/_static/??-eJxNjUsOwjAMRC+Ea7VVkVggjoLycauksRPhRFyfsABlMYv5PA2+C7gslaRiSe0IothVzfEyDDuRx6ioFv7hxEGmqBccSG7wgyPVYtyJzyAObQvJ424c2ZxPILbkR75vUvOk349ux/7B93m7ruu83ZYlfgCGPzxf'></script>
<script type='text/javascript' src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201933.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.6',blog:'162246152',post:'1785716',tz:'-6',srv:'denver.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246152', '1785716' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"103fa8ca15","applicationID":"144794115","transactionName":"ZwdaZBdUX0VTVEBRC15NeVMRXF5YHV5aXAFI","queueTime":0,"applicationTime":140,"atts":"S0BNEl9OTBoQVhYCH00f","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>