<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="UTF-8" />
	<title>Here Are Denver&#8217;s Top 5 Italian Restaurants &laquo; CBS Denver</title>
	<meta name="description" content="The restaurant has been named one of Zagat’s best restaurants in America and awarded four diamonds by AAA, according to its website." />
	<link rel="pingback" href="https://denver.cbslocal.com/xmlrpc.php" />

			<meta name="keywords" content="vibNews" />
		<meta name="news_keywords" content="angelo&#039;s taverna, italian food, odyssey italian restaurant, osteria marco, panzano, postino/>	
<!-- WP Header - Start -->
<meta name="news_keywords" content="Italian Food, Panzano, Angelos Taverna, Odyssey Italian Restaurant, Postino, Osteria Marco" />
<meta name="keywords" content="italian food, panzano, angelos taverna, odyssey italian restaurant, postino, osteria marco" /><meta property="fb:pages" content="52552983299" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />

<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=denver.cbslocal.com&amp;id=15909806&amp;t=1545775695&amp;back=https%3A%2F%2Fdenver.cbslocal.com%2F2018%2F12%2F25%2Fdenver-italian-restaurants%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbsdenver.wordpress.com' />
<link rel='dns-prefetch' href='//services.babator.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Denver &raquo; Feed" href="https://denver.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Denver &raquo; Comments Feed" href="https://denver.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Denver &raquo; Here Are Denver&#8217;s Top 5 Italian&nbsp;Restaurants Comments Feed" href="https://denver.cbslocal.com/2018/12/25/denver-italian-restaurants/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJy1UdFuwyAM/KG5rFKjaQ/TvoUQLyUxmIFZlL+fm7ZSt76wSnuCs7k7+zBLAsdRMIqRIwYs5ssn4/oCxM6S8dFRHbTsSjEfzIJ5p9cn00zE0ONw5qeMxHa4EwgVEtXRx6JVxwFK8ITrL9TmexUKPFTSrr146/mYwPYIgo12xLxJ/aiA7jgLpz+mctapoY/WE5CP8/9Mh6Qoyv3uN5mTn1VpQknWzbChtmE2O9vr/0IuBRY/jCht1EkNPyvm1fBC4GzmWpBOYHcFbUJFVsIHwk8aDwiGRFYa+SfabZ7v4W3fHbr9oXt+fZm+AbH5PB8=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJydUdFOwzAM/CGyAOuAF8S3OInVhtlJlLgb/XvcTd2ASQP2El1s39ln230xPifBJFYGZGx2F4v1rhnKHsgWGvuYmuUcRtLsocgwJOixWt80MhXsVoru7G9iMXkag4Zn3j4GNIJcCATbDQIFqvyR99NFG3IVnxel8/efYyA7DEeNAzQUmxgPApT7Gyypo+gJze680G/5oPLWKXGrnVyFOtkmE+GKY7pox6NZfPtcUeNcQOYKxhABSadJco2mJ+pRTudSrAf7uErh8rQ0muEAfnu51K8tilYb50rF1oy+HEc2x03NvDd+fdh03fPjffeyfv8EB3MBJg==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-google-font-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s2.wp.com/_static/??-eJytkdFOwzAMRX+IYCG6iRfEt7iZF0yduErcFf5+WaoypklTH3g7lu+9kq9hHp3XZJQM7JMiFTjxCL4vTtSjwChT4FQg6mGSup35EMgK+PLLz5Wf4E9QnNxqW+VH9NSrDk54qPANxX6EtjgrG4aM8UpbbEU9oziuktthMTMktWW5wqPUQNr6MNZ0M7ijIOdH1ky9aKgYWmfX8c60qf8mchETBsotMWIeLhcveq+i+f6Wf8nWE+U5s7W/fcT3l13X7V+7t93+6wxB59yo?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s0.wp.com/wp-content/themes/h4/global.css?m=1420737423h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var SafeCommentsAjax = {"ajaxurl":"https:\/\/denver.cbslocal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJy1Ul1TwyAQ/ENSxpo+9MHxtxBySaHHhxwk1l/vJbaj1U6TOOMTHOwty+7JIQodfAafZT6AA5K9iVLXJDBohdJ4jaXhY0syBjy1BnHjjN9YepBrmu3iroilM56kC01BvlXNRMCL6LffWa7oXwuk03mZBQhnuqQy/FnTBBJOedVBGumvDgS/ecwhrjapLV5nEzz9lzBArnymn9x2ZKgNgigEiaE+s3ttuIGLgTLrIAbduL3OwfjewDALs5Cj0keRgMw73EmvGKlDgpkhYNRgmg7yPC6rernXo5uqrqERiUicn1gbsWoO/Mt++eh96Q0DCq1S4IhwLDaXYg1Xh6FWuF52ykbjr8QXzeSnUxPNeXuH5tJMqgUeiBhSZpibpnYSYtUbt7+458ddtXva7qt9ZT8AMDDJHQ=='></script>
<script type='text/javascript' src='https://services.babator.com/tags?apiKey=dfe3e450-5367-11e6-b9b6-b5368b08d969&#038;ver=1.0.0'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbsdenver.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://cbsloc.al/2Rh03X4' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fdenver.cbslocal.com%2F2018%2F12%2F25%2Fdenver-italian-restaurants%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fdenver.cbslocal.com%2F2018%2F12%2F25%2Fdenver-italian-restaurants%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/1358cb67b88b4ef2e59895070c511d70?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/1358cb67b88b4ef2e59895070c511d70?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/1358cb67b88b4ef2e59895070c511d70?s=114" />
<link rel='openid.server' href='https://cbsdenver.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://cbsdenver.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://denver.cbslocal.com/osd.xml" title="CBS Denver" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta property="og:title" content="Here Are Denver’s Top 5 Italian Restaurants" /><meta property="og:image" content="https://cbsdenver.files.wordpress.com/2018/10/Angelos-Taverna-Amber-C.-Yelp.jpg?w=900" /><meta property="og:image:secure_url" content="https://cbsdenver.files.wordpress.com/2018/10/Angelos-Taverna-Amber-C.-Yelp.jpg?w=900" /><meta property="og:image:width" content="900" /><meta property="og:image:height" content="600" /><meta property="og:description" content="The restaurant has been named one of Zagat’s best restaurants in America and awarded four diamonds by AAA, according to its website." /><meta property="og:type" content="article" /><meta property="og:url" content="https://denver.cbslocal.com/2018/12/25/denver-italian-restaurants/" /><meta property="article:published_time" content="2018-12-25T15:00:55+00:00" /><meta property="article:suggested-social-copy" content="The restaurant has been named one of Zagat’s best restaurants in America and awarded four diamonds by AAA, according to its website." /><meta property="article:publisher" content="http://www.facebook.com/cbsdenver" /><meta property="article:author" content="http://www.facebook.com/cbsdenver" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cbsdenver.files.wordpress.com/2018/10/Angelos-Taverna-Amber-C.-Yelp.jpg?w=900"><meta name="twitter:title" content="Here Are Denver’s Top 5 Italian Restaurants"/><meta name="twitter:description" content="The restaurant has been named one of Zagat’s best restaurants in America and awarded four diamonds by AAA, according to its website."/><meta name="twitter:site" content="/CBSdenver"/>
<link rel="canonical" href="https://denver.cbslocal.com/2018/12/25/denver-italian-restaurants/" />
			<meta property="fb:pages" content="" />
			<meta name="application-name" content="CBS Denver" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Find Denver news, Colorado news, Colorado weather forecasts and sports reports including Denver Broncos at CBSDenver.com." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://denver.cbslocal.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/1358cb67b88b4ef2e59895070c511d70?s=16" /><link rel="amphtml" href="https://denver.cbslocal.com/2018/12/25/denver-italian-restaurants/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/denver.cbslocal.com","url":"https:\/\/denver.cbslocal.com","name":"CBS Denver","foundingDate":"1941-07-01T14:30:00+00:00","sameAs":"http:\/\/cbsdenver.com","logo":{"@type":"ImageObject","url":"https:\/\/cbsdenver.files.wordpress.com\/2018\/02\/3_denver_cbs4.png?w=230"}},"url":"https:\/\/denver.cbslocal.com\/2018\/12\/25\/denver-italian-restaurants\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/denver.cbslocal.com\/2018\/12\/25\/denver-italian-restaurants\/"},"headline":"Here Are Denver&#8217;s Top 5 Italian&nbsp;Restaurants","description":"The restaurant has been named one of Zagat\u2019s best restaurants in America and awarded four diamonds by AAA, according to its website.","image":{"@context":"https:\/\/schema.org","@type":"ImageObject","url":"https:\/\/cbsdenver.files.wordpress.com\/2018\/10\/Angelos-Taverna-Amber-C.-Yelp.jpg?w=150"},"keywords":["Top Spots","Angelo's Taverna","Italian food","Odyssey Italian Restaurant","Osteria Marco","Panzano","Postino","Here Are Denver\u2019s Top 5 Italian\u00a0Restaurants"],"datePublished":"2018-12-25T15:00:55+00:00","dateModified":"2018-12-25T15:00:57+00:00","author":{"@type":"Organization","name":"CBSDenver"}}</script>
<style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>

<!-- Rev - Start -->

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.DENVER","default",["herearedenverstop5italianrestaurants","post","article","topspots","angelostaverna","italianfood","odysseyitalianrestaurant","osteriamarco","panzano","postino","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>		<script type="text/javascript">
			var formatTracker,marketTracker,masterTracker,stationsTracker,rollupTracker,pageTracker;
		</script>
		<script type="text/javascript">(function(id){
			function append(scriptid,url,async){var d=document,sn='script',f=d.getElementsByTagName(sn)[0];if(!f)f=d.head;var s=d.createElement(sn);s.async=!0;s.id=scriptid;s.src=url;f.parentNode.insertBefore(s,f)}
			function getRootDomain(){var parts=window.location.hostname.split('.');if(parts.length===2)rootDomain=parts[0];else if(parts.length>2){var part=parts[parts.length-2];if(part==='com'||part==='co'){rootDomain=parts[parts.length-3]}else{rootDomain=part}}return rootDomain}
			window.evidon={};window.evidon.id=id;
			var cdn='//c.evidon.com/',rootDomain=getRootDomain(),noticecdn=cdn+'sitenotice/';
			append('evidon-notice',noticecdn+'evidon-sitenotice-tag.js',!1);append('evidon-location',cdn+'geo/country.js',!0);append('evidon-themes',noticecdn+id+'/snthemes.js',!0);
			if(rootDomain)append('evidon-settings',noticecdn+id+'/'+rootDomain+'/settings.js',!0);
			window.evidon.priorConsentCallback=function(){
				cbs_j.log('[CPM] priorConsentCallback');
				cbs_j.function_queue("partners-header-js", 'cbs_partners_header_js');
				cbs_j.function_queue("partners-footer-js", 'cbs_partners_footer_js');
			}
		})(425)</script>
				<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=14KRM&#038;cscache=6&#038;csrev=213" />
		<!-- WP Header - End -->

<script>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</script>

</head>

<body class="post-template-default single single-post postid-1707258 single-format-standard desktop-display-type  mp6 customizer-styles-applied highlander-enabled highlander-light and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://denver.cbslocal.com" id="header-logo"><img src="https://cbsdenver.files.wordpress.com/2018/02/3_denver_cbs4.png?w=230" alt="CBS Denver" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/category/sports/">Sports</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/category/sports/denver-broncos/" title="Denver Broncos" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Denver Broncos</strong></div></a><a href="https://denver.cbslocal.com/category/sports/denver-nuggets/" title="Denver Nuggets" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Denver Nuggets</strong></div></a><a href="https://denver.cbslocal.com/category/sports/colorado-rockies/" title="Colorado Rockies" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Colorado Rockies</strong></div></a><a href="https://denver.cbslocal.com/category/sports/colorado-avalanche/" title="Colorado Avalanche" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Colorado Avalanche</strong></div></a><a href="https://denver.cbslocal.com/tag/xfinity-monday-live/" title="Xfinity Monday Live" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Xfinity Monday Live</strong></div></a><a href="https://denver.cbslocal.com/cbssportshq/" title="CBS Sports HQ" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS Sports HQ</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More &gt;</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><a href="https://denver.cbslocal.com/category/contests/" title="Latest Contests" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Latest Contests</strong></div></a><a href="https://denver.cbslocal.com/social/%20" title="CBS4 News Team" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS4 News Team</strong></div></a><a href="https://denver.cbslocal.com/program-guide/" title="CBS4 Program Guide" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS4 Program Guide</strong></div></a><a href="https://denver.cbslocal.com/category/sponsored-events/" title="CBS4 Sponsored Events" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">CBS4 Sponsored Events</strong></div></a><a href="https://denver.cbslocal.com/future-leaders/" title="CBS4 Future Leaders" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS4 Future Leaders</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/video/">Videos</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/video/3999695-strong-winter-storm-moving-in/" title="Strong Winter Storm Moving In" class="cbs-thumbnail-link item-1545765660 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslocal-uploads.storage.googleapis.com/captures/232/D93/232D93EB9E5C466FB64DC8357A1DAF3F.jpg"></span></div><div class="title-wrapper"><strong class="title">Strong Winter Storm Moving In</strong><em class="description">Meteorologist Chris Spears has your forecast.</em></div></a><a href="https://denver.cbslocal.com/video/3999642-winter-storm-could-create-tough-travel/" title="Winter Storm Could Create Tough Travel" class="cbs-thumbnail-link item-1545750660 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslocal-uploads.storage.googleapis.com/captures/AE2/074/AE2074A753EA43B6BDC885F58BD0D6B1.jpg"></span></div><div class="title-wrapper"><strong class="title">Winter Storm Could Create Tough Travel</strong><em class="description">Meteorologist Chris Spears has your forecast.</em></div></a><a href="https://denver.cbslocal.com/video/3999639-cbs4-news-update-12-25-18/" title="CBS4 News Update 12-25-18" class="cbs-thumbnail-link item-1545748440 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslocal-uploads.storage.googleapis.com/anv-pvw/985/B37/985B375CF68643FC96320D442A6E3003_3.jpg"></span></div><div class="title-wrapper"><strong class="title">CBS4 News Update 12-25-18</strong><em class="description">CBS4 is Colorado&#039;s News Channel</em></div></a><a href="https://denver.cbslocal.com/video/3999634-turning-colder-with-snow-tomorrow/" title="Turning Colder With Snow Tomorrow" class="cbs-thumbnail-link item-1545747960 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslocal-uploads.storage.googleapis.com/captures/C5C/081/C5C08183F5684808B09AE1234137D853.jpg"></span></div><div class="title-wrapper"><strong class="title">Turning Colder With Snow Tomorrow</strong><em class="description">Watch Meteorologist Chris Spears&#039; forecast.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://denver.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="http://cbsdenver.com/category/together4colorado" title="Together 4 Colorado" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Together 4 Colorado</strong></div></a><a href="https://denver.cbslocal.com/category/news/politics/" title="Politics" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://denver.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://denver.cbslocal.com/category/cbs4/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://denver.cbslocal.com/category/news/investigates/" title="Investigates" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Investigates</strong></div></a><a href="https://denver.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://denver.cbslocal.com/category/news/links-info/" title="Links &amp; Info" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Links &amp; Info</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/category/news/">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/2018/12/25/2-women-killed-child-hurt-in-christmas-eve-crash-on-i-70/" title="2 Women Killed, Child Hurt In Christmas Eve Crash On I-70" class="cbs-thumbnail-link item-1545771562 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2018/12/I-70-GENESEE-FATAL-10VO.transfer_frame_386.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">2 Women Killed, Child Hurt In Christmas Eve Crash On I-70</strong><em class="description">Two women were killed and a 6-year-old child was airlifted to the hospital after a crash on Interstate 70 on Christmas Eve. </em></div></a><a href="https://denver.cbslocal.com/2018/12/25/teen-learning-to-drive-crashes-into-7-eleven/" title="Teen Learning To Drive Crashes Into 7-Eleven" class="cbs-thumbnail-link item-1545767601 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2018/12/7-Eleven-crash-from-Youngerman.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Teen Learning To Drive Crashes Into 7-Eleven</strong><em class="description">A teenage driver with a learner&#039;s permit is being cited for careless driving after his car slammed into a 7-Eleven in Aurora.</em></div></a><a href="https://denver.cbslocal.com/2018/12/25/top-2018-weather-headlines/" title="2018&#039;s Top #COwx Headlines Include Big Hail, Huge Fires, Rare Twisters" class="cbs-thumbnail-link item-1545759790 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2018/07/hartsel-tornado-1-credit-judy-cavagnetto.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">2018&#039;s Top #COwx Headlines Include Big Hail, Huge Fires, Rare Twisters</strong><em class="description">Depending on who you ask, the weather across Colorado in 2018 ranged from tame to extreme.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">News Photos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/photo-galleries/2018/12/13/together-4-colorado-toy-drive-2018/" title="Together 4 Colorado Toy Drive 2018 Collection Day" class="cbs-thumbnail-link item-1544736375 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2018/12/anchors.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Together 4 Colorado Toy Drive 2018 Collection Day</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://denver.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All Weather</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/category/weather/" title="Main Weather Page" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Main Weather Page</strong></div></a><a href="https://denver.cbslocal.com/cams/" title="CBS4 Cams" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBS4 Cams</strong></div></a><a href="http://apps.cbslocal.com/weather/denver/" title="Weather App" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a><a href="http://cbsdenver.com/weatherwatchers" title="Weather Watchers" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Weather Watchers</strong></div></a><a href="https://denver.cbslocal.com/youreportform/" title="Share Photos" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Share Photos</strong></div></a><a href="https://denver.cbslocal.com/school-closings/" title="School Closings" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">School Closings</strong></div></a>		</div>
	</section>

<div id="weather_widget" class="weather-widget weather-nav-widget items-grid column-count-2 block-type-compact2col">
	<div class="weather-widget-wrapper">
		<header class="column-header"><h4 class="title"></h4></header>

		<div>
			<div class="general">
				<span class="icon"></span>
				<span class="temperature-average"></span>
				<span class="temperature-high"></span>
				<span class="temperature-low"></span>
				<span class="humidity"></span>
				<span class="precipitation"></span>
				<span class="wind"></span>
			</div>

			<div class="daily-forecast"></div>
		</div>

		<a class="full-forecast-link" href="https://denver.cbslocal.com/weather/">FULL FORECAST</a>
	</div>

	<script>
		jQuery(function($) {
			cbs_lib.weather_widget_wsi('USCO0105', function(data) {
				var $obj = jQuery('.weather-widget#weather_widget');
				cbs_weather_widget_wsi_load($obj, data);
			});
		});
	</script>
</div>
<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Weather</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/2018/12/25/latest-colorado-weather-forecast-strong-winter-storm-moving-in/" title="Latest Colorado Weather Forecast: Strong Winter Storm Moving In" class="cbs-thumbnail-link item-1545766127 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2018/11/Chris-7.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Latest Colorado Weather Forecast: Strong Winter Storm Moving In</strong><em class="description">Travel headaches are expected by Wednesday night east of Denver.</em></div></a><a href="https://denver.cbslocal.com/2018/12/25/top-2018-weather-headlines/" title="2018&#039;s Top #COwx Headlines Include Big Hail, Huge Fires, Rare Twisters" class="cbs-thumbnail-link item-1545759790 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2018/07/hartsel-tornado-1-credit-judy-cavagnetto.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">2018&#039;s Top #COwx Headlines Include Big Hail, Huge Fires, Rare Twisters</strong><em class="description">Depending on who you ask, the weather across Colorado in 2018 ranged from tame to extreme.</em></div></a><a href="https://denver.cbslocal.com/2018/12/25/winter-storm-to-cause-travel-issues/" title="Winter Storm To Create Tough Travel East Of Denver By Wednesday Night" class="cbs-thumbnail-link item-1545751530 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2016/03/new1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Winter Storm To Create Tough Travel East Of Denver By Wednesday Night</strong><em class="description">Pay attention to the latest forecast if planning to travel east of Denver on Interstates 70 or 76.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://denver.cbslocal.com/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/category/sports/denver-broncos/">Latest Broncos</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/2018/12/24/phillip-lindsay-denver-broncos-1000-rushing-yards/" title="Phillip Lindsay Exceeds 1,000 Rushing Yards In His Amazing Rookie Season" class="cbs-thumbnail-link item-1545712814 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2018/12/GettyImages-1074741000.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Phillip Lindsay Exceeds 1,000 Rushing Yards In His Amazing Rookie Season</strong><em class="description">Phillip Lindsay of the Denver Broncos has just reached the 1,000 yard mark on the ground in his rookie season.</em></div></a><a href="https://denver.cbslocal.com/2018/12/24/broncos-raiders-oakland-loss/" title="Broncos Lose To Raiders In Possible Final Game In Oakland, 27-14" class="cbs-thumbnail-link item-1545712301" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2018/12/GettyImages-1074741002.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Broncos Lose To Raiders In Possible Final Game In Oakland, 27-14</strong><em class="description">Case Keenum got the Broncos on the board with a pair of TD passes in the second half to DaeSean Hamilton and Courtland Sutton. But it wasn&#039;t enough.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/category/sports/colorado-avalanche/">Avalanche</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/2018/12/21/colorado-avalanche-chicago-blackhawks/" title="Injuries Didn&#039;t Help As Avs Fall To Blackhawks 2-1" class="cbs-thumbnail-link item-1545457783 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2014/10/blackhawks-avalanche-logo.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Injuries Didn&#039;t Help As Avs Fall To Blackhawks 2-1</strong><em class="description">Collin Delia&#039;s first start against Colorado was forgettable. He made his second one against the Avalanche memorable.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/category/sports/denver-nuggets/">Nuggets</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/2018/12/22/denver-nuggets-los-angeles-clippers-nba/" title="Clippers Hand Nuggets Worst Defeat Of Season, 132-111" class="cbs-thumbnail-link item-1545526412 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2018/11/denver-nuggets-los-angeles-clippers-logo1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Clippers Hand Nuggets Worst Defeat Of Season, 132-111</strong><em class="description">Nikola Jokic led the Nuggets with 19 points in 20 minutes before being ejected.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/category/sports/colorado-rockies/">Rockies</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/2018/12/21/daniel-murphy-colorado-rockies/" title="Rockies Bring In Daniel Murphy To Play 1st Base" class="cbs-thumbnail-link item-1545446211 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2018/12/GettyImages-1032378402.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Rockies Bring In Daniel Murphy To Play 1st Base</strong><em class="description">Daniel Murphy had no second thoughts about the Colorado Rockies bringing him in to play first base.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/cbssportshq/">CBS Sports HQ</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://cbsdenver.com/cbssportshq/" title="Watch Live" class="cbs-thumbnail-link item-1525200887" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2018/04/cbs-sports-hq.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Watch Live</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="https://denver.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/category/top-spots/">Top Spots Around Denver</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/2018/12/25/denver-italian-restaurants/" title="Here Are Denver&#039;s Top 5 Italian Restaurants" class="cbs-thumbnail-link item-1545775255 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2018/10/Angelos-Taverna-Amber-C.-Yelp.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Here Are Denver&#039;s Top 5 Italian Restaurants</strong><em class="description">The restaurant has been named one of Zagat’s best restaurants in America and awarded four diamonds by AAA, according to its website.</em></div></a><a href="https://denver.cbslocal.com/2018/12/22/mile-high-holidays-5/" title="Still Tons Of Fun To Be Had As Part Of Mile High Holidays" class="cbs-thumbnail-link item-1545488570 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2014/12/denver-new-years-eve.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Still Tons Of Fun To Be Had As Part Of Mile High Holidays</strong><em class="description">Now that the holidays are in full swing there are still a lot of fun events to fill your calendar into the new year. </em></div></a><a href="https://denver.cbslocal.com/2018/12/20/denver-zoo-mother-sloth-pregnant/" title="Denver Zoo Announces Mother Sloth Is Pregnant Again" class="cbs-thumbnail-link item-1545361844 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2018/02/zoo3.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Denver Zoo Announces Mother Sloth Is Pregnant Again</strong><em class="description">A Linne&#039;s two-toed sloth at the Denver Zoo who is the mother of a young sloth at the zoo is pregnant again.</em></div></a><a href="https://denver.cbslocal.com/2018/12/20/drinks-snacks-beer-winter-park-express-ski-train/" title="New Views, Brews For Winter Park Express Ski Train" class="cbs-thumbnail-link item-1545357610 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2018/12/Ski-train-sightseer-lounge-Amtrak-copy.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">New Views, Brews For Winter Park Express Ski Train</strong><em class="description">Skiers and snowboarders can now sip and snack on their train rides to and from Winter Park.
</em></div></a><a href="https://denver.cbslocal.com/2018/12/20/denver-blockbuster-exhibits/" title="Denver Hosting Several Blockbuster Exhibits During The Holidays" class="cbs-thumbnail-link item-1545354049 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2018/12/tara-donovan-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Denver Hosting Several Blockbuster Exhibits During The Holidays</strong><em class="description">Denver is hosting several big exhibitions that make great outings for friends and family during the holidays.</em></div></a><a href="https://denver.cbslocal.com/2018/12/20/bdt-stage-a-christmas-story-boulder-dinner-theater/" title="Kids Take The Spotlight In BDT&#039;s &#039;A Christmas Story&#039;" class="cbs-thumbnail-link item-1545318366 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2018/12/christmas-story-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Kids Take The Spotlight In BDT&#039;s &#039;A Christmas Story&#039;</strong><em class="description">The holiday favorite &quot;A Christmas Story&quot; is now playing (in musical form) at the BDT Stage.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="https://denver.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/video/category/spoken-word-kcnctv/3999695-strong-winter-storm-moving-in/" title="Strong Winter Storm Moving In" class="cbs-thumbnail-link item-1545765660 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslocal-uploads.storage.googleapis.com/captures/232/D93/232D93EB9E5C466FB64DC8357A1DAF3F.jpg"></span></div><div class="title-wrapper"><strong class="title">Strong Winter Storm Moving In</strong><em class="description">Meteorologist Chris Spears has your forecast.</em></div></a><a href="https://denver.cbslocal.com/video/category/spoken-word-kcnctv/3999642-winter-storm-could-create-tough-travel/" title="Winter Storm Could Create Tough Travel" class="cbs-thumbnail-link item-1545750660 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslocal-uploads.storage.googleapis.com/captures/AE2/074/AE2074A753EA43B6BDC885F58BD0D6B1.jpg"></span></div><div class="title-wrapper"><strong class="title">Winter Storm Could Create Tough Travel</strong><em class="description">Meteorologist Chris Spears has your forecast.</em></div></a><a href="https://denver.cbslocal.com/video/category/spoken-word-kcnctv/3999634-turning-colder-with-snow-tomorrow/" title="Turning Colder With Snow Tomorrow" class="cbs-thumbnail-link item-1545747960 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslocal-uploads.storage.googleapis.com/captures/C5C/081/C5C08183F5684808B09AE1234137D853.jpg"></span></div><div class="title-wrapper"><strong class="title">Turning Colder With Snow Tomorrow</strong><em class="description">Watch Meteorologist Chris Spears&#039; forecast.</em></div></a><a href="https://denver.cbslocal.com/video/category/spoken-word-kcnctv/3999515-landmark-chapel-holds-first-religious-service-in-30-years/" title="Landmark Chapel Holds First Religious Service in 30 Years" class="cbs-thumbnail-link item-1545703649 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslocal-uploads.storage.googleapis.com/captures/269/7C3/2697C36F507C4D75A2A21995821AD735.jpg"></span></div><div class="title-wrapper"><strong class="title">Landmark Chapel Holds First Religious Service in 30 Years</strong><em class="description">More than 200 people attended the first religious Sunday service in three decades at the Loretto Heights campus chapel.</em></div></a><a href="https://denver.cbslocal.com/video/category/spoken-word-kcnctv/3999511-teen-gives-100-handmade-scarves-to-homeless/" title="Teen Gives 100 Handmade Scarves to Homeless" class="cbs-thumbnail-link item-1545702736 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslocal-uploads.storage.googleapis.com/captures/4F1/4F6/4F14F6D8BDD4457FA6B18797FCF9BC45.jpg"></span></div><div class="title-wrapper"><strong class="title">Teen Gives 100 Handmade Scarves to Homeless</strong><em class="description">Emma Kurtz, 18, knitted a hundred scarves over the last year for the holiday give-away.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/cbsn-live-streaming-video-from-cbs-news/%20" title="CBSN" class="cbs-thumbnail-link item-1483998360" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2017/01/cbsn.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBSN</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-6 w-link w-submenu"><a href="https://denver.cbslocal.com/category/contests/" title="Contests &amp; More" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Contests &amp; More</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More From CBS4</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/learn-about-us/" title="Station Info" class="cbs-thumbnail-link item-1534790811" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2018/08/cbs4-station-logo.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Station Info</strong></div></a><a href="http://cbsdenver.com/contests/" title="Contests" class="cbs-thumbnail-link item-1534787117" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2018/05/contest.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://denver.cbslocal.com/category/news/links-info/" title="Links &amp; Info" class="cbs-thumbnail-link item-1533134510" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2018/08/links-info1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Links &amp; Info</strong></div></a><a href="https://denver.cbslocal.com/program-guide/" title="CBS4 Program Guide" class="cbs-thumbnail-link item-1520869130" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2018/08/tv-schedule.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS4 Program Guide</strong></div></a><a href="https://denver.cbslocal.com/category/cbs4/sponsored-events/" title="CBS4 Sponsored Events" class="cbs-thumbnail-link item-1520754486" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2017/10/together-4-colorado-events.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS4 Sponsored Events</strong></div></a><a href="https://denver.cbslocal.com/station/cbs4/" title="News Team" class="cbs-thumbnail-link item-1514221514" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2017/12/cbs4-news-team.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News Team</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	<ul id="live"><li class="menu-item item-0"><a href="/video/channel/320-live/" title="CBS4" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS4</strong><em class="description">On Air</em></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">On Air Schedule:</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">2:00 PM</strong><em class="description">Let's Make a Deal</em></div></div><div class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">3:00 PM</strong><em class="description">Hot Bench</em></div></div><div class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">3:30 PM</strong><em class="description">Hot Bench</em></div></div><div class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">4:00 PM</strong><em class="description">Dr. Phil</em></div></div><div class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">5:00 PM</strong><em class="description">CBS4 News at 5</em></div></div></div>
</div></div><a class="view-all" href="https://denver.cbslocal.com/program-guide/">View All Programs</a></div></div></li></ul>
	<a href="https://denver.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-header" class="embed-item weather-widget-wrap" ><div class="wrapper">
<wx:widget type="current-conditions" template="sticker" location="USCO0105" header="false"></wx:widget>
</div></div></a>
	<div id="info-search"><form action="https://denver.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Here Are Denver&#8217;s Top 5 Italian&nbsp;Restaurants</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">December 25, 2018 at 3:00 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://denver.cbslocal.com/tag/angelos-taverna">Angelo&#039;s Taverna</a>, <a href="https://denver.cbslocal.com/tag/italian-food">Italian food</a>, <a href="https://denver.cbslocal.com/tag/odyssey-italian-restaurant">Odyssey Italian Restaurant</a>, <a href="https://denver.cbslocal.com/tag/osteria-marco">Osteria Marco</a>, <a href="https://denver.cbslocal.com/tag/panzano">Panzano</a>, <a href="https://denver.cbslocal.com/tag/postino">Postino</a></div></div></section><section id="column_block_2" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-youtube  close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper youtube"><div id="youtube_player_1"></div>
<script language="javascript">
var tag = document.createElement("script");
tag.src = "https://www.youtube.com/iframe_api";
var firstScriptTag = document.getElementsByTagName("script")[0];
firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
var youtube_player_1;
function onYouTubePlayerAPIReady() {
youtube_player_1 = new YT.Player("youtube_player_1", { height: 250, width: 358, videoId: "z29csXSzCwk", playerVars: {autoplay: 1, controls: 2, modestbranding: 1, showinfo: 0, wmode: "transparent"}, });
}
</script>
</div></section>
<div class="main-story-wrapper"><p><strong>(HOODLINE)</strong> &#8211; Craving Italian food?</p>
<p>Hoodline crunched the numbers to find the top Italian spots around Denver, using both Yelp data and our own secret sauce to produce a ranked list of the best spots to fulfill your urges.</p>
<p><strong>1. Panzano</strong></p>
<p>Topping the list is Panzano. Located at 909 17th St. in Central Business District, the bar and brunch spot is the highest rated Italian restaurant in Denver, boasting 4.5 stars out of 904 reviews on Yelp. The restaurant has been named one of Zagat’s best restaurants in America and awarded four diamonds by AAA, according to its website.</p>
<p>Panzano offers an extensive and diverse menu of Italian cuisine for breakfast, brunch, lunch, dinner and dessert. Additionally, there are three gluten-free menus and a variety of wine and other spirits available to order.</p>
<p>Need a hearty breakfast? Begin with the Panzano eggs Benedict plate, which has two poached eggs, smoked mozzarella polenta cake, prosciutto cotto, fontina, roasted tomato, prosecco hollandaise and a basil pesto.</p>
<p>If craving a bowl of pasta, then look for selections such as the Bolognese Di Manzo, with pappardelle, beef, wild boar, pork belly Bolognese, Pomodoro and ricotta salata. (Check out the menu here.)</p>
<p>Isabel K., who reviewed it on Dec. 18, wrote, &#8220;By far, I just had the best dining experience of my entire life. Let&#8217;s start with how good the food is! The beef carpaccio is the most tender I&#8217;ve ever had. The charcuterie plate is handpicked by the chef and has at least 10 different kinds of meats and cheeses, though the best part are the mustard sauces—so tangy and fresh!&#8221;</p>
<p><strong>2. Angelos Taverna</strong></p>
<p>Next up is Speer&#8217;s Angelos Taverna, situated at 620 E. Sixth Ave. With 4.5 stars out of 831 reviews on Yelp, the bar and Italian spot, serving seafood and more, has proven to be a local favorite.</p>
<p>Angelo’s pizza selection includes a variety, as well; The Kitchen Sink pizza with sausage, pepperoni, olives, peppers, onions, mushrooms and red sauce is a standout option. There&#8217;s also calzones, stromboli, salads and more on the menu.</p>
<p>Angelo’s Taverna serves up more than a selection of its homemade pizza and pastas made from scratch. The Italian eatery also specializes in seafood. Keep an eye out for the char-grilled oysters, or try seafood entrees like the lobster gnocchi, which has sauteed lobster, leeks, arugula and potato gnocchi in a lobster-tomato sauce. (See the full menu here.)</p>
<p>Yelper Jim J. said, &#8220;Amazing food, beautiful atmosphere, friendly and efficient waitstaff. Good all around. It&#8217;s worth the wait, but, then again, all the good places have a little wait, right?&#8221;</p>
<p><strong>3. Odyssey Italian Restaurant</strong></p>
<p>Speer&#8217;s Odyssey Italian Restaurant, located at 603 E. Sixth Ave., is another top choice, with Yelpers giving the Italian spot 4.5 stars out of 706 reviews.</p>
<p>Odyssey Italian Restaurant makes traditional pastas, seafood and Sicilian specialties. Expect dishes like the chicken or veal picatta, made in a tangy white wine sauce with capers, artichokes, Portobello mushrooms and served with fettucine pasta in picatta sauce with vegetables on the side. There’s also the sliced eggplant that’s stuffed with mozzarella, sun-dried tomato and then basil-braised in the oven with marinara sauce and melted provolone on top. Both meals are specialties made by Executive Chef Ignazio Mulei. (See the full menu here.)</p>
<p>Van L., who reviewed it on Dec. 11, said, &#8220;This is my favorite Italian restaurant. It&#8217;s super cozy with a unique ambiance, unlike staged corporate restaurants. Servers were very friendly and personable. They had great recommendations; loved the lamb and homemade ravioli.&#8221;</p>
<p><strong>4. Postino</strong></p>
<p>Next is Postino, a wine bar and Italian and breakfast and brunch spot in Highland, which is another much-loved go-to, with 4.5 stars out of 443 Yelp reviews. Head over to 2715 17th St. to see for yourself.</p>
<p>Postino provides a mixture of Italian bites for brunch and breakfast to eat. Enjoy a glass of wine and a spread of the Butcher’s Block with friends; it has an assortment of artisan meats and cheeses that are served with smoked almond hummus, asparagus, olives, nuts and a crostini. Want something more? Try the prosciutto with brie pannini, which has prosciutto with Belletoile Brie, fig jam and arugula with balsamic vinegar and olive oil. Complement your meal with a glass of wine from the extensive wine list. (Explore the menu here.)</p>
<p>Emily L. wrote, &#8220;Amazing food and ambiance. Meatballs were delicious, and we tried the bruschetta board that comes with four options. We tried the fig and goat cheese, burrata bacon, smoked salmon and a traditional mozzarella tomato. I recommend every single one. The wine prices are also very affordable.&#8221;</p>
<p><strong>5. Osteria Marco</strong></p>
<p>Finally, in LoDo is Osteria Marco, which has earned four stars out of 1,397 reviews on Yelp. You can find the bar and Italian spot, which offers pizza and more, at 1453 Larimer St. Chef and owner, Frank Bonanno, named the restaurant after his youngest son; it has been opened since October 2007.</p>
<p>Osteria Marco is an upscale Italian restaurant that serves pizza, several entrees, appetizers, salads and more. Sample the prosciutto pizza with San Marzano tomatoes, fresh mozzarella, prosciutto di Parma and arugula insalata. Or, try the butternut squash pizza, which has root vegetables, kale, fontina, goat cheese and a maple gastrique. For a heartier plate, enjoy the lamb meatballs with creamy polenta, capra ricotta and smoked tomato brood.</p>
<p>Greg H. wrote, &#8220;Everything that we have ever ordered has been great every time we have ever been here. Osteria Marco seems to be one of those fail-safe places that you can go and always have a great dinner.&#8221;</p>
<p><em>Article provided by <a href="http://hoodline.com">Hoodline</a>.</em></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2Rh03X4"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2Rh03X4"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2Rh03X4"></a></span>
			</div>
		
			</div>
</div></div></div><a href="#" id="enable-comments-button" class="generic-button-v1" onclick="document.getElementById('story-comments').style.display=(document.getElementById('story-comments').style.display==='block')?'none':'block';return false;">Comments</a>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #eaeaea;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
								<div id="respond" class="comment-respond">
		<h4 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/12/25/denver-italian-restaurants/#respond" style="display:none;">Cancel reply</a></small></h4>		<form action="https://denver.cbslocal.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="997def6054" /><input type="hidden" name="_wp_http_referer" value="/2018/12/25/denver-italian-restaurants/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">
	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google+ account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	</div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" />
				<input type='hidden' name='comment_post_ID' value='1707258' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0f6a890730" /></p>
<input type="hidden" name="genseq" value="1545775695" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="179"/></p>		</form>
	</div><!-- #respond -->
	<div style="clear: both"></div>			
		</div>

	</section>
</div>
<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-3"></div></div></section><aside class="sidebar right-bar"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/cbsdenver" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/CBSdenver" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="http://youtube.com/cbs4denver" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.instagram.com/cbsdenver/" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a><a href="https://www.reddit.com/user/cbsdenver" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/kcnc-tv/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title"><span>Our </span> Newsletter</h3>			<div class="widget-content-wrapper">
				<iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=denver "></iframe>
			</div>
		</div><div id="" class="block sidebar-widget widget_cbs_most_viewed"><h3 class="title"><span>Most </span> Viewed</h3><div class="widget-content-wrapper"><a href="https://denver.cbslocal.com/2018/12/25/latest-colorado-weather-forecast-turning-colder-with-snow-tomorrow/" title="Latest Colorado Weather Forecast: Turning Colder With Snow Tomorrow" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">Latest Colorado Weather Forecast: Turning Colder With Snow Tomorrow</strong><em class="description">A winter storm will move into the region tonight and it could create some travel headaches for those heading home tomorrow.</em></div></a><a href="https://denver.cbslocal.com/2018/12/24/kelsey-berreths-fiance-patrick-frazee-seeks-to-limit-pre-trial-publicity/" title="Kelsey Berreth&#039;s Fiancé Patrick Frazee Seeks To Limit Pre-Trial Publicity" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">Kelsey Berreth&#039;s Fiancé Patrick Frazee Seeks To Limit Pre-Trial Publicity</strong><em class="description">Patrick Frazee, who is accused of murdering his fiancée Kelsey Berreth, has filed a motion to limit the release of information about the case before it goes to trial.</em></div></a><a href="https://denver.cbslocal.com/2018/12/25/2-women-killed-child-hurt-in-christmas-eve-crash-on-i-70/" title="2 Women Killed, Child Hurt In Christmas Eve Crash On I-70" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">2 Women Killed, Child Hurt In Christmas Eve Crash On I-70</strong><em class="description">Two women were killed and a 6-year-old child was airlifted to the hospital after a crash on Interstate 70 on Christmas Eve. </em></div></a><a href="https://denver.cbslocal.com/2018/12/24/latest-colorado-weather-forecast-unsettled-holiday-week-ahead/" title="Unsettled Holiday Week Ahead" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">Unsettled Holiday Week Ahead</strong><em class="description">It&#039;s a busy day in Colorado&#039;s Weather Center as we track several weather systems this week.</em></div></a><a href="https://denver.cbslocal.com/2018/12/23/fort-collins-rudolph-burglary-criminal/" title="VIDEO: Burglary Suspect Tries To Hide Behind Rudolph Costume" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">VIDEO: Burglary Suspect Tries To Hide Behind Rudolph Costume</strong><em class="description">A woman was seen on surveillance video wearing part of a Rudolph the Red Nosed Reindeer costume during the crime.</em></div></a><a href="https://denver.cbslocal.com/2018/12/25/winter-storm-to-cause-travel-issues/" title="Winter Storm To Create Tough Travel East Of Denver By Wednesday Night" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">Winter Storm To Create Tough Travel East Of Denver By Wednesday Night</strong><em class="description">Pay attention to the latest forecast if planning to travel east of Denver on Interstates 70 or 76.</em></div></a><a href="https://denver.cbslocal.com/2018/12/24/demaryius-thomas-ruptures-achilles-broncos-players-react/" title="Broncos Players React After Demaryius Thomas Ruptures Achilles" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">Broncos Players React After Demaryius Thomas Ruptures Achilles</strong><em class="description">Former Denver Broncos wide receiver Demaryius Thomas&#039; 2018 season — and possibly his career — ended Sunday.</em></div></a><a href="https://denver.cbslocal.com/2018/12/24/house-fire-craig-colorado-child-dies/" title="3-Year-Old Child Dies In Christmas Eve House Fire" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">3-Year-Old Child Dies In Christmas Eve House Fire</strong><em class="description">A 3-year-old child died in a Christmas Eve fire at a home in Craig.</em></div></a><a href="https://denver.cbslocal.com/2018/12/18/scott-peterson-laci-peterson-dr-phil-family-claims-new-evidence-proves-innocence/" title="16 Years Later, Family Of Scott Peterson Claims New Evidence Proves Innocence" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">16 Years Later, Family Of Scott Peterson Claims New Evidence Proves Innocence</strong><em class="description">Scott Peterson’s sister-in-law, Janey Peterson, made the claims Monday afternoon on the Dr. Phil show. </em></div></a><a href="https://denver.cbslocal.com/2018/12/24/broncos-face-raiders-in-what-could-be-the-last-game-ever-in-oakland/" title="Broncos Face Raiders In What Could Be The Last Game Ever In Oakland" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">Broncos Face Raiders In What Could Be The Last Game Ever In Oakland</strong><em class="description">The Coliseum might be hosting its final NFL game on Monday night when Oakland (3-11) hosts the Denver Broncos (6-8).</em></div></a></div></div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://denver.cbslocal.com" class="logo"><img src="https://cbsdenver.files.wordpress.com/2017/10/denver.png" alt="CBS Denver" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/cbsdenver" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSdenver" class="twitter" target="_blank">Twitter</a><a href="http://youtube.com/cbs4denver" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/cbsdenver/" class="instagram" target="_blank">Instagram</a><a href="https://www.reddit.com/user/cbsdenver" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/kcnc-tv/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">CBS4 News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/category/news/" title="News Section" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">News Section</strong></div></a><a href="http://cbsdenver.com/together4colorado/" title="Together 4 Colorado" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Together 4 Colorado</strong></div></a><a href="https://denver.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="/category/health/" title="Health" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="https://denver.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://denver.cbslocal.com/show/investigates/" title="CBS4 Investigates" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS4 Investigates</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">CBS4 Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://cbsdenver.com/sports" title="Latest Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest Sports</strong></div></a><a href="https://denver.cbslocal.com/category/sports/denver-broncos/" title="Denver Broncos" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Denver Broncos</strong></div></a><a href="https://denver.cbslocal.com/category/sports/colorado-rockies/" title="Colorado Rockies" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Colorado Rockies</strong></div></a><a href="https://denver.cbslocal.com/category/sports/denver-nuggets/" title="Denver Nuggets" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Denver Nuggets</strong></div></a><a href="https://denver.cbslocal.com/category/sports/colorado-avalanche/" title="Colorado Avalanche" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Colorado Avalanche</strong></div></a><a href="https://denver.cbslocal.com/tag/xfinity-monday-live/" title="Xfinity Monday Live" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Xfinity Monday Live</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Weather</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://cbsdenver.com/weather/" title="Weather Section" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Weather Section</strong></div></a><a href="https://denver.cbslocal.com/category/blogs/weather-blog/" title="Latest CBS4 Forecast" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Latest CBS4 Forecast</strong></div></a><a href="https://denver.cbslocal.com/school-closings/" title="School Closings" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">School Closings</strong></div></a><a href="http://cbsdenver.com/weatherwatchers" title="CBS4 Weather Watchers" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS4 Weather Watchers</strong></div></a><a href="http://apps.cbslocal.com/weather/denver/" title="CBS4 Weather App" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">CBS4 Weather App</strong></div></a><a href="http://cbsdenver.com/youreport" title="Share Photos" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Share Photos</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Entertainment</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/program-guide/" title="TV Schedule" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">TV Schedule</strong></div></a><a href="https://denver.cbslocal.com/category/eat-see-play/" title="Top Spots" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><a href="https://denver.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://denver.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://denver.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Station Info</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/station/cbs4/" title="CBS4 News Team" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS4 News Team</strong></div></a><a href="https://denver.cbslocal.com/contact/" title="Contact Us" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="https://denver.cbslocal.com/news-tips/" title="News Tips" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">News Tips</strong></div></a><a href="https://denver.cbslocal.com/category/links-info" title="Links &amp; Info" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Links &amp; Info</strong></div></a><a href="https://denver.cbslocal.com/category/contests/" title="Latest Contests" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Latest Contests</strong></div></a><a href="https://denver.cbslocal.com/category/sponsored-events/" title="Sponsored Events" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Sponsored Events</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-5" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/learn-about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://denver.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://denver.cbslocal.com/social/" title="Connect" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Connect</strong></div></a><a href="https://cbs.avature.net/cbstvscareers" title="Employment" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Employment</strong></div></a><a href="http://policies.cbslocal.com/fcc/denver.television.html" title="CBS Television Public File" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">CBS Television Public File</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://denver.cbslocal.com" class="logo"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Denver" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2018 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=denver.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-188211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188211"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy (Updated May 24, 2018)</a></li>
<li id="menu-item-188212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188212"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-1367109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1367109"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-1367113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1367113"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-387054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-387054"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-3503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3503"><a href="https://denver.cbslocal.com/eeo-reports/">EEO Reports</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201852y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/cbsdenver.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/cbsdenver.wordpress.com\/wp-login.php?action=logout&_wpnonce=6ddc06eed1","homeURL":"https:\/\/denver.cbslocal.com\/","postID":"1707258","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>
<link rel='stylesheet' id='screen-css-0-3' href='https://s2.wp.com/_static/??-eJyljEkKgDAQBD9kHCUueBDfEieDRrLhRPN9g/gDb10NVZCjwOAT+QRpJ0cMt4mAKwsbUFkwHu2ly01uJc2A/E1hDae6YAX/GsV1UeHvViZVjFNkozd6a4ub217KsWumfjgeitpWWw==?cssminify=yes' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-1-3' href='https://s1.wp.com/_static/??-eJyVjMsOQDAQRX9ITRpELMS3UJOq9BUz1d9XNmwtz705B3IUKnhGz8AbOiQ4TQS1kLBBzRaiTdp4AhfWZMsb54M9HgSKXqgLVPA3Ra7oIptVIz+573AnJzfKTvZD0zZS7hfnZj99?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVj0ESwiAMRS8kxupU3TgexaEQNRRShNDq7aUbx1VHV8nk5+XnwxSVGViQBVwGiyMZjM+1yyv4kkJR0ZcbcQZPPWZ4FCx412w9poVlhxK16eFCbOCqDXbD0CsMHdpfKZlIBJMSCuiJcYHbqpHiHKMWpVn7l5DJC4C2gVh1OkHQuZrUTg0jpkS2ZvzM/rwgqT4/257DqWm3m7bZHw879wYqOYcN'></script>
<script type='text/javascript' src='//k.intellitxt.com/ast/js/cbslocal/cbslocal_denver_cs.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://webwidgets.wsi.com/wxwidget.loader.js?cid=934888385&#038;ver=1.0'></script>
<script type='text/javascript' src='https://s2.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'15909806','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'15909806','v':'wpcom','tz':'-7','user_id':'0','post':'1707258','subd':'cbsdenver'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=15909806&v=wpcomvt&tz=-7&user_id=0&post=1707258&subd=cbsdenver&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QVt1S1VReklOLVkudXFtbHpJZkE4P3BBX09pP2o2LjRONj1GVXFHeXpafGRoVUZWU1B6dWRRbysreGdEfjJxWFZUaEtvPWxnWkdTT2FtNDN+RGFlMix3ejdqP0s0WH44M2czWXdUfFpQc2J2Q2YlWzhsbEE3azZYRlNyYXl0ZHFsSH41OVhnR3hMRlkyfm9lWHNmMjNy'}]);
_stq.push([ 'clickTrackerInit', '15909806', '1707258' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript"> (function(n,a,t,i,v,e,ai){n["NativeAIObject"]=v;n[v]=n[v]||function(){ (n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();n[v].i=i;e=a.createElement(t), ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+(n[v].l-n[v].l%604800000); ai.parentNode.insertBefore(e,ai)}) (window,document,"script","https://cdn.native.ai/js/current/nativeai.js", "nativeAI"); nativeAI("create", "1259737e-5d67-435f-9a6b-56d189fe13e5"); </script>
<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>
<!--
	generated in 0.140 seconds
	113515 bytes batcached for 300 seconds
-->
