<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://denver.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="keywords" content="home page, local, news, syndicated local, colorado springs news, yellowstone national park" />
<meta property="fb:pages" content="52552983299" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>Colorado Springs man gored by bison at Yellowstone National Park &#8211; CBS Denver</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.mp.lura.live' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Denver &raquo; Feed" href="https://denver.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://denver.cbslocal.com/_static/??-eJytUMsOwjAM+yFKQGxwQnxL2oZRLU2rPrTfX9m47ASTOCVxYssOTFGZIIWkQHmRpwxGZ8XBIIMTw9W+oZzhGUKhdGztAX4ikddkV25MxAHtd3LkOjjJ4IOt3DY6EY5OBiU0rVIbZL8gfhy1up+8HCiPggOlRWaDqJZ6LCHu+NGqUb0WdKzYyfh/V8RtkrLkffj7+dp3/eXU3foZjMW+Fw==' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://denver.cbslocal.com/_static/??-eJyNy1EOQDAMgOELmRLGkzjLVIOk65a0Im7PLiBe/3w/XNlhEiMxsJ0iKeCijhMGBrWbqUbVCr7YIcjnWpIq5LCRM4qZg/14y0L8RjEteo5TO/jed00/+gchxzkc' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://denver.cbslocal.com/_static/??-eJydU+1yAiEMfKFGtL122h+dPksO4omGg4Gc9t6+Ob+tTnv6g5lNYJdNCGaTwMZWqBUjCwpUjK0LcLTIJnHX+LaYEF3HurM9AAFbbCgbWzTTJ6omip7MX0K+tdy5IaWcjXcEQiExCpU7yQmzjOD8dl4WMYuNB5VTeMf1FGpyO/4WAvsiYFGQY3NnGVqFt0ywvm7ewbouwSZjgDmR29mu4ZR9hudJ8O2Rf6Hv1Jqp9eKVuqwz5t4U6ZluM5baKHIeidWzWjgP9JV6ysDUoO3H0XXvPL4gjX4xnZKG5DgxA74SCR0caEuShFrtbDr5uNKYo6U6xqEXKwXf+148KicxQYpF0W2dB/5RwLwapHfnbeSYH5jy/3TjmvImexlf+qCxTwycr/A5e3ut3qdV9TL9ASy1lV0=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type="text/javascript" src="https://denver.cbslocal.com/_static/??-eJy1UMsOwjAM+yG68NjghPiW0mWjJU3LmoL295SJA7sNJE5WHNuxAo+oTGBBFpALekxgzklRMJrAsqHcFsoliIHGzhJV3nLl0gqWGt0iR6TcW07gQ5upbHQ7mQuo+/YzYRZ9yziMb1gkUt72gxb8qdMkUF6z7nF4Rc8IVe5dJcSvntNlNmIDp38UQioTSyq5J3/c7Ju62a3rQ+OesNy6Og==" ></script><script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.8.4' id='partner__video__anvato-js'></script>
<script type="text/javascript" src="https://denver.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILSBWOCG+pUujLlXaTiTdfp8KceHCbpb9bMO+DliLUTGwhTIp4KyDVPQCXFBa6FZS8GEh5Y3GzGVMeoJ/xc5HqbOXQ/Ln4mWMQoedVVrkopBraNKTnUMk+0x8ZZ945sfl5iZ3PU93l94KvlTS" ></script><link rel="https://api.w.org/" href="https://denver.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://denver.cbslocal.com/wp-json/wp/v2/posts/2044664" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://denver.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://denver.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.4" />
<link rel='shortlink' href='https://cbsloc.al/3ys0Qgl' />
<link rel="alternate" type="application/json+oembed" href="https://denver.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdenver.cbslocal.com%2F2022%2F06%2F28%2Fcolorado-springs-man-gored-bison-yellowstone%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://denver.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdenver.cbslocal.com%2F2022%2F06%2F28%2Fcolorado-springs-man-gored-bison-yellowstone%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
	
<meta property="og:title" content="Colorado Springs man gored by bison at Yellowstone National Park" /><meta property="og:image" content="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/10/GettyImages-1197358151.jpg?w=1500" /><meta property="og:image:secure_url" content="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/10/GettyImages-1197358151.jpg?w=1500" /><meta property="og:image:width" content="1500" /><meta property="og:image:height" content="1000" /><meta property="og:description" content="A 34-year-old man from Colorado Springs suffered injuries after a bison gored him at Yellowstone National Park. The National Park Service says he was walking with his family on a boardwalk near Giant Geyser at Old Faithful on June 27." /><meta property="og:type" content="article" /><meta property="og:url" content="https://denver.cbslocal.com/2022/06/28/colorado-springs-man-gored-bison-yellowstone/" /><meta property="article:published_time" content="2022-06-28T19:32:58+00:00" /><meta property="article:suggested-social-copy" content="A 34-year-old man from Colorado Springs suffered injuries after a bison gored him at Yellowstone National Park. The National Park Service says he was walking with his family on a boardwalk near Giant Geyser at Old Faithful on June 27." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Home Page,Local,News,Syndicated Local" /><meta property="article:publisher" content="https://www.facebook.com/CBSColorado/" /><meta property="article:author" content="https://www.facebook.com/CBSColorado/" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/10/GettyImages-1197358151.jpg?w=1500"><meta name="twitter:title" content="Colorado Springs man gored by bison at Yellowstone National Park"/><meta name="twitter:description" content="A 34-year-old man from Colorado Springs suffered injuries after a bison gored him at Yellowstone National Park. The National Park Service says he was walking with his family on a boardwalk near Giant Geyser at Old Faithful on June 27."/><meta name="twitter:site" content="/CBSdenver"/>
<link rel="canonical" href="https://denver.cbslocal.com/2022/06/28/colorado-springs-man-gored-bison-yellowstone/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
						<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://denver.cbslocal.com/2022/06/28/colorado-springs-man-gored-bison-yellowstone/?amp">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/denver.cbslocal.com","url":"https:\/\/denver.cbslocal.com","name":"CBS Denver","foundingDate":"1941-07-01T14:30:00+00:00","sameAs":"http:\/\/cbsdenver.com","logo":{"@type":"ImageObject","url":"https:\/\/denver.cbslocal.com\/wp-content\/uploads\/sites\/15909806\/2018\/02\/3_denver_cbs4.png?w=230"}},"url":"https:\/\/denver.cbslocal.com\/2022\/06\/28\/colorado-springs-man-gored-bison-yellowstone\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/denver.cbslocal.com\/2022\/06\/28\/colorado-springs-man-gored-bison-yellowstone\/"},"headline":"Colorado Springs man gored by bison at Yellowstone National Park","description":"A 34-year-old man from Colorado Springs suffered injuries after a bison gored him at Yellowstone National Park. The National Park Service says he was walking with his family on a boardwalk near Giant Geyser at Old Faithful on June 27.","image":"https:\/\/denver.cbslocal.com\/wp-content\/uploads\/sites\/15909806\/2021\/10\/GettyImages-1197358151.jpg?w=1500","keywords":["Home Page","Local","News","Syndicated Local","Colorado Springs News","Yellowstone National Park","Danielle Chavira","news","Colorado Springs man gored by bison at Yellowstone National Park"],"datePublished":"2022-06-28T19:32:58+00:00","dateModified":"2022-06-28T19:32:58+00:00","author":{"@type":"Person","name":"Danielle Chavira"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>
<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.DENVER","news",["coloradospringsmangoredbybisonatyellowstonenationalpark","post","article","homepage","local","news","syndicatedlocal","coloradospringsnews","yellowstonenationalpark","daniellechavira","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("3");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-63" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-63" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"home-page;local;news;syndicated-local;","dimension2":"article"});gtag("config","UA-2438645-63");</script>

<link rel="icon" href="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/cropped-denver-favicon-512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/cropped-denver-favicon-512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/cropped-denver-favicon-512.png?w=180" />
<meta name="msapplication-TileImage" content="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/cropped-denver-favicon-512.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}
.at3winsvc_email.top-service {
	display: none!important;
}
#atic_email {
	display: none!important;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="A 34-year-old man from Colorado Springs suffered injuries after a bison gored him at Yellowstone National Park. The National Park Service says he was walking with his family on a boardwalk near Giant Geyser at Old Faithful on June 27." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-2044664 single-format-standard desktop-display-type  and-temp-wide w-breaking-news"><div id="wrapper" class="body-wrapper">

<div id="breaking-news"><div class="wrapper"><a href="https://denver.cbslocal.com/colorado-primary-2022/" title="CAMPAIGN 2022" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">CAMPAIGN 2022</strong><em class="description">See Election Results From The Colorado Primary</em></div></a></div></div><div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://denver.cbslocal.com" id="header-logo"><img src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/02/3_denver_cbs4.png?w=230" alt="CBS Denver" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://denver.cbslocal.com/category/sports/">Sports</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/category/sports/denver-broncos/" title="Denver Broncos" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Denver Broncos</strong></div></a><a href="https://denver.cbslocal.com/category/sports/denver-nuggets/" title="Denver Nuggets" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Denver Nuggets</strong></div></a><a href="https://denver.cbslocal.com/category/sports/colorado-rockies/" title="Colorado Rockies" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Colorado Rockies</strong></div></a><a href="https://denver.cbslocal.com/category/sports/colorado-avalanche/" title="Colorado Avalanche" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Colorado Avalanche</strong></div></a><a href="https://denver.cbslocal.com/cbssportshq/" title="CBS Sports HQ" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">CBS Sports HQ</strong></div></a></div>
</div></div><div id="embed-list-2" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">More &gt;</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><a href="http://denver.cbslocal.com/category/contests/" title="Latest Contests" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Latest Contests</strong></div></a><a href="https://denver.cbslocal.com/station/cbs4/" title="CBS4 News Team" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS4 News Team</strong></div></a><a href="http://denver.cbslocal.com/program-guide/" title="CBS4 Program Guide" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS4 Program Guide</strong></div></a><a href="http://denver.cbslocal.com/category/sponsored-events/" title="Sponsored Events" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Sponsored Events</strong></div></a><a href="http://denver.cbslocal.com/future-leaders/" title="Future Leaders" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Future Leaders</strong></div></a></div>
</div></div><div id="embed-list-3" class="embed-item embed-list enable-type-icons column-count-4 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://denver.cbslocal.com/video/">Videos</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/video/6258799-colorado-seeing-surge-of-outbound-moves-from-the-state-this-summer/" title="Colorado seeing surge of outbound moves from the state this summer" class="cbs-thumbnail-link item-1656464027 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/C03/836/C03836BFE7EB38C5BF7004F4BEB64153.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=vLbWDWEsRPBs6O0j7aGWlFEvvHE"></span></div><div class="title-wrapper"><strong class="title">Colorado seeing surge of outbound moves from the state this summer</strong><em class="description">It is the height of the busy moving season and several large van lines tell us they’re seeing a surge of bookings for people moving out of Colorado.</em></div><time datetime="2022-06-29T00:53:47+00:00" title="June 28, 2022 at 6:53 pm">2 hours ago</time></a><a href="https://denver.cbslocal.com/video/6258798-a-look-at-the-colorado-primary-races/" title="A look at the Colorado primary races" class="cbs-thumbnail-link item-1656463950 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/CDF/D52/CDFD52D5846D052D867E8436440D660F.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=ORHBr1spkkf5rMn3O8A985U9ITo"></span></div><div class="title-wrapper"><strong class="title">A look at the Colorado primary races</strong><em class="description">CBS4 Political Specialist Shaun Boyd gives us a look a the races to watch in the Colorado primary election.</em></div><time datetime="2022-06-29T00:52:30+00:00" title="June 28, 2022 at 6:52 pm">2 hours ago</time></a><a href="https://denver.cbslocal.com/video/6258797-csu-using-renewable-energy-to-teach-students/" title="CSU using renewable energy to teach students" class="cbs-thumbnail-link item-1656463794 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/D18/5C6/D185C6D3C3FC579511311DE9BDB8CB7E.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=-FvtGI0myoQpwJA_r-MoQWsntDs"></span></div><div class="title-wrapper"><strong class="title">CSU using renewable energy to teach students</strong><em class="description">Colorado State University is now on the leading front of research universities after obtaining a 3.5 megawatt gas turbine donation.</em></div><time datetime="2022-06-29T00:49:54+00:00" title="June 28, 2022 at 6:49 pm">2 hours ago</time></a><a href="https://denver.cbslocal.com/video/6258795-police-across-denver-metro-area-investigating-multiple-shootings/" title="Police Across Denver Metro Area Investigating Multiple Shootings" class="cbs-thumbnail-link item-1656463532 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/3BB/DC2/3BBDC2D814980F29C84022118D3323A7.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=vzsDecFhZwauDuEo8rIj0EbFjiU"></span></div><div class="title-wrapper"><strong class="title">Police Across Denver Metro Area Investigating Multiple Shootings</strong><em class="description">Several shootings around the Denver metro area left several people injured.</em></div><time datetime="2022-06-29T00:45:32+00:00" title="June 28, 2022 at 6:45 pm">2 hours ago</time></a></div>
</div></div></div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://denver.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-4" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://denver.cbslocal.com/category/news/">Covering Colorado First</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/tag/denver-news/" title="Denver News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Denver News</strong></div></a><a href="https://denver.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="https://denver.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="https://denver.cbslocal.com/category/trending/" title="Trending" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Trending</strong></div></a><a href="https://denver.cbslocal.com/category/news/investigates/" title="CBS4 Investigates" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">CBS4 Investigates</strong></div></a><a href="https://denver.cbslocal.com/category/news/making-ends-meet/" title="Making Ends Meet" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Making Ends Meet</strong></div></a><a href="https://denver.cbslocal.com/category/news/politics/" title="Politics" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://denver.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://denver.cbslocal.com/category/news/links-info/" title="Links &amp; Info" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Links &amp; Info</strong></div></a><a href="https://apps.cbslocal.com/denver/" title="CBS Denver App" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">CBS Denver App</strong></div></a></div>
</div></div><div id="embed-list-5" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://denver.cbslocal.com/category/news/">Latest Headlines</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/2022/06/28/campaign-2022-race-governor/" title="Campaign 2022: Primary race for Colorado governor called for Heidi Ganahl" class="cbs-thumbnail-link item-1656468625 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/06/GANAHL-PROFILE-430PKG.transfer_frame_1343.jpeg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Campaign 2022: Primary race for Colorado governor called for Heidi Ganahl</strong><em class="description">Most Colorado voters chose Heidi Ganahl over Greg Lopez to face Democratic incumbent Gov. Jared Polis in the November general election. Ganahl secured more than 53% of the vote.</em></div></a><a href="https://denver.cbslocal.com/2022/06/28/pam-anderson-campaign-2022-race-secretary-state/" title="Campaign 2022: Pam Anderson is projected winner of Colorado Secretary of State primary race" class="cbs-thumbnail-link item-1656467894 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/05/CAMPAIGN-2022.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Campaign 2022: Pam Anderson is projected winner of Colorado Secretary of State primary race</strong><em class="description">A majority of Colorado voters chose Pam Anderson to face incumbent Jena Griswold in the race for Secretary of State in the November general election, the AP says.</em></div></a></div>
</div></div><div id="embed-list-6" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://denver.cbslocal.com/photo-galleries/category/news/">News Photos</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/photo-galleries/2022/05/20/snowy-wet-may-20-graduation-ceremony-at-red-rocks/" title="Snowy &amp; Wet May 20 Graduation Ceremony At Red Rocks" class="cbs-thumbnail-link item-1653062427 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/05/red-rocks-graduation-4.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Snowy &amp; Wet May 20 Graduation Ceremony At Red Rocks</strong></div></a></div>
</div></div><div id="embed-list-7" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://denver.cbslocal.com/news-tips/">News Tips</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/news-tips/" title="Send CBS4 A News Tip" class="cbs-thumbnail-link item-1568319769" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/02/News-Tips.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Send CBS4 A News Tip</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://denver.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-8" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://denver.cbslocal.com/category/weather/">First Alert Weather</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/cams/" title="Cams" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Cams</strong></div></a><a href="https://denver.cbslocal.com/youreportform/" title="Share Weather Pics" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Share Weather Pics</strong></div></a><a href="https://denver.cbslocal.com/dogwalk/" title="Submit Dog Walk Pic" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Submit Dog Walk Pic</strong></div></a><a href="https://denver.cbslocal.com/cbs4weatherwatchers/" title="Weather Watchers" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Weather Watchers</strong></div></a><a href="https://denver.cbslocal.com/video/program/796/" title="Weather Visits" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Weather Visits</strong></div></a></div>
</div></div><div id="embed-list-9" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Watch Forecast</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/video/6258777-summer-sizzle-for-wednesday-before-thursday-front/" title="Summer Sizzle For Wednesday Before Thursday Front" class="cbs-thumbnail-link item-1656459950 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/0F2/2A5/0F22A5AB0958C3A086F6657024A1A7AD.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=Znh0aXZ_7vcci20sqrIL_D6IS2k"></span></div><div class="title-wrapper"><strong class="title">Summer Sizzle For Wednesday Before Thursday Front</strong><em class="description">Watch Dave Aguilera&#039;s Forecast</em></div><time datetime="2022-06-28T23:45:50+00:00" title="June 28, 2022 at 5:45 pm">3 hours ago</time></a></div>
</div></div><div id="embed-list-10" class="embed-item embed-list enable-type-icons column-count-4 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://denver.cbslocal.com/category/weather-blog/">First Alert Weather Center</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/2022/06/28/colorado-weather-mid-week-heat-before-cooling-trend/" title="Colorado Weather: Mid-Week Heat Before Cooling Trend" class="cbs-thumbnail-link item-1656462221 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/06/KCNC-Weather-10.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Colorado Weather: Mid-Week Heat Before Cooling Trend</strong><em class="description">High heat and fire danger concerns for Wednesday. Cooling change expected for second half of week.</em></div></a><a href="https://denver.cbslocal.com/2022/06/28/englewood-trash-fire-denver-smoke-smell/" title="Englewood Trash Fire Source Of Smoke And Smell Across Denver Tuesday Morning" class="cbs-thumbnail-link item-1656420412 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/06/Mx1-Lookout-Mtn-Cam-1.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Englewood Trash Fire Source Of Smoke And Smell Across Denver Tuesday Morning</strong><em class="description">Many people in Denver woke up to the smell of smoke on Tuesday morning.</em></div></a><a href="https://denver.cbslocal.com/2022/06/27/colorado-weather-a-surge-in-the-heat-before-next-cool-down/" title="Colorado Weather: A Surge In The Heat Before Next Cool Down" class="cbs-thumbnail-link item-1656377613 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/06/CO-Tomorrow-Highs-12.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Colorado Weather: A Surge In The Heat Before Next Cool Down</strong><em class="description">e have a broad ridge of high pressure sliding in over the central Rockies this will limit monsoon moisture over the state for Tuesday.</em></div></a><a href="https://denver.cbslocal.com/2022/06/27/colorado-avalanche-parade-forecast-denver/" title="Colorado Avalanche Parade Forecast Includes Potential For Changing Conditions Before It Ends" class="cbs-thumbnail-link item-1656349153 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/06/Avs-Watch-Party2.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Colorado Avalanche Parade Forecast Includes Potential For Changing Conditions Before It Ends</strong><em class="description">All eyes will be on Thursday&#039;s weather forecast as Avalanche fans converge on downtown Denver to celebrate.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://denver.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-11" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest Sports</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/2022/06/28/parade-colorado-avalanche-denver-stanley-cup-celebration-preparation/" title="Colorado Avalanche Stanley Cup celebration, parade in Denver will take place on Thursday" class="cbs-thumbnail-link item-1656444617 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/06/GettyImages-1405333155.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Colorado Avalanche Stanley Cup celebration, parade in Denver will take place on Thursday</strong><em class="description">The Stanley Cup Champion Colorado Avalanche will continue the celebration with a championship parade on Thursday in Denver.</em></div></a><a href="https://denver.cbslocal.com/2022/06/28/chad-kuhl-shutout-rockies-beat-dodgers-coors-field/" title="Chad Kuhl tosses 3-hit shutout, Rockies beat Dodgers 4-0 at Coors Field" class="cbs-thumbnail-link item-1656426110 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/06/chad-kuhl.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Chad Kuhl tosses 3-hit shutout, Rockies beat Dodgers 4-0 at Coors Field</strong><em class="description">Chad Kuhl pitched a three-hitter for his first major league shutout and the Colorado Rockies beat Los Angeles 4-0 on Monday.</em></div></a><a href="https://denver.cbslocal.com/2022/06/27/colorado-hockey-hotbed-avalanche-stanley-cup/" title="Even Before The Avalanche&#039;s Stanley Cup Win, Colorado Has Been Evolving Into A Hockey Hotbed" class="cbs-thumbnail-link item-1656395195 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/06/GettyImages-1405330085.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Even Before The Avalanche&#039;s Stanley Cup Win, Colorado Has Been Evolving Into A Hockey Hotbed</strong><em class="description">The Avs&#039; winning the Stanley Cup is sure to bring more interest in hockey to the region, but the success of the professional team is just the tip of the iceberg in our area. </em></div></a><a href="https://denver.cbslocal.com/2022/06/27/avs-arrive-home-with-stanley-cup/" title="Avs Arrive Home With Stanley Cup" class="cbs-thumbnail-link item-1656361194 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/06/Avs-Arrive-at-DIA-McCue-LU10_frame_30490.jpeg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Avs Arrive Home With Stanley Cup</strong><em class="description">The Colorado Avalanche returned home on Monday afternoon with the Stanley Cup. </em></div></a><a href="https://denver.cbslocal.com/2022/06/27/colorado-avalanche-nazem-kadri-black-girl-hockey-club-bipoc-community/" title="Kadri&#039;s Stanley Cup victory serves as an added reason to celebrate for Nonprofit Black Girl Hockey Club" class="cbs-thumbnail-link item-1656360433 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/06/kadri-before-and-after.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Kadri&#039;s Stanley Cup victory serves as an added reason to celebrate for Nonprofit Black Girl Hockey Club</strong><em class="description">Nonprofit Black Girl Hockey Club is celebrating Nazem Kadri&#039;s Stanley Cup win, a continued milestone for all people of color in the sport of hockey. </em></div></a><a href="https://denver.cbslocal.com/2022/06/27/nathan-mackinnon-stanley-cup-champions-colorado-avalanche-goals/" title="Nathan MacKinnon shines in clinching win, helps Avalanche win Stanley Cup" class="cbs-thumbnail-link item-1656348166 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/06/Nathan-MacKinnon.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Nathan MacKinnon shines in clinching win, helps Avalanche win Stanley Cup</strong><em class="description">Nathan MacKinnon&#039;s skill and sheer determination were on display Sunday for a player seeking a championship that had eluded him for several years amid playoff disappointments.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="https://denver.cbslocal.com/category/news/health/" title="Health" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-12" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/2022/06/28/colorado-englewood-smoke-fire/" title="Combination of facility smoke and stagnant weather puts some Coloradans at greater respiratory risk" class="cbs-thumbnail-link item-1656462754 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/06/METRO-AIR-QUALITY-5PKG.transfer_frame_1752.jpeg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Combination of facility smoke and stagnant weather puts some Coloradans at greater respiratory risk</strong><em class="description">Crews worked for hours to drown the fire, and several factors, including power lines, led to a long firefight.</em></div></a><a href="https://denver.cbslocal.com/2022/06/27/colorado-hiv-testing-free/" title="Coloradans have access to free HIV and STI testing on National HIV Testing Day" class="cbs-thumbnail-link item-1656365774 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2014/02/57260724-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Coloradans have access to free HIV and STI testing on National HIV Testing Day</strong><em class="description">Coloradans get a free HIV test across the state thanks to multiple programs and initiatives through the Colorado Department of Public Health and Environment.</em></div></a><a href="https://denver.cbslocal.com/2022/06/24/crowds-protest-at-state-capitol-after-supreme-court-decision-overturning-roe-v-wade/" title="Crowds protest at state Capitol after Supreme Court decision overturning Roe V. Wade" class="cbs-thumbnail-link item-1656114882 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/06/Copter-Friday-PM_frame_116538.jpeg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Crowds protest at state Capitol after Supreme Court decision overturning Roe V. Wade</strong><em class="description">Hundreds of people gathered at the state Capitol on Friday evening after the Supreme Court decision that overturned Roe v. Wade. </em></div></a><a href="https://denver.cbslocal.com/2022/06/23/covid-cases-surge-colorado/" title="Colorado Has Hit Its Peak In Latest Covid Case Surge" class="cbs-thumbnail-link item-1656026137 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/04/COVID-NOW-5PKG.transfer_frame_0.jpeg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Colorado Has Hit Its Peak In Latest Covid Case Surge</strong><em class="description">State health experts believe that Colorado has hit yet another peak in the latest surge of COVID cases.</em></div></a><a href="https://denver.cbslocal.com/2022/06/23/jefferson-county-to-pay-10-to-test-for-sexually-transmitted-infections/" title="Jefferson County to pay $10 to test for sexually transmitted infections" class="cbs-thumbnail-link item-1656017110 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/06/GettyImages-1182362201.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Jefferson County to pay $10 to test for sexually transmitted infections</strong><em class="description">Jefferson County will pay people to get tested for sexually transmitted infections.</em></div></a><a href="https://denver.cbslocal.com/2022/06/23/sexually-transmitted-infections-rise-colorado-clear-creek-county/" title="Clear Creek County taking steps to try to prevent sexually transmitted infections" class="cbs-thumbnail-link item-1656003032 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/07/Clear-Creek-County.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Clear Creek County taking steps to try to prevent sexually transmitted infections</strong><em class="description">In an effort to curb rising cases of sexually transmitted infections in the county in conjunction with National HIV Awareness Day, Clear Creek County is holding an education and testing-based fair.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="https://denver.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-13" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/video/6258799-colorado-seeing-surge-of-outbound-moves-from-the-state-this-summer/" title="Colorado seeing surge of outbound moves from the state this summer" class="cbs-thumbnail-link item-1656464027 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/C03/836/C03836BFE7EB38C5BF7004F4BEB64153.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=vLbWDWEsRPBs6O0j7aGWlFEvvHE"></span></div><div class="title-wrapper"><strong class="title">Colorado seeing surge of outbound moves from the state this summer</strong><em class="description">It is the height of the busy moving season and several large van lines tell us they’re seeing a surge of bookings for people moving out of Colorado.</em></div><time datetime="2022-06-29T00:53:47+00:00" title="June 28, 2022 at 6:53 pm">2 hours ago</time></a><a href="https://denver.cbslocal.com/video/6258798-a-look-at-the-colorado-primary-races/" title="A look at the Colorado primary races" class="cbs-thumbnail-link item-1656463950 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/CDF/D52/CDFD52D5846D052D867E8436440D660F.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=ORHBr1spkkf5rMn3O8A985U9ITo"></span></div><div class="title-wrapper"><strong class="title">A look at the Colorado primary races</strong><em class="description">CBS4 Political Specialist Shaun Boyd gives us a look a the races to watch in the Colorado primary election.</em></div><time datetime="2022-06-29T00:52:30+00:00" title="June 28, 2022 at 6:52 pm">2 hours ago</time></a><a href="https://denver.cbslocal.com/video/6258797-csu-using-renewable-energy-to-teach-students/" title="CSU using renewable energy to teach students" class="cbs-thumbnail-link item-1656463794 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/D18/5C6/D185C6D3C3FC579511311DE9BDB8CB7E.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=-FvtGI0myoQpwJA_r-MoQWsntDs"></span></div><div class="title-wrapper"><strong class="title">CSU using renewable energy to teach students</strong><em class="description">Colorado State University is now on the leading front of research universities after obtaining a 3.5 megawatt gas turbine donation.</em></div><time datetime="2022-06-29T00:49:54+00:00" title="June 28, 2022 at 6:49 pm">2 hours ago</time></a><a href="https://denver.cbslocal.com/video/6258795-police-across-denver-metro-area-investigating-multiple-shootings/" title="Police Across Denver Metro Area Investigating Multiple Shootings" class="cbs-thumbnail-link item-1656463532 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/3BB/DC2/3BBDC2D814980F29C84022118D3323A7.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=vzsDecFhZwauDuEo8rIj0EbFjiU"></span></div><div class="title-wrapper"><strong class="title">Police Across Denver Metro Area Investigating Multiple Shootings</strong><em class="description">Several shootings around the Denver metro area left several people injured.</em></div><time datetime="2022-06-29T00:45:32+00:00" title="June 28, 2022 at 6:45 pm">2 hours ago</time></a><a href="https://denver.cbslocal.com/video/6258794-suspected-truck-thief-shot-killed-by-arvada-police/" title="Suspected Truck Thief Shot &amp; Killed By Arvada Police" class="cbs-thumbnail-link item-1656463435 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/5E9/AC9/5E9AC949A89A0DDC8382979D5BD46DFD.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=khvl-VHKzsr4fe15nepVO7R4KAY"></span></div><div class="title-wrapper"><strong class="title">Suspected Truck Thief Shot &amp; Killed By Arvada Police</strong><em class="description">A call about a stolen vehicle ended with a shooting involving Arvada Police on Monday night. Police say they were called to the area near 58th Avenue and Wadsworth Boulevard at around 9 p.m.</em></div><time datetime="2022-06-29T00:43:55+00:00" title="June 28, 2022 at 6:43 pm">2 hours ago</time></a><a href="https://denver.cbslocal.com/video/6258793-denver-aims-to-help-combat-climate-change-with-price-hike-for-trash-service/" title="Denver aims to help combat climate change with price hike for trash service" class="cbs-thumbnail-link item-1656463349 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/EE0/90F/EE090F62FC0542458DBBF652CF553DE4.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=gWNhTeHqVPqdWQWnZxoK9nibfCA"></span></div><div class="title-wrapper"><strong class="title">Denver aims to help combat climate change with price hike for trash service</strong><em class="description">The price of picking up trash is going up. Starting on Jan. 1, 2022, Denver residents will have to pay for trash pick up - people like Chris King.</em></div><time datetime="2022-06-29T00:42:29+00:00" title="June 28, 2022 at 6:42 pm">2 hours ago</time></a></div>
</div></div></div></div></li><li class="menu-top-item item-6 w-link w-submenu"><a href="https://denver.cbslocal.com/category/contests/" title="More" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-14" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">More From CBS4</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-1650373517" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/05/contest.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://denver.cbslocal.com/learn-about-us/" title="Station Info" class="cbs-thumbnail-link item-1534790811" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/08/cbs4-station-logo.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Station Info</strong></div></a><a href="https://denver.cbslocal.com/category/news/links-info/" title="Links &amp; Info" class="cbs-thumbnail-link item-1533134510" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/08/links-info1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Links &amp; Info</strong></div></a><a href="http://denver.cbslocal.com/program-guide/" title="CBS4 Program Guide" class="cbs-thumbnail-link item-1520869130" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/08/tv-schedule.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS4 Program Guide</strong></div></a><a href="http://denver.cbslocal.com/category/cbs4/sponsored-events/" title="CBS4 Sponsored Events" class="cbs-thumbnail-link item-1520754486" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2017/10/together-4-colorado-events.jpg?w=625&#038;h=352&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS4 Sponsored Events</strong></div></a><a href="http://denver.cbslocal.com/station/cbs4/" title="News Team" class="cbs-thumbnail-link item-1514221514" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2017/12/cbs4-news-team.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News Team</strong></div></a></div>
</div></div></div></div></li></ul></nav>
	<a id="live" class="v2" href="https://denver.cbslocal.com/live/" data-source_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?partner=cbsnsite&#038;edition=CBSN-DEN"><span class="button"><strong>CBS News Colorado</strong><em>Watch Now</em></span></a>
	<a href="http://denver.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="39.739236" longitude="-104.990251" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://denver.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size='[[970,250],[970,66],[728,90]]' data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Colorado Springs man gored by bison at Yellowstone National Park</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><span class="post-personality">By <a href="https://denver.cbslocal.com/personality/danielle-chavira">Danielle Chavira</a></span><time class="post-date">June 28, 2022 at 7:32 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://denver.cbslocal.com/tag/colorado-springs-news/">Colorado Springs News</a>, <a href="https://denver.cbslocal.com/tag/yellowstone-national-park/">Yellowstone National Park</a></div></div></section><section id="column_block_15" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-live-player  close-btn" id="featured-media"><div id="ott-promotion-block" class="embed-item embed-ottplayer w-live" ><div class="wrapper">
<span class="adhesive-wrapper"><div class="video-player-container"><span class="ratio-display w-16_9"><span class="it"><span class="control"><iframe width="100%" height="100%" scrolling="no" allowfullscreen allow="autoplay" class="cbsi-player-consent" data-src="https://www.cbsnews.com/colorado/live/?premium=1"></iframe></span></span></span></div></span>
</div></div></section>
<div class="main-story-wrapper"><p><strong>YELLOWSTONE NATIONAL PARK, Wyo. (CBS4)</strong>&nbsp;&#8211; A 34-year-old man from Colorado Springs suffered injuries after a bison gored him at Yellowstone National Park. The National Park Service says he was walking with his family on a boardwalk near Giant Geyser at Old Faithful on June 27.</p>
<div id="attachment_1990481" style="width: 430px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-1990481" loading="lazy" class="size-full wp-image-1990481 jetpack-lazy-image" src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/10/GettyImages-1197358151.jpg" alt width="420" height="280" data-lazy-srcset="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/10/GettyImages-1197358151.jpg 6000w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/10/GettyImages-1197358151.jpg?resize=300,200 300w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/10/GettyImages-1197358151.jpg?resize=768,512 768w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/10/GettyImages-1197358151.jpg?resize=1024,683 1024w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/10/GettyImages-1197358151.jpg?resize=1536,1024 1536w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/10/GettyImages-1197358151.jpg?resize=2048,1365 2048w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/10/GettyImages-1197358151.jpg?resize=640,427 640w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/10/GettyImages-1197358151.jpg?resize=310,207 310w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/10/GettyImages-1197358151.jpg?resize=960,640 960w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/10/GettyImages-1197358151.jpg?resize=222,148 222w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/10/GettyImages-1197358151.jpg?resize=1500,1000 1500w" data-lazy-sizes="(max-width: 420px) 100vw, 420px" data-lazy-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/10/GettyImages-1197358151.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-1990481" loading="lazy" class="size-full wp-image-1990481" src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/10/GettyImages-1197358151.jpg" alt="" width="420" height="280" srcset="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/10/GettyImages-1197358151.jpg 6000w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/10/GettyImages-1197358151.jpg?resize=300,200 300w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/10/GettyImages-1197358151.jpg?resize=768,512 768w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/10/GettyImages-1197358151.jpg?resize=1024,683 1024w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/10/GettyImages-1197358151.jpg?resize=1536,1024 1536w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/10/GettyImages-1197358151.jpg?resize=2048,1365 2048w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/10/GettyImages-1197358151.jpg?resize=640,427 640w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/10/GettyImages-1197358151.jpg?resize=310,207 310w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/10/GettyImages-1197358151.jpg?resize=960,640 960w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/10/GettyImages-1197358151.jpg?resize=222,148 222w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/10/GettyImages-1197358151.jpg?resize=1500,1000 1500w" sizes="(max-width: 420px) 100vw, 420px" /></noscript><p id="caption-attachment-1990481" class="wp-caption-text">(credit: Cavan/Getty Images)</p></div>
<p>A small herd of bison was nearby. They say a bull bison charged the group, goring the man. When the family didn&#8217;t move, the bison continued to gore the man, officials say.</p>
<p>The man was taken to a hospital with an injury to his arm, but further information was not released. This is the second time a bison has gored someone at Yellowstone this year, NPS says.</p>
<p>Officials urge visitors to stay more than 25 yards away from large, wild animals which include bison, elk, bighorn sheep, deer and moose. Visitors should stay at least 100 yards away from bears and wolves.</p>
<p>Yellowstone celebrates 150 years in 2022. Earlier this month, <a href="https://denver.cbslocal.com/2022/06/22/yellowstone-park-reopens-after-changes-wrought-by-flood/">sections of the park were closed due to massive and destructive flooding</a>.</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3ys0Qgl"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3ys0Qgl"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3ys0Qgl"></a></span>
			</div>
		
			</div>
</div></div></div><div id="app-promo-wrapper"><a href="https://apps.cbslocal.com/denver/" data-ios="https://apps.apple.com/us/app/cbs-denver/id1511225960" data-android="https://play.google.com/store/apps/details?id=com.kcnc.android.news" target="_blank"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/app-promos/denver.png"/></a></div><div id="personality-credits-container" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>Danielle </span> Chavira</h4></header><div class="block-content-wrapper and-list layout-catalog aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" id="personality-credits" data-social-links="{&quot;twitter_url&quot;:&quot;http:\/\/twitter.com\/danielle_c8&quot;}" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/05/danielle-chavira.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><em class="description">Danielle Chavira is a digital producer for CBS4. She's an avid runner and loves sweets.</em><a href="https://denver.cbslocal.com/personality/danielle-chavira/" id="more-from-personality"><span>More from</span> <strong>Danielle Chavira</strong></a></div></div></div>
</div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size='[[1,5],"fluid"]' data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-16"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size='[[300,250],[300,600],[300,1050]]' data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/CBSColorado/" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/CBSdenver" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="http://youtube.com/cbs4denver" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.instagram.com/cbsdenver/" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a><a href="https://www.reddit.com/user/cbsdenver" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/kcnc-tv/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=denver"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
<li><a href="https://denver.cbslocal.com/2022/06/28/parade-colorado-avalanche-denver-stanley-cup-celebration-preparation/" title="Colorado Avalanche Stanley Cup celebration, parade in Denver will take place on Thursday" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/06/GettyImages-1405333155.jpg?resize=55%2C55&#038;ssl=1" alt="Colorado Avalanche Stanley Cup celebration, parade in Denver will take place on Thursday" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2022/06/28/parade-colorado-avalanche-denver-stanley-cup-celebration-preparation/" title="Colorado Avalanche Stanley Cup celebration, parade in Denver will take place on Thursday" class="bump-view" data-bump-view="tp">Colorado Avalanche Stanley Cup celebration, parade in Denver will take place on Thursday</a>
							</div>
							</li><li><a href="https://denver.cbslocal.com/2022/06/27/housing-prices-moves-colorado-surge-outbound-summer/" title="Colorado seeing surge of outbound moves from the state this summer" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/06/Leaving-Colorado-1.jpg?resize=55%2C55&#038;ssl=1" alt="Colorado seeing surge of outbound moves from the state this summer" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2022/06/27/housing-prices-moves-colorado-surge-outbound-summer/" title="Colorado seeing surge of outbound moves from the state this summer" class="bump-view" data-bump-view="tp">Colorado seeing surge of outbound moves from the state this summer</a>
							</div>
							</li><li><a href="https://denver.cbslocal.com/2022/06/27/littleton-smoke-fire-transformer-union/" title="Fire At Waste Management Facility Sends Smoke Plume Up Over Denver &amp; Littleton" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/06/transformer-fire.jpeg?resize=55%2C55&#038;ssl=1" alt="Fire At Waste Management Facility Sends Smoke Plume Up Over Denver &amp; Littleton" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2022/06/27/littleton-smoke-fire-transformer-union/" title="Fire At Waste Management Facility Sends Smoke Plume Up Over Denver &amp; Littleton" class="bump-view" data-bump-view="tp">Fire At Waste Management Facility Sends Smoke Plume Up Over Denver &amp; Littleton</a>
							</div>
							</li><li><a href="https://denver.cbslocal.com/2022/06/27/crowds-celebrating-colorado-avalanche-stanley-cup-unruly/" title="Crowds celebrating Stanley Cup win get unruly in downtown Denver" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/06/crowd-2.jpg?resize=55%2C55&#038;ssl=1" alt="Crowds celebrating Stanley Cup win get unruly in downtown Denver" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2022/06/27/crowds-celebrating-colorado-avalanche-stanley-cup-unruly/" title="Crowds celebrating Stanley Cup win get unruly in downtown Denver" class="bump-view" data-bump-view="tp">Crowds celebrating Stanley Cup win get unruly in downtown Denver</a>
							</div>
							</li><li><a href="https://denver.cbslocal.com/2022/06/27/denver-police-shooting-gas-station/" title="Gas station clerk describes truck theft &amp; shooting in Denver" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/06/9TH-AND-SHERIDAN-10-PKG.transfer_frame_1534.jpeg?resize=55%2C55&#038;ssl=1" alt="Gas station clerk describes truck theft &amp; shooting in Denver" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2022/06/27/denver-police-shooting-gas-station/" title="Gas station clerk describes truck theft &amp; shooting in Denver" class="bump-view" data-bump-view="tp">Gas station clerk describes truck theft &amp; shooting in Denver</a>
							</div>
							</li><li><a href="https://denver.cbslocal.com/2022/06/27/alan-haley-mill-1-million-bond-hit-run-cyclists/" title="Alan &#039;Haley&#039; Mill Held On $1 Million Bond After Alleged Hit-And-Run Of Cyclists" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/06/alan-haley-mill.jpg?resize=55%2C55&#038;ssl=1" alt="Alan &#039;Haley&#039; Mill Held On $1 Million Bond After Alleged Hit-And-Run Of Cyclists" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2022/06/27/alan-haley-mill-1-million-bond-hit-run-cyclists/" title="Alan &#039;Haley&#039; Mill Held On $1 Million Bond After Alleged Hit-And-Run Of Cyclists" class="bump-view" data-bump-view="tp">Alan &#039;Haley&#039; Mill Held On $1 Million Bond After Alleged Hit-And-Run Of Cyclists</a>
							</div>
							</li><li><a href="https://denver.cbslocal.com/2022/06/27/dozens-restaurant-fire/" title="Kitchen Fire Rips Through Dozens Restaurant" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/06/DOZENS-ON-FIRE-1-copy.jpg?resize=55%2C55&#038;ssl=1" alt="Kitchen Fire Rips Through Dozens Restaurant" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2022/06/27/dozens-restaurant-fire/" title="Kitchen Fire Rips Through Dozens Restaurant" class="bump-view" data-bump-view="tp">Kitchen Fire Rips Through Dozens Restaurant</a>
							</div>
							</li><li><a href="https://denver.cbslocal.com/2022/06/26/forest-service-park-closure-rainbow-gathering-2022-routt-county/" title="Forest Service closes park in Colorado next to planned Rainbow Gathering" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/04/GettyImages-1208935882.jpg?resize=55%2C55&#038;ssl=1" alt="Forest Service closes park in Colorado next to planned Rainbow Gathering" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2022/06/26/forest-service-park-closure-rainbow-gathering-2022-routt-county/" title="Forest Service closes park in Colorado next to planned Rainbow Gathering" class="bump-view" data-bump-view="tp">Forest Service closes park in Colorado next to planned Rainbow Gathering</a>
							</div>
							</li><li><a href="https://denver.cbslocal.com/2022/06/26/bonnie-brae-tavern-closes-88-years-restaurant-denver-covid/" title="Neighborhood icon Bonnie Brae Tavern closes after 88 years" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/06/Tavern-1.jpg?resize=55%2C55&#038;ssl=1" alt="Neighborhood icon Bonnie Brae Tavern closes after 88 years" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2022/06/26/bonnie-brae-tavern-closes-88-years-restaurant-denver-covid/" title="Neighborhood icon Bonnie Brae Tavern closes after 88 years" class="bump-view" data-bump-view="tp">Neighborhood icon Bonnie Brae Tavern closes after 88 years</a>
							</div>
							</li><li><a href="https://denver.cbslocal.com/2022/06/27/javin-odegard-denver-cyclist-crash/" title="Family wants answers in death of Denver cyclist: &#039;Trying to seek justice&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/06/FATAL-HIT-AND-RUN-5PKG.transfer_frame_297.jpeg?resize=55%2C55&#038;ssl=1" alt="Family wants answers in death of Denver cyclist: &#039;Trying to seek justice&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2022/06/27/javin-odegard-denver-cyclist-crash/" title="Family wants answers in death of Denver cyclist: &#039;Trying to seek justice&#039;" class="bump-view" data-bump-view="tp">Family wants answers in death of Denver cyclist: &#039;Trying to seek justice&#039;</a>
							</div>
							</li></ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size='[[300,250]]' data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size='[[728,90]]' data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://denver.cbslocal.com" class="logo"><img src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2017/10/denver.png" alt="CBS Denver" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/CBSColorado/" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSdenver" class="twitter" target="_blank">Twitter</a><a href="http://youtube.com/cbs4denver" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/cbsdenver/" class="instagram" target="_blank">Instagram</a><a href="https://www.reddit.com/user/cbsdenver" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/kcnc-tv/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			<div id="block-0" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">CBS4 News</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://denver.cbslocal.com/tag/denver-news/" title="Denver News" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Denver News</strong></div></a><a href="https://denver.cbslocal.com/category/news/" title="Colorado News" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Colorado News</strong></div></a><a href="https://denver.cbslocal.com/show/investigates/" title="CBS4 Investigates" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS4 Investigates</strong></div></a><a href="https://denver.cbslocal.com/category/news/politics/" title="Politics" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://denver.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="https://denver.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://denver.cbslocal.com/news-tips/" title="News Tips" class="cbs-thumbnail-link item-6" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">News Tips</strong></div></a></div>
</div></div><div id="block-1" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">CBS4 Sports</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://denver.cbslocal.com/category/sports/" title="Colorado Sports" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Colorado Sports</strong></div></a><a href="https://denver.cbslocal.com/category/sports/denver-broncos/" title="Denver Broncos" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Denver Broncos</strong></div></a><a href="https://denver.cbslocal.com/category/sports/colorado-rockies/" title="Colorado Rockies" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Colorado Rockies</strong></div></a><a href="https://denver.cbslocal.com/category/sports/denver-nuggets/" title="Denver Nuggets" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Denver Nuggets</strong></div></a><a href="https://denver.cbslocal.com/category/sports/colorado-avalanche/" title="Colorado Avalanche" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Colorado Avalanche</strong></div></a><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-2" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Weather</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://denver.cbslocal.com/category/weather/" title="First Alert Weather" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">First Alert Weather</strong></div></a><a href="https://denver.cbslocal.com/cams/" title="Cams" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Cams</strong></div></a><a href="https://denver.cbslocal.com/cbs4weatherwatchers/" title="Weather Watchers" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Weather Watchers</strong></div></a><a href="https://denver.cbslocal.com/category/weather-school-with-chris-spears/" title="Weather School" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Weather School</strong></div></a><a href="https://denver.cbslocal.com/youreportform/" title="Share Photos" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Share Photos</strong></div></a><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-3" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Entertainment</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://denver.cbslocal.com/program-guide/" title="TV Schedule" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">TV Schedule</strong></div></a><a href="https://denver.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><div class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-4" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Station Info</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://denver.cbslocal.com/station/cbs4/" title="CBS4 News Team" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS4 News Team</strong></div></a><a href="https://denver.cbslocal.com/contact/" title="Contact Us" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="https://denver.cbslocal.com/category/links-info" title="Links &amp; Info" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Links &amp; Info</strong></div></a><a href="https://denver.cbslocal.com/category/contests/" title="Latest Contests" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Latest Contests</strong></div></a><a href="https://denver.cbslocal.com/category/sponsored-events/" title="Sponsored Events" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Sponsored Events</strong></div></a><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-5" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Corporate</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://denver.cbslocal.com/learn-about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://denver.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://www.paramount.com/careers/experienced" title="Employment" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Employment</strong></div></a><div class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div>		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://denver.cbslocal.com" class="logo"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="CBS Denver" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2022 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=denver.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-188212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188212"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-188211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188211"><a href="https://www.viacomcbsprivacy.com/policy">Privacy Policy</a></li>
<li id="menu-item-1975340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1975340"><a href="https://www.viacomcbsprivacy.com/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-1975337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1975337"><a href="https://www.viacomcbsprivacy.com/cookies">Cookies Policy</a></li>
<li id="menu-item-1751209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1751209"><a target="_blank" rel="noopener" href="http://publicfiles.fcc.gov/tv-profile/KCNC-TV">Public File for KCNC-TV / CBS4</a></li>
<li id="menu-item-1752855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1752855"><a target="_blank" rel="noopener" href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-1901990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1901990"><a href="https://denver.cbslocal.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-1754000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1754000"><a href="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/11/2021-EEO-PUBLIC-FILE-REPORT.pdf">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size='[[1,8]]' data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size='[[1,6]]' data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size='[[1,7]]' data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://denver.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://denver.cbslocal.com/_static/??-eJylT0kKwzAM/FBVpSRuT6FvcWSRGOQFW8H09zWlL4hvmpURtgyUonJU1IMDV6StgiSygj6SnK5THDZ2Xan/E8RXvXd4w+t52It3IyWNbXcXaN7tPDQnqWaxHy7DP1EK2dJvzDusj6dZzDwtL/MFEiCFPQ==' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://denver.cbslocal.com/_static/??-eJyVzEkOgzAMBdALEUzVBFZVz5IGC5A8RLFRr0+64ABd/kEPvjUUFUdx8B0ZDcrHAmnJBJXO7RAD1vWkvjB6DnuWlbD1nxmoe6hNWf1QGXszwD9gzc3ltu7wY978eswppucUl3QBJX88/A==' type='text/css' media='all' />
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script type="text/javascript" src="https://denver.cbslocal.com/_static/??-eJy1j80KwjAQhF/IdFusogfxUSQ/a9k0yZZkU9Gnt4JKj148zvAxHwO3SVlOgkkgVjWFOlAq4FEmbUfVtc0RLpQsmErBwVVbNMyjwmjQNZFS48sGfhh5h8uMyXEGXYWjFiH7xYJ+3BVFPWABR0WAlsVc0ApxUmwK5hnzH32r4mNZnofqFsCXV1y/PsdTt9/1h7bvt61/AgRFeDw=" ></script><script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1' id='cbs-weather-widget-js'></script>
<script type="text/javascript" src="https://denver.cbslocal.com/wp-content/themes/cbs-local/includes/embeds/js/embed-ottplayer.min.js?m=1654530475g" ></script><script src='https://stats.wp.com/e-202226.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9',blog:'162246152',post:'2044664',tz:'-6',srv:'denver.cbslocal.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '162246152', '2044664' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	<noscript><img height="1" width="1" src="https://www.facebook.com/tr?id=133648118918697 &ev=PageView&noscript=1"/></noscript>
</body>
</html>