<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://denver.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="boulder county news, marshall fire," />
<meta name="keywords" content="home page, local, news, syndicated local, boulder county news, marshall fire" />
<meta property="fb:pages" content="52552983299" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>Marshall Fire Cleanup Schedule Released &#8211; CBS Denver</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.mp.lura.live' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Denver &raquo; Feed" href="https://denver.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://denver.cbslocal.com/_static/??-eJytT8sOAjEI/CErMT4vxm9hW1ybpdD0kf19a9eLJ93EAwEGZjIDczRWpZAUKA8KlMEO2bBaZPBiuboXlDPcVQulbRs38BOJwkBu4cZErOi+kyPX0UuGoK5yu+BboPX15P5gAgqOlLrMB2KayaloXBFp0ahhEPRs2Mv0f1fEbZPS897CdXc6XI6t9ucndcKfZQ==' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://denver.cbslocal.com/_static/??-eJyNi0kKgDAMAD9kDeJ6Ed9SY1AhTQuJiL+3/YB4mMswA3dyGMVIDOygQAq4quOInkHtYapRtYKv7BTkaytKFZLfyRmFxN5+vGUhzlJMS72EuRm6qc+04wsiADko' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://denver.cbslocal.com/_static/??-eJydU+1yAiEMfKFGqnWq/dHps+Qgnmg4GMhp7+2b89vqtKc/mNkEdtmEYLYJbGyEGjGypEDF2KoAR4tsEre1b4oJ0bWsO7sDELDBmrKxRTNdoulI0Yv5S8g3llvXp5Sz9Y5AKCRGofIgOWGWAZzfzssyZrHxqHIOH7ieQkVuz99BYF8ELApyrB8sQ6vwlgk2t807WtclWGcMsCBye9sVnLMTmIyCb078K32n1kylF6/VZZUxd6ZIx3SfsdJGkfNIrJ7VwmWgr9RRBqYabTeMrnuX8RVp8IvplNQkp4np8Y1IaOFIW5Ek1GrHr6PZjcYCLVUx9r1YK/g+9OJZOYkJUiyK7us88Y8C5nUvvT9vI8f8xJT/pxs3lLfZy/DSe41Doud8hc/x+3Q+fxt/zOY/J62Vaw==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type="text/javascript" src="https://denver.cbslocal.com/_static/??-eJy1UMsOwjAM+yG6iDcXxLeULhstaVraFLS/p0wc2G0gcYiiOLZjBR5RmcCCLCAX9JjBnLOiYDSBZUOlrZDLEAMNnSVqvOXG5QXMFbpZikilt5zBh7ZQ3eh2FNem7qtPh4n1rWAa3m0WSXnbJy34U6aRoLxm3WN6WU8AVe9dJcSvntMVNmID538EQqoTS66+J39c7jaHba313j0BsSG6Rg==" ></script><script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.8.4' id='partner__video__anvato-js'></script>
<script type="text/javascript" src="https://denver.cbslocal.com/_static/??-eJyFTUkKwzAM/FATUbpeSt/i2MKRkeVQycn3K0ovvTSHgWFW2JYhNjEUA5uxokKcdOAWAwNJ5J5cKgohzai04lhJxqIH+Ff0fOY2Bd5N/ly8jCLjbmfhnkkUakud3dkoZbTPxJf6xLM+jtfz/eI43cobCwNU3g==" ></script><link rel="https://api.w.org/" href="https://denver.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://denver.cbslocal.com/wp-json/wp/v2/posts/2028309" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://denver.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://denver.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.4" />
<link rel='shortlink' href='https://cbsloc.al/3IVXNPG' />
<link rel="alternate" type="application/json+oembed" href="https://denver.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdenver.cbslocal.com%2F2022%2F04%2F02%2Fmarshall-fire-debris-cleanup%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://denver.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdenver.cbslocal.com%2F2022%2F04%2F02%2Fmarshall-fire-debris-cleanup%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
	
<meta property="og:title" content="Marshall Fire Cleanup Schedule Released" /><meta property="og:image" content="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/03/marshall-fire-1.jpg?w=1500" /><meta property="og:image:secure_url" content="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/03/marshall-fire-1.jpg?w=1500" /><meta property="og:image:width" content="1500" /><meta property="og:image:height" content="844" /><meta property="og:description" content="There&#039;s progress on cleanup efforts at the Marshall Fire burn scar." /><meta property="og:type" content="article" /><meta property="og:url" content="https://denver.cbslocal.com/2022/04/02/marshall-fire-debris-cleanup/" /><meta property="article:published_time" content="2022-04-02T12:51:47+00:00" /><meta property="article:suggested-social-copy" content="There&#039;s progress on cleanup efforts at the Marshall Fire burn scar." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Home Page,Local,News,Syndicated Local" /><meta property="article:publisher" content="http://www.facebook.com/cbsdenver" /><meta property="article:author" content="http://www.facebook.com/cbsdenver" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/03/marshall-fire-1.jpg?w=1500"><meta name="twitter:title" content="Marshall Fire Cleanup Schedule Released"/><meta name="twitter:description" content="There&#039;s progress on cleanup efforts at the Marshall Fire burn scar."/><meta name="twitter:site" content="/CBSdenver"/>
<link rel="canonical" href="https://denver.cbslocal.com/2022/04/02/marshall-fire-debris-cleanup/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
						<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://denver.cbslocal.com/2022/04/02/marshall-fire-debris-cleanup/?amp">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/denver.cbslocal.com","url":"https:\/\/denver.cbslocal.com","name":"CBS Denver","foundingDate":"1941-07-01T14:30:00+00:00","sameAs":"http:\/\/cbsdenver.com","logo":{"@type":"ImageObject","url":"https:\/\/denver.cbslocal.com\/wp-content\/uploads\/sites\/15909806\/2018\/02\/3_denver_cbs4.png?w=230"}},"url":"https:\/\/denver.cbslocal.com\/2022\/04\/02\/marshall-fire-debris-cleanup\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/denver.cbslocal.com\/2022\/04\/02\/marshall-fire-debris-cleanup\/"},"headline":"Marshall Fire Cleanup Schedule Released","description":"There's progress on cleanup efforts at the Marshall Fire burn scar.","image":"https:\/\/denver.cbslocal.com\/wp-content\/uploads\/sites\/15909806\/2022\/03\/marshall-fire-1.jpg?w=1500","keywords":["Home Page","Local","News","Syndicated Local","Boulder County News","Marshall Fire","Danielle Chavira","news","Marshall Fire Cleanup Schedule Released"],"datePublished":"2022-04-02T12:51:47+00:00","dateModified":"2022-04-02T12:51:47+00:00","author":{"@type":"Person","name":"Danielle Chavira"},"video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"Debris From The Marshall Fire Will Start To Be Removed In Mid-April","description":"There will be an online map to track the progress.","thumbnailUrl":"https:\/\/m101675-ucdn.mp.lura.live\/anv-iupl\/346\/DDE\/346DDE247FFCE873F92CA20FE3C9DCF9.jpg?Expires=2082758400&KeyName=mcpkey1&Signature=aETdJcUdnpKnSh2UC1kG-2-N0VQ","uploadDate":"2022-04-01","duration":"T24S","contentUrl":"https:\/\/denver.cbslocal.com\/video\/6220410-debris-from-the-marshall-fire-will-start-to-be-removed-in-mid-april\/","embedUrl":"https:\/\/denver.cbslocal.com\/video\/6220410-debris-from-the-marshall-fire-will-start-to-be-removed-in-mid-april\/"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>
<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.DENVER","news",["marshallfirecleanupschedulereleased","post","article","homepage","local","news","syndicatedlocal","bouldercountynews","marshallfire","daniellechavira","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("3");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-63" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-63" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"home-page;local;news;syndicated-local;","dimension2":"article"});gtag("config","UA-2438645-63");</script>

<link rel="icon" href="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/cropped-denver-favicon-512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/cropped-denver-favicon-512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/cropped-denver-favicon-512.png?w=180" />
<meta name="msapplication-TileImage" content="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/cropped-denver-favicon-512.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="There&#039;s progress on cleanup efforts at the Marshall Fire burn scar." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-2028309 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://denver.cbslocal.com" id="header-logo"><img src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/02/3_denver_cbs4.png?w=230" alt="CBS Denver" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://denver.cbslocal.com/category/sports/">Sports</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/category/sports/denver-broncos/" title="Denver Broncos" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Denver Broncos</strong></div></a><a href="https://denver.cbslocal.com/category/sports/denver-nuggets/" title="Denver Nuggets" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Denver Nuggets</strong></div></a><a href="https://denver.cbslocal.com/category/sports/colorado-rockies/" title="Colorado Rockies" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Colorado Rockies</strong></div></a><a href="https://denver.cbslocal.com/category/sports/colorado-avalanche/" title="Colorado Avalanche" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Colorado Avalanche</strong></div></a><a href="https://denver.cbslocal.com/cbssportshq/" title="CBS Sports HQ" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">CBS Sports HQ</strong></div></a></div>
</div></div><div id="embed-list-2" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">More &gt;</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><a href="http://denver.cbslocal.com/category/contests/" title="Latest Contests" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Latest Contests</strong></div></a><a href="https://denver.cbslocal.com/station/cbs4/" title="CBS4 News Team" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS4 News Team</strong></div></a><a href="http://denver.cbslocal.com/program-guide/" title="CBS4 Program Guide" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS4 Program Guide</strong></div></a><a href="http://denver.cbslocal.com/category/sponsored-events/" title="CBS4 Sponsored Events" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">CBS4 Sponsored Events</strong></div></a><a href="http://denver.cbslocal.com/future-leaders/" title="CBS4 Future Leaders" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS4 Future Leaders</strong></div></a></div>
</div></div><div id="embed-list-3" class="embed-item embed-list enable-type-icons column-count-4 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://denver.cbslocal.com/video/">Videos</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/video/6220615-pedestrian-hit-killed-at-speer-boulevard-broadway/" title="Pedestrian Hit &amp; Killed At Speer Boulevard &amp; Broadway" class="cbs-thumbnail-link item-1648919189 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/E8D/40B/E8D40BF8C32167493CDCF312C8123EF0.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=KAw7Wg_LnCqJ81797j0kfydlBfY"></span></div><div class="title-wrapper"><strong class="title">Pedestrian Hit &amp; Killed At Speer Boulevard &amp; Broadway</strong><em class="description">Denver Police say a man died after being hit by vehicle on Speer Boulevard and Broadway late Friday night.</em></div><time datetime="2022-04-02T17:06:29+00:00" title="April 2, 2022 at 11:06 am">2 hours ago</time></a><a href="https://denver.cbslocal.com/video/6220601-missing-endangered-alert-issued-for-18-year-old-dangelo-ragland-who-lives-with-autism/" title="Missing Endangered Alert Issued For 18-Year-Old Dangelo Ragland Who Lives With Autism" class="cbs-thumbnail-link item-1648915998 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/C37/ABB/C37ABB4DA6358713AE40142542F6182D.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=-Ka1eZPS-FerxHKj21S2PYrzPc4"></span></div><div class="title-wrapper"><strong class="title">Missing Endangered Alert Issued For 18-Year-Old Dangelo Ragland Who Lives With Autism</strong><em class="description">Denver police want to find an 18-year-old man with autism who they describe as &quot;extremely mobile.&quot;</em></div><time datetime="2022-04-02T16:13:18+00:00" title="April 2, 2022 at 10:13 am">3 hours ago</time></a><a href="https://denver.cbslocal.com/video/6220595-bikes-valued-at-80000-stolen-and-thieves-may-not-know-what-they-have/" title="Bikes Valued At $80,000 Stolen, And Thieves May Not Know What They Have" class="cbs-thumbnail-link item-1648912800 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/666/677/6666773657479AB080F6E99CBCADB31D.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=TY5IB5_U3XL8jVUXyWliCpFw6HQ"></span></div><div class="title-wrapper"><strong class="title">Bikes Valued At $80,000 Stolen, And Thieves May Not Know What They Have</strong><em class="description">The plague of bike thefts took a turn for the more expensive this week in Boulder.</em></div><time datetime="2022-04-02T15:20:00+00:00" title="April 2, 2022 at 9:20 am">4 hours ago</time></a><a href="https://denver.cbslocal.com/video/6220592-dry-and-warm-today-unsettled-weather-moves-back-in-on-sunday/" title="Dry and Warm Today, Unsettled Weather Moves Back In On Sunday" class="cbs-thumbnail-link item-1648911960 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/85D/3CD/85D3CDAB9C5D6096608E97F0E640E7E8.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=rFHA3EQFLgZ3gEOYqiCLkPPops4"></span></div><div class="title-wrapper"><strong class="title">Dry and Warm Today, Unsettled Weather Moves Back In On Sunday</strong><em class="description">Watch Callie Zanandrie&#039;s forecast.</em></div><time datetime="2022-04-02T15:06:00+00:00" title="April 2, 2022 at 9:06 am">4 hours ago</time></a></div>
</div></div></div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://denver.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-4" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://denver.cbslocal.com/category/news/">Covering Colorado First</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/tag/denver-news/" title="Denver News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Denver News</strong></div></a><a href="https://denver.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="https://denver.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="https://denver.cbslocal.com/category/trending/" title="Trending" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Trending</strong></div></a><a href="https://denver.cbslocal.com/category/news/investigates/" title="CBS4 Investigates" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">CBS4 Investigates</strong></div></a><a href="https://denver.cbslocal.com/category/news/politics/" title="Politics" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://denver.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://denver.cbslocal.com/category/news/links-info/" title="Links &amp; Info" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Links &amp; Info</strong></div></a><a href="https://apps.cbslocal.com/denver/" title="CBS Denver App" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">CBS Denver App</strong></div></a></div>
</div></div><div id="embed-list-5" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://denver.cbslocal.com/category/news/">Latest Headlines</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/2022/04/02/marshall-fire-debris-cleanup/" title="Marshall Fire Cleanup Schedule Released" class="cbs-thumbnail-link item-1648925507 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/03/marshall-fire-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Marshall Fire Cleanup Schedule Released</strong><em class="description">There&#039;s progress on cleanup efforts at the Marshall Fire burn scar.</em></div></a><a href="https://denver.cbslocal.com/2022/04/02/dangelo-ragland-missing-endangered-denver/" title="Missing Endangered 18-Year-Old Found, Back With Family" class="cbs-thumbnail-link item-1648923644 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/04/missing-endangered.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Missing Endangered 18-Year-Old Found, Back With Family</strong><em class="description">Denver police say thanks to the help from the public, they found a missing endangered 18-year-old man with autism.</em></div></a></div>
</div></div><div id="embed-list-6" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://denver.cbslocal.com/photo-galleries/category/news/">News Photos</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/photo-galleries/2022/03/30/frozen-dead-guy-days-2022/" title="Frozen Dead Guy Days 2022" class="cbs-thumbnail-link item-1648678581 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/03/Frozen-Dead-Guy-Days-21.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Frozen Dead Guy Days 2022</strong></div></a></div>
</div></div><div id="embed-list-7" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://denver.cbslocal.com/news-tips/">News Tips</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/news-tips/" title="Send CBS4 A News Tip" class="cbs-thumbnail-link item-1568319769" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2016/08/news-tips.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Send CBS4 A News Tip</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://denver.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-8" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://denver.cbslocal.com/category/weather/">First Alert Weather</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/cams/" title="CBS4 Cams" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS4 Cams</strong></div></a><a href="https://denver.cbslocal.com/youreportform/" title="Share Weather Pics" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Share Weather Pics</strong></div></a><a href="https://denver.cbslocal.com/dogwalk/" title="Submit Dog Walk Pic" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Submit Dog Walk Pic</strong></div></a><a href="https://denver.cbslocal.com/cbs4weatherwatchers/" title="CBS4 Weather Watchers" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS4 Weather Watchers</strong></div></a><a href="https://denver.cbslocal.com/school-closings/" title="School Closings" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">School Closings</strong></div></a><a href="https://denver.cbslocal.com/video/program/796/" title="Weather Visits" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Weather Visits</strong></div></a></div>
</div></div><div id="embed-list-9" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Watch Forecast</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/video/6220592-dry-and-warm-today-unsettled-weather-moves-back-in-on-sunday/" title="Dry and Warm Today, Unsettled Weather Moves Back In On Sunday" class="cbs-thumbnail-link item-1648911960 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/85D/3CD/85D3CDAB9C5D6096608E97F0E640E7E8.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=rFHA3EQFLgZ3gEOYqiCLkPPops4"></span></div><div class="title-wrapper"><strong class="title">Dry and Warm Today, Unsettled Weather Moves Back In On Sunday</strong><em class="description">Watch Callie Zanandrie&#039;s forecast.</em></div><time datetime="2022-04-02T15:06:00+00:00" title="April 2, 2022 at 9:06 am">4 hours ago</time></a></div>
</div></div><div id="embed-list-10" class="embed-item embed-list enable-type-icons column-count-4 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://denver.cbslocal.com/category/weather-blog/">First Alert Weather Center</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/2022/04/02/colorado-sunshine-clouds-cold-front/" title="Colorado Weather: Fill Up On Sunshine Before Clouds &amp; Cold Front Roll In" class="cbs-thumbnail-link item-1648913645 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/04/denver-skyline-1.jpeg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Colorado Weather: Fill Up On Sunshine Before Clouds &amp; Cold Front Roll In</strong><em class="description">We will kick off the weekend with sunshine continuing for most of Saturday.</em></div></a><a href="https://denver.cbslocal.com/2022/04/01/colorado-weather-a-split-weekend-warm-to-cool-with-moisture/" title="Colorado Weather: A Split Weekend Warm To Cool With Moisture" class="cbs-thumbnail-link item-1648859332 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/04/CO-FutureCast-Dave2.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Colorado Weather: A Split Weekend Warm To Cool With Moisture</strong><em class="description">We have a split weekend coming your way. High pressure moving in on Saturday will bring in very mild temperatures across the state to start things off.</em></div></a><a href="https://denver.cbslocal.com/2022/04/01/weak-weather-system-friday-morning-will-leave-gorgeous-saturday-ahead-for-colorado/" title="Weak Weather System Friday Morning Will Leave Gorgeous Saturday Ahead For Colorado" class="cbs-thumbnail-link item-1648816699 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/04/FR-Today-Highs.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weak Weather System Friday Morning Will Leave Gorgeous Saturday Ahead For Colorado</strong><em class="description">Colorado is on the southern edge of a weather system passing through Wyoming and South Dakota today.</em></div></a><a href="https://denver.cbslocal.com/2022/03/31/ncar-fire-wildfire-fully-contained-trails-back-open-boulder/" title="NCAR Fire Update: Wildfire Fully Contained, Boulder Trails Back Open" class="cbs-thumbnail-link item-1648785152 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/03/ncar-fire.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">NCAR Fire Update: Wildfire Fully Contained, Boulder Trails Back Open</strong><em class="description">The 190-acre NCAR Fire in Boulder County is now fully contained.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://denver.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-11" class="embed-item embed-list enable-type-icons column-count-4 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest Sports</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/2022/04/01/charlie-blackmon-back-atop-colorado-order-set-records/" title="Charlie Blackmon Back Atop The Colorado Order, Where He Set Records" class="cbs-thumbnail-link item-1648838728" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/03/GettyImages-1387138683.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Charlie Blackmon Back Atop The Colorado Order, Where He Set Records</strong><em class="description">Charlie Blackmon, the most prolific leadoff hitter in Colorado history, is back at the top of the order this season.</em></div></a><a href="https://denver.cbslocal.com/2022/03/31/george-karl-hall-of-fame-basketball/" title="Former Nuggets Head Coach George Karl Elected To Naismith Basketball Hall Of Fame" class="cbs-thumbnail-link item-1648784313 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/03/george-karl.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Former Nuggets Head Coach George Karl Elected To Naismith Basketball Hall Of Fame</strong><em class="description">Former Nuggets head coach George Karl has been elected to the Naismith Basketball Hall of Fame.</em></div></a><a href="https://denver.cbslocal.com/2022/03/31/jennifer-kupcho-shares-early-lead-chevron-championship-lpga-tour-colorado/" title="Colorado&#039;s Jennifer Kupcho Shares Early Lead At Chevron Championship On The LPGA Tour" class="cbs-thumbnail-link item-1648777020 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/03/Jennifer-Kupcho-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Colorado&#039;s Jennifer Kupcho Shares Early Lead At Chevron Championship On The LPGA Tour</strong><em class="description">Jennifer Kupcho and Minjee Lee shared the lead in The Chevron Championship at 6-under 66 after morning play in the first round of the major tournament&#039;s final edition at Mission Hills.</em></div></a><a href="https://denver.cbslocal.com/2022/03/31/denver-prep-academy-elite-athletes-providing-new-platform/" title="Denver Prep Academy Providing New Platform For Elite Athletes" class="cbs-thumbnail-link item-1648763568 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/03/denver-prep.jpg?w=600&#038;h=337&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Denver Prep Academy Providing New Platform For Elite Athletes</strong><em class="description">In what has become one of the hottest trends in high school athletics, a prep school in Colorado is focused on identifying exceptional athletes and helping them hone their skills on the court and in life, to help them reach the next level.</em></div></a></div>
</div></div><div id="embed-list-12" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">More Sports</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denverbracketchallenge.cbslocal.com/" title="Bracket Challenge" class="cbs-thumbnail-link item-1647507228" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/03/Bracket-Challenge-3.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Bracket Challenge</strong></div></a><a href="https://denver.cbslocal.com/category/ncaa-tournament/" title="NCAA Tournament" class="cbs-thumbnail-link item-1646923127" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/03/ncaa-tournament-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">NCAA Tournament</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="https://denver.cbslocal.com/category/news/health/" title="Health" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-13" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/2022/04/01/julissa-soto-latinos-colorado-vaccinated-covid-activist-health-equity-consultant/" title="COVID In Colorado: Activist Helps Thousands Of Latinos Get Vaccinated, &#039;Still Has Work To Do&#039;" class="cbs-thumbnail-link item-1648874746 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/04/Julissa-Soto-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">COVID In Colorado: Activist Helps Thousands Of Latinos Get Vaccinated, &#039;Still Has Work To Do&#039;</strong><em class="description">Despite many of the state&#039;s COVID-19 services going away, many Latinos in Colorado are still not vaccinated.</em></div></a><a href="https://denver.cbslocal.com/2022/04/01/marshall-fire-family-celebrates-resilience-autism-awareness/" title="On Autism Awareness Day, Marshall Fire Family Celebrates Resilience" class="cbs-thumbnail-link item-1648853700 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/04/fire-aftermath-2.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">On Autism Awareness Day, Marshall Fire Family Celebrates Resilience</strong><em class="description">A Colorado family from Superior who lost their home in the Marshall Fire says the disruption of losing everything has reinforced their resilience and ability to adapt.</em></div></a><a href="https://denver.cbslocal.com/2022/04/01/covid-booster-doctor-immunosuppressed/" title="Colorado Doctor Says 4th COVID Booster Not Necessary For Most, Good For &#039;Immunosuppressed&#039;" class="cbs-thumbnail-link item-1648839610 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/04/dr-michael-roshon.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Colorado Doctor Says 4th COVID Booster Not Necessary For Most, Good For &#039;Immunosuppressed&#039;</strong><em class="description">After word of a second COVID-19 booster vaccine has come out, many people are wondering if they need that extra dose immediately.</em></div></a><a href="https://denver.cbslocal.com/2022/03/31/covid-transition-colorado-mass-vaccination-sites-clinics-health-care-community-organizations/" title="Colorado Transitioning From Mass Vaccination Sites To Traditional Health Care Settings" class="cbs-thumbnail-link item-1648735161 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/03/covid-test.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Colorado Transitioning From Mass Vaccination Sites To Traditional Health Care Settings</strong><em class="description">Thursday marks the beginning of the next chapter in the state&#039;s response to the COVID-19 pandemic.</em></div></a><a href="https://denver.cbslocal.com/2022/03/30/co-responder-denver-police-coverage/" title="Denver&#039;s Co-Responder Program Expands To 24/7 Coverage: &#039;Better Outcomes For Individuals In Crisis&#039;" class="cbs-thumbnail-link item-1648653089 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/03/STAR-PROGRAM-EXPANSION-10-PKG.transfer_frame_662.jpeg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Denver&#039;s Co-Responder Program Expands To 24/7 Coverage: &#039;Better Outcomes For Individuals In Crisis&#039;</strong><em class="description">This week marks six years since licensed clinicians began teaming up with police on calls involving mental health.</em></div></a><a href="https://denver.cbslocal.com/2022/03/29/ncar-fire-emotional-trauma-boulder-colorado/" title="Coloradans Experiencing Emotional &#039;Peaks &amp; Valleys&#039; Following NCAR Fire" class="cbs-thumbnail-link item-1648570722 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/03/GettyImages-1387911654.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Coloradans Experiencing Emotional &#039;Peaks &amp; Valleys&#039; Following NCAR Fire</strong><em class="description">While the conditions and outcome have been much different so far, the initial scare of the NCAR Fire may have brought back some people&#039;s trauma from the Marshall Fire or other big events in Boulder.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="https://denver.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-14" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/video/6220615-pedestrian-hit-killed-at-speer-boulevard-broadway/" title="Pedestrian Hit &amp; Killed At Speer Boulevard &amp; Broadway" class="cbs-thumbnail-link item-1648919189 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/E8D/40B/E8D40BF8C32167493CDCF312C8123EF0.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=KAw7Wg_LnCqJ81797j0kfydlBfY"></span></div><div class="title-wrapper"><strong class="title">Pedestrian Hit &amp; Killed At Speer Boulevard &amp; Broadway</strong><em class="description">Denver Police say a man died after being hit by vehicle on Speer Boulevard and Broadway late Friday night.</em></div><time datetime="2022-04-02T17:06:29+00:00" title="April 2, 2022 at 11:06 am">2 hours ago</time></a><a href="https://denver.cbslocal.com/video/6220601-missing-endangered-alert-issued-for-18-year-old-dangelo-ragland-who-lives-with-autism/" title="Missing Endangered Alert Issued For 18-Year-Old Dangelo Ragland Who Lives With Autism" class="cbs-thumbnail-link item-1648915998 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/C37/ABB/C37ABB4DA6358713AE40142542F6182D.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=-Ka1eZPS-FerxHKj21S2PYrzPc4"></span></div><div class="title-wrapper"><strong class="title">Missing Endangered Alert Issued For 18-Year-Old Dangelo Ragland Who Lives With Autism</strong><em class="description">Denver police want to find an 18-year-old man with autism who they describe as &quot;extremely mobile.&quot;</em></div><time datetime="2022-04-02T16:13:18+00:00" title="April 2, 2022 at 10:13 am">3 hours ago</time></a><a href="https://denver.cbslocal.com/video/6220595-bikes-valued-at-80000-stolen-and-thieves-may-not-know-what-they-have/" title="Bikes Valued At $80,000 Stolen, And Thieves May Not Know What They Have" class="cbs-thumbnail-link item-1648912800 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/666/677/6666773657479AB080F6E99CBCADB31D.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=TY5IB5_U3XL8jVUXyWliCpFw6HQ"></span></div><div class="title-wrapper"><strong class="title">Bikes Valued At $80,000 Stolen, And Thieves May Not Know What They Have</strong><em class="description">The plague of bike thefts took a turn for the more expensive this week in Boulder.</em></div><time datetime="2022-04-02T15:20:00+00:00" title="April 2, 2022 at 9:20 am">4 hours ago</time></a><a href="https://denver.cbslocal.com/video/6220592-dry-and-warm-today-unsettled-weather-moves-back-in-on-sunday/" title="Dry and Warm Today, Unsettled Weather Moves Back In On Sunday" class="cbs-thumbnail-link item-1648911960 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/85D/3CD/85D3CDAB9C5D6096608E97F0E640E7E8.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=rFHA3EQFLgZ3gEOYqiCLkPPops4"></span></div><div class="title-wrapper"><strong class="title">Dry and Warm Today, Unsettled Weather Moves Back In On Sunday</strong><em class="description">Watch Callie Zanandrie&#039;s forecast.</em></div><time datetime="2022-04-02T15:06:00+00:00" title="April 2, 2022 at 9:06 am">4 hours ago</time></a><a href="https://denver.cbslocal.com/video/6220536-latino-advocates-file-complaint-alleging-discrimination-in-search-for-next-cu-president/" title="Latino Advocates File Complaint Alleging Discrimination In Search For Next CU President" class="cbs-thumbnail-link item-1648875300 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/D98/3DB/D983DBB549D593144ABBB6B42AF2EDFA.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=EM2iCbB4U5XYkEwZQqVT2_n2tig"></span></div><div class="title-wrapper"><strong class="title">Latino Advocates File Complaint Alleging Discrimination In Search For Next CU President</strong><em class="description">A Colorado Latino advocacy group has filed a complaint with the attorney general, alleging discriminatory practices in the search for the University of Colorado&#039;s next president.</em></div><time datetime="2022-04-02T04:55:00+00:00" title="April 1, 2022 at 10:55 pm">14 hours ago</time></a><a href="https://denver.cbslocal.com/video/6220535-covid-in-colorado-activist-helps-thousands-of-latinos-get-vaccinated-still-has-work-to-do/" title="COVID In Colorado: Activist Helps Thousands Of Latinos Get Vaccinated, &#039;Still Has Work To Do&#039;" class="cbs-thumbnail-link item-1648875120 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/028/914/028914F1DD6A74647B2E34FBE88A5694.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=DLkdZMDQfLt9y9ocLX2ZL43d7AU"></span></div><div class="title-wrapper"><strong class="title">COVID In Colorado: Activist Helps Thousands Of Latinos Get Vaccinated, &#039;Still Has Work To Do&#039;</strong><em class="description">Despite many of the state&#039;s COVID-19 services going away, many Latinos in Colorado are still not vaccinated.</em></div><time datetime="2022-04-02T04:52:00+00:00" title="April 1, 2022 at 10:52 pm">14 hours ago</time></a></div>
</div></div></div></div></li><li class="menu-top-item item-6 w-link w-submenu"><a href="https://denver.cbslocal.com/category/contests/" title="More" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-15" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">More From CBS4</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/learn-about-us/" title="Station Info" class="cbs-thumbnail-link item-1534790811" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/08/cbs4-station-logo.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Station Info</strong></div></a><a href="https://denver.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-1533145517" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/05/contest.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://denver.cbslocal.com/category/news/links-info/" title="Links &amp; Info" class="cbs-thumbnail-link item-1533134510" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/08/links-info1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Links &amp; Info</strong></div></a><a href="http://denver.cbslocal.com/program-guide/" title="CBS4 Program Guide" class="cbs-thumbnail-link item-1520869130" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/08/tv-schedule.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS4 Program Guide</strong></div></a><a href="http://denver.cbslocal.com/category/cbs4/sponsored-events/" title="CBS4 Sponsored Events" class="cbs-thumbnail-link item-1520754486" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2017/10/together-4-colorado-events.jpg?w=625&#038;h=352&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS4 Sponsored Events</strong></div></a><a href="http://denver.cbslocal.com/station/cbs4/" title="News Team" class="cbs-thumbnail-link item-1514221514" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2017/12/cbs4-news-team.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News Team</strong></div></a></div>
</div></div></div></div></li></ul></nav>
	<a id="live" class="v2" href="https://denver.cbslocal.com/live/" data-source_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?partner=cbsnsite&#038;edition=CBSN-DEN"><span class="button"><strong>CBS News Colorado</strong><em>Watch Now</em></span></a>
	<a href="http://denver.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="39.739236" longitude="-104.990251" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://denver.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size='[[970,250],[970,66],[728,90]]' data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Marshall Fire Cleanup Schedule Released</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><span class="post-personality">By <a href="https://denver.cbslocal.com/personality/danielle-chavira">Danielle Chavira</a></span><time class="post-date">April 2, 2022 at 12:51 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://denver.cbslocal.com/tag/boulder-county-news/">Boulder County News</a>, <a href="https://denver.cbslocal.com/tag/marshall-fire/">Marshall Fire</a></div></div></section><section id="column_block_16" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  ratio-display close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div class="anvato-iframe-wrapper"><div id="p0"></div></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"6220410","autoplay":true,"titleVisible":false,"accessKey":"5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl","accessControl":{"preview":false},"pInstance":"p0","plugins":{"heartbeat":{"account":"cbslocal-global-unified","publisherId":"cbslocal","jobId":"sc_va","marketingCloudId":"823BA0335567497F7F000101@AdobeOrg","trackingServer":"cbsdigitalmedia.hb.omtrdc.net","customTrackingServer":"cbsdigitalmedia.d1.sc.omtrdc.net","chapterTracking":false,"version":"1.5","customMetadata":{"video":{"cbs_market":"denver.cbslocal.com","cbs_platform":"desktop"}}},"comscore":{"clientId":"3000023","c3":"denver.cbslocal.com"},"dfp":{"clientSide":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/CBS.DENVER&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}},"moat":{"clientSide":{"partnerCode":"cbslocalanvatovideo181732609431"}}},"shareLink":"https:\/\/cbsloc.al\/3IVXNPG","video-type":"featured","token":"default","expectPreroll":true,"expectPrerollTimeout":5});});});</script></div></section>
<div class="main-story-wrapper"><p><strong>BOULDER COUNTY, Colo. (CBS4)</strong> &#8211; There&#8217;s progress on cleanup efforts at the Marshall Fire burn scar. Boulder County unveiled a timeline of that process which starts in mid-April with removal equipment being deployed.</p>
<p>The first neighborhoods to be cleared will be Eldorado in Louisville, Sagamore, Original Town in Superior and Marshall.</p>
<div id="attachment_2027687" style="width: 430px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-2027687" loading="lazy" class="size-full wp-image-2027687 jetpack-lazy-image" src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/03/marshall-fire-1.jpg" alt width="420" height="236" data-lazy-srcset="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/03/marshall-fire-1.jpg 1920w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/03/marshall-fire-1.jpg?resize=300,169 300w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/03/marshall-fire-1.jpg?resize=768,432 768w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/03/marshall-fire-1.jpg?resize=1024,576 1024w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/03/marshall-fire-1.jpg?resize=1536,864 1536w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/03/marshall-fire-1.jpg?resize=640,360 640w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/03/marshall-fire-1.jpg?resize=310,174 310w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/03/marshall-fire-1.jpg?resize=1138,640 1138w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/03/marshall-fire-1.jpg?resize=1820,1024 1820w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/03/marshall-fire-1.jpg?resize=320,180 320w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/03/marshall-fire-1.jpg?resize=620,349 620w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/03/marshall-fire-1.jpg?resize=1500,844 1500w" data-lazy-sizes="(max-width: 420px) 100vw, 420px" data-lazy-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/03/marshall-fire-1.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-2027687" loading="lazy" class="size-full wp-image-2027687" src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/03/marshall-fire-1.jpg" alt="" width="420" height="236" srcset="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/03/marshall-fire-1.jpg 1920w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/03/marshall-fire-1.jpg?resize=300,169 300w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/03/marshall-fire-1.jpg?resize=768,432 768w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/03/marshall-fire-1.jpg?resize=1024,576 1024w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/03/marshall-fire-1.jpg?resize=1536,864 1536w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/03/marshall-fire-1.jpg?resize=640,360 640w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/03/marshall-fire-1.jpg?resize=310,174 310w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/03/marshall-fire-1.jpg?resize=1138,640 1138w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/03/marshall-fire-1.jpg?resize=1820,1024 1820w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/03/marshall-fire-1.jpg?resize=320,180 320w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/03/marshall-fire-1.jpg?resize=620,349 620w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/03/marshall-fire-1.jpg?resize=1500,844 1500w" sizes="(max-width: 420px) 100vw, 420px" /></noscript><p id="caption-attachment-2027687" class="wp-caption-text">(credit: CBS)</p></div>
<p>There is <a href="https://assets.bouldercounty.org/wp-content/uploads/2022/04/runway-order-as-of-04012022.pdf" rel="nofollow">an online list for residents</a> to track the progress.</p>
<p>&#8220;Thirty crews will be assigned throughout the regional project, with 15 initially working in Superior, nine in Louisville and six in Boulder County. Once underway, the entire project is expected to take four months to complete, weather permitting,&#8221; the county stated online.</p>
<p><strong>MORE: <a href="https://www.bouldercounty.org/disasters/wildfires/marshall/debris-removal-program/" rel="nofollow">Boulder County&#8217;s Debris Removal Program</a></strong></p>
<p>The 6,000+ acre fire destroyed more than 1,000 homes in Boulder County in December of 2020.</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3IVXNPG"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3IVXNPG"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3IVXNPG"></a></span>
			</div>
		
			</div>
</div></div></div><div id="app-promo-wrapper"><a href="https://apps.cbslocal.com/denver/" data-ios="https://apps.apple.com/us/app/cbs-denver/id1511225960" data-android="https://play.google.com/store/apps/details?id=com.kcnc.android.news" target="_blank"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/app-promos/denver.png"/></a></div><div id="personality-credits-container" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>Danielle </span> Chavira</h4></header><div class="block-content-wrapper and-list layout-catalog aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" id="personality-credits" data-social-links="{&quot;twitter_url&quot;:&quot;http:\/\/twitter.com\/danielle_c8&quot;}" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/05/danielle-chavira.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><em class="description">Danielle Chavira is a digital producer for CBS4. She's an avid runner and loves sweets.</em><a href="https://denver.cbslocal.com/personality/danielle-chavira/" id="more-from-personality"><span>More from</span> <strong>Danielle Chavira</strong></a></div></div></div>
</div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size='[[1,5],"fluid"]' data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-17"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size='[[300,250],[300,600],[300,1050]]' data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/cbsdenver" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/CBSdenver" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="http://youtube.com/cbs4denver" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.instagram.com/cbsdenver/" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a><a href="https://www.reddit.com/user/cbsdenver" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/kcnc-tv/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=denver"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://denver.cbslocal.com/2022/03/31/alonzo-montoya-nicole-casias-fentanyl-child-death-toddler-brighton/" title="1-Year-Old Colorado Girl Dies After Parents Allegedly Used, Sold Fentanyl In Their Home" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/03/Alonzo-Montoya-and-Nicole-Casias.jpg?resize=55%2C55&#038;ssl=1" alt="1-Year-Old Colorado Girl Dies After Parents Allegedly Used, Sold Fentanyl In Their Home" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2022/03/31/alonzo-montoya-nicole-casias-fentanyl-child-death-toddler-brighton/" title="1-Year-Old Colorado Girl Dies After Parents Allegedly Used, Sold Fentanyl In Their Home" class="bump-view" data-bump-view="tp">1-Year-Old Colorado Girl Dies After Parents Allegedly Used, Sold Fentanyl In Their Home</a>
							</div>
													</li>
											<li>
						<a href="https://denver.cbslocal.com/2022/04/01/denver-police-catalytic-converter-thefts-dangerous-trend/" title="Denver Police Warn About Armed &#039;Lookouts&#039; During Catalytic Converter Thefts" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/12/STOLEN-CATALYTIC-CONVERTERS-6PKG.transfer_frame_1527.jpeg?resize=55%2C55&#038;ssl=1" alt="Denver Police Warn About Armed &#039;Lookouts&#039; During Catalytic Converter Thefts" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2022/04/01/denver-police-catalytic-converter-thefts-dangerous-trend/" title="Denver Police Warn About Armed &#039;Lookouts&#039; During Catalytic Converter Thefts" class="bump-view" data-bump-view="tp">Denver Police Warn About Armed &#039;Lookouts&#039; During Catalytic Converter Thefts</a>
							</div>
													</li>
											<li>
						<a href="https://denver.cbslocal.com/2022/03/31/colorado-weather-peak-snowpack-is-a-week-away-the-mountains-need-more-snow/" title="Colorado Weather: Peak Snowpack Is A Week Away And The Mountains Need More Snow" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/03/10-3.png?resize=55%2C55&#038;ssl=1" alt="Colorado Weather: Peak Snowpack Is A Week Away And The Mountains Need More Snow" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2022/03/31/colorado-weather-peak-snowpack-is-a-week-away-the-mountains-need-more-snow/" title="Colorado Weather: Peak Snowpack Is A Week Away And The Mountains Need More Snow" class="bump-view" data-bump-view="tp">Colorado Weather: Peak Snowpack Is A Week Away And The Mountains Need More Snow</a>
							</div>
													</li>
											<li>
						<a href="https://denver.cbslocal.com/2022/03/29/douglas-county-david-ray-erin-kane/" title="&#039;Unethical &amp; Unacceptable Practices&#039; Prompts Douglas County School Board Member To Forgo Meeting" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/03/douglas-county-schools-super2-e1646357166554.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;Unethical &amp; Unacceptable Practices&#039; Prompts Douglas County School Board Member To Forgo Meeting" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2022/03/29/douglas-county-david-ray-erin-kane/" title="&#039;Unethical &amp; Unacceptable Practices&#039; Prompts Douglas County School Board Member To Forgo Meeting" class="bump-view" data-bump-view="tp">&#039;Unethical &amp; Unacceptable Practices&#039; Prompts Douglas County School Board Member To Forgo Meeting</a>
							</div>
													</li>
											<li>
						<a href="https://denver.cbslocal.com/2022/03/31/highway-85-fatal-crash-police-chase-colorado-state-trooper-hurt-murder-convict-parole-violation-colorado-wyoming-weld-county/" title="Colorado State Trooper Hurt After Chase That Ended In Fatal Crash" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/03/crash-1.jpg?resize=55%2C55&#038;ssl=1" alt="Colorado State Trooper Hurt After Chase That Ended In Fatal Crash" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2022/03/31/highway-85-fatal-crash-police-chase-colorado-state-trooper-hurt-murder-convict-parole-violation-colorado-wyoming-weld-county/" title="Colorado State Trooper Hurt After Chase That Ended In Fatal Crash" class="bump-view" data-bump-view="tp">Colorado State Trooper Hurt After Chase That Ended In Fatal Crash</a>
							</div>
													</li>
											<li>
						<a href="https://denver.cbslocal.com/2022/03/31/police-activity-forces-rtd-cancel-4-a-line-trips-union-station-denver-international-airport/" title="&#039;Person In Crisis&#039; Forces RTD To Cancel Multiple A Line Trips Between Union Station And Denver International Airport" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/04/RTD-ALINE-12VO.transfer_frame_38.jpeg?resize=55%2C55&#038;ssl=1" alt="&#039;Person In Crisis&#039; Forces RTD To Cancel Multiple A Line Trips Between Union Station And Denver International Airport" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2022/03/31/police-activity-forces-rtd-cancel-4-a-line-trips-union-station-denver-international-airport/" title="&#039;Person In Crisis&#039; Forces RTD To Cancel Multiple A Line Trips Between Union Station And Denver International Airport" class="bump-view" data-bump-view="tp">&#039;Person In Crisis&#039; Forces RTD To Cancel Multiple A Line Trips Between Union Station And Denver International Airport</a>
							</div>
													</li>
											<li>
						<a href="https://denver.cbslocal.com/2022/04/01/jefferson-county-sheriff-colorado-postmaster-teenage-girls-sexual-exploitation/" title="Jeffco Sheriff: Colorado Postmaster Communicated Wanting To Meet Teenage Girls For Sex" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/04/Chad-Miller-1.jpg?resize=55%2C55&#038;ssl=1" alt="Jeffco Sheriff: Colorado Postmaster Communicated Wanting To Meet Teenage Girls For Sex" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2022/04/01/jefferson-county-sheriff-colorado-postmaster-teenage-girls-sexual-exploitation/" title="Jeffco Sheriff: Colorado Postmaster Communicated Wanting To Meet Teenage Girls For Sex" class="bump-view" data-bump-view="tp">Jeffco Sheriff: Colorado Postmaster Communicated Wanting To Meet Teenage Girls For Sex</a>
							</div>
													</li>
											<li>
						<a href="https://denver.cbslocal.com/2022/04/01/thief-targets-car-parked-university-colorado-campus-boulder-causes-damage/" title="Thief Targets Car Parked At University Of Colorado Campus, Causes $3,000 Of Damage" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/04/car-theft-2-2.jpg?resize=55%2C55&#038;ssl=1" alt="Thief Targets Car Parked At University Of Colorado Campus, Causes $3,000 Of Damage" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2022/04/01/thief-targets-car-parked-university-colorado-campus-boulder-causes-damage/" title="Thief Targets Car Parked At University Of Colorado Campus, Causes $3,000 Of Damage" class="bump-view" data-bump-view="tp">Thief Targets Car Parked At University Of Colorado Campus, Causes $3,000 Of Damage</a>
							</div>
													</li>
											<li>
						<a href="https://denver.cbslocal.com/2022/03/31/marshall-fire-class-action-lawsuit-xcel-energy-boulder-county-victims/" title="Marshall Fire: Xcel Energy Blamed For Destructive Wildfire In Lawsuit" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/12/marshall-fire-3.jpg?resize=55%2C55&#038;ssl=1" alt="Marshall Fire: Xcel Energy Blamed For Destructive Wildfire In Lawsuit" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2022/03/31/marshall-fire-class-action-lawsuit-xcel-energy-boulder-county-victims/" title="Marshall Fire: Xcel Energy Blamed For Destructive Wildfire In Lawsuit" class="bump-view" data-bump-view="tp">Marshall Fire: Xcel Energy Blamed For Destructive Wildfire In Lawsuit</a>
							</div>
													</li>
											<li>
						<a href="https://denver.cbslocal.com/2022/04/01/calls-police-backup-aurora-high-schools-sros-higher-denver-high-schools-data-shows/" title="Calls For Police Backup In Aurora High Schools With SROs Higher Than Denver High Schools, Data Shows" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/04/school.png?resize=55%2C55&#038;ssl=1" alt="Calls For Police Backup In Aurora High Schools With SROs Higher Than Denver High Schools, Data Shows" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2022/04/01/calls-police-backup-aurora-high-schools-sros-higher-denver-high-schools-data-shows/" title="Calls For Police Backup In Aurora High Schools With SROs Higher Than Denver High Schools, Data Shows" class="bump-view" data-bump-view="tp">Calls For Police Backup In Aurora High Schools With SROs Higher Than Denver High Schools, Data Shows</a>
							</div>
													</li>
						</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size='[[300,250]]' data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size='[[728,90]]' data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://denver.cbslocal.com" class="logo"><img src="https://cbs-local.go-vip.co/wp-content/uploads/sites/15909806/2017/10/denver.png" alt="CBS Denver" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/cbsdenver" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSdenver" class="twitter" target="_blank">Twitter</a><a href="http://youtube.com/cbs4denver" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/cbsdenver/" class="instagram" target="_blank">Instagram</a><a href="https://www.reddit.com/user/cbsdenver" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/kcnc-tv/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			<div id="block-0" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">CBS4 News</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://denver.cbslocal.com/tag/denver-news/" title="Denver News" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Denver News</strong></div></a><a href="https://denver.cbslocal.com/category/news/" title="Colorado News" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Colorado News</strong></div></a><a href="https://denver.cbslocal.com/show/investigates/" title="CBS4 Investigates" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS4 Investigates</strong></div></a><a href="https://denver.cbslocal.com/category/news/politics/" title="Politics" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://denver.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="https://denver.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://denver.cbslocal.com/news-tips/" title="News Tips" class="cbs-thumbnail-link item-6" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">News Tips</strong></div></a></div>
</div></div><div id="block-1" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">CBS4 Sports</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://denver.cbslocal.com/category/sports/" title="Colorado Sports" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Colorado Sports</strong></div></a><a href="https://denver.cbslocal.com/category/sports/denver-broncos/" title="Denver Broncos" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Denver Broncos</strong></div></a><a href="https://denver.cbslocal.com/category/sports/colorado-rockies/" title="Colorado Rockies" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Colorado Rockies</strong></div></a><a href="https://denver.cbslocal.com/category/sports/denver-nuggets/" title="Denver Nuggets" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Denver Nuggets</strong></div></a><a href="https://denver.cbslocal.com/category/sports/colorado-avalanche/" title="Colorado Avalanche" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Colorado Avalanche</strong></div></a><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-2" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Weather</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://denver.cbslocal.com/category/weather/" title="First Alert Weather" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">First Alert Weather</strong></div></a><a href="https://denver.cbslocal.com/cams/" title="CBS4 Cams" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS4 Cams</strong></div></a><a href="https://denver.cbslocal.com/school-closings/" title="School Closings" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">School Closings</strong></div></a><a href="https://denver.cbslocal.com/cbs4weatherwatchers/" title="Weather Watchers" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Weather Watchers</strong></div></a><a href="https://denver.cbslocal.com/category/weather-school-with-chris-spears/" title="Weather School" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Weather School</strong></div></a><a href="https://denver.cbslocal.com/youreportform/" title="Share Photos" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Share Photos</strong></div></a></div>
</div></div><div id="block-3" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Entertainment</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://denver.cbslocal.com/program-guide/" title="TV Schedule" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">TV Schedule</strong></div></a><a href="https://denver.cbslocal.com/4thearts" title="4 The Arts" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">4 The Arts</strong></div></a><a href="https://denver.cbslocal.com/category/eat-see-play/" title="Top Spots" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><a href="https://denver.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-4" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Station Info</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://denver.cbslocal.com/station/cbs4/" title="CBS4 News Team" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS4 News Team</strong></div></a><a href="https://denver.cbslocal.com/contact/" title="Contact Us" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="https://denver.cbslocal.com/category/links-info" title="Links &amp; Info" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Links &amp; Info</strong></div></a><a href="https://denver.cbslocal.com/category/contests/" title="Latest Contests" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Latest Contests</strong></div></a><a href="https://denver.cbslocal.com/category/sponsored-events/" title="Sponsored Events" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Sponsored Events</strong></div></a><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-5" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Corporate</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://denver.cbslocal.com/learn-about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://denver.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://careers.viacomcbs.com/" title="Employment" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Employment</strong></div></a><div class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div>		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://denver.cbslocal.com" class="logo"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="CBS Denver" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2022 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=denver.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-188212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188212"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-188211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188211"><a href="https://www.viacomcbsprivacy.com/policy">Privacy Policy</a></li>
<li id="menu-item-1975340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1975340"><a href="https://www.viacomcbsprivacy.com/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-1975337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1975337"><a href="https://www.viacomcbsprivacy.com/cookies">Cookies Policy</a></li>
<li id="menu-item-1751209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1751209"><a target="_blank" rel="noopener" href="http://publicfiles.fcc.gov/tv-profile/KCNC-TV">Public File for KCNC-TV / CBS4</a></li>
<li id="menu-item-1752855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1752855"><a target="_blank" rel="noopener" href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-1901990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1901990"><a href="https://denver.cbslocal.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-1754000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1754000"><a href="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/11/2021-EEO-PUBLIC-FILE-REPORT.pdf">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size='[[1,8]]' data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size='[[1,6]]' data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size='[[1,7]]' data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://denver.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://denver.cbslocal.com/_static/??-eJylTtkJgDAMXcgYxPNHnKWmQQu9aCtd3yBOoB+BdxOsESj4wr5gOdlxRtoz2EDKovFkLy0Su521OPmFYE0urdAGv/fhSEb/GamsJJ2gGn3w/3couKjo2dnc2k3DMsr18w0Wq2s6' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://denver.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1648564837g' type='text/css' media='all' />
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script type="text/javascript" src="https://denver.cbslocal.com/_static/??-eJy1j8sKwjAQRX/IdCxKWxfip5Q8xjJpHiWZVPTrjaDSpRuX93K4hwu3RegYGAODL2JxZaKQwSIvUs+i3Tc9jBQ0qELOwFVqVDHOAr1C03gKjc07+GHkHcYVg4kJZOHoJTPpL+bk4y7IywkzGMoMVBdTRs0Ug4gqY1ox/dG3KT6W+twVUwGbX3H7+uLPbXcchkN76jv7BP+MeEg=" ></script><script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1' id='cbs-weather-widget-js'></script>
<script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.8.4' id='cbs-cbs-anvato-js'></script>
<script src='https://stats.wp.com/e-202213.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.7',blog:'162246152',post:'2028309',tz:'-6',srv:'denver.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246152', '2028309' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	<noscript><img height="1" width="1" src="https://www.facebook.com/tr?id=133648118918697 &ev=PageView&noscript=1"/></noscript>
</body>
</html>