<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://denver.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="denver news, colorado news" />
<meta name="keywords" content="home page, local, news, syndicated local, colorado news, crime stoppers, denver news" />
<meta property="fb:pages" content="52552983299" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>Theft Of Human Heads Still A Mystery, Denver Neighbors Call It &#8216;Pretty Weird, Horrible&#8217; &#8211; CBS Denver</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.mp.lura.live' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Denver &raquo; Feed" href="https://denver.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://denver.cbslocal.com/_static/??-eJytUEkOwjAM/BDBRUKlF8RbspgS1bGjLOr3G1ouPUElTrbHntGMYY7KChfkAuWFATNYkxWJ1QSeLVX3hnKGp0jBdG7tCX4iYTDoNm5MSKLdd3KkOnrOEMRVahuTUE+eR8U4b1I75Lig/jhq9Th5PVBBsx4xrTI7RLXUU5F44EebRg2GtSdFnqf/u0JqE5c17yPcL/21v/Xd0A0LjOe+HQ==' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://denver.cbslocal.com/_static/??-eJyNy8EJgDAMQNGFrKkgtRdxlhqDCmksJCJur11AvH7eh6s4PMRIDGyjTAo4q+MDE4PazdSiagNfbBfkc6lJFUpayRnlwsl+vHUhfqOYVj3lsQt9GIKPPj4h6Tki' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://denver.cbslocal.com/_static/??-eJydU+1uwjAMfKGZwIQ6/kx7FjcxJZDUUeLC+vZz+WagrfAj0tnJXc6OY3YJLLdCrRhZUaRibF0gsMVgUuga3xYT2XVBd/YHIGKLDWVji2b6RPOJojfzl5BvbejckFLOzjsCoZgCCpUnyQmzjOD8dl5WnMXySeUSPnE9xZrcgb+HEHwRsCgYuHmyDK3C20CwvW/eybouwSZjhCWRO9iu4ZJ9h/dJ9O2Zf6Pv1Jqp9eKNuqwz5t4U6QM9Zqy1UeQ8UlDPauE60FfqKUOgBm0/jq571/ENafSL6ZQ0JOeJGfCdSOzgRFuTJNRqZ9NJdaexREs189CLjYLvYy9elRNOkLgoeqzzwj+KmDeD9OG85cD5hSn/T5e3lHfZy/jSB41jYuB8xc9ZNa8+quliuvgBJPSVXw==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type="text/javascript" src="https://denver.cbslocal.com/_static/??-eJy1UEEOwjAM+xBdBkJjF8RbSpeNljQtSwva7ykTB3YbSJysOLZjBR5RmcAJOUG6oEcBcxZFwWgCy4ZyVygnEANNvSWqvOXKyQbWGt0qR6Q8WBbwoctUNrqbzQXUffeZsIi+ZRynN6wSKW+HUSf8qdMsUF6zHnB8RS8IVe5dU4hfPafPbJINLP8ohFQmTlJyT/64bfbNoanbunVPsQS6QA==" ></script><script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.8.3' id='partner__video__anvato-js'></script>
<script type="text/javascript" src="https://denver.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILUNCZRfEt3Rp1KVK24mk7PdXIS5c2M2yn23YtwFrMSoGtlImBVx0kIpegAtKC91KCj6spPymMXMZk17gX7HzUeri5ZT8uXgZo9BpZ5MWuSjkGpr0ZOcQyT4TX9knnvlxdTd3d9M8zekACuZU2A==" ></script><link rel="https://api.w.org/" href="https://denver.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://denver.cbslocal.com/wp-json/wp/v2/posts/2023423" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://denver.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://denver.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.3" />
<link rel='shortlink' href='https://cbsloc.al/3HYclhm' />
<link rel="alternate" type="application/json+oembed" href="https://denver.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdenver.cbslocal.com%2F2022%2F03%2F08%2Fdenver-human-heads-stolen-medical-research-crime-neighbors-react-central-park%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://denver.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdenver.cbslocal.com%2F2022%2F03%2F08%2Fdenver-human-heads-stolen-medical-research-crime-neighbors-react-central-park%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
	
<meta property="og:title" content="Theft Of Human Heads Still A Mystery, Denver Neighbors Call It &#039;Pretty Weird, Horrible&#039;" /><meta property="og:image" content="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/03/theft.png?w=1120" /><meta property="og:image:secure_url" content="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/03/theft.png?w=1120" /><meta property="og:image:width" content="1120" /><meta property="og:image:height" content="630" /><meta property="og:description" content="Neighbors reacted to the news that a box containing donated human heads, intended for medical research, was stolen from a medical van." /><meta property="og:type" content="article" /><meta property="og:url" content="https://denver.cbslocal.com/2022/03/08/denver-human-heads-stolen-medical-research-crime-neighbors-react-central-park/" /><meta property="article:published_time" content="2022-03-08T10:32:46+00:00" /><meta property="article:suggested-social-copy" content="Neighbors reacted to the news that a box containing donated human heads, intended for medical research, was stolen from a medical van." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Home Page,Local,News,Syndicated Local" /><meta property="article:publisher" content="http://www.facebook.com/cbsdenver" /><meta property="article:author" content="http://www.facebook.com/cbsdenver" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/03/theft.png?w=1120"><meta name="twitter:title" content="Theft Of Human Heads Still A Mystery, Denver Neighbors Call It &#039;Pretty Weird, Horrible&#039;"/><meta name="twitter:description" content="Neighbors reacted to the news that a box containing donated human heads, intended for medical research, was stolen from a medical van."/><meta name="twitter:site" content="/CBSdenver"/>
<link rel="canonical" href="https://denver.cbslocal.com/2022/03/08/denver-human-heads-stolen-medical-research-crime-neighbors-react-central-park/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
						<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://denver.cbslocal.com/2022/03/08/denver-human-heads-stolen-medical-research-crime-neighbors-react-central-park/?amp">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/denver.cbslocal.com","url":"https:\/\/denver.cbslocal.com","name":"CBS Denver","foundingDate":"1941-07-01T14:30:00+00:00","sameAs":"http:\/\/cbsdenver.com","logo":{"@type":"ImageObject","url":"https:\/\/denver.cbslocal.com\/wp-content\/uploads\/sites\/15909806\/2018\/02\/3_denver_cbs4.png?w=230"}},"url":"https:\/\/denver.cbslocal.com\/2022\/03\/08\/denver-human-heads-stolen-medical-research-crime-neighbors-react-central-park\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/denver.cbslocal.com\/2022\/03\/08\/denver-human-heads-stolen-medical-research-crime-neighbors-react-central-park\/"},"headline":"Theft Of Human Heads Still A Mystery, Denver Neighbors Call It &#8216;Pretty Weird, Horrible&#8217;","description":"Neighbors reacted to the news that a box containing donated human heads, intended for medical research, was stolen from a medical van.","image":"https:\/\/denver.cbslocal.com\/wp-content\/uploads\/sites\/15909806\/2022\/03\/theft.png?w=1120","keywords":["Home Page","Local","News","Syndicated Local","Colorado News","Crime Stoppers","Denver News","Mekialaya White","news","Theft Of Human Heads Still A Mystery, Denver Neighbors Call It 'Pretty Weird, Horrible'"],"datePublished":"2022-03-08T10:32:46+00:00","dateModified":"2022-03-08T10:32:46+00:00","author":{"@type":"Person","name":"Mekialaya White"},"video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"Box Of Human Heads Intended For Medical Research Stolen","description":"The body parts were stolen from a medical van on Thursday morning.","thumbnailUrl":"https:\/\/m101675-ucdn.mp.lura.live\/anv-iupl\/1C3\/E96\/1C3E961B3B58ED3EC0CFA2CCE68A3D52.jpg?Expires=1741392000&KeyName=mcpkey1&Signature=5swGfix_pjOssXDUZkxpU2m_kOo","uploadDate":"2022-03-08","duration":"T2M","contentUrl":"https:\/\/denver.cbslocal.com\/video\/6209482-box-of-human-heads-intended-for-medical-research-stolen\/","embedUrl":"https:\/\/denver.cbslocal.com\/video\/6209482-box-of-human-heads-intended-for-medical-research-stolen\/"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>
<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.DENVER","news",["theftofhumanheadsstillamysterydenverneighborscallitprettyweirdhorrible","post","article","homepage","local","news","syndicatedlocal","coloradonews","crimestoppers","denvernews","mekialayawhite","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("3");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-63" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-63" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"home-page;local;news;syndicated-local;","dimension2":"article"});gtag("config","UA-2438645-63");</script>

<link rel="icon" href="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/cropped-denver-favicon-512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/cropped-denver-favicon-512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/cropped-denver-favicon-512.png?w=180" />
<meta name="msapplication-TileImage" content="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/cropped-denver-favicon-512.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="Neighbors reacted to the news that a box containing donated human heads, intended for medical research, was stolen from a medical van." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-2023423 single-format-standard desktop-display-type  and-temp-wide w-breaking-news"><div id="wrapper" class="body-wrapper">

<div id="breaking-news"><div class="wrapper"><a href="https://denver.cbslocal.com/2022/03/08/russell-wilson-denver-broncos-quarterback-trade/" title="BRONCOS UPDATE" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">BRONCOS UPDATE</strong><em class="description">Denver Broncos acquiring Quarterback Russell Wilson in a major trade</em></div></a></div></div><div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://denver.cbslocal.com" id="header-logo"><img src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/02/3_denver_cbs4.png?w=230" alt="CBS Denver" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://denver.cbslocal.com/category/sports/">Sports</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/category/sports/denver-broncos/" title="Denver Broncos" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Denver Broncos</strong></div></a><a href="https://denver.cbslocal.com/category/sports/denver-nuggets/" title="Denver Nuggets" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Denver Nuggets</strong></div></a><a href="https://denver.cbslocal.com/category/sports/colorado-rockies/" title="Colorado Rockies" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Colorado Rockies</strong></div></a><a href="https://denver.cbslocal.com/category/sports/colorado-avalanche/" title="Colorado Avalanche" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Colorado Avalanche</strong></div></a><a href="https://denver.cbslocal.com/cbssportshq/" title="CBS Sports HQ" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">CBS Sports HQ</strong></div></a></div>
</div></div><div id="embed-list-2" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">More &gt;</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><a href="http://denver.cbslocal.com/category/contests/" title="Latest Contests" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Latest Contests</strong></div></a><a href="https://denver.cbslocal.com/station/cbs4/" title="CBS4 News Team" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS4 News Team</strong></div></a><a href="http://denver.cbslocal.com/program-guide/" title="CBS4 Program Guide" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS4 Program Guide</strong></div></a><a href="http://denver.cbslocal.com/category/sponsored-events/" title="CBS4 Sponsored Events" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">CBS4 Sponsored Events</strong></div></a><a href="http://denver.cbslocal.com/future-leaders/" title="CBS4 Future Leaders" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS4 Future Leaders</strong></div></a></div>
</div></div><div id="embed-list-3" class="embed-item embed-list enable-type-icons column-count-4 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://denver.cbslocal.com/video/">Videos</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/video/6209826-denver-weather-snow-and-cold-returns-on-wednesday/" title="Denver Weather: Snow And Cold Returns On Wednesday" class="cbs-thumbnail-link item-1646767320 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/6C2/8E8/6C28E8D532DF775660D110F445932455.jpg?Expires=1741392000&#038;KeyName=mcpkey1&#038;Signature=jcdWIT09DBftLSZGjD8A4rhlGhE"></span></div><div class="title-wrapper"><strong class="title">Denver Weather: Snow And Cold Returns On Wednesday</strong><em class="description">Watch Callie Zanandrie&#039;s forecast.</em></div><time datetime="2022-03-08T19:22:00+00:00" title="March 8, 2022 at 12:22 pm">6 minutes ago</time></a><a href="https://denver.cbslocal.com/video/6209822-search-for-arson-suspect-underway-in-ivy-crossing-apartment-building-fire/" title="Search For Arson Suspect Underway In Ivy Crossing Apartment Building Fire" class="cbs-thumbnail-link item-1646766180 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ecdn.mp.lura.live/1/998159/anv-pvw/B99/87D/B9987D1779B1AD13A75FD2A340816DF9_3.jpg?Expires=1741392000&#038;KeyName=mcpkey1&#038;Signature=LWp2OkROezsplVSgSUOCMYVO4ec"></span></div><div class="title-wrapper"><strong class="title">Search For Arson Suspect Underway In Ivy Crossing Apartment Building Fire</strong><em class="description">South Metro Fire Rescue and the Arapahoe County Sheriff&#039;s Office are looking for a suspect wanted in an arson investigation.</em></div><time datetime="2022-03-08T19:03:00+00:00" title="March 8, 2022 at 12:03 pm">25 minutes ago</time></a><a href="https://denver.cbslocal.com/video/6209801-tuesday-the-final-day-parents-can-submit-feedback-in-the-search-for-a-new-douglas-county-schools-superintendent/" title="Tuesday The Final Day Parents Can Submit Feedback In The Search For A New Douglas County Schools Superintendent" class="cbs-thumbnail-link item-1646762159 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/DD4/083/DD4083F027216FF64E18B68F3A1734FC.jpg?Expires=1741392000&#038;KeyName=mcpkey1&#038;Signature=UWlhK6ZmtbTxgiHLRGd8xTa20fE"></span></div><div class="title-wrapper"><strong class="title">Tuesday The Final Day Parents Can Submit Feedback In The Search For A New Douglas County Schools Superintendent</strong><em class="description">Tuesday is the final day for parents in the Douglas County School District to submit their feedback for the next superintendent.</em></div><time datetime="2022-03-08T17:55:59+00:00" title="March 8, 2022 at 10:55 am">2 hours ago</time></a><a href="https://denver.cbslocal.com/video/6209794-colorado-drivers-experience-rising-gas-prices/" title="Colorado Drivers Experience Rising Gas Prices" class="cbs-thumbnail-link item-1646761749 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/E08/6FB/E086FB4C1E3BF4F51C97230D9C21AAED.jpg?Expires=1741392000&#038;KeyName=mcpkey1&#038;Signature=Wn05YVVtC7n6v0LRIx62e5q42Eo"></span></div><div class="title-wrapper"><strong class="title">Colorado Drivers Experience Rising Gas Prices</strong><em class="description">Triple A Colorado has the average price of gas in the state at $3.83 but that is expected to go up.</em></div><time datetime="2022-03-08T17:49:09+00:00" title="March 8, 2022 at 10:49 am">2 hours ago</time></a></div>
</div></div></div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://denver.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-4" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://denver.cbslocal.com/category/news/">Covering Colorado First</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/tag/denver-news/" title="Denver News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Denver News</strong></div></a><a href="https://denver.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="https://denver.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="https://denver.cbslocal.com/category/trending/" title="Trending" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Trending</strong></div></a><a href="https://denver.cbslocal.com/category/news/investigates/" title="CBS4 Investigates" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">CBS4 Investigates</strong></div></a><a href="https://denver.cbslocal.com/category/news/politics/" title="Politics" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://denver.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://denver.cbslocal.com/category/news/links-info/" title="Links &amp; Info" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Links &amp; Info</strong></div></a><a href="https://apps.cbslocal.com/denver/" title="CBS Denver App" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">CBS Denver App</strong></div></a></div>
</div></div><div id="embed-list-5" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://denver.cbslocal.com/category/news/">Latest Headlines</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/2022/03/08/ivy-crossing-apartment-fire-centennial-arson-suspect/" title="Search For Arson Suspect Underway In Ivy Crossing Apartment Building Fire" class="cbs-thumbnail-link item-1646764087 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/03/arson-ivy-crossing.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Search For Arson Suspect Underway In Ivy Crossing Apartment Building Fire</strong><em class="description"> South Metro Fire Rescue and the Arapahoe County Sheriff&#039;s Office are looking for a suspect wanted in an arson investigation. </em></div></a><a href="https://denver.cbslocal.com/2022/03/08/parents-feedback-douglas-county-school-board-superintendent/" title="Time Is Running Out For Parents To Submit Feedback To Douglas County School Board About Superintendent Choice" class="cbs-thumbnail-link item-1646762680 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/03/douglas-county-schools-super2-e1646357166554.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Time Is Running Out For Parents To Submit Feedback To Douglas County School Board About Superintendent Choice</strong><em class="description">Tuesday is the final day that parents in the Douglas County School District can submit feedback about the choices for the new superintendent to the school board. </em></div></a></div>
</div></div><div id="embed-list-6" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://denver.cbslocal.com/photo-galleries/category/news/">News Photos</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/photo-galleries/2022/03/06/skijoring-in-leadville-2022/" title="Skijoring In Leadville 2022" class="cbs-thumbnail-link item-1646604191 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/03/GettyImages-1238966680.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Skijoring In Leadville 2022</strong></div></a></div>
</div></div><div id="embed-list-7" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://denver.cbslocal.com/news-tips/">News Tips</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/news-tips/" title="Send CBS4 A News Tip" class="cbs-thumbnail-link item-1568319769" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2016/08/news-tips.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Send CBS4 A News Tip</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://denver.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-8" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://denver.cbslocal.com/category/weather/">First Alert Weather</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/cams/" title="CBS4 Cams" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS4 Cams</strong></div></a><a href="https://denver.cbslocal.com/youreportform/" title="Share Weather Pics" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Share Weather Pics</strong></div></a><a href="https://denver.cbslocal.com/dogwalk/" title="Submit Dog Walk Pic" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Submit Dog Walk Pic</strong></div></a><a href="https://denver.cbslocal.com/cbs4weatherwatchers/" title="CBS4 Weather Watchers" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS4 Weather Watchers</strong></div></a><a href="https://denver.cbslocal.com/school-closings/" title="School Closings" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">School Closings</strong></div></a><a href="https://denver.cbslocal.com/video/program/796/" title="Weather Visits" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Weather Visits</strong></div></a></div>
</div></div><div id="embed-list-9" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Watch Forecast</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/video/6209826-denver-weather-snow-and-cold-returns-on-wednesday/" title="Denver Weather: Snow And Cold Returns On Wednesday" class="cbs-thumbnail-link item-1646767320 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/6C2/8E8/6C28E8D532DF775660D110F445932455.jpg?Expires=1741392000&#038;KeyName=mcpkey1&#038;Signature=jcdWIT09DBftLSZGjD8A4rhlGhE"></span></div><div class="title-wrapper"><strong class="title">Denver Weather: Snow And Cold Returns On Wednesday</strong><em class="description">Watch Callie Zanandrie&#039;s forecast.</em></div><time datetime="2022-03-08T19:22:00+00:00" title="March 8, 2022 at 12:22 pm">6 minutes ago</time></a></div>
</div></div><div id="embed-list-10" class="embed-item embed-list enable-type-icons column-count-4 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://denver.cbslocal.com/category/weather-blog/">First Alert Weather Center</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/2022/03/08/denver-weather-unusually-cold-storm-arrives-tonight-more-snow-slow-travel/" title="Denver Weather: Unusually Cold Storm Arrives Tonight Bringing More Snow And Slow Travel" class="cbs-thumbnail-link item-1646752561 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/03/Winter-Alerts-2.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Denver Weather: Unusually Cold Storm Arrives Tonight Bringing More Snow And Slow Travel</strong><em class="description">A winter storm set to impact Colorado on Wednesday and Thursday will bring unusually cold air along with enough snow to create difficult travel conditions in many areas.</em></div></a><a href="https://denver.cbslocal.com/2022/03/07/polar-plunge-washington-park-special-olympics-colorado/" title="Find Out Why People In Denver Paid To Jump Into Freezing Lake On A Snowy, 20 Degree Day" class="cbs-thumbnail-link item-1646688000 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/03/polar-plunge.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Find Out Why People In Denver Paid To Jump Into Freezing Lake On A Snowy, 20 Degree Day</strong><em class="description">They call it &quot;freezin&#039; for a reason&quot; as the Denver Polar Plunge returned to Washington Park after being shut down by the pandemic.</em></div></a><a href="https://denver.cbslocal.com/2022/03/07/vail-snowmaking-skiing-season/" title="Vail Extends Ski Season Until May 1" class="cbs-thumbnail-link item-1646677705 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/02/VAIL-PASS-CLOSURES-.transfer_frame_176.jpeg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Vail Extends Ski Season Until May 1</strong><em class="description">Vail Mountain is making history this year by extending the skiing and boarding season until May 1.</em></div></a><a href="https://denver.cbslocal.com/2022/03/06/latest-snow-totals-denver-metro-and-colorado/" title="Latest Colorado Snow Totals As Of 8 P.M. On Sunday Evening" class="cbs-thumbnail-link item-1646617544 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/03/KCNC-Weather-2.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Latest Colorado Snow Totals As Of 8 P.M. On Sunday Evening</strong><em class="description">Doppler radar was busy tracking widespread areas of snow around the state on Sunday.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://denver.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-11" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest Sports</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/2022/03/08/russell-wilson-denver-broncos-quarterback-trade/" title="Denver Broncos Acquiring Quarterback Russell Wilson In A Major Trade" class="cbs-thumbnail-link item-1646767441 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2015/08/gettyimages-484059700_master.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Denver Broncos Acquiring Quarterback Russell Wilson In A Major Trade</strong><em class="description">The Denver Broncos have agreed in principle to a trade with the Seattle Seahawks for quarterback Russell Wilson, CBS4 confirms.</em></div></a><a href="https://denver.cbslocal.com/2022/03/08/steve-kerr-nikola-jokic-denver-nuggets-deserving-mvp/" title="Steve Kerr Says Nikola Jokic Is Deserving Of Another MVP Award" class="cbs-thumbnail-link item-1646767389 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/03/jokic.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Steve Kerr Says Nikola Jokic Is Deserving Of Another MVP Award</strong><em class="description">The Golden State Warriors coach said after his team&#039;s loss to the Denver Nuggets that Nikola Jokic&#039;s strong play this season is deserving of another MVP award.</em></div></a><a href="https://denver.cbslocal.com/2022/03/08/aaron-rodgers-denver-broncos-no-trade-deal-green-bay-packers/" title="Broncos Quest For Aaron Rodgers Fails, QB Will Be Staying In Green Bay" class="cbs-thumbnail-link item-1646757292 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/01/aaron-rodgers-packers-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Broncos Quest For Aaron Rodgers Fails, QB Will Be Staying In Green Bay</strong><em class="description">Aaron Rodgers will not be heading to Denver. The four-time MVP reportedly has just signed a new deal with the Green Bay Packers.</em></div></a><a href="https://denver.cbslocal.com/2022/03/08/cale-makar-leads-nhl-defensemen-goals-points-colorado-avalanche/" title="Cale Makar Scores Twice vs Islanders, Leads All NHL Defensemen In Goals, Points" class="cbs-thumbnail-link item-1646754483 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/03/cale-makar.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Cale Makar Scores Twice vs Islanders, Leads All NHL Defensemen In Goals, Points</strong><em class="description">Cale Makar had two goals and an assist on Monday night in the Colorado Avalanche&#039;s 5-4 win in New York.</em></div></a><a href="https://denver.cbslocal.com/2022/03/07/von-miller-broncos-social-media/" title="Von Miller Causes Stir With Hints Of Possibly Returning To Denver" class="cbs-thumbnail-link item-1646719254 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/05/GettyImages-1190101656.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Von Miller Causes Stir With Hints Of Possibly Returning To Denver</strong><em class="description">Former Broncos linebacker, and crowd favorite, Von Miller is dropping hints he&#039;d like to come back to Denver.</em></div></a><a href="https://denver.cbslocal.com/2022/03/07/colorado-betting-russia-ukraine/" title="Colorado Suspends Betting On Russian &amp; Belarusian Sports In Response To Invasion Of Ukraine" class="cbs-thumbnail-link item-1646706188 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/03/SPORTS-BETTING-6PKG.transfer_frame_207.jpeg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Colorado Suspends Betting On Russian &amp; Belarusian Sports In Response To Invasion Of Ukraine</strong><em class="description">Colorado&#039;s division that oversees sports betting is the latest state agency to distance itself from Russia nearly two weeks after the country waged war on Ukraine.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="https://denver.cbslocal.com/category/news/health/" title="Health" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-12" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/2022/03/07/covid-leading-cause-death-colorado/" title="COVID 3rd Leading Cause Of Death For 2020, 2021 In Colorado" class="cbs-thumbnail-link item-1646696345 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/01/KIDS-AND-COVID-5PKG.transfer_frame_1277.jpeg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">COVID 3rd Leading Cause Of Death For 2020, 2021 In Colorado</strong><em class="description"> For the past two years, COVID-19 became Colorado&#039;s third-leading cause of death.</em></div></a><a href="https://denver.cbslocal.com/2022/03/06/huge-advances-therapy-treatment-colorado-2-years-first-covid-case/" title="Huge Advances In Therapy And Treatment In Colorado 2 Years After First COVID Case" class="cbs-thumbnail-link item-1646634435 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/03/covid-colorado.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Huge Advances In Therapy And Treatment In Colorado 2 Years After First COVID Case</strong><em class="description">This weekend marked two years since the first confirmed COVID-19 case in Colorado.</em></div></a><a href="https://denver.cbslocal.com/2022/03/06/uchealth-covid-anxiety-mental-health-children/" title="&#039;Unprecedented Amounts Of Children With Anxiety&#039;: Younger Generation Stressed While Living With COVID" class="cbs-thumbnail-link item-1646606521 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/03/PANDEMIC-ANXIETY-5PKG.transfer_frame_2192.jpeg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;Unprecedented Amounts Of Children With Anxiety&#039;: Younger Generation Stressed While Living With COVID</strong><em class="description">According to UCHealth, one of Colorado’s largest medical providers, the pandemic caused many children 12-year-old and younger to experience stress, depression and anxiety.</em></div></a><a href="https://denver.cbslocal.com/2022/03/06/jeffrey-kesten-bribes-insys-subsys-fentanyl-colorado-doctor-sentenced-prison-pharmaceutical-company/" title="Colorado Doctor Jeffrey Kesten Sentenced To Prison For Receiving Pharmaceutical Company&#039;s Bribes" class="cbs-thumbnail-link item-1646595930 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2014/02/57260724-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Colorado Doctor Jeffrey Kesten Sentenced To Prison For Receiving Pharmaceutical Company&#039;s Bribes</strong><em class="description">A physician will spend time behind bars for prescribing a fentanyl-based spray product to patients while receiving bribes and &quot;kickbacks&quot; from the maker of the drug. </em></div></a><a href="https://denver.cbslocal.com/2022/03/06/war-ukraine-mental-health-colorado-clinic-depression-children/" title="Colorado Clinic Director Expects Ukraine Conflict Is Impacting Mental Health Of Adults (And Children) More Than We Realize" class="cbs-thumbnail-link item-1646592252 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/03/ukraine.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Colorado Clinic Director Expects Ukraine Conflict Is Impacting Mental Health Of Adults (And Children) More Than We Realize</strong><em class="description">As the crisis in Ukraine continues, experts say it&#039;s likely going to have affect our mental health, more than we may even want to believe.</em></div></a><a href="https://denver.cbslocal.com/2022/03/04/cardiac-arrest-state-capitol-lynn-blake/" title="&#039;Saved For A Reason’: Colorado Doesn’t Track One Of The Leading Causes Of Death, Vail Woman Determined to Change That" class="cbs-thumbnail-link item-1646449765 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/03/cardiac-arrest.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;Saved For A Reason’: Colorado Doesn’t Track One Of The Leading Causes Of Death, Vail Woman Determined to Change That</strong><em class="description">Cardiac arrest is one of the leading causes of death but the State of Colorado doesn&#039;t even recognize it as a disease, let alone collect data or spend any money on research. That would change under a bill at the state Capitol. </em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="https://denver.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-13" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/video/6209826-denver-weather-snow-and-cold-returns-on-wednesday/" title="Denver Weather: Snow And Cold Returns On Wednesday" class="cbs-thumbnail-link item-1646767320 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/6C2/8E8/6C28E8D532DF775660D110F445932455.jpg?Expires=1741392000&#038;KeyName=mcpkey1&#038;Signature=jcdWIT09DBftLSZGjD8A4rhlGhE"></span></div><div class="title-wrapper"><strong class="title">Denver Weather: Snow And Cold Returns On Wednesday</strong><em class="description">Watch Callie Zanandrie&#039;s forecast.</em></div><time datetime="2022-03-08T19:22:00+00:00" title="March 8, 2022 at 12:22 pm">6 minutes ago</time></a><a href="https://denver.cbslocal.com/video/6209822-search-for-arson-suspect-underway-in-ivy-crossing-apartment-building-fire/" title="Search For Arson Suspect Underway In Ivy Crossing Apartment Building Fire" class="cbs-thumbnail-link item-1646766180 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ecdn.mp.lura.live/1/998159/anv-pvw/B99/87D/B9987D1779B1AD13A75FD2A340816DF9_3.jpg?Expires=1741392000&#038;KeyName=mcpkey1&#038;Signature=LWp2OkROezsplVSgSUOCMYVO4ec"></span></div><div class="title-wrapper"><strong class="title">Search For Arson Suspect Underway In Ivy Crossing Apartment Building Fire</strong><em class="description">South Metro Fire Rescue and the Arapahoe County Sheriff&#039;s Office are looking for a suspect wanted in an arson investigation.</em></div><time datetime="2022-03-08T19:03:00+00:00" title="March 8, 2022 at 12:03 pm">25 minutes ago</time></a><a href="https://denver.cbslocal.com/video/6209801-tuesday-the-final-day-parents-can-submit-feedback-in-the-search-for-a-new-douglas-county-schools-superintendent/" title="Tuesday The Final Day Parents Can Submit Feedback In The Search For A New Douglas County Schools Superintendent" class="cbs-thumbnail-link item-1646762159 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/DD4/083/DD4083F027216FF64E18B68F3A1734FC.jpg?Expires=1741392000&#038;KeyName=mcpkey1&#038;Signature=UWlhK6ZmtbTxgiHLRGd8xTa20fE"></span></div><div class="title-wrapper"><strong class="title">Tuesday The Final Day Parents Can Submit Feedback In The Search For A New Douglas County Schools Superintendent</strong><em class="description">Tuesday is the final day for parents in the Douglas County School District to submit their feedback for the next superintendent.</em></div><time datetime="2022-03-08T17:55:59+00:00" title="March 8, 2022 at 10:55 am">2 hours ago</time></a><a href="https://denver.cbslocal.com/video/6209794-colorado-drivers-experience-rising-gas-prices/" title="Colorado Drivers Experience Rising Gas Prices" class="cbs-thumbnail-link item-1646761749 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/E08/6FB/E086FB4C1E3BF4F51C97230D9C21AAED.jpg?Expires=1741392000&#038;KeyName=mcpkey1&#038;Signature=Wn05YVVtC7n6v0LRIx62e5q42Eo"></span></div><div class="title-wrapper"><strong class="title">Colorado Drivers Experience Rising Gas Prices</strong><em class="description">Triple A Colorado has the average price of gas in the state at $3.83 but that is expected to go up.</em></div><time datetime="2022-03-08T17:49:09+00:00" title="March 8, 2022 at 10:49 am">2 hours ago</time></a><a href="https://denver.cbslocal.com/video/6209792-international-womens-day-is-march-8/" title="International Women&#039;s Day Is March 8" class="cbs-thumbnail-link item-1646761487 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/AD8/F96/AD8F96238304418556718E3FB58324B4.jpg?Expires=1741392000&#038;KeyName=mcpkey1&#038;Signature=MCrG5MzEtyLWQZ5nky6p1BEuah4"></span></div><div class="title-wrapper"><strong class="title">International Women&#039;s Day Is March 8</strong><em class="description">International Women&#039;s Day is a chance to recognize women since 1911.</em></div><time datetime="2022-03-08T17:44:47+00:00" title="March 8, 2022 at 10:44 am">2 hours ago</time></a><a href="https://denver.cbslocal.com/video/6209700-aurora-police-respond-to-report-of-weapon-at-tent-on-i-225-median/" title="Aurora Police Respond To Report Of Weapon At Tent On I-225 Median" class="cbs-thumbnail-link item-1646750340 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/F7D/D10/F7DD10701FF3306DE8810C86E1610A00.jpg?Expires=1741392000&#038;KeyName=mcpkey1&#038;Signature=B_vxSYMevz4g6Pn9nltR4OEof6U"></span></div><div class="title-wrapper"><strong class="title">Aurora Police Respond To Report Of Weapon At Tent On I-225 Median</strong><em class="description">Aurora Police Department responded to the report of someone with a weapon at a tent in the median of a stretch of Interstate 225 in Aurora Tuesday morning.</em></div><time datetime="2022-03-08T14:39:00+00:00" title="March 8, 2022 at 7:39 am">5 hours ago</time></a></div>
</div></div></div></div></li><li class="menu-top-item item-6 w-link w-submenu"><a href="https://denver.cbslocal.com/category/contests/" title="More" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-14" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">More From CBS4</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/learn-about-us/" title="Station Info" class="cbs-thumbnail-link item-1534790811" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/08/cbs4-station-logo.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Station Info</strong></div></a><a href="https://denver.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-1533145517" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/05/contest.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://denver.cbslocal.com/category/news/links-info/" title="Links &amp; Info" class="cbs-thumbnail-link item-1533134510" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/08/links-info1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Links &amp; Info</strong></div></a><a href="http://denver.cbslocal.com/program-guide/" title="CBS4 Program Guide" class="cbs-thumbnail-link item-1520869130" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/08/tv-schedule.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS4 Program Guide</strong></div></a><a href="http://denver.cbslocal.com/category/cbs4/sponsored-events/" title="CBS4 Sponsored Events" class="cbs-thumbnail-link item-1520754486" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2017/10/together-4-colorado-events.jpg?w=625&#038;h=352&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS4 Sponsored Events</strong></div></a><a href="http://denver.cbslocal.com/station/cbs4/" title="News Team" class="cbs-thumbnail-link item-1514221514" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2017/12/cbs4-news-team.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News Team</strong></div></a></div>
</div></div></div></div></li></ul></nav>
	<a id="live" class="v2" href="https://denver.cbslocal.com/live/" data-source_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?partner=cbsnsite&#038;edition=CBSN-DEN"><span class="button"><strong>CBS News Colorado</strong><em>Watch Now</em></span></a>
	<a href="http://denver.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="39.739236" longitude="-104.990251" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://denver.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size='[[970,250],[970,66],[728,90]]' data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Theft Of Human Heads Still A Mystery, Denver Neighbors Call It &#8216;Pretty Weird, Horrible&#8217;</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><span class="post-personality">By <a href="https://denver.cbslocal.com/personality/mekialaya-white">Mekialaya White</a></span><time class="post-date">March 8, 2022 at 10:32 am</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://denver.cbslocal.com/tag/colorado-news/">Colorado News</a>, <a href="https://denver.cbslocal.com/tag/crime-stoppers/">Crime Stoppers</a>, <a href="https://denver.cbslocal.com/tag/denver-news/">Denver News</a></div></div></section><section id="column_block_15" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  ratio-display close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div class="anvato-iframe-wrapper"><div id="p0"></div></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"6209482","autoplay":true,"titleVisible":false,"accessKey":"5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl","accessControl":{"preview":false},"pInstance":"p0","plugins":{"heartbeat":{"account":"cbslocal-global-unified","publisherId":"cbslocal","jobId":"sc_va","marketingCloudId":"823BA0335567497F7F000101@AdobeOrg","trackingServer":"cbsdigitalmedia.hb.omtrdc.net","customTrackingServer":"cbsdigitalmedia.d1.sc.omtrdc.net","chapterTracking":false,"version":"1.5","customMetadata":{"video":{"cbs_market":"denver.cbslocal.com","cbs_platform":"desktop"}}},"comscore":{"clientId":"3000023","c3":"denver.cbslocal.com"},"dfp":{"clientSide":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/CBS.DENVER&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}},"moat":{"clientSide":{"partnerCode":"cbslocalanvatovideo181732609431"}}},"shareLink":"https:\/\/cbsloc.al\/3HYclhm","video-type":"featured","token":"default","expectPreroll":true,"expectPrerollTimeout":5});});});</script></div></section>
<div class="main-story-wrapper"><p><strong>DENVER (CBS4)</strong> &ndash; People were out jogging and walking their dogs in Denver&rsquo;s Central Park neighborhood Monday morning. It&rsquo;s home to many families with young children and there are a number of schools in the area. It&rsquo;s not the place where you would expect a bizarre and horrific crime would happen, but <a href="https://denver.cbslocal.com/2022/03/05/box-human-heads-stolen-denver-central-park-intended-medical-research/">as CBS4 reported</a> over the weekend, Thursday at around 11 a.m., someone stole a 20x15x18-inch box from a medical van containing human heads.</p>
<p>The human remains were intended for medical research.</p>
<p>&#8220;It&#8217;s the type of headline you might see on The Onion. I read it over and was like, is this real?&rdquo; said Kevin Channell, who lives in the neighborhood.</p>
<p>&#8220;I couldn&#8217;t wrap my mind around what you would do with something like that if you intentionally stole it,&rdquo; Channell said.</p>
<p>Karen Goodson also frequents the area.</p>
<p>&#8220;It&#8217;s pretty weird and I thought it was horrible. I would donate body parts, and for someone to steal them steals from us all. And it desecrates these people,&rdquo; said Goodson.</p>
<p>Both are puzzled by what would compel someone to do this.</p>
<p>&ldquo;I don&#8217;t know what to think of it, to be honest. I kind of hope it was a mistake. My guess is they thought they were stealing some sort of expensive medical equipment or something worth some money, not cadavers,&rdquo; Channell said.</p>
<p>Science Care, the company that owns the box, issued the following statement to CBS4&rsquo;s Mekialaya White:</p>
<blockquote><p>&ldquo;We were made aware of the theft immediately and we have been working closely with local Denver authorities to investigate this crime. We are doing everything we can to locate the stolen tissue and protect the community. Due to the sensitive nature of our business, and as there are several ongoing investigations, we do not have any further comment on this criminal matter.</p>
<p>This is an extremely rare situation. If anyone has any information on this crime, or on the whereabouts of the box or donated tissue, we urge you to please contact the Denver Police or Science Care at <a href="mailto:media@sciencecare.com" rel="nofollow">media@sciencecare.com</a>. We look forward to a safe resolution of this situation.&rdquo;</p></blockquote>
<p>Denver Police are also urging anyone with any information to call Crime Stoppers at (720) 913-STOP. Tips can remain anonymous. Should someone find the box of human remains discarded or abandoned, they are encouraged to immediately call the Denver Police Department at 720-913-2000.</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3HYclhm"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3HYclhm"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3HYclhm"></a></span>
			</div>
		
			</div>
</div></div></div><div id="app-promo-wrapper"><a href="https://apps.cbslocal.com/denver/" data-ios="https://apps.apple.com/us/app/cbs-denver/id1511225960" data-android="https://play.google.com/store/apps/details?id=com.kcnc.android.news" target="_blank"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/app-promos/denver.png"/></a></div><div id="personality-credits-container" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>Mekialaya </span> White</h4></header><div class="block-content-wrapper and-list layout-catalog aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" id="personality-credits" data-social-links="{&quot;twitter_url&quot;:&quot;http:\/\/twitter.com\/Mekialaya&quot;,&quot;facebook_url&quot;:&quot;http:\/\/Facebook.com\/MekialayaWhite&quot;,&quot;instagram_url&quot;:&quot;http:\/\/Instagram.com\/Mekialaya&quot;}" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/05/Mekialaya-White-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><em class="description">CBS4 Weekend Morning Anchor and Weekday Reporter Mekialaya White is a proud Coloradan. She's as thrilled to share your stories as she is passionate...</em><a href="https://denver.cbslocal.com/personality/mekialaya-white/" id="more-from-personality"><span>More from</span> <strong>Mekialaya White</strong></a></div></div></div>
</div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size='[[1,5],"fluid"]' data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-16"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size='[[300,250],[300,600],[300,1050]]' data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/cbsdenver" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/CBSdenver" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="http://youtube.com/cbs4denver" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.instagram.com/cbsdenver/" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a><a href="https://www.reddit.com/user/cbsdenver" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/kcnc-tv/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=denver"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://denver.cbslocal.com/2022/03/08/russell-wilson-denver-broncos-quarterback-trade/" title="Denver Broncos Acquiring Quarterback Russell Wilson In A Major Trade" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2015/08/gettyimages-484059700_master.jpg?resize=55%2C55&#038;ssl=1" alt="Denver Broncos Acquiring Quarterback Russell Wilson In A Major Trade" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2022/03/08/russell-wilson-denver-broncos-quarterback-trade/" title="Denver Broncos Acquiring Quarterback Russell Wilson In A Major Trade" class="bump-view" data-bump-view="tp">Denver Broncos Acquiring Quarterback Russell Wilson In A Major Trade</a>
							</div>
													</li>
											<li>
						<a href="https://denver.cbslocal.com/2022/03/06/crashes-icy-i25-denver-approximately-50-cars-involved/" title="Approximately 50 Cars Involved In Crashes On Icy I-25 In Denver Area" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/03/crash.jpg?resize=55%2C55&#038;ssl=1" alt="Approximately 50 Cars Involved In Crashes On Icy I-25 In Denver Area" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2022/03/06/crashes-icy-i25-denver-approximately-50-cars-involved/" title="Approximately 50 Cars Involved In Crashes On Icy I-25 In Denver Area" class="bump-view" data-bump-view="tp">Approximately 50 Cars Involved In Crashes On Icy I-25 In Denver Area</a>
							</div>
													</li>
											<li>
						<a href="https://denver.cbslocal.com/2022/03/05/box-human-heads-stolen-denver-central-park-intended-medical-research/" title="Box Of Human Heads Intended For Medical Research Stolen In Denver" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/03/theft.png?resize=55%2C55&#038;ssl=1" alt="Box Of Human Heads Intended For Medical Research Stolen In Denver" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2022/03/05/box-human-heads-stolen-denver-central-park-intended-medical-research/" title="Box Of Human Heads Intended For Medical Research Stolen In Denver" class="bump-view" data-bump-view="tp">Box Of Human Heads Intended For Medical Research Stolen In Denver</a>
							</div>
													</li>
											<li>
						<a href="https://denver.cbslocal.com/2022/03/06/candelaria-vallejo-gallo-federal-drug-operation-sentence-mexico-california-colorado-i-70-meth-fentanyl-heroin-cocaine/" title="Aurora Woman Who Was &#039;Kingpin&#039; Of Drug Running Operation Sentenced To Prison" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/03/Federal-Drug-Sentence.jpg?resize=55%2C55&#038;ssl=1" alt="Aurora Woman Who Was &#039;Kingpin&#039; Of Drug Running Operation Sentenced To Prison" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2022/03/06/candelaria-vallejo-gallo-federal-drug-operation-sentence-mexico-california-colorado-i-70-meth-fentanyl-heroin-cocaine/" title="Aurora Woman Who Was &#039;Kingpin&#039; Of Drug Running Operation Sentenced To Prison" class="bump-view" data-bump-view="tp">Aurora Woman Who Was &#039;Kingpin&#039; Of Drug Running Operation Sentenced To Prison</a>
							</div>
													</li>
											<li>
						<a href="https://denver.cbslocal.com/2022/03/06/jeffrey-kesten-bribes-insys-subsys-fentanyl-colorado-doctor-sentenced-prison-pharmaceutical-company/" title="Colorado Doctor Jeffrey Kesten Sentenced To Prison For Receiving Pharmaceutical Company&#039;s Bribes" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2014/02/57260724-1.jpg?resize=55%2C55&#038;ssl=1" alt="Colorado Doctor Jeffrey Kesten Sentenced To Prison For Receiving Pharmaceutical Company&#039;s Bribes" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2022/03/06/jeffrey-kesten-bribes-insys-subsys-fentanyl-colorado-doctor-sentenced-prison-pharmaceutical-company/" title="Colorado Doctor Jeffrey Kesten Sentenced To Prison For Receiving Pharmaceutical Company&#039;s Bribes" class="bump-view" data-bump-view="tp">Colorado Doctor Jeffrey Kesten Sentenced To Prison For Receiving Pharmaceutical Company&#039;s Bribes</a>
							</div>
													</li>
											<li>
						<a href="https://denver.cbslocal.com/2022/03/07/deputy-begs-people-not-post-crash-photos-online-deadly-school-bus-accident/" title="Deputy Begs People Not To Post Crash Photos Online After Deadly School Bus Accident" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/02/school-bus-stop-sign-generic.jpeg?resize=55%2C55&#038;ssl=1" alt="Deputy Begs People Not To Post Crash Photos Online After Deadly School Bus Accident" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2022/03/07/deputy-begs-people-not-post-crash-photos-online-deadly-school-bus-accident/" title="Deputy Begs People Not To Post Crash Photos Online After Deadly School Bus Accident" class="bump-view" data-bump-view="tp">Deputy Begs People Not To Post Crash Photos Online After Deadly School Bus Accident</a>
							</div>
													</li>
											<li>
						<a href="https://denver.cbslocal.com/2022/03/06/colorado-car-theft-rate-rising-rapidly-groups-using-ethical-hacking-techniques-lure-victims/" title="With Colorado Car Theft Rate Rising Rapidly, Groups Using &#039;Ethical Hacking&#039; Techniques Try To Lure Victims" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/03/car-theft.jpg?resize=55%2C55&#038;ssl=1" alt="With Colorado Car Theft Rate Rising Rapidly, Groups Using &#039;Ethical Hacking&#039; Techniques Try To Lure Victims" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2022/03/06/colorado-car-theft-rate-rising-rapidly-groups-using-ethical-hacking-techniques-lure-victims/" title="With Colorado Car Theft Rate Rising Rapidly, Groups Using &#039;Ethical Hacking&#039; Techniques Try To Lure Victims" class="bump-view" data-bump-view="tp">With Colorado Car Theft Rate Rising Rapidly, Groups Using &#039;Ethical Hacking&#039; Techniques Try To Lure Victims</a>
							</div>
													</li>
											<li>
						<a href="https://denver.cbslocal.com/2022/03/07/cars-sprayed-fire-extinguisher-greyhound-bus-rider-eisenhower-tunnel/" title="Man Sprays Cars On I-70 In Eisenhower Tunnel With Fire Extinguisher" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/03/tunnel-situation.jpg?resize=55%2C55&#038;ssl=1" alt="Man Sprays Cars On I-70 In Eisenhower Tunnel With Fire Extinguisher" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2022/03/07/cars-sprayed-fire-extinguisher-greyhound-bus-rider-eisenhower-tunnel/" title="Man Sprays Cars On I-70 In Eisenhower Tunnel With Fire Extinguisher" class="bump-view" data-bump-view="tp">Man Sprays Cars On I-70 In Eisenhower Tunnel With Fire Extinguisher</a>
							</div>
													</li>
											<li>
						<a href="https://denver.cbslocal.com/2022/03/06/latest-snow-totals-denver-metro-and-colorado/" title="Latest Colorado Snow Totals As Of 8 P.M. On Sunday Evening" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/03/KCNC-Weather-2.png?resize=55%2C55&#038;ssl=1" alt="Latest Colorado Snow Totals As Of 8 P.M. On Sunday Evening" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2022/03/06/latest-snow-totals-denver-metro-and-colorado/" title="Latest Colorado Snow Totals As Of 8 P.M. On Sunday Evening" class="bump-view" data-bump-view="tp">Latest Colorado Snow Totals As Of 8 P.M. On Sunday Evening</a>
							</div>
													</li>
											<li>
						<a href="https://denver.cbslocal.com/2022/03/08/aurora-police-weapon-i-225-tent/" title="Aurora Police Respond To Report Of Weapon At Tent On I-225 Median" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/03/I-225-police-activity.jpeg?resize=55%2C55&#038;ssl=1" alt="Aurora Police Respond To Report Of Weapon At Tent On I-225 Median" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2022/03/08/aurora-police-weapon-i-225-tent/" title="Aurora Police Respond To Report Of Weapon At Tent On I-225 Median" class="bump-view" data-bump-view="tp">Aurora Police Respond To Report Of Weapon At Tent On I-225 Median</a>
							</div>
													</li>
						</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size='[[300,250]]' data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size='[[728,90]]' data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://denver.cbslocal.com" class="logo"><img src="https://cbs-local.go-vip.co/wp-content/uploads/sites/15909806/2017/10/denver.png" alt="CBS Denver" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/cbsdenver" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSdenver" class="twitter" target="_blank">Twitter</a><a href="http://youtube.com/cbs4denver" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/cbsdenver/" class="instagram" target="_blank">Instagram</a><a href="https://www.reddit.com/user/cbsdenver" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/kcnc-tv/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			<div id="block-0" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">CBS4 News</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://denver.cbslocal.com/tag/denver-news/" title="Denver News" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Denver News</strong></div></a><a href="https://denver.cbslocal.com/category/news/" title="Colorado News" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Colorado News</strong></div></a><a href="https://denver.cbslocal.com/show/investigates/" title="CBS4 Investigates" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS4 Investigates</strong></div></a><a href="https://denver.cbslocal.com/category/news/politics/" title="Politics" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://denver.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="https://denver.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://denver.cbslocal.com/news-tips/" title="News Tips" class="cbs-thumbnail-link item-6" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">News Tips</strong></div></a></div>
</div></div><div id="block-1" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">CBS4 Sports</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://denver.cbslocal.com/category/sports/" title="Colorado Sports" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Colorado Sports</strong></div></a><a href="https://denver.cbslocal.com/category/sports/denver-broncos/" title="Denver Broncos" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Denver Broncos</strong></div></a><a href="https://denver.cbslocal.com/category/sports/colorado-rockies/" title="Colorado Rockies" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Colorado Rockies</strong></div></a><a href="https://denver.cbslocal.com/category/sports/denver-nuggets/" title="Denver Nuggets" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Denver Nuggets</strong></div></a><a href="https://denver.cbslocal.com/category/sports/colorado-avalanche/" title="Colorado Avalanche" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Colorado Avalanche</strong></div></a><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-2" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Weather</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://denver.cbslocal.com/category/weather/" title="First Alert Weather" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">First Alert Weather</strong></div></a><a href="https://denver.cbslocal.com/cams/" title="CBS4 Cams" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS4 Cams</strong></div></a><a href="https://denver.cbslocal.com/school-closings/" title="School Closings" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">School Closings</strong></div></a><a href="https://denver.cbslocal.com/cbs4weatherwatchers/" title="Weather Watchers" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Weather Watchers</strong></div></a><a href="https://denver.cbslocal.com/category/weather-school-with-chris-spears/" title="Weather School" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Weather School</strong></div></a><a href="https://denver.cbslocal.com/youreportform/" title="Share Photos" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Share Photos</strong></div></a></div>
</div></div><div id="block-3" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Entertainment</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://denver.cbslocal.com/program-guide/" title="TV Schedule" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">TV Schedule</strong></div></a><a href="https://denver.cbslocal.com/4thearts" title="4 The Arts" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">4 The Arts</strong></div></a><a href="https://denver.cbslocal.com/category/eat-see-play/" title="Top Spots" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><a href="https://denver.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-4" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Station Info</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://denver.cbslocal.com/station/cbs4/" title="CBS4 News Team" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS4 News Team</strong></div></a><a href="https://denver.cbslocal.com/contact/" title="Contact Us" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="https://denver.cbslocal.com/category/links-info" title="Links &amp; Info" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Links &amp; Info</strong></div></a><a href="https://denver.cbslocal.com/category/contests/" title="Latest Contests" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Latest Contests</strong></div></a><a href="https://denver.cbslocal.com/category/sponsored-events/" title="Sponsored Events" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Sponsored Events</strong></div></a><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-5" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Corporate</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://denver.cbslocal.com/learn-about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://denver.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://careers.viacomcbs.com/" title="Employment" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Employment</strong></div></a><div class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div>		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://denver.cbslocal.com" class="logo"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="CBS Denver" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2022 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=denver.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-188212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188212"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-188211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188211"><a href="https://www.viacomcbsprivacy.com/policy">Privacy Policy</a></li>
<li id="menu-item-1975340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1975340"><a href="https://www.viacomcbsprivacy.com/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-1975337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1975337"><a href="https://www.viacomcbsprivacy.com/cookies">Cookies Policy</a></li>
<li id="menu-item-1751209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1751209"><a target="_blank" rel="noopener" href="http://publicfiles.fcc.gov/tv-profile/KCNC-TV">Public File for KCNC-TV / CBS4</a></li>
<li id="menu-item-1752855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1752855"><a target="_blank" rel="noopener" href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-1901990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1901990"><a href="https://denver.cbslocal.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-1754000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1754000"><a href="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/11/2021-EEO-PUBLIC-FILE-REPORT.pdf">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size='[[1,8]]' data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size='[[1,6]]' data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size='[[1,7]]' data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://denver.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://denver.cbslocal.com/_static/??-eJylTlsKgCAQvFDbFoT5E53F1sUEH5GG12+JTlB/82awHUA5VU4V686RC9JWIGQyAX2icFmROG5sxSkvhOBL7YV2+L0P7vT2z0hjI+kTmreO/9+hHA9Dz84al1FNalaDHvQNFpRrNA==' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://denver.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1646760808g' type='text/css' media='all' />
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script type="text/javascript" src="https://denver.cbslocal.com/_static/??-eJy1j8sKwjAQRX/IdCyUqAvxU0oeY5k0j5JMKvr1RlDp0o3Lezncw4XbIkyKjJEhVLH4OlEs4JAXZWbR7zsJI0UDupK3cFUGdUqzwKDRdoFi58oOfhh5h3HFaFMGVTkFxUzmi3n1uAsKasIClgoDtcVc0DClKJIumFfMf/Rtio+lPffVNsCVV9y+voRzLwc59MeTPLgn/P54RA==" ></script><script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1' id='cbs-weather-widget-js'></script>
<script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.8.3' id='cbs-cbs-anvato-js'></script>
<script src='https://stats.wp.com/e-202210.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.6',blog:'162246152',post:'2023423',tz:'-7',srv:'denver.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246152', '2023423' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	<noscript><img height="1" width="1" src="https://www.facebook.com/tr?id=133648118918697 &ev=PageView&noscript=1"/></noscript>
</body>
</html>