<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://denver.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="boulder county news, boulder news, louisville news, marshall fire, superior news" />
<meta name="keywords" content="home page, local, news, syndicated local, boulder county news, boulder news, louisville news, marshall fire, superior news" />
<meta property="fb:pages" content="52552983299" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>A Community Gathers For A Night Of Fundraising And So Much More After The Marshall Fire &#8211; CBS Denver</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.mp.lura.live' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Denver &raquo; Feed" href="https://denver.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://denver.cbslocal.com/_static/??-eJytj0sOwjAMRC9EsFoQWSHOkiamRHXsKB/1+oSUDSuoxMr22G80hjUqK1yQC5QHBsxgp6xIrCHwbKm6l5Qz3EUKpmNrD/AThGFCt7ExIYlx3+FIdfacIYir1DbmbdDqfrgfqGDYzJi6zYeiWsilSNzx0uZRw8TGkyLPy/9TIbWJS//3Fq7D5XwaBz1q/QR1dp9Z' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://denver.cbslocal.com/_static/??-eJyNy8EJgDAMQNGFrKEq9iTOUmNQIU0LiYjbaxcQr5/34SoOsxiJge2USAEXdZwxMqjdTC2qNvDFDkE+15pUocSNnFEqHO3HWxfiN4pp1XOa/Dj0nQ9dCA8htDkc' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://denver.cbslocal.com/_static/??-eJydU+1uwjAMfKGZDMam7ce0Z3ETU0KdJkpcWN9+Lt8MtBUqVTo7ucvZccwmgY2tUCtGlhSoGFsV4GiRTeKu9m0xIbqOdWW7AQK2WFM2tmimTzSfKHoyfwn51nLnhpRyNt4RCIXEKFTuJCfMMoLz23lZxiw2HlRO4R3HU6jI7fhbCOyLgEVBjvWdZWgV3jLB+rp5B+v6C9YZAyyI3M52BafsDGaT4Nsj/0LfqTVT6cGNuqwy5t4U6ZluM1baKHIeidWzWjgP9JZ6ysBUo+3H0XXtPL4gjb4xnZKa5DgxA74SCR0caCuShFrt9HnyeqWxQEtVjEMvGgXf+148KicxQYpF0W2dB95RwNwM0rv9NnLMD0z5f7pxTXmTvYwvfdDYJwbOV/icvs1fZvp9vP8AIhaVVQ==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type="text/javascript" src="https://denver.cbslocal.com/_static/??-eJy1UEEOwjAM+xBdtIHYCfGW0nWjJU3Lkg7t95SJA7sNJE5WHNuxAo+kTCSxJCBXGyyDubDCaDSCI4O5K5RnSBHn3iFWwVHleQdbjX6TI2EeHDGE2GUsG90t5gJqaj4TVtH3bMf5DZtEKrhh1GJ/6rQIVNCkBzu+oleEKvduEtNXz+kzGXGR+B+FLJaJhEvuOZzq42Hf1G3Ttv4JsMm6Og==" ></script><script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.8.3' id='partner__video__anvato-js'></script>
<script type="text/javascript" src="https://denver.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILdpA9IT4lq6NulRpOpGU/f4qxIULu1n2sw37NoQqhmJgKxZUCIsOXINnIAncYreygo8rKr1xLCRj1gv8K3Y+cV08n5I/Fy+jwHja2bglEoVSY+Oe7BQT2mfiK/vEszym++06T252Lh8Kq1TS" ></script><link rel="https://api.w.org/" href="https://denver.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://denver.cbslocal.com/wp-json/wp/v2/posts/2014536" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://denver.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://denver.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.3" />
<link rel='shortlink' href='https://cbsloc.al/3oqrvVy' />
<link rel="alternate" type="application/json+oembed" href="https://denver.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdenver.cbslocal.com%2F2022%2F02%2F04%2Fmarshall-fire-fundraising-louisville-community%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://denver.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdenver.cbslocal.com%2F2022%2F02%2F04%2Fmarshall-fire-fundraising-louisville-community%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
	
<meta property="og:title" content="A Community Gathers For A Night Of Fundraising And So Much More After The Marshall Fire" /><meta property="og:image" content="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/02/MARSHALL-FIRE-CHARITY-EVENT-10-PKG.transfer_frame_379.jpeg?w=1500" /><meta property="og:image:secure_url" content="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/02/MARSHALL-FIRE-CHARITY-EVENT-10-PKG.transfer_frame_379.jpeg?w=1500" /><meta property="og:image:width" content="1500" /><meta property="og:image:height" content="844" /><meta property="og:description" content="Downtown Louisville was coming alive on a Friday night as people crowded into the Creative Framing Art Gallery where owner Janet Russell had an idea to bring people together and also host a fundraiser." /><meta property="og:type" content="article" /><meta property="og:url" content="https://denver.cbslocal.com/2022/02/04/marshall-fire-fundraising-louisville-community/" /><meta property="article:published_time" content="2022-02-04T22:05:24+00:00" /><meta property="article:suggested-social-copy" content="Downtown Louisville was coming alive on a Friday night as people crowded into the Creative Framing Art Gallery where owner Janet Russell had an idea to bring people together and also host a fundraiser. " /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Home Page,Local,News,Syndicated Local" /><meta property="article:publisher" content="http://www.facebook.com/cbsdenver" /><meta property="article:author" content="http://www.facebook.com/cbsdenver" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/02/MARSHALL-FIRE-CHARITY-EVENT-10-PKG.transfer_frame_379.jpeg?w=1500"><meta name="twitter:title" content="A Community Gathers For A Night Of Fundraising And So Much More After The Marshall Fire"/><meta name="twitter:description" content="Downtown Louisville was coming alive on a Friday night as people crowded into the Creative Framing Art Gallery where owner Janet Russell had an idea to bring people together and also host a fundraiser."/><meta name="twitter:site" content="/CBSdenver"/>
<link rel="canonical" href="https://denver.cbslocal.com/2022/02/04/marshall-fire-fundraising-louisville-community/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
						<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://denver.cbslocal.com/2022/02/04/marshall-fire-fundraising-louisville-community/?amp">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/denver.cbslocal.com","url":"https:\/\/denver.cbslocal.com","name":"CBS Denver","foundingDate":"1941-07-01T14:30:00+00:00","sameAs":"http:\/\/cbsdenver.com","logo":{"@type":"ImageObject","url":"https:\/\/denver.cbslocal.com\/wp-content\/uploads\/sites\/15909806\/2018\/02\/3_denver_cbs4.png?w=230"}},"url":"https:\/\/denver.cbslocal.com\/2022\/02\/04\/marshall-fire-fundraising-louisville-community\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/denver.cbslocal.com\/2022\/02\/04\/marshall-fire-fundraising-louisville-community\/"},"headline":"A Community Gathers For A Night Of Fundraising And So Much More After The Marshall Fire","description":"Downtown Louisville was coming alive on a Friday night as people crowded into the Creative Framing Art Gallery where owner Janet Russell had an idea to bring people together and also host a fundraiser. ","image":"https:\/\/denver.cbslocal.com\/wp-content\/uploads\/sites\/15909806\/2022\/02\/MARSHALL-FIRE-CHARITY-EVENT-10-PKG.transfer_frame_379.jpeg?w=1500","keywords":["Home Page","Local","News","Syndicated Local","Boulder County News","Boulder News","Louisville News","Marshall Fire","Superior News","Alan Gionet","news","A Community Gathers For A Night Of Fundraising And So Much More After The Marshall Fire"],"datePublished":"2022-02-04T22:05:24+00:00","dateModified":"2022-02-04T22:05:24+00:00","author":{"@type":"Person","name":"Alan Gionet"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>
<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.DENVER","news",["acommunitygathersforanightoffundraisingandsomuchmoreafterthemarshallfire","post","article","homepage","local","news","syndicatedlocal","bouldercountynews","bouldernews","louisvillenews","marshallfire","superiornews","alangionet","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("3");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-63" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-63" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"home-page;local;news;syndicated-local;","dimension2":"article"});gtag("config","UA-2438645-63");</script>

<link rel="icon" href="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/cropped-denver-favicon-512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/cropped-denver-favicon-512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/cropped-denver-favicon-512.png?w=180" />
<meta name="msapplication-TileImage" content="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/cropped-denver-favicon-512.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="Downtown Louisville was coming alive on a Friday night as people crowded into the Creative Framing Art Gallery where owner Janet Russell had an idea to bring people together and also host a fundraiser. " />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-2014536 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://denver.cbslocal.com" id="header-logo"><img src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/02/3_denver_cbs4.png?w=230" alt="CBS Denver" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://denver.cbslocal.com/category/sports/">Sports</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/category/sports/denver-broncos/" title="Denver Broncos" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Denver Broncos</strong></div></a><a href="https://denver.cbslocal.com/category/sports/denver-nuggets/" title="Denver Nuggets" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Denver Nuggets</strong></div></a><a href="https://denver.cbslocal.com/category/sports/colorado-rockies/" title="Colorado Rockies" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Colorado Rockies</strong></div></a><a href="https://denver.cbslocal.com/category/sports/colorado-avalanche/" title="Colorado Avalanche" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Colorado Avalanche</strong></div></a><a href="https://denver.cbslocal.com/cbssportshq/" title="CBS Sports HQ" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">CBS Sports HQ</strong></div></a></div>
</div></div><div id="embed-list-2" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">More &gt;</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><a href="http://denver.cbslocal.com/category/contests/" title="Latest Contests" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Latest Contests</strong></div></a><a href="https://denver.cbslocal.com/station/cbs4/" title="CBS4 News Team" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS4 News Team</strong></div></a><a href="http://denver.cbslocal.com/program-guide/" title="CBS4 Program Guide" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS4 Program Guide</strong></div></a><a href="http://denver.cbslocal.com/category/sponsored-events/" title="CBS4 Sponsored Events" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">CBS4 Sponsored Events</strong></div></a><a href="http://denver.cbslocal.com/future-leaders/" title="CBS4 Future Leaders" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS4 Future Leaders</strong></div></a></div>
</div></div><div id="embed-list-3" class="embed-item embed-list enable-type-icons column-count-4 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://denver.cbslocal.com/video/">Videos</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/video/6195955-colorado-ballet-put-up-beautiful-production-of-romeo-juliet/" title="Colorado Ballet Put Up ‘Beautiful’ Production of ‘Romeo &amp; Juliet’" class="cbs-thumbnail-link item-1644028199 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/716/381/716381F60F58E1493B795028F6E63E94.jpg?Expires=1738627200&#038;KeyName=mcpkey1&#038;Signature=4jdk8rH8kIYLCi4FLABZl7FplIs"></span></div><div class="title-wrapper"><strong class="title">Colorado Ballet Put Up ‘Beautiful’ Production of ‘Romeo &amp; Juliet’</strong><em class="description">Colorado Ballet’s “Romeo &amp; Juliet” runs February 4th – 13th at the Ellie Caulkins Opera House.</em></div><time datetime="2022-02-05T02:29:59+00:00" title="February 4, 2022 at 7:29 pm">3 hours ago</time></a><a href="https://denver.cbslocal.com/video/6195952-frontier-airlines-to-only-allow-service-dogs-with-special-training-as-support-animals-on-flights/" title="Frontier Airlines To Only Allow Service Dogs With Special Training As Support Animals On Flights" class="cbs-thumbnail-link item-1644027976 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/007/EE8/007EE87994C1B61B1DBAFA9B27B2E785.jpg?Expires=1738627200&#038;KeyName=mcpkey1&#038;Signature=wXQXRMDSWgnUYLdS8weQfDK9H4A"></span></div><div class="title-wrapper"><strong class="title">Frontier Airlines To Only Allow Service Dogs With Special Training As Support Animals On Flights</strong><em class="description">Frontier Airlines will only allow service dogs with special training as support animals on flights.</em></div><time datetime="2022-02-05T02:26:16+00:00" title="February 4, 2022 at 7:26 pm">3 hours ago</time></a><a href="https://denver.cbslocal.com/video/6195951-denver-county-goes-after-the-teenage-son-of-food-stamp-recipient-for-over-payment/" title="Denver County Goes After The Teenage Son Of Food Stamp Recipient For Over-Payment" class="cbs-thumbnail-link item-1644027787 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/DBA/A19/DBAA1960FFBAAFB6A7309B07EC327F17.jpg?Expires=1738627200&#038;KeyName=mcpkey1&#038;Signature=Pt8Z9HD_OcsYPWO8BAL5V_44pEc"></span></div><div class="title-wrapper"><strong class="title">Denver County Goes After The Teenage Son Of Food Stamp Recipient For Over-Payment</strong><em class="description">Denver Human Services is demanding a young man repay $2,000 in food stamps that he didn&#039;t even receive.</em></div><time datetime="2022-02-05T02:23:07+00:00" title="February 4, 2022 at 7:23 pm">3 hours ago</time></a><a href="https://denver.cbslocal.com/video/6195948-denver-police-make-arrest-in-recent-shooting-in-ballpark-neighborhood/" title="Denver Police Make Arrest In Recent Shooting In Ballpark Neighborhood" class="cbs-thumbnail-link item-1644027500 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/5EC/0D8/5EC0D833AC3477D26FBD73084B8851E4.jpg?Expires=1738627200&#038;KeyName=mcpkey1&#038;Signature=myAiAFC_lPokx0ZljqFK0_5GJMs"></span></div><div class="title-wrapper"><strong class="title">Denver Police Make Arrest In Recent Shooting In Ballpark Neighborhood</strong><em class="description">Police in Denver have made an arrest in a recent shooting in Denver&#039;s Ballpark neighborhood.</em></div><time datetime="2022-02-05T02:18:20+00:00" title="February 4, 2022 at 7:18 pm">3 hours ago</time></a></div>
</div></div></div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://denver.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-4" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://denver.cbslocal.com/category/news/">Covering Colorado First</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/tag/denver-news/" title="Denver News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Denver News</strong></div></a><a href="https://denver.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="https://denver.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="https://denver.cbslocal.com/category/trending/" title="Trending" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Trending</strong></div></a><a href="https://denver.cbslocal.com/category/news/investigates/" title="CBS4 Investigates" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">CBS4 Investigates</strong></div></a><a href="https://denver.cbslocal.com/category/news/politics/" title="Politics" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://denver.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://denver.cbslocal.com/category/news/elevatingblackvoices/" title="Elevating Black Voices" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Elevating Black Voices</strong></div></a><a href="https://denver.cbslocal.com/category/news/links-info/" title="Links &amp; Info" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Links &amp; Info</strong></div></a><a href="https://apps.cbslocal.com/denver/" title="CBS Denver App" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">CBS Denver App</strong></div></a></div>
</div></div><div id="embed-list-5" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://denver.cbslocal.com/category/news/">Latest Headlines</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/2022/02/04/marshall-fire-fundraising-louisville-community/" title="A Community Gathers For A Night Of Fundraising And So Much More After The Marshall Fire" class="cbs-thumbnail-link item-1644037524 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/02/MARSHALL-FIRE-CHARITY-EVENT-10-PKG.transfer_frame_379.jpeg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">A Community Gathers For A Night Of Fundraising And So Much More After The Marshall Fire</strong><em class="description">Downtown Louisville was coming alive on a Friday night as people crowded into the Creative Framing Art Gallery where owner Janet Russell had an idea to bring people together and also host a fundraiser. </em></div></a><a href="https://denver.cbslocal.com/2022/02/04/douglas-county-school-board-superintendent-corey-wise/" title="Douglas County School Board Votes 4-3 To Oust Superintendent Corey Wise" class="cbs-thumbnail-link item-1644035006 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/02/DOUGCO-SCHOOLS-FOLO-6PKG.transfer_frame_2099.jpeg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Douglas County School Board Votes 4-3 To Oust Superintendent Corey Wise</strong><em class="description">After several days of tension within Douglas County Schools that included a teacher &quot;sick out&quot; and protests with parents and teachers, the Douglas County School Board has voted to oust superintendent Corey Wise.</em></div></a></div>
</div></div><div id="embed-list-6" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://denver.cbslocal.com/photo-galleries/category/news/">News Photos</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/photo-galleries/2022/02/02/snow-day-feb-2-2022/" title="Snow Day: Feb. 2, 2022" class="cbs-thumbnail-link item-1643819862 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/02/snow-day-5.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Snow Day: Feb. 2, 2022</strong></div></a></div>
</div></div><div id="embed-list-7" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://denver.cbslocal.com/news-tips/">News Tips</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/news-tips/" title="Send CBS4 A News Tip" class="cbs-thumbnail-link item-1568319769" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2016/08/news-tips.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Send CBS4 A News Tip</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://denver.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-8" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://denver.cbslocal.com/category/weather/">First Alert Weather</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/cams/" title="CBS4 Cams" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS4 Cams</strong></div></a><a href="https://denver.cbslocal.com/youreportform/" title="Share Weather Pics" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Share Weather Pics</strong></div></a><a href="https://denver.cbslocal.com/dogwalk/" title="Submit Dog Walk Pic" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Submit Dog Walk Pic</strong></div></a><a href="https://denver.cbslocal.com/cbs4weatherwatchers/" title="CBS4 Weather Watchers" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS4 Weather Watchers</strong></div></a><a href="https://denver.cbslocal.com/school-closings/" title="School Closings" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">School Closings</strong></div></a><a href="https://denver.cbslocal.com/video/program/796/" title="Weather Visits" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Weather Visits</strong></div></a></div>
</div></div><div id="embed-list-9" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Watch Forecast</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/video/6195898-weak-system-will-pass-by-colorado-this-weekend/" title="Weak System Will Pass By Colorado This Weekend" class="cbs-thumbnail-link item-1644020640 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/37F/989/37F989ACC9E9EAB7AD3CDDB418541094.jpg?Expires=1738627200&#038;KeyName=mcpkey1&#038;Signature=tCT8RW0LXlv1ApPv7KiF0L7bHP0"></span></div><div class="title-wrapper"><strong class="title">Weak System Will Pass By Colorado This Weekend</strong><em class="description">Meteorologist Chris Spears has your forecast.</em></div><time datetime="2022-02-05T00:24:00+00:00" title="February 4, 2022 at 5:24 pm">5 hours ago</time></a></div>
</div></div><div id="embed-list-10" class="embed-item embed-list enable-type-icons column-count-4 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://denver.cbslocal.com/category/weather-blog/">First Alert Weather Center</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/2022/02/04/denver-weather-warmer-weekend/" title="Denver Weather: Warmer Weekend In Store After Nearly 90 Hours Below Freezing" class="cbs-thumbnail-link item-1644026447 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/02/Jet-Stream-Forecast_CHRIS.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Denver Weather: Warmer Weekend In Store After Nearly 90 Hours Below Freezing</strong><em class="description">There is one blip in the warming trend late Saturday as a fast-moving weather system goes by the state.</em></div></a><a href="https://denver.cbslocal.com/2022/02/03/colorado-cold-lows/" title="Arctic Blast Sent A Colorado Thermometer Down To -48°F Thursday, Coldest Place In The Nation" class="cbs-thumbnail-link item-1643957468 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/02/CO-Observed-Lows.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Arctic Blast Sent A Colorado Thermometer Down To -48°F Thursday, Coldest Place In The Nation</strong><em class="description">As the sky cleared out late Wednesday night and Thursday morning the temperatures plummeted below zero nearly statewide. </em></div></a><a href="https://denver.cbslocal.com/2022/02/03/sundogs-light-pillars-colorado/" title="Arctic Air Mass Creates Light Pillars And Sundogs Around Colorado" class="cbs-thumbnail-link item-1643937569 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/02/IMG_2551-2_jpeg.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Arctic Air Mass Creates Light Pillars And Sundogs Around Colorado</strong><em class="description">Ice crystals suspended in arctic air masses interact with light to create beautiful optics in the sky.</em></div></a><a href="https://denver.cbslocal.com/2022/02/03/video-body-camera-officer-sledding-students-csu-colorado-state-university/" title="VIDEO: Body Camera Captures Officer Sledding With Students At CSU" class="cbs-thumbnail-link item-1643931763 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/02/csu-cop-goes-sledding.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">VIDEO: Body Camera Captures Officer Sledding With Students At CSU</strong><em class="description">The officer decided to take a ride with a group of kids on a dark, winter night -- and his downhill plunge was recorded by his body camera.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://denver.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-11" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest Sports</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/2022/02/04/darren-mougey-denver-broncos-assistant-general-manager/" title="Broncos Promote Darren Mougey To Assistant General Manager" class="cbs-thumbnail-link item-1643993002 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/12/DARREN-MOUGEY-and-GEORGE-PATON-65.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Broncos Promote Darren Mougey To Assistant General Manager</strong><em class="description">The Denver Broncos promoted Darren Mougey from player personnel director to assistant general manager.</em></div></a><a href="https://denver.cbslocal.com/2022/02/03/john-elway-responds-brian-flores-allegations-broncos-interview-subjective-hurtful-wrong/" title="John Elway Responds To Brian Flores&#039; Allegations About His Broncos Interview: &#039;Subjective, Hurtful And Just Plain Wrong&#039;" class="cbs-thumbnail-link item-1643919052 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/04/john-elway-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">John Elway Responds To Brian Flores&#039; Allegations About His Broncos Interview: &#039;Subjective, Hurtful And Just Plain Wrong&#039;</strong><em class="description">Broncos executive John Elway on Thursday responded forcefully to Brian Flores&#039; allegations made earlier this week about his meeting with the Broncos.</em></div></a><a href="https://denver.cbslocal.com/2022/02/03/justin-outten-klint-kubiak-denver-broncos-assistant-coaches/" title="Justin Outten From Packers And Klint Kubiak From Vikings Join Broncos Staff As Assistant Coaches" class="cbs-thumbnail-link item-1643906052 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/02/GettyImages-1234801107-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Justin Outten From Packers And Klint Kubiak From Vikings Join Broncos Staff As Assistant Coaches</strong><em class="description">New Denver Broncos coach Nathaniel Hackett has hired former Packers tight ends coach Justin Outten as his offensive coordinator and former Broncos and Vikings assistant Klint Kubiak as his passing game coordinator and quarterbacks coach.</em></div></a><a href="https://denver.cbslocal.com/2022/02/02/dorrell-says-recruiting-class-is-an-upgrade/" title="Dorrell Says Recruiting Class Is An Upgrade" class="cbs-thumbnail-link item-1643843179 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/11/buffaloes-ucla-16.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Dorrell Says Recruiting Class Is An Upgrade</strong><em class="description">A difficult off season just got a little bit better for the CU Buffs and Head Coach Karl Dorrell. </em></div></a><a href="https://denver.cbslocal.com/2022/02/02/nikola-jokic-nba-western-conference-player-month/" title="Nikola Jokic Named NBA Western Conference Player Of The Month" class="cbs-thumbnail-link item-1643834303 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/01/GettyImages-1365929724.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Nikola Jokic Named NBA Western Conference Player Of The Month</strong><em class="description">Denver Nuggets All-Star Nikola Jokic has been named the NBA Western Conference Player of the Month.</em></div></a><a href="https://denver.cbslocal.com/2022/02/02/brian-flores-wont-drop-lawsuit-broncos-nfl-other-teams-even-hired-coach/" title="Brian Flores Says He Won&#039;t Drop Lawsuit vs. Broncos And Other Teams Even If Hired As Coach" class="cbs-thumbnail-link item-1643828284 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/02/Brian-Flores-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Brian Flores Says He Won&#039;t Drop Lawsuit vs. Broncos And Other Teams Even If Hired As Coach</strong><em class="description">Brian Flores says his lawsuit against the NFL over alleged racist hiring practices will continue even if he becomes a head coach again this offseason.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="https://denver.cbslocal.com/category/news/health/" title="Health" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-12" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/2022/02/04/covid-ice-detention-facility-aurora/" title="ACLU Files Lawsuit As COVID Concerns Grow Among ICE Detention Facility Detainees" class="cbs-thumbnail-link item-1644031426 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/01/COVID-DEPORTATIONS-PKG.transfer_frame_313.jpeg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">ACLU Files Lawsuit As COVID Concerns Grow Among ICE Detention Facility Detainees</strong><em class="description">There are several concerns among detainees at the Aurora ICE Detention Facility about what is being done to keep them safe from COVID-19, and now the American Civil Liberties Union has filed a lawsuit against U.S. Immigration and Customs Enforcement.</em></div></a><a href="https://denver.cbslocal.com/2022/02/04/covid-health-experts-face-mask-mandates/" title="&#039;The Right Time&#039;: Some Health Experts Support Fewer Mask Mandates" class="cbs-thumbnail-link item-1644020437 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/11/hospital.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;The Right Time&#039;: Some Health Experts Support Fewer Mask Mandates</strong><em class="description">For the first time since the start of the COVID-19 pandemic, some senior-level healthcare providers at major Colorado hospitals are vocalizing their support of lifting mask mandates in many school districts and cities.</em></div></a><a href="https://denver.cbslocal.com/2022/02/04/denver-health-jessica-barclay-traumatic-brain-injury/" title="&#039;Because Of You&#039;: Woman Who Suffered Traumatic Brain Injury Meets Lifesaving Denver Health Trauma Team" class="cbs-thumbnail-link item-1644019291 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/02/DENVER-HEALTH-REUNION.transfer_frame_1494.jpeg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;Because Of You&#039;: Woman Who Suffered Traumatic Brain Injury Meets Lifesaving Denver Health Trauma Team</strong><em class="description">A woman who suffered a traumatic brain injury last fall returned to Denver Health with her husband to thank those involved in every step of her journey. </em></div></a><a href="https://denver.cbslocal.com/2022/02/04/denver-public-schools-continues-indoor-mask-mandate-for-all-students-staff-faculty-ages-2-and-older/" title="Denver Public Schools Continues Indoor Mask Mandate For All Students, Staff" class="cbs-thumbnail-link item-1644014046 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/08/GettyImages-1270794789.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Denver Public Schools Continues Indoor Mask Mandate For All Students, Staff</strong><em class="description">Denver Public Schools will continue with its face mask mandate for everyone while in an indoor school setting. </em></div></a><a href="https://denver.cbslocal.com/2022/02/04/face-mask-covid-mandates-denver-adams-arapahoe/" title="Indoor Face Mask Mandates Expiring Across Denver Metro Area As COVID Cases Drop" class="cbs-thumbnail-link item-1644009263 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/09/GettyImages-1257380436.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Indoor Face Mask Mandates Expiring Across Denver Metro Area As COVID Cases Drop</strong><em class="description">Denver&#039;s mask mandate expired Thursday at midnight, while Adams and Arapahoe counties will lift their mask mandates at midnight Friday. </em></div></a><a href="https://denver.cbslocal.com/2022/02/03/jefferson-county-board-of-health-votes-to-end-indoor-mask-mandate-feb-18/" title="Jefferson County Board Of Health Votes To End Indoor Mask Mandate Feb. 18" class="cbs-thumbnail-link item-1643951117 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/09/GettyImages-1248900591.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Jefferson County Board Of Health Votes To End Indoor Mask Mandate Feb. 18</strong><em class="description">The Jefferson County Board of Health voted unanimously on Thursday afternoon to end their indoor mask mandates on Feb. 18 as long COVID-19 data continues to trend in the right direction.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="https://denver.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-13" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/video/6195955-colorado-ballet-put-up-beautiful-production-of-romeo-juliet/" title="Colorado Ballet Put Up ‘Beautiful’ Production of ‘Romeo &amp; Juliet’" class="cbs-thumbnail-link item-1644028199 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/716/381/716381F60F58E1493B795028F6E63E94.jpg?Expires=1738627200&#038;KeyName=mcpkey1&#038;Signature=4jdk8rH8kIYLCi4FLABZl7FplIs"></span></div><div class="title-wrapper"><strong class="title">Colorado Ballet Put Up ‘Beautiful’ Production of ‘Romeo &amp; Juliet’</strong><em class="description">Colorado Ballet’s “Romeo &amp; Juliet” runs February 4th – 13th at the Ellie Caulkins Opera House.</em></div><time datetime="2022-02-05T02:29:59+00:00" title="February 4, 2022 at 7:29 pm">3 hours ago</time></a><a href="https://denver.cbslocal.com/video/6195952-frontier-airlines-to-only-allow-service-dogs-with-special-training-as-support-animals-on-flights/" title="Frontier Airlines To Only Allow Service Dogs With Special Training As Support Animals On Flights" class="cbs-thumbnail-link item-1644027976 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/007/EE8/007EE87994C1B61B1DBAFA9B27B2E785.jpg?Expires=1738627200&#038;KeyName=mcpkey1&#038;Signature=wXQXRMDSWgnUYLdS8weQfDK9H4A"></span></div><div class="title-wrapper"><strong class="title">Frontier Airlines To Only Allow Service Dogs With Special Training As Support Animals On Flights</strong><em class="description">Frontier Airlines will only allow service dogs with special training as support animals on flights.</em></div><time datetime="2022-02-05T02:26:16+00:00" title="February 4, 2022 at 7:26 pm">3 hours ago</time></a><a href="https://denver.cbslocal.com/video/6195951-denver-county-goes-after-the-teenage-son-of-food-stamp-recipient-for-over-payment/" title="Denver County Goes After The Teenage Son Of Food Stamp Recipient For Over-Payment" class="cbs-thumbnail-link item-1644027787 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/DBA/A19/DBAA1960FFBAAFB6A7309B07EC327F17.jpg?Expires=1738627200&#038;KeyName=mcpkey1&#038;Signature=Pt8Z9HD_OcsYPWO8BAL5V_44pEc"></span></div><div class="title-wrapper"><strong class="title">Denver County Goes After The Teenage Son Of Food Stamp Recipient For Over-Payment</strong><em class="description">Denver Human Services is demanding a young man repay $2,000 in food stamps that he didn&#039;t even receive.</em></div><time datetime="2022-02-05T02:23:07+00:00" title="February 4, 2022 at 7:23 pm">3 hours ago</time></a><a href="https://denver.cbslocal.com/video/6195948-denver-police-make-arrest-in-recent-shooting-in-ballpark-neighborhood/" title="Denver Police Make Arrest In Recent Shooting In Ballpark Neighborhood" class="cbs-thumbnail-link item-1644027500 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/5EC/0D8/5EC0D833AC3477D26FBD73084B8851E4.jpg?Expires=1738627200&#038;KeyName=mcpkey1&#038;Signature=myAiAFC_lPokx0ZljqFK0_5GJMs"></span></div><div class="title-wrapper"><strong class="title">Denver Police Make Arrest In Recent Shooting In Ballpark Neighborhood</strong><em class="description">Police in Denver have made an arrest in a recent shooting in Denver&#039;s Ballpark neighborhood.</em></div><time datetime="2022-02-05T02:18:20+00:00" title="February 4, 2022 at 7:18 pm">3 hours ago</time></a><a href="https://denver.cbslocal.com/video/6195947-union-station-mentioned-in-denver-mayors-speech-about-targeting-crime/" title="Union Station Mentioned In Denver Mayor&#039;s Speech About Targeting Crime" class="cbs-thumbnail-link item-1644027364 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/C0B/396/C0B39619533FF173FD82A4B5C4A4C55B.jpg?Expires=1738627200&#038;KeyName=mcpkey1&#038;Signature=wuA_YGBu8XsN53h-85N4X_NySaE"></span></div><div class="title-wrapper"><strong class="title">Union Station Mentioned In Denver Mayor&#039;s Speech About Targeting Crime</strong><em class="description">In the new strategy to fight Denver&#039;s rising crime, the mayor and police chief said the effort includes a special focus on Union Station.</em></div><time datetime="2022-02-05T02:16:04+00:00" title="February 4, 2022 at 7:16 pm">3 hours ago</time></a><a href="https://denver.cbslocal.com/video/6195942-douglas-county-school-board-hosts-meeting-to-discuss-job-status-of-district-superintendent/" title="Douglas County School Board Hosts Meeting To Discuss Job Status Of District Superintendent" class="cbs-thumbnail-link item-1644026871 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/32D/17A/32D17A3E2CEB258FB5814AF5704C7E15.jpg?Expires=1738627200&#038;KeyName=mcpkey1&#038;Signature=J-QM1Pvz0ZGr2BWl31d5h3leDzQ"></span></div><div class="title-wrapper"><strong class="title">Douglas County School Board Hosts Meeting To Discuss Job Status Of District Superintendent</strong><em class="description">On Thursday teachers protested over the direction the school board had taken over the employment status of the superintendent.</em></div><time datetime="2022-02-05T02:07:51+00:00" title="February 4, 2022 at 7:07 pm">3 hours ago</time></a></div>
</div></div></div></div></li><li class="menu-top-item item-6 w-link w-submenu"><a href="https://denver.cbslocal.com/category/contests/" title="More" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-14" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">More From CBS4</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/learn-about-us/" title="Station Info" class="cbs-thumbnail-link item-1534790811" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/08/cbs4-station-logo.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Station Info</strong></div></a><a href="https://denver.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-1533145517" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/05/contest.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://denver.cbslocal.com/category/news/links-info/" title="Links &amp; Info" class="cbs-thumbnail-link item-1533134510" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/08/links-info1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Links &amp; Info</strong></div></a><a href="http://denver.cbslocal.com/program-guide/" title="CBS4 Program Guide" class="cbs-thumbnail-link item-1520869130" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/08/tv-schedule.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS4 Program Guide</strong></div></a><a href="http://denver.cbslocal.com/category/cbs4/sponsored-events/" title="CBS4 Sponsored Events" class="cbs-thumbnail-link item-1520754486" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2017/10/together-4-colorado-events.jpg?w=625&#038;h=352&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS4 Sponsored Events</strong></div></a><a href="http://denver.cbslocal.com/station/cbs4/" title="News Team" class="cbs-thumbnail-link item-1514221514" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2017/12/cbs4-news-team.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News Team</strong></div></a></div>
</div></div></div></div></li></ul></nav>
	<a id="live" class="v2" href="https://denver.cbslocal.com/live/" data-source_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?partner=cbsnsite&#038;edition=CBSN-DEN"><span class="button"><strong>CBS News Colorado</strong><em>Watch Now</em></span></a>
	<a href="http://denver.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="39.739236" longitude="-104.990251" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://denver.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size='[[970,250],[970,66],[728,90]]' data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">A Community Gathers For A Night Of Fundraising And So Much More After The Marshall Fire</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><span class="post-personality">By <a href="https://denver.cbslocal.com/personality/alan-gionet">Alan Gionet</a></span><time class="post-date">February 4, 2022 at 10:05 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://denver.cbslocal.com/tag/boulder-county-news/">Boulder County News</a>, <a href="https://denver.cbslocal.com/tag/boulder-news/">Boulder News</a>, <a href="https://denver.cbslocal.com/tag/louisville-news/">Louisville News</a>, <a href="https://denver.cbslocal.com/tag/marshall-fire/">Marshall Fire</a>, <a href="https://denver.cbslocal.com/tag/superior-news/">Superior News</a></div></div></section><section id="column_block_15" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-live-player  close-btn" id="featured-media"><div id="ott-promotion-block" class="embed-item embed-ottplayer w-live" ><div class="wrapper">
<span class="adhesive-wrapper"><div class="video-player-container"><span class="ratio-display w-16_9"><span class="it"><span class="control"><iframe width="100%" height="100%" scrolling="no" allowfullscreen allow="autoplay" class="cbsi-player-consent" data-src="https://www.cbsnews.com/colorado/live/?premium=1"></iframe></span></span></span></div></span>
</div></div></section>
<div class="main-story-wrapper"><p><strong>LOUISVILLE, Colo. (CBS4)</strong>&#8211; Downtown Louisville was coming alive on a Friday night. People crowded into the Creative Framing Art Gallery where owner Janet Russell had an idea. <div id="attachment_2014568" style="width: 430px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-2014568" loading="lazy" src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/02/MARSHALL-FIRE-CHARITY-EVENT-10-PKG.transfer_frame_379.jpeg?w=420" alt width="420" height="236" class="size-large wp-image-2014568 jetpack-lazy-image" data-lazy-srcset="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/02/MARSHALL-FIRE-CHARITY-EVENT-10-PKG.transfer_frame_379.jpeg 1920w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/02/MARSHALL-FIRE-CHARITY-EVENT-10-PKG.transfer_frame_379.jpeg?resize=300,169 300w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/02/MARSHALL-FIRE-CHARITY-EVENT-10-PKG.transfer_frame_379.jpeg?resize=768,432 768w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/02/MARSHALL-FIRE-CHARITY-EVENT-10-PKG.transfer_frame_379.jpeg?resize=1024,576 1024w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/02/MARSHALL-FIRE-CHARITY-EVENT-10-PKG.transfer_frame_379.jpeg?resize=1536,864 1536w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/02/MARSHALL-FIRE-CHARITY-EVENT-10-PKG.transfer_frame_379.jpeg?resize=640,360 640w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/02/MARSHALL-FIRE-CHARITY-EVENT-10-PKG.transfer_frame_379.jpeg?resize=310,174 310w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/02/MARSHALL-FIRE-CHARITY-EVENT-10-PKG.transfer_frame_379.jpeg?resize=1138,640 1138w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/02/MARSHALL-FIRE-CHARITY-EVENT-10-PKG.transfer_frame_379.jpeg?resize=1820,1024 1820w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/02/MARSHALL-FIRE-CHARITY-EVENT-10-PKG.transfer_frame_379.jpeg?resize=320,180 320w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/02/MARSHALL-FIRE-CHARITY-EVENT-10-PKG.transfer_frame_379.jpeg?resize=620,349 620w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/02/MARSHALL-FIRE-CHARITY-EVENT-10-PKG.transfer_frame_379.jpeg?resize=1500,844 1500w" data-lazy-sizes="(max-width: 420px) 100vw, 420px" data-lazy-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/02/MARSHALL-FIRE-CHARITY-EVENT-10-PKG.transfer_frame_379.jpeg?w=420&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-2014568" loading="lazy" src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/02/MARSHALL-FIRE-CHARITY-EVENT-10-PKG.transfer_frame_379.jpeg?w=420" alt="" width="420" height="236" class="size-large wp-image-2014568" srcset="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/02/MARSHALL-FIRE-CHARITY-EVENT-10-PKG.transfer_frame_379.jpeg 1920w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/02/MARSHALL-FIRE-CHARITY-EVENT-10-PKG.transfer_frame_379.jpeg?resize=300,169 300w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/02/MARSHALL-FIRE-CHARITY-EVENT-10-PKG.transfer_frame_379.jpeg?resize=768,432 768w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/02/MARSHALL-FIRE-CHARITY-EVENT-10-PKG.transfer_frame_379.jpeg?resize=1024,576 1024w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/02/MARSHALL-FIRE-CHARITY-EVENT-10-PKG.transfer_frame_379.jpeg?resize=1536,864 1536w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/02/MARSHALL-FIRE-CHARITY-EVENT-10-PKG.transfer_frame_379.jpeg?resize=640,360 640w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/02/MARSHALL-FIRE-CHARITY-EVENT-10-PKG.transfer_frame_379.jpeg?resize=310,174 310w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/02/MARSHALL-FIRE-CHARITY-EVENT-10-PKG.transfer_frame_379.jpeg?resize=1138,640 1138w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/02/MARSHALL-FIRE-CHARITY-EVENT-10-PKG.transfer_frame_379.jpeg?resize=1820,1024 1820w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/02/MARSHALL-FIRE-CHARITY-EVENT-10-PKG.transfer_frame_379.jpeg?resize=320,180 320w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/02/MARSHALL-FIRE-CHARITY-EVENT-10-PKG.transfer_frame_379.jpeg?resize=620,349 620w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/02/MARSHALL-FIRE-CHARITY-EVENT-10-PKG.transfer_frame_379.jpeg?resize=1500,844 1500w" sizes="(max-width: 420px) 100vw, 420px" /></noscript><p id="caption-attachment-2014568" class="wp-caption-text">(credit: CBS)</p></div></p>
<p>&ldquo;We were compelled to do something and just help out our community. Really my goal was just to bring them out.&rdquo; </p>
<p>But also to raise money for fire victims. All through the gallery were donated works, by artists not only local, but from across Colorado and beyond.</p>
<p>&ldquo;They want these kinds of flourishes back in their life that art brings for everyone,&rdquo; said husband Bill Carlson. </p>
<p>&ldquo;There&rsquo;ve been a lot of people out there still struggling,&rdquo; said Janet. </p>
<p>All totaled the gallery raised over $23,000 for fire victims. </p>
<p>But amid the fundraiser and throughout town, the conversation remains what people went through in late December and since. </p>
<p>&ldquo;I don&rsquo;t know when this is going to get back to anything near normal,&rdquo; said Debra Fahey, who lost her home to the <a href="https://denver.cbslocal.com/tag/marshall-fire/">Marshall Fire</a> and also serves on the city council in Louisville. </p>
<p>It doesn&rsquo;t bother her that people ask. <div id="attachment_2014569" style="width: 430px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-2014569" loading="lazy" src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/02/MARSHALL-FIRE-CHARITY-EVENT-10-PKG.transfer_frame_168.jpeg?w=420" alt width="420" height="236" class="size-large wp-image-2014569 jetpack-lazy-image" data-lazy-srcset="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/02/MARSHALL-FIRE-CHARITY-EVENT-10-PKG.transfer_frame_168.jpeg 1920w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/02/MARSHALL-FIRE-CHARITY-EVENT-10-PKG.transfer_frame_168.jpeg?resize=300,169 300w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/02/MARSHALL-FIRE-CHARITY-EVENT-10-PKG.transfer_frame_168.jpeg?resize=768,432 768w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/02/MARSHALL-FIRE-CHARITY-EVENT-10-PKG.transfer_frame_168.jpeg?resize=1024,576 1024w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/02/MARSHALL-FIRE-CHARITY-EVENT-10-PKG.transfer_frame_168.jpeg?resize=1536,864 1536w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/02/MARSHALL-FIRE-CHARITY-EVENT-10-PKG.transfer_frame_168.jpeg?resize=640,360 640w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/02/MARSHALL-FIRE-CHARITY-EVENT-10-PKG.transfer_frame_168.jpeg?resize=310,174 310w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/02/MARSHALL-FIRE-CHARITY-EVENT-10-PKG.transfer_frame_168.jpeg?resize=1138,640 1138w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/02/MARSHALL-FIRE-CHARITY-EVENT-10-PKG.transfer_frame_168.jpeg?resize=1820,1024 1820w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/02/MARSHALL-FIRE-CHARITY-EVENT-10-PKG.transfer_frame_168.jpeg?resize=320,180 320w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/02/MARSHALL-FIRE-CHARITY-EVENT-10-PKG.transfer_frame_168.jpeg?resize=620,349 620w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/02/MARSHALL-FIRE-CHARITY-EVENT-10-PKG.transfer_frame_168.jpeg?resize=1500,844 1500w" data-lazy-sizes="(max-width: 420px) 100vw, 420px" data-lazy-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/02/MARSHALL-FIRE-CHARITY-EVENT-10-PKG.transfer_frame_168.jpeg?w=420&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-2014569" loading="lazy" src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/02/MARSHALL-FIRE-CHARITY-EVENT-10-PKG.transfer_frame_168.jpeg?w=420" alt="" width="420" height="236" class="size-large wp-image-2014569" srcset="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/02/MARSHALL-FIRE-CHARITY-EVENT-10-PKG.transfer_frame_168.jpeg 1920w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/02/MARSHALL-FIRE-CHARITY-EVENT-10-PKG.transfer_frame_168.jpeg?resize=300,169 300w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/02/MARSHALL-FIRE-CHARITY-EVENT-10-PKG.transfer_frame_168.jpeg?resize=768,432 768w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/02/MARSHALL-FIRE-CHARITY-EVENT-10-PKG.transfer_frame_168.jpeg?resize=1024,576 1024w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/02/MARSHALL-FIRE-CHARITY-EVENT-10-PKG.transfer_frame_168.jpeg?resize=1536,864 1536w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/02/MARSHALL-FIRE-CHARITY-EVENT-10-PKG.transfer_frame_168.jpeg?resize=640,360 640w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/02/MARSHALL-FIRE-CHARITY-EVENT-10-PKG.transfer_frame_168.jpeg?resize=310,174 310w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/02/MARSHALL-FIRE-CHARITY-EVENT-10-PKG.transfer_frame_168.jpeg?resize=1138,640 1138w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/02/MARSHALL-FIRE-CHARITY-EVENT-10-PKG.transfer_frame_168.jpeg?resize=1820,1024 1820w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/02/MARSHALL-FIRE-CHARITY-EVENT-10-PKG.transfer_frame_168.jpeg?resize=320,180 320w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/02/MARSHALL-FIRE-CHARITY-EVENT-10-PKG.transfer_frame_168.jpeg?resize=620,349 620w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/02/MARSHALL-FIRE-CHARITY-EVENT-10-PKG.transfer_frame_168.jpeg?resize=1500,844 1500w" sizes="(max-width: 420px) 100vw, 420px" /></noscript><p id="caption-attachment-2014569" class="wp-caption-text">(credit: CBS)</p></div></p>
<p>&ldquo;They&rsquo;re not saying, &#8216;Oh, it&rsquo;s terrible that you lost your house,&#8217; they&rsquo;re saying, &#8216;How are you doing, what can I do for you? How can I help you?&#8217; And then I get a hug.&rdquo;</p>
<p>Down the street at the Empire Lounge, the topic in a lot of discussions was also the Marshall Fire. It&rsquo;s hard to avoid. </p>
<p>&ldquo;We don&rsquo;t have the smoke and fire damage where we haven&rsquo;t lost our home or a pet but we feel for everybody and it&rsquo;s going to take a long, long time,&rdquo; said Kathleen Urbanic. </p>
<p>Her husband Ted Barber related how the evening&rsquo;s conversations had gone. </p>
<p>&ldquo;Friend of my wife was sitting over here and came over and just asked us, the first thing was, &#8216;How&rsquo;s your house?&#8217;&rdquo; </p>
<p>It is hard to avoid asking when people who see each other now and again cross paths. <div id="attachment_2014565" style="width: 430px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-2014565" loading="lazy" src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/02/MARSHALL-FIRE-CHARITY-EVENT-10-PKG.transfer_frame_2128.jpeg?w=420" alt width="420" height="236" class="size-large wp-image-2014565 jetpack-lazy-image" data-lazy-srcset="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/02/MARSHALL-FIRE-CHARITY-EVENT-10-PKG.transfer_frame_2128.jpeg 1920w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/02/MARSHALL-FIRE-CHARITY-EVENT-10-PKG.transfer_frame_2128.jpeg?resize=300,169 300w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/02/MARSHALL-FIRE-CHARITY-EVENT-10-PKG.transfer_frame_2128.jpeg?resize=768,432 768w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/02/MARSHALL-FIRE-CHARITY-EVENT-10-PKG.transfer_frame_2128.jpeg?resize=1024,576 1024w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/02/MARSHALL-FIRE-CHARITY-EVENT-10-PKG.transfer_frame_2128.jpeg?resize=1536,864 1536w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/02/MARSHALL-FIRE-CHARITY-EVENT-10-PKG.transfer_frame_2128.jpeg?resize=640,360 640w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/02/MARSHALL-FIRE-CHARITY-EVENT-10-PKG.transfer_frame_2128.jpeg?resize=310,174 310w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/02/MARSHALL-FIRE-CHARITY-EVENT-10-PKG.transfer_frame_2128.jpeg?resize=1138,640 1138w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/02/MARSHALL-FIRE-CHARITY-EVENT-10-PKG.transfer_frame_2128.jpeg?resize=1820,1024 1820w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/02/MARSHALL-FIRE-CHARITY-EVENT-10-PKG.transfer_frame_2128.jpeg?resize=320,180 320w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/02/MARSHALL-FIRE-CHARITY-EVENT-10-PKG.transfer_frame_2128.jpeg?resize=620,349 620w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/02/MARSHALL-FIRE-CHARITY-EVENT-10-PKG.transfer_frame_2128.jpeg?resize=1500,844 1500w" data-lazy-sizes="(max-width: 420px) 100vw, 420px" data-lazy-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/02/MARSHALL-FIRE-CHARITY-EVENT-10-PKG.transfer_frame_2128.jpeg?w=420&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-2014565" loading="lazy" src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/02/MARSHALL-FIRE-CHARITY-EVENT-10-PKG.transfer_frame_2128.jpeg?w=420" alt="" width="420" height="236" class="size-large wp-image-2014565" srcset="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/02/MARSHALL-FIRE-CHARITY-EVENT-10-PKG.transfer_frame_2128.jpeg 1920w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/02/MARSHALL-FIRE-CHARITY-EVENT-10-PKG.transfer_frame_2128.jpeg?resize=300,169 300w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/02/MARSHALL-FIRE-CHARITY-EVENT-10-PKG.transfer_frame_2128.jpeg?resize=768,432 768w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/02/MARSHALL-FIRE-CHARITY-EVENT-10-PKG.transfer_frame_2128.jpeg?resize=1024,576 1024w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/02/MARSHALL-FIRE-CHARITY-EVENT-10-PKG.transfer_frame_2128.jpeg?resize=1536,864 1536w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/02/MARSHALL-FIRE-CHARITY-EVENT-10-PKG.transfer_frame_2128.jpeg?resize=640,360 640w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/02/MARSHALL-FIRE-CHARITY-EVENT-10-PKG.transfer_frame_2128.jpeg?resize=310,174 310w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/02/MARSHALL-FIRE-CHARITY-EVENT-10-PKG.transfer_frame_2128.jpeg?resize=1138,640 1138w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/02/MARSHALL-FIRE-CHARITY-EVENT-10-PKG.transfer_frame_2128.jpeg?resize=1820,1024 1820w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/02/MARSHALL-FIRE-CHARITY-EVENT-10-PKG.transfer_frame_2128.jpeg?resize=320,180 320w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/02/MARSHALL-FIRE-CHARITY-EVENT-10-PKG.transfer_frame_2128.jpeg?resize=620,349 620w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/02/MARSHALL-FIRE-CHARITY-EVENT-10-PKG.transfer_frame_2128.jpeg?resize=1500,844 1500w" sizes="(max-width: 420px) 100vw, 420px" /></noscript><p id="caption-attachment-2014565" class="wp-caption-text">(credit: CBS)</p></div></p>
<p>&ldquo;You actually care. And it&rsquo;s not a burden when you care.&rdquo;</p>
<p>Artist Rebecca Martin donated a painting to the effort but is also connecting to a fire victim she knows in another way. A patron who owned over a dozen of her works lost them all to the fire. </p>
<p>&ldquo;My first thought was I&rsquo;m just going to recreate all 13 paintings that burned up in her house.&rdquo; </p>
<p>She got to work this week. </p>
<p>&ldquo;I started yesterday. There&rsquo;s a painting that I did called Grace and Flowers, it&rsquo;s of her back yard. Which doesn&rsquo;t exist anymore,&rdquo; said Martin. </p>
<p>In the gallery, people talked about the fire, the art and the town and felt good about being together. Russell&rsquo;s idea had worked. They were out. </p>
<p>&ldquo;They want these kinds of flourishes back in their life that art brings for everyone,&rdquo; said Carlson. </p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3oqrvVy"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3oqrvVy"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3oqrvVy"></a></span>
			</div>
		
			</div>
</div></div></div><div id="app-promo-wrapper"><a href="https://apps.cbslocal.com/denver/" data-ios="https://apps.apple.com/us/app/cbs-denver/id1511225960" data-android="https://play.google.com/store/apps/details?id=com.kcnc.android.news" target="_blank"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/app-promos/denver.png"/></a></div><div id="personality-credits-container" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>Alan </span> Gionet</h4></header><div class="block-content-wrapper and-list layout-catalog aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" id="personality-credits" data-social-links="{&quot;twitter_url&quot;:&quot;http:\/\/twitter.com\/AlanGTV&quot;,&quot;facebook_url&quot;:&quot;https:\/\/www.facebook.com\/alan.gionet&quot;}" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/10/Alan-Gionet-3.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><em class="description">Alan Gionet reports on a wide variety of issues. He started at CBS4 in 1994. </em><a href="https://denver.cbslocal.com/personality/alan-gionet/" id="more-from-personality"><span>More from</span> <strong>Alan Gionet</strong></a></div></div></div>
</div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size='[[1,5],"fluid"]' data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-16"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size='[[300,250],[300,600],[300,1050]]' data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/cbsdenver" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/CBSdenver" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="http://youtube.com/cbs4denver" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.instagram.com/cbsdenver/" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a><a href="https://www.reddit.com/user/cbsdenver" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/kcnc-tv/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=denver"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://denver.cbslocal.com/2022/02/04/denver-polic-homeless-violent-curtis-street/" title="&#039;We Can&#039;t Rely On The Police For Help&#039;: Denver Business Owner Feels &#039;Under Siege&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/02/BUSINESS-CRIME-DANGERS-6PKG.transfer_frame_1547.jpeg?resize=55%2C55&#038;ssl=1" alt="&#039;We Can&#039;t Rely On The Police For Help&#039;: Denver Business Owner Feels &#039;Under Siege&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2022/02/04/denver-polic-homeless-violent-curtis-street/" title="&#039;We Can&#039;t Rely On The Police For Help&#039;: Denver Business Owner Feels &#039;Under Siege&#039;" class="bump-view" data-bump-view="tp">&#039;We Can&#039;t Rely On The Police For Help&#039;: Denver Business Owner Feels &#039;Under Siege&#039;</a>
							</div>
													</li>
											<li>
						<a href="https://denver.cbslocal.com/2022/02/02/colorado-snow-totals-denver-snowstorm-winter-storm-warning-front-range-commerce-city/" title="Colorado Snow Totals: Commerce City Records Highest Denver Metro Area Accumulation" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/02/snow-day-7.jpg?resize=55%2C55&#038;ssl=1" alt="Colorado Snow Totals: Commerce City Records Highest Denver Metro Area Accumulation" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2022/02/02/colorado-snow-totals-denver-snowstorm-winter-storm-warning-front-range-commerce-city/" title="Colorado Snow Totals: Commerce City Records Highest Denver Metro Area Accumulation" class="bump-view" data-bump-view="tp">Colorado Snow Totals: Commerce City Records Highest Denver Metro Area Accumulation</a>
							</div>
													</li>
											<li>
						<a href="https://denver.cbslocal.com/2022/02/03/john-elway-responds-brian-flores-allegations-broncos-interview-subjective-hurtful-wrong/" title="John Elway Responds To Brian Flores&#039; Allegations About His Broncos Interview: &#039;Subjective, Hurtful And Just Plain Wrong&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/04/john-elway-1.jpg?resize=55%2C55&#038;ssl=1" alt="John Elway Responds To Brian Flores&#039; Allegations About His Broncos Interview: &#039;Subjective, Hurtful And Just Plain Wrong&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2022/02/03/john-elway-responds-brian-flores-allegations-broncos-interview-subjective-hurtful-wrong/" title="John Elway Responds To Brian Flores&#039; Allegations About His Broncos Interview: &#039;Subjective, Hurtful And Just Plain Wrong&#039;" class="bump-view" data-bump-view="tp">John Elway Responds To Brian Flores&#039; Allegations About His Broncos Interview: &#039;Subjective, Hurtful And Just Plain Wrong&#039;</a>
							</div>
													</li>
											<li>
						<a href="https://denver.cbslocal.com/2022/02/03/lincoln-speer-boulevard-denver-apartment-complex-without-heat/" title="&#039;Seems Unfair&#039;: Residents Of Denver Apartment Complex Without Heat" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/02/medium.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;Seems Unfair&#039;: Residents Of Denver Apartment Complex Without Heat" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2022/02/03/lincoln-speer-boulevard-denver-apartment-complex-without-heat/" title="&#039;Seems Unfair&#039;: Residents Of Denver Apartment Complex Without Heat" class="bump-view" data-bump-view="tp">&#039;Seems Unfair&#039;: Residents Of Denver Apartment Complex Without Heat</a>
							</div>
													</li>
											<li>
						<a href="https://denver.cbslocal.com/2022/02/02/douglas-county-school-board-teachers-superintendent-corey-wise/" title="Teachers, Parents Plan Rally In Response To Controversial Actions Of Douglas County School Board Members Involving Superintendent Corey Wise" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/02/DOUGCO-SCHOOLS-FOLO-6PKG.transfer_frame_2099.jpeg?resize=55%2C55&#038;ssl=1" alt="Teachers, Parents Plan Rally In Response To Controversial Actions Of Douglas County School Board Members Involving Superintendent Corey Wise" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2022/02/02/douglas-county-school-board-teachers-superintendent-corey-wise/" title="Teachers, Parents Plan Rally In Response To Controversial Actions Of Douglas County School Board Members Involving Superintendent Corey Wise" class="bump-view" data-bump-view="tp">Teachers, Parents Plan Rally In Response To Controversial Actions Of Douglas County School Board Members Involving Superintendent Corey Wise</a>
							</div>
													</li>
											<li>
						<a href="https://denver.cbslocal.com/2022/02/01/denver-broncos-ownership-dave-logan-competitive-owner/" title="Dave Logan On Next Broncos Owner: &#039;I Want Somebody Who Wants To Bring Championship Caliber Football Back&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/02/Dave-Logan-1.jpg?resize=55%2C55&#038;ssl=1" alt="Dave Logan On Next Broncos Owner: &#039;I Want Somebody Who Wants To Bring Championship Caliber Football Back&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2022/02/01/denver-broncos-ownership-dave-logan-competitive-owner/" title="Dave Logan On Next Broncos Owner: &#039;I Want Somebody Who Wants To Bring Championship Caliber Football Back&#039;" class="bump-view" data-bump-view="tp">Dave Logan On Next Broncos Owner: &#039;I Want Somebody Who Wants To Bring Championship Caliber Football Back&#039;</a>
							</div>
													</li>
											<li>
						<a href="https://denver.cbslocal.com/2022/02/03/teacher-protest-douglas-county-school-board-accused-privately-plotting-force-out-superintendent/" title="Teacher Protest: Members Of Douglas County School Board Accused Of Privately Plotting To Force Out Superintendent" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/02/DOUGCO-TEACHER-PROTEST-6PKG.transfer_frame_984.jpeg?resize=55%2C55&#038;ssl=1" alt="Teacher Protest: Members Of Douglas County School Board Accused Of Privately Plotting To Force Out Superintendent" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2022/02/03/teacher-protest-douglas-county-school-board-accused-privately-plotting-force-out-superintendent/" title="Teacher Protest: Members Of Douglas County School Board Accused Of Privately Plotting To Force Out Superintendent" class="bump-view" data-bump-view="tp">Teacher Protest: Members Of Douglas County School Board Accused Of Privately Plotting To Force Out Superintendent</a>
							</div>
													</li>
											<li>
						<a href="https://denver.cbslocal.com/2022/02/02/winter-storm-snowblower-shoveling/" title="A Man And His Snowblower: A Journey During The Winter Storm" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/02/WEST-METRO-SNOW-6PKG.transfer_frame_236.jpeg?resize=55%2C55&#038;ssl=1" alt="A Man And His Snowblower: A Journey During The Winter Storm" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2022/02/02/winter-storm-snowblower-shoveling/" title="A Man And His Snowblower: A Journey During The Winter Storm" class="bump-view" data-bump-view="tp">A Man And His Snowblower: A Journey During The Winter Storm</a>
							</div>
													</li>
											<li>
						<a href="https://denver.cbslocal.com/2022/02/03/colorado-cold-lows/" title="Arctic Blast Sent A Colorado Thermometer Down To -48°F Thursday, Coldest Place In The Nation" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/02/CO-Observed-Lows.png?resize=55%2C55&#038;ssl=1" alt="Arctic Blast Sent A Colorado Thermometer Down To -48°F Thursday, Coldest Place In The Nation" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2022/02/03/colorado-cold-lows/" title="Arctic Blast Sent A Colorado Thermometer Down To -48°F Thursday, Coldest Place In The Nation" class="bump-view" data-bump-view="tp">Arctic Blast Sent A Colorado Thermometer Down To -48°F Thursday, Coldest Place In The Nation</a>
							</div>
													</li>
											<li>
						<a href="https://denver.cbslocal.com/2022/02/02/deadly-crash-closes-eastbound-lanes-of-i-70-near-idaho-springs/" title="Eastbound Lanes Of I-70 Near Idaho Springs Reopen After Closure Due To Deadly Crash" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/02/CDOT-I-70-Closure-and-Fatal_frame_8674-copy.jpg?resize=55%2C55&#038;ssl=1" alt="Eastbound Lanes Of I-70 Near Idaho Springs Reopen After Closure Due To Deadly Crash" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2022/02/02/deadly-crash-closes-eastbound-lanes-of-i-70-near-idaho-springs/" title="Eastbound Lanes Of I-70 Near Idaho Springs Reopen After Closure Due To Deadly Crash" class="bump-view" data-bump-view="tp">Eastbound Lanes Of I-70 Near Idaho Springs Reopen After Closure Due To Deadly Crash</a>
							</div>
													</li>
						</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size='[[300,250]]' data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size='[[728,90]]' data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://denver.cbslocal.com" class="logo"><img src="https://cbs-local.go-vip.co/wp-content/uploads/sites/15909806/2017/10/denver.png" alt="CBS Denver" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/cbsdenver" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSdenver" class="twitter" target="_blank">Twitter</a><a href="http://youtube.com/cbs4denver" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/cbsdenver/" class="instagram" target="_blank">Instagram</a><a href="https://www.reddit.com/user/cbsdenver" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/kcnc-tv/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			<div id="block-0" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">CBS4 News</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://denver.cbslocal.com/tag/denver-news/" title="Denver News" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Denver News</strong></div></a><a href="https://denver.cbslocal.com/category/news/" title="Colorado News" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Colorado News</strong></div></a><a href="https://denver.cbslocal.com/show/investigates/" title="CBS4 Investigates" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS4 Investigates</strong></div></a><a href="https://denver.cbslocal.com/category/news/politics/" title="Politics" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://denver.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="https://denver.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://denver.cbslocal.com/news-tips/" title="News Tips" class="cbs-thumbnail-link item-6" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">News Tips</strong></div></a></div>
</div></div><div id="block-1" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">CBS4 Sports</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://denver.cbslocal.com/category/sports/" title="Colorado Sports" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Colorado Sports</strong></div></a><a href="https://denver.cbslocal.com/category/sports/denver-broncos/" title="Denver Broncos" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Denver Broncos</strong></div></a><a href="https://denver.cbslocal.com/category/sports/colorado-rockies/" title="Colorado Rockies" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Colorado Rockies</strong></div></a><a href="https://denver.cbslocal.com/category/sports/denver-nuggets/" title="Denver Nuggets" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Denver Nuggets</strong></div></a><a href="https://denver.cbslocal.com/category/sports/colorado-avalanche/" title="Colorado Avalanche" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Colorado Avalanche</strong></div></a><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-2" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Weather</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://denver.cbslocal.com/category/weather/" title="First Alert Weather" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">First Alert Weather</strong></div></a><a href="https://denver.cbslocal.com/cams/" title="CBS4 Cams" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS4 Cams</strong></div></a><a href="https://denver.cbslocal.com/school-closings/" title="School Closings" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">School Closings</strong></div></a><a href="https://denver.cbslocal.com/cbs4weatherwatchers/" title="Weather Watchers" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Weather Watchers</strong></div></a><a href="https://denver.cbslocal.com/category/weather-school-with-chris-spears/" title="Weather School" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Weather School</strong></div></a><a href="https://denver.cbslocal.com/youreportform/" title="Share Photos" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Share Photos</strong></div></a></div>
</div></div><div id="block-3" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Entertainment</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://denver.cbslocal.com/program-guide/" title="TV Schedule" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">TV Schedule</strong></div></a><a href="https://denver.cbslocal.com/4thearts" title="4 The Arts" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">4 The Arts</strong></div></a><a href="https://denver.cbslocal.com/category/eat-see-play/" title="Top Spots" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><a href="https://denver.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-4" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Station Info</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://denver.cbslocal.com/station/cbs4/" title="CBS4 News Team" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS4 News Team</strong></div></a><a href="https://denver.cbslocal.com/contact/" title="Contact Us" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="https://denver.cbslocal.com/category/links-info" title="Links &amp; Info" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Links &amp; Info</strong></div></a><a href="https://denver.cbslocal.com/category/contests/" title="Latest Contests" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Latest Contests</strong></div></a><a href="https://denver.cbslocal.com/category/sponsored-events/" title="Sponsored Events" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Sponsored Events</strong></div></a><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-5" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Corporate</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://denver.cbslocal.com/learn-about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://denver.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://careers.viacomcbs.com/" title="Employment" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Employment</strong></div></a><div class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div>		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://denver.cbslocal.com" class="logo"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="CBS Denver" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2022 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=denver.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-188212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188212"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-188211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188211"><a href="https://www.viacomcbsprivacy.com/policy">Privacy Policy</a></li>
<li id="menu-item-1975340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1975340"><a href="https://www.viacomcbsprivacy.com/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-1975337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1975337"><a href="https://www.viacomcbsprivacy.com/cookies">Cookies Policy</a></li>
<li id="menu-item-1751209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1751209"><a target="_blank" rel="noopener" href="http://publicfiles.fcc.gov/tv-profile/KCNC-TV">Public File for KCNC-TV / CBS4</a></li>
<li id="menu-item-1752855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1752855"><a target="_blank" rel="noopener" href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-1901990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1901990"><a href="https://denver.cbslocal.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-1754000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1754000"><a href="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/11/2021-EEO-PUBLIC-FILE-REPORT.pdf">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size='[[1,8]]' data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size='[[1,6]]' data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size='[[1,7]]' data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://denver.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://denver.cbslocal.com/_static/??-eJylT1sOwzAIu9AY6trub+pZUoLaSOShhCnq7YemnWDhCxvbMtgLUE7KSVFPjtyQ9gaSyQmGRPL2RnHc2dul/VaQ0PRu8Ib/++GowY+EdHamrtCDP3ioTlYt4i6uwz9RjsXRt8wWX9NzmR826/IBEfeFNA==' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://denver.cbslocal.com/_static/??-eJyVzMkNhDAMBdCGCBaLJqfR1BKCNSB5iWIj2iccKIDjX/TgLCGrOIqDb8hokBcLpDkRFDr+uxiwrge1hdFT2JKshLX9zEDdQ6nK6rtK35oO3oAlVZfHesLN/Pg7fOZpHOIY4wUlbDz8' type='text/css' media='all' />
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script type="text/javascript" src="https://denver.cbslocal.com/_static/??-eJy1j0kOwjAQBD+EM5iEcEI8JfIyRON4iexxELyeIAHKkQvHbpW61HCbhUmRMTKEKmZfR4oFHPKszCTkvjnCQNGAruQtXJVBndIkMGi0TaDYuLKDH0beYVgw2pRBVU5BMZP5Yl497oKCGrGApcJA62IuaJhSFEkXzAvmP/o2xceyPvfVroArr7h9fQln2Xet7OTh1Lsn+i14MA==" ></script><script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1' id='cbs-weather-widget-js'></script>
<script type="text/javascript" src="https://denver.cbslocal.com/wp-content/themes/cbs-local/includes/embeds/js/embed-ottplayer.min.js?m=1643217277g" ></script><script src='https://stats.wp.com/e-202205.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.5.1',blog:'162246152',post:'2014536',tz:'-7',srv:'denver.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246152', '2014536' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	<noscript><img height="1" width="1" src="https://www.facebook.com/tr?id=133648118918697 &ev=PageView&noscript=1"/></noscript>
</body>
</html>