<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://denver.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="superior news, marshall fire" />
<meta name="keywords" content="home page, local, news, syndicated local, marshall fire, superior news" />
<meta property="fb:pages" content="52552983299" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>Marshall Fire: Small Business Loan Program Helping Pave New Roads For Victims &#8211; CBS Denver</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.mp.lura.live' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Denver &raquo; Feed" href="https://denver.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://denver.cbslocal.com/_static/??-eJytj0sOwjAMRC9EsEIRsEGcJU1MierYUT7q9QkpG1ZQiZXtsd9oDEtUVrggFygPDJjBjlmRWEPg2VJ1LylnuIsUTPvW7uAnCMOIbmVjQhLjvsOR6uQ5QxBXqW3M26DV7XA/UMGwmTB1mw9FtZBzkbjhpdWjhpGNJ0We5/+nQmoTl/7vLVz16agvh/Oghyd1hJ9V' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://denver.cbslocal.com/_static/??-eJyNy1EOQDAMgOELmWYIXsRZphokXbekFXF7dgHx+uf74coOkxiJge0USQEXdZwwMKjdTDWqVvDFDkE+15JUIYeNnFHMHOzHWxbiN4pp0XOcfN/5sRla3z0hwzkZ' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://denver.cbslocal.com/_static/??-eJydU1tywyAMvFAV6tTT9qfTs8igOCTCMCAn9e0r552m0zr5YGYl2GUlhNkmsLET6sTIkgIVY5sCHC2ySdy3vismRNez7uwOQMAOW8rGFs0MieqZoifzl5DvLPduTCln6x2BUEiMQuVOcsIsEzg/nZdlzGLjUeUc3nE9hYbcnr+DwL4IWBTk2N5ZhlbhLRNsbpt3tK5LsM0YYEHk9rYbOGfnMJ8F3534V/pOrZlGL16ryyZjHkyRgel3xkobRc4jsXpWC5eBvtJAGZhatMM0uu5dxlekyS+mU9KSnCZmxDcioYcjbUWSUKutnmf1jcYCLTUxjr1YK/g69OJROYkJUiyKftd54B8FzOtRen/eRo75gSn/TzduKG+zl+mljxqHxMj5DB/Va129z99eqvobH5CVUA==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type="text/javascript" src="https://denver.cbslocal.com/_static/??-eJy1UEEOwjAM+xBdtA0BF8RbSpeNljQtSwva7ykTB3YbSJysOLZjBR5RmcAJOUG6oEcBcxZFwWgCy4ZyVygnEANNvSWqvOXKyQbWGt0qR6Q8WBbwoctUNrqbzQXUvflMWETfMo7TG1aJlLfDqBP+1GkWKK9ZDzi+oheEKveuKcSvntNnNskGln8UQioTJym5J3+sd9v60OzbunVPsNO6Ng==" ></script><script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.8.3' id='partner__video__anvato-js'></script>
<script type="text/javascript" src="https://denver.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILSpMwAXxLV0adanSdiLp9vtUiAsXdrPsZxv2dcBajIqBLZRJAWcdpKIX4ILSQreSgg8LKW80Zi5j0hP8K3Y+Sp29HJI/Fy9jFDrsrNIiF4VcQ5Oe7Bwi2WfiK/vEMz/cdXL38+3ipvQGCrdUzw==" ></script><link rel="https://api.w.org/" href="https://denver.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://denver.cbslocal.com/wp-json/wp/v2/posts/2009988" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://denver.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://denver.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.3" />
<link rel='shortlink' href='https://cbsloc.al/3Ka6cRd' />
<link rel="alternate" type="application/json+oembed" href="https://denver.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdenver.cbslocal.com%2F2022%2F01%2F12%2Fmarshall-fire-loan-business-recovery%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://denver.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdenver.cbslocal.com%2F2022%2F01%2F12%2Fmarshall-fire-loan-business-recovery%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		
<meta property="og:title" content="Marshall Fire: Small Business Loan Program Helping Pave New Roads For Victims" /><meta property="og:image" content="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/01/FIRE-SMALL-BIZ-LOANS-5PKG.transfer_frame_900.jpeg?w=1500" /><meta property="og:image:secure_url" content="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/01/FIRE-SMALL-BIZ-LOANS-5PKG.transfer_frame_900.jpeg?w=1500" /><meta property="og:image:width" content="1500" /><meta property="og:image:height" content="844" /><meta property="og:description" content="Hundreds of families and dozens of businesses are taking advantage of a federally-backed loan program which may help victims of the Marshall Fire bounce back from the historic blaze quicker than once thought." /><meta property="og:type" content="article" /><meta property="og:url" content="https://denver.cbslocal.com/2022/01/12/marshall-fire-loan-business-recovery/" /><meta property="article:published_time" content="2022-01-12T20:12:20+00:00" /><meta property="article:suggested-social-copy" content="Hundreds of families and dozens of businesses are taking advantage of a federally-backed loan program which may help victims of the Marshall Fire bounce back from the historic blaze quicker than once thought." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Home Page,Local,News,Syndicated Local" /><meta property="article:publisher" content="http://www.facebook.com/cbsdenver" /><meta property="article:author" content="http://www.facebook.com/cbsdenver" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/01/FIRE-SMALL-BIZ-LOANS-5PKG.transfer_frame_900.jpeg?w=1500"><meta name="twitter:title" content="Marshall Fire: Small Business Loan Program Helping Pave New Roads For Victims"/><meta name="twitter:description" content="Hundreds of families and dozens of businesses are taking advantage of a federally-backed loan program which may help victims of the Marshall Fire bounce back from the historic blaze quicker than once thought."/><meta name="twitter:site" content="/CBSdenver"/>
<link rel="canonical" href="https://denver.cbslocal.com/2022/01/12/marshall-fire-loan-business-recovery/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
						<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://denver.cbslocal.com/2022/01/12/marshall-fire-loan-business-recovery/?amp">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/denver.cbslocal.com","url":"https:\/\/denver.cbslocal.com","name":"CBS Denver","foundingDate":"1941-07-01T14:30:00+00:00","sameAs":"http:\/\/cbsdenver.com","logo":{"@type":"ImageObject","url":"https:\/\/denver.cbslocal.com\/wp-content\/uploads\/sites\/15909806\/2018\/02\/3_denver_cbs4.png?w=230"}},"url":"https:\/\/denver.cbslocal.com\/2022\/01\/12\/marshall-fire-loan-business-recovery\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/denver.cbslocal.com\/2022\/01\/12\/marshall-fire-loan-business-recovery\/"},"headline":"Marshall Fire: Small Business Loan Program Helping Pave New Roads For Victims","description":"Hundreds of families and dozens of businesses are taking advantage of a federally-backed loan program which may help victims of the Marshall Fire bounce back from the historic blaze quicker than once thought.","image":"https:\/\/denver.cbslocal.com\/wp-content\/uploads\/sites\/15909806\/2022\/01\/FIRE-SMALL-BIZ-LOANS-5PKG.transfer_frame_900.jpeg?w=1500","keywords":["Home Page","Local","News","Syndicated Local","Marshall Fire","Superior News","Dillon Thomas","news","Marshall Fire: Small Business Loan Program Helping Pave New Roads For Victims"],"datePublished":"2022-01-12T20:12:20+00:00","dateModified":"2022-01-12T20:12:20+00:00","author":{"@type":"Person","name":"Dillon Thomas"},"video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"Federal Government Is Helping Small Businesses After Marshall Fire","description":"Business impacted by the fire can now get help from the federal government with low interest loans.","thumbnailUrl":"https:\/\/m101675-ucdn.mp.lura.live\/anv-iupl\/70F\/F9B\/70FF9B8B38871173E82AD7B926F2BF7B.jpg?Expires=1736640000&KeyName=mcpkey1&Signature=TjNot3sZf7b-ztIrwlupTGCen-o","uploadDate":"2022-01-13","duration":"T2M33S","contentUrl":"https:\/\/denver.cbslocal.com\/video\/6185162-federal-government-is-helping-small-businesses-after-marshall-fire\/","embedUrl":"https:\/\/denver.cbslocal.com\/video\/6185162-federal-government-is-helping-small-businesses-after-marshall-fire\/"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>
<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.DENVER","news",["marshallfiresmallbusinessloanprogramhelpingpavenewroadsforvictims","post","article","homepage","local","news","syndicatedlocal","marshallfire","superiornews","dillonthomas","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("3");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-63" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-63" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"home-page;local;news;syndicated-local;","dimension2":"article"});gtag("config","UA-2438645-63");</script>

<link rel="icon" href="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/cropped-denver-favicon-512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/cropped-denver-favicon-512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/cropped-denver-favicon-512.png?w=180" />
<meta name="msapplication-TileImage" content="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/cropped-denver-favicon-512.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="Hundreds of families and dozens of businesses are taking advantage of a federally-backed loan program which may help victims of the Marshall Fire bounce back from the historic blaze quicker than once thought." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-2009988 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://denver.cbslocal.com" id="header-logo"><img src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/02/3_denver_cbs4.png?w=230" alt="CBS Denver" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://denver.cbslocal.com/category/sports/">Sports</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/category/sports/denver-broncos/" title="Denver Broncos" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Denver Broncos</strong></div></a><a href="https://denver.cbslocal.com/category/sports/denver-nuggets/" title="Denver Nuggets" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Denver Nuggets</strong></div></a><a href="https://denver.cbslocal.com/category/sports/colorado-rockies/" title="Colorado Rockies" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Colorado Rockies</strong></div></a><a href="https://denver.cbslocal.com/category/sports/colorado-avalanche/" title="Colorado Avalanche" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Colorado Avalanche</strong></div></a><a href="https://denver.cbslocal.com/category/sports/xfinity-monday-live/" title="Xfinity Monday Live" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Xfinity Monday Live</strong></div></a><a href="https://denver.cbslocal.com/cbssportshq/" title="CBS Sports HQ" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS Sports HQ</strong></div></a></div>
</div></div><div id="embed-list-2" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">More &gt;</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><a href="http://denver.cbslocal.com/category/contests/" title="Latest Contests" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Latest Contests</strong></div></a><a href="https://denver.cbslocal.com/station/cbs4/" title="CBS4 News Team" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS4 News Team</strong></div></a><a href="http://denver.cbslocal.com/program-guide/" title="CBS4 Program Guide" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS4 Program Guide</strong></div></a><a href="http://denver.cbslocal.com/category/sponsored-events/" title="CBS4 Sponsored Events" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">CBS4 Sponsored Events</strong></div></a><a href="http://denver.cbslocal.com/future-leaders/" title="CBS4 Future Leaders" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS4 Future Leaders</strong></div></a></div>
</div></div><div id="embed-list-3" class="embed-item embed-list enable-type-icons column-count-4 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://denver.cbslocal.com/video/">Videos</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/video/6185208-co-bank-announces-5-million-dollar-deal-to-get-the-naming-rights-to-the-national-western-center/" title="Co-Bank Announces 5 Million Dollar Deal To Get The Naming Rights To The National Western Center" class="cbs-thumbnail-link item-1642041000 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/0AD/10B/0AD10BA6D676F2744CA05274F0CEF121.jpg?Expires=1736640000&#038;KeyName=mcpkey1&#038;Signature=427rp0BqGqR4G5d_U9bRgt7EFyc"></span></div><div class="title-wrapper"><strong class="title">Co-Bank Announces 5 Million Dollar Deal To Get The Naming Rights To The National Western Center</strong><em class="description">The 146-thousand square foot facility is now the Co-Bank Livestock Arena and Auction Arena.</em></div><time datetime="2022-01-13T02:30:00+00:00" title="January 12, 2022 at 7:30 pm">2 hours ago</time></a><a href="https://denver.cbslocal.com/video/6185202-colorados-state-lawmakers-convene-for-the-73rd-general-assembly-on-wednesday/" title="Colorado&#039;s State Lawmakers Convene For The 73rd General Assembly On Wednesday" class="cbs-thumbnail-link item-1642040340 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/95D/293/95D29319C8B617C2FA70A0F95754D0A8.jpg?Expires=1736640000&#038;KeyName=mcpkey1&#038;Signature=UFqUJoc9Kxvmpuo4ft3p0YRGJM0"></span></div><div class="title-wrapper"><strong class="title">Colorado&#039;s State Lawmakers Convene For The 73rd General Assembly On Wednesday</strong><em class="description">Today is the first day of work in 2022 for Colorado&#039;s state lawmakers.</em></div><time datetime="2022-01-13T02:19:00+00:00" title="January 12, 2022 at 7:19 pm">2 hours ago</time></a><a href="https://denver.cbslocal.com/video/6185194-half-ton-moose-slips-into-window-well-while-munching-dinner-falls-into-breckenridge-basement/" title="Half-Ton Moose Slips Into Window Well While Munching Dinner, Falls Into Breckenridge Basement" class="cbs-thumbnail-link item-1642039920 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/3A9/600/3A96004D65EC71B10D6E4B62C863EE64.jpg?Expires=1736640000&#038;KeyName=mcpkey1&#038;Signature=8EM80oIBMBfJnh0JY8-tt-uV-tk"></span></div><div class="title-wrapper"><strong class="title">Half-Ton Moose Slips Into Window Well While Munching Dinner, Falls Into Breckenridge Basement</strong><em class="description">The cleaning crew was the first to notice the estimated 1,000-pound bull moose and called for backup. When police arrived, they too, called for backup.</em></div><time datetime="2022-01-13T02:12:00+00:00" title="January 12, 2022 at 7:12 pm">2 hours ago</time></a><a href="https://denver.cbslocal.com/video/6185189-investigators-actively-search-home-of-nadine-turnball-on-wednesday/" title="Investigators Actively Search Home Of Nadine Turnball On Wednesday" class="cbs-thumbnail-link item-1642038540 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/470/92E/47092E52F3D5B15BA002CDD48DB47162.jpg?Expires=1736640000&#038;KeyName=mcpkey1&#038;Signature=him019uyNAfvBIGNH0VZl4lB0Oc"></span></div><div class="title-wrapper"><strong class="title">Investigators Actively Search Home Of Nadine Turnball On Wednesday</strong><em class="description">Authorities set up a tent on the property of 91-year-old Nadine Turnball nearly two weeks after she disappeared during the Marshall Fire.</em></div><time datetime="2022-01-13T01:49:00+00:00" title="January 12, 2022 at 6:49 pm">2 hours ago</time></a></div>
</div></div></div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://denver.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-4" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://denver.cbslocal.com/category/news/">Covering Colorado First</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/tag/denver-news/" title="Denver News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Denver News</strong></div></a><a href="https://denver.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="https://denver.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="https://denver.cbslocal.com/category/trending/" title="Trending" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Trending</strong></div></a><a href="https://denver.cbslocal.com/category/news/investigates/" title="CBS4 Investigates" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">CBS4 Investigates</strong></div></a><a href="https://denver.cbslocal.com/category/news/politics/" title="Politics" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://denver.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://denver.cbslocal.com/category/news/links-info/" title="Links &amp; Info" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Links &amp; Info</strong></div></a><a href="https://apps.cbslocal.com/denver/" title="CBS Denver App" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">CBS Denver App</strong></div></a></div>
</div></div><div id="embed-list-5" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://denver.cbslocal.com/category/news/">Latest Headlines</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/2022/01/12/colorado-weather-new-snow-pack-numbers-looking-good-for-2-3rds-of-the-state/" title="Colorado Weather: New Snow Pack Numbers Looking Good For 2/3rds Of The State" class="cbs-thumbnail-link item-1642046377 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/01/Snowpack-2.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Colorado Weather: New Snow Pack Numbers Looking Good For 2/3rds Of The State</strong><em class="description">Our mid-week snow pack numbers are out. It is looking pretty good for our western basins but, for areas that supply water to southern and south-eastern Colorado...we need more snow!</em></div></a><a href="https://denver.cbslocal.com/2022/01/12/moose-breckenridge-basement-window/" title="Half-Ton Moose Slips Into Window Well While Munching Dinner, Falls Into Breckenridge Basement" class="cbs-thumbnail-link item-1642044615 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/01/MOOSE-IN-BASEMENT-6PKG.transfer_frame_2333.jpeg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Half-Ton Moose Slips Into Window Well While Munching Dinner, Falls Into Breckenridge Basement</strong><em class="description">The cleaning crew was the first to notice the estimated 1,000-pound bull moose and called for backup. When police arrived, they too, called for backup.</em></div></a></div>
</div></div><div id="embed-list-6" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://denver.cbslocal.com/photo-galleries/category/news/">News Photos</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/photo-galleries/2022/01/12/king-soopers-strike/" title="King Soopers Strike" class="cbs-thumbnail-link item-1642009238 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/01/king-soopers-strike-2.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">King Soopers Strike</strong></div></a></div>
</div></div><div id="embed-list-7" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://denver.cbslocal.com/news-tips/">News Tips</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/news-tips/" title="Send CBS4 A News Tip" class="cbs-thumbnail-link item-1568319769" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2016/08/news-tips.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Send CBS4 A News Tip</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://denver.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-8" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://denver.cbslocal.com/category/weather/">Denver Weather</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/cams/" title="CBS4 Cams" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS4 Cams</strong></div></a><a href="https://denver.cbslocal.com/youreportform/" title="Share Weather Pics" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Share Weather Pics</strong></div></a><a href="https://denver.cbslocal.com/dogwalk/" title="Submit Dog Walk Pic" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Submit Dog Walk Pic</strong></div></a><a href="https://denver.cbslocal.com/cbs4weatherwatchers/" title="CBS4 Weather Watchers" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS4 Weather Watchers</strong></div></a><a href="https://denver.cbslocal.com/school-closings/" title="School Closings" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">School Closings</strong></div></a><a href="https://denver.cbslocal.com/video/program/796/" title="Weather Visits" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Weather Visits</strong></div></a></div>
</div></div><div id="embed-list-9" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Watch Forecast</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/video/6185170-one-more-unseasonably-warm-day-before-a-chance-for-snow/" title="One More Unseasonably Warm Day Before A Chance For Snow" class="cbs-thumbnail-link item-1642035933 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/BB4/537/BB4537360B31840FFF2F3102ED40C8CE.jpg?Expires=1736640000&#038;KeyName=mcpkey1&#038;Signature=hA_QkbHJk3ljiTRSpZ9rteMHh3U"></span></div><div class="title-wrapper"><strong class="title">One More Unseasonably Warm Day Before A Chance For Snow</strong><em class="description">Watch Dave Aguilera&#039;s Forecast</em></div><time datetime="2022-01-13T01:05:33+00:00" title="January 12, 2022 at 6:05 pm">3 hours ago</time></a></div>
</div></div><div id="embed-list-10" class="embed-item embed-list enable-type-icons column-count-4 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://denver.cbslocal.com/category/weather-blog/">Colorado's Weather Center</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/2022/01/12/colorado-weather-new-snow-pack-numbers-looking-good-for-2-3rds-of-the-state/" title="Colorado Weather: New Snow Pack Numbers Looking Good For 2/3rds Of The State" class="cbs-thumbnail-link item-1642046377 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/01/Snowpack-2.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Colorado Weather: New Snow Pack Numbers Looking Good For 2/3rds Of The State</strong><em class="description">Our mid-week snow pack numbers are out. It is looking pretty good for our western basins but, for areas that supply water to southern and south-eastern Colorado...we need more snow!</em></div></a><a href="https://denver.cbslocal.com/2022/01/12/wolf-creek-ski-area-digs-out-snowcat-buried-snowfall/" title="Wolf Creek Ski Area Digs Out Snowcat Completely Buried By Recent Snowfall" class="cbs-thumbnail-link item-1642032214 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/01/buried-snowcat-4-credit-Augie-Sparrow.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Wolf Creek Ski Area Digs Out Snowcat Completely Buried By Recent Snowfall</strong><em class="description">Crews at Wolf Creek Ski Area in Pagosa Springs had to do some serious shoveling to dig out buried treasure!</em></div></a><a href="https://denver.cbslocal.com/2022/01/12/marshall-wildfire-caldor-wildfire-ashton-altieri-operation-sierra-storm-domesticated-firestorm-daniel-mcevoy/" title="How Climate Change And Construction Contributed to &#039;Domesticated Firestorm&#039; That Was The Marshall Fire" class="cbs-thumbnail-link item-1642026163 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/12/GettyImages-1362066711.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">How Climate Change And Construction Contributed to &#039;Domesticated Firestorm&#039; That Was The Marshall Fire</strong><em class="description">CBS4 Meteorologist Ashton Altieri is among the TV meteorologists who gathered for &quot;Operation Sierra Storm&quot; to discuss weather and climate-related topics like hurricanes and tornadoes. This year that conference also included our devastating wildfires.</em></div></a><a href="https://denver.cbslocal.com/2022/01/12/father-girl-saved-frozen-pond/" title="Family Thankful For Heroes Who Saved His Little Girl From Frozen Pond" class="cbs-thumbnail-link item-1642001320 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/01/CHILD-ICE-RESCUE-12VO-.transfer_frame_58.jpeg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Family Thankful For Heroes Who Saved His Little Girl From Frozen Pond</strong><em class="description">The 6-year-old girl who fell through a frozen pond over the weekend is back home with her family.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://denver.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-11" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest Sports</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/2022/01/12/denver-broncos-sale-could-draw-bids-4-billion-dollars/" title="Likely Denver Broncos Sale Could Draw Bids Of $4 Billion Or More" class="cbs-thumbnail-link item-1642006940 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/01/denver-broncos.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Likely Denver Broncos Sale Could Draw Bids Of $4 Billion Or More</strong><em class="description">The Denver Broncos have cleared their final legal hurdle to begin the process of transferring ownership of the team, likely through a sale of the franchise valued at nearly $4 billion.</em></div></a><a href="https://denver.cbslocal.com/2022/01/11/denver-broncos-sale-kaiser-bowlen-ellis/" title="Denver Judge Clears The Way For The Broncos To Be Sold" class="cbs-thumbnail-link item-1641969031 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/12/GettyImages-1174902600.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Denver Judge Clears The Way For The Broncos To Be Sold</strong><em class="description">A Denver judge ruled Tuesday that the Denver Broncos can be sold.</em></div></a><a href="https://denver.cbslocal.com/2022/01/11/vic-fangio-denver-broncos-3/" title="Broncos GM Paton Begins Search For Fangio&#039;s Replacement" class="cbs-thumbnail-link item-1641920073 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/12/FANGIO-STRETCH-21.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Broncos GM Paton Begins Search For Fangio&#039;s Replacement</strong><em class="description">Before George Paton begins his quest to find the right quarterback for the Denver Broncos, he has to find the correct coach.</em></div></a><a href="https://denver.cbslocal.com/2022/01/11/bol-bol-denver-nuggets-rodney-mcgruder-trade/" title="Denver Nuggets Finalize Deal With Pistons, Send Bol Bol To Detroit, Receive Rodney McGruder And Draft Pick" class="cbs-thumbnail-link item-1641912938 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/10/Bol-Bol-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Denver Nuggets Finalize Deal With Pistons, Send Bol Bol To Detroit, Receive Rodney McGruder And Draft Pick</strong><em class="description">The Denver Nuggets finalized a deal with Detroit on Monday that will send big man Bol Bol to the Pistons.</em></div></a><a href="https://denver.cbslocal.com/2022/01/10/denver-broncos-superfan-grim-reaper-nominees-ford-hall-fans/" title="Denver Broncos Superfan &#039;Grim Reaper&#039; Among Nominees For Ford Hall Of Fans" class="cbs-thumbnail-link item-1641884364 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/01/GRIM-REAPER-HOF-12VO_frame_0.jpeg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Denver Broncos Superfan &#039;Grim Reaper&#039; Among Nominees For Ford Hall Of Fans</strong><em class="description">A Denver Broncos superfan is one of the nominees for this year&#039;s Ford Hall of Fans. Jesse Esquibel, AKA the Grim Reaper, is one of five nominees for the honor. </em></div></a><a href="https://denver.cbslocal.com/2022/01/10/cu-legend-rashaan-salaam-posthumously-inducted-into-college-football-hall-of-fame/" title="CU Legend Rashaan Salaam Posthumously Inducted Into College Football Hall Of Fame" class="cbs-thumbnail-link item-1641851939 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2014/03/281423.jpg?w=625&#038;h=352&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CU Legend Rashaan Salaam Posthumously Inducted Into College Football Hall Of Fame</strong><em class="description">Former CU running back Rashaan Salaam is being immortalized in the College Football Hall of Fame as a posthumous member of the class of 2022. </em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="https://denver.cbslocal.com/category/news/health/" title="Health" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-12" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/2022/01/12/covid-colorado-hospitalizations-distinction/" title="COVID In Colorado: Patients Hospitalized For Something Else Then Find Out They Have COVID" class="cbs-thumbnail-link item-1642032660 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/01/KIDS-AND-COVID-5PKG.transfer_frame_232.jpeg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">COVID In Colorado: Patients Hospitalized For Something Else Then Find Out They Have COVID</strong><em class="description">If you enter a hospital for any reason chances are now you will be tested for COVID-19. People coming in for unrelated illnesses or problems are testing positive.</em></div></a><a href="https://denver.cbslocal.com/2022/01/12/marshall-fire-centura-avista-adventist-hospital/" title="Centura-Avista Adventist Hospital To Reopen Tuesday, Jan. 18 After Marshall Fire" class="cbs-thumbnail-link item-1642029350 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/12/avista.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Centura-Avista Adventist Hospital To Reopen Tuesday, Jan. 18 After Marshall Fire</strong><em class="description">Centura-Avista Adventist Hospital has plans to reopen next week after closing during the Marshall Fire.</em></div></a><a href="https://denver.cbslocal.com/2022/01/11/covid-weld-mask-rule-students/" title="COVID In Colorado: Weld RE-4 School District To Change Mask Rule" class="cbs-thumbnail-link item-1641948452 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/11/student-wears-mask-in-classroom-.jpeg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">COVID In Colorado: Weld RE-4 School District To Change Mask Rule</strong><em class="description">The Weld RE-4 School District will no longer require students to wear masks while at school, a decision which will take effect Jan. 13.</em></div></a><a href="https://denver.cbslocal.com/2022/01/11/cervical-cancer-colorado-oncologist-entirely-eliminated/" title="Cervical Cancer Is One Of The Only Cancers That Can Be Entirely Eliminated" class="cbs-thumbnail-link item-1641939559 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/01/cervical-cancer.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Cervical Cancer Is One Of The Only Cancers That Can Be Entirely Eliminated</strong><em class="description">January is Cervical Cancer Awareness Month and a Colorado oncologist says now is the perfect time to remind the women in your life to get their annual checkup.</em></div></a><a href="https://denver.cbslocal.com/2022/01/11/cu-require-booster-shots-university-colorado-boulder-campus/" title="University Of Colorado Boulder To Require Booster Shots" class="cbs-thumbnail-link item-1641930126 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/04/university-3.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">University Of Colorado Boulder To Require Booster Shots</strong><em class="description">The University of Colorado in Boulder announced that all students and staff will be required to have a booster shot when in-person learning resumes later this month.</em></div></a><a href="https://denver.cbslocal.com/2022/01/11/vitalant-national-blood-crisis-donation-colorado/" title="After Announcement Of National Blood Crisis, Vitalant Encourages Donation In Colorado" class="cbs-thumbnail-link item-1641926287 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/03/BLOOD-SHORTAGE-12VO2-.transfer_frame_213.jpeg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">After Announcement Of National Blood Crisis, Vitalant Encourages Donation In Colorado</strong><em class="description">Following the announcement by the American Red Cross that there is a national blood supply crisis, Vitalant is seeking more blood donors in Colorado.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="https://denver.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-13" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/video/6185208-co-bank-announces-5-million-dollar-deal-to-get-the-naming-rights-to-the-national-western-center/" title="Co-Bank Announces 5 Million Dollar Deal To Get The Naming Rights To The National Western Center" class="cbs-thumbnail-link item-1642041000 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/0AD/10B/0AD10BA6D676F2744CA05274F0CEF121.jpg?Expires=1736640000&#038;KeyName=mcpkey1&#038;Signature=427rp0BqGqR4G5d_U9bRgt7EFyc"></span></div><div class="title-wrapper"><strong class="title">Co-Bank Announces 5 Million Dollar Deal To Get The Naming Rights To The National Western Center</strong><em class="description">The 146-thousand square foot facility is now the Co-Bank Livestock Arena and Auction Arena.</em></div><time datetime="2022-01-13T02:30:00+00:00" title="January 12, 2022 at 7:30 pm">2 hours ago</time></a><a href="https://denver.cbslocal.com/video/6185202-colorados-state-lawmakers-convene-for-the-73rd-general-assembly-on-wednesday/" title="Colorado&#039;s State Lawmakers Convene For The 73rd General Assembly On Wednesday" class="cbs-thumbnail-link item-1642040340 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/95D/293/95D29319C8B617C2FA70A0F95754D0A8.jpg?Expires=1736640000&#038;KeyName=mcpkey1&#038;Signature=UFqUJoc9Kxvmpuo4ft3p0YRGJM0"></span></div><div class="title-wrapper"><strong class="title">Colorado&#039;s State Lawmakers Convene For The 73rd General Assembly On Wednesday</strong><em class="description">Today is the first day of work in 2022 for Colorado&#039;s state lawmakers.</em></div><time datetime="2022-01-13T02:19:00+00:00" title="January 12, 2022 at 7:19 pm">2 hours ago</time></a><a href="https://denver.cbslocal.com/video/6185194-half-ton-moose-slips-into-window-well-while-munching-dinner-falls-into-breckenridge-basement/" title="Half-Ton Moose Slips Into Window Well While Munching Dinner, Falls Into Breckenridge Basement" class="cbs-thumbnail-link item-1642039920 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/3A9/600/3A96004D65EC71B10D6E4B62C863EE64.jpg?Expires=1736640000&#038;KeyName=mcpkey1&#038;Signature=8EM80oIBMBfJnh0JY8-tt-uV-tk"></span></div><div class="title-wrapper"><strong class="title">Half-Ton Moose Slips Into Window Well While Munching Dinner, Falls Into Breckenridge Basement</strong><em class="description">The cleaning crew was the first to notice the estimated 1,000-pound bull moose and called for backup. When police arrived, they too, called for backup.</em></div><time datetime="2022-01-13T02:12:00+00:00" title="January 12, 2022 at 7:12 pm">2 hours ago</time></a><a href="https://denver.cbslocal.com/video/6185189-investigators-actively-search-home-of-nadine-turnball-on-wednesday/" title="Investigators Actively Search Home Of Nadine Turnball On Wednesday" class="cbs-thumbnail-link item-1642038540 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/470/92E/47092E52F3D5B15BA002CDD48DB47162.jpg?Expires=1736640000&#038;KeyName=mcpkey1&#038;Signature=him019uyNAfvBIGNH0VZl4lB0Oc"></span></div><div class="title-wrapper"><strong class="title">Investigators Actively Search Home Of Nadine Turnball On Wednesday</strong><em class="description">Authorities set up a tent on the property of 91-year-old Nadine Turnball nearly two weeks after she disappeared during the Marshall Fire.</em></div><time datetime="2022-01-13T01:49:00+00:00" title="January 12, 2022 at 6:49 pm">2 hours ago</time></a><a href="https://denver.cbslocal.com/video/6185182-child-unresponsive-hospitalized-after-falling-through-thin-ice/" title="Child Unresponsive, Hospitalized After Falling Through Thin Ice" class="cbs-thumbnail-link item-1642038240 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/D10/F3F/D10F3F389F2156E29C23EE3A2E997ACA.jpg?Expires=1736640000&#038;KeyName=mcpkey1&#038;Signature=5oNXSg6xSHGMi7If4IAbdk0FryI"></span></div><div class="title-wrapper"><strong class="title">Child Unresponsive, Hospitalized After Falling Through Thin Ice</strong><em class="description">Denver firefighters rushed to Cherry Creek Trail after a 5-year-old child fell through some thin ice.</em></div><time datetime="2022-01-13T01:44:00+00:00" title="January 12, 2022 at 6:44 pm">2 hours ago</time></a><a href="https://denver.cbslocal.com/video/6185176-king-soopers-reduces-grocery-delivery-fees-to-one-dollar-offers-alternative-grocery-pickup-locations/" title="King Soopers Reduces Grocery Delivery Fees To One Dollar, Offers Alternative Grocery Pickup Locations" class="cbs-thumbnail-link item-1642036980 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/45D/46A/45D46A6CC83C42D13B66FCFBC2B0769C.jpg?Expires=1736640000&#038;KeyName=mcpkey1&#038;Signature=taAy1alWZyvQlBqK2x3JeCrXsKE"></span></div><div class="title-wrapper"><strong class="title">King Soopers Reduces Grocery Delivery Fees To One Dollar, Offers Alternative Grocery Pickup Locations</strong><em class="description">King Soopers reduces grocery delivery fees to just one dollar on orders of 35 dollars or more. It is also offering alternative grocery pickup locations.</em></div><time datetime="2022-01-13T01:23:00+00:00" title="January 12, 2022 at 6:23 pm">3 hours ago</time></a></div>
</div></div></div></div></li><li class="menu-top-item item-6 w-link w-submenu"><a href="https://denver.cbslocal.com/category/contests/" title="More" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-14" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">More From CBS4</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/learn-about-us/" title="Station Info" class="cbs-thumbnail-link item-1534790811" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/08/cbs4-station-logo.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Station Info</strong></div></a><a href="https://denver.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-1533145517" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/05/contest.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://denver.cbslocal.com/category/news/links-info/" title="Links &amp; Info" class="cbs-thumbnail-link item-1533134510" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/08/links-info1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Links &amp; Info</strong></div></a><a href="http://denver.cbslocal.com/program-guide/" title="CBS4 Program Guide" class="cbs-thumbnail-link item-1520869130" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/08/tv-schedule.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS4 Program Guide</strong></div></a><a href="http://denver.cbslocal.com/category/cbs4/sponsored-events/" title="CBS4 Sponsored Events" class="cbs-thumbnail-link item-1520754486" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2017/10/together-4-colorado-events.jpg?w=625&#038;h=352&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS4 Sponsored Events</strong></div></a><a href="http://denver.cbslocal.com/station/cbs4/" title="News Team" class="cbs-thumbnail-link item-1514221514" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2017/12/cbs4-news-team.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News Team</strong></div></a></div>
</div></div></div></div></li></ul></nav>
	<a id="live" class="v2" href="https://denver.cbslocal.com/live/" data-source_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?partner=cbsnsite&#038;edition=CBSN-DEN"><span class="button"><strong>CBSN Denver</strong><em>Watch Now</em></span></a>
	<a href="http://denver.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="39.739236" longitude="-104.990251" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://denver.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size='[[970,250],[970,66],[728,90]]' data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Marshall Fire: Small Business Loan Program Helping Pave New Roads For Victims</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><span class="post-personality">By <a href="https://denver.cbslocal.com/personality/dillon-thomas">Dillon Thomas</a></span><time class="post-date">January 12, 2022 at 8:12 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://denver.cbslocal.com/tag/marshall-fire/">Marshall Fire</a>, <a href="https://denver.cbslocal.com/tag/superior-news/">Superior News</a></div></div></section><section id="column_block_15" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  ratio-display close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div class="anvato-iframe-wrapper"><div id="p0"></div></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"6185162","autoplay":true,"titleVisible":false,"accessKey":"5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl","accessControl":{"preview":false},"pInstance":"p0","plugins":{"heartbeat":{"account":"cbslocal-global-unified","publisherId":"cbslocal","jobId":"sc_va","marketingCloudId":"823BA0335567497F7F000101@AdobeOrg","trackingServer":"cbsdigitalmedia.hb.omtrdc.net","customTrackingServer":"cbsdigitalmedia.d1.sc.omtrdc.net","chapterTracking":false,"version":"1.5","customMetadata":{"video":{"cbs_market":"denver.cbslocal.com","cbs_platform":"desktop"}}},"comscore":{"clientId":"3000023","c3":"denver.cbslocal.com"},"dfp":{"clientSide":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/CBS.DENVER&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}},"moat":{"clientSide":{"partnerCode":"cbslocalanvatovideo181732609431"}}},"shareLink":"https:\/\/cbsloc.al\/3Ka6cRd","video-type":"featured","token":"default","expectPreroll":true,"expectPrerollTimeout":5});});});</script></div></section>
<div class="main-story-wrapper"><p><strong>SUPERIOR, Colo. (CBS4) &ndash;</strong> Hundreds of families and dozens of businesses are taking advantage of a federally-backed loan program which may help victims of the <a href="https://denver.cbslocal.com/tag/marshall-fire/">Marshall Fire</a> bounce back from the historic blaze quicker than once thought. Thanks to low interest loans from the Small Business Administration many victims of the fire are already preparing for a return to the burn scar.</p>
<p>With interest rates currently between 2.83% and 5.66% many business owners in the Marshall Fire area now qualify for federal assistance. Depending on qualifications some could receive tens of thousands of dollars toward rebuilding or other financial implications caused by the fire.</p>
<div id="attachment_2009990" style="width: 430px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-2009990" loading="lazy" class="size-full wp-image-2009990 jetpack-lazy-image" src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/01/FIRE-SMALL-BIZ-LOANS-5PKG.transfer_frame_900.jpeg" alt width="420" height="236" data-lazy-srcset="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/01/FIRE-SMALL-BIZ-LOANS-5PKG.transfer_frame_900.jpeg 1920w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/01/FIRE-SMALL-BIZ-LOANS-5PKG.transfer_frame_900.jpeg?resize=300,169 300w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/01/FIRE-SMALL-BIZ-LOANS-5PKG.transfer_frame_900.jpeg?resize=768,432 768w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/01/FIRE-SMALL-BIZ-LOANS-5PKG.transfer_frame_900.jpeg?resize=1024,576 1024w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/01/FIRE-SMALL-BIZ-LOANS-5PKG.transfer_frame_900.jpeg?resize=1536,864 1536w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/01/FIRE-SMALL-BIZ-LOANS-5PKG.transfer_frame_900.jpeg?resize=640,360 640w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/01/FIRE-SMALL-BIZ-LOANS-5PKG.transfer_frame_900.jpeg?resize=310,174 310w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/01/FIRE-SMALL-BIZ-LOANS-5PKG.transfer_frame_900.jpeg?resize=1138,640 1138w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/01/FIRE-SMALL-BIZ-LOANS-5PKG.transfer_frame_900.jpeg?resize=1820,1024 1820w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/01/FIRE-SMALL-BIZ-LOANS-5PKG.transfer_frame_900.jpeg?resize=320,180 320w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/01/FIRE-SMALL-BIZ-LOANS-5PKG.transfer_frame_900.jpeg?resize=620,349 620w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/01/FIRE-SMALL-BIZ-LOANS-5PKG.transfer_frame_900.jpeg?resize=1500,844 1500w" data-lazy-sizes="(max-width: 420px) 100vw, 420px" data-lazy-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/01/FIRE-SMALL-BIZ-LOANS-5PKG.transfer_frame_900.jpeg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-2009990" loading="lazy" class="size-full wp-image-2009990" src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/01/FIRE-SMALL-BIZ-LOANS-5PKG.transfer_frame_900.jpeg" alt="" width="420" height="236" srcset="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/01/FIRE-SMALL-BIZ-LOANS-5PKG.transfer_frame_900.jpeg 1920w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/01/FIRE-SMALL-BIZ-LOANS-5PKG.transfer_frame_900.jpeg?resize=300,169 300w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/01/FIRE-SMALL-BIZ-LOANS-5PKG.transfer_frame_900.jpeg?resize=768,432 768w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/01/FIRE-SMALL-BIZ-LOANS-5PKG.transfer_frame_900.jpeg?resize=1024,576 1024w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/01/FIRE-SMALL-BIZ-LOANS-5PKG.transfer_frame_900.jpeg?resize=1536,864 1536w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/01/FIRE-SMALL-BIZ-LOANS-5PKG.transfer_frame_900.jpeg?resize=640,360 640w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/01/FIRE-SMALL-BIZ-LOANS-5PKG.transfer_frame_900.jpeg?resize=310,174 310w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/01/FIRE-SMALL-BIZ-LOANS-5PKG.transfer_frame_900.jpeg?resize=1138,640 1138w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/01/FIRE-SMALL-BIZ-LOANS-5PKG.transfer_frame_900.jpeg?resize=1820,1024 1820w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/01/FIRE-SMALL-BIZ-LOANS-5PKG.transfer_frame_900.jpeg?resize=320,180 320w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/01/FIRE-SMALL-BIZ-LOANS-5PKG.transfer_frame_900.jpeg?resize=620,349 620w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/01/FIRE-SMALL-BIZ-LOANS-5PKG.transfer_frame_900.jpeg?resize=1500,844 1500w" sizes="(max-width: 420px) 100vw, 420px" /></noscript><p id="caption-attachment-2009990" class="wp-caption-text">(credit: CBS)</p></div>
<p>For the Fearless Motion Dance Center in Superior getting such a loan could assure young children are still able to return to their passion for dance while the surrounding community heals from the fire. The business, owned by Callie and Brianna Frey, is located at the center of the historic burn scar.</p>
<p>&ldquo;We were evacuated from our building when the fire hit. It was probably one of the most scary situations we have faced to date,&rdquo; Callie told CBS4&rsquo;s Dillon Thomas. &ldquo;When we evacuated we thought our building was going to be gone.&rdquo;</p>
<p>Several businesses and homes surrounding the dance studio were destroyed by the fire. Others, like the Target and Costco, which they share a parking lot with, were damaged by the fire.</p>
<p>However, when the Frey&rsquo;s returned to check on their studio they found the building still fully intact with no fire damage. However, it was still clearly filled with smoke and other sediment that was in the air during the fire.</p>
<p>&ldquo;There was a sense of relief, but immediately it kicked into &#8216;oh gosh, how long are we going to be out of our building now?&#8217;&rdquo; Callie said.</p>
<p><strong>RELATED: <a href="https://denver.cbslocal.com/2022/01/11/marshall-fire-donation-drop-off/">Coloradans Can Now Drop Off Donations For Fire Victims</a></strong></p>
<p>Fortunately, for the dance studio, a deep clean can address nearly all of the issues caused by the fire. However, some materials inside the studio may need to be replaced due to toxins spread by the ash and smoke.</p>
<p>After nearly two years of barely surviving the COVID-19 pandemic&rsquo;s impacts on small business, the Fearless Motion Dace Center relies on steady business to stay afloat. Some customers lost their homes. Because the studio was closed during the aftermath of the fire the owners have been unable to collect regular dues and more.</p>
<p>Because of the potential of financial strain on their business, Callie and Brianna visited the Disaster Assistance Center in Lafayette to explore opportunities for financial assistance. There they were able to meet with the SBA to apply for a low interest rate loan. The loan could help pay for replacing damaged items as well as deep cleaning the facility.</p>
<p>When CBS4 visited the dance studio, dozens of workers were inside scrubbing the building. Ceiling tiles were removed and cleaned one by one.</p>
<p>&ldquo;We are cleaning our facility from top down, making sure every crack and crevice has smoke completely out of our space,&rdquo; Callie said.</p>
<p>The ability to hurry and clean their facility thoroughly could significantly help the company bounce back from the fire quickly.</p>
<div id="attachment_2009989" style="width: 430px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-2009989" loading="lazy" class="size-full wp-image-2009989 jetpack-lazy-image" src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/01/FIRE-SMALL-BIZ-LOANS-5PKG.transfer_frame_686.jpeg" alt width="420" height="236" data-lazy-srcset="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/01/FIRE-SMALL-BIZ-LOANS-5PKG.transfer_frame_686.jpeg 1920w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/01/FIRE-SMALL-BIZ-LOANS-5PKG.transfer_frame_686.jpeg?resize=300,169 300w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/01/FIRE-SMALL-BIZ-LOANS-5PKG.transfer_frame_686.jpeg?resize=768,432 768w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/01/FIRE-SMALL-BIZ-LOANS-5PKG.transfer_frame_686.jpeg?resize=1024,576 1024w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/01/FIRE-SMALL-BIZ-LOANS-5PKG.transfer_frame_686.jpeg?resize=1536,864 1536w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/01/FIRE-SMALL-BIZ-LOANS-5PKG.transfer_frame_686.jpeg?resize=640,360 640w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/01/FIRE-SMALL-BIZ-LOANS-5PKG.transfer_frame_686.jpeg?resize=310,174 310w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/01/FIRE-SMALL-BIZ-LOANS-5PKG.transfer_frame_686.jpeg?resize=1138,640 1138w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/01/FIRE-SMALL-BIZ-LOANS-5PKG.transfer_frame_686.jpeg?resize=1820,1024 1820w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/01/FIRE-SMALL-BIZ-LOANS-5PKG.transfer_frame_686.jpeg?resize=320,180 320w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/01/FIRE-SMALL-BIZ-LOANS-5PKG.transfer_frame_686.jpeg?resize=620,349 620w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/01/FIRE-SMALL-BIZ-LOANS-5PKG.transfer_frame_686.jpeg?resize=1500,844 1500w" data-lazy-sizes="(max-width: 420px) 100vw, 420px" data-lazy-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/01/FIRE-SMALL-BIZ-LOANS-5PKG.transfer_frame_686.jpeg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-2009989" loading="lazy" class="size-full wp-image-2009989" src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/01/FIRE-SMALL-BIZ-LOANS-5PKG.transfer_frame_686.jpeg" alt="" width="420" height="236" srcset="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/01/FIRE-SMALL-BIZ-LOANS-5PKG.transfer_frame_686.jpeg 1920w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/01/FIRE-SMALL-BIZ-LOANS-5PKG.transfer_frame_686.jpeg?resize=300,169 300w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/01/FIRE-SMALL-BIZ-LOANS-5PKG.transfer_frame_686.jpeg?resize=768,432 768w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/01/FIRE-SMALL-BIZ-LOANS-5PKG.transfer_frame_686.jpeg?resize=1024,576 1024w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/01/FIRE-SMALL-BIZ-LOANS-5PKG.transfer_frame_686.jpeg?resize=1536,864 1536w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/01/FIRE-SMALL-BIZ-LOANS-5PKG.transfer_frame_686.jpeg?resize=640,360 640w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/01/FIRE-SMALL-BIZ-LOANS-5PKG.transfer_frame_686.jpeg?resize=310,174 310w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/01/FIRE-SMALL-BIZ-LOANS-5PKG.transfer_frame_686.jpeg?resize=1138,640 1138w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/01/FIRE-SMALL-BIZ-LOANS-5PKG.transfer_frame_686.jpeg?resize=1820,1024 1820w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/01/FIRE-SMALL-BIZ-LOANS-5PKG.transfer_frame_686.jpeg?resize=320,180 320w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/01/FIRE-SMALL-BIZ-LOANS-5PKG.transfer_frame_686.jpeg?resize=620,349 620w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/01/FIRE-SMALL-BIZ-LOANS-5PKG.transfer_frame_686.jpeg?resize=1500,844 1500w" sizes="(max-width: 420px) 100vw, 420px" /></noscript><p id="caption-attachment-2009989" class="wp-caption-text">(credit: CBS)</p></div>
<p>&ldquo;We focus our efforts on helping those businesses who were affected by the Marshall Fire. They can come in and expedite the process of their application in person,&rdquo; said Rick Tillery, spokesperson for the SBA. &ldquo;These are federally backed low interest loans. They are here to help you get back on your feet.&rdquo;</p>
<p>More than 57 businesses have already applied through the SBA for loans. Another 101 families have applied for loans for their homes and more than $17 million has already been handed out.</p>
<p>&ldquo;It is nice knowing we are not alone going through this, and there are so many ways different ways of getting relief and assistance in a time of need,&rdquo; Callie said.</p>
<p>If you or someone you know is in need of financial assistance loans due to the fire you can visit the DAC in Lafayette during regular business hours seven days a week.</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3Ka6cRd"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3Ka6cRd"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3Ka6cRd"></a></span>
			</div>
		
			</div>
</div></div></div><div id="app-promo-wrapper"><a href="https://apps.cbslocal.com/denver/" data-ios="https://apps.apple.com/us/app/cbs-denver/id1511225960" data-android="https://play.google.com/store/apps/details?id=com.kcnc.android.news" target="_blank"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/app-promos/denver.jpg"/></a></div><div id="personality-credits-container" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>Dillon </span> Thomas</h4></header><div class="block-content-wrapper and-list layout-catalog aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" id="personality-credits" data-social-links="{&quot;twitter_url&quot;:&quot;http:\/\/twitter.com\/DillonMThomas&quot;,&quot;facebook_url&quot;:&quot;https:\/\/www.facebook.com\/DillonThomasNews\/&quot;}" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/07/Dillon-Thomas.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><em class="description">Dillon Thomas is a reporter at CBS4 and a Colorado native.</em><a href="https://denver.cbslocal.com/personality/dillon-thomas/" id="more-from-personality"><span>More from</span> <strong>Dillon Thomas</strong></a></div></div></div>
</div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size='[[1,5],"fluid"]' data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-16"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size='[[300,250],[300,600],[300,1050]]' data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/cbsdenver" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/CBSdenver" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="http://youtube.com/cbs4denver" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.instagram.com/cbsdenver/" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a><a href="https://www.reddit.com/user/cbsdenver" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/kcnc-tv/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=denver"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://denver.cbslocal.com/2022/01/11/nebraska-colorado-water/" title="Nebraska Announces $500 Million Plan To Claim Water From Colorado" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2015/02/nebraska-colorado-border-war-2.jpg?resize=55%2C55&#038;ssl=1" alt="Nebraska Announces $500 Million Plan To Claim Water From Colorado" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2022/01/11/nebraska-colorado-water/" title="Nebraska Announces $500 Million Plan To Claim Water From Colorado" class="bump-view" data-bump-view="tp">Nebraska Announces $500 Million Plan To Claim Water From Colorado</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2022/01/11/mountain-lion-euthanized-vail-enters-resort-property-lobby/" title="Mountain Lion Euthanized After Walking Into Lobby Of Vail Condo Building" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/01/mountain-lion1.jpg?resize=55%2C55&#038;ssl=1" alt="Mountain Lion Euthanized After Walking Into Lobby Of Vail Condo Building" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2022/01/11/mountain-lion-euthanized-vail-enters-resort-property-lobby/" title="Mountain Lion Euthanized After Walking Into Lobby Of Vail Condo Building" class="bump-view" data-bump-view="tp">Mountain Lion Euthanized After Walking Into Lobby Of Vail Condo Building</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2022/01/12/king-soopers-strike-begins-grocery-store-denver-colorado/" title="King Soopers Strike Begins, Union Says Grocery Store Has &#039;Unfair Labor Practices&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/01/king-soopers-strike-4-1.jpg?resize=55%2C55&#038;ssl=1" alt="King Soopers Strike Begins, Union Says Grocery Store Has &#039;Unfair Labor Practices&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2022/01/12/king-soopers-strike-begins-grocery-store-denver-colorado/" title="King Soopers Strike Begins, Union Says Grocery Store Has &#039;Unfair Labor Practices&#039;" class="bump-view" data-bump-view="tp">King Soopers Strike Begins, Union Says Grocery Store Has &#039;Unfair Labor Practices&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2022/01/11/king-soopers-strike-offer-bargaining/" title="Union Declines &#039;Best, Final&#039; Offer From King Soopers; Strike Is Imminent" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/01/King-Soopers-1.jpg?resize=55%2C55&#038;ssl=1" alt="Union Declines &#039;Best, Final&#039; Offer From King Soopers; Strike Is Imminent" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2022/01/11/king-soopers-strike-offer-bargaining/" title="Union Declines &#039;Best, Final&#039; Offer From King Soopers; Strike Is Imminent" class="bump-view" data-bump-view="tp">Union Declines &#039;Best, Final&#039; Offer From King Soopers; Strike Is Imminent</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2022/01/11/alex-marrero-denver-public-schools-teacher-staff-shortages/" title="Denver Public Schools Superintendent Alex Marrero Heads Back To Class To Fill In As Substitute Teacher" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/01/Alex-Marrero-teaching-DPS-2.jpg?resize=55%2C55&#038;ssl=1" alt="Denver Public Schools Superintendent Alex Marrero Heads Back To Class To Fill In As Substitute Teacher" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2022/01/11/alex-marrero-denver-public-schools-teacher-staff-shortages/" title="Denver Public Schools Superintendent Alex Marrero Heads Back To Class To Fill In As Substitute Teacher" class="bump-view" data-bump-view="tp">Denver Public Schools Superintendent Alex Marrero Heads Back To Class To Fill In As Substitute Teacher</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2022/01/11/ransomware-hack-ragnar-locker-subex-sectrio-broomfield-cybersecurity/" title="Ransomware Group Claims Successful Hack Of Broomfield Cybersecurity Firm" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2017/06/school-research-database-10pkg-transfer_frame_1393.png?resize=55%2C55&#038;ssl=1" alt="Ransomware Group Claims Successful Hack Of Broomfield Cybersecurity Firm" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2022/01/11/ransomware-hack-ragnar-locker-subex-sectrio-broomfield-cybersecurity/" title="Ransomware Group Claims Successful Hack Of Broomfield Cybersecurity Firm" class="bump-view" data-bump-view="tp">Ransomware Group Claims Successful Hack Of Broomfield Cybersecurity Firm</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2022/01/12/moose-breckenridge-basement/" title="Moose Falls Through Snow-Covered Window Well, Ends Up Trapped In Breckenridge Basement" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/01/MOOSE-IN-BASEMENT-63VO.transfer_frame_253.jpeg?resize=55%2C55&#038;ssl=1" alt="Moose Falls Through Snow-Covered Window Well, Ends Up Trapped In Breckenridge Basement" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2022/01/12/moose-breckenridge-basement/" title="Moose Falls Through Snow-Covered Window Well, Ends Up Trapped In Breckenridge Basement" class="bump-view" data-bump-view="tp">Moose Falls Through Snow-Covered Window Well, Ends Up Trapped In Breckenridge Basement</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2022/01/10/impact-locally-ceo-founder-travis-singhaus-charged-with-charitable-fraud-theft/" title="Impact Locally CEO, Founder Travis Singhaus Charged With Charitable Fraud, Theft" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/01/Travis-Singhaus.jpg?resize=55%2C55&#038;ssl=1" alt="Impact Locally CEO, Founder Travis Singhaus Charged With Charitable Fraud, Theft" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2022/01/10/impact-locally-ceo-founder-travis-singhaus-charged-with-charitable-fraud-theft/" title="Impact Locally CEO, Founder Travis Singhaus Charged With Charitable Fraud, Theft" class="bump-view" data-bump-view="tp">Impact Locally CEO, Founder Travis Singhaus Charged With Charitable Fraud, Theft</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2022/01/11/denver-teachers-union-remote-learning/" title="Denver Teachers&#039; Union Wants Brief Return To Remote Learning To Catch Up" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/10/DPS-REMOTE-LEARNING-6PKG.transfer_frame_1073.jpeg?resize=55%2C55&#038;ssl=1" alt="Denver Teachers&#039; Union Wants Brief Return To Remote Learning To Catch Up" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2022/01/11/denver-teachers-union-remote-learning/" title="Denver Teachers&#039; Union Wants Brief Return To Remote Learning To Catch Up" class="bump-view" data-bump-view="tp">Denver Teachers&#039; Union Wants Brief Return To Remote Learning To Catch Up</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2022/01/11/covid-weld-mask-rule-students/" title="COVID In Colorado: Weld RE-4 School District To Change Mask Rule" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/11/student-wears-mask-in-classroom-.jpeg?resize=55%2C55&#038;ssl=1" alt="COVID In Colorado: Weld RE-4 School District To Change Mask Rule" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2022/01/11/covid-weld-mask-rule-students/" title="COVID In Colorado: Weld RE-4 School District To Change Mask Rule" class="bump-view" data-bump-view="tp">COVID In Colorado: Weld RE-4 School District To Change Mask Rule</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size='[[300,250]]' data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size='[[728,90]]' data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://denver.cbslocal.com" class="logo"><img src="https://cbs-local.go-vip.co/wp-content/uploads/sites/15909806/2017/10/denver.png" alt="CBS Denver" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/cbsdenver" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSdenver" class="twitter" target="_blank">Twitter</a><a href="http://youtube.com/cbs4denver" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/cbsdenver/" class="instagram" target="_blank">Instagram</a><a href="https://www.reddit.com/user/cbsdenver" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/kcnc-tv/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			<div id="block-0" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">CBS4 News</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://denver.cbslocal.com/tag/denver-news/" title="Denver News" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Denver News</strong></div></a><a href="https://denver.cbslocal.com/category/news/" title="Colorado News" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Colorado News</strong></div></a><a href="https://denver.cbslocal.com/show/investigates/" title="CBS4 Investigates" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS4 Investigates</strong></div></a><a href="https://denver.cbslocal.com/category/news/politics/" title="Politics" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://denver.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="https://denver.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://denver.cbslocal.com/news-tips/" title="News Tips" class="cbs-thumbnail-link item-6" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">News Tips</strong></div></a></div>
</div></div><div id="block-1" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">CBS4 Sports</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://denver.cbslocal.com/category/sports/" title="Colorado Sports" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Colorado Sports</strong></div></a><a href="https://denver.cbslocal.com/category/sports/denver-broncos/" title="Denver Broncos" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Denver Broncos</strong></div></a><a href="https://denver.cbslocal.com/category/sports/colorado-rockies/" title="Colorado Rockies" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Colorado Rockies</strong></div></a><a href="https://denver.cbslocal.com/category/sports/denver-nuggets/" title="Denver Nuggets" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Denver Nuggets</strong></div></a><a href="https://denver.cbslocal.com/category/sports/colorado-avalanche/" title="Colorado Avalanche" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Colorado Avalanche</strong></div></a><a href="https://denver.cbslocal.com/category/sports/xfinity-monday-live/" title="Xfinity Monday Live" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Xfinity Monday Live</strong></div></a></div>
</div></div><div id="block-2" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Weather</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://denver.cbslocal.com/category/weather/" title="Denver Weather" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Denver Weather</strong></div></a><a href="https://denver.cbslocal.com/cams/" title="CBS4 Cams" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS4 Cams</strong></div></a><a href="https://denver.cbslocal.com/school-closings/" title="School Closings" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">School Closings</strong></div></a><a href="https://denver.cbslocal.com/cbs4weatherwatchers/" title="CBS4 Weather Watchers" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS4 Weather Watchers</strong></div></a><a href="https://denver.cbslocal.com/category/weather-school-with-chris-spears/" title="Weather School" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Weather School</strong></div></a><a href="https://denver.cbslocal.com/youreportform/" title="Share Photos" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Share Photos</strong></div></a></div>
</div></div><div id="block-3" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Entertainment</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://denver.cbslocal.com/program-guide/" title="TV Schedule" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">TV Schedule</strong></div></a><a href="https://denver.cbslocal.com/4thearts" title="4 The Arts" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">4 The Arts</strong></div></a><a href="https://denver.cbslocal.com/category/eat-see-play/" title="Top Spots" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><a href="https://denver.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-4" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Station Info</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://denver.cbslocal.com/station/cbs4/" title="CBS4 News Team" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS4 News Team</strong></div></a><a href="https://denver.cbslocal.com/contact/" title="Contact Us" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="https://denver.cbslocal.com/category/links-info" title="Links &amp; Info" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Links &amp; Info</strong></div></a><a href="https://denver.cbslocal.com/category/contests/" title="Latest Contests" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Latest Contests</strong></div></a><a href="https://denver.cbslocal.com/category/sponsored-events/" title="Sponsored Events" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Sponsored Events</strong></div></a><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-5" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Corporate</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://denver.cbslocal.com/learn-about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://denver.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://careers.viacomcbs.com/" title="Employment" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Employment</strong></div></a><div class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div>		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://denver.cbslocal.com" class="logo"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="CBS Denver" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2022 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=denver.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-188212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188212"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-188211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188211"><a href="https://www.viacomcbsprivacy.com/policy">Privacy Policy</a></li>
<li id="menu-item-1975340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1975340"><a href="https://www.viacomcbsprivacy.com/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-1975337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1975337"><a href="https://www.viacomcbsprivacy.com/cookies">Cookies Policy</a></li>
<li id="menu-item-1751209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1751209"><a target="_blank" rel="noopener" href="http://publicfiles.fcc.gov/tv-profile/KCNC-TV">Public File for KCNC-TV / CBS4</a></li>
<li id="menu-item-1752855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1752855"><a target="_blank" rel="noopener" href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-1901990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1901990"><a href="https://denver.cbslocal.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-1754000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1754000"><a href="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/11/2021-EEO-PUBLIC-FILE-REPORT.pdf">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size='[[1,8]]' data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size='[[1,6]]' data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size='[[1,7]]' data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://denver.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://denver.cbslocal.com/_static/??-eJylTlsKgCAQvFDbYkX1E51F16UEH6GG10+iE+TfvBksF1DwmX3GfLLjhKQS2EDSovFkb10ldop1ddIHwZqU+0o7/N+HIxrdMlJY1nSEYvTB7XcouEvSu7O7TcyTWIdlFOMDFm1rKg==' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://denver.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1641827313g' type='text/css' media='all' />
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script type="text/javascript" src="https://denver.cbslocal.com/_static/??-eJy1j8sKwjAQRX/IdCyEogvxUySPsUyaTEoyadGvty6ULt24vA/O5cI6K5dZkAVSU3NsI3GFgDIbN6n+2Gm4ETuwjaKHu3Foc54UJou+S8RdqAf4AbIg+1zANMnJiJD7xtE8H4qSGbGCpypAG6lUdEKZVbYVy4LlDzs740Pfnsbmt0Kob7l/eU2XftC9Pg/DSYcXPi9xuQ==" ></script><script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1' id='cbs-weather-widget-js'></script>
<script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.8.3' id='cbs-cbs-anvato-js'></script>
<script src='https://stats.wp.com/e-202202.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.4',blog:'162246152',post:'2009988',tz:'-7',srv:'denver.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246152', '2009988' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	<noscript><img height="1" width="1" src="https://www.facebook.com/tr?id=133648118918697 &ev=PageView&noscript=1"/></noscript>
</body>
</html>