<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://denver.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="keywords" content="home page, local, news, politics, syndicated local," />
<meta property="fb:pages" content="52552983299" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>Gov. Jared Polis Says Clemency Announcement Is Coming, Will Focus On Marijuana Possession &#8211; CBS Denver</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.mp.lura.live' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Denver &raquo; Feed" href="https://denver.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://denver.cbslocal.com/_static/??-eJytj0sOwjAMRC9EsFrUSiwQZ8nHlKiOHeUjrk9I2bCCSqxsj/1GY3hEZYULcoFyx4AZrMmKxGoCz5aqe0k5w02kYDq29gA/QRgMuo2NCUm0+w5HqovnDEFcpbbRb4NW98P9QAXNesHUbT4U1UKuReKOlzaPGgxrT4o8r/9PhdQmLv3fa7gM8+k8DeM8Tk91lp9Z' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://denver.cbslocal.com/_static/??-eJyNy0sKgDAMANELWUMrLbgQz1JjUCH9QCLi7bUXELfDG7iqwZKVsoLulEgAFzFcMDKI3kw9inTwxY6MfK4tiUCNGxmlVDnqj7ctxG/MKk3PabJhGL11wfkHIdQ5HA==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://denver.cbslocal.com/_static/??-eJydU+1yAiEMfKFG1NrWP50+Sw7iicKFgZz23r45v61Oe/qDmU1gl00IZpvAciPUiJElRSrGVgUCWwwmhbb2TTGRXRt0Z3cAIjZYUza2aKZLNBspejF/CfnGhtb1KeVsvSMQiimgUHmQnDDLAM5v52XJWSwfVc7hA9dTrMjt+TsIwRcBi4KB6wfL0Cq8DQSb2+YdresSrDNGWBC5ve0KztkpTEfRNyf+lb5Ta6bSi9fqssqYO1OkC3SfsdJGkfNIQT2rhctAX6mjDIFqtN0wuu5dxlekwS+mU1KTnCamxzcisYUjbUWSUKudjEezG40FWqqY+16sFXwfevGsnHCCxEXRfZ0n/lHEvO6l9+ctB85PTPl/uryhvM1ehpfeaxwSPecrfk7eZ+OP+fxt/voDH7iVXQ==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type="text/javascript" src="https://denver.cbslocal.com/_static/??-eJy1UEEOwjAM+xBdYMA4Id5Sumy0pGlZWtB+T5k4sNtA4mTFsR0r8IjKBE7ICdIFPQqYsygKRhNYNpTbQjmBGGjsLFHlLVdOVrDU6BY5IuXesoAPbaay0e1kLqDu9WfCLPqWcRjfsEikvO0HnfCnTpNAec26x+EVPSNUuXdNIX71nC6zSTaw/KMQUpk4Sck9+eOm2a0PdVPvt+4JsMe6Ng==" ></script><script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.8.2' id='partner__video__anvato-js'></script>
<script type="text/javascript" src="https://denver.cbslocal.com/_static/??-eJyFjcEOgzAMQ39oEMEE0g6IbyltVFKlKVrS8furpl12GTfLfrbhPDpfxFAMbMeMCn7Tjot3DCSea2hWUnBhR6UX9pmkT3qDf8XGRy6b40vy5+Jp5BkvOwfXSKKQS6jckpNCRPtMfGWbWPMyzPfHNIzzOKU3CstU0g==" ></script><link rel="https://api.w.org/" href="https://denver.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://denver.cbslocal.com/wp-json/wp/v2/posts/2007363" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://denver.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://denver.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='https://cbsloc.al/3pLqWXD' />
<link rel="alternate" type="application/json+oembed" href="https://denver.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdenver.cbslocal.com%2F2021%2F12%2F29%2Fgov-jared-polis-clemency-announcement-coming-marijuana-possession%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://denver.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdenver.cbslocal.com%2F2021%2F12%2F29%2Fgov-jared-polis-clemency-announcement-coming-marijuana-possession%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		
<meta property="og:title" content="Gov. Jared Polis Says Clemency Announcement Is Coming, Will Focus On Marijuana Possession" /><meta property="og:image" content="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/12/Polis-Presser-Youngerman-LU13_frame_30362.jpeg?w=1500" /><meta property="og:image:secure_url" content="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/12/Polis-Presser-Youngerman-LU13_frame_30362.jpeg?w=1500" /><meta property="og:image:width" content="1500" /><meta property="og:image:height" content="844" /><meta property="og:description" content="Colorado Gov. Jared Polis said the annual announcement on clemency, which typically comes in the Christmas holiday, is still in the works." /><meta property="og:type" content="article" /><meta property="og:url" content="https://denver.cbslocal.com/2021/12/29/gov-jared-polis-clemency-announcement-coming-marijuana-possession/" /><meta property="article:published_time" content="2021-12-29T13:55:22+00:00" /><meta property="article:suggested-social-copy" content="Colorado Gov. Jared Polis said the annual announcement on clemency is still in the works and the focus will be on people convicted of possession of less than two ounces of marijuana." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Home Page,Local,News,Politics,Syndicated Local" /><meta property="article:publisher" content="http://www.facebook.com/cbsdenver" /><meta property="article:author" content="http://www.facebook.com/cbsdenver" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/12/Polis-Presser-Youngerman-LU13_frame_30362.jpeg?w=1500"><meta name="twitter:title" content="Gov. Jared Polis Says Clemency Announcement Is Coming, Will Focus On Marijuana Possession"/><meta name="twitter:description" content="Colorado Gov. Jared Polis said the annual announcement on clemency, which typically comes in the Christmas holiday, is still in the works."/><meta name="twitter:site" content="/CBSdenver"/>
<link rel="canonical" href="https://denver.cbslocal.com/2021/12/29/gov-jared-polis-clemency-announcement-coming-marijuana-possession/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
						<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://denver.cbslocal.com/2021/12/29/gov-jared-polis-clemency-announcement-coming-marijuana-possession/?amp">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/denver.cbslocal.com","url":"https:\/\/denver.cbslocal.com","name":"CBS Denver","foundingDate":"1941-07-01T14:30:00+00:00","sameAs":"http:\/\/cbsdenver.com","logo":{"@type":"ImageObject","url":"https:\/\/denver.cbslocal.com\/wp-content\/uploads\/sites\/15909806\/2018\/02\/3_denver_cbs4.png?w=230"}},"url":"https:\/\/denver.cbslocal.com\/2021\/12\/29\/gov-jared-polis-clemency-announcement-coming-marijuana-possession\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/denver.cbslocal.com\/2021\/12\/29\/gov-jared-polis-clemency-announcement-coming-marijuana-possession\/"},"headline":"Gov. Jared Polis Says Clemency Announcement Is Coming, Will Focus On Marijuana Possession","description":"Colorado Gov. Jared Polis said the annual announcement on clemency, which typically comes in the Christmas holiday, is still in the works.","image":"https:\/\/denver.cbslocal.com\/wp-content\/uploads\/sites\/15909806\/2021\/12\/Polis-Presser-Youngerman-LU13_frame_30362.jpeg?w=1500","keywords":["Home Page","Local","News","Politics","Syndicated Local","Anica Padilla","news","Gov. Jared Polis Says Clemency Announcement Is Coming, Will Focus On Marijuana Possession"],"datePublished":"2021-12-29T13:55:22+00:00","dateModified":"2021-12-29T13:55:22+00:00","author":{"@type":"Person","name":"Anica Padilla"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>
<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.DENVER","news",["govjaredpolissaysclemencyannouncementiscomingwillfocusonmarijuanapossession","post","article","homepage","local","news","politics","syndicatedlocal","anicapadilla","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("3");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-63" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-63" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"home-page;local;news;politics;syndicated-local;","dimension2":"article"});gtag("config","UA-2438645-63");</script>

<link rel="icon" href="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/cropped-denver-favicon-512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/cropped-denver-favicon-512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/cropped-denver-favicon-512.png?w=180" />
<meta name="msapplication-TileImage" content="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/cropped-denver-favicon-512.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="Colorado Gov. Jared Polis said the annual announcement on clemency, which typically comes in the Christmas holiday, is still in the works." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-2007363 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://denver.cbslocal.com" id="header-logo"><img src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/02/3_denver_cbs4.png?w=230" alt="CBS Denver" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://denver.cbslocal.com/category/sports/">Sports</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/category/sports/denver-broncos/" title="Denver Broncos" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Denver Broncos</strong></div></a><a href="https://denver.cbslocal.com/category/sports/denver-nuggets/" title="Denver Nuggets" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Denver Nuggets</strong></div></a><a href="https://denver.cbslocal.com/category/sports/colorado-rockies/" title="Colorado Rockies" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Colorado Rockies</strong></div></a><a href="https://denver.cbslocal.com/category/sports/colorado-avalanche/" title="Colorado Avalanche" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Colorado Avalanche</strong></div></a><a href="https://denver.cbslocal.com/category/sports/xfinity-monday-live/" title="Xfinity Monday Live" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Xfinity Monday Live</strong></div></a><a href="https://denver.cbslocal.com/cbssportshq/" title="CBS Sports HQ" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS Sports HQ</strong></div></a></div>
</div></div><div id="embed-list-2" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">More &gt;</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><a href="http://denver.cbslocal.com/category/contests/" title="Latest Contests" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Latest Contests</strong></div></a><a href="https://denver.cbslocal.com/station/cbs4/" title="CBS4 News Team" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS4 News Team</strong></div></a><a href="http://denver.cbslocal.com/program-guide/" title="CBS4 Program Guide" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS4 Program Guide</strong></div></a><a href="http://denver.cbslocal.com/category/sponsored-events/" title="CBS4 Sponsored Events" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">CBS4 Sponsored Events</strong></div></a><a href="http://denver.cbslocal.com/future-leaders/" title="CBS4 Future Leaders" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS4 Future Leaders</strong></div></a></div>
</div></div><div id="embed-list-3" class="embed-item embed-list enable-type-icons column-count-4 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://denver.cbslocal.com/video/">Videos</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/video/6179188-passenger-killed-after-driver-crashes-stolen-car-into-westminster-police-car/" title="Passenger Killed After Driver Crashes Stolen Car Into Westminster Police Car" class="cbs-thumbnail-link item-1640808434 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/9F9/C0E/9F9C0E5D294E67CF3B75ED1F684393F3.jpg?Expires=1735430400&#038;KeyName=mcpkey1&#038;Signature=Az6LOk_Q8kojT9fxk66bzVIN7w0"></span></div><div class="title-wrapper"><strong class="title">Passenger Killed After Driver Crashes Stolen Car Into Westminster Police Car</strong><em class="description">The driver of a stolen car crashed into a police vehicle in Westminster around 12:15 a.m. on Wednesday, killing the female passenger in the stolen car, and injuring the officer and a civilian passenger in the patrol car.</em></div><time datetime="2021-12-29T20:07:14+00:00" title="December 29, 2021 at 1:07 pm">3 hours ago</time></a><a href="https://denver.cbslocal.com/video/6179185-5-killed-in-shootings-books-social-media-posts-by-suspect-lyndon-mcleod-include-rants-and-fantasies/" title="5 Killed In Shootings: Books, Social Media Posts By Suspect Lyndon McLeod Include Rants And Fantasies" class="cbs-thumbnail-link item-1640807657 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/01C/0E6/01C0E6B9C776D942C779455F11DAD87B.jpg?Expires=1735430400&#038;KeyName=mcpkey1&#038;Signature=oZx31RhUdlZl7pd2AYPsFu8lTpI"></span></div><div class="title-wrapper"><strong class="title">5 Killed In Shootings: Books, Social Media Posts By Suspect Lyndon McLeod Include Rants And Fantasies</strong><em class="description">Lyndon McCleod, the apparent shooter in a killing spree in Denver and Lakewood Monday, left behind books, videos, podcasts and social media posts that provide insight into the kind of life he lived -- and may have foretold the tragic crime spree.</em></div><time datetime="2021-12-29T19:54:17+00:00" title="December 29, 2021 at 12:54 pm">3 hours ago</time></a><a href="https://denver.cbslocal.com/video/6179182-5-killed-in-string-of-shootings-michael-swinyard-identified-as-victim-shot-to-death-at-12th-and-williams-in-denver/" title="5 Killed In String Of Shootings: Michael Swinyard Identified As Victim Shot To Death At 12th And Williams In Denver" class="cbs-thumbnail-link item-1640805840 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/688/484/6884840D50664EB09C5C158A4F03E3EC.jpg?Expires=1735430400&#038;KeyName=mcpkey1&#038;Signature=yy9-Jg3WT47wFa_EMm81yAmri2c"></span></div><div class="title-wrapper"><strong class="title">5 Killed In String Of Shootings: Michael Swinyard Identified As Victim Shot To Death At 12th And Williams In Denver</strong><em class="description">On Wednesday, the coroner confirmed 67-year-old Michael Swinyard was shot to death in 1200 block of North Williams Street. He was among five people killed in a series of shootings in Denver and Lakewood.</em></div><time datetime="2021-12-29T19:24:00+00:00" title="December 29, 2021 at 12:24 pm">4 hours ago</time></a><a href="https://denver.cbslocal.com/video/6179181-mountain-snow-ramps-back-up-eventually-reaches-denver/" title="Mountain Snow Ramps Back Up, Eventually Reaches Denver" class="cbs-thumbnail-link item-1640805780 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/12F/E5E/12FE5E69ADA65F3C250A62DD403C1A46.jpg?Expires=1735430400&#038;KeyName=mcpkey1&#038;Signature=s2xeHkgnRNXwHm5XOuwilH4pjd0"></span></div><div class="title-wrapper"><strong class="title">Mountain Snow Ramps Back Up, Eventually Reaches Denver</strong><em class="description">Watch Meteorologist Ashton Altieri&#039;s forecast.</em></div><time datetime="2021-12-29T19:23:00+00:00" title="December 29, 2021 at 12:23 pm">4 hours ago</time></a></div>
</div></div></div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://denver.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-4" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://denver.cbslocal.com/category/news/">Covering Colorado First</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/tag/denver-news/" title="Denver News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Denver News</strong></div></a><a href="https://denver.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="https://denver.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="https://denver.cbslocal.com/category/trending/" title="Trending" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Trending</strong></div></a><a href="https://denver.cbslocal.com/category/news/investigates/" title="CBS4 Investigates" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">CBS4 Investigates</strong></div></a><a href="https://denver.cbslocal.com/category/news/politics/" title="Politics" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://denver.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://denver.cbslocal.com/category/news/links-info/" title="Links &amp; Info" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Links &amp; Info</strong></div></a><a href="https://apps.cbslocal.com/denver/" title="CBS Denver App" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">CBS Denver App</strong></div></a></div>
</div></div><div id="embed-list-5" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://denver.cbslocal.com/category/news/">Latest Headlines</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/2021/12/29/aurora-firefighter-family-holiday/" title="Aurora Firefighter Helps Brighten Family&#039;s Holiday Season" class="cbs-thumbnail-link item-1640818623 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/12/HOUSE-FIRE-HOLIDAY-5VO.transfer_frame_236.jpeg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Aurora Firefighter Helps Brighten Family&#039;s Holiday Season</strong><em class="description">A firefighter from Aurora made sure one Thornton family wasn&#039;t forgotten this holiday season.</em></div></a><a href="https://denver.cbslocal.com/2021/12/29/24-vehicle-pile-up-i70-closure-glenwood-springs/" title="24 Vehicle Pileup Causes I-70 Closure In Glenwood Springs" class="cbs-thumbnail-link item-1640818559 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/12/i70-glenwood.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">24 Vehicle Pileup Causes I-70 Closure In Glenwood Springs</strong><em class="description">Both directions of Interstate 70 in Glenwood Springs are currently closed as of 3 p.m. on Wednesday for a multi-vehicle pileup.</em></div></a></div>
</div></div><div id="embed-list-6" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://denver.cbslocal.com/photo-galleries/category/news/">News Photos</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/photo-galleries/2021/12/10/first-measurable-snow-in-denver-dec-10-2021/" title="First Measurable Snow In Denver, Dec. 10, 2021" class="cbs-thumbnail-link item-1639156452 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/12/first-snow-2.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">First Measurable Snow In Denver, Dec. 10, 2021</strong></div></a></div>
</div></div><div id="embed-list-7" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://denver.cbslocal.com/news-tips/">News Tips</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/news-tips/" title="Send CBS4 A News Tip" class="cbs-thumbnail-link item-1568319769" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2016/08/news-tips.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Send CBS4 A News Tip</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://denver.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-8" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://denver.cbslocal.com/category/weather/">Denver Weather</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/cams/" title="CBS4 Cams" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS4 Cams</strong></div></a><a href="https://denver.cbslocal.com/youreportform/" title="Share Weather Pics" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Share Weather Pics</strong></div></a><a href="https://denver.cbslocal.com/dogwalk/" title="Submit Dog Walk Pic" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Submit Dog Walk Pic</strong></div></a><a href="https://denver.cbslocal.com/cbs4weatherwatchers/" title="CBS4 Weather Watchers" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS4 Weather Watchers</strong></div></a><a href="https://denver.cbslocal.com/school-closings/" title="School Closings" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">School Closings</strong></div></a><a href="https://denver.cbslocal.com/video/program/796/" title="Weather Visits" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Weather Visits</strong></div></a></div>
</div></div><div id="embed-list-9" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Watch Forecast</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/video/6179181-mountain-snow-ramps-back-up-eventually-reaches-denver/" title="Mountain Snow Ramps Back Up, Eventually Reaches Denver" class="cbs-thumbnail-link item-1640805780 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/12F/E5E/12FE5E69ADA65F3C250A62DD403C1A46.jpg?Expires=1735430400&#038;KeyName=mcpkey1&#038;Signature=s2xeHkgnRNXwHm5XOuwilH4pjd0"></span></div><div class="title-wrapper"><strong class="title">Mountain Snow Ramps Back Up, Eventually Reaches Denver</strong><em class="description">Watch Meteorologist Ashton Altieri&#039;s forecast.</em></div><time datetime="2021-12-29T19:23:00+00:00" title="December 29, 2021 at 12:23 pm">4 hours ago</time></a></div>
</div></div><div id="embed-list-10" class="embed-item embed-list enable-type-icons column-count-4 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://denver.cbslocal.com/category/weather-blog/">Colorado's Weather Center</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/2021/12/29/24-vehicle-pile-up-i70-closure-glenwood-springs/" title="24 Vehicle Pileup Causes I-70 Closure In Glenwood Springs" class="cbs-thumbnail-link item-1640818559 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/12/i70-glenwood.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">24 Vehicle Pileup Causes I-70 Closure In Glenwood Springs</strong><em class="description">Both directions of Interstate 70 in Glenwood Springs are currently closed as of 3 p.m. on Wednesday for a multi-vehicle pileup.</em></div></a><a href="https://denver.cbslocal.com/2021/12/29/colorado-weather-next-winter-storm-is-a-different-animal-denver-will-actually-get-snow/" title="Colorado Weather: The Next Winter Storm Is A Different Animal, Denver Will Actually Get Snow" class="cbs-thumbnail-link item-1640790370 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/12/Ashton-Surface-Map-2.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Colorado Weather: The Next Winter Storm Is A Different Animal, Denver Will Actually Get Snow</strong><em class="description">Multiple storms in recent weeks have brought piles of snow to Colorado&#039;s mountains but no significant moisture to the Front Range. That pattern should end very soon.</em></div></a><a href="https://denver.cbslocal.com/2021/12/28/colorado-weather-another-heavy-mountain-snow-and-possible-some-for-denver/" title="Colorado Weather: Another Heavy Mountain Snow And Possibly Some For Denver" class="cbs-thumbnail-link item-1640746458 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/12/Winter-Storm-Watch-3.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Colorado Weather: Another Heavy Mountain Snow And Possibly Some For Denver</strong><em class="description">As we get closer to the end of the year, we are watching a quick series of storms that is going to keep heavy snow coming into the mountains and maybe a good dose of snow for Denver.</em></div></a><a href="https://denver.cbslocal.com/2021/12/28/rory-angelotta-skier-missing/" title="Search &amp; Rescue Crews Set Out To Find Colorado Skier In California" class="cbs-thumbnail-link item-1640745829 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/12/MISSING-SKIIER-FROM-CO-63VO.transfer_frame_71.jpeg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Search &amp; Rescue Crews Set Out To Find Colorado Skier In California</strong><em class="description">Crews continues to search for a Colorado man missing in California. Rory Angelotta, 43, disappeared while skiing at the Sure Foot Ski Resort where he works.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://denver.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-11" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest Sports</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/2021/12/29/peyton-manning-reacts-death-john-madden/" title="Peyton Manning Reacts To Death Of John Madden" class="cbs-thumbnail-link item-1640804023 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/12/GettyImages-72239478-2.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Peyton Manning Reacts To Death Of John Madden</strong><em class="description">Broncos great Peyton Manning opened up about the death of football icon John Madden on Tuesday.</em></div></a><a href="https://denver.cbslocal.com/2021/12/24/covid-nhl-colorado-avalanche-postpone/" title="NHL Postpones Regular-Season Until Dec. 28, Avs Game Against Vegas Knights Postponed" class="cbs-thumbnail-link item-1640400674 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2015/03/colorado-avalanche-logo-generic.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">NHL Postpones Regular-Season Until Dec. 28, Avs Game Against Vegas Knights Postponed</strong><em class="description"> The NHL has pushed back its regular-season schedule once again. The Avs next game on the schedule is Dec. 29 at the Ball Arena against Dallas. </em></div></a><a href="https://denver.cbslocal.com/2021/12/24/denver-broncos-justin-simmons-afc-pro-bowl/" title="Broncos Safety Justin Simmons Snubbed Again For AFC Pro Bowl" class="cbs-thumbnail-link item-1640378511 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/08/SIMMONS-STRETCH-TIGHT-101.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Broncos Safety Justin Simmons Snubbed Again For AFC Pro Bowl</strong><em class="description">The biggest snub was safety Justin Simmons, who has tied his career-high with five interceptions and has a career-best two sacks after signing a four-year, $61 million extension in the offseason.</em></div></a><a href="https://denver.cbslocal.com/2021/12/23/broncos-raiders-playoff/" title="Broncos, Raiders Cling To Slim Playoff Hopes" class="cbs-thumbnail-link item-1640296691 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/10/Kareem-Jackson-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Broncos, Raiders Cling To Slim Playoff Hopes</strong><em class="description">The Broncos are hoping for the same to avoid their first six-year playoff drought since first making the postseason in 1977 when they went all the way to the Super Bowl. </em></div></a><a href="https://denver.cbslocal.com/2021/12/23/denver-broncos-raiders-playoff-hopefull/" title="Raiders Host Broncos In Matchup Of AFC Playoff Hopefuls" class="cbs-thumbnail-link item-1640296015 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/12/Brandon-McManus.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Raiders Host Broncos In Matchup Of AFC Playoff Hopefuls</strong><em class="description">Broncos Justin Simmons had a career-high two sacks last week. He and J.C. Jackson are the only NFL players with five interceptions in each of the last two seasons. ... The Raiders have gone back-to-back games without a play from scrimmage gaining at least 20 yards for the first time since 1992 but are still tied for the most big plays in the NFL this season with 65.</em></div></a><a href="https://denver.cbslocal.com/2021/12/21/cu-mens-basketball-game-university-kansas-canceled-covid/" title="CU Men&#039;s Basketball Game Against University Of Kansas On Tuesday Canceled Due To COVID" class="cbs-thumbnail-link item-1640134674 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/09/cu-buffaloes-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CU Men&#039;s Basketball Game Against University Of Kansas On Tuesday Canceled Due To COVID</strong><em class="description">The University of Colorado men’s basketball game against the University of Kansas scheduled for Tuesday night at the CU Events Center was canceled due to COVID-19. </em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="https://denver.cbslocal.com/category/news/health/" title="Health" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-12" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/2021/12/29/dps-covid-in-person-winter-break/" title="COVID In Colorado: DPS Plans On In-Person Learning After Winter Break" class="cbs-thumbnail-link item-1640812698 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/09/denver-public-schools.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">COVID In Colorado: DPS Plans On In-Person Learning After Winter Break</strong><em class="description">Denver Public Schools Superintendent Alex Marrero says they will  move forward with in-person learning after the winter break.</em></div></a><a href="https://denver.cbslocal.com/2021/12/28/breckenridge-sends-city-employees-to-work-from-home-as-cases-surge-in-summit-county/" title="Breckenridge Sends City Employees To Work From Home As Cases Surge In Summit County" class="cbs-thumbnail-link item-1640744106 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/12/BRECK-COVID-OUTBREAK-6PKG.transfer_frame_1031.jpeg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Breckenridge Sends City Employees To Work From Home As Cases Surge In Summit County</strong><em class="description">The Summit County data dashboard shows exclamation points next to their new positivity rate (22.6%), and case rank in the state (13th worst out of 88).</em></div></a><a href="https://denver.cbslocal.com/2021/12/28/covid-colorado-restaurateurs-quarantine-guidelines/" title="COVID In Colorado: Restaurateurs Welcome Changes To CDC Quarantine Guidelines" class="cbs-thumbnail-link item-1640739177 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/12/QUARANTINE-RESTAURANTS-5PKG.transfer_frame_453.jpeg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">COVID In Colorado: Restaurateurs Welcome Changes To CDC Quarantine Guidelines</strong><em class="description">The new guidelines have been applauded largely by the restaurant industry as they could help smaller businesses rebound from staffing shortages.</em></div></a><a href="https://denver.cbslocal.com/2021/12/27/covid-colorado-testing-lines-omicron/" title="COVID In Colorado: Testing Lines Last Hours As Omicron Variant Spreads" class="cbs-thumbnail-link item-1640653492 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/12/COVID-TESTS-5PKG.transfer_frame_120.jpeg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">COVID In Colorado: Testing Lines Last Hours As Omicron Variant Spreads</strong><em class="description">As the omicron variant leads a surge in cases nationwide, COVID-19 testing remains in high demand, but the tests themselves are in short supply. Stores are running out and testing sites are seeing long waits in many states, including Colorado. </em></div></a><a href="https://denver.cbslocal.com/2021/12/27/lion-king-denver-canceled-covid/" title="More Performances Of &#039;The Lion King&#039; Canceled At Denver Center For The Performing Arts" class="cbs-thumbnail-link item-1640644927 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/11/lion-king.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">More Performances Of &#039;The Lion King&#039; Canceled At Denver Center For The Performing Arts</strong><em class="description">Those hoping to see &quot;The Lion King&quot; at The Buell Theatre will have to wait a few more days.</em></div></a><a href="https://denver.cbslocal.com/2021/12/27/summit-county-emergency-alert-covid-case-rates/" title="COVID In Summit County: Emergency Alert Warns Of Increasing Case Rates" class="cbs-thumbnail-link item-1640640226 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/12/sumco-emergency-alert.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">COVID In Summit County: Emergency Alert Warns Of Increasing Case Rates</strong><em class="description">A high number of COVID-19 cases and &quot;critical staffing shortages&quot; prompted Summit County Public Health to send an emergency alert to residents on Monday.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="https://denver.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-13" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/video/6179188-passenger-killed-after-driver-crashes-stolen-car-into-westminster-police-car/" title="Passenger Killed After Driver Crashes Stolen Car Into Westminster Police Car" class="cbs-thumbnail-link item-1640808434 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/9F9/C0E/9F9C0E5D294E67CF3B75ED1F684393F3.jpg?Expires=1735430400&#038;KeyName=mcpkey1&#038;Signature=Az6LOk_Q8kojT9fxk66bzVIN7w0"></span></div><div class="title-wrapper"><strong class="title">Passenger Killed After Driver Crashes Stolen Car Into Westminster Police Car</strong><em class="description">The driver of a stolen car crashed into a police vehicle in Westminster around 12:15 a.m. on Wednesday, killing the female passenger in the stolen car, and injuring the officer and a civilian passenger in the patrol car.</em></div><time datetime="2021-12-29T20:07:14+00:00" title="December 29, 2021 at 1:07 pm">3 hours ago</time></a><a href="https://denver.cbslocal.com/video/6179185-5-killed-in-shootings-books-social-media-posts-by-suspect-lyndon-mcleod-include-rants-and-fantasies/" title="5 Killed In Shootings: Books, Social Media Posts By Suspect Lyndon McLeod Include Rants And Fantasies" class="cbs-thumbnail-link item-1640807657 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/01C/0E6/01C0E6B9C776D942C779455F11DAD87B.jpg?Expires=1735430400&#038;KeyName=mcpkey1&#038;Signature=oZx31RhUdlZl7pd2AYPsFu8lTpI"></span></div><div class="title-wrapper"><strong class="title">5 Killed In Shootings: Books, Social Media Posts By Suspect Lyndon McLeod Include Rants And Fantasies</strong><em class="description">Lyndon McCleod, the apparent shooter in a killing spree in Denver and Lakewood Monday, left behind books, videos, podcasts and social media posts that provide insight into the kind of life he lived -- and may have foretold the tragic crime spree.</em></div><time datetime="2021-12-29T19:54:17+00:00" title="December 29, 2021 at 12:54 pm">3 hours ago</time></a><a href="https://denver.cbslocal.com/video/6179182-5-killed-in-string-of-shootings-michael-swinyard-identified-as-victim-shot-to-death-at-12th-and-williams-in-denver/" title="5 Killed In String Of Shootings: Michael Swinyard Identified As Victim Shot To Death At 12th And Williams In Denver" class="cbs-thumbnail-link item-1640805840 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/688/484/6884840D50664EB09C5C158A4F03E3EC.jpg?Expires=1735430400&#038;KeyName=mcpkey1&#038;Signature=yy9-Jg3WT47wFa_EMm81yAmri2c"></span></div><div class="title-wrapper"><strong class="title">5 Killed In String Of Shootings: Michael Swinyard Identified As Victim Shot To Death At 12th And Williams In Denver</strong><em class="description">On Wednesday, the coroner confirmed 67-year-old Michael Swinyard was shot to death in 1200 block of North Williams Street. He was among five people killed in a series of shootings in Denver and Lakewood.</em></div><time datetime="2021-12-29T19:24:00+00:00" title="December 29, 2021 at 12:24 pm">4 hours ago</time></a><a href="https://denver.cbslocal.com/video/6179181-mountain-snow-ramps-back-up-eventually-reaches-denver/" title="Mountain Snow Ramps Back Up, Eventually Reaches Denver" class="cbs-thumbnail-link item-1640805780 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/12F/E5E/12FE5E69ADA65F3C250A62DD403C1A46.jpg?Expires=1735430400&#038;KeyName=mcpkey1&#038;Signature=s2xeHkgnRNXwHm5XOuwilH4pjd0"></span></div><div class="title-wrapper"><strong class="title">Mountain Snow Ramps Back Up, Eventually Reaches Denver</strong><em class="description">Watch Meteorologist Ashton Altieri&#039;s forecast.</em></div><time datetime="2021-12-29T19:23:00+00:00" title="December 29, 2021 at 12:23 pm">4 hours ago</time></a><a href="https://denver.cbslocal.com/video/6179176-remembering-the-victims-sarah-steck-among-5-killed-in-shooting-spree-in-denver-and-lakewood/" title="Remembering The Victims: Sarah Steck Among 5 Killed In Shooting Spree In Denver And Lakewood" class="cbs-thumbnail-link item-1640805459 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/3C4/5CB/3C45CBEEB14BD1ECB76F5AB2E8B51985.jpg?Expires=1735430400&#038;KeyName=mcpkey1&#038;Signature=fsHtlkFKaSeDbKPZIN0kIC8cjeY"></span></div><div class="title-wrapper"><strong class="title">Remembering The Victims: Sarah Steck Among 5 Killed In Shooting Spree In Denver And Lakewood</strong><em class="description">Lakewood police officials say Sarah Steck, 28, was a front desk clerk at Hyatt House hotel in Belmar. Coworkers say she was sweet and kind.</em></div><time datetime="2021-12-29T19:17:39+00:00" title="December 29, 2021 at 12:17 pm">4 hours ago</time></a><a href="https://denver.cbslocal.com/video/6179165-memorial-for-shooting-victim-sarah-steck-growing-outside-hyatt-house-hotel-in-lakewood/" title="Memorial For Shooting Victim Sarah Steck Growing Outside Hyatt House Hotel In Lakewood" class="cbs-thumbnail-link item-1640801833 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/E0C/7DE/E0C7DE6B7ECB7A0BC49A190068B1A0A8.jpg?Expires=1735430400&#038;KeyName=mcpkey1&#038;Signature=u4F3gkcNKKPGD_41_avLT_ecIjc"></span></div><div class="title-wrapper"><strong class="title">Memorial For Shooting Victim Sarah Steck Growing Outside Hyatt House Hotel In Lakewood</strong><em class="description">Mourners are leaving candles and flowers for Sarah Steck, outside the Hyatt House Hotel in Lakewood.</em></div><time datetime="2021-12-29T18:17:13+00:00" title="December 29, 2021 at 11:17 am">5 hours ago</time></a></div>
</div></div></div></div></li><li class="menu-top-item item-6 w-link w-submenu"><a href="https://denver.cbslocal.com/category/contests/" title="More" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-14" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">More From CBS4</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/learn-about-us/" title="Station Info" class="cbs-thumbnail-link item-1534790811" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/08/cbs4-station-logo.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Station Info</strong></div></a><a href="https://denver.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-1533145517" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/05/contest.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://denver.cbslocal.com/category/news/links-info/" title="Links &amp; Info" class="cbs-thumbnail-link item-1533134510" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/08/links-info1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Links &amp; Info</strong></div></a><a href="http://denver.cbslocal.com/program-guide/" title="CBS4 Program Guide" class="cbs-thumbnail-link item-1520869130" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/08/tv-schedule.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS4 Program Guide</strong></div></a><a href="http://denver.cbslocal.com/category/cbs4/sponsored-events/" title="CBS4 Sponsored Events" class="cbs-thumbnail-link item-1520754486" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2017/10/together-4-colorado-events.jpg?w=625&#038;h=352&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS4 Sponsored Events</strong></div></a><a href="http://denver.cbslocal.com/station/cbs4/" title="News Team" class="cbs-thumbnail-link item-1514221514" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2017/12/cbs4-news-team.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News Team</strong></div></a></div>
</div></div></div></div></li></ul></nav>
	<a id="live" class="v2" href="https://denver.cbslocal.com/live/" data-source_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?partner=cbsnsite&#038;edition=CBSN-DEN"><span class="button"><strong>CBSN Denver</strong><em>Watch Now</em></span></a>
	<a href="http://denver.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="39.739236" longitude="-104.990251" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://denver.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size='[[970,250],[970,66],[728,90]]' data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Gov. Jared Polis Says Clemency Announcement Is Coming, Will Focus On Marijuana Possession</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><span class="post-personality">By <a href="https://denver.cbslocal.com/personality/anica-padilla">Anica Padilla</a></span><time class="post-date">December 29, 2021 at 1:55 pm</time></div></section><section id="column_block_15" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-live-player  close-btn" id="featured-media"><div id="ott-promotion-block" class="embed-item embed-ottplayer w-live" ><div class="wrapper">
<span class="adhesive-wrapper"><div class="video-player-container"><span class="ratio-display w-16_9"><span class="it"><span class="control"><iframe width="100%" height="100%" scrolling="no" allowfullscreen allow="autoplay" class="cbsi-player-consent" data-src="https://www.cbsnews.com/live/cbsn-local-den/?premium=1"></iframe></span></span></span></div></span>
</div></div></section>
<div class="main-story-wrapper"><p><strong>(CBS4)</strong> &#8212; Colorado Gov. Jared Polis said the annual announcement on clemency, which typically comes in the Christmas holiday, is still in the works. Polis said the focus will be on granting clemency to people convicted of possession of less than two ounces of marijuana.</p>
<div id="attachment_1728192" style="width: 430px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-1728192" loading="lazy" class="size-full wp-image-1728192 jetpack-lazy-image" src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/01/gettyimages-497613304.jpg" alt width="420" height="236" data-lazy-srcset="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/01/gettyimages-497613304.jpg 1600w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/01/gettyimages-497613304.jpg?resize=300,169 300w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/01/gettyimages-497613304.jpg?resize=768,432 768w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/01/gettyimages-497613304.jpg?resize=1024,576 1024w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/01/gettyimages-497613304.jpg?resize=1536,864 1536w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/01/gettyimages-497613304.jpg?resize=640,360 640w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/01/gettyimages-497613304.jpg?resize=310,174 310w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/01/gettyimages-497613304.jpg?resize=1138,640 1138w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/01/gettyimages-497613304.jpg?resize=320,180 320w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/01/gettyimages-497613304.jpg?resize=620,349 620w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/01/gettyimages-497613304.jpg?resize=1500,844 1500w" data-lazy-sizes="(max-width: 420px) 100vw, 420px" data-lazy-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/01/gettyimages-497613304.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-1728192" loading="lazy" class="size-full wp-image-1728192" src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/01/gettyimages-497613304.jpg" alt="" width="420" height="236" srcset="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/01/gettyimages-497613304.jpg 1600w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/01/gettyimages-497613304.jpg?resize=300,169 300w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/01/gettyimages-497613304.jpg?resize=768,432 768w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/01/gettyimages-497613304.jpg?resize=1024,576 1024w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/01/gettyimages-497613304.jpg?resize=1536,864 1536w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/01/gettyimages-497613304.jpg?resize=640,360 640w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/01/gettyimages-497613304.jpg?resize=310,174 310w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/01/gettyimages-497613304.jpg?resize=1138,640 1138w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/01/gettyimages-497613304.jpg?resize=320,180 320w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/01/gettyimages-497613304.jpg?resize=620,349 620w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/01/gettyimages-497613304.jpg?resize=1500,844 1500w" sizes="(max-width: 420px) 100vw, 420px" /></noscript><p id="caption-attachment-1728192" class="wp-caption-text">(credit: iStock/Getty Images Plus)</p></div>
<p>&#8220;That is in the final stages of being completed,&#8221; Polis announced at a news conference on Wednesday. &#8220;And I&#8217;m expecting it in the next few days.&#8221;</p>
<p>&#8220;We&#8217;ll be able to roll out what we&#8217;re doing with regard to clemency or, or parties that we typically do in the Christmas period.&#8221;</p>
<div id="attachment_2007364" style="width: 430px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-2007364" loading="lazy" class="size-full wp-image-2007364 jetpack-lazy-image" src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/12/Polis-Presser-Youngerman-LU13_frame_30362.jpeg" alt width="420" height="236" data-lazy-srcset="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/12/Polis-Presser-Youngerman-LU13_frame_30362.jpeg 1920w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/12/Polis-Presser-Youngerman-LU13_frame_30362.jpeg?resize=300,169 300w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/12/Polis-Presser-Youngerman-LU13_frame_30362.jpeg?resize=768,432 768w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/12/Polis-Presser-Youngerman-LU13_frame_30362.jpeg?resize=1024,576 1024w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/12/Polis-Presser-Youngerman-LU13_frame_30362.jpeg?resize=1536,864 1536w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/12/Polis-Presser-Youngerman-LU13_frame_30362.jpeg?resize=640,360 640w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/12/Polis-Presser-Youngerman-LU13_frame_30362.jpeg?resize=310,174 310w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/12/Polis-Presser-Youngerman-LU13_frame_30362.jpeg?resize=1138,640 1138w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/12/Polis-Presser-Youngerman-LU13_frame_30362.jpeg?resize=1820,1024 1820w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/12/Polis-Presser-Youngerman-LU13_frame_30362.jpeg?resize=320,180 320w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/12/Polis-Presser-Youngerman-LU13_frame_30362.jpeg?resize=620,349 620w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/12/Polis-Presser-Youngerman-LU13_frame_30362.jpeg?resize=1500,844 1500w" data-lazy-sizes="(max-width: 420px) 100vw, 420px" data-lazy-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/12/Polis-Presser-Youngerman-LU13_frame_30362.jpeg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-2007364" loading="lazy" class="size-full wp-image-2007364" src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/12/Polis-Presser-Youngerman-LU13_frame_30362.jpeg" alt="" width="420" height="236" srcset="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/12/Polis-Presser-Youngerman-LU13_frame_30362.jpeg 1920w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/12/Polis-Presser-Youngerman-LU13_frame_30362.jpeg?resize=300,169 300w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/12/Polis-Presser-Youngerman-LU13_frame_30362.jpeg?resize=768,432 768w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/12/Polis-Presser-Youngerman-LU13_frame_30362.jpeg?resize=1024,576 1024w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/12/Polis-Presser-Youngerman-LU13_frame_30362.jpeg?resize=1536,864 1536w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/12/Polis-Presser-Youngerman-LU13_frame_30362.jpeg?resize=640,360 640w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/12/Polis-Presser-Youngerman-LU13_frame_30362.jpeg?resize=310,174 310w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/12/Polis-Presser-Youngerman-LU13_frame_30362.jpeg?resize=1138,640 1138w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/12/Polis-Presser-Youngerman-LU13_frame_30362.jpeg?resize=1820,1024 1820w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/12/Polis-Presser-Youngerman-LU13_frame_30362.jpeg?resize=320,180 320w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/12/Polis-Presser-Youngerman-LU13_frame_30362.jpeg?resize=620,349 620w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/12/Polis-Presser-Youngerman-LU13_frame_30362.jpeg?resize=1500,844 1500w" sizes="(max-width: 420px) 100vw, 420px" /></noscript><p id="caption-attachment-2007364" class="wp-caption-text">Gov. Jared Polis (credit: CBS)</p></div>
<p>Polis was questioned about whether he met with relatives of the four people killed in the crash on Interstate 70 in 2019 &#8212; and/or Kim Kardashian West &#8212; as it relates to granting clemency to the truck driver, <a href="https://denver.cbslocal.com/tag/rogel-aguilera-mederos/"> Rogel Aguilera-Mederos</a>. Polis confirmed he met with some family members of victims, but did not comment on whether he&#8217;ll grant clemency or commute the sentence of Aguilera-Mederos.</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3pLqWXD"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3pLqWXD"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3pLqWXD"></a></span>
			</div>
		
			</div>
</div></div></div><div id="app-promo-wrapper"><a href="https://apps.cbslocal.com/denver/" data-ios="https://apps.apple.com/us/app/cbs-denver/id1511225960" data-android="https://play.google.com/store/apps/details?id=com.kcnc.android.news" target="_blank"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/app-promos/denver.jpg"/></a></div><div id="personality-credits-container" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>Anica </span> Padilla</h4></header><div class="block-content-wrapper and-list layout-catalog aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" id="personality-credits" data-social-links="{&quot;twitter_url&quot;:&quot;https:\/\/twitter.com\/AnicaPadilla&quot;,&quot;instagram_url&quot;:&quot;https:\/\/www.instagram.com\/anica_padilla\/&quot;}" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/05/Anica-Padilla-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><em class="description">Anica Padilla is the Social Media Manager at CBS4.</em><a href="https://denver.cbslocal.com/personality/anica-padilla/" id="more-from-personality"><span>More from</span> <strong>Anica Padilla</strong></a></div></div></div>
</div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size='[[1,5],"fluid"]' data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-16"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size='[[300,250],[300,600],[300,1050]]' data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/cbsdenver" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/CBSdenver" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="http://youtube.com/cbs4denver" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.instagram.com/cbsdenver/" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a><a href="https://www.reddit.com/user/cbsdenver" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/kcnc-tv/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=denver"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://denver.cbslocal.com/2021/12/28/lakewood-shooting-police-belmar-wadsworth-alameda/" title="6 Dead, Including Suspect, In Violent Crime Spree In Denver &amp; Lakewood" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/12/string-of-shootings-Thomas-Colfax-and-Kipling_frame_7466.jpeg?resize=55%2C55&#038;ssl=1" alt="6 Dead, Including Suspect, In Violent Crime Spree In Denver &amp; Lakewood" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2021/12/28/lakewood-shooting-police-belmar-wadsworth-alameda/" title="6 Dead, Including Suspect, In Violent Crime Spree In Denver &amp; Lakewood" class="bump-view" data-bump-view="tp">6 Dead, Including Suspect, In Violent Crime Spree In Denver &amp; Lakewood</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2021/12/28/lyndon-mcleod-suspect-killed-deadly-shootings-lakewood-denver/" title="Police: Lyndon McLeod Identified As Suspect In Fatal Shootings In Lakewood And Denver" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/12/string-of-shootings-Thomas-Colfax-and-Kipling_frame_7466.jpeg?resize=55%2C55&#038;ssl=1" alt="Police: Lyndon McLeod Identified As Suspect In Fatal Shootings In Lakewood And Denver" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2021/12/28/lyndon-mcleod-suspect-killed-deadly-shootings-lakewood-denver/" title="Police: Lyndon McLeod Identified As Suspect In Fatal Shootings In Lakewood And Denver" class="bump-view" data-bump-view="tp">Police: Lyndon McLeod Identified As Suspect In Fatal Shootings In Lakewood And Denver</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2021/12/28/father-says-alicia-cardenas-was-among-5-killed-in-shooting-spree-in-denver-lakewood/" title="Father: Tattoo Artist Alicia Cardenas Was Among 6 Killed In Shooting Spree In Denver &amp; Lakewood" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/12/cardenas.jpg?resize=55%2C55&#038;ssl=1" alt="Father: Tattoo Artist Alicia Cardenas Was Among 6 Killed In Shooting Spree In Denver &amp; Lakewood" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2021/12/28/father-says-alicia-cardenas-was-among-5-killed-in-shooting-spree-in-denver-lakewood/" title="Father: Tattoo Artist Alicia Cardenas Was Among 6 Killed In Shooting Spree In Denver &amp; Lakewood" class="bump-view" data-bump-view="tp">Father: Tattoo Artist Alicia Cardenas Was Among 6 Killed In Shooting Spree In Denver &amp; Lakewood</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2021/12/29/colorado-weather-next-winter-storm-is-a-different-animal-denver-will-actually-get-snow/" title="Colorado Weather: The Next Winter Storm Is A Different Animal, Denver Will Actually Get Snow" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/12/Ashton-Surface-Map-2.png?resize=55%2C55&#038;ssl=1" alt="Colorado Weather: The Next Winter Storm Is A Different Animal, Denver Will Actually Get Snow" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2021/12/29/colorado-weather-next-winter-storm-is-a-different-animal-denver-will-actually-get-snow/" title="Colorado Weather: The Next Winter Storm Is A Different Animal, Denver Will Actually Get Snow" class="bump-view" data-bump-view="tp">Colorado Weather: The Next Winter Storm Is A Different Animal, Denver Will Actually Get Snow</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2021/12/28/colorado-weather-ski-areas-get-5-feet-of-snow-in-5-days-and-snow-is-finally-coming-to-denver/" title="Colorado Weather: Ski Areas Get 5 Feet Of Snow In 5 Days, And Snow Is Finally Coming To Denver" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/12/Mx1-Cast-1-1.png?resize=55%2C55&#038;ssl=1" alt="Colorado Weather: Ski Areas Get 5 Feet Of Snow In 5 Days, And Snow Is Finally Coming To Denver" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2021/12/28/colorado-weather-ski-areas-get-5-feet-of-snow-in-5-days-and-snow-is-finally-coming-to-denver/" title="Colorado Weather: Ski Areas Get 5 Feet Of Snow In 5 Days, And Snow Is Finally Coming To Denver" class="bump-view" data-bump-view="tp">Colorado Weather: Ski Areas Get 5 Feet Of Snow In 5 Days, And Snow Is Finally Coming To Denver</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2021/12/29/sarah-steck-identified-as-5th-shooting-victim-in-lakewood-denver-shooting-spree/" title="Sarah Steck Identified As 5th Shooting Victim In Lakewood &amp; Denver Shooting Spree" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/12/sarah-steck.png?resize=55%2C55&#038;ssl=1" alt="Sarah Steck Identified As 5th Shooting Victim In Lakewood &amp; Denver Shooting Spree" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2021/12/29/sarah-steck-identified-as-5th-shooting-victim-in-lakewood-denver-shooting-spree/" title="Sarah Steck Identified As 5th Shooting Victim In Lakewood &amp; Denver Shooting Spree" class="bump-view" data-bump-view="tp">Sarah Steck Identified As 5th Shooting Victim In Lakewood &amp; Denver Shooting Spree</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2021/12/27/denver-international-airport-flights-canceled-monday-after-christmas/" title="Misery Map: 92 Flights Through Denver International Airport Canceled Monday After Christmas" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/12/denver-international-airport.jpg?resize=55%2C55&#038;ssl=1" alt="Misery Map: 92 Flights Through Denver International Airport Canceled Monday After Christmas" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2021/12/27/denver-international-airport-flights-canceled-monday-after-christmas/" title="Misery Map: 92 Flights Through Denver International Airport Canceled Monday After Christmas" class="bump-view" data-bump-view="tp">Misery Map: 92 Flights Through Denver International Airport Canceled Monday After Christmas</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2021/12/27/drug-ring-denver-omar-rivas-saenz-methamphetamine-heroid-fentanyl-sentence/" title="A &#039;Lieutenant&#039; Of Denver Drug Kingpin Gets 14 Years in Prison" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/10/prisoners-are-voters-too-5pkg-transfer_frame_1358.png?resize=55%2C55&#038;ssl=1" alt="A &#039;Lieutenant&#039; Of Denver Drug Kingpin Gets 14 Years in Prison" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2021/12/27/drug-ring-denver-omar-rivas-saenz-methamphetamine-heroid-fentanyl-sentence/" title="A &#039;Lieutenant&#039; Of Denver Drug Kingpin Gets 14 Years in Prison" class="bump-view" data-bump-view="tp">A &#039;Lieutenant&#039; Of Denver Drug Kingpin Gets 14 Years in Prison</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2021/12/28/interstate-70-crash-survivor-truck-driver-rogel-aguilera-mederos-prison/" title="I-70 Crash Survivor Wants Truck Driver Rogel Aguilera-Mederos To Serve 50 Years" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/04/rogel-aguilera-i-70-crash-newer.jpg?resize=55%2C55&#038;ssl=1" alt="I-70 Crash Survivor Wants Truck Driver Rogel Aguilera-Mederos To Serve 50 Years" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2021/12/28/interstate-70-crash-survivor-truck-driver-rogel-aguilera-mederos-prison/" title="I-70 Crash Survivor Wants Truck Driver Rogel Aguilera-Mederos To Serve 50 Years" class="bump-view" data-bump-view="tp">I-70 Crash Survivor Wants Truck Driver Rogel Aguilera-Mederos To Serve 50 Years</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2021/12/22/rogel-aguilera-mederos-prison-sentence-110-years-colorado-truck-driver-deadly-crash-interstate-70/" title="Who Is Rogel Aguilera-Mederos? Truck Driver Sentenced To 110 Years For Deadly Crash On I-70" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/12/Rogel-Aguilera-Mederos.jpg?resize=55%2C55&#038;ssl=1" alt="Who Is Rogel Aguilera-Mederos? Truck Driver Sentenced To 110 Years For Deadly Crash On I-70" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2021/12/22/rogel-aguilera-mederos-prison-sentence-110-years-colorado-truck-driver-deadly-crash-interstate-70/" title="Who Is Rogel Aguilera-Mederos? Truck Driver Sentenced To 110 Years For Deadly Crash On I-70" class="bump-view" data-bump-view="tp">Who Is Rogel Aguilera-Mederos? Truck Driver Sentenced To 110 Years For Deadly Crash On I-70</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size='[[300,250]]' data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size='[[728,90]]' data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://denver.cbslocal.com" class="logo"><img src="https://cbs-local.go-vip.co/wp-content/uploads/sites/15909806/2017/10/denver.png" alt="CBS Denver" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/cbsdenver" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSdenver" class="twitter" target="_blank">Twitter</a><a href="http://youtube.com/cbs4denver" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/cbsdenver/" class="instagram" target="_blank">Instagram</a><a href="https://www.reddit.com/user/cbsdenver" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/kcnc-tv/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			<div id="block-0" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">CBS4 News</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://denver.cbslocal.com/tag/denver-news/" title="Denver News" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Denver News</strong></div></a><a href="https://denver.cbslocal.com/category/news/" title="Colorado News" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Colorado News</strong></div></a><a href="https://denver.cbslocal.com/show/investigates/" title="CBS4 Investigates" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS4 Investigates</strong></div></a><a href="https://denver.cbslocal.com/category/news/politics/" title="Politics" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://denver.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="https://denver.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://denver.cbslocal.com/news-tips/" title="News Tips" class="cbs-thumbnail-link item-6" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">News Tips</strong></div></a></div>
</div></div><div id="block-1" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">CBS4 Sports</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://denver.cbslocal.com/category/sports/" title="Colorado Sports" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Colorado Sports</strong></div></a><a href="https://denver.cbslocal.com/category/sports/denver-broncos/" title="Denver Broncos" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Denver Broncos</strong></div></a><a href="https://denver.cbslocal.com/category/sports/colorado-rockies/" title="Colorado Rockies" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Colorado Rockies</strong></div></a><a href="https://denver.cbslocal.com/category/sports/denver-nuggets/" title="Denver Nuggets" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Denver Nuggets</strong></div></a><a href="https://denver.cbslocal.com/category/sports/colorado-avalanche/" title="Colorado Avalanche" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Colorado Avalanche</strong></div></a><a href="https://denver.cbslocal.com/category/sports/xfinity-monday-live/" title="Xfinity Monday Live" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Xfinity Monday Live</strong></div></a></div>
</div></div><div id="block-2" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Weather</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://denver.cbslocal.com/category/weather/" title="Denver Weather" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Denver Weather</strong></div></a><a href="https://denver.cbslocal.com/cams/" title="CBS4 Cams" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS4 Cams</strong></div></a><a href="https://denver.cbslocal.com/school-closings/" title="School Closings" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">School Closings</strong></div></a><a href="https://denver.cbslocal.com/cbs4weatherwatchers/" title="CBS4 Weather Watchers" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS4 Weather Watchers</strong></div></a><a href="https://denver.cbslocal.com/category/weather-school-with-chris-spears/" title="Weather School" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Weather School</strong></div></a><a href="https://denver.cbslocal.com/youreportform/" title="Share Photos" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Share Photos</strong></div></a></div>
</div></div><div id="block-3" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Entertainment</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://denver.cbslocal.com/program-guide/" title="TV Schedule" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">TV Schedule</strong></div></a><a href="https://denver.cbslocal.com/4thearts" title="4 The Arts" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">4 The Arts</strong></div></a><a href="https://denver.cbslocal.com/category/eat-see-play/" title="Top Spots" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><a href="https://denver.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-4" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Station Info</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://denver.cbslocal.com/station/cbs4/" title="CBS4 News Team" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS4 News Team</strong></div></a><a href="https://denver.cbslocal.com/contact/" title="Contact Us" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="https://denver.cbslocal.com/category/links-info" title="Links &amp; Info" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Links &amp; Info</strong></div></a><a href="https://denver.cbslocal.com/category/contests/" title="Latest Contests" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Latest Contests</strong></div></a><a href="https://denver.cbslocal.com/category/sponsored-events/" title="Sponsored Events" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Sponsored Events</strong></div></a><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-5" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Corporate</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://denver.cbslocal.com/learn-about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://denver.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://careers.viacomcbs.com/" title="Employment" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Employment</strong></div></a><div class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div>		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://denver.cbslocal.com" class="logo"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="CBS Denver" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2021 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=denver.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-188212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188212"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-188211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188211"><a href="https://www.viacomcbsprivacy.com/policy">Privacy Policy</a></li>
<li id="menu-item-1975340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1975340"><a href="https://www.viacomcbsprivacy.com/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-1975337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1975337"><a href="https://www.viacomcbsprivacy.com/cookies">Cookies Policy</a></li>
<li id="menu-item-1751209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1751209"><a target="_blank" rel="noopener" href="http://publicfiles.fcc.gov/tv-profile/KCNC-TV">Public File for KCNC-TV / CBS4</a></li>
<li id="menu-item-1752855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1752855"><a target="_blank" rel="noopener" href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-1901990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1901990"><a href="https://denver.cbslocal.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-1754000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1754000"><a href="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/11/2021-EEO-PUBLIC-FILE-REPORT.pdf">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size='[[1,8]]' data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size='[[1,6]]' data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size='[[1,7]]' data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://denver.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://denver.cbslocal.com/_static/??-eJylT9sKgzAM/SFjJqJjD8NvqWnQQnqhjRT/fmXsC9a3nCsnWBNQDMpBUU/2XJD2AhLJCLpActlGsd/ZNqX8ThBXdGxwwP/zcGRne0oqm+bOUJ09uGtOVE1ibs7dP1H0ydB3zObf0zq/lmmZn48PEjWFPQ==' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://denver.cbslocal.com/_static/??-eJyVzEsKgzAQBuALNR1iidCFeJY0DjUwj5AZ6fUbFx7A5f/gg18LRcVRHHxHRoPysUBaMkGj41vFgHU7aCyMnsOeZSPs42cG6h5aV1avKs/RPOAO2HJ3uawrnMzKS5xf7xSneUp/JYw8/A==' type='text/css' media='all' />
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script type="text/javascript" src="https://denver.cbslocal.com/_static/??-eJy1j0kOgkAQRS9kU5CgsjEexfRQkmp6IF3VED29uNCwdOPyD3k/H9ZZ2ZwEk0Csag51pMTgUWZtJ9W1TQ83ShZMpeDgri2anCeF0aBrIqXG8wF+gCyYXC6gq+SoRch+46CfD0VRj8jgiAVoIxVGK5STyoaxLFj+sLMzPvTtaahuK3h+y/3La7x0p749D8Nx6P0LPjxxuw==" ></script><script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1' id='cbs-weather-widget-js'></script>
<script type="text/javascript" src="https://denver.cbslocal.com/wp-content/themes/cbs-local/includes/embeds/js/embed-ottplayer.min.js?m=1639512625g" ></script><script src='https://stats.wp.com/e-202152.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.4',blog:'162246152',post:'2007363',tz:'-7',srv:'denver.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246152', '2007363' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	<noscript><img height="1" width="1" src="https://www.facebook.com/tr?id=133648118918697 &ev=PageView&noscript=1"/></noscript>
</body>
</html>