<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://denver.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="unemployment benefits" />
<meta name="keywords" content="colorado news, colorado unemployment" />
<meta property="fb:pages" content="52552983299" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>Internal Colorado Labor Emails Detail More Unemployment &#8216;Shortfalls&#8217; &amp; Efforts To Fix Them: &#8216;Life And Death Matter&#8217; &#8211; CBS Denver</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.mp.lura.live' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Denver &raquo; Feed" href="https://denver.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://denver.cbslocal.com/_static/??-eJytj00OAiEMhS8kNkZDcGE8CwN1JFNawk+8vsi4caWTuGr72u/lFR5JOeGKXKHeMWIBNxVF4ixBYEfNv6RS4CZSMe97u4OfIIwT+pVNGUms/w4nanPgAlF8o76xb4Net8PjQEXLdsY8bD4U1UMuVdKGl1aPFie2gRQFXv6fCqlPXMe/13g56KM+G3PS5gl12Z9s' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://denver.cbslocal.com/_static/??-eJyNy8EJgDAMQNGFrEGUUg/iLDUGFdK0kIi4vXYB8fp5H67iMIuRGNhOiRRwUccZI4PazdSiagNf7BDkc61JFUrcyBmlwtF+vHUhfqOYVj2nqfO9H0MYfHgAIhc5Lw==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://denver.cbslocal.com/_static/??-eJydU+1yAiEMfKFGqraO/dHps+QgnihcGMhp7+2b89vqtKc/mNkEdtmEYLYJLDdCjRhZUqRibFUgsMVgUmhr3xQT2bVBd3YHIGKDNWVji2a6RG8jRS/mLyHf2NC6PqWcrXcEQjEFFCoPkhNmGcD57bwsOYvlo8o5fOB6ihW5PX8HIfgiYFEwcP1gGVqFt4Fgc9u8o3VdgnXGCAsit7ddwTk7gcko+ubEv9J3as1UevFaXVYZc2eKdIHuM1baKHIeKahntXAZ6Ct1lCFQjbYbRte9y/iKNPjFdEpqktPE9PhGJLZwpK1IEmq149fR9EZjgZYq5r4XawXfh148KyecIHFRdF/niX8UMa976f15y4HzE1P+ny5vKG+zl+Gl9xqHRM/5ip/j2XT2MZ+/j6c/HTmVWg==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type="text/javascript" src="https://denver.cbslocal.com/_static/??-eJy1UMsOwjAM+yG6iIemcUB8S+my0ZKmZWmH9veUiQO7DSROVhzbsQKPqEzghJwgXdGjgLmIomA0gWVDuS2UE4iBps4SVd5y5WQDa41ulSNS7i0L+NBmKhvdzuYCatx9Jiyi7xmH6Q2rRMrbftAJf+o0C5TXrHscXtELQpV7txTiV8/pMptkA8s/CiGViZOU3LM/bet9fWyaQ924J7E/uk0=" ></script><script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.8.2' id='partner__video__anvato-js'></script>
<script type="text/javascript" src="https://denver.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILUKgqhwQ39KlUZcqbSeSst+nQly4sJtlP9uwbxO2alQNbKVCCrjoJA2DAFeUHoeVFUJcSflFc+E6Zz3Bv+Lgk7QlyCH5c/E0RqHDziY9cVUoLXYZyc4xkX0mvnJMPMr97C7u5v3V+fwGCyFU5Q==" ></script><link rel="https://api.w.org/" href="https://denver.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://denver.cbslocal.com/wp-json/wp/v2/posts/1999751" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://denver.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://denver.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='https://cbsloc.al/3kQNNxL' />
<link rel="alternate" type="application/json+oembed" href="https://denver.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdenver.cbslocal.com%2F2021%2F11%2F19%2Fcolorado-unemployment-shortfalls-labor-department-internal-emails%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://denver.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdenver.cbslocal.com%2F2021%2F11%2F19%2Fcolorado-unemployment-shortfalls-labor-department-internal-emails%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		
<meta property="og:title" content="Internal Colorado Labor Emails Detail More Unemployment &#039;Shortfalls&#039; &amp; Efforts To Fix Them: &#039;Life And Death Matter&#039;" /><meta property="og:image" content="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/04/unemployment-1.jpg?w=800" /><meta property="og:image:secure_url" content="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/04/unemployment-1.jpg?w=800" /><meta property="og:image:width" content="800" /><meta property="og:image:height" content="450" /><meta property="og:description" content="CBS4 Investigates has obtained hundreds of internal emails from Colorado state administrators which highlight more concerns with the unemployment system." /><meta property="og:type" content="article" /><meta property="og:url" content="https://denver.cbslocal.com/2021/11/19/colorado-unemployment-shortfalls-labor-department-internal-emails/" /><meta property="article:published_time" content="2021-11-19T07:05:15+00:00" /><meta property="article:suggested-social-copy" content="CBS4 Investigates has obtained hundreds of internal emails from Colorado state administrators which highlight more concerns with the unemployment system." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Home Page,Investigates,Local,News,Syndicated Local" /><meta property="article:publisher" content="http://www.facebook.com/cbsdenver" /><meta property="article:author" content="http://www.facebook.com/cbsdenver" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/04/unemployment-1.jpg?w=800"><meta name="twitter:title" content="Internal Colorado Labor Emails Detail More Unemployment &#039;Shortfalls&#039; &amp; Efforts To Fix Them: &#039;Life And Death Matter&#039;"/><meta name="twitter:description" content="CBS4 Investigates has obtained hundreds of internal emails from Colorado state administrators which highlight more concerns with the unemployment system."/><meta name="twitter:site" content="/CBSdenver"/>
<link rel="canonical" href="https://denver.cbslocal.com/2021/11/19/colorado-unemployment-shortfalls-labor-department-internal-emails/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
						<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://denver.cbslocal.com/2021/11/19/colorado-unemployment-shortfalls-labor-department-internal-emails/?amp">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/denver.cbslocal.com","url":"https:\/\/denver.cbslocal.com","name":"CBS Denver","foundingDate":"1941-07-01T14:30:00+00:00","sameAs":"http:\/\/cbsdenver.com","logo":{"@type":"ImageObject","url":"https:\/\/denver.cbslocal.com\/wp-content\/uploads\/sites\/15909806\/2018\/02\/3_denver_cbs4.png?w=230"}},"url":"https:\/\/denver.cbslocal.com\/2021\/11\/19\/colorado-unemployment-shortfalls-labor-department-internal-emails\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/denver.cbslocal.com\/2021\/11\/19\/colorado-unemployment-shortfalls-labor-department-internal-emails\/"},"headline":"&#8216;Life And Death Matter&#8217;: Internal Colorado Labor Emails Detail More Unemployment &#8216;Shortfalls&#8217; &amp; Efforts To Fix Them","description":"CBS4 Investigates has obtained hundreds of internal emails from Colorado state administrators which highlight more concerns with the unemployment system.","image":"https:\/\/denver.cbslocal.com\/wp-content\/uploads\/sites\/15909806\/2021\/04\/unemployment-1.jpg?w=800","keywords":["Home Page","Investigates","Local","News","Syndicated Local","Colorado News","Colorado Unemployment","Kati Weis","news","'Life And Death Matter': Internal Colorado Labor Emails Detail More Unemployment 'Shortfalls' &amp; Efforts To Fix Them"],"datePublished":"2021-11-19T07:05:15+00:00","dateModified":"2021-11-19T07:05:15+00:00","author":{"@type":"Person","name":"Kati Weis"},"video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"Internal Colorado Labor Emails Detail More Unemployment 'Shortfalls' & Efforts To Fix Them","description":"CBS4 Investigates has obtained hundreds of internal emails from administrators in the Colorado Department of Labor and Employment, which highlight more concerns with Colorado's unemployment system.","thumbnailUrl":"https:\/\/m101675-ucdn.mp.lura.live\/anv-iupl\/B9A\/6E7\/B9A6E7229A2F62E2705E4E35DB43E34E.jpg?Expires=1731974400&KeyName=mcpkey1&Signature=39uiCmzBkIVgm75yrDZAflSk6rc","uploadDate":"2021-11-19","duration":"T3M38S","contentUrl":"https:\/\/denver.cbslocal.com\/video\/6161090-internal-colorado-labor-emails-detail-more-unemployment-shortfalls-efforts-to-fix-them\/","embedUrl":"https:\/\/denver.cbslocal.com\/video\/6161090-internal-colorado-labor-emails-detail-more-unemployment-shortfalls-efforts-to-fix-them\/"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>
<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.DENVER","news",["lifeanddeathmatterinternalcoloradolaboremailsdetailmoreunemploymentshortfallseffortstofixthem","post","article","homepage","investigates","local","news","syndicatedlocal","coloradonews","coloradounemployment","katiweis","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("3");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-63" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-63" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"home-page;investigates;local;news;syndicated-local;","dimension2":"article"});gtag("config","UA-2438645-63");</script>

<link rel="icon" href="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/cropped-denver-favicon-512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/cropped-denver-favicon-512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/cropped-denver-favicon-512.png?w=180" />
<meta name="msapplication-TileImage" content="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/cropped-denver-favicon-512.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="CBS4 Investigates has obtained hundreds of internal emails from Colorado state administrators which highlight more concerns with the unemployment system." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-1999751 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://denver.cbslocal.com" id="header-logo"><img src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/02/3_denver_cbs4.png?w=230" alt="CBS Denver" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://denver.cbslocal.com/category/sports/">Sports</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/category/sports/denver-broncos/" title="Denver Broncos" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Denver Broncos</strong></div></a><a href="https://denver.cbslocal.com/category/sports/denver-nuggets/" title="Denver Nuggets" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Denver Nuggets</strong></div></a><a href="https://denver.cbslocal.com/category/sports/colorado-rockies/" title="Colorado Rockies" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Colorado Rockies</strong></div></a><a href="https://denver.cbslocal.com/category/sports/colorado-avalanche/" title="Colorado Avalanche" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Colorado Avalanche</strong></div></a><a href="https://denver.cbslocal.com/category/sports/xfinity-monday-live/" title="Xfinity Monday Live" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Xfinity Monday Live</strong></div></a><a href="https://denver.cbslocal.com/cbssportshq/" title="CBS Sports HQ" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS Sports HQ</strong></div></a></div>
</div></div><div id="embed-list-2" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">More &gt;</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><a href="http://denver.cbslocal.com/category/contests/" title="Latest Contests" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Latest Contests</strong></div></a><a href="https://denver.cbslocal.com/station/cbs4/" title="CBS4 News Team" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS4 News Team</strong></div></a><a href="http://denver.cbslocal.com/program-guide/" title="CBS4 Program Guide" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS4 Program Guide</strong></div></a><a href="http://denver.cbslocal.com/category/sponsored-events/" title="CBS4 Sponsored Events" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">CBS4 Sponsored Events</strong></div></a><a href="http://denver.cbslocal.com/future-leaders/" title="CBS4 Future Leaders" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS4 Future Leaders</strong></div></a></div>
</div></div><div id="embed-list-3" class="embed-item embed-list enable-type-icons column-count-4 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://denver.cbslocal.com/video/">Videos</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/video/6161190-tre-richardson-in-custody-after-suspected-kidnapping-of-angela-oneill-in-montrose-who-is-still-missing/" title="Tre Richardson In Custody After Suspected Kidnapping Of Angela O&#039;Neill In Montrose, Who Is Still Missing" class="cbs-thumbnail-link item-1637330880 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/F6D/6D7/F6D6D7D1448284E2AE5B1BA2D52072F5.jpg?Expires=1731974400&#038;KeyName=mcpkey1&#038;Signature=It_h7ClUvBlFUYOgGuQz5UTbcas"></span></div><div class="title-wrapper"><strong class="title">Tre Richardson In Custody After Suspected Kidnapping Of Angela O&#039;Neill In Montrose, Who Is Still Missing</strong><em class="description">Colorado Bureau of Investigation confirmed suspect Tre Richardson, 27, is in custody in connection to the suspected kidnapping of Angela O&#039;Neill, 41, who was still missing Friday.</em></div><time datetime="2021-11-19T14:08:00+00:00" title="November 19, 2021 at 7:08 am">22 minutes ago</time></a><a href="https://denver.cbslocal.com/video/6161146-weak-weather-system-expected-this-weekend/" title="Weak Weather System Expected This Weekend" class="cbs-thumbnail-link item-1637322720 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/249/681/2496815E2742C2ECEBDE6C4BAA4ACD98.jpg?Expires=1731974400&#038;KeyName=mcpkey1&#038;Signature=-d3Yto6GJppbICO9vEuXMUl19Rs"></span></div><div class="title-wrapper"><strong class="title">Weak Weather System Expected This Weekend</strong><em class="description">Meteorologist Chris Spears has your forecast.</em></div><time datetime="2021-11-19T11:52:00+00:00" title="November 19, 2021 at 4:52 am">3 hours ago</time></a><a href="https://denver.cbslocal.com/video/6161090-internal-colorado-labor-emails-detail-more-unemployment-shortfalls-efforts-to-fix-them/" title="Internal Colorado Labor Emails Detail More Unemployment &#039;Shortfalls&#039; &amp; Efforts To Fix Them" class="cbs-thumbnail-link item-1637299239 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/B9A/6E7/B9A6E7229A2F62E2705E4E35DB43E34E.jpg?Expires=1731974400&#038;KeyName=mcpkey1&#038;Signature=39uiCmzBkIVgm75yrDZAflSk6rc"></span></div><div class="title-wrapper"><strong class="title">Internal Colorado Labor Emails Detail More Unemployment &#039;Shortfalls&#039; &amp; Efforts To Fix Them</strong><em class="description">CBS4 Investigates has obtained hundreds of internal emails from administrators in the Colorado Department of Labor and Employment, which highlight more concerns with Colorado&#039;s unemployment system.</em></div><time datetime="2021-11-19T05:20:39+00:00" title="November 18, 2021 at 10:20 pm">9 hours ago</time></a><a href="https://denver.cbslocal.com/video/6161089-more-affordable-housing-in-denver-is-coming-for-single-parent-families/" title="More Affordable Housing In Denver Is Coming For Single-Parent Families" class="cbs-thumbnail-link item-1637299074 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/1B7/7D2/1B77D25F2100DFEC6B6D3D5B2CB7B892.jpg?Expires=1731974400&#038;KeyName=mcpkey1&#038;Signature=RqrbH9NCp33qSsusXD62d03Kvd8"></span></div><div class="title-wrapper"><strong class="title">More Affordable Housing In Denver Is Coming For Single-Parent Families</strong><em class="description">Residential services for single parents seeking safe and affordable housing are expanding in Denver.</em></div><time datetime="2021-11-19T05:17:54+00:00" title="November 18, 2021 at 10:17 pm">9 hours ago</time></a></div>
</div></div></div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://denver.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-4" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://denver.cbslocal.com/category/news/">Covering Colorado First</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/tag/denver-news/" title="Denver News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Denver News</strong></div></a><a href="https://denver.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="https://denver.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="https://denver.cbslocal.com/category/news/elevatinglatinovoices/" title="Elevating Latino Voices" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Elevating Latino Voices</strong></div></a><a href="https://denver.cbslocal.com/category/trending/" title="Trending" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Trending</strong></div></a><a href="https://denver.cbslocal.com/category/news/investigates/" title="CBS4 Investigates" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS4 Investigates</strong></div></a><a href="https://denver.cbslocal.com/category/news/politics/" title="Politics" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://denver.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://denver.cbslocal.com/category/news/links-info/" title="Links &amp; Info" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Links &amp; Info</strong></div></a><a href="https://apps.cbslocal.com/denver/" title="CBS Denver App" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">CBS Denver App</strong></div></a></div>
</div></div><div id="embed-list-5" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://denver.cbslocal.com/category/news/">Latest Headlines</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/2021/11/19/colorado-unemployment-shortfalls-labor-department-internal-emails/" title="&#039;Life And Death Matter&#039;: Internal Colorado Labor Emails Detail More Unemployment &#039;Shortfalls&#039; &amp; Efforts To Fix Them" class="cbs-thumbnail-link item-1637330715 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/04/unemployment-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;Life And Death Matter&#039;: Internal Colorado Labor Emails Detail More Unemployment &#039;Shortfalls&#039; &amp; Efforts To Fix Them</strong><em class="description">CBS4 Investigates has obtained hundreds of internal emails from Colorado state administrators which highlight more concerns with the unemployment system.</em></div></a><a href="https://denver.cbslocal.com/2021/11/19/denver-weather-latest-first-snow-record/" title="Denver Ties Second Latest Date Of First Snowfall, Monday Will Set New All-Time Record" class="cbs-thumbnail-link item-1637327092 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/03/march-snowstorm-2.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Denver Ties Second Latest Date Of First Snowfall, Monday Will Set New All-Time Record</strong><em class="description">The lack of snow continues to be a big weather headline for Colorado this fall.</em></div></a></div>
</div></div><div id="embed-list-6" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://denver.cbslocal.com/photo-galleries/category/news/">News Photos</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/photo-galleries/2021/11/18/black-footed-ferret-release-in-colorado/" title="Black-Footed Ferret Release In Colorado" class="cbs-thumbnail-link item-1637270814 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/11/ferrets-7.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Black-Footed Ferret Release In Colorado</strong></div></a></div>
</div></div><div id="embed-list-7" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://denver.cbslocal.com/news-tips/">News Tips</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/news-tips/" title="Send CBS4 A News Tip" class="cbs-thumbnail-link item-1568319769" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2016/08/news-tips.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Send CBS4 A News Tip</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://denver.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-8" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://denver.cbslocal.com/category/weather/">Denver Weather</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/cams/" title="CBS4 Cams" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS4 Cams</strong></div></a><a href="https://denver.cbslocal.com/youreportform/" title="Share Weather Pics" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Share Weather Pics</strong></div></a><a href="https://denver.cbslocal.com/dogwalk/" title="Submit Dog Walk Pic" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Submit Dog Walk Pic</strong></div></a><a href="https://denver.cbslocal.com/cbs4weatherwatchers/" title="CBS4 Weather Watchers" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS4 Weather Watchers</strong></div></a><a href="https://denver.cbslocal.com/school-closings/" title="School Closings" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">School Closings</strong></div></a><a href="https://denver.cbslocal.com/video/program/796/" title="Weather Visits" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Weather Visits</strong></div></a></div>
</div></div><div id="embed-list-9" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Watch Forecast</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/video/6161146-weak-weather-system-expected-this-weekend/" title="Weak Weather System Expected This Weekend" class="cbs-thumbnail-link item-1637322720 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/249/681/2496815E2742C2ECEBDE6C4BAA4ACD98.jpg?Expires=1731974400&#038;KeyName=mcpkey1&#038;Signature=-d3Yto6GJppbICO9vEuXMUl19Rs"></span></div><div class="title-wrapper"><strong class="title">Weak Weather System Expected This Weekend</strong><em class="description">Meteorologist Chris Spears has your forecast.</em></div><time datetime="2021-11-19T11:52:00+00:00" title="November 19, 2021 at 4:52 am">3 hours ago</time></a></div>
</div></div><div id="embed-list-10" class="embed-item embed-list enable-type-icons column-count-4 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://denver.cbslocal.com/category/weather-blog/">Colorado's Weather Center</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/2021/11/19/denver-weather-latest-first-snow-record/" title="Denver Ties Second Latest Date Of First Snowfall, Monday Will Set New All-Time Record" class="cbs-thumbnail-link item-1637327092 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/03/march-snowstorm-2.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Denver Ties Second Latest Date Of First Snowfall, Monday Will Set New All-Time Record</strong><em class="description">The lack of snow continues to be a big weather headline for Colorado this fall.</em></div></a><a href="https://denver.cbslocal.com/2021/11/19/colorado-weather-light-weekend-snow-mountains/" title="Colorado Weather: Turning Cooler This Weekend With Light Mountain Snow" class="cbs-thumbnail-link item-1637324887 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/11/GFS-State-Snow-2.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Colorado Weather: Turning Cooler This Weekend With Light Mountain Snow</strong><em class="description">In addition to some mountain snow our temperatures will fall back closer to normal for this time of year.</em></div></a><a href="https://denver.cbslocal.com/2021/11/18/warmer-and-windy-for-friday-with-a-little-moisture-for-the-weekend/" title="Colorado Weather: Warmer and Windy Friday, A Little Moisture For The Weekend" class="cbs-thumbnail-link item-1637292116 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/11/Dave-Satellite-Radar3-1.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Colorado Weather: Warmer and Windy Friday, A Little Moisture For The Weekend</strong><em class="description">e have a brief warming trend for eastern Colorado coming for Friday. With Fire Danger hanging over the foothills thru early Friday.</em></div></a><a href="https://denver.cbslocal.com/2021/11/18/firefighters-make-progress-on-kruger-rock-fire-with-60-containment/" title="Firefighters Make Progress On Kruger Rock Fire With 60% Containment" class="cbs-thumbnail-link item-1637291596 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/11/kruger-rock-fire-3.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Firefighters Make Progress On Kruger Rock Fire With 60% Containment</strong><em class="description">Firefighters made progress on the Kruger Rock Fire with 60% containment and 146 acres burned. Fire activity was minimal on Thursday.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://denver.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-11" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest Sports</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/2021/11/19/elias-diaz-contract-rockies-catcher/" title="Rockies, Catcher Elias Díaz Agree To $14.5M, 3-Year Contract" class="cbs-thumbnail-link item-1637330488 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/11/Elias-Diaz.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Rockies, Catcher Elias Díaz Agree To $14.5M, 3-Year Contract</strong><em class="description">The Colorado Rockies agreed to a $14.5 million, three-year contract with catcher Elias Díaz.</em></div></a><a href="https://denver.cbslocal.com/2021/11/19/michael-malone-ejected-nuggets-coach-sixers/" title="Nuggets Coach Michael Malone Gets Ejected In Loss To Sixers" class="cbs-thumbnail-link item-1637330188 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/11/Nuggets-Coach-Michael-Malone.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Nuggets Coach Michael Malone Gets Ejected In Loss To Sixers</strong><em class="description">An enraged Nuggets coach Michael Malone was ejected and had to be restrained by Nikola Jokic after charging onto the court.</em></div></a><a href="https://denver.cbslocal.com/2021/11/18/vic-fangio-denver-broncos-coaching-changes-game-plan/" title="Vic Fangio Keeps Status Quo Though Winds Of Change In Forecast For Denver Broncos" class="cbs-thumbnail-link item-1637265300 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/10/Vic-Fangio-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Vic Fangio Keeps Status Quo Though Winds Of Change In Forecast For Denver Broncos</strong><em class="description">No changes are in store in the short term with the Broncos skidding into their bye week.</em></div></a><a href="https://denver.cbslocal.com/2021/11/17/cu-csu-on-collision-course/" title="CU, CSU On Collision Course" class="cbs-thumbnail-link item-1637180087 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/03/niko-medved-2.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CU, CSU On Collision Course</strong><em class="description">If both the CSU Rams and CU Buffs take care of business at Paradise Jam in the Virgin Islands this weekend, the two schools might meet on the hardcourt for the first time since Dec. 13th, 2019. </em></div></a><a href="https://denver.cbslocal.com/2021/11/17/du-mens-soccer-goalie-ncaa-tournament-berth/" title="DU Men&#039;s Soccer Goalie Serves As Difference Maker For NCAA Tournament Berth" class="cbs-thumbnail-link item-1637169773 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/11/du-soccer-goalie-kobe-gray.jpeg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">DU Men&#039;s Soccer Goalie Serves As Difference Maker For NCAA Tournament Berth</strong><em class="description">Last week, University of Denver men&#039;s soccer goalie Kobe Gray had the highlight of his career.</em></div></a><a href="https://denver.cbslocal.com/2021/11/16/nuggets-bones-hyland-ranked-top-10-nba-rookies/" title="Nuggets&#039; Bones Hyland Ranked Among CBS Sports&#039; Top 10 NBA Rookies" class="cbs-thumbnail-link item-1637128958 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/11/bones-nyland.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Nuggets&#039; Bones Hyland Ranked Among CBS Sports&#039; Top 10 NBA Rookies</strong><em class="description">A young standout on the Denver Nuggets roster is being recognized for his recent play on the court.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="https://denver.cbslocal.com/category/news/health/" title="Health" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-12" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/2021/11/18/covid-surge-delta-jefferson-county-face-mask-mandate/" title="Jefferson County Board Of Health Sends Letter To Gov. Polis Asking For Statewide Mask Order As COVID Cases Surge" class="cbs-thumbnail-link item-1637298002 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/04/GettyImages-1215276522.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Jefferson County Board Of Health Sends Letter To Gov. Polis Asking For Statewide Mask Order As COVID Cases Surge</strong><em class="description">The calls for more state action to try and limit the spread of COVID-19 grew louder on Thursday as the Jefferson County Board of Public Health wrote a letter to Gov. Jared Polis asking for a more serious approach.</em></div></a><a href="https://denver.cbslocal.com/2021/11/18/covid-hospital-beds-divert-patients-emergency-room/" title="COVID In Colorado: Lack Of Beds Creates Dangerous Situation For People Needing Emergency Services" class="cbs-thumbnail-link item-1637293153 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2017/08/92282424.jpg?w=604&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">COVID In Colorado: Lack Of Beds Creates Dangerous Situation For People Needing Emergency Services</strong><em class="description">On Thursday, the Colorado Department of Public Health and Environment reported that there are 1,526 people being treated for COVID-19 in hospitals across the state, and there are only 81 ICU beds available.</em></div></a><a href="https://denver.cbslocal.com/2021/11/18/covid-fort-collins-department-defense/" title="Department of Defense Deploys Team Of Medical Workers To Fort Collins To Address Surge In COVID Cases" class="cbs-thumbnail-link item-1637285072 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/11/RURAL-COVID-HOSPITALS-6PKG.transfer_frame_99.jpeg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Department of Defense Deploys Team Of Medical Workers To Fort Collins To Address Surge In COVID Cases</strong><em class="description">Amid a surge of COVID-19 cases in northern Colorado, the Department of Defense is deploying a team of medical workers to Fort Collins in an effort to better address the crisis.</em></div></a><a href="https://denver.cbslocal.com/2021/11/18/covid-trajectory-fort-collins-surge-hospitals-icu/" title="&#039;Heartbroken&#039;: Doctors Concerned About Trajectory Of COVID As Surge Continues, Hospitals At Or Beyond Capacity" class="cbs-thumbnail-link item-1637284880 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/11/UC-HEALTH-NOCO-DOC-5PKG.transfer_frame_980.jpeg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;Heartbroken&#039;: Doctors Concerned About Trajectory Of COVID As Surge Continues, Hospitals At Or Beyond Capacity</strong><em class="description">For the first time since the Delta variant has caused a surge of COVID-19 cases and hospitalizations in northern Colorado, medical providers in the packed halls of the ICU are sharing their stories with CBS4.</em></div></a><a href="https://denver.cbslocal.com/2021/11/17/colorado-division-of-homeland-security-shares-insight-pandemic-response/" title="Colorado Division Of Homeland Security Shares Insight On Pandemic Response" class="cbs-thumbnail-link item-1637210329 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/09/LARIMER-COUNTY-HOSPITALS-10-PKG.transfer_frame_1249.jpeg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Colorado Division Of Homeland Security Shares Insight On Pandemic Response</strong><em class="description">When a major emergency event happens in Colorado the Colorado Information Analysis Center is called on to help coordinate the best response.</em></div></a><a href="https://denver.cbslocal.com/2021/11/17/covid-hospitalizations-vaccine-2/" title="COVID In Colorado: Hospitalizations Reach Level Not Seen Since 2020" class="cbs-thumbnail-link item-1637185597 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/11/HOSPITAL-SHORTAGES-5PKG.transfer_frame_971.jpeg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">COVID In Colorado: Hospitalizations Reach Level Not Seen Since 2020</strong><em class="description">The number of people in Colorado who are hospitalized with COVID-19 has reached a number not seen since 2020.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="https://denver.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-13" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/video/6161190-tre-richardson-in-custody-after-suspected-kidnapping-of-angela-oneill-in-montrose-who-is-still-missing/" title="Tre Richardson In Custody After Suspected Kidnapping Of Angela O&#039;Neill In Montrose, Who Is Still Missing" class="cbs-thumbnail-link item-1637330880 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/F6D/6D7/F6D6D7D1448284E2AE5B1BA2D52072F5.jpg?Expires=1731974400&#038;KeyName=mcpkey1&#038;Signature=It_h7ClUvBlFUYOgGuQz5UTbcas"></span></div><div class="title-wrapper"><strong class="title">Tre Richardson In Custody After Suspected Kidnapping Of Angela O&#039;Neill In Montrose, Who Is Still Missing</strong><em class="description">Colorado Bureau of Investigation confirmed suspect Tre Richardson, 27, is in custody in connection to the suspected kidnapping of Angela O&#039;Neill, 41, who was still missing Friday.</em></div><time datetime="2021-11-19T14:08:00+00:00" title="November 19, 2021 at 7:08 am">22 minutes ago</time></a><a href="https://denver.cbslocal.com/video/6161146-weak-weather-system-expected-this-weekend/" title="Weak Weather System Expected This Weekend" class="cbs-thumbnail-link item-1637322720 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/249/681/2496815E2742C2ECEBDE6C4BAA4ACD98.jpg?Expires=1731974400&#038;KeyName=mcpkey1&#038;Signature=-d3Yto6GJppbICO9vEuXMUl19Rs"></span></div><div class="title-wrapper"><strong class="title">Weak Weather System Expected This Weekend</strong><em class="description">Meteorologist Chris Spears has your forecast.</em></div><time datetime="2021-11-19T11:52:00+00:00" title="November 19, 2021 at 4:52 am">3 hours ago</time></a><a href="https://denver.cbslocal.com/video/6161090-internal-colorado-labor-emails-detail-more-unemployment-shortfalls-efforts-to-fix-them/" title="Internal Colorado Labor Emails Detail More Unemployment &#039;Shortfalls&#039; &amp; Efforts To Fix Them" class="cbs-thumbnail-link item-1637299239 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/B9A/6E7/B9A6E7229A2F62E2705E4E35DB43E34E.jpg?Expires=1731974400&#038;KeyName=mcpkey1&#038;Signature=39uiCmzBkIVgm75yrDZAflSk6rc"></span></div><div class="title-wrapper"><strong class="title">Internal Colorado Labor Emails Detail More Unemployment &#039;Shortfalls&#039; &amp; Efforts To Fix Them</strong><em class="description">CBS4 Investigates has obtained hundreds of internal emails from administrators in the Colorado Department of Labor and Employment, which highlight more concerns with Colorado&#039;s unemployment system.</em></div><time datetime="2021-11-19T05:20:39+00:00" title="November 18, 2021 at 10:20 pm">9 hours ago</time></a><a href="https://denver.cbslocal.com/video/6161089-more-affordable-housing-in-denver-is-coming-for-single-parent-families/" title="More Affordable Housing In Denver Is Coming For Single-Parent Families" class="cbs-thumbnail-link item-1637299074 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/1B7/7D2/1B77D25F2100DFEC6B6D3D5B2CB7B892.jpg?Expires=1731974400&#038;KeyName=mcpkey1&#038;Signature=RqrbH9NCp33qSsusXD62d03Kvd8"></span></div><div class="title-wrapper"><strong class="title">More Affordable Housing In Denver Is Coming For Single-Parent Families</strong><em class="description">Residential services for single parents seeking safe and affordable housing are expanding in Denver.</em></div><time datetime="2021-11-19T05:17:54+00:00" title="November 18, 2021 at 10:17 pm">9 hours ago</time></a><a href="https://denver.cbslocal.com/video/6161086-jefferson-county-board-of-health-sends-letter-to-gov-polis-asking-for-statewide-mask-order-as-covid-cases-surge/" title="Jefferson County Board Of Health Sends Letter To Gov. Polis Asking For Statewide Mask Order As COVID Cases Surge" class="cbs-thumbnail-link item-1637298759 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/433/BC5/433BC55E403159BE0274D0FEEC26B77A.jpg?Expires=1731974400&#038;KeyName=mcpkey1&#038;Signature=nDJXI9BU8ycTY4H3oieHOY8j6rw"></span></div><div class="title-wrapper"><strong class="title">Jefferson County Board Of Health Sends Letter To Gov. Polis Asking For Statewide Mask Order As COVID Cases Surge</strong><em class="description">The calls for more state action to try and limit the spread of COVID-19 grew louder on Thursday as the Jefferson County Board of Public Health wrote a letter to Gov. Jared Polis asking for a more serious approach.</em></div><time datetime="2021-11-19T05:12:39+00:00" title="November 18, 2021 at 10:12 pm">9 hours ago</time></a><a href="https://denver.cbslocal.com/video/6161085-sexual-assault-suspect-michael-buckley-met-11-year-old-online/" title="Sexual Assault Suspect Michael Buckley Met 11-Year-Old Online" class="cbs-thumbnail-link item-1637298618 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/2F5/3AB/2F53AB8303CE3306B41A9673E20225E3.jpg?Expires=1731974400&#038;KeyName=mcpkey1&#038;Signature=whZT0yvmVrxIPugHn6rlZKS_IbY"></span></div><div class="title-wrapper"><strong class="title">Sexual Assault Suspect Michael Buckley Met 11-Year-Old Online</strong><em class="description">Investigators say parents should watch everything their children do online.</em></div><time datetime="2021-11-19T05:10:18+00:00" title="November 18, 2021 at 10:10 pm">9 hours ago</time></a></div>
</div></div></div></div></li><li class="menu-top-item item-6 w-link w-submenu"><a href="https://denver.cbslocal.com/category/contests/" title="More" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-14" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">More From CBS4</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/learn-about-us/" title="Station Info" class="cbs-thumbnail-link item-1534790811" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/08/cbs4-station-logo.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Station Info</strong></div></a><a href="https://denver.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-1533145517" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/05/contest.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://denver.cbslocal.com/category/news/links-info/" title="Links &amp; Info" class="cbs-thumbnail-link item-1533134510" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/08/links-info1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Links &amp; Info</strong></div></a><a href="http://denver.cbslocal.com/program-guide/" title="CBS4 Program Guide" class="cbs-thumbnail-link item-1520869130" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/08/tv-schedule.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS4 Program Guide</strong></div></a><a href="http://denver.cbslocal.com/category/cbs4/sponsored-events/" title="CBS4 Sponsored Events" class="cbs-thumbnail-link item-1520754486" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2017/10/together-4-colorado-events.jpg?w=625&#038;h=352&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS4 Sponsored Events</strong></div></a><a href="http://denver.cbslocal.com/station/cbs4/" title="News Team" class="cbs-thumbnail-link item-1514221514" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2017/12/cbs4-news-team.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News Team</strong></div></a></div>
</div></div></div></div></li></ul></nav>
	<a id="live" class="v2" href="https://denver.cbslocal.com/live/" data-source_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?partner=cbsnsite&#038;edition=CBSN-DEN"><span class="button"><strong>CBSN Denver</strong><em>Watch Now</em></span></a>
	<a href="http://denver.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="39.739236" longitude="-104.990251" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://denver.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size='[[970,250],[970,66],[728,90]]' data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">&#8216;Life And Death Matter&#8217;: Internal Colorado Labor Emails Detail More Unemployment &#8216;Shortfalls&#8217; &amp; Efforts To Fix Them</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><span class="post-personality">By <a href="https://denver.cbslocal.com/personality/kati-weis">Kati Weis</a></span><time class="post-date">November 19, 2021 at 7:05 am</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://denver.cbslocal.com/tag/colorado-news/">Colorado News</a>, <a href="https://denver.cbslocal.com/tag/colorado-unemployment/">Colorado Unemployment</a></div></div></section><section id="column_block_15" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  ratio-display close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div class="anvato-iframe-wrapper"><div id="p0"></div></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"6161090","autoplay":true,"titleVisible":false,"accessKey":"5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl","accessControl":{"preview":false},"pInstance":"p0","plugins":{"heartbeat":{"account":"cbslocal-global-unified","publisherId":"cbslocal","jobId":"sc_va","marketingCloudId":"823BA0335567497F7F000101@AdobeOrg","trackingServer":"cbsdigitalmedia.hb.omtrdc.net","customTrackingServer":"cbsdigitalmedia.d1.sc.omtrdc.net","chapterTracking":false,"version":"1.5","customMetadata":{"video":{"cbs_market":"denver.cbslocal.com","cbs_platform":"desktop"}}},"comscore":{"clientId":"3000023","c3":"denver.cbslocal.com"},"dfp":{"clientSide":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/CBS.DENVER&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}},"moat":{"clientSide":{"partnerCode":"cbslocalanvatovideo181732609431"}}},"shareLink":"https:\/\/cbsloc.al\/3kQNNxL","video-type":"featured","token":"default","expectPreroll":true,"expectPrerollTimeout":5});});});</script></div></section>
<div class="main-story-wrapper"><p><strong>DENVER (CBS4)</strong> &#8211; CBS4 Investigates has obtained hundreds of internal emails from administrators in the Colorado Department of Labor and Employment, which highlight more concerns with Colorado&#8217;s unemployment system. The emails also detail several workers&#8217; rights advocates who are working to try to address those issues.</p>
<div id="attachment_1949006" style="width: 430px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-1949006" loading="lazy" class="size-full wp-image-1949006 jetpack-lazy-image" src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/04/unemployment-1.jpg" alt width="420" height="236" data-lazy-srcset="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/04/unemployment-1.jpg 800w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/04/unemployment-1.jpg?resize=300,169 300w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/04/unemployment-1.jpg?resize=768,432 768w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/04/unemployment-1.jpg?resize=640,360 640w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/04/unemployment-1.jpg?resize=310,174 310w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/04/unemployment-1.jpg?resize=320,180 320w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/04/unemployment-1.jpg?resize=620,349 620w" data-lazy-sizes="(max-width: 420px) 100vw, 420px" data-lazy-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/04/unemployment-1.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-1949006" loading="lazy" class="size-full wp-image-1949006" src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/04/unemployment-1.jpg" alt="" width="420" height="236" srcset="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/04/unemployment-1.jpg 800w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/04/unemployment-1.jpg?resize=300,169 300w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/04/unemployment-1.jpg?resize=768,432 768w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/04/unemployment-1.jpg?resize=640,360 640w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/04/unemployment-1.jpg?resize=310,174 310w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/04/unemployment-1.jpg?resize=320,180 320w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/04/unemployment-1.jpg?resize=620,349 620w" sizes="(max-width: 420px) 100vw, 420px" /></noscript><p id="caption-attachment-1949006" class="wp-caption-text">(credit: CBS4)</p></div>
<p>&#8220;We&#8217;ve heard stories from people throughout the pandemic who are teetering on the edge of complete ruin,&#8221; said David Seligman, a labor attorney and executive director of Towards Justice, a legal nonprofit that fights for workers&#8217; rights. &#8220;We&#8217;ve all been deeply concerned about the challenges facing workers during this pandemic.&#8221;</p>
<p>Seligman and several other legal nonprofits wrote a stern email to the CDLE this summer, asking to work with the agency to address several &#8220;shortfalls&#8221; that they said are having a &#8220;catastrophic impact&#8221; for &#8220;thousands of Coloradans.&#8221; <em><strong><a href="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/11/TOWARDS-JUSTICE-EMAIL.pdf">Read the full letter here.</a>&nbsp;</strong></em></p>
<p>Seligman tells CBS4 he&#8217;s spoken with many unemployment claimants struggling to get paid, because of issues with the system. Some of those people, he says, are on the brink of suicide.</p>
<div id="attachment_1999769" style="width: 430px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-1999769" loading="lazy" class="wp-image-1999769 size-full jetpack-lazy-image" src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/11/kati-and-david.jpg" alt width="420" height="236" data-lazy-srcset="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/11/kati-and-david.jpg 1920w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/11/kati-and-david.jpg?resize=300,169 300w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/11/kati-and-david.jpg?resize=768,432 768w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/11/kati-and-david.jpg?resize=1024,576 1024w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/11/kati-and-david.jpg?resize=1536,864 1536w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/11/kati-and-david.jpg?resize=640,360 640w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/11/kati-and-david.jpg?resize=310,174 310w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/11/kati-and-david.jpg?resize=1138,640 1138w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/11/kati-and-david.jpg?resize=1820,1024 1820w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/11/kati-and-david.jpg?resize=320,180 320w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/11/kati-and-david.jpg?resize=620,349 620w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/11/kati-and-david.jpg?resize=1500,844 1500w" data-lazy-sizes="(max-width: 420px) 100vw, 420px" data-lazy-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/11/kati-and-david.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-1999769" loading="lazy" class="wp-image-1999769 size-full" src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/11/kati-and-david.jpg" alt="" width="420" height="236" srcset="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/11/kati-and-david.jpg 1920w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/11/kati-and-david.jpg?resize=300,169 300w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/11/kati-and-david.jpg?resize=768,432 768w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/11/kati-and-david.jpg?resize=1024,576 1024w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/11/kati-and-david.jpg?resize=1536,864 1536w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/11/kati-and-david.jpg?resize=640,360 640w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/11/kati-and-david.jpg?resize=310,174 310w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/11/kati-and-david.jpg?resize=1138,640 1138w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/11/kati-and-david.jpg?resize=1820,1024 1820w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/11/kati-and-david.jpg?resize=320,180 320w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/11/kati-and-david.jpg?resize=620,349 620w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/11/kati-and-david.jpg?resize=1500,844 1500w" sizes="(max-width: 420px) 100vw, 420px" /></noscript><p id="caption-attachment-1999769" class="wp-caption-text">David Seligman, the head of Towards Justice, speaks with CBS4 Investigator Kati Weis about unemployment concerns. (credit: CBS4)</p></div>
<p>&#8220;When their desperation is a life and death matter, it&#8217;s terrifying,&#8221; Seligman said. &#8220;It&#8217;s one of the hardest things.&#8221;</p>
<p>It frustrates him that claimants struggling to get paid have a terrible time getting in touch with customer service representatives for help &#8211; that there&#8217;s not even an email address claimants can use to reach a helpful person directly.</p>
<p>&#8220;I think one problem is that we&#8217;ve got a system of bureaucracy that was established decades ago and isn&#8217;t designed to be for workers in the 21st century,&#8221; Selgiman said. &#8220;There&#8217;s not an email address where workers can easily like access the agency as far as we can tell, and those are things that we&#8217;d love to help the agency in resolving.&#8221;</p>
<p>Since he and the other nonprofits since the letter this summer, Seligman says there has been some progress in working with the CDLE to address their concerns, but he says there&#8217;s still more room for improvement.</p>
<p>The emails obtained by CBS4 also illuminate problems found in a U.S. Department of Labor audit on the CDLE&#8217;s unemployment system, including a &#8220;misunderstanding&#8221; that led to overpayments to 25,000 people of $227 a week instead of $223. Over time, that added up to $912,000 overpaid.&nbsp;<em><strong><a href="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/11/TOWARDS-JUSTICE-EMAIL.pdf">Read the full USDOL audit findings and CDLE responses here.</a>&nbsp;</strong></em></p>
<p>&#8220;It did not become apparent until the audit took place,&#8221; said Phil Spesshardt, the benefits services manager for CDLE&#8217;s unemployment branch. &#8220;You have to understand this was a brand new program.&#8221;</p>
<p>While nearly totaling $1 million, the overpayment misunderstanding was overall small in comparison to the nearly <a href="https://denver.cbslocal.com/2021/04/16/scams-lawmakers-social-media-unemployment-benefits-fraud/">$20 million that was paid out to criminals</a> who filed fraudulent unemployment claims during the pandemic.</p>
<p>The federal audit found other issues, as well, including &#8220;missing or incomplete&#8221; CARES Act reports and an adjudication backlog of more than 1.1 million claim issues.</p>
<p>The CDLE sent responses to the federal government about what may have gone wrong, but an internal email from the CDLE&#8217;s executive director Joe Barela shows he wasn&#8217;t impressed with his team&#8217;s answers.</p>
<p>&#8220;I think our replies sound like excuses and we provide no actual solutions or resolutions in our responses&hellip;????&rdquo; Barela wrote one early morning in May.</p>
<div id="attachment_1999774" style="width: 430px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-1999774" loading="lazy" class="size-full wp-image-1999774 jetpack-lazy-image" src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/11/kati-and-joe.jpg" alt width="420" height="236" data-lazy-srcset="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/11/kati-and-joe.jpg 1920w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/11/kati-and-joe.jpg?resize=300,169 300w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/11/kati-and-joe.jpg?resize=768,432 768w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/11/kati-and-joe.jpg?resize=1024,576 1024w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/11/kati-and-joe.jpg?resize=1536,864 1536w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/11/kati-and-joe.jpg?resize=640,360 640w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/11/kati-and-joe.jpg?resize=310,174 310w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/11/kati-and-joe.jpg?resize=1138,640 1138w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/11/kati-and-joe.jpg?resize=1820,1024 1820w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/11/kati-and-joe.jpg?resize=320,180 320w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/11/kati-and-joe.jpg?resize=620,349 620w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/11/kati-and-joe.jpg?resize=1500,844 1500w" data-lazy-sizes="(max-width: 420px) 100vw, 420px" data-lazy-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/11/kati-and-joe.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-1999774" loading="lazy" class="size-full wp-image-1999774" src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/11/kati-and-joe.jpg" alt="" width="420" height="236" srcset="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/11/kati-and-joe.jpg 1920w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/11/kati-and-joe.jpg?resize=300,169 300w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/11/kati-and-joe.jpg?resize=768,432 768w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/11/kati-and-joe.jpg?resize=1024,576 1024w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/11/kati-and-joe.jpg?resize=1536,864 1536w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/11/kati-and-joe.jpg?resize=640,360 640w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/11/kati-and-joe.jpg?resize=310,174 310w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/11/kati-and-joe.jpg?resize=1138,640 1138w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/11/kati-and-joe.jpg?resize=1820,1024 1820w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/11/kati-and-joe.jpg?resize=320,180 320w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/11/kati-and-joe.jpg?resize=620,349 620w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/11/kati-and-joe.jpg?resize=1500,844 1500w" sizes="(max-width: 420px) 100vw, 420px" /></noscript><p id="caption-attachment-1999774" class="wp-caption-text">Joe Barela speaks with CBS4&#8217;s Kati Weis. (Credit: CBS4)</p></div>
<p>This fall, CBS4 asked Barela why he wrote that at the time, and if he still feels like the department has not identified actual solutions.</p>
<p>&#8220;There were places where we misstepped where we put a program into place during the middle of record volume, and we switched from, you know, I&#8217;ve said it many times, <a href="https://denver.cbslocal.com/2020/11/24/colorado-unemployment-technology-hardship/">a duct tape and chicken wire system</a> to an agile system that was based on current century technology,&#8221; Barela said. &#8220;So, I do think we&#8217;re constantly looking at, yes, there are problems, but do we have teams that are working on that both in-person and with technology to program the system to get us to a place where we can handle issues that come up.&#8221;</p>
<p><em><strong>&nbsp;RELATED: <a href="https://denver.cbslocal.com/2020/11/24/colorado-unemployment-technology-hardship/">1980s Unemployment Tech Caused Hardship For Hundreds Of Thousands Of Coloradans In 2020</a></strong></em></p>
<p>Barela said the adjudication process had been turned off until just recently, which is what led to the claims backlog, however, he says federal teams of specialized employees are currently helping the CDLE work through the backlog and get remaining claimants back on track. Those teams, he said, are called &#8220;Tiger Teams.&#8221;</p>
<p>A spokesperson with CDLE said the Tiger Team is finalizing a recommendation report for the CDLE, which will help direct new federal grant funding requests to bolster the CDLE&#8217;s efforts in the near future.</p>
<p>Asked about claimants who have been on the brink of suicide as a result of complications with his department, Barela said: &#8220;I think as a department, we need to listen and get to the root cause of what&#8217;s causing that delay in payment, but I also think, unfortunately, there are people who, because of an error in the system modernization and user-error that their payments got held up, and we want to get those results, as quickly as possible, but I think it&#8217;s very easy for people to forget that, during the pandemic, we had a responsibility as an unemployment system to pay at one point over 446,000 people, a weekly wage replacement benefit. No employer in the state of Colorado, and I would think probably globally, has an employee base that big.&#8221;</p>
<p>While Barela says his department is working on solutions, Seligman believes the state needs to go farther. He says legislators need to take a serious look at allocating more funding for the unemployment system, so it&#8217;s better prepared in future crises.</p>
<p>&#8220;We think that the agency is genuinely committed in good faith to addressing these problems, but we need to make sure that folks across government feel this urgency,&#8221; Seligman said. &#8220;I think it&#8217;s critical that we all understand that these were a life and death matter for many people, and they continue to be, so we need to make sure that the urgency is there, across government, and work to address them promptly.&#8221;</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3kQNNxL"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3kQNNxL"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3kQNNxL"></a></span>
			</div>
		
			</div>
</div></div></div><div id="app-promo-wrapper"><a href="https://apps.cbslocal.com/denver/" data-ios="https://apps.apple.com/us/app/cbs-denver/id1511225960" data-android="https://play.google.com/store/apps/details?id=com.kcnc.android.news" target="_blank"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/app-promos/denver.jpg"/></a></div><div id="personality-credits-container" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>Kati </span> Weis</h4></header><div class="block-content-wrapper and-list layout-catalog aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" id="personality-credits" data-social-links="{&quot;twitter_url&quot;:&quot;https:\/\/twitter.com\/katiweis&quot;,&quot;facebook_url&quot;:&quot;https:\/\/www.facebook.com\/KatiWeisOfficial\/&quot;}" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/05/Kati-Weis.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><em class="description">CBS4 Investigator Kati Weis is an award-winning journalist who joined the station in 2019. </em><a href="https://denver.cbslocal.com/personality/kati-weis/" id="more-from-personality"><span>More from</span> <strong>Kati Weis</strong></a></div></div></div>
</div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size='[[1,5],"fluid"]' data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-16"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size='[[300,250],[300,600],[300,1050]]' data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/cbsdenver" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/CBSdenver" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="http://youtube.com/cbs4denver" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.instagram.com/cbsdenver/" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a><a href="https://www.reddit.com/user/cbsdenver" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/kcnc-tv/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=denver"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://denver.cbslocal.com/2021/11/18/michael-patrick-buckley-arrested-sexual-assault-westminster-amber-alert/" title="Arrest Affidavit Details How Officers Tracked Down Suspect Michael Patrick Buckley, Found Missing Westminster Girl" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/11/Michael-Buckley.jpg?resize=55%2C55&#038;ssl=1" alt="Arrest Affidavit Details How Officers Tracked Down Suspect Michael Patrick Buckley, Found Missing Westminster Girl" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2021/11/18/michael-patrick-buckley-arrested-sexual-assault-westminster-amber-alert/" title="Arrest Affidavit Details How Officers Tracked Down Suspect Michael Patrick Buckley, Found Missing Westminster Girl" class="bump-view" data-bump-view="tp">Arrest Affidavit Details How Officers Tracked Down Suspect Michael Patrick Buckley, Found Missing Westminster Girl</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2021/11/18/david-ibanez-shooting-aurora/" title="&#039;I Lost My Truest Love&#039;: Colorado Mother Grieves Loss Of Son During Tragic Shooting" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/11/33RD-PLACE-SHOOTING-FOR-CBSN.transfer_frame_787.jpeg?resize=55%2C55&#038;ssl=1" alt="&#039;I Lost My Truest Love&#039;: Colorado Mother Grieves Loss Of Son During Tragic Shooting" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2021/11/18/david-ibanez-shooting-aurora/" title="&#039;I Lost My Truest Love&#039;: Colorado Mother Grieves Loss Of Son During Tragic Shooting" class="bump-view" data-bump-view="tp">&#039;I Lost My Truest Love&#039;: Colorado Mother Grieves Loss Of Son During Tragic Shooting</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2021/11/17/elijah-mcclain-settlement-city-aurora-family/" title="Aurora Agrees To Pay $15 Million In Elijah McClain Case; Largest Police Related Settlement In City, Colorado History" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/06/MCCLAIN-INVESTIGATION-6PKG.transfer_frame_612.jpeg?resize=55%2C55&#038;ssl=1" alt="Aurora Agrees To Pay $15 Million In Elijah McClain Case; Largest Police Related Settlement In City, Colorado History" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2021/11/17/elijah-mcclain-settlement-city-aurora-family/" title="Aurora Agrees To Pay $15 Million In Elijah McClain Case; Largest Police Related Settlement In City, Colorado History" class="bump-view" data-bump-view="tp">Aurora Agrees To Pay $15 Million In Elijah McClain Case; Largest Police Related Settlement In City, Colorado History</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2021/11/18/cloud-cover-colorado-partial-eclipse-full-beaver-moon-friday-morning/" title="Cloud Cover In Colorado May Obscure Partial Eclipse Of Full Beaver Moon Friday Morning" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/11/Lunar-Eclipse-Details.png?resize=55%2C55&#038;ssl=1" alt="Cloud Cover In Colorado May Obscure Partial Eclipse Of Full Beaver Moon Friday Morning" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2021/11/18/cloud-cover-colorado-partial-eclipse-full-beaver-moon-friday-morning/" title="Cloud Cover In Colorado May Obscure Partial Eclipse Of Full Beaver Moon Friday Morning" class="bump-view" data-bump-view="tp">Cloud Cover In Colorado May Obscure Partial Eclipse Of Full Beaver Moon Friday Morning</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2021/11/18/highway-285-closed-in-both-directions-at-county-road-43a-due-to-multi-vehicle-crash/" title="2 Killed In Head-On Crash That Kept Highway 285 Closed For Hours" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/11/highway-285-deadly-crash.jpg?resize=55%2C55&#038;ssl=1" alt="2 Killed In Head-On Crash That Kept Highway 285 Closed For Hours" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2021/11/18/highway-285-closed-in-both-directions-at-county-road-43a-due-to-multi-vehicle-crash/" title="2 Killed In Head-On Crash That Kept Highway 285 Closed For Hours" class="bump-view" data-bump-view="tp">2 Killed In Head-On Crash That Kept Highway 285 Closed For Hours</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2021/11/18/amanda-martinez-woman-throws-hot-soup-sol-de-jalisco-restaurant-video/" title="Shocking Video Shows Woman Throw Soup Into Face Of Restaurant Worker -- Because It Was Too Hot" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/11/soup-in-the-face.jpg?resize=55%2C55&#038;ssl=1" alt="Shocking Video Shows Woman Throw Soup Into Face Of Restaurant Worker -- Because It Was Too Hot" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2021/11/18/amanda-martinez-woman-throws-hot-soup-sol-de-jalisco-restaurant-video/" title="Shocking Video Shows Woman Throw Soup Into Face Of Restaurant Worker -- Because It Was Too Hot" class="bump-view" data-bump-view="tp">Shocking Video Shows Woman Throw Soup Into Face Of Restaurant Worker -- Because It Was Too Hot</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2021/11/17/amber-alert-westminster-police-missing-endangered/" title="Amber Alert Canceled After 11-Year-Old Found" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/07/Westminster.png?resize=55%2C55&#038;ssl=1" alt="Amber Alert Canceled After 11-Year-Old Found" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2021/11/17/amber-alert-westminster-police-missing-endangered/" title="Amber Alert Canceled After 11-Year-Old Found" class="bump-view" data-bump-view="tp">Amber Alert Canceled After 11-Year-Old Found</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2021/11/17/walsenburg-huerfano-county-remains-found-1999/" title="This Woman&#039;s Remains Were Found Near Walsenburg In 1999 But Her Identity Remains A Mystery" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/11/Huerfano-county-jane-doe.jpg?resize=55%2C55&#038;ssl=1" alt="This Woman&#039;s Remains Were Found Near Walsenburg In 1999 But Her Identity Remains A Mystery" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2021/11/17/walsenburg-huerfano-county-remains-found-1999/" title="This Woman&#039;s Remains Were Found Near Walsenburg In 1999 But Her Identity Remains A Mystery" class="bump-view" data-bump-view="tp">This Woman&#039;s Remains Were Found Near Walsenburg In 1999 But Her Identity Remains A Mystery</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2021/11/16/bill-bowlen-family-denver-broncos-trust-battle-team-ownership/" title="&#039;None Of This Had To Happen&#039;: Bowlen Family Members Detail Internal Battle For The Broncos" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/11/Bill-Bowlen-1.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;None Of This Had To Happen&#039;: Bowlen Family Members Detail Internal Battle For The Broncos" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2021/11/16/bill-bowlen-family-denver-broncos-trust-battle-team-ownership/" title="&#039;None Of This Had To Happen&#039;: Bowlen Family Members Detail Internal Battle For The Broncos" class="bump-view" data-bump-view="tp">&#039;None Of This Had To Happen&#039;: Bowlen Family Members Detail Internal Battle For The Broncos</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2021/11/17/casa-bonita-dana-rodriguez-chef/" title="Casa Bonita Partners With Dana Rodriguez, Acclaimed Denver Chef &amp; Restaurateur" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/11/NEW-CASA-BONITA-CHEF-10-PKG.transfer_frame_772.jpeg?resize=55%2C55&#038;ssl=1" alt="Casa Bonita Partners With Dana Rodriguez, Acclaimed Denver Chef &amp; Restaurateur" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2021/11/17/casa-bonita-dana-rodriguez-chef/" title="Casa Bonita Partners With Dana Rodriguez, Acclaimed Denver Chef &amp; Restaurateur" class="bump-view" data-bump-view="tp">Casa Bonita Partners With Dana Rodriguez, Acclaimed Denver Chef &amp; Restaurateur</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size='[[300,250]]' data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size='[[728,90]]' data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://denver.cbslocal.com" class="logo"><img src="https://cbs-local.go-vip.co/wp-content/uploads/sites/15909806/2017/10/denver.png" alt="CBS Denver" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/cbsdenver" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSdenver" class="twitter" target="_blank">Twitter</a><a href="http://youtube.com/cbs4denver" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/cbsdenver/" class="instagram" target="_blank">Instagram</a><a href="https://www.reddit.com/user/cbsdenver" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/kcnc-tv/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			<div id="block-0" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">CBS4 News</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://denver.cbslocal.com/tag/denver-news/" title="Denver News" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Denver News</strong></div></a><a href="https://denver.cbslocal.com/category/news/" title="Colorado News" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Colorado News</strong></div></a><a href="https://denver.cbslocal.com/show/investigates/" title="CBS4 Investigates" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS4 Investigates</strong></div></a><a href="https://denver.cbslocal.com/category/news/politics/" title="Politics" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://denver.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="https://denver.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://denver.cbslocal.com/news-tips/" title="News Tips" class="cbs-thumbnail-link item-6" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">News Tips</strong></div></a></div>
</div></div><div id="block-1" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">CBS4 Sports</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://denver.cbslocal.com/category/sports/" title="Colorado Sports" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Colorado Sports</strong></div></a><a href="https://denver.cbslocal.com/category/sports/denver-broncos/" title="Denver Broncos" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Denver Broncos</strong></div></a><a href="https://denver.cbslocal.com/category/sports/colorado-rockies/" title="Colorado Rockies" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Colorado Rockies</strong></div></a><a href="https://denver.cbslocal.com/category/sports/denver-nuggets/" title="Denver Nuggets" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Denver Nuggets</strong></div></a><a href="https://denver.cbslocal.com/category/sports/colorado-avalanche/" title="Colorado Avalanche" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Colorado Avalanche</strong></div></a><a href="https://denver.cbslocal.com/category/sports/xfinity-monday-live/" title="Xfinity Monday Live" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Xfinity Monday Live</strong></div></a></div>
</div></div><div id="block-2" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Weather</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://denver.cbslocal.com/category/weather/" title="Denver Weather" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Denver Weather</strong></div></a><a href="https://denver.cbslocal.com/cams/" title="CBS4 Cams" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS4 Cams</strong></div></a><a href="https://denver.cbslocal.com/school-closings/" title="School Closings" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">School Closings</strong></div></a><a href="https://denver.cbslocal.com/cbs4weatherwatchers/" title="CBS4 Weather Watchers" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS4 Weather Watchers</strong></div></a><a href="https://denver.cbslocal.com/category/weather-school-with-chris-spears/" title="Weather School" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Weather School</strong></div></a><a href="https://denver.cbslocal.com/youreportform/" title="Share Photos" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Share Photos</strong></div></a></div>
</div></div><div id="block-3" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Entertainment</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://denver.cbslocal.com/program-guide/" title="TV Schedule" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">TV Schedule</strong></div></a><a href="https://denver.cbslocal.com/4thearts" title="4 The Arts" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">4 The Arts</strong></div></a><a href="https://denver.cbslocal.com/category/eat-see-play/" title="Top Spots" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><a href="https://denver.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-4" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Station Info</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://denver.cbslocal.com/station/cbs4/" title="CBS4 News Team" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS4 News Team</strong></div></a><a href="https://denver.cbslocal.com/contact/" title="Contact Us" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="https://denver.cbslocal.com/category/links-info" title="Links &amp; Info" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Links &amp; Info</strong></div></a><a href="https://denver.cbslocal.com/category/contests/" title="Latest Contests" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Latest Contests</strong></div></a><a href="https://denver.cbslocal.com/category/sponsored-events/" title="Sponsored Events" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Sponsored Events</strong></div></a><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-5" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Corporate</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://denver.cbslocal.com/learn-about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://denver.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://careers.viacomcbs.com/" title="Employment" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Employment</strong></div></a><div class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div>		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://denver.cbslocal.com" class="logo"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="CBS Denver" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2021 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=denver.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-188212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188212"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-188211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188211"><a href="https://www.viacomcbsprivacy.com/policy">Privacy Policy</a></li>
<li id="menu-item-1975340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1975340"><a href="https://www.viacomcbsprivacy.com/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-1975337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1975337"><a href="https://www.viacomcbsprivacy.com/cookies">Cookies Policy</a></li>
<li id="menu-item-1751209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1751209"><a target="_blank" rel="noopener" href="http://publicfiles.fcc.gov/tv-profile/kcnc-tv">Public File for KCNC-TV / CBS4</a></li>
<li id="menu-item-1752855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1752855"><a target="_blank" rel="noopener" href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-1901990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1901990"><a href="https://denver.cbslocal.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-1754000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1754000"><a href="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/11/KCNCEEO2020.pdf">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size='[[1,8]]' data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size='[[1,6]]' data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size='[[1,7]]' data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://denver.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://denver.cbslocal.com/_static/??-eJylTlsKgCAQvFDbEoXYR3QWXZcSfIQaXj+JTpB/82awXkAxFA4Fy8meM5LO4CIphzaQu02T2Gs2zckfBGdzGRsd8H8fjmRNz0hl1dIJqjUH99+h6C9F787ut0nMYpVyEfIBFsJrQQ==' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://denver.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1636988468g' type='text/css' media='all' />
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script type="text/javascript" src="https://denver.cbslocal.com/_static/??-eJy1j0kOgkAQRS9kUxAihoXxKKaHklTTA+mqxujpxYWGpRuXf8j7+XBflM1JMAnEqpZQJ0oMHmXRdlZd2/RwpWTBVAoObtqiyXlWGA26JlJqPB/gB8iKyeUCukqOWoTsNw76+VAU9YQMjliANlJhtEI5qWwYy4rlDzs740PfnobqtoLnt9y/vMRzN/TDcRjHU+tfPANxuQ==" ></script><script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1' id='cbs-weather-widget-js'></script>
<script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.8.2' id='cbs-cbs-anvato-js'></script>
<script src='https://stats.wp.com/e-202146.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.3',blog:'162246152',post:'1999751',tz:'-7',srv:'denver.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246152', '1999751' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	<noscript><img height="1" width="1" src="https://www.facebook.com/tr?id=133648118918697 &ev=PageView&noscript=1"/></noscript>
</body>
</html>