<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://denver.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="school resources officers, aurora police" />
<meta name="keywords" content="home page, local, news, syndicated local, arapahoe county news, aurora news" />
<meta property="fb:pages" content="52552983299" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>Arapahoe County Sheriff&#8217;s Office Helps Out With School Resource Officers As Aurora Police Deal With Staffing Shortages &#8211; CBS Denver</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.mp.lura.live' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Denver &raquo; Feed" href="https://denver.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://denver.cbslocal.com/_static/??-eJytj0sOwjAMRC9EsChqYYM4Sz6mRHXsKB9xfULKhhVUYmV77DcawyMqK1yQC5Q7BsxgTVYkVhN4tlTdS8oZbiIF0761O/gJwmDQrWxMSKLddzhSnT1nCOIqtY1+G7S6He4HKmjWM6Zu86GoFnIpEje8tHrUYFh7UuR5+X8qpDZx6f9ew+UwHcdhPJ2n4Ql1m59e' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://denver.cbslocal.com/_static/??-eJyNy0sKgDAMANELWYOVVjfiWWoMKqQfSES8vfYC4nZ4A1cxmJNSUtCdIgngIoYzBgbRm6lFkQa+2JGQz7UmEShhI6MUCwf98daF+I1Jpeo5Tp3vnXXD6O0DIdk5IQ==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://denver.cbslocal.com/_static/??-eJydU+1yAiEMfKFG2mu1/dPps+Qgnmg4GMhp7+2b89vqtKc/mNkEdtmEYDYJbGyFWjGyoEDF2LoAR4tsEneNb4sJ0XWsO9sDELDFhrKxRTN9oreJoifzl5BvLXduSCln4x2BUEiMQuVOcsIsIzi/nZdFzGLjQeUU3nE9hZrcjr+FwL4IWBTk2NxZhlbhLROsr5t3sK5LsMkYYE7kdrZrOGUrqCbBt0f+hb5Ta6bWi1fqss6Ye1OkZ7rNWGqjyHkkVs9q4TzQV+opA1ODth9H173z+II0+sV0ShqS48QM+EokdHCgLUkSarUvz5PqSmOOluoYh16sFHzve/GonMQEKRZFt3Ue+EcB82qQ3p23kWN+YMr/041rypvsZXzpg8Y+MXC+wufL7HVaTd8/ZtUPGmiVUg==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type="text/javascript" src="https://denver.cbslocal.com/_static/??-eJy1UEEOwjAM+xBdxNAGF8RbSpeNljQtawra7ykTB3YbSJysOLZjBR5RmcCCLCAX9JjAnJOiYDSBZUO5K5RLEANNvSWqvOXKpQ2sNbpVjkh5sJzAhy5T2ehuNhdQ9/ozYRF9yzhOb1glUt4Ooxb8qdMsUF6zHnB8RS8IVe5dJcSvntNnNmIDp38UQioTSyq5J3/ctrumbvaHtnZPsPO6Pw==" ></script><script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.8.1' id='partner__video__anvato-js'></script>
<script type="text/javascript" src="https://denver.cbslocal.com/_static/??-eJyFjc0OwjAMg1+ILWJoPxfEs3Rp1KVK24mk7PWpEBcu7GbZn2049g5LNsoGtlEiBVy1k4JOgDNK9c2KCs5vpPyiPnHuo17gX7HxQcrq5JT8uXgao9BpZ5caOCuk4qu05GAfyD4TX9kmHul+nW7jMM7LNMQ3CtVU1w==" ></script><link rel="https://api.w.org/" href="https://denver.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://denver.cbslocal.com/wp-json/wp/v2/posts/1995315" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://denver.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://denver.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://cbsloc.al/3mmrhhC' />
<link rel="alternate" type="application/json+oembed" href="https://denver.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdenver.cbslocal.com%2F2021%2F10%2F28%2Fschool-resource-officers-aurora-police-staff-shortages%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://denver.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdenver.cbslocal.com%2F2021%2F10%2F28%2Fschool-resource-officers-aurora-police-staff-shortages%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		
<meta property="og:title" content="Arapahoe County Sheriff&#039;s Office Helps Out With School Resource Officers As Aurora Police Deal With Staffing Shortages" /><meta property="og:image" content="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/10/GettyImages-654691961.jpg?w=1500" /><meta property="og:image:secure_url" content="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/10/GettyImages-654691961.jpg?w=1500" /><meta property="og:image:width" content="1500" /><meta property="og:image:height" content="1000" /><meta property="og:description" content="Staff shortages at the Aurora Police Department are causing other agencies to step in and help at some of the area schools with school resources officers." /><meta property="og:type" content="article" /><meta property="og:url" content="https://denver.cbslocal.com/2021/10/28/school-resource-officers-aurora-police-staff-shortages/" /><meta property="article:published_time" content="2021-10-28T21:31:39+00:00" /><meta property="article:suggested-social-copy" content="“We are committed to the safety of these students, and we are committed to the safety of this community.”" /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Home Page,Local,News,Syndicated Local" /><meta property="article:publisher" content="http://www.facebook.com/cbsdenver" /><meta property="article:author" content="http://www.facebook.com/cbsdenver" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/10/GettyImages-654691961.jpg?w=1500"><meta name="twitter:title" content="Arapahoe County Sheriff&#039;s Office Helps Out With School Resource Officers As Aurora Police Deal With Staffing Shortages"/><meta name="twitter:description" content="Staff shortages at the Aurora Police Department are causing other agencies to step in and help at some of the area schools with school resources officers."/><meta name="twitter:site" content="/CBSdenver"/>
<link rel="canonical" href="https://denver.cbslocal.com/2021/10/28/school-resource-officers-aurora-police-staff-shortages/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
						<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://denver.cbslocal.com/2021/10/28/school-resource-officers-aurora-police-staff-shortages/?amp">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/denver.cbslocal.com","url":"https:\/\/denver.cbslocal.com","name":"CBS Denver","foundingDate":"1941-07-01T14:30:00+00:00","sameAs":"http:\/\/cbsdenver.com","logo":{"@type":"ImageObject","url":"https:\/\/denver.cbslocal.com\/wp-content\/uploads\/sites\/15909806\/2018\/02\/3_denver_cbs4.png?w=230"}},"url":"https:\/\/denver.cbslocal.com\/2021\/10\/28\/school-resource-officers-aurora-police-staff-shortages\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/denver.cbslocal.com\/2021\/10\/28\/school-resource-officers-aurora-police-staff-shortages\/"},"headline":"Arapahoe County Sheriff&#8217;s Office Helps Out With School Resource Officers As Aurora Police Deal With Staffing Shortages","description":"Staff shortages at the Aurora Police Department are causing other agencies to step in and help at some of the area schools with school resources officers.","image":"https:\/\/denver.cbslocal.com\/wp-content\/uploads\/sites\/15909806\/2021\/10\/GettyImages-654691961.jpg?w=1500","keywords":["Home Page","Local","News","Syndicated Local","Arapahoe County News","Aurora News","Marissa Armas","news","Arapahoe County Sheriff's Office Helps Out With School Resource Officers As Aurora Police Deal With Staffing Shortages"],"datePublished":"2021-10-28T21:31:39+00:00","dateModified":"2021-10-28T21:31:39+00:00","author":{"@type":"Person","name":"Marissa Armas"},"video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"Schools In Arapahoe County Without School Resource Officers Will Get Help From The Sheriffs Office","description":"Due to staffing shortages some schools in Arapahoe county do not have SRO's so the sheriffs office is stepping in to help.","thumbnailUrl":"https:\/\/m101675-ucdn.mp.lura.live\/anv-iupl\/35E\/C69\/35EC69630F837C00809935D34097F8B7.jpg?Expires=1730073600&KeyName=mcpkey1&Signature=ak3VeWOV_M47G2oYRazoGiQgsbw","uploadDate":"2021-10-28","duration":"T2M10S","contentUrl":"https:\/\/denver.cbslocal.com\/video\/6150280-schools-in-arapahoe-county-without-school-resource-officers-will-get-help-from-the-sheriffs-office\/","embedUrl":"https:\/\/denver.cbslocal.com\/video\/6150280-schools-in-arapahoe-county-without-school-resource-officers-will-get-help-from-the-sheriffs-office\/"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>
<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.DENVER","news",["arapahoecountysheriffsofficehelpsoutwithschoolresourceofficersasaurorapolicedealwithstaffingshortages","post","article","homepage","local","news","syndicatedlocal","arapahoecountynews","auroranews","marissaarmas","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("3");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-63" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-63" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"home-page;local;news;syndicated-local;","dimension2":"article"});gtag("config","UA-2438645-63");</script>

<link rel="icon" href="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/cropped-denver-favicon-512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/cropped-denver-favicon-512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/cropped-denver-favicon-512.png?w=180" />
<meta name="msapplication-TileImage" content="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/cropped-denver-favicon-512.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="Staff shortages at the Aurora Police Department are causing other agencies to step in and help at some of the area schools with school resources officers." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-1995315 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://denver.cbslocal.com" id="header-logo"><img src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/02/3_denver_cbs4.png?w=230" alt="CBS Denver" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://denver.cbslocal.com/category/sports/">Sports</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/category/sports/denver-broncos/" title="Denver Broncos" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Denver Broncos</strong></div></a><a href="https://denver.cbslocal.com/category/sports/denver-nuggets/" title="Denver Nuggets" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Denver Nuggets</strong></div></a><a href="https://denver.cbslocal.com/category/sports/colorado-rockies/" title="Colorado Rockies" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Colorado Rockies</strong></div></a><a href="https://denver.cbslocal.com/category/sports/colorado-avalanche/" title="Colorado Avalanche" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Colorado Avalanche</strong></div></a><a href="https://denver.cbslocal.com/category/sports/xfinity-monday-live/" title="Xfinity Monday Live" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Xfinity Monday Live</strong></div></a><a href="https://denver.cbslocal.com/cbssportshq/" title="CBS Sports HQ" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS Sports HQ</strong></div></a></div>
</div></div><div id="embed-list-2" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">More &gt;</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><a href="http://denver.cbslocal.com/category/contests/" title="Latest Contests" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Latest Contests</strong></div></a><a href="https://denver.cbslocal.com/station/cbs4/" title="CBS4 News Team" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS4 News Team</strong></div></a><a href="http://denver.cbslocal.com/program-guide/" title="CBS4 Program Guide" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS4 Program Guide</strong></div></a><a href="http://denver.cbslocal.com/category/sponsored-events/" title="CBS4 Sponsored Events" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">CBS4 Sponsored Events</strong></div></a><a href="http://denver.cbslocal.com/future-leaders/" title="CBS4 Future Leaders" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS4 Future Leaders</strong></div></a></div>
</div></div><div id="embed-list-3" class="embed-item embed-list enable-type-icons column-count-4 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://denver.cbslocal.com/video/">Videos</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/video/6150424-adams-12-five-star-schools-cancels-classes-on-nov-12/" title="Adams 12 Five Star Schools Cancels Classes On Nov. 12" class="cbs-thumbnail-link item-1635481707 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/6FB/0B5/6FB0B5D6ADCFE576F319934E9444609D.jpg?Expires=1730073600&#038;KeyName=mcpkey1&#038;Signature=JCxyo49xEFseittNjAD5Implei0"></span></div><div class="title-wrapper"><strong class="title">Adams 12 Five Star Schools Cancels Classes On Nov. 12</strong><em class="description">Adams 12 Five Star Schools cancels classes on Nov. 12 due to staff shortages.</em></div><time datetime="2021-10-29T04:28:27+00:00" title="October 28, 2021 at 10:28 pm">20 minutes ago</time></a><a href="https://denver.cbslocal.com/video/6150423-vehicle-theft-on-the-rise-across-colorado-as-law-enforcement-considers-best-strategy-for-catching-thieves/" title="Vehicle Theft On The Rise Across Colorado As Law Enforcement Considers Best Strategy For Catching Thieves" class="cbs-thumbnail-link item-1635481488 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/206/F09/206F09E70EA4FAA62434E7D8E9125339.jpg?Expires=1730073600&#038;KeyName=mcpkey1&#038;Signature=tvizQEYf2VR_fbPmgTg-F274YGA"></span></div><div class="title-wrapper"><strong class="title">Vehicle Theft On The Rise Across Colorado As Law Enforcement Considers Best Strategy For Catching Thieves</strong><em class="description">Vehicle theft is on the rise in Colorado as law enforcement determines the best strategy for catching the thieves.</em></div><time datetime="2021-10-29T04:24:48+00:00" title="October 28, 2021 at 10:24 pm">24 minutes ago</time></a><a href="https://denver.cbslocal.com/video/6150419-woman-out-on-bond-arrested-in-murder-of-80-year-old-man-cbs4-investigation-finds-thousands-of-similar-cases-in-denver/" title="Woman Out On Bond Arrested In Murder Of 80-Year-Old Man, CBS4 Investigation Finds Thousands Of Similar Cases In Denver" class="cbs-thumbnail-link item-1635481125 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/08B/00D/08B00D482F8E474CDC684A54E4614978.jpg?Expires=1730073600&#038;KeyName=mcpkey1&#038;Signature=baDy8o4ZyfE5VUK0qOsGEqmm0OI"></span></div><div class="title-wrapper"><strong class="title">Woman Out On Bond Arrested In Murder Of 80-Year-Old Man, CBS4 Investigation Finds Thousands Of Similar Cases In Denver</strong><em class="description">A months-long investigation by CBS4 found, this year alone, more than 4,000 defendants in felony cases have received $1 or $2 bonds.</em></div><time datetime="2021-10-29T04:18:45+00:00" title="October 28, 2021 at 10:18 pm">30 minutes ago</time></a><a href="https://denver.cbslocal.com/video/6150414-covid-in-colorado-some-providers-ready-to-schedule-5-to-11-year-olds-for-vaccine/" title="COVID In Colorado: Some Providers Ready To Schedule 5 To 11-Year-Olds For Vaccine" class="cbs-thumbnail-link item-1635480891 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/42E/553/42E553FC4D6B9D3E4F9DAF89DF7E5A36.jpg?Expires=1730073600&#038;KeyName=mcpkey1&#038;Signature=Znv73m-rePq5oJMrOpDLk4oNcZQ"></span></div><div class="title-wrapper"><strong class="title">COVID In Colorado: Some Providers Ready To Schedule 5 To 11-Year-Olds For Vaccine</strong><em class="description">Nearly half a million kids in Colorado could be eligible for their COVID-19 vaccines next week.</em></div><time datetime="2021-10-29T04:14:51+00:00" title="October 28, 2021 at 10:14 pm">34 minutes ago</time></a></div>
</div></div></div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://denver.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-4" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://denver.cbslocal.com/category/news/">Covering Colorado First</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/tag/denver-news/" title="Denver News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Denver News</strong></div></a><a href="https://denver.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="https://denver.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="https://denver.cbslocal.com/category/news/elevatinglatinovoices/" title="Elevating Latino Voices" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Elevating Latino Voices</strong></div></a><a href="https://denver.cbslocal.com/category/trending/" title="Trending" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Trending</strong></div></a><a href="https://denver.cbslocal.com/category/news/investigates/" title="CBS4 Investigates" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS4 Investigates</strong></div></a><a href="https://denver.cbslocal.com/category/news/politics/" title="Politics" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://denver.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://denver.cbslocal.com/category/news/links-info/" title="Links &amp; Info" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Links &amp; Info</strong></div></a><a href="https://apps.cbslocal.com/denver/" title="CBS Denver App" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">CBS Denver App</strong></div></a></div>
</div></div><div id="embed-list-5" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://denver.cbslocal.com/category/news/">Latest Headlines</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/2021/10/28/pr-bond-repeat-offender-no-bond/" title="Woman Out On Bond Arrested In Murder Of 80-Year-Old Man, CBS4 Investigation Finds Thousands Of Similar Cases In Denver" class="cbs-thumbnail-link item-1635481197 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/10/DENVER-PR-BONDS-10-PKG.transfer_frame_4198.jpeg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Woman Out On Bond Arrested In Murder Of 80-Year-Old Man, CBS4 Investigation Finds Thousands Of Similar Cases In Denver</strong><em class="description"> The family of an 80-year-old man, who was beaten to death outside the state Capitol, wants answers after learning the suspect was out on a $0 bond at the time. The case is more common than you might think. </em></div></a><a href="https://denver.cbslocal.com/2021/10/28/robert-glasper-federal-charges-groping-exposure-flight-sacramento-denver/" title="Robert Glasper Faces Federal Charges After Allegedly Groping Man On Flight From Sacramento To Denver" class="cbs-thumbnail-link item-1635480769 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/09/dia-4.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Robert Glasper Faces Federal Charges After Allegedly Groping Man On Flight From Sacramento To Denver</strong><em class="description">There has been another arrest associated with an unruly passenger aboard a flight that landed at Denver International Airport.</em></div></a></div>
</div></div><div id="embed-list-6" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://denver.cbslocal.com/photo-galleries/category/news/">News Photos</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/photo-galleries/2021/09/29/energy-day-2021/" title="Energy Day 2021" class="cbs-thumbnail-link item-1632952730 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/09/energy-day21.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Energy Day 2021</strong></div></a></div>
</div></div><div id="embed-list-7" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://denver.cbslocal.com/news-tips/">News Tips</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/news-tips/" title="Send CBS4 A News Tip" class="cbs-thumbnail-link item-1568319769" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2016/08/news-tips.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Send CBS4 A News Tip</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://denver.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-8" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://denver.cbslocal.com/category/weather/">Denver Weather</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/cams/" title="CBS4 Cams" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS4 Cams</strong></div></a><a href="https://denver.cbslocal.com/youreportform/" title="Share Weather Pics" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Share Weather Pics</strong></div></a><a href="https://denver.cbslocal.com/dogwalk/" title="Submit Dog Walk Pic" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Submit Dog Walk Pic</strong></div></a><a href="https://denver.cbslocal.com/cbs4weatherwatchers/" title="CBS4 Weather Watchers" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS4 Weather Watchers</strong></div></a><a href="https://denver.cbslocal.com/school-closings/" title="School Closings" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">School Closings</strong></div></a><a href="https://denver.cbslocal.com/video/program/796/" title="Weather Visits" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Weather Visits</strong></div></a></div>
</div></div><div id="embed-list-9" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Watch Forecast</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/video/6150279-warm-and-dry-ahead-of-halloween-wet-weather/" title="Warm And Dry Ahead Of Halloween Wet Weather" class="cbs-thumbnail-link item-1635464902 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/7D9/9BA/7D99BA20D8B8F221AA5A4E8A06AC86A1.jpg?Expires=1730073600&#038;KeyName=mcpkey1&#038;Signature=whfZLXLdFZ2J8QdPS2YZ-wEs9j0"></span></div><div class="title-wrapper"><strong class="title">Warm And Dry Ahead Of Halloween Wet Weather</strong><em class="description">Watch Lauren Whitney&#039;s forecast</em></div><time datetime="2021-10-28T23:48:22+00:00" title="October 28, 2021 at 5:48 pm">5 hours ago</time></a></div>
</div></div><div id="embed-list-10" class="embed-item embed-list enable-type-icons column-count-4 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://denver.cbslocal.com/category/weather-blog/">Colorado's Weather Center</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/2021/10/28/loveland-ski-area-skiing-opening-day/" title="Loveland Ski Area Will Open On Saturday, Oct. 30" class="cbs-thumbnail-link item-1635459883 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/10/Loveland-Ski-Opening-Day-2-Dustin-Schaefer-of-Loveland-Ski-Area-copy.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Loveland Ski Area Will Open On Saturday, Oct. 30</strong><em class="description">Loveland Ski Area is getting ready to welcome skiers and boarders for the season.</em></div></a><a href="https://denver.cbslocal.com/2021/10/28/denver-halloween-forecast-colder-moisture-trick-or-treat-light-snow-possible/" title="Denver&#039;s Halloween Trick-or-Treat Forecast Keeps Looking Colder, Light Snow Possible" class="cbs-thumbnail-link item-1635456376 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/10/Halloween-Trick-or-Treat-1.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Denver&#039;s Halloween Trick-or-Treat Forecast Keeps Looking Colder, Light Snow Possible</strong><em class="description">A cold front set to arrive in Colorado late Saturday will have a significant impact on our weather for Halloween. Temperatures are trending colder and wet weather is also possible.</em></div></a><a href="https://denver.cbslocal.com/2021/10/28/independence-pass-snow-winter-highway-82/" title="Independence Pass Closed For The Winter Season" class="cbs-thumbnail-link item-1635455044 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2017/05/independence-pass.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Independence Pass Closed For The Winter Season</strong><em class="description">Independence Pass has closed for the season.</em></div></a><a href="https://denver.cbslocal.com/2021/10/27/colorado-hikers-rescue-cellphone/" title="Colorado Search &amp; Rescue Groups Warn Hikers Against Relying Solely On Your Cellphone After Hiker Ignores Calls" class="cbs-thumbnail-link item-1635385397 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/10/LAKE-CO-RESCUE-6PKG.transfer_frame_0.jpeg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Colorado Search &amp; Rescue Groups Warn Hikers Against Relying Solely On Your Cellphone After Hiker Ignores Calls</strong><em class="description">Search and rescue crews say relying on your cellphone when you’re alone in the backcountry can be risky.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://denver.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-11" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest Sports</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/2021/10/28/colorado-avalanche-st-louis/" title="Compher Scores Twice In Colorado&#039;s 4-3 Win Over St. Louis" class="cbs-thumbnail-link item-1635482283 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/10/GettyImages-1236195753.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Compher Scores Twice In Colorado&#039;s 4-3 Win Over St. Louis</strong><em class="description">J.T. Compher scored two goals, leading the Colorado Avalanche to a 4-3 victory over St. Louis on Thursday and handing the Blues their first loss this season. </em></div></a><a href="https://denver.cbslocal.com/2021/10/28/denver-broncos-jerry-jeudy/" title="Broncos Star Receiver Jerry Jeudy Set To Return To Action" class="cbs-thumbnail-link item-1635469712 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/08/JEUDY-DRILL-57.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Broncos Star Receiver Jerry Jeudy Set To Return To Action</strong><em class="description">When Jerry Jeudy got hurt on opening weekend, television viewers cringed at the awkward angle of his right leg and social media erupted with suggestions that Denver&#039;s star receiver was done for the year with a significant knee injury. </em></div></a><a href="https://denver.cbslocal.com/2021/10/28/broncos-von-miller-sound-alarm-season-losses/" title="Is It Time For The Broncos To Panic? Von Miller Says &#039;Sound The Alarm&#039;" class="cbs-thumbnail-link item-1635455892 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/10/von-miller-7.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Is It Time For The Broncos To Panic? Von Miller Says &#039;Sound The Alarm&#039;</strong><em class="description">The Broncos leaders know the season is in the balance. They know a win on Sunday is paramount to keep the season alive.</em></div></a><a href="https://denver.cbslocal.com/2021/10/28/justin-simmons-girl-dad-kobe-bryant-denver-broncos-father/" title="After Birth Of Second Child, Broncos Safety Justin Simmons Says He Idolized Kobe Bryant, Loves Being A &#039;Girl Dad&#039;" class="cbs-thumbnail-link item-1635455290 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/10/Justin-Simmons.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">After Birth Of Second Child, Broncos Safety Justin Simmons Says He Idolized Kobe Bryant, Loves Being A &#039;Girl Dad&#039;</strong><em class="description">Safety Justin Simmons and his wife welcomed their second child over the weekend, and it was another girl.</em></div></a><a href="https://denver.cbslocal.com/2021/10/27/covid-vaccine-ball-arena-face-mask-negative-test/" title="Ball Arena Requires COVID Vaccine Proof Or Negative Test In Addition To Face Mask To Attend Events" class="cbs-thumbnail-link item-1635362503 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/06/Ball-Arena-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Ball Arena Requires COVID Vaccine Proof Or Negative Test In Addition To Face Mask To Attend Events</strong><em class="description">Starting Nov. 10, Ball Arena will require all people attending events, working staff and team personnel ages 12 and older to present proof of their COVID-19 vaccine or a negative COVID-19 test taken 72 hours prior to the specific event.</em></div></a><a href="https://denver.cbslocal.com/2021/10/27/nikola-jokic-injury-knee-contusion-denver-nuggets/" title="Nikola Jokic Hurt As Denver Nuggets Fall To Utah Jazz On The Road" class="cbs-thumbnail-link item-1635339840 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/10/nikola-jokic-1-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Nikola Jokic Hurt As Denver Nuggets Fall To Utah Jazz On The Road</strong><em class="description">Denver Nuggets big man Nikola Jokic appears to have avoided any serious injury following a collision with Jazz forward Rudy Gobert on Tuesday night.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="https://denver.cbslocal.com/category/news/health/" title="Health" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-12" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/2021/10/28/covid-vaccine-children/" title="COVID In Colorado: Some Providers Ready To Schedule 5 To 11-Year-Olds For Vaccine" class="cbs-thumbnail-link item-1635480621 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/10/GettyImages-1308115669.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">COVID In Colorado: Some Providers Ready To Schedule 5 To 11-Year-Olds For Vaccine</strong><em class="description">Nearly half a million kids in Colorado could be eligible for their COVID-19 vaccines next week.</em></div></a><a href="https://denver.cbslocal.com/2021/10/28/covid-vaccine-colorado-children-schools/" title="COVID In Colorado: Vaccines For Ages 5-11 Could Begin As Soon As Nov. 5" class="cbs-thumbnail-link item-1635462637 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/10/VACCINE-FOR-KIDS-PKG.transfer_frame_1452.jpeg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">COVID In Colorado: Vaccines For Ages 5-11 Could Begin As Soon As Nov. 5</strong><em class="description">Colorado has already placed orders for doses of the COVID-19 vaccine for children.</em></div></a><a href="https://denver.cbslocal.com/2021/10/28/cu-boulder-halloween-covid/" title="COVID Infections At CU Boulder A Fraction Of Last Year&#039;s" class="cbs-thumbnail-link item-1635454235 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/10/covid-cu.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">COVID Infections At CU Boulder A Fraction Of Last Year&#039;s</strong><em class="description">The University of Colorado Boulder is heading into the Halloween weekend benefitting from vaccine requirements for students and faculty.</em></div></a><a href="https://denver.cbslocal.com/2021/10/27/ball-arena-paramount-covid-vaccine-test/" title="Ball Arena &amp; Paramount Theater To Require Proof Of Vaccination Or Negative COVID Test" class="cbs-thumbnail-link item-1635393575 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/10/BALL-ARENA-VOTING-.transfer_frame_78.jpeg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Ball Arena &amp; Paramount Theater To Require Proof Of Vaccination Or Negative COVID Test</strong><em class="description">After months of capacity-limiting restrictions, fans jumped at the opportunity to get back in the stands. Brenda Parra was excited to be at a live show again.</em></div></a><a href="https://denver.cbslocal.com/2021/10/27/colorado-mental-health-children/" title="Free Online Mental Health Services Now Available For Colorado Children Experiencing Anxiety &amp; Depression" class="cbs-thumbnail-link item-1635393503 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/10/STUDENT-MENTAL-HEALTH-10-PKG.transfer_frame_0.jpeg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Free Online Mental Health Services Now Available For Colorado Children Experiencing Anxiety &amp; Depression</strong><em class="description">A program to offer free sessions with a mental health professional to kids is coming online as Colorado deals with a crisis of children experiencing anxiety, depression, and suicidal thoughts.</em></div></a><a href="https://denver.cbslocal.com/2021/10/27/colorado-fda-covid-vaccine-children/" title="Many Colorado Doctors Ready To Use Anticipated FDA-Approved COVID Vaccine On Young Children" class="cbs-thumbnail-link item-1635392493 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/10/KID-VACCINES-5PKG.transfer_frame_1326.jpeg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Many Colorado Doctors Ready To Use Anticipated FDA-Approved COVID Vaccine On Young Children</strong><em class="description">As COVID-19 case numbers continue to climb in Colorado, doctors are hopeful that once the FDA gives emergency authorization to administer the vaccine to kids ages 5 to 11, the shot will help with the state’s transmission rates.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="https://denver.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-13" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/video/6150424-adams-12-five-star-schools-cancels-classes-on-nov-12/" title="Adams 12 Five Star Schools Cancels Classes On Nov. 12" class="cbs-thumbnail-link item-1635481707 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/6FB/0B5/6FB0B5D6ADCFE576F319934E9444609D.jpg?Expires=1730073600&#038;KeyName=mcpkey1&#038;Signature=JCxyo49xEFseittNjAD5Implei0"></span></div><div class="title-wrapper"><strong class="title">Adams 12 Five Star Schools Cancels Classes On Nov. 12</strong><em class="description">Adams 12 Five Star Schools cancels classes on Nov. 12 due to staff shortages.</em></div><time datetime="2021-10-29T04:28:27+00:00" title="October 28, 2021 at 10:28 pm">20 minutes ago</time></a><a href="https://denver.cbslocal.com/video/6150423-vehicle-theft-on-the-rise-across-colorado-as-law-enforcement-considers-best-strategy-for-catching-thieves/" title="Vehicle Theft On The Rise Across Colorado As Law Enforcement Considers Best Strategy For Catching Thieves" class="cbs-thumbnail-link item-1635481488 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/206/F09/206F09E70EA4FAA62434E7D8E9125339.jpg?Expires=1730073600&#038;KeyName=mcpkey1&#038;Signature=tvizQEYf2VR_fbPmgTg-F274YGA"></span></div><div class="title-wrapper"><strong class="title">Vehicle Theft On The Rise Across Colorado As Law Enforcement Considers Best Strategy For Catching Thieves</strong><em class="description">Vehicle theft is on the rise in Colorado as law enforcement determines the best strategy for catching the thieves.</em></div><time datetime="2021-10-29T04:24:48+00:00" title="October 28, 2021 at 10:24 pm">24 minutes ago</time></a><a href="https://denver.cbslocal.com/video/6150419-woman-out-on-bond-arrested-in-murder-of-80-year-old-man-cbs4-investigation-finds-thousands-of-similar-cases-in-denver/" title="Woman Out On Bond Arrested In Murder Of 80-Year-Old Man, CBS4 Investigation Finds Thousands Of Similar Cases In Denver" class="cbs-thumbnail-link item-1635481125 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/08B/00D/08B00D482F8E474CDC684A54E4614978.jpg?Expires=1730073600&#038;KeyName=mcpkey1&#038;Signature=baDy8o4ZyfE5VUK0qOsGEqmm0OI"></span></div><div class="title-wrapper"><strong class="title">Woman Out On Bond Arrested In Murder Of 80-Year-Old Man, CBS4 Investigation Finds Thousands Of Similar Cases In Denver</strong><em class="description">A months-long investigation by CBS4 found, this year alone, more than 4,000 defendants in felony cases have received $1 or $2 bonds.</em></div><time datetime="2021-10-29T04:18:45+00:00" title="October 28, 2021 at 10:18 pm">30 minutes ago</time></a><a href="https://denver.cbslocal.com/video/6150414-covid-in-colorado-some-providers-ready-to-schedule-5-to-11-year-olds-for-vaccine/" title="COVID In Colorado: Some Providers Ready To Schedule 5 To 11-Year-Olds For Vaccine" class="cbs-thumbnail-link item-1635480891 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/42E/553/42E553FC4D6B9D3E4F9DAF89DF7E5A36.jpg?Expires=1730073600&#038;KeyName=mcpkey1&#038;Signature=Znv73m-rePq5oJMrOpDLk4oNcZQ"></span></div><div class="title-wrapper"><strong class="title">COVID In Colorado: Some Providers Ready To Schedule 5 To 11-Year-Olds For Vaccine</strong><em class="description">Nearly half a million kids in Colorado could be eligible for their COVID-19 vaccines next week.</em></div><time datetime="2021-10-29T04:14:51+00:00" title="October 28, 2021 at 10:14 pm">34 minutes ago</time></a><a href="https://denver.cbslocal.com/video/6150412-flight-attendant-union-president-calls-for-change-after-assault-on-diverted-american-airlines-flight/" title="Flight Attendant Union President Calls For Change After Assault On Diverted American Airlines Flight" class="cbs-thumbnail-link item-1635480675 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/3C7/729/3C77295AD47EB1B87BC548FED62B2317.jpg?Expires=1730073600&#038;KeyName=mcpkey1&#038;Signature=K0bL9WDnpNxJGtSeG_3wmhOPwDc"></span></div><div class="title-wrapper"><strong class="title">Flight Attendant Union President Calls For Change After Assault On Diverted American Airlines Flight</strong><em class="description">An altercation on an American Airlines flight forced the plane to be diverted to Denver International Airport on Wednesday night.</em></div><time datetime="2021-10-29T04:11:15+00:00" title="October 28, 2021 at 10:11 pm">37 minutes ago</time></a><a href="https://denver.cbslocal.com/video/6150345-mountain-lion-captured-leaping-over-puddle-on-colorado-parks-and-wildlife-camera/" title="Mountain Lion Captured Leaping Over Puddle On Colorado Parks And Wildlife Camera" class="cbs-thumbnail-link item-1635472628 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/EFB/514/EFB514D1C1A4DCF949D098497850DC44.jpg?Expires=1730073600&#038;KeyName=mcpkey1&#038;Signature=U0SC1deJJIr_Nf9fP94CdFh4LEs"></span></div><div class="title-wrapper"><strong class="title">Mountain Lion Captured Leaping Over Puddle On Colorado Parks And Wildlife Camera</strong><em class="description">A mountain lion was captured leaping over the puddle on a Colorado Parks and Wildlife camera.</em></div><time datetime="2021-10-29T01:57:08+00:00" title="October 28, 2021 at 7:57 pm">3 hours ago</time></a></div>
</div></div></div></div></li><li class="menu-top-item item-6 w-link w-submenu"><a href="https://denver.cbslocal.com/category/contests/" title="More" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-14" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">More From CBS4</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/learn-about-us/" title="Station Info" class="cbs-thumbnail-link item-1534790811" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/08/cbs4-station-logo.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Station Info</strong></div></a><a href="https://denver.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-1533145517" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/05/contest.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://denver.cbslocal.com/category/news/links-info/" title="Links &amp; Info" class="cbs-thumbnail-link item-1533134510" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/08/links-info1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Links &amp; Info</strong></div></a><a href="http://denver.cbslocal.com/program-guide/" title="CBS4 Program Guide" class="cbs-thumbnail-link item-1520869130" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/08/tv-schedule.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS4 Program Guide</strong></div></a><a href="http://denver.cbslocal.com/category/cbs4/sponsored-events/" title="CBS4 Sponsored Events" class="cbs-thumbnail-link item-1520754486" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2017/10/together-4-colorado-events.jpg?w=625&#038;h=352&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS4 Sponsored Events</strong></div></a><a href="http://denver.cbslocal.com/station/cbs4/" title="News Team" class="cbs-thumbnail-link item-1514221514" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2017/12/cbs4-news-team.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News Team</strong></div></a></div>
</div></div></div></div></li></ul></nav>
	<a id="live" class="v2" href="https://denver.cbslocal.com/live/" data-source_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?partner=cbsnsite&#038;edition=CBSN-DEN"><span class="button"><strong>CBSN Denver</strong><em>Watch Now</em></span></a>
	<a href="http://denver.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="39.739236" longitude="-104.990251" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://denver.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size='[[970,250],[970,66],[728,90]]' data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Arapahoe County Sheriff&#8217;s Office Helps Out With School Resource Officers As Aurora Police Deal With Staffing Shortages</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><span class="post-personality">By <a href="https://denver.cbslocal.com/personality/marissa-armas">Marissa Armas</a></span><time class="post-date">October 28, 2021 at 9:31 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://denver.cbslocal.com/tag/arapahoe-county-news/">Arapahoe County News</a>, <a href="https://denver.cbslocal.com/tag/aurora-news/">Aurora News</a></div></div></section><section id="column_block_15" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  ratio-display close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div class="anvato-iframe-wrapper"><div id="p0"></div></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"6150280","autoplay":true,"titleVisible":false,"accessKey":"5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl","accessControl":{"preview":false},"pInstance":"p0","plugins":{"heartbeat":{"account":"cbslocal-global-unified","publisherId":"cbslocal","jobId":"sc_va","marketingCloudId":"823BA0335567497F7F000101@AdobeOrg","trackingServer":"cbsdigitalmedia.hb.omtrdc.net","customTrackingServer":"cbsdigitalmedia.d1.sc.omtrdc.net","chapterTracking":false,"version":"1.5","customMetadata":{"video":{"cbs_market":"denver.cbslocal.com","cbs_platform":"desktop"}}},"comscore":{"clientId":"3000023","c3":"denver.cbslocal.com"},"dfp":{"clientSide":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/CBS.DENVER&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}},"moat":{"clientSide":{"partnerCode":"cbslocalanvatovideo181732609431"}}},"shareLink":"https:\/\/cbsloc.al\/3mmrhhC","video-type":"featured","token":"default","expectPreroll":true,"expectPrerollTimeout":5});});});</script></div></section>
<div class="main-story-wrapper"><p><strong>AURORA, Colo. (CBS4)</strong>– Staff shortages at the Aurora Police Department are causing other agencies to step in and help at some of the area schools with school resources officers.<p>
<div id="attachment_1995317" style="width: 430px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-1995317" loading="lazy" class="size-large wp-image-1995317 jetpack-lazy-image" src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/10/GettyImages-654691961.jpg?w=420" alt width="420" height="280" data-lazy-srcset="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/10/GettyImages-654691961.jpg 5130w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/10/GettyImages-654691961.jpg?resize=300,200 300w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/10/GettyImages-654691961.jpg?resize=768,512 768w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/10/GettyImages-654691961.jpg?resize=1024,683 1024w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/10/GettyImages-654691961.jpg?resize=1536,1024 1536w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/10/GettyImages-654691961.jpg?resize=2048,1365 2048w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/10/GettyImages-654691961.jpg?resize=640,427 640w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/10/GettyImages-654691961.jpg?resize=310,207 310w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/10/GettyImages-654691961.jpg?resize=960,640 960w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/10/GettyImages-654691961.jpg?resize=222,148 222w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/10/GettyImages-654691961.jpg?resize=1500,1000 1500w" data-lazy-sizes="(max-width: 420px) 100vw, 420px" data-lazy-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/10/GettyImages-654691961.jpg?w=420&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-1995317" loading="lazy" class="size-large wp-image-1995317" src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/10/GettyImages-654691961.jpg?w=420" alt="" width="420" height="280" srcset="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/10/GettyImages-654691961.jpg 5130w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/10/GettyImages-654691961.jpg?resize=300,200 300w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/10/GettyImages-654691961.jpg?resize=768,512 768w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/10/GettyImages-654691961.jpg?resize=1024,683 1024w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/10/GettyImages-654691961.jpg?resize=1536,1024 1536w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/10/GettyImages-654691961.jpg?resize=2048,1365 2048w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/10/GettyImages-654691961.jpg?resize=640,427 640w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/10/GettyImages-654691961.jpg?resize=310,207 310w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/10/GettyImages-654691961.jpg?resize=960,640 960w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/10/GettyImages-654691961.jpg?resize=222,148 222w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/10/GettyImages-654691961.jpg?resize=1500,1000 1500w" sizes="(max-width: 420px) 100vw, 420px"></noscript><p id="caption-attachment-1995317" class="wp-caption-text">(credit: Getty Images)</p></div>
</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://denver.cbslocal.com/2021/10/28/pr-bond-repeat-offender-no-bond/" target="_blank">Woman Out On Bond Arrested In Murder Of 80-Year-Old Man, CBS4 Investigation Finds Thousands Of Similar Cases In Denver</a><p>Starting Monday, Nov. 1, at least six officers from the Arapahoe County Sheriff’s Office are going to be help monitor three high schools, including Grandview High School, Cherokee Trail High School and Smoky Hill High School. That’s because the police department, which normally staffs the schools, doesn’t have enough officers to help. It’s a partnership between both agencies, as well as the Cherry Creek School District. The county’s sheriff’s office reached out to the police department, once they heard about the issue.</p><p>“This is just a time where we stepped up and we said ‘Hey, how can we help you?’,” said Ginger Delgado, a spokesperson with the sheriff’s office. “’You guys need us, you’re short-staffed and you may not have the ability to staff these schools in the way that you have in the past.’”</p><p>The sheriff’s office is stepping in to provide six student resource officers to help secure and monitor area campuses, with two officers at each school. Matthew Longshore said the staff shortages are causing the department to cut back on certain resources, like school officers, which the department said is challenging.</p><p>“There’s the pandemic, there’s the civil unrest, there’s families that just don’t think it’s worth it for their loved ones to be put in danger,” Longshore said.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://denver.cbslocal.com/2021/10/28/robert-glasper-federal-charges-groping-exposure-flight-sacramento-denver/" target="_blank">Robert Glasper Faces Federal Charges After Allegedly Groping Man On Flight From Sacramento To Denver</a><p>Longshore said the police department doesn’t want to sacrifice student safety, because of the lack of officers.</p><p>
<div id="attachment_1670889" style="width: 430px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-1670889" loading="lazy" class="size-large wp-image-1670889 jetpack-lazy-image" src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/06/arapahoe-county-sheriff-patrol-car-badge-generic.jpg?w=420" alt width="420" height="236" data-lazy-srcset="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/06/arapahoe-county-sheriff-patrol-car-badge-generic.jpg 1920w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/06/arapahoe-county-sheriff-patrol-car-badge-generic.jpg?resize=300,169 300w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/06/arapahoe-county-sheriff-patrol-car-badge-generic.jpg?resize=768,432 768w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/06/arapahoe-county-sheriff-patrol-car-badge-generic.jpg?resize=1024,576 1024w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/06/arapahoe-county-sheriff-patrol-car-badge-generic.jpg?resize=1536,864 1536w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/06/arapahoe-county-sheriff-patrol-car-badge-generic.jpg?resize=640,360 640w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/06/arapahoe-county-sheriff-patrol-car-badge-generic.jpg?resize=310,174 310w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/06/arapahoe-county-sheriff-patrol-car-badge-generic.jpg?resize=1138,640 1138w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/06/arapahoe-county-sheriff-patrol-car-badge-generic.jpg?resize=1820,1024 1820w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/06/arapahoe-county-sheriff-patrol-car-badge-generic.jpg?resize=320,180 320w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/06/arapahoe-county-sheriff-patrol-car-badge-generic.jpg?resize=620,349 620w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/06/arapahoe-county-sheriff-patrol-car-badge-generic.jpg?resize=1500,844 1500w" data-lazy-sizes="(max-width: 420px) 100vw, 420px" data-lazy-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/06/arapahoe-county-sheriff-patrol-car-badge-generic.jpg?w=420&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-1670889" loading="lazy" class="size-large wp-image-1670889" src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/06/arapahoe-county-sheriff-patrol-car-badge-generic.jpg?w=420" alt="" width="420" height="236" srcset="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/06/arapahoe-county-sheriff-patrol-car-badge-generic.jpg 1920w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/06/arapahoe-county-sheriff-patrol-car-badge-generic.jpg?resize=300,169 300w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/06/arapahoe-county-sheriff-patrol-car-badge-generic.jpg?resize=768,432 768w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/06/arapahoe-county-sheriff-patrol-car-badge-generic.jpg?resize=1024,576 1024w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/06/arapahoe-county-sheriff-patrol-car-badge-generic.jpg?resize=1536,864 1536w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/06/arapahoe-county-sheriff-patrol-car-badge-generic.jpg?resize=640,360 640w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/06/arapahoe-county-sheriff-patrol-car-badge-generic.jpg?resize=310,174 310w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/06/arapahoe-county-sheriff-patrol-car-badge-generic.jpg?resize=1138,640 1138w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/06/arapahoe-county-sheriff-patrol-car-badge-generic.jpg?resize=1820,1024 1820w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/06/arapahoe-county-sheriff-patrol-car-badge-generic.jpg?resize=320,180 320w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/06/arapahoe-county-sheriff-patrol-car-badge-generic.jpg?resize=620,349 620w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/06/arapahoe-county-sheriff-patrol-car-badge-generic.jpg?resize=1500,844 1500w" sizes="(max-width: 420px) 100vw, 420px"></noscript><p id="caption-attachment-1670889" class="wp-caption-text">(credit: CBS)</p></div>
</p><p>“It’s not just for law enforcement purposes, it’s building relationships. It’s the D.A.R.E. program, or gang intervention or just being a trusted voice, a person you can talk to,” said Longshore.</p><p>The partnership is going to continue until Jan. 1. After that, the Aurora City Council is expected to address the problem. The student resource officers that the department still has will continue at their assigned schools. And with more than 2000 students at each school, both agencies said it’s about the greater good of the community.</p><strong style="color: black; float: left; padding-right: 5px;">MORE NEWS: </strong><a style="display: block; margin-bottom: 25px;" href="https://denver.cbslocal.com/2021/10/28/american-airlines-assault-flight-attendant-denver-international-airport/" target="_blank">'We Simply Cannot Accept This As The New Normal': Flight Attendant Union President Calls For Change After Assault On Diverted American Airlines Flight</a><p>“We are committed to the safety of these students, and we are committed to the safety of this community,” Delgado said.</p></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3mmrhhC"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3mmrhhC"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3mmrhhC"></a></span>
			</div>
		
			</div>
</div></div></div><div id="app-promo-wrapper"><a href="https://apps.cbslocal.com/denver/" data-ios="https://apps.apple.com/us/app/cbs-denver/id1511225960" data-android="https://play.google.com/store/apps/details?id=com.kcnc.android.news" target="_blank"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/app-promos/denver.jpg"/></a></div><div id="personality-credits-container" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>Marissa </span> Armas</h4></header><div class="block-content-wrapper and-list layout-catalog aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" id="personality-credits" data-social-links="{&quot;twitter_url&quot;:&quot;https:\/\/twitter.com\/MarissaArmas&quot;,&quot;facebook_url&quot;:&quot;https:\/\/www.facebook.com\/marissaearmas&quot;,&quot;instagram_url&quot;:&quot;https:\/\/www.instagram.com\/marissaearmas\/&quot;}" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/09/Marissa-Armas-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><em class="description">Marissa Armas is a bilingual reporter who specializes in covering race, culture and immigration. She joined the CBS4 team in 2021.</em><a href="https://denver.cbslocal.com/personality/marissa-armas/" id="more-from-personality"><span>More from</span> <strong>Marissa Armas</strong></a></div></div></div>
</div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size='[[1,5],"fluid"]' data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-16"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size='[[300,250],[300,600],[300,1050]]' data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/cbsdenver" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/CBSdenver" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="http://youtube.com/cbs4denver" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.instagram.com/cbsdenver/" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a><a href="https://www.reddit.com/user/cbsdenver" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/kcnc-tv/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=denver"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://denver.cbslocal.com/2021/10/27/amber-alert-missing-girl-douglas-county-trisha-towon-jones/" title="Amber Alert Deactivated For 2 Douglas County Girls Believed To Be With Trisha &amp; Towon Jones" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/10/trish-towon-jones.jpg?resize=55%2C55&#038;ssl=1" alt="Amber Alert Deactivated For 2 Douglas County Girls Believed To Be With Trisha &amp; Towon Jones" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2021/10/27/amber-alert-missing-girl-douglas-county-trisha-towon-jones/" title="Amber Alert Deactivated For 2 Douglas County Girls Believed To Be With Trisha &amp; Towon Jones" class="bump-view" data-bump-view="tp">Amber Alert Deactivated For 2 Douglas County Girls Believed To Be With Trisha &amp; Towon Jones</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2021/10/28/tarantula-migration-colorado/" title="Spooky Sight In Southern Colorado As Tarantulas Continue Migration" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/10/TARANTULA-MIGRATION-5VO.transfer_frame_292.jpeg?resize=55%2C55&#038;ssl=1" alt="Spooky Sight In Southern Colorado As Tarantulas Continue Migration" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2021/10/28/tarantula-migration-colorado/" title="Spooky Sight In Southern Colorado As Tarantulas Continue Migration" class="bump-view" data-bump-view="tp">Spooky Sight In Southern Colorado As Tarantulas Continue Migration</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2021/10/28/passenger-assaults-flight-attendant-mask-american-airlines-diverted-denver-international-airport/" title="&#039;Absolutely Absurd And Ridiculous&#039;: Passenger Allegedly Assaults American Airlines Flight Attendant, Plane Diverted To Denver International Airport" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/10/flight.png?resize=55%2C55&#038;ssl=1" alt="&#039;Absolutely Absurd And Ridiculous&#039;: Passenger Allegedly Assaults American Airlines Flight Attendant, Plane Diverted To Denver International Airport" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2021/10/28/passenger-assaults-flight-attendant-mask-american-airlines-diverted-denver-international-airport/" title="&#039;Absolutely Absurd And Ridiculous&#039;: Passenger Allegedly Assaults American Airlines Flight Attendant, Plane Diverted To Denver International Airport" class="bump-view" data-bump-view="tp">&#039;Absolutely Absurd And Ridiculous&#039;: Passenger Allegedly Assaults American Airlines Flight Attendant, Plane Diverted To Denver International Airport</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2021/10/28/passenger-assaults-flight-attendant-mask-american-airlines-diverted-denver-international-airport/" title="Fight Between Passenger &amp; American Airlines Flight Attendant Causes Flight To Be Diverted To Denver International Airport" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/10/DIA-Diversion_frame_2943.jpeg?resize=55%2C55&#038;ssl=1" alt="Fight Between Passenger &amp; American Airlines Flight Attendant Causes Flight To Be Diverted To Denver International Airport" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2021/10/28/passenger-assaults-flight-attendant-mask-american-airlines-diverted-denver-international-airport/" title="Fight Between Passenger &amp; American Airlines Flight Attendant Causes Flight To Be Diverted To Denver International Airport" class="bump-view" data-bump-view="tp">Fight Between Passenger &amp; American Airlines Flight Attendant Causes Flight To Be Diverted To Denver International Airport</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2021/10/26/crashes-interstate-70-summit-county-cdot-construction-projects/" title="Recent Crashes Involving Semis On I-70 Prompt CDOT To Make Major Adjustment To Summit County Roadwork" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/10/semi.jpg?resize=55%2C55&#038;ssl=1" alt="Recent Crashes Involving Semis On I-70 Prompt CDOT To Make Major Adjustment To Summit County Roadwork" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2021/10/26/crashes-interstate-70-summit-county-cdot-construction-projects/" title="Recent Crashes Involving Semis On I-70 Prompt CDOT To Make Major Adjustment To Summit County Roadwork" class="bump-view" data-bump-view="tp">Recent Crashes Involving Semis On I-70 Prompt CDOT To Make Major Adjustment To Summit County Roadwork</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2021/10/25/covid-denver-zoo-lions-positive-tests/" title="11 African Lions Test Positive For COVID At Denver Zoo" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/10/zoo-3.jpg?resize=55%2C55&#038;ssl=1" alt="11 African Lions Test Positive For COVID At Denver Zoo" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2021/10/25/covid-denver-zoo-lions-positive-tests/" title="11 African Lions Test Positive For COVID At Denver Zoo" class="bump-view" data-bump-view="tp">11 African Lions Test Positive For COVID At Denver Zoo</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2021/10/24/karl-mecklenburg-analysis-denver-broncos-defense-browns-loss-unning-back-dernest-johnson-terrell-davis/" title="Karl Mecklenburg: Broncos Defense &#039;Made A Third String Running Back Look Like Terrell Davis&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2017/11/karl-mecklenburg.jpg?resize=55%2C55&#038;ssl=1" alt="Karl Mecklenburg: Broncos Defense &#039;Made A Third String Running Back Look Like Terrell Davis&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2021/10/24/karl-mecklenburg-analysis-denver-broncos-defense-browns-loss-unning-back-dernest-johnson-terrell-davis/" title="Karl Mecklenburg: Broncos Defense &#039;Made A Third String Running Back Look Like Terrell Davis&#039;" class="bump-view" data-bump-view="tp">Karl Mecklenburg: Broncos Defense &#039;Made A Third String Running Back Look Like Terrell Davis&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2021/10/28/longmont-fatal-crash-pace-street-stolen-car/" title="Driver Of Stolen Car Arrested After Causing 3-Car Crash That Killed 93-Year-Old Man In Longmont" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/10/fatal-crash.jpg?resize=55%2C55&#038;ssl=1" alt="Driver Of Stolen Car Arrested After Causing 3-Car Crash That Killed 93-Year-Old Man In Longmont" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2021/10/28/longmont-fatal-crash-pace-street-stolen-car/" title="Driver Of Stolen Car Arrested After Causing 3-Car Crash That Killed 93-Year-Old Man In Longmont" class="bump-view" data-bump-view="tp">Driver Of Stolen Car Arrested After Causing 3-Car Crash That Killed 93-Year-Old Man In Longmont</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2021/10/28/phase-one-great-hall-project-denver-international-airport-complete/" title="Phase One Of The Great Hall Project At Denver International Airport Is Complete" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/10/New-Kiosks-at-DIA.jpg?resize=55%2C55&#038;ssl=1" alt="Phase One Of The Great Hall Project At Denver International Airport Is Complete" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2021/10/28/phase-one-great-hall-project-denver-international-airport-complete/" title="Phase One Of The Great Hall Project At Denver International Airport Is Complete" class="bump-view" data-bump-view="tp">Phase One Of The Great Hall Project At Denver International Airport Is Complete</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2021/10/27/colorado-marty-lindsey-blank-rounds-rust/" title="Colorado Actor Doubtful Of Blank Rounds Being Used In Film Production After Fatal Shooting On Set Of &#039;Rust&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/10/RUST-SHOOTING-CAST-MEMBER-63PKG.transfer_frame_925.jpeg?resize=55%2C55&#038;ssl=1" alt="Colorado Actor Doubtful Of Blank Rounds Being Used In Film Production After Fatal Shooting On Set Of &#039;Rust&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2021/10/27/colorado-marty-lindsey-blank-rounds-rust/" title="Colorado Actor Doubtful Of Blank Rounds Being Used In Film Production After Fatal Shooting On Set Of &#039;Rust&#039;" class="bump-view" data-bump-view="tp">Colorado Actor Doubtful Of Blank Rounds Being Used In Film Production After Fatal Shooting On Set Of &#039;Rust&#039;</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size='[[300,250]]' data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size='[[728,90]]' data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://denver.cbslocal.com" class="logo"><img src="https://cbs-local.go-vip.co/wp-content/uploads/sites/15909806/2017/10/denver.png" alt="CBS Denver" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/cbsdenver" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSdenver" class="twitter" target="_blank">Twitter</a><a href="http://youtube.com/cbs4denver" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/cbsdenver/" class="instagram" target="_blank">Instagram</a><a href="https://www.reddit.com/user/cbsdenver" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/kcnc-tv/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			<div id="block-0" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">CBS4 News</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://denver.cbslocal.com/tag/denver-news/" title="Denver News" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Denver News</strong></div></a><a href="https://denver.cbslocal.com/category/news/" title="Colorado News" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Colorado News</strong></div></a><a href="https://denver.cbslocal.com/show/investigates/" title="CBS4 Investigates" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS4 Investigates</strong></div></a><a href="https://denver.cbslocal.com/category/news/politics/" title="Politics" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://denver.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="https://denver.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://denver.cbslocal.com/news-tips/" title="News Tips" class="cbs-thumbnail-link item-6" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">News Tips</strong></div></a></div>
</div></div><div id="block-1" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">CBS4 Sports</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://denver.cbslocal.com/category/sports/" title="Colorado Sports" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Colorado Sports</strong></div></a><a href="https://denver.cbslocal.com/category/sports/denver-broncos/" title="Denver Broncos" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Denver Broncos</strong></div></a><a href="https://denver.cbslocal.com/category/sports/colorado-rockies/" title="Colorado Rockies" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Colorado Rockies</strong></div></a><a href="https://denver.cbslocal.com/category/sports/denver-nuggets/" title="Denver Nuggets" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Denver Nuggets</strong></div></a><a href="https://denver.cbslocal.com/category/sports/colorado-avalanche/" title="Colorado Avalanche" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Colorado Avalanche</strong></div></a><a href="https://denver.cbslocal.com/category/sports/xfinity-monday-live/" title="Xfinity Monday Live" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Xfinity Monday Live</strong></div></a></div>
</div></div><div id="block-2" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Weather</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://denver.cbslocal.com/category/weather/" title="Denver Weather" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Denver Weather</strong></div></a><a href="https://denver.cbslocal.com/cams/" title="CBS4 Cams" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS4 Cams</strong></div></a><a href="https://denver.cbslocal.com/school-closings/" title="School Closings" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">School Closings</strong></div></a><a href="https://denver.cbslocal.com/cbs4weatherwatchers/" title="CBS4 Weather Watchers" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS4 Weather Watchers</strong></div></a><a href="https://denver.cbslocal.com/category/weather-school-with-chris-spears/" title="Weather School" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Weather School</strong></div></a><a href="https://denver.cbslocal.com/youreportform/" title="Share Photos" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Share Photos</strong></div></a></div>
</div></div><div id="block-3" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Entertainment</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://denver.cbslocal.com/program-guide/" title="TV Schedule" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">TV Schedule</strong></div></a><a href="https://denver.cbslocal.com/4thearts" title="4 The Arts" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">4 The Arts</strong></div></a><a href="https://denver.cbslocal.com/category/eat-see-play/" title="Top Spots" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><a href="https://denver.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-4" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Station Info</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://denver.cbslocal.com/station/cbs4/" title="CBS4 News Team" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS4 News Team</strong></div></a><a href="https://denver.cbslocal.com/contact/" title="Contact Us" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="https://denver.cbslocal.com/category/links-info" title="Links &amp; Info" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Links &amp; Info</strong></div></a><a href="https://denver.cbslocal.com/category/contests/" title="Latest Contests" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Latest Contests</strong></div></a><a href="https://denver.cbslocal.com/category/sponsored-events/" title="Sponsored Events" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Sponsored Events</strong></div></a><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-5" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Corporate</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://denver.cbslocal.com/learn-about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://denver.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://careers.viacomcbs.com/" title="Employment" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Employment</strong></div></a><div class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div>		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://denver.cbslocal.com" class="logo"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="CBS Denver" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2021 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=denver.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-188212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188212"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-188211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188211"><a href="https://www.viacomcbsprivacy.com/policy">Privacy Policy</a></li>
<li id="menu-item-1975337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1975337"><a href="https://www.viacomcbsprivacy.com/cookies">Cookies Policy</a></li>
<li id="menu-item-1975340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1975340"><a href="https://www.viacomcbsprivacy.com/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-1751209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1751209"><a target="_blank" rel="noopener" href="http://publicfiles.fcc.gov/tv-profile/kcnc-tv">Public File for KCNC-TV / CBS4</a></li>
<li id="menu-item-1752855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1752855"><a target="_blank" rel="noopener" href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-1901990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1901990"><a href="https://denver.cbslocal.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-1754000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1754000"><a href="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/11/KCNCEEO2020.pdf">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size='[[1,8]]' data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size='[[1,6]]' data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size='[[1,7]]' data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://denver.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://denver.cbslocal.com/_static/??-eJylTlsKgCAQvFDbkpH1E53F1sUEH6GG10+iE9TfvBmsJ1AMhUPBcrDnjLRncJGUQxvIXbpJ7HfWzckvBGdz6Rvt8HsfTLL6z0hl1dIJqtWG/9+h6E9Fz87m10GOk5jmRYobFoRrMw==' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://denver.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1635257862g' type='text/css' media='all' />
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script type="text/javascript" src="https://denver.cbslocal.com/_static/??-eJy1j0kOwjAMRS9E6haqlg3iKCiDqZxmqGKnCE5PWYBYsmH5B72vD7dF2ZwEk0Csagl1osTgURZtZ9W1zR4ulCyYSsHBVVs0Oc8Ko0HXREqN5x38AFkxuVxAV8lRi5D9xEE/7oqinpDBEQvQRiqMVignlQ1jWbH8YefLeNO3p6G6reD5Jb9fnuOpGw792A/HsfVPOZJxsA==" ></script><script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1' id='cbs-weather-widget-js'></script>
<script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.8.1' id='cbs-cbs-anvato-js'></script>
<script src='https://stats.wp.com/e-202143.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.2.1',blog:'162246152',post:'1995315',tz:'-6',srv:'denver.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246152', '1995315' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	<noscript><img height="1" width="1" src="https://www.facebook.com/tr?id=133648118918697 &ev=PageView&noscript=1"/></noscript>
</body>
</html>