<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://denver.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="jacob larson, uchealth, covid, vaccine, colorado news" />
<meta name="keywords" content="health, home page trending, local, news, syndicated local, boulder county news, colorado news, longmont news, uchealth" />
<meta property="fb:pages" content="52552983299" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>COVID Patient Returns To Hospital In Longmont To Serenade Health Care Workers Who Took Care Of Him &#8211; CBS Denver</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.mp.lura.live' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Denver &raquo; Feed" href="https://denver.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://denver.cbslocal.com/_static/??-eJytj0sOwjAMRC9EMFQqiAXiLPmYEtWxo3zU6xNSNqygEivbY7/RGJaorHBBLlAeGDCDNVmRWE3g2VJ1LylnuIsUTPvW7uAnCINBt7IxIYl23+FIdfKcIYir1Db6bdDqdrgfqKBZT5i6zYeiWsi5SNzw0upRg2HtSZHn+f+pkNrEpf97C9fjabich3E4jE91m59Y' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://denver.cbslocal.com/_static/??-eJyNy8EJgDAMQNGFrNGCigdxlhqDCmlaSETcXruAeP28D1d2mMRIDGynSAq4qOOEgUHtZqpRtYIvdgjyuZakCjls5Ixi5mA/3rIQv1FMi57j1PZ+HHznm+4BIdk5Gw==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://denver.cbslocal.com/_static/??-eJydU9tyAiEM/aFGvHSc+tDpt2QhrihsGMhq9++b9W512tUHZk4C53ASgtklsNwINWJkRZGKsVWBwBaDSaGtfVNMZNcG3dkfgIgN1pSNLZrpEr2PFL2Zv4R8Y0Pr+pRydt4RCMUUUKg8SU6YZQDnt/Oy4iyWTyqX8InrKVbkDvw9hOCLgEXBwPWTZWgV3gaC7X3zTtZ1CdYZIyyJ3MF2BZfsFKaj6Jsz/0bfqTVT6cUbdVllzJ0p0gV6zFhro8h5pKCe1cJ1oK/UUYZANdpuGF33ruMb0uAX0ympSc4T0+M7kdjCibYmSajVTsaj8Z3GEi1VzH0vNgq+j714VU44QeKi6LHOC/8oYt700ofzlgPnF6b8P13eUt5lL8NL7zWOiZ7zFT8n8+niYzKfzRc/FUKVUg==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://denver.cbslocal.com/_static/??-eJy1UEEOwjAM+xAlUGkgDoi3lC4bLWlalha031MmDuw2kDhZcWzHCjySspEzcoZ8wYAC9iyKojUEji2VtlJeIEUaO0e0Do7XXlaw1OgXORKV3rFAiG2hujHtZK6g7vozYRZ9KziMb1gkUsH1g8n4U6dJoIJh0+Pwip4Rqt675pi+ek5X2GYXWf5RCKlOnKXmnsJxu9OHvW70pvFPsO26OQ=='></script>
<script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.8' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://denver.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILVBpIA6Ib+nSqEuVthNJt9+nQly4sJtlP9uwrwPWYlQMbKFMCjjrIBW9ABeUFrqVFHxYSHmjMXMZk57gX7HzUers5ZD8uXgZo9BhZ5UWuSjkGpr0ZOcQyT4TX9knnvlxubr7zU3uPKU3Cs9U0Q=='></script>
<link rel="https://api.w.org/" href="https://denver.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://denver.cbslocal.com/wp-json/wp/v2/posts/1981745" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://denver.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://denver.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8" />
<link rel='shortlink' href='https://cbsloc.al/3DhIeQJ' />
<link rel="alternate" type="application/json+oembed" href="https://denver.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdenver.cbslocal.com%2F2021%2F08%2F26%2Fcovid-uchealth-longs-peak-jacob-larson%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://denver.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdenver.cbslocal.com%2F2021%2F08%2F26%2Fcovid-uchealth-longs-peak-jacob-larson%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		
<meta property="og:title" content="COVID Patient Returns To Hospital In Longmont To Serenade Health Care Workers Who Took Care Of Him" /><meta property="og:image" content="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/08/Jacob-Larson.jpg?w=1500" /><meta property="og:image:secure_url" content="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/08/Jacob-Larson.jpg?w=1500" /><meta property="og:image:width" content="1500" /><meta property="og:image:height" content="844" /><meta property="og:description" content="One of Colorado’s first COVID-19 patients to be hospitalized returned to the hospital that treated him for the first time since his release, this time in an effort to thank the people who helped save his career and life." /><meta property="og:type" content="article" /><meta property="og:url" content="https://denver.cbslocal.com/2021/08/26/covid-uchealth-longs-peak-jacob-larson/" /><meta property="article:published_time" content="2021-08-26T10:32:23+00:00" /><meta property="article:suggested-social-copy" content="Jacob Larson, a singer who often performs at weddings and other celebrations, surprised many of his former doctors and nurses by singing to them while they ate lunch." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Health,Home Page Trending,Local,News,Syndicated Local" /><meta property="article:publisher" content="http://www.facebook.com/cbsdenver" /><meta property="article:author" content="http://www.facebook.com/cbsdenver" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/08/Jacob-Larson.jpg?w=1500"><meta name="twitter:title" content="COVID Patient Returns To Hospital In Longmont To Serenade Health Care Workers Who Took Care Of Him"/><meta name="twitter:description" content="One of Colorado’s first COVID-19 patients to be hospitalized returned to the hospital that treated him for the first time since his release, this time in an effort to thank the people who helped save his career and life."/><meta name="twitter:site" content="/CBSdenver"/>
<link rel="canonical" href="https://denver.cbslocal.com/2021/08/26/covid-uchealth-longs-peak-jacob-larson/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
						<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://denver.cbslocal.com/2021/08/26/covid-uchealth-longs-peak-jacob-larson/?amp">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/denver.cbslocal.com","url":"https:\/\/denver.cbslocal.com","name":"CBS Denver","foundingDate":"1941-07-01T14:30:00+00:00","sameAs":"http:\/\/cbsdenver.com","logo":{"@type":"ImageObject","url":"https:\/\/denver.cbslocal.com\/wp-content\/uploads\/sites\/15909806\/2018\/02\/3_denver_cbs4.png?w=230"}},"url":"https:\/\/denver.cbslocal.com\/2021\/08\/26\/covid-uchealth-longs-peak-jacob-larson\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/denver.cbslocal.com\/2021\/08\/26\/covid-uchealth-longs-peak-jacob-larson\/"},"headline":"COVID Patient Returns To Hospital In Longmont To Serenade Health Care Workers Who Took Care Of Him","description":"One of Colorado\u2019s first COVID-19 patients to be hospitalized returned to the hospital that treated him for the first time since his release, this time in an effort to thank the people who helped save his career and life.","image":"https:\/\/denver.cbslocal.com\/wp-content\/uploads\/sites\/15909806\/2021\/08\/Jacob-Larson.jpg?w=1500","keywords":["Health","Home Page Trending","Local","News","Syndicated Local","Boulder County News","Colorado News","Longmont News","UCHealth","Dillon Thomas","news","COVID Patient Returns To Hospital In Longmont To Serenade Health Care Workers Who Took Care Of Him"],"datePublished":"2021-08-26T10:32:23+00:00","dateModified":"2021-08-26T10:32:23+00:00","author":{"@type":"Person","name":"Dillon Thomas"},"video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"Colorado COVID Patient Returns To UCHealth Longs Peak Hospital To Serenade Those Who Took Care Of Him","description":"One of Colorado\u2019s first COVID-19 patients to be hospitalized returned to the hospital that treated him for the first time since his release, this time in an effort to thank the people who helped save his career and life.","thumbnailUrl":"https:\/\/m101675-ucdn.mp.lura.live\/anv-iupl\/C57\/8E2\/C578E2D2BA79F539548A68551697EEAC.jpg?Expires=1724630400&KeyName=mcpkey1&Signature=XQW1FuJdXlGGJYjX3SxNzfdhuKA","uploadDate":"2021-08-26","duration":"T3M11S","contentUrl":"https:\/\/denver.cbslocal.com\/video\/5930370-colorado-covid-patient-returns-to-uchealth-longs-peak-hospital-to-serenade-those-who-took-care-of-him\/","embedUrl":"https:\/\/denver.cbslocal.com\/video\/5930370-colorado-covid-patient-returns-to-uchealth-longs-peak-hospital-to-serenade-those-who-took-care-of-him\/"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>
<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.DENVER","news",["covidpatientreturnstohospitalinlongmonttoserenadehealthcareworkerswhotookcareofhim","post","article","health","homepagetrending","local","news","syndicatedlocal","bouldercountynews","coloradonews","longmontnews","uchealth","dillonthomas","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("3");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-63" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-63" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"health;home-page-trending;local;news;syndicated-local;","dimension2":"article"});gtag("config","UA-2438645-63");</script>

<link rel="icon" href="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/cropped-denver-favicon-512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/cropped-denver-favicon-512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/cropped-denver-favicon-512.png?w=180" />
<meta name="msapplication-TileImage" content="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/cropped-denver-favicon-512.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="One of Colorado’s first COVID-19 patients to be hospitalized returned to the hospital that treated him for the first time since his release, this time in an effort to thank the people who helped save his career and life." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-1981745 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://denver.cbslocal.com" id="header-logo"><img src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/02/3_denver_cbs4.png?w=230" alt="CBS Denver" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://denver.cbslocal.com/category/sports/">Sports</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/category/sports/denver-broncos/" title="Denver Broncos" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Denver Broncos</strong></div></a><a href="https://denver.cbslocal.com/category/sports/denver-nuggets/" title="Denver Nuggets" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Denver Nuggets</strong></div></a><a href="https://denver.cbslocal.com/category/sports/colorado-rockies/" title="Colorado Rockies" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Colorado Rockies</strong></div></a><a href="https://denver.cbslocal.com/category/sports/colorado-avalanche/" title="Colorado Avalanche" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Colorado Avalanche</strong></div></a><a href="https://denver.cbslocal.com/category/sports/xfinity-monday-live/" title="Xfinity Monday Live" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Xfinity Monday Live</strong></div></a><a href="https://denver.cbslocal.com/cbssportshq/" title="CBS Sports HQ" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS Sports HQ</strong></div></a></div>
</div></div><div id="embed-list-2" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">More &gt;</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><a href="http://denver.cbslocal.com/category/contests/" title="Latest Contests" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Latest Contests</strong></div></a><a href="https://denver.cbslocal.com/station/cbs4/" title="CBS4 News Team" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS4 News Team</strong></div></a><a href="http://denver.cbslocal.com/program-guide/" title="CBS4 Program Guide" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS4 Program Guide</strong></div></a><a href="http://denver.cbslocal.com/category/sponsored-events/" title="CBS4 Sponsored Events" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">CBS4 Sponsored Events</strong></div></a><a href="http://denver.cbslocal.com/future-leaders/" title="CBS4 Future Leaders" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS4 Future Leaders</strong></div></a></div>
</div></div><div id="embed-list-3" class="embed-item embed-list enable-type-icons column-count-4 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://denver.cbslocal.com/video/">Videos</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/video/5932837-fifth-denver-deadly-crime-spree-suspect-samuel-fussell-in-custody/" title="Fifth Denver Deadly Crime Spree Suspect Samuel Fussell In Custody" class="cbs-thumbnail-link item-1629988560 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/369/130/369130CCF0DFBD48492B9E02B17C60AB.jpg?Expires=1724630400&#038;KeyName=mcpkey1&#038;Signature=K_oxZZNihbX-yyUIaAUeo6xUjek"></span></div><div class="title-wrapper"><strong class="title">Fifth Denver Deadly Crime Spree Suspect Samuel Fussell In Custody</strong><em class="description">The fifth suspect in a Denver crime spree that left one person dead and another person hurt is in custody. Police arrested Samuel Fussell on Wednesday.</em></div><time datetime="2021-08-26T14:36:00+00:00" title="August 26, 2021 at 8:36 am">2 hours ago</time></a><a href="https://denver.cbslocal.com/video/5932533-cbs4-news-update-8-26-21/" title="CBS4 News Update 8-26-21" class="cbs-thumbnail-link item-1629984540 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-pvw/321/687/3216871B14484FB0A6BA292FC505767E_5.jpg?Expires=1724630400&#038;KeyName=mcpkey1&#038;Signature=GTxe_e3fNAcjfHSsqDOMVVICME0"></span></div><div class="title-wrapper"><strong class="title">CBS4 News Update 8-26-21</strong><em class="description">CBS4 is Colorado&#039;s News Channel</em></div><time datetime="2021-08-26T13:29:00+00:00" title="August 26, 2021 at 7:29 am">3 hours ago</time></a><a href="https://denver.cbslocal.com/video/5932419-unsettled-weather-for-colorado/" title="Unsettled Weather For Colorado" class="cbs-thumbnail-link item-1629982980 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/ED3/5AF/ED35AF7C54DD7A5C7C6E00B5D1635014.jpg?Expires=1724630400&#038;KeyName=mcpkey1&#038;Signature=O8wRkD5XRYrKn4kG_Tk6kctXgmM"></span></div><div class="title-wrapper"><strong class="title">Unsettled Weather For Colorado</strong><em class="description">Watch Meteorologist Ashton Altieri&#039;s forecast.</em></div><time datetime="2021-08-26T13:03:00+00:00" title="August 26, 2021 at 7:03 am">4 hours ago</time></a><a href="https://denver.cbslocal.com/video/5931124-veteran-living-in-colorado-working-tirelessly-to-get-brother-out-of-afghanistan/" title="Veteran Living In Colorado Working Tirelessly To Get Brother Out Of Afghanistan" class="cbs-thumbnail-link item-1629951394 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/D65/31D/D6531D02B661E7EA053A28F91601BCEB.jpg?Expires=1724630400&#038;KeyName=mcpkey1&#038;Signature=3SLiz9_RGibDMYPgbt8sfNJYtPg"></span></div><div class="title-wrapper"><strong class="title">Veteran Living In Colorado Working Tirelessly To Get Brother Out Of Afghanistan</strong><em class="description">Day after day, a former Afghan interpreter waits for information on his brother in Afghanistan.</em></div><time datetime="2021-08-26T04:16:34+00:00" title="August 25, 2021 at 10:16 pm">12 hours ago</time></a></div>
</div></div></div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://denver.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-4" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://denver.cbslocal.com/category/news/">Covering Colorado First</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/tag/denver-news/" title="Denver News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Denver News</strong></div></a><a href="https://denver.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="https://denver.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="https://denver.cbslocal.com/category/trending/" title="Trending" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Trending</strong></div></a><a href="https://denver.cbslocal.com/category/news/investigates/" title="CBS4 Investigates" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">CBS4 Investigates</strong></div></a><a href="https://denver.cbslocal.com/category/news/politics/" title="Politics" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://denver.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://denver.cbslocal.com/category/news/links-info/" title="Links &amp; Info" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Links &amp; Info</strong></div></a><a href="https://apps.cbslocal.com/denver/" title="CBS Denver App" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">CBS Denver App</strong></div></a></div>
</div></div><div id="embed-list-5" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://denver.cbslocal.com/category/news/">Latest Headlines</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/2021/08/26/covid-uchealth-longs-peak-jacob-larson/" title="COVID Patient Returns To Hospital In Longmont To Serenade Health Care Workers Who Took Care Of Him" class="cbs-thumbnail-link item-1629995543 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/08/Jacob-Larson.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">COVID Patient Returns To Hospital In Longmont To Serenade Health Care Workers Who Took Care Of Him</strong><em class="description">One of Colorado’s first COVID-19 patients to be hospitalized returned to the hospital that treated him for the first time since his release, this time in an effort to thank the people who helped save his career and life.</em></div></a><a href="https://denver.cbslocal.com/2021/08/26/interpreter-colorado-brother-afghanistan/" title="&#039;If Losing My Life Would Save Him I Would Do That&#039;: Interpreter From Colorado Waits For Help Getting Brother Out Of Afghanistan" class="cbs-thumbnail-link item-1629995466 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/08/interview-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;If Losing My Life Would Save Him I Would Do That&#039;: Interpreter From Colorado Waits For Help Getting Brother Out Of Afghanistan</strong><em class="description">A former interpreter for U.S. forces in Afghanistan who lives in Colorado is working tirelessly to get his brother out of Afghanistan.</em></div></a></div>
</div></div><div id="embed-list-6" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://denver.cbslocal.com/photo-galleries/category/news/">News Photos</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/photo-galleries/2021/08/19/severe-storms-hit-front-range-aug-19-2021/" title="Severe Storms Hit Front Range Aug. 19, 2021" class="cbs-thumbnail-link item-1629415776 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/08/Courtney-Klima-Arvada.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Severe Storms Hit Front Range Aug. 19, 2021</strong></div></a></div>
</div></div><div id="embed-list-7" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://denver.cbslocal.com/news-tips/">News Tips</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/news-tips/" title="Send CBS4 A News Tip" class="cbs-thumbnail-link item-1568319769" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2016/08/news-tips.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Send CBS4 A News Tip</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://denver.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-8" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://denver.cbslocal.com/category/weather/">Denver Weather</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/cams/" title="CBS4 Cams" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS4 Cams</strong></div></a><a href="https://denver.cbslocal.com/youreportform/" title="Share Weather Pics" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Share Weather Pics</strong></div></a><a href="https://denver.cbslocal.com/dogwalk/" title="Submit Dog Walk Pic" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Submit Dog Walk Pic</strong></div></a><a href="https://denver.cbslocal.com/cbs4weatherwatchers/" title="CBS4 Weather Watchers" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS4 Weather Watchers</strong></div></a><a href="https://denver.cbslocal.com/category/weather-school-with-chris-spears/" title="Weather School" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Weather School</strong></div></a></div>
</div></div><div id="embed-list-9" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Watch Forecast</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/video/5932419-unsettled-weather-for-colorado/" title="Unsettled Weather For Colorado" class="cbs-thumbnail-link item-1629982980 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/ED3/5AF/ED35AF7C54DD7A5C7C6E00B5D1635014.jpg?Expires=1724630400&#038;KeyName=mcpkey1&#038;Signature=O8wRkD5XRYrKn4kG_Tk6kctXgmM"></span></div><div class="title-wrapper"><strong class="title">Unsettled Weather For Colorado</strong><em class="description">Watch Meteorologist Ashton Altieri&#039;s forecast.</em></div><time datetime="2021-08-26T13:03:00+00:00" title="August 26, 2021 at 7:03 am">4 hours ago</time></a></div>
</div></div><div id="embed-list-10" class="embed-item embed-list enable-type-icons column-count-4 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://denver.cbslocal.com/category/weather-blog/">Colorado's Weather Center</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/2021/08/26/colorado-drought-situation-improves-rainfall-soaked/" title="Colorado Drought Situation Improves As Some Areas Get Soaked" class="cbs-thumbnail-link item-1629989249 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/08/Mx1-Cast-2.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Colorado Drought Situation Improves As Some Areas Get Soaked</strong><em class="description">Recent rain in parts of Colorado has helped further lessen drought conditions, but 37% of the state is still experiencing at least moderate drought.</em></div></a><a href="https://denver.cbslocal.com/2021/08/26/hanging-lake-glenwood-springs-primitive-trail-damage/" title="Hanging Lake Trail Could Reopen As &#039;Primitive Trail&#039; For Now" class="cbs-thumbnail-link item-1629989191 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/08/HANGING-LAKE-TOUR-6PKG.transfer_frame_1928.jpeg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Hanging Lake Trail Could Reopen As &#039;Primitive Trail&#039; For Now</strong><em class="description">The trail to Glenwood Canyon’s popular Hanging Lake is covered in feet of debris in many areas after July&#039;s destructive mudslides.</em></div></a><a href="https://denver.cbslocal.com/2021/08/25/denver-climate-with-one-week-left-august-is-on-track-to-be-warmer-and-drier-than-normal/" title="Denver Climate: With One Week Left, August Is On Track To Be Warmer And Drier Than Normal" class="cbs-thumbnail-link item-1629902729 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/08/Mx1-Mousetrap-Cam-1.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Denver Climate: With One Week Left, August Is On Track To Be Warmer And Drier Than Normal</strong><em class="description">With 7 days remaining this month, Denver has experienced a warmer and drier August compared to normal. That is not expected to change over the next week.</em></div></a><a href="https://denver.cbslocal.com/2021/08/24/trending-cowx-tweeters-celebrate-missing-mountain-view/" title="Trending: #COWX Tweeters Celebrate Front Range View That&#039;s Been Missing For Weeks" class="cbs-thumbnail-link item-1629838660 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/08/library.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Trending: #COWX Tweeters Celebrate Front Range View That&#039;s Been Missing For Weeks</strong><em class="description">If you&#039;re a regular user of Twitter and follow the Colorado Weather hashtag, then you probably noticed how many people were all thinking the same thing on Tuesday.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://denver.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-11" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest Sports</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/2021/08/25/teddy-bridgewater-denver-broncos-starting-quarterback/" title="Teddy Bridgewater Named Denver Broncos Starting Quarterback" class="cbs-thumbnail-link item-1629915425 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/08/BRIDGEWATER-THROWS.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Teddy Bridgewater Named Denver Broncos Starting Quarterback</strong><em class="description">Teddy Bridgewater will be the Broncos starting quarterback when the team opens the regular season against the New York Giants on Sept. 12.</em></div></a><a href="https://denver.cbslocal.com/2021/08/24/empower-field-at-mile-high-denver-broncos-capacity-stadium-preseason/" title="Denver Broncos Ready To Welcome Back Full House For Saturday&#039;s Preseason Game At Empower Field At Mile High" class="cbs-thumbnail-link item-1629844281 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/10/GettyImages-1176433196.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Denver Broncos Ready To Welcome Back Full House For Saturday&#039;s Preseason Game At Empower Field At Mile High</strong><em class="description">When the Denver Broncos welcome the Rams to Empower Field at Mile High, they&#039;ll also welcome a stadium full of fans. And because it&#039;s outside, there are no COVID restrictions in place for fans who are fully vaccinated.</em></div></a><a href="https://denver.cbslocal.com/2021/08/24/pac-12-alliance-college-athletics-conferences-acc-big-ten-scheduling-policy/" title="Pac-12 Forms Alliance With ACC And Big Ten" class="cbs-thumbnail-link item-1629831873 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/08/gettyimages-461398791.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Pac-12 Forms Alliance With ACC And Big Ten</strong><em class="description">The Pac-12 and its members including the Buffaloes are forming an alliance with the Atlantic Coast Conference and Big Ten to work together on the future of college athletics and scheduling.</em></div></a><a href="https://denver.cbslocal.com/2021/08/24/teddy-bridgewater-denver-broncos-pocket-presence-mark-schlereth-drew-lock/" title="Mark Schlereth Thinks Teddy Bridgewater &#039;Showed More Pocket Presence&#039; And Will Be Named Denver Broncos Starting QB" class="cbs-thumbnail-link item-1629815404 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/08/Teddy-Bridgewater1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Mark Schlereth Thinks Teddy Bridgewater &#039;Showed More Pocket Presence&#039; And Will Be Named Denver Broncos Starting QB</strong><em class="description">Former Broncos offensive lineman Mark Schlereth joined CBS4 sports anchor Michael Spencer for Xfinity Monday Live and said he thinks Teddy Bridgewater will be named the starting quarterback.</em></div></a><a href="https://denver.cbslocal.com/2021/08/23/alex-kelley-strongman-competitions-worlds-strongest-man-colorado-buffaloes/" title="Former Buff Alex Kelley Aiming To Be World&#039;s Strongest Man" class="cbs-thumbnail-link item-1629729166 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/08/Alex-Kelley-2.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Former Buff Alex Kelley Aiming To Be World&#039;s Strongest Man</strong><em class="description">Alex Kelley had a successful career with the Colorado Buffaloes. He started 38 games but after an unsuccessful tryout in the NFL, Alex figured he needed something to fill that football void.</em></div></a><a href="https://denver.cbslocal.com/2021/08/22/teddy-bridgewater-broncos-seattle/" title="Bridgewater Shows Poise With Broncos&#039; Preseason Win Over Seattle" class="cbs-thumbnail-link item-1629657953 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/08/GettyImages-1335530397.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Bridgewater Shows Poise With Broncos&#039; Preseason Win Over Seattle</strong><em class="description">Bridgewater made another statement in his case to be Denver’s starting quarterback, leading a pair of touchdown drives in the Broncos’ 30-3 preseason win over the Seattle Seahawks on Saturday night.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="https://denver.cbslocal.com/category/news/health/" title="Health" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-12" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/2021/08/26/covid-uchealth-longs-peak-jacob-larson/" title="COVID Patient Returns To Hospital In Longmont To Serenade Health Care Workers Who Took Care Of Him" class="cbs-thumbnail-link item-1629995543 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/08/Jacob-Larson.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">COVID Patient Returns To Hospital In Longmont To Serenade Health Care Workers Who Took Care Of Him</strong><em class="description">One of Colorado’s first COVID-19 patients to be hospitalized returned to the hospital that treated him for the first time since his release, this time in an effort to thank the people who helped save his career and life.</em></div></a><a href="https://denver.cbslocal.com/2021/08/26/denver-public-schools-covid-cases-parents/" title="Denver Schools Report Low Number Of COVID Cases, Parents Wonder What&#039;s To Come" class="cbs-thumbnail-link item-1629991832 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/08/school2.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Denver Schools Report Low Number Of COVID Cases, Parents Wonder What&#039;s To Come</strong><em class="description">Denver Public Schools has almost made it through its first week of in-person learning uninterrupted by COVID-19.</em></div></a><a href="https://denver.cbslocal.com/2021/08/25/stem-school-highlands-ranch-second-fifth-grades-remote-learning-labor-day/" title="STEM School Highlands Ranch Moves 2nd-5th Grades To Remote Learning Through Labor Day" class="cbs-thumbnail-link item-1629932665 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/08/STEM-SCHOOL-REMOTE-12SOT.transfer_frame_888.jpeg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">STEM School Highlands Ranch Moves 2nd-5th Grades To Remote Learning Through Labor Day</strong><em class="description">STEM School Highlands Ranch has moved second through fifth grades to virtual learning through the Labor Day holiday.</em></div></a><a href="https://denver.cbslocal.com/2021/08/25/covid-vaccine-denver-center-performing-arts/" title="COVID Vaccinations Required For Indoor Performances At Denver Center For Performing Arts" class="cbs-thumbnail-link item-1629929987 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/08/DCPA-VACCINES-MASKS-5VO.transfer_frame_416.jpeg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">COVID Vaccinations Required For Indoor Performances At Denver Center For Performing Arts</strong><em class="description">COVID-19 vaccinations will be required for those who want to attend indoor performances at the Denver Center for Performing Arts Complex. </em></div></a><a href="https://denver.cbslocal.com/2021/08/25/salmonella-colorado-italian-style-meats/" title="Outbreaks Of Salmonella Tracked To 17 States, Including Colorado" class="cbs-thumbnail-link item-1629925061 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2014/05/salami_of_the_month.jpg?w=625&#038;h=352&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Outbreaks Of Salmonella Tracked To 17 States, Including Colorado</strong><em class="description">The Centers for Disease Control is investigating two outbreaks of salmonella across 17 states, including Colorado. </em></div></a><a href="https://denver.cbslocal.com/2021/08/25/covid-stem-school-highlands-ranch-outbreaks-second-grade/" title="STEM School Highlands Ranch Tracking COVID Outbreaks In Elementary Grades" class="cbs-thumbnail-link item-1629916460 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/08/STEM-SCHOOL-REMOTE-12SOT.transfer_frame_888.jpeg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">STEM School Highlands Ranch Tracking COVID Outbreaks In Elementary Grades</strong><em class="description">STEM School Highlands Ranch is working to determine whether the 2nd grade will transition to remote learning for an extended period after the class was put on virtual learning for Wednesday.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="https://denver.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-13" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/video/5932419-unsettled-weather-for-colorado/" title="Unsettled Weather For Colorado" class="cbs-thumbnail-link item-1629982980 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/ED3/5AF/ED35AF7C54DD7A5C7C6E00B5D1635014.jpg?Expires=1724630400&#038;KeyName=mcpkey1&#038;Signature=O8wRkD5XRYrKn4kG_Tk6kctXgmM"></span></div><div class="title-wrapper"><strong class="title">Unsettled Weather For Colorado</strong><em class="description">Watch Meteorologist Ashton Altieri&#039;s forecast.</em></div><time datetime="2021-08-26T13:03:00+00:00" title="August 26, 2021 at 7:03 am">4 hours ago</time></a><a href="https://denver.cbslocal.com/video/5931124-veteran-living-in-colorado-working-tirelessly-to-get-brother-out-of-afghanistan/" title="Veteran Living In Colorado Working Tirelessly To Get Brother Out Of Afghanistan" class="cbs-thumbnail-link item-1629951394 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/D65/31D/D6531D02B661E7EA053A28F91601BCEB.jpg?Expires=1724630400&#038;KeyName=mcpkey1&#038;Signature=3SLiz9_RGibDMYPgbt8sfNJYtPg"></span></div><div class="title-wrapper"><strong class="title">Veteran Living In Colorado Working Tirelessly To Get Brother Out Of Afghanistan</strong><em class="description">Day after day, a former Afghan interpreter waits for information on his brother in Afghanistan.</em></div><time datetime="2021-08-26T04:16:34+00:00" title="August 25, 2021 at 10:16 pm">12 hours ago</time></a><a href="https://denver.cbslocal.com/video/5931103-covid-vaccinations-required-for-indoor-performances-at-denver-center-for-performing-arts/" title="COVID Vaccinations Required For Indoor Performances At Denver Center For Performing Arts" class="cbs-thumbnail-link item-1629951137 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/A30/028/A3002839C128CBF3F77D55B4EBE23865.jpg?Expires=1724630400&#038;KeyName=mcpkey1&#038;Signature=dRsxYbJwoR7sWL8IG4speS5bhn0"></span></div><div class="title-wrapper"><strong class="title">COVID Vaccinations Required For Indoor Performances At Denver Center For Performing Arts</strong><em class="description">COVID-19 vaccinations will be required for those who want to attend indoor performances at the Denver Center for Performing Arts Complex.</em></div><time datetime="2021-08-26T04:12:17+00:00" title="August 25, 2021 at 10:12 pm">13 hours ago</time></a><a href="https://denver.cbslocal.com/video/5931100-denver-parents-weary-of-possibility-for-students-to-return-to-remote-learning/" title="Denver Parents Weary Of Possibility For Students To Return To Remote Learning" class="cbs-thumbnail-link item-1629951045 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/EA9/3C4/EA93C423420E1E1894A71C6EF8C8442D.jpg?Expires=1724630400&#038;KeyName=mcpkey1&#038;Signature=uvYicVQerapsSwYwKSQ78-ncioc"></span></div><div class="title-wrapper"><strong class="title">Denver Parents Weary Of Possibility For Students To Return To Remote Learning</strong><em class="description">Denver Public School leaders are in ongoing conversations about protocols regarding the possibility of remote learning.</em></div><time datetime="2021-08-26T04:10:45+00:00" title="August 25, 2021 at 10:10 pm">13 hours ago</time></a><a href="https://denver.cbslocal.com/video/5931078-bodycam-video-911-call-details-loveland-police-encounter-with-alex-domina/" title="Bodycam Video &amp; 911 Call Details Loveland Police Encounter With Alex Domina" class="cbs-thumbnail-link item-1629950736 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/5C5/EE0/5C5EE03CEAD7C177CE6BE78A67E40250.jpg?Expires=1724630400&#038;KeyName=mcpkey1&#038;Signature=di0mMR3SP1vY2gumNm5XdoJcxrQ"></span></div><div class="title-wrapper"><strong class="title">Bodycam Video &amp; 911 Call Details Loveland Police Encounter With Alex Domina</strong><em class="description">The release of body camera video showing the moment a Loveland police officer shoots 19-year-old Alex Domina brings new attention to the case. </em></div><time datetime="2021-08-26T04:05:36+00:00" title="August 25, 2021 at 10:05 pm">13 hours ago</time></a><a href="https://denver.cbslocal.com/video/5930521-fbi-agents-conduct-evidence-recovery-operation-on-berthoud-pass/" title="FBI Agents Conduct Evidence Recovery Operation On Berthoud Pass" class="cbs-thumbnail-link item-1629939266 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/087/F8B/087F8B89A1C11EEF4EC80E7955BD1F7A.jpg?Expires=1724630400&#038;KeyName=mcpkey1&#038;Signature=NmS5xt3RI2X435LSt-5ty-gpf1A"></span></div><div class="title-wrapper"><strong class="title">FBI Agents Conduct Evidence Recovery Operation On Berthoud Pass</strong><em class="description">The FBI tells CBS4 agents are recovering evidence near Highway 40 on Berthoud Pass.</em></div><time datetime="2021-08-26T00:54:26+00:00" title="August 25, 2021 at 6:54 pm">16 hours ago</time></a></div>
</div></div></div></div></li><li class="menu-top-item item-6 w-link w-submenu"><a href="https://denver.cbslocal.com/category/contests/" title="More" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-14" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">More From CBS4</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/learn-about-us/" title="Station Info" class="cbs-thumbnail-link item-1534790811" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/08/cbs4-station-logo.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Station Info</strong></div></a><a href="https://denver.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-1533145517" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/05/contest.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://denver.cbslocal.com/category/news/links-info/" title="Links &amp; Info" class="cbs-thumbnail-link item-1533134510" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/08/links-info1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Links &amp; Info</strong></div></a><a href="http://denver.cbslocal.com/program-guide/" title="CBS4 Program Guide" class="cbs-thumbnail-link item-1520869130" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/08/tv-schedule.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS4 Program Guide</strong></div></a><a href="http://denver.cbslocal.com/category/cbs4/sponsored-events/" title="CBS4 Sponsored Events" class="cbs-thumbnail-link item-1520754486" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2017/10/together-4-colorado-events.jpg?w=625&#038;h=352&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS4 Sponsored Events</strong></div></a><a href="http://denver.cbslocal.com/station/cbs4/" title="News Team" class="cbs-thumbnail-link item-1514221514" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2017/12/cbs4-news-team.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News Team</strong></div></a></div>
</div></div></div></div></li></ul></nav>
	<a id="live" class="v2" href="https://denver.cbslocal.com/live/" data-source_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?partner=cbsnsite&#038;edition=CBSN-DEN"><span class="button"><strong>CBSN Denver</strong><em>Watch Now</em></span></a>
	<a href="http://denver.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="39.739236" longitude="-104.990251" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://denver.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size='[[970,250],[970,66],[728,90]]' data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">COVID Patient Returns To Hospital In Longmont To Serenade Health Care Workers Who Took Care Of Him</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><span class="post-personality">By <a href="https://denver.cbslocal.com/personality/dillon-thomas">Dillon Thomas</a></span><time class="post-date">August 26, 2021 at 10:32 am</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://denver.cbslocal.com/tag/boulder-county-news/">Boulder County News</a>, <a href="https://denver.cbslocal.com/tag/colorado-news/">Colorado News</a>, <a href="https://denver.cbslocal.com/tag/longmont-news/">Longmont News</a>, <a href="https://denver.cbslocal.com/tag/uchealth/">UCHealth</a></div></div></section><section id="column_block_15" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  ratio-display close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div class="anvato-iframe-wrapper"><div id="p0"></div></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"5930370","autoplay":true,"titleVisible":false,"accessKey":"5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl","accessControl":{"preview":false},"pInstance":"p0","plugins":{"heartbeat":{"account":"cbslocal-global-unified","publisherId":"cbslocal","jobId":"sc_va","marketingCloudId":"823BA0335567497F7F000101@AdobeOrg","trackingServer":"cbsdigitalmedia.hb.omtrdc.net","customTrackingServer":"cbsdigitalmedia.d1.sc.omtrdc.net","chapterTracking":false,"version":"1.5","customMetadata":{"video":{"cbs_market":"denver.cbslocal.com","cbs_platform":"desktop"}}},"comscore":{"clientId":"3000023","c3":"denver.cbslocal.com"},"dfp":{"clientSide":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/CBS.DENVER&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}},"moat":{"clientSide":{"partnerCode":"cbslocalanvatovideo181732609431"}}},"shareLink":"https:\/\/cbsloc.al\/3DhIeQJ","video-type":"featured","token":"default","expectPreroll":true,"expectPrerollTimeout":5});});});</script></div></section>
<div id="article-livedvr-block" class="embed-item embed-ottplayer" ><div class="wrapper">
<span class="adhesive-wrapper"><div class="logo-container"><a href="https://denver.cbslocal.com/live/cbsn-denver/"><img src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/02/CBSN-WHITE-H-Denver.png?w=420"/></a></div></span><div class="dvr-container"><div class="dvr-wrapper embed-item embed-slider w-action-manual" data-up_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?partner=cbsnsite&#038;edition=CBSN-DEN" data-channel_slug="cbsn-denver" data-w-live="true" data-dvr-live-thumb_url="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/02/Denver-WatchLive-1.png?w=310&#038;h=174&#038;crop=1"></div></div><script>jQuery(function($){jQuery(window).load(function(){cbs_embed_ottplayer.update_dvr("#article-livedvr-block .dvr-container .dvr-wrapper");setInterval(function(){cbs_embed_ottplayer.update_dvr("#article-livedvr-block .dvr-container .dvr-wrapper");},30000);});});</script>
</div></div><div class="main-story-wrapper"><p><strong>LONGMONT, Colo. (CBS4)</strong> – One of Colorado’s first COVID-19 patients to be hospitalized returned to the hospital that treated him for the first time since his release, this time in an effort to thank the people who helped save his career and life. Jacob Larson was first person hospitalized with COVID-19 at UCHealth Longs Peak Hospital last year. He sang for medical workers on Wednesday as part of the hospital’s annual summer barbecue.</p>
<div id="attachment_1981816" style="width: 430px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-1981816" loading="lazy" class="size-large wp-image-1981816 jetpack-lazy-image" src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/08/UCHEALTH-COVID-PATIENT-6PKG.transfer_frame_1822.jpeg?w=420" alt width="420" height="236" data-lazy-srcset="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/08/UCHEALTH-COVID-PATIENT-6PKG.transfer_frame_1822.jpeg 1920w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/08/UCHEALTH-COVID-PATIENT-6PKG.transfer_frame_1822.jpeg?resize=300,169 300w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/08/UCHEALTH-COVID-PATIENT-6PKG.transfer_frame_1822.jpeg?resize=768,432 768w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/08/UCHEALTH-COVID-PATIENT-6PKG.transfer_frame_1822.jpeg?resize=1024,576 1024w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/08/UCHEALTH-COVID-PATIENT-6PKG.transfer_frame_1822.jpeg?resize=1536,864 1536w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/08/UCHEALTH-COVID-PATIENT-6PKG.transfer_frame_1822.jpeg?resize=640,360 640w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/08/UCHEALTH-COVID-PATIENT-6PKG.transfer_frame_1822.jpeg?resize=310,174 310w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/08/UCHEALTH-COVID-PATIENT-6PKG.transfer_frame_1822.jpeg?resize=1138,640 1138w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/08/UCHEALTH-COVID-PATIENT-6PKG.transfer_frame_1822.jpeg?resize=1820,1024 1820w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/08/UCHEALTH-COVID-PATIENT-6PKG.transfer_frame_1822.jpeg?resize=320,180 320w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/08/UCHEALTH-COVID-PATIENT-6PKG.transfer_frame_1822.jpeg?resize=620,349 620w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/08/UCHEALTH-COVID-PATIENT-6PKG.transfer_frame_1822.jpeg?resize=1500,844 1500w" data-lazy-sizes="(max-width: 420px) 100vw, 420px" data-lazy-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/08/UCHEALTH-COVID-PATIENT-6PKG.transfer_frame_1822.jpeg?w=420&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-1981816" loading="lazy" class="size-large wp-image-1981816" src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/08/UCHEALTH-COVID-PATIENT-6PKG.transfer_frame_1822.jpeg?w=420" alt="" width="420" height="236" srcset="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/08/UCHEALTH-COVID-PATIENT-6PKG.transfer_frame_1822.jpeg 1920w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/08/UCHEALTH-COVID-PATIENT-6PKG.transfer_frame_1822.jpeg?resize=300,169 300w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/08/UCHEALTH-COVID-PATIENT-6PKG.transfer_frame_1822.jpeg?resize=768,432 768w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/08/UCHEALTH-COVID-PATIENT-6PKG.transfer_frame_1822.jpeg?resize=1024,576 1024w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/08/UCHEALTH-COVID-PATIENT-6PKG.transfer_frame_1822.jpeg?resize=1536,864 1536w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/08/UCHEALTH-COVID-PATIENT-6PKG.transfer_frame_1822.jpeg?resize=640,360 640w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/08/UCHEALTH-COVID-PATIENT-6PKG.transfer_frame_1822.jpeg?resize=310,174 310w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/08/UCHEALTH-COVID-PATIENT-6PKG.transfer_frame_1822.jpeg?resize=1138,640 1138w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/08/UCHEALTH-COVID-PATIENT-6PKG.transfer_frame_1822.jpeg?resize=1820,1024 1820w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/08/UCHEALTH-COVID-PATIENT-6PKG.transfer_frame_1822.jpeg?resize=320,180 320w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/08/UCHEALTH-COVID-PATIENT-6PKG.transfer_frame_1822.jpeg?resize=620,349 620w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/08/UCHEALTH-COVID-PATIENT-6PKG.transfer_frame_1822.jpeg?resize=1500,844 1500w" sizes="(max-width: 420px) 100vw, 420px" /></noscript><p id="caption-attachment-1981816" class="wp-caption-text">(credit: CBS)</p></div>
<p>Larson, a singer who often performs at weddings and other celebrations, surprised many of his former doctors and nurses by singing to them while they ate lunch.</p>
<p>Larson, who has since been vaccinated, wanted his performance to serve as a thank you to workers while also being a testimony for why others should get their vaccines.</p>
<p>&#8220;On March 22, 2020, right when COVID was starting, I was admitted to the ICU,&#8221; Larson told CBS4.</p>
<p>Larson was intubated for 13 days and was hospitalized for 20. For the first time since being discharged, Larson met with one of the doctors who saved his life.</p>
<p>&#8220;Jacob! Hi, I am Dr. Rauf. I admitted you to this hospital. It is so good to see you,” physician and Hospitalist Dr. Aiman Rauf told Larson as they embraced.</p>
<div id="attachment_1981818" style="width: 430px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-1981818" loading="lazy" class="size-large wp-image-1981818 jetpack-lazy-image" src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/08/UCHEALTH-COVID-PATIENT-6PKG.transfer_frame_890.jpeg?w=420" alt width="420" height="236" data-lazy-srcset="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/08/UCHEALTH-COVID-PATIENT-6PKG.transfer_frame_890.jpeg 1920w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/08/UCHEALTH-COVID-PATIENT-6PKG.transfer_frame_890.jpeg?resize=300,169 300w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/08/UCHEALTH-COVID-PATIENT-6PKG.transfer_frame_890.jpeg?resize=768,432 768w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/08/UCHEALTH-COVID-PATIENT-6PKG.transfer_frame_890.jpeg?resize=1024,576 1024w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/08/UCHEALTH-COVID-PATIENT-6PKG.transfer_frame_890.jpeg?resize=1536,864 1536w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/08/UCHEALTH-COVID-PATIENT-6PKG.transfer_frame_890.jpeg?resize=640,360 640w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/08/UCHEALTH-COVID-PATIENT-6PKG.transfer_frame_890.jpeg?resize=310,174 310w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/08/UCHEALTH-COVID-PATIENT-6PKG.transfer_frame_890.jpeg?resize=1138,640 1138w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/08/UCHEALTH-COVID-PATIENT-6PKG.transfer_frame_890.jpeg?resize=1820,1024 1820w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/08/UCHEALTH-COVID-PATIENT-6PKG.transfer_frame_890.jpeg?resize=320,180 320w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/08/UCHEALTH-COVID-PATIENT-6PKG.transfer_frame_890.jpeg?resize=620,349 620w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/08/UCHEALTH-COVID-PATIENT-6PKG.transfer_frame_890.jpeg?resize=1500,844 1500w" data-lazy-sizes="(max-width: 420px) 100vw, 420px" data-lazy-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/08/UCHEALTH-COVID-PATIENT-6PKG.transfer_frame_890.jpeg?w=420&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-1981818" loading="lazy" class="size-large wp-image-1981818" src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/08/UCHEALTH-COVID-PATIENT-6PKG.transfer_frame_890.jpeg?w=420" alt="" width="420" height="236" srcset="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/08/UCHEALTH-COVID-PATIENT-6PKG.transfer_frame_890.jpeg 1920w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/08/UCHEALTH-COVID-PATIENT-6PKG.transfer_frame_890.jpeg?resize=300,169 300w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/08/UCHEALTH-COVID-PATIENT-6PKG.transfer_frame_890.jpeg?resize=768,432 768w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/08/UCHEALTH-COVID-PATIENT-6PKG.transfer_frame_890.jpeg?resize=1024,576 1024w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/08/UCHEALTH-COVID-PATIENT-6PKG.transfer_frame_890.jpeg?resize=1536,864 1536w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/08/UCHEALTH-COVID-PATIENT-6PKG.transfer_frame_890.jpeg?resize=640,360 640w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/08/UCHEALTH-COVID-PATIENT-6PKG.transfer_frame_890.jpeg?resize=310,174 310w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/08/UCHEALTH-COVID-PATIENT-6PKG.transfer_frame_890.jpeg?resize=1138,640 1138w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/08/UCHEALTH-COVID-PATIENT-6PKG.transfer_frame_890.jpeg?resize=1820,1024 1820w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/08/UCHEALTH-COVID-PATIENT-6PKG.transfer_frame_890.jpeg?resize=320,180 320w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/08/UCHEALTH-COVID-PATIENT-6PKG.transfer_frame_890.jpeg?resize=620,349 620w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/08/UCHEALTH-COVID-PATIENT-6PKG.transfer_frame_890.jpeg?resize=1500,844 1500w" sizes="(max-width: 420px) 100vw, 420px" /></noscript><p id="caption-attachment-1981818" class="wp-caption-text">(credit: CBS)</p></div>
<p>Rauf said she was once concerned that Larson&#8217;s singing career would be over.</p>
<p>&#8220;I was worried that he would never be able to sing again,&#8221; Rauf said.</p>
<p>While the annual barbecue isn’t new for UCHealth staff, being serenaded by a former patient was a unique and welcoming experience for most.</p>
<p>&#8220;It&#8217;s a surreal experience to be able to come and perform for the people who saved my life,&#8221; Larson said.</p>
<p>While grateful for the ability to once again be with the staff at UCHealth, Larson said he hoped most people would never have to meet them. Though the vaccine didn’t exist when Larson was hospitalized, he has since been vaccinated and said vaccination can help everyone avoid getting sick.</p>
<p>&#8220;I&#8217;m absolutely encouraging people to get their vaccine. Let&#8217;s get through this. This is the answer. It is time to move past and do this together,&#8221; Larson said.</p>
<p>Rauf said every person currently admitted to Longs Peak Hospital due to COVID-19 is unvaccinated.</p>
<p>She said people getting vaccinated would help relieve stress workers are currently experiencing in hospitals worldwide.</p>
<div id="attachment_1981819" style="width: 430px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-1981819" loading="lazy" class="size-large wp-image-1981819 jetpack-lazy-image" src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/08/UCHEALTH-COVID-PATIENT-6PKG.transfer_frame_724.jpeg?w=420" alt width="420" height="236" data-lazy-srcset="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/08/UCHEALTH-COVID-PATIENT-6PKG.transfer_frame_724.jpeg 1920w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/08/UCHEALTH-COVID-PATIENT-6PKG.transfer_frame_724.jpeg?resize=300,169 300w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/08/UCHEALTH-COVID-PATIENT-6PKG.transfer_frame_724.jpeg?resize=768,432 768w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/08/UCHEALTH-COVID-PATIENT-6PKG.transfer_frame_724.jpeg?resize=1024,576 1024w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/08/UCHEALTH-COVID-PATIENT-6PKG.transfer_frame_724.jpeg?resize=1536,864 1536w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/08/UCHEALTH-COVID-PATIENT-6PKG.transfer_frame_724.jpeg?resize=640,360 640w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/08/UCHEALTH-COVID-PATIENT-6PKG.transfer_frame_724.jpeg?resize=310,174 310w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/08/UCHEALTH-COVID-PATIENT-6PKG.transfer_frame_724.jpeg?resize=1138,640 1138w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/08/UCHEALTH-COVID-PATIENT-6PKG.transfer_frame_724.jpeg?resize=1820,1024 1820w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/08/UCHEALTH-COVID-PATIENT-6PKG.transfer_frame_724.jpeg?resize=320,180 320w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/08/UCHEALTH-COVID-PATIENT-6PKG.transfer_frame_724.jpeg?resize=620,349 620w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/08/UCHEALTH-COVID-PATIENT-6PKG.transfer_frame_724.jpeg?resize=1500,844 1500w" data-lazy-sizes="(max-width: 420px) 100vw, 420px" data-lazy-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/08/UCHEALTH-COVID-PATIENT-6PKG.transfer_frame_724.jpeg?w=420&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-1981819" loading="lazy" class="size-large wp-image-1981819" src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/08/UCHEALTH-COVID-PATIENT-6PKG.transfer_frame_724.jpeg?w=420" alt="" width="420" height="236" srcset="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/08/UCHEALTH-COVID-PATIENT-6PKG.transfer_frame_724.jpeg 1920w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/08/UCHEALTH-COVID-PATIENT-6PKG.transfer_frame_724.jpeg?resize=300,169 300w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/08/UCHEALTH-COVID-PATIENT-6PKG.transfer_frame_724.jpeg?resize=768,432 768w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/08/UCHEALTH-COVID-PATIENT-6PKG.transfer_frame_724.jpeg?resize=1024,576 1024w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/08/UCHEALTH-COVID-PATIENT-6PKG.transfer_frame_724.jpeg?resize=1536,864 1536w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/08/UCHEALTH-COVID-PATIENT-6PKG.transfer_frame_724.jpeg?resize=640,360 640w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/08/UCHEALTH-COVID-PATIENT-6PKG.transfer_frame_724.jpeg?resize=310,174 310w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/08/UCHEALTH-COVID-PATIENT-6PKG.transfer_frame_724.jpeg?resize=1138,640 1138w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/08/UCHEALTH-COVID-PATIENT-6PKG.transfer_frame_724.jpeg?resize=1820,1024 1820w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/08/UCHEALTH-COVID-PATIENT-6PKG.transfer_frame_724.jpeg?resize=320,180 320w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/08/UCHEALTH-COVID-PATIENT-6PKG.transfer_frame_724.jpeg?resize=620,349 620w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/08/UCHEALTH-COVID-PATIENT-6PKG.transfer_frame_724.jpeg?resize=1500,844 1500w" sizes="(max-width: 420px) 100vw, 420px" /></noscript><p id="caption-attachment-1981819" class="wp-caption-text">(credit: CBS)</p></div>
<p>&#8220;The biggest ‘thank you’ anyone can give their health care provider is to go get their COVID vaccine,&#8221; Rauf said. &#8220;I&#8217;m grateful that he made it to this point because a lot of our patients have not.”</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3DhIeQJ"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3DhIeQJ"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3DhIeQJ"></a></span>
			</div>
		
			</div>
</div></div></div><div id="app-promo-wrapper"><a href="https://apps.cbslocal.com/denver/" data-ios="https://apps.apple.com/us/app/cbs-denver/id1511225960" data-android="https://play.google.com/store/apps/details?id=com.kcnc.android.news" target="_blank"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/app-promos/denver.jpg"/></a></div><div id="personality-credits-container" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>Dillon </span> Thomas</h4></header><div class="block-content-wrapper and-list layout-catalog aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" id="personality-credits" data-social-links="{&quot;twitter_url&quot;:&quot;http:\/\/twitter.com\/DillonMThomas&quot;,&quot;facebook_url&quot;:&quot;https:\/\/www.facebook.com\/DillonThomasNews\/&quot;}" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/07/Dillon-Thomas.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><em class="description">Dillon Thomas is a reporter at CBS4 and a Colorado native.</em><a href="https://denver.cbslocal.com/personality/dillon-thomas/" id="more-from-personality"><span>More from</span> <strong>Dillon Thomas</strong></a></div></div></div>
</div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size='[[1,5],"fluid"]' data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-16"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size='[[300,250],[300,600],[300,1050]]' data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/cbsdenver" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/CBSdenver" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="http://youtube.com/cbs4denver" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.instagram.com/cbsdenver/" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a><a href="https://www.reddit.com/user/cbsdenver" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/kcnc-tv/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=denver"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://denver.cbslocal.com/2021/08/25/salmonella-colorado-italian-style-meats/" title="Outbreaks Of Salmonella Tracked To 17 States, Including Colorado" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2014/05/salami_of_the_month.jpg?resize=55%2C55&#038;ssl=1" alt="Outbreaks Of Salmonella Tracked To 17 States, Including Colorado" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2021/08/25/salmonella-colorado-italian-style-meats/" title="Outbreaks Of Salmonella Tracked To 17 States, Including Colorado" class="bump-view" data-bump-view="tp">Outbreaks Of Salmonella Tracked To 17 States, Including Colorado</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2021/08/25/fbi-berthoud-pass-operation/" title="FBI Agents Conduct Evidence Recovery Operation On Berthoud Pass" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/08/BERTHOUD-PASS-FBI-ACTIVITY.transfer_frame_268.jpeg?resize=55%2C55&#038;ssl=1" alt="FBI Agents Conduct Evidence Recovery Operation On Berthoud Pass" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2021/08/25/fbi-berthoud-pass-operation/" title="FBI Agents Conduct Evidence Recovery Operation On Berthoud Pass" class="bump-view" data-bump-view="tp">FBI Agents Conduct Evidence Recovery Operation On Berthoud Pass</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2021/08/25/video-mountain-lion-aurora-backyard/" title="VIDEO: Mountain Lion Creeps Around Aurora Backyard" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/08/cpw-aurora-mountain-lion.jpg?resize=55%2C55&#038;ssl=1" alt="VIDEO: Mountain Lion Creeps Around Aurora Backyard" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2021/08/25/video-mountain-lion-aurora-backyard/" title="VIDEO: Mountain Lion Creeps Around Aurora Backyard" class="bump-view" data-bump-view="tp">VIDEO: Mountain Lion Creeps Around Aurora Backyard</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2021/08/19/covid-vaccine-delta-variant/" title="Colorado Doctor Explains How To Protect Yourself As Delta Variant Continues To Spread" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/06/delta-variant-1.jpg?resize=55%2C55&#038;ssl=1" alt="Colorado Doctor Explains How To Protect Yourself As Delta Variant Continues To Spread" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2021/08/19/covid-vaccine-delta-variant/" title="Colorado Doctor Explains How To Protect Yourself As Delta Variant Continues To Spread" class="bump-view" data-bump-view="tp">Colorado Doctor Explains How To Protect Yourself As Delta Variant Continues To Spread</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2021/08/25/dustin-wakefield-castle-rock-shot-miami/" title="Dustin Wakefield, Of Castle Rock, Shot And Killed While Trying To Protect Family From Gunman In Miami" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/08/Dustin-Wakefield.jpg?resize=55%2C55&#038;ssl=1" alt="Dustin Wakefield, Of Castle Rock, Shot And Killed While Trying To Protect Family From Gunman In Miami" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2021/08/25/dustin-wakefield-castle-rock-shot-miami/" title="Dustin Wakefield, Of Castle Rock, Shot And Killed While Trying To Protect Family From Gunman In Miami" class="bump-view" data-bump-view="tp">Dustin Wakefield, Of Castle Rock, Shot And Killed While Trying To Protect Family From Gunman In Miami</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2021/08/24/valor-christian-protest-walkout-tonga/" title="Valor Christian High School Students Walk Out Of Class To Protest Coach&#039;s Dismissal Over Sexual Orientation" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/08/VALOR-WALKOUT-6VO.transfer_frame_0.jpeg?resize=55%2C55&#038;ssl=1" alt="Valor Christian High School Students Walk Out Of Class To Protest Coach&#039;s Dismissal Over Sexual Orientation" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2021/08/24/valor-christian-protest-walkout-tonga/" title="Valor Christian High School Students Walk Out Of Class To Protest Coach&#039;s Dismissal Over Sexual Orientation" class="bump-view" data-bump-view="tp">Valor Christian High School Students Walk Out Of Class To Protest Coach&#039;s Dismissal Over Sexual Orientation</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2021/08/26/matthew-grashorn-civil-lawsuit-loveland-police-officer-officer-shot-dog/" title="Civil Lawsuit Filed Against Loveland Police Officer Seen On Video Shooting Dog 2 Years Ago" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/08/dog-shot.jpg?resize=55%2C55&#038;ssl=1" alt="Civil Lawsuit Filed Against Loveland Police Officer Seen On Video Shooting Dog 2 Years Ago" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2021/08/26/matthew-grashorn-civil-lawsuit-loveland-police-officer-officer-shot-dog/" title="Civil Lawsuit Filed Against Loveland Police Officer Seen On Video Shooting Dog 2 Years Ago" class="bump-view" data-bump-view="tp">Civil Lawsuit Filed Against Loveland Police Officer Seen On Video Shooting Dog 2 Years Ago</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2021/08/24/denver-based-airline-workers-asked-help-evacuate-afghan-refugees-military/" title="Denver-Based Airline Workers Asked To Help Evacuate Afghan Refugees And U.S. Military Members" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/08/United-6.jpg?resize=55%2C55&#038;ssl=1" alt="Denver-Based Airline Workers Asked To Help Evacuate Afghan Refugees And U.S. Military Members" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2021/08/24/denver-based-airline-workers-asked-help-evacuate-afghan-refugees-military/" title="Denver-Based Airline Workers Asked To Help Evacuate Afghan Refugees And U.S. Military Members" class="bump-view" data-bump-view="tp">Denver-Based Airline Workers Asked To Help Evacuate Afghan Refugees And U.S. Military Members</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2021/08/24/victor-diaz-duran-jr-aurora-teenager-deadly-crash-hampden-avenue/" title="Identity Of 16-Year-Old Denver Boy Killed In Aurora Crash Released" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/08/Morning-Copter_frame_101237.jpeg?resize=55%2C55&#038;ssl=1" alt="Identity Of 16-Year-Old Denver Boy Killed In Aurora Crash Released" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2021/08/24/victor-diaz-duran-jr-aurora-teenager-deadly-crash-hampden-avenue/" title="Identity Of 16-Year-Old Denver Boy Killed In Aurora Crash Released" class="bump-view" data-bump-view="tp">Identity Of 16-Year-Old Denver Boy Killed In Aurora Crash Released</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2021/08/24/san-miguel-county-sheriff-weapons-illegal-camp/" title="San Miguel County Sheriff Warns Hikers After Deputies Find Dozens Of Weapons At Illegal Camp" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/08/san-miguel-illegal-camp-2-san-miguel-sheriff.jpg?resize=55%2C55&#038;ssl=1" alt="San Miguel County Sheriff Warns Hikers After Deputies Find Dozens Of Weapons At Illegal Camp" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2021/08/24/san-miguel-county-sheriff-weapons-illegal-camp/" title="San Miguel County Sheriff Warns Hikers After Deputies Find Dozens Of Weapons At Illegal Camp" class="bump-view" data-bump-view="tp">San Miguel County Sheriff Warns Hikers After Deputies Find Dozens Of Weapons At Illegal Camp</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size='[[300,250]]' data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size='[[728,90]]' data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://denver.cbslocal.com" class="logo"><img src="https://cbs-local.go-vip.co/wp-content/uploads/sites/15909806/2017/10/denver.png" alt="CBS Denver" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/cbsdenver" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSdenver" class="twitter" target="_blank">Twitter</a><a href="http://youtube.com/cbs4denver" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/cbsdenver/" class="instagram" target="_blank">Instagram</a><a href="https://www.reddit.com/user/cbsdenver" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/kcnc-tv/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			<div id="block-0" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">CBS4 News</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://denver.cbslocal.com/tag/denver-news/" title="Denver News" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Denver News</strong></div></a><a href="https://denver.cbslocal.com/category/news/" title="Colorado News" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Colorado News</strong></div></a><a href="https://denver.cbslocal.com/show/investigates/" title="CBS4 Investigates" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS4 Investigates</strong></div></a><a href="https://denver.cbslocal.com/category/news/politics/" title="Politics" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://denver.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="https://denver.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://denver.cbslocal.com/news-tips/" title="News Tips" class="cbs-thumbnail-link item-6" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">News Tips</strong></div></a></div>
</div></div><div id="block-1" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">CBS4 Sports</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://denver.cbslocal.com/category/sports/" title="Colorado Sports" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Colorado Sports</strong></div></a><a href="https://denver.cbslocal.com/category/sports/denver-broncos/" title="Denver Broncos" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Denver Broncos</strong></div></a><a href="https://denver.cbslocal.com/category/sports/colorado-rockies/" title="Colorado Rockies" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Colorado Rockies</strong></div></a><a href="https://denver.cbslocal.com/category/sports/denver-nuggets/" title="Denver Nuggets" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Denver Nuggets</strong></div></a><a href="https://denver.cbslocal.com/category/sports/colorado-avalanche/" title="Colorado Avalanche" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Colorado Avalanche</strong></div></a><a href="https://denver.cbslocal.com/category/sports/xfinity-monday-live/" title="Xfinity Monday Live" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Xfinity Monday Live</strong></div></a></div>
</div></div><div id="block-2" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Weather</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://denver.cbslocal.com/category/weather/" title="Denver Weather" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Denver Weather</strong></div></a><a href="https://denver.cbslocal.com/cams/" title="CBS4 Cams" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS4 Cams</strong></div></a><a href="https://denver.cbslocal.com/school-closings/" title="School Closings" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">School Closings</strong></div></a><a href="https://denver.cbslocal.com/cbs4weatherwatchers/" title="CBS4 Weather Watchers" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS4 Weather Watchers</strong></div></a><a href="http://apps.cbslocal.com/weather/denver/" title="CBS Denver Weather App" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS Denver Weather App</strong></div></a><a href="https://denver.cbslocal.com/category/weather-school-with-chris-spears/" title="Weather School" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Weather School</strong></div></a><a href="https://denver.cbslocal.com/youreportform/" title="Share Photos" class="cbs-thumbnail-link item-6" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Share Photos</strong></div></a></div>
</div></div><div id="block-3" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Entertainment</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://denver.cbslocal.com/program-guide/" title="TV Schedule" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">TV Schedule</strong></div></a><a href="https://denver.cbslocal.com/4thearts" title="4 The Arts" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">4 The Arts</strong></div></a><a href="https://denver.cbslocal.com/category/eat-see-play/" title="Top Spots" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><a href="https://denver.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-4" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Station Info</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://denver.cbslocal.com/station/cbs4/" title="CBS4 News Team" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS4 News Team</strong></div></a><a href="https://denver.cbslocal.com/contact/" title="Contact Us" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="https://denver.cbslocal.com/category/links-info" title="Links &amp; Info" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Links &amp; Info</strong></div></a><a href="https://denver.cbslocal.com/category/contests/" title="Latest Contests" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Latest Contests</strong></div></a><a href="https://denver.cbslocal.com/category/sponsored-events/" title="Sponsored Events" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Sponsored Events</strong></div></a><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-5" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Corporate</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://denver.cbslocal.com/learn-about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://denver.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://careers.viacomcbs.com/" title="Employment" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Employment</strong></div></a><div class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div>		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://denver.cbslocal.com" class="logo"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="CBS Denver" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2021 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=denver.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-188211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188211"><a href="https://www.viacomcbsprivacy.com/policy">Privacy Policy</a></li>
<li id="menu-item-1975337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1975337"><a href="https://www.viacomcbsprivacy.com/cookies">Cookies Policy</a></li>
<li id="menu-item-1975340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1975340"><a href="https://www.viacomcbsprivacy.com/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-188212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188212"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-1751209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1751209"><a target="_blank" rel="noopener" href="http://publicfiles.fcc.gov/tv-profile/kcnc-tv">Public File for KCNC-TV / CBS4</a></li>
<li id="menu-item-1752855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1752855"><a target="_blank" rel="noopener" href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-1901990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1901990"><a href="https://denver.cbslocal.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-1754000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1754000"><a href="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/11/KCNCEEO2020.pdf">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size='[[1,8]]' data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size='[[1,6]]' data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size='[[1,7]]' data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://denver.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://denver.cbslocal.com/_static/??-eJylkF0OAjEIhC9kRZusxgfjWbpAVhL6kxbT7O1tNp7AvjHM8AWAXhzmZJwM7M2RG+DanGYMCpJQPzRaHFem4bRf6VSanYc8wf/zbqtCM5DOYaSr60IbT63TVIjrDCGbFQ37HOT4CuZYAh7nvOLzevOPu1/8ZfkCCbad6g==' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://denver.cbslocal.com/_static/??-eJx9jE0KhDAMhS+kximouJA5i6ZBK2lamhavPx0Q3Ll6vL8PrthikEySIR/kSQE3bTngyuAEudganQoa2Vm6pV4Sdd5Jh6oNvDEil92Jgg+2cG3imrJQqhN9zB/z9ctnNPNkBtMPP96QN3Y=' type='text/css' media='all' />
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script type='text/javascript' src='https://denver.cbslocal.com/_static/??-eJy1jzkOwjAQRS+EM0mKAAXiKMjLEI3jJfKME8HpCQUoJQ3lX/S+PqyzsjkJJoFY1RzqSInBo8zaTqprmxZulCyYSsHBXVs0OU8Ko0HXREqN5wP8AFkwuVxAV8lRi5D9xkE/H4qiHpHBEQvQRiqMVignlQ1jWbD8YWdnfOjb01DdVvD8lvuX13jphv586vrh2PsXNO5xqA=='></script>
<script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1' id='cbs-weather-widget-js'></script>
<script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.8' id='cbs-cbs-anvato-js'></script>
<script type='text/javascript' src='https://denver.cbslocal.com/_static/??-eJzTLy/QTc7PK0nNK9EvyUjNTS3WT04q1s3JT07M0c/MS84pTQEKZRXrFxfkZKakQim93Mw8vaxiHX2idKfmJqWmgA0Bs3SLQUYUUWZGfklJQU5iJdwY+1xbQzMjS3MjUyMD0ywAlJ5OTQ=='></script>
<script src='https://stats.wp.com/e-202134.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.0',blog:'162246152',post:'1981745',tz:'-6',srv:'denver.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246152', '1981745' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>