<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://denver.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="colorado news, coronavirus, summit county news, chaffee county news, telluride news, high country, tourism" />
<meta name="keywords" content="business, health, home page, local, news, syndicated local, chaffee county news, colorado news, coronavirus, crested butte news, summit county news, telluride news" />
<meta property="fb:pages" content="52552983299" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>Colorado&#8217;s Comeback: Some Mountain Towns Redirecting Tourism Focus To Stewardship Messaging &#8211; CBS Denver</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Denver &raquo; Feed" href="https://denver.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://denver.cbslocal.com/_static/??-eJytj0sOwjAMRC9EcKlEEQvEWfIxJapjR/mI6xNSNqygEivbY7/RGB5RWeGCXKDcMWAGa7IisZrAs6XqXlLOcBMpmPat3cFPEAaDbmVjQhLtvsOR6uw5QxBXqW3026DV7XA/UEGznjF1mw9FtZBLkbjhpdWjBsPakyLPy/9TIbWJS//3Gi6HaZzG4XQczk91c59X' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://denver.cbslocal.com/_static/??-eJyNy0sKgDAMANELWVMLVlyIZ6kxqJB+IBHx9toLiNvhDVzFYE5KSUF3iiSAixjOGBhEb6YWRRr4YkdCPteaRKCEjYxSLBz0x1sX4jcmlarnOHXeeWeH3o4PIbE5Gg==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://denver.cbslocal.com/_static/??-eJydU+1uwjAMfKGZCMYq8WPas7iJKQGniRIX1refyzcDbYUfkc5O7nJ2HLNLYGMr1IqRFQUqxtYFOFpkk7hrfFtMiK5j3dkfgIAtNpSNLZrpE80nit7MX0K+tdy5IaWcnXcEQiExCpUnyQmzjOD8dl5WMYuNJ5VL+MT1FGpyB/4eAvsiYFGQY/NkGVqFt0ywvW/eybouwSZjgCWRO9iu4ZKdwWwSfHvm3+g7tWZqvXijLuuMuTdFeqbHjLU2ipxHYvWsFq4DfaWeMjA1aPtxdN27jm9Io19Mp6QhOU/MgO9EQgcn2pokoVa7mCzuJJZoqY5xaMVGwfexFS+qSUyQYlH0WOaFXxQwbwbpw3kbOeYXZvw/3bilvMteRlc+SBzjgfIVPqfVrHqvPubT6gf69pTq' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://denver.cbslocal.com/_static/??-eJy1UEEOwjAM+xBdxYDeEG8pXTZa0rQsKWi/p0wc2G0gcbLi2I4V/cjKJRIg0XKBCKzdmRUmZ1F7cli6SgXWOeHUe8QmemoCb/RaY1jlyFgGT6xj6grWje1mcwV1bz8TFtG3AuP0hlUiFf0wWoGfOs0CFS3ZAcZX9IJQ9d5VUv7qOX0hJz4R/6MQYJ1IuOae4nFrWrMzh/3WhCew3ro6'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.7.2' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://denver.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILWMSQxwQ39KlUZcqbSeSst+nQrvswm6W/WzDtnZYslE2sIUSKeCsnRR0ApxRqm9WVHB+IeUP9YlzH/UC/4qND1JmJ6fk4eJtjEKnnVVq4KyQiq/Sko19IPtN7LJNvNLzOo3TONxvwyN+AQqmVNA='></script>
<link rel="https://api.w.org/" href="https://denver.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://denver.cbslocal.com/wp-json/wp/v2/posts/1972566" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://denver.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://denver.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://cbsloc.al/3iix9VX' />
<link rel="alternate" type="application/json+oembed" href="https://denver.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdenver.cbslocal.com%2F2021%2F07%2F17%2Fcolorados-comeback-some-mountain-towns-redirecting-tourism-focus-to-stewardship-messaging%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://denver.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdenver.cbslocal.com%2F2021%2F07%2F17%2Fcolorados-comeback-some-mountain-towns-redirecting-tourism-focus-to-stewardship-messaging%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		
<meta property="og:title" content="Colorado&#039;s Comeback: Some Mountain Towns Redirecting Tourism Focus To Stewardship Messaging" /><meta property="og:image" content="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/07/MOUNTAIN-TOURISM-5PKG.transfer_frame_1088.jpeg?w=1500" /><meta property="og:image:secure_url" content="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/07/MOUNTAIN-TOURISM-5PKG.transfer_frame_1088.jpeg?w=1500" /><meta property="og:image:width" content="1500" /><meta property="og:image:height" content="844" /><meta property="og:description" content="Some mountain communities are altering their approach to tourism to manage guest experience amid an affordable housing crisis and subsequent labor shortage." /><meta property="og:type" content="article" /><meta property="og:url" content="https://denver.cbslocal.com/2021/07/17/colorados-comeback-some-mountain-towns-redirecting-tourism-focus-to-stewardship-messaging/" /><meta property="article:published_time" content="2021-07-17T09:54:23+00:00" /><meta property="article:suggested-social-copy" content="“We’re just reminding guests, let’s just all work together to be patient and kind to those people who are working really hard right now.&quot;" /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Business,Health,Home Page,Local,News,Syndicated Local" /><meta property="article:publisher" content="http://www.facebook.com/cbsdenver" /><meta property="article:author" content="http://www.facebook.com/cbsdenver" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/07/MOUNTAIN-TOURISM-5PKG.transfer_frame_1088.jpeg?w=1500"><meta name="twitter:title" content="Colorado&#039;s Comeback: Some Mountain Towns Redirecting Tourism Focus To Stewardship Messaging"/><meta name="twitter:description" content="Some mountain communities are altering their approach to tourism to manage guest experience amid an affordable housing crisis and subsequent labor shortage."/><meta name="twitter:site" content="/CBSdenver"/>
<link rel="canonical" href="https://denver.cbslocal.com/2021/07/17/colorados-comeback-some-mountain-towns-redirecting-tourism-focus-to-stewardship-messaging/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
						<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://denver.cbslocal.com/2021/07/17/colorados-comeback-some-mountain-towns-redirecting-tourism-focus-to-stewardship-messaging/?amp">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/denver.cbslocal.com","url":"https:\/\/denver.cbslocal.com","name":"CBS Denver","foundingDate":"1941-07-01T14:30:00+00:00","sameAs":"http:\/\/cbsdenver.com","logo":{"@type":"ImageObject","url":"https:\/\/denver.cbslocal.com\/wp-content\/uploads\/sites\/15909806\/2018\/02\/3_denver_cbs4.png?w=230"}},"url":"https:\/\/denver.cbslocal.com\/2021\/07\/17\/colorados-comeback-some-mountain-towns-redirecting-tourism-focus-to-stewardship-messaging\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/denver.cbslocal.com\/2021\/07\/17\/colorados-comeback-some-mountain-towns-redirecting-tourism-focus-to-stewardship-messaging\/"},"headline":"Colorado&#8217;s Comeback: Some Mountain Towns Redirecting Tourism Focus To Stewardship Messaging","description":"Some mountain communities are altering their approach to tourism to manage guest experience amid an affordable housing crisis and subsequent labor shortage.","image":"https:\/\/denver.cbslocal.com\/wp-content\/uploads\/sites\/15909806\/2021\/07\/MOUNTAIN-TOURISM-5PKG.transfer_frame_1088.jpeg?w=1500","keywords":["Business","Health","Home Page","Local","News","Syndicated Local","Chaffee County News","Colorado News","Coronavirus","Crested Butte News","Summit County News","Telluride News","Jamie Leary","news","Colorado's Comeback: Some Mountain Towns Redirecting Tourism Focus To Stewardship Messaging"],"datePublished":"2021-07-17T09:54:23+00:00","dateModified":"2021-07-17T09:54:23+00:00","author":{"@type":"Person","name":"Jamie Leary"},"video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"Some Colorado Mountain Towns Redirecting Tourism Focus To Stewardship Messaging","description":"Some mountain communities are altering their approach to tourism to manage guest experience amid an affordable housing crisis and subsequent labor shortage.","thumbnailUrl":"https:\/\/xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net\/anv-iupl\/BD2\/6AC\/BD26ACE253814419A17BA48AF50A8634.jpg?Expires=1721174400&KeyName=mcpkey1&Signature=zwWvi_E8QW3eJXOkfC62vOs-bNI","uploadDate":"2021-07-17","duration":"T2M27S","contentUrl":"https:\/\/denver.cbslocal.com\/video\/5795807-some-colorado-mountain-towns-redirecting-tourism-focus-to-stewardship-messaging\/","embedUrl":"https:\/\/denver.cbslocal.com\/video\/5795807-some-colorado-mountain-towns-redirecting-tourism-focus-to-stewardship-messaging\/"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>
<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.DENVER","news",["coloradoscomebacksomemountaintownsredirectingtourismfocustostewardshipmessaging","post","article","business","health","homepage","local","news","syndicatedlocal","chaffeecountynews","coloradonews","coronavirus","crestedbuttenews","summitcountynews","telluridenews","jamieleary","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("3");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-63" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-63" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"business;health;home-page;local;news;syndicated-local;","dimension2":"article"});gtag("config","UA-2438645-63");</script>

<link rel="icon" href="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/cropped-denver-favicon-512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/cropped-denver-favicon-512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/cropped-denver-favicon-512.png?w=180" />
<meta name="msapplication-TileImage" content="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/cropped-denver-favicon-512.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="Some mountain communities are altering their approach to tourism to manage guest experience amid an affordable housing crisis and subsequent labor shortage." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-1972566 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://denver.cbslocal.com" id="header-logo"><img src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/02/3_denver_cbs4.png?w=230" alt="CBS Denver" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://denver.cbslocal.com/category/sports/">Sports</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/category/sports/denver-broncos/" title="Denver Broncos" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Denver Broncos</strong></div></a><a href="https://denver.cbslocal.com/category/sports/denver-nuggets/" title="Denver Nuggets" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Denver Nuggets</strong></div></a><a href="https://denver.cbslocal.com/category/sports/colorado-rockies/" title="Colorado Rockies" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Colorado Rockies</strong></div></a><a href="https://denver.cbslocal.com/category/sports/colorado-avalanche/" title="Colorado Avalanche" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Colorado Avalanche</strong></div></a><a href="https://denver.cbslocal.com/category/sports/xfinity-monday-live/" title="Xfinity Monday Live" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Xfinity Monday Live</strong></div></a><a href="https://denver.cbslocal.com/cbssportshq/" title="CBS Sports HQ" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS Sports HQ</strong></div></a></div>
</div></div><div id="embed-list-2" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">More &gt;</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><a href="http://denver.cbslocal.com/category/contests/" title="Latest Contests" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Latest Contests</strong></div></a><a href="https://denver.cbslocal.com/station/cbs4/" title="CBS4 News Team" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS4 News Team</strong></div></a><a href="http://denver.cbslocal.com/program-guide/" title="CBS4 Program Guide" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS4 Program Guide</strong></div></a><a href="http://denver.cbslocal.com/category/sponsored-events/" title="CBS4 Sponsored Events" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">CBS4 Sponsored Events</strong></div></a><a href="http://denver.cbslocal.com/future-leaders/" title="CBS4 Future Leaders" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS4 Future Leaders</strong></div></a></div>
</div></div><div id="embed-list-3" class="embed-item embed-list enable-type-icons column-count-4 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://denver.cbslocal.com/video/">Videos</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/video/5795874-recovering-addict-in-colorado-describes-falling-to-the-bottom-climbing-back-up/" title="Recovering Addict In Colorado Describes Falling To The Bottom &amp; Climbing Back Up" class="cbs-thumbnail-link item-1626539564 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/5E3/8B4/5E38B43A0BF148BEA6383F6C5D0B95FB.jpg?Expires=1721174400&#038;KeyName=mcpkey1&#038;Signature=8uIzRsAFsolpx34PeCcwATKbQzc"></span></div><div class="title-wrapper"><strong class="title">Recovering Addict In Colorado Describes Falling To The Bottom &amp; Climbing Back Up</strong><em class="description">A Rand Corporation study showed women increase heavy drinking, defined as four or more drinks within a couple hours, by more than 40%.</em></div><time datetime="2021-07-17T16:32:44+00:00" title="July 17, 2021 at 10:32 am">22 minutes ago</time></a><a href="https://denver.cbslocal.com/video/5795812-nicholas-hanning-idaho-springs-officer-fired-after-tasing-incident/" title="NIcholas Hanning, Idaho Springs Officer, Fired After Tasing Incident" class="cbs-thumbnail-link item-1626537453 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/234/9F3/2349F377C17E47A89893BC10AC138608.jpg?Expires=1721174400&#038;KeyName=mcpkey1&#038;Signature=wqFTztz5lQMEt3_m2xb32psxt5Y"></span></div><div class="title-wrapper"><strong class="title">NIcholas Hanning, Idaho Springs Officer, Fired After Tasing Incident</strong><em class="description">The city of Idaho Springs fired a police officer, Nicholas Hanning, after a controversial tasing incident.</em></div><time datetime="2021-07-17T15:57:33+00:00" title="July 17, 2021 at 9:57 am">58 minutes ago</time></a><a href="https://denver.cbslocal.com/video/5795807-some-colorado-mountain-towns-redirecting-tourism-focus-to-stewardship-messaging/" title="Some Colorado Mountain Towns Redirecting Tourism Focus To Stewardship Messaging" class="cbs-thumbnail-link item-1626537117 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/BD2/6AC/BD26ACE253814419A17BA48AF50A8634.jpg?Expires=1721174400&#038;KeyName=mcpkey1&#038;Signature=zwWvi_E8QW3eJXOkfC62vOs-bNI"></span></div><div class="title-wrapper"><strong class="title">Some Colorado Mountain Towns Redirecting Tourism Focus To Stewardship Messaging</strong><em class="description">Some mountain communities are altering their approach to tourism to manage guest experience amid an affordable housing crisis and subsequent labor shortage.</em></div><time datetime="2021-07-17T15:51:57+00:00" title="July 17, 2021 at 9:51 am">1 hour ago</time></a><a href="https://denver.cbslocal.com/video/5795721-cbs4-news-update-7-17-21/" title="CBS4 News Update 7-17-21" class="cbs-thumbnail-link item-1626531960 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-pvw/367/A02/367A02969CCC4D5BA9F229E3FBF1A2EE_8.jpg?Expires=1721174400&#038;KeyName=mcpkey1&#038;Signature=HJR2INyQtqA-h4xxSNwOMmjl15w"></span></div><div class="title-wrapper"><strong class="title">CBS4 News Update 7-17-21</strong><em class="description">CBS4 is Colorado&#039;s News Channel</em></div><time datetime="2021-07-17T14:26:00+00:00" title="July 17, 2021 at 8:26 am">2 hours ago</time></a></div>
</div></div></div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://denver.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-4" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://denver.cbslocal.com/category/news/">Covering Colorado First</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/tag/denver-news/" title="Denver News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Denver News</strong></div></a><a href="https://denver.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="https://denver.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="https://denver.cbslocal.com/category/trending/" title="Trending" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Trending</strong></div></a><a href="https://denver.cbslocal.com/category/news/investigates/" title="CBS4 Investigates" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">CBS4 Investigates</strong></div></a><a href="https://denver.cbslocal.com/category/news/politics/" title="Politics" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://denver.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://denver.cbslocal.com/category/news/links-info/" title="Links &amp; Info" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Links &amp; Info</strong></div></a><a href="https://apps.cbslocal.com/denver/" title="CBS Denver App" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">CBS Denver App</strong></div></a></div>
</div></div><div id="embed-list-5" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://denver.cbslocal.com/category/news/">Latest Headlines</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/2021/07/17/colorado-pandemic-addiction-paradigm-one/" title="Women, The Pandemic &amp; Addiction: Recovering Addict Describes Falling To The Bottom &amp; Climbing Back Up" class="cbs-thumbnail-link item-1626539604 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/07/PANDEMIC-ADDICTION-10PKG.transfer_frame_3525.jpeg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Women, The Pandemic &amp; Addiction: Recovering Addict Describes Falling To The Bottom &amp; Climbing Back Up</strong><em class="description">A Rand Corporation study showed women increase heavy drinking, defined as four or more drinks within a couple hours, by more than 40%.</em></div></a><a href="https://denver.cbslocal.com/2021/07/17/colorados-comeback-some-mountain-towns-redirecting-tourism-focus-to-stewardship-messaging/" title="Colorado&#039;s Comeback: Some Mountain Towns Redirecting Tourism Focus To Stewardship Messaging" class="cbs-thumbnail-link item-1626537263 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/07/MOUNTAIN-TOURISM-5PKG.transfer_frame_1088.jpeg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Colorado&#039;s Comeback: Some Mountain Towns Redirecting Tourism Focus To Stewardship Messaging</strong><em class="description">Some mountain communities are altering their approach to tourism to manage guest experience amid an affordable housing crisis and subsequent labor shortage.</em></div></a></div>
</div></div><div id="embed-list-6" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://denver.cbslocal.com/photo-galleries/category/news/">News Photos</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/photo-galleries/2021/07/12/play-ball-park-in-denver-part-of-mlb-all-star-game-festivities/" title="Play Ball Park In Denver, Part Of MLB All-Star Game Festivities" class="cbs-thumbnail-link item-1626116175 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/07/Play-Ball-Park-17.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Play Ball Park In Denver, Part Of MLB All-Star Game Festivities</strong></div></a></div>
</div></div><div id="embed-list-7" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://denver.cbslocal.com/news-tips/">News Tips</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/news-tips/" title="Send CBS4 A News Tip" class="cbs-thumbnail-link item-1568319769" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2016/08/news-tips.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Send CBS4 A News Tip</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://denver.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-8" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://denver.cbslocal.com/category/weather/">Denver Weather</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/cams/" title="CBS4 Cams" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS4 Cams</strong></div></a><a href="https://denver.cbslocal.com/youreportform/" title="Share Weather Pics" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Share Weather Pics</strong></div></a><a href="https://denver.cbslocal.com/dogwalk/" title="Submit Dog Walk Pic" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Submit Dog Walk Pic</strong></div></a><a href="https://denver.cbslocal.com/cbs4weatherwatchers/" title="CBS4 Weather Watchers" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS4 Weather Watchers</strong></div></a><a href="https://denver.cbslocal.com/category/weather-school-with-chris-spears/" title="Weather School" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Weather School</strong></div></a></div>
</div></div><div id="embed-list-9" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Watch Forecast</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/video/5795700-warmer-weekend-with-a-few-scattered-t-storms/" title="Warmer Weekend With A Few Scattered T-storms" class="cbs-thumbnail-link item-1626530897 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/EB1/C99/EB1C99E236564A55A150994A4E91FB11.jpg?Expires=1721174400&#038;KeyName=mcpkey1&#038;Signature=atLJcH3faqHua5_ik5zh5YRHFno"></span></div><div class="title-wrapper"><strong class="title">Warmer Weekend With A Few Scattered T-storms</strong><em class="description">Watch Dave Aguilera&#039;s Forecast</em></div><time datetime="2021-07-17T14:08:17+00:00" title="July 17, 2021 at 8:08 am">3 hours ago</time></a></div>
</div></div><div id="embed-list-10" class="embed-item embed-list enable-type-icons column-count-4 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://denver.cbslocal.com/category/weather-blog/">Colorado's Weather Center</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/2021/07/17/heat-storms-and-a-little-less-smoke/" title="Denver Weather: Heat, Storms And A Little Less Smoke" class="cbs-thumbnail-link item-1626531570 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/07/PM-Copter-Wednesday-6-17-2020_frame_80629.jpeg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Denver Weather: Heat, Storms And A Little Less Smoke</strong><em class="description">A stubborn ridge of high pressure that was locked over the southwest last week has finally shifted east into the Rocky Mountain region.</em></div></a><a href="https://denver.cbslocal.com/2021/07/16/its-almost-here-denver-is-nearing-the-hottest-time-of-the-year/" title="It&#039;s Almost Here! Denver Is Nearing The Hottest Time Of The Year" class="cbs-thumbnail-link item-1626447046 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/07/13-1.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">It&#039;s Almost Here! Denver Is Nearing The Hottest Time Of The Year</strong><em class="description">Many residents along Colorado&#039;s Front Range may feel the hottest time of the year has already arrived, but the long term average points to the hottest stretch starting Saturday.</em></div></a><a href="https://denver.cbslocal.com/2021/07/16/colorado-drought-worse-western-slope-recent-rain/" title="Despite Recent Rain, Drought In Western Colorado Has Become Even Worse" class="cbs-thumbnail-link item-1626441465 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/07/70.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Despite Recent Rain, Drought In Western Colorado Has Become Even Worse</strong><em class="description">Even after a handful of rain events for many areas on the Western Slope in recent weeks, there has yet to be any improvement to the drought.</em></div></a><a href="https://denver.cbslocal.com/2021/07/16/noaa-issues-la-nina-watch/" title="NOAA Says Upcoming Winter In Colorado Could See The Return Of La Niña" class="cbs-thumbnail-link item-1626441373 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/07/LaNina_rev1_500.jpg?w=500&#038;h=315&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">NOAA Says Upcoming Winter In Colorado Could See The Return Of La Niña</strong><em class="description">If it develops forecasters say that it would last until the spring of 2022.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://denver.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-11" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest Sports</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/2021/07/16/4-rockies-players-on-covid-contact-tracing-protocols/" title="4 Rockies Players On COVID/Contact Tracing Protocols" class="cbs-thumbnail-link item-1626481919 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/01/rockies.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">4 Rockies Players On COVID/Contact Tracing Protocols</strong><em class="description">The Yankees and Rockies are dealing with coronavirus outbreaks sidelining a total of 10 players and two coaches, including New York slugger Aaron Judge and Colorado manager Bud Black.</em></div></a><a href="https://denver.cbslocal.com/2021/07/16/ryan-graves-trade-mikhail-maltsev-colorado-avalanche/" title="Colorado Avalanche Send Ryan Graves To Devils, Acquire Forward Mikhail Maltsev &amp; Draft Pick" class="cbs-thumbnail-link item-1626442862 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/07/ryan-graves.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Colorado Avalanche Send Ryan Graves To Devils, Acquire Forward Mikhail Maltsev &amp; Draft Pick</strong><em class="description">The Colorado Avalanche sent veteran defenseman Ryan Graves to the New Jersey Devils on Thursday night.</em></div></a><a href="https://denver.cbslocal.com/2021/07/15/peyton-manning-denver-broncos-future-role-team-franchise-ownership/" title="Peyton Manning Doesn&#039;t Rule Out Future Role With Denver Broncos" class="cbs-thumbnail-link item-1626372126 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/02/Peyton-Manning.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Peyton Manning Doesn&#039;t Rule Out Future Role With Denver Broncos</strong><em class="description">Peyton Manning didn’t rule out a future role with the Denver Broncos given the ownership uncertainty surrounding one of the NFL’s iconic franchises.</em></div></a><a href="https://denver.cbslocal.com/2021/07/15/jomboy-baseball-fandom-denver-all-star-game/" title="How Does The Future Of Baseball Fandom Look? Online Personality Jimmy O&#039;Brien Turns Commentary Around" class="cbs-thumbnail-link item-1626356141 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/07/FUTURE-OF-BASEBALL-10PKG.transfer_frame_2869.jpeg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">How Does The Future Of Baseball Fandom Look? Online Personality Jimmy O&#039;Brien Turns Commentary Around</strong><em class="description">One of baseball’s rising personalities went to a Denver bar to meet with local fans and prove the youth movement among fans is strong. </em></div></a><a href="https://denver.cbslocal.com/2021/07/14/pat-bowlen-trust-will-lawsuit-dismissed/" title="Lawsuit Surrounding Pat Bowlen&#039;s Trust &amp; Will Dismissed" class="cbs-thumbnail-link item-1626328735 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/08/PRE-BOWLEN-FAMILY-INTRODUCED-75.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Lawsuit Surrounding Pat Bowlen&#039;s Trust &amp; Will Dismissed</strong><em class="description">A lawsuit over Pat Bowlen&#039;s will and trust was dismissed. Last month, the trial for ownership of the Denver Broncos was vacated -- less than two weeks before it was set to begin.</em></div></a><a href="https://denver.cbslocal.com/2021/07/14/big-sporting-events-denver-pushing-fifa-world-cup-soccer-2026/" title="More Big Sporting Events: Denver Pushing For FIFA World Cup Soccer in 2026" class="cbs-thumbnail-link item-1626277858 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/07/NEXT-BIG-SPORTS-EVENT-10PKG.transfer_frame_1701.jpeg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">More Big Sporting Events: Denver Pushing For FIFA World Cup Soccer in 2026</strong><em class="description">Denver officials are already looking ahead to the NCAA basketball tournament in 2023 and FIFA World Cup Soccer in 2026.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="https://denver.cbslocal.com/category/news/health/" title="Health" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-12" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/2021/07/17/colorado-pandemic-addiction-paradigm-one/" title="Women, The Pandemic &amp; Addiction: Recovering Addict Describes Falling To The Bottom &amp; Climbing Back Up" class="cbs-thumbnail-link item-1626539604 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/07/PANDEMIC-ADDICTION-10PKG.transfer_frame_3525.jpeg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Women, The Pandemic &amp; Addiction: Recovering Addict Describes Falling To The Bottom &amp; Climbing Back Up</strong><em class="description">A Rand Corporation study showed women increase heavy drinking, defined as four or more drinks within a couple hours, by more than 40%.</em></div></a><a href="https://denver.cbslocal.com/2021/07/17/colorados-comeback-some-mountain-towns-redirecting-tourism-focus-to-stewardship-messaging/" title="Colorado&#039;s Comeback: Some Mountain Towns Redirecting Tourism Focus To Stewardship Messaging" class="cbs-thumbnail-link item-1626537263 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/07/MOUNTAIN-TOURISM-5PKG.transfer_frame_1088.jpeg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Colorado&#039;s Comeback: Some Mountain Towns Redirecting Tourism Focus To Stewardship Messaging</strong><em class="description">Some mountain communities are altering their approach to tourism to manage guest experience amid an affordable housing crisis and subsequent labor shortage.</em></div></a><a href="https://denver.cbslocal.com/2021/07/16/colorado-covid-rural-hospital-staffing-issue/" title="COVID In Colorado: Staffing Remains An Issue At Rural Hospitals" class="cbs-thumbnail-link item-1626493013 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/07/COVID-WORKER-SHORTAGE-10PKG.transfer_frame_195.jpeg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">COVID In Colorado: Staffing Remains An Issue At Rural Hospitals</strong><em class="description">Across Colorado, companies in various industries are struggling to fill positions. Colorado&#039;s Department of Labor and Employment says the data does not indicate a labor shortage.</em></div></a><a href="https://denver.cbslocal.com/2021/07/16/4-rockies-players-on-covid-contact-tracing-protocols/" title="4 Rockies Players On COVID/Contact Tracing Protocols" class="cbs-thumbnail-link item-1626481919 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/01/rockies.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">4 Rockies Players On COVID/Contact Tracing Protocols</strong><em class="description">The Yankees and Rockies are dealing with coronavirus outbreaks sidelining a total of 10 players and two coaches, including New York slugger Aaron Judge and Colorado manager Bud Black.</em></div></a><a href="https://denver.cbslocal.com/2021/07/16/colorado-parents-students-covid-vaccine-fall-school-year/" title="Time Is Running Out To Vaccinate Kids Ages 12+ Against COVID Before School Year" class="cbs-thumbnail-link item-1626478110 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/07/SCHOOL-VACCINES-5PKG.transfer_frame_788.jpeg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Time Is Running Out To Vaccinate Kids Ages 12+ Against COVID Before School Year</strong><em class="description">Many pediatricians urge parents of children ages 12 and older to get their kids vaccinated now, as the Pfizer vaccine takes two doses and more than a month to fully work.</em></div></a><a href="https://denver.cbslocal.com/2021/07/16/covid-colorado-denver-neighborhoods-hit-hardest-why/" title="COVID In Colorado: Which Denver Neighborhoods Have Been Hit Hardest And Why" class="cbs-thumbnail-link item-1626447063 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/07/covid-cases.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">COVID In Colorado: Which Denver Neighborhoods Have Been Hit Hardest And Why</strong><em class="description">Mapping of Colorado’s COVID cases shows a concentration of cases in many underserved neighborhoods in Denver.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="https://denver.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-13" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/video/5795874-recovering-addict-in-colorado-describes-falling-to-the-bottom-climbing-back-up/" title="Recovering Addict In Colorado Describes Falling To The Bottom &amp; Climbing Back Up" class="cbs-thumbnail-link item-1626539564 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/5E3/8B4/5E38B43A0BF148BEA6383F6C5D0B95FB.jpg?Expires=1721174400&#038;KeyName=mcpkey1&#038;Signature=8uIzRsAFsolpx34PeCcwATKbQzc"></span></div><div class="title-wrapper"><strong class="title">Recovering Addict In Colorado Describes Falling To The Bottom &amp; Climbing Back Up</strong><em class="description">A Rand Corporation study showed women increase heavy drinking, defined as four or more drinks within a couple hours, by more than 40%.</em></div><time datetime="2021-07-17T16:32:44+00:00" title="July 17, 2021 at 10:32 am">22 minutes ago</time></a><a href="https://denver.cbslocal.com/video/5795812-nicholas-hanning-idaho-springs-officer-fired-after-tasing-incident/" title="NIcholas Hanning, Idaho Springs Officer, Fired After Tasing Incident" class="cbs-thumbnail-link item-1626537453 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/234/9F3/2349F377C17E47A89893BC10AC138608.jpg?Expires=1721174400&#038;KeyName=mcpkey1&#038;Signature=wqFTztz5lQMEt3_m2xb32psxt5Y"></span></div><div class="title-wrapper"><strong class="title">NIcholas Hanning, Idaho Springs Officer, Fired After Tasing Incident</strong><em class="description">The city of Idaho Springs fired a police officer, Nicholas Hanning, after a controversial tasing incident.</em></div><time datetime="2021-07-17T15:57:33+00:00" title="July 17, 2021 at 9:57 am">58 minutes ago</time></a><a href="https://denver.cbslocal.com/video/5795807-some-colorado-mountain-towns-redirecting-tourism-focus-to-stewardship-messaging/" title="Some Colorado Mountain Towns Redirecting Tourism Focus To Stewardship Messaging" class="cbs-thumbnail-link item-1626537117 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/BD2/6AC/BD26ACE253814419A17BA48AF50A8634.jpg?Expires=1721174400&#038;KeyName=mcpkey1&#038;Signature=zwWvi_E8QW3eJXOkfC62vOs-bNI"></span></div><div class="title-wrapper"><strong class="title">Some Colorado Mountain Towns Redirecting Tourism Focus To Stewardship Messaging</strong><em class="description">Some mountain communities are altering their approach to tourism to manage guest experience amid an affordable housing crisis and subsequent labor shortage.</em></div><time datetime="2021-07-17T15:51:57+00:00" title="July 17, 2021 at 9:51 am">1 hour ago</time></a><a href="https://denver.cbslocal.com/video/5795700-warmer-weekend-with-a-few-scattered-t-storms/" title="Warmer Weekend With A Few Scattered T-storms" class="cbs-thumbnail-link item-1626530897 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/EB1/C99/EB1C99E236564A55A150994A4E91FB11.jpg?Expires=1721174400&#038;KeyName=mcpkey1&#038;Signature=atLJcH3faqHua5_ik5zh5YRHFno"></span></div><div class="title-wrapper"><strong class="title">Warmer Weekend With A Few Scattered T-storms</strong><em class="description">Watch Dave Aguilera&#039;s Forecast</em></div><time datetime="2021-07-17T14:08:17+00:00" title="July 17, 2021 at 8:08 am">3 hours ago</time></a><a href="https://denver.cbslocal.com/video/5795549-sterlin-love-accused-of-trying-to-steal-jet-at-centennial-airport-to-fly-to-hawaii/" title="Sterlin Love Accused Of Trying To Steal Jet At Centennial Airport To Fly To Hawaii" class="cbs-thumbnail-link item-1626497526 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/F00/B20/F00B202174F34932B391713DADC71EB0.jpg?Expires=1721174400&#038;KeyName=mcpkey1&#038;Signature=TIiPm9fkEhiFV1n4uo5u2ri5L3w"></span></div><div class="title-wrapper"><strong class="title">Sterlin Love Accused Of Trying To Steal Jet At Centennial Airport To Fly To Hawaii</strong><em class="description">A man is in custody after deputies say he hopped the fence at Centennial Airport on Wednesday and tried to steal a jet.</em></div><time datetime="2021-07-17T04:52:06+00:00" title="July 16, 2021 at 10:52 pm">12 hours ago</time></a><a href="https://denver.cbslocal.com/video/5795546-colorado-dea-agent-brian-neil-charged-in-road-rage-incident/" title="Colorado DEA Agent Brian Neil Charged In Road Rage Incident" class="cbs-thumbnail-link item-1626497314 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/F0A/E3C/F0AE3CE2212A4709A979D657FC6DB8F7.jpg?Expires=1721174400&#038;KeyName=mcpkey1&#038;Signature=ii-4IsH9dQN7CLLmsiuNG9Y0Zt4"></span></div><div class="title-wrapper"><strong class="title">Colorado DEA Agent Brian Neil Charged In Road Rage Incident</strong><em class="description">The teenager, Mohid Saeed, 19, of Parker, claims Neil racially profiled him and drew a gun on him and a friend during the incident on May 5. </em></div><time datetime="2021-07-17T04:48:34+00:00" title="July 16, 2021 at 10:48 pm">12 hours ago</time></a></div>
</div></div></div></div></li><li class="menu-top-item item-6 w-link w-submenu"><a href="https://denver.cbslocal.com/category/contests/" title="More" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-14" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">More From CBS4</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://denver.cbslocal.com/learn-about-us/" title="Station Info" class="cbs-thumbnail-link item-1534790811" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/08/cbs4-station-logo.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Station Info</strong></div></a><a href="https://denver.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-1533145517" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/05/contest.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://denver.cbslocal.com/category/news/links-info/" title="Links &amp; Info" class="cbs-thumbnail-link item-1533134510" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/08/links-info1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Links &amp; Info</strong></div></a><a href="http://denver.cbslocal.com/program-guide/" title="CBS4 Program Guide" class="cbs-thumbnail-link item-1520869130" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/08/tv-schedule.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS4 Program Guide</strong></div></a><a href="http://denver.cbslocal.com/category/cbs4/sponsored-events/" title="CBS4 Sponsored Events" class="cbs-thumbnail-link item-1520754486" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2017/10/together-4-colorado-events.jpg?w=625&#038;h=352&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS4 Sponsored Events</strong></div></a><a href="http://denver.cbslocal.com/station/cbs4/" title="News Team" class="cbs-thumbnail-link item-1514221514" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2017/12/cbs4-news-team.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News Team</strong></div></a></div>
</div></div></div></div></li></ul></nav>
	<a id="live" class="v2" href="https://denver.cbslocal.com/live/" data-source_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?partner=cbsnsite&#038;edition=CBSN-DEN"><span class="button"><strong>CBSN Denver</strong><em>Watch Now</em></span></a>
	<a href="http://denver.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="39.739236" longitude="-104.990251" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://denver.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size='[[970,250],[970,66],[728,90]]' data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Colorado&#8217;s Comeback: Some Mountain Towns Redirecting Tourism Focus To Stewardship Messaging</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><span class="post-personality">By <a href="https://denver.cbslocal.com/personality/jamie-leary">Jamie Leary</a></span><time class="post-date">July 17, 2021 at 9:54 am</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://denver.cbslocal.com/tag/chaffee-county-news/">Chaffee County News</a>, <a href="https://denver.cbslocal.com/tag/colorado-news/">Colorado News</a>, <a href="https://denver.cbslocal.com/tag/coronavirus/">Coronavirus</a>, <a href="https://denver.cbslocal.com/tag/crested-butte-news/">Crested Butte News</a>, <a href="https://denver.cbslocal.com/tag/summit-county-news/">Summit County News</a>, <a href="https://denver.cbslocal.com/tag/telluride-news/">Telluride News</a></div></div></section><section id="column_block_15" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  ratio-display close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div class="anvato-iframe-wrapper"><div id="p0"></div></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"5795807","autoplay":true,"titleVisible":false,"accessKey":"5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl","accessControl":{"preview":false},"pInstance":"p0","plugins":{"heartbeat":{"account":"cbslocal-global-unified","publisherId":"cbslocal","jobId":"sc_va","marketingCloudId":"823BA0335567497F7F000101@AdobeOrg","trackingServer":"cbsdigitalmedia.hb.omtrdc.net","customTrackingServer":"cbsdigitalmedia.d1.sc.omtrdc.net","chapterTracking":false,"version":"1.5","customMetadata":{"video":{"cbs_market":"denver.cbslocal.com","cbs_platform":"desktop"}}},"comscore":{"clientId":"3000023","c3":"denver.cbslocal.com"},"dfp":{"clientSide":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/CBS.DENVER&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}},"moat":{"clientSide":{"partnerCode":"cbslocalanvatovideo181732609431"}}},"shareLink":"https:\/\/cbsloc.al\/3iix9VX","video-type":"featured","token":"default","expectPreroll":true,"expectPrerollTimeout":5});});});</script></div></section>
<div class="main-story-wrapper"><p><strong>SUMMIT COUNTY, Colo. (CBS4) &#8211; </strong>Some mountain communities are altering their approach to tourism to manage guest experience amid an affordable housing crisis and subsequent labor shortage.</p>
<p>&ldquo;We really took a step back and said, &#8216;Maybe now is not the time to keep the peddle on the gas on the marketing,&#8217; and &#8216;What can we do to better help the community? To better help the visitor experience when they&rsquo;re here?&#8217; So we made the decision about a month ago to turn off our summer marketing promotions. We transitioned some of those contracted impressions in marketing to some stewardship messaging,&rdquo; said Andrew Sandstrom, Marketing Director For the Gunnison Crested Butte Tourism Association.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://denver.cbslocal.com/2021/07/17/colorado-pandemic-addiction-paradigm-one/" target="_blank">Women, The Pandemic &amp; Addiction: Recovering Addict Describes Falling To The Bottom &amp; Climbing Back Up</a>
<div id="attachment_1972568" style="width: 430px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-1972568" loading="lazy" class="size-full wp-image-1972568 jetpack-lazy-image" src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/07/MOUNTAIN-TOURISM-5PKG.transfer_frame_1088.jpeg" alt width="420" height="236" data-lazy-srcset="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/07/MOUNTAIN-TOURISM-5PKG.transfer_frame_1088.jpeg 1920w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/07/MOUNTAIN-TOURISM-5PKG.transfer_frame_1088.jpeg?resize=300,169 300w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/07/MOUNTAIN-TOURISM-5PKG.transfer_frame_1088.jpeg?resize=768,432 768w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/07/MOUNTAIN-TOURISM-5PKG.transfer_frame_1088.jpeg?resize=1024,576 1024w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/07/MOUNTAIN-TOURISM-5PKG.transfer_frame_1088.jpeg?resize=1536,864 1536w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/07/MOUNTAIN-TOURISM-5PKG.transfer_frame_1088.jpeg?resize=640,360 640w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/07/MOUNTAIN-TOURISM-5PKG.transfer_frame_1088.jpeg?resize=310,174 310w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/07/MOUNTAIN-TOURISM-5PKG.transfer_frame_1088.jpeg?resize=1138,640 1138w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/07/MOUNTAIN-TOURISM-5PKG.transfer_frame_1088.jpeg?resize=1820,1024 1820w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/07/MOUNTAIN-TOURISM-5PKG.transfer_frame_1088.jpeg?resize=320,180 320w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/07/MOUNTAIN-TOURISM-5PKG.transfer_frame_1088.jpeg?resize=620,349 620w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/07/MOUNTAIN-TOURISM-5PKG.transfer_frame_1088.jpeg?resize=1500,844 1500w" data-lazy-sizes="(max-width: 420px) 100vw, 420px" data-lazy-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/07/MOUNTAIN-TOURISM-5PKG.transfer_frame_1088.jpeg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-1972568" loading="lazy" class="size-full wp-image-1972568" src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/07/MOUNTAIN-TOURISM-5PKG.transfer_frame_1088.jpeg" alt="" width="420" height="236" srcset="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/07/MOUNTAIN-TOURISM-5PKG.transfer_frame_1088.jpeg 1920w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/07/MOUNTAIN-TOURISM-5PKG.transfer_frame_1088.jpeg?resize=300,169 300w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/07/MOUNTAIN-TOURISM-5PKG.transfer_frame_1088.jpeg?resize=768,432 768w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/07/MOUNTAIN-TOURISM-5PKG.transfer_frame_1088.jpeg?resize=1024,576 1024w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/07/MOUNTAIN-TOURISM-5PKG.transfer_frame_1088.jpeg?resize=1536,864 1536w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/07/MOUNTAIN-TOURISM-5PKG.transfer_frame_1088.jpeg?resize=640,360 640w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/07/MOUNTAIN-TOURISM-5PKG.transfer_frame_1088.jpeg?resize=310,174 310w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/07/MOUNTAIN-TOURISM-5PKG.transfer_frame_1088.jpeg?resize=1138,640 1138w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/07/MOUNTAIN-TOURISM-5PKG.transfer_frame_1088.jpeg?resize=1820,1024 1820w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/07/MOUNTAIN-TOURISM-5PKG.transfer_frame_1088.jpeg?resize=320,180 320w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/07/MOUNTAIN-TOURISM-5PKG.transfer_frame_1088.jpeg?resize=620,349 620w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/07/MOUNTAIN-TOURISM-5PKG.transfer_frame_1088.jpeg?resize=1500,844 1500w" sizes="(max-width: 420px) 100vw, 420px" /></noscript><p id="caption-attachment-1972568" class="wp-caption-text">(credit: CBS)</p></div>
<p>Crested Butte was faced with a record-breaking summer and realized. It didn&rsquo;t need to market to tourist,&nbsp; and the new stewardship messaging it&#8217;s focused on has helped greatly in other areas.</p>
<p>&ldquo;One big change that we have here this summer is that many of our drainages have gone from dispersed camping to designated camping only, so we moved a lot of the messaging toward that. In addition, one of our missions outlined by our county commissioner was also to help Western Colorado University, which is in Gunnison, so we transitioned some of those contracted impressions to helping with movement and retention for Western,&rdquo; he said.</p>
<p>The pandemic exacerbated the housing crisis for most of the high country. In Telluride for instance, the Colorado Sun <a href="https://coloradosun.com/2021/07/13/colorado-tourism-marketing-resort-communities-housing-labor/" rel="nofollow">reported</a> a councilwoman there would like to transition the towns $2 million marketing budget toward solutions for the housing crisis.</p>
<p>In Buena Vista, the tourist crowds were more about vaccination rates, which is below 70% in Chaffee County. There was a real concern of another surge among public health officials, and as a result, the annual Live Nation Concert was canceled due to capacity restrictions. Concert Promoters wanted 20,000 people, but the public health department believed that number was far too risky.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://denver.cbslocal.com/2021/07/17/heat-storms-and-a-little-less-smoke/" target="_blank">Denver Weather: Heat, Storms And A Little Less Smoke</a>
<p>&#8220;Despite what some may believe, the public health system and its supporters still have concerns that we are clearly not out of this global pandemic,&rdquo; wrote Andrea Carlstrom, via email, the Director of Public Health for Chaffe County. &#8220;We are not Denver. We are a small county with finite resources. We also don&rsquo;t want to be a vector to an outbreak that could have been prevented, possibly saving lives. I know I, along with our county&rsquo;s Board of Health, have been the target of backlash regarding maintaining our integrity when it comes to our local response, but our public health system exists to protect the health of the communities we serve. Looking at what is happening in other counties and in states across the nation, the future is concerning. It is unfortunate that there are people who are convinced this pandemic is over, and they might be &#8216;over it,&#8217; but COVID-19 is not &#8216;over us&#8217; yet.&#8221;</p>
<p>In the town of Breckenridge, while summer numbers are even with 2019, throngs of people are visiting trying their best to have a normal summer vacation, and businesses are struggling to keep up.</p>
<div id="attachment_1972567" style="width: 430px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-1972567" loading="lazy" class="size-full wp-image-1972567 jetpack-lazy-image" src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/07/MOUNTAIN-TOURISM-5PKG.transfer_frame_261.jpeg" alt width="420" height="236" data-lazy-srcset="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/07/MOUNTAIN-TOURISM-5PKG.transfer_frame_261.jpeg 1920w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/07/MOUNTAIN-TOURISM-5PKG.transfer_frame_261.jpeg?resize=300,169 300w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/07/MOUNTAIN-TOURISM-5PKG.transfer_frame_261.jpeg?resize=768,432 768w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/07/MOUNTAIN-TOURISM-5PKG.transfer_frame_261.jpeg?resize=1024,576 1024w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/07/MOUNTAIN-TOURISM-5PKG.transfer_frame_261.jpeg?resize=1536,864 1536w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/07/MOUNTAIN-TOURISM-5PKG.transfer_frame_261.jpeg?resize=640,360 640w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/07/MOUNTAIN-TOURISM-5PKG.transfer_frame_261.jpeg?resize=310,174 310w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/07/MOUNTAIN-TOURISM-5PKG.transfer_frame_261.jpeg?resize=1138,640 1138w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/07/MOUNTAIN-TOURISM-5PKG.transfer_frame_261.jpeg?resize=1820,1024 1820w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/07/MOUNTAIN-TOURISM-5PKG.transfer_frame_261.jpeg?resize=320,180 320w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/07/MOUNTAIN-TOURISM-5PKG.transfer_frame_261.jpeg?resize=620,349 620w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/07/MOUNTAIN-TOURISM-5PKG.transfer_frame_261.jpeg?resize=1500,844 1500w" data-lazy-sizes="(max-width: 420px) 100vw, 420px" data-lazy-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/07/MOUNTAIN-TOURISM-5PKG.transfer_frame_261.jpeg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-1972567" loading="lazy" class="size-full wp-image-1972567" src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/07/MOUNTAIN-TOURISM-5PKG.transfer_frame_261.jpeg" alt="" width="420" height="236" srcset="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/07/MOUNTAIN-TOURISM-5PKG.transfer_frame_261.jpeg 1920w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/07/MOUNTAIN-TOURISM-5PKG.transfer_frame_261.jpeg?resize=300,169 300w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/07/MOUNTAIN-TOURISM-5PKG.transfer_frame_261.jpeg?resize=768,432 768w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/07/MOUNTAIN-TOURISM-5PKG.transfer_frame_261.jpeg?resize=1024,576 1024w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/07/MOUNTAIN-TOURISM-5PKG.transfer_frame_261.jpeg?resize=1536,864 1536w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/07/MOUNTAIN-TOURISM-5PKG.transfer_frame_261.jpeg?resize=640,360 640w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/07/MOUNTAIN-TOURISM-5PKG.transfer_frame_261.jpeg?resize=310,174 310w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/07/MOUNTAIN-TOURISM-5PKG.transfer_frame_261.jpeg?resize=1138,640 1138w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/07/MOUNTAIN-TOURISM-5PKG.transfer_frame_261.jpeg?resize=1820,1024 1820w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/07/MOUNTAIN-TOURISM-5PKG.transfer_frame_261.jpeg?resize=320,180 320w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/07/MOUNTAIN-TOURISM-5PKG.transfer_frame_261.jpeg?resize=620,349 620w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/07/MOUNTAIN-TOURISM-5PKG.transfer_frame_261.jpeg?resize=1500,844 1500w" sizes="(max-width: 420px) 100vw, 420px" /></noscript><p id="caption-attachment-1972567" class="wp-caption-text">(credit: CBS)</p></div>
<p>&ldquo;Businesses in town, that&rsquo;s boutiques, restaurants, lodges, they are short staffed, and they may limit their offerings,&rdquo; said Austyn Dineen, Director of Public Relations for the Breckenridge Office of Tourism.</p>
<p>Breckenridge isn&rsquo;t doing away with marketing to tourists, but it does have a new campaign to remind them, that behind the scenes, the struggle is real.</p><strong style="color: black; float: left; padding-right: 5px;">MORE NEWS: </strong><a style="display: block; margin-bottom: 25px;" href="https://denver.cbslocal.com/2021/07/16/colorado-dea-agent-brian-neil-charged-road-rage-incident/" target="_blank">Colorado DEA Agent Brian Neil Charged In Road Rage Incident</a>
<p>&#8220;We&rsquo;re calling it our responsible stewardship campaign and locally you&rsquo;ll see it in business windows. You&rsquo;ll see it in marketing while you&#8217;re in town on radio and TV,&rdquo; Dineen said. &ldquo;We&rsquo;re just reminding guests, let&rsquo;s just all work together to be patient and kind to those people who are working really hard right now.&#8221;</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3iix9VX"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3iix9VX"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3iix9VX"></a></span>
			</div>
		
			</div>
</div></div></div><div id="app-promo-wrapper"><a href="https://apps.cbslocal.com/denver/" data-ios="https://apps.apple.com/us/app/cbs-denver/id1511225960" data-android="https://play.google.com/store/apps/details?id=com.kcnc.android.news" target="_blank"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/app-promos/denver.jpg"/></a></div><div id="personality-credits-container" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>Jamie </span> Leary</h4></header><div class="block-content-wrapper and-list layout-catalog aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" id="personality-credits" data-social-links="{&quot;twitter_url&quot;:&quot;https:\/\/twitter.com\/jamiealeary&quot;,&quot;facebook_url&quot;:&quot;https:\/\/www.facebook.com\/JamieLearyNews\/&quot;}" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/10/Jamie-Leary-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><em class="description">Jamie Leary is an Emmy Award winning reporter who lives in Colorado's High Country and reports from CBS4's Mountain Newsroom in Summit County.</em><a href="https://denver.cbslocal.com/personality/jamie-leary/" id="more-from-personality"><span>More from</span> <strong>Jamie Leary</strong></a></div></div></div>
</div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size='[[1,5],"fluid"]' data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-16"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size='[[300,250],[300,600],[300,1050]]' data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/cbsdenver" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/CBSdenver" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="http://youtube.com/cbs4denver" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.instagram.com/cbsdenver/" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a><a href="https://www.reddit.com/user/cbsdenver" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/kcnc-tv/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=denver"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://denver.cbslocal.com/2021/07/16/centennial-littleton-dry-creek-road-carjacking-suspect-woman-killed-crash/" title="Carjacking Suspect, Woman Killed In Crash On Dry Creek Road In Centennial" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/07/centennial-fatal-ax-castro.jpg?resize=55%2C55&#038;ssl=1" alt="Carjacking Suspect, Woman Killed In Crash On Dry Creek Road In Centennial" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2021/07/16/centennial-littleton-dry-creek-road-carjacking-suspect-woman-killed-crash/" title="Carjacking Suspect, Woman Killed In Crash On Dry Creek Road In Centennial" class="bump-view" data-bump-view="tp">Carjacking Suspect, Woman Killed In Crash On Dry Creek Road In Centennial</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2021/07/15/denver-homeless-citizens-enforcement/" title="Citizens To Help With Enforcing Denver Urban Camping Ban As Part Of Street Enforcement Team" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/07/DENVER-RECRUITING-CAMPING-BAN-6PKG.transfer_frame_453.jpeg?resize=55%2C55&#038;ssl=1" alt="Citizens To Help With Enforcing Denver Urban Camping Ban As Part Of Street Enforcement Team" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2021/07/15/denver-homeless-citizens-enforcement/" title="Citizens To Help With Enforcing Denver Urban Camping Ban As Part Of Street Enforcement Team" class="bump-view" data-bump-view="tp">Citizens To Help With Enforcing Denver Urban Camping Ban As Part Of Street Enforcement Team</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2021/07/16/car-swimming-pool-lakewood-driver-learners-permit/" title="Driver With Learner&#039;s Permit Drives Directly Into Swimming Pool In Lakewood" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/07/pool.jpg?resize=55%2C55&#038;ssl=1" alt="Driver With Learner&#039;s Permit Drives Directly Into Swimming Pool In Lakewood" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2021/07/16/car-swimming-pool-lakewood-driver-learners-permit/" title="Driver With Learner&#039;s Permit Drives Directly Into Swimming Pool In Lakewood" class="bump-view" data-bump-view="tp">Driver With Learner&#039;s Permit Drives Directly Into Swimming Pool In Lakewood</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2021/07/16/dylan-redwine-murder-father-mark-redwine-found-guilty/" title="Dylan Redwine Murder: Mark Redwine Found Guilty Of Killing 13-Year-Old Son" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2017/08/mark-redwine-11.jpg?resize=55%2C55&#038;ssl=1" alt="Dylan Redwine Murder: Mark Redwine Found Guilty Of Killing 13-Year-Old Son" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2021/07/16/dylan-redwine-murder-father-mark-redwine-found-guilty/" title="Dylan Redwine Murder: Mark Redwine Found Guilty Of Killing 13-Year-Old Son" class="bump-view" data-bump-view="tp">Dylan Redwine Murder: Mark Redwine Found Guilty Of Killing 13-Year-Old Son</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2021/07/16/noaa-issues-la-nina-watch/" title="NOAA Says Upcoming Winter In Colorado Could See The Return Of La Niña" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/07/LaNina_rev1_500.jpg?resize=55%2C55&#038;ssl=1" alt="NOAA Says Upcoming Winter In Colorado Could See The Return Of La Niña" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2021/07/16/noaa-issues-la-nina-watch/" title="NOAA Says Upcoming Winter In Colorado Could See The Return Of La Niña" class="bump-view" data-bump-view="tp">NOAA Says Upcoming Winter In Colorado Could See The Return Of La Niña</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2021/07/16/ashley-haarmann-death-rocky-mountain-national-park-fall-hiking-boulder-police-officer/" title="Boulder Police Officer Ashley Haarmann Dies While Hiking In Rocky Mountain National Park" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/07/AshleyHaarmann.jpg?resize=55%2C55&#038;ssl=1" alt="Boulder Police Officer Ashley Haarmann Dies While Hiking In Rocky Mountain National Park" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2021/07/16/ashley-haarmann-death-rocky-mountain-national-park-fall-hiking-boulder-police-officer/" title="Boulder Police Officer Ashley Haarmann Dies While Hiking In Rocky Mountain National Park" class="bump-view" data-bump-view="tp">Boulder Police Officer Ashley Haarmann Dies While Hiking In Rocky Mountain National Park</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2021/07/16/boulder-cyclist-killed-crash-vehicle-lee-hill-road/" title="Cyclist Hit, Killed By Driver On Lee Hill Road In Boulder" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/01/boulder1.jpg?resize=55%2C55&#038;ssl=1" alt="Cyclist Hit, Killed By Driver On Lee Hill Road In Boulder" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2021/07/16/boulder-cyclist-killed-crash-vehicle-lee-hill-road/" title="Cyclist Hit, Killed By Driver On Lee Hill Road In Boulder" class="bump-view" data-bump-view="tp">Cyclist Hit, Killed By Driver On Lee Hill Road In Boulder</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2021/07/13/north-texas-couple-dream-home-taken-away-builders-contract/" title="North Texas Couple Has &#039;Dream&#039; Home Taken Away Months After Signing Builder&#039;s Contract" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/07/Screen-Shot-2021-07-12-at-4.31.47-PM.jpg?resize=55%2C55&#038;ssl=1" alt="North Texas Couple Has &#039;Dream&#039; Home Taken Away Months After Signing Builder&#039;s Contract" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2021/07/13/north-texas-couple-dream-home-taken-away-builders-contract/" title="North Texas Couple Has &#039;Dream&#039; Home Taken Away Months After Signing Builder&#039;s Contract" class="bump-view" data-bump-view="tp">North Texas Couple Has &#039;Dream&#039; Home Taken Away Months After Signing Builder&#039;s Contract</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2021/07/16/covid-colorado-denver-neighborhoods-hit-hardest-why/" title="COVID In Colorado: Which Denver Neighborhoods Have Been Hit Hardest And Why" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/07/covid-cases.png?resize=55%2C55&#038;ssl=1" alt="COVID In Colorado: Which Denver Neighborhoods Have Been Hit Hardest And Why" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2021/07/16/covid-colorado-denver-neighborhoods-hit-hardest-why/" title="COVID In Colorado: Which Denver Neighborhoods Have Been Hit Hardest And Why" class="bump-view" data-bump-view="tp">COVID In Colorado: Which Denver Neighborhoods Have Been Hit Hardest And Why</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2021/07/14/denver-international-airport-return-to-terminal-route-pena-boulevard-jeppesen/" title="New Return-To-Terminal Route Opens At Denver International Airport" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/06/DIA-WASHINGTON-63PKG.transfer_frame_2830.jpeg?resize=55%2C55&#038;ssl=1" alt="New Return-To-Terminal Route Opens At Denver International Airport" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2021/07/14/denver-international-airport-return-to-terminal-route-pena-boulevard-jeppesen/" title="New Return-To-Terminal Route Opens At Denver International Airport" class="bump-view" data-bump-view="tp">New Return-To-Terminal Route Opens At Denver International Airport</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size='[[300,250]]' data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size='[[728,90]]' data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://denver.cbslocal.com" class="logo"><img src="https://cbs-local.go-vip.co/wp-content/uploads/sites/15909806/2017/10/denver.png" alt="CBS Denver" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/cbsdenver" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSdenver" class="twitter" target="_blank">Twitter</a><a href="http://youtube.com/cbs4denver" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/cbsdenver/" class="instagram" target="_blank">Instagram</a><a href="https://www.reddit.com/user/cbsdenver" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/kcnc-tv/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			<div id="block-0" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">CBS4 News</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://denver.cbslocal.com/tag/denver-news/" title="Denver News" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Denver News</strong></div></a><a href="https://denver.cbslocal.com/category/news/" title="Colorado News" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Colorado News</strong></div></a><a href="https://denver.cbslocal.com/show/investigates/" title="CBS4 Investigates" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS4 Investigates</strong></div></a><a href="https://denver.cbslocal.com/category/news/politics/" title="Politics" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://denver.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="https://denver.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://denver.cbslocal.com/news-tips/" title="News Tips" class="cbs-thumbnail-link item-6" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">News Tips</strong></div></a></div>
</div></div><div id="block-1" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">CBS4 Sports</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://denver.cbslocal.com/category/sports/" title="Colorado Sports" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Colorado Sports</strong></div></a><a href="https://denver.cbslocal.com/category/sports/denver-broncos/" title="Denver Broncos" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Denver Broncos</strong></div></a><a href="https://denver.cbslocal.com/category/sports/colorado-rockies/" title="Colorado Rockies" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Colorado Rockies</strong></div></a><a href="https://denver.cbslocal.com/category/sports/denver-nuggets/" title="Denver Nuggets" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Denver Nuggets</strong></div></a><a href="https://denver.cbslocal.com/category/sports/colorado-avalanche/" title="Colorado Avalanche" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Colorado Avalanche</strong></div></a><a href="https://denver.cbslocal.com/category/sports/xfinity-monday-live/" title="Xfinity Monday Live" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Xfinity Monday Live</strong></div></a></div>
</div></div><div id="block-2" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Weather</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://denver.cbslocal.com/category/weather/" title="Denver Weather" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Denver Weather</strong></div></a><a href="https://denver.cbslocal.com/cams/" title="CBS4 Cams" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS4 Cams</strong></div></a><a href="https://denver.cbslocal.com/school-closings/" title="School Closings" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">School Closings</strong></div></a><a href="https://denver.cbslocal.com/cbs4weatherwatchers/" title="CBS4 Weather Watchers" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS4 Weather Watchers</strong></div></a><a href="http://apps.cbslocal.com/weather/denver/" title="CBS Denver Weather App" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS Denver Weather App</strong></div></a><a href="https://denver.cbslocal.com/category/weather-school-with-chris-spears/" title="Weather School" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Weather School</strong></div></a><a href="https://denver.cbslocal.com/youreportform/" title="Share Photos" class="cbs-thumbnail-link item-6" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Share Photos</strong></div></a></div>
</div></div><div id="block-3" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Entertainment</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://denver.cbslocal.com/program-guide/" title="TV Schedule" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">TV Schedule</strong></div></a><a href="https://denver.cbslocal.com/4thearts" title="4 The Arts" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">4 The Arts</strong></div></a><a href="https://denver.cbslocal.com/category/eat-see-play/" title="Top Spots" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><a href="https://denver.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-4" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Station Info</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://denver.cbslocal.com/station/cbs4/" title="CBS4 News Team" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS4 News Team</strong></div></a><a href="https://denver.cbslocal.com/contact/" title="Contact Us" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="https://denver.cbslocal.com/category/links-info" title="Links &amp; Info" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Links &amp; Info</strong></div></a><a href="https://denver.cbslocal.com/category/contests/" title="Latest Contests" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Latest Contests</strong></div></a><a href="https://denver.cbslocal.com/category/sponsored-events/" title="Sponsored Events" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Sponsored Events</strong></div></a><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-5" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Corporate</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://denver.cbslocal.com/learn-about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://denver.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://privacy.cbs/personalizedads" title="Ad Choices" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Ad Choices</strong></div></a><a href="https://careers.viacomcbs.com/" title="Employment" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Employment</strong></div></a><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div>		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://denver.cbslocal.com" class="logo"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="CBS Denver" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2021 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=denver.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-188211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188211"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-188212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188212"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-1819487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1819487"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-1819488" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1819488"><a href="https://ca.privacy.cbs/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-1367113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1367113"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-1751209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1751209"><a target="_blank" rel="noopener" href="http://publicfiles.fcc.gov/tv-profile/kcnc-tv">Public File for KCNC-TV / CBS4</a></li>
<li id="menu-item-1752855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1752855"><a target="_blank" rel="noopener" href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-1901990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1901990"><a href="https://denver.cbslocal.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-1754000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1754000"><a href="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/11/KCNCEEO2020.pdf">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size='[[1,8]]' data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size='[[1,6]]' data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size='[[1,7]]' data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://denver.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://denver.cbslocal.com/_static/??-eJylTlsKgCAQvFDbmlDRR3QWW5cSfJGG10+iE+TfvBksESj4zD5jPtlxQtoT2EDKovFkb10ldjvr6qQPgjUp95V2+L8Px2V0y0hhVdMXFKMPbr9DwUVF787m1mGSkxTzKJYHFlxrLA==' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://denver.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1626207509g' type='text/css' media='all' />
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script type='text/javascript' src='https://denver.cbslocal.com/_static/??-eJytj0kOwjAMRS9EapUhUheIo6AMpnKaOFXiFMHpKQtQd2xY/kHv68N9Vi6zIAukpubYRuIKAWU2blJDN8CV2IFtFD3cjEOb86QwWfRdIu5C3cFvxoLscwHTJCcjQu6bRvN8KEpmxAqeqgCtoFLRCWVW2VYsC5b/z2yMD3z9GZtfC6G+5fbjJZ17vdcHfTr2OrwAb/5xRw=='></script>
<script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1' id='cbs-weather-widget-js'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.7.2' id='cbs-cbs-anvato-js'></script>
<script src='https://stats.wp.com/e-202128.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.9',blog:'162246152',post:'1972566',tz:'-6',srv:'denver.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246152', '1972566' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>