<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://denver.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="colon cancer" />
<meta name="keywords" content="cbsn denver interviews, health, home page, local, news, syndicated local, colorado news" />
<meta property="fb:pages" content="52552983299" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>Estimated 2,100 New Cases Of Colon Cancer Each Year Among Coloradans &#8211; CBS Denver</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Denver &raquo; Feed" href="https://denver.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://denver.cbslocal.com/_static/??-eJytj0kOwjAMRS9EsFrGDeIsGUyJ6thRBnF9QsqGFVRiZfvb7+sbHlFZ4YJcoNwxYAZrsiKxmsCzpepeUs5wEymYtq3dwE8QBoNuYWNCEu2+w5Hq5DlDEFepbfTboNX1cD9QQbOeMHWbD0W1kHORuOKlxaMGw9qTIs/z/1MhtYlL//caLsNxOJ3Hw27cPwF1kZ9Y' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://denver.cbslocal.com/_static/??-eJyNy8EJgDAMQNGFrGkPij2Is9QYVEhjIRFxe+0C4vXzPlzF4SFGYmAbZVLAWR0fmBjUbqYWVRv4Yrsgn0tNqlDSSs4oF072460L8RvFtOopj6H3MXYh+OEBIdQ5HA==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://denver.cbslocal.com/_static/??-eJydktFugzAMRX9oIV1XdevDtG8xwaUZCY4SU8bfz5TSqmPagAekG5N7fJ1Et0EZqhlr1nxCj0mbPClHBpwOriltnbSnonHy57JBeaihxKhNkkoXcJeJetJ/gWxtXFP0JfG0tkDF6IMDxrTQHCDyDM/P5OlEkQ2NlPtyQXv0ORaD/yKVs4mVAQZH5cIxZAprHKrz9PDG6PIxlBG8OiIWQ+xc3atbtc28rW/+B34h0XQujStJmUeInU7cOXxwzD49ubES+XZ7vZ5AfKNG2ydyAOl8yF4niCMYzIn6WJWIr2uslTSmoAIlUb9jVrxoD7Hq0cN+Q47iivf2H5fOGNtoefbkPeK67i0f/v15v9287Xebl8M31Y1oxg==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://denver.cbslocal.com/_static/??-eJy1UEEOwjAM+xBdxjRNXBBvKV03WtK0LClov6dMHNhtIHGy4tiOFXgkZSKJJQG52GAZzJkVRqMRHBnMfaE8Q4o4Dw6xCo4qzzvYavSbHAnz6IghxD5j2eh+MRdQ9+YzYRV9y3aa37BJpIIbJy32p06LQAVNerTTK3pFqHLvKjF99ZwhkxEXif9RyGKZSLjknsJx3zX1oWvrtvZPsLm6MQ=='></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.7.2' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://denver.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILesBxA6Ib+nSqEuVthNJ2e+vQly4sJtlP9uwbwPWYlQMbKVMCrjoIBW9ABeUFrqVFHxYSflNY+YyJr3Av2Lno9TFyyn5c/EyRqHTziYtclHINTTpyc4hkn0mvrJPPPPD3aZ5vjo33dMBCstU0g=='></script>
<link rel="https://api.w.org/" href="https://denver.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://denver.cbslocal.com/wp-json/wp/v2/posts/1958665" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://denver.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://denver.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://cbsloc.al/3vbpz4E' />
<link rel="alternate" type="application/json+oembed" href="https://denver.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdenver.cbslocal.com%2F2021%2F05%2F21%2Fcolon-cancer-screening%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://denver.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdenver.cbslocal.com%2F2021%2F05%2F21%2Fcolon-cancer-screening%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		
<meta property="og:title" content="Estimated 2,100 New Cases Of Colon Cancer Each Year Among Coloradans" /><meta property="og:image" content="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/02/colon-cancer-screening.jpg?w=1500" /><meta property="og:image:secure_url" content="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/02/colon-cancer-screening.jpg?w=1500" /><meta property="og:image:width" content="1500" /><meta property="og:image:height" content="844" /><meta property="og:description" content="The U.S. Preventive Services Task Force recently lowered its recommended age to begin screening for colon cancer from 50 to 45. It’s the third most common cancer in America, and in Colorado, there are an estimated 2,100 new cases each year." /><meta property="og:type" content="article" /><meta property="og:url" content="https://denver.cbslocal.com/2021/05/21/colon-cancer-screening/" /><meta property="article:published_time" content="2021-05-21T20:06:29+00:00" /><meta property="article:suggested-social-copy" content="The U.S. Preventive Services Task Force recently lowered its recommended age to begin screening for colon cancer from 50 to 45. It’s the third most common cancer in America, and in Colorado, there are an estimated 2,100 new cases each year." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="CBSN Denver Interviews,Health,Home Page,Local,News,Syndicated Local" /><meta property="article:publisher" content="http://www.facebook.com/cbsdenver" /><meta property="article:author" content="http://www.facebook.com/cbsdenver" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/02/colon-cancer-screening.jpg?w=1500"><meta name="twitter:title" content="Estimated 2,100 New Cases Of Colon Cancer Each Year Among Coloradans"/><meta name="twitter:description" content="The U.S. Preventive Services Task Force recently lowered its recommended age to begin screening for colon cancer from 50 to 45. It’s the third most common cancer in America, and in Colorado, there are an estimated 2,100 new cases each year."/><meta name="twitter:site" content="/CBSdenver"/>
<link rel="canonical" href="https://denver.cbslocal.com/2021/05/21/colon-cancer-screening/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
						<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://denver.cbslocal.com/2021/05/21/colon-cancer-screening/?amp">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/denver.cbslocal.com","url":"https:\/\/denver.cbslocal.com","name":"CBS Denver","foundingDate":"1941-07-01T14:30:00+00:00","sameAs":"http:\/\/cbsdenver.com","logo":{"@type":"ImageObject","url":"https:\/\/denver.cbslocal.com\/wp-content\/uploads\/sites\/15909806\/2018\/02\/3_denver_cbs4.png?w=230"}},"url":"https:\/\/denver.cbslocal.com\/2021\/05\/21\/colon-cancer-screening\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/denver.cbslocal.com\/2021\/05\/21\/colon-cancer-screening\/"},"headline":"Estimated 2,100 New Cases Of Colon Cancer Each Year Among Coloradans","description":"The U.S. Preventive Services Task Force recently lowered its recommended age to begin screening for colon cancer from 50 to 45. It\u2019s the third most common cancer in America, and in Colorado, there are an estimated 2,100 new cases each year.","image":"https:\/\/denver.cbslocal.com\/wp-content\/uploads\/sites\/15909806\/2021\/02\/colon-cancer-screening.jpg?w=1500","keywords":["CBSN Denver Interviews","Health","Home Page","Local","News","Syndicated Local","Colorado News","Kelly Werthmann","news","Estimated 2,100 New Cases Of Colon Cancer Each Year Among Coloradans"],"datePublished":"2021-05-21T20:06:29+00:00","dateModified":"2021-05-21T20:06:29+00:00","author":{"@type":"Person","name":"Kelly Werthmann"},"video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"Screening For Colon Cancer Lowered From Age 50 To 45","description":"Colon cancer is the third most common cancer in the U.S. with 2,100 new cases in Colorado each year.","thumbnailUrl":"https:\/\/xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net\/anv-iupl\/356\/325\/3563253132A24FE8B4AA5A3B49A3FF5F.jpg?Expires=1716249600&KeyName=mcpkey1&Signature=3-xT9Oz0fWKQW-7SFBkxrBsypOA","uploadDate":"2021-05-22","duration":"T4M42S","contentUrl":"https:\/\/denver.cbslocal.com\/video\/5612091-screening-for-colon-cancer-lowered-from-age-50-to-45\/","embedUrl":"https:\/\/denver.cbslocal.com\/video\/5612091-screening-for-colon-cancer-lowered-from-age-50-to-45\/"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>
<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.DENVER","news",["estimated2100newcasesofcoloncancereachyearamongcoloradans","post","article","cbsndenverinterviews","health","homepage","local","news","syndicatedlocal","coloradonews","kellywerthmann","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("3");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-63" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-63" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"cbsn-denver-interviews;health;home-page;local;news;syndicated-local;","dimension2":"article"});gtag("config","UA-2438645-63");</script>

<link rel="icon" href="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/cropped-denver-favicon-512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/cropped-denver-favicon-512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/cropped-denver-favicon-512.png?w=180" />
<meta name="msapplication-TileImage" content="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/cropped-denver-favicon-512.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="The U.S. Preventive Services Task Force recently lowered its recommended age to begin screening for colon cancer from 50 to 45. It’s the third most common cancer in America, and in Colorado, there are an estimated 2,100 new cases each year." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-1958665 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://denver.cbslocal.com" id="header-logo"><img src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/02/3_denver_cbs4.png?w=230" alt="CBS Denver" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/category/sports/">Sports</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/category/sports/denver-broncos/" title="Denver Broncos" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Denver Broncos</strong></div></a><a href="https://denver.cbslocal.com/category/sports/denver-nuggets/" title="Denver Nuggets" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Denver Nuggets</strong></div></a><a href="https://denver.cbslocal.com/category/sports/colorado-rockies/" title="Colorado Rockies" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Colorado Rockies</strong></div></a><a href="https://denver.cbslocal.com/category/sports/colorado-avalanche/" title="Colorado Avalanche" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Colorado Avalanche</strong></div></a><a href="https://denver.cbslocal.com/category/sports/xfinity-monday-live/" title="Xfinity Monday Live" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Xfinity Monday Live</strong></div></a><a href="https://denver.cbslocal.com/cbssportshq/" title="CBS Sports HQ" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS Sports HQ</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More &gt;</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><a href="http://denver.cbslocal.com/category/contests/" title="Latest Contests" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Latest Contests</strong></div></a><a href="https://denver.cbslocal.com/station/cbs4/" title="CBS4 News Team" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS4 News Team</strong></div></a><a href="http://denver.cbslocal.com/program-guide/" title="CBS4 Program Guide" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS4 Program Guide</strong></div></a><a href="http://denver.cbslocal.com/category/sponsored-events/" title="CBS4 Sponsored Events" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">CBS4 Sponsored Events</strong></div></a><a href="http://denver.cbslocal.com/future-leaders/" title="CBS4 Future Leaders" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS4 Future Leaders</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/video/">Videos</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/video/5612091-screening-for-colon-cancer-lowered-from-age-50-to-45/" title="Screening For Colon Cancer Lowered From Age 50 To 45" class="cbs-thumbnail-link item-1621648525 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/356/325/3563253132A24FE8B4AA5A3B49A3FF5F.jpg?Expires=1716249600&#038;KeyName=mcpkey1&#038;Signature=3-xT9Oz0fWKQW-7SFBkxrBsypOA"></span></div><div class="title-wrapper"><strong class="title">Screening For Colon Cancer Lowered From Age 50 To 45</strong><em class="description">Colon cancer is the third most common cancer in the U.S. with 2,100 new cases in Colorado each year.</em></div><time datetime="2021-05-22T01:55:25+00:00" title="May 21, 2021 at 7:55 pm">1 hour ago</time></a><a href="https://denver.cbslocal.com/video/5611791-boulder-study-shows-mdma-assisted-therapy-successful-for-treating-ptsd/" title="Boulder Study Shows MDMA-Assisted Therapy Successful For Treating PTSD" class="cbs-thumbnail-link item-1621644584 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/AEA/D0C/AEAD0C26DF184B52B9CB5F5D23D14C1C.jpg?Expires=1716249600&#038;KeyName=mcpkey1&#038;Signature=HLrXfZEfx_ci01sJc0i_u-SNVWI"></span></div><div class="title-wrapper"><strong class="title">Boulder Study Shows MDMA-Assisted Therapy Successful For Treating PTSD</strong><em class="description">Scientists in Boulder participating in a nationwide study believe they have found a breakthrough treatment for people suffering from post traumatic stress disorder, or PTSD.</em></div><time datetime="2021-05-22T00:49:44+00:00" title="May 21, 2021 at 6:49 pm">2 hours ago</time></a><a href="https://denver.cbslocal.com/video/5611778-some-companies-wont-hire-coloradans-because-of-new-labor-law/" title="Some Companies Won’t Hire Coloradans Because of New Labor Law" class="cbs-thumbnail-link item-1621644406 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/497/B90/497B906EC3A845CB939CC0747AE35E8F.jpg?Expires=1716249600&#038;KeyName=mcpkey1&#038;Signature=Z98RWt1XIZr1XDrDomlveWEyQzE"></span></div><div class="title-wrapper"><strong class="title">Some Companies Won’t Hire Coloradans Because of New Labor Law</strong><em class="description">Some companies are refusing to hire Coloradans for remote work because they don’t want to reveal what they pay under the state&#039;s law requiring a salary range be posted with a job opening.</em></div><time datetime="2021-05-22T00:46:46+00:00" title="May 21, 2021 at 6:46 pm">3 hours ago</time></a><a href="https://denver.cbslocal.com/video/5611762-aurora-police-react-to-denver-pride-organizers-restricting-police-participation-in-events/" title="Aurora Police React To Denver Pride Organizers Restricting Police Participation In Events" class="cbs-thumbnail-link item-1621644302 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/D74/A41/D74A419E0316470689B4FA4933B56DF4.jpg?Expires=1716249600&#038;KeyName=mcpkey1&#038;Signature=3leKZ8pAmY9SWmVtB2fHFKqkdm0"></span></div><div class="title-wrapper"><strong class="title">Aurora Police React To Denver Pride Organizers Restricting Police Participation In Events</strong><em class="description">Denver Pride organizers said they are taking a stand against police violence against the Black community.</em></div><time datetime="2021-05-22T00:45:02+00:00" title="May 21, 2021 at 6:45 pm">3 hours ago</time></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://denver.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/category/news/">Covering Colorado First</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/tag/denver-news/" title="Denver News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Denver News</strong></div></a><a href="https://denver.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="https://denver.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="https://denver.cbslocal.com/category/trending/" title="Trending" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Trending</strong></div></a><a href="https://denver.cbslocal.com/category/news/investigates/" title="CBS4 Investigates" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">CBS4 Investigates</strong></div></a><a href="https://denver.cbslocal.com/category/news/politics/" title="Politics" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://denver.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://denver.cbslocal.com/category/news/links-info/" title="Links &amp; Info" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Links &amp; Info</strong></div></a><a href="https://apps.cbslocal.com/denver/" title="CBS Denver App" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">CBS Denver App</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/category/news/">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/2021/05/21/fort-collins-police-man-killed-domestic-violence-homicide/" title="Fort Collins Police Investigate Man&#039;s Death As Domestic Violence Homicide" class="cbs-thumbnail-link item-1621652546 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2011/11/police-line-crime-scene-night-lights-tape-generic.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Fort Collins Police Investigate Man&#039;s Death As Domestic Violence Homicide</strong><em class="description">The Fort Collins Police Department is investigating a man&#039;s death on Friday morning as a domestic violence homicide.</em></div></a><a href="https://denver.cbslocal.com/2021/05/21/denver-police-shooting-suspect-armed-knife-33-seconds-federal-harvard/" title="Denver Police Shot Knife-Wielding Suspect 33 Seconds After Arriving On Scene" class="cbs-thumbnail-link item-1621650460 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/05/officer-involved-shooting.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Denver Police Shot Knife-Wielding Suspect 33 Seconds After Arriving On Scene</strong><em class="description">The Denver Police Department released new information on Friday about a deadly police shooting near South Federal Boulevard and West Harvard Avenue.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/photo-galleries/category/news/">News Photos</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/photo-galleries/2021/05/19/a-journey-to-the-top-of-pikes-peak-on-the-broadmoor-manitou-and-pikes-peak-cog-railway/" title="A Journey To The Top Of Pikes Peak On The Broadmoor Manitou And Pikes Peak Cog Railway" class="cbs-thumbnail-link item-1621455311 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/05/Broadmoor-Manitou-and-Pikes-Peak-Cog-Railway-25.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">A Journey To The Top Of Pikes Peak On The Broadmoor Manitou And Pikes Peak Cog Railway</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/news-tips/">News Tips</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/news-tips/" title="Send CBS4 A News Tip" class="cbs-thumbnail-link item-1568319769" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2016/08/news-tips.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Send CBS4 A News Tip</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://denver.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/category/weather/">Denver Weather</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/cams/" title="CBS4 Cams" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS4 Cams</strong></div></a><a href="https://denver.cbslocal.com/youreportform/" title="Share Weather Pics" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Share Weather Pics</strong></div></a><a href="https://denver.cbslocal.com/dogwalk/" title="Submit Dog Walk Pic" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Submit Dog Walk Pic</strong></div></a><a href="https://denver.cbslocal.com/school-closings/" title="School Closings" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">School Closings</strong></div></a><a href="https://denver.cbslocal.com/cbs4weatherwatchers/" title="CBS4 Weather Watchers" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">CBS4 Weather Watchers</strong></div></a><a href="https://denver.cbslocal.com/category/weather-school-with-chris-spears/" title="Weather School" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Weather School</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Watch Forecast</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/video/5611465-severe-storms-possible-this-weekend/" title="Severe Storms Possible This Weekend" class="cbs-thumbnail-link item-1621639630 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/443/778/443778892DE34F19829CA0760C799F07.jpg?Expires=1716249600&#038;KeyName=mcpkey1&#038;Signature=1h5VA_Ma_kMCSk1F4lECDMct6zY"></span></div><div class="title-wrapper"><strong class="title">Severe Storms Possible This Weekend</strong><em class="description">Watch Lauren Whitney&#039;s forecast</em></div><time datetime="2021-05-21T23:27:10+00:00" title="May 21, 2021 at 5:27 pm">4 hours ago</time></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/category/weather-blog/">Colorado's Weather Center</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/2021/05/21/grand-county-volunteers-sandbags-rain-east-troublesome-burn-scar/" title="Volunteers Fill Sandbags As Incoming Rain Threatens East Troublesome Burn Scar" class="cbs-thumbnail-link item-1621643464 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/05/GRAND-COUNTY-SANDBAGS-5PKG.transfer_frame_2234.jpeg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Volunteers Fill Sandbags As Incoming Rain Threatens East Troublesome Burn Scar</strong><em class="description">Flood preparations are underway in Grand County as incoming rain threatens the vulnerable East Troublesome burn scar. </em></div></a><a href="https://denver.cbslocal.com/2021/05/21/denver-weather-severe-storms-possible-this-weekend-2/" title="Denver Weather: Severe Storms Possible This Weekend" class="cbs-thumbnail-link item-1621642835 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/05/snapshot-91.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Denver Weather: Severe Storms Possible This Weekend</strong></div></a><a href="https://denver.cbslocal.com/2021/05/21/colorado-weather-severe-thunderstorms-possible-this-weekend/" title="Colorado Weather: Severe Thunderstorms Possible This Weekend" class="cbs-thumbnail-link item-1621606005 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/05/73-1.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Colorado Weather: Severe Thunderstorms Possible This Weekend</strong><em class="description">Severe weather season in Colorado usually ramps up by the end of May and many parts of the state will be under the threat for severe storms at some point through this weekend.</em></div></a><a href="https://denver.cbslocal.com/2021/05/20/drought-improves-even-more-denver-most-colorado/" title="Drought Improves Even More For Most Of Colorado, Grim Situation On The Western Slope" class="cbs-thumbnail-link item-1621576536 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/05/1-2.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Drought Improves Even More For Most Of Colorado, Grim Situation On The Western Slope</strong><em class="description">A week ago all levels of drought were eliminated from the Front Range but a few counties remained &quot;abnormally dry&quot;. This week even those areas have disappeared.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://denver.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/2021/05/21/denver-zoo-animal-hospital-grand-opening/" title="Grand Opening! Denver Zoo Visitors Will Now Be Able To Peer Inside New Animal Hospital" class="cbs-thumbnail-link item-1621631822 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/05/DENVER-ZOO-HOSPITAL.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Grand Opening! Denver Zoo Visitors Will Now Be Able To Peer Inside New Animal Hospital</strong><em class="description">In the coming days, visitors to the Denver Zoo will be able to see how sick and injured animals are treated.</em></div></a><a href="https://denver.cbslocal.com/2021/05/21/michael-porter-jr-embracing-esponsibility-nuggets-second-scoring-option/" title="Michael Porter Jr. &#039;Embracing&#039; The Responsibility As The Nuggets Second Scoring Option" class="cbs-thumbnail-link item-1621608097 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/03/GettyImages-1307667598.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Michael Porter Jr. &#039;Embracing&#039; The Responsibility As The Nuggets Second Scoring Option</strong><em class="description">As the Nuggets second scoring option, Michael Porter Jr. knows Portland will build a game plan to try to limit his effectiveness on the court.</em></div></a><a href="https://denver.cbslocal.com/2021/05/20/covid-face-masks-coors-field/" title="Face Masks No Longer Required At Coors Field" class="cbs-thumbnail-link item-1621575448 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/04/GettyImages-1228500869.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Face Masks No Longer Required At Coors Field</strong><em class="description">Starting Friday, May 21, face masks will no longer be required at Coors Field. Face masks will be encouraged for those who are not fully vaccinated.</em></div></a><a href="https://denver.cbslocal.com/2021/05/20/nazem-kadri-faces-another-playoff-suspension-colorado-avalanche-illegal-check-justin-faulk/" title="Avalanche&#039;s Nazem Kadri Faces Another Playoff Suspension After Illegal Check On Blues&#039;s Justin Faulk" class="cbs-thumbnail-link item-1621541599 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/05/Nazem-Kadri.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Avalanche&#039;s Nazem Kadri Faces Another Playoff Suspension After Illegal Check On Blues&#039;s Justin Faulk</strong><em class="description">Nazem Kadri&#039;s head shot on Justin Faulk could send shockwaves through the playoffs for the Colorado Avalanche and the rest of the Stanley Cup contenders.</em></div></a><a href="https://denver.cbslocal.com/2021/05/20/nathan-mackinnon-hat-trick-avalanche-blues/" title="Nathan MacKinnon Scores Hat Trick, Avalanche Win Game 2 vs. Blues" class="cbs-thumbnail-link item-1621519125 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2014/10/blues-avalanche-logo.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Nathan MacKinnon Scores Hat Trick, Avalanche Win Game 2 vs. Blues</strong><em class="description">Nathan MacKinnon capped his first career playoff hat trick with an empty-net goal to help the Colorado Avalanche pull away late for a 6-3 win over St. Louis in Game 2.</em></div></a><a href="https://denver.cbslocal.com/2021/05/19/denver-nuggets-nba-playoffs-greg-anthony-reggie-miller/" title="Greg Anthony Skeptical Of Denver Nuggets Chances To Make Conference Final, Says He &#039;Doesn&#039;t See A Scenario&#039;" class="cbs-thumbnail-link item-1621450770 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/05/GettyImages-1317848863.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Greg Anthony Skeptical Of Denver Nuggets Chances To Make Conference Final, Says He &#039;Doesn&#039;t See A Scenario&#039;</strong><em class="description">The Nuggets earned the third seed in the West. But, after the injury to Jamal Murray and with a tough matchup looming, the Turner Sports analyst says it&#039;s hard to see the team making the conference finals. </em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="https://denver.cbslocal.com/category/news/health/" title="Health" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/2021/05/21/colon-cancer-screening/" title="Estimated 2,100 New Cases Of Colon Cancer Each Year Among Coloradans" class="cbs-thumbnail-link item-1621649189 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/02/colon-cancer-screening.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Estimated 2,100 New Cases Of Colon Cancer Each Year Among Coloradans</strong><em class="description">The U.S. Preventive Services Task Force recently lowered its recommended age to begin screening for colon cancer from 50 to 45. It’s the third most common cancer in America, and in Colorado, there are an estimated 2,100 new cases each year.</em></div></a><a href="https://denver.cbslocal.com/2021/05/21/mdma-assisted-therapy-successful-treating-ptsd-boulder-study/" title="Boulder Study Shows MDMA-Assisted Therapy Successful For Treating PTSD" class="cbs-thumbnail-link item-1621644612 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/05/PTSD-MDMA-6PKG.transfer_frame_1876.jpeg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Boulder Study Shows MDMA-Assisted Therapy Successful For Treating PTSD</strong><em class="description">&quot;That MDMA treatment was the agent for my change,&quot; one study participant said. &quot;It was the catalyst for me to actually start living again and not be in some sort of stranglehold... I was afraid, I was really angry, and I&#039;m not that person anymore.&quot;</em></div></a><a href="https://denver.cbslocal.com/2021/05/21/denver-boy-grows-hair-3-years-donate-child-cancer/" title="Denver Boy Grows His Hair For 3 Years To Donate To A Child With Cancer" class="cbs-thumbnail-link item-1621638013 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/05/haircut-for-cancer-5.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Denver Boy Grows His Hair For 3 Years To Donate To A Child With Cancer</strong><em class="description">A 9-year-old boy grew his hair for 3 years in honor of his older brother, whose life ended due to cancer.</em></div></a><a href="https://denver.cbslocal.com/2021/05/21/virus-circulation-covid-colorado-severe-disease/" title="COVID In Colorado: Hospitalization Levels Show There&#039;s &#039;Still Virus Circulation&#039; As Fourth Wave Continues" class="cbs-thumbnail-link item-1621633674 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/05/hospital-covid.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">COVID In Colorado: Hospitalization Levels Show There&#039;s &#039;Still Virus Circulation&#039; As Fourth Wave Continues</strong><em class="description">Colorado recently just had one of the highest COVID averages over a week period, bringing into question whether the state should continue with scaling back restrictions. </em></div></a><a href="https://denver.cbslocal.com/2021/05/21/covid-younger-people-vaccine-hospitalizations/" title="COVID In Colorado: Concerning Trend Among Hospitalizations In Younger People Eligible For Vaccine" class="cbs-thumbnail-link item-1621608457 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/05/KIDS-COVID-HOSPITALIZATIONS-10-PKG.transfer_frame_1212.jpeg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">COVID In Colorado: Concerning Trend Among Hospitalizations In Younger People Eligible For Vaccine</strong><em class="description">In Colorado the total number of people hospitalized with COVID-19 is dropping, but health officials are pointing to a concerning trend among younger people.</em></div></a><a href="https://denver.cbslocal.com/2021/05/20/covid-face-masks-coors-field/" title="Face Masks No Longer Required At Coors Field" class="cbs-thumbnail-link item-1621575448 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/04/GettyImages-1228500869.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Face Masks No Longer Required At Coors Field</strong><em class="description">Starting Friday, May 21, face masks will no longer be required at Coors Field. Face masks will be encouraged for those who are not fully vaccinated.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="https://denver.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/video/5612091-screening-for-colon-cancer-lowered-from-age-50-to-45/" title="Screening For Colon Cancer Lowered From Age 50 To 45" class="cbs-thumbnail-link item-1621648525 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/356/325/3563253132A24FE8B4AA5A3B49A3FF5F.jpg?Expires=1716249600&#038;KeyName=mcpkey1&#038;Signature=3-xT9Oz0fWKQW-7SFBkxrBsypOA"></span></div><div class="title-wrapper"><strong class="title">Screening For Colon Cancer Lowered From Age 50 To 45</strong><em class="description">Colon cancer is the third most common cancer in the U.S. with 2,100 new cases in Colorado each year.</em></div><time datetime="2021-05-22T01:55:25+00:00" title="May 21, 2021 at 7:55 pm">1 hour ago</time></a><a href="https://denver.cbslocal.com/video/5611791-boulder-study-shows-mdma-assisted-therapy-successful-for-treating-ptsd/" title="Boulder Study Shows MDMA-Assisted Therapy Successful For Treating PTSD" class="cbs-thumbnail-link item-1621644584 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/AEA/D0C/AEAD0C26DF184B52B9CB5F5D23D14C1C.jpg?Expires=1716249600&#038;KeyName=mcpkey1&#038;Signature=HLrXfZEfx_ci01sJc0i_u-SNVWI"></span></div><div class="title-wrapper"><strong class="title">Boulder Study Shows MDMA-Assisted Therapy Successful For Treating PTSD</strong><em class="description">Scientists in Boulder participating in a nationwide study believe they have found a breakthrough treatment for people suffering from post traumatic stress disorder, or PTSD.</em></div><time datetime="2021-05-22T00:49:44+00:00" title="May 21, 2021 at 6:49 pm">2 hours ago</time></a><a href="https://denver.cbslocal.com/video/5611778-some-companies-wont-hire-coloradans-because-of-new-labor-law/" title="Some Companies Won’t Hire Coloradans Because of New Labor Law" class="cbs-thumbnail-link item-1621644406 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/497/B90/497B906EC3A845CB939CC0747AE35E8F.jpg?Expires=1716249600&#038;KeyName=mcpkey1&#038;Signature=Z98RWt1XIZr1XDrDomlveWEyQzE"></span></div><div class="title-wrapper"><strong class="title">Some Companies Won’t Hire Coloradans Because of New Labor Law</strong><em class="description">Some companies are refusing to hire Coloradans for remote work because they don’t want to reveal what they pay under the state&#039;s law requiring a salary range be posted with a job opening.</em></div><time datetime="2021-05-22T00:46:46+00:00" title="May 21, 2021 at 6:46 pm">3 hours ago</time></a><a href="https://denver.cbslocal.com/video/5611762-aurora-police-react-to-denver-pride-organizers-restricting-police-participation-in-events/" title="Aurora Police React To Denver Pride Organizers Restricting Police Participation In Events" class="cbs-thumbnail-link item-1621644302 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/D74/A41/D74A419E0316470689B4FA4933B56DF4.jpg?Expires=1716249600&#038;KeyName=mcpkey1&#038;Signature=3leKZ8pAmY9SWmVtB2fHFKqkdm0"></span></div><div class="title-wrapper"><strong class="title">Aurora Police React To Denver Pride Organizers Restricting Police Participation In Events</strong><em class="description">Denver Pride organizers said they are taking a stand against police violence against the Black community.</em></div><time datetime="2021-05-22T00:45:02+00:00" title="May 21, 2021 at 6:45 pm">3 hours ago</time></a><a href="https://denver.cbslocal.com/video/5611728-denver-police-release-details-in-officer-involved-shooting/" title="Denver Police Release Details In Officer-Involved Shooting" class="cbs-thumbnail-link item-1621643835 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/88B/104/88B10499D0484512ADC88187EBEBCC3F.jpg?Expires=1716249600&#038;KeyName=mcpkey1&#038;Signature=l4Bo9nsGehJJ9ankDdUOybOlkn8"></span></div><div class="title-wrapper"><strong class="title">Denver Police Release Details In Officer-Involved Shooting</strong><em class="description">The shooting happened after the suspect threatened officers with a knife on Federal Boulevard.</em></div><time datetime="2021-05-22T00:37:15+00:00" title="May 21, 2021 at 6:37 pm">3 hours ago</time></a><a href="https://denver.cbslocal.com/video/5611722-mile-high-shift-closes-i-70-over-the-weekend/" title="&#039;Mile High Shift&#039; Closes I-70 Over The Weekend" class="cbs-thumbnail-link item-1621643716 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/43B/ADC/43BADC3D6FCB4476A5D4D2848A503827.jpg?Expires=1716249600&#038;KeyName=mcpkey1&#038;Signature=DmQ0SrEMqkuY-0xzAMxoSWvTTUQ"></span></div><div class="title-wrapper"><strong class="title">&#039;Mile High Shift&#039; Closes I-70 Over The Weekend</strong><em class="description">Interstate 70 will be closed all weekend for the Central 70 Project&#039;s Mile High Shift.</em></div><time datetime="2021-05-22T00:35:16+00:00" title="May 21, 2021 at 6:35 pm">3 hours ago</time></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-6 w-link w-submenu"><a href="https://denver.cbslocal.com/category/contests/" title="More" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More From CBS4</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/learn-about-us/" title="Station Info" class="cbs-thumbnail-link item-1534790811" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/08/cbs4-station-logo.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Station Info</strong></div></a><a href="https://denver.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-1533145517" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/05/contest.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://denver.cbslocal.com/category/news/links-info/" title="Links &amp; Info" class="cbs-thumbnail-link item-1533134510" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/08/links-info1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Links &amp; Info</strong></div></a><a href="http://denver.cbslocal.com/program-guide/" title="CBS4 Program Guide" class="cbs-thumbnail-link item-1520869130" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/08/tv-schedule.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS4 Program Guide</strong></div></a><a href="http://denver.cbslocal.com/category/cbs4/sponsored-events/" title="CBS4 Sponsored Events" class="cbs-thumbnail-link item-1520754486" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2017/10/together-4-colorado-events.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS4 Sponsored Events</strong></div></a><a href="http://denver.cbslocal.com/station/cbs4/" title="News Team" class="cbs-thumbnail-link item-1514221514" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2017/12/cbs4-news-team.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News Team</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	<a id="live" class="v2" href="https://denver.cbslocal.com/live/" data-source_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?partner=cbsnsite&#038;edition=CBSN-DEN"><span class="button"><strong>CBSN Denver</strong><em>Watch Now</em></span></a>
	<a href="http://denver.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="39.739236" longitude="-104.990251" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://denver.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size='[[970,250],[970,66],[728,90]]' data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Estimated 2,100 New Cases Of Colon Cancer Each Year Among Coloradans</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><span class="post-personality">By <a href="https://denver.cbslocal.com/personality/kelly-werthmann-2">Kelly Werthmann</a></span><time class="post-date">May 21, 2021 at 8:06 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://denver.cbslocal.com/tag/colorado-news/">Colorado News</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  ratio-display close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div class="anvato-iframe-wrapper"><div id="p0"></div></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"5612091","autoplay":true,"titleVisible":false,"accessKey":"5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl","accessControl":{"preview":false},"pInstance":"p0","plugins":{"heartbeat":{"account":"cbslocal-global-unified","publisherId":"cbslocal","jobId":"sc_va","marketingCloudId":"823BA0335567497F7F000101@AdobeOrg","trackingServer":"cbsdigitalmedia.hb.omtrdc.net","customTrackingServer":"cbsdigitalmedia.d1.sc.omtrdc.net","chapterTracking":false,"version":"1.5"},"comscore":{"clientId":"3000023","c3":"denver.cbslocal.com"},"dfp":{"clientSide":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/CBS.DENVER&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}},"moat":{"clientSide":{"partnerCode":"cbslocalanvatovideo181732609431"}}},"shareLink":"https:\/\/cbsloc.al\/3vbpz4E","video-type":"featured","token":"default","expectPreroll":true,"expectPrerollTimeout":5});});});</script></div></section>
<div id="article-livedvr-block" class="embed-item embed-ottplayer" ><div class="wrapper">
<span class="adhesive-wrapper"><div class="logo-container"><a href="https://denver.cbslocal.com/live/cbsn-denver/"><img src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/02/CBSN-WHITE-H-Denver.png?w=420"/></a></div></span><div class="dvr-container"><div class="dvr-wrapper embed-item embed-slider w-action-manual" data-up_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?partner=cbsnsite&#038;edition=CBSN-DEN" data-channel_slug="cbsn-denver" data-w-live="true" data-dvr-live-thumb_url="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/02/Denver-WatchLive-1.png?w=310&#038;h=174&#038;crop=1"></div></div><script>jQuery(function($){jQuery(window).load(function(){cbs_embed_ottplayer.update_dvr("#article-livedvr-block .dvr-container .dvr-wrapper");setInterval(function(){cbs_embed_ottplayer.update_dvr("#article-livedvr-block .dvr-container .dvr-wrapper");},30000);});});</script>
</div></div><div class="main-story-wrapper"><p><strong>(CBS4)</strong>&#8211; The U.S. Preventive Services Task Force recently <a href="https://www.cancer.org/cancer/colon-rectal-cancer/detection-diagnosis-staging/acs-recommendations.html" target="_blank" rel="nofollow">lowered its recommended age to begin screening</a> for colon cancer from 50 to 45. It&rsquo;s the third most common cancer in America, and in Colorado, there are an estimated 2,100 new cases each year.</p>
<p>Dr. Chris Lieu, the Associate Director of Clinical Research at the <a href="https://medschool.cuanschutz.edu/colorado-cancer-center" target="_blank" rel="nofollow">CU Cancer Center</a>, explained the change stems from an increase in the number of colorectal cancer cases among younger people.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://denver.cbslocal.com/2021/05/21/fort-collins-police-man-killed-domestic-violence-homicide/" target="_blank">Fort Collins Police Investigate Man&#039;s Death As Domestic Violence Homicide</a>
<div id="attachment_58057" style="width: 430px" class="wp-caption aligncenter"><a href="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2011/02/colorectal_xray1316404.jpg"><img aria-describedby="caption-attachment-58057" loading="lazy" class="wp-image-58057 size-large jetpack-lazy-image" src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2011/02/colorectal_xray1316404.jpg?w=420" alt width="420" height="315" data-lazy-srcset="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2011/02/colorectal_xray1316404.jpg 420w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2011/02/colorectal_xray1316404.jpg?resize=300,225 300w" data-lazy-sizes="(max-width: 420px) 100vw, 420px" data-lazy-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2011/02/colorectal_xray1316404.jpg?w=420&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-58057" loading="lazy" class="wp-image-58057 size-large" src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2011/02/colorectal_xray1316404.jpg?w=420" alt="" width="420" height="315" srcset="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2011/02/colorectal_xray1316404.jpg 420w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2011/02/colorectal_xray1316404.jpg?resize=300,225 300w" sizes="(max-width: 420px) 100vw, 420px" /></noscript></a><p id="caption-attachment-58057" class="wp-caption-text">(credit: American Cancer Society/Getty Images)</p></div>
<p>&ldquo;When you look at the average age of diagnosis in the United States, it&rsquo;s around 68 years of age,&rdquo; Dr. Lieu told CBSN Denver&rsquo;s Kelly Werthmann. &ldquo;While colorectal cancer has been decreasing in the older populations, and this is due to better screening, prevention and colonoscopies, we know that the younger population where we don&rsquo;t typically screen people or get colonoscopies, the number of cases is actually rising.&rdquo;</p>
<p>Dr. Lieu said the incidents of early age onset for rectal cancer is expected to increase by 140% by the year 2030. All the more reason it&rsquo;s why it&rsquo;s important for younger people to get a colonoscopy.</p>
<p>&ldquo;The most important thing to remember here is that colorectal cancer is a largely preventable cancer,&rdquo; Dr. Lieu explained. &ldquo;We know that colorectal cancers develop on the colon and rectum, and when they&rsquo;re left untreated, these polyps have the potential to become cancers. By taking the time to get screening and get a colonoscopy, you can remove these polyps and prevent cancer that would develop in the future. Or, if you already have a diagnosis of cancer, you&rsquo;re much more likely to find it at an earlier stage where it can be surgically removed before it grows or spreads, where the cure rates are much, much lower.&rdquo;</p>
<p>There are also signs and symptoms to look out for, Dr. Lieu said.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://denver.cbslocal.com/2021/05/21/denver-police-shooting-suspect-armed-knife-33-seconds-federal-harvard/" target="_blank">Denver Police Shot Knife-Wielding Suspect 33 Seconds After Arriving On Scene</a>
<p>&ldquo;Persistent change in bowel habits &#8211; this can be like diarrhea or constipation, any rectal bleeding or finding blood in the stool should be of concern,&rdquo; he explained. &ldquo;Any persistent abdominal pain and, of course, if you have any unexplained fatigue or weight loss.&rdquo;</p>
<p>These symptoms don&rsquo;t necessarily mean a person has cancer, Dr. Lieu added. In fact, more often than not, they don&rsquo;t.</p>
<div id="attachment_1934928" style="width: 430px" class="wp-caption aligncenter"><a href="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/02/colon-cancer-screening.jpg"><img aria-describedby="caption-attachment-1934928" loading="lazy" class="wp-image-1934928 size-large jetpack-lazy-image" src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/02/colon-cancer-screening.jpg?w=420" alt width="420" height="236" data-lazy-srcset="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/02/colon-cancer-screening.jpg 1920w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/02/colon-cancer-screening.jpg?resize=300,169 300w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/02/colon-cancer-screening.jpg?resize=768,432 768w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/02/colon-cancer-screening.jpg?resize=1024,576 1024w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/02/colon-cancer-screening.jpg?resize=1536,864 1536w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/02/colon-cancer-screening.jpg?resize=640,360 640w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/02/colon-cancer-screening.jpg?resize=310,174 310w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/02/colon-cancer-screening.jpg?resize=1138,640 1138w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/02/colon-cancer-screening.jpg?resize=1820,1024 1820w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/02/colon-cancer-screening.jpg?resize=320,180 320w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/02/colon-cancer-screening.jpg?resize=620,349 620w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/02/colon-cancer-screening.jpg?resize=1500,844 1500w" data-lazy-sizes="(max-width: 420px) 100vw, 420px" data-lazy-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/02/colon-cancer-screening.jpg?w=420&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-1934928" loading="lazy" class="wp-image-1934928 size-large" src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/02/colon-cancer-screening.jpg?w=420" alt="" width="420" height="236" srcset="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/02/colon-cancer-screening.jpg 1920w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/02/colon-cancer-screening.jpg?resize=300,169 300w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/02/colon-cancer-screening.jpg?resize=768,432 768w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/02/colon-cancer-screening.jpg?resize=1024,576 1024w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/02/colon-cancer-screening.jpg?resize=1536,864 1536w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/02/colon-cancer-screening.jpg?resize=640,360 640w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/02/colon-cancer-screening.jpg?resize=310,174 310w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/02/colon-cancer-screening.jpg?resize=1138,640 1138w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/02/colon-cancer-screening.jpg?resize=1820,1024 1820w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/02/colon-cancer-screening.jpg?resize=320,180 320w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/02/colon-cancer-screening.jpg?resize=620,349 620w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/02/colon-cancer-screening.jpg?resize=1500,844 1500w" sizes="(max-width: 420px) 100vw, 420px" /></noscript></a><p id="caption-attachment-1934928" class="wp-caption-text">(credit: Kaiser Permanente)</p></div>
<p>&ldquo;We want everybody to discuss the symptoms with their primary care provider and to understand that you&rsquo;re never too young to have colorectal cancer,&rdquo; he said.</p>
<p>The coronavirus pandemic has caused a lot of people to skip seeing their doctors regularly. For those who may be a bit behind in taking care of their health, Dr. Lieu said now is the time to get back on course.</p><strong style="color: black; float: left; padding-right: 5px;">MORE NEWS: </strong><a style="display: block; margin-bottom: 25px;" href="https://denver.cbslocal.com/2021/05/21/fort-collins-kayaker-rescue-river-debris-poudre-fire-authority/" target="_blank">Swiftwater Rescue: Crews Free Kayakers Stuck In Debris Along Poudre River</a>
<p>&ldquo;Now is the time to focus on your health and to make sure that you&rsquo;re meeting with your primary care physician,&rdquo; he said. &ldquo;And to make sure your screening is up to date. It&rsquo;s never too late. Just because you&rsquo;re a bit behind doesn&rsquo;t mean you can&rsquo;t get right back into it. Get the screening done now because the hospitals are open, tests are being performed and the best time, of course, is always now.&rdquo;</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3vbpz4E"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3vbpz4E"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3vbpz4E"></a></span>
			</div>
		
			</div>
</div></div></div><div id="app-promo-wrapper"><a href="https://apps.cbslocal.com/denver/" data-ios="https://apps.apple.com/us/app/cbs-denver/id1511225960" data-android="https://play.google.com/store/apps/details?id=com.kcnc.android.news" target="_blank"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/app-promos/denver.jpg"/></a></div><div id="personality-credits-container" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>Kelly </span> Werthmann</h4></header><div class="block-content-wrapper and-list layout-catalog aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" id="personality-credits" data-social-links="{&quot;twitter_url&quot;:&quot;http:\/\/twitter.com\/KellyCBS4&quot;,&quot;facebook_url&quot;:&quot;https:\/\/www.facebook.com\/ReporterKelly&quot;,&quot;instagram_url&quot;:&quot;https:\/\/www.instagram.com\/kellyontv\/&quot;}" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2017/08/kelly-werthmann.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><em class="description">Kelly Werthmann is an Emmy-winning reporter and now the evening anchor for CBSN Denver.</em><a href="https://denver.cbslocal.com/personality/kelly-werthmann-2/" id="more-from-personality"><span>More from</span> <strong>Kelly Werthmann</strong></a></div></div></div>
</div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size='[[1,5],"fluid"]' data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size='[[300,250],[300,600],[300,1050]]' data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/cbsdenver" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/CBSdenver" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="http://youtube.com/cbs4denver" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.instagram.com/cbsdenver/" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a><a href="https://www.reddit.com/user/cbsdenver" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/kcnc-tv/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=denver"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://denver.cbslocal.com/2021/05/20/daniel-bertelson-aurora-police-officer-retirement-email-law-enforcement-communism/" title="Aurora Police Officer: &#039;I Am Leaving Colorado For ... Less Communism&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2014/04/aurora-police-badge-generic1.jpg?resize=55%2C55&#038;ssl=1" alt="Aurora Police Officer: &#039;I Am Leaving Colorado For ... Less Communism&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2021/05/20/daniel-bertelson-aurora-police-officer-retirement-email-law-enforcement-communism/" title="Aurora Police Officer: &#039;I Am Leaving Colorado For ... Less Communism&#039;" class="bump-view" data-bump-view="tp">Aurora Police Officer: &#039;I Am Leaving Colorado For ... Less Communism&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2021/05/20/mead-high-school-students-photo-george-floyd-murder/" title="&#039;Disturbing &amp; Disgusting&#039;: Officials Address Photo Of Mead High School Students Reenacting George Floyd Murder" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/05/petition.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;Disturbing &amp; Disgusting&#039;: Officials Address Photo Of Mead High School Students Reenacting George Floyd Murder" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2021/05/20/mead-high-school-students-photo-george-floyd-murder/" title="&#039;Disturbing &amp; Disgusting&#039;: Officials Address Photo Of Mead High School Students Reenacting George Floyd Murder" class="bump-view" data-bump-view="tp">&#039;Disturbing &amp; Disgusting&#039;: Officials Address Photo Of Mead High School Students Reenacting George Floyd Murder</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2021/05/20/austin-hopp-daria-jalali-jail-karen-garner-arrest-former-loveland-police-officers/" title="Karen Garner Arrest: 2 Former Loveland Police Officers, Austin Hopp &amp; Daria Jalali, Turn Themselves In" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/05/Austin-Hopp-Daria-Jalali.jpg?resize=55%2C55&#038;ssl=1" alt="Karen Garner Arrest: 2 Former Loveland Police Officers, Austin Hopp &amp; Daria Jalali, Turn Themselves In" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2021/05/20/austin-hopp-daria-jalali-jail-karen-garner-arrest-former-loveland-police-officers/" title="Karen Garner Arrest: 2 Former Loveland Police Officers, Austin Hopp &amp; Daria Jalali, Turn Themselves In" class="bump-view" data-bump-view="tp">Karen Garner Arrest: 2 Former Loveland Police Officers, Austin Hopp &amp; Daria Jalali, Turn Themselves In</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2021/05/21/best-mountain-towns-us-news-world-report-colorado-telluride-breckenridge-aspen-estes-park/" title="4 Colorado Towns Make U.S. News &amp; World Report&#039;s List Of USA&#039;s Best Mountain Towns To Visit" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2016/05/breckenridge.jpg?resize=55%2C55&#038;ssl=1" alt="4 Colorado Towns Make U.S. News &amp; World Report&#039;s List Of USA&#039;s Best Mountain Towns To Visit" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2021/05/21/best-mountain-towns-us-news-world-report-colorado-telluride-breckenridge-aspen-estes-park/" title="4 Colorado Towns Make U.S. News &amp; World Report&#039;s List Of USA&#039;s Best Mountain Towns To Visit" class="bump-view" data-bump-view="tp">4 Colorado Towns Make U.S. News &amp; World Report&#039;s List Of USA&#039;s Best Mountain Towns To Visit</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2021/05/20/lincoln-county-deputy-michael-hutton-shot-suspect-dead-eastern-colorado/" title="Suspect Found Dead After Lincoln County Sheriff&#039;s Deputy Michael Hutton Was &#039;Met With A Hail Of Gunfire,&#039; Shot In Ambush" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/05/hutton.jpg?resize=55%2C55&#038;ssl=1" alt="Suspect Found Dead After Lincoln County Sheriff&#039;s Deputy Michael Hutton Was &#039;Met With A Hail Of Gunfire,&#039; Shot In Ambush" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2021/05/20/lincoln-county-deputy-michael-hutton-shot-suspect-dead-eastern-colorado/" title="Suspect Found Dead After Lincoln County Sheriff&#039;s Deputy Michael Hutton Was &#039;Met With A Hail Of Gunfire,&#039; Shot In Ambush" class="bump-view" data-bump-view="tp">Suspect Found Dead After Lincoln County Sheriff&#039;s Deputy Michael Hutton Was &#039;Met With A Hail Of Gunfire,&#039; Shot In Ambush</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2021/05/20/aurora-homeless-camping-ban-debate/" title="Debate Over Homeless Camping Ban Heating Up In Aurora" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/05/AURORA-HOMELESS-10-PKG.transfer_frame_423.jpeg?resize=55%2C55&#038;ssl=1" alt="Debate Over Homeless Camping Ban Heating Up In Aurora" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2021/05/20/aurora-homeless-camping-ban-debate/" title="Debate Over Homeless Camping Ban Heating Up In Aurora" class="bump-view" data-bump-view="tp">Debate Over Homeless Camping Ban Heating Up In Aurora</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2021/05/21/best-small-towns-list-colorado-telluride-steamboat-springs-breckenridge/" title="See Which 3 Colorado Towns Made U.S. News&#039; List Of &#039;Best Small Towns To Visit&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/05/telluride.jpg?resize=55%2C55&#038;ssl=1" alt="See Which 3 Colorado Towns Made U.S. News&#039; List Of &#039;Best Small Towns To Visit&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2021/05/21/best-small-towns-list-colorado-telluride-steamboat-springs-breckenridge/" title="See Which 3 Colorado Towns Made U.S. News&#039; List Of &#039;Best Small Towns To Visit&#039;" class="bump-view" data-bump-view="tp">See Which 3 Colorado Towns Made U.S. News&#039; List Of &#039;Best Small Towns To Visit&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2021/05/21/meow-wolf-denver-reveals-artists-creating-four-floors/" title="Soon-To-Be Open Meow Wolf Denver Gives Sneak Peek At The 4 Floors Of Magic Their Artists Are Working On" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/05/meow-wolf-3.jpeg?resize=55%2C55&#038;ssl=1" alt="Soon-To-Be Open Meow Wolf Denver Gives Sneak Peek At The 4 Floors Of Magic Their Artists Are Working On" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2021/05/21/meow-wolf-denver-reveals-artists-creating-four-floors/" title="Soon-To-Be Open Meow Wolf Denver Gives Sneak Peek At The 4 Floors Of Magic Their Artists Are Working On" class="bump-view" data-bump-view="tp">Soon-To-Be Open Meow Wolf Denver Gives Sneak Peek At The 4 Floors Of Magic Their Artists Are Working On</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2021/05/21/crowds-rocky-mountain-national-park-estes-park-public-input/" title="&#039;The 1990 Colorado Is Gone,&#039; So Managers Want Your Input On Rocky Mountain National Park Overcrowding" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/05/rocky-mountain-national-park1.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;The 1990 Colorado Is Gone,&#039; So Managers Want Your Input On Rocky Mountain National Park Overcrowding" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2021/05/21/crowds-rocky-mountain-national-park-estes-park-public-input/" title="&#039;The 1990 Colorado Is Gone,&#039; So Managers Want Your Input On Rocky Mountain National Park Overcrowding" class="bump-view" data-bump-view="tp">&#039;The 1990 Colorado Is Gone,&#039; So Managers Want Your Input On Rocky Mountain National Park Overcrowding</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2021/05/19/thornton-crash-father-son-killed-driver-bac-four-times-legal-limit/" title="Thornton Crash That Killed Father &amp; Son Caused By Driver With BAC 4 Times The Legal Limit" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/05/father-son.jpg?resize=55%2C55&#038;ssl=1" alt="Thornton Crash That Killed Father &amp; Son Caused By Driver With BAC 4 Times The Legal Limit" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2021/05/19/thornton-crash-father-son-killed-driver-bac-four-times-legal-limit/" title="Thornton Crash That Killed Father &amp; Son Caused By Driver With BAC 4 Times The Legal Limit" class="bump-view" data-bump-view="tp">Thornton Crash That Killed Father &amp; Son Caused By Driver With BAC 4 Times The Legal Limit</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size='[[300,250]]' data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size='[[728,90]]' data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://denver.cbslocal.com" class="logo"><img src="https://cbs-local.go-vip.co/wp-content/uploads/sites/15909806/2017/10/denver.png" alt="CBS Denver" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/cbsdenver" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSdenver" class="twitter" target="_blank">Twitter</a><a href="http://youtube.com/cbs4denver" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/cbsdenver/" class="instagram" target="_blank">Instagram</a><a href="https://www.reddit.com/user/cbsdenver" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/kcnc-tv/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">CBS4 News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/tag/denver-news/" title="Denver News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Denver News</strong></div></a><a href="https://denver.cbslocal.com/category/news/" title="Colorado News" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Colorado News</strong></div></a><a href="https://denver.cbslocal.com/show/investigates/" title="CBS4 Investigates" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS4 Investigates</strong></div></a><a href="https://denver.cbslocal.com/category/news/politics/" title="Politics" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://denver.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="https://denver.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://denver.cbslocal.com/news-tips/" title="News Tips" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">News Tips</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">CBS4 Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/category/sports/" title="Colorado Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Colorado Sports</strong></div></a><a href="https://denver.cbslocal.com/category/sports/denver-broncos/" title="Denver Broncos" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Denver Broncos</strong></div></a><a href="https://denver.cbslocal.com/category/sports/colorado-rockies/" title="Colorado Rockies" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Colorado Rockies</strong></div></a><a href="https://denver.cbslocal.com/category/sports/denver-nuggets/" title="Denver Nuggets" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Denver Nuggets</strong></div></a><a href="https://denver.cbslocal.com/category/sports/colorado-avalanche/" title="Colorado Avalanche" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Colorado Avalanche</strong></div></a><a href="https://denver.cbslocal.com/category/sports/xfinity-monday-live/" title="Xfinity Monday Live" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Xfinity Monday Live</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Weather</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/category/weather/" title="Denver Weather" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Denver Weather</strong></div></a><a href="https://denver.cbslocal.com/cams/" title="CBS4 Cams" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBS4 Cams</strong></div></a><a href="https://denver.cbslocal.com/school-closings/" title="School Closings" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">School Closings</strong></div></a><a href="https://denver.cbslocal.com/cbs4weatherwatchers/" title="CBS4 Weather Watchers" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS4 Weather Watchers</strong></div></a><a href="http://apps.cbslocal.com/weather/denver/" title="CBS Denver Weather App" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">CBS Denver Weather App</strong></div></a><a href="https://denver.cbslocal.com/category/weather-school-with-chris-spears/" title="Weather School" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Weather School</strong></div></a><a href="https://denver.cbslocal.com/youreportform/" title="Share Photos" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Share Photos</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Entertainment</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/program-guide/" title="TV Schedule" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">TV Schedule</strong></div></a><a href="https://denver.cbslocal.com/4thearts" title="4 The Arts" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">4 The Arts</strong></div></a><a href="https://denver.cbslocal.com/category/eat-see-play/" title="Top Spots" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><a href="https://denver.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Station Info</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/station/cbs4/" title="CBS4 News Team" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS4 News Team</strong></div></a><a href="https://denver.cbslocal.com/contact/" title="Contact Us" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="https://denver.cbslocal.com/category/links-info" title="Links &amp; Info" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Links &amp; Info</strong></div></a><a href="https://denver.cbslocal.com/category/contests/" title="Latest Contests" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Latest Contests</strong></div></a><a href="https://denver.cbslocal.com/category/sponsored-events/" title="Sponsored Events" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Sponsored Events</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-5" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/learn-about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://denver.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://privacy.cbs/personalizedads" title="Ad Choices" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Ad Choices</strong></div></a><a href="https://cbs.avature.net/cbstvscareers" title="Employment" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Employment</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://denver.cbslocal.com" class="logo"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="CBS Denver" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2021 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=denver.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-188211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188211"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-188212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188212"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-1819487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1819487"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-1819488" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1819488"><a href="https://ca.privacy.cbs/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-1367113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1367113"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-1751209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1751209"><a target="_blank" rel="noopener" href="http://publicfiles.fcc.gov/tv-profile/kcnc-tv">Public File for KCNC-TV / CBS4</a></li>
<li id="menu-item-1752855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1752855"><a target="_blank" rel="noopener" href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-1901990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1901990"><a href="https://denver.cbslocal.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-1754000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1754000"><a href="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/11/KCNCEEO2020.pdf">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size='[[1,8]]' data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size='[[1,6]]' data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size='[[1,7]]' data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://denver.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://denver.cbslocal.com/_static/??-eJylj0sKgDAMRC9kTe1CV+JZahu0kH4wkeLtLeIJdDfMGx4M1KJcToJJQHaMyOBWVpSdJQjJ0elbhXFF3wi/UVW0bX2oGvyG0jfQwTcTU/B4/DFkkUL2+iehwM+NJc7DOExGa2OmG8YCaSo=' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://denver.cbslocal.com/_static/??-eJx9jEsKgDAMRC+kRrvQlXgWTYNW0rQ0LV7fCoI7V8P8HlyxxSCZJEM+yJMCbtpywJXBCXKxNToVNLKz9Eq9JOq8kw5VG/hjRC67EwUfbOHaxDVloVQn+pkHs/h5GIfJ9L0x0w3eRDdr' type='text/css' media='all' />
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script type='text/javascript' src='https://denver.cbslocal.com/_static/??-eJy1j0sOwjAQQy9EOi2qCiwQR0H5TKtJk0yUT1E5PVmh7lixtP1ky/CKQnMoGAr4KqKrC4UMFkuUehW37gJPChpUJWdglhoV8yrQKzSdp9DZfILfHRsGwwlkLexlKaS/qZPvXZCXC2bIqfkZqFWljLoQB1YZ04ZJRHb7TM79a/RgHSfad1dNwxrS5PH3w9+H6dxfp7EfB/sB2714yA=='></script>
<script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1' id='cbs-weather-widget-js'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.7.2' id='cbs-cbs-anvato-js'></script>
<script type='text/javascript' src='https://denver.cbslocal.com/_static/??-eJzTLy/QTc7PK0nNK9EvyUjNTS3WT04q1s3JT07M0c/MS84pTQEKZRXrFxfkZKakQim93Mw8vaxiHX2idKfmJqWmgA0Bs3SLQUYUUWZGfklJQU5iJdwY+1xbQzNDSzNjUzMjgywAlKBOTQ=='></script>
<script src='https://stats.wp.com/e-202120.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.7',blog:'162246152',post:'1958665',tz:'-6',srv:'denver.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246152', '1958665' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>