<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://denver.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="jasmine cigarroa, missing woman, denver police, missing person, colorado news" />
<meta name="keywords" content="home page, local, news, syndicated local, denver news, denver police, jasmine cigarroa, missing person, missing woman" />
<meta property="fb:pages" content="52552983299" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>Family Disputes Claim Jasmine Cigarroa, 24, Was With Friends The Night She Disappeared &#8211; CBS Denver</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Denver &raquo; Feed" href="https://denver.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://denver.cbslocal.com/_static/??-eJytj0sOwjAMRC9EMBGqBAvEWfIxJapjR/mI6xNSNqygEivbY7/RGB5JOeGKXKHeMWIBZ4sicYYgsKPmX1IpcBOpmPe93cFPEEaLfmVTRhLjv8OJ2hy4QBTfqG/M26DX7fA4UNGwmTEPmw9F9ZBLlbThpdWjRcsmkKLAy/9TIfWJ6/j3Gi96Op318aAn/QR1kp9T' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://denver.cbslocal.com/_static/??-eJyNy0sKgDAMANELWWOQgi7Es9QYVEg/kIh4e+0FxO3wBq7iKCfjZGA7R1agRZ1kCgJqt3BLqg18sSORnGtNqlDCxs44Fgn2460LyxuTadVznNAPI/YdenwAIdA5Fg==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://denver.cbslocal.com/_static/??-eJydktFugzAMRX9oIYKVaXuY9i0muDQjwVFi2vH3M6W06jptwAPSjck9vk6iT0EZ6hg71nxAj0mbKilHBpwOrm9sl7Snunfy57xBeeigwahNksoQcJeJetJ/gWxnXF+PJfGcbI2K0QcHjGmlOUDkBZ6fydOBIhuaKbflivboK6wn/1kqZxMrAwyOmpVjyBTWOFTHx8Obo8vH0ETwao9YT7ErdasWqsi87a7+O34t0XQljVtJWUWIg048OLxzLD49ubEG+Xp7o36A+F7Ntk/kANL5LSsfEHswWBGNsVoRX5dYG2lMQQVKon7HbHjRHmI7oqf9hhzFDe/tPy4dMZ6i5cWTj4jLerR8+Pf8JS+fi7wsX78B0ERovg==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://denver.cbslocal.com/_static/??-eJy1UEEOwjAM+xBdtaEhcUC8pXTZaEnTsqRD+z1l4sBuA4mTFcd2rOhHUjaSAImWKwRgbS+sMFqD2pHF3BXKs04R594hVsFR5Xmntxr9JkfCPDhiHWKXsWxMt5gLqKn5TFhF3zOM8xs2iVRww2gEfuq0CFQwZAYYX9ErQpV7N4npq+f0may4SPyPQoBlIuGSew6n+lC3+6Zu26N/ArC3ujg='></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.7' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://denver.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILWwSTBwQ39KlUZcqbSeSst+nQrvswm6W/WzDtnZYslE2sIUSKeCsnRR0ApxRqm9WVHB+IeUP9YlzH/UC/4qND1JmJ6fk4eJtjEKnnVVq4KyQiq/Sko19IPtN7LJNvNJzuD2G63ifpjF+AQq7VNI='></script>
<link rel="https://api.w.org/" href="https://denver.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://denver.cbslocal.com/wp-json/wp/v2/posts/1938929" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://denver.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://denver.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7" />
<link rel='shortlink' href='https://cbsloc.al/3cmaZis' />
<link rel="alternate" type="application/json+oembed" href="https://denver.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdenver.cbslocal.com%2F2021%2F03%2F12%2Fjasmine-cigarroa-denver-missing-woman-family-police%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://denver.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdenver.cbslocal.com%2F2021%2F03%2F12%2Fjasmine-cigarroa-denver-missing-woman-family-police%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="Family Disputes Claim Jasmine Cigarroa, 24, Was With Friends The Night She Disappeared" /><meta property="og:image" content="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/03/jasmine-cigarroa-dpd-1.jpg?w=624" /><meta property="og:image:secure_url" content="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/03/jasmine-cigarroa-dpd-1.jpg?w=624" /><meta property="og:image:width" content="624" /><meta property="og:image:height" content="350" /><meta property="og:description" content="Police in Denver say Jasmine Cigarroa has not returned home since going out with friends on Monday night, but her family disputes that claim." /><meta property="og:type" content="article" /><meta property="og:url" content="https://denver.cbslocal.com/2021/03/12/jasmine-cigarroa-denver-missing-woman-family-police/" /><meta property="article:published_time" content="2021-03-12T07:59:19+00:00" /><meta property="article:suggested-social-copy" content="Police in Denver say Jasmine Cigarroa has not returned home since going out with friends on Monday night, but her family disputes that claim." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Home Page,Local,News,Syndicated Local" /><meta property="article:publisher" content="http://www.facebook.com/cbsdenver" /><meta property="article:author" content="http://www.facebook.com/cbsdenver" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/03/jasmine-cigarroa-dpd-1.jpg?w=624"><meta name="twitter:title" content="Family Disputes Claim Jasmine Cigarroa, 24, Was With Friends The Night She Disappeared"/><meta name="twitter:description" content="Police in Denver say Jasmine Cigarroa has not returned home since going out with friends on Monday night, but her family disputes that claim."/><meta name="twitter:site" content="/CBSdenver"/>
<link rel="canonical" href="https://denver.cbslocal.com/2021/03/12/jasmine-cigarroa-denver-missing-woman-family-police/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
						<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://denver.cbslocal.com/2021/03/12/jasmine-cigarroa-denver-missing-woman-family-police/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/denver.cbslocal.com","url":"https:\/\/denver.cbslocal.com","name":"CBS Denver","foundingDate":"1941-07-01T14:30:00+00:00","sameAs":"http:\/\/cbsdenver.com","logo":{"@type":"ImageObject","url":"https:\/\/denver.cbslocal.com\/wp-content\/uploads\/sites\/15909806\/2018\/02\/3_denver_cbs4.png?w=230"}},"url":"https:\/\/denver.cbslocal.com\/2021\/03\/12\/jasmine-cigarroa-denver-missing-woman-family-police\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/denver.cbslocal.com\/2021\/03\/12\/jasmine-cigarroa-denver-missing-woman-family-police\/"},"headline":"Family Disputes Claim Jasmine Cigarroa, 24, Was With Friends The Night She Disappeared","description":"Police in Denver say Jasmine Cigarroa has not returned home since going out with friends on Monday night, but her family disputes that claim.","image":"https:\/\/denver.cbslocal.com\/wp-content\/uploads\/sites\/15909806\/2021\/03\/jasmine-cigarroa-dpd-1.jpg?w=624","keywords":["Home Page","Local","News","Syndicated Local","Denver News","Denver Police","Jasmine Cigarroa","Missing Person","Missing Woman","Audra Streetman","news","Family Disputes Claim Jasmine Cigarroa, 24, Was With Friends The Night She Disappeared"],"datePublished":"2021-03-12T07:59:19+00:00","dateModified":"2021-03-12T07:59:19+00:00","author":{"@type":"Person","name":"Audra Streetman"},"video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"Family Disputes Claim Jasmine Cigarroa, 24, Was With Friends The Night She Disappeared","description":"Jasmine is 5 feet tall with black hair and brown eyes.","thumbnailUrl":"https:\/\/xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net\/anv-iupl\/52F\/F63\/52FF63423CB04C79A00B9FE1FAC5DA4B.jpg?Expires=1710201600&KeyName=mcpkey1&Signature=qzPL9gf8YYXjG3pNtvaYTK8x_Ao","uploadDate":"2021-03-12","duration":"T24S","contentUrl":"https:\/\/denver.cbslocal.com\/video\/5387611-family-disputes-claim-jasmine-cigarroa-24-was-with-friends-the-night-she-disappeared\/","embedUrl":"https:\/\/denver.cbslocal.com\/video\/5387611-family-disputes-claim-jasmine-cigarroa-24-was-with-friends-the-night-she-disappeared\/"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>
<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.DENVER","news",["familydisputesclaimjasminecigarroa24waswithfriendsthenightshedisappeared","post","article","homepage","local","news","syndicatedlocal","denvernews","denverpolice","jasminecigarroa","missingperson","missingwoman","audrastreetman","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("2");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-63" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-63" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"home-page;local;news;syndicated-local;","dimension2":"article"});gtag("config","UA-2438645-63");</script>

<link rel="icon" href="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/cropped-denver-favicon-512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/cropped-denver-favicon-512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/cropped-denver-favicon-512.png?w=180" />
<meta name="msapplication-TileImage" content="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/cropped-denver-favicon-512.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="Police in Denver say Jasmine Cigarroa has not returned home since going out with friends on Monday night, but her family disputes that claim." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-1938929 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://denver.cbslocal.com" id="header-logo"><img src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/02/3_denver_cbs4.png?w=230" alt="CBS Denver" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/category/sports/">Sports</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/category/sports/denver-broncos/" title="Denver Broncos" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Denver Broncos</strong></div></a><a href="https://denver.cbslocal.com/category/sports/denver-nuggets/" title="Denver Nuggets" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Denver Nuggets</strong></div></a><a href="https://denver.cbslocal.com/category/sports/colorado-rockies/" title="Colorado Rockies" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Colorado Rockies</strong></div></a><a href="https://denver.cbslocal.com/category/sports/colorado-avalanche/" title="Colorado Avalanche" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Colorado Avalanche</strong></div></a><a href="https://denver.cbslocal.com/category/sports/xfinity-monday-live/" title="Xfinity Monday Live" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Xfinity Monday Live</strong></div></a><a href="https://denver.cbslocal.com/cbssportshq/" title="CBS Sports HQ" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS Sports HQ</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More &gt;</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><a href="http://denver.cbslocal.com/category/contests/" title="Latest Contests" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Latest Contests</strong></div></a><a href="https://denver.cbslocal.com/station/cbs4/" title="CBS4 News Team" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS4 News Team</strong></div></a><a href="http://denver.cbslocal.com/program-guide/" title="CBS4 Program Guide" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS4 Program Guide</strong></div></a><a href="http://denver.cbslocal.com/category/sponsored-events/" title="CBS4 Sponsored Events" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">CBS4 Sponsored Events</strong></div></a><a href="http://denver.cbslocal.com/future-leaders/" title="CBS4 Future Leaders" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS4 Future Leaders</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/video/">Videos</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/video/5389059-cbs4-news-update-03-12-21/" title="CBS4 NEWS UPDATE, 03-12-21" class="cbs-thumbnail-link item-1615560660 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-pvw/CB1/4F8/CB14F8206BCB4E4FB44926B07D7A2BA5_3.jpg?Expires=1710201600&#038;KeyName=mcpkey1&#038;Signature=pwq73hft4hIjhr1AAkowVRkLDPI"></span></div><div class="title-wrapper"><strong class="title">CBS4 NEWS UPDATE, 03-12-21</strong><em class="description">CBS4 is Covering Colorado First.</em></div><time datetime="2021-03-12T14:51:00+00:00" title="March 12, 2021 at 7:51 am">54 minutes ago</time></a><a href="https://denver.cbslocal.com/video/5388795-drizzle-today-heavy-snow-starts-tomorrow/" title="Drizzle Today, Heavy Snow Starts Tomorrow" class="cbs-thumbnail-link item-1615554240 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/8BE/065/8BE065A3682D4692B6D80C637D8BF60B.jpg?Expires=1710201600&#038;KeyName=mcpkey1&#038;Signature=O6AEdTmFNMeYbzWz7ByVPeL7wls"></span></div><div class="title-wrapper"><strong class="title">Drizzle Today, Heavy Snow Starts Tomorrow</strong><em class="description">Watch Meteorologist Ashton Altieri&#039;s forecast.</em></div><time datetime="2021-03-12T13:04:00+00:00" title="March 12, 2021 at 6:04 am">3 hours ago</time></a><a href="https://denver.cbslocal.com/video/5387615-boulder-police-release-photos-of-people-involved-in-weekend-riot/" title="Boulder Police Release Photos Of People Involved In Weekend Riot" class="cbs-thumbnail-link item-1615527223 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/87B/C45/87BC45DD031B470EB1998889CD3537A7.jpg?Expires=1710201600&#038;KeyName=mcpkey1&#038;Signature=fbfnLOzY6xMi41v92dL7Yj4p91g"></span></div><div class="title-wrapper"><strong class="title">Boulder Police Release Photos Of People Involved In Weekend Riot</strong><em class="description">The riot happened near the University of Colorado Boulder campus over the weekend.</em></div><time datetime="2021-03-12T05:33:43+00:00" title="March 11, 2021 at 10:33 pm">10 hours ago</time></a><a href="https://denver.cbslocal.com/video/5387611-family-disputes-claim-jasmine-cigarroa-24-was-with-friends-the-night-she-disappeared/" title="Family Disputes Claim Jasmine Cigarroa, 24, Was With Friends The Night She Disappeared" class="cbs-thumbnail-link item-1615527070 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/52F/F63/52FF63423CB04C79A00B9FE1FAC5DA4B.jpg?Expires=1710201600&#038;KeyName=mcpkey1&#038;Signature=qzPL9gf8YYXjG3pNtvaYTK8x_Ao"></span></div><div class="title-wrapper"><strong class="title">Family Disputes Claim Jasmine Cigarroa, 24, Was With Friends The Night She Disappeared</strong><em class="description">Jasmine is 5 feet tall with black hair and brown eyes.</em></div><time datetime="2021-03-12T05:31:10+00:00" title="March 11, 2021 at 10:31 pm">10 hours ago</time></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://denver.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/category/news/">Covering Colorado First</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/tag/denver-news/" title="Denver News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Denver News</strong></div></a><a href="https://denver.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="https://denver.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="https://denver.cbslocal.com/category/trending/" title="Trending" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Trending</strong></div></a><a href="https://denver.cbslocal.com/category/news/investigates/" title="CBS4 Investigates" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">CBS4 Investigates</strong></div></a><a href="https://denver.cbslocal.com/category/news/politics/" title="Politics" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://denver.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://denver.cbslocal.com/category/news/elevatingblackvoices/" title="Elevating Black Voices" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Elevating Black Voices</strong></div></a><a href="https://denver.cbslocal.com/category/news/links-info/" title="Links &amp; Info" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Links &amp; Info</strong></div></a><a href="https://apps.cbslocal.com/denver/" title="CBS Denver App" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">CBS Denver App</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/category/news/">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/2021/03/12/denver-weather-front-range-heavy-snow-weekend/" title="Denver Weather: Entire Front Range Gets Heavy Snow This Weekend, Some Areas Will Get More Than Others " class="cbs-thumbnail-link item-1615563619 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/03/80.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Denver Weather: Entire Front Range Gets Heavy Snow This Weekend, Some Areas Will Get More Than Others </strong><em class="description">A storm bringing rain and snow to Arizona and Utah on Friday will slowly move into Colorado Friday night into Saturday. The storm is set to slam the Front Range with the most snow in years.</em></div></a><a href="https://denver.cbslocal.com/2021/03/12/colorado-4x4-rescue-recovery-winter-storm/" title="Colorado 4x4 Rescue &amp; Recovery Volunteers Prepare For Snowstorm Rescues" class="cbs-thumbnail-link item-1615562353 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/03/COLORADO-4X4-RESCUE-TEAM-10-PKG.transfer_frame_227.jpeg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Colorado 4x4 Rescue &amp; Recovery Volunteers Prepare For Snowstorm Rescues</strong><em class="description">Since 2014, Colorado 4x4 Rescue and Recovery has gone on nearly 1,000 missions, getting drivers out of places where tow trucks can’t go.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/photo-galleries/category/news/">News Photos</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/photo-galleries/2021/03/05/jbs-plant-covid-vaccination-event/" title="JBS Plant COVID Vaccination Event" class="cbs-thumbnail-link item-1614969052 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/03/JBS-Plant-COVID-Vaccination-Event-13.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">JBS Plant COVID Vaccination Event</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/news-tips/">News Tips</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/news-tips/" title="Send CBS4 A News Tip" class="cbs-thumbnail-link item-1568319769" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2016/08/news-tips.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Send CBS4 A News Tip</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://denver.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/category/weather/">Denver Weather</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/cams/" title="CBS4 Cams" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS4 Cams</strong></div></a><a href="https://denver.cbslocal.com/youreportform/" title="Share Weather Pics" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Share Weather Pics</strong></div></a><a href="https://denver.cbslocal.com/dogwalk/" title="Submit Dog Walk Pic" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Submit Dog Walk Pic</strong></div></a><a href="https://denver.cbslocal.com/school-closings/" title="School Closings" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">School Closings</strong></div></a><a href="https://denver.cbslocal.com/cbs4weatherwatchers/" title="CBS4 Weather Watchers" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">CBS4 Weather Watchers</strong></div></a><a href="https://denver.cbslocal.com/category/weather-school-with-chris-spears/" title="Weather School" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Weather School</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Watch Forecast</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/video/5388795-drizzle-today-heavy-snow-starts-tomorrow/" title="Drizzle Today, Heavy Snow Starts Tomorrow" class="cbs-thumbnail-link item-1615554240 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/8BE/065/8BE065A3682D4692B6D80C637D8BF60B.jpg?Expires=1710201600&#038;KeyName=mcpkey1&#038;Signature=O6AEdTmFNMeYbzWz7ByVPeL7wls"></span></div><div class="title-wrapper"><strong class="title">Drizzle Today, Heavy Snow Starts Tomorrow</strong><em class="description">Watch Meteorologist Ashton Altieri&#039;s forecast.</em></div><time datetime="2021-03-12T13:04:00+00:00" title="March 12, 2021 at 6:04 am">3 hours ago</time></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/category/weather-blog/">Colorado's Weather Center</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/2021/03/12/denver-weather-front-range-heavy-snow-weekend/" title="Denver Weather: Entire Front Range Gets Heavy Snow This Weekend, Some Areas Will Get More Than Others " class="cbs-thumbnail-link item-1615563619 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/03/80.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Denver Weather: Entire Front Range Gets Heavy Snow This Weekend, Some Areas Will Get More Than Others </strong><em class="description">A storm bringing rain and snow to Arizona and Utah on Friday will slowly move into Colorado Friday night into Saturday. The storm is set to slam the Front Range with the most snow in years.</em></div></a><a href="https://denver.cbslocal.com/2021/03/12/colorado-4x4-rescue-recovery-winter-storm/" title="Colorado 4x4 Rescue &amp; Recovery Volunteers Prepare For Snowstorm Rescues" class="cbs-thumbnail-link item-1615562353 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/03/COLORADO-4X4-RESCUE-TEAM-10-PKG.transfer_frame_227.jpeg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Colorado 4x4 Rescue &amp; Recovery Volunteers Prepare For Snowstorm Rescues</strong><em class="description">Since 2014, Colorado 4x4 Rescue and Recovery has gone on nearly 1,000 missions, getting drivers out of places where tow trucks can’t go.</em></div></a><a href="https://denver.cbslocal.com/2021/03/12/denver-snowstorm-delay-vaccine-efficacy-colorado-second-dose/" title="Denver Doctor: Delay In 2nd COVID Vaccine Dose Due To Winter Storm Will Not Affect Efficacy" class="cbs-thumbnail-link item-1615560605 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/02/covid-19-vaccine-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Denver Doctor: Delay In 2nd COVID Vaccine Dose Due To Winter Storm Will Not Affect Efficacy</strong><em class="description">COVID-19 vaccine appointments for thousands of Coloradans are being rescheduled due to the winter storm this weekend, but doctors say not to worry.</em></div></a><a href="https://denver.cbslocal.com/2021/03/12/prepare-snow-shoveling-similar-weight-lifting-aerobics-doctor-dave-hnida/" title="Dr. Dave Hnida: Be Prepared For Snow Shoveling, Think Of It As Combo Of Weight Lifting And Aerobics" class="cbs-thumbnail-link item-1615559675 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/11/Free-Shoveling.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Dr. Dave Hnida: Be Prepared For Snow Shoveling, Think Of It As Combo Of Weight Lifting And Aerobics</strong><em class="description">The forecast calls for major snow accumulation in the Denver metro area this weekend and CBS4 Medical Editor Dr. Dave Hnida shared tips for how to prepare for shoveling it off your driveway and sidewalk.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://denver.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/2021/03/12/colorado-buffaloes-defeat-cal-in-pac-12-quarterfinals/" title="Colorado Buffaloes Defeat Cal In Pac-12 Quarterfinals" class="cbs-thumbnail-link item-1615563586 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2015/01/colorado-cu-buffaloes-california-logo.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Colorado Buffaloes Defeat Cal In Pac-12 Quarterfinals</strong><em class="description">Evan Battey scored 15 points and No. 23 Colorado shook off a sluggish start to beat California 61-58 in the Pac-12 Tournament quarterfinals Thursday night.</em></div></a><a href="https://denver.cbslocal.com/2021/03/12/csu-defeats-fresno-state-mountain-west-conference-tournament/" title="CSU Defeats Fresno State In Mountain West Conference Tournament" class="cbs-thumbnail-link item-1615562864 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/02/CSU-Rams.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CSU Defeats Fresno State In Mountain West Conference Tournament</strong><em class="description">Isaiah Stevens had 16 points as Colorado State got past Fresno State 72-62 in the Mountain West Conference Tournament quarterfinals on Thursday night.</em></div></a><a href="https://denver.cbslocal.com/2021/03/11/gabriel-landeskog-scores-overtime-avalanche-beat-coyotes/" title="Gabriel Landeskog Scores Late In Overtime Period, Avalanche Beat Coyotes 2-1" class="cbs-thumbnail-link item-1615493398 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2014/10/coyotes-avalanche-logo.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Gabriel Landeskog Scores Late In Overtime Period, Avalanche Beat Coyotes 2-1</strong><em class="description">Gabriel Landeskog circled around before scoring on a wrist shot 4:22 into overtime as the Colorado Avalanche beat the Arizona Coyotes 2-1 on Wednesday night.</em></div></a><a href="https://denver.cbslocal.com/2021/03/10/nathan-mackinnon-expected-back-injuries-colorado-avalanche/" title="Nathan MacKinnon Expected Back For Injury-Riddled Colorado Avalanche" class="cbs-thumbnail-link item-1615409100 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/01/Nathan-MacKinnon-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Nathan MacKinnon Expected Back For Injury-Riddled Colorado Avalanche</strong><em class="description">Nathan MacKinnon appears on track to be back in the lineup Wednesday night against Arizona after missing the last three games with an upper-body injury.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">NCAA Tournament</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/category/ncaa-tournament/" title="NCAA Tournament" class="cbs-thumbnail-link item-1615389375" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/03/Tournament-Homepage-Graphic.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">NCAA Tournament</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Bracket Challenge</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/bracketchallenge" title="Bracket Challenge" class="cbs-thumbnail-link item-1615489109" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/03/bracket-challenge.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Bracket Challenge</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="https://denver.cbslocal.com/category/news/health/" title="Health" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/2021/03/12/covid-summit-county-one-year-later/" title="COVID In Colorado 1 Year Later: &#039;Felt Like Everything Was Ending&#039; In Summit County" class="cbs-thumbnail-link item-1615561988 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/03/COVID-ANNIV-5PKG.transfer_frame_2808.jpeg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">COVID In Colorado 1 Year Later: &#039;Felt Like Everything Was Ending&#039; In Summit County</strong><em class="description">Many in Colorado&#039;s high country mark the arrival of COVID-19 with the abrupt end to the 2019-2020 ski season.</em></div></a><a href="https://denver.cbslocal.com/2021/03/12/denver-snowstorm-delay-vaccine-efficacy-colorado-second-dose/" title="Denver Doctor: Delay In 2nd COVID Vaccine Dose Due To Winter Storm Will Not Affect Efficacy" class="cbs-thumbnail-link item-1615560605 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/02/covid-19-vaccine-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Denver Doctor: Delay In 2nd COVID Vaccine Dose Due To Winter Storm Will Not Affect Efficacy</strong><em class="description">COVID-19 vaccine appointments for thousands of Coloradans are being rescheduled due to the winter storm this weekend, but doctors say not to worry.</em></div></a><a href="https://denver.cbslocal.com/2021/03/12/prepare-snow-shoveling-similar-weight-lifting-aerobics-doctor-dave-hnida/" title="Dr. Dave Hnida: Be Prepared For Snow Shoveling, Think Of It As Combo Of Weight Lifting And Aerobics" class="cbs-thumbnail-link item-1615559675 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/11/Free-Shoveling.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Dr. Dave Hnida: Be Prepared For Snow Shoveling, Think Of It As Combo Of Weight Lifting And Aerobics</strong><em class="description">The forecast calls for major snow accumulation in the Denver metro area this weekend and CBS4 Medical Editor Dr. Dave Hnida shared tips for how to prepare for shoveling it off your driveway and sidewalk.</em></div></a><a href="https://denver.cbslocal.com/2021/03/11/covid-vaccine-uchealth-scl-health-winter-storm-clinic/" title="UCHealth, SCL Health Reschedule Weekend Vaccine Clinics Due To Winter Storm" class="cbs-thumbnail-link item-1615504753 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/03/CLEAR-CREEK-VACCINE-6PKG.transfer_frame_722.jpeg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">UCHealth, SCL Health Reschedule Weekend Vaccine Clinics Due To Winter Storm</strong><em class="description">UCHealth is closing its COVID-19 vaccine clinics this weekend due to the upcoming winter storm. All appointments for the vaccine on Saturday and Sunday will be rescheduled. </em></div></a><a href="https://denver.cbslocal.com/2021/03/11/mike-farley-covid-death-denver-family/" title="COVID In Colorado: A Year After Death, Mike Farley&#039;s Family Mourns Lost Opportunities" class="cbs-thumbnail-link item-1615489784 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/03/COVID-DEATH-10PKG.transfer_frame_630.jpeg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">COVID In Colorado: A Year After Death, Mike Farley&#039;s Family Mourns Lost Opportunities</strong><em class="description">Mike Farley was one of Denver&#039;s earliest COVID deaths. An attorney who was known as a humanitarian and artist passed away from COVID-19 on March 23.</em></div></a><a href="https://denver.cbslocal.com/2021/03/11/arvada-assisted-living-neglect-covid/" title="Arvada Assisted Living Center Cited In Neglect Case, Family Calling On State To Shut It Down" class="cbs-thumbnail-link item-1615477136 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/03/ASSISTED-LIVING-HOME-63PKG.transfer_frame_1788.jpeg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Arvada Assisted Living Center Cited In Neglect Case, Family Calling On State To Shut It Down</strong><em class="description">A family is calling for the Almost Like Home assisted living center to be shut down, after a state health department investigation revealed their loved one was neglected there.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="https://denver.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/video/5388795-drizzle-today-heavy-snow-starts-tomorrow/" title="Drizzle Today, Heavy Snow Starts Tomorrow" class="cbs-thumbnail-link item-1615554240 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/8BE/065/8BE065A3682D4692B6D80C637D8BF60B.jpg?Expires=1710201600&#038;KeyName=mcpkey1&#038;Signature=O6AEdTmFNMeYbzWz7ByVPeL7wls"></span></div><div class="title-wrapper"><strong class="title">Drizzle Today, Heavy Snow Starts Tomorrow</strong><em class="description">Watch Meteorologist Ashton Altieri&#039;s forecast.</em></div><time datetime="2021-03-12T13:04:00+00:00" title="March 12, 2021 at 6:04 am">3 hours ago</time></a><a href="https://denver.cbslocal.com/video/5387615-boulder-police-release-photos-of-people-involved-in-weekend-riot/" title="Boulder Police Release Photos Of People Involved In Weekend Riot" class="cbs-thumbnail-link item-1615527223 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/87B/C45/87BC45DD031B470EB1998889CD3537A7.jpg?Expires=1710201600&#038;KeyName=mcpkey1&#038;Signature=fbfnLOzY6xMi41v92dL7Yj4p91g"></span></div><div class="title-wrapper"><strong class="title">Boulder Police Release Photos Of People Involved In Weekend Riot</strong><em class="description">The riot happened near the University of Colorado Boulder campus over the weekend.</em></div><time datetime="2021-03-12T05:33:43+00:00" title="March 11, 2021 at 10:33 pm">10 hours ago</time></a><a href="https://denver.cbslocal.com/video/5387611-family-disputes-claim-jasmine-cigarroa-24-was-with-friends-the-night-she-disappeared/" title="Family Disputes Claim Jasmine Cigarroa, 24, Was With Friends The Night She Disappeared" class="cbs-thumbnail-link item-1615527070 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/52F/F63/52FF63423CB04C79A00B9FE1FAC5DA4B.jpg?Expires=1710201600&#038;KeyName=mcpkey1&#038;Signature=qzPL9gf8YYXjG3pNtvaYTK8x_Ao"></span></div><div class="title-wrapper"><strong class="title">Family Disputes Claim Jasmine Cigarroa, 24, Was With Friends The Night She Disappeared</strong><em class="description">Jasmine is 5 feet tall with black hair and brown eyes.</em></div><time datetime="2021-03-12T05:31:10+00:00" title="March 11, 2021 at 10:31 pm">10 hours ago</time></a><a href="https://denver.cbslocal.com/video/5387601-child-tax-credit-increase-comes-just-in-time-for-some-colorado-parents/" title="Child Tax Credit Increase Comes Just In Time For Some Colorado Parents" class="cbs-thumbnail-link item-1615526898 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/B7A/51C/B7A51C5EB8434EBBBA3FE8D7EAEC5E2D.jpg?Expires=1710201600&#038;KeyName=mcpkey1&#038;Signature=WOksb6EI-PYJVN3tiR0ir73Od9w"></span></div><div class="title-wrapper"><strong class="title">Child Tax Credit Increase Comes Just In Time For Some Colorado Parents</strong><em class="description">The credit will rise for those at lower and middle incomes to $3,600 for a child under six and to $3,000 for children ages 6 to 17.</em></div><time datetime="2021-03-12T05:28:18+00:00" title="March 11, 2021 at 10:28 pm">10 hours ago</time></a><a href="https://denver.cbslocal.com/video/5387592-colorado-4x4-rescue-recovery-volunteers-prepare-for-snowstorm/" title="Colorado 4x4 Rescue &amp; Recovery Volunteers Prepare For Snowstorm" class="cbs-thumbnail-link item-1615526728 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/8BF/C7B/8BFC7B5AF12944C3AF2C4D93BF147D71.jpg?Expires=1710201600&#038;KeyName=mcpkey1&#038;Signature=F_AKc6kY5cAQdiewT7MMHX0Nz_Q"></span></div><div class="title-wrapper"><strong class="title">Colorado 4x4 Rescue &amp; Recovery Volunteers Prepare For Snowstorm</strong><em class="description">Colorado 4x4 Rescue and Recovery has gone on nearly 1,000 missions, getting drivers out of places where tow trucks can’t go.</em></div><time datetime="2021-03-12T05:25:28+00:00" title="March 11, 2021 at 10:25 pm">10 hours ago</time></a><a href="https://denver.cbslocal.com/video/5387589-winter-storm-delay-in-2nd-covid-vaccine-dose-will-not-affect-efficacy/" title="Winter Storm Delay In 2nd COVID Vaccine Dose Will Not Affect Efficacy" class="cbs-thumbnail-link item-1615526599 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/767/F5D/767F5D4DDF0146168C90072CA1F90616.jpg?Expires=1710201600&#038;KeyName=mcpkey1&#038;Signature=f2_lwd9efUbskumZSVRwHQkZgHg"></span></div><div class="title-wrapper"><strong class="title">Winter Storm Delay In 2nd COVID Vaccine Dose Will Not Affect Efficacy</strong><em class="description">Several vaccine clinics have been canceled this weekend due to the winter storm hitting parts of Colorado.</em></div><time datetime="2021-03-12T05:23:19+00:00" title="March 11, 2021 at 10:23 pm">10 hours ago</time></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-6 w-link w-submenu"><a href="https://denver.cbslocal.com/category/contests/" title="More" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More From CBS4</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/learn-about-us/" title="Station Info" class="cbs-thumbnail-link item-1534790811" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/08/cbs4-station-logo.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Station Info</strong></div></a><a href="https://denver.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-1533145517" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/05/contest.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://denver.cbslocal.com/category/news/links-info/" title="Links &amp; Info" class="cbs-thumbnail-link item-1533134510" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/08/links-info1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Links &amp; Info</strong></div></a><a href="http://denver.cbslocal.com/program-guide/" title="CBS4 Program Guide" class="cbs-thumbnail-link item-1520869130" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/08/tv-schedule.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS4 Program Guide</strong></div></a><a href="http://denver.cbslocal.com/category/cbs4/sponsored-events/" title="CBS4 Sponsored Events" class="cbs-thumbnail-link item-1520754486" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2017/10/together-4-colorado-events.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS4 Sponsored Events</strong></div></a><a href="http://denver.cbslocal.com/station/cbs4/" title="News Team" class="cbs-thumbnail-link item-1514221514" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2017/12/cbs4-news-team.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News Team</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	<a id="live" class="v2" href="https://denver.cbslocal.com/live/" data-source_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?partner=cbsnsite&#038;edition=CBSN-DEN"><span class="button"><strong>CBSN Denver</strong><em>Watch Now</em></span></a>
	<a href="http://denver.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="39.739236" longitude="-104.990251" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://denver.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Family Disputes Claim Jasmine Cigarroa, 24, Was With Friends The Night She Disappeared</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><span class="post-personality">By <a href="https://denver.cbslocal.com/personality/audra-streetman">Audra Streetman</a></span><time class="post-date">March 12, 2021 at 7:59 am</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://denver.cbslocal.com/tag/denver-news/">Denver News</a>, <a href="https://denver.cbslocal.com/tag/denver-police/">Denver Police</a>, <a href="https://denver.cbslocal.com/tag/jasmine-cigarroa/">Jasmine Cigarroa</a>, <a href="https://denver.cbslocal.com/tag/missing-person/">Missing Person</a>, <a href="https://denver.cbslocal.com/tag/missing-woman/">Missing Woman</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  ratio-display close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div class="anvato-iframe-wrapper"><div id="p0"></div></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"5387611","autoplay":true,"titleVisible":false,"accessKey":"5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl","accessControl":{"preview":false},"pInstance":"p0","plugins":{"heartbeat":{"account":"cbslocal-global-unified","publisherId":"cbslocal","jobId":"sc_va","marketingCloudId":"823BA0335567497F7F000101@AdobeOrg","trackingServer":"cbsdigitalmedia.hb.omtrdc.net","customTrackingServer":"cbsdigitalmedia.d1.sc.omtrdc.net","chapterTracking":false,"version":"1.5"},"comscore":{"clientId":"3000023","c3":"denver.cbslocal.com"},"dfp":{"clientSide":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/CBS.DENVER&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}},"moat":{"clientSide":{"partnerCode":"cbslocalanvatovideo181732609431"}}},"shareLink":"https:\/\/cbsloc.al\/3cmaZis","video-type":"featured","token":"default","expectPreroll":true,"expectPrerollTimeout":5});});});</script></div></section>
<div id="article-livedvr-block" class="embed-item embed-ottplayer" ><div class="wrapper">
<span class="adhesive-wrapper"><div class="logo-container"><a href="https://denver.cbslocal.com/live/cbsn-denver/"><img src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/02/CBSN-WHITE-H-Denver.png?w=420"/></a></div></span><div class="dvr-container"><div class="dvr-wrapper embed-item embed-slider w-action-manual" data-up_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?partner=cbsnsite&#038;edition=CBSN-DEN" data-channel_slug="cbsn-denver" data-w-live="true" data-dvr-live-thumb_url="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/02/Denver-WatchLive-1.png?w=310&#038;h=174&#038;crop=1"></div></div><script>jQuery(function($){jQuery(window).load(function(){cbs_embed_ottplayer.update_dvr("#article-livedvr-block .dvr-container .dvr-wrapper");setInterval(function(){cbs_embed_ottplayer.update_dvr("#article-livedvr-block .dvr-container .dvr-wrapper");},30000);});});</script>
</div></div><div class="main-story-wrapper"><p><strong>DENVER (CBS4)</strong> &#8211; The Denver Police Department is searching for a woman who has been missing since Monday. Investigators say Jasmine Cigarroa has not returned home since going out with friends on Monday night, but her family disputes that claim.</p>
<div id="attachment_1938936" style="width: 291px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-1938936" loading="lazy" class="size-full wp-image-1938936 jetpack-lazy-image" src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/03/jasmine-cigarroa-dpd2.jpg" alt width="281" height="291" data-lazy-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/03/jasmine-cigarroa-dpd2.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-1938936" loading="lazy" class="size-full wp-image-1938936" src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/03/jasmine-cigarroa-dpd2.jpg" alt="" width="281" height="291" /></noscript><p id="caption-attachment-1938936" class="wp-caption-text">Jasmine Cigarroa (credit: Denver Police Department)</p></div>
<p>&#8220;Her husband told us that Jasmine left around 7 p.m. with a friend and she never came back,&#8221; said Francisco Cigarroa, Jasmine&#8217;s brother. &#8220;We talked to her friend and she said she texted Jasmine but she never came down from her apartment.&#8221;</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://denver.cbslocal.com/2021/03/12/denver-weather-front-range-heavy-snow-weekend/" target="_blank">Denver Weather: Entire Front Range Gets Heavy Snow This Weekend, Some Areas Will Get More Than Others </a>
<div id="attachment_1938935" style="width: 295px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-1938935" loading="lazy" class="size-full wp-image-1938935 jetpack-lazy-image" src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/03/jasmine-cigarroa-dpd.jpg" alt width="285" height="375" data-lazy-srcset="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/03/jasmine-cigarroa-dpd.jpg 285w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/03/jasmine-cigarroa-dpd.jpg?resize=228,300 228w" data-lazy-sizes="(max-width: 285px) 100vw, 285px" data-lazy-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/03/jasmine-cigarroa-dpd.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-1938935" loading="lazy" class="size-full wp-image-1938935" src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/03/jasmine-cigarroa-dpd.jpg" alt="" width="285" height="375" srcset="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/03/jasmine-cigarroa-dpd.jpg 285w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/03/jasmine-cigarroa-dpd.jpg?resize=228,300 228w" sizes="(max-width: 285px) 100vw, 285px" /></noscript><p id="caption-attachment-1938935" class="wp-caption-text">Jasmine Cigarroa (credit: Denver Police Department)</p></div>
<p>Family members say Jasmine&#8217;s phone, keys and wallet were found in her room.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://denver.cbslocal.com/2021/03/12/colorado-4x4-rescue-recovery-winter-storm/" target="_blank">Colorado 4x4 Rescue &amp; Recovery Volunteers Prepare For Snowstorm Rescues</a>
<p>Jasmine is 5 feet tall with black hair and brown eyes. Her last known location was in the area of 28th Avenue and Roslyn Street.</p>
<p>Police say Jasmine&#8217;s disappearance is being investigated as a missing persons case. They are asking anyone with information to call the DPD non-emergency line at 720-913-2000 reference case 21-140652.</p><strong style="color: black; float: left; padding-right: 5px;">MORE NEWS: </strong><a style="display: block; margin-bottom: 25px;" href="https://denver.cbslocal.com/2021/03/12/covid-summit-county-one-year-later/" target="_blank">COVID In Colorado 1 Year Later: &#039;Felt Like Everything Was Ending&#039; In Summit County</a>
<p>&nbsp;</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3cmaZis"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3cmaZis"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3cmaZis"></a></span>
			</div>
		
			</div>
</div></div></div><div id="app-promo-wrapper"><a href="https://apps.cbslocal.com/denver/" data-ios="https://apps.apple.com/us/app/cbs-denver/id1511225960" data-android="https://play.google.com/store/apps/details?id=com.kcnc.android.news" target="_blank"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/app-promos/denver.jpg"/></a></div><div id="personality-credits-container" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>Audra </span> Streetman</h4></header><div class="block-content-wrapper and-list layout-catalog aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" id="personality-credits" data-social-links="{&quot;twitter_url&quot;:&quot;https:\/\/twitter.com\/audrastreetman&quot;}" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/01/Audra-Streetman.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><em class="description">Audra Streetman joined the CBS4 team in 2019 as a digital producer and assignment editor. She covers a variety of stories in and around metro Denver. </em><a href="https://denver.cbslocal.com/personality/audra-streetman/" id="more-from-personality"><span>More from</span> <strong>Audra Streetman</strong></a></div></div></div>
</div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/cbsdenver" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/CBSdenver" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="http://youtube.com/cbs4denver" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.instagram.com/cbsdenver/" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a><a href="https://www.reddit.com/user/cbsdenver" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/kcnc-tv/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=denver"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://denver.cbslocal.com/2021/03/11/denver-massive-snowstorm-forecast-accumulation-winter-snow-totals/" title="Denver Weather: Massive Snowstorm Is Slowing Down, And Projected Snow Totals Are Trending Up" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/03/39.png?resize=55%2C55&#038;ssl=1" alt="Denver Weather: Massive Snowstorm Is Slowing Down, And Projected Snow Totals Are Trending Up" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2021/03/11/denver-massive-snowstorm-forecast-accumulation-winter-snow-totals/" title="Denver Weather: Massive Snowstorm Is Slowing Down, And Projected Snow Totals Are Trending Up" class="bump-view" data-bump-view="tp">Denver Weather: Massive Snowstorm Is Slowing Down, And Projected Snow Totals Are Trending Up</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2021/03/10/colorado-covid-hugs-senior-living/" title="For First Time Since Start Of Pandemic, Senior Living Residents Can Hug Loved Ones" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/03/ASSISTED-LIVING-GUIDELINES-10-PKG.transfer_frame_693.jpeg?resize=55%2C55&#038;ssl=1" alt="For First Time Since Start Of Pandemic, Senior Living Residents Can Hug Loved Ones" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2021/03/10/colorado-covid-hugs-senior-living/" title="For First Time Since Start Of Pandemic, Senior Living Residents Can Hug Loved Ones" class="bump-view" data-bump-view="tp">For First Time Since Start Of Pandemic, Senior Living Residents Can Hug Loved Ones</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2021/03/11/denver-massive-snowstorm-forecast-accumulation-winter-snow-totals/" title="Denver Weather: Historic Storm On Track To Arrive Friday, Heaviest Snow Starts Friday Night" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/02/snowstorm-8.jpg?resize=55%2C55&#038;ssl=1" alt="Denver Weather: Historic Storm On Track To Arrive Friday, Heaviest Snow Starts Friday Night" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2021/03/11/denver-massive-snowstorm-forecast-accumulation-winter-snow-totals/" title="Denver Weather: Historic Storm On Track To Arrive Friday, Heaviest Snow Starts Friday Night" class="bump-view" data-bump-view="tp">Denver Weather: Historic Storm On Track To Arrive Friday, Heaviest Snow Starts Friday Night</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2021/03/11/street-racing-arvada-police-block-cars-costco-parking-lot/" title="Concerns About Street Racing Prompt Arvada Police To Block Cars In Costco Parking Lot" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/03/download-2.png?resize=55%2C55&#038;ssl=1" alt="Concerns About Street Racing Prompt Arvada Police To Block Cars In Costco Parking Lot" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2021/03/11/street-racing-arvada-police-block-cars-costco-parking-lot/" title="Concerns About Street Racing Prompt Arvada Police To Block Cars In Costco Parking Lot" class="bump-view" data-bump-view="tp">Concerns About Street Racing Prompt Arvada Police To Block Cars In Costco Parking Lot</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2021/03/11/denver-weather-major-storm-heading-for-colorado/" title="Denver Weather: Major Storm Heading For Colorado" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/03/snapshot-64.jpg?resize=55%2C55&#038;ssl=1" alt="Denver Weather: Major Storm Heading For Colorado" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2021/03/11/denver-weather-major-storm-heading-for-colorado/" title="Denver Weather: Major Storm Heading For Colorado" class="bump-view" data-bump-view="tp">Denver Weather: Major Storm Heading For Colorado</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2021/03/10/cdot-avoid-travel-colorado-winter-snowstorm-department-transportation-warning/" title="Weekend Winter Storm: Colorado Department of Transportation Urges Drivers To AVOID TRAVEL" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/03/colorado-snowplow.jpg?resize=55%2C55&#038;ssl=1" alt="Weekend Winter Storm: Colorado Department of Transportation Urges Drivers To AVOID TRAVEL" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2021/03/10/cdot-avoid-travel-colorado-winter-snowstorm-department-transportation-warning/" title="Weekend Winter Storm: Colorado Department of Transportation Urges Drivers To AVOID TRAVEL" class="bump-view" data-bump-view="tp">Weekend Winter Storm: Colorado Department of Transportation Urges Drivers To AVOID TRAVEL</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2021/03/11/denver-international-airport-snowstorm-snowman-help-determine-runways-stay-open/" title="FAA &#039;Snowman&#039; Will Help Determine If Runways At DIA Can Stay Open During Winter Storm" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/03/download-10-1.png?resize=55%2C55&#038;ssl=1" alt="FAA &#039;Snowman&#039; Will Help Determine If Runways At DIA Can Stay Open During Winter Storm" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2021/03/11/denver-international-airport-snowstorm-snowman-help-determine-runways-stay-open/" title="FAA &#039;Snowman&#039; Will Help Determine If Runways At DIA Can Stay Open During Winter Storm" class="bump-view" data-bump-view="tp">FAA &#039;Snowman&#039; Will Help Determine If Runways At DIA Can Stay Open During Winter Storm</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2021/03/05/colorado-oil-gas-the-north-face-award/" title="Colorado Oil &amp; Gas Taunts The North Face At Mock Award Ceremony" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/09/the-north-face.jpg?resize=55%2C55&#038;ssl=1" alt="Colorado Oil &amp; Gas Taunts The North Face At Mock Award Ceremony" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2021/03/05/colorado-oil-gas-the-north-face-award/" title="Colorado Oil &amp; Gas Taunts The North Face At Mock Award Ceremony" class="bump-view" data-bump-view="tp">Colorado Oil &amp; Gas Taunts The North Face At Mock Award Ceremony</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2021/03/10/united-frontier-snowstorm-colorado-denver-airport/" title="United, Frontier Allowing Travel Changes Ahead Of Colorado Snowstorm" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/12/DIA-Snow-1-DIA-tweet.png?resize=55%2C55&#038;ssl=1" alt="United, Frontier Allowing Travel Changes Ahead Of Colorado Snowstorm" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2021/03/10/united-frontier-snowstorm-colorado-denver-airport/" title="United, Frontier Allowing Travel Changes Ahead Of Colorado Snowstorm" class="bump-view" data-bump-view="tp">United, Frontier Allowing Travel Changes Ahead Of Colorado Snowstorm</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2021/03/10/snowstorm-colorado-blizzard-criteria-winds-not-enough/" title="What Would It Take For Monster Weekend Snowstorm Headed For Colorado To Become A &#039;Blizzard&#039;?" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/03/blizzard.jpg?resize=55%2C55&#038;ssl=1" alt="What Would It Take For Monster Weekend Snowstorm Headed For Colorado To Become A &#039;Blizzard&#039;?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2021/03/10/snowstorm-colorado-blizzard-criteria-winds-not-enough/" title="What Would It Take For Monster Weekend Snowstorm Headed For Colorado To Become A &#039;Blizzard&#039;?" class="bump-view" data-bump-view="tp">What Would It Take For Monster Weekend Snowstorm Headed For Colorado To Become A &#039;Blizzard&#039;?</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://denver.cbslocal.com" class="logo"><img src="https://cbs-local.go-vip.co/wp-content/uploads/sites/15909806/2017/10/denver.png" alt="CBS Denver" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/cbsdenver" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSdenver" class="twitter" target="_blank">Twitter</a><a href="http://youtube.com/cbs4denver" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/cbsdenver/" class="instagram" target="_blank">Instagram</a><a href="https://www.reddit.com/user/cbsdenver" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/kcnc-tv/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">CBS4 News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/tag/denver-news/" title="Denver News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Denver News</strong></div></a><a href="https://denver.cbslocal.com/category/news/" title="Colorado News" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Colorado News</strong></div></a><a href="https://denver.cbslocal.com/show/investigates/" title="CBS4 Investigates" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS4 Investigates</strong></div></a><a href="https://denver.cbslocal.com/category/news/politics/" title="Politics" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://denver.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="https://denver.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://denver.cbslocal.com/news-tips/" title="News Tips" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">News Tips</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">CBS4 Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/category/sports/" title="Colorado Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Colorado Sports</strong></div></a><a href="https://denver.cbslocal.com/category/sports/denver-broncos/" title="Denver Broncos" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Denver Broncos</strong></div></a><a href="https://denver.cbslocal.com/category/sports/colorado-rockies/" title="Colorado Rockies" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Colorado Rockies</strong></div></a><a href="https://denver.cbslocal.com/category/sports/denver-nuggets/" title="Denver Nuggets" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Denver Nuggets</strong></div></a><a href="https://denver.cbslocal.com/category/sports/colorado-avalanche/" title="Colorado Avalanche" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Colorado Avalanche</strong></div></a><a href="https://denver.cbslocal.com/category/sports/xfinity-monday-live/" title="Xfinity Monday Live" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Xfinity Monday Live</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Weather</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/category/weather/" title="Denver Weather" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Denver Weather</strong></div></a><a href="https://denver.cbslocal.com/cams/" title="CBS4 Cams" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBS4 Cams</strong></div></a><a href="https://denver.cbslocal.com/school-closings/" title="School Closings" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">School Closings</strong></div></a><a href="https://denver.cbslocal.com/cbs4weatherwatchers/" title="CBS4 Weather Watchers" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS4 Weather Watchers</strong></div></a><a href="http://apps.cbslocal.com/weather/denver/" title="CBS Denver Weather App" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">CBS Denver Weather App</strong></div></a><a href="https://denver.cbslocal.com/category/weather-school-with-chris-spears/" title="Weather School" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Weather School</strong></div></a><a href="https://denver.cbslocal.com/youreportform/" title="Share Photos" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Share Photos</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Entertainment</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/program-guide/" title="TV Schedule" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">TV Schedule</strong></div></a><a href="https://denver.cbslocal.com/4thearts" title="4 The Arts" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">4 The Arts</strong></div></a><a href="https://denver.cbslocal.com/category/eat-see-play/" title="Top Spots" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><a href="https://denver.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Station Info</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/station/cbs4/" title="CBS4 News Team" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS4 News Team</strong></div></a><a href="https://denver.cbslocal.com/contact/" title="Contact Us" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="https://denver.cbslocal.com/category/links-info" title="Links &amp; Info" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Links &amp; Info</strong></div></a><a href="https://denver.cbslocal.com/category/contests/" title="Latest Contests" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Latest Contests</strong></div></a><a href="https://denver.cbslocal.com/category/sponsored-events/" title="Sponsored Events" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Sponsored Events</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-5" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/learn-about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://denver.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://privacy.cbs/personalizedads" title="Ad Choices" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Ad Choices</strong></div></a><a href="https://cbs.avature.net/cbstvscareers" title="Employment" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Employment</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://denver.cbslocal.com" class="logo"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Denver" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2021 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=denver.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-188211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188211"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-188212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188212"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-1819487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1819487"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-1819488" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1819488"><a href="https://ca.privacy.cbs/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-1367113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1367113"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-1751209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1751209"><a target="_blank" rel="noopener" href="http://publicfiles.fcc.gov/tv-profile/kcnc-tv">Public File for KCNC-TV / CBS4</a></li>
<li id="menu-item-1752855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1752855"><a target="_blank" rel="noopener" href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-1901990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1901990"><a href="https://denver.cbslocal.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-1754000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1754000"><a href="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/11/KCNCEEO2020.pdf">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://denver.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://denver.cbslocal.com/_static/??-eJylj1EKgCAQRC+ULVKEfURnMV1KWDXaDen2SXSC+hvmDQ8Gyq5cToJJQDaMyOAWVpSdJQjJ0elrhXFBXwm/URW0dX2oEvyK0lbQwDcTU/B4/DFkkZ3s9U9CgZ8bc5z0oHs9dsboG8Y4aTg=' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://denver.cbslocal.com/_static/??-eJx9jEEOwjAMBD9EayJUqRwQbymO1Ro5TogdVfyecIJTb7s7q4G9DJjVSR18o0QG+LBBMi4CrCgt9un5alTfILxubsKR6n8eE+uIZic4khVpK6tByrFJJ2WprlT7xX7lq7mnW5jma7icwxQ+P2g7kg==' type='text/css' media='all' />
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script type='text/javascript' src='https://denver.cbslocal.com/_static/??-eJy1j0sOwjAQQy9EOhTUSiwQR0H5TKtpk0yUSYrK6ckKdceKpe0nW4ZXUpZjwVggVJV8nSkKLFiStqu6dQM8KVowlbyDSVs0zKvCYNB1gWK3yAl+d2wYHWfQtXDQpZD9pl6/d0VBzyggufkC1KqyoC3EkY1g3jCrxH6fyPt/jR6s40T77qtrWEOaPP5+hHs/9sP10g/jefkA1rR4wA=='></script>
<script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1' id='cbs-weather-widget-js'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.7' id='cbs-cbs-anvato-js'></script>
<script type='text/javascript' src='https://denver.cbslocal.com/_static/??-eJytzE0OQDAQQOELqSH+YiHOou2ENtMWHRG3ZyFiaWH38hYf7LNQwTN6Bp7QYQQlo6CgBgLjFW36WnbZcD2AzDhxJKNxfXfqjE9tTOCThU6ivsi7xB9GYJ5pOB6md11eZ03WlnlR2ROflFRB'></script>
<script src='https://stats.wp.com/e-202110.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.5.1',blog:'162246152',post:'1938929',tz:'-7',srv:'denver.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246152', '1938929' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>