<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://denver.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="cbs, viacomcbs, paramount plus, paramount+, streaming, price, where, how, when, on demand, star trek" />
<meta name="keywords" content="cbs, viacomcbs, paramount plus, paramount+, streaming, price, where, how, when, on demand, star trek" />
<meta property="fb:pages" content="52552983299" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>Paramount+ Is One Week Away: Here&#8217;s What&#8217;s In Store &#8211; CBS Denver</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Denver &raquo; Feed" href="https://denver.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://denver.cbslocal.com/_static/??-eJytUEkOwjAM/BDBLWIRB8RbspgS1bGjLOr3CS2XnqASJ9tjz2jGMEVlhQtygfLEgBmsyYrEagLPlqp7QznDQ6Rg2rd2Bz+RMBh0CzcmJNHuOzlSHTxnCOIqtY1JqEfPg2KcFqkVsl1Qfxy1up08H6igWQ+YZpkVolrqsUjc8KNFowbD2pMiz+P/XSG1icuc9x5u/enaXfrj+dC9AIzJvhI=' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://denver.cbslocal.com/_static/??-eJyNy0kKgDAMQNELWdOKAy7Es9QYVEgHSES8vfYC4vbzPlzZYIpKUUF3CiSAixhO6BlEb6YaRSr4YkdEPteSRCD7jYxSyOz1x1sW4jdGlaLnMLlutINr+8Y+Ics5Fw==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://denver.cbslocal.com/_static/??-eJydkt1uwyAMhV9olKbqJu1i2rM44KYsgBE4Tfv2M01/1HXa2lxEOjicz8eAHpMyFBkja95iwKJNW5QnA14nP3QuFh3IDl7+HDeoABE6zNoUqRwSrheiXvRfIBeNH2wtiWd0FhVjSB4Yy5PmBJkf8PxMXraU2dCZcl0+0R5Di3byH6XyrrAywOCpe3IMmcIZj2p3f3jn6PIxdBmC2iDaKXarrtWVWi2Cixf/Dd9KNN1K415SthnyQRc+eLxxPHx6cmMd8uX2qr6DhEGdbV/ICaTz+2J9h9iAwZaoxupF7E+xZtKYkkpURP2OmfGiA+S+oqf9hjzlGe/tPy7tMI/Z8cOTV8RpXS2f4aN5a9bLZvm6Wn4DzXhoqg==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://denver.cbslocal.com/_static/??-eJy1UEEOwjAM+xBdV4TghHhL6bLRkqZlSUH7PWXiwG4DiZMVx3as6EdWLpEAiZYLRGDtzqwwOYvak8PSVSqwzgmn3iM20VMTeKPXGsMqR8YyeGIdU1ewbmw3myuo+/YzYRF9KzBOb1glUtEPoxX4qdMsUNGSHWB8RS8IVe9dJeWvntMXcuIT8T8KAdaJhGvuKR7N3uxa07bmEJ6wa7on'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.6.2' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://denver.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILRsSTBwQ39KlUZcqbSeSst+nQrvswm6W/WzDtnZYslE2sIUSKeCsnRR0ApxRqm9WVHB+IeUP9YlzH/UC/4qND1JmJ6fk4eJtjEKnnVVq4KyQiq/Sko19IPtN7LJNvNJzvD3G4XqfpiF+AQq3VNA='></script>
<link rel="https://api.w.org/" href="https://denver.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://denver.cbslocal.com/wp-json/wp/v2/posts/1934781" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://denver.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://denver.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.2" />
<link rel='shortlink' href='https://cbsloc.al/2NYdxL9' />
<link rel="alternate" type="application/json+oembed" href="https://denver.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdenver.cbslocal.com%2F2021%2F02%2F25%2Fparamount-plus-launch-march-fourth-viacomcbs-pricing-shows-movies%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://denver.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdenver.cbslocal.com%2F2021%2F02%2F25%2Fparamount-plus-launch-march-fourth-viacomcbs-pricing-shows-movies%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="Paramount+ Is One Week Away: Here&#039;s What&#039;s In Store" /><meta property="og:image" content="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/02/PP.jpg?w=1030" /><meta property="og:image:secure_url" content="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/02/PP.jpg?w=1030" /><meta property="og:image:width" content="1030" /><meta property="og:image:height" content="582" /><meta property="og:description" content="ViacomCBS President and CEO Bob Bakish revealed a host of new information about the platform yesterday during an online event including pricing tiers, breathe of content and a whole new way to watch movie releases." /><meta property="og:type" content="article" /><meta property="og:url" content="https://denver.cbslocal.com/2021/02/25/paramount-plus-launch-march-fourth-viacomcbs-pricing-shows-movies/" /><meta property="article:published_time" content="2021-02-25T09:42:32+00:00" /><meta property="article:suggested-social-copy" content="ViacomCBS President and CEO Bob Bakish revealed a host of new information about the platform yesterday during an online event including pricing tiers, breathe of content and a whole new way to watch movie releases." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Only CBS" /><meta property="article:publisher" content="http://www.facebook.com/cbsdenver" /><meta property="article:author" content="http://www.facebook.com/cbsdenver" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/02/PP.jpg?w=1030"><meta name="twitter:title" content="Paramount+ Is One Week Away: Here&#039;s What&#039;s In Store"/><meta name="twitter:description" content="ViacomCBS President and CEO Bob Bakish revealed a host of new information about the platform yesterday during an online event including pricing tiers, breathe of content and a whole new way to watch movie releases."/><meta name="twitter:site" content="/CBSdenver"/>
<link rel="canonical" href="https://denver.cbslocal.com/2021/02/25/paramount-plus-launch-march-fourth-viacomcbs-pricing-shows-movies/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
						<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://denver.cbslocal.com/2021/02/25/paramount-plus-launch-march-fourth-viacomcbs-pricing-shows-movies/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/denver.cbslocal.com","url":"https:\/\/denver.cbslocal.com","name":"CBS Denver","foundingDate":"1941-07-01T14:30:00+00:00","sameAs":"http:\/\/cbsdenver.com","logo":{"@type":"ImageObject","url":"https:\/\/denver.cbslocal.com\/wp-content\/uploads\/sites\/15909806\/2018\/02\/3_denver_cbs4.png?w=230"}},"url":"https:\/\/denver.cbslocal.com\/2021\/02\/25\/paramount-plus-launch-march-fourth-viacomcbs-pricing-shows-movies\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/denver.cbslocal.com\/2021\/02\/25\/paramount-plus-launch-march-fourth-viacomcbs-pricing-shows-movies\/"},"headline":"Paramount+ Is One Week Away: Here&#8217;s What&#8217;s In Store","description":"ViacomCBS President and CEO Bob Bakish revealed a host of new information about the platform yesterday during an online event including pricing tiers, breathe of content and a whole new way to watch movie releases.","image":"https:\/\/denver.cbslocal.com\/wp-content\/uploads\/sites\/15909806\/2021\/02\/PP.jpg?w=1030","keywords":["Only CBS","CBS All Access","Paramount+","ViacomCBS","Paramount+ Is One Week Away: Here's What's In Store"],"datePublished":"2021-02-25T09:42:32+00:00","dateModified":"2021-02-25T09:42:32+00:00","author":{"@type":"Organization","name":"CBSDenver"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.DENVER","default",["paramountisoneweekawayhereswhatsinstore","post","article","onlycbs","cbsallaccess","paramount","viacomcbs","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("2");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-63" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-63" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"only-cbs;","dimension2":"article"});gtag("config","UA-2438645-63");</script>

<link rel="icon" href="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/cropped-denver-favicon-512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/cropped-denver-favicon-512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/cropped-denver-favicon-512.png?w=180" />
<meta name="msapplication-TileImage" content="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/cropped-denver-favicon-512.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="ViacomCBS President and CEO Bob Bakish revealed a host of new information about the platform yesterday during an online event including pricing tiers, breathe of content and a whole new way to watch movie releases." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-1934781 single-format-standard desktop-display-type  and-temp-wide w-breaking-news"><div id="wrapper" class="body-wrapper">

<div id="breaking-news"><div class="wrapper"><a href="https://denver.cbslocal.com/2021/02/25/thornton-tops-list-snow-totals-denver-colorado-front-range/" title="SNOW TOTALS" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">SNOW TOTALS</strong><em class="description">See which areas got the most accumulation in Denver&#039;s biggest snowstorm in years</em></div></a></div></div><div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://denver.cbslocal.com" id="header-logo"><img src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/02/3_denver_cbs4.png?w=230" alt="CBS Denver" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/category/sports/">Sports</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/category/sports/denver-broncos/" title="Denver Broncos" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Denver Broncos</strong></div></a><a href="https://denver.cbslocal.com/category/sports/denver-nuggets/" title="Denver Nuggets" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Denver Nuggets</strong></div></a><a href="https://denver.cbslocal.com/category/sports/colorado-rockies/" title="Colorado Rockies" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Colorado Rockies</strong></div></a><a href="https://denver.cbslocal.com/category/sports/colorado-avalanche/" title="Colorado Avalanche" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Colorado Avalanche</strong></div></a><a href="https://denver.cbslocal.com/category/sports/xfinity-monday-live/" title="Xfinity Monday Live" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Xfinity Monday Live</strong></div></a><a href="https://denver.cbslocal.com/cbssportshq/" title="CBS Sports HQ" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS Sports HQ</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More &gt;</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><a href="http://denver.cbslocal.com/category/contests/" title="Latest Contests" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Latest Contests</strong></div></a><a href="https://denver.cbslocal.com/station/cbs4/" title="CBS4 News Team" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS4 News Team</strong></div></a><a href="http://denver.cbslocal.com/program-guide/" title="CBS4 Program Guide" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS4 Program Guide</strong></div></a><a href="http://denver.cbslocal.com/category/sponsored-events/" title="CBS4 Sponsored Events" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">CBS4 Sponsored Events</strong></div></a><a href="http://denver.cbslocal.com/future-leaders/" title="CBS4 Future Leaders" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS4 Future Leaders</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/video/">Videos</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/video/5339225-1981-cold-case-david-dwayne-anderson-arrested-for-murder-of-sylvia-quayle-in-cherry-hills-village/" title="1981 Cold Case: David Dwayne Anderson Arrested For Murder Of Sylvia Quayle In Cherry Hills Village" class="cbs-thumbnail-link item-1614280880 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/780/014/780014F6034D42FEA4D3E19C3E941EB2.jpg?Expires=1708905600&#038;KeyName=mcpkey1&#038;Signature=pT30D3QykXC52enIEzwoY_WNDyo"></span></div><div class="title-wrapper"><strong class="title">1981 Cold Case: David Dwayne Anderson Arrested For Murder Of Sylvia Quayle In Cherry Hills Village</strong><em class="description">Forty years after a woman was found murdered in her home in Cherry Hills Village, police have arrested a suspect. David Dwayne Anderson, 62, is accused of killing Sylvia Quayle.</em></div><time datetime="2021-02-25T19:21:20+00:00" title="February 25, 2021 at 12:21 pm">5 minutes ago</time></a><a href="https://denver.cbslocal.com/video/5339224-some-denver-area-schools-close-others-delay-start-or-move-to-remote-learning-after-pileup-of-snow/" title="Some Denver-Area Schools Close, Others Delay Start Or Move To Remote Learning After Pileup Of Snow" class="cbs-thumbnail-link item-1614280842 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/0C7/604/0C7604BE44094F6BBF2C6C8A68F0F347.jpg?Expires=1708905600&#038;KeyName=mcpkey1&#038;Signature=BxhSP9ryE4acsHAAdovZmnETe9c"></span></div><div class="title-wrapper"><strong class="title">Some Denver-Area Schools Close, Others Delay Start Or Move To Remote Learning After Pileup Of Snow</strong><em class="description">A very healthy dose of winter snow overnight fell across the Denver metro area, and many schools have decided to close, delay their start or move to remote learning only on Thursday.</em></div><time datetime="2021-02-25T19:20:42+00:00" title="February 25, 2021 at 12:20 pm">6 minutes ago</time></a><a href="https://denver.cbslocal.com/video/5339226-snowplow-sends-snow-flying-onto-the-mobile-weather-lab/" title="Snowplow Sends Snow Flying Onto The Mobile Weather Lab" class="cbs-thumbnail-link item-1614280800 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/D52/8E5/D528E5CC759B462EBA9DDB9B55FE47EA.jpg?Expires=1708905600&#038;KeyName=mcpkey1&#038;Signature=AAewPlT34BfIl01DCTgNKRNGqGY"></span></div><div class="title-wrapper"><strong class="title">Snowplow Sends Snow Flying Onto The Mobile Weather Lab</strong><em class="description">Watch a report from Interstate 225 on Thursday morning.</em></div><time datetime="2021-02-25T19:20:00+00:00" title="February 25, 2021 at 12:20 pm">7 minutes ago</time></a><a href="https://denver.cbslocal.com/video/5339063-morgan-county-is-warning-about-credit-card-skimmers/" title="Morgan County Is Warning About Credit Card Skimmers" class="cbs-thumbnail-link item-1614278296 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/1E2/D9D/1E2D9D1AAE1D477681FEACD24F15A819.jpg?Expires=1708905600&#038;KeyName=mcpkey1&#038;Signature=g-rfRXG4kKbc8cjN2eMoZ7k17KQ"></span></div><div class="title-wrapper"><strong class="title">Morgan County Is Warning About Credit Card Skimmers</strong><em class="description">A card skimmer was discovered at Wiggins Junction off of highway 39.</em></div><time datetime="2021-02-25T18:38:16+00:00" title="February 25, 2021 at 11:38 am">48 minutes ago</time></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://denver.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/category/news/">Covering Colorado First</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/tag/denver-news/" title="Denver News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Denver News</strong></div></a><a href="https://denver.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="https://denver.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="https://denver.cbslocal.com/category/trending/" title="Trending" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Trending</strong></div></a><a href="https://denver.cbslocal.com/category/news/investigates/" title="CBS4 Investigates" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">CBS4 Investigates</strong></div></a><a href="https://denver.cbslocal.com/category/news/politics/" title="Politics" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://denver.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://denver.cbslocal.com/category/news/links-info/" title="Links &amp; Info" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Links &amp; Info</strong></div></a><a href="https://denver.cbslocal.com/news-tips/" title="News Tips" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">News Tips</strong></div></a><a href="https://apps.cbslocal.com/denver/" title="CBS Denver App" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">CBS Denver App</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/category/news/">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/2021/02/25/denver-area-snow-totals-2/" title="Englewood Now Big Winner On Latest Snow Total List From Metro Denver" class="cbs-thumbnail-link item-1614280870 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/02/2-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Englewood Now Big Winner On Latest Snow Total List From Metro Denver</strong><em class="description">A fast-moving but potent snowstorm moved into Colorado&#039;s Front Range late Wednesday afternoon.</em></div></a><a href="https://denver.cbslocal.com/2021/02/25/arvada-004-trolley-streetcar-meeting-historic-status/" title="Arvada Holds Meeting On Preservation Of Historic .04 Trolley" class="cbs-thumbnail-link item-1614280363 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/08/DENVER-TROLLEY-10PKG_frame_0.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Arvada Holds Meeting On Preservation Of Historic .04 Trolley</strong><em class="description">The City of Arvada wants to hear from residents about the last streetcar in the Denver metro area.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/photo-galleries/category/news/">News Photos</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/photo-galleries/2021/02/25/snowy-day-in-denver-metro-area-2-25/" title="Snowy Day In Denver Metro Area, 2/25" class="cbs-thumbnail-link item-1614268802 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/02/1-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Snowy Day In Denver Metro Area, 2/25</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/news-tips/">News Tips</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/news-tips/" title="Send CBS4 A News Tip" class="cbs-thumbnail-link item-1568319769" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2016/08/news-tips.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Send CBS4 A News Tip</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://denver.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/category/weather/">Denver Weather</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/cams/" title="CBS4 Cams" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS4 Cams</strong></div></a><a href="https://denver.cbslocal.com/youreportform/" title="Share Weather Pics" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Share Weather Pics</strong></div></a><a href="https://denver.cbslocal.com/dogwalk/" title="Submit Dog Walk Pic" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Submit Dog Walk Pic</strong></div></a><a href="https://denver.cbslocal.com/school-closings/" title="School Closings" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">School Closings</strong></div></a><a href="https://denver.cbslocal.com/cbs4weatherwatchers/" title="CBS4 Weather Watchers" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">CBS4 Weather Watchers</strong></div></a><a href="https://denver.cbslocal.com/category/weather-school-with-chris-spears/" title="Weather School" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Weather School</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Watch Forecast</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/video/5339249-next-storm-arrives-saturday/" title="Next Storm Arrives Saturday" class="cbs-thumbnail-link item-1614281100 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/E09/F61/E09F61F39D064B1297070FA7E22C75FC.jpg?Expires=1708905600&#038;KeyName=mcpkey1&#038;Signature=XsLx38C7sD9pUd11hFux-eq6_GE"></span></div><div class="title-wrapper"><strong class="title">Next Storm Arrives Saturday</strong><em class="description">Watch Meteorologist Ashton Altieri&#039;s forecast.</em></div><time datetime="2021-02-25T19:25:00+00:00" title="February 25, 2021 at 12:25 pm">2 minutes ago</time></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/category/weather-blog/">Colorado's Weather Center</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/2021/02/25/denver-area-snow-totals-2/" title="Englewood Now Big Winner On Latest Snow Total List From Metro Denver" class="cbs-thumbnail-link item-1614280870 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/02/2-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Englewood Now Big Winner On Latest Snow Total List From Metro Denver</strong><em class="description">A fast-moving but potent snowstorm moved into Colorado&#039;s Front Range late Wednesday afternoon.</em></div></a><a href="https://denver.cbslocal.com/2021/02/25/snow-slam-denver-nearly-foot-accumulation-colorado-snowstorm-winter-snow/" title="Why So Much Snow? Summer-Like Wind Pattern Brings Denver Biggest Snow In Years" class="cbs-thumbnail-link item-1614277841 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/02/20-3.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Why So Much Snow? Summer-Like Wind Pattern Brings Denver Biggest Snow In Years</strong><em class="description">Instead of the heaviest snow falling in the foothills as expected, a shift in the wind pattern caused the biggest 2-day snow total in Denver since 2016.</em></div></a><a href="https://denver.cbslocal.com/2021/02/25/denver-reestablish-former-stapleton-airport-weather-station/" title="Denver City Council Votes To Reestablish Former Stapleton Airport Weather Station" class="cbs-thumbnail-link item-1614274334 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2012/02/stapleton-tower.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Denver City Council Votes To Reestablish Former Stapleton Airport Weather Station</strong><em class="description">The site was home to Denver&#039;s official weather station before it moved to Denver International Airport (DIA) in 1995.</em></div></a><a href="https://denver.cbslocal.com/2021/02/25/denver-snowstorm-schools-close-delayed-start-remote-learning/" title="Some Denver-Area Schools Close, Others Delay Start Or Move To Remote Learning After Pileup Of Snow" class="cbs-thumbnail-link item-1614264652 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2016/08/school-closings1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Some Denver-Area Schools Close, Others Delay Start Or Move To Remote Learning After Pileup Of Snow</strong><em class="description">A healthy dose of winter snow overnight fell across the Denver metro area, and many schools have decided to close, delay their start or move to remote learning only.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://denver.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/2021/02/25/jurrell-casey-denver-broncos-release-veteran-defensive-tackle/" title="Broncos Release Veteran Defensive Tackle Jurrell Casey" class="cbs-thumbnail-link item-1614281118 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/08/CASEY-DRILL-224.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Broncos Release Veteran Defensive Tackle Jurrell Casey</strong><em class="description">The Broncos released defensive tackle Jurrell Casey Thursday, freeing up about $12 million in salary cap space.</em></div></a><a href="https://denver.cbslocal.com/2021/02/25/colorado-avalanche-lose-wild-denver/" title="Colorado Avalanche Fall To Wild, 6-2 At Ball Arena" class="cbs-thumbnail-link item-1614264185 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2014/04/minnesota-wild-avalanche-at-home.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Colorado Avalanche Fall To Wild, 6-2 At Ball Arena</strong><em class="description">J.T. Compher and Nazem Kadri scored for an Avalanche team that’s dropped two in a row.</em></div></a><a href="https://denver.cbslocal.com/2021/02/24/facundo-campazzo-nba-rookie-power-rankings-denver-nuggets/" title="Facundo Campazzo Of The Denver Nuggets Lands In CBS NBA Rookie Power Rankings" class="cbs-thumbnail-link item-1614194082 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/02/Facundo-Campazzo-3.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Facundo Campazzo Of The Denver Nuggets Lands In CBS NBA Rookie Power Rankings</strong><em class="description">He hasn&#039;t exactly taken the league by storm, but Facundo Campazzo is turning a lot of heads in his first season in the NBA.</em></div></a><a href="https://denver.cbslocal.com/2021/02/24/denver-nuggets-turnovers-nba-game-record/" title="Nuggets Say They Set Record: Only 1 Turnover In An NBA Game" class="cbs-thumbnail-link item-1614188196 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/02/Nikola-Jokic-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Nuggets Say They Set Record: Only 1 Turnover In An NBA Game</strong><em class="description">Denver finished with just one turnover in Tuesday night&#039;s win over Portland, which was an NBA record according to the Nuggets.</em></div></a><a href="https://denver.cbslocal.com/2021/02/24/nikola-jokic-denver-nuggets-defeat-trail-blazers/" title="Nikola Jokic Scores 41, Nuggets Defeat Trail Blazers 111-106" class="cbs-thumbnail-link item-1614187162 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/11/denver-nuggets-portland-trail-blazers-logo.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Nikola Jokic Scores 41, Nuggets Defeat Trail Blazers 111-106</strong><em class="description">Nikola Jokic had 41 points and Jamal Murray celebrated his 24th birthday by scoring 19 of his 24 in the fourth quarter to lead the Denver Nuggets over the Portland Trail Blazers.</em></div></a><a href="https://denver.cbslocal.com/2021/02/24/jordan-larson-athletes-unlimited-volleyball/" title="Jordan Larson On Athletes Unlimited Volleyball: &#039;Being Able To Play Pro In The United States Is Amazing&#039;" class="cbs-thumbnail-link item-1614185874" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/02/GettyImages-482057942-e1614183377303.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Jordan Larson On Athletes Unlimited Volleyball: &#039;Being Able To Play Pro In The United States Is Amazing&#039;</strong><em class="description">The 2x Olympian previews Athletes Unlimited Volleyball on CBS Sports Network and shares what it means to be playing volleyball professionally in the United States after a long journey around the world with her sport.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="https://denver.cbslocal.com/category/news/elevatingblackvoices/" title="Elevating Black Voices" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Elevating Black Voices</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/2021/02/25/black-colorado-leaders-stress-continued-movement-social-justice/" title="Black Colorado Leaders Stress Need For Continued Movement &amp; Social Justice" class="cbs-thumbnail-link item-1614278363 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/02/Dr.-Vern-L.-Howard.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Black Colorado Leaders Stress Need For Continued Movement &amp; Social Justice</strong><em class="description">While a summer of unrest magnified the need to march and rally for social justice, it is only the lasted evolution in a long history for the Black community.</em></div></a><a href="https://denver.cbslocal.com/2021/02/23/covid-center-african-american-health-ack-community/" title="COVID In Colorado: Center For African American Health Meeting Needs Of Black Community" class="cbs-thumbnail-link item-1614104152 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/02/CAAH-Aerials-Elevation-Creation_lgsmith.new_.01_frame_583.jpeg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">COVID In Colorado: Center For African American Health Meeting Needs Of Black Community</strong><em class="description">As COVID tests communities of color, the Center for African American Health has become an even more beloved resource. </em></div></a><a href="https://denver.cbslocal.com/2021/02/22/the-drop-1047-radio-station-denver-hip-hop-r-b/" title="&#039;Be Uplifted&#039;: The Drop 104.7 Radio Station Engages With Audience By Taking Song Requests" class="cbs-thumbnail-link item-1614016278 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/02/URBAN-ALTERNATIVE-RADIO-PKG-.transfer_frame_276.jpeg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;Be Uplifted&#039;: The Drop 104.7 Radio Station Engages With Audience By Taking Song Requests</strong><em class="description">The Drop 104.7 FM is Denver’s newest Hip-Hop and R&amp;B station that’s making a mark on the airwaves. The station is commercial free and engages with the audience by taking their song requests over the phone or by social media.</em></div></a><a href="https://denver.cbslocal.com/2021/02/22/museum-for-black-girls-denver-inspiration/" title="Inspiration For &#039;Museum For Black Girls&#039; In Denver Came From An 11-Year-Old" class="cbs-thumbnail-link item-1614015521 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/02/museum2.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Inspiration For &#039;Museum For Black Girls&#039; In Denver Came From An 11-Year-Old</strong><em class="description">The Museum for Black Girls features interactive art aimed at celebrating the uniqueness and beauty of Black women.</em></div></a><a href="https://denver.cbslocal.com/2021/02/19/cbs4-black-journalists-tori-mason-justin-adams-gabi-cox-mekialaya-white-joshua-thicklin/" title="CBS4 Black Journalists Share Experiences With Racism, Covering BLM Demonstrations" class="cbs-thumbnail-link item-1613784096 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/02/BHM-EMPLOYEE-PANEL-63PKG.transfer_frame_2000.jpeg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS4 Black Journalists Share Experiences With Racism, Covering BLM Demonstrations</strong><em class="description">Some of the Black journalists at CBS4 shared their thoughts about covering recent incidents of racism, as well as their own personal experiences with discrimination. </em></div></a><a href="https://denver.cbslocal.com/2021/02/19/deb-saint-phard-colorado-doctor-asks-choose-compassion-prejudice/" title="Dr. Deb Saint-Phard Asks All To Choose Compassion Over Prejudice" class="cbs-thumbnail-link item-1613779224 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/02/Dr.-Deb-Saint-Phard-3.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Dr. Deb Saint-Phard Asks All To Choose Compassion Over Prejudice</strong><em class="description">A respected Colorado physician is asking people to choose compassion over prejudice.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="https://denver.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/video/5339225-1981-cold-case-david-dwayne-anderson-arrested-for-murder-of-sylvia-quayle-in-cherry-hills-village/" title="1981 Cold Case: David Dwayne Anderson Arrested For Murder Of Sylvia Quayle In Cherry Hills Village" class="cbs-thumbnail-link item-1614280880 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/780/014/780014F6034D42FEA4D3E19C3E941EB2.jpg?Expires=1708905600&#038;KeyName=mcpkey1&#038;Signature=pT30D3QykXC52enIEzwoY_WNDyo"></span></div><div class="title-wrapper"><strong class="title">1981 Cold Case: David Dwayne Anderson Arrested For Murder Of Sylvia Quayle In Cherry Hills Village</strong><em class="description">Forty years after a woman was found murdered in her home in Cherry Hills Village, police have arrested a suspect. David Dwayne Anderson, 62, is accused of killing Sylvia Quayle.</em></div><time datetime="2021-02-25T19:21:20+00:00" title="February 25, 2021 at 12:21 pm">5 minutes ago</time></a><a href="https://denver.cbslocal.com/video/5339224-some-denver-area-schools-close-others-delay-start-or-move-to-remote-learning-after-pileup-of-snow/" title="Some Denver-Area Schools Close, Others Delay Start Or Move To Remote Learning After Pileup Of Snow" class="cbs-thumbnail-link item-1614280842 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/0C7/604/0C7604BE44094F6BBF2C6C8A68F0F347.jpg?Expires=1708905600&#038;KeyName=mcpkey1&#038;Signature=BxhSP9ryE4acsHAAdovZmnETe9c"></span></div><div class="title-wrapper"><strong class="title">Some Denver-Area Schools Close, Others Delay Start Or Move To Remote Learning After Pileup Of Snow</strong><em class="description">A very healthy dose of winter snow overnight fell across the Denver metro area, and many schools have decided to close, delay their start or move to remote learning only on Thursday.</em></div><time datetime="2021-02-25T19:20:42+00:00" title="February 25, 2021 at 12:20 pm">6 minutes ago</time></a><a href="https://denver.cbslocal.com/video/5339063-morgan-county-is-warning-about-credit-card-skimmers/" title="Morgan County Is Warning About Credit Card Skimmers" class="cbs-thumbnail-link item-1614278296 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/1E2/D9D/1E2D9D1AAE1D477681FEACD24F15A819.jpg?Expires=1708905600&#038;KeyName=mcpkey1&#038;Signature=g-rfRXG4kKbc8cjN2eMoZ7k17KQ"></span></div><div class="title-wrapper"><strong class="title">Morgan County Is Warning About Credit Card Skimmers</strong><em class="description">A card skimmer was discovered at Wiggins Junction off of highway 39.</em></div><time datetime="2021-02-25T18:38:16+00:00" title="February 25, 2021 at 11:38 am">48 minutes ago</time></a><a href="https://denver.cbslocal.com/video/5339055-one-man-is-in-the-hospital-after-an-early-morning-shooting-in-aurora/" title="One Man Is In The Hospital After An Early Morning Shooting In Aurora" class="cbs-thumbnail-link item-1614278230 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/758/1A0/7581A0ABF3144736BEF22EC342F92E7B.jpg?Expires=1708905600&#038;KeyName=mcpkey1&#038;Signature=CT8k9_oH5n_FzIQVG2Po0ZztPOA"></span></div><div class="title-wrapper"><strong class="title">One Man Is In The Hospital After An Early Morning Shooting In Aurora</strong><em class="description">The shooting took place around South Pitkin Street and South Pitkin Circle.</em></div><time datetime="2021-02-25T18:37:10+00:00" title="February 25, 2021 at 11:37 am">49 minutes ago</time></a><a href="https://denver.cbslocal.com/video/5339047-1981-cold-case-david-dwayne-anderson-arrested-for-murder-of-sylvia-quayle-in-cherry-hills-village/" title="1981 Cold Case: David Dwayne Anderson Arrested For Murder Of Sylvia Quayle In Cherry Hills Village" class="cbs-thumbnail-link item-1614278005 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/911/403/9114037120AB47BBBBFCE3F9FFDA1933.jpg?Expires=1708905600&#038;KeyName=mcpkey1&#038;Signature=7bbQuCRkxyoT4dpgc9udKtpjLew"></span></div><div class="title-wrapper"><strong class="title">1981 Cold Case: David Dwayne Anderson Arrested For Murder Of Sylvia Quayle In Cherry Hills Village</strong><em class="description">Thirty years after a woman was found murdered in her home in Cherry Hills Village, police have arrested a suspect. David Dwayne Anderson, 62, is accused of killing Sylvia Quayle.</em></div><time datetime="2021-02-25T18:33:25+00:00" title="February 25, 2021 at 11:33 am">53 minutes ago</time></a><a href="https://denver.cbslocal.com/video/5339044-sen-michael-bennet-covid-relief-priorities-informed-by-visits-to-each-of-colorados-64-counties/" title="Sen. Michael Bennet COVID Relief Priorities Informed By Visits To Each Of Colorado&#039;s 64 Counties" class="cbs-thumbnail-link item-1614277982 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/0FB/D72/0FBD72D589654A55B642F72AB9052092.jpg?Expires=1708905600&#038;KeyName=mcpkey1&#038;Signature=DcQ54JBN8PNKufMwW6qPvCciELo"></span></div><div class="title-wrapper"><strong class="title">Sen. Michael Bennet COVID Relief Priorities Informed By Visits To Each Of Colorado&#039;s 64 Counties</strong><em class="description">Sen. Michael Bennet took a trip to all 64 counties in Colorado within the past year. His goal was to meet with struggling Coloradans in both rural and urban area to help shape his priorities for COVID-19 relief.</em></div><time datetime="2021-02-25T18:33:02+00:00" title="February 25, 2021 at 11:33 am">54 minutes ago</time></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-6 w-link w-submenu"><a href="https://denver.cbslocal.com/category/contests/" title="More" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More From CBS4</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/learn-about-us/" title="Station Info" class="cbs-thumbnail-link item-1534790811" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/08/cbs4-station-logo.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Station Info</strong></div></a><a href="https://denver.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-1533145517" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/05/contest.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://denver.cbslocal.com/category/news/links-info/" title="Links &amp; Info" class="cbs-thumbnail-link item-1533134510" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/08/links-info1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Links &amp; Info</strong></div></a><a href="http://denver.cbslocal.com/program-guide/" title="CBS4 Program Guide" class="cbs-thumbnail-link item-1520869130" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/08/tv-schedule.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS4 Program Guide</strong></div></a><a href="http://denver.cbslocal.com/category/cbs4/sponsored-events/" title="CBS4 Sponsored Events" class="cbs-thumbnail-link item-1520754486" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2017/10/together-4-colorado-events.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS4 Sponsored Events</strong></div></a><a href="http://denver.cbslocal.com/station/cbs4/" title="News Team" class="cbs-thumbnail-link item-1514221514" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2017/12/cbs4-news-team.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News Team</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	<a id="live" class="v2" href="https://denver.cbslocal.com/live/" data-source_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?partner=cbsnsite&#038;edition=CBSN-DEN"><span class="button"><strong>CBSN Denver</strong><em>Watch Now</em></span></a>
	<a href="http://denver.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="39.739236" longitude="-104.990251" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://denver.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Paramount+ Is One Week Away: Here&#8217;s What&#8217;s In Store</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">February 25, 2021 at 9:42 am</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://denver.cbslocal.com/tag/cbs-all-access/">CBS All Access</a>, <a href="https://denver.cbslocal.com/tag/paramount/">Paramount+</a>, <a href="https://denver.cbslocal.com/tag/viacomcbs/">ViacomCBS</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-youtube  close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper youtube"><div id="youtube_player_1"></div>
<script language="javascript">
var tag = document.createElement("script");
tag.src = "https://www.youtube.com/iframe_api";
var firstScriptTag = document.getElementsByTagName("script")[0];
firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
var youtube_player_1;
function onYouTubePlayerAPIReady() {
youtube_player_1 = new YT.Player("youtube_player_1", { height: 250, width: 358, videoId: "-RuZY_3asO4", playerVars: {autoplay: 1, controls: 2, modestbranding: 1, showinfo: 0, wmode: "transparent"}, });
}
</script>
</div></section>
<div id="article-livedvr-block" class="embed-item embed-ottplayer" ><div class="wrapper">
<span class="adhesive-wrapper"><div class="logo-container"><a href="https://denver.cbslocal.com/live/cbsn-denver/"><img src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/02/CBSN-WHITE-H-Denver.png?w=420"/></a></div></span><div class="dvr-container"><div class="dvr-wrapper embed-item embed-slider w-action-manual" data-up_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?partner=cbsnsite&#038;edition=CBSN-DEN" data-channel_slug="cbsn-denver" data-w-live="true" data-dvr-live-thumb_url="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/02/Denver-WatchLive-1.png?w=310&#038;h=174&#038;crop=1"></div></div><script>jQuery(function($){jQuery(window).load(function(){cbs_embed_ottplayer.update_dvr("#article-livedvr-block .dvr-container .dvr-wrapper");setInterval(function(){cbs_embed_ottplayer.update_dvr("#article-livedvr-block .dvr-container .dvr-wrapper");},30000);});});</script>
</div></div><div class="main-story-wrapper"><p><strong>(CBS) &#8211;</strong>&nbsp; ViacomCBS&#8217; on-demand streaming service, <a href="https://www.cbs.com/" target="_blank" rel="noopener">CBS All Access</a>, will undergo a makeover one week from today when the network is officially re-branded to Paramount+. ViacomCBS President and CEO Bob Bakish revealed a host of new information about the platform yesterday during an online event including pricing tiers, breathe of content and a whole new way to watch movie releases.</p>
<p>For starters, Paramount+ will feature content from the full ViacomCBS family of properties including CBS, MTV, Nickelodeon, BET and Comedy Central. Many classic shows will be available on-demand like <em>Survivor</em>, <em>Spongebob Squarepants</em> and <em>The Jersey Shore</em>. Meanwhile, new entries will be available including series from the popular cartoon <em>Avatar: The Last Airbender </em>universe, <em>The Real World Homecoming: New York</em>, the upcoming <em>Frasier</em> revival starring Kelsey Grammer as well as new original series. Current CBS All Access original programs like <em>The Good Fight</em> and <em>Star Trek: Discovery</em> will also make the leap over to their new home on Paramount+.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://denver.cbslocal.com/2021/02/25/denver-area-snow-totals-2/" target="_blank">Englewood Now Big Winner On Latest Snow Total List From Metro Denver</a>
<p>Also announced yesterday, many future Paramount movie releases will be available on-demand through Paramount+ just 30 to 45 days following their theatrical release with others making their way to digital after 90 days. Upcoming releases set to join the Paramount+ library 45 days after debut will include <em>A Quiet Place 2</em>, the forthcoming <em>Paw Patrol</em> movie and <em>Mission Impossible 7</em>. Paramount+ won&#8217;t just be a home for theatrical releases however as several major franchises will also have platform exclusive movies on the way including Comedy Central&#8217;s <em>Workaholics</em> and MTV&#8217;s <em>Beavis And Butt-Head</em>.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://denver.cbslocal.com/2021/02/25/arvada-004-trolley-streetcar-meeting-historic-status/" target="_blank">Arvada Holds Meeting On Preservation Of Historic .04 Trolley</a>
<p>Much like the current setup with CBS All Access, Paramount+ will continue to offer live news and sports including major events like the GRAMMYs, PGA Championship and 60Minutes+, a new version of the classic number one news program. In total, Paramount+ will offer over 20,000 movies and episodes from some of the most iconic brands in entertainment, guaranteed to have something for everyone.</p>
<p>Pricing for Paramount+ will consist of two different tiers. The ad-supported version will be available for $4.99 a month with a premium experience at $9.99 a month. Bundle options will also be available with more information to be announced.</p><strong style="color: black; float: left; padding-right: 5px;">MORE NEWS: </strong><a style="display: block; margin-bottom: 25px;" href="https://denver.cbslocal.com/2021/02/25/black-colorado-leaders-stress-continued-movement-social-justice/" target="_blank">Black Colorado Leaders Stress Need For Continued Movement &amp; Social Justice</a>
<p>For more information visit <a href="https://www.viacomcbs.com/" target="_blank" rel="nofollow">ViacomCBS.com</a> and get ready to experience the peak of entertainment when Paramount+ launches on Thursday, March 4th.</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2NYdxL9"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2NYdxL9"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2NYdxL9"></a></span>
			</div>
		
			</div>
</div></div></div><div id="app-promo-wrapper"><a href="https://apps.cbslocal.com/denver/" data-ios="https://apps.apple.com/us/app/cbs-denver/id1511225960" data-android="https://play.google.com/store/apps/details?id=com.kcnc.android.news" target="_blank"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/app-promos/denver.jpg"/></a></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/cbsdenver" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/CBSdenver" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="http://youtube.com/cbs4denver" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.instagram.com/cbsdenver/" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a><a href="https://www.reddit.com/user/cbsdenver" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/kcnc-tv/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=denver"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://denver.cbslocal.com/2021/02/24/colorado-covid-vaccine-women-breast-lymph-nodes/" title="COVID In Colorado: Vaccines Can Cause Worrisome Side Effect For Women" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/02/MAMMOGRAMS-AND-VACCINE-5PKG.transfer_frame_345.jpeg?resize=55%2C55&#038;ssl=1" alt="COVID In Colorado: Vaccines Can Cause Worrisome Side Effect For Women" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2021/02/24/colorado-covid-vaccine-women-breast-lymph-nodes/" title="COVID In Colorado: Vaccines Can Cause Worrisome Side Effect For Women" class="bump-view" data-bump-view="tp">COVID In Colorado: Vaccines Can Cause Worrisome Side Effect For Women</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2021/02/25/snow-slam-denver-nearly-foot-accumulation-colorado-snowstorm-winter-snow/" title="Why So Much Snow? Summer-Like Wind Pattern Brings Denver Biggest Snow In Years" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/02/20-3.png?resize=55%2C55&#038;ssl=1" alt="Why So Much Snow? Summer-Like Wind Pattern Brings Denver Biggest Snow In Years" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2021/02/25/snow-slam-denver-nearly-foot-accumulation-colorado-snowstorm-winter-snow/" title="Why So Much Snow? Summer-Like Wind Pattern Brings Denver Biggest Snow In Years" class="bump-view" data-bump-view="tp">Why So Much Snow? Summer-Like Wind Pattern Brings Denver Biggest Snow In Years</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2021/02/24/fort-collins-jonathan-crossley-crawl-space/" title="Fort Collins Teacher &#039;Lucky To Be Alive&#039; After Ex-Boyfriend Hides In Crawl Space &amp; Attacks Her" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/02/STABBING-BOYFRIEND-CRAWLSPACE-6PKG.transfer_frame_1782.jpeg?resize=55%2C55&#038;ssl=1" alt="Fort Collins Teacher &#039;Lucky To Be Alive&#039; After Ex-Boyfriend Hides In Crawl Space &amp; Attacks Her" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2021/02/24/fort-collins-jonathan-crossley-crawl-space/" title="Fort Collins Teacher &#039;Lucky To Be Alive&#039; After Ex-Boyfriend Hides In Crawl Space &amp; Attacks Her" class="bump-view" data-bump-view="tp">Fort Collins Teacher &#039;Lucky To Be Alive&#039; After Ex-Boyfriend Hides In Crawl Space &amp; Attacks Her</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2021/02/25/stimulus-check-latest-1400-economic-relief-payment-timeline/" title="Third Stimulus Check: When Could You Get Another Economic Relief Payment?" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/02/joe-biden-2-1.jpg?resize=55%2C55&#038;ssl=1" alt="Third Stimulus Check: When Could You Get Another Economic Relief Payment?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2021/02/25/stimulus-check-latest-1400-economic-relief-payment-timeline/" title="Third Stimulus Check: When Could You Get Another Economic Relief Payment?" class="bump-view" data-bump-view="tp">Third Stimulus Check: When Could You Get Another Economic Relief Payment?</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2021/02/25/snow-slam-denver-nearly-foot-accumulation-colorado-snowstorm-winter-snow/" title="Denver Weather: Quick Burst Of Snow Hitting Colorado" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/02/DAVE-IN-THE-SNOW-63VO.transfer_frame_40.jpeg?resize=55%2C55&#038;ssl=1" alt="Denver Weather: Quick Burst Of Snow Hitting Colorado" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2021/02/25/snow-slam-denver-nearly-foot-accumulation-colorado-snowstorm-winter-snow/" title="Denver Weather: Quick Burst Of Snow Hitting Colorado" class="bump-view" data-bump-view="tp">Denver Weather: Quick Burst Of Snow Hitting Colorado</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2021/02/24/jared-polis-energy-prices-puc-letter-texas-storm/" title="Gov. Jared Polis Wants To Shield Utility Customers In Colorado From High Energy Prices Due To Texas Storm" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/02/GettyImages-1231246692.jpg?resize=55%2C55&#038;ssl=1" alt="Gov. Jared Polis Wants To Shield Utility Customers In Colorado From High Energy Prices Due To Texas Storm" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2021/02/24/jared-polis-energy-prices-puc-letter-texas-storm/" title="Gov. Jared Polis Wants To Shield Utility Customers In Colorado From High Energy Prices Due To Texas Storm" class="bump-view" data-bump-view="tp">Gov. Jared Polis Wants To Shield Utility Customers In Colorado From High Energy Prices Due To Texas Storm</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2021/02/25/snow-slam-denver-nearly-foot-accumulation-colorado-snowstorm-winter-snow/" title="Denver Weather: Incoming Snow Will Bring Winter Driving Conditions For The Wednesday Evening Commute" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/02/weather-alert.jpg?resize=55%2C55&#038;ssl=1" alt="Denver Weather: Incoming Snow Will Bring Winter Driving Conditions For The Wednesday Evening Commute" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2021/02/25/snow-slam-denver-nearly-foot-accumulation-colorado-snowstorm-winter-snow/" title="Denver Weather: Incoming Snow Will Bring Winter Driving Conditions For The Wednesday Evening Commute" class="bump-view" data-bump-view="tp">Denver Weather: Incoming Snow Will Bring Winter Driving Conditions For The Wednesday Evening Commute</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2021/02/24/denver-winter-weather-advisory/" title="Denver Metro Added To Winter Weather Advisory, 4-8 Inch Snow Totals Possible" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/02/Winter-Weather-Advisory.png?resize=55%2C55&#038;ssl=1" alt="Denver Metro Added To Winter Weather Advisory, 4-8 Inch Snow Totals Possible" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2021/02/24/denver-winter-weather-advisory/" title="Denver Metro Added To Winter Weather Advisory, 4-8 Inch Snow Totals Possible" class="bump-view" data-bump-view="tp">Denver Metro Added To Winter Weather Advisory, 4-8 Inch Snow Totals Possible</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2021/02/25/vaccine-create-terminator-type-antibody-response-people-covid/" title="COVID Vaccine May Create &#039;Terminator&#039;-Type Antibody Response In People Who Have Had Coronavirus" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/02/terminator.jpg?resize=55%2C55&#038;ssl=1" alt="COVID Vaccine May Create &#039;Terminator&#039;-Type Antibody Response In People Who Have Had Coronavirus" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2021/02/25/vaccine-create-terminator-type-antibody-response-people-covid/" title="COVID Vaccine May Create &#039;Terminator&#039;-Type Antibody Response In People Who Have Had Coronavirus" class="bump-view" data-bump-view="tp">COVID Vaccine May Create &#039;Terminator&#039;-Type Antibody Response In People Who Have Had Coronavirus</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2021/02/25/red-rocks-planning-concerts-smaller-capacity-levels/" title="&#039;Won&#039;t Feel The Same Way&#039;: Red Rocks Planning For Concerts With Much Smaller Capacity Levels" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2021/02/red-rocks3.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;Won&#039;t Feel The Same Way&#039;: Red Rocks Planning For Concerts With Much Smaller Capacity Levels" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2021/02/25/red-rocks-planning-concerts-smaller-capacity-levels/" title="&#039;Won&#039;t Feel The Same Way&#039;: Red Rocks Planning For Concerts With Much Smaller Capacity Levels" class="bump-view" data-bump-view="tp">&#039;Won&#039;t Feel The Same Way&#039;: Red Rocks Planning For Concerts With Much Smaller Capacity Levels</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://denver.cbslocal.com" class="logo"><img src="https://cbs-local.go-vip.co/wp-content/uploads/sites/15909806/2017/10/denver.png" alt="CBS Denver" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/cbsdenver" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSdenver" class="twitter" target="_blank">Twitter</a><a href="http://youtube.com/cbs4denver" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/cbsdenver/" class="instagram" target="_blank">Instagram</a><a href="https://www.reddit.com/user/cbsdenver" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/kcnc-tv/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">CBS4 News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/tag/denver-news/" title="Denver News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Denver News</strong></div></a><a href="https://denver.cbslocal.com/category/news/" title="Colorado News" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Colorado News</strong></div></a><a href="https://denver.cbslocal.com/show/investigates/" title="CBS4 Investigates" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS4 Investigates</strong></div></a><a href="https://denver.cbslocal.com/category/news/politics/" title="Politics" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://denver.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="https://denver.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://denver.cbslocal.com/news-tips/" title="News Tips" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">News Tips</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">CBS4 Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/category/sports/" title="Colorado Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Colorado Sports</strong></div></a><a href="https://denver.cbslocal.com/category/sports/denver-broncos/" title="Denver Broncos" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Denver Broncos</strong></div></a><a href="https://denver.cbslocal.com/category/sports/colorado-rockies/" title="Colorado Rockies" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Colorado Rockies</strong></div></a><a href="https://denver.cbslocal.com/category/sports/denver-nuggets/" title="Denver Nuggets" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Denver Nuggets</strong></div></a><a href="https://denver.cbslocal.com/category/sports/colorado-avalanche/" title="Colorado Avalanche" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Colorado Avalanche</strong></div></a><a href="https://denver.cbslocal.com/category/sports/xfinity-monday-live/" title="Xfinity Monday Live" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Xfinity Monday Live</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Weather</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/category/weather/" title="Denver Weather" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Denver Weather</strong></div></a><a href="https://denver.cbslocal.com/cams/" title="CBS4 Cams" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBS4 Cams</strong></div></a><a href="https://denver.cbslocal.com/school-closings/" title="School Closings" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">School Closings</strong></div></a><a href="https://denver.cbslocal.com/cbs4weatherwatchers/" title="CBS4 Weather Watchers" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS4 Weather Watchers</strong></div></a><a href="http://apps.cbslocal.com/weather/denver/" title="CBS Denver Weather App" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">CBS Denver Weather App</strong></div></a><a href="https://denver.cbslocal.com/category/weather-school-with-chris-spears/" title="Weather School" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Weather School</strong></div></a><a href="https://denver.cbslocal.com/youreportform/" title="Share Photos" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Share Photos</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Entertainment</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/program-guide/" title="TV Schedule" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">TV Schedule</strong></div></a><a href="https://denver.cbslocal.com/4thearts" title="4 The Arts" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">4 The Arts</strong></div></a><a href="https://denver.cbslocal.com/category/eat-see-play/" title="Top Spots" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><a href="https://denver.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Station Info</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/station/cbs4/" title="CBS4 News Team" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS4 News Team</strong></div></a><a href="https://denver.cbslocal.com/contact/" title="Contact Us" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="https://denver.cbslocal.com/category/links-info" title="Links &amp; Info" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Links &amp; Info</strong></div></a><a href="https://denver.cbslocal.com/category/contests/" title="Latest Contests" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Latest Contests</strong></div></a><a href="https://denver.cbslocal.com/category/sponsored-events/" title="Sponsored Events" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Sponsored Events</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-5" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/learn-about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://denver.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://privacy.cbs/personalizedads" title="Ad Choices" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Ad Choices</strong></div></a><a href="https://cbs.avature.net/cbstvscareers" title="Employment" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Employment</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://denver.cbslocal.com" class="logo"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Denver" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2021 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=denver.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-188211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188211"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-188212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188212"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-1819487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1819487"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-1819488" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1819488"><a href="https://ca.privacy.cbs/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-1367113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1367113"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-1751209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1751209"><a target="_blank" rel="noopener" href="http://publicfiles.fcc.gov/tv-profile/kcnc-tv">Public File for KCNC-TV / CBS4</a></li>
<li id="menu-item-1752855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1752855"><a target="_blank" rel="noopener" href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-1901990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1901990"><a href="https://denver.cbslocal.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-1754000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1754000"><a href="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/11/KCNCEEO2020.pdf">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://denver.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://denver.cbslocal.com/_static/??-eJyljFsKgCAQRTeUDVKEfURrMR1KGB/ohLT7hFpB/V3uORyoSZgYGAMDH+ixgNmKoGg0gQuGTtsu9BvaRso7RUXd7Cyqszty30AH30qFnMX8pxCZE+nriax+kZMc5TwoJW/2FFFR' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://denver.cbslocal.com/_static/??-eJx9jEsOwjAMRC9E6xbxEQvEWVrHao0cJ8SOELcnXZUVu5l5owfv3GFSJ3XwlSIZ4GydJJwEWFFqaNPzVal8QHhZ3YQDld/cR9YezQ7wT5alLqwGMYUqjeSpuFJpF9vLpnnE+3i+DdfxdDkOXz9jO5M=' type='text/css' media='all' />
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script type='text/javascript' src='https://denver.cbslocal.com/_static/??-eJy1T8sKwjAQ/CHTtVCEHsRPkTy2ZdNkN+RRqV9vTtKbJ5nTPJhh4JWUFa7IFWJTKbSVuIDHmrTd1DxM8CS2YBoFB4u2aEQ2hdGgGyLx4MsFfnfsyE4y6FYl6lrJft2g34eiqFcsUHLXC1CvygVtJWExBfOOWSUJx0Ih/Gv0JJ0n+vfQXI/1SKfn3494H2/jdB07Zv8B1AF4tg=='></script>
<script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1' id='cbs-weather-widget-js'></script>
<script type='text/javascript' src='https://denver.cbslocal.com/_static/??-eJytzE0OQDAQQOELqSHEz0KcRdsJbaYtOiJuz0LE0sLu5S0+2Gehgmf0DDyhwwhKRkFBDQTGK9r0teyy4XoAmXHiSEbj+u7UGZ/amMAnC51EfZF3iT+MwDzTcDxM77q8yuqsLfOisSefmlRE'></script>
<script src='https://stats.wp.com/e-202108.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4.1',blog:'162246152',post:'1934781',tz:'-7',srv:'denver.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246152', '1934781' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>