<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://denver.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="%tags%" />
<meta name="keywords" content="colorado news, deadly shooting, fatal shooting, homicide, ryan rogina, shooting death, trevor george, weld county news, windsor news" />
<meta property="fb:pages" content="52552983299" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>Windsor Murder: Trevor George Formally Charged In Shooting Of Ryan Rogina, Strangling Of Girl &#8211; CBS Denver</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Denver &raquo; Feed" href="https://denver.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Denver &raquo; Comments Feed" href="https://denver.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Denver &raquo; Windsor Murder: Trevor George Formally Charged In Shooting Of Ryan Rogina, Strangling Of Girl Comments Feed" href="https://denver.cbslocal.com/2020/11/05/trevor-george-formally-charged-windsor-murder-ryan-rogina/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://denver.cbslocal.com/_static/??-eJytj0sOwjAMRC9EsKpCBQvEWfIxJapjR/mI6xNSNqygEivbY7/RGB5RWeGCXKDcMWAGa7IisZrAs6XqXlLOcBMpmPat3cFPEAaDbmVjQhLtvsOR6uw5QxBXqW3026DV7XA/UEGznjF1mw9FtZBLkbjhpdWjBsPakyLPy/9TIbWJS//3Gi7D8TSM0+E8Tk91np9f' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://denver.cbslocal.com/_static/??-eJyNy0sKgDAMANELWVPFUlyIZ6kxqJB+IBHx9toLiNvhDVzFYE5KSUF3iiSAixjOGBhEb6YWRRr4YkdCPteaRKCEjYxSLBz0x1sX4jcmlarnOHXOD3bsnbcPIdQ5HA==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://denver.cbslocal.com/_static/??-eJydktFugzAMRX9oaViLNu1h2reY4NKMBEeJKePvZ0pp1TFtwAPSjck9vk6iu6AMNYwNaz6hx6RNkZQjA04H11a2SdpT2Tr5c9mgPDRQYdQmSaUPmO9EPem/QLYxri2Hkng6W6Ji9MEBY1ppDhB5gedn8nSiyIYmyn25oj36AsvRf5HK2cTKAIOjauUYMoU1DtV5fnhTdPkYqgheHRHLMXah7tW92u+8bW7+B34p0XQhjWtJWUSIvU7cO3xwLD49ubEK+XZ7g55BfKsm2ydyAOn8tstmiCMYLIiGWLWIr2usjTSmoAIlUb9jNrxoD7Ee0ON+Q47ihvf2H5fOGLtoefHkA+K6Hiwf/v35Jcuz7HDIX78Bwwxopg==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://denver.cbslocal.com/_static/??-eJydT0ESwiAM/JA01Xb05PgWBFrBELCBOv292PFgT7aedrLJ7mbhGYUKlAwlSDfjDYO6ssCgJIIlhVkXyjHEgFNnEStvqXK8g7VCt0oRMfeWGHzQGctG6llcQIyHb4eF9SObYfrA5oj5QHhJsjfD225BiJJxTyFu6tplUskG4r86/3jIYJkocfG9+PP+WLd13TTtyb0AfLKnuQ=='></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.5.2' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://denver.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILRsSTBwQ39KlUZcqbSeSst+nQrvswm6W/WzDtnZYslE2sIUSKeCsnRR0ApxRqm9WVHB+IeUP9YlzH/UC/4qND1JmJ6fk4eJtjEKnnVVq4KyQiq/Sko19IPtN7LJNvNJzvD3G4XqfpiF+AQq3VNA='></script>
<link rel="https://api.w.org/" href="https://denver.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://denver.cbslocal.com/wp-json/wp/v2/posts/1903017" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://denver.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://denver.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.2" />
<link rel='shortlink' href='https://cbsloc.al/2I5sqs7' />
<link rel="alternate" type="application/json+oembed" href="https://denver.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdenver.cbslocal.com%2F2020%2F11%2F05%2Ftrevor-george-formally-charged-windsor-murder-ryan-rogina%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://denver.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdenver.cbslocal.com%2F2020%2F11%2F05%2Ftrevor-george-formally-charged-windsor-murder-ryan-rogina%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="Windsor Murder: Trevor George Formally Charged In Shooting Of Ryan Rogina, Strangling Of Girl" /><meta property="og:image" content="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/11/George.jpg?w=1500" /><meta property="og:image:secure_url" content="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/11/George.jpg?w=1500" /><meta property="og:image:width" content="1500" /><meta property="og:image:height" content="844" /><meta property="og:description" content="A Weld County judge denied the possibility of bail for the man who allegedly murdered a babysitter and strangled a girl in a Town of Windsor farmhouse." /><meta property="og:type" content="article" /><meta property="og:url" content="https://denver.cbslocal.com/2020/11/05/trevor-george-formally-charged-windsor-murder-ryan-rogina/" /><meta property="article:published_time" content="2020-11-05T16:48:11+00:00" /><meta property="article:suggested-social-copy" content="A Weld County judge denied the possibility of bail for the man who allegedly murdered a babysitter and strangled a girl in a Town of Windsor farmhouse." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Home Page,Local,News,Syndicated Local" /><meta property="article:publisher" content="http://www.facebook.com/cbsdenver" /><meta property="article:author" content="http://www.facebook.com/cbsdenver" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/11/George.jpg?w=1500"><meta name="twitter:title" content="Windsor Murder: Trevor George Formally Charged In Shooting Of Ryan Rogina, Strangling Of Girl"/><meta name="twitter:description" content="A Weld County judge denied the possibility of bail for the man who allegedly murdered a babysitter and strangled a girl in a Town of Windsor farmhouse."/><meta name="twitter:site" content="/CBSdenver"/>
<link rel="canonical" href="https://denver.cbslocal.com/2020/11/05/trevor-george-formally-charged-windsor-murder-ryan-rogina/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
						<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://denver.cbslocal.com/2020/11/05/trevor-george-formally-charged-windsor-murder-ryan-rogina/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/denver.cbslocal.com","url":"https:\/\/denver.cbslocal.com","name":"CBS Denver","foundingDate":"1941-07-01T14:30:00+00:00","sameAs":"http:\/\/cbsdenver.com","logo":{"@type":"ImageObject","url":"https:\/\/denver.cbslocal.com\/wp-content\/uploads\/sites\/15909806\/2018\/02\/3_denver_cbs4.png?w=230"}},"url":"https:\/\/denver.cbslocal.com\/2020\/11\/05\/trevor-george-formally-charged-windsor-murder-ryan-rogina\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/denver.cbslocal.com\/2020\/11\/05\/trevor-george-formally-charged-windsor-murder-ryan-rogina\/"},"headline":"Windsor Murder: Trevor George Formally Charged In Shooting Of Ryan Rogina, Strangling Of Girl","description":"A Weld County judge denied the possibility of bail for the man who allegedly murdered a babysitter and strangled a girl in a Town of Windsor farmhouse.","image":"https:\/\/denver.cbslocal.com\/wp-content\/uploads\/sites\/15909806\/2020\/11\/George.jpg?w=150&#038;h=150&#038;crop=1","keywords":["Home Page","Local","News","Syndicated Local","Colorado News","Deadly Shooting","Fatal Shooting","Homicide","Ryan Rogina","Shooting Death","Trevor George","Weld County News","Windsor News","Dillon Thomas","news","Windsor Murder: Trevor George Formally Charged In Shooting Of Ryan Rogina, Strangling Of Girl"],"datePublished":"2020-11-05T16:48:11+00:00","dateModified":"2020-11-05T16:48:11+00:00","author":{"@type":"Person","name":"Dillon Thomas"},"video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"Windsor Murder: Trevor George Charged With Shooting Ryan Rogina","description":"George is also charged with strangling a 6-year-old girl.","thumbnailUrl":"https:\/\/xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net\/anv-iupl\/9B4\/B59\/9B4B591BCC27444C8C1A18E36DDC4E2D.jpg?Expires=1699228800&KeyName=mcpkey1&Signature=npT0T4v24S2Gu8vDU5t-wR2deM0","uploadDate":"2020-11-05","duration":"T27S","contentUrl":"https:\/\/denver.cbslocal.com\/video\/4848296-windsor-murder-trevor-george-charged-with-shooting-ryan-rogina\/","embedUrl":"https:\/\/denver.cbslocal.com\/video\/4848296-windsor-murder-trevor-george-charged-with-shooting-ryan-rogina\/"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>
<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.DENVER","news",["windsormurdertrevorgeorgeformallychargedinshootingofryanroginastranglingofgirl","post","article","homepage","local","news","syndicatedlocal","coloradonews","deadlyshooting","fatalshooting","homicide","ryanrogina","shootingdeath","trevorgeorge","weldcountynews","windsornews","dillonthomas","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-63" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-63" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"home-page;local;news;syndicated-local;","dimension2":"article"});gtag("config","UA-2438645-63");</script>

<link rel="icon" href="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/cropped-denver-favicon-512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/cropped-denver-favicon-512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/cropped-denver-favicon-512.png?w=180" />
<meta name="msapplication-TileImage" content="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/cropped-denver-favicon-512.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="A Weld County judge denied the possibility of bail for the man who allegedly murdered a babysitter and strangled a girl in a Town of Windsor farmhouse." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-1903017 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://denver.cbslocal.com" id="header-logo"><img src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/02/3_denver_cbs4.png?w=230" alt="CBS Denver" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/category/sports/">Sports</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/category/sports/denver-broncos/" title="Denver Broncos" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Denver Broncos</strong></div></a><a href="https://denver.cbslocal.com/category/sports/denver-nuggets/" title="Denver Nuggets" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Denver Nuggets</strong></div></a><a href="https://denver.cbslocal.com/category/sports/colorado-rockies/" title="Colorado Rockies" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Colorado Rockies</strong></div></a><a href="https://denver.cbslocal.com/category/sports/colorado-avalanche/" title="Colorado Avalanche" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Colorado Avalanche</strong></div></a><a href="https://denver.cbslocal.com/category/sports/xfinity-monday-live/" title="Xfinity Monday Live" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Xfinity Monday Live</strong></div></a><a href="https://denver.cbslocal.com/cbssportshq/" title="CBS Sports HQ" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS Sports HQ</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More &gt;</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><a href="http://denver.cbslocal.com/category/contests/" title="Latest Contests" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Latest Contests</strong></div></a><a href="https://denver.cbslocal.com/station/cbs4/" title="CBS4 News Team" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS4 News Team</strong></div></a><a href="http://denver.cbslocal.com/program-guide/" title="CBS4 Program Guide" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS4 Program Guide</strong></div></a><a href="http://denver.cbslocal.com/category/sponsored-events/" title="CBS4 Sponsored Events" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">CBS4 Sponsored Events</strong></div></a><a href="http://denver.cbslocal.com/future-leaders/" title="CBS4 Future Leaders" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS4 Future Leaders</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/video/">Videos</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/video/4849165-social-distancing-can-be-difficult-to-do-on-the-trains-at-denver-international-airport/" title="Social Distancing Can Be Difficult To Do On The Trains At Denver International Airport" class="cbs-thumbnail-link item-1604623563 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/D22/796/D227963DFA1342E3B84D63F0FA8844D5.jpg?Expires=1699228800&#038;KeyName=mcpkey1&#038;Signature=hC5-IRKPfgfTNH5QFsZquAP4m_w"></span></div><div class="title-wrapper"><strong class="title">Social Distancing Can Be Difficult To Do On The Trains At Denver International Airport</strong><em class="description">Social distancing is a big part of how to slow and stop the spread of COVID but at DIA that is not always possible on the trains.</em></div><time datetime="2020-11-06T00:46:03+00:00" title="November 5, 2020 at 5:46 pm">40 minutes ago</time></a><a href="https://denver.cbslocal.com/video/4849163-big-snow-heading-for-parts-of-colorado/" title="Big Snow Heading For Parts Of Colorado" class="cbs-thumbnail-link item-1604623415 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/6CE/7C1/6CE7C10541624FAEB34F55083024586A.jpg?Expires=1699228800&#038;KeyName=mcpkey1&#038;Signature=9Bp-YtgDcz_WZQDRAN9yPzKkeXU"></span></div><div class="title-wrapper"><strong class="title">Big Snow Heading For Parts Of Colorado</strong><em class="description">Watch Lauren Whitney&#039;s forecast</em></div><time datetime="2020-11-06T00:43:35+00:00" title="November 5, 2020 at 5:43 pm">42 minutes ago</time></a><a href="https://denver.cbslocal.com/video/4849118-some-of-the-east-side-of-rocky-mountain-national-park-will-reopen-friday/" title="Some Of The East Side Of Rocky Mountain National Park Will Reopen Friday" class="cbs-thumbnail-link item-1604622484 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/E9B/193/E9B1935D54394F00A770EAC6EE425986.jpg?Expires=1699228800&#038;KeyName=mcpkey1&#038;Signature=a_eB25TuYG6xggu38Lkbp5z6RcE"></span></div><div class="title-wrapper"><strong class="title">Some Of The East Side Of Rocky Mountain National Park Will Reopen Friday</strong><em class="description">Bear Lake and the entrance on the west side of the park will remain closed.</em></div><time datetime="2020-11-06T00:28:04+00:00" title="November 5, 2020 at 5:28 pm">58 minutes ago</time></a><a href="https://denver.cbslocal.com/video/4849115-winding-river-ranch-in-grand-laek-lost-all-29-structures-due-to-the-east-troublesome-fire-but-the-owner-says-they-will-rebuild/" title="Winding River Ranch In Grand Laek Lost All 29 Structures Due To The East Troublesome Fire But The Owner Says They Will Rebuild" class="cbs-thumbnail-link item-1604622401 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/658/822/65882260600B4D38B17B2D5DC30F9DA9.jpg?Expires=1699228800&#038;KeyName=mcpkey1&#038;Signature=SPG53l_wKznXLC1O9toy5a3UWHU"></span></div><div class="title-wrapper"><strong class="title">Winding River Ranch In Grand Laek Lost All 29 Structures Due To The East Troublesome Fire But The Owner Says They Will Rebuild</strong><em class="description">Most homeowners in Grand County have been allowed to go return following the East Troublesome Fire, but with more than 300 homes lost, many are returning to rubble.</em></div><time datetime="2020-11-06T00:26:41+00:00" title="November 5, 2020 at 5:26 pm">59 minutes ago</time></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://denver.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/category/news/">Covering Colorado First</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/tag/denver-news/" title="Denver News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Denver News</strong></div></a><a href="https://denver.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="https://denver.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="https://denver.cbslocal.com/category/trending/" title="Trending" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Trending</strong></div></a><a href="https://denver.cbslocal.com/category/news/eye-on-education/" title="Back To School" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Back To School</strong></div></a><a href="https://denver.cbslocal.com/category/news/investigates/" title="CBS4 Investigates" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS4 Investigates</strong></div></a><a href="https://denver.cbslocal.com/category/news/politics/" title="Politics" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://denver.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://denver.cbslocal.com/category/news/links-info/" title="Links &amp; Info" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Links &amp; Info</strong></div></a><a href="https://denver.cbslocal.com/news-tips/" title="News Tips" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">News Tips</strong></div></a><a href="https://apps.cbslocal.com/denver/" title="CBS Denver App" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">CBS Denver App</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/category/news/">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/2020/11/05/denver-weather-more-warm-temperature-records-fall-before-weekend-storm/" title="Denver Weather: More Warm Temperature Records Fall Before Weekend Storm" class="cbs-thumbnail-link item-1604625667 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/11/winter-storm-watch.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Denver Weather: More Warm Temperature Records Fall Before Weekend Storm</strong></div></a><a href="https://denver.cbslocal.com/2020/11/05/some-facilities-run-low-rapid-covid-19-tests/" title="Some Facilities Run Low On Rapid COVID-19 Tests" class="cbs-thumbnail-link item-1604625161 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/11/SCARCE-COVID-TESTING-5PKG.transfer_frame_145.jpeg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Some Facilities Run Low On Rapid COVID-19 Tests</strong><em class="description">Experts say rapid tests are usually given to people with serious symptoms or healthcare workers -- and other tests still give reliable results.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/photo-galleries/category/news/">News Photos</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/photo-galleries/2020/11/03/election-day-2020/" title="Election Day 2020 In Colorado" class="cbs-thumbnail-link item-1604441664 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/11/GettyImages-1229441875.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Election Day 2020 In Colorado</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/news-tips/">News Tips</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/news-tips/" title="Send CBS4 A News Tip" class="cbs-thumbnail-link item-1568319769" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2016/08/news-tips.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Send CBS4 A News Tip</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://denver.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/category/weather/">Denver Weather</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/cams/" title="CBS4 Cams" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS4 Cams</strong></div></a><a href="https://denver.cbslocal.com/youreportform/" title="Share Weather Pics" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Share Weather Pics</strong></div></a><a href="https://denver.cbslocal.com/dogwalk/" title="Submit Dog Walk Pic" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Submit Dog Walk Pic</strong></div></a><a href="http://apps.cbslocal.com/weather/denver/" title="CBS Denver Weather App" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS Denver Weather App</strong></div></a><a href="https://denver.cbslocal.com/cbs4weatherwatchers/" title="CBS4 Weather Watchers" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">CBS4 Weather Watchers</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Watch Forecast</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/video/4849163-big-snow-heading-for-parts-of-colorado/" title="Big Snow Heading For Parts Of Colorado" class="cbs-thumbnail-link item-1604623415 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/6CE/7C1/6CE7C10541624FAEB34F55083024586A.jpg?Expires=1699228800&#038;KeyName=mcpkey1&#038;Signature=9Bp-YtgDcz_WZQDRAN9yPzKkeXU"></span></div><div class="title-wrapper"><strong class="title">Big Snow Heading For Parts Of Colorado</strong><em class="description">Watch Lauren Whitney&#039;s forecast</em></div><time datetime="2020-11-06T00:43:35+00:00" title="November 5, 2020 at 5:43 pm">42 minutes ago</time></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/category/weather-blog/">Colorado's Weather Center</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/2020/11/05/denver-weather-more-warm-temperature-records-fall-before-weekend-storm/" title="Denver Weather: More Warm Temperature Records Fall Before Weekend Storm" class="cbs-thumbnail-link item-1604625667 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/11/winter-storm-watch.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Denver Weather: More Warm Temperature Records Fall Before Weekend Storm</strong></div></a><a href="https://denver.cbslocal.com/2020/11/05/east-troublesome-fire-winding-river-ranch-structures-burned-iconic-wedding-venue-grand-lake/" title="&#039;Not A Structure Standing&#039; At Iconic Wedding Venue Winding River Ranch After East Troublesome Fire" class="cbs-thumbnail-link item-1604624072 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/11/winding-river-ranch.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;Not A Structure Standing&#039; At Iconic Wedding Venue Winding River Ranch After East Troublesome Fire</strong><em class="description">The owner of the Winding River Ranch in Grand County showed how destructive the East Troublesome Fire was when it tore through his property.</em></div></a><a href="https://denver.cbslocal.com/2020/11/05/colorado-ski-parking-fills-up-fast-keystone-copper/" title="Colorado Ski Parking Fills Up Fast" class="cbs-thumbnail-link item-1604619698 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/02/keystone-vets-5pkg_frame_2316.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Colorado Ski Parking Fills Up Fast</strong><em class="description">Opening weekend for ski resorts usually sees an avalanche of cars in the parking lot, and during the pandemic, parking will be even more of a premium.</em></div></a><a href="https://denver.cbslocal.com/2020/11/05/denver-track-7-records-warm-weather-week/" title="More Warm Weather! Denver Is On Track To Set At Least 7 Records This Week" class="cbs-thumbnail-link item-1604590905 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/11/4-3.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">More Warm Weather! Denver Is On Track To Set At Least 7 Records This Week</strong><em class="description">It&#039;s been a very warm week for November. Denver has already set 5 temperature records associated with the warm weather and more are expected.
</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://denver.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/2020/11/05/air-force-army-game-postponed-covid/" title="Air Force-Army Football Game Postponed Due To COVID" class="cbs-thumbnail-link item-1604621765 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2017/11/air-force-falcons-afa-logo.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Air Force-Army Football Game Postponed Due To COVID</strong><em class="description">The service academy game between Air Force and Army scheduled for Saturday at West Point was postponed due to an increase in COVID-19 cases at the Air Force Academy and the surrounding community.</em></div></a><a href="https://denver.cbslocal.com/2020/11/05/drew-lock-dancing-denver-broncos/" title="Drew Lock Fires Back At Dance Critic, Will Keep Busting Moves" class="cbs-thumbnail-link item-1604621405 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/11/GettyImages-1283422196.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Drew Lock Fires Back At Dance Critic, Will Keep Busting Moves</strong><em class="description">Drew Lock insists he won&#039;t let his guard down now that he has a signature comeback on his resume. What he promises to keep doing is letting his hair down.</em></div></a><a href="https://denver.cbslocal.com/2020/11/05/florida-georgia-football-2020-rick-neuheisel-cbs/" title="#8 Florida Vs #5 Georgia: With Strong Game Saturday, &#039;Kyle Trask Will Be Talked About In Heisman Trophy Race,&#039; Says CBS&#039; Rick Neuheisel" class="cbs-thumbnail-link item-1604607771 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/11/GettyImages-1179907653.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">#8 Florida Vs #5 Georgia: With Strong Game Saturday, &#039;Kyle Trask Will Be Talked About In Heisman Trophy Race,&#039; Says CBS&#039; Rick Neuheisel</strong><em class="description">The CBS Sports college football analyst is leaning towards a Florida win but, says that the recent history of Georgia wins means the Gators senior QB will have to lead his team to the win.</em></div></a><a href="https://denver.cbslocal.com/2020/11/05/nfl-week-9-nfc-north-picks-packers-bears-lions-vikings/" title="NFL Week 9 NFC North Picks: &quot;I Do Not See This Current Bears Team Going Into Tennessee And Beating Them,&quot; Says CBS Chicago&#039;s Matt Zahn" class="cbs-thumbnail-link item-1604598147 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/11/nick-foles-bears-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">NFL Week 9 NFC North Picks: &quot;I Do Not See This Current Bears Team Going Into Tennessee And Beating Them,&quot; Says CBS Chicago&#039;s Matt Zahn</strong><em class="description">CBS Chicago sports anchor Steve Zahn discusses NFC North matchups, with the Bears hoping to end a losing streak and the Vikings looking to climb back into the playoff race.</em></div></a><a href="https://denver.cbslocal.com/2020/11/04/broncos-practice-virtual-covid/" title="Broncos Move To Virtual-Only Practice On Wednesday Due To COVID" class="cbs-thumbnail-link item-1604517614 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/10/DRISKEL-MASK-STRETCH-112.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Broncos Move To Virtual-Only Practice On Wednesday Due To COVID</strong><em class="description">The Denver Broncos are taking added precautions this week in an effort to keep coronavirus from spreading.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/category/sports/denver-broncos/">Broncos Section</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/category/sports/denver-broncos/" title="Broncos Section" class="cbs-thumbnail-link item-1599572885" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2017/05/broncos.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Broncos Section</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="https://denver.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/category/top-spots/">Top Spots Around Denver</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/2020/11/05/colorado-ski-parking-fills-up-fast-keystone-copper/" title="Colorado Ski Parking Fills Up Fast" class="cbs-thumbnail-link item-1604619698 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/02/keystone-vets-5pkg_frame_2316.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Colorado Ski Parking Fills Up Fast</strong><em class="description">Opening weekend for ski resorts usually sees an avalanche of cars in the parking lot, and during the pandemic, parking will be even more of a premium.</em></div></a><a href="https://denver.cbslocal.com/2020/11/04/betting-casinos-colorado-election/" title="&#039;Increase The Fun&#039;: Maximum Bets &amp; New Games Coming To Colorado Casinos" class="cbs-thumbnail-link item-1604556027 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/11/CASINO-VOTES-6PKG.transfer_frame_152.jpeg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;Increase The Fun&#039;: Maximum Bets &amp; New Games Coming To Colorado Casinos</strong><em class="description">Colorado voters have given their approval to Amendment 77 which lifts the state limit on wagers at casinos and allows the introduction of new games. </em></div></a><a href="https://denver.cbslocal.com/2020/11/04/film-festival-social-justice/" title="Denver Film Festival Spotlights Difficult Issues With Social Justice Films" class="cbs-thumbnail-link item-1604545702 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/11/DFF-Social-Justice-PKG_frame_1035.jpeg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Denver Film Festival Spotlights Difficult Issues With Social Justice Films</strong><em class="description">For the first time, the Denver Film Festival is doing a social justice program with the hope of spurring creative community conversations.</em></div></a><a href="https://denver.cbslocal.com/2020/11/04/denver-art-frida-kahlo-diego-rivera-art/" title="Denver Art Museum Adjusts Showings For Highly-Anticipated Art Exhibit" class="cbs-thumbnail-link item-1604523015 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/11/FRIDA-EXHIBIT-LIMITATIONS-6PKG.transfer_frame_1409.jpeg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Denver Art Museum Adjusts Showings For Highly-Anticipated Art Exhibit</strong><em class="description">The Denver Art Museum is asking some ticket holders to its new exhibition featuring the work of Frida Kahlo and Diego Rivera to prepare for rebooking.</em></div></a><a href="https://denver.cbslocal.com/2020/11/03/winter-park-opening-date-coronavirus/" title="Winter Park Resort Pushes Back Opening Date To Nov. 30" class="cbs-thumbnail-link item-1604472336 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/04/winter-park.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Winter Park Resort Pushes Back Opening Date To Nov. 30</strong><em class="description">Winter Park Resort announced on Tuesday a delayed opening date for the 2020/21 winter season.</em></div></a><a href="https://denver.cbslocal.com/2020/11/02/heil-valley-ranch-calwood-fire-boulder-county-trails/" title="Heil Valley Ranch Remains Closed After CalWood Fire Leaves Behind Burned Out Trails" class="cbs-thumbnail-link item-1604352702 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/11/Calwood-Heil-Valley-3-Heil-Valley-Ranger-tweet-copy.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Heil Valley Ranch Remains Closed After CalWood Fire Leaves Behind Burned Out Trails</strong><em class="description">The CalWood Fire burning in Boulder County is growing in containment as fire crews remain on scene putting out hot spots.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="https://denver.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/video/4849165-social-distancing-can-be-difficult-to-do-on-the-trains-at-denver-international-airport/" title="Social Distancing Can Be Difficult To Do On The Trains At Denver International Airport" class="cbs-thumbnail-link item-1604623563 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/D22/796/D227963DFA1342E3B84D63F0FA8844D5.jpg?Expires=1699228800&#038;KeyName=mcpkey1&#038;Signature=hC5-IRKPfgfTNH5QFsZquAP4m_w"></span></div><div class="title-wrapper"><strong class="title">Social Distancing Can Be Difficult To Do On The Trains At Denver International Airport</strong><em class="description">Social distancing is a big part of how to slow and stop the spread of COVID but at DIA that is not always possible on the trains.</em></div><time datetime="2020-11-06T00:46:03+00:00" title="November 5, 2020 at 5:46 pm">40 minutes ago</time></a><a href="https://denver.cbslocal.com/video/4849163-big-snow-heading-for-parts-of-colorado/" title="Big Snow Heading For Parts Of Colorado" class="cbs-thumbnail-link item-1604623415 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/6CE/7C1/6CE7C10541624FAEB34F55083024586A.jpg?Expires=1699228800&#038;KeyName=mcpkey1&#038;Signature=9Bp-YtgDcz_WZQDRAN9yPzKkeXU"></span></div><div class="title-wrapper"><strong class="title">Big Snow Heading For Parts Of Colorado</strong><em class="description">Watch Lauren Whitney&#039;s forecast</em></div><time datetime="2020-11-06T00:43:35+00:00" title="November 5, 2020 at 5:43 pm">42 minutes ago</time></a><a href="https://denver.cbslocal.com/video/4849118-some-of-the-east-side-of-rocky-mountain-national-park-will-reopen-friday/" title="Some Of The East Side Of Rocky Mountain National Park Will Reopen Friday" class="cbs-thumbnail-link item-1604622484 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/E9B/193/E9B1935D54394F00A770EAC6EE425986.jpg?Expires=1699228800&#038;KeyName=mcpkey1&#038;Signature=a_eB25TuYG6xggu38Lkbp5z6RcE"></span></div><div class="title-wrapper"><strong class="title">Some Of The East Side Of Rocky Mountain National Park Will Reopen Friday</strong><em class="description">Bear Lake and the entrance on the west side of the park will remain closed.</em></div><time datetime="2020-11-06T00:28:04+00:00" title="November 5, 2020 at 5:28 pm">58 minutes ago</time></a><a href="https://denver.cbslocal.com/video/4849115-winding-river-ranch-in-grand-laek-lost-all-29-structures-due-to-the-east-troublesome-fire-but-the-owner-says-they-will-rebuild/" title="Winding River Ranch In Grand Laek Lost All 29 Structures Due To The East Troublesome Fire But The Owner Says They Will Rebuild" class="cbs-thumbnail-link item-1604622401 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/658/822/65882260600B4D38B17B2D5DC30F9DA9.jpg?Expires=1699228800&#038;KeyName=mcpkey1&#038;Signature=SPG53l_wKznXLC1O9toy5a3UWHU"></span></div><div class="title-wrapper"><strong class="title">Winding River Ranch In Grand Laek Lost All 29 Structures Due To The East Troublesome Fire But The Owner Says They Will Rebuild</strong><em class="description">Most homeowners in Grand County have been allowed to go return following the East Troublesome Fire, but with more than 300 homes lost, many are returning to rubble.</em></div><time datetime="2020-11-06T00:26:41+00:00" title="November 5, 2020 at 5:26 pm">59 minutes ago</time></a><a href="https://denver.cbslocal.com/video/4849095-as-covid-cases-continue-to-increase-more-people-are-wanting-to-get-tested/" title="As COVID Cases Continue To Increase More People Are Wanting To Get Tested" class="cbs-thumbnail-link item-1604622006 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/948/D7C/948D7CCCEE314B6D8A96BBD5DDD02330.jpg?Expires=1699228800&#038;KeyName=mcpkey1&#038;Signature=QMRn0qkt1nDAHZFUZ_ci8QapgLI"></span></div><div class="title-wrapper"><strong class="title">As COVID Cases Continue To Increase More People Are Wanting To Get Tested</strong><em class="description">With increasing cases of COVID more people are seeking out rapid testing.</em></div><time datetime="2020-11-06T00:20:06+00:00" title="November 5, 2020 at 5:20 pm">1 hour ago</time></a><a href="https://denver.cbslocal.com/video/4849074-colorado-records-highest-hospitalization-levels-since-beginning-of-the-covid-pandemic/" title="Colorado Records Highest Hospitalization Levels Since Beginning Of The COVID Pandemic" class="cbs-thumbnail-link item-1604621626 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/359/28F/35928FFC151E4114BF927A4409D12E79.jpg?Expires=1699228800&#038;KeyName=mcpkey1&#038;Signature=wSiMbZ763aozUWpOhLlVIFdsYDk"></span></div><div class="title-wrapper"><strong class="title">Colorado Records Highest Hospitalization Levels Since Beginning Of The COVID Pandemic</strong><em class="description">Colorado reached a grim milestone on Thursday. The state has now recorded its highest level of patients hospitalized by COVID-19 since the beginning of the pandemic in March.</em></div><time datetime="2020-11-06T00:13:46+00:00" title="November 5, 2020 at 5:13 pm">1 hour ago</time></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-6 w-link w-submenu"><a href="https://denver.cbslocal.com/category/contests/" title="More" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More From CBS4</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/learn-about-us/" title="Station Info" class="cbs-thumbnail-link item-1534790811" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/08/cbs4-station-logo.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Station Info</strong></div></a><a href="http://cbsdenver.com/contests/" title="Contests" class="cbs-thumbnail-link item-1534787117" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/05/contest.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://denver.cbslocal.com/category/news/links-info/" title="Links &amp; Info" class="cbs-thumbnail-link item-1533134510" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/08/links-info1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Links &amp; Info</strong></div></a><a href="http://denver.cbslocal.com/program-guide/" title="CBS4 Program Guide" class="cbs-thumbnail-link item-1520869130" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/08/tv-schedule.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS4 Program Guide</strong></div></a><a href="http://denver.cbslocal.com/category/cbs4/sponsored-events/" title="CBS4 Sponsored Events" class="cbs-thumbnail-link item-1520754486" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2017/10/together-4-colorado-events.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS4 Sponsored Events</strong></div></a><a href="http://denver.cbslocal.com/station/cbs4/" title="News Team" class="cbs-thumbnail-link item-1514221514" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2017/12/cbs4-news-team.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News Team</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	<a id="live" class="v2" href="https://denver.cbslocal.com/live/" data-source_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?partner=cbsnsite&#038;edition=CBSN-DEN"><span class="button"><strong>CBSN Denver</strong><em>Watch Now</em></span></a>
	<a href="http://denver.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="39.739236" longitude="-104.990251" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://denver.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Windsor Murder: Trevor George Formally Charged In Shooting Of Ryan Rogina, Strangling Of Girl</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><span class="post-personality">By <a href="https://denver.cbslocal.com/personality/dillon-thomas">Dillon Thomas</a></span><time class="post-date">November 5, 2020 at 4:48 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://denver.cbslocal.com/tag/colorado-news/">Colorado News</a>, <a href="https://denver.cbslocal.com/tag/deadly-shooting/">Deadly Shooting</a>, <a href="https://denver.cbslocal.com/tag/fatal-shooting/">Fatal Shooting</a>, <a href="https://denver.cbslocal.com/tag/homicide/">Homicide</a>, <a href="https://denver.cbslocal.com/tag/ryan-rogina/">Ryan Rogina</a>, <a href="https://denver.cbslocal.com/tag/shooting-death/">Shooting Death</a>, <a href="https://denver.cbslocal.com/tag/trevor-george/">Trevor George</a>, <a href="https://denver.cbslocal.com/tag/weld-county-news/">Weld County News</a>, <a href="https://denver.cbslocal.com/tag/windsor-news/">Windsor News</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  ratio-display close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div id="p0"></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"4848296","autoplay":true,"titleVisible":false,"accessKey":"5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl","accessControl":{"preview":false},"pInstance":"p0","plugins":{"heartbeat":{"account":"cbslocal-global-unified","publisherId":"cbslocal","jobId":"sc_va","marketingCloudId":"823BA0335567497F7F000101@AdobeOrg","trackingServer":"cbsdigitalmedia.hb.omtrdc.net","customTrackingServer":"cbsdigitalmedia.d1.sc.omtrdc.net","chapterTracking":false,"version":"1.5"},"comscore":{"clientId":"3000023","c3":"denver.cbslocal.com"},"dfp":{"clientSide":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/CBS.DENVER&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}},"moat":{"clientSide":{"partnerCode":"cbslocalanvatovideo181732609431"}}},"shareLink":"https:\/\/cbsloc.al\/2I5sqs7","video-type":"featured","token":"default","expectPreroll":true,"expectPrerollTimeout":5});});});</script></div></section>
<div id="article-livedvr-block" class="embed-item embed-ottplayer" ><div class="wrapper">
<span class="adhesive-wrapper"><div class="logo-container"><a href="https://denver.cbslocal.com/live/cbsn-denver/"><img src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/02/CBSN-WHITE-H-Denver.png?w=420"/></a></div></span><div class="dvr-container"><div class="dvr-wrapper embed-item embed-slider w-action-manual" data-up_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?partner=cbsnsite&#038;edition=CBSN-DEN" data-channel_slug="cbsn-denver" data-w-live="true" data-dvr-live-thumb_url="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/02/Denver-WatchLive-1.png?w=310&#038;h=174&#038;crop=1"></div></div><script>jQuery(function($){jQuery(window).load(function(){cbs_embed_ottplayer.update_dvr("#article-livedvr-block .dvr-container .dvr-wrapper");setInterval(function(){cbs_embed_ottplayer.update_dvr("#article-livedvr-block .dvr-container .dvr-wrapper");},30000);});});</script>
</div></div><div class="main-story-wrapper"><p><strong>GREELEY, Colo. (CBS4)</strong> &#8211; A Weld County judge denied the possibility of bail for <a href="http://denver.cbslocal.com/tag/trevor-george/">Trevor George</a>, the man who allegedly murdered a babysitter, Ryan Rogina, and strangled a young girl in a Town of Windsor farmhouse last Friday. Judge Marcelo Kopcow, who oversaw the <a href="http://denver.cbslocal.com/tag/chris-watts/">Chris Watts murder trial</a>, formally advised George of his charges Thursday morning which include counts of murder and attempted murder.</p>
<div id="attachment_1902212" style="width: 235px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-1902212" loading="lazy" class="wp-image-1902212 size-medium jetpack-lazy-image" src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/11/Trevor-George-1-weld-county-sheriff.jpg?w=225" alt="Trevor George" width="225" height="300" data-lazy-srcset="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/11/Trevor-George-1-weld-county-sheriff.jpg 270w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/11/Trevor-George-1-weld-county-sheriff.jpg?resize=225,300 225w" data-lazy-sizes="(max-width: 225px) 100vw, 225px" data-lazy-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/11/Trevor-George-1-weld-county-sheriff.jpg?w=225&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-1902212" loading="lazy" class="wp-image-1902212 size-medium" src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/11/Trevor-George-1-weld-county-sheriff.jpg?w=225" alt="Trevor George" width="225" height="300" srcset="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/11/Trevor-George-1-weld-county-sheriff.jpg 270w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/11/Trevor-George-1-weld-county-sheriff.jpg?resize=225,300 225w" sizes="(max-width: 225px) 100vw, 225px" /></noscript><p id="caption-attachment-1902212" class="wp-caption-text">Trevor George (credit: Weld County)</p></div>
<p>George, wearing an orange jumpsuit, simply answered &ldquo;Yes&rdquo; and, &ldquo;Yes, your honor,&rdquo; as Kopcow read each of the 19 counts he faces related to the investigation.</p>
<div id="attachment_1903029" style="width: 430px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-1903029" loading="lazy" class="size-full wp-image-1903029 jetpack-lazy-image" src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/11/George.jpg" alt="Trevor George" width="420" height="236" data-lazy-srcset="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/11/George.jpg 1600w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/11/George.jpg?resize=300,169 300w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/11/George.jpg?resize=768,432 768w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/11/George.jpg?resize=1024,576 1024w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/11/George.jpg?resize=1536,864 1536w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/11/George.jpg?resize=640,360 640w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/11/George.jpg?resize=310,174 310w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/11/George.jpg?resize=1138,640 1138w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/11/George.jpg?resize=320,180 320w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/11/George.jpg?resize=620,349 620w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/11/George.jpg?resize=1500,844 1500w" data-lazy-sizes="(max-width: 420px) 100vw, 420px" data-lazy-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/11/George.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-1903029" loading="lazy" class="size-full wp-image-1903029" src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/11/George.jpg" alt="Trevor George" width="420" height="236" srcset="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/11/George.jpg 1600w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/11/George.jpg?resize=300,169 300w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/11/George.jpg?resize=768,432 768w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/11/George.jpg?resize=1024,576 1024w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/11/George.jpg?resize=1536,864 1536w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/11/George.jpg?resize=640,360 640w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/11/George.jpg?resize=310,174 310w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/11/George.jpg?resize=1138,640 1138w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/11/George.jpg?resize=320,180 320w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/11/George.jpg?resize=620,349 620w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/11/George.jpg?resize=1500,844 1500w" sizes="(max-width: 420px) 100vw, 420px" /></noscript><p id="caption-attachment-1903029" class="wp-caption-text">Trevor George (credit: Weld County)</p></div>
<p>George is the sole suspect connected to the murder of 30-year-old Rogina sometime between the late hours of Oct. 29 and the early hours of Oct. 30.</p>
<p>CBS4&rsquo;s Dillon Thomas first unveiled the traumatic events that took place at the remote home, hours after the murder took place. Family, backed by police records later obtained by CBS4, told Thomas Rogina was killed while trying to prevent an auto theft.</p>
<p>George allegedly attempted to steal Rogina&rsquo;s truck. Rogina, who offered to babysit for a family friend while she went out with others, was shot twice in the torso. At least one shell casing was found inside Rogina&rsquo;s truck. Marks left in the dirt driveway suggested George then dragged Rogina&rsquo;s body to the back of the truck, where the gate was dropped.</p>
<div id="attachment_1902156" style="width: 430px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-1902156" loading="lazy" class="size-full wp-image-1902156 jetpack-lazy-image" src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/11/Windsor-Murder-Scene-Thomas-raw.new_.03_frame_0.jpeg" alt width="420" height="236" data-lazy-srcset="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/11/Windsor-Murder-Scene-Thomas-raw.new_.03_frame_0.jpeg 1920w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/11/Windsor-Murder-Scene-Thomas-raw.new_.03_frame_0.jpeg?resize=300,169 300w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/11/Windsor-Murder-Scene-Thomas-raw.new_.03_frame_0.jpeg?resize=768,432 768w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/11/Windsor-Murder-Scene-Thomas-raw.new_.03_frame_0.jpeg?resize=1024,576 1024w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/11/Windsor-Murder-Scene-Thomas-raw.new_.03_frame_0.jpeg?resize=1536,864 1536w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/11/Windsor-Murder-Scene-Thomas-raw.new_.03_frame_0.jpeg?resize=640,360 640w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/11/Windsor-Murder-Scene-Thomas-raw.new_.03_frame_0.jpeg?resize=310,174 310w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/11/Windsor-Murder-Scene-Thomas-raw.new_.03_frame_0.jpeg?resize=1138,640 1138w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/11/Windsor-Murder-Scene-Thomas-raw.new_.03_frame_0.jpeg?resize=1820,1024 1820w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/11/Windsor-Murder-Scene-Thomas-raw.new_.03_frame_0.jpeg?resize=320,180 320w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/11/Windsor-Murder-Scene-Thomas-raw.new_.03_frame_0.jpeg?resize=620,349 620w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/11/Windsor-Murder-Scene-Thomas-raw.new_.03_frame_0.jpeg?resize=1500,844 1500w" data-lazy-sizes="(max-width: 420px) 100vw, 420px" data-lazy-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/11/Windsor-Murder-Scene-Thomas-raw.new_.03_frame_0.jpeg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-1902156" loading="lazy" class="size-full wp-image-1902156" src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/11/Windsor-Murder-Scene-Thomas-raw.new_.03_frame_0.jpeg" alt="" width="420" height="236" srcset="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/11/Windsor-Murder-Scene-Thomas-raw.new_.03_frame_0.jpeg 1920w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/11/Windsor-Murder-Scene-Thomas-raw.new_.03_frame_0.jpeg?resize=300,169 300w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/11/Windsor-Murder-Scene-Thomas-raw.new_.03_frame_0.jpeg?resize=768,432 768w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/11/Windsor-Murder-Scene-Thomas-raw.new_.03_frame_0.jpeg?resize=1024,576 1024w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/11/Windsor-Murder-Scene-Thomas-raw.new_.03_frame_0.jpeg?resize=1536,864 1536w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/11/Windsor-Murder-Scene-Thomas-raw.new_.03_frame_0.jpeg?resize=640,360 640w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/11/Windsor-Murder-Scene-Thomas-raw.new_.03_frame_0.jpeg?resize=310,174 310w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/11/Windsor-Murder-Scene-Thomas-raw.new_.03_frame_0.jpeg?resize=1138,640 1138w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/11/Windsor-Murder-Scene-Thomas-raw.new_.03_frame_0.jpeg?resize=1820,1024 1820w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/11/Windsor-Murder-Scene-Thomas-raw.new_.03_frame_0.jpeg?resize=320,180 320w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/11/Windsor-Murder-Scene-Thomas-raw.new_.03_frame_0.jpeg?resize=620,349 620w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/11/Windsor-Murder-Scene-Thomas-raw.new_.03_frame_0.jpeg?resize=1500,844 1500w" sizes="(max-width: 420px) 100vw, 420px" /></noscript><p id="caption-attachment-1902156" class="wp-caption-text">(credit: CBS)</p></div>
<p>George then rushed the farmhouse, records suggest, and strangled the young girl. While George was in the home, Haylee Whitworth, the young girl&rsquo;s daughter, arrived at the property with her friends. As they pulled in the driveway they noticed Rogina&rsquo;s lifeless body was lying in the dirt. Whitworth called 911 and ran in the home to check on her daughter as at least one of her friends stayed outside to check on Rogina. George allegedly confronted Whitworth with the same gun he killed Rogina with, but then ran from the home.</p>
<p>As police responded, George then allegedly ran to a nearby neighborhood where he stole a Dodge Challenger Hellcat. The vehicle had keys left inside, allowing George to easily drive away.</p>
<p>Windsor police were able to quickly narrow their suspects down to George. Earlier in the evening they located a truck which was reported stolen out of Wyoming. Inside there was a document that linked the vehicle to George. After doing an emergency ping of a cellphone number associated with him, law enforcement determined he was likely driving down Interstate 25 near Fort Collins. Officers were able to spot the stolen Dodge Challenger in the area and followed it to a gas station. There George was confronted, tasered and arrested. Officers found weapons believed to be use in the crimes as well as methamphetamine.</p>
<p>Victims in the case were able to attend the court hearing virtually. Family members of the man George allegedly shot twice joined Haylee Whitworth and others.</p>
<p>George&rsquo;s next court appearance was scheduled for Dec. 21 at 10:30 a.m. in Greeley.</p>
<p><strong>Additional Resources</strong></p>
<p>The family of the young girl tells CBS4 they no longer feel comfortable living in the home which the murder took place at. They are suddenly displaced, and are seeking help finding a new home to try and cope in. If you&rsquo;d like to help visit&nbsp;<a href="http://gf.me/u/y7cqrm" rel="nofollow">their GoFundMe page</a>.</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2I5sqs7"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2I5sqs7"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2I5sqs7"></a></span>
			</div>
		
			</div>
</div></div></div><div id="personality-credits-container" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>Dillon </span> Thomas</h4></header><div class="block-content-wrapper and-list layout-catalog aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" id="personality-credits" data-social-links="{&quot;twitter_url&quot;:&quot;http:\/\/twitter.com\/DillonMThomas&quot;,&quot;facebook_url&quot;:&quot;https:\/\/www.facebook.com\/DillonThomasNews\/&quot;}" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/07/Dillon-Thomas.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><em class="description">Dillon Thomas is a reporter at CBS4 and a Colorado native.</em><a href="https://denver.cbslocal.com/personality/dillon-thomas/" id="more-from-personality"><span>More from</span> <strong>Dillon Thomas</strong></a></div></div></div>
</div></div><a href="#" id="enable-comments-button" class="generic-button-v1" onclick="document.getElementById('story-comments').style.display=(document.getElementById('story-comments').style.display==='block')?'none':'block';return false;">Comments</a>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #eaeaea;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
				
				<ol class="comment-list">
							<li class="comment even thread-even depth-1" id="comment-112747">
				<div id="div-comment-112747" class="comment-body">
				<div class="comment-author vcard">
			<img alt src="https://secure.gravatar.com/avatar/88c95bfae50c423b85f9305e3830e2dc?s=42&#038;d=mm&#038;r=g" class="avatar avatar-42 photo jetpack-lazy-image" height="42" width="42" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/88c95bfae50c423b85f9305e3830e2dc?s=84&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/88c95bfae50c423b85f9305e3830e2dc?s=42&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/88c95bfae50c423b85f9305e3830e2dc?s=42&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/88c95bfae50c423b85f9305e3830e2dc?s=84&#038;d=mm&#038;r=g 2x' class='avatar avatar-42 photo' height='42' width='42' loading='lazy'/></noscript>			<cite class="fn">Vince</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://denver.cbslocal.com/2020/11/05/trevor-george-formally-charged-windsor-murder-ryan-rogina/#comment-112747">
			November 5, 2020 at 4:03 pm				</a>
						</div>

		<p>Euthanize him</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://denver.cbslocal.com/2020/11/05/trevor-george-formally-charged-windsor-murder-ryan-rogina/?replytocom=112747#respond' data-commentid="112747" data-postid="1903017" data-belowelement="div-comment-112747" data-respondelement="respond" data-replyto="Reply to Vince" aria-label='Reply to Vince'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
				</ol><!-- .comment-list -->

				
			
							
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/11/05/trevor-george-formally-charged-windsor-murder-ryan-rogina/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=162246152&#038;postid=1903017&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.0.2.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=d4a1cf2a1b81d9cda6742e9849261f4a8b0b854b#parent=https%3A%2F%2Fdenver.cbslocal.com%2F2020%2F11%2F05%2Ftrevor-george-formally-charged-windsor-murder-ryan-rogina%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

					
		</div>

	</section>
</div>
<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/cbsdenver" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/CBSdenver" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="http://youtube.com/cbs4denver" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.instagram.com/cbsdenver/" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a><a href="https://www.reddit.com/user/cbsdenver" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/kcnc-tv/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=denver"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://denver.cbslocal.com/2020/11/04/lawsuit-for-love/" title="Colorado Couple On Pins &amp; Needles Awaiting Decision About Their Future" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/11/Hannah-Andrea.jpg?resize=55%2C55&#038;ssl=1" alt="Colorado Couple On Pins &amp; Needles Awaiting Decision About Their Future" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2020/11/04/lawsuit-for-love/" title="Colorado Couple On Pins &amp; Needles Awaiting Decision About Their Future" class="bump-view" data-bump-view="tp">Colorado Couple On Pins &amp; Needles Awaiting Decision About Their Future</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2020/11/05/woman-moves-into-dog-shelter-help-pit-bull-mix-been-there-years/" title="Woman Moves Into Dog Shelter To Help Pit Bull Mix Who Had Been There Nearly 2 Years" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/11/drools.jpg?resize=55%2C55&#038;ssl=1" alt="Woman Moves Into Dog Shelter To Help Pit Bull Mix Who Had Been There Nearly 2 Years" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2020/11/05/woman-moves-into-dog-shelter-help-pit-bull-mix-been-there-years/" title="Woman Moves Into Dog Shelter To Help Pit Bull Mix Who Had Been There Nearly 2 Years" class="bump-view" data-bump-view="tp">Woman Moves Into Dog Shelter To Help Pit Bull Mix Who Had Been There Nearly 2 Years</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2020/11/04/denver-protesters-colfax-avenue/" title="Arrests Made After Protesters March Down Colfax Avenue, Burn Flags" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/11/5PM-740p-Copter-Wednesday_frame_208421.jpeg?resize=55%2C55&#038;ssl=1" alt="Arrests Made After Protesters March Down Colfax Avenue, Burn Flags" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2020/11/04/denver-protesters-colfax-avenue/" title="Arrests Made After Protesters March Down Colfax Avenue, Burn Flags" class="bump-view" data-bump-view="tp">Arrests Made After Protesters March Down Colfax Avenue, Burn Flags</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2020/11/04/jefferson-county-level-orange-coronavirus/" title="Jeffco To Soon Be Moved To &#039;Level Orange&#039; On COVID-19 Dial" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2017/08/jefferson-county.jpg?resize=55%2C55&#038;ssl=1" alt="Jeffco To Soon Be Moved To &#039;Level Orange&#039; On COVID-19 Dial" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2020/11/04/jefferson-county-level-orange-coronavirus/" title="Jeffco To Soon Be Moved To &#039;Level Orange&#039; On COVID-19 Dial" class="bump-view" data-bump-view="tp">Jeffco To Soon Be Moved To &#039;Level Orange&#039; On COVID-19 Dial</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2020/11/04/large-explosion-causes-concern-for-denver-residents/" title="Large Explosion Causes Concern For Denver Residents" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2011/11/police-line-crime-scene-lights-tape-generic.jpg?resize=55%2C55&#038;ssl=1" alt="Large Explosion Causes Concern For Denver Residents" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2020/11/04/large-explosion-causes-concern-for-denver-residents/" title="Large Explosion Causes Concern For Denver Residents" class="bump-view" data-bump-view="tp">Large Explosion Causes Concern For Denver Residents</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2020/11/04/windsor-babysitter-murder-ryan-rogina-trevor-george/" title="Traumatized By Babysitter’s Murder, Daughter’s Strangulation, Windsor Family Doesn&#039;t Feel Safe Returning Home" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/11/Windsor-Murder-Scene-Thomas-raw.new_.02_frame_0.jpeg?resize=55%2C55&#038;ssl=1" alt="Traumatized By Babysitter’s Murder, Daughter’s Strangulation, Windsor Family Doesn&#039;t Feel Safe Returning Home" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2020/11/04/windsor-babysitter-murder-ryan-rogina-trevor-george/" title="Traumatized By Babysitter’s Murder, Daughter’s Strangulation, Windsor Family Doesn&#039;t Feel Safe Returning Home" class="bump-view" data-bump-view="tp">Traumatized By Babysitter’s Murder, Daughter’s Strangulation, Windsor Family Doesn&#039;t Feel Safe Returning Home</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2020/11/03/colorado-lawsuit-state-department-stopped-processing-k1-visas-foreign-born-fiances/" title="Colorado Couple Among Those Suing State Department To Be Together" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/11/Visa-Lawsuit-Hannah-01-concatenated-160943_frame_6893.jpeg?resize=55%2C55&#038;ssl=1" alt="Colorado Couple Among Those Suing State Department To Be Together" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2020/11/03/colorado-lawsuit-state-department-stopped-processing-k1-visas-foreign-born-fiances/" title="Colorado Couple Among Those Suing State Department To Be Together" class="bump-view" data-bump-view="tp">Colorado Couple Among Those Suing State Department To Be Together</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2020/11/04/littleton-voter-intimidation-investigation-election-colorado-secretary-state/" title="Potential Voter Intimidation In Littleton Under Investigation" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/11/338Pollingplacekarensgetowne_rdsmit0603_frame_74681.jpeg?resize=55%2C55&#038;ssl=1" alt="Potential Voter Intimidation In Littleton Under Investigation" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2020/11/04/littleton-voter-intimidation-investigation-election-colorado-secretary-state/" title="Potential Voter Intimidation In Littleton Under Investigation" class="bump-view" data-bump-view="tp">Potential Voter Intimidation In Littleton Under Investigation</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2020/11/04/pit-bulls-ban-denver-vote-election-dog-breed/" title="Measure To Lift Pit Bull Ban In Denver Approved" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/11/denver-pit-bull.jpg?resize=55%2C55&#038;ssl=1" alt="Measure To Lift Pit Bull Ban In Denver Approved" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2020/11/04/pit-bulls-ban-denver-vote-election-dog-breed/" title="Measure To Lift Pit Bull Ban In Denver Approved" class="bump-view" data-bump-view="tp">Measure To Lift Pit Bull Ban In Denver Approved</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2020/11/03/denis-gonyon-windsor-northern-colorado-plastic-surgeon-child-pornography-explosives/" title="Northern Colorado Plastic Surgeon Denis Gonyon Accused Of Distributing Child Pornography, Making Explosives" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/11/Denis-Gonyon-Larimer-County.jpg?resize=55%2C55&#038;ssl=1" alt="Northern Colorado Plastic Surgeon Denis Gonyon Accused Of Distributing Child Pornography, Making Explosives" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2020/11/03/denis-gonyon-windsor-northern-colorado-plastic-surgeon-child-pornography-explosives/" title="Northern Colorado Plastic Surgeon Denis Gonyon Accused Of Distributing Child Pornography, Making Explosives" class="bump-view" data-bump-view="tp">Northern Colorado Plastic Surgeon Denis Gonyon Accused Of Distributing Child Pornography, Making Explosives</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://denver.cbslocal.com" class="logo"><img src="https://cbs-local.go-vip.co/wp-content/uploads/sites/15909806/2017/10/denver.png" alt="CBS Denver" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/cbsdenver" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSdenver" class="twitter" target="_blank">Twitter</a><a href="http://youtube.com/cbs4denver" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/cbsdenver/" class="instagram" target="_blank">Instagram</a><a href="https://www.reddit.com/user/cbsdenver" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/kcnc-tv/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">CBS4 News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/tag/denver-news/" title="Denver News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Denver News</strong></div></a><a href="https://denver.cbslocal.com/category/news/" title="Colorado News" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Colorado News</strong></div></a><a href="https://denver.cbslocal.com/show/investigates/" title="CBS4 Investigates" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS4 Investigates</strong></div></a><a href="https://denver.cbslocal.com/category/news/politics/" title="Politics" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://denver.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="https://denver.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://denver.cbslocal.com/news-tips/" title="News Tips" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">News Tips</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">CBS4 Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/category/sports/" title="Colorado Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Colorado Sports</strong></div></a><a href="https://denver.cbslocal.com/category/sports/denver-broncos/" title="Denver Broncos" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Denver Broncos</strong></div></a><a href="https://denver.cbslocal.com/category/sports/colorado-rockies/" title="Colorado Rockies" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Colorado Rockies</strong></div></a><a href="https://denver.cbslocal.com/category/sports/denver-nuggets/" title="Denver Nuggets" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Denver Nuggets</strong></div></a><a href="https://denver.cbslocal.com/category/sports/colorado-avalanche/" title="Colorado Avalanche" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Colorado Avalanche</strong></div></a><a href="https://denver.cbslocal.com/category/sports/xfinity-monday-live/" title="Xfinity Monday Live" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Xfinity Monday Live</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Weather</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/category/weather/" title="Denver Weather" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Denver Weather</strong></div></a><a href="https://denver.cbslocal.com/cams/" title="CBS4 Cams" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBS4 Cams</strong></div></a><a href="http://apps.cbslocal.com/weather/denver/" title="CBS Denver Weather App" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS Denver Weather App</strong></div></a><a href="https://denver.cbslocal.com/cbs4weatherwatchers/" title="CBS4 Weather Watchers" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS4 Weather Watchers</strong></div></a><a href="https://denver.cbslocal.com/youreportform/" title="Share Photos" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Share Photos</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Entertainment</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/program-guide/" title="TV Schedule" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">TV Schedule</strong></div></a><a href="https://denver.cbslocal.com/4thearts" title="4 The Arts" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">4 The Arts</strong></div></a><a href="https://denver.cbslocal.com/category/eat-see-play/" title="Top Spots" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><a href="https://denver.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Station Info</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/station/cbs4/" title="CBS4 News Team" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS4 News Team</strong></div></a><a href="https://denver.cbslocal.com/contact/" title="Contact Us" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="https://denver.cbslocal.com/category/links-info" title="Links &amp; Info" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Links &amp; Info</strong></div></a><a href="https://denver.cbslocal.com/category/contests/" title="Latest Contests" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Latest Contests</strong></div></a><a href="https://denver.cbslocal.com/category/sponsored-events/" title="Sponsored Events" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Sponsored Events</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-5" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/learn-about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://denver.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://privacy.cbs/personalizedads" title="Ad Choices" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Ad Choices</strong></div></a><a href="https://cbs.avature.net/cbstvscareers" title="Employment" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Employment</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://denver.cbslocal.com" class="logo"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Denver" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2020 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=denver.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-188211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188211"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-188212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188212"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-1819487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1819487"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-1819488" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1819488"><a href="https://ca.privacy.cbs/donotsell">Do Not Sell My Information</a></li>
<li id="menu-item-1367113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1367113"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-1751209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1751209"><a target="_blank" rel="noopener noreferrer" href="http://publicfiles.fcc.gov/tv-profile/kcnc-tv">Public File for KCNC-TV / CBS4</a></li>
<li id="menu-item-1752855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1752855"><a target="_blank" rel="noopener noreferrer" href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-1901990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1901990"><a href="https://denver.cbslocal.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-1754000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1754000"><a href="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/11/2019-EEO-PUBLIC-FILE-REPORT-DRAFT.docx">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://denver.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://denver.cbslocal.com/_static/??-eJylj0sKgDAMRC9kDQW76EI8Sz9BC2krJlK8vUU8ge6GecODgbarUItgEZANMzIEz4pqcASpBDpjrzB7jJ3wG1VD19eHaimuKGMHA3wzMaWIxx9DFdnJXf8klPi5seRZG6u1nbQxN8ZHaTc=' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://denver.cbslocal.com/_static/??-eJx9jEEOwjAMBD9Ea1WFwgXxluJYrZHjhNhRxe8Jp/bEbXdnNbDlDpM6qYOvFMkAn9ZJwlmAFaWGNr3elcoHhJfVTThQOeY+svZodoJ/six1YTWIKVRpJM/FlUq72F5+mke8D5dpHIfz7Tp9AT9eO5w=' type='text/css' media='all' />
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script type='text/javascript' src='https://denver.cbslocal.com/_static/??-eJyFjsEOwiAQRH9Iupg2Gg/GTzELrA0UFlIWjX69nAw3jzPzMjPwKspmFmKB1FSJbfVcIZAUtJu6TBruni2Y5qODB1oyOW+KkiE3Jc9TqAf43/EkdnkHbJITinj7SyN+3sonXKlC3btfYbDGiX4jNtexjnQ5Xril6/GkF63neTmHL1EyTCI='></script>
<script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1' id='cbs-weather-widget-js'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.5.2' id='cbs-cbs-anvato-js'></script>
<script type='text/javascript' src='https://denver.cbslocal.com/_static/??-eJytzLEOwiAQxvEXkl5aZXAwPoqhcLbgHSAcafr2Mjg4ODi4/fPlyw+2rGyKglFAVmSsYOeqKFlD4KOl5voUng3LDuSXVSp5h+WzB/ZxCPUAP1nIM7pOvkv9w0gimcz+neGmMrXFxwrm4SujwK1LcE+F+/fKl1GftR6P03QKL90UZL8='></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=162246152&postid=1903017&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.0.2.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=d4a1cf2a1b81d9cda6742e9849261f4a8b0b854b#parent=https%3A%2F%2Fdenver.cbslocal.com%2F2020%2F11%2F05%2Ftrevor-george-formally-charged-windsor-murder-ryan-rogina%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=162246152&postid=1903017&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.0.2.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=d4a1cf2a1b81d9cda6742e9849261f4a8b0b854b#parent=https%3A%2F%2Fdenver.cbslocal.com%2F2020%2F11%2F05%2Ftrevor-george-formally-charged-windsor-murder-ryan-rogina%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202045.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2.1',blog:'162246152',post:'1903017',tz:'-7',srv:'denver.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246152', '1903017' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>