<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" /><script type="text/javascript">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</script>
	<link rel="pingback" href="https://denver.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="%tags%" />
<meta name="keywords" content="denver news, denver police" />
<meta property="fb:pages" content="52552983299" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>Businesses Warned Of Dueling Protests Planned In Denver On Saturday &#8211; CBS Denver</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Denver &raquo; Feed" href="https://denver.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Denver &raquo; Comments Feed" href="https://denver.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Denver &raquo; Businesses Warned Of Dueling Protests Planned In Denver On Saturday Comments Feed" href="https://denver.cbslocal.com/2020/10/10/dueling-protests-denver-blm-patriots/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://denver.cbslocal.com/_static/??-eJytUMsOwjAM+yFKNG0gOCC+JW3DqJamVR/a71M2LjvBJE5JnNiyA3NUJkghKVCe5CmD0VlxMMjgxHC1byhneIRQKB1be4CfSOQ12ZUbE3FA+50cuY5OMvhgK7eNToSTk1EJzavUBtkviB9Hre4nLwfKo+BIaZHZIKqlnkqIO360alSvBR0rdjL93xVxm6Qsee/+1p0uXX8erv3wAozYvhs=' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://denver.cbslocal.com/_static/??-eJyNy1EOQDAMgOELmSJGPIizTDVIulrSirg9u4B4/fP9cCWHhxiJgW0USQFndXxgYFC7mUpULeCL7YJ8LjmpQgorOaOYONiPNy/EbxTTrKc41r5vq6HxnX8AIdc5IA==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://denver.cbslocal.com/_static/??-eJydktFugzAMRX9oaWjVVtvDtG8xwaUZCY4SU8bfz5TSqmPagAekG5N7fJ1Et0EZqhlr1nxGj0mbPClHBpwOriltnbSnonHy57pBeaihxKhNkkoXcL8R9aL/AtnauKboS+JpbYGK0QcHjGmhOUDkGZ6fydOZIhsaKY/lgvbocywG/1UqZxMrAwyOyoVjyBTWOFSX6eGN0eVjKCN4dUIshti5elR3arfxtr77n/iFRNO5NK4kZR4hdjpx5/DJMfv05MZK5Pvt9XoC8Y0abZ/IAaTz2yabIE5gMCfqY1Uivm6xVtKYggqURP2OWfGiPcSqRw/7DTmKK97bf1y6YGyj5dmT94jburd8+PftMdseXneHY/YNwzxorA==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://denver.cbslocal.com/_static/??-eJydT0ESwiAM/JA0o45jOTi+BYFWMARsQKe/Fzse7MnW00422d0sPJPQkbKlDPlqg2XQFxYYtUJwpLGYSnmGFHHsHGITHDWeN7BU6BcpEpbeEUOIpmDdKDOJK4jH7tthZn0vdhg/sDpiOhBBkert8LabEaJm3HJMq7p2hXR2kfivzj8eslgnylx9z+G0PchWtse9lP4Ffa+n4Q=='></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.5.1' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://denver.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILQyNIQ6Ib+nSqEuVphNp2e9TTVy4sJtlP9uwrR1mLaQFykKJDHC2TjI6AVaU6psVDZxfyPhNfWLto53gX7HxQfLs5JD8uXgVRqHDzio1sBqk7Ku0ZGMfqOwTX9kmnukxXO/D+TLdpjF+AAq8VNM='></script>
<link rel="https://api.w.org/" href="https://denver.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://denver.cbslocal.com/wp-json/wp/v2/posts/1895929" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://denver.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://denver.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://cbsloc.al/3iVSvqx' />
<link rel="alternate" type="application/json+oembed" href="https://denver.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdenver.cbslocal.com%2F2020%2F10%2F10%2Fdueling-protests-denver-blm-patriots%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://denver.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdenver.cbslocal.com%2F2020%2F10%2F10%2Fdueling-protests-denver-blm-patriots%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="Businesses Warned Of Dueling Protests Planned In Denver On Saturday" /><meta property="og:image" content="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/06/civic-center-park-pkg.transfer_frame_0.jpg?w=1440" /><meta property="og:image:secure_url" content="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/06/civic-center-park-pkg.transfer_frame_0.jpg?w=1440" /><meta property="og:image:width" content="1440" /><meta property="og:image:height" content="810" /><meta property="og:description" content="Denver police are preparing for dueling protests on Saturday at Civic Center Park." /><meta property="og:type" content="article" /><meta property="og:url" content="https://denver.cbslocal.com/2020/10/10/dueling-protests-denver-blm-patriots/" /><meta property="article:published_time" content="2020-10-10T11:28:14+00:00" /><meta property="article:suggested-social-copy" content="Denver police are preparing for dueling protests on Saturday at Civic Center Park." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Home Page,Local,News,Syndicated Local" /><meta property="article:publisher" content="http://www.facebook.com/cbsdenver" /><meta property="article:author" content="http://www.facebook.com/cbsdenver" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/06/civic-center-park-pkg.transfer_frame_0.jpg?w=1440"><meta name="twitter:title" content="Businesses Warned Of Dueling Protests Planned In Denver On Saturday"/><meta name="twitter:description" content="Denver police are preparing for dueling protests on Saturday at Civic Center Park."/><meta name="twitter:site" content="/CBSdenver"/>
<link rel="canonical" href="https://denver.cbslocal.com/2020/10/10/dueling-protests-denver-blm-patriots/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
						<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://denver.cbslocal.com/2020/10/10/dueling-protests-denver-blm-patriots/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/denver.cbslocal.com","url":"https:\/\/denver.cbslocal.com","name":"CBS Denver","foundingDate":"1941-07-01T14:30:00+00:00","sameAs":"http:\/\/cbsdenver.com","logo":{"@type":"ImageObject","url":"https:\/\/denver.cbslocal.com\/wp-content\/uploads\/sites\/15909806\/2018\/02\/3_denver_cbs4.png?w=230"}},"url":"https:\/\/denver.cbslocal.com\/2020\/10\/10\/dueling-protests-denver-blm-patriots\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/denver.cbslocal.com\/2020\/10\/10\/dueling-protests-denver-blm-patriots\/"},"headline":"Businesses Warned Of Dueling Protests Planned In Denver On Saturday","description":"Denver police are preparing for dueling protests on Saturday at Civic Center Park.","image":"https:\/\/denver.cbslocal.com\/wp-content\/uploads\/sites\/15909806\/2019\/06\/civic-center-park-pkg.transfer_frame_0.jpg?w=150&#038;h=150&#038;crop=1","keywords":["Home Page","Local","News","Syndicated Local","Denver News","Denver Police","Danielle Chavira","news","Businesses Warned Of Dueling Protests Planned In Denver On Saturday"],"datePublished":"2020-10-10T11:28:14+00:00","dateModified":"2020-10-10T11:28:14+00:00","author":{"@type":"Person","name":"Danielle Chavira"},"video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"Greeley Walmart Shootout Suspects Released Due To Weld County Booking Policy","description":"Two men arrested after a shootout in a Walmart parking lot Friday morning were released from custody.","thumbnailUrl":"https:\/\/xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net\/captures\/A18\/623\/A1862396DEBD4F34BA795E36B56D5342.jpg?Expires=1696982400&KeyName=mcpkey1&Signature=G3ovdDFQ_x4kjpVBZ2wiyOYpYRw","uploadDate":"2020-10-10","duration":"T35S","contentUrl":"https:\/\/denver.cbslocal.com\/video\/4779598-greeley-walmart-shootout-suspects-released-due-to-weld-county-booking-policy\/","embedUrl":"https:\/\/denver.cbslocal.com\/video\/4779598-greeley-walmart-shootout-suspects-released-due-to-weld-county-booking-policy\/"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>
<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.DENVER","news",["businesseswarnedofduelingprotestsplannedindenveronsaturday","post","article","homepage","local","news","syndicatedlocal","denvernews","denverpolice","daniellechavira","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-63" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-63" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"home-page;local;news;syndicated-local;","dimension2":"article"});gtag("config","UA-2438645-63");</script>

<link rel="icon" href="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/cropped-denver-favicon-512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/cropped-denver-favicon-512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/cropped-denver-favicon-512.png?w=180" />
<meta name="msapplication-TileImage" content="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/cropped-denver-favicon-512.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="Denver police are preparing for dueling protests on Saturday at Civic Center Park." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-1895929 single-format-standard desktop-display-type  and-temp-wide w-breaking-news"><div id="wrapper" class="body-wrapper">

<div id="breaking-news"><div class="wrapper"><a href="https://apps.cbslocal.com/denver/" title="NEW CBS DENVER APP" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">NEW CBS DENVER APP</strong><em class="description">Download CBS4&#039;s new app | Watch CBSN Denver on your device anytime</em></div></a></div></div><div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://denver.cbslocal.com" id="header-logo"><img src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/02/3_denver_cbs4.png?w=230" alt="CBS Denver" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/category/sports/">Sports</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/category/sports/denver-broncos/" title="Denver Broncos" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Denver Broncos</strong></div></a><a href="https://denver.cbslocal.com/category/sports/denver-nuggets/" title="Denver Nuggets" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Denver Nuggets</strong></div></a><a href="https://denver.cbslocal.com/category/sports/colorado-rockies/" title="Colorado Rockies" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Colorado Rockies</strong></div></a><a href="https://denver.cbslocal.com/category/sports/colorado-avalanche/" title="Colorado Avalanche" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Colorado Avalanche</strong></div></a><a href="https://denver.cbslocal.com/category/sports/xfinity-monday-live/" title="Xfinity Monday Live" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Xfinity Monday Live</strong></div></a><a href="https://denver.cbslocal.com/cbssportshq/" title="CBS Sports HQ" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS Sports HQ</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More &gt;</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><a href="http://denver.cbslocal.com/category/contests/" title="Latest Contests" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Latest Contests</strong></div></a><a href="https://denver.cbslocal.com/station/cbs4/" title="CBS4 News Team" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS4 News Team</strong></div></a><a href="http://denver.cbslocal.com/program-guide/" title="CBS4 Program Guide" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS4 Program Guide</strong></div></a><a href="http://denver.cbslocal.com/category/sponsored-events/" title="CBS4 Sponsored Events" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">CBS4 Sponsored Events</strong></div></a><a href="http://denver.cbslocal.com/future-leaders/" title="CBS4 Future Leaders" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS4 Future Leaders</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/video/">Videos</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/video/4779598-greeley-walmart-shootout-suspects-released-due-to-weld-county-booking-policy/" title="Greeley Walmart Shootout Suspects Released Due To Weld County Booking Policy" class="cbs-thumbnail-link item-1602346668 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/A18/623/A1862396DEBD4F34BA795E36B56D5342.jpg?Expires=1696982400&#038;KeyName=mcpkey1&#038;Signature=G3ovdDFQ_x4kjpVBZ2wiyOYpYRw"></span></div><div class="title-wrapper"><strong class="title">Greeley Walmart Shootout Suspects Released Due To Weld County Booking Policy</strong><em class="description">Two men arrested after a shootout in a Walmart parking lot Friday morning were released from custody.</em></div><time datetime="2020-10-10T16:17:48+00:00" title="October 10, 2020 at 10:17 am">2 hours ago</time></a><a href="https://denver.cbslocal.com/video/4779567-former-patient-pursues-nursing-career-to-work-at-transplant-program-that-saved-her-life/" title="Former Patient Pursues Nursing Career To Work At Transplant Program That Saved Her Life" class="cbs-thumbnail-link item-1602345325 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/BAC/E51/BACE51EAB58443C6BEB9E2A533F14D34.jpg?Expires=1696982400&#038;KeyName=mcpkey1&#038;Signature=nzp7_pzbtPCLDe1Q9mcpv2sagUo"></span></div><div class="title-wrapper"><strong class="title">Former Patient Pursues Nursing Career To Work At Transplant Program That Saved Her Life</strong><em class="description">A mother of three recently celebrated 20 years since undergoing a bone marrow transplant.</em></div><time datetime="2020-10-10T15:55:25+00:00" title="October 10, 2020 at 9:55 am">3 hours ago</time></a><a href="https://denver.cbslocal.com/video/4779479-cbs4-news-update-10-10-20/" title="CBS4 News Update, 10-10-20" class="cbs-thumbnail-link item-1602340800 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-pvw/9D7/334/9D7334200722461DBF5F6868EF524E1C_5.jpg?Expires=1696982400&#038;KeyName=mcpkey1&#038;Signature=CDcIFYm-zoKzPNkig__c50Rh-Og"></span></div><div class="title-wrapper"><strong class="title">CBS4 News Update, 10-10-20</strong><em class="description">CBS4 is Covering Colorado First</em></div><time datetime="2020-10-10T14:40:00+00:00" title="October 10, 2020 at 8:40 am">4 hours ago</time></a><a href="https://denver.cbslocal.com/video/4779456-denver-weather-strong-winds-and-high-fire-danger/" title="Denver Weather: Strong Winds and High Fire Danger" class="cbs-thumbnail-link item-1602339420 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/61D/49C/61D49C716B3244329C8F5E3845578BE8.jpg?Expires=1696982400&#038;KeyName=mcpkey1&#038;Signature=nBz-gFO1ZyLvk9RWy0-WTw-FUZk"></span></div><div class="title-wrapper"><strong class="title">Denver Weather: Strong Winds and High Fire Danger</strong><em class="description">Watch Callie Zanandrie&#039;s forecast.</em></div><time datetime="2020-10-10T14:17:00+00:00" title="October 10, 2020 at 8:17 am">4 hours ago</time></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://denver.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/category/news/">Covering Colorado First</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/tag/denver-news/" title="Denver News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Denver News</strong></div></a><a href="https://denver.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="https://denver.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="https://denver.cbslocal.com/category/trending/" title="Trending" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Trending</strong></div></a><a href="https://denver.cbslocal.com/category/news/eye-on-education/" title="Back To School" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Back To School</strong></div></a><a href="https://denver.cbslocal.com/category/news/investigates/" title="CBS4 Investigates" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS4 Investigates</strong></div></a><a href="https://denver.cbslocal.com/category/news/politics/" title="Politics" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://denver.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://denver.cbslocal.com/category/news/links-info/" title="Links &amp; Info" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Links &amp; Info</strong></div></a><a href="https://denver.cbslocal.com/news-tips/" title="News Tips" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">News Tips</strong></div></a><a href="https://apps.cbslocal.com/denver/" title="CBS Denver App" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">CBS Denver App</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/category/news/">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/2020/10/10/rocky-mountain-national-park-entry/" title="Time Entry System At Rocky Mountain National Park To End Soon" class="cbs-thumbnail-link item-1602353733 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/05/RMNP-REOPENING-6PKG.transfer_frame_2255.jpeg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Time Entry System At Rocky Mountain National Park To End Soon</strong><em class="description">After four months, Rocky Mountain National Park officials are doing away with a timed entry permit reservation system.</em></div></a><a href="https://denver.cbslocal.com/2020/10/10/dueling-protests-denver-blm-patriots/" title="Businesses Warned Of Dueling Protests Planned In Denver On Saturday" class="cbs-thumbnail-link item-1602350894 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/06/civic-center-park-pkg.transfer_frame_0.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Businesses Warned Of Dueling Protests Planned In Denver On Saturday</strong><em class="description">Denver police are preparing for dueling protests on Saturday at Civic Center Park.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/photo-galleries/category/news/">News Photos</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/photo-galleries/2020/10/09/doug-emhoff-campaigns-for-biden-harris-in-colorado/" title="Doug Emhoff Campaigns For Biden-Harris In Colorado" class="cbs-thumbnail-link item-1602259190 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/10/Doug-Emhoff-7.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Doug Emhoff Campaigns For Biden-Harris In Colorado</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/news-tips/">News Tips</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/news-tips/" title="Send CBS4 A News Tip" class="cbs-thumbnail-link item-1568319769" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2016/08/news-tips.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Send CBS4 A News Tip</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://denver.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/category/weather/">Denver Weather</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/cams/" title="CBS4 Cams" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS4 Cams</strong></div></a><a href="https://denver.cbslocal.com/youreportform/" title="Share Weather Pics" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Share Weather Pics</strong></div></a><a href="https://denver.cbslocal.com/dogwalk/" title="Submit Dog Walk Pic" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Submit Dog Walk Pic</strong></div></a><a href="http://apps.cbslocal.com/weather/denver/" title="CBS Denver Weather App" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS Denver Weather App</strong></div></a><a href="https://denver.cbslocal.com/cbs4weatherwatchers/" title="CBS4 Weather Watchers" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">CBS4 Weather Watchers</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Watch Forecast</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/video/4779456-denver-weather-strong-winds-and-high-fire-danger/" title="Denver Weather: Strong Winds and High Fire Danger" class="cbs-thumbnail-link item-1602339420 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/61D/49C/61D49C716B3244329C8F5E3845578BE8.jpg?Expires=1696982400&#038;KeyName=mcpkey1&#038;Signature=nBz-gFO1ZyLvk9RWy0-WTw-FUZk"></span></div><div class="title-wrapper"><strong class="title">Denver Weather: Strong Winds and High Fire Danger</strong><em class="description">Watch Callie Zanandrie&#039;s forecast.</em></div><time datetime="2020-10-10T14:17:00+00:00" title="October 10, 2020 at 8:17 am">4 hours ago</time></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/category/weather-blog/">Colorado's Weather Center</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/2020/10/09/snowboarders-avalanche-summit-county-eisenhower-tunnel/" title="2 Snowboarders May Have To Pay $168,000 In Damages After Causing Avalanche" class="cbs-thumbnail-link item-1602294777 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/10/SNOWBOARDER-AVALANCHE-6SOTVO.transfer_frame_572.jpeg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">2 Snowboarders May Have To Pay $168,000 In Damages After Causing Avalanche</strong><em class="description">Two snowboarders accused of causing an avalanche that buried a road above the Eisenhower Tunnel may have to pay $168,000 in damages.</em></div></a><a href="https://denver.cbslocal.com/2020/10/09/cameron-peak-fire-shambhala-stupa/" title="Iconic Shambhala Stupa Spared From Cameron Peak Fire, Other Structures Lost" class="cbs-thumbnail-link item-1602288779 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/10/Shambhala-Stupa-cameron-peak-fire.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Iconic Shambhala Stupa Spared From Cameron Peak Fire, Other Structures Lost</strong><em class="description">For the first time since the Cameron Peak Fire ignited, CBS4 gained access to a large portion of the land already burned by the third largest fire in state history.</em></div></a><a href="https://denver.cbslocal.com/2020/10/09/denver-weather-high-fire-danger-this-weekend-2/" title="Denver Weather: High Fire Danger This Weekend" class="cbs-thumbnail-link item-1602286980 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/10/friday.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Denver Weather: High Fire Danger This Weekend</strong></div></a><a href="https://denver.cbslocal.com/2020/10/09/cameron-peak-fire-colorado-state-university-csu-mountain-campus/" title="CSU Mountain Campus Threatened By Cameron Peak Fire" class="cbs-thumbnail-link item-1602285416 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/09/CSU-Mountain-Campus.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CSU Mountain Campus Threatened By Cameron Peak Fire</strong><em class="description">The Cameron Peak Fire burning in Larimer County is threatening the Colorado State University Mountain Campus.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://denver.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/2020/10/10/patriots-facility-denver-broncos/" title="Patriots Re-Enter Their Facility Again Days Ahead Of Broncos Matchup" class="cbs-thumbnail-link item-1602352450 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2014/05/broncos-patriots-logo.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Patriots Re-Enter Their Facility Again Days Ahead Of Broncos Matchup</strong><em class="description">The Denver Broncos face the Patriots on Monday afternoon after their Sunday game was rescheduled because of coronavirus concerns.</em></div></a><a href="https://denver.cbslocal.com/2020/10/09/colorado-rapids-game-against-galaxy-postponed/" title="Colorado Rapids Game Against Galaxy Postponed" class="cbs-thumbnail-link item-1602295809 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/italian-rapids-fan-10pkg.transfer_frame_1975.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Colorado Rapids Game Against Galaxy Postponed</strong><em class="description">The match between the Colorado Rapids and the LA Galaxy scheduled for Saturday has been postponed after a Rapids player tested positive for the coronavirus.</em></div></a><a href="https://denver.cbslocal.com/2020/10/09/broncos-mike-purcell-contract-highlands-ranch-wyoming-denver/" title="Broncos Mike Purcell Happy To Be Home After Journey That Took Him From Highlands Ranch To ... Denver (With Lots Of Teams In Between)" class="cbs-thumbnail-link item-1602275300 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/10/BroncosVSChiefs_13.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Broncos Mike Purcell Happy To Be Home After Journey That Took Him From Highlands Ranch To ... Denver (With Lots Of Teams In Between)</strong><em class="description">Mike Purcell parlayed his surprising success in Denver last year into a big payday, signing a three-year, $14.8 million extension this week with the Broncos, his eighth team.</em></div></a><a href="https://denver.cbslocal.com/2020/10/09/nfl-week-5-nfc-east-picks-ats-eagles-cowboys-giants-wft/" title="NFL Week 5 NFC East Picks: SportsLine&#039;s Kenny White &#039;Shocked&#039; By Cowboys Slow Start, Still Believes They&#039;re Best Team In Division" class="cbs-thumbnail-link item-1602264738 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/10/GettyImages-1278455977.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">NFL Week 5 NFC East Picks: SportsLine&#039;s Kenny White &#039;Shocked&#039; By Cowboys Slow Start, Still Believes They&#039;re Best Team In Division</strong><em class="description">Despite the Cowboys&#039; slow start, SportsLine analyst Kenny White believes Dallas is the best team in the NFC East with the best chance of winning the division.</em></div></a><a href="https://denver.cbslocal.com/2020/10/09/giants-cowboys-preview-nfc-east-dak-prescott/" title="Giants-Cowboys Preview: Can The Giants&#039; Defense Slow The Cowboys&#039; Passing Game?" class="cbs-thumbnail-link item-1602259578 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/10/new-york-giants-defense-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Giants-Cowboys Preview: Can The Giants&#039; Defense Slow The Cowboys&#039; Passing Game?</strong><em class="description">The surprisingly solid Giants defense will look to slow a Cowboys passing game that leads the NFL in yards and completions.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/category/sports/denver-broncos/">Broncos Section</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/category/sports/denver-broncos/" title="Broncos Section" class="cbs-thumbnail-link item-1599572885" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2017/05/broncos.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Broncos Section</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="https://denver.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/category/top-spots/">Top Spots Around Denver</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/2020/10/08/ya-ya-orchard-farm-apples-drought-dry-weather/" title="Spring Freeze, Hot Summer, Early Snow Take Toll On Apple Orchard In Longmont" class="cbs-thumbnail-link item-1602222162 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/10/FARMERS-DROUGHT-5PKG.transfer_frame_870.jpeg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Spring Freeze, Hot Summer, Early Snow Take Toll On Apple Orchard In Longmont</strong><em class="description">The weather this year created challenge after challenge for farmers as the seasons changed, affecting the crop in their orchards and making it more difficult to protect their trees. </em></div></a><a href="https://denver.cbslocal.com/2020/10/07/roxborough-state-park-road-paved/" title="Road To Roxborough State Park To Be Paved" class="cbs-thumbnail-link item-1602125500 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/10/Roxborough-State-Park-1-CPW.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Road To Roxborough State Park To Be Paved</strong><em class="description">A $1.2 million project is underway at Roxborough State Park in Douglas County.</em></div></a><a href="https://denver.cbslocal.com/2020/10/07/colorado-international-dark-sky-locations-places-to-visit/" title="Visit The 8 Places In Colorado Designated As International Dark Sky Locations" class="cbs-thumbnail-link item-1602092052 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/10/dark-sky.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Visit The 8 Places In Colorado Designated As International Dark Sky Locations</strong><em class="description">The International Dark Sky Places Program wants to make sure we all have a chance to enjoy our stars and night skies.</em></div></a><a href="https://denver.cbslocal.com/2020/10/07/junction-food-drink-dining-hall-denver-i-25/" title="Junction Food &amp; Drink Dining Hall Celebrates Grand Opening Wednesday" class="cbs-thumbnail-link item-1602090627 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/10/RESTAURANT-OPENING-6VO-.transfer_frame_119.jpeg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Junction Food &amp; Drink Dining Hall Celebrates Grand Opening Wednesday</strong><em class="description">The dining hall is located off Colorado Boulevard and Interstate 25 in Denver.</em></div></a><a href="https://denver.cbslocal.com/2020/10/01/boo-zoo-denver-tickets-coronavirus/" title="Costumes OK, But No Candy Being Handed Out At Denver Zoo&#039;s &#039;Boo At The Zoo&#039;" class="cbs-thumbnail-link item-1601612402 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/10/boo-at-the-zoo-2.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Costumes OK, But No Candy Being Handed Out At Denver Zoo&#039;s &#039;Boo At The Zoo&#039;</strong><em class="description">One of the Denver Zoo&#039;s most popular events for families will look a lot different in 2020 due to the coronavirus pandemic.</em></div></a><a href="https://denver.cbslocal.com/2020/09/30/fall-restaurant-week/" title="First Ever Fall Denver Restaurant Week Announced" class="cbs-thumbnail-link item-1601530371 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/01/denver-restaurant-week-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">First Ever Fall Denver Restaurant Week Announced</strong><em class="description">VISIT Denver and the culinary community are coming together for a Fall Denver Restaurant Week to help the struggling industry. </em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="https://denver.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/video/4779598-greeley-walmart-shootout-suspects-released-due-to-weld-county-booking-policy/" title="Greeley Walmart Shootout Suspects Released Due To Weld County Booking Policy" class="cbs-thumbnail-link item-1602346668 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/A18/623/A1862396DEBD4F34BA795E36B56D5342.jpg?Expires=1696982400&#038;KeyName=mcpkey1&#038;Signature=G3ovdDFQ_x4kjpVBZ2wiyOYpYRw"></span></div><div class="title-wrapper"><strong class="title">Greeley Walmart Shootout Suspects Released Due To Weld County Booking Policy</strong><em class="description">Two men arrested after a shootout in a Walmart parking lot Friday morning were released from custody.</em></div><time datetime="2020-10-10T16:17:48+00:00" title="October 10, 2020 at 10:17 am">2 hours ago</time></a><a href="https://denver.cbslocal.com/video/4779567-former-patient-pursues-nursing-career-to-work-at-transplant-program-that-saved-her-life/" title="Former Patient Pursues Nursing Career To Work At Transplant Program That Saved Her Life" class="cbs-thumbnail-link item-1602345325 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/BAC/E51/BACE51EAB58443C6BEB9E2A533F14D34.jpg?Expires=1696982400&#038;KeyName=mcpkey1&#038;Signature=nzp7_pzbtPCLDe1Q9mcpv2sagUo"></span></div><div class="title-wrapper"><strong class="title">Former Patient Pursues Nursing Career To Work At Transplant Program That Saved Her Life</strong><em class="description">A mother of three recently celebrated 20 years since undergoing a bone marrow transplant.</em></div><time datetime="2020-10-10T15:55:25+00:00" title="October 10, 2020 at 9:55 am">3 hours ago</time></a><a href="https://denver.cbslocal.com/video/4779456-denver-weather-strong-winds-and-high-fire-danger/" title="Denver Weather: Strong Winds and High Fire Danger" class="cbs-thumbnail-link item-1602339420 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/61D/49C/61D49C716B3244329C8F5E3845578BE8.jpg?Expires=1696982400&#038;KeyName=mcpkey1&#038;Signature=nBz-gFO1ZyLvk9RWy0-WTw-FUZk"></span></div><div class="title-wrapper"><strong class="title">Denver Weather: Strong Winds and High Fire Danger</strong><em class="description">Watch Callie Zanandrie&#039;s forecast.</em></div><time datetime="2020-10-10T14:17:00+00:00" title="October 10, 2020 at 8:17 am">4 hours ago</time></a><a href="https://denver.cbslocal.com/video/4779163-clocktower-cabaret-shines-spotlight-on-2nd-act-with-live-theatre/" title="Clocktower Cabaret Shines Spotlight On 2nd Act With Live Theatre" class="cbs-thumbnail-link item-1602303481 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/F06/CBB/F06CBB994AFA4F59AB53EDD74EFBDA5B.jpg?Expires=1696982400&#038;KeyName=mcpkey1&#038;Signature=2NzVIXGogI8remhj19l6jjCCLh0"></span></div><div class="title-wrapper"><strong class="title">Clocktower Cabaret Shines Spotlight On 2nd Act With Live Theatre</strong><em class="description">The venue reduced seating from 140 seat capacity to 36 seat capacity.</em></div><time datetime="2020-10-10T04:18:01+00:00" title="October 9, 2020 at 10:18 pm">14 hours ago</time></a><a href="https://denver.cbslocal.com/video/4779161-k-8-moves-classrooms-outside-for-in-person-learning/" title="K-8 Moves Classrooms Outside For In-Person Learning" class="cbs-thumbnail-link item-1602303251 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/12F/92D/12F92D2C812A4D2095EBBA62E873072A.jpg?Expires=1696982400&#038;KeyName=mcpkey1&#038;Signature=oI5jynu1kwJHnnPux1yXuZpVXEA"></span></div><div class="title-wrapper"><strong class="title">K-8 Moves Classrooms Outside For In-Person Learning</strong><em class="description">In Boulder, Horizons K-8 is moving most of their classrooms outside.</em></div><time datetime="2020-10-10T04:14:11+00:00" title="October 9, 2020 at 10:14 pm">15 hours ago</time></a><a href="https://denver.cbslocal.com/video/4779159-rapid-coronavirus-testing-now-offered-at-carenow-urgent-care-sites/" title="Rapid Coronavirus Testing Now Offered At CareNow Urgent Care Sites" class="cbs-thumbnail-link item-1602303130 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/49A/E2E/49AE2EF72F774840992A76D3DAB3B345.jpg?Expires=1696982400&#038;KeyName=mcpkey1&#038;Signature=nP5tBWtgnyt25B2-Em15CVFr1rY"></span></div><div class="title-wrapper"><strong class="title">Rapid Coronavirus Testing Now Offered At CareNow Urgent Care Sites</strong><em class="description">HealthONE says eight CareNow Urgent Care facilities across the Denver metro area offer rapid testing.</em></div><time datetime="2020-10-10T04:12:10+00:00" title="October 9, 2020 at 10:12 pm">15 hours ago</time></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-6 w-link w-submenu"><a href="https://denver.cbslocal.com/category/contests/" title="More" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More From CBS4</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/learn-about-us/" title="Station Info" class="cbs-thumbnail-link item-1534790811" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/08/cbs4-station-logo.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Station Info</strong></div></a><a href="http://cbsdenver.com/contests/" title="Contests" class="cbs-thumbnail-link item-1534787117" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/05/contest.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://denver.cbslocal.com/category/news/links-info/" title="Links &amp; Info" class="cbs-thumbnail-link item-1533134510" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/08/links-info1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Links &amp; Info</strong></div></a><a href="http://denver.cbslocal.com/program-guide/" title="CBS4 Program Guide" class="cbs-thumbnail-link item-1520869130" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/08/tv-schedule.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS4 Program Guide</strong></div></a><a href="http://denver.cbslocal.com/category/cbs4/sponsored-events/" title="CBS4 Sponsored Events" class="cbs-thumbnail-link item-1520754486" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2017/10/together-4-colorado-events.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS4 Sponsored Events</strong></div></a><a href="http://denver.cbslocal.com/station/cbs4/" title="News Team" class="cbs-thumbnail-link item-1514221514" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2017/12/cbs4-news-team.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News Team</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	<a id="live" class="v2" href="https://denver.cbslocal.com/live/" data-source_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?partner=cbsnsite&#038;edition=CBSN-DEN"><span class="button"><strong>CBSN Denver</strong><em>Watch Now</em></span></a>
	<a href="http://denver.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="39.739236" longitude="-104.990251" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://denver.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Businesses Warned Of Dueling Protests Planned In Denver On Saturday</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><span class="post-personality">By <a href="https://denver.cbslocal.com/personality/danielle-chavira">Danielle Chavira</a></span><time class="post-date">October 10, 2020 at 11:28 am</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://denver.cbslocal.com/tag/denver-news/">Denver News</a>, <a href="https://denver.cbslocal.com/tag/denver-police/">Denver Police</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato-program  ratio-display close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div id="p0"></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"4779598","autoplay":true,"titleVisible":false,"accessKey":"5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl","accessControl":{"preview":false},"pInstance":"p0","plugins":{"heartbeat":{"account":"cbslocal-global-unified","publisherId":"cbslocal","jobId":"sc_va","marketingCloudId":"823BA0335567497F7F000101@AdobeOrg","trackingServer":"cbsdigitalmedia.hb.omtrdc.net","customTrackingServer":"cbsdigitalmedia.d1.sc.omtrdc.net","chapterTracking":false,"version":"1.5"},"comscore":{"clientId":"3000023","c3":"denver.cbslocal.com"},"dfp":{"clientSide":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/CBS.DENVER&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}},"moat":{"clientSide":{"partnerCode":"cbslocalanvatovideo181732609431"}}},"shareLink":"https:\/\/cbsloc.al\/3iVSvqx","video-type":"featured","token":"default","expectPreroll":true,"expectPrerollTimeout":5});});});</script></div></section>
<div class="main-story-wrapper"><p><strong>DENVER (CBS4) &#8211;&nbsp;</strong>Denver police are preparing for dueling protests on Saturday at Civic Center Park. While one group, the self-proclaimed &#8220;Denver Communists,&#8221; will hold a BLM-Antifa Soup Drive at 1:30 p.m., the other group, &#8220;Patriot Muster,&#8221; is holding a rally at 2 p.m.</p>
<div id="attachment_1774541" style="width: 430px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-1774541" loading="lazy" class="size-full wp-image-1774541 jetpack-lazy-image" src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/06/indy-eve-civic-center-park-5pkg.transfer_frame_0.png" alt width="420" height="236" data-lazy-srcset="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/06/indy-eve-civic-center-park-5pkg.transfer_frame_0.png 1440w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/06/indy-eve-civic-center-park-5pkg.transfer_frame_0.png?resize=300,169 300w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/06/indy-eve-civic-center-park-5pkg.transfer_frame_0.png?resize=768,432 768w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/06/indy-eve-civic-center-park-5pkg.transfer_frame_0.png?resize=1024,576 1024w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/06/indy-eve-civic-center-park-5pkg.transfer_frame_0.png?resize=640,360 640w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/06/indy-eve-civic-center-park-5pkg.transfer_frame_0.png?resize=310,174 310w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/06/indy-eve-civic-center-park-5pkg.transfer_frame_0.png?resize=1138,640 1138w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/06/indy-eve-civic-center-park-5pkg.transfer_frame_0.png?resize=320,180 320w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/06/indy-eve-civic-center-park-5pkg.transfer_frame_0.png?resize=620,349 620w" data-lazy-sizes="(max-width: 420px) 100vw, 420px" data-lazy-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/06/indy-eve-civic-center-park-5pkg.transfer_frame_0.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-1774541" loading="lazy" class="size-full wp-image-1774541" src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/06/indy-eve-civic-center-park-5pkg.transfer_frame_0.png" alt="" width="420" height="236" srcset="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/06/indy-eve-civic-center-park-5pkg.transfer_frame_0.png 1440w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/06/indy-eve-civic-center-park-5pkg.transfer_frame_0.png?resize=300,169 300w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/06/indy-eve-civic-center-park-5pkg.transfer_frame_0.png?resize=768,432 768w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/06/indy-eve-civic-center-park-5pkg.transfer_frame_0.png?resize=1024,576 1024w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/06/indy-eve-civic-center-park-5pkg.transfer_frame_0.png?resize=640,360 640w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/06/indy-eve-civic-center-park-5pkg.transfer_frame_0.png?resize=310,174 310w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/06/indy-eve-civic-center-park-5pkg.transfer_frame_0.png?resize=1138,640 1138w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/06/indy-eve-civic-center-park-5pkg.transfer_frame_0.png?resize=320,180 320w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/06/indy-eve-civic-center-park-5pkg.transfer_frame_0.png?resize=620,349 620w" sizes="(max-width: 420px) 100vw, 420px" /></noscript><p id="caption-attachment-1774541" class="wp-caption-text">(credit: CBS)</p></div>
<p>The Patriot Muster group says their rally will be peaceful.</p>
<p>The opposing group shared a message with supporters which <a href="https://www.facebook.com/events/338978307194926">reads in part</a>, &#8220;We&rsquo;ve done this before, including twice over the summer when fascists playing dress-up showed up looking ready for war.&#8221;</p>
<p>There&#8217;s concern for violence after two opposing groups intersected at the Greek Amphitheatre <a href="https://denver.cbslocal.com/2020/07/20/violence-protests-disrupt-pro-police-rally-denver/">earlier this summer</a>. Several people were seen fist fighting. One police supporter reported being hit in the head with a skateboard.</p>
<p>&#8220;Those who participate in protests, demonstrations, marches or other gatherings, as protected by the First Amendment, are reminded to do so in a lawful manner,&#8221; Denver police stated on social media on Friday. &#8220;Individuals who choose to act outside of local, state, and federal law, will be subject to citation or arrest.&#8221;</p>
<p>Nearby businesses were warned of potential for escalating tension and were told to report seeing protesters wearing helmets, shields or gas masks ahead of the events.</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3iVSvqx"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3iVSvqx"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3iVSvqx"></a></span>
			</div>
		
			</div>
</div></div></div><div id="personality-credits-container" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>Danielle </span> Chavira</h4></header><div class="block-content-wrapper and-list layout-catalog aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" id="personality-credits" data-social-links="{&quot;twitter_url&quot;:&quot;http:\/\/twitter.com\/danielle_c8&quot;}" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/05/danielle-chavira.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><em class="description">Danielle Chavira is a digital producer for CBS4. She's an avid runner and novice flyfisher.</em><a href="https://denver.cbslocal.com/personality/danielle-chavira/" id="more-from-personality"><span>More from</span> <strong>Danielle Chavira</strong></a></div></div></div>
</div></div><a href="#" id="enable-comments-button" class="generic-button-v1" onclick="document.getElementById('story-comments').style.display=(document.getElementById('story-comments').style.display==='block')?'none':'block';return false;">Comments</a>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #eaeaea;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
							
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/10/10/dueling-protests-denver-blm-patriots/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=162246152&#038;postid=1895929&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.0.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=875344dba4c518c00b1efcaefa3aa81a782ed625#parent=https%3A%2F%2Fdenver.cbslocal.com%2F2020%2F10%2F10%2Fdueling-protests-denver-blm-patriots%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

					
		</div>

	</section>
</div>
<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/cbsdenver" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/CBSdenver" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="http://youtube.com/cbs4denver" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.instagram.com/cbsdenver/" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a><a href="https://www.reddit.com/user/cbsdenver" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/kcnc-tv/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=denver"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://denver.cbslocal.com/2020/10/09/powder-puff-bandit-paul-hernandez-arrested-bank-robberies/" title="&#039;Powder Puff Bandit&#039; Arrested: Paul Hernandez Suspected In At Least 7 Bank Robberies In Past 6 Weeks" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/02/Paul-Hernandez-MUG-from-Broomfield-PD.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;Powder Puff Bandit&#039; Arrested: Paul Hernandez Suspected In At Least 7 Bank Robberies In Past 6 Weeks" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2020/10/09/powder-puff-bandit-paul-hernandez-arrested-bank-robberies/" title="&#039;Powder Puff Bandit&#039; Arrested: Paul Hernandez Suspected In At Least 7 Bank Robberies In Past 6 Weeks" class="bump-view" data-bump-view="tp">&#039;Powder Puff Bandit&#039; Arrested: Paul Hernandez Suspected In At Least 7 Bank Robberies In Past 6 Weeks</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2020/10/07/barry-suzanne-morphew-disappearance/" title="Barry Morphew Shares More Photos And Love Letter Nearly 5 Months After Wife, Suzanne, Disappears" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/10/barry-suzanne-morphew-1-copy.png?resize=55%2C55&#038;ssl=1" alt="Barry Morphew Shares More Photos And Love Letter Nearly 5 Months After Wife, Suzanne, Disappears" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2020/10/07/barry-suzanne-morphew-disappearance/" title="Barry Morphew Shares More Photos And Love Letter Nearly 5 Months After Wife, Suzanne, Disappears" class="bump-view" data-bump-view="tp">Barry Morphew Shares More Photos And Love Letter Nearly 5 Months After Wife, Suzanne, Disappears</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2020/10/08/coronavirus-outbreak-walmart-colorado-springs-covid-19/" title="Coronavirus Outbreak: 10 People At Walmart In Colorado Springs Test Positive For COVID-19" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/02/gettyimages-9039239221.jpg?resize=55%2C55&#038;ssl=1" alt="Coronavirus Outbreak: 10 People At Walmart In Colorado Springs Test Positive For COVID-19" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2020/10/08/coronavirus-outbreak-walmart-colorado-springs-covid-19/" title="Coronavirus Outbreak: 10 People At Walmart In Colorado Springs Test Positive For COVID-19" class="bump-view" data-bump-view="tp">Coronavirus Outbreak: 10 People At Walmart In Colorado Springs Test Positive For COVID-19</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2020/10/08/denver-native-lindsey-vogelaar-and-husband-costas-sivyllis-and-killed-plane-crash-wedding-telluride/" title="Denver Native Lindsey Vogelaar And Husband Costas Sivyllis And Killed In Plane Crash 4 Days After Wedding In Telluride" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/10/TELLURIDE-PLANE-CRASH-featured.jpg?resize=55%2C55&#038;ssl=1" alt="Denver Native Lindsey Vogelaar And Husband Costas Sivyllis And Killed In Plane Crash 4 Days After Wedding In Telluride" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2020/10/08/denver-native-lindsey-vogelaar-and-husband-costas-sivyllis-and-killed-plane-crash-wedding-telluride/" title="Denver Native Lindsey Vogelaar And Husband Costas Sivyllis And Killed In Plane Crash 4 Days After Wedding In Telluride" class="bump-view" data-bump-view="tp">Denver Native Lindsey Vogelaar And Husband Costas Sivyllis And Killed In Plane Crash 4 Days After Wedding In Telluride</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2020/10/08/doug-emhoff-colorado-kamala-harris-husband-campaign/" title="Doug Emhoff, Husband Of Kamala Harris, Will Join Democratic Leaders In &#039;Biden For Colorado Car Rally&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/10/GettyImages-1228948764.jpg?resize=55%2C55&#038;ssl=1" alt="Doug Emhoff, Husband Of Kamala Harris, Will Join Democratic Leaders In &#039;Biden For Colorado Car Rally&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2020/10/08/doug-emhoff-colorado-kamala-harris-husband-campaign/" title="Doug Emhoff, Husband Of Kamala Harris, Will Join Democratic Leaders In &#039;Biden For Colorado Car Rally&#039;" class="bump-view" data-bump-view="tp">Doug Emhoff, Husband Of Kamala Harris, Will Join Democratic Leaders In &#039;Biden For Colorado Car Rally&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2020/10/08/drug-ring-busted-dea-group-dealing-heroin-denver/" title="Drug Ring Busted: DEA Says Group Was Dealing 2 Pounds Of Heroin Each Week In Denver" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/10/GettyImages-185245989.jpg?resize=55%2C55&#038;ssl=1" alt="Drug Ring Busted: DEA Says Group Was Dealing 2 Pounds Of Heroin Each Week In Denver" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2020/10/08/drug-ring-busted-dea-group-dealing-heroin-denver/" title="Drug Ring Busted: DEA Says Group Was Dealing 2 Pounds Of Heroin Each Week In Denver" class="bump-view" data-bump-view="tp">Drug Ring Busted: DEA Says Group Was Dealing 2 Pounds Of Heroin Each Week In Denver</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2020/10/09/mandatory-evacuations-cameron-peak-fire-colorado-wildfire-smoke/" title="Cameron Peak Fire Forces New Evacuations Friday Morning" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/09/Cameron-Peak-Fire-1.jpg?resize=55%2C55&#038;ssl=1" alt="Cameron Peak Fire Forces New Evacuations Friday Morning" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2020/10/09/mandatory-evacuations-cameron-peak-fire-colorado-wildfire-smoke/" title="Cameron Peak Fire Forces New Evacuations Friday Morning" class="bump-view" data-bump-view="tp">Cameron Peak Fire Forces New Evacuations Friday Morning</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2020/10/05/denver-westerly-creek-park-boy/" title="Denver Woman Warns Others After Alarming Encounter With Boy" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/10/CENTRAL-PARK-GROPING-10-PKG.transfer_frame_353.jpeg?resize=55%2C55&#038;ssl=1" alt="Denver Woman Warns Others After Alarming Encounter With Boy" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2020/10/05/denver-westerly-creek-park-boy/" title="Denver Woman Warns Others After Alarming Encounter With Boy" class="bump-view" data-bump-view="tp">Denver Woman Warns Others After Alarming Encounter With Boy</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2020/10/09/nursing-home-residents-greeley-protest-covid-19-restrictions/" title="Longterm Care Residents In Greeley Protest COVID-19 Restrictions" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/10/greeley-nursing-home-COVID-protest-credit-Natalie-Dyer-3.jpg?resize=55%2C55&#038;ssl=1" alt="Longterm Care Residents In Greeley Protest COVID-19 Restrictions" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2020/10/09/nursing-home-residents-greeley-protest-covid-19-restrictions/" title="Longterm Care Residents In Greeley Protest COVID-19 Restrictions" class="bump-view" data-bump-view="tp">Longterm Care Residents In Greeley Protest COVID-19 Restrictions</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2020/10/08/police-chase-wyoming-windsor/" title="Police Chase That Started In Wyoming Ends After Suspect Crashes Into Wind Turbine In Colorado" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/10/police-chase-2.jpg?resize=55%2C55&#038;ssl=1" alt="Police Chase That Started In Wyoming Ends After Suspect Crashes Into Wind Turbine In Colorado" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2020/10/08/police-chase-wyoming-windsor/" title="Police Chase That Started In Wyoming Ends After Suspect Crashes Into Wind Turbine In Colorado" class="bump-view" data-bump-view="tp">Police Chase That Started In Wyoming Ends After Suspect Crashes Into Wind Turbine In Colorado</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://denver.cbslocal.com" class="logo"><img src="https://cbs-local.go-vip.co/wp-content/uploads/sites/15909806/2017/10/denver.png" alt="CBS Denver" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/cbsdenver" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSdenver" class="twitter" target="_blank">Twitter</a><a href="http://youtube.com/cbs4denver" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/cbsdenver/" class="instagram" target="_blank">Instagram</a><a href="https://www.reddit.com/user/cbsdenver" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/kcnc-tv/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">CBS4 News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/tag/denver-news/" title="Denver News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Denver News</strong></div></a><a href="https://denver.cbslocal.com/category/news/" title="Colorado News" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Colorado News</strong></div></a><a href="https://denver.cbslocal.com/show/investigates/" title="CBS4 Investigates" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS4 Investigates</strong></div></a><a href="https://denver.cbslocal.com/category/news/politics/" title="Politics" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://denver.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="https://denver.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://denver.cbslocal.com/news-tips/" title="News Tips" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">News Tips</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">CBS4 Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/category/sports/" title="Colorado Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Colorado Sports</strong></div></a><a href="https://denver.cbslocal.com/category/sports/denver-broncos/" title="Denver Broncos" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Denver Broncos</strong></div></a><a href="https://denver.cbslocal.com/category/sports/colorado-rockies/" title="Colorado Rockies" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Colorado Rockies</strong></div></a><a href="https://denver.cbslocal.com/category/sports/denver-nuggets/" title="Denver Nuggets" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Denver Nuggets</strong></div></a><a href="https://denver.cbslocal.com/category/sports/colorado-avalanche/" title="Colorado Avalanche" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Colorado Avalanche</strong></div></a><a href="https://denver.cbslocal.com/category/sports/xfinity-monday-live/" title="Xfinity Monday Live" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Xfinity Monday Live</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Weather</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/category/weather/" title="Denver Weather" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Denver Weather</strong></div></a><a href="https://denver.cbslocal.com/cams/" title="CBS4 Cams" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBS4 Cams</strong></div></a><a href="http://apps.cbslocal.com/weather/denver/" title="CBS Denver Weather App" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS Denver Weather App</strong></div></a><a href="https://denver.cbslocal.com/cbs4weatherwatchers/" title="CBS4 Weather Watchers" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS4 Weather Watchers</strong></div></a><a href="https://denver.cbslocal.com/youreportform/" title="Share Photos" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Share Photos</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Entertainment</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/program-guide/" title="TV Schedule" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">TV Schedule</strong></div></a><a href="https://denver.cbslocal.com/4thearts" title="4 The Arts" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">4 The Arts</strong></div></a><a href="https://denver.cbslocal.com/category/eat-see-play/" title="Top Spots" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><a href="https://denver.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Station Info</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/station/cbs4/" title="CBS4 News Team" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS4 News Team</strong></div></a><a href="https://denver.cbslocal.com/contact/" title="Contact Us" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="https://denver.cbslocal.com/category/links-info" title="Links &amp; Info" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Links &amp; Info</strong></div></a><a href="https://denver.cbslocal.com/category/contests/" title="Latest Contests" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Latest Contests</strong></div></a><a href="https://denver.cbslocal.com/category/sponsored-events/" title="Sponsored Events" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Sponsored Events</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-5" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/learn-about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://denver.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://privacy.cbs/personalizedads" title="Ad Choices" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Ad Choices</strong></div></a><a href="https://cbs.avature.net/cbstvscareers" title="Employment" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Employment</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://denver.cbslocal.com" class="logo"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Denver" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2020 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=denver.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-188211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188211"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-188212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188212"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-1819487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1819487"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-1819488" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1819488"><a href="https://ca.privacy.cbs/donotsell">California Do Not Sell My Info</a></li>
<li id="menu-item-1367113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1367113"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-1751209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1751209"><a target="_blank" rel="noopener noreferrer" href="http://publicfiles.fcc.gov/tv-profile/kcnc-tv">Public File for KCNC-TV / CBS4</a></li>
<li id="menu-item-1752855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1752855"><a target="_blank" rel="noopener noreferrer" href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-1754000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1754000"><a href="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/11/2019-EEO-PUBLIC-FILE-REPORT-DRAFT.docx">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://denver.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://denver.cbslocal.com/_static/??-eJydjFEKgCAQRC/UtggV+BGdRdelhFUjN7x+Ep2gv2Hem8F2ApWsnBX14MQVyVeQQk4wZpI79IqT59BJ/SI0dt2+oMWws44dDPjvSWJ991tazWyNsZOZlweWiTZ7' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://denver.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1563381445g' type='text/css' media='all' />
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script type='text/javascript' src='https://denver.cbslocal.com/_static/??-eJyFjsEOwiAQRH9IWGrSRg/GTzELrA2UBVKgRr9eToabx5l5mRl4ZWFSrBQrcBM5tNXFAp5qRrOJq1TwcNGAbi5YeKIhndImiDVZyS5KX07wv+OgaNMO2GpirNWZXxrw8xaOcaUCZe9+gcEaJ/qN0GzHOtLleOHOt2lR03w5z4vyX1FoTCg='></script>
<script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1' id='cbs-weather-widget-js'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.5.1' id='cbs-cbs-anvato-js'></script>
<script type='text/javascript' src='https://denver.cbslocal.com/wp-content/mu-plugins/akismet/_inc/form.js?m=1559853143g'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=162246152&postid=1895929&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.0.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=875344dba4c518c00b1efcaefa3aa81a782ed625#parent=https%3A%2F%2Fdenver.cbslocal.com%2F2020%2F10%2F10%2Fdueling-protests-denver-blm-patriots%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=162246152&postid=1895929&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.0.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=875344dba4c518c00b1efcaefa3aa81a782ed625#parent=https%3A%2F%2Fdenver.cbslocal.com%2F2020%2F10%2F10%2Fdueling-protests-denver-blm-patriots%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202041.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.1',blog:'162246152',post:'1895929',tz:'-6',srv:'denver.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246152', '1895929' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"103fa8ca15","applicationID":"144794115","transactionName":"ZwdaZBdUX0VTVEBRC15NeVMRXF5YHV5aXAFI","queueTime":0,"applicationTime":309,"atts":"S0BNEl9OTBoQVhYCH00f","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>