<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" /><script type="text/javascript">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</script>
	<link rel="pingback" href="https://denver.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="%tags%" />
<meta name="keywords" content="colorado news, colorado springs news, el paso county sheriff, gannon stauch, homicide, letecia stauch" />
<meta property="fb:pages" content="52552983299" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>At Memorial For Gannon Stauch, Father Encourages All Parents To Tell Their Children &#8216;Sweet Stories&#8217; &#8211; CBS Denver</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Denver &raquo; Feed" href="https://denver.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Denver &raquo; Comments Feed" href="https://denver.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Denver &raquo; At Memorial For Gannon Stauch, Father Encourages All Parents To Tell Their Children &#8216;Sweet Stories&#8217; Comments Feed" href="https://denver.cbslocal.com/2020/08/14/memorial-gannon-stauch-colorado-springs-father-albert-message-parents/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://denver.cbslocal.com/_static/??-eJytj0sOwjAMRC9EMEgE1AXiLGliSlTHjvJRr09I2bCCSqxsj/1GY1iissIFuUB5YMAMdsyKxBoCz5aqe0k5w12kYNq3dgc/QRhGdCsbE5IY9x2OVCfPGYK4Sm1j3gatbof7gQqGzYSp23woqoWci8QNL60eNYxsPCnyPP8/FVKbuPR/b+F61MPhrC/6NDwBdbGfZA==' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://denver.cbslocal.com/_static/??-eJyNy8EJgDAMQNGFrFGwSg/iLDUGFdJYSETcXruAeP28D1d2eIiRGNhGiRRwVscHRga1m6lG1Qq+2C7I51KSKuS4kjNKmaP9eMtC/EYxLXpKY+tD0/vBd+EBIe85Jw==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://denver.cbslocal.com/_static/??-eJydktFywiAQRX+oSNV2HB86/ZYF1kgDWQY2xvx9wRgda6dN8pCZm2XP5S4guyA0NYwNSz6ixyS1SsKRBieDayvbJOnJtC6vXBqEhwYqjFKnXOkDvq2yepF/GdlGu9aUUmY6a1Aw+uCAMc2EA0SewPxMno4UWdPocv+dsT16hWbgL1I4m1hoYHBUzRwjT2G1Q3F6Prwxev4YqgheHBDNEFuJe3UjNitvmxv/4G9yNKnyxnVOqSLEXibuHT4Qk08v31iFfLu9op9MfCtG7As5gK6f8ANoVEQlUp3F+RppgRNTEIFSVr9bLHjJHmJdrId+TY7ignf2ny+dMHbR8qSpC37Vpf3Tf6zf97vtdrdfv34DwJBmaw==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://denver.cbslocal.com/_static/??-eJydT80SgiAQfqGQ0WqcDk3PgrAitiwmoOPbR46HPCWd9vf74/PApKMAFHjowILnsvEMnRTIDUmMKq16zweHS2sQC2uo6P2JHwX2hxADRm3Ic+tUxHQRagWnwqbqm2FH/YowLlvJllgfmBUkNIwfut2CJY1ncENW1jaSDMaR/yvzD0OAaaLgsxwJ1YE3ExwylP41ukZgnsQYjETIjjsbpSGsFFubKB72Xl5vdVmfq0vVvwGf+vlo'></script>
<link rel="https://api.w.org/" href="https://denver.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://denver.cbslocal.com/wp-json/wp/v2/posts/1880716" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://denver.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://denver.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5" />
<link rel='shortlink' href='https://cbsloc.al/2PQ3Xrz' />
<link rel="alternate" type="application/json+oembed" href="https://denver.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdenver.cbslocal.com%2F2020%2F08%2F14%2Fmemorial-gannon-stauch-colorado-springs-father-albert-message-parents%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://denver.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdenver.cbslocal.com%2F2020%2F08%2F14%2Fmemorial-gannon-stauch-colorado-springs-father-albert-message-parents%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="At Memorial For Gannon Stauch, Father Encourages All Parents To Tell Their Children &#039;Sweet Stories&#039;" /><meta property="og:image" content="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/08/Gannon-Stauch.jpg?w=1500" /><meta property="og:image:secure_url" content="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/08/Gannon-Stauch.jpg?w=1500" /><meta property="og:image:width" content="1500" /><meta property="og:image:height" content="844" /><meta property="og:description" content="The Colorado Springs community came together on Friday to remember 11-year-old Gannon Stauch." /><meta property="og:type" content="article" /><meta property="og:url" content="https://denver.cbslocal.com/2020/08/14/memorial-gannon-stauch-colorado-springs-father-albert-message-parents/" /><meta property="article:published_time" content="2020-08-14T12:24:43+00:00" /><meta property="article:suggested-social-copy" content="The Colorado Springs community came together on Friday to remember 11-year-old Gannon Stauch." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Home Page,Local,News,Syndicated Local" /><meta property="article:publisher" content="http://www.facebook.com/cbsdenver" /><meta property="article:author" content="http://www.facebook.com/cbsdenver" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/08/Gannon-Stauch.jpg?w=1500"><meta name="twitter:title" content="At Memorial For Gannon Stauch, Father Encourages All Parents To Tell Their Children &#039;Sweet Stories&#039;"/><meta name="twitter:description" content="The Colorado Springs community came together on Friday to remember 11-year-old Gannon Stauch."/><meta name="twitter:site" content="/CBSdenver"/>
<link rel="canonical" href="https://denver.cbslocal.com/2020/08/14/memorial-gannon-stauch-colorado-springs-father-albert-message-parents/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
						<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://denver.cbslocal.com/2020/08/14/memorial-gannon-stauch-colorado-springs-father-albert-message-parents/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/denver.cbslocal.com","url":"https:\/\/denver.cbslocal.com","name":"CBS Denver","foundingDate":"1941-07-01T14:30:00+00:00","sameAs":"http:\/\/cbsdenver.com","logo":{"@type":"ImageObject","url":"https:\/\/denver.cbslocal.com\/wp-content\/uploads\/sites\/15909806\/2018\/02\/3_denver_cbs4.png?w=230"}},"url":"https:\/\/denver.cbslocal.com\/2020\/08\/14\/memorial-gannon-stauch-colorado-springs-father-albert-message-parents\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/denver.cbslocal.com\/2020\/08\/14\/memorial-gannon-stauch-colorado-springs-father-albert-message-parents\/"},"headline":"At Memorial For Gannon Stauch, Father Encourages All Parents To Tell Their Children &#8216;Sweet Stories&#8217;","description":"The Colorado Springs community came together on Friday to remember 11-year-old Gannon Stauch.","image":"https:\/\/denver.cbslocal.com\/wp-content\/uploads\/sites\/15909806\/2020\/08\/Gannon-Stauch.jpg?w=150&#038;h=150&#038;crop=1","keywords":["Home Page","Local","News","Syndicated Local","Colorado News","Colorado Springs News","El Paso County Sheriff","Gannon Stauch","Homicide","Letecia Stauch","Jesse Sarles","news","At Memorial For Gannon Stauch, Father Encourages All Parents To Tell Their Children 'Sweet Stories'"],"datePublished":"2020-08-14T12:24:43+00:00","dateModified":"2020-08-14T12:24:43+00:00","author":{"@type":"Person","name":"Jesse Sarles"},"video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"At Memorial For Gannon Stauch, Father Encourages All Parents To Tell Their Children \u2018Sweet Stories\u2019","description":"The Colorado Springs community came together on Friday to remember 11-year-old Gannon Stauch. He went missing earlier this year and his body was found in Florida.","thumbnailUrl":"https:\/\/xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net\/captures\/713\/2F0\/7132F04939564AA3A738F4E11B707C0D.jpg?Expires=1692057600&KeyName=mcpkey1&Signature=DHTTS1rHhG_UjTMGYCRDzFVYgls","uploadDate":"2020-08-14","duration":"T51S","contentUrl":"https:\/\/denver.cbslocal.com\/video\/4666654-at-memorial-for-gannon-stauch-father-encourages-all-parents-to-tell-their-children-sweet-stories\/","embedUrl":"https:\/\/denver.cbslocal.com\/video\/4666654-at-memorial-for-gannon-stauch-father-encourages-all-parents-to-tell-their-children-sweet-stories\/"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>
<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.DENVER","news",["atmemorialforgannonstauchfatherencouragesallparentstotelltheirchildrensweetstories","post","article","homepage","local","news","syndicatedlocal","coloradonews","coloradospringsnews","elpasocountysheriff","gannonstauch","homicide","leteciastauch","jessesarles","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-63" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-63" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"home-page;local;news;syndicated-local;","dimension2":"article"});gtag("config","UA-2438645-63");</script>

<link rel="icon" href="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/cropped-denver-favicon-512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/cropped-denver-favicon-512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/cropped-denver-favicon-512.png?w=180" />
<meta name="msapplication-TileImage" content="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/cropped-denver-favicon-512.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="The Colorado Springs community came together on Friday to remember 11-year-old Gannon Stauch." />
<script>//<![CDATA[
//]]></script>

</head>

<body class="post-template-default single single-post postid-1880716 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://denver.cbslocal.com" id="header-logo"><img src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/02/3_denver_cbs4.png?w=230" alt="CBS Denver" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/category/sports/">Sports</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/category/sports/denver-broncos/" title="Denver Broncos" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Denver Broncos</strong></div></a><a href="https://denver.cbslocal.com/category/sports/denver-nuggets/" title="Denver Nuggets" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Denver Nuggets</strong></div></a><a href="https://denver.cbslocal.com/category/sports/colorado-rockies/" title="Colorado Rockies" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Colorado Rockies</strong></div></a><a href="https://denver.cbslocal.com/category/sports/colorado-avalanche/" title="Colorado Avalanche" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Colorado Avalanche</strong></div></a><a href="https://denver.cbslocal.com/category/sports/xfinity-monday-live/" title="Xfinity Monday Live" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Xfinity Monday Live</strong></div></a><a href="https://denver.cbslocal.com/cbssportshq/" title="CBS Sports HQ" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS Sports HQ</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More &gt;</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><a href="http://denver.cbslocal.com/category/contests/" title="Latest Contests" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Latest Contests</strong></div></a><a href="https://denver.cbslocal.com/station/cbs4/" title="CBS4 News Team" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS4 News Team</strong></div></a><a href="http://denver.cbslocal.com/program-guide/" title="CBS4 Program Guide" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS4 Program Guide</strong></div></a><a href="http://denver.cbslocal.com/category/sponsored-events/" title="CBS4 Sponsored Events" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">CBS4 Sponsored Events</strong></div></a><a href="http://denver.cbslocal.com/future-leaders/" title="CBS4 Future Leaders" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS4 Future Leaders</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/video/">Videos</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/video/4666676-fires-continue-to-feed-front-range-smoke/" title="Fires Continue To Feed Front Range Smoke" class="cbs-thumbnail-link item-1597430220 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/17A/FDF/17AFDFD52B7A46108025EE0FCEA12E0E.jpg?Expires=1692057600&#038;KeyName=mcpkey1&#038;Signature=dNGjUxAwT1RFpnrgkUHHnwdcOu0"></span></div><div class="title-wrapper"><strong class="title">Fires Continue To Feed Front Range Smoke</strong><em class="description">Watch Dave Aguilera&#039;s Forecast</em></div><time datetime="2020-08-14T18:37:00+00:00" title="August 14, 2020 at 12:37 pm">9 minutes ago</time></a><a href="https://denver.cbslocal.com/video/4666654-at-memorial-for-gannon-stauch-father-encourages-all-parents-to-tell-their-children-sweet-stories/" title="At Memorial For Gannon Stauch, Father Encourages All Parents To Tell Their Children ‘Sweet Stories’" class="cbs-thumbnail-link item-1597429483 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/713/2F0/7132F04939564AA3A738F4E11B707C0D.jpg?Expires=1692057600&#038;KeyName=mcpkey1&#038;Signature=DHTTS1rHhG_UjTMGYCRDzFVYgls"></span></div><div class="title-wrapper"><strong class="title">At Memorial For Gannon Stauch, Father Encourages All Parents To Tell Their Children ‘Sweet Stories’</strong><em class="description">The Colorado Springs community came together on Friday to remember 11-year-old Gannon Stauch. He went missing earlier this year and his body was found in Florida.</em></div><time datetime="2020-08-14T18:24:43+00:00" title="August 14, 2020 at 12:24 pm">22 minutes ago</time></a><a href="https://denver.cbslocal.com/video/4666650-supporters-of-samuel-young-who-allegedly-fired-at-jeep-during-protest-want-all-charges-dropped/" title="Supporters Of Samuel Young, Who Allegedly Fired At Jeep During Protest, Want All Charges Dropped" class="cbs-thumbnail-link item-1597429238 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/23C/960/23C960C720B8491D80A799BD43E8E7FF.jpg?Expires=1692057600&#038;KeyName=mcpkey1&#038;Signature=m_AaikiSJPSdsoOfe_qD2MMMm1Y"></span></div><div class="title-wrapper"><strong class="title">Supporters Of Samuel Young, Who Allegedly Fired At Jeep During Protest, Want All Charges Dropped</strong><em class="description">Samuel Young, the man accused of shooting at the driver of Jeep that raced through protesters in Aurora last month, took part in a virtual court hearing on Friday. Those protesters were marching on Interstate 225 demanding justice in Elijah McClain&#039;s death a year ago.</em></div><time datetime="2020-08-14T18:20:38+00:00" title="August 14, 2020 at 12:20 pm">26 minutes ago</time></a><a href="https://denver.cbslocal.com/video/4666642-the-cameron-peak-fire-has-already-burned-over-2200-acres-in-less-than-24-hours/" title="The Cameron Peak Fire Has Already Burned Over 2,200 Acres In Less Than 24 Hours" class="cbs-thumbnail-link item-1597428949 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/DA5/A0F/DA5A0F1F6E9B49558604109A205A6739.jpg?Expires=1692057600&#038;KeyName=mcpkey1&#038;Signature=yuyIlNdgYKWj8CtJNLUeqyrp7_4"></span></div><div class="title-wrapper"><strong class="title">The Cameron Peak Fire Has Already Burned Over 2,200 Acres In Less Than 24 Hours</strong><em class="description">The Cameron Peak fire in Larimer county started yesterday and has already burned more than 2,200 acres.</em></div><time datetime="2020-08-14T18:15:49+00:00" title="August 14, 2020 at 12:15 pm">30 minutes ago</time></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://denver.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/category/news/">Covering Colorado First</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/tag/denver-news/" title="Denver News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Denver News</strong></div></a><a href="https://denver.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="https://denver.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="https://denver.cbslocal.com/category/trending/" title="Trending" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Trending</strong></div></a><a href="https://denver.cbslocal.com/category/news/eye-on-education/" title="Back To School" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Back To School</strong></div></a><a href="https://denver.cbslocal.com/category/news/investigates/" title="CBS4 Investigates" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS4 Investigates</strong></div></a><a href="https://denver.cbslocal.com/category/news/politics/" title="Politics" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://denver.cbslocal.com/category/news/good-question/" title="Good Question" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Good Question</strong></div></a><a href="https://denver.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://denver.cbslocal.com/news-tips/" title="News Tips" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">News Tips</strong></div></a><a href="https://denver.cbslocal.com/category/news/links-info/" title="Links &amp; Info" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">Links &amp; Info</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/category/news/">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/2020/08/14/memorial-gannon-stauch-colorado-springs-father-albert-message-parents/" title="At Memorial For Gannon Stauch, Father Encourages All Parents To Tell Their Children &#039;Sweet Stories&#039;" class="cbs-thumbnail-link item-1597429483 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/08/Gannon-Stauch.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">At Memorial For Gannon Stauch, Father Encourages All Parents To Tell Their Children &#039;Sweet Stories&#039;</strong><em class="description">The Colorado Springs community came together on Friday to remember 11-year-old Gannon Stauch.</em></div></a><a href="https://denver.cbslocal.com/2020/08/14/keep-windows-closed-due-to-wildfire-smoke/" title="Sleeping With Windows Open Not Advised Next Several Nights Along Colorado&#039;s Front Range" class="cbs-thumbnail-link item-1597427733 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/08/1-4.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sleeping With Windows Open Not Advised Next Several Nights Along Colorado&#039;s Front Range</strong><em class="description">Wildfire smoke settles near the ground at night because of how the lower part of Earth&#039;s atmosphere heat and cools. </em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/photo-galleries/category/news/">News Photos</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/photo-galleries/2020/08/10/new-citizens-sworn-in-colorado-in-during-coronavirus-pandemic/" title="New Citizens Sworn In Colorado Parking Lot In During Coronavirus Pandemic" class="cbs-thumbnail-link item-1597080839 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/08/ceremony.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">New Citizens Sworn In Colorado Parking Lot In During Coronavirus Pandemic</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/news-tips/">News Tips</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/news-tips/" title="Send CBS4 A News Tip" class="cbs-thumbnail-link item-1568319769" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2016/08/news-tips.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Send CBS4 A News Tip</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://denver.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/category/weather/">Denver Weather</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/cams/" title="CBS4 Cams" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS4 Cams</strong></div></a><a href="https://denver.cbslocal.com/youreportform/" title="Share Weather Pics" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Share Weather Pics</strong></div></a><a href="https://denver.cbslocal.com/dogwalk/" title="Submit Dog Walk Pic" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Submit Dog Walk Pic</strong></div></a><a href="http://apps.cbslocal.com/weather/denver/" title="CBS Denver Weather App" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS Denver Weather App</strong></div></a><a href="https://denver.cbslocal.com/cbs4weatherwatchers/" title="CBS4 Weather Watchers" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">CBS4 Weather Watchers</strong></div></a><a href="https://denver.cbslocal.com/video/program/796/" title="Weather Visits" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Weather Visits</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Watch Forecast</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/video/4666676-fires-continue-to-feed-front-range-smoke/" title="Fires Continue To Feed Front Range Smoke" class="cbs-thumbnail-link item-1597430220 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/17A/FDF/17AFDFD52B7A46108025EE0FCEA12E0E.jpg?Expires=1692057600&#038;KeyName=mcpkey1&#038;Signature=dNGjUxAwT1RFpnrgkUHHnwdcOu0"></span></div><div class="title-wrapper"><strong class="title">Fires Continue To Feed Front Range Smoke</strong><em class="description">Watch Dave Aguilera&#039;s Forecast</em></div><time datetime="2020-08-14T18:37:00+00:00" title="August 14, 2020 at 12:37 pm">9 minutes ago</time></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/category/weather-blog/">Colorado's Weather Center</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/2020/08/14/keep-windows-closed-due-to-wildfire-smoke/" title="Sleeping With Windows Open Not Advised Next Several Nights Along Colorado&#039;s Front Range" class="cbs-thumbnail-link item-1597427733 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/08/1-4.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sleeping With Windows Open Not Advised Next Several Nights Along Colorado&#039;s Front Range</strong><em class="description">Wildfire smoke settles near the ground at night because of how the lower part of Earth&#039;s atmosphere heat and cools. </em></div></a><a href="https://denver.cbslocal.com/2020/08/14/unhealthy-smoke-colorado-air-quality-alert-colorado-counties/" title="Unhealthy Smoke Prompts Air Quality Alert For 30% Of Colorado&#039;s Counties" class="cbs-thumbnail-link item-1597424067 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/08/CAMERON-LAKE-FIRE-.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Unhealthy Smoke Prompts Air Quality Alert For 30% Of Colorado&#039;s Counties</strong><em class="description">About a third of Colorado&#039;s 64 counties are now under an Air Quality Alert as many areas are seeing, smelling, and breathing a high concentration of wildfire smoke.</em></div></a><a href="https://denver.cbslocal.com/2020/08/14/grizzly-creek-fire-firefighters-resident-thanks-heroes-glenwood-canyon/" title="Resident Thanks &#039;Heroes&#039; Battling Grizzly Creek Fire, I-70 Remains Closed" class="cbs-thumbnail-link item-1597423756 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/08/Grizzly-Creek-Fire-5-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Resident Thanks &#039;Heroes&#039; Battling Grizzly Creek Fire, I-70 Remains Closed</strong><em class="description">The 14,663-acre Grizzly Creek Fire has torn through new areas of Glenwood Canyon as firefighters launch new attacks to try and handle it.</em></div></a><a href="https://denver.cbslocal.com/2020/08/14/colorado-wildfire-ash-found-along-front-range/" title="Some Front Range Residents Find Ash From Colorado Wildfires On Cars Friday Morning" class="cbs-thumbnail-link item-1597422532 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/08/thumbnail_20200814_095231.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Some Front Range Residents Find Ash From Colorado Wildfires On Cars Friday Morning</strong><em class="description">Reports of fine ash particles that may have traveled up to 300 miles have come in from Mead, Boulder, Broomfield and Arvada.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://denver.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/2020/08/14/phillip-lindsay-adds-muscle-melvin-gordon-denver-broncos/" title="Phillip Lindsay Added 10 Pounds Of Muscle In The Offseason" class="cbs-thumbnail-link item-1597422955 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/12/GettyImages-1194138663.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Phillip Lindsay Added 10 Pounds Of Muscle In The Offseason</strong><em class="description">Phillip Lindsay insists his noticeably bigger biceps have nothing to do with the Denver Broncos’ signing of free agent Melvin Gordon.</em></div></a><a href="https://denver.cbslocal.com/2020/08/13/denver-nuggets-utah-jazz-western-conference-quarterfinals/" title="Denver Nuggets Ready To Battle Northwest Division Foe Utah Jazz In First Round Of 2020 Playoffs" class="cbs-thumbnail-link item-1597366479 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/04/denver-nuggets.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Denver Nuggets Ready To Battle Northwest Division Foe Utah Jazz In First Round Of 2020 Playoffs</strong><em class="description">The Denver Nuggets will take on the Utah Jazz in the Western Conference quarterfinals.</em></div></a><a href="https://denver.cbslocal.com/2020/08/13/reporters-locker-rooms-sports-journalism-coronavirus-pandemic-colorado/" title="Will Reporters Ever Be Allowed Back In Locker Rooms? Sports Journalism Turned On Its Head By Pandemic" class="cbs-thumbnail-link item-1597337263 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/08/Romi-Avs-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Will Reporters Ever Be Allowed Back In Locker Rooms? Sports Journalism Turned On Its Head By Pandemic</strong><em class="description">The coronavirus pandemic is changing how CBS4&#039;s sports reporters think about sports journalism and the role of sports in Colorado and the country.</em></div></a><a href="https://denver.cbslocal.com/2020/08/12/colorado-avalanche-coyotes/" title="Avalanche Score 3 Third-Period Goals To Beat Coyotes 3-0 As Playoffs Begin" class="cbs-thumbnail-link item-1597298377 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/08/GettyImages-1265729953.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Avalanche Score 3 Third-Period Goals To Beat Coyotes 3-0 As Playoffs Begin</strong><em class="description">All that firepower and the Avalanche could not solve Arizona goalie Darcy Kuemper. Once they broke through, an avalanche of goals followed, giving Colorado a hard-earned win to open the Stanley Cup playoffs.</em></div></a><a href="https://denver.cbslocal.com/2020/08/12/michael-spencer-denver-broncos-2020-nfl-season/" title="Michael Spencer On 2020 Broncos: &#039;If They Don&#039;t Make The Playoffs It Will Be A Disappointment&#039;" class="cbs-thumbnail-link item-1597298175 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/08/GettyImages-1196618194.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Michael Spencer On 2020 Broncos: &#039;If They Don&#039;t Make The Playoffs It Will Be A Disappointment&#039;</strong><em class="description">CBS 4 sports anchor Michael Spencer says that if the Broncos don&#039;t make the postseason this year, it will be a &quot;huge disappointment&quot;. </em></div></a><a href="https://denver.cbslocal.com/2020/08/12/colorado-rockies-charlie-blackmon-3/" title="Rockies Fall To Dbacks As Blackmon&#039;s Bat Goes Quiet" class="cbs-thumbnail-link item-1597291502 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/08/GettyImages-1228017344.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Rockies Fall To Dbacks As Blackmon&#039;s Bat Goes Quiet</strong><em class="description">Charlie Blackmon began the game batting an astonishing .500 for the Rockies. He went 0 for 4, ending his hitting streak at 15 games, and his average dipped to .472.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="https://denver.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/category/top-spots/">Top Spots Around Denver</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/2020/08/12/civic-center-eats-food-trucks-denver/" title="Civic Center Eats Returns With Some Changes" class="cbs-thumbnail-link item-1597268909 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/08/Civic-Center-Eats_frame_2123.jpeg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Civic Center Eats Returns With Some Changes</strong><em class="description">A summer tradition has returned to Denver&#039;s Civic Center Park, with some changes. Civic Center Eats is serving food and fun once again. 
</em></div></a><a href="https://denver.cbslocal.com/2020/08/12/denver-international-airport-coronavirus-pictures/" title="Denver International Airport Showcases Life During Coronavirus Pictures" class="cbs-thumbnail-link item-1597262754 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/08/bluebird-dia-picture.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Denver International Airport Showcases Life During Coronavirus Pictures</strong><em class="description">Denver International Airport is showcasing the photos Coloradans sent them documenting life during the first months of shutdown amid the coronavirus pandemic.</em></div></a><a href="https://denver.cbslocal.com/2020/08/11/events-colorado-denver-2021-look-forward-to/" title="10 Big Events Coloradans Can Look Forward To In 2021 (With Fingers Crossed)" class="cbs-thumbnail-link item-1597167809 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/08/2021.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">10 Big Events Coloradans Can Look Forward To In 2021 (With Fingers Crossed)</strong><em class="description">Check out our list of some of the events that have officially been scheduled for 2021 to look forward to.</em></div></a><a href="https://denver.cbslocal.com/2020/08/07/acoustic-rocks-red-rocks-colorado-symphony/" title="&#039;Acoustic On The Rocks&#039; Returns To Red Rocks Due To Popular Demand" class="cbs-thumbnail-link item-1596832544 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/07/2020.7.28-AcousticOnTheRocks-CreditAmandaTipton.jpg-3.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;Acoustic On The Rocks&#039; Returns To Red Rocks Due To Popular Demand</strong><em class="description">Acoustic on the Rocks is coming back to Red Rocks Amphitheater thanks to popular demand.</em></div></a><a href="https://denver.cbslocal.com/2020/08/06/red-rocks-film-on-the-rocks-drive-in-denver/" title="Film On The Rocks To Return In 2020 With A (Drive-In) Twist" class="cbs-thumbnail-link item-1596771837 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/06/red-rocks-restoration-10pkg_frame_2260.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Film On The Rocks To Return In 2020 With A (Drive-In) Twist</strong><em class="description">Event coordinators at Red Rocks Amphitheatre hadn&#039;t been able to present their annual Film on the Rocks film showings so far this year due to the coronavirus health guidelines, but now that&#039;s changing.</em></div></a><a href="https://denver.cbslocal.com/2020/08/05/manitou-incline-reservations-coronavirus/" title="Manitou Incline Prepares To Reopen With Reservation System" class="cbs-thumbnail-link item-1596663773 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/08/TUE0229-CoronavirusFILEVOIn_rdsmith_frame_193.jpeg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Manitou Incline Prepares To Reopen With Reservation System</strong><em class="description">After being closed for nearly five months, the Manitou Incline will reopen soon. </em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="https://denver.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/video/4666676-fires-continue-to-feed-front-range-smoke/" title="Fires Continue To Feed Front Range Smoke" class="cbs-thumbnail-link item-1597430220 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/17A/FDF/17AFDFD52B7A46108025EE0FCEA12E0E.jpg?Expires=1692057600&#038;KeyName=mcpkey1&#038;Signature=dNGjUxAwT1RFpnrgkUHHnwdcOu0"></span></div><div class="title-wrapper"><strong class="title">Fires Continue To Feed Front Range Smoke</strong><em class="description">Watch Dave Aguilera&#039;s Forecast</em></div><time datetime="2020-08-14T18:37:00+00:00" title="August 14, 2020 at 12:37 pm">9 minutes ago</time></a><a href="https://denver.cbslocal.com/video/4666654-at-memorial-for-gannon-stauch-father-encourages-all-parents-to-tell-their-children-sweet-stories/" title="At Memorial For Gannon Stauch, Father Encourages All Parents To Tell Their Children ‘Sweet Stories’" class="cbs-thumbnail-link item-1597429483 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/713/2F0/7132F04939564AA3A738F4E11B707C0D.jpg?Expires=1692057600&#038;KeyName=mcpkey1&#038;Signature=DHTTS1rHhG_UjTMGYCRDzFVYgls"></span></div><div class="title-wrapper"><strong class="title">At Memorial For Gannon Stauch, Father Encourages All Parents To Tell Their Children ‘Sweet Stories’</strong><em class="description">The Colorado Springs community came together on Friday to remember 11-year-old Gannon Stauch. He went missing earlier this year and his body was found in Florida.</em></div><time datetime="2020-08-14T18:24:43+00:00" title="August 14, 2020 at 12:24 pm">22 minutes ago</time></a><a href="https://denver.cbslocal.com/video/4666650-supporters-of-samuel-young-who-allegedly-fired-at-jeep-during-protest-want-all-charges-dropped/" title="Supporters Of Samuel Young, Who Allegedly Fired At Jeep During Protest, Want All Charges Dropped" class="cbs-thumbnail-link item-1597429238 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/23C/960/23C960C720B8491D80A799BD43E8E7FF.jpg?Expires=1692057600&#038;KeyName=mcpkey1&#038;Signature=m_AaikiSJPSdsoOfe_qD2MMMm1Y"></span></div><div class="title-wrapper"><strong class="title">Supporters Of Samuel Young, Who Allegedly Fired At Jeep During Protest, Want All Charges Dropped</strong><em class="description">Samuel Young, the man accused of shooting at the driver of Jeep that raced through protesters in Aurora last month, took part in a virtual court hearing on Friday. Those protesters were marching on Interstate 225 demanding justice in Elijah McClain&#039;s death a year ago.</em></div><time datetime="2020-08-14T18:20:38+00:00" title="August 14, 2020 at 12:20 pm">26 minutes ago</time></a><a href="https://denver.cbslocal.com/video/4666642-the-cameron-peak-fire-has-already-burned-over-2200-acres-in-less-than-24-hours/" title="The Cameron Peak Fire Has Already Burned Over 2,200 Acres In Less Than 24 Hours" class="cbs-thumbnail-link item-1597428949 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/DA5/A0F/DA5A0F1F6E9B49558604109A205A6739.jpg?Expires=1692057600&#038;KeyName=mcpkey1&#038;Signature=yuyIlNdgYKWj8CtJNLUeqyrp7_4"></span></div><div class="title-wrapper"><strong class="title">The Cameron Peak Fire Has Already Burned Over 2,200 Acres In Less Than 24 Hours</strong><em class="description">The Cameron Peak fire in Larimer county started yesterday and has already burned more than 2,200 acres.</em></div><time datetime="2020-08-14T18:15:49+00:00" title="August 14, 2020 at 12:15 pm">30 minutes ago</time></a><a href="https://denver.cbslocal.com/video/4666638-cu-boulder-students-will-return-to-campus-with-move-in-day-on-monday/" title="CU Boulder Students Will Return To Campus With Move-In Day On Monday" class="cbs-thumbnail-link item-1597428649 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/13A/77E/13A77E9E6CFD48BD8BEED09E14007844.jpg?Expires=1692057600&#038;KeyName=mcpkey1&#038;Signature=NHfKphONTN9Vvi2-JI7HCmqE9nw"></span></div><div class="title-wrapper"><strong class="title">CU Boulder Students Will Return To Campus With Move-In Day On Monday</strong><em class="description">Students will begin moving in at CU Boulder on Monday.</em></div><time datetime="2020-08-14T18:10:49+00:00" title="August 14, 2020 at 12:10 pm">35 minutes ago</time></a><a href="https://denver.cbslocal.com/video/4666618-rtd-installing-operator-shields-to-help-separate-drivers-and-passengers/" title="RTD Installing Operator Shields To Help Separate Drivers And Passengers" class="cbs-thumbnail-link item-1597427603 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/285/A9F/285A9F781EA24CB0BCEB6297B3D5CE07.jpg?Expires=1692057600&#038;KeyName=mcpkey1&#038;Signature=abRnHCK7skxTNgzjCGL0D4o9L3M"></span></div><div class="title-wrapper"><strong class="title">RTD Installing Operator Shields To Help Separate Drivers And Passengers</strong><em class="description">RTD is taking steps to help keep both riders and operators safe during the coronavirus pandemic. Last week the Regional Transportation District announced it is now using electrostatic sprayers with hospital grade disinfectant to clean all surfaces.</em></div><time datetime="2020-08-14T17:53:23+00:00" title="August 14, 2020 at 11:53 am">53 minutes ago</time></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-6 w-link w-submenu"><a href="https://denver.cbslocal.com/category/contests/" title="More" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More From CBS4</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/learn-about-us/" title="Station Info" class="cbs-thumbnail-link item-1534790811" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/08/cbs4-station-logo.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Station Info</strong></div></a><a href="http://cbsdenver.com/contests/" title="Contests" class="cbs-thumbnail-link item-1534787117" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/05/contest.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://denver.cbslocal.com/category/news/links-info/" title="Links &amp; Info" class="cbs-thumbnail-link item-1533134510" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/08/links-info1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Links &amp; Info</strong></div></a><a href="http://denver.cbslocal.com/program-guide/" title="CBS4 Program Guide" class="cbs-thumbnail-link item-1520869130" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/08/tv-schedule.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS4 Program Guide</strong></div></a><a href="http://denver.cbslocal.com/category/cbs4/sponsored-events/" title="CBS4 Sponsored Events" class="cbs-thumbnail-link item-1520754486" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2017/10/together-4-colorado-events.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS4 Sponsored Events</strong></div></a><a href="http://denver.cbslocal.com/station/cbs4/" title="News Team" class="cbs-thumbnail-link item-1514221514" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2017/12/cbs4-news-team.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News Team</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	<a id="live" class="v2" href="https://denver.cbslocal.com/live/" data-source_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?partner=cbsnsite&#038;edition=CBSN-DEN"><span class="button"><strong>CBSN Denver</strong><em>Watch Now</em></span></a>
	<a href="http://denver.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="39.739236" longitude="-104.990251" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://denver.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">At Memorial For Gannon Stauch, Father Encourages All Parents To Tell Their Children &#8216;Sweet Stories&#8217;</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><span class="post-personality">By <a href="https://denver.cbslocal.com/personality/jesse-sarles">Jesse Sarles</a></span><time class="post-date">August 14, 2020 at 12:24 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://denver.cbslocal.com/tag/colorado-news/">Colorado News</a>, <a href="https://denver.cbslocal.com/tag/colorado-springs-news/">Colorado Springs News</a>, <a href="https://denver.cbslocal.com/tag/el-paso-county-sheriff/">El Paso County Sheriff</a>, <a href="https://denver.cbslocal.com/tag/gannon-stauch/">Gannon Stauch</a>, <a href="https://denver.cbslocal.com/tag/homicide/">Homicide</a>, <a href="https://denver.cbslocal.com/tag/letecia-stauch/">Letecia Stauch</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div id='p0'></div><script type="text/plain" class="optanon-category-4" async  data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4666654&quot;,&quot;autoplay&quot;:true,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified&quot;,&quot;publisherId&quot;:&quot;cbslocal&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;denver.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/CBS.DENVER&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;featured&quot;}}},&quot;moat&quot;:{&quot;clientSide&quot;:{&quot;partnerCode&quot;:&quot;cbslocalanvatovideo181732609431&quot;}}},&quot;shareLink&quot;:&quot;https:\/\/cbsloc.al\/2PQ3Xrz&quot;,&quot;video-type&quot;:&quot;featured&quot;,&quot;token&quot;:&quot;default&quot;,&quot;expectPreroll&quot;:true,&quot;expectPrerollTimeout&quot;:5,&quot;recom&quot;:true,&quot;maxRecomPages&quot;:3}' src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div></section>
<div id="article-livedvr-block" class="embed-item embed-ottplayer" ><div class="wrapper">
<span class="adhesive-wrapper"><div class="logo-container"><a href="https://denver.cbslocal.com/live/cbsn-denver/"><img src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/02/CBSN-WHITE-H-Denver.png?w=420"/></a></div></span><div class="dvr-container"><div class="dvr-wrapper embed-item embed-slider w-action-manual" data-up_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?partner=cbsnsite&#038;edition=CBSN-DEN" data-channel_slug="cbsn-denver" data-w-live="true" data-dvr-live-thumb_url="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/02/Denver-WatchLive-1.png?w=310&#038;h=174&#038;crop=1"></div></div><script>jQuery(function($){jQuery(window).load(function(){cbs_embed_ottplayer.update_dvr("#article-livedvr-block .dvr-container .dvr-wrapper");setInterval(function(){cbs_embed_ottplayer.update_dvr("#article-livedvr-block .dvr-container .dvr-wrapper");},30000);});});</script>
</div></div><div class="main-story-wrapper"><p><strong>COLORADO SPRINGS, Colo. (CBS4)</strong> &#8211; The Colorado Springs community came together on Friday to remember 11-year-old <a href="https://denver.cbslocal.com/tag/gannon-stauch/">Gannon Stauch</a>. He went missing earlier this year and his body was found in Florida.</p>
<div id="attachment_1829775" style="width: 234px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-1829775" loading="lazy" class="size-full wp-image-1829775 jetpack-lazy-image" src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/01/missing-11-year-old-gannon-stauch-credit-el-paso-county-sheriff-2.jpg" alt width="224" height="222" data-lazy-srcset="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/01/missing-11-year-old-gannon-stauch-credit-el-paso-county-sheriff-2.jpg 224w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/01/missing-11-year-old-gannon-stauch-credit-el-paso-county-sheriff-2.jpg?resize=150,150 150w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/01/missing-11-year-old-gannon-stauch-credit-el-paso-county-sheriff-2.jpg?resize=164,164 164w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/01/missing-11-year-old-gannon-stauch-credit-el-paso-county-sheriff-2.jpg?resize=68,68 68w" data-lazy-sizes="(max-width: 224px) 100vw, 224px" data-lazy-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/01/missing-11-year-old-gannon-stauch-credit-el-paso-county-sheriff-2.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-1829775" loading="lazy" class="size-full wp-image-1829775" src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/01/missing-11-year-old-gannon-stauch-credit-el-paso-county-sheriff-2.jpg" alt="" width="224" height="222" srcset="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/01/missing-11-year-old-gannon-stauch-credit-el-paso-county-sheriff-2.jpg 224w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/01/missing-11-year-old-gannon-stauch-credit-el-paso-county-sheriff-2.jpg?resize=150,150 150w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/01/missing-11-year-old-gannon-stauch-credit-el-paso-county-sheriff-2.jpg?resize=164,164 164w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/01/missing-11-year-old-gannon-stauch-credit-el-paso-county-sheriff-2.jpg?resize=68,68 68w" sizes="(max-width: 224px) 100vw, 224px" /></noscript><p id="caption-attachment-1829775" class="wp-caption-text">(credit: El Paso County)</p></div>
<p>His father told mourners at his memorial service at Restoration Church that the tragedy is an important reminder for parents to always let children know how important they are.</p>
<p>&#8220;Hold them, love them, show them pictures and tell them sweet stories &#8230; of how wonderful they are each and every day, and how it&#8217;s the people in our lives that matter,&#8221; Albert Stauch said.</p>
<div id="attachment_1880719" style="width: 430px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-1880719" loading="lazy" class="size-full wp-image-1880719 jetpack-lazy-image" src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/08/Gannon-Stauch.jpg" alt="Gannon Stauch" width="420" height="236" data-lazy-srcset="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/08/Gannon-Stauch.jpg 1600w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/08/Gannon-Stauch.jpg?resize=300,169 300w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/08/Gannon-Stauch.jpg?resize=768,432 768w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/08/Gannon-Stauch.jpg?resize=1024,576 1024w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/08/Gannon-Stauch.jpg?resize=1536,864 1536w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/08/Gannon-Stauch.jpg?resize=640,360 640w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/08/Gannon-Stauch.jpg?resize=310,174 310w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/08/Gannon-Stauch.jpg?resize=1138,640 1138w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/08/Gannon-Stauch.jpg?resize=320,180 320w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/08/Gannon-Stauch.jpg?resize=620,349 620w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/08/Gannon-Stauch.jpg?resize=1500,844 1500w" data-lazy-sizes="(max-width: 420px) 100vw, 420px" data-lazy-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/08/Gannon-Stauch.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-1880719" loading="lazy" class="size-full wp-image-1880719" src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/08/Gannon-Stauch.jpg" alt="Gannon Stauch" width="420" height="236" srcset="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/08/Gannon-Stauch.jpg 1600w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/08/Gannon-Stauch.jpg?resize=300,169 300w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/08/Gannon-Stauch.jpg?resize=768,432 768w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/08/Gannon-Stauch.jpg?resize=1024,576 1024w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/08/Gannon-Stauch.jpg?resize=1536,864 1536w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/08/Gannon-Stauch.jpg?resize=640,360 640w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/08/Gannon-Stauch.jpg?resize=310,174 310w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/08/Gannon-Stauch.jpg?resize=1138,640 1138w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/08/Gannon-Stauch.jpg?resize=320,180 320w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/08/Gannon-Stauch.jpg?resize=620,349 620w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/08/Gannon-Stauch.jpg?resize=1500,844 1500w" sizes="(max-width: 420px) 100vw, 420px" /></noscript><p id="caption-attachment-1880719" class="wp-caption-text">(credit: CBS)</p></div>
<p>Gannon was remembered in the service as a great big brother who was always helping his little sister.</p>
<p>His teacher also spoke and told stories of how Gannon was always willing to help other students with their work.</p>
<p>Gannon&#8217;s stepmother Letecia faces a charge of first-degree murder in the disappearance. <a href="https://denver.cbslocal.com/2020/06/05/gannon-stauch-murder-mental-health-evaluation-letecia-stauch/">In June</a> a judge ordered that she get a mental health evaluation.</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2PQ3Xrz"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2PQ3Xrz"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2PQ3Xrz"></a></span>
			</div>
		
			</div>
</div></div></div><div id="personality-credits-container" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>Jesse </span> Sarles</h4></header><div class="block-content-wrapper and-list layout-catalog aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" id="personality-credits" data-social-links="{&quot;twitter_url&quot;:&quot;https:\/\/twitter.com\/CBSdenver&quot;,&quot;facebook_url&quot;:&quot;https:\/\/www.facebook.com\/CBSDenver\/&quot;,&quot;instagram_url&quot;:&quot;https:\/\/www.instagram.com\/cbsdenver\/&quot;}" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/07/Jesse-Sarles.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><em class="description">Jesse Sarles manages the content and operations for CBSDenver.com. He has been a digital journalist for more than two decades.</em><a href="https://denver.cbslocal.com/personality/jesse-sarles/" id="more-from-personality"><span>More from</span> <strong>Jesse Sarles</strong></a></div></div></div>
</div></div><a href="#" id="enable-comments-button" class="generic-button-v1" onclick="document.getElementById('story-comments').style.display=(document.getElementById('story-comments').style.display==='block')?'none':'block';return false;">Comments</a>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #eaeaea;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
							
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/08/14/memorial-gannon-stauch-colorado-springs-father-albert-message-parents/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=162246152&#038;postid=1880716&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.8.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=a4398873f43bf242f4ecb46d9f1690840e608734#parent=https%3A%2F%2Fdenver.cbslocal.com%2F2020%2F08%2F14%2Fmemorial-gannon-stauch-colorado-springs-father-albert-message-parents%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

					
		</div>

	</section>
</div>
<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/cbsdenver" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/CBSdenver" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="http://youtube.com/cbs4denver" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.instagram.com/cbsdenver/" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a><a href="https://www.reddit.com/user/cbsdenver" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/kcnc-tv/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=denver"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://denver.cbslocal.com/2020/08/13/cameron-peak-fire-larimer-county-chambers-lake-evacuations/" title="Evacuations Ordered As Cameron Peak Fire Burning In Larimer County Grows To 1,500+ Acres" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/08/cameron-peak-fire-1.jpeg?resize=55%2C55&#038;ssl=1" alt="Evacuations Ordered As Cameron Peak Fire Burning In Larimer County Grows To 1,500+ Acres" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2020/08/13/cameron-peak-fire-larimer-county-chambers-lake-evacuations/" title="Evacuations Ordered As Cameron Peak Fire Burning In Larimer County Grows To 1,500+ Acres" class="bump-view" data-bump-view="tp">Evacuations Ordered As Cameron Peak Fire Burning In Larimer County Grows To 1,500+ Acres</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2020/08/13/cold-case-body-found-1993-identified-rebecca-becky-redeker/" title="Cold Case Update: Body Found In 1993 Identified As Rebecca &#039;Becky&#039; Redeker" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/08/cold-case-rebecca-becky-redecker-2.jpg?resize=55%2C55&#038;ssl=1" alt="Cold Case Update: Body Found In 1993 Identified As Rebecca &#039;Becky&#039; Redeker" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2020/08/13/cold-case-body-found-1993-identified-rebecca-becky-redeker/" title="Cold Case Update: Body Found In 1993 Identified As Rebecca &#039;Becky&#039; Redeker" class="bump-view" data-bump-view="tp">Cold Case Update: Body Found In 1993 Identified As Rebecca &#039;Becky&#039; Redeker</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2020/08/13/grizzly-creek-fire-evacuations-wildfire-glenwood-springs/" title="More Evacuations Ordered For Grizzly Creek Fire Burning In Glenwood Canyon" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/08/grizzly-creek-fire-aug.-12..jpeg?resize=55%2C55&#038;ssl=1" alt="More Evacuations Ordered For Grizzly Creek Fire Burning In Glenwood Canyon" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2020/08/13/grizzly-creek-fire-evacuations-wildfire-glenwood-springs/" title="More Evacuations Ordered For Grizzly Creek Fire Burning In Glenwood Canyon" class="bump-view" data-bump-view="tp">More Evacuations Ordered For Grizzly Creek Fire Burning In Glenwood Canyon</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2020/08/11/keith-wrede-colorado-springs-officer-fake-name-post-comments-kill-them-all-black-lives-matter-protesters/" title="&#039;Kill Them All&#039;: Colorado Springs Officer Keith Wrede Used Fake Name To Post Comments About Protesters" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/08/Keith-Wrede.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;Kill Them All&#039;: Colorado Springs Officer Keith Wrede Used Fake Name To Post Comments About Protesters" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2020/08/11/keith-wrede-colorado-springs-officer-fake-name-post-comments-kill-them-all-black-lives-matter-protesters/" title="&#039;Kill Them All&#039;: Colorado Springs Officer Keith Wrede Used Fake Name To Post Comments About Protesters" class="bump-view" data-bump-view="tp">&#039;Kill Them All&#039;: Colorado Springs Officer Keith Wrede Used Fake Name To Post Comments About Protesters</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2020/08/12/independence-pass-closed-highway-82-grizzly-fire-detour-aspen-traffic-interstate-70/" title="Independence Pass Closed Indefinitely Due To Grizzly Creek Fire, Heavy Traffic" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/08/independence-pass-on-Monday-credit-brian-fisher.jpg?resize=55%2C55&#038;ssl=1" alt="Independence Pass Closed Indefinitely Due To Grizzly Creek Fire, Heavy Traffic" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2020/08/12/independence-pass-closed-highway-82-grizzly-fire-detour-aspen-traffic-interstate-70/" title="Independence Pass Closed Indefinitely Due To Grizzly Creek Fire, Heavy Traffic" class="bump-view" data-bump-view="tp">Independence Pass Closed Indefinitely Due To Grizzly Creek Fire, Heavy Traffic</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2020/08/12/maximum-sentence-elisha-pankey-denver-death-caden-mcwilliams/" title="Maximum Sentence: Elisha Pankey Gets 32 Years In Death Of 7-Year-Old Caden McWilliams" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/02/Elisha-Pankey-storage-unit-death.jpg?resize=55%2C55&#038;ssl=1" alt="Maximum Sentence: Elisha Pankey Gets 32 Years In Death Of 7-Year-Old Caden McWilliams" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2020/08/12/maximum-sentence-elisha-pankey-denver-death-caden-mcwilliams/" title="Maximum Sentence: Elisha Pankey Gets 32 Years In Death Of 7-Year-Old Caden McWilliams" class="bump-view" data-bump-view="tp">Maximum Sentence: Elisha Pankey Gets 32 Years In Death Of 7-Year-Old Caden McWilliams</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2020/08/13/grizzly-creek-pine-gulch-fire-garfield-county-wildfires-emergency/" title="Garfield County Declares Emergency Over Grizzly Creek Fire, Pine Gulch Fire" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/08/grizzly-creek-fire.jpg?resize=55%2C55&#038;ssl=1" alt="Garfield County Declares Emergency Over Grizzly Creek Fire, Pine Gulch Fire" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2020/08/13/grizzly-creek-pine-gulch-fire-garfield-county-wildfires-emergency/" title="Garfield County Declares Emergency Over Grizzly Creek Fire, Pine Gulch Fire" class="bump-view" data-bump-view="tp">Garfield County Declares Emergency Over Grizzly Creek Fire, Pine Gulch Fire</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2020/08/13/lakewood-dog-shooting-sean-desiree-andrews-arrested-in-denver/" title="Lakewood Dog Shooting: Sean &amp; Desiree Andrews Arrested In Denver" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/08/lakewood-suspects.jpg?resize=55%2C55&#038;ssl=1" alt="Lakewood Dog Shooting: Sean &amp; Desiree Andrews Arrested In Denver" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2020/08/13/lakewood-dog-shooting-sean-desiree-andrews-arrested-in-denver/" title="Lakewood Dog Shooting: Sean &amp; Desiree Andrews Arrested In Denver" class="bump-view" data-bump-view="tp">Lakewood Dog Shooting: Sean &amp; Desiree Andrews Arrested In Denver</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2020/08/12/glenwood-springs-grizzly-creek-fire-interstate-70-closure/" title="Grizzly Creek Fire, I-70 Closure Devastating To Already Struggling Businesses In Glenwood Springs" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/08/BUSINESS-IMPACT-PKG.transfer_frame_1640.jpeg?resize=55%2C55&#038;ssl=1" alt="Grizzly Creek Fire, I-70 Closure Devastating To Already Struggling Businesses In Glenwood Springs" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2020/08/12/glenwood-springs-grizzly-creek-fire-interstate-70-closure/" title="Grizzly Creek Fire, I-70 Closure Devastating To Already Struggling Businesses In Glenwood Springs" class="bump-view" data-bump-view="tp">Grizzly Creek Fire, I-70 Closure Devastating To Already Struggling Businesses In Glenwood Springs</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2020/08/10/westminster-police-destiny-morehouse-dies-shot-trying-stop-fight/" title="Westminster Police: Destiny Morehouse Dies After Being Shot While Trying To Stop Fight" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/08/destiny-moorhouse.jpg?resize=55%2C55&#038;ssl=1" alt="Westminster Police: Destiny Morehouse Dies After Being Shot While Trying To Stop Fight" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2020/08/10/westminster-police-destiny-morehouse-dies-shot-trying-stop-fight/" title="Westminster Police: Destiny Morehouse Dies After Being Shot While Trying To Stop Fight" class="bump-view" data-bump-view="tp">Westminster Police: Destiny Morehouse Dies After Being Shot While Trying To Stop Fight</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://denver.cbslocal.com" class="logo"><img src="https://cbs-local.go-vip.co/wp-content/uploads/sites/15909806/2017/10/denver.png" alt="CBS Denver" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/cbsdenver" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSdenver" class="twitter" target="_blank">Twitter</a><a href="http://youtube.com/cbs4denver" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/cbsdenver/" class="instagram" target="_blank">Instagram</a><a href="https://www.reddit.com/user/cbsdenver" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/kcnc-tv/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">CBS4 News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/tag/denver-news/" title="Denver News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Denver News</strong></div></a><a href="https://denver.cbslocal.com/category/news/" title="Colorado News" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Colorado News</strong></div></a><a href="https://denver.cbslocal.com/show/investigates/" title="CBS4 Investigates" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS4 Investigates</strong></div></a><a href="https://denver.cbslocal.com/category/news/politics/" title="Politics" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://denver.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="https://denver.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://denver.cbslocal.com/news-tips/" title="News Tips" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">News Tips</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">CBS4 Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/category/sports/" title="Colorado Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Colorado Sports</strong></div></a><a href="https://denver.cbslocal.com/category/sports/denver-broncos/" title="Denver Broncos" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Denver Broncos</strong></div></a><a href="https://denver.cbslocal.com/category/sports/colorado-rockies/" title="Colorado Rockies" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Colorado Rockies</strong></div></a><a href="https://denver.cbslocal.com/category/sports/denver-nuggets/" title="Denver Nuggets" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Denver Nuggets</strong></div></a><a href="https://denver.cbslocal.com/category/sports/colorado-avalanche/" title="Colorado Avalanche" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Colorado Avalanche</strong></div></a><a href="https://denver.cbslocal.com/category/sports/xfinity-monday-live/" title="Xfinity Monday Live" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Xfinity Monday Live</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Weather</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/category/weather/" title="Denver Weather" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Denver Weather</strong></div></a><a href="https://denver.cbslocal.com/school-closings/" title="Colorado School Closings" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Colorado School Closings</strong></div></a><a href="https://denver.cbslocal.com/cbs4weatherwatchers/" title="CBS4 Weather Watchers" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS4 Weather Watchers</strong></div></a><a href="http://apps.cbslocal.com/weather/denver/" title="CBS Denver Weather App" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS Denver Weather App</strong></div></a><a href="https://denver.cbslocal.com/youreportform/" title="Share Photos" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Share Photos</strong></div></a><a href="https://denver.cbslocal.com/video/program/796/" title="Weather Visits" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Weather Visits</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Entertainment</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/program-guide/" title="TV Schedule" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">TV Schedule</strong></div></a><a href="https://denver.cbslocal.com/4thearts" title="4 The Arts" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">4 The Arts</strong></div></a><a href="https://denver.cbslocal.com/category/eat-see-play/" title="Top Spots" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><a href="https://denver.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Station Info</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/station/cbs4/" title="CBS4 News Team" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS4 News Team</strong></div></a><a href="https://denver.cbslocal.com/contact/" title="Contact Us" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="https://denver.cbslocal.com/category/links-info" title="Links &amp; Info" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Links &amp; Info</strong></div></a><a href="https://denver.cbslocal.com/category/contests/" title="Latest Contests" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Latest Contests</strong></div></a><a href="https://denver.cbslocal.com/category/sponsored-events/" title="Sponsored Events" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Sponsored Events</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-5" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/learn-about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://denver.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://privacy.cbs/personalizedads" title="Ad Choices" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Ad Choices</strong></div></a><a href="https://cbs.avature.net/cbstvscareers" title="Employment" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Employment</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://denver.cbslocal.com" class="logo"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Denver" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2020 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=denver.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-188211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188211"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-188212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188212"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-1819487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1819487"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-1819488" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1819488"><a href="https://ca.privacy.cbs/donotsell">California Do Not Sell My Info</a></li>
<li id="menu-item-1367113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1367113"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-1751209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1751209"><a target="_blank" rel="noopener noreferrer" href="http://publicfiles.fcc.gov/tv-profile/kcnc-tv">Public File for KCNC-TV / CBS4</a></li>
<li id="menu-item-1752855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1752855"><a target="_blank" rel="noopener noreferrer" href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-1754000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1754000"><a href="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/11/2019-EEO-PUBLIC-FILE-REPORT-DRAFT.docx">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://denver.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://denver.cbslocal.com/_static/??-eJylj0sKgDAMRC9kDQVFXIhnqW3QQvqhiRRvbxFPoLth3vBgoGZlUxSMAnJgQAa7saJkDYGPlk7XKgwbukb4jaqiaeuiqnc7St9AB99MTN5h+WNIIpnM9U9Cnp8ba1j0OGs9D3qcbsZJaTk=' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://denver.cbslocal.com/_static/??-eJx9jEEOwjAMBD9Ea5AIqAfEW4pjtUaOE2JHiN8TTu2J2+7OauBdBszqpA6+UiIDfNggGWcBVpQW+/R8NaofEF5WN+FIdZ/HxDqi2QH+yYq0hdUg5dikkzJXV6r9Ylv5ae7pdgrT8RKu4Tx9AT+HO6M=' type='text/css' media='all' />
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script type='text/javascript' src='https://denver.cbslocal.com/_static/??-eJyNjUsKwzAMRC8URyRpCVmEHqX4owY5lmywTWhPX0M3Xnb5mDczcCVloxSUAlxVCvUgyeCxJG1PeJJYMJWCg5e2aGI8FbJBNzLJ6PMAf/eD/rwVsT6wxbnHfqv5obqf0rD/evA+3bd1Wpf5NvsvEvFDAQ=='></script>
<script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1' id='cbs-weather-widget-js'></script>
<script type='text/javascript' src='https://denver.cbslocal.com/_static/??-eJytzLEOwiAQxvEXkl7ahsHB+CiGwtmCd4BwpOnby+Dg4ODg9s+XLz/Ys7IpCkYB2ZCxgl2qomQNgY+WmutTeDYsB5BfN6nkHZbPHtjHIdQT/GQhL+g6+S71DyOJZDLHd4abytRWHyuYh6+MArcuwT0V7t8rX0Z91nqcp2kOL90SZL4='></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=162246152&postid=1880716&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.8.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=a4398873f43bf242f4ecb46d9f1690840e608734#parent=https%3A%2F%2Fdenver.cbslocal.com%2F2020%2F08%2F14%2Fmemorial-gannon-stauch-colorado-springs-father-albert-message-parents%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=162246152&postid=1880716&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.8.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=a4398873f43bf242f4ecb46d9f1690840e608734#parent=https%3A%2F%2Fdenver.cbslocal.com%2F2020%2F08%2F14%2Fmemorial-gannon-stauch-colorado-springs-father-albert-message-parents%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202033.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.8.1',blog:'162246152',post:'1880716',tz:'-6',srv:'denver.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246152', '1880716' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"103fa8ca15","applicationID":"144794115","transactionName":"ZwdaZBdUX0VTVEBRC15NeVMRXF5YHV5aXAFI","queueTime":0,"applicationTime":484,"atts":"S0BNEl9OTBoQVhYCH00f","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>