<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" /><script type="text/javascript">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</script>
	<link rel="pingback" href="https://denver.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="%tags%" />
<meta name="keywords" content="colorado news, coronavirus, frisco news" />
<meta property="fb:pages" content="52552983299" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>Reopening Colorado: Frisco Bay Marina Opens This Weekend, With Warning About Crowds On Beach &#8211; CBS Denver</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CBS Denver &raquo; Feed" href="https://denver.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Denver &raquo; Comments Feed" href="https://denver.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Denver &raquo; Reopening Colorado: Frisco Bay Marina Opens This Weekend, With Warning About Crowds On Beach Comments Feed" href="https://denver.cbslocal.com/2020/05/22/frisco-bay-marina-opens-warning-crowds-beach/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://denver.cbslocal.com/_static/??-eJytUMsOwjAM+yFKmRgIDohvSdswqqVJ1Yf2+5SNy04wiVMSJ7bs6CkqK1yQiy5PDJi1NVmRWCDt2VJ1byhn/RApmPat3emfSBgMuoUbE5KA+06OVAfPWQdxldrGJITR86AYp0VqhWwXhI+jVreT5wMVgGHANMusENVSj0Xihh8tGjUYBk+KPI//d4XUJi5z3nu4dadLdzz31/7wAozWvhg=' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://denver.cbslocal.com/_static/??-eJyNy8EJgDAMQNGFrEFUag/iLDUGFdJYSETcXruAeP28D1d2eIiRGNhGiRRwVscHRga1m6lG1Qq+2C7I51KSKuS4kjNKmaP9eMtC/EYxLXpKY9P7EHznh/YBIjY5MA==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://denver.cbslocal.com/_static/??-eJydktFygyAQRX+ohKnTpL50+i0LbgwVXAbWGP++EGMyqZ1WfXDmuuy53AVk74WmlrFlySd0GKVWUVjSYKW3XW3aKB1VnU0r1wbhoIUag9QxVQaPb7ukXuRfRqbVtqtyKTG9qVAwOm+BMa6EPQRewPxMHk8UWNPk8vhdsT06hdXIX6WwJrLQwGCpXjlGmsJoi+I8P7wpevoY6gBOHBGrMbYSj2ohip0z7Z1/8q9SNKnSxk1KqQKEQUYeLD4Ri08v3ViNfL+9rGcmrhMT9oXsQTcz/AgaFVGO1CRxuUXa4MTkhaeY1O8WG16yg9Bk67Ffk6Ww4Z3950tnDH0wvGjqjN90bv90H6/7siwPh33x/g3AtWZ2' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://denver.cbslocal.com/_static/??-eJy1kNEOwiAMRX9IJC5q9mL8FgYVO0uZo2zZ34uLD/rkZuJTodx7eqkeO2UjC7BouUKApG2TFEVrSCNbyq602qS7SNMFibYBedumjV5qbBc5OsoeOekQXabyYtxsLkUN1TvhA33P0E+v8lWgAvreCPyUZxaoYNh46J/oj4Yq824Su1WLuWS2gpHTPwIBlRtLWpXIuCskHJZtqOg9xcbQuhG9oCVY/d0RnQeZEa9jQZzDaXeo6119PO6r9gF2PQqC'></script>
<link rel='https://api.w.org/' href='https://denver.cbslocal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://denver.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://denver.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://cbsloc.al/2ZsxTzT' />
<link rel="alternate" type="application/json+oembed" href="https://denver.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdenver.cbslocal.com%2F2020%2F05%2F22%2Ffrisco-bay-marina-opens-warning-crowds-beach%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://denver.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdenver.cbslocal.com%2F2020%2F05%2F22%2Ffrisco-bay-marina-opens-warning-crowds-beach%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="Reopening Colorado: Frisco Bay Marina Opens This Weekend, With Warning About Crowds On Beach" /><meta property="og:image" content="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/05/frisco-bay-marina-credit-jessica-marie.jpg?w=960" /><meta property="og:image:secure_url" content="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/05/frisco-bay-marina-credit-jessica-marie.jpg?w=960" /><meta property="og:image:width" content="960" /><meta property="og:image:height" content="686" /><meta property="og:description" content="The Frisco Bay Marina is opening Memorial Day Weekend but officials warn they will close the beach immediately if people are not following social distancing guidelines." /><meta property="og:type" content="article" /><meta property="og:url" content="https://denver.cbslocal.com/2020/05/22/frisco-bay-marina-opens-warning-crowds-beach/" /><meta property="article:published_time" content="2020-05-22T11:30:00+00:00" /><meta property="article:suggested-social-copy" content="The Frisco Bay Marina is opening Memorial Day Weekend but officials warn they will close the beach immediately if people are not following social distancing guidelines." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Home Page,Links &amp; Info,Local,News,Syndicated Local,Weather Blog" /><meta property="article:publisher" content="http://www.facebook.com/cbsdenver" /><meta property="article:author" content="http://www.facebook.com/cbsdenver" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/05/frisco-bay-marina-credit-jessica-marie.jpg?w=960"><meta name="twitter:title" content="Reopening Colorado: Frisco Bay Marina Opens This Weekend, With Warning About Crowds On Beach"/><meta name="twitter:description" content="The Frisco Bay Marina is opening Memorial Day Weekend but officials warn they will close the beach immediately if people are not following social distancing guidelines."/><meta name="twitter:site" content="/CBSdenver"/>
<link rel="canonical" href="https://denver.cbslocal.com/2020/05/22/frisco-bay-marina-opens-warning-crowds-beach/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
						<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://denver.cbslocal.com/2020/05/22/frisco-bay-marina-opens-warning-crowds-beach/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/denver.cbslocal.com","url":"https:\/\/denver.cbslocal.com","name":"CBS Denver","foundingDate":"1941-07-01T14:30:00+00:00","sameAs":"http:\/\/cbsdenver.com","logo":{"@type":"ImageObject","url":"https:\/\/denver.cbslocal.com\/wp-content\/uploads\/sites\/15909806\/2018\/02\/3_denver_cbs4.png?w=230"}},"url":"https:\/\/denver.cbslocal.com\/2020\/05\/22\/frisco-bay-marina-opens-warning-crowds-beach\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/denver.cbslocal.com\/2020\/05\/22\/frisco-bay-marina-opens-warning-crowds-beach\/"},"headline":"Reopening Colorado: Frisco Bay Marina Opens This Weekend, With Warning About Crowds On Beach","description":"The Frisco Bay Marina is opening Memorial Day Weekend but officials warn they will close the beach immediately if people are not following social distancing guidelines.","image":"https:\/\/denver.cbslocal.com\/wp-content\/uploads\/sites\/15909806\/2020\/05\/frisco-bay-marina-credit-jessica-marie.jpg?w=150&#038;h=150&#038;crop=1","keywords":["Home Page","Links &amp; Info","Local","News","Syndicated Local","Weather Blog","Colorado News","Coronavirus","Frisco News","news","Reopening Colorado: Frisco Bay Marina Opens This Weekend, With Warning About Crowds On Beach"],"datePublished":"2020-05-22T11:30:00+00:00","dateModified":"2020-05-22T11:30:00+00:00","author":{"@type":"Organization","name":"CBSDenver"},"video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"Frisco Bay Marina Opens, All Colorado State Park Beaches Closed","description":"There aren't a lot of options for beachgoers in Colorado for the holiday weekend.","thumbnailUrl":"https:\/\/xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net\/captures\/DA3\/D95\/DA3D95C4AFAD4CF9A8936149035D71CC.jpg?Expires=1684800000&KeyName=mcpkey1&Signature=fZA_lZztJwmcvsGdr-4O2C89s1A","uploadDate":"2020-05-22","duration":"T58S","contentUrl":"https:\/\/denver.cbslocal.com\/video\/4561772-frisco-bay-marina-opens-all-colorado-state-park-beaches-closed\/","embedUrl":"https:\/\/denver.cbslocal.com\/video\/4561772-frisco-bay-marina-opens-all-colorado-state-park-beaches-closed\/"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>
<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.DENVER","news",["reopeningcoloradofriscobaymarinaopensthisweekendwithwarningaboutcrowdsonbeach","post","article","homepage","linksandinfo","local","news","syndicatedlocal","weatherblog","coloradonews","coronavirus","frisconews","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-63" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-63" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"home-page;links-info;local;news;syndicated-local;weather-blog;","dimension2":"article"});gtag("config","UA-2438645-63");</script>

<link rel="icon" href="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/cropped-denver-favicon-512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/cropped-denver-favicon-512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/cropped-denver-favicon-512.png?w=180" />
<meta name="msapplication-TileImage" content="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/cropped-denver-favicon-512.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="The Frisco Bay Marina is opening Memorial Day Weekend but officials warn they will close the beach immediately if people are not following social distancing guidelines." />
<script>//<![CDATA[
//]]></script>

</head>

<body class="post-template-default single single-post postid-1859616 single-format-standard desktop-display-type  and-temp-wide w-breaking-news"><div id="wrapper" class="body-wrapper">

<div id="breaking-news"><div class="wrapper"><a href="https://denver.cbslocal.com/2020/05/21/coronavirus-testing-site-pepsi-center-denver-free/" title="COVID-19 TESTING" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">COVID-19 TESTING</strong><em class="description">Free coronavirus tests now being offered in Pepsi Center parking lot</em></div></a></div></div><div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://denver.cbslocal.com" id="header-logo"><img src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/02/3_denver_cbs4.png?w=230" alt="CBS Denver" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/category/sports/">Sports</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/category/sports/denver-broncos/" title="Denver Broncos" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Denver Broncos</strong></div></a><a href="https://denver.cbslocal.com/category/sports/denver-nuggets/" title="Denver Nuggets" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Denver Nuggets</strong></div></a><a href="https://denver.cbslocal.com/category/sports/colorado-rockies/" title="Colorado Rockies" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Colorado Rockies</strong></div></a><a href="https://denver.cbslocal.com/category/sports/colorado-avalanche/" title="Colorado Avalanche" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Colorado Avalanche</strong></div></a><a href="https://denver.cbslocal.com/category/sports/xfinity-monday-live/" title="Xfinity Monday Live" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Xfinity Monday Live</strong></div></a><a href="https://denver.cbslocal.com/cbssportshq/" title="CBS Sports HQ" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS Sports HQ</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More &gt;</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><a href="http://denver.cbslocal.com/category/contests/" title="Latest Contests" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Latest Contests</strong></div></a><a href="https://denver.cbslocal.com/station/cbs4/" title="CBS4 News Team" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS4 News Team</strong></div></a><a href="http://denver.cbslocal.com/program-guide/" title="CBS4 Program Guide" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS4 Program Guide</strong></div></a><a href="http://denver.cbslocal.com/category/sponsored-events/" title="CBS4 Sponsored Events" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">CBS4 Sponsored Events</strong></div></a><a href="http://denver.cbslocal.com/future-leaders/" title="CBS4 Future Leaders" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS4 Future Leaders</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/video/">Videos</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/video/4561859-virtual-chalk-art-festival-will-be-held-june-6th-7th/" title="Virtual Chalk Art Festival Will Be Held June 6th-7th" class="cbs-thumbnail-link item-1590170612 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/65E/B00/65EB005A1D2A4F319535424019A3F392.jpg?Expires=1684800000&#038;KeyName=mcpkey1&#038;Signature=DcNWfuvrTsox1z7zRchuDVeqD1U"></span></div><div class="title-wrapper"><strong class="title">Virtual Chalk Art Festival Will Be Held June 6th-7th</strong><em class="description">The annual chalk art festival that usually takes place on Larimer street in Denver will now be online.</em></div><time datetime="2020-05-22T18:03:32+00:00" title="May 22, 2020 at 12:03 pm">7 minutes ago</time></a><a href="https://denver.cbslocal.com/video/4561855-governor-polis-signed-an-executive-order-directing-funds-for-wildfire-response/" title="Governor Polis Signed An Executive Order Directing Funds For Wildfire Response" class="cbs-thumbnail-link item-1590170502 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/4A4/E6A/4A4E6A77F8C7458AA7FFDBA6721356A6.jpg?Expires=1684800000&#038;KeyName=mcpkey1&#038;Signature=Fjt2bYbyCxS2reegrE6XIwC_z3k"></span></div><div class="title-wrapper"><strong class="title">Governor Polis Signed An Executive Order Directing Funds For Wildfire Response</strong><em class="description">With it now being fire season the governor has directed funds for wildfire response.</em></div><time datetime="2020-05-22T18:01:42+00:00" title="May 22, 2020 at 12:01 pm">9 minutes ago</time></a><a href="https://denver.cbslocal.com/video/4561851-despite-safer-at-home-orders-deadly-crashes-caused-by-drunk-drivers-are-double-what-they-were-around-this-time-last-year/" title="Despite Safer At Home Orders Deadly Crashes Caused By Drunk Drivers Are Double What They Were Around This Time Last Year" class="cbs-thumbnail-link item-1590170065 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/B92/4FD/B924FD4574C741F383604BA9894444F2.jpg?Expires=1684800000&#038;KeyName=mcpkey1&#038;Signature=KpU4ATHMHQ-Te-TkruqJcLZtz5M"></span></div><div class="title-wrapper"><strong class="title">Despite Safer At Home Orders Deadly Crashes Caused By Drunk Drivers Are Double What They Were Around This Time Last Year</strong><em class="description">With Memorial day weekend ahead DUI enforcement with be out in full force.</em></div><time datetime="2020-05-22T17:54:25+00:00" title="May 22, 2020 at 11:54 am">16 minutes ago</time></a><a href="https://denver.cbslocal.com/video/4561847-a-colorado-nurse-is-back-home-after-helping-fight-the-coronavirus-at-the-cook-county-jail-in-chicago/" title="A Colorado Nurse Is Back Home After Helping Fight The Coronavirus At The Cook County Jail In Chicago" class="cbs-thumbnail-link item-1590169840 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/54D/23F/54D23F5DC3254698A095FD85CFFBA588.jpg?Expires=1684800000&#038;KeyName=mcpkey1&#038;Signature=X09AcqKfRVG91nbA8aa8lvGlm-c"></span></div><div class="title-wrapper"><strong class="title">A Colorado Nurse Is Back Home After Helping Fight The Coronavirus At The Cook County Jail In Chicago</strong><em class="description">A nurse is back home with his family after helping to fight coronavirus at the Cook County jail in Chicago.</em></div><time datetime="2020-05-22T17:50:40+00:00" title="May 22, 2020 at 11:50 am">20 minutes ago</time></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://denver.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/category/news/">Covering Colorado First</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="https://denver.cbslocal.com/news-tips/" title="News Tips" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">News Tips</strong></div></a><a href="https://denver.cbslocal.com/category/trending/" title="Trending" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Trending</strong></div></a><a href="https://denver.cbslocal.com/category/news/investigates/" title="CBS4 Investigates" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS4 Investigates</strong></div></a><a href="https://denver.cbslocal.com/category/news/politics/" title="Politics" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://denver.cbslocal.com/tag/good-question/" title="Good Question" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Good Question</strong></div></a><a href="https://denver.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://denver.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://denver.cbslocal.com/category/news/links-info/" title="Links &amp; Info" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Links &amp; Info</strong></div></a><a href="https://denver.cbslocal.com/category/coronavirus/" title="Coronavirus In Colorado" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Coronavirus In Colorado</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/category/news/">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/2020/05/22/unemployment-rate-colorado-april-record/" title="Unemployment Rate In Colorado Jumps To Record 11.3 Percent In April" class="cbs-thumbnail-link item-1590170126 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/05/Unemployment.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Unemployment Rate In Colorado Jumps To Record 11.3 Percent In April</strong><em class="description">Colorado&#039;s unemployment rate surged in April as the state lost over 323,000 jobs because of the economic shutdown in response to the coronavirus outbreak.</em></div></a><a href="https://denver.cbslocal.com/2020/05/22/frisco-bay-marina-opens-warning-crowds-beach/" title="Reopening Colorado: Frisco Bay Marina Opens This Weekend, With Warning About Crowds On Beach" class="cbs-thumbnail-link item-1590168600 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/05/frisco-bay-marina-credit-jessica-marie.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Reopening Colorado: Frisco Bay Marina Opens This Weekend, With Warning About Crowds On Beach</strong><em class="description">The Frisco Bay Marina is opening Memorial Day Weekend but officials warn they will close the beach immediately if people are not following social distancing guidelines.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/photo-galleries/category/news/">News Photos</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/photo-galleries/2020/05/20/landspout-tornadoes-spin-through-weld-county/" title="Landspout Tornadoes Spin Through Weld County" class="cbs-thumbnail-link item-1590033441 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/05/landspout-SE-of-Eaton-credit-Dave-Thrush.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Landspout Tornadoes Spin Through Weld County</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/news-tips/">News Tips</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/news-tips/" title="Send CBS4 A News Tip" class="cbs-thumbnail-link item-1568319769" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2016/08/news-tips.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Send CBS4 A News Tip</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://denver.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/category/weather/">Denver Weather</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/cams/" title="CBS4 Cams" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS4 Cams</strong></div></a><a href="https://denver.cbslocal.com/youreportform/" title="Share Photos" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Share Photos</strong></div></a><a href="https://apps.cbslocal.com/weather/denver/" title="CBS Denver Weather App" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS Denver Weather App</strong></div></a><a href="https://denver.cbslocal.com/cbs4weatherwatchers/" title="CBS4 Weather Watchers" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS4 Weather Watchers</strong></div></a><a href="https://denver.cbslocal.com/video/program/796/" title="Weather Visits" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Weather Visits</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Watch Forecast</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/video/4561383-warm-friday-with-some-rain-coming-by-memorial-day/" title="Warm Friday With Some Rain Coming By Memorial Day" class="cbs-thumbnail-link item-1590154740 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/3C3/058/3C3058728D414B50A02E29F537A45764.jpg?Expires=1684800000&#038;KeyName=mcpkey1&#038;Signature=MTyE7sqYjyuxoTtW09DQ3DcvCZY"></span></div><div class="title-wrapper"><strong class="title">Warm Friday With Some Rain Coming By Memorial Day</strong><em class="description">Watch Dave Aguilera&#039;s Forecast</em></div><time datetime="2020-05-22T13:39:00+00:00" title="May 22, 2020 at 7:39 am">5 hours ago</time></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/category/weather-blog/">Colorado's Weather Center</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/2020/05/22/frisco-bay-marina-opens-warning-crowds-beach/" title="Reopening Colorado: Frisco Bay Marina Opens This Weekend, With Warning About Crowds On Beach" class="cbs-thumbnail-link item-1590168600 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/05/Frisco-Bay-Marina-1200x600-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Reopening Colorado: Frisco Bay Marina Opens This Weekend, With Warning About Crowds On Beach</strong><em class="description">The Frisco Bay Marina is opening Memorial Day Weekend but officials warn they will close the beach immediately if people are not following social distancing guidelines.</em></div></a><a href="https://denver.cbslocal.com/2020/05/22/memorial-day-weekend-colorado-weather-denver-thunderstorms-windy/" title="Colorado Weather: Memorial Day Weekend May Deliver A Little Bit Of Everything" class="cbs-thumbnail-link item-1590163256 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/05/Memorial-Day-Weekend-Metro.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Colorado Weather: Memorial Day Weekend May Deliver A Little Bit Of Everything</strong><em class="description">We are expecting a little bit of everything this Memorial Day Weekend. From now thru Monday Colorado will go from mild to wild over a three day period.</em></div></a><a href="https://denver.cbslocal.com/2020/05/22/reopening-colorado-mountain-passes-cottonwood-pass-independence/" title="Reopening Colorado: When You Can Once Again Experience The Beauty Of Our Mountain Passes" class="cbs-thumbnail-link item-1590158339 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/05/independence-pass-to-open-5vo.transfer_frame_324.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Reopening Colorado: When You Can Once Again Experience The Beauty Of Our Mountain Passes</strong><em class="description">This weekend usually brings the beginning of the heavy summer travel season, especially for those who love our mountain passes. Coronavirus means many of those passes will be not be open.</em></div></a><a href="https://denver.cbslocal.com/2020/05/21/wildfire-southern-colorado-kim-las-animas-county-air-quality-warning/" title="Wildfire Breaks Out In Southern Colorado, Prompts Air Quality Warning" class="cbs-thumbnail-link item-1590099399 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/05/kim-fire-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Wildfire Breaks Out In Southern Colorado, Prompts Air Quality Warning</strong><em class="description">Hot temperatures and high winds quickly whipped up a wildfire in southeast Colorado Wednesday afternoon.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://denver.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/2020/05/22/match-champions-for-charity-tiger-woods-pga-tour-coronavirus/" title="What The Match: Champions For Charity Can Reveal About PGA Tour In Age Of Coronavirus" class="cbs-thumbnail-link item-1590153859 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/05/peyton-manning.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">What The Match: Champions For Charity Can Reveal About PGA Tour In Age Of Coronavirus</strong><em class="description">Is Tiger Woods tournament-ready? What will the PGA Tour looks like when play resumes? The Match: Champions For Charity could provide some insight.</em></div></a><a href="https://denver.cbslocal.com/2020/05/21/courtland-sutton-cbs-sports-top-25-nfl-players-denver-broncos/" title="Courtland Sutton Named To CBS Sports Top 25 NFL Players Under 25" class="cbs-thumbnail-link item-1590125216 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/12/GettyImages-1190730185.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Courtland Sutton Named To CBS Sports Top 25 NFL Players Under 25</strong><em class="description">Courtland Sutton has been named to CBS Sports Top 25 NFL Players Under 25. Sutton ranks 22nd on the list. </em></div></a><a href="https://denver.cbslocal.com/2020/05/21/colorado-springs-lights-olympic-torch-2020-graduates/" title="Colorado Springs Lights Olympic Torch In Citywide Celebration Of 2020 Graduates" class="cbs-thumbnail-link item-1590090377 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/05/torch.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Colorado Springs Lights Olympic Torch In Citywide Celebration Of 2020 Graduates</strong><em class="description">The City of Colorado Springs honored its Class of 2020 with a &quot;Be The Light!&quot; event.</em></div></a><a href="https://denver.cbslocal.com/2020/05/20/plan-submitted-to-governors-office-to-get-youth-sports-going-again-in-colorado/" title="Plan Submitted To Governor&#039;s Office To Get Youth Sports Going Again In Colorado" class="cbs-thumbnail-link item-1590000596 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/05/youth-sports.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Plan Submitted To Governor&#039;s Office To Get Youth Sports Going Again In Colorado</strong><em class="description">Thousands of young Colorado athletes are eager to play team sports and have had to wait.</em></div></a><a href="https://denver.cbslocal.com/2020/05/19/ceal-barry-retiring-womens-basketball-coach-leaving-university-colorado/" title="Ceal Barry Retiring: Former Women’s Basketball Coach Leaving CU After 37 Years" class="cbs-thumbnail-link item-1589950802 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/03/ceal-barry.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Ceal Barry Retiring: Former Women’s Basketball Coach Leaving CU After 37 Years</strong><em class="description">Ceal Barry will retire from coaching with 427 wins on the Buffs sideline making her the winningest coach among all sports in school history.</em></div></a><a href="https://denver.cbslocal.com/2020/05/19/kroenke-sports-auction-coronavirus/" title="Kroenke Sports Charities Auctioning Memorabilia To Help Coronavirus Relief Efforts" class="cbs-thumbnail-link item-1589943736 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/09/pepsi-center-rideshare-6vo-transfer_frame_0.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Kroenke Sports Charities Auctioning Memorabilia To Help Coronavirus Relief Efforts</strong><em class="description">Kroenke Sports Charities is hosting an online auction to benefit COVID-19 relief efforts. </em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="https://denver.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/category/top-spots/">Top Spots Around Denver</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/2020/05/22/reopening-colorado-mountain-passes-cottonwood-pass-independence/" title="Reopening Colorado: When You Can Once Again Experience The Beauty Of Our Mountain Passes" class="cbs-thumbnail-link item-1590158339 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/05/independence-pass-to-open-5vo.transfer_frame_324.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Reopening Colorado: When You Can Once Again Experience The Beauty Of Our Mountain Passes</strong><em class="description">This weekend usually brings the beginning of the heavy summer travel season, especially for those who love our mountain passes. Coronavirus means many of those passes will be not be open.</em></div></a><a href="https://denver.cbslocal.com/2020/05/21/reopening-colorado-national-parks-phases/" title="Reopening Colorado: See Which National Parks In The State Are Allowing Visitors Again" class="cbs-thumbnail-link item-1590095963 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2017/02/great-sand-dunes-7.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Reopening Colorado: See Which National Parks In The State Are Allowing Visitors Again</strong><em class="description">Colorado&#039;s national parks, monuments and historic sites are starting to reopen, often in phases.</em></div></a><a href="https://denver.cbslocal.com/2020/05/19/hanging-lake-trail-glenwood-limit-hiking/" title="Hanging Lake Trail Reopens June 1 With 128-Person Limit Per Day" class="cbs-thumbnail-link item-1589921214 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2014/09/hanging-lake.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Hanging Lake Trail Reopens June 1 With 128-Person Limit Per Day</strong><em class="description">Hanging Lake Trail in Glenwood Canyon is taking reservations now for the season that will begin on June 1, but it may be tougher to get a spot this year.</em></div></a><a href="https://denver.cbslocal.com/2020/05/18/boulder-bazaar-times-festival/" title="No In-Person Boulder Creek Festival This Year, Instead It&#039;ll Be A &#039;Bazaar Times Virtual Marketplace&#039;" class="cbs-thumbnail-link item-1589838878 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/01/boulder1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">No In-Person Boulder Creek Festival This Year, Instead It&#039;ll Be A &#039;Bazaar Times Virtual Marketplace&#039;</strong><em class="description">The city of Boulder wants to help keep its local businesses afloat.</em></div></a><a href="https://denver.cbslocal.com/2020/05/16/mile-high-flea-market-coronavirus/" title="Mile High Flea Market Opens With Strict Rules For Vendors &amp; Customers" class="cbs-thumbnail-link item-1589671466 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2013/09/mile-high-flea-market1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Mile High Flea Market Opens With Strict Rules For Vendors &amp; Customers</strong><em class="description">Customers visited the Mile High Flea Market on Saturday.</em></div></a><a href="https://denver.cbslocal.com/2020/05/15/coronavirus-south-pearl-street-farmers-market-open/" title="South Pearl Street Farmers Market Reopens With Safety Guidelines" class="cbs-thumbnail-link item-1589596801 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/05/FARMERS-MARKETS-6PKG.transfer_frame_1107.jpeg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">South Pearl Street Farmers Market Reopens With Safety Guidelines</strong><em class="description">The South Pearl Street Farmers Market will return on Sunday with special precautions for COVID-19 to make sure vendors and visitors stay safe.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="https://denver.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/video/4561859-virtual-chalk-art-festival-will-be-held-june-6th-7th/" title="Virtual Chalk Art Festival Will Be Held June 6th-7th" class="cbs-thumbnail-link item-1590170612 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/65E/B00/65EB005A1D2A4F319535424019A3F392.jpg?Expires=1684800000&#038;KeyName=mcpkey1&#038;Signature=DcNWfuvrTsox1z7zRchuDVeqD1U"></span></div><div class="title-wrapper"><strong class="title">Virtual Chalk Art Festival Will Be Held June 6th-7th</strong><em class="description">The annual chalk art festival that usually takes place on Larimer street in Denver will now be online.</em></div><time datetime="2020-05-22T18:03:32+00:00" title="May 22, 2020 at 12:03 pm">7 minutes ago</time></a><a href="https://denver.cbslocal.com/video/4561855-governor-polis-signed-an-executive-order-directing-funds-for-wildfire-response/" title="Governor Polis Signed An Executive Order Directing Funds For Wildfire Response" class="cbs-thumbnail-link item-1590170502 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/4A4/E6A/4A4E6A77F8C7458AA7FFDBA6721356A6.jpg?Expires=1684800000&#038;KeyName=mcpkey1&#038;Signature=Fjt2bYbyCxS2reegrE6XIwC_z3k"></span></div><div class="title-wrapper"><strong class="title">Governor Polis Signed An Executive Order Directing Funds For Wildfire Response</strong><em class="description">With it now being fire season the governor has directed funds for wildfire response.</em></div><time datetime="2020-05-22T18:01:42+00:00" title="May 22, 2020 at 12:01 pm">9 minutes ago</time></a><a href="https://denver.cbslocal.com/video/4561851-despite-safer-at-home-orders-deadly-crashes-caused-by-drunk-drivers-are-double-what-they-were-around-this-time-last-year/" title="Despite Safer At Home Orders Deadly Crashes Caused By Drunk Drivers Are Double What They Were Around This Time Last Year" class="cbs-thumbnail-link item-1590170065 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/B92/4FD/B924FD4574C741F383604BA9894444F2.jpg?Expires=1684800000&#038;KeyName=mcpkey1&#038;Signature=KpU4ATHMHQ-Te-TkruqJcLZtz5M"></span></div><div class="title-wrapper"><strong class="title">Despite Safer At Home Orders Deadly Crashes Caused By Drunk Drivers Are Double What They Were Around This Time Last Year</strong><em class="description">With Memorial day weekend ahead DUI enforcement with be out in full force.</em></div><time datetime="2020-05-22T17:54:25+00:00" title="May 22, 2020 at 11:54 am">16 minutes ago</time></a><a href="https://denver.cbslocal.com/video/4561847-a-colorado-nurse-is-back-home-after-helping-fight-the-coronavirus-at-the-cook-county-jail-in-chicago/" title="A Colorado Nurse Is Back Home After Helping Fight The Coronavirus At The Cook County Jail In Chicago" class="cbs-thumbnail-link item-1590169840 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/54D/23F/54D23F5DC3254698A095FD85CFFBA588.jpg?Expires=1684800000&#038;KeyName=mcpkey1&#038;Signature=X09AcqKfRVG91nbA8aa8lvGlm-c"></span></div><div class="title-wrapper"><strong class="title">A Colorado Nurse Is Back Home After Helping Fight The Coronavirus At The Cook County Jail In Chicago</strong><em class="description">A nurse is back home with his family after helping to fight coronavirus at the Cook County jail in Chicago.</em></div><time datetime="2020-05-22T17:50:40+00:00" title="May 22, 2020 at 11:50 am">20 minutes ago</time></a><a href="https://denver.cbslocal.com/video/4561844-unemployment-rate-in-colorado-jumps-to-record-11-3-percent-in-april/" title="Unemployment Rate In Colorado Jumps To Record 11.3 Percent In April" class="cbs-thumbnail-link item-1590169576 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/E11/6D6/E116D683F2964FD5800071B0C6AC5968.jpg?Expires=1684800000&#038;KeyName=mcpkey1&#038;Signature=5zM2wBBUkTVZ0yBsnCpleogn8mo"></span></div><div class="title-wrapper"><strong class="title">Unemployment Rate In Colorado Jumps To Record 11.3 Percent In April</strong><em class="description">Colorado&#039;s unemployment rate surged to a record 11.3 percent in April as the state lost over 323,000 jobs because of the economic shutdown in response to the coronavirus outbreak.</em></div><time datetime="2020-05-22T17:46:16+00:00" title="May 22, 2020 at 11:46 am">24 minutes ago</time></a><a href="https://denver.cbslocal.com/video/4561782-cherry-canyon-fire-began-with-natural-causes/" title="Cherry Canyon Fire Began With Natural Causes" class="cbs-thumbnail-link item-1590167478 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/E7D/620/E7D6204C0C9F4F96A050A6AE8798A94C.jpg?Expires=1684800000&#038;KeyName=mcpkey1&#038;Signature=o3CPLbFqbfRHLkJ9mJivM4293xE"></span></div><div class="title-wrapper"><strong class="title">Cherry Canyon Fire Began With Natural Causes</strong><em class="description">Fire danger will ramp up into the holiday weekend.</em></div><time datetime="2020-05-22T17:11:18+00:00" title="May 22, 2020 at 11:11 am">59 minutes ago</time></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-6 w-link w-submenu"><a href="https://denver.cbslocal.com/category/contests/" title="More" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More From CBS4</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/learn-about-us/" title="Station Info" class="cbs-thumbnail-link item-1534790811" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/08/cbs4-station-logo.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Station Info</strong></div></a><a href="http://cbsdenver.com/contests/" title="Contests" class="cbs-thumbnail-link item-1534787117" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/05/contest.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://denver.cbslocal.com/category/news/links-info/" title="Links &amp; Info" class="cbs-thumbnail-link item-1533134510" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/08/links-info1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Links &amp; Info</strong></div></a><a href="http://denver.cbslocal.com/program-guide/" title="CBS4 Program Guide" class="cbs-thumbnail-link item-1520869130" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/08/tv-schedule.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS4 Program Guide</strong></div></a><a href="http://denver.cbslocal.com/category/cbs4/sponsored-events/" title="CBS4 Sponsored Events" class="cbs-thumbnail-link item-1520754486" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2017/10/together-4-colorado-events.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS4 Sponsored Events</strong></div></a><a href="http://denver.cbslocal.com/station/cbs4/" title="News Team" class="cbs-thumbnail-link item-1514221514" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2017/12/cbs4-news-team.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News Team</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	<a id="live" class="v2" href="https://denver.cbslocal.com/live/" data-source_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?partner=cbsnsite&#038;edition=CBSN-DEN"><span class="button"><strong>CBSN Denver</strong><em>Watch Now</em></span></a>
	<a href="http://denver.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="39.739236" longitude="-104.990251" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://denver.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Reopening Colorado: Frisco Bay Marina Opens This Weekend, With Warning About Crowds On Beach</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">May 22, 2020 at 11:30 am</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://denver.cbslocal.com/tag/colorado-news/">Colorado News</a>, <a href="https://denver.cbslocal.com/tag/coronavirus/">Coronavirus</a>, <a href="https://denver.cbslocal.com/tag/frisco-news/">Frisco News</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div id='p0'></div><script type="text/plain" class="optanon-category-4" async  data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4561772&quot;,&quot;autoplay&quot;:true,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified&quot;,&quot;publisherId&quot;:&quot;cbslocal&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;denver.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/CBS.DENVER&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;featured&quot;}}}},&quot;shareLink&quot;:&quot;https:\/\/cbsloc.al\/2ZsxTzT&quot;,&quot;video-type&quot;:&quot;featured&quot;,&quot;token&quot;:&quot;default&quot;,&quot;expectPreroll&quot;:true,&quot;expectPrerollTimeout&quot;:5,&quot;recom&quot;:true,&quot;maxRecomPages&quot;:3}' src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div></section>
<div id="ott-promotion-block" class="embed-item embed-ottplayer" ><div class="wrapper">
<span class="adhesive-wrapper"><div class="logo-container"><a href="https://denver.cbslocal.com/live/cbsn-denver/"><img src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/02/CBSN-WHITE-H-Denver.png?w=420"/></a></div></span><div class="dvr-container"><div class="dvr-wrapper embed-item embed-slider w-action-manual" data-up_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?partner=cbsnsite&#038;edition=CBSN-DEN" data-channel_slug="cbsn-denver" data-w-live="true" data-dvr-live-thumb_url="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/02/60h-DEN-white-stacked.png?w=161&#038;h=60&#038;crop=1"></div></div><script>jQuery(function($){jQuery(window).load(function(){cbs_embed_ottplayer.update_dvr("#ott-promotion-block .dvr-container .dvr-wrapper");setInterval(function(){cbs_embed_ottplayer.update_dvr("#ott-promotion-block .dvr-container .dvr-wrapper");},30000);});});</script>
</div></div><div class="main-story-wrapper"><p><strong>FRISCO, Colo. (CBS4)</strong> – The Frisco Bay Marina is opening Memorial Day Weekend but officials warn they will close the beach immediately if people are not following social distancing guidelines. That means maintaining 6 feet of distance from others not in your immediate household.</p>
<div id="attachment_1859629" style="width: 430px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-1859629" class="size-full wp-image-1859629 jetpack-lazy-image" src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/05/frisco-bay-marina-credit-jessica-marie.jpg" alt width="420" height="300" data-lazy-srcset="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/05/frisco-bay-marina-credit-jessica-marie.jpg 960w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/05/frisco-bay-marina-credit-jessica-marie.jpg?resize=300,214 300w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/05/frisco-bay-marina-credit-jessica-marie.jpg?resize=768,549 768w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/05/frisco-bay-marina-credit-jessica-marie.jpg?resize=640,457 640w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/05/frisco-bay-marina-credit-jessica-marie.jpg?resize=896,640 896w" data-lazy-sizes="(max-width: 420px) 100vw, 420px" data-lazy-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/05/frisco-bay-marina-credit-jessica-marie.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-1859629" class="size-full wp-image-1859629" src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/05/frisco-bay-marina-credit-jessica-marie.jpg" alt="" width="420" height="300" srcset="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/05/frisco-bay-marina-credit-jessica-marie.jpg 960w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/05/frisco-bay-marina-credit-jessica-marie.jpg?resize=300,214 300w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/05/frisco-bay-marina-credit-jessica-marie.jpg?resize=768,549 768w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/05/frisco-bay-marina-credit-jessica-marie.jpg?resize=640,457 640w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/05/frisco-bay-marina-credit-jessica-marie.jpg?resize=896,640 896w" sizes="(max-width: 420px) 100vw, 420px" /></noscript><p id="caption-attachment-1859629" class="wp-caption-text">Frisco Bay Marina Beach (credit: Jessica Marie)</p></div>
<p>“If you see that the beach is crowded, and hence, you can’t maintain six feet of distance from others, then turn around, and find something else fun to do,&#8221; stated Marina Manager Tom Hogeman.</p>
<p>Officials said the beach will close immediately if overcrowding occurs.</p>
<p><fb:post href="https://www.facebook.com/VisitFriscoColorado/posts/10163626947380054?__xts__%5B0%5D=68.ARCwEpsrqZJnTU20UnJ158jtcSAmFWntnaYrHhhTPNrthYAd_R45W-AmLEWrrhQJS_vTnuJvs6ENRFbU6y3IhGdTY75Muuns6cK_y05RE9e9ehg3FVPfm8JlcKVQ528UX_HoZpv7N-TJiv6tibEglfKrx_c1kBoy1b_Y2RmlRFlSbfuhZUEzWGT27J2yDGGodCfcpasMbwuKww_HzOb8ky6LmQL9xAP1kJHv3Ug9Rp5jPDXhSOOfELQA99XO-A2H677eJVOSw8CYJUBc8NBk6xJcxjVdLEffq7_SIltqWJ4Eps0MLOihY0Wnn2soT3V5lXGu4Z6xyNg07eMWhQFN&#038;__tn__=-R" data-width="420"></fb:post></p>
<p>Additionally, all guests will be required to wear face coverings while inside of Marina public buildings and wear face coverings outside when not able to maintain a six foot distance from others. Guests are also asked to wash or sanitize hands frequently, especially after contact with high touch surfaces. Do not go to the Marina if you are sick.</p>
<p>The Island Grill has a tentative May 30 opening for carry out service only.</p>
<p>The water taxi and Marina playground will not open this weekend and will only open once allowed under Public Health Orders.</p>
<p>More about the Frisco Bay Marina &#8212; including information about boat ramp operations and rentals &#8212; can be found at FriscoBayMarina.com, by emailing FriscoBayMarina@townoffrisco.com, or by calling 970-668-4334. It is recommended that guests check the protocols and current conditions before visiting the Marina.</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2ZsxTzT"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2ZsxTzT"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2ZsxTzT"></a></span>
			</div>
		
			</div>
</div></div></div><a href="#" id="enable-comments-button" class="generic-button-v1" onclick="document.getElementById('story-comments').style.display=(document.getElementById('story-comments').style.display==='block')?'none':'block';return false;">Comments</a>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #eaeaea;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
							
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/05/22/frisco-bay-marina-opens-warning-crowds-beach/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=162246152&#038;postid=1859616&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.5&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=9d9bd447e556ff873c83a7fccfa39bd26e68886a#parent=https%3A%2F%2Fdenver.cbslocal.com%2F2020%2F05%2F22%2Ffrisco-bay-marina-opens-warning-crowds-beach%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

					
		</div>

	</section>
</div>
<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/cbsdenver" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/CBSdenver" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="http://youtube.com/cbs4denver" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.instagram.com/cbsdenver/" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a><a href="https://www.reddit.com/user/cbsdenver" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/kcnc-tv/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=denver"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://denver.cbslocal.com/2020/05/21/nathanial-neisler-arrested-45-minutes-after-release-weld-county-jail-highlands-ranch-resident/" title="18-Year-Old Arrested On Felony Charge 45 Minutes After Being Released From Weld County Jail" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/05/neisler2-copy.jpg?resize=55%2C55&#038;ssl=1" alt="18-Year-Old Arrested On Felony Charge 45 Minutes After Being Released From Weld County Jail" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2020/05/21/nathanial-neisler-arrested-45-minutes-after-release-weld-county-jail-highlands-ranch-resident/" title="18-Year-Old Arrested On Felony Charge 45 Minutes After Being Released From Weld County Jail" class="bump-view" data-bump-view="tp">18-Year-Old Arrested On Felony Charge 45 Minutes After Being Released From Weld County Jail</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2020/05/21/suzanne-morphew-missing-mom-video-remote-area/" title="Missing Mother: Video Shows Remote Area Where Suzanne Morphew Was Biking" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/05/SUZANNE-MORPHEW-AND-HOUSE.png?resize=55%2C55&#038;ssl=1" alt="Missing Mother: Video Shows Remote Area Where Suzanne Morphew Was Biking" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2020/05/21/suzanne-morphew-missing-mom-video-remote-area/" title="Missing Mother: Video Shows Remote Area Where Suzanne Morphew Was Biking" class="bump-view" data-bump-view="tp">Missing Mother: Video Shows Remote Area Where Suzanne Morphew Was Biking</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2020/05/21/reopening-colorado-national-parks-phases/" title="Reopening Colorado: See Which National Parks In The State Are Allowing Visitors Again" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2017/02/great-sand-dunes-7.jpg?resize=55%2C55&#038;ssl=1" alt="Reopening Colorado: See Which National Parks In The State Are Allowing Visitors Again" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2020/05/21/reopening-colorado-national-parks-phases/" title="Reopening Colorado: See Which National Parks In The State Are Allowing Visitors Again" class="bump-view" data-bump-view="tp">Reopening Colorado: See Which National Parks In The State Are Allowing Visitors Again</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2020/05/20/search-suzanne-morphew-warrant-sealed/" title="Search For Suzanne Morphew: Sheriff Says Search Warrant Is Sealed" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/05/suzanne-morphew-1-1.jpg?resize=55%2C55&#038;ssl=1" alt="Search For Suzanne Morphew: Sheriff Says Search Warrant Is Sealed" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2020/05/20/search-suzanne-morphew-warrant-sealed/" title="Search For Suzanne Morphew: Sheriff Says Search Warrant Is Sealed" class="bump-view" data-bump-view="tp">Search For Suzanne Morphew: Sheriff Says Search Warrant Is Sealed</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2020/05/20/fort-collins-hughes-stadium-csu-housing/" title="Former Hughes Stadium Site Won&#039;t Be Turned Into Neighborhood After All" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/06/hughes-stadium-development-5pkg.transfer_frame_274.png?resize=55%2C55&#038;ssl=1" alt="Former Hughes Stadium Site Won&#039;t Be Turned Into Neighborhood After All" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2020/05/20/fort-collins-hughes-stadium-csu-housing/" title="Former Hughes Stadium Site Won&#039;t Be Turned Into Neighborhood After All" class="bump-view" data-bump-view="tp">Former Hughes Stadium Site Won&#039;t Be Turned Into Neighborhood After All</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2020/05/20/coronavirus-boulder-creek-citations-closed-social-distancing/" title="Section Of Boulder Creek Closed After Crowds Fail To Practice Social Distancing" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/05/CROWDED-CLEAR-CREEK-5PKG.transfer_frame_902.jpeg?resize=55%2C55&#038;ssl=1" alt="Section Of Boulder Creek Closed After Crowds Fail To Practice Social Distancing" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2020/05/20/coronavirus-boulder-creek-citations-closed-social-distancing/" title="Section Of Boulder Creek Closed After Crowds Fail To Practice Social Distancing" class="bump-view" data-bump-view="tp">Section Of Boulder Creek Closed After Crowds Fail To Practice Social Distancing</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2020/05/21/lakewood-anita-springsteen-jeremy-axtell-felony-menacing-restraining-order/" title="Boyfriend Of City Councilwoman Makes Threats Outside Lakewood Assisted Living Facility With Knife" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/05/LAKEWOOD-CITY-COUNCIL-6PKG.transfer_frame_1628.jpeg?resize=55%2C55&#038;ssl=1" alt="Boyfriend Of City Councilwoman Makes Threats Outside Lakewood Assisted Living Facility With Knife" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2020/05/21/lakewood-anita-springsteen-jeremy-axtell-felony-menacing-restraining-order/" title="Boyfriend Of City Councilwoman Makes Threats Outside Lakewood Assisted Living Facility With Knife" class="bump-view" data-bump-view="tp">Boyfriend Of City Councilwoman Makes Threats Outside Lakewood Assisted Living Facility With Knife</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2020/05/21/kelvin-watson-shooting-waffle-house-face-mask/" title="Kelvin Watson, Accused Of Shooting Waffle House Cook Over Wearing Mask, Released From Jail" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/05/waffle-house-kelvin-watson.jpg?resize=55%2C55&#038;ssl=1" alt="Kelvin Watson, Accused Of Shooting Waffle House Cook Over Wearing Mask, Released From Jail" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2020/05/21/kelvin-watson-shooting-waffle-house-face-mask/" title="Kelvin Watson, Accused Of Shooting Waffle House Cook Over Wearing Mask, Released From Jail" class="bump-view" data-bump-view="tp">Kelvin Watson, Accused Of Shooting Waffle House Cook Over Wearing Mask, Released From Jail</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2020/05/20/northglenn-face-mask-coronavirus/" title="Northglenn Passes Face Mask Resolution For All Residents Ages 3 And Up" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/05/GettyImages-1203945674.jpg?resize=55%2C55&#038;ssl=1" alt="Northglenn Passes Face Mask Resolution For All Residents Ages 3 And Up" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2020/05/20/northglenn-face-mask-coronavirus/" title="Northglenn Passes Face Mask Resolution For All Residents Ages 3 And Up" class="bump-view" data-bump-view="tp">Northglenn Passes Face Mask Resolution For All Residents Ages 3 And Up</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2020/05/21/ricardo-leal-ruiz-illegal-marijuana-pot-grows-avondale-colorado-pueblo-county/" title="Two Illegal Pot Grows In Small Colorado Town Believed To Be Linked, Man From Miami Arrested" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/05/marijuana-bust-1-copy.jpg?resize=55%2C55&#038;ssl=1" alt="Two Illegal Pot Grows In Small Colorado Town Believed To Be Linked, Man From Miami Arrested" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2020/05/21/ricardo-leal-ruiz-illegal-marijuana-pot-grows-avondale-colorado-pueblo-county/" title="Two Illegal Pot Grows In Small Colorado Town Believed To Be Linked, Man From Miami Arrested" class="bump-view" data-bump-view="tp">Two Illegal Pot Grows In Small Colorado Town Believed To Be Linked, Man From Miami Arrested</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://denver.cbslocal.com" class="logo"><img src="https://cbs-local.go-vip.co/wp-content/uploads/sites/15909806/2017/10/denver.png" alt="CBS Denver" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/cbsdenver" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSdenver" class="twitter" target="_blank">Twitter</a><a href="http://youtube.com/cbs4denver" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/cbsdenver/" class="instagram" target="_blank">Instagram</a><a href="https://www.reddit.com/user/cbsdenver" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/kcnc-tv/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">CBS4 News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="https://denver.cbslocal.com/show/investigates/" title="CBS4 Investigates" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBS4 Investigates</strong></div></a><a href="https://denver.cbslocal.com/category/news/politics/" title="Politics" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://denver.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="https://denver.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://denver.cbslocal.com/news-tips/" title="News Tips" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">News Tips</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">CBS4 Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/category/sports/" title="Colorado Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Colorado Sports</strong></div></a><a href="https://denver.cbslocal.com/category/sports/denver-broncos/" title="Denver Broncos" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Denver Broncos</strong></div></a><a href="https://denver.cbslocal.com/category/sports/colorado-rockies/" title="Colorado Rockies" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Colorado Rockies</strong></div></a><a href="https://denver.cbslocal.com/category/sports/denver-nuggets/" title="Denver Nuggets" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Denver Nuggets</strong></div></a><a href="https://denver.cbslocal.com/category/sports/colorado-avalanche/" title="Colorado Avalanche" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Colorado Avalanche</strong></div></a><a href="https://denver.cbslocal.com/category/sports/xfinity-monday-live/" title="Xfinity Monday Live" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Xfinity Monday Live</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Weather</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/category/weather/" title="Denver Weather" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Denver Weather</strong></div></a><a href="https://denver.cbslocal.com/school-closings/" title="Colorado School Closings" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Colorado School Closings</strong></div></a><a href="https://denver.cbslocal.com/cbs4weatherwatchers/" title="CBS4 Weather Watchers" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS4 Weather Watchers</strong></div></a><a href="http://apps.cbslocal.com/weather/denver/" title="CBS Denver Weather App" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS Denver Weather App</strong></div></a><a href="https://denver.cbslocal.com/youreportform/" title="Share Photos" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Share Photos</strong></div></a><a href="https://denver.cbslocal.com/video/program/796/" title="Weather Visits" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Weather Visits</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Entertainment</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/program-guide/" title="TV Schedule" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">TV Schedule</strong></div></a><a href="https://denver.cbslocal.com/category/eat-see-play/" title="Top Spots" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><a href="https://denver.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Station Info</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/station/cbs4/" title="CBS4 News Team" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS4 News Team</strong></div></a><a href="https://denver.cbslocal.com/contact/" title="Contact Us" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="https://denver.cbslocal.com/category/links-info" title="Links &amp; Info" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Links &amp; Info</strong></div></a><a href="https://denver.cbslocal.com/category/contests/" title="Latest Contests" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Latest Contests</strong></div></a><a href="https://denver.cbslocal.com/category/sponsored-events/" title="Sponsored Events" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Sponsored Events</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-5" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/learn-about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://denver.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://privacy.cbs/personalizedads" title="Ad Choices" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Ad Choices</strong></div></a><a href="https://cbs.avature.net/cbstvscareers" title="Employment" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Employment</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://denver.cbslocal.com" class="logo"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Denver" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2020 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=denver.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-188211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188211"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-188212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188212"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-1819487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1819487"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-1819488" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1819488"><a href="https://ca.privacy.cbs/donotsell">California Do Not Sell My Info</a></li>
<li id="menu-item-1367113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1367113"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-1751209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1751209"><a target="_blank" rel="noopener noreferrer" href="http://publicfiles.fcc.gov/tv-profile/kcnc-tv">Public File for KCNC-TV / CBS4</a></li>
<li id="menu-item-1752855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1752855"><a target="_blank" rel="noopener noreferrer" href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-1754000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1754000"><a href="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/11/2019-EEO-PUBLIC-FILE-REPORT-DRAFT.docx">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://denver.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://denver.cbslocal.com/_static/??-eJyljFsKgCAQRTeUDVFhfkRrMR1KGB/khLT7hFpB/V3uORwoSZgYGAMD7+gxg1mzoGg0gQuGTlsv9CvaSvI7RUFd7UMUZzfktoIGvpUyOYvHn0JkTqSvJ7L4uRulUnKQU38D9odRYw==' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://denver.cbslocal.com/_static/??-eJx9jEEOwjAMBD9EayFAoQfEW4pjtUaOE2JHiN+TnsqJ2+7OauBdBszqpA6+UiIDfNggGWcBVpQW+/R8NaofEF5WN+FI9TePiXVEswP8kxVpC6tByrFJJ2WurlT7xfayae7pdryEaQrncD19AT/OO6w=' type='text/css' media='all' />
<script>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script type='text/javascript' src='https://denver.cbslocal.com/_static/??-eJyNjc0KwyAQhF8oZklIg5fSRwn+bMMadxVUSvv0FXrx2OPHfDMDr6xckopSgZvKsZ0kBQLWbNwFB4kD2yh6eBqHNqVLIVv0M5PMoUzwdz+az1sRmxN7XEYct7ofm/8pHcevB9+Xm9aL3vdtDV8TFUMJ'></script>
<script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1'></script>
<script type='text/javascript' src='https://denver.cbslocal.com/_static/??-eJytzDEOwjAMheELkRokkJoBcRSUJqZ1sJPQOEK9PRkYGBgY2H49PX3wLMbnpJgUdEHBCn6qhrN3DJQ8t9Cn+Gi4bsA0L1qZAq6fPQilIdYd/GShTBg6+S7zDyOrFnbbd0aaKdxmShXcnaqgwrVLcMur9O9FzofTaEdrj3sbX92aZNg='></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=162246152&postid=1859616&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.5&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=9d9bd447e556ff873c83a7fccfa39bd26e68886a#parent=https%3A%2F%2Fdenver.cbslocal.com%2F2020%2F05%2F22%2Ffrisco-bay-marina-opens-warning-crowds-beach%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=162246152&postid=1859616&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.5&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=9d9bd447e556ff873c83a7fccfa39bd26e68886a#parent=https%3A%2F%2Fdenver.cbslocal.com%2F2020%2F05%2F22%2Ffrisco-bay-marina-opens-warning-crowds-beach%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202021.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'162246152',post:'1859616',tz:'-6',srv:'denver.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246152', '1859616' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"103fa8ca15","applicationID":"144794115","transactionName":"ZwdaZBdUX0VTVEBRC15NeVMRXF5YHV5aXAFI","queueTime":0,"applicationTime":324,"atts":"S0BNEl9OTBoQVhYCH00f","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>