<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" /><script type="text/javascript">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</script>
	<link rel="pingback" href="https://denver.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="%tags%" />
<meta name="keywords" content="coronavirus, denver news" />
<meta property="fb:pages" content="52552983299" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>Colorado Day Spas Facing Big Questions On Whether To Reopen &#8211; CBS Denver</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onIframesReady","onFormsReady","onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CBS Denver &raquo; Feed" href="https://denver.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Denver &raquo; Comments Feed" href="https://denver.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Denver &raquo; Colorado Day Spas Facing Big Questions On Whether To Reopen Comments Feed" href="https://denver.cbslocal.com/2020/04/29/colorado-day-spas-questions/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://denver.cbslocal.com/_static/??-eJytj0sOwjAMRC9EsKpSBAvEWfIxJapjR/mI6xNSNqygEivbY7/RGB5RWeGCXKDcMWAGa7IisZrAs6XqXlLOcBMpmPat3cFPEAaDbmVjQhLtvsOR6uw5QxBXqW3026DV7XA/UEGznjF1mw9FtZBLkbjhpdWjBsPakyLPy/9TIbWJS//3Gi7DdBrG4+E8Tk91nZ9e' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://denver.cbslocal.com/_static/??-eJyNy0sKgDAMANELWaNiKy7Es9QYVEg/kIh4e+0FxO3wBq5sMEWlqKA7BRLARQwn9AyiN1ONIhV8sSMin2tJIpD9RkYpZPb64y0L8RujStFzmFo79M3YWeceIdg5IQ==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://denver.cbslocal.com/_static/??-eJydktFuwyAMRX9oFLVqq7xM+xYH3JQFMAKnWf5+0DStukxb0odIN8bncg3IPghFntGz5DM6TFLVSVhSYGWwXWN8ko50Z/PKtUE48NBglCrlyhBwv8nqTf5lZLyynS6lzPRGo2B0wQJjWgkHiLyA+Zk8nSmyosnl8btie3Q16pG/SmFNYqGAwVKzcow8hVEWxWV+eFP0/DE0EZw4Ieoxdi0e1Z3YbZzxd/7JX+doss4btzllHSEOMvFg8YlYfHr5xhrk++0VPTNxnZiwT+QAqp3hJ1BYE5VIbRZft0gvODEFEShl9bvFCy/ZQWyL9divyFJ84Z3950sXjH00vGjqgt90af9w79tDVW2r43F/+AbAmmZy' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://denver.cbslocal.com/_static/??-eJy1kNEOwiAMRX9IJDNq9mL8FgYVi6XMUWb8e3HxQZ/cTHwqlHtPL9W3XtnEAixazhAha9tlRcka0siWiqutkHWf6H5ConVEXoe80nONYZajp+KRs47JFaovxk3mWtS4eSd8oK8FhvurfBWoiH4wAj/lmQQqGjYehif6o6HqvIukftFiToWtYOL8j0BA9caSFyUy7gwZx3kbqnpPqTO0bMQgaAkWf/eGzoNMiNexIo7x0Ozatmn3++0uPAB2QwqF'></script>
<link rel='https://api.w.org/' href='https://denver.cbslocal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://denver.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://denver.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://cbsloc.al/35iSfg3' />
<link rel="alternate" type="application/json+oembed" href="https://denver.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdenver.cbslocal.com%2F2020%2F04%2F29%2Fcolorado-day-spas-questions%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://denver.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdenver.cbslocal.com%2F2020%2F04%2F29%2Fcolorado-day-spas-questions%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="Colorado Day Spas Facing Big Questions On Whether To Reopen" /><meta property="og:image" content="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/04/PPP-DAY-SPA-10-PKG.transfer_frame_1128-1.jpeg?w=1500" /><meta property="og:image:secure_url" content="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/04/PPP-DAY-SPA-10-PKG.transfer_frame_1128-1.jpeg?w=1500" /><meta property="og:image:width" content="1500" /><meta property="og:image:height" content="844" /><meta property="og:description" content="For many small business owners, there has been nothing about the shutdown from COVID-19 that has been easy." /><meta property="og:type" content="article" /><meta property="og:url" content="https://denver.cbslocal.com/2020/04/29/colorado-day-spas-questions/" /><meta property="article:published_time" content="2020-04-29T21:16:54+00:00" /><meta property="article:suggested-social-copy" content="For many small business owners, there has been nothing about the shutdown from COVID-19 that has been easy." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Business,Home Page,Local,News,Syndicated Local" /><meta property="article:publisher" content="http://www.facebook.com/cbsdenver" /><meta property="article:author" content="http://www.facebook.com/cbsdenver" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/04/PPP-DAY-SPA-10-PKG.transfer_frame_1128-1.jpeg?w=1500"><meta name="twitter:title" content="Colorado Day Spas Facing Big Questions On Whether To Reopen"/><meta name="twitter:description" content="For many small business owners, there has been nothing about the shutdown from COVID-19 that has been easy."/><meta name="twitter:site" content="/CBSdenver"/>
<link rel="canonical" href="https://denver.cbslocal.com/2020/04/29/colorado-day-spas-questions/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
						<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://denver.cbslocal.com/2020/04/29/colorado-day-spas-questions/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/denver.cbslocal.com","url":"https:\/\/denver.cbslocal.com","name":"CBS Denver","foundingDate":"1941-07-01T14:30:00+00:00","sameAs":"http:\/\/cbsdenver.com","logo":{"@type":"ImageObject","url":"https:\/\/denver.cbslocal.com\/wp-content\/uploads\/sites\/15909806\/2018\/02\/3_denver_cbs4.png?w=230"}},"url":"https:\/\/denver.cbslocal.com\/2020\/04\/29\/colorado-day-spas-questions\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/denver.cbslocal.com\/2020\/04\/29\/colorado-day-spas-questions\/"},"headline":"Colorado Day Spas Facing Big Questions On Whether To Reopen","description":"For many small business owners, there has been nothing about the shutdown from COVID-19 that has been easy.","image":"https:\/\/denver.cbslocal.com\/wp-content\/uploads\/sites\/15909806\/2020\/04\/PPP-DAY-SPA-10-PKG.transfer_frame_1128-1.jpeg?w=150&#038;h=150&#038;crop=1","keywords":["Business","Home Page","Local","News","Syndicated Local","Coronavirus","Denver News","Jeff Todd","news","Colorado Day Spas Facing Big Questions On Whether To Reopen"],"datePublished":"2020-04-29T21:16:54+00:00","dateModified":"2020-04-29T21:16:54+00:00","author":{"@type":"Person","name":"Jeff Todd"},"video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"Day Spas Facing Big Questions On Whether To Reopen","description":"For many small business owners, there has been nothing about the shutdown from COVID-19 that has been easy.","thumbnailUrl":"https:\/\/xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net\/captures\/8A7\/975\/8A797537FDE8464DB1D20D341ABA541F.jpg?Expires=1682812800&KeyName=mcpkey1&Signature=N45LPsDZle0XGw7A2jlmjpQNsW8","uploadDate":"2020-04-30","duration":"T2M17S","contentUrl":"https:\/\/denver.cbslocal.com\/video\/4532655-day-spas-facing-big-questions-on-whether-to-reopen\/","embedUrl":"https:\/\/denver.cbslocal.com\/video\/4532655-day-spas-facing-big-questions-on-whether-to-reopen\/"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>
<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.DENVER","news",["coloradodayspasfacingbigquestionsonwhethertoreopen","post","article","business","homepage","local","news","syndicatedlocal","coronavirus","denvernews","jefftodd","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-63" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-63" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"business;home-page;local;news;syndicated-local;","dimension2":"article"});gtag("config","UA-2438645-63");</script>

<link rel="icon" href="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/cropped-denver-favicon-512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/cropped-denver-favicon-512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/cropped-denver-favicon-512.png?w=180" />
<meta name="msapplication-TileImage" content="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/cropped-denver-favicon-512.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="For many small business owners, there has been nothing about the shutdown from COVID-19 that has been easy." />
<script>//<![CDATA[
//]]></script>

</head>

<body class="post-template-default single single-post postid-1853458 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://denver.cbslocal.com" id="header-logo"><img src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/02/3_denver_cbs4.png?w=230" alt="CBS Denver" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/category/sports/">Sports</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/category/sports/denver-broncos/" title="Denver Broncos" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Denver Broncos</strong></div></a><a href="https://denver.cbslocal.com/category/sports/denver-nuggets/" title="Denver Nuggets" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Denver Nuggets</strong></div></a><a href="https://denver.cbslocal.com/category/sports/colorado-rockies/" title="Colorado Rockies" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Colorado Rockies</strong></div></a><a href="https://denver.cbslocal.com/category/sports/colorado-avalanche/" title="Colorado Avalanche" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Colorado Avalanche</strong></div></a><a href="https://denver.cbslocal.com/category/sports/xfinity-monday-live/" title="Xfinity Monday Live" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Xfinity Monday Live</strong></div></a><a href="https://denver.cbslocal.com/cbssportshq/" title="CBS Sports HQ" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS Sports HQ</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More &gt;</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><a href="http://denver.cbslocal.com/category/contests/" title="Latest Contests" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Latest Contests</strong></div></a><a href="https://denver.cbslocal.com/station/cbs4/" title="CBS4 News Team" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS4 News Team</strong></div></a><a href="http://denver.cbslocal.com/program-guide/" title="CBS4 Program Guide" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS4 Program Guide</strong></div></a><a href="http://denver.cbslocal.com/category/sponsored-events/" title="CBS4 Sponsored Events" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">CBS4 Sponsored Events</strong></div></a><a href="http://denver.cbslocal.com/future-leaders/" title="CBS4 Future Leaders" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS4 Future Leaders</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/video/">Videos</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/video/4532665-westminster-seniors-celebrate-graduation-virtually/" title="Westminster Seniors Celebrate Graduation Virtually" class="cbs-thumbnail-link item-1588220292 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/9A5/E3C/9A5E3CAB72BA440D9ED45F51380A5E57.jpg?Expires=1682812800&#038;KeyName=mcpkey1&#038;Signature=XtBPn72i8NUHfIHWPRNcWHcOeVc"></span></div><div class="title-wrapper"><strong class="title">Westminster Seniors Celebrate Graduation Virtually</strong><em class="description">Virtual graduation can’t compare to the real thing, but it’s better than no ceremony at all.</em></div><time datetime="2020-04-30T04:18:12+00:00" title="April 29, 2020 at 10:18 pm">14 minutes ago</time></a><a href="https://denver.cbslocal.com/video/4532657-boys-girls-clubs-still-helping-families-despite-coronavirus/" title="Boys &amp; Girls Clubs Still Helping Families Despite Coronavirus" class="cbs-thumbnail-link item-1588220038 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/882/605/88260577938941458C4292ED0BB8CCEA.jpg?Expires=1682812800&#038;KeyName=mcpkey1&#038;Signature=j50Klz2bjAeptmK-jepKKM-xSfY"></span></div><div class="title-wrapper"><strong class="title">Boys &amp; Girls Clubs Still Helping Families Despite Coronavirus</strong><em class="description">The Boys and Girls Clubs of Metro Denver have had to close their doors due to the coronavirus outbreak.</em></div><time datetime="2020-04-30T04:13:58+00:00" title="April 29, 2020 at 10:13 pm">18 minutes ago</time></a><a href="https://denver.cbslocal.com/video/4532655-day-spas-facing-big-questions-on-whether-to-reopen/" title="Day Spas Facing Big Questions On Whether To Reopen" class="cbs-thumbnail-link item-1588219972 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/8A7/975/8A797537FDE8464DB1D20D341ABA541F.jpg?Expires=1682812800&#038;KeyName=mcpkey1&#038;Signature=N45LPsDZle0XGw7A2jlmjpQNsW8"></span></div><div class="title-wrapper"><strong class="title">Day Spas Facing Big Questions On Whether To Reopen</strong><em class="description">For many small business owners, there has been nothing about the shutdown from COVID-19 that has been easy.</em></div><time datetime="2020-04-30T04:12:52+00:00" title="April 29, 2020 at 10:12 pm">20 minutes ago</time></a><a href="https://denver.cbslocal.com/video/4532652-testing-contact-tracing-to-help-colorado-flatten-coronavirus-curve/" title="Testing &amp; Contact Tracing To Help Colorado Flatten Coronavirus Curve" class="cbs-thumbnail-link item-1588219825 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/097/FB8/097FB8B36E46427C9A719FC02FDE0B68.jpg?Expires=1682812800&#038;KeyName=mcpkey1&#038;Signature=IQW_RIeObInqA7imwGyEoc_0xaU"></span></div><div class="title-wrapper"><strong class="title">Testing &amp; Contact Tracing To Help Colorado Flatten Coronavirus Curve</strong><em class="description">On Wednesday, Gov. Jared Polis detailed an aggressive plan to grow testing across the state as well as identifying other key steps that will help flatten the curve.</em></div><time datetime="2020-04-30T04:10:25+00:00" title="April 29, 2020 at 10:10 pm">22 minutes ago</time></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://denver.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/category/news/">Covering Colorado First</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="https://denver.cbslocal.com/news-tips/" title="News Tips" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">News Tips</strong></div></a><a href="https://denver.cbslocal.com/category/trending/" title="Trending" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Trending</strong></div></a><a href="https://denver.cbslocal.com/category/news/investigates/" title="CBS4 Investigates" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS4 Investigates</strong></div></a><a href="https://denver.cbslocal.com/category/news/politics/" title="Politics" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://denver.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://denver.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://denver.cbslocal.com/category/news/links-info/" title="Links &amp; Info" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Links &amp; Info</strong></div></a><a href="https://denver.cbslocal.com/category/coronavirus/" title="Coronavirus In Colorado" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Coronavirus In Colorado</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/category/news/">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/2020/04/29/coronavirus-masks-required-colorado/" title="These Are The Places Where Masks Are Required In Colorado" class="cbs-thumbnail-link item-1588220359 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/04/mask-photo-national-jewish.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">These Are The Places Where Masks Are Required In Colorado</strong><em class="description">More municipalities in Colorado are requiring masks as the state enters its &quot;safer-at-home&quot; phase of the coronavirus pandemic.</em></div></a><a href="https://denver.cbslocal.com/2020/04/29/lakewood-action-center-food-bank-demand/" title="Amid Growing Demand, The Action Center Asks For Community Support To Keep Food Bank Stocked" class="cbs-thumbnail-link item-1588220011 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/04/JEFFCO-ACTION-CENTER-FOOD-6PKG.transfer_frame_612.jpeg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Amid Growing Demand, The Action Center Asks For Community Support To Keep Food Bank Stocked</strong><em class="description">Non-profit food banks across the state are seeing an increase in the need for food assistance.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/photo-galleries/category/news/">News Photos</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/photo-galleries/2020/04/29/some-colorado-businesses-reopen/" title="Some Colorado Businesses Reopen" class="cbs-thumbnail-link item-1588173585 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/04/GettyImages-1211212865.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Some Colorado Businesses Reopen</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/news-tips/">News Tips</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/news-tips/" title="Send CBS4 A News Tip" class="cbs-thumbnail-link item-1568319769" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2016/08/news-tips.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Send CBS4 A News Tip</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://denver.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/category/weather/">Denver Weather</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/cams/" title="CBS4 Cams" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS4 Cams</strong></div></a><a href="https://denver.cbslocal.com/youreportform/" title="Share Photos" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Share Photos</strong></div></a><a href="https://apps.cbslocal.com/weather/denver/" title="CBS Denver Weather App" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS Denver Weather App</strong></div></a><a href="https://denver.cbslocal.com/cbs4weatherwatchers/" title="CBS4 Weather Watchers" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS4 Weather Watchers</strong></div></a><a href="https://denver.cbslocal.com/video/program/796/" title="Weather Visits" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Weather Visits</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Watch Forecast</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/video/4532333-close-to-record-heat-thursday/" title="Close To Record Heat Thursday" class="cbs-thumbnail-link item-1588202760 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/2CB/F37/2CBF379795574A899A8F70AA01C75BB9.jpg?Expires=1682812800&#038;KeyName=mcpkey1&#038;Signature=vCkiibHQ9XxfgXebFxzgi6ynKFM"></span></div><div class="title-wrapper"><strong class="title">Close To Record Heat Thursday</strong><em class="description">Watch Lauren Whitney&#039;s forecast</em></div><time datetime="2020-04-29T23:26:00+00:00" title="April 29, 2020 at 5:26 pm">5 hours ago</time></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/category/weather-blog/">Colorado's Weather Center</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/2020/04/29/avalanche-snow-melt-heat/" title="Near Record Heat Combined With Above Average Snowpack Sets The Stage For Avalanches" class="cbs-thumbnail-link item-1588204292 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/04/AVALANCHE-DANGER-5VO.transfer_frame_70.jpeg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Near Record Heat Combined With Above Average Snowpack Sets The Stage For Avalanches</strong><em class="description">As the weather starts to heat up in Colorado, there are concerns about avalanches in the High Country. Most of the state has an above average snowpack. </em></div></a><a href="https://denver.cbslocal.com/2020/04/29/colorado-weather-meltwater-from-summer-like-heat-raising-avalanche-danger/" title="Colorado Weather: Meltwater From Summer-Like Heat Raising Avalanche Danger" class="cbs-thumbnail-link item-1588169444 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/04/22-3.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Colorado Weather: Meltwater From Summer-Like Heat Raising Avalanche Danger</strong><em class="description">As near record heat builds into Colorado for the end of the week, melting snow will cause rising rivers and considerable avalanche danger.</em></div></a><a href="https://denver.cbslocal.com/2020/04/28/colorado-firefighters-coronavirus-testing-priority-cdc-joe-neguse/" title="Firefighters To Get Coronavirus Testing Priority, CDC Changes Policy After Letter From Rep. Joe Neguse" class="cbs-thumbnail-link item-1588137000 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/04/FIREFIGHTER-COVID-6PKG_frame_2103.jpeg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Firefighters To Get Coronavirus Testing Priority, CDC Changes Policy After Letter From Rep. Joe Neguse</strong><em class="description">As fire danger rises in Colorado, the Centers for Disease Control and Prevention added firefighters among those eligible for priority COVID-19 testing.</em></div></a><a href="https://denver.cbslocal.com/2020/04/28/arapahoe-basin-reopen-coronavirus/" title="Arapahoe Basin Considering Opening Before Season&#039;s Over" class="cbs-thumbnail-link item-1588110798 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/03/abasin-4-abasin.jpeg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Arapahoe Basin Considering Opening Before Season&#039;s Over</strong><em class="description">Arapahoe Basin in Summit County is hopeful they can reopen as social distancing guidelines are loosened, albeit slightly.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://denver.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/2020/04/29/broncos-country-europe-message/" title="Broncos Country Gets Positive &amp; Uplifting Message From Across The Pond" class="cbs-thumbnail-link item-1588206645 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/04/Image-from-iOS.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Broncos Country Gets Positive &amp; Uplifting Message From Across The Pond</strong><em class="description">The group known as “Broncos Europe” posted a video on social media this week with the title “Broncos Country Knows No Bounds.”</em></div></a><a href="https://denver.cbslocal.com/2020/04/29/clint-hurdles-daily-emails-coronavirus/" title="Ex-Baseball Manager Clint Hurdle&#039;s Daily Emails Encourage &amp; Inspire During Coronavirus Pandemic" class="cbs-thumbnail-link item-1588188366 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2015/05/clint-hurdle.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Ex-Baseball Manager Clint Hurdle&#039;s Daily Emails Encourage &amp; Inspire During Coronavirus Pandemic</strong><em class="description">Clint Hurdle began sending his daily notes of inspiration more than 10 years ago, during his days managing the Colorado Rockies.</em></div></a><a href="https://denver.cbslocal.com/2020/04/28/nick-ferguson-fan-broncos-draft/" title="Former Bronco Nick Ferguson A Fan Of Broncos 2020 Draft Picks" class="cbs-thumbnail-link item-1588107817 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/IMG_4803.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Former Bronco Nick Ferguson A Fan Of Broncos 2020 Draft Picks</strong><em class="description">The Broncos surprised a lot of people by drafting two receivers in the first two rounds, but Ferguson, a former safety, was a fan of the decision.</em></div></a><a href="https://denver.cbslocal.com/2020/04/26/elway-fangio-pleased-with-2020-draft-picks/" title="Elway &amp; Fangio Pleased With 2020 Draft &amp; Picks" class="cbs-thumbnail-link item-1587917785 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/12/ELWAY-and-FANGIO-SOUND-2.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Elway &amp; Fangio Pleased With 2020 Draft &amp; Picks</strong><em class="description">The 2020 NFL draft is in the books, and it’s obvious John Elway and Vic Fangio focused on given young quarterback Drew Lock more weapons.</em></div></a><a href="https://denver.cbslocal.com/2020/04/25/broncos-2020-draft-lock/" title="Denver Broncos Wrap 2020 NFL Draft With More Ammunition For Drew Lock" class="cbs-thumbnail-link item-1587859095 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/01/NFL-Draft-2020-Broncos.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Denver Broncos Wrap 2020 NFL Draft With More Ammunition For Drew Lock</strong><em class="description">The Broncos finished up the 2020 draft by selecting Tyrie Cleveland, a WR from Florida, and Derrek Tuszka, an edge rusher from North Dakota State in the 7th round.</em></div></a><a href="https://denver.cbslocal.com/2020/04/25/broncos-strnad-muti-draft/" title="Broncos Bring Strnad &amp; Muti On Board In 5th &amp; 6th Rounds Of 2020 Draft" class="cbs-thumbnail-link item-1587847188 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/04/GettyImages-843896404.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Broncos Bring Strnad &amp; Muti On Board In 5th &amp; 6th Rounds Of 2020 Draft</strong><em class="description">The Denver Broncos selected linebacker Justin Strnad (pronounced stir-Nad) with their one and only pick in the 5th round.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="https://denver.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/category/top-spots/">Top Spots Around Denver</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/2020/04/29/quiznos-original-denver-renews-lease/" title="Quiznos Original Location On Grant Street In Denver Renews Lease" class="cbs-thumbnail-link item-1588169567 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/02/QUIZNOS-CLOSING-RS-RAW-1-concatenated-115938_frame_622.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Quiznos Original Location On Grant Street In Denver Renews Lease</strong><em class="description">The first Quiznos restaurant has renewed its lease and will be serving up sandwiches at its location on Grant Street in Denver.</em></div></a><a href="https://denver.cbslocal.com/2020/04/28/water-world-opening-delayed/" title="COVID-19 Delays Water World Opening For First Time In 41-Year History" class="cbs-thumbnail-link item-1588099163 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2016/06/water-world-21.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">COVID-19 Delays Water World Opening For First Time In 41-Year History</strong><em class="description">Due to the evolving situation with COVID-19 no one knows if or when the park will be able to open for the season.</em></div></a><a href="https://denver.cbslocal.com/2020/04/22/coronavirus-denver-zoo-denver-museum-nature-science-reopen/" title="Denver Zoo, Denver Museum Of Nature And Science Prepare Reopen Plans After Stay-At-Home Order Lifted" class="cbs-thumbnail-link item-1587570198 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/01/dobby.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Denver Zoo, Denver Museum Of Nature And Science Prepare Reopen Plans After Stay-At-Home Order Lifted</strong><em class="description">Cultural institutions like the Denver Zoo and the Denver Museum of Nature and Science plan to reopen in the months ahead as the stay-at-home order changes and the state re-opens.</em></div></a><a href="https://denver.cbslocal.com/2020/04/21/artist-mural-coronavirus-denver-austin-zucchini-fowler-rino-exdo-center/" title="Artist Creates Another Mural In Denver That Pays Tribute To Health Care Workers" class="cbs-thumbnail-link item-1587530249 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/04/DOCTOR-MURAL.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Artist Creates Another Mural In Denver That Pays Tribute To Health Care Workers</strong><em class="description">The Denver artist who created a mural that drew a lot of attention soon after the coronavirus outbreak hit has made another mural that pays tribute to health care workers.</em></div></a><a href="https://denver.cbslocal.com/2020/04/21/colorado-trail-map-coronavirus/" title="Online Map Helps Coloradans See Which Trails Are Open During Coronavirus Crisis" class="cbs-thumbnail-link item-1587521848 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/04/FOREST-RESOURCES-5PKG.transfer_frame_643.jpeg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Online Map Helps Coloradans See Which Trails Are Open During Coronavirus Crisis</strong><em class="description">The warmer weather has many Coloradans wanting to get outdoors, so organizations are reminding people how to recreate safely.</em></div></a><a href="https://denver.cbslocal.com/2020/04/17/castlewood-canyon-becomes-gold-standard-site/" title="Castlewood Canyon Becomes Gold Standard Site, Joins Elite List Of 12 Parks Nationwide" class="cbs-thumbnail-link item-1587150101 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/04/castlewood-canyon-state-park-32.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Castlewood Canyon Becomes Gold Standard Site, Joins Elite List Of 12 Parks Nationwide</strong><em class="description">A park must meet several criteria before receiving such a prestigious designation.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="https://denver.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/video/4532665-westminster-seniors-celebrate-graduation-virtually/" title="Westminster Seniors Celebrate Graduation Virtually" class="cbs-thumbnail-link item-1588220292 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/9A5/E3C/9A5E3CAB72BA440D9ED45F51380A5E57.jpg?Expires=1682812800&#038;KeyName=mcpkey1&#038;Signature=XtBPn72i8NUHfIHWPRNcWHcOeVc"></span></div><div class="title-wrapper"><strong class="title">Westminster Seniors Celebrate Graduation Virtually</strong><em class="description">Virtual graduation can’t compare to the real thing, but it’s better than no ceremony at all.</em></div><time datetime="2020-04-30T04:18:12+00:00" title="April 29, 2020 at 10:18 pm">14 minutes ago</time></a><a href="https://denver.cbslocal.com/video/4532657-boys-girls-clubs-still-helping-families-despite-coronavirus/" title="Boys &amp; Girls Clubs Still Helping Families Despite Coronavirus" class="cbs-thumbnail-link item-1588220038 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/882/605/88260577938941458C4292ED0BB8CCEA.jpg?Expires=1682812800&#038;KeyName=mcpkey1&#038;Signature=j50Klz2bjAeptmK-jepKKM-xSfY"></span></div><div class="title-wrapper"><strong class="title">Boys &amp; Girls Clubs Still Helping Families Despite Coronavirus</strong><em class="description">The Boys and Girls Clubs of Metro Denver have had to close their doors due to the coronavirus outbreak.</em></div><time datetime="2020-04-30T04:13:58+00:00" title="April 29, 2020 at 10:13 pm">18 minutes ago</time></a><a href="https://denver.cbslocal.com/video/4532655-day-spas-facing-big-questions-on-whether-to-reopen/" title="Day Spas Facing Big Questions On Whether To Reopen" class="cbs-thumbnail-link item-1588219972 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/8A7/975/8A797537FDE8464DB1D20D341ABA541F.jpg?Expires=1682812800&#038;KeyName=mcpkey1&#038;Signature=N45LPsDZle0XGw7A2jlmjpQNsW8"></span></div><div class="title-wrapper"><strong class="title">Day Spas Facing Big Questions On Whether To Reopen</strong><em class="description">For many small business owners, there has been nothing about the shutdown from COVID-19 that has been easy.</em></div><time datetime="2020-04-30T04:12:52+00:00" title="April 29, 2020 at 10:12 pm">20 minutes ago</time></a><a href="https://denver.cbslocal.com/video/4532652-testing-contact-tracing-to-help-colorado-flatten-coronavirus-curve/" title="Testing &amp; Contact Tracing To Help Colorado Flatten Coronavirus Curve" class="cbs-thumbnail-link item-1588219825 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/097/FB8/097FB8B36E46427C9A719FC02FDE0B68.jpg?Expires=1682812800&#038;KeyName=mcpkey1&#038;Signature=IQW_RIeObInqA7imwGyEoc_0xaU"></span></div><div class="title-wrapper"><strong class="title">Testing &amp; Contact Tracing To Help Colorado Flatten Coronavirus Curve</strong><em class="description">On Wednesday, Gov. Jared Polis detailed an aggressive plan to grow testing across the state as well as identifying other key steps that will help flatten the curve.</em></div><time datetime="2020-04-30T04:10:25+00:00" title="April 29, 2020 at 10:10 pm">22 minutes ago</time></a><a href="https://denver.cbslocal.com/video/4532505-amid-coronavirus-outbreak-denver-pridefest-2020-goes-virtual/" title="Amid Coronavirus Outbreak, Denver PrideFest 2020 Goes Virtual" class="cbs-thumbnail-link item-1588210774 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/741/666/7416669BFA2C4462AFF7DAE7E59A5245.jpg?Expires=1682812800&#038;KeyName=mcpkey1&#038;Signature=8fnx1XyQkSXUiuP6AFOiJgUSoBI"></span></div><div class="title-wrapper"><strong class="title">Amid Coronavirus Outbreak, Denver PrideFest 2020 Goes Virtual</strong><em class="description">The Center on Colfax announced that this year’s Denver PrideFest will be held virtually to prevent the spread of COVID-19.</em></div><time datetime="2020-04-30T01:39:34+00:00" title="April 29, 2020 at 7:39 pm">3 hours ago</time></a><a href="https://denver.cbslocal.com/video/4532504-cherry-creek-arts-festival-canceled-in-july/" title="Cherry Creek Arts Festival Canceled In July" class="cbs-thumbnail-link item-1588210628 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/4D2/000/4D200005122745EA95A6881B4CE43501.jpg?Expires=1682812800&#038;KeyName=mcpkey1&#038;Signature=fD4BS4KtpeJathN6G0cKt17P4Tk"></span></div><div class="title-wrapper"><strong class="title">Cherry Creek Arts Festival Canceled In July</strong><em class="description">CherryArts announced the cancellation of the 30th Annual Cherry Creek Arts Festival, originally scheduled for July 3, 4 and 5.</em></div><time datetime="2020-04-30T01:37:08+00:00" title="April 29, 2020 at 7:37 pm">3 hours ago</time></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-6 w-link w-submenu"><a href="https://denver.cbslocal.com/category/contests/" title="Contests &amp; More" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Contests &amp; More</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More From CBS4</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/learn-about-us/" title="Station Info" class="cbs-thumbnail-link item-1534790811" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/08/cbs4-station-logo.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Station Info</strong></div></a><a href="http://cbsdenver.com/contests/" title="Contests" class="cbs-thumbnail-link item-1534787117" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/05/contest.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://denver.cbslocal.com/category/news/links-info/" title="Links &amp; Info" class="cbs-thumbnail-link item-1533134510" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/08/links-info1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Links &amp; Info</strong></div></a><a href="http://denver.cbslocal.com/program-guide/" title="CBS4 Program Guide" class="cbs-thumbnail-link item-1520869130" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/08/tv-schedule.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS4 Program Guide</strong></div></a><a href="http://denver.cbslocal.com/category/cbs4/sponsored-events/" title="CBS4 Sponsored Events" class="cbs-thumbnail-link item-1520754486" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2017/10/together-4-colorado-events.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS4 Sponsored Events</strong></div></a><a href="http://denver.cbslocal.com/station/cbs4/" title="News Team" class="cbs-thumbnail-link item-1514221514" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2017/12/cbs4-news-team.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News Team</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	<a id="live" class="v2" href="https://denver.cbslocal.com/live/" data-source_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?partner=cbsnsite&#038;edition=CBSN-DEN"><span class="button"><strong>CBSN Denver</strong><em>Watch Now</em></span></a>
	<a href="http://denver.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="39.739236" longitude="-104.990251" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://denver.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Colorado Day Spas Facing Big Questions On Whether To Reopen</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><span class="post-personality">By <a href="https://denver.cbslocal.com/personality/jeff-todd">Jeff Todd</a></span><time class="post-date">April 29, 2020 at 9:16 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://denver.cbslocal.com/tag/coronavirus/">Coronavirus</a>, <a href="https://denver.cbslocal.com/tag/denver-news/">Denver News</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div id='p0'></div><script type="text/plain" class="optanon-category-4" async data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4532655&quot;,&quot;autoplay&quot;:true,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified&quot;,&quot;publisherId&quot;:&quot;cbslocal&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;denver.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/CBS.DENVER&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;featured&quot;}}}},&quot;shareLink&quot;:&quot;https:\/\/cbsloc.al\/35iSfg3&quot;,&quot;video-type&quot;:&quot;featured&quot;,&quot;token&quot;:&quot;default&quot;,&quot;expectPreroll&quot;:true,&quot;expectPrerollTimeout&quot;:5,&quot;recom&quot;:true,&quot;maxRecomPages&quot;:3}' src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div></section>
<div id="ott-promotion-block" class="embed-item embed-ottplayer" ><div class="wrapper">
<span class="adhesive-wrapper"><div class="logo-container"><a href="https://denver.cbslocal.com/live/cbsn-denver/"><img src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/02/CBSN-WHITE-H-Denver.png?w=420"/></a></div></span><div class="dvr-container"><div class="dvr-wrapper embed-item embed-slider w-action-manual" data-up_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?partner=cbsnsite&#038;edition=CBSN-DEN" data-channel_slug="cbsn-denver" data-w-live="true" data-dvr-live-thumb_url="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/02/60h-DEN-white-stacked.png?w=161&#038;h=60&#038;crop=1"></div></div><script>jQuery(function($){jQuery(window).load(function(){cbs_embed_ottplayer.update_dvr("#ott-promotion-block .dvr-container .dvr-wrapper");setInterval(function(){cbs_embed_ottplayer.update_dvr("#ott-promotion-block .dvr-container .dvr-wrapper");},30000);});});</script>
</div></div><div class="main-story-wrapper"><p><strong>DENVER (CBS4) &#8211;</strong> For many small business owners, there has been nothing about the shutdown from COVID-19 that has been easy. Issues have bubbled up around the Paycheck Protection Program, lost revenue, and uncertain rules around reopening.</p>
<div id="attachment_1853462" style="width: 430px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-1853462" class="size-full wp-image-1853462 jetpack-lazy-image" src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/04/PPP-DAY-SPA-10-PKG.transfer_frame_1128-1.jpeg" alt width="420" height="236" data-lazy-srcset="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/04/PPP-DAY-SPA-10-PKG.transfer_frame_1128-1.jpeg 1920w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/04/PPP-DAY-SPA-10-PKG.transfer_frame_1128-1.jpeg?resize=300,169 300w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/04/PPP-DAY-SPA-10-PKG.transfer_frame_1128-1.jpeg?resize=768,432 768w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/04/PPP-DAY-SPA-10-PKG.transfer_frame_1128-1.jpeg?resize=1024,576 1024w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/04/PPP-DAY-SPA-10-PKG.transfer_frame_1128-1.jpeg?resize=1536,864 1536w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/04/PPP-DAY-SPA-10-PKG.transfer_frame_1128-1.jpeg?resize=640,360 640w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/04/PPP-DAY-SPA-10-PKG.transfer_frame_1128-1.jpeg?resize=310,174 310w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/04/PPP-DAY-SPA-10-PKG.transfer_frame_1128-1.jpeg?resize=1138,640 1138w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/04/PPP-DAY-SPA-10-PKG.transfer_frame_1128-1.jpeg?resize=1820,1024 1820w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/04/PPP-DAY-SPA-10-PKG.transfer_frame_1128-1.jpeg?resize=320,180 320w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/04/PPP-DAY-SPA-10-PKG.transfer_frame_1128-1.jpeg?resize=620,349 620w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/04/PPP-DAY-SPA-10-PKG.transfer_frame_1128-1.jpeg?resize=1500,844 1500w" data-lazy-sizes="(max-width: 420px) 100vw, 420px" data-lazy-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/04/PPP-DAY-SPA-10-PKG.transfer_frame_1128-1.jpeg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-1853462" class="size-full wp-image-1853462" src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/04/PPP-DAY-SPA-10-PKG.transfer_frame_1128-1.jpeg" alt="" width="420" height="236" srcset="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/04/PPP-DAY-SPA-10-PKG.transfer_frame_1128-1.jpeg 1920w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/04/PPP-DAY-SPA-10-PKG.transfer_frame_1128-1.jpeg?resize=300,169 300w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/04/PPP-DAY-SPA-10-PKG.transfer_frame_1128-1.jpeg?resize=768,432 768w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/04/PPP-DAY-SPA-10-PKG.transfer_frame_1128-1.jpeg?resize=1024,576 1024w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/04/PPP-DAY-SPA-10-PKG.transfer_frame_1128-1.jpeg?resize=1536,864 1536w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/04/PPP-DAY-SPA-10-PKG.transfer_frame_1128-1.jpeg?resize=640,360 640w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/04/PPP-DAY-SPA-10-PKG.transfer_frame_1128-1.jpeg?resize=310,174 310w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/04/PPP-DAY-SPA-10-PKG.transfer_frame_1128-1.jpeg?resize=1138,640 1138w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/04/PPP-DAY-SPA-10-PKG.transfer_frame_1128-1.jpeg?resize=1820,1024 1820w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/04/PPP-DAY-SPA-10-PKG.transfer_frame_1128-1.jpeg?resize=320,180 320w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/04/PPP-DAY-SPA-10-PKG.transfer_frame_1128-1.jpeg?resize=620,349 620w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/04/PPP-DAY-SPA-10-PKG.transfer_frame_1128-1.jpeg?resize=1500,844 1500w" sizes="(max-width: 420px) 100vw, 420px" /></noscript><p id="caption-attachment-1853462" class="wp-caption-text">(credit: CBS)</p></div>
<p>“They’re making it harder and harder and you know. I worry about so many things. If these small businesses don’t survive, people aren’t going to have jobs to go back to,” said Tina Lovelace, the owner of Woodhouse Day Spas in Denver and Littleton.</p>
<p>Lovelace has spent her days trying to understand new regulations from the state and seeing where her niche business fits within wide-ranging general guidance for businesses. She says she’s started talking with competitors to find out what others believe is within the current rules when stay-at-home orders become safer-at-home next month.</p>
<p>“We’re all guessing and then we worry about our licenses being revoked and taken away from us,” Lovelace said.</p>
<div id="attachment_1853459" style="width: 430px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-1853459" class="size-full wp-image-1853459 jetpack-lazy-image" src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/04/PPP-DAY-SPA-10-PKG.transfer_frame_130.jpeg" alt width="420" height="236" data-lazy-srcset="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/04/PPP-DAY-SPA-10-PKG.transfer_frame_130.jpeg 1920w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/04/PPP-DAY-SPA-10-PKG.transfer_frame_130.jpeg?resize=300,169 300w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/04/PPP-DAY-SPA-10-PKG.transfer_frame_130.jpeg?resize=768,432 768w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/04/PPP-DAY-SPA-10-PKG.transfer_frame_130.jpeg?resize=1024,576 1024w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/04/PPP-DAY-SPA-10-PKG.transfer_frame_130.jpeg?resize=1536,864 1536w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/04/PPP-DAY-SPA-10-PKG.transfer_frame_130.jpeg?resize=640,360 640w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/04/PPP-DAY-SPA-10-PKG.transfer_frame_130.jpeg?resize=310,174 310w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/04/PPP-DAY-SPA-10-PKG.transfer_frame_130.jpeg?resize=1138,640 1138w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/04/PPP-DAY-SPA-10-PKG.transfer_frame_130.jpeg?resize=1820,1024 1820w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/04/PPP-DAY-SPA-10-PKG.transfer_frame_130.jpeg?resize=320,180 320w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/04/PPP-DAY-SPA-10-PKG.transfer_frame_130.jpeg?resize=620,349 620w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/04/PPP-DAY-SPA-10-PKG.transfer_frame_130.jpeg?resize=1500,844 1500w" data-lazy-sizes="(max-width: 420px) 100vw, 420px" data-lazy-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/04/PPP-DAY-SPA-10-PKG.transfer_frame_130.jpeg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-1853459" class="size-full wp-image-1853459" src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/04/PPP-DAY-SPA-10-PKG.transfer_frame_130.jpeg" alt="" width="420" height="236" srcset="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/04/PPP-DAY-SPA-10-PKG.transfer_frame_130.jpeg 1920w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/04/PPP-DAY-SPA-10-PKG.transfer_frame_130.jpeg?resize=300,169 300w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/04/PPP-DAY-SPA-10-PKG.transfer_frame_130.jpeg?resize=768,432 768w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/04/PPP-DAY-SPA-10-PKG.transfer_frame_130.jpeg?resize=1024,576 1024w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/04/PPP-DAY-SPA-10-PKG.transfer_frame_130.jpeg?resize=1536,864 1536w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/04/PPP-DAY-SPA-10-PKG.transfer_frame_130.jpeg?resize=640,360 640w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/04/PPP-DAY-SPA-10-PKG.transfer_frame_130.jpeg?resize=310,174 310w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/04/PPP-DAY-SPA-10-PKG.transfer_frame_130.jpeg?resize=1138,640 1138w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/04/PPP-DAY-SPA-10-PKG.transfer_frame_130.jpeg?resize=1820,1024 1820w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/04/PPP-DAY-SPA-10-PKG.transfer_frame_130.jpeg?resize=320,180 320w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/04/PPP-DAY-SPA-10-PKG.transfer_frame_130.jpeg?resize=620,349 620w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/04/PPP-DAY-SPA-10-PKG.transfer_frame_130.jpeg?resize=1500,844 1500w" sizes="(max-width: 420px) 100vw, 420px" /></noscript><p id="caption-attachment-1853459" class="wp-caption-text">(credit: Woodhouse Day Spa)</p></div>
<p>One of the biggest concerns Lovelace and other small business owners have is around the Paycheck Protection Program.</p>
<p>“We have to utilize those funds. It’s 75% to go to payroll, but the issue we’re having there now is some employees want to stay on unemployment, and I’m required by the PPP to keep a certain amount of people on payroll. It’s like it’s against us, you know?” Lovelace said.</p>
<p>A few days ago, the governor’s office said spas were in the same grouping as nightclubs and bars, and said they wouldn’t be allowed to open under safer-at-home orders. A change has been made, and Lovelace is now combing through all the state and local regulations around reopening.</p>
<div id="attachment_1853461" style="width: 430px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-1853461" class="size-full wp-image-1853461 jetpack-lazy-image" src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/04/PPP-DAY-SPA-10-PKG.transfer_frame_1505.jpeg" alt width="420" height="236" data-lazy-srcset="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/04/PPP-DAY-SPA-10-PKG.transfer_frame_1505.jpeg 1920w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/04/PPP-DAY-SPA-10-PKG.transfer_frame_1505.jpeg?resize=300,169 300w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/04/PPP-DAY-SPA-10-PKG.transfer_frame_1505.jpeg?resize=768,432 768w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/04/PPP-DAY-SPA-10-PKG.transfer_frame_1505.jpeg?resize=1024,576 1024w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/04/PPP-DAY-SPA-10-PKG.transfer_frame_1505.jpeg?resize=1536,864 1536w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/04/PPP-DAY-SPA-10-PKG.transfer_frame_1505.jpeg?resize=640,360 640w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/04/PPP-DAY-SPA-10-PKG.transfer_frame_1505.jpeg?resize=310,174 310w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/04/PPP-DAY-SPA-10-PKG.transfer_frame_1505.jpeg?resize=1138,640 1138w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/04/PPP-DAY-SPA-10-PKG.transfer_frame_1505.jpeg?resize=1820,1024 1820w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/04/PPP-DAY-SPA-10-PKG.transfer_frame_1505.jpeg?resize=320,180 320w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/04/PPP-DAY-SPA-10-PKG.transfer_frame_1505.jpeg?resize=620,349 620w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/04/PPP-DAY-SPA-10-PKG.transfer_frame_1505.jpeg?resize=1500,844 1500w" data-lazy-sizes="(max-width: 420px) 100vw, 420px" data-lazy-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/04/PPP-DAY-SPA-10-PKG.transfer_frame_1505.jpeg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-1853461" class="size-full wp-image-1853461" src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/04/PPP-DAY-SPA-10-PKG.transfer_frame_1505.jpeg" alt="" width="420" height="236" srcset="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/04/PPP-DAY-SPA-10-PKG.transfer_frame_1505.jpeg 1920w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/04/PPP-DAY-SPA-10-PKG.transfer_frame_1505.jpeg?resize=300,169 300w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/04/PPP-DAY-SPA-10-PKG.transfer_frame_1505.jpeg?resize=768,432 768w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/04/PPP-DAY-SPA-10-PKG.transfer_frame_1505.jpeg?resize=1024,576 1024w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/04/PPP-DAY-SPA-10-PKG.transfer_frame_1505.jpeg?resize=1536,864 1536w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/04/PPP-DAY-SPA-10-PKG.transfer_frame_1505.jpeg?resize=640,360 640w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/04/PPP-DAY-SPA-10-PKG.transfer_frame_1505.jpeg?resize=310,174 310w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/04/PPP-DAY-SPA-10-PKG.transfer_frame_1505.jpeg?resize=1138,640 1138w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/04/PPP-DAY-SPA-10-PKG.transfer_frame_1505.jpeg?resize=1820,1024 1820w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/04/PPP-DAY-SPA-10-PKG.transfer_frame_1505.jpeg?resize=320,180 320w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/04/PPP-DAY-SPA-10-PKG.transfer_frame_1505.jpeg?resize=620,349 620w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/04/PPP-DAY-SPA-10-PKG.transfer_frame_1505.jpeg?resize=1500,844 1500w" sizes="(max-width: 420px) 100vw, 420px" /></noscript><p id="caption-attachment-1853461" class="wp-caption-text">(credit: Woodhouse Day Spa)</p></div>
<p>She says estheticians have high restrictions like only being able to perform facials from the eyes up to the top of the head, not around the mouth. Lovelace is hoping clearer directions come and she’s able to open for Mother’s Day.</p>
<p>“That is our second busiest day of the year and we really want to honor our mothers and have them here at the spa,” she said.</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/35iSfg3"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/35iSfg3"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/35iSfg3"></a></span>
			</div>
		
			</div>
</div></div></div><div id="personality-credits-container" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>Jeff </span> Todd</h4></header><div class="block-content-wrapper and-list layout-catalog aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" id="personality-credits" data-social-links="{&quot;twitter_url&quot;:&quot;http:\/\/twitter.com\/CBS4Jeff&quot;}" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2017/08/jeff-todd.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><em class="description">Jeff Todd joined the CBS4 team in 2011 in the Mountain Newsroom. Since 2015 he's been working across the Front Range in the Denver headquarters.</em><a href="https://denver.cbslocal.com/personality/jeff-todd/" id="more-from-personality"><span>More from</span> <strong>Jeff Todd</strong></a></div></div></div>
</div></div><a href="#" id="enable-comments-button" class="generic-button-v1" onclick="document.getElementById('story-comments').style.display=(document.getElementById('story-comments').style.display==='block')?'none':'block';return false;">Comments</a>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #eaeaea;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
							
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/04/29/colorado-day-spas-questions/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=162246152&#038;postid=1853458&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.4.2&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=33d273db0f7996922b303eb2569d07172eb892e2#parent=https%3A%2F%2Fdenver.cbslocal.com%2F2020%2F04%2F29%2Fcolorado-day-spas-questions%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

					
		</div>

	</section>
</div>
<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/cbsdenver" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/CBSdenver" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="http://youtube.com/cbs4denver" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.instagram.com/cbsdenver/" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a><a href="https://www.reddit.com/user/cbsdenver" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/kcnc-tv/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=denver"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://denver.cbslocal.com/2020/04/28/undercover-investigation-masks-coronavirus-stores-colorado-law-essential-employees/" title="Despite Colorado Law, Many Essential Employees At Stores In Arapahoe County Still Not Wearing Masks" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/04/ESSENTIAL-BUSINESS-MASKS-10-PKG.transfer_frame_2188.jpeg?resize=55%2C55&#038;ssl=1" alt="Despite Colorado Law, Many Essential Employees At Stores In Arapahoe County Still Not Wearing Masks" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2020/04/28/undercover-investigation-masks-coronavirus-stores-colorado-law-essential-employees/" title="Despite Colorado Law, Many Essential Employees At Stores In Arapahoe County Still Not Wearing Masks" class="bump-view" data-bump-view="tp">Despite Colorado Law, Many Essential Employees At Stores In Arapahoe County Still Not Wearing Masks</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2020/04/29/coronavirus-masks-required-colorado/" title="These Are The Places Where Masks Are Required In Colorado" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/04/mask-photo-national-jewish.jpg?resize=55%2C55&#038;ssl=1" alt="These Are The Places Where Masks Are Required In Colorado" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2020/04/29/coronavirus-masks-required-colorado/" title="These Are The Places Where Masks Are Required In Colorado" class="bump-view" data-bump-view="tp">These Are The Places Where Masks Are Required In Colorado</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2020/04/27/jenny-nguyen-jamal-thompson-denver-police-shooting-crash-54th-yampa-murder-homicide/" title="Denver Woman Charged With Murdering Fellow Postal Worker" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/04/Jenny-Nguyen-for-web.png?resize=55%2C55&#038;ssl=1" alt="Denver Woman Charged With Murdering Fellow Postal Worker" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2020/04/27/jenny-nguyen-jamal-thompson-denver-police-shooting-crash-54th-yampa-murder-homicide/" title="Denver Woman Charged With Murdering Fellow Postal Worker" class="bump-view" data-bump-view="tp">Denver Woman Charged With Murdering Fellow Postal Worker</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2020/04/28/man-suspected-shooting-oil-gas-workers-weld-county/" title="Man Suspected Of Shooting At Oil And Gas Workers In Weld County" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/04/Weld-oilfield-shooting-suspect-featured.jpg?resize=55%2C55&#038;ssl=1" alt="Man Suspected Of Shooting At Oil And Gas Workers In Weld County" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2020/04/28/man-suspected-shooting-oil-gas-workers-weld-county/" title="Man Suspected Of Shooting At Oil And Gas Workers In Weld County" class="bump-view" data-bump-view="tp">Man Suspected Of Shooting At Oil And Gas Workers In Weld County</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2020/04/24/coronavirus-denver-health-bonus-ceo-pay-cuts/" title="Denver Health Executives Get Bonuses 1 Week After Workers Asked To Take Cuts" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/04/DENVER-HEALTH-BONUSES-10-PKG.transfer_frame_4443.jpeg?resize=55%2C55&#038;ssl=1" alt="Denver Health Executives Get Bonuses 1 Week After Workers Asked To Take Cuts" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2020/04/24/coronavirus-denver-health-bonus-ceo-pay-cuts/" title="Denver Health Executives Get Bonuses 1 Week After Workers Asked To Take Cuts" class="bump-view" data-bump-view="tp">Denver Health Executives Get Bonuses 1 Week After Workers Asked To Take Cuts</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2020/04/27/denver-health-bonuses-coronavirus-ceo-apology-robin-wittenstein/" title="Denver Health CEO On Timing Of Bonuses: &#039;I Am Deeply Sorry&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/04/DENVER-HEALTH-10-PKG.transfer_frame_319.jpeg?resize=55%2C55&#038;ssl=1" alt="Denver Health CEO On Timing Of Bonuses: &#039;I Am Deeply Sorry&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2020/04/27/denver-health-bonuses-coronavirus-ceo-apology-robin-wittenstein/" title="Denver Health CEO On Timing Of Bonuses: &#039;I Am Deeply Sorry&#039;" class="bump-view" data-bump-view="tp">Denver Health CEO On Timing Of Bonuses: &#039;I Am Deeply Sorry&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2020/04/28/colorado-springs-police-meth-heroin-drug-bust/" title="Colorado Springs Police Find Nearly 35 Pounds Of Meth, 10 Pounds Of Heroin In Drug Bust" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/04/Colo-Sprgs-Drug-Bust-2-from-CSPD-copy.jpg?resize=55%2C55&#038;ssl=1" alt="Colorado Springs Police Find Nearly 35 Pounds Of Meth, 10 Pounds Of Heroin In Drug Bust" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2020/04/28/colorado-springs-police-meth-heroin-drug-bust/" title="Colorado Springs Police Find Nearly 35 Pounds Of Meth, 10 Pounds Of Heroin In Drug Bust" class="bump-view" data-bump-view="tp">Colorado Springs Police Find Nearly 35 Pounds Of Meth, 10 Pounds Of Heroin In Drug Bust</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2020/04/28/fort-collins-kenneth-wakefield-arrested-spray-painting-dead/" title="Fort Collins Man Arrested, Accused of Spray Painting The Word &#039;Dead&#039; More Than 100 Times" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/04/Kenneth-Wakefield.jpg?resize=55%2C55&#038;ssl=1" alt="Fort Collins Man Arrested, Accused of Spray Painting The Word &#039;Dead&#039; More Than 100 Times" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2020/04/28/fort-collins-kenneth-wakefield-arrested-spray-painting-dead/" title="Fort Collins Man Arrested, Accused of Spray Painting The Word &#039;Dead&#039; More Than 100 Times" class="bump-view" data-bump-view="tp">Fort Collins Man Arrested, Accused of Spray Painting The Word &#039;Dead&#039; More Than 100 Times</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2020/04/27/colorado-coronavirus-pregnant-mother-high-risk-presbyterian-st-lukes-medical-center/" title="Expectant Colorado Mother Spends 2 Weeks In Hospital, Fights Off Coronavirus: &#039;I&#039;m Lucky I Got To Come Home&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/04/COVID-MOTHER-RECOVERY-10-PKG.transfer_frame_502.jpeg?resize=55%2C55&#038;ssl=1" alt="Expectant Colorado Mother Spends 2 Weeks In Hospital, Fights Off Coronavirus: &#039;I&#039;m Lucky I Got To Come Home&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2020/04/27/colorado-coronavirus-pregnant-mother-high-risk-presbyterian-st-lukes-medical-center/" title="Expectant Colorado Mother Spends 2 Weeks In Hospital, Fights Off Coronavirus: &#039;I&#039;m Lucky I Got To Come Home&#039;" class="bump-view" data-bump-view="tp">Expectant Colorado Mother Spends 2 Weeks In Hospital, Fights Off Coronavirus: &#039;I&#039;m Lucky I Got To Come Home&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2020/04/28/denver-police-no-motive-suspect-deadly-shooting-interstate-70/" title="Denver Police: No Motive Or Suspect Identified In Deadly Shooting On I-70" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/04/COLORADO-I-70-SHOOTING-VO-.transfer_frame_264.jpeg?resize=55%2C55&#038;ssl=1" alt="Denver Police: No Motive Or Suspect Identified In Deadly Shooting On I-70" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2020/04/28/denver-police-no-motive-suspect-deadly-shooting-interstate-70/" title="Denver Police: No Motive Or Suspect Identified In Deadly Shooting On I-70" class="bump-view" data-bump-view="tp">Denver Police: No Motive Or Suspect Identified In Deadly Shooting On I-70</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://denver.cbslocal.com" class="logo"><img src="https://cbs-local.go-vip.co/wp-content/uploads/sites/15909806/2017/10/denver.png" alt="CBS Denver" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/cbsdenver" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSdenver" class="twitter" target="_blank">Twitter</a><a href="http://youtube.com/cbs4denver" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/cbsdenver/" class="instagram" target="_blank">Instagram</a><a href="https://www.reddit.com/user/cbsdenver" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/kcnc-tv/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">CBS4 News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="https://denver.cbslocal.com/show/investigates/" title="CBS4 Investigates" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBS4 Investigates</strong></div></a><a href="https://denver.cbslocal.com/category/news/politics/" title="Politics" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://denver.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="https://denver.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://denver.cbslocal.com/news-tips/" title="News Tips" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">News Tips</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">CBS4 Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/category/sports/" title="Colorado Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Colorado Sports</strong></div></a><a href="https://denver.cbslocal.com/category/sports/denver-broncos/" title="Denver Broncos" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Denver Broncos</strong></div></a><a href="https://denver.cbslocal.com/category/sports/colorado-rockies/" title="Colorado Rockies" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Colorado Rockies</strong></div></a><a href="https://denver.cbslocal.com/category/sports/denver-nuggets/" title="Denver Nuggets" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Denver Nuggets</strong></div></a><a href="https://denver.cbslocal.com/category/sports/colorado-avalanche/" title="Colorado Avalanche" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Colorado Avalanche</strong></div></a><a href="https://denver.cbslocal.com/category/sports/xfinity-monday-live/" title="Xfinity Monday Live" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Xfinity Monday Live</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Weather</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/category/weather/" title="Denver Weather" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Denver Weather</strong></div></a><a href="https://denver.cbslocal.com/school-closings/" title="Colorado School Closings" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Colorado School Closings</strong></div></a><a href="https://denver.cbslocal.com/cbs4weatherwatchers/" title="CBS4 Weather Watchers" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS4 Weather Watchers</strong></div></a><a href="http://apps.cbslocal.com/weather/denver/" title="CBS Denver Weather App" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS Denver Weather App</strong></div></a><a href="https://denver.cbslocal.com/youreportform/" title="Share Photos" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Share Photos</strong></div></a><a href="https://denver.cbslocal.com/video/program/796/" title="Weather Visits" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Weather Visits</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Entertainment</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/program-guide/" title="TV Schedule" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">TV Schedule</strong></div></a><a href="https://denver.cbslocal.com/category/eat-see-play/" title="Top Spots" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><a href="https://denver.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Station Info</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/station/cbs4/" title="CBS4 News Team" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS4 News Team</strong></div></a><a href="https://denver.cbslocal.com/contact/" title="Contact Us" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="https://denver.cbslocal.com/category/links-info" title="Links &amp; Info" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Links &amp; Info</strong></div></a><a href="https://denver.cbslocal.com/category/contests/" title="Latest Contests" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Latest Contests</strong></div></a><a href="https://denver.cbslocal.com/category/sponsored-events/" title="Sponsored Events" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Sponsored Events</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-5" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/learn-about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://denver.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://privacy.cbs/personalizedads" title="Ad Choices" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Ad Choices</strong></div></a><a href="https://cbs.avature.net/cbstvscareers" title="Employment" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Employment</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://denver.cbslocal.com" class="logo"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Denver" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2020 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=denver.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-188211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188211"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-188212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188212"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-1819487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1819487"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-1819488" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1819488"><a href="https://ca.privacy.cbs/donotsell">California Do Not Sell My Info</a></li>
<li id="menu-item-1367113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1367113"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-1751209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1751209"><a target="_blank" rel="noopener noreferrer" href="http://publicfiles.fcc.gov/tv-profile/kcnc-tv">Public File for KCNC-TV / CBS4</a></li>
<li id="menu-item-1752855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1752855"><a target="_blank" rel="noopener noreferrer" href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-1754000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1754000"><a href="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/11/2019-EEO-PUBLIC-FILE-REPORT-DRAFT.docx">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://denver.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://denver.cbslocal.com/_static/??-eJylj1EKgCAQRC+ULX4U9hGdxXQpYdVoN6TbJ9EJ8m+YNzwYKIdyOQkmAdkxIoNbWVF2liAkR5evFcYVfSX8RVXQ1vWpSvAbSl9BB/9MTMHj2WLIIgfZu01Cgd8bS5z1ME5mNEbrB8abaUM=' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://denver.cbslocal.com/_static/??-eJx9jEEOwjAMBD9Ea0rVckK8pThWa+Q4IXZU8XvCiZ647e6sBvbcYVIndfCNIhngwzpJuAiwotTQpuerUnmD8Lq5CQcqx9xH1h7NTvBPlqWurAYxhSqN5KW4UmkX+5Wv5h5vwzSPl+t8HsYPP1c7kg==' type='text/css' media='all' />
<script>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script type='text/javascript' src='https://denver.cbslocal.com/_static/??-eJyNjc0KwyAQhF+oZgm04iX0UYo/27DGXQWVkj59hV485vgx38zApyifpaE04K5K6jtJhYitWH/Ai8SD65QCvK1Hl/OhkB2GhUmWWG9wuZ/s91TEdscR1xnnreGnHv7KwPnrydv6MGY1Wt91/AETHUMN'></script>
<script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1'></script>
<script type='text/javascript' src='https://denver.cbslocal.com/_static/??-eJytzEEOwiAQheELSSdKGrsxHsVQGFtwBhCGNL29LFy4cOHC3Z+Xlw+2rGyKglFAVmSsYOeqKFlD4KOl5voUng3LDuSXVSp5h+WzB/ZxCPUAP1nIM7pOvkv9w0gimcz+neGmMrXFxwrm4SujwK1LcE+F+/fKl+N4nrTW02kML90yZMc='></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=162246152&postid=1853458&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.4.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=33d273db0f7996922b303eb2569d07172eb892e2#parent=https%3A%2F%2Fdenver.cbslocal.com%2F2020%2F04%2F29%2Fcolorado-day-spas-questions%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=162246152&postid=1853458&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.4.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=33d273db0f7996922b303eb2569d07172eb892e2#parent=https%3A%2F%2Fdenver.cbslocal.com%2F2020%2F04%2F29%2Fcolorado-day-spas-questions%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202018.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.4.2',blog:'162246152',post:'1853458',tz:'-6',srv:'denver.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246152', '1853458' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"103fa8ca15","applicationID":"144794115","transactionName":"ZwdaZBdUX0VTVEBRC15NeVMRXF5YHV5aXAFI","queueTime":0,"applicationTime":232,"atts":"S0BNEl9OTBoQVhYCH00f","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>