<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" /><script type="text/javascript">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</script>
	<link rel="pingback" href="https://denver.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="%tags%" />
<meta name="keywords" content="colorado parks and wildlife, colorado springs news" />
<meta property="fb:pages" content="52552983299" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>CPW Responds To Second Deer Caught In Netting In One Week In Colorado Springs &#8211; CBS Denver</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onIframesReady","onFormsReady","onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CBS Denver &raquo; Feed" href="https://denver.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Denver &raquo; Comments Feed" href="https://denver.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Denver &raquo; CPW Responds To Second Deer Caught In Netting In One Week In Colorado Springs Comments Feed" href="https://denver.cbslocal.com/2020/01/03/colorado-springs-cpw-deer-caught-netting/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://denver.cbslocal.com/_static/??-eJytj00OAiEMhS8kNpqIYWE8CwN1JFNawk+8vsi4caWTuGr72u/lFR5JOeGKXKHeMWIBNxVF4ixBYEfNv6RS4CZSMe97u4OfIIwT+pVNGUms/w4nanPgAlF8o76xb4Net8PjQEXLdsY8bD4U1UMuVdKGl1aPFie2gRQFXv6fCqlPXMe/13g5nPRZG6PN8Ql17J9t' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://denver.cbslocal.com/_static/??-eJyNy0sKgDAMANELWWPFUlyIZ6kxqJB+IBHx9toLiNvhDVzFYE5KSUF3iiSAixjOGBhEb6YWRRr4YkdCPteaRKCEjYxSLBz0x1sX4jcmlarnOFnnh27snbcPIdU5HQ==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://denver.cbslocal.com/_static/??-eJydUltywyAMvFAV4vSRr07PIrDiUIPFgBzXty+O42RSd1o7H8wsQrtaSagugOFGqBElR/KUlNEJHBt0Kri2sk1SnsvW5ZdzAnhssKKoTMqRPtDLJqMn9ZeQbYxryyGUOZ0tCYR8cCiUVpIDRlnA+ek8HTmK4Unldl1RnrymcuSfITibBAwKOq5WtpG7sMYRnObDm6znI1hF9HAgKkfbGm7RHWxht/G2uSrcVSizOaVz6Tr71BFjr5L0ju4Yi+eXd1aRXPc34JmIb2GifZIENPWMfkBDmnmwVGfwdbH0gJJwgMApo98lHvjLHmM9SI/5hh3HB37af7p8othFK4u6HugXPKR/+Pfidf+2L4rtc/ENx7pmuw==' type='text/css' media='all' />
<script type='text/javascript' src='https://denver.cbslocal.com/_static/??-eJy1kEESwiAMRS8kYutoV45noRAxNYRago63Fzsu7MrWGVeB8P/LJ/reKxtZgEXLGQIkbdukKFpDGtlSdqXVJd1HepyQaB2Q111a6bnGbpajp+yRkw7RZSovxo3mUtSt/iRM0NcMw+NdvgpUQD8YgZ/yjAIVDBsPwws9aagy7yKxX7SYU2YrGDn9IxBQubGkRYmMO0PC27wNFb2n2BpaNmIQtASLv3tH50FGxPtYEMdwqHbNvqmqzbbunnXwCnI='></script>
<link rel='https://api.w.org/' href='https://denver.cbslocal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://denver.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://denver.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://cbsloc.al/39vqVN4' />
<link rel="alternate" type="application/json+oembed" href="https://denver.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdenver.cbslocal.com%2F2020%2F01%2F03%2Fcolorado-springs-cpw-deer-caught-netting%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://denver.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdenver.cbslocal.com%2F2020%2F01%2F03%2Fcolorado-springs-cpw-deer-caught-netting%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="CPW Responds To Second Deer Caught In Netting In One Week In Colorado Springs" /><meta property="og:image" content="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/01/deer-stuck-netting-credit-cpw-ne-region.jpg?w=1321" /><meta property="og:image:secure_url" content="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/01/deer-stuck-netting-credit-cpw-ne-region.jpg?w=1321" /><meta property="og:image:width" content="1321" /><meta property="og:image:height" content="873" /><meta property="og:description" content="Officials with Colorado Parks and Wildlife are asking homeowners to take down anything that could snag wildlife wandering through their property." /><meta property="og:type" content="article" /><meta property="og:url" content="https://denver.cbslocal.com/2020/01/03/colorado-springs-cpw-deer-caught-netting/" /><meta property="article:published_time" content="2020-01-03T16:22:02+00:00" /><meta property="article:suggested-social-copy" content="Officials with Colorado Parks and Wildlife are asking homeowners to take down anything that could snag wildlife wandering through their property." /><meta property="article:publisher" content="http://www.facebook.com/cbsdenver" /><meta property="article:author" content="http://www.facebook.com/cbsdenver" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/01/deer-stuck-netting-credit-cpw-ne-region.jpg?w=1321"><meta name="twitter:title" content="CPW Responds To Second Deer Caught In Netting In One Week In Colorado Springs"/><meta name="twitter:description" content="Officials with Colorado Parks and Wildlife are asking homeowners to take down anything that could snag wildlife wandering through their property."/><meta name="twitter:site" content="/CBSdenver"/>
<link rel="canonical" href="https://denver.cbslocal.com/2020/01/03/colorado-springs-cpw-deer-caught-netting/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
						<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://denver.cbslocal.com/2020/01/03/colorado-springs-cpw-deer-caught-netting/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/denver.cbslocal.com","url":"https:\/\/denver.cbslocal.com","name":"CBS Denver","foundingDate":"1941-07-01T14:30:00+00:00","sameAs":"http:\/\/cbsdenver.com","logo":{"@type":"ImageObject","url":"https:\/\/denver.cbslocal.com\/wp-content\/uploads\/sites\/15909806\/2018\/02\/3_denver_cbs4.png?w=230"}},"url":"https:\/\/denver.cbslocal.com\/2020\/01\/03\/colorado-springs-cpw-deer-caught-netting\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/denver.cbslocal.com\/2020\/01\/03\/colorado-springs-cpw-deer-caught-netting\/"},"headline":"CPW Responds To Second Deer Caught In Netting In One Week In Colorado Springs","description":"Officials with Colorado Parks and Wildlife are asking homeowners to take down anything that could snag wildlife wandering through their property.","image":"https:\/\/denver.cbslocal.com\/wp-content\/uploads\/sites\/15909806\/2020\/01\/deer-stuck-netting-credit-cpw-ne-region.jpg?w=150&#038;h=150&#038;crop=1","keywords":["Home Page","Links &amp; Info","Local","News","Syndicated Local","Colorado Parks And Wildlife","Colorado Springs News","news","CPW Responds To Second Deer Caught In Netting In One Week In Colorado Springs"],"datePublished":"2020-01-03T16:22:02+00:00","dateModified":"2020-01-03T16:22:02+00:00","author":{"@type":"Organization","name":"CBSDenver"},"video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"Wildlife Officials Untangle Buck From Hammock In Colorado Springs","description":"Colorado Parks and Wildlife officials are asking people to take down their hammocks and sports nets after a buck became tangled in one over the weekend.","thumbnailUrl":"https:\/\/xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net\/captures\/4C1\/DDF\/4C1DDFF085B04CA589871BC2FD3D0C0C.jpg?Expires=1672703332&KeyName=mcpkey1&Signature=1OHizI_5rScYApaiR3hJMc_OMZY","uploadDate":"2019-12-31","duration":"T22S","contentUrl":"https:\/\/denver.cbslocal.com\/video\/4338388-wildlife-officials-untangle-buck-from-hammock-in-colorado-springs\/","embedUrl":"https:\/\/denver.cbslocal.com\/video\/4338388-wildlife-officials-untangle-buck-from-hammock-in-colorado-springs\/"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>
<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.DENVER","news",["cpwrespondstoseconddeercaughtinnettinginoneweekincoloradosprings","post","article","homepage","linksandinfo","local","news","syndicatedlocal","coloradoparksandwildlife","coloradospringsnews","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-63" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-63" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"home-page;links-info;local;news;syndicated-local;","dimension2":"article"});gtag("config","UA-2438645-63");</script>

<link rel="icon" href="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/cropped-denver-favicon-512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/cropped-denver-favicon-512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/cropped-denver-favicon-512.png?w=180" />
<meta name="msapplication-TileImage" content="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/cropped-denver-favicon-512.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="Officials with Colorado Parks and Wildlife are asking homeowners to take down anything that could snag wildlife wandering through their property." />
<script>//<![CDATA[
//]]></script>

</head>

<body class="post-template-default single single-post postid-1822905 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://denver.cbslocal.com" id="header-logo"><img src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/02/3_denver_cbs4.png?w=230" alt="CBS Denver" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/category/sports/">Sports</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/category/sports/denver-broncos/" title="Denver Broncos" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Denver Broncos</strong></div></a><a href="https://denver.cbslocal.com/category/sports/denver-nuggets/" title="Denver Nuggets" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Denver Nuggets</strong></div></a><a href="https://denver.cbslocal.com/category/sports/colorado-rockies/" title="Colorado Rockies" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Colorado Rockies</strong></div></a><a href="https://denver.cbslocal.com/category/sports/colorado-avalanche/" title="Colorado Avalanche" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Colorado Avalanche</strong></div></a><a href="https://denver.cbslocal.com/category/sports/xfinity-monday-live/" title="Xfinity Monday Live" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Xfinity Monday Live</strong></div></a><a href="https://denver.cbslocal.com/cbssportshq/" title="CBS Sports HQ" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS Sports HQ</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More &gt;</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><a href="http://denver.cbslocal.com/category/contests/" title="Latest Contests" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Latest Contests</strong></div></a><a href="https://denver.cbslocal.com/station/cbs4/" title="CBS4 News Team" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS4 News Team</strong></div></a><a href="http://denver.cbslocal.com/program-guide/" title="CBS4 Program Guide" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS4 Program Guide</strong></div></a><a href="http://denver.cbslocal.com/category/sponsored-events/" title="CBS4 Sponsored Events" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">CBS4 Sponsored Events</strong></div></a><a href="http://denver.cbslocal.com/future-leaders/" title="CBS4 Future Leaders" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS4 Future Leaders</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/video/">Videos</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/video/4363625-fun-ways-to-entertain-the-family-this-weekend-in-denver/" title="Fun Ways To Entertain The Family This Weekend In Denver" class="cbs-thumbnail-link item-1578084975 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/D7A/74F/D7A74F05D52C4DAA98279F39E258AFC4.jpg?Expires=1672703158&#038;KeyName=mcpkey1&#038;Signature=PI0Vv3kcOLarY7CxNxWppxX3TGk"></span></div><div class="title-wrapper"><strong class="title">Fun Ways To Entertain The Family This Weekend In Denver</strong><em class="description">Enjoy the Art Museum for free, experience a Harry Potter concert, or get one last taste of the holiday spirit!</em></div><time datetime="2020-01-03T20:56:15+00:00" title="January 3, 2020 at 1:56 pm">3 hours ago</time></a><a href="https://denver.cbslocal.com/video/4363601-colorado-lawmakers-react-to-american-airstrike-that-killed-iranian-general-qassem-soleimani/" title="Colorado Lawmakers React To American Airstrike That Killed Iranian General Qassem Soleimani" class="cbs-thumbnail-link item-1578083982 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/FF9/CA2/FF9CA2F98A0E479FAB86F210C044EAB0.jpg?Expires=1672703158&#038;KeyName=mcpkey1&#038;Signature=kKj7lLklIdPB97fvAEIRntaR5Rw"></span></div><div class="title-wrapper"><strong class="title">Colorado Lawmakers React To American Airstrike That Killed Iranian General Qassem Soleimani</strong><em class="description">The State Department is telling Americans in Iraq to leave immediately. American allies are also preparing for possible retaliation.</em></div><time datetime="2020-01-03T20:39:42+00:00" title="January 3, 2020 at 1:39 pm">3 hours ago</time></a><a href="https://denver.cbslocal.com/video/4363457-warmer-temps-expected-through-the-weekend/" title="Warmer Temps Expected Through the Weekend" class="cbs-thumbnail-link item-1578080100 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/A33/8A0/A338A041D6054DA795D0F67DB62B5A20.jpg?Expires=1672703158&#038;KeyName=mcpkey1&#038;Signature=joT3hqDxDglrucWIMmThZGNCj3k"></span></div><div class="title-wrapper"><strong class="title">Warmer Temps Expected Through the Weekend</strong><em class="description">Watch Callie Zanandrie&#039;s forecast.</em></div><time datetime="2020-01-03T19:35:00+00:00" title="January 3, 2020 at 12:35 pm">4 hours ago</time></a><a href="https://denver.cbslocal.com/video/4361912-cbs4-news-update-01-03-20/" title="CBS4 NEWS UPDATE, 01-03-20" class="cbs-thumbnail-link item-1578061860 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-pvw/161/F42/161F421ABDA44421B602B0C4C8ABC6D3_8.jpg?Expires=1672703158&#038;KeyName=mcpkey1&#038;Signature=Ne0ivQcZfoxp3jFfKz1xhBm9NQA"></span></div><div class="title-wrapper"><strong class="title">CBS4 NEWS UPDATE, 01-03-20</strong><em class="description">CBS4 is Covering Colorado First.&quot;</em></div><time datetime="2020-01-03T14:31:00+00:00" title="January 3, 2020 at 7:31 am">9 hours ago</time></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="http://denver.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://denver.cbslocal.com/category/news/">Covering Colorado First</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://denver.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="https://denver.cbslocal.com/news-tips/" title="News Tips" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">News Tips</strong></div></a><a href="https://denver.cbslocal.com/category/trending/" title="Trending" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Trending</strong></div></a><a href="http://denver.cbslocal.com/category/news/investigates/" title="CBS4 Investigates" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS4 Investigates</strong></div></a><a href="https://denver.cbslocal.com/category/news/politics/" title="Politics" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://denver.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="http://denver.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://denver.cbslocal.com/category/news/links-info/" title="Links &amp; Info" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Links &amp; Info</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://denver.cbslocal.com/category/news/">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/2020/01/03/colorado-springs-cpw-deer-caught-netting/" title="CPW Responds To Second Deer Caught In Netting In One Week In Colorado Springs" class="cbs-thumbnail-link item-1578093722 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/01/deer-stuck-netting-credit-cpw-ne-region.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CPW Responds To Second Deer Caught In Netting In One Week In Colorado Springs</strong><em class="description">Officials with Colorado Parks and Wildlife are asking homeowners to take down anything that could snag wildlife wandering through their property.</em></div></a><a href="https://denver.cbslocal.com/2020/01/03/christmas-tree-recycling-denver-lakewood-littleton-highlands-ranch/" title="Tree Recycling Begins In Denver Next Week, Other Drop-Off Sites Open Now" class="cbs-thumbnail-link item-1578093520 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/11/gettyimages-505236396.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Tree Recycling Begins In Denver Next Week, Other Drop-Off Sites Open Now</strong><em class="description">Denver&#039;s tree recycling program begins on Jan. 6 and there are several options when it comes to disposing of your Christmas tree after the holidays. </em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/photo-galleries/category/news/">News Photos</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/photo-galleries/2019/12/12/together-4-colorado-toy-drive-2019/" title="Together 4 Colorado Toy Drive 2019" class="cbs-thumbnail-link item-1576183725 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/12/toy-drive-5.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Together 4 Colorado Toy Drive 2019</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/news-tips/">News Tips</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/news-tips/" title="Send CBS4 A News Tip" class="cbs-thumbnail-link item-1568319769" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2016/08/news-tips.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Send CBS4 A News Tip</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="http://denver.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://denver.cbslocal.com/category/weather/">Denver Weather</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://denver.cbslocal.com/cams/" title="CBS4 Cams" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS4 Cams</strong></div></a><a href="https://denver.cbslocal.com/cbs4-ski-snow-report/" title="CBS4 Ski and Snow Report" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBS4 Ski and Snow Report</strong></div></a><a href="https://denver.cbslocal.com/youreportform/" title="Share Photos" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Share Photos</strong></div></a><a href="http://denver.cbslocal.com/school-closings/" title="School Closings" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">School Closings</strong></div></a><a href="http://apps.cbslocal.com/weather/denver/" title="CBS Denver Weather App" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">CBS Denver Weather App</strong></div></a><a href="https://denver.cbslocal.com/video/program/796/" title="Weather Visits" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Weather Visits</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Watch Forecast</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/video/4363457-warmer-temps-expected-through-the-weekend/" title="Warmer Temps Expected Through the Weekend" class="cbs-thumbnail-link item-1578080100 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/A33/8A0/A338A041D6054DA795D0F67DB62B5A20.jpg?Expires=1672703158&#038;KeyName=mcpkey1&#038;Signature=joT3hqDxDglrucWIMmThZGNCj3k"></span></div><div class="title-wrapper"><strong class="title">Warmer Temps Expected Through the Weekend</strong><em class="description">Watch Callie Zanandrie&#039;s forecast.</em></div><time datetime="2020-01-03T19:35:00+00:00" title="January 3, 2020 at 12:35 pm">4 hours ago</time></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/category/weather-blog/">Colorado's Weather Center</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/2020/01/03/snow-murals-artist-simon-beck-creating-giant-designs-silverthorne/" title="&#039;Snow Murals&#039;: Artist Simon Beck Creating Giant Designs In Silverthorne" class="cbs-thumbnail-link item-1578076651 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/01/snowflake-North-Pond-Park-credit-Town-of-Silverthorne.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;Snow Murals&#039;: Artist Simon Beck Creating Giant Designs In Silverthorne</strong><em class="description">Artist Simon Beck is creating giant murals in the snow at several locations in Silverthorne over the next two weeks.</em></div></a><a href="https://denver.cbslocal.com/2020/01/02/colorado-quadrantid-meteor-shower/" title="Colorado Skies Should Be Mostly Clear For Peak Quadrantid Meteor Shower On Saturday" class="cbs-thumbnail-link item-1578021452 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/01/meteor-nasa-credit-Kevin-Palmer.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Colorado Skies Should Be Mostly Clear For Peak Quadrantid Meteor Shower On Saturday</strong><em class="description">The Quadrantid meteor shower, one of the best annual shows in the night sky, peaks late Friday into early Saturday.</em></div></a><a href="https://denver.cbslocal.com/2020/01/02/denver-climate-2019-was-slightly-colder-and-slightly-wetter-than-normal/" title="Denver Climate: It&#039;s Official, 2019 Was Colder And Wetter Than Normal" class="cbs-thumbnail-link item-1577978409 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/10/october-2019-snowstorm-4.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Denver Climate: It&#039;s Official, 2019 Was Colder And Wetter Than Normal</strong><em class="description">The final climate numbers from 2019 in Denver show the city was colder and wetter than normal but not excessively in either category.</em></div></a><a href="https://denver.cbslocal.com/2020/01/02/2020-starts-with-fresh-snow-in-the-mountains/" title="Colorado Weather: 2020 Starts With Fresh Snow In The Mountains" class="cbs-thumbnail-link item-1577976103 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/01/5.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Colorado Weather: 2020 Starts With Fresh Snow In The Mountains</strong><em class="description">Skiers and snowboarders are rejoicing at more than a half foot of snow for virtually every ski area in the state. And more snow is expected during the day Thursday.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="http://denver.cbslocal.com/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/category/sports/denver-broncos/">Broncos</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/category/sports/denver-broncos/" title="Latest Stories" class="cbs-thumbnail-link item-1566401470" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/08/broncos.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Latest Stories</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://denver.cbslocal.com/sports/">Latest Sports</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/2020/01/03/denver-broncos-justin-simmons-nfl-all-pro/" title="Broncos Safety Justin Simmons Earns 2nd Team NFL All-Pro Honors" class="cbs-thumbnail-link item-1578090867 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2017/10/gettyimages-856426946.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Broncos Safety Justin Simmons Earns 2nd Team NFL All-Pro Honors</strong><em class="description">Justin Simmons becomes the fifth safety in team history to earn All-Pro honors, joining Steve Atwater, Brian Dawkins, Dennis Smith and Billy Thompson.</em></div></a><a href="https://denver.cbslocal.com/2020/01/03/broncos-steve-atwater-john-lynch-pro-football-hall-fame-finalists/" title="Broncos Greats Steve Atwater, John Lynch Named Pro Football Hall Of Fame Finalists" class="cbs-thumbnail-link item-1578090380 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/11/John-Lynch-Steve-Atwater-2.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Broncos Greats Steve Atwater, John Lynch Named Pro Football Hall Of Fame Finalists</strong><em class="description">Former Broncos safeties Steve Atwater and John Lynch were named as finalist for the Pro Football Hall of Fame Class of 2020.</em></div></a><a href="https://denver.cbslocal.com/2020/01/03/nuggets-nikola-jokic-nba-all-star-game/" title="Nuggets Nikola Jokic 7th In Initial 2020 NBA All-Star Game Fan Voting" class="cbs-thumbnail-link item-1578089788 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/12/GettyImages-1193653057.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Nuggets Nikola Jokic 7th In Initial 2020 NBA All-Star Game Fan Voting</strong><em class="description">If Denver Nuggets fans want to see Nikola Jokic start in the 2020 All-Star Game, then they have some work to do.</em></div></a><a href="https://denver.cbslocal.com/2020/01/03/kadri-mackinnon-colorado-avalanche-st-louis-blues-nhl-western-conference-central-division-hockey/" title="Kadri, MacKinnon Lead Avalanche To 7-3 Win Over Division-Leading Blues" class="cbs-thumbnail-link item-1578064859 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/01/GettyImages-1197234177.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Kadri, MacKinnon Lead Avalanche To 7-3 Win Over Division-Leading Blues</strong><em class="description">Rookie defenseman Cale Makar added a power-play goal and an assist for the Avalanche, who also ended a six-game losing streak to the Blues.</em></div></a><a href="https://denver.cbslocal.com/2020/01/02/wright-colorado-buffs-oregon-ducks/" title="Wright Takes Over Late, Colorado Beats No. 4 Oregon 74-65" class="cbs-thumbnail-link item-1578029760 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/09/cu-buffaloes-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Wright Takes Over Late, Colorado Beats No. 4 Oregon 74-65</strong><em class="description">McKinley Wright IV scored 11 of his 21 points in the final 5 minutes, and Colorado beat another ranked team, taking down No. 4 Oregon 74-65 on Thursday night. </em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://denver.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://denver.cbslocal.com/category/top-spots/">Top Spots Around Denver</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/2020/01/03/check-out-brews-bbq-and-music-in-denvers-rosedale-neighborhood/" title="Check Out Brews, BBQ And Music in Denver&#039;s Rosedale Neighborhood" class="cbs-thumbnail-link item-1578052805 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/01/Swallow-Hill-Music-credit-Meg-I.-Yelp.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Check Out Brews, BBQ And Music in Denver&#039;s Rosedale Neighborhood</strong><em class="description">It&#039;s home to Swallow Hill Music as well as tasty treats and cold drinks.  It&#039;s time to explore Denver&#039;s Rosedale neighborhood.</em></div></a><a href="https://denver.cbslocal.com/2020/01/02/grab-a-snack-a-drink-and-a-haircut-in-denvers-jefferson-park-neighborhood/" title="Grab A Snack, A Drink And A Haircut In Denver&#039;s Jefferson Park Neighborhood" class="cbs-thumbnail-link item-1577966407 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/01/Federal-Bar-and-Grill-credit-Josh-T.-Yelp.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Grab A Snack, A Drink And A Haircut In Denver&#039;s Jefferson Park Neighborhood</strong><em class="description">The Jefferson Park neighborhood offers up great local businesses.</em></div></a><a href="https://denver.cbslocal.com/2019/12/23/southeast-denver-offers-up-treats-a-close-shave/" title="Southeast Denver Offers Up Treats &amp; A Close Shave" class="cbs-thumbnail-link item-1577102455 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/12/Kung-Fu-Tea-credit-Becky-S.-Yelp.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Southeast Denver Offers Up Treats &amp; A Close Shave</strong><em class="description">From new-fangled tea to an old-fashioned haircut, Southeast Denver has plenty of finds.</em></div></a><a href="https://denver.cbslocal.com/2019/12/20/indulge-your-sweet-tooth-at-one-of-these-aurora-spots/" title="Indulge Your Sweet Tooth At One Of These Aurora Spots" class="cbs-thumbnail-link item-1576843229 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/12/Cuba-Bakery-and-Cafe-credit-Chef-Fernando-P.-Yelp.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Indulge Your Sweet Tooth At One Of These Aurora Spots</strong><em class="description">Sometimes you just need a sweet treat, from pastries to ice cream to donuts, you&#039;ll find it all in Aurora</em></div></a><a href="https://denver.cbslocal.com/2019/12/18/check-out-auroras-top-medical-spas/" title="Check Out Aurora&#039;s Top Medical Spas" class="cbs-thumbnail-link item-1576670446 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/12/Enlighten-Tan-and-Med-Spa-credit-Yelp.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Check Out Aurora&#039;s Top Medical Spas</strong><em class="description">Looking to find a glow in your life? Pamper yourself at one of these Aurora medspas.</em></div></a><a href="https://denver.cbslocal.com/2019/12/17/spiff-up-all-your-clothes-with-these-aurora-laundry-services/" title="Spiff Up All Your Clothes With These Aurora Laundry Services" class="cbs-thumbnail-link item-1576584265 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/12/Hot-Pink-Cleaners-credit-Yelp.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Spiff Up All Your Clothes With These Aurora Laundry Services</strong><em class="description">Get your wardrobe in shape with a little help from these Aurora laundry services.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="http://denver.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/video/4363625-fun-ways-to-entertain-the-family-this-weekend-in-denver/" title="Fun Ways To Entertain The Family This Weekend In Denver" class="cbs-thumbnail-link item-1578084975 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/D7A/74F/D7A74F05D52C4DAA98279F39E258AFC4.jpg?Expires=1672703168&#038;KeyName=mcpkey1&#038;Signature=E5jpZRAK2CGG7cOF37z04WP7StA"></span></div><div class="title-wrapper"><strong class="title">Fun Ways To Entertain The Family This Weekend In Denver</strong><em class="description">Enjoy the Art Museum for free, experience a Harry Potter concert, or get one last taste of the holiday spirit!</em></div><time datetime="2020-01-03T20:56:15+00:00" title="January 3, 2020 at 1:56 pm">3 hours ago</time></a><a href="https://denver.cbslocal.com/video/4363601-colorado-lawmakers-react-to-american-airstrike-that-killed-iranian-general-qassem-soleimani/" title="Colorado Lawmakers React To American Airstrike That Killed Iranian General Qassem Soleimani" class="cbs-thumbnail-link item-1578083982 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/FF9/CA2/FF9CA2F98A0E479FAB86F210C044EAB0.jpg?Expires=1672703168&#038;KeyName=mcpkey1&#038;Signature=cYmRZb5qyQAgpLy1EW2eYEFHkRo"></span></div><div class="title-wrapper"><strong class="title">Colorado Lawmakers React To American Airstrike That Killed Iranian General Qassem Soleimani</strong><em class="description">The State Department is telling Americans in Iraq to leave immediately. American allies are also preparing for possible retaliation.</em></div><time datetime="2020-01-03T20:39:42+00:00" title="January 3, 2020 at 1:39 pm">3 hours ago</time></a><a href="https://denver.cbslocal.com/video/4363457-warmer-temps-expected-through-the-weekend/" title="Warmer Temps Expected Through the Weekend" class="cbs-thumbnail-link item-1578080100 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/A33/8A0/A338A041D6054DA795D0F67DB62B5A20.jpg?Expires=1672703168&#038;KeyName=mcpkey1&#038;Signature=BEa0wtH2-2c0z83dTOxCzEYEyiI"></span></div><div class="title-wrapper"><strong class="title">Warmer Temps Expected Through the Weekend</strong><em class="description">Watch Callie Zanandrie&#039;s forecast.</em></div><time datetime="2020-01-03T19:35:00+00:00" title="January 3, 2020 at 12:35 pm">4 hours ago</time></a><a href="https://denver.cbslocal.com/video/4361828-windy-in-the-mountains-warmer-in-denver/" title="Windy In The Mountains, Warmer In Denver" class="cbs-thumbnail-link item-1578059220 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/14E/39C/14E39CD5C3F44464A17ABB6500420383.jpg?Expires=1672703168&#038;KeyName=mcpkey1&#038;Signature=NVWWsHx66VVaRerJLEtj4u7MDXc"></span></div><div class="title-wrapper"><strong class="title">Windy In The Mountains, Warmer In Denver</strong><em class="description">Watch Ashton Altieri&#039;s forecast.</em></div><time datetime="2020-01-03T13:47:00+00:00" title="January 3, 2020 at 6:47 am">10 hours ago</time></a><a href="https://denver.cbslocal.com/video/4359575-aurora-teen-donates-birthday-christmas-gifts-for-good-cause/" title="Aurora Teen Donates Birthday, Christmas Gifts For Good Cause" class="cbs-thumbnail-link item-1578028712 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/B6B/C4B/B6BC4BF1ED29460D84AA857481229813.jpg?Expires=1672703168&#038;KeyName=mcpkey1&#038;Signature=sOXaWnqlJEh2FV8K2v1I9GoGHAg"></span></div><div class="title-wrapper"><strong class="title">Aurora Teen Donates Birthday, Christmas Gifts For Good Cause</strong><em class="description">She wants to help sex trafficking victims.</em></div><time datetime="2020-01-03T05:18:32+00:00" title="January 2, 2020 at 10:18 pm">19 hours ago</time></a><a href="https://denver.cbslocal.com/video/4359574-homeowners-can-get-free-radon-testing-kits-this-month/" title="Homeowners Can Get Free Radon Testing Kits This Month" class="cbs-thumbnail-link item-1578028633 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/721/035/721035DED3914902B9DF62333CBAD82D.jpg?Expires=1672703168&#038;KeyName=mcpkey1&#038;Signature=V0SC3kglA6EaTT9MOdfWuAGrG1g"></span></div><div class="title-wrapper"><strong class="title">Homeowners Can Get Free Radon Testing Kits This Month</strong><em class="description">Radon is blamed for lung cancer and other illnesses.</em></div><time datetime="2020-01-03T05:17:13+00:00" title="January 2, 2020 at 10:17 pm">19 hours ago</time></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-6 w-link w-submenu"><a href="http://denver.cbslocal.com/category/contests/" title="Contests &amp; More" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Contests &amp; More</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More From CBS4</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/learn-about-us/" title="Station Info" class="cbs-thumbnail-link item-1534790811" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/08/cbs4-station-logo.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Station Info</strong></div></a><a href="http://cbsdenver.com/contests/" title="Contests" class="cbs-thumbnail-link item-1534787117" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/05/contest.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://denver.cbslocal.com/category/news/links-info/" title="Links &amp; Info" class="cbs-thumbnail-link item-1533134510" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/08/links-info1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Links &amp; Info</strong></div></a><a href="http://denver.cbslocal.com/program-guide/" title="CBS4 Program Guide" class="cbs-thumbnail-link item-1520869130" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/08/tv-schedule.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS4 Program Guide</strong></div></a><a href="http://denver.cbslocal.com/category/cbs4/sponsored-events/" title="CBS4 Sponsored Events" class="cbs-thumbnail-link item-1520754486" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2017/10/together-4-colorado-events.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS4 Sponsored Events</strong></div></a><a href="http://denver.cbslocal.com/station/cbs4/" title="News Team" class="cbs-thumbnail-link item-1514221514" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2017/12/cbs4-news-team.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News Team</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	<ul id="live"><li class="menu-item item-0"><a href="/live/channel/watch-cbs4-video-live/" title="CBS4" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS4</strong><em class="description">On Air</em></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>On Air </span> Schedule:</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">4:00 PM</strong><em class="description">Dr. Phil</em></div></div><div class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">5:00 PM</strong><em class="description">CBS4 News at 5</em></div></div><div class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">5:30 PM</strong><em class="description">CBS Evening News with Norah O'Donnell</em></div></div><div class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">6:00 PM</strong><em class="description">CBS4 News at 6</em></div></div><div class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">6:30 PM</strong><em class="description">CBS4 News at 6:30</em></div></div></div>
</div></div><a class="view-all" href="http://denver.cbslocal.com/program-guide/">View All Programs</a></div></div></li></ul>
	<a href="http://denver.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="39.739236" longitude="-104.990251" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://denver.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">CPW Responds To Second Deer Caught In Netting In One Week In Colorado Springs</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">January 3, 2020 at 4:22 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://denver.cbslocal.com/tag/colorado-parks-and-wildlife/">Colorado Parks And Wildlife</a>, <a href="https://denver.cbslocal.com/tag/colorado-springs-news/">Colorado Springs News</a></div></div></section><section id="column_block_2" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div id='p0'></div><script type="text/plain" class="optanon-category-4" async data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4338388&quot;,&quot;autoplay&quot;:true,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;DVzl9QRzox3ZZsP9bNu5Li3X7obQOnqP&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified&quot;,&quot;publisherId&quot;:&quot;cbslocal&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;denver.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/CBS.DENVER&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;featured&quot;}}}},&quot;shareLink&quot;:&quot;https:\/\/cbsloc.al\/39vqVN4&quot;,&quot;video-type&quot;:&quot;featured&quot;,&quot;token&quot;:&quot;default&quot;,&quot;expectPreroll&quot;:true,&quot;expectPrerollTimeout&quot;:5,&quot;recom&quot;:true,&quot;maxRecomPages&quot;:3}' src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div></section>
<div class="main-story-wrapper"><p><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd"><br />
<html><body><strong>COLORADO SPRINGS, Colo. (CBS4)</strong> &#8211; Officials with Colorado Parks and Wildlife are asking homeowners to take down anything that could snag wildlife wandering through their property. In Colorado Springs, a deer&#8217;s antlers became stuck in a backyard obstacle course Thursday.</p>
<div id="attachment_1822910" style="width: 430px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-1822910" class="size-full wp-image-1822910 jetpack-lazy-image" src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/01/deer-stuck-netting-credit-cpw-ne-region.jpg" alt width="420" height="278" data-lazy-srcset="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/01/deer-stuck-netting-credit-cpw-ne-region.jpg 1321w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/01/deer-stuck-netting-credit-cpw-ne-region.jpg?resize=300,198 300w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/01/deer-stuck-netting-credit-cpw-ne-region.jpg?resize=768,508 768w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/01/deer-stuck-netting-credit-cpw-ne-region.jpg?resize=1024,677 1024w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/01/deer-stuck-netting-credit-cpw-ne-region.jpg?resize=640,423 640w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/01/deer-stuck-netting-credit-cpw-ne-region.jpg?resize=968,640 968w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/01/deer-stuck-netting-credit-cpw-ne-region.jpg?resize=222,148 222w" data-lazy-sizes="(max-width: 420px) 100vw, 420px" data-lazy-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/01/deer-stuck-netting-credit-cpw-ne-region.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-1822910" class="size-full wp-image-1822910" src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/01/deer-stuck-netting-credit-cpw-ne-region.jpg" alt="" width="420" height="278" srcset="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/01/deer-stuck-netting-credit-cpw-ne-region.jpg 1321w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/01/deer-stuck-netting-credit-cpw-ne-region.jpg?resize=300,198 300w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/01/deer-stuck-netting-credit-cpw-ne-region.jpg?resize=768,508 768w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/01/deer-stuck-netting-credit-cpw-ne-region.jpg?resize=1024,677 1024w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/01/deer-stuck-netting-credit-cpw-ne-region.jpg?resize=640,423 640w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/01/deer-stuck-netting-credit-cpw-ne-region.jpg?resize=968,640 968w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/01/deer-stuck-netting-credit-cpw-ne-region.jpg?resize=222,148 222w" sizes="(max-width: 420px) 100vw, 420px" /></noscript><p id="caption-attachment-1822910" class="wp-caption-text">(credit: Colorado Parks and Wildlife)</p></div>
<p>Wildlife officials responded to a <a href="https://denver.cbslocal.com/2019/12/30/colorado-springs-parks-wildlife-hammock-buck/">similar incident</a> in Colorado Springs over the weekend. A buck had to be tranquilized after it became tangled in a hammock on Sunday.</p>
<div id="attachment_1821984" style="width: 430px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-1821984" class="wp-image-1821984 size-full jetpack-lazy-image" src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/12/Deer-Rescue-1-CPW-SE-Region-tweet.png" alt="A buck became tangled in a hammock Sunday in Colorado Springs." width="420" height="313" data-lazy-srcset="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/12/Deer-Rescue-1-CPW-SE-Region-tweet.png 838w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/12/Deer-Rescue-1-CPW-SE-Region-tweet.png?resize=300,224 300w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/12/Deer-Rescue-1-CPW-SE-Region-tweet.png?resize=768,573 768w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/12/Deer-Rescue-1-CPW-SE-Region-tweet.png?resize=640,477 640w" data-lazy-sizes="(max-width: 420px) 100vw, 420px" data-lazy-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/12/Deer-Rescue-1-CPW-SE-Region-tweet.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-1821984" class="wp-image-1821984 size-full" src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/12/Deer-Rescue-1-CPW-SE-Region-tweet.png" alt="A buck became tangled in a hammock Sunday in Colorado Springs." width="420" height="313" srcset="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/12/Deer-Rescue-1-CPW-SE-Region-tweet.png 838w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/12/Deer-Rescue-1-CPW-SE-Region-tweet.png?resize=300,224 300w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/12/Deer-Rescue-1-CPW-SE-Region-tweet.png?resize=768,573 768w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/12/Deer-Rescue-1-CPW-SE-Region-tweet.png?resize=640,477 640w" sizes="(max-width: 420px) 100vw, 420px" /></noscript><p id="caption-attachment-1821984" class="wp-caption-text">A buck became tangled in a hammock Sunday in Colorado Springs. (credit: CPW SE Region)</p></div>
<p>Wildlife officials said animals that become tangled in netting can seriously injure themselves or even die of stress and exhaustion fighting to get free.</p>
<div id="attachment_1822911" style="width: 430px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-1822911" class="size-full wp-image-1822911 jetpack-lazy-image" src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/01/deer-stuck-netting-credit-cpw-ne-region2.jpg" alt width="420" height="277" data-lazy-srcset="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/01/deer-stuck-netting-credit-cpw-ne-region2.jpg 1326w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/01/deer-stuck-netting-credit-cpw-ne-region2.jpg?resize=300,198 300w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/01/deer-stuck-netting-credit-cpw-ne-region2.jpg?resize=768,506 768w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/01/deer-stuck-netting-credit-cpw-ne-region2.jpg?resize=1024,674 1024w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/01/deer-stuck-netting-credit-cpw-ne-region2.jpg?resize=640,421 640w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/01/deer-stuck-netting-credit-cpw-ne-region2.jpg?resize=972,640 972w" data-lazy-sizes="(max-width: 420px) 100vw, 420px" data-lazy-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/01/deer-stuck-netting-credit-cpw-ne-region2.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-1822911" class="size-full wp-image-1822911" src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/01/deer-stuck-netting-credit-cpw-ne-region2.jpg" alt="" width="420" height="277" srcset="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/01/deer-stuck-netting-credit-cpw-ne-region2.jpg 1326w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/01/deer-stuck-netting-credit-cpw-ne-region2.jpg?resize=300,198 300w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/01/deer-stuck-netting-credit-cpw-ne-region2.jpg?resize=768,506 768w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/01/deer-stuck-netting-credit-cpw-ne-region2.jpg?resize=1024,674 1024w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/01/deer-stuck-netting-credit-cpw-ne-region2.jpg?resize=640,421 640w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/01/deer-stuck-netting-credit-cpw-ne-region2.jpg?resize=972,640 972w" sizes="(max-width: 420px) 100vw, 420px" /></noscript><p id="caption-attachment-1822911" class="wp-caption-text">Wildlife officers helped free a deer that became tangled in a backyard obstacle course in Colorado Springs on Thursday. (credit: Colorado Parks and Wildlife)</p></div>
<p>CPW suggests homeowners take hammocks, rope ladders and swings inside when they are not in use.<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"103fa8ca15","applicationID":"144794115","transactionName":"ZwdaZBdUX0VTVEBRC15NeVMRXF5YHV5aXAFI","queueTime":0,"applicationTime":278,"atts":"S0BNEl9OTBoQVhYCH00f","errorBeacon":"bam.nr-data.net","agent":""}</script></body></html></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/39vqVN4"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/39vqVN4"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/39vqVN4"></a></span>
			</div>
		
			</div>
</div></div></div><a href="#" id="enable-comments-button" class="generic-button-v1" onclick="document.getElementById('story-comments').style.display=(document.getElementById('story-comments').style.display==='block')?'none':'block';return false;">Comments</a>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #eaeaea;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
							
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/01/03/colorado-springs-cpw-deer-caught-netting/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=162246152&#038;postid=1822905&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.0&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=fa9075b9994314f3cac80946cb32169b39da8284#parent=https%3A%2F%2Fdenver.cbslocal.com%2F2020%2F01%2F03%2Fcolorado-springs-cpw-deer-caught-netting%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

					
		</div>

	</section>
</div>
<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-3"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/cbsdenver" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/CBSdenver" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="http://youtube.com/cbs4denver" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.instagram.com/cbsdenver/" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a><a href="https://www.reddit.com/user/cbsdenver" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/kcnc-tv/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=denver"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://denver.cbslocal.com/2020/01/02/gayland-allen-aurora-deadly-shooting/" title="UPDATE: 2 Teens Arrested In Deadly Shooting Of Gayland Allen, Jr." class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/01/gayland-allen-jr.-1.jpg?resize=55%2C55&#038;ssl=1" alt="UPDATE: 2 Teens Arrested In Deadly Shooting Of Gayland Allen, Jr." data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2020/01/02/gayland-allen-aurora-deadly-shooting/" title="UPDATE: 2 Teens Arrested In Deadly Shooting Of Gayland Allen, Jr." class="bump-view" data-bump-view="tp">UPDATE: 2 Teens Arrested In Deadly Shooting Of Gayland Allen, Jr.</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2020/01/03/ezaylea-cowger-search-missing-10-month-old-delta-county/" title="10-Month-Old Girl Missing From Delta County Found Safe" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/01/Ezaylea-Cowger.jpg?resize=55%2C55&#038;ssl=1" alt="10-Month-Old Girl Missing From Delta County Found Safe" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2020/01/03/ezaylea-cowger-search-missing-10-month-old-delta-county/" title="10-Month-Old Girl Missing From Delta County Found Safe" class="bump-view" data-bump-view="tp">10-Month-Old Girl Missing From Delta County Found Safe</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2020/01/01/sightings-drones-eastern-colorado-federal-investigation-faa/" title="Sightings Of Big Drones In Eastern Colorado Sparks Federal Investigation" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/01/drone-mystery.jpg?resize=55%2C55&#038;ssl=1" alt="Sightings Of Big Drones In Eastern Colorado Sparks Federal Investigation" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2020/01/01/sightings-drones-eastern-colorado-federal-investigation-faa/" title="Sightings Of Big Drones In Eastern Colorado Sparks Federal Investigation" class="bump-view" data-bump-view="tp">Sightings Of Big Drones In Eastern Colorado Sparks Federal Investigation</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2019/12/31/new-marijuana-laws-colorado-2020/" title="2 New Marijuana Laws Go Into Effect In Colorado In 2020" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/06/marijuana-in-canada-10vo-transfer_frame_673.png?resize=55%2C55&#038;ssl=1" alt="2 New Marijuana Laws Go Into Effect In Colorado In 2020" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2019/12/31/new-marijuana-laws-colorado-2020/" title="2 New Marijuana Laws Go Into Effect In Colorado In 2020" class="bump-view" data-bump-view="tp">2 New Marijuana Laws Go Into Effect In Colorado In 2020</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2020/01/03/man-shot-death-alley-aurora/" title="Man Found Shot To Death In Alley In Aurora" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/01/aurora-police-crime-scene-police-tape.jpg?resize=55%2C55&#038;ssl=1" alt="Man Found Shot To Death In Alley In Aurora" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2020/01/03/man-shot-death-alley-aurora/" title="Man Found Shot To Death In Alley In Aurora" class="bump-view" data-bump-view="tp">Man Found Shot To Death In Alley In Aurora</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2020/01/02/broomfield-ally-tumblin-allys-act/" title="&#039;Ally&#039;s Act&#039;: Federal Legislation Is Named After Broomfield 10-Year-Old Ally Tumblin" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/01/HEARING-AID-BILL-5PKG.transfer_frame_2518.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;Ally&#039;s Act&#039;: Federal Legislation Is Named After Broomfield 10-Year-Old Ally Tumblin" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2020/01/02/broomfield-ally-tumblin-allys-act/" title="&#039;Ally&#039;s Act&#039;: Federal Legislation Is Named After Broomfield 10-Year-Old Ally Tumblin" class="bump-view" data-bump-view="tp">&#039;Ally&#039;s Act&#039;: Federal Legislation Is Named After Broomfield 10-Year-Old Ally Tumblin</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2020/01/02/denver-broncos-free-agents/" title="Broncos Focus On Future By Re-Signing Key Free Agents" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/12/Drew-Lock-5.jpg?resize=55%2C55&#038;ssl=1" alt="Broncos Focus On Future By Re-Signing Key Free Agents" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2020/01/02/denver-broncos-free-agents/" title="Broncos Focus On Future By Re-Signing Key Free Agents" class="bump-view" data-bump-view="tp">Broncos Focus On Future By Re-Signing Key Free Agents</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2020/01/02/stephen-derossett-stabbing-keli-jackson-death-new-years-day/" title="Stephen DeRossett Accused of Stabbing Keli Jackson To Death On New Year&#039;s Day" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/01/Stephen-DeRossett-cody-way-lakewood-murder.jpg?resize=55%2C55&#038;ssl=1" alt="Stephen DeRossett Accused of Stabbing Keli Jackson To Death On New Year&#039;s Day" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2020/01/02/stephen-derossett-stabbing-keli-jackson-death-new-years-day/" title="Stephen DeRossett Accused of Stabbing Keli Jackson To Death On New Year&#039;s Day" class="bump-view" data-bump-view="tp">Stephen DeRossett Accused of Stabbing Keli Jackson To Death On New Year&#039;s Day</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2020/01/02/devon-erickson-pleads-not-guilty-stem-school-shooting/" title="STEM School Shooting Suspect Devon Erickson Pleads Not Guilty" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2020/01/Devon-Erickson-arraignment-1.jpg?resize=55%2C55&#038;ssl=1" alt="STEM School Shooting Suspect Devon Erickson Pleads Not Guilty" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2020/01/02/devon-erickson-pleads-not-guilty-stem-school-shooting/" title="STEM School Shooting Suspect Devon Erickson Pleads Not Guilty" class="bump-view" data-bump-view="tp">STEM School Shooting Suspect Devon Erickson Pleads Not Guilty</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2020/01/02/diego-marquez-reward-deadly-shooting/" title="Reward Increased To $10,000 In Deadly Shooting Of 17-Year-Old Diego Marquez" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/09/diego-marquez-green-valley-west-ranch-park.jpg?resize=55%2C55&#038;ssl=1" alt="Reward Increased To $10,000 In Deadly Shooting Of 17-Year-Old Diego Marquez" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2020/01/02/diego-marquez-reward-deadly-shooting/" title="Reward Increased To $10,000 In Deadly Shooting Of 17-Year-Old Diego Marquez" class="bump-view" data-bump-view="tp">Reward Increased To $10,000 In Deadly Shooting Of 17-Year-Old Diego Marquez</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://denver.cbslocal.com" class="logo"><img src="https://cbs-local.go-vip.co/wp-content/uploads/sites/15909806/2017/10/denver.png" alt="CBS Denver" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/cbsdenver" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSdenver" class="twitter" target="_blank">Twitter</a><a href="http://youtube.com/cbs4denver" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/cbsdenver/" class="instagram" target="_blank">Instagram</a><a href="https://www.reddit.com/user/cbsdenver" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/kcnc-tv/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">CBS4 News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="http://denver.cbslocal.com/show/investigates/" title="CBS4 Investigates" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBS4 Investigates</strong></div></a><a href="https://denver.cbslocal.com/category/news/politics/" title="Politics" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://denver.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="http://denver.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://denver.cbslocal.com/news-tips/" title="News Tips" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">News Tips</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">CBS4 Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/category/sports/" title="Colorado Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Colorado Sports</strong></div></a><a href="http://denver.cbslocal.com/category/sports/denver-broncos/" title="Denver Broncos" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Denver Broncos</strong></div></a><a href="http://denver.cbslocal.com/category/sports/colorado-rockies/" title="Colorado Rockies" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Colorado Rockies</strong></div></a><a href="http://denver.cbslocal.com/category/sports/denver-nuggets/" title="Denver Nuggets" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Denver Nuggets</strong></div></a><a href="http://denver.cbslocal.com/category/sports/colorado-avalanche/" title="Colorado Avalanche" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Colorado Avalanche</strong></div></a><a href="https://denver.cbslocal.com/category/sports/xfinity-monday-live/" title="Xfinity Monday Live" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Xfinity Monday Live</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Weather</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/category/weather/" title="Denver Weather" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Denver Weather</strong></div></a><a href="http://denver.cbslocal.com/school-closings/" title="Colorado School Closings" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Colorado School Closings</strong></div></a><a href="https://denver.cbslocal.com/cbs4weatherwatchers/" title="CBS4 Weather Watchers" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS4 Weather Watchers</strong></div></a><a href="http://apps.cbslocal.com/weather/denver/" title="CBS Denver Weather App" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS Denver Weather App</strong></div></a><a href="https://denver.cbslocal.com/youreportform/" title="Share Photos" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Share Photos</strong></div></a><a href="https://denver.cbslocal.com/video/program/796/" title="Weather Visits" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Weather Visits</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Entertainment</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://denver.cbslocal.com/program-guide/" title="TV Schedule" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">TV Schedule</strong></div></a><a href="http://denver.cbslocal.com/category/eat-see-play/" title="Top Spots" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><a href="http://denver.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Station Info</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://denver.cbslocal.com/station/cbs4/" title="CBS4 News Team" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS4 News Team</strong></div></a><a href="http://denver.cbslocal.com/contact/" title="Contact Us" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="http://denver.cbslocal.com/category/links-info" title="Links &amp; Info" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Links &amp; Info</strong></div></a><a href="https://denver.cbslocal.com/category/contests/" title="Latest Contests" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Latest Contests</strong></div></a><a href="https://denver.cbslocal.com/category/sponsored-events/" title="Sponsored Events" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Sponsored Events</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-5" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/learn-about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://denver.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://cbs.avature.net/cbstvscareers" title="Employment" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Employment</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://denver.cbslocal.com" class="logo"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Denver" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2020 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=denver.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://policies.cbslocal.com/privacy/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-188211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188211"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-188212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188212"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-1819487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1819487"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-1819488" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1819488"><a href="https://ca.privacy.cbs/donotsell">California Do Not Sell My Info</a></li>
<li id="menu-item-1367113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1367113"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-387054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-387054"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-1751209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1751209"><a target="_blank" rel="noopener noreferrer" href="http://publicfiles.fcc.gov/tv-profile/kcnc-tv">Public File for KCNC-TV / CBS4</a></li>
<li id="menu-item-1752855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1752855"><a target="_blank" rel="noopener noreferrer" href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-1754000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1754000"><a href="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/11/2019-EEO-PUBLIC-FILE-REPORT-DRAFT.docx">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://denver.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://denver.cbslocal.com/_static/??-eJyljFsKgCAQRTeUjQY9fqK16DiU4Is03H5DtIL6u69zoWWBKVaKFepBgQqgKcIn1B5cRH9ZjigYstyUVwrvSu3ZdvCdZy5kjb9+Gmlen6I5u9PztIVVjZOapZLLcAMywFFr' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://denver.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1561701082g' type='text/css' media='all' />
<script src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202001'></script>
<script>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script type='text/javascript' src='https://denver.cbslocal.com/_static/??-eJyNjc0OwiAQhF+odEuN9tT4KIaftVnKLiRAjD69JF44evwy38zAKyuXpKJU4KZybAdJgYA1G3fCg8SBbRQ9PI1Dm9KpkC36mUnmUCb4ux/N562IzYE9LiOOW92Pzf+UjuPXnXd93W6b1stlDV8SyEL5'></script>
<script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1'></script>
<script type='text/javascript' src='https://denver.cbslocal.com/wp-content/mu-plugins/akismet/_inc/form.js?m=1559853161g'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=162246152&postid=1822905&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.0&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=fa9075b9994314f3cac80946cb32169b39da8284#parent=https%3A%2F%2Fdenver.cbslocal.com%2F2020%2F01%2F03%2Fcolorado-springs-cpw-deer-caught-netting%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=162246152&postid=1822905&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.0&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=fa9075b9994314f3cac80946cb32169b39da8284#parent=https%3A%2F%2Fdenver.cbslocal.com%2F2020%2F01%2F03%2Fcolorado-springs-cpw-deer-caught-netting%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202001.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'162246152',post:'1822905',tz:'-7',srv:'denver.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246152', '1822905' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>