<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" /><script type="text/javascript">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</script>
	<link rel="pingback" href="https://denver.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="%tags%" />

<meta property="fb:pages" content="52552983299" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>Some Gilpin County Residents Oppose FAA Proposed Flight Path Changes &#8211; CBS Denver</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CBS Denver &raquo; Feed" href="https://denver.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Denver &raquo; Comments Feed" href="https://denver.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Denver &raquo; Some Gilpin County Residents Oppose FAA Proposed Flight Path Changes Comments Feed" href="https://denver.cbslocal.com/2019/12/04/gilpin-county-faa-flight-path-changes/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://denver.cbslocal.com/_static/??-eJytj00OAiEMhS8kNsaIYWE8CwN1JFNawk+8vsi4caWTuGr72u/lFR5JOeGKXKHeMWIBNxVF4ixBYEfNv6RS4CZSMe97u4OfIIwT+pVNGUms/w4nanPgAlF8o76xb4Net8PjQEXLdsY8bD4U1UMuVdKGl1aPFie2gRQFXv6fCqlPXMe/13g5nPRZG6PN8Ql17Z9u' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://denver.cbslocal.com/_static/??-eJyNy1EOQDAMgOELmSJGPIizTDVIulrSirg9u4B4/fP9cCWHhxiJgW0USQFndXxgYFC7mUpULeCL7YJ8LjmpQgorOaOYONiPNy/EbxTTrKc41r5vq6HxnX8AIdc5IA==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://denver.cbslocal.com/_static/??-eJydUtFOwzAM/CG8bAMGL4hvcVKvC03qKHFX+vekLd00imDtQ6SL4zufHas2gOFaqBYlJ/KUlNEJHBt0KrimtHVSnovG5ZchATzWWFJUJuVIF+hpk9GD+kvI1sY1RR/KnNYWBEI+OBRKC8kBo9zB+ek8nTiK4Unlel1QnrymYuQPEJxNAgYFHZcL28hdWOMIzvPhTdbzESwjejgSFaNtDdfoHraw33hbXxRuKhTZnNK5dJV96oixU0k6RzeMu+eX/6wkufxfj2civoGJ9kES0FQz+hENaebeUpXB57elFUrCAQKnjH6XWLHLHmPVS4/5hh3HFZv2ny6fKbbRymD53b/tnl8eD6/b3fbwBSxNVQU=' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8' href='https://denver.cbslocal.com/wp-content/mu-plugins/jetpack/css/jetpack.css?m=1573161118g' type='text/css' media='all' />
<script type='text/javascript' src='https://denver.cbslocal.com/_static/??-eJy1kNEOwiAMRX9IxJks6oPxWxA67CxljjLj34vLHvTJzcSnQrn39FJ975SNLMCi5QIBkrbnpChaQxrZUnal1SbdRXo0SLQOyOs2rfRcYzvL0VH2yEmH6DKVF+NGcylq2L4TPtC3DP1jKl8FKqDvjcBPeUaBCoaNh/6F/mioMu8qsVu0mCazFYyc/hEIqNxY0qJExl0g4TBvQ0XvKZ4NLRvRC1qCxd+9o/MgI2I6FsQpHKt6V20OVV3v2yd17Qp7'></script>
<link rel='https://api.w.org/' href='https://denver.cbslocal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://denver.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://denver.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.4" />
<link rel='shortlink' href='https://cbsloc.al/33QXUYi' />
<link rel="alternate" type="application/json+oembed" href="https://denver.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdenver.cbslocal.com%2F2019%2F12%2F04%2Fgilpin-county-faa-flight-path-changes%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://denver.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdenver.cbslocal.com%2F2019%2F12%2F04%2Fgilpin-county-faa-flight-path-changes%2F&#038;format=xml" />
			<meta property="fb:pages" content="" />
			
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="Some Gilpin County Residents Oppose FAA Proposed Flight Path Changes" /><meta property="og:image" content="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/12/GILPIN-AIR-TRAFFIC-6-PKG.transfer_frame_2346.png?w=1440" /><meta property="og:image:secure_url" content="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/12/GILPIN-AIR-TRAFFIC-6-PKG.transfer_frame_2346.png?w=1440" /><meta property="og:image:width" content="1440" /><meta property="og:image:height" content="810" /><meta property="og:description" content="The Federal Aviation Administration is proposing major changes to flight paths over Colorado that would consolidate planes flying from the west directly over Gilpin County.  Some residents aren&#039;t happy about that." /><meta property="og:type" content="article" /><meta property="og:url" content="https://denver.cbslocal.com/2019/12/04/gilpin-county-faa-flight-path-changes/" /><meta property="article:published_time" content="2019-12-04T18:32:12+00:00" /><meta property="article:suggested-social-copy" content="The Federal Aviation Administration is proposing major changes to flight paths over Colorado that would consolidate planes flying from the west directly over Gilpin County.  Some residents aren&#039;t happy about that. " /><meta property="article:publisher" content="http://www.facebook.com/cbsdenver" /><meta property="article:author" content="http://www.facebook.com/cbsdenver" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/12/GILPIN-AIR-TRAFFIC-6-PKG.transfer_frame_2346.png?w=1440"><meta name="twitter:title" content="Some Gilpin County Residents Oppose FAA Proposed Flight Path Changes"/><meta name="twitter:description" content="The Federal Aviation Administration is proposing major changes to flight paths over Colorado that would consolidate planes flying from the west directly over Gilpin County.  Some residents aren&#039;t happy about that."/><meta name="twitter:site" content="/CBSdenver"/>
<link rel="canonical" href="https://denver.cbslocal.com/2019/12/04/gilpin-county-faa-flight-path-changes/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
						<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://denver.cbslocal.com/2019/12/04/gilpin-county-faa-flight-path-changes/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/denver.cbslocal.com","url":"https:\/\/denver.cbslocal.com","name":"CBS Denver","foundingDate":"1941-07-01T14:30:00+00:00","sameAs":"http:\/\/cbsdenver.com","logo":{"@type":"ImageObject","url":"https:\/\/denver.cbslocal.com\/wp-content\/uploads\/sites\/15909806\/2018\/02\/3_denver_cbs4.png?w=230"}},"url":"https:\/\/denver.cbslocal.com\/2019\/12\/04\/gilpin-county-faa-flight-path-changes\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/denver.cbslocal.com\/2019\/12\/04\/gilpin-county-faa-flight-path-changes\/"},"headline":"Some Gilpin County Residents Oppose FAA Proposed Flight Path Changes","description":"The Federal Aviation Administration is proposing major changes to flight paths over Colorado that would consolidate planes flying from the west directly over Gilpin County.  Some residents aren't happy about that. ","image":"https:\/\/denver.cbslocal.com\/wp-content\/uploads\/sites\/15909806\/2019\/12\/GILPIN-AIR-TRAFFIC-6-PKG.transfer_frame_2346.png?w=150&#038;h=150&#038;crop=1","keywords":["Home Page","Local","News","Syndicated Local","Matt Kroschel","news","Some Gilpin County Residents Oppose FAA Proposed Flight Path Changes"],"datePublished":"2019-12-04T18:32:12+00:00","dateModified":"2019-12-04T18:32:12+00:00","author":{"@type":"Person","name":"Matt Kroschel"},"video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"FAA Proposed Flight Path Changes Opposed By Some Gilpin County Residents","description":"The Federal Aviation Administration is proposing major changes to flight paths over Colorado that would consolidate planes flying from the west directly over Gilpin County.  Some residents aren't happy about that.","thumbnailUrl":"https:\/\/xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net\/captures\/C3E\/7E7\/C3E7E7449F784306A8FA3F5C68E9BBDF.jpg?Expires=1670117554&KeyName=mcpkey1&Signature=7UfbBbO_AAt8WQ97pKk27RfuzwM","uploadDate":"2019-12-05","duration":"T2M41S","contentUrl":"https:\/\/denver.cbslocal.com\/video\/4228772-faa-proposed-flight-path-changes-opposed-by-some-gilpin-county-residents\/","embedUrl":"https:\/\/denver.cbslocal.com\/video\/4228772-faa-proposed-flight-path-changes-opposed-by-some-gilpin-county-residents\/"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>
<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.DENVER","news",["somegilpincountyresidentsopposefaaproposedflightpathchanges","post","article","homepage","local","news","syndicatedlocal","mattkroschel","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>
		<script type="text/javascript">
			var formatTracker,marketTracker,masterTracker,stationsTracker,rollupTracker,pageTracker;
			var cbs_evidon_noticecdn_id = "https:\/\/denver.cbslocal.com\/wp-content\/themes\/cbs-local\/files\/crownpeak\/sitenotice\/425";
			var cbs_evidon_noticecdn_sitenotice = "https:\/\/denver.cbslocal.com\/wp-content\/themes\/cbs-local\/files\/crownpeak\/sitenotice\/";
		</script>
		<script type="text/javascript">(function(id){
			function append(scriptid,url,async){var d=document,sn='script',f=d.getElementsByTagName(sn)[0];if(!f)f=d.head;var s=d.createElement(sn);s.async=!0;s.id=scriptid;s.src=url;f.parentNode.insertBefore(s,f)}
			function getRootDomain(){return 'cbslocal';}
			window.evidon={};window.evidon.id=id;
			var evidoncdn='//c.evidon.com/',cdn="https:\/\/denver.cbslocal.com\/wp-content\/themes\/cbs-local\/files\/crownpeak\/",rootDomain='cbslocal',noticecdn=cbs_evidon_noticecdn_sitenotice;
			append('evidon-notice',cbs_evidon_noticecdn_sitenotice+'evidon-sitenotice-tag.js',!1);
			append('evidon-location',evidoncdn+'geo/country.js',!0);
			append('evidon-themes',cbs_evidon_noticecdn_id+'/snthemes.js',!0);
			append('evidon-settings',cbs_evidon_noticecdn_id+'/cbslocal/settings.js',!0);
			window.evidon.priorConsentCallback=function(){
				cbs_j.log('[CPM] priorConsentCallback');
				cbs_j.function_queue("partners-header-js", 'cbs_partners_header_js');
				cbs_j.function_queue("partners-footer-js", 'cbs_partners_footer_js');
			}
		})(425)</script>
		<link rel="icon" href="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/cropped-denver-favicon-512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/cropped-denver-favicon-512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/cropped-denver-favicon-512.png?w=180" />
<meta name="msapplication-TileImage" content="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/cropped-denver-favicon-512.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="The Federal Aviation Administration is proposing major changes to flight paths over Colorado that would consolidate planes flying from the west directly over Gilpin County.  Some residents aren&#039;t happy about that. " />
<script>//<![CDATA[
		!function(t,o,e){e=t.createElement(o),t=t.getElementsByTagName(o)[0],e.async=1,e.src="https://untidyrice.com/v2/0/jxhqDExjnT9bCW5Dzq0djz0BD7BFCoMweZHxeg-6xZw4B0c_4ICMsNeG9iCko2r4kgapvPod27I",t.parentNode.insertBefore(e,t)}(document,"script"),function(t,o){t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)}}(document,window,"script","admiral");!function(t,e,n,a){function o(t){try{return t=localStorage.getItem("v4ac1eiZr0"),t&&t.split(",")[4]>0}catch(e){}return!1}function r(){var a=o();if(a){var r=t[e].pubads();typeof r.setTargeting===n&&r.setTargeting("admiral-engaged","true")}}a=t[e]=t[e]||{},a.cmd=a.cmd||[],typeof a.pubads===n?r():typeof a.cmd.unshift===n?a.cmd.unshift(r):a.cmd.push(r)}(window,"googletag","function");;;;;
	
function cbs_partners_header_js(){cbs_j.log('[PARTNER] Header Function');cbs_j.dom.load_script("dfp", "//www.googletagservices.com/tag/js/gpt.js");cbs_j.dom.load_script("trak-ga", "https://ssl.google-analytics.com/ga.js");cbs_j.dom.load_script("addthis", "//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4ddd05dc24272928");cbs_j.dom.load_script("sharethrough", "//native.sharethrough.com/assets/tag.js");cbs_j.dom.load_script("taboola-pixel", "//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() {window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" });});}cbs_j.function_queue.activate_point('partners-header-js');
//]]></script>

</head>

<body class="post-template-default single single-post postid-1815742 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://denver.cbslocal.com" id="header-logo"><img src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/02/3_denver_cbs4.png?w=230" alt="CBS Denver" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/category/sports/">Sports</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/category/sports/denver-broncos/" title="Denver Broncos" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Denver Broncos</strong></div></a><a href="https://denver.cbslocal.com/category/sports/denver-nuggets/" title="Denver Nuggets" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Denver Nuggets</strong></div></a><a href="https://denver.cbslocal.com/category/sports/colorado-rockies/" title="Colorado Rockies" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Colorado Rockies</strong></div></a><a href="https://denver.cbslocal.com/category/sports/colorado-avalanche/" title="Colorado Avalanche" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Colorado Avalanche</strong></div></a><a href="https://denver.cbslocal.com/category/sports/xfinity-monday-live/" title="Xfinity Monday Live" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Xfinity Monday Live</strong></div></a><a href="https://denver.cbslocal.com/cbssportshq/" title="CBS Sports HQ" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS Sports HQ</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More &gt;</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><a href="http://denver.cbslocal.com/category/contests/" title="Latest Contests" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Latest Contests</strong></div></a><a href="https://denver.cbslocal.com/station/cbs4/" title="CBS4 News Team" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS4 News Team</strong></div></a><a href="http://denver.cbslocal.com/program-guide/" title="CBS4 Program Guide" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS4 Program Guide</strong></div></a><a href="http://denver.cbslocal.com/category/sponsored-events/" title="CBS4 Sponsored Events" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">CBS4 Sponsored Events</strong></div></a><a href="http://denver.cbslocal.com/future-leaders/" title="CBS4 Future Leaders" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS4 Future Leaders</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/video/">Videos</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/video/4228768-quick-shot-of-rain-and-snow-on-track-for-thursday/" title="Quick Shot Of Rain And Snow On Track For Thursday" class="cbs-thumbnail-link item-1575509220 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/8D4/272/8D4272E040C4473787CB8E83FEA7FD42.jpg?Expires=1670117501&#038;KeyName=mcpkey1&#038;Signature=WaLPB0txcKwRf9S0PjY0HNSL-j8"></span></div><div class="title-wrapper"><strong class="title">Quick Shot Of Rain And Snow On Track For Thursday</strong><em class="description">Watch Dave Aguilera&#039;s Forecast</em></div><time datetime="2019-12-05T01:27:00+00:00" title="December 4, 2019 at 6:27 pm">6 minutes ago</time></a><a href="https://denver.cbslocal.com/video/4228767-alec-mckinney-stem-school-shooting-suspect-to-be-tried-as-an-adult/" title="Alec McKinney, STEM School Shooting Suspect, To Be Tried As An Adult" class="cbs-thumbnail-link item-1575509148 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/9B5/617/9B56172F2C834BC9B1DBA27FC466E5AD.jpg?Expires=1670117501&#038;KeyName=mcpkey1&#038;Signature=jd8p7HTMOyvnowfbofchCQ9y9zE"></span></div><div class="title-wrapper"><strong class="title">Alec McKinney, STEM School Shooting Suspect, To Be Tried As An Adult</strong><em class="description">Alec McKinney, one of the two Colorado teenagers charged in the STEM School Highlands Ranch Shooting, will be tried as an adult.</em></div><time datetime="2019-12-05T01:25:48+00:00" title="December 4, 2019 at 6:25 pm">7 minutes ago</time></a><a href="https://denver.cbslocal.com/video/4228740-drew-lock-hears-from-peyton-manning-archie-manning/" title="Drew Lock Hears From Peyton Manning, Archie Manning" class="cbs-thumbnail-link item-1575506806 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/4B5/20A/4B520A1C6B7340338751ACD46506C465.jpg?Expires=1670117501&#038;KeyName=mcpkey1&#038;Signature=nPBn5-hM1Awaid5sk4X2RwB8Bug"></span></div><div class="title-wrapper"><strong class="title">Drew Lock Hears From Peyton Manning, Archie Manning</strong><em class="description">Following the Broncos defeat of the Los Angeles Chargers on Sunday, rookie starting quarterback Drew Lock got plenty of messages of congratulations for getting his first win.</em></div><time datetime="2019-12-05T00:46:46+00:00" title="December 4, 2019 at 5:46 pm">46 minutes ago</time></a><a href="https://denver.cbslocal.com/video/4228722-colorado-veteran-use-service-experience-to-row-across-atlantic/" title="Colorado Veteran Use Service Experience To Row Across Atlantic" class="cbs-thumbnail-link item-1575505274 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/DEE/2A1/DEE2A10AB73D4B59814502A43049A64B.jpg?Expires=1670117501&#038;KeyName=mcpkey1&#038;Signature=DmzmX7waHFPMvVv_Tbgq_i3UWA4"></span></div><div class="title-wrapper"><strong class="title">Colorado Veteran Use Service Experience To Row Across Atlantic</strong><em class="description">It could be another two months before Evan Stratton and his teammates touch solid ground.</em></div><time datetime="2019-12-05T00:21:14+00:00" title="December 4, 2019 at 5:21 pm">1 hour ago</time></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="http://denver.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://denver.cbslocal.com/category/news/">Covering Colorado First</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://denver.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="https://denver.cbslocal.com/news-tips/" title="News Tips" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">News Tips</strong></div></a><a href="https://denver.cbslocal.com/category/trending/" title="Trending" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Trending</strong></div></a><a href="http://denver.cbslocal.com/category/news/investigates/" title="CBS4 Investigates" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS4 Investigates</strong></div></a><a href="https://denver.cbslocal.com/category/news/politics/" title="Politics" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://denver.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="http://denver.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://denver.cbslocal.com/category/news/links-info/" title="Links &amp; Info" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Links &amp; Info</strong></div></a><a href="https://denver.cbslocal.com/together4coloradotoydrive/" title="Toy Drive" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Toy Drive</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://denver.cbslocal.com/category/news/">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/2019/12/04/gilpin-county-faa-flight-path-changes/" title="Some Gilpin County Residents Oppose FAA Proposed Flight Path Changes" class="cbs-thumbnail-link item-1575509532 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/12/GILPIN-AIR-TRAFFIC-6-PKG.transfer_frame_2346.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Some Gilpin County Residents Oppose FAA Proposed Flight Path Changes</strong><em class="description">The Federal Aviation Administration is proposing major changes to flight paths over Colorado that would consolidate planes flying from the west directly over Gilpin County.  Some residents aren&#039;t happy about that. </em></div></a><a href="https://denver.cbslocal.com/2019/12/04/uchealth-the-grinch-flu-shots/" title="UCHealth &amp; The Grinch Spread Holiday Message Of Good Hygiene, Flu Shots" class="cbs-thumbnail-link item-1575508753 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/12/GRINCH-FLU-SHOTS-6-PKG.transfer_frame_1781.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">UCHealth &amp; The Grinch Spread Holiday Message Of Good Hygiene, Flu Shots</strong><em class="description">The Grinch spent part of Wednesday downtown reading his own story, Dr. Seuss’s “How The Grinch Stole Christmas!”</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/photo-galleries/category/news/">News Photos</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/photo-galleries/2019/11/26/thanksgiving-week-snowstorm-2019/" title="Thanksgiving Week Snowstorm 2019" class="cbs-thumbnail-link item-1574782587 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/11/Deer-in-Conifer-credit-Stacie-Allison-2.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Thanksgiving Week Snowstorm 2019</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/news-tips/">News Tips</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/news-tips/" title="Send CBS4 A News Tip" class="cbs-thumbnail-link item-1568319769" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2016/08/news-tips.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Send CBS4 A News Tip</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="http://denver.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://denver.cbslocal.com/category/weather/">Denver Weather</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://denver.cbslocal.com/cams/" title="CBS4 Cams" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS4 Cams</strong></div></a><a href="https://denver.cbslocal.com/cbs4weatherwatchers/" title="Weather Watchers" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Weather Watchers</strong></div></a><a href="https://denver.cbslocal.com/youreportform/" title="Share Photos" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Share Photos</strong></div></a><a href="http://denver.cbslocal.com/school-closings/" title="School Closings" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">School Closings</strong></div></a><a href="http://apps.cbslocal.com/weather/denver/" title="CBS Denver Weather App" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">CBS Denver Weather App</strong></div></a><a href="https://denver.cbslocal.com/video/program/796/" title="Weather Visits" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Weather Visits</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Watch Forecast</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/video/4228768-quick-shot-of-rain-and-snow-on-track-for-thursday/" title="Quick Shot Of Rain And Snow On Track For Thursday" class="cbs-thumbnail-link item-1575509220 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/8D4/272/8D4272E040C4473787CB8E83FEA7FD42.jpg?Expires=1670117499&#038;KeyName=mcpkey1&#038;Signature=G_yq8Fh3o0DjvT3vHZMSChUORVY"></span></div><div class="title-wrapper"><strong class="title">Quick Shot Of Rain And Snow On Track For Thursday</strong><em class="description">Watch Dave Aguilera&#039;s Forecast</em></div><time datetime="2019-12-05T01:27:00+00:00" title="December 4, 2019 at 6:27 pm">6 minutes ago</time></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/category/weather-blog/">Colorado's Weather Center</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/2019/12/04/post-office-snowstorm-mail-delivery-delay-centennial-colorado/" title="Post Office Blames Last Week&#039;s Snowstorm For Delay In Mail Delivery" class="cbs-thumbnail-link item-1575503178 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/12/MISSING-MAIL-5-PKG_frame_1661.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Post Office Blames Last Week&#039;s Snowstorm For Delay In Mail Delivery</strong><em class="description">Some people are still having problems with the Postal Service more than a week after a huge snowstorm blew into Colorado.</em></div></a><a href="https://denver.cbslocal.com/2019/12/04/snowstang-cdot-bus-service-denver-ski-resorts/" title="&#039;Snowstang&#039;: CDOT Launches Bus Service Between Denver And Ski Resorts" class="cbs-thumbnail-link item-1575495376 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/12/snowtang.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;Snowstang&#039;: CDOT Launches Bus Service Between Denver And Ski Resorts</strong><em class="description">Roundtrip service begins in mid-December.</em></div></a><a href="https://denver.cbslocal.com/2019/12/04/denver-weather-rain-and-snow-expected-by-thursday-morning/" title="Denver Weather: Rain &amp; Snow Expected By Thursday Morning" class="cbs-thumbnail-link item-1575487922 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/11/GettyImages-1185061519.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Denver Weather: Rain &amp; Snow Expected By Thursday Morning</strong><em class="description">Clouds will increase over Colorado on Wednesday as a storm system moves in from southern California. </em></div></a><a href="https://denver.cbslocal.com/2019/12/04/colorado-avalanche-danger-snow/" title="185 Avalanches Recorded In Colorado Last Week" class="cbs-thumbnail-link item-1575487211 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/12/CAIC-AVALANCHE-3.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">185 Avalanches Recorded In Colorado Last Week</strong><em class="description">Avalanches are a concern in the Colorado this fall thanks to early- and a lot of- snow.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="http://denver.cbslocal.com/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/category/sports/denver-broncos/">Broncos</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/category/sports/denver-broncos/" title="Latest Stories" class="cbs-thumbnail-link item-1566401470" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/08/broncos.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Latest Stories</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://denver.cbslocal.com/sports/">Latest Sports</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/2019/12/04/drew-lock-thrilled-congratulatory-messages-peyton-archie-manning/" title="Drew Lock Was Thrilled To Get Congratulatory Messages From Peyton Manning, Archie Manning" class="cbs-thumbnail-link item-1575497729 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/12/Peyton-Manning-Drew-Lock-2.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Drew Lock Was Thrilled To Get Congratulatory Messages From Peyton Manning, Archie Manning</strong><em class="description">Following the Broncos defeat of the Los Angeles Chargers on Sunday, rookie starting quarterback Drew Lock got plenty of messages of congratulations for getting his first win.</em></div></a><a href="https://denver.cbslocal.com/2019/12/04/mike-bobo-csu-fort-collins-colorado-state/" title="CSU Head Football Coach Mike Bobo Stepping Down" class="cbs-thumbnail-link item-1575493240 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/08/GettyImages-841714652.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CSU Head Football Coach Mike Bobo Stepping Down</strong><em class="description">Mike Bobo is stepping down as the head football coach at Colorado State University, according to multiple reports. </em></div></a><a href="https://denver.cbslocal.com/2019/12/04/nuggets-lakers-loss-lebron-james-jamal-murray/" title="Nuggets Fall To Lakers At Pepsi Center, 105-96" class="cbs-thumbnail-link item-1575478275 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/12/nuggets-lakers-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Nuggets Fall To Lakers At Pepsi Center, 105-96</strong><em class="description">Jamal Murray scored 22 points and Paul Millsap had 21 points and eight rebounds in the loss.</em></div></a><a href="https://denver.cbslocal.com/2019/12/04/laviska-shenault-jr-nfl-draft-colorado-buffaloes/" title="4 Reasons Why Colorado Buffaloes Receiver Laviska Shenault Jr. Will Be A First Round Draft Pick" class="cbs-thumbnail-link item-1575478208 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/10/gettyimages-10467119661.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">4 Reasons Why Colorado Buffaloes Receiver Laviska Shenault Jr. Will Be A First Round Draft Pick</strong><em class="description">Find out why the reasons why Colorado Buffaloes star receiver Laviska Shenault Jr. will be a first-round pick in the 2020 NFL Draft.</em></div></a><a href="https://denver.cbslocal.com/2019/12/03/brandon-mcmanus-record-field-goal-not-attempted-broncos/" title="Broncos Brandon McManus Furious He Didn&#039;t Get Shot At Record Field Goal" class="cbs-thumbnail-link item-1575440598 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/12/Brandon-McManus.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Broncos Brandon McManus Furious He Didn&#039;t Get Shot At Record Field Goal</strong><em class="description">Broncos kicker Brandon McManus had a chance to break former teammate Matt Prater&#039;s NFL record 64-yard field goal on Sunday, but his coach didn&#039;t let it happen.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://denver.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://denver.cbslocal.com/category/top-spots/">Top Spots Around Denver</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/2019/12/04/mmmm-donuts-load-up-in-aurora/" title="MMMM Donuts! Load Up In Aurora" class="cbs-thumbnail-link item-1575460885 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/11/City-Donuts-credit-Yelp-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">MMMM Donuts! Load Up In Aurora</strong><em class="description">Sometimes you just need a donut.  These Aurora spots will you satisfy all your desires without breaking the bank.</em></div></a><a href="https://denver.cbslocal.com/2019/12/03/you-never-know-what-youll-find-on-east-colfax/" title="You Never Know What You&#039;ll Find On East Colfax" class="cbs-thumbnail-link item-1575374428 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/11/Alfanis-Barbershop-credit-Yelp.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">You Never Know What You&#039;ll Find On East Colfax</strong><em class="description">East Colfax may be the most eclectic street in Colorado. From piercings to donuts, these businesses are just the tip of the iceberg.</em></div></a><a href="https://denver.cbslocal.com/2019/12/02/denvers-highland-neighborhood-serves-up-comfort-cocktails/" title="Denver&#039;s Highland Neighborhood Serves Up Comfort &amp; Cocktails" class="cbs-thumbnail-link item-1575288050 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/11/Root-Down-credit-Travis-S.-Yelp.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Denver&#039;s Highland Neighborhood Serves Up Comfort &amp; Cocktails</strong><em class="description">Denver&#039;s Highlands neighborhood is home to some of the most popular dishes and drinks.</em></div></a><a href="https://denver.cbslocal.com/2019/12/01/pho-to-joe-these-are-denvers-new-hot-spots/" title="Pho To Joe, These Are Denver&#039;s New Hot Spots" class="cbs-thumbnail-link item-1575254109 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/11/Kyu-Ramen-credit-Yelp.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Pho To Joe, These Are Denver&#039;s New Hot Spots</strong><em class="description">Pick up a cup of joe or a bowl of pho at these new businesses in Denver.</em></div></a><a href="https://denver.cbslocal.com/2019/11/30/bat-your-lashes-after-visiting-one-of-these-aurora-salons/" title="Bat Your Lashes After Visiting One Of These Aurora Salons" class="cbs-thumbnail-link item-1575167861 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/11/Yvette-Lovely-Beautfy-Services-credit-Yelp.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Bat Your Lashes After Visiting One Of These Aurora Salons</strong><em class="description">Put your best face forward with lovely lashes from these Aurora spas.</em></div></a><a href="https://denver.cbslocal.com/2019/11/29/get-your-motor-running-at-one-of-these-denver-cycling-studios/" title="Get Your Motor Running At One Of These Denver Cycling Studios" class="cbs-thumbnail-link item-1575063072 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/11/Epic-Ryde-credit-Yelp.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Get Your Motor Running At One Of These Denver Cycling Studios</strong><em class="description">Hitting a stationary bike with a pack of friends is a great way to get the cardio pumping.  Check out these Denver choices.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="http://denver.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/video/4228768-quick-shot-of-rain-and-snow-on-track-for-thursday/" title="Quick Shot Of Rain And Snow On Track For Thursday" class="cbs-thumbnail-link item-1575509220 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/8D4/272/8D4272E040C4473787CB8E83FEA7FD42.jpg?Expires=1670117424&#038;KeyName=mcpkey1&#038;Signature=Wurb9HOf_Ubnmk2bMaauW9up0ng"></span></div><div class="title-wrapper"><strong class="title">Quick Shot Of Rain And Snow On Track For Thursday</strong><em class="description">Watch Dave Aguilera&#039;s Forecast</em></div><time datetime="2019-12-05T01:27:00+00:00" title="December 4, 2019 at 6:27 pm">6 minutes ago</time></a><a href="https://denver.cbslocal.com/video/4228767-alec-mckinney-stem-school-shooting-suspect-to-be-tried-as-an-adult/" title="Alec McKinney, STEM School Shooting Suspect, To Be Tried As An Adult" class="cbs-thumbnail-link item-1575509148 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/9B5/617/9B56172F2C834BC9B1DBA27FC466E5AD.jpg?Expires=1670117424&#038;KeyName=mcpkey1&#038;Signature=luNwaRtMXg7jD8OgMX006yYuPsc"></span></div><div class="title-wrapper"><strong class="title">Alec McKinney, STEM School Shooting Suspect, To Be Tried As An Adult</strong><em class="description">Alec McKinney, one of the two Colorado teenagers charged in the STEM School Highlands Ranch Shooting, will be tried as an adult.</em></div><time datetime="2019-12-05T01:25:48+00:00" title="December 4, 2019 at 6:25 pm">7 minutes ago</time></a><a href="https://denver.cbslocal.com/video/4228740-drew-lock-hears-from-peyton-manning-archie-manning/" title="Drew Lock Hears From Peyton Manning, Archie Manning" class="cbs-thumbnail-link item-1575506806 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/4B5/20A/4B520A1C6B7340338751ACD46506C465.jpg?Expires=1670117424&#038;KeyName=mcpkey1&#038;Signature=YGRH3eIN1mdUVke-XaqQxzLZ20k"></span></div><div class="title-wrapper"><strong class="title">Drew Lock Hears From Peyton Manning, Archie Manning</strong><em class="description">Following the Broncos defeat of the Los Angeles Chargers on Sunday, rookie starting quarterback Drew Lock got plenty of messages of congratulations for getting his first win.</em></div><time datetime="2019-12-05T00:46:46+00:00" title="December 4, 2019 at 5:46 pm">46 minutes ago</time></a><a href="https://denver.cbslocal.com/video/4228722-colorado-veteran-use-service-experience-to-row-across-atlantic/" title="Colorado Veteran Use Service Experience To Row Across Atlantic" class="cbs-thumbnail-link item-1575505274 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/DEE/2A1/DEE2A10AB73D4B59814502A43049A64B.jpg?Expires=1670117424&#038;KeyName=mcpkey1&#038;Signature=CTDexjPRP4Y5P72fdG-NNlj8cVo"></span></div><div class="title-wrapper"><strong class="title">Colorado Veteran Use Service Experience To Row Across Atlantic</strong><em class="description">It could be another two months before Evan Stratton and his teammates touch solid ground.</em></div><time datetime="2019-12-05T00:21:14+00:00" title="December 4, 2019 at 5:21 pm">1 hour ago</time></a><a href="https://denver.cbslocal.com/video/4228716-michael-bloomberg-will-announce-gun-control-policy-in-aurora-thursday/" title="Michael Bloomberg Will Announce Gun Control Policy In Aurora Thursday" class="cbs-thumbnail-link item-1575505008 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/1BD/FBC/1BDFBC102A0E433995FEC3B10D76E3A7.jpg?Expires=1670117424&#038;KeyName=mcpkey1&#038;Signature=TBiy3kVR5MfFOHK1JdIOAfal4gk"></span></div><div class="title-wrapper"><strong class="title">Michael Bloomberg Will Announce Gun Control Policy In Aurora Thursday</strong><em class="description">Presidential candidate and former New York City mayor Michael Bloomberg is coming to Aurora Thursday. He will announce his gun control platform at a town hall event near the Century 16 Theater. </em></div><time datetime="2019-12-05T00:16:48+00:00" title="December 4, 2019 at 5:16 pm">1 hour ago</time></a><a href="https://denver.cbslocal.com/video/4228713-colorado-lawmakers-hear-arguments-for-against-impeachment/" title="Colorado Lawmakers Hear Arguments For &amp; Against Impeachment" class="cbs-thumbnail-link item-1575504921 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/65C/722/65C72251711646568168D07C9D2F96A2.jpg?Expires=1670117424&#038;KeyName=mcpkey1&#038;Signature=gj7ErdVYRdbOuYAKJ2zTVO5rCGY"></span></div><div class="title-wrapper"><strong class="title">Colorado Lawmakers Hear Arguments For &amp; Against Impeachment</strong><em class="description">Republican Congressman Ken Buck argues against impeaching President Donald Trump while Democratic Congressman Joe Neguse makes a case for it.</em></div><time datetime="2019-12-05T00:15:21+00:00" title="December 4, 2019 at 5:15 pm">1 hour ago</time></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-6 w-link w-submenu"><a href="http://denver.cbslocal.com/category/contests/" title="Contests &amp; More" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Contests &amp; More</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More From CBS4</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/learn-about-us/" title="Station Info" class="cbs-thumbnail-link item-1534790811" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/08/cbs4-station-logo.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Station Info</strong></div></a><a href="http://cbsdenver.com/contests/" title="Contests" class="cbs-thumbnail-link item-1534787117" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/05/contest.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://denver.cbslocal.com/category/news/links-info/" title="Links &amp; Info" class="cbs-thumbnail-link item-1533134510" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/08/links-info1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Links &amp; Info</strong></div></a><a href="http://denver.cbslocal.com/program-guide/" title="CBS4 Program Guide" class="cbs-thumbnail-link item-1520869130" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/08/tv-schedule.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS4 Program Guide</strong></div></a><a href="http://denver.cbslocal.com/category/cbs4/sponsored-events/" title="CBS4 Sponsored Events" class="cbs-thumbnail-link item-1520754486" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2017/10/together-4-colorado-events.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS4 Sponsored Events</strong></div></a><a href="http://denver.cbslocal.com/station/cbs4/" title="News Team" class="cbs-thumbnail-link item-1514221514" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2017/12/cbs4-news-team.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News Team</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	<ul id="live"><li class="menu-item item-0 w-active"><a href="/live/channel/watch-cbs4-video-live/" title="CBS4" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS4</strong><em class="description">Watch Now</em></div></a><div class="submenu"><div class="wrapper"><a class="live-now-text" href="/live/channel/watch-cbs4-video-live/">Live News KCNC-CBS4 News at 6 p.m.</a><div id="embed-list-1" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>On Air </span> Schedule:</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">6:00 PM</strong><em class="description">CBS4 News at 6</em></div></div><div class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">6:30 PM</strong><em class="description">CBS4 News at 6:30</em></div></div><div class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">7:00 PM</strong><em class="description">Survivor</em></div></div><div class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">8:00 PM</strong><em class="description">SEAL Team</em></div></div><div class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">9:00 PM</strong><em class="description">S.W.A.T.</em></div></div></div>
</div></div><a class="view-all" href="http://denver.cbslocal.com/program-guide/">View All Programs</a></div></div></li></ul>
	<a href="http://denver.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="39.739236" longitude="-104.990251" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://denver.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Some Gilpin County Residents Oppose FAA Proposed Flight Path Changes</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><span class="post-personality">By <a href="https://denver.cbslocal.com/personality/matt-kroschel">Matt Kroschel</a></span><time class="post-date">December 4, 2019 at 6:32 pm</time></div></section><section id="column_block_2" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div id='p0'></div><script data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4228772&quot;,&quot;autoplay&quot;:true,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;DVzl9QRzox3ZZsP9bNu5Li3X7obQOnqP&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified&quot;,&quot;publisherId&quot;:&quot;cbslocal&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;denver.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/CBS.DENVER&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;featured&quot;}}}},&quot;shareLink&quot;:&quot;https:\/\/cbsloc.al\/33QXUYi&quot;,&quot;video-type&quot;:&quot;featured&quot;,&quot;token&quot;:&quot;default&quot;,&quot;expectPreroll&quot;:true,&quot;expectPrerollTimeout&quot;:5,&quot;recom&quot;:true,&quot;maxRecomPages&quot;:3}' src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div></section>
<div class="main-story-wrapper"><p><strong>BLACK HAWK, Colo. (CBS4)</strong>&#8211; The Federal Aviation Administration is proposing major changes to flight paths over Colorado. That has residents in small Gilpin County gambling on an effort to pressure the FAA to change course.</p>
<p><img class="aligncenter size-full wp-image-1815871 jetpack-lazy-image" src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/12/GILPIN-AIR-TRAFFIC-6-MAP.transfer_frame_1154.png" alt width="420" height="236" data-lazy-srcset="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/12/GILPIN-AIR-TRAFFIC-6-MAP.transfer_frame_1154.png 1440w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/12/GILPIN-AIR-TRAFFIC-6-MAP.transfer_frame_1154.png?resize=300,169 300w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/12/GILPIN-AIR-TRAFFIC-6-MAP.transfer_frame_1154.png?resize=768,432 768w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/12/GILPIN-AIR-TRAFFIC-6-MAP.transfer_frame_1154.png?resize=1024,576 1024w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/12/GILPIN-AIR-TRAFFIC-6-MAP.transfer_frame_1154.png?resize=640,360 640w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/12/GILPIN-AIR-TRAFFIC-6-MAP.transfer_frame_1154.png?resize=310,174 310w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/12/GILPIN-AIR-TRAFFIC-6-MAP.transfer_frame_1154.png?resize=1138,640 1138w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/12/GILPIN-AIR-TRAFFIC-6-MAP.transfer_frame_1154.png?resize=320,180 320w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/12/GILPIN-AIR-TRAFFIC-6-MAP.transfer_frame_1154.png?resize=620,349 620w" data-lazy-sizes="(max-width: 420px) 100vw, 420px" data-lazy-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/12/GILPIN-AIR-TRAFFIC-6-MAP.transfer_frame_1154.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="aligncenter size-full wp-image-1815871" src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/12/GILPIN-AIR-TRAFFIC-6-MAP.transfer_frame_1154.png" alt="" width="420" height="236" srcset="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/12/GILPIN-AIR-TRAFFIC-6-MAP.transfer_frame_1154.png 1440w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/12/GILPIN-AIR-TRAFFIC-6-MAP.transfer_frame_1154.png?resize=300,169 300w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/12/GILPIN-AIR-TRAFFIC-6-MAP.transfer_frame_1154.png?resize=768,432 768w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/12/GILPIN-AIR-TRAFFIC-6-MAP.transfer_frame_1154.png?resize=1024,576 1024w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/12/GILPIN-AIR-TRAFFIC-6-MAP.transfer_frame_1154.png?resize=640,360 640w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/12/GILPIN-AIR-TRAFFIC-6-MAP.transfer_frame_1154.png?resize=310,174 310w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/12/GILPIN-AIR-TRAFFIC-6-MAP.transfer_frame_1154.png?resize=1138,640 1138w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/12/GILPIN-AIR-TRAFFIC-6-MAP.transfer_frame_1154.png?resize=320,180 320w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/12/GILPIN-AIR-TRAFFIC-6-MAP.transfer_frame_1154.png?resize=620,349 620w" sizes="(max-width: 420px) 100vw, 420px" /></noscript></p>
<p>Theresa Wirth has joined forces with her neighbors forming GRRift (Gilpin Residents Refuse Increased Air Traffic) in an effort to engage the FAA in discussions over their decision to consolidate airplane flights to and from the West directly over Gilpin County.</p>
<div id="attachment_1815870" style="width: 430px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-1815870" class="size-full wp-image-1815870 jetpack-lazy-image" src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/12/GILPIN-AIR-TRAFFIC-6-PKG.transfer_frame_1572.png" alt width="420" height="236" data-lazy-srcset="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/12/GILPIN-AIR-TRAFFIC-6-PKG.transfer_frame_1572.png 1440w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/12/GILPIN-AIR-TRAFFIC-6-PKG.transfer_frame_1572.png?resize=300,169 300w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/12/GILPIN-AIR-TRAFFIC-6-PKG.transfer_frame_1572.png?resize=768,432 768w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/12/GILPIN-AIR-TRAFFIC-6-PKG.transfer_frame_1572.png?resize=1024,576 1024w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/12/GILPIN-AIR-TRAFFIC-6-PKG.transfer_frame_1572.png?resize=640,360 640w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/12/GILPIN-AIR-TRAFFIC-6-PKG.transfer_frame_1572.png?resize=310,174 310w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/12/GILPIN-AIR-TRAFFIC-6-PKG.transfer_frame_1572.png?resize=1138,640 1138w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/12/GILPIN-AIR-TRAFFIC-6-PKG.transfer_frame_1572.png?resize=320,180 320w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/12/GILPIN-AIR-TRAFFIC-6-PKG.transfer_frame_1572.png?resize=620,349 620w" data-lazy-sizes="(max-width: 420px) 100vw, 420px" data-lazy-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/12/GILPIN-AIR-TRAFFIC-6-PKG.transfer_frame_1572.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-1815870" class="size-full wp-image-1815870" src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/12/GILPIN-AIR-TRAFFIC-6-PKG.transfer_frame_1572.png" alt="" width="420" height="236" srcset="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/12/GILPIN-AIR-TRAFFIC-6-PKG.transfer_frame_1572.png 1440w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/12/GILPIN-AIR-TRAFFIC-6-PKG.transfer_frame_1572.png?resize=300,169 300w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/12/GILPIN-AIR-TRAFFIC-6-PKG.transfer_frame_1572.png?resize=768,432 768w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/12/GILPIN-AIR-TRAFFIC-6-PKG.transfer_frame_1572.png?resize=1024,576 1024w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/12/GILPIN-AIR-TRAFFIC-6-PKG.transfer_frame_1572.png?resize=640,360 640w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/12/GILPIN-AIR-TRAFFIC-6-PKG.transfer_frame_1572.png?resize=310,174 310w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/12/GILPIN-AIR-TRAFFIC-6-PKG.transfer_frame_1572.png?resize=1138,640 1138w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/12/GILPIN-AIR-TRAFFIC-6-PKG.transfer_frame_1572.png?resize=320,180 320w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/12/GILPIN-AIR-TRAFFIC-6-PKG.transfer_frame_1572.png?resize=620,349 620w" sizes="(max-width: 420px) 100vw, 420px" /></noscript><p id="caption-attachment-1815870" class="wp-caption-text">(credit: CBS)</p></div>
<p>“These patterns have been more fairly dispersed over the years so as not to create an undo noise burden over any one area. It appears, however, that decisions are close to being finalized to consolidate this traffic pattern over just our area,” Wirth told CBS4 Wednesday.</p>
<p>The Denver Metroplex Project is currently in an open comment period, until Dec. 20, and the FAA is encouraging Gilpin Country Residents to comment on the project online.</p>
<div id="attachment_1815869" style="width: 430px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-1815869" class="size-full wp-image-1815869 jetpack-lazy-image" src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/12/GILPIN-AIR-TRAFFIC-6-PKG.transfer_frame_1949.png" alt width="420" height="236" data-lazy-srcset="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/12/GILPIN-AIR-TRAFFIC-6-PKG.transfer_frame_1949.png 1440w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/12/GILPIN-AIR-TRAFFIC-6-PKG.transfer_frame_1949.png?resize=300,169 300w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/12/GILPIN-AIR-TRAFFIC-6-PKG.transfer_frame_1949.png?resize=768,432 768w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/12/GILPIN-AIR-TRAFFIC-6-PKG.transfer_frame_1949.png?resize=1024,576 1024w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/12/GILPIN-AIR-TRAFFIC-6-PKG.transfer_frame_1949.png?resize=640,360 640w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/12/GILPIN-AIR-TRAFFIC-6-PKG.transfer_frame_1949.png?resize=310,174 310w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/12/GILPIN-AIR-TRAFFIC-6-PKG.transfer_frame_1949.png?resize=1138,640 1138w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/12/GILPIN-AIR-TRAFFIC-6-PKG.transfer_frame_1949.png?resize=320,180 320w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/12/GILPIN-AIR-TRAFFIC-6-PKG.transfer_frame_1949.png?resize=620,349 620w" data-lazy-sizes="(max-width: 420px) 100vw, 420px" data-lazy-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/12/GILPIN-AIR-TRAFFIC-6-PKG.transfer_frame_1949.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-1815869" class="size-full wp-image-1815869" src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/12/GILPIN-AIR-TRAFFIC-6-PKG.transfer_frame_1949.png" alt="" width="420" height="236" srcset="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/12/GILPIN-AIR-TRAFFIC-6-PKG.transfer_frame_1949.png 1440w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/12/GILPIN-AIR-TRAFFIC-6-PKG.transfer_frame_1949.png?resize=300,169 300w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/12/GILPIN-AIR-TRAFFIC-6-PKG.transfer_frame_1949.png?resize=768,432 768w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/12/GILPIN-AIR-TRAFFIC-6-PKG.transfer_frame_1949.png?resize=1024,576 1024w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/12/GILPIN-AIR-TRAFFIC-6-PKG.transfer_frame_1949.png?resize=640,360 640w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/12/GILPIN-AIR-TRAFFIC-6-PKG.transfer_frame_1949.png?resize=310,174 310w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/12/GILPIN-AIR-TRAFFIC-6-PKG.transfer_frame_1949.png?resize=1138,640 1138w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/12/GILPIN-AIR-TRAFFIC-6-PKG.transfer_frame_1949.png?resize=320,180 320w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/12/GILPIN-AIR-TRAFFIC-6-PKG.transfer_frame_1949.png?resize=620,349 620w" sizes="(max-width: 420px) 100vw, 420px" /></noscript><p id="caption-attachment-1815869" class="wp-caption-text">(credit: CBS)</p></div>
<p>The residents claim the FAA never held a meeting with them locally and only learned about the proposed changes after the first set of public comments closed.</p>
<p>Gilpin County Commissioners and Congressional Rep. Joe Neguse have sent letters to the FAA on the issue with citizens’ concerns.</p>
<div id="attachment_1815867" style="width: 430px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-1815867" class="size-full wp-image-1815867 jetpack-lazy-image" src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/12/GILPIN-AIR-TRAFFIC-6-PKG.transfer_frame_2346.png" alt width="420" height="236" data-lazy-srcset="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/12/GILPIN-AIR-TRAFFIC-6-PKG.transfer_frame_2346.png 1440w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/12/GILPIN-AIR-TRAFFIC-6-PKG.transfer_frame_2346.png?resize=300,169 300w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/12/GILPIN-AIR-TRAFFIC-6-PKG.transfer_frame_2346.png?resize=768,432 768w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/12/GILPIN-AIR-TRAFFIC-6-PKG.transfer_frame_2346.png?resize=1024,576 1024w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/12/GILPIN-AIR-TRAFFIC-6-PKG.transfer_frame_2346.png?resize=640,360 640w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/12/GILPIN-AIR-TRAFFIC-6-PKG.transfer_frame_2346.png?resize=310,174 310w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/12/GILPIN-AIR-TRAFFIC-6-PKG.transfer_frame_2346.png?resize=1138,640 1138w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/12/GILPIN-AIR-TRAFFIC-6-PKG.transfer_frame_2346.png?resize=320,180 320w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/12/GILPIN-AIR-TRAFFIC-6-PKG.transfer_frame_2346.png?resize=620,349 620w" data-lazy-sizes="(max-width: 420px) 100vw, 420px" data-lazy-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/12/GILPIN-AIR-TRAFFIC-6-PKG.transfer_frame_2346.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-1815867" class="size-full wp-image-1815867" src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/12/GILPIN-AIR-TRAFFIC-6-PKG.transfer_frame_2346.png" alt="" width="420" height="236" srcset="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/12/GILPIN-AIR-TRAFFIC-6-PKG.transfer_frame_2346.png 1440w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/12/GILPIN-AIR-TRAFFIC-6-PKG.transfer_frame_2346.png?resize=300,169 300w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/12/GILPIN-AIR-TRAFFIC-6-PKG.transfer_frame_2346.png?resize=768,432 768w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/12/GILPIN-AIR-TRAFFIC-6-PKG.transfer_frame_2346.png?resize=1024,576 1024w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/12/GILPIN-AIR-TRAFFIC-6-PKG.transfer_frame_2346.png?resize=640,360 640w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/12/GILPIN-AIR-TRAFFIC-6-PKG.transfer_frame_2346.png?resize=310,174 310w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/12/GILPIN-AIR-TRAFFIC-6-PKG.transfer_frame_2346.png?resize=1138,640 1138w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/12/GILPIN-AIR-TRAFFIC-6-PKG.transfer_frame_2346.png?resize=320,180 320w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/12/GILPIN-AIR-TRAFFIC-6-PKG.transfer_frame_2346.png?resize=620,349 620w" sizes="(max-width: 420px) 100vw, 420px" /></noscript><p id="caption-attachment-1815867" class="wp-caption-text">(credit: CBS)</p></div>
<p>“We are not the only group that is unhappy with these plans and many lawsuits are popping up all over the Country opposing these efforts by the FAA,” said Wirth.</p>
<p>The FAA is calling for the changes to “increase efficiency” and “decrease carbon footprints.”</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/33QXUYi"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/33QXUYi"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/33QXUYi"></a></span>
			</div>
		
			</div>
</div></div></div><div id="personality-credits-container" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>Matt </span> Kroschel</h4></header><div class="block-content-wrapper and-list layout-catalog aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" id="personality-credits" data-social-links="{&quot;twitter_url&quot;:&quot;http:\/\/twitter.com\/matt_kroschel&quot;,&quot;facebook_url&quot;:&quot;https:\/\/www.facebook.com\/matt.kroschel&quot;,&quot;instagram_url&quot;:&quot;https:\/\/www.instagram.com\/mattk719\/&quot;}" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2017/08/matt-kroschel.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><em class="description">Matt Kroschel covers news throughout Colorado working from the CBS4 Mountain Newsroom. </em><a href="https://denver.cbslocal.com/personality/matt-kroschel/" id="more-from-personality"><span>More from</span> <strong>Matt Kroschel</strong></a></div></div></div>
</div></div><a href="#" id="enable-comments-button" class="generic-button-v1" onclick="document.getElementById('story-comments').style.display=(document.getElementById('story-comments').style.display==='block')?'none':'block';return false;">Comments</a>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #eaeaea;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
							
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/12/04/gilpin-county-faa-flight-path-changes/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=162246152&#038;postid=1815742&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=7.9.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=10fe08e55753e6fe5b5d1c0aa0c9a85a04c66692#parent=https%3A%2F%2Fdenver.cbslocal.com%2F2019%2F12%2F04%2Fgilpin-county-faa-flight-path-changes%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

					
		</div>

	</section>
</div>
<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-3"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/cbsdenver" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/CBSdenver" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="http://youtube.com/cbs4denver" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.instagram.com/cbsdenver/" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a><a href="https://www.reddit.com/user/cbsdenver" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/kcnc-tv/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=denver"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://denver.cbslocal.com/2019/12/02/vic-fangio-broncos-offensive-coordinator-rich-scangarello/" title="Vic Fangio Rejected Broncos Offensive Coordinator Rich Scangarello&#039;s Advice To Take A Knee" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/12/GettyImages-1185966148.jpg?resize=55%2C55&#038;ssl=1" alt="Vic Fangio Rejected Broncos Offensive Coordinator Rich Scangarello&#039;s Advice To Take A Knee" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2019/12/02/vic-fangio-broncos-offensive-coordinator-rich-scangarello/" title="Vic Fangio Rejected Broncos Offensive Coordinator Rich Scangarello&#039;s Advice To Take A Knee" class="bump-view" data-bump-view="tp">Vic Fangio Rejected Broncos Offensive Coordinator Rich Scangarello&#039;s Advice To Take A Knee</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2019/12/02/boulder-high-school-pertussis/" title="Pertussis Outbreak Reported At Boulder High School" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/12/BOULDER-HS-PERTUSSIS-5VO_frame_173.jpg?resize=55%2C55&#038;ssl=1" alt="Pertussis Outbreak Reported At Boulder High School" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2019/12/02/boulder-high-school-pertussis/" title="Pertussis Outbreak Reported At Boulder High School" class="bump-view" data-bump-view="tp">Pertussis Outbreak Reported At Boulder High School</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2019/12/02/mysterious-box-geneive-williams/" title="Mysterious Box &#039;Very Unexpectedly&#039; Removed From Aurora Woman&#039;s Front Yard" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/11/AURORA-UTILITY-BOX-10PKG.transfer_frame_971.png?resize=55%2C55&#038;ssl=1" alt="Mysterious Box &#039;Very Unexpectedly&#039; Removed From Aurora Woman&#039;s Front Yard" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2019/12/02/mysterious-box-geneive-williams/" title="Mysterious Box &#039;Very Unexpectedly&#039; Removed From Aurora Woman&#039;s Front Yard" class="bump-view" data-bump-view="tp">Mysterious Box &#039;Very Unexpectedly&#039; Removed From Aurora Woman&#039;s Front Yard</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2019/12/04/train-derails-highway-85-weld-county-platteville/" title="Semi Crashes, Freight Train Derails On Highway 85 In Weld County" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/12/WELD-COUNTY-TRAIN-DERAIL-12VO_frame_1534.jpg?resize=55%2C55&#038;ssl=1" alt="Semi Crashes, Freight Train Derails On Highway 85 In Weld County" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2019/12/04/train-derails-highway-85-weld-county-platteville/" title="Semi Crashes, Freight Train Derails On Highway 85 In Weld County" class="bump-view" data-bump-view="tp">Semi Crashes, Freight Train Derails On Highway 85 In Weld County</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2019/12/03/brandon-mcmanus-record-field-goal-not-attempted-broncos/" title="Broncos Brandon McManus Furious He Didn&#039;t Get Shot At Record Field Goal" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/12/Brandon-McManus.jpg?resize=55%2C55&#038;ssl=1" alt="Broncos Brandon McManus Furious He Didn&#039;t Get Shot At Record Field Goal" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2019/12/03/brandon-mcmanus-record-field-goal-not-attempted-broncos/" title="Broncos Brandon McManus Furious He Didn&#039;t Get Shot At Record Field Goal" class="bump-view" data-bump-view="tp">Broncos Brandon McManus Furious He Didn&#039;t Get Shot At Record Field Goal</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2019/06/11/coloradans-amazon-delivery-service/" title="&#039;Pretty Big Deal&#039;: Coloradans Take Leap Of Faith To Start Amazon Delivery Service" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/06/amazon-delivery-5pkg.transfer_frame_1605.png?resize=55%2C55&#038;ssl=1" alt="&#039;Pretty Big Deal&#039;: Coloradans Take Leap Of Faith To Start Amazon Delivery Service" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2019/06/11/coloradans-amazon-delivery-service/" title="&#039;Pretty Big Deal&#039;: Coloradans Take Leap Of Faith To Start Amazon Delivery Service" class="bump-view" data-bump-view="tp">&#039;Pretty Big Deal&#039;: Coloradans Take Leap Of Faith To Start Amazon Delivery Service</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2019/12/03/fort-lupton-officer-hurt-overnight-shooting/" title="Fort Lupton Officer Critically Hurt In Shooting" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/12/FORT-LUPTON-OIS-12VO_frame_680.jpg?resize=55%2C55&#038;ssl=1" alt="Fort Lupton Officer Critically Hurt In Shooting" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2019/12/03/fort-lupton-officer-hurt-overnight-shooting/" title="Fort Lupton Officer Critically Hurt In Shooting" class="bump-view" data-bump-view="tp">Fort Lupton Officer Critically Hurt In Shooting</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2019/12/03/courtland-sutton-broncos-quarterback-drew-lock/" title="Courtland Sutton: Broncos Quarterback Drew Lock &#039;Has The Potential To Be That Guy&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/12/Courtland-Sutton-2.jpg?resize=55%2C55&#038;ssl=1" alt="Courtland Sutton: Broncos Quarterback Drew Lock &#039;Has The Potential To Be That Guy&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2019/12/03/courtland-sutton-broncos-quarterback-drew-lock/" title="Courtland Sutton: Broncos Quarterback Drew Lock &#039;Has The Potential To Be That Guy&#039;" class="bump-view" data-bump-view="tp">Courtland Sutton: Broncos Quarterback Drew Lock &#039;Has The Potential To Be That Guy&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2019/12/03/wolves-sanctuary-closing-rescue-veterans/" title="Wolves From Closing Sanctuary Will Move To Rescue That Helps Veterans" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/12/wolf-sanctuary.jpg?resize=55%2C55&#038;ssl=1" alt="Wolves From Closing Sanctuary Will Move To Rescue That Helps Veterans" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2019/12/03/wolves-sanctuary-closing-rescue-veterans/" title="Wolves From Closing Sanctuary Will Move To Rescue That Helps Veterans" class="bump-view" data-bump-view="tp">Wolves From Closing Sanctuary Will Move To Rescue That Helps Veterans</a>
							</div>
													</li>
										<li>
						<a href="https://denver.cbslocal.com/2019/12/03/missing-aurora-brianna/" title="Aurora Police: Missing 13-Year-Old Girl Found" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2015/04/generic-aurora-police.jpg?resize=55%2C55&#038;ssl=1" alt="Aurora Police: Missing 13-Year-Old Girl Found" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://denver.cbslocal.com/2019/12/03/missing-aurora-brianna/" title="Aurora Police: Missing 13-Year-Old Girl Found" class="bump-view" data-bump-view="tp">Aurora Police: Missing 13-Year-Old Girl Found</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://denver.cbslocal.com" class="logo"><img src="https://cbs-local.go-vip.co/wp-content/uploads/sites/15909806/2017/10/denver.png" alt="CBS Denver" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/cbsdenver" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSdenver" class="twitter" target="_blank">Twitter</a><a href="http://youtube.com/cbs4denver" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/cbsdenver/" class="instagram" target="_blank">Instagram</a><a href="https://www.reddit.com/user/cbsdenver" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/kcnc-tv/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">CBS4 News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="http://denver.cbslocal.com/show/investigates/" title="CBS4 Investigates" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBS4 Investigates</strong></div></a><a href="https://denver.cbslocal.com/category/news/politics/" title="Politics" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://denver.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="http://denver.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://denver.cbslocal.com/news-tips/" title="News Tips" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">News Tips</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">CBS4 Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/category/sports/" title="Colorado Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Colorado Sports</strong></div></a><a href="http://denver.cbslocal.com/category/sports/denver-broncos/" title="Denver Broncos" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Denver Broncos</strong></div></a><a href="http://denver.cbslocal.com/category/sports/colorado-rockies/" title="Colorado Rockies" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Colorado Rockies</strong></div></a><a href="http://denver.cbslocal.com/category/sports/denver-nuggets/" title="Denver Nuggets" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Denver Nuggets</strong></div></a><a href="http://denver.cbslocal.com/category/sports/colorado-avalanche/" title="Colorado Avalanche" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Colorado Avalanche</strong></div></a><a href="https://denver.cbslocal.com/category/sports/xfinity-monday-live/" title="Xfinity Monday Live" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Xfinity Monday Live</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Weather</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/category/weather/" title="Denver Weather" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Denver Weather</strong></div></a><a href="http://denver.cbslocal.com/school-closings/" title="Colorado School Closings" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Colorado School Closings</strong></div></a><a href="https://denver.cbslocal.com/cbs4weatherwatchers/" title="CBS4 Weather Watchers" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS4 Weather Watchers</strong></div></a><a href="http://apps.cbslocal.com/weather/denver/" title="CBS Denver Weather App" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS Denver Weather App</strong></div></a><a href="https://denver.cbslocal.com/youreportform/" title="Share Photos" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Share Photos</strong></div></a><a href="https://denver.cbslocal.com/video/program/796/" title="Weather Visits" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Weather Visits</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Entertainment</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://denver.cbslocal.com/program-guide/" title="TV Schedule" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">TV Schedule</strong></div></a><a href="http://denver.cbslocal.com/category/eat-see-play/" title="Top Spots" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><a href="http://denver.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Station Info</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://denver.cbslocal.com/station/cbs4/" title="CBS4 News Team" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS4 News Team</strong></div></a><a href="http://denver.cbslocal.com/contact/" title="Contact Us" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="http://denver.cbslocal.com/category/links-info" title="Links &amp; Info" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Links &amp; Info</strong></div></a><a href="https://denver.cbslocal.com/category/contests/" title="Latest Contests" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Latest Contests</strong></div></a><a href="https://denver.cbslocal.com/category/sponsored-events/" title="Sponsored Events" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Sponsored Events</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-5" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/learn-about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://denver.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://cbs.avature.net/cbstvscareers" title="Employment" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Employment</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://denver.cbslocal.com" class="logo"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Denver" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2019 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=denver.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://policies.cbslocal.com/privacy/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-188211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188211"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-188212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188212"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-1367109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1367109"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-1367113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1367113"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-387054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-387054"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-1751209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1751209"><a target="_blank" rel="noopener noreferrer" href="http://publicfiles.fcc.gov/tv-profile/kcnc-tv">Public File for KCNC-TV / CBS4</a></li>
<li id="menu-item-1752855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1752855"><a target="_blank" rel="noopener noreferrer" href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-1754000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1754000"><a href="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/11/2019-EEO-PUBLIC-FILE-REPORT-DRAFT.docx">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://denver.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://denver.cbslocal.com/_static/??-eJyljFsKgCAQRTeUTSFFfkRr0XEowRdpuP2GaAX1d1/nQssCU6wUK9SDAhVAU4RPqD24iP6yHFEwZLkprxTeldqz7eA7z1zIGn/9NNK8PkVzdqfnaQvrOM1SLoOa1A0y9lF9' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://denver.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1563380959g' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201949'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://denver.cbslocal.com/_static/??-eJyNjUsOAiEQRC8k07Ig6sJ4FMOnnTRDNyRAJnp6SWbDcpYv9aoK9qJ8lobSgLsqqa8kFSK2Yv0GbxIPrlMK8LEeXc6bQnYYFiZZYr3A6X6yv68itiuOuM44bw0/9XAoA+evFz+1uenrQxtzj38SxUMC'></script>
<script type='text/javascript' src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1'></script>
<script type='text/javascript' src='https://denver.cbslocal.com/wp-content/mu-plugins/akismet/_inc/form.js?m=1559853156g'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=162246152&postid=1815742&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.9.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=10fe08e55753e6fe5b5d1c0aa0c9a85a04c66692#parent=https%3A%2F%2Fdenver.cbslocal.com%2F2019%2F12%2F04%2Fgilpin-county-faa-flight-path-changes%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=162246152&postid=1815742&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.9.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=10fe08e55753e6fe5b5d1c0aa0c9a85a04c66692#parent=https%3A%2F%2Fdenver.cbslocal.com%2F2019%2F12%2F04%2Fgilpin-county-faa-flight-path-changes%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201949.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.9.1',blog:'162246152',post:'1815742',tz:'-7',srv:'denver.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246152', '1815742' ]);
</script>



<script type="text/javascript">
	var cbs_market_root = 'https://denver.cbslocal.com';
	var cbs_template_root = 'https://denver.cbslocal.com/wp-content/themes/cbs-local';
	var cbs_market_gmt_offset = -25200;

	var _comscore = _comscore || [];_comscore.push({options:{url_append:"comscorekw=news"},c1:"2",c2:"3000023"});cbs_lib.load_script("//tru.am/scripts/custom/cbslocal.js");

function cbs_partners_footer_js(){cbs_j.log('[PARTNER] Footer Function');(function(){function x(){for(var a=[8],b=1;1>=b;b++)a.push(8+b),a.push(8-b);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function h(a){var b=a=a.replace(":","");try{for(var c=0;100>c&&(a=decodeURIComponent(a),b!=a)&&!a.match(/^http(s)?\:/);c++)b=a}catch(d){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),q=function(){for(var a,b=document.getElementsByTagName("meta"),c,d=0,e=b.length;d<e;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,q),k=(new Date).getTime(),l=Math.floor(Math.random()*Math.pow(10,12)),m,d;d=x();m=d.a?d.b:0;b.zmoatab_cm=m;b.t=k;b.de=l;b.zMoatAB_SNPT=!0;var n;n=m?m:1;var r;r=d?d.a?!0:!1:!0;var c=[],y=(new Date).getTime().toString(35),t=[h(b.l1),h(b.l2),h(b.l3),h(b.l4)].join(":"),q=/zct[a-z0-9]+/i,e="",f;for(f in b)b.hasOwnProperty(f)&&f.match(q)&&(e+="&"+f+"="+b[f]);var u=document.referrer.match(/^([^:]{2,}:\/\/[^\/]*)/),p=u?u[1]:document.referrer,z="https://2wk08xvxmny5-a.akamaihd.net/"+y+".gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",A="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",B="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";r&&((new Image).src=z,(new Image).src=A);for(var v in b)c.push(v+"="+encodeURIComponent(b[v]));var c=c.join("&"),c=c+"&vc=2",g=document.createElement("script");g.type="text/javascript";g.async=!0;r&&(g.onerror=function(){(new Image).src=B});var w=document.getElementsByTagName("script")[0];w.parentNode.insertBefore(g,w);g.src="https://z.moatads.com/cbslocalcontent5715253139/moatcontent.js#"+c}catch(a){try{var C="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1"+e+"&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(p)+"&cs="+(new Date).getTime();(new Image).src=C}catch(D){}}})();var moat1=new Image(1,1);moat1.src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed";document.body.appendChild(moat1);var moat2=new Image(1,1);moat2.src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed";document.body.appendChild(moat2);cbs_j.dom.load_script("trak-ga", "https://ssl.google-analytics.com/ga.js", function(){pageTracker = _gat._getTracker("UA-2438645-53");pageTracker._trackPageview("/category/news" + window.location.pathname + "?cat=home-page;cat=local;cat=news;cat=syndicated-local;");});cbs_j.dom.load_script("trak-exelate", "https:\/\/loadus.exelator.com\/load\/?j=d&p=279&g=006&global=cbslocal&interface=site&station=https%3A%2F%2Fdenver.cbslocal.com&ctg1=home-page&category=home-page%2Cnews%2Csyndicated-local&subctg1=local&subcategory=local&ctg2=news&ctg3=syndicated-local&location=denver&type=local&group=swtv&tit=gilpin-county-faa-flight-path-changes");window._taboola = window._taboola || [];_taboola.push({mode:"thumbnails-a",container: "taboola-block-3",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({article:"auto"});_taboola.push({flush: true});cbs_j.dom.load_script("taboola-loader", "//cdn.taboola.com/libtrc/cbslocal-network/loader.js");cbs_j.dom.load_script("trak-comscore", "https://sb.scorecardresearch.com/beacon.js");}cbs_j.function_queue.activate_point('partners-footer-js');

	jQuery(function($) {
		cbs_adhesive.add('#featured-media .video-wrapper', 'page-bottom-right', '.page-columns', 355 );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
		var $personality_with_links = $('#personality-credits[data-social-links]');
		if ( $personality_with_links.length > 0 ) {
			cbs_lib.add_social_link_to_thumbnail_link( $( $personality_with_links ) );
		}
		cbs_adhesive.add( '.social-media-container.vertical', 'page', '.main-story-wrapper', 'activator-top' );
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		cbs_lib.load_script("//native.sharethrough.com/assets/sfp.js");
	}, 5000); }); });

</script>

	
	
	
	
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"103fa8ca15","applicationID":"144794115","transactionName":"ZwdaZBdUX0VTVEBRC15NeVMRXF5YHV5aXAFI","queueTime":0,"applicationTime":223,"atts":"S0BNEl9OTBoQVhYCH00f","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>