<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://denver.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="%tags%" />
<meta name="keywords" content="bonsai cultivation, colorado news, marijuana in colorado, voluntary recall" />
<meta property="fb:pages" content="52552983299" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>Bonsai Cultivation Voluntarily Recalls Some Marijuana Products &#8211; CBS Denver</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CBS Denver &raquo; Feed" href="https://denver.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Denver &raquo; Comments Feed" href="https://denver.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Denver &raquo; Bonsai Cultivation Voluntarily Recalls Some Marijuana Products Comments Feed" href="https://denver.cbslocal.com/2019/10/15/bonsai-cultivation-voluntary-recall-marijuana/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://denver.cbslocal.com/_static/??-eJytj0sOwjAMRC9EsLqgKAvEWfIxJapjR/mI6xNSNqygEivbY7/RGB5JOeGKXKHeMWIBZ4sicYYgsKPmX1IpcBOpmI+9PcBPEEaLfmNTRhLjv8OJ2hK4QBTfqG/M26DX/fA4UNGwWTAPmw9F9ZBrlbTjpc2jRcsmkKLA6/9TIfWJ6/j3Gi/TaT7PWs96egJ1659s' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://denver.cbslocal.com/_static/??-eJyNy8EJgDAMQNGFrLEUxYs4S41BhTQtJCJur11AvH7eh6s4zGIkBrZTIgVc1HHGyKB2M7Wo2sAXOwT5XGtShRI3ckapcLQfb12I3yimVc9p8v0QwuhD5x8huzkT' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://denver.cbslocal.com/_static/??-eJyVkN1qwzAMhV9oqsiWMXox9iyyraWm8g+20pK3n9aSlXYwlguDfOTvSMd4ruBLVs6KeuDEHb3rIMWTYJV5irljKmEW61weQKJMEzf03ZSl8riz6gn/MorZyxy+JWPOMTAopyqk3DfClZr+g3ncvB9KU19Wl9t1w3hOjsOVv5QgsSt4UpIybYxhKaIXhtPt8+76wazRGXi0Ka5RW7DrIrxLMf8atYa1ozQ1SvDJHK5BHfyoK/uR3ofXt2EY9y/j8xebdb8m' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8' href='https://denver.cbslocal.com/_static/??-eJylj9EKwjAMRX/IGoY45oP4LV0XZ23alDbb9O+tE0WYIOjbgdx7yIUpKsNBMAjICT1mMG1WxEYTRBp6GzJ47gYql8l2PUpJ5BevC6/gTeIH9aydUaI2blE/aoMts1NkXYELZLkS/mISjipyLvRZ8XXRHFBeB91jmnd5ndxd/cgbJk7LkX97ecQ0JSvzywe/r7b1rqmbptrcAGM/l4o=' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-10' href='https://denver.cbslocal.com/wp-content/mu-plugins/jetpack/css/jetpack.css?m=1565296050g' type='text/css' media='all' />
<script type='text/javascript' src='https://denver.cbslocal.com/_static/??-eJy1kNEOwiAMRX9IxGkW44PxWxA67CxljjLj34vLHvTJzcSnQrn39FJ975SNLMCi5QIBkrbnpChaQxrZUnal1SbdRXo0SLQOyOs2rfRcYzvL0VH2yEmH6DKVF+NGcylq2L4TPtC3DP1jKl8FKqDvjcBPeUaBCoaNh/6F/mioMu8qsVu0mCazFYyc/hEIqNxY0qJExl0g4TBvQ0XvKZ4NLRvRC1qCxd+9o/MgI2I6FsQpHKt6X20OVV3v2id14wp2'></script>
<link rel='https://api.w.org/' href='https://denver.cbslocal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://denver.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://denver.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.4" />
<link rel='shortlink' href='https://cbsloc.al/2nPxuqW' />
<link rel="alternate" type="application/json+oembed" href="https://denver.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdenver.cbslocal.com%2F2019%2F10%2F15%2Fbonsai-cultivation-voluntary-recall-marijuana%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://denver.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdenver.cbslocal.com%2F2019%2F10%2F15%2Fbonsai-cultivation-voluntary-recall-marijuana%2F&#038;format=xml" />
			<meta property="fb:pages" content="" />
			
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="Bonsai Cultivation Voluntarily Recalls Some Marijuana Products" /><meta property="og:image" content="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2016/09/recall.jpg?w=625" /><meta property="og:image:secure_url" content="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2016/09/recall.jpg?w=625" /><meta property="og:image:width" content="625" /><meta property="og:image:height" content="352" /><meta property="og:description" content="The Denver Department of Public Health and Environment says a marijuana business is recalling some of its retail marijuana products." /><meta property="og:type" content="article" /><meta property="og:url" content="https://denver.cbslocal.com/2019/10/15/bonsai-cultivation-voluntary-recall-marijuana/" /><meta property="article:published_time" content="2019-10-15T16:00:00+00:00" /><meta property="article:suggested-social-copy" content="The Denver Department of Public Health and Environment says a marijuana business is recalling some of its retail marijuana products." /><meta property="article:publisher" content="http://www.facebook.com/cbsdenver" /><meta property="article:author" content="http://www.facebook.com/cbsdenver" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2016/09/recall.jpg?w=625"><meta name="twitter:title" content="Bonsai Cultivation Voluntarily Recalls Some Marijuana Products"/><meta name="twitter:description" content="The Denver Department of Public Health and Environment says a marijuana business is recalling some of its retail marijuana products."/><meta name="twitter:site" content="/CBSdenver"/>
<link rel="canonical" href="https://denver.cbslocal.com/2019/10/15/bonsai-cultivation-voluntary-recall-marijuana/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
						<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://denver.cbslocal.com/2019/10/15/bonsai-cultivation-voluntary-recall-marijuana/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/denver.cbslocal.com","url":"https:\/\/denver.cbslocal.com","name":"CBS Denver","foundingDate":"1941-07-01T14:30:00+00:00","sameAs":"http:\/\/cbsdenver.com","logo":{"@type":"ImageObject","url":"https:\/\/denver.cbslocal.com\/wp-content\/uploads\/sites\/15909806\/2018\/02\/3_denver_cbs4.png?w=230"}},"url":"https:\/\/denver.cbslocal.com\/2019\/10\/15\/bonsai-cultivation-voluntary-recall-marijuana\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/denver.cbslocal.com\/2019\/10\/15\/bonsai-cultivation-voluntary-recall-marijuana\/"},"headline":"Bonsai Cultivation Voluntarily Recalls Some Marijuana Products","description":"The Denver Department of Public Health and Environment says a marijuana business is recalling some of its retail marijuana products.","image":{"@context":"https:\/\/schema.org","@type":"ImageObject","url":"https:\/\/denver.cbslocal.com\/wp-content\/uploads\/sites\/15909806\/2016\/09\/recall.jpg?w=150&#038;h=150&#038;crop=1"},"keywords":["Health","Links &amp; Info","Local","News","Syndicated Local","Trending","Bonsai Cultivation","Colorado News","Marijuana In Colorado","Voluntary Recall","news","Bonsai Cultivation Voluntarily Recalls Some Marijuana Products"],"datePublished":"2019-10-15T16:00:00+00:00","dateModified":"2019-10-15T16:00:00+00:00","author":{"@type":"Organization","name":"CBSDenver"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>
<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.DENVER","news",["bonsaicultivationvoluntarilyrecallssomemarijuanaproducts","post","article","health","linksandinfo","local","news","syndicatedlocal","trending","bonsaicultivation","coloradonews","marijuanaincolorado","voluntaryrecall","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>
		<script type="text/javascript">
			var formatTracker,marketTracker,masterTracker,stationsTracker,rollupTracker,pageTracker;
			var cbs_evidon_noticecdn_id = "https:\/\/denver.cbslocal.com\/wp-content\/themes\/cbs-local\/files\/crownpeak\/sitenotice\/425";
			var cbs_evidon_noticecdn_sitenotice = "https:\/\/denver.cbslocal.com\/wp-content\/themes\/cbs-local\/files\/crownpeak\/sitenotice\/";
		</script>
		<script type="text/javascript">(function(id){
			function append(scriptid,url,async){var d=document,sn='script',f=d.getElementsByTagName(sn)[0];if(!f)f=d.head;var s=d.createElement(sn);s.async=!0;s.id=scriptid;s.src=url;f.parentNode.insertBefore(s,f)}
			function getRootDomain(){return 'cbslocal';}
			window.evidon={};window.evidon.id=id;
			var evidoncdn='//c.evidon.com/',cdn="https:\/\/denver.cbslocal.com\/wp-content\/themes\/cbs-local\/files\/crownpeak\/",rootDomain='cbslocal',noticecdn=cbs_evidon_noticecdn_sitenotice;
			append('evidon-notice',cbs_evidon_noticecdn_sitenotice+'evidon-sitenotice-tag.js',!1);
			append('evidon-location',evidoncdn+'geo/country.js',!0);
			append('evidon-themes',cbs_evidon_noticecdn_id+'/snthemes.js',!0);
			append('evidon-settings',cbs_evidon_noticecdn_id+'/cbslocal/settings.js',!0);
			window.evidon.priorConsentCallback=function(){
				cbs_j.log('[CPM] priorConsentCallback');
				cbs_j.function_queue("partners-header-js", 'cbs_partners_header_js');
				cbs_j.function_queue("partners-footer-js", 'cbs_partners_footer_js');
			}
		})(425)</script>
		<link rel="icon" href="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/cropped-denver-favicon-512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/cropped-denver-favicon-512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/cropped-denver-favicon-512.png?w=180" />
<meta name="msapplication-TileImage" content="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/cropped-denver-favicon-512.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="The Denver Department of Public Health and Environment says a marijuana business is recalling some of its retail marijuana products." />
<script>//<![CDATA[
		!function(t,o,e){e=t.createElement(o),t=t.getElementsByTagName(o)[0],e.async=1,e.src="https://untidyrice.com/v2/0/jxhqDExjnT9bCW5Dzq0djz0BD7BFCoMweZHxeg-6xZw4B0c_4ICMsNeG9iCko2r4kgapvPod27I",t.parentNode.insertBefore(e,t)}(document,"script"),function(t,o){t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)}}(document,window,"script","admiral");!function(t,e,n,a){function o(t){try{return t=localStorage.getItem("v4ac1eiZr0"),t&&t.split(",")[4]>0}catch(e){}return!1}function r(){var a=o();if(a){var r=t[e].pubads();typeof r.setTargeting===n&&r.setTargeting("admiral-engaged","true")}}a=t[e]=t[e]||{},a.cmd=a.cmd||[],typeof a.pubads===n?r():typeof a.cmd.unshift===n?a.cmd.unshift(r):a.cmd.push(r)}(window,"googletag","function");;;;;
	
function cbs_partners_header_js(){cbs_j.log('[PARTNER] Header Function');cbs_j.dom.load_script("dfp", "//www.googletagservices.com/tag/js/gpt.js");cbs_j.dom.load_script("trak-ga", "https://ssl.google-analytics.com/ga.js");cbs_j.dom.load_script("addthis", "//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4ddd05dc24272928");cbs_j.dom.load_script("sharethrough", "//native.sharethrough.com/assets/tag.js");cbs_j.dom.load_script("taboola-pixel", "//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() {window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" });});}cbs_j.function_queue.activate_point('partners-header-js');
//]]></script>

</head>

<body class="post-template-default single single-post postid-1801896 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://denver.cbslocal.com" id="header-logo"><img src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/02/3_denver_cbs4.png?w=230" alt="CBS Denver" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/category/sports/">Sports</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/category/sports/denver-broncos/" title="Denver Broncos" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Denver Broncos</strong></div></a><a href="https://denver.cbslocal.com/category/sports/denver-nuggets/" title="Denver Nuggets" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Denver Nuggets</strong></div></a><a href="https://denver.cbslocal.com/category/sports/colorado-rockies/" title="Colorado Rockies" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Colorado Rockies</strong></div></a><a href="https://denver.cbslocal.com/category/sports/colorado-avalanche/" title="Colorado Avalanche" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Colorado Avalanche</strong></div></a><a href="https://denver.cbslocal.com/category/sports/xfinity-monday-live/" title="Xfinity Monday Live" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Xfinity Monday Live</strong></div></a><a href="https://denver.cbslocal.com/cbssportshq/" title="CBS Sports HQ" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS Sports HQ</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More &gt;</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><a href="http://denver.cbslocal.com/category/contests/" title="Latest Contests" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Latest Contests</strong></div></a><a href="http://denver.cbslocal.com/social/%20" title="CBS4 News Team" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS4 News Team</strong></div></a><a href="http://denver.cbslocal.com/program-guide/" title="CBS4 Program Guide" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS4 Program Guide</strong></div></a><a href="http://denver.cbslocal.com/category/sponsored-events/" title="CBS4 Sponsored Events" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">CBS4 Sponsored Events</strong></div></a><a href="http://denver.cbslocal.com/future-leaders/" title="CBS4 Future Leaders" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS4 Future Leaders</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/video/">Videos</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/video/4189622-balloon-boy-saga-in-colorado-happened-10-years-ago/" title="&#039;Balloon Boy&#039; Saga In Colorado Happened 10 Years Ago" class="cbs-thumbnail-link item-1571170800 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/4D7/E7B/4D7E7BA8466E414A9FCCDD43B8ECD5AC.jpg?Expires=1665786776&#038;KeyName=mcpkey1&#038;Signature=VQ2KWEXZMHcQtgDiZsnUB9ARewM"></span></div><div class="title-wrapper"><strong class="title">&#039;Balloon Boy&#039; Saga In Colorado Happened 10 Years Ago</strong><em class="description">Ten years ago one of the strangest events in Colorado history occurred -- the balloon boy saga. Katie Johnston reports.</em></div><time datetime="2019-10-15T20:20:00+00:00" title="October 15, 2019 at 2:20 pm">2 hours ago</time></a><a href="https://denver.cbslocal.com/video/4189565-water-main-break-at-arapahoe-road-could-keep-wb-lanes-closed-for-days/" title="Water Main Break At Arapahoe Road Could Keep WB Lanes Closed For Days" class="cbs-thumbnail-link item-1571165587 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/BB0/6CA/BB06CA03B2E949288CE66F398ECC568C.jpg?Expires=1665786776&#038;KeyName=mcpkey1&#038;Signature=dwZ2A1h1qDo5osTExk3YIFHfcEk"></span></div><div class="title-wrapper"><strong class="title">Water Main Break At Arapahoe Road Could Keep WB Lanes Closed For Days</strong><em class="description">Crews are repairing the break and westbound lanes are closed between Holly and Quebec.</em></div><time datetime="2019-10-15T18:53:07+00:00" title="October 15, 2019 at 12:53 pm">4 hours ago</time></a><a href="https://denver.cbslocal.com/video/4189563-park-county-teachers-strike-enters-day-2/" title="Park County Teachers Strike Enters Day 2" class="cbs-thumbnail-link item-1571165353 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/C68/621/C68621480E9C43C8B5AE989BE4DF493B.jpg?Expires=1665786776&#038;KeyName=mcpkey1&#038;Signature=aUhDuvYbAeoBum1RVZ0CAsYbzE0"></span></div><div class="title-wrapper"><strong class="title">Park County Teachers Strike Enters Day 2</strong><em class="description">The teachers want a pay increase and a new contract.</em></div><time datetime="2019-10-15T18:49:13+00:00" title="October 15, 2019 at 12:49 pm">4 hours ago</time></a><a href="https://denver.cbslocal.com/video/4189562-dream-chaser-space-plane-arrives-in-louisville/" title="Dream Chaser Space Plane Arrives In Louisville" class="cbs-thumbnail-link item-1571165282 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/6C6/9AC/6C69ACE415334316BC24A6A149CF0C03.jpg?Expires=1665786776&#038;KeyName=mcpkey1&#038;Signature=PJkjm0e7j_zK9O7JIctG4c3UGI8"></span></div><div class="title-wrapper"><strong class="title">Dream Chaser Space Plane Arrives In Louisville</strong><em class="description">The Dream Chaser will be connected with an orbiter built in Colorado.</em></div><time datetime="2019-10-15T18:48:02+00:00" title="October 15, 2019 at 12:48 pm">4 hours ago</time></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="http://denver.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://denver.cbslocal.com/category/news/">Covering Colorado First</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/news-tips/" title="News Tips" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">News Tips</strong></div></a><a href="http://denver.cbslocal.com/category/news/investigates/" title="CBS4 Investigates" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBS4 Investigates</strong></div></a><a href="http://denver.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="https://denver.cbslocal.com/category/news/politics/" title="Politics" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://denver.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="http://cbsdenver.com/category/together4colorado" title="Together 4 Colorado" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Together 4 Colorado</strong></div></a><a href="http://denver.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://denver.cbslocal.com/category/news/links-info/" title="Links &amp; Info" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Links &amp; Info</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://denver.cbslocal.com/category/news/">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/2019/10/15/james-pike-northern-colorado-student-bite-greeley-police/" title="Police: Northern Colorado Student James Pike Tried To Bite Officer" class="cbs-thumbnail-link item-1571177798 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/10/James-Adam-Pike.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Police: Northern Colorado Student James Pike Tried To Bite Officer</strong><em class="description">Authorities say a University of Northern Colorado student was arrested for trying to bite a Greeley police officer in the groin.</em></div></a><a href="https://denver.cbslocal.com/2019/10/15/humberto-mares-shooting-wife-jefferson-county/" title="Humberto Mares Sentenced To 40 Years In Prison For Shooting Wife, Told Police She Made Him Mad" class="cbs-thumbnail-link item-1571177387 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/10/Humberto-Morales-Mares-.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Humberto Mares Sentenced To 40 Years In Prison For Shooting Wife, Told Police She Made Him Mad</strong><em class="description">Humberto Mares has been sentenced to 40 years in prison for shooting his wife. Mares told police he shot his wife because she made him mad. </em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/photo-galleries/category/news/">News Photos</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/photo-galleries/2019/10/13/run-the-rocks-2019/" title="Run The Rocks 2019" class="cbs-thumbnail-link item-1570999283 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/10/Run-The-Rocks-2019-8.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Run The Rocks 2019</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/news-tips/">News Tips</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/news-tips/" title="Send CBS4 A News Tip" class="cbs-thumbnail-link item-1568319769" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2016/08/news-tips.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Send CBS4 A News Tip</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="http://denver.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://denver.cbslocal.com/category/weather/">Denver Weather</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://denver.cbslocal.com/cams/" title="CBS4 Cams" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS4 Cams</strong></div></a><a href="http://cbsdenver.com/weatherwatchers" title="Weather Watchers" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Weather Watchers</strong></div></a><a href="https://denver.cbslocal.com/youreportform/" title="Share Photos" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Share Photos</strong></div></a><a href="http://denver.cbslocal.com/school-closings/" title="School Closings" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">School Closings</strong></div></a><a href="http://apps.cbslocal.com/weather/denver/" title="CBS Denver Weather App" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">CBS Denver Weather App</strong></div></a><a href="https://denver.cbslocal.com/video/program/796/" title="Weather Visits" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Weather Visits</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Watch Forecast</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/video/4189552-another-warming-trend-is-about-to-start/" title="Another Warming Trend Is About To Start" class="cbs-thumbnail-link item-1571163840 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/F78/438/F78438E43ED34C7AB39085ABE472BD9D.jpg?Expires=1665786774&#038;KeyName=mcpkey1&#038;Signature=cV4RehP_c8fJ5x4NALfqDGX9I7o"></span></div><div class="title-wrapper"><strong class="title">Another Warming Trend Is About To Start</strong><em class="description">Watch Ashton Altieri&#039;s forecast.</em></div><time datetime="2019-10-15T18:24:00+00:00" title="October 15, 2019 at 12:24 pm">4 hours ago</time></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/category/weather-blog/">Colorado's Weather Center</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/2019/10/15/lowest-highest-largest-hottest-colorado-weather/" title="Now Official: Colorado Experienced Hottest Temperature Ever Recorded In The State This Summer" class="cbs-thumbnail-link item-1571165169 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/08/SOLAR-PANELS-6PKG_frame_571.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Now Official: Colorado Experienced Hottest Temperature Ever Recorded In The State This Summer</strong><em class="description">t’s now official that over the summer Colorado experienced the hottest temperature ever recorded in the state. </em></div></a><a href="https://denver.cbslocal.com/2019/10/14/broncos-forecast-yet-another-mild-home-game-on-thursday/" title="Broncos Forecast: Yet Another Mild Home Game On Thursday" class="cbs-thumbnail-link item-1571116944 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/10/5-7.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Broncos Forecast: Yet Another Mild Home Game On Thursday</strong><em class="description">Every home game since the preseason has included warmer than normal temperatures. That streak will continue this Thursday evening when Kansas City visits.</em></div></a><a href="https://denver.cbslocal.com/2019/10/14/firefighters-rush-to-extinguish-grass-fire-in-broomfield/" title="Police Questioning 3 Juveniles For Grass Fire In Broomfield" class="cbs-thumbnail-link item-1571113818 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/10/Copter-4-Monday_frame_39420.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Police Questioning 3 Juveniles For Grass Fire In Broomfield</strong><em class="description">Firefighters rushed to extinguish a grass fire burning in open space in Broomfield on Monday afternoon.</em></div></a><a href="https://denver.cbslocal.com/2019/10/14/decker-fire-evacuations-salida/" title="Decker Fire Prompts New Evacuations Near Salida" class="cbs-thumbnail-link item-1571071325 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/10/Decker-Fire-2-Oct-9-CREDIT-Hugh-Clark-and-Decker-Fire-FB.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Decker Fire Prompts New Evacuations Near Salida</strong><em class="description">The new evacuations Sunday included the small towns of Wellsville and Swissvale southeast of Salida as the fire grew to about 12.7 square miles.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="http://denver.cbslocal.com/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/category/sports/denver-broncos/">Broncos</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/category/sports/denver-broncos/" title="Latest Stories" class="cbs-thumbnail-link item-1566401470" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/08/broncos.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Latest Stories</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://denver.cbslocal.com/sports/">Latest Sports</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/2019/10/15/emmanuel-sanders-denver-broncos-kansas-city-chiefs/" title="Broncos Emmanuel Sanders Returns To Practice, Hopeful To Play Against Chiefs" class="cbs-thumbnail-link item-1571178445 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/10/GettyImages-1168554490.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Broncos Emmanuel Sanders Returns To Practice, Hopeful To Play Against Chiefs</strong><em class="description">Broncos head coach Vic Fangio said that Emmanuel Sanders will practice Tuesday, with hopes of him playing in the game on Thursday. </em></div></a><a href="https://denver.cbslocal.com/2019/10/15/broncos-mental-aspect-chiefs/" title="With 4 Days In Between Games, Broncos Work On &#039;Mental Aspect&#039; Ahead Of Chiefs Game" class="cbs-thumbnail-link item-1571173832 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/10/GettyImages-1175598571.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">With 4 Days In Between Games, Broncos Work On &#039;Mental Aspect&#039; Ahead Of Chiefs Game</strong><em class="description">Just two days ago, the Denver Broncos shutout the Tennessee Titans to claim their second consecutive win of the season.</em></div></a><a href="https://denver.cbslocal.com/2019/10/15/denver-broncos-brandon-marshall-defense-chiefs-thursday-night-football-watch/" title="&#039;What They Have Going Right Now Is Working&#039;: Former Broncos Linebacker Brandon Marshall" class="cbs-thumbnail-link item-1571156565 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/10/xfinity-monday-live.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;What They Have Going Right Now Is Working&#039;: Former Broncos Linebacker Brandon Marshall</strong><em class="description">Brandon Marshall says he&#039;s impressed with the improvements in the Denver Broncos defense.</em></div></a><a href="https://denver.cbslocal.com/2019/10/15/denver-broncos-alexander-johnson/" title="Broncos LB Johnson Making Most Of Chance After Long Layoff" class="cbs-thumbnail-link item-1571155764 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/10/GettyImages-1180852206.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Broncos LB Johnson Making Most Of Chance After Long Layoff</strong><em class="description">Alexander Johnson&#039;s first two NFL starts this month have produced 18 tackles, two pass breakups, two quarterback hits, 1½ sacks, a tackle for loss and an end zone interception in back-to-back wins over the Chargers and Titans.</em></div></a><a href="https://denver.cbslocal.com/2019/10/14/nazem-kadri-mikko-rantanen-colorado-avalanche-washington-capitals-nhl-western-conference/" title="Kadri, Rantanen Help Avs Stay Perfect, Beat Capitals 6-3" class="cbs-thumbnail-link item-1571119151 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2014/10/alvalanche-capitals-logo.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Kadri, Rantanen Help Avs Stay Perfect, Beat Capitals 6-3</strong><em class="description">Nazem Kadri and Mikko Rantanen, Erik Johnson, Nikita Zadorov, Matt Nieto, and Nathan MacKinnon scored for Colorado. The Avalanche tallied goals on their first three shots of the game.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://denver.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://denver.cbslocal.com/category/top-spots/">Top Spots Around Denver</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/2019/10/15/stock-up-your-liquor-cabinet-at-these-spots-in-aurora/" title="Stock Up Your Liquor Cabinet At These Spots In Aurora" class="cbs-thumbnail-link item-1571137259 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/10/Mr-Bs-Wine-and-Spirits-credit-Dan-P.-Yelp.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Stock Up Your Liquor Cabinet At These Spots In Aurora</strong><em class="description">Keep the liquor store, fridge and wine cellar stocked by visiting these stores in Aurora.</em></div></a><a href="https://denver.cbslocal.com/2019/10/14/west-highland-neighborhood-offers-tasty-businesses/" title="West Highland Neighborhood Offers Tasty Businesses" class="cbs-thumbnail-link item-1571050852 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/10/Blue-Pan-Pizza-credit-Morgan-T.-Yelp.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">West Highland Neighborhood Offers Tasty Businesses</strong><em class="description">Pizza and cafes are some of Denver&#039;s West Highland&#039;s most popular spots.</em></div></a><a href="https://denver.cbslocal.com/2019/10/13/4-businesses-making-waves-in-aurora-hills/" title="4 Businesses Making Waves in Aurora Hills" class="cbs-thumbnail-link item-1571016610 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/10/Thai-Flavor-credit-Spencer-F.-Yelp.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">4 Businesses Making Waves in Aurora Hills</strong><em class="description">Grab some lunch and score dessert in this Aurora neighborhood.</em></div></a><a href="https://denver.cbslocal.com/2019/10/12/check-out-this-aurora-neighborhood-full-of-tasty-treats/" title="Check Out This Aurora Neighborhood Full Of Tasty Treats" class="cbs-thumbnail-link item-1570930507 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/10/Codys-Cafe-and-Bar-credit-Chrissy-K.-Yelp.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Check Out This Aurora Neighborhood Full Of Tasty Treats</strong><em class="description">Grab a bite and play some pool in Aurora&#039;s Dayton Triangle neighborhood.</em></div></a><a href="https://denver.cbslocal.com/2019/10/11/pawn-makes-list-of-best-businesses-in-one-aurora-neighborhood/" title="Pawn Makes List Of Best Businesses In One Aurora Neighborhood" class="cbs-thumbnail-link item-1570791641 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/10/US-Pawn-credit-pete-f.-Yelp.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Pawn Makes List Of Best Businesses In One Aurora Neighborhood</strong><em class="description">Three businesses top them all in Aurora&#039;s Centretech neighborhood.</em></div></a><a href="https://denver.cbslocal.com/2019/10/10/denvers-hale-neighborhood-offers-sustenance-and-beauty/" title="Denver&#039;s Hale Neighborhood Offers Sustenance And Beauty" class="cbs-thumbnail-link item-1570705206 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/10/Snooze-an-A.M.-Eatery-credit-Taylor-S.-Yelp.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Denver&#039;s Hale Neighborhood Offers Sustenance And Beauty</strong><em class="description">Whether you need breakfast, lunch or dinner or a bit of pampering, Denver&#039;s Hale neighborhood serves it up.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="http://denver.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/video/4189622-balloon-boy-saga-in-colorado-happened-10-years-ago/" title="&#039;Balloon Boy&#039; Saga In Colorado Happened 10 Years Ago" class="cbs-thumbnail-link item-1571170800 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/4D7/E7B/4D7E7BA8466E414A9FCCDD43B8ECD5AC.jpg?Expires=1665786793&#038;KeyName=mcpkey1&#038;Signature=9FPWf4G2fxpruT1adqZn_LzjGXk"></span></div><div class="title-wrapper"><strong class="title">&#039;Balloon Boy&#039; Saga In Colorado Happened 10 Years Ago</strong><em class="description">Ten years ago one of the strangest events in Colorado history occurred -- the balloon boy saga. Katie Johnston reports.</em></div><time datetime="2019-10-15T20:20:00+00:00" title="October 15, 2019 at 2:20 pm">2 hours ago</time></a><a href="https://denver.cbslocal.com/video/4189565-water-main-break-at-arapahoe-road-could-keep-wb-lanes-closed-for-days/" title="Water Main Break At Arapahoe Road Could Keep WB Lanes Closed For Days" class="cbs-thumbnail-link item-1571165587 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/BB0/6CA/BB06CA03B2E949288CE66F398ECC568C.jpg?Expires=1665786793&#038;KeyName=mcpkey1&#038;Signature=HKvnTvSHBIBrqoA9PepyDfRHLgk"></span></div><div class="title-wrapper"><strong class="title">Water Main Break At Arapahoe Road Could Keep WB Lanes Closed For Days</strong><em class="description">Crews are repairing the break and westbound lanes are closed between Holly and Quebec.</em></div><time datetime="2019-10-15T18:53:07+00:00" title="October 15, 2019 at 12:53 pm">4 hours ago</time></a><a href="https://denver.cbslocal.com/video/4189563-park-county-teachers-strike-enters-day-2/" title="Park County Teachers Strike Enters Day 2" class="cbs-thumbnail-link item-1571165353 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/C68/621/C68621480E9C43C8B5AE989BE4DF493B.jpg?Expires=1665786793&#038;KeyName=mcpkey1&#038;Signature=LYbiAmnq1xQ9gwf6y3ZsZlE4jT4"></span></div><div class="title-wrapper"><strong class="title">Park County Teachers Strike Enters Day 2</strong><em class="description">The teachers want a pay increase and a new contract.</em></div><time datetime="2019-10-15T18:49:13+00:00" title="October 15, 2019 at 12:49 pm">4 hours ago</time></a><a href="https://denver.cbslocal.com/video/4189562-dream-chaser-space-plane-arrives-in-louisville/" title="Dream Chaser Space Plane Arrives In Louisville" class="cbs-thumbnail-link item-1571165282 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/6C6/9AC/6C69ACE415334316BC24A6A149CF0C03.jpg?Expires=1665786793&#038;KeyName=mcpkey1&#038;Signature=fKfOo_86MFOAiui0ct4DwR7pg4Q"></span></div><div class="title-wrapper"><strong class="title">Dream Chaser Space Plane Arrives In Louisville</strong><em class="description">The Dream Chaser will be connected with an orbiter built in Colorado.</em></div><time datetime="2019-10-15T18:48:02+00:00" title="October 15, 2019 at 12:48 pm">4 hours ago</time></a><a href="https://denver.cbslocal.com/video/4189556-four-extraordinary-statewide-weather-records-so-far-this-year/" title="Four Extraordinary Statewide Weather Records So Far This Year" class="cbs-thumbnail-link item-1571164440 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/0FD/559/0FD559A48FFD4F04ADAB221CE13EC5F1.jpg?Expires=1665786793&#038;KeyName=mcpkey1&#038;Signature=n4e2eeXiqnqS-UMCuM4oEvOnI6U"></span></div><div class="title-wrapper"><strong class="title">Four Extraordinary Statewide Weather Records So Far This Year</strong><em class="description">It’s now official that over the summer Colorado experienced the hottest temperature ever recorded in the state.</em></div><time datetime="2019-10-15T18:34:00+00:00" title="October 15, 2019 at 12:34 pm">4 hours ago</time></a><a href="https://denver.cbslocal.com/video/4189552-another-warming-trend-is-about-to-start/" title="Another Warming Trend Is About To Start" class="cbs-thumbnail-link item-1571163840 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/F78/438/F78438E43ED34C7AB39085ABE472BD9D.jpg?Expires=1665786793&#038;KeyName=mcpkey1&#038;Signature=3C7e7vj6wV8cedDPV4MrGdRwDDs"></span></div><div class="title-wrapper"><strong class="title">Another Warming Trend Is About To Start</strong><em class="description">Watch Ashton Altieri&#039;s forecast.</em></div><time datetime="2019-10-15T18:24:00+00:00" title="October 15, 2019 at 12:24 pm">4 hours ago</time></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-6 w-link w-submenu"><a href="http://denver.cbslocal.com/category/contests/" title="Contests &amp; More" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Contests &amp; More</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More From CBS4</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/learn-about-us/" title="Station Info" class="cbs-thumbnail-link item-1534790811" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/08/cbs4-station-logo.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Station Info</strong></div></a><a href="http://cbsdenver.com/contests/" title="Contests" class="cbs-thumbnail-link item-1534787117" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/05/contest.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://denver.cbslocal.com/category/news/links-info/" title="Links &amp; Info" class="cbs-thumbnail-link item-1533134510" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/08/links-info1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Links &amp; Info</strong></div></a><a href="http://denver.cbslocal.com/program-guide/" title="CBS4 Program Guide" class="cbs-thumbnail-link item-1520869130" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/08/tv-schedule.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS4 Program Guide</strong></div></a><a href="http://denver.cbslocal.com/category/cbs4/sponsored-events/" title="CBS4 Sponsored Events" class="cbs-thumbnail-link item-1520754486" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2017/10/together-4-colorado-events.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS4 Sponsored Events</strong></div></a><a href="http://denver.cbslocal.com/station/cbs4/" title="News Team" class="cbs-thumbnail-link item-1514221514" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2017/12/cbs4-news-team.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News Team</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	<ul id="live"><li class="menu-item item-0"><a href="/live/channel/watch-cbs4-video-live/" title="CBS4" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS4</strong><em class="description">On Air</em></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>On Air </span> Schedule:</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">4:00 PM</strong><em class="description">Dr. Phil</em></div></div><div class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">5:00 PM</strong><em class="description">CBS4 News at 5</em></div></div><div class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">5:30 PM</strong><em class="description">CBS Evening News with Norah O'Donnell</em></div></div><div class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">6:00 PM</strong><em class="description">CBS4 News at 6</em></div></div><div class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">6:30 PM</strong><em class="description">CBS4 News at 6:30</em></div></div></div>
</div></div><a class="view-all" href="http://denver.cbslocal.com/program-guide/">View All Programs</a></div></div></li></ul>
	<a href="http://denver.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="39.739236" longitude="-104.990251" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://denver.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Bonsai Cultivation Voluntarily Recalls Some Marijuana Products</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">October 15, 2019 at 4:00 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://denver.cbslocal.com/tag/bonsai-cultivation/">Bonsai Cultivation</a>, <a href="https://denver.cbslocal.com/tag/colorado-news/">Colorado News</a>, <a href="https://denver.cbslocal.com/tag/marijuana-in-colorado/">Marijuana In Colorado</a>, <a href="https://denver.cbslocal.com/tag/voluntary-recall/">Voluntary Recall</a></div></div></section><section id="column_block_2" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato-program  close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div id='p0'></div><script data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4189562&quot;,&quot;autoplay&quot;:true,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;DVzl9QRzox3ZZsP9bNu5Li3X7obQOnqP&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified&quot;,&quot;publisherId&quot;:&quot;cbslocal&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;denver.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/CBS.DENVER&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;featured&quot;}}}},&quot;shareLink&quot;:&quot;https:\/\/cbsloc.al\/2nPxuqW&quot;,&quot;video-type&quot;:&quot;featured&quot;,&quot;token&quot;:&quot;default&quot;,&quot;expectPreroll&quot;:true,&quot;expectPrerollTimeout&quot;:5,&quot;recom&quot;:true,&quot;maxRecomPages&quot;:3}' src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div></section>
<div class="main-story-wrapper"><p><strong>DENVER (CBS4) &#8211; </strong>The Denver Department of Public Health and Environment says a marijuana business is recalling some of its retail marijuana products. Bonsai Cultivation says the products have elevated levels of yeast and/or mold.</p>
<p>The products under recall have the OPC code 403R-00228 and were sold before Monday, Oct. 14.</p>
<p>Investigators sampled dried marijuana which include flower, shake, trim and pre-rolls.</p>
<p>The products were sold at 144 retail stores, were sent to three cultivation facilities and 11 manufacturing facilities in the state.</p>
<p>&#8220;Consumers or businesses who have these recalled products should dispose of them or return them to the store from where they were purchased,&#8221; state health official say. &#8220;Any consumers who experienced symptoms of illness after smoking, vaping, or other consumption method of plant material purchased from Bonsai Cultivation are also urged to contact DDPHE at: phicomments@denvergov.org.&#8221;</p>
<p>More information about the recall can be found by contacting Bonsai Cultivation at voluntaryrecall@bonsaicultivation.com or the Public Health Investigations Division at 720-913-1311.</p>
<p><b><i><span data-contrast="auto">List of retail locations where plant material was distributed from Bonsai Cultivation since April 30, 2019:</span></i></b><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:252}"> </span></p>
<table data-tablestyle="MsoNormalTable" data-tablelook="1184">
<tbody>
<tr>
<td data-celllook="0"><b><span data-contrast="auto">Facility DBA (Doing Business As):</span></b><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
<td data-celllook="0"><b><span data-contrast="auto">Facility Address:</span></b><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
</tr>
<tr>
<td data-celllook="0"><span data-contrast="auto">1917 Santa Fe</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
<td data-celllook="0"><span data-contrast="auto">1917 Santa Fe Dr. Pueblo, CO</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
</tr>
<tr>
<td data-celllook="0"><span data-contrast="auto">2251SB LLC</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
<td data-celllook="0"><span data-contrast="auto">2251 S. Broadway Denver, CO</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
</tr>
<tr>
<td data-celllook="0"><span data-contrast="auto">Affinity</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
<td data-celllook="0"><span data-contrast="auto">7739 E. Colfax Ave. Denver, CO</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
</tr>
<tr>
<td data-celllook="0"><span data-contrast="auto">Alchemy Food Co</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
<td data-celllook="0"><span data-contrast="auto">9782 E. Girard Ave. Denver, CO</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
</tr>
<tr>
<td data-celllook="0"><span data-contrast="auto">Altitude East</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
<td data-celllook="0"><span data-contrast="auto">6858 E. Evans Ave. Denver, CO</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
</tr>
<tr>
<td data-celllook="0"><span data-contrast="auto">Billo</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
<td data-celllook="0"><span data-contrast="auto">2093 Curve Plaza, Unit C-103 Steamboat Springs, CO</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
</tr>
<tr>
<td data-celllook="0"><span data-contrast="auto">Blend LLC</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
<td data-celllook="0"><span data-contrast="auto">198 East Frontage Rd. Mancos, CO</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
</tr>
<tr>
<td data-celllook="0"><span data-contrast="auto">Blue Heron Dispensary </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
<td data-celllook="0"><span data-contrast="auto">100 W. Main St. Unit A Oak Creek, CO</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
</tr>
<tr>
<td data-celllook="0"><span data-contrast="auto">Breckenridge Organic Therapy</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
<td data-celllook="0"><span data-contrast="auto">1900 Airport Rd. Unit A Breckenridge, CO</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
</tr>
<tr>
<td data-celllook="0"><span data-contrast="auto">Bud Farm</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
<td data-celllook="0"><span data-contrast="auto">385 N. Willow Mancos, CO</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
</tr>
<tr>
<td data-celllook="0"><span data-contrast="auto">Buddy Boy</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
<td data-celllook="0"><span data-contrast="auto">3814 Walnut St Denver, CO</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
</tr>
<tr>
<td data-celllook="0"><span data-contrast="auto">Buddy Boy</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
<td data-celllook="0"><span data-contrast="auto">4012 W. 38th Ave. Denver, CO</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
</tr>
<tr>
<td data-celllook="0"><span data-contrast="auto">Buddy Boy</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
<td data-celllook="0"><span data-contrast="auto">5050 N. York St. Denver, CO</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
</tr>
<tr>
<td data-celllook="0"><span data-contrast="auto">Buddy Boy</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
<td data-celllook="0"><span data-contrast="auto">2426 S. Federal Blvd. Denver, CO</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
</tr>
<tr>
<td data-celllook="0"><span data-contrast="auto">Buddy Boy</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
<td data-celllook="0"><span data-contrast="auto">155 N. Federal Blvd. Denver, CO</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
</tr>
<tr>
<td data-celllook="0"><span data-contrast="auto">Buds</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
<td data-celllook="0"><span data-contrast="auto">104 Cardinal Way Parachute, CO</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
</tr>
<tr>
<td data-celllook="0"><span data-contrast="auto">Choice Organics</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
<td data-celllook="0"><span data-contrast="auto">813 Smithfield Dr. Units C &amp; D Fort Collins, CO</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
</tr>
<tr>
<td data-celllook="0"><span data-contrast="auto">Chronic Therapy</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
<td data-celllook="0"><span data-contrast="auto">10030 W. 27th Ave. Wheat Ridge, CO</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
</tr>
<tr>
<td data-celllook="0"><span data-contrast="auto">Chronic Therapy Cortez, LLC</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
<td data-celllook="0"><span data-contrast="auto">1020 S. Broadway Ave. Cortez, CO</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
</tr>
<tr>
<td data-celllook="0"><span data-contrast="auto">Clear Group Colorado</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
<td data-celllook="0"><span data-contrast="auto">5156 N. Clarkson Street, Building 2, Unit A, Denver, CO</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
</tr>
<tr>
<td data-celllook="0"><span data-contrast="auto">Clearview Industries</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
<td data-celllook="0"><span data-contrast="auto">2145 W. Evans Ave. Denver, CO</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
</tr>
<tr>
<td data-celllook="0"><span data-contrast="auto">Colorado Grow Company</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
<td data-celllook="0"><span data-contrast="auto">965 1/2 Main Ave. Durango, CO</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
</tr>
<tr>
<td data-celllook="0"><span data-contrast="auto">Colorado Harvest Co</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
<td data-celllook="0"><span data-contrast="auto">1178 S. Kalamath St. Denver, CO</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
</tr>
<tr>
<td data-celllook="0"><span data-contrast="auto">Colorado Kindest LLC</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
<td data-celllook="0"><span data-contrast="auto">42023 Highway 112, Del Norte, CO</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
</tr>
<tr>
<td data-celllook="0"><span data-contrast="auto">Colorado Weedery</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
<td data-celllook="0"><span data-contrast="auto">125 Peach Ave. Unit C, Palisade, CO</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
</tr>
<tr>
<td data-celllook="0"><span data-contrast="auto">Complete Releaf</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
<td data-celllook="0"><span data-contrast="auto">1669 Coal Creek Dr. Suite A, Lafayette, CO</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
</tr>
<tr>
<td data-celllook="0"><span data-contrast="auto">Craft</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
<td data-celllook="0"><span data-contrast="auto">869 East Industrial Blvd. Pueblo West, CO</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
</tr>
<tr>
<td data-celllook="0"><span data-contrast="auto">Dabbington</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
<td data-celllook="0"><span data-contrast="auto">206 Elm Drive, Log Lane Village, CO</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
</tr>
<tr>
<td data-celllook="0"><span data-contrast="auto">Denver Clone Store</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
<td data-celllook="0"><span data-contrast="auto">755 S. Federal Blvd. Unit 4 Denver, CO</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
</tr>
<tr>
<td data-celllook="0"><span data-contrast="auto">Dino Treats</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
<td data-celllook="0"><span data-contrast="auto">102 Tyrannosaurus Trail, Dinosaur, CO</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
</tr>
<tr>
<td data-celllook="0"><span data-contrast="auto">Doctors Orders</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
<td data-celllook="0"><span data-contrast="auto">1406 W. 38th Ave. Denver, CO</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
</tr>
<tr>
<td data-celllook="0"><span data-contrast="auto">Doctors Orders</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
<td data-celllook="0"><span data-contrast="auto">3321 S. 1-25 Pueblo, CO</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
</tr>
<tr>
<td data-celllook="0"><span data-contrast="auto">Durango Organics</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
<td data-celllook="0"><span data-contrast="auto">37 County Rd. 232, Durango, CO</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
</tr>
<tr>
<td data-celllook="0"><span data-contrast="auto">Durango Rec Room</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
<td data-celllook="0"><span data-contrast="auto">145 E. College Dr. Units 1-5 Durango, CO</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
</tr>
<tr>
<td data-celllook="0"><span data-contrast="auto">Eclipse Cannabis Company</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
<td data-celllook="0"><span data-contrast="auto">933 Alpine Ave. Suite 2, Boulder, CO</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
</tr>
<tr>
<td data-celllook="0"><span data-contrast="auto">El Jefe</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
<td data-celllook="0"><span data-contrast="auto">4260 N. Kearney St. Denver, CO</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
</tr>
<tr>
<td data-celllook="0"><span data-contrast="auto">Elements</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
<td data-celllook="0"><span data-contrast="auto">1534 55th Ave. Boulder, CO</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
</tr>
<tr>
<td data-celllook="0"><span data-contrast="auto">Elevated Strains</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
<td data-celllook="0"><span data-contrast="auto">9800 North 119th St. Longmont, CO</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
</tr>
<tr>
<td data-celllook="0"><span data-contrast="auto">Elite Organics</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
<td data-celllook="0"><span data-contrast="auto">804 S. College Ave. Suite A Fort Collins, CO</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
</tr>
<tr>
<td data-celllook="0"><span data-contrast="auto">Emerald Fields</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
<td data-celllook="0"><span data-contrast="auto">27 Manitou Ave. Manitou Springs, CO</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
</tr>
<tr>
<td data-celllook="0"><span data-contrast="auto">Emerald Fields</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
<td data-celllook="0"><span data-contrast="auto">4182 E. Virginia Ave. Unit C Glendale, CO</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
</tr>
<tr>
<td data-celllook="0"><span data-contrast="auto">Euflora</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
<td data-celllook="0"><span data-contrast="auto">4305 N. Brighton Blvd. Denver, CO</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
</tr>
<tr>
<td data-celllook="0"><span data-contrast="auto">Euflora</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
<td data-celllook="0"><span data-contrast="auto">403 16th St. Suite 1 Denver, CO</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
</tr>
<tr>
<td data-celllook="0"><span data-contrast="auto">Euflora</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
<td data-celllook="0"><span data-contrast="auto">710 Durant Ave. Unit E-1 Aspen, CO</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
</tr>
<tr>
<td data-celllook="0"><span data-contrast="auto">Euflora</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
<td data-celllook="0"><span data-contrast="auto">6260 S. Gun Club Rd. Aurora, CO</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
</tr>
<tr>
<td data-celllook="0"><span data-contrast="auto">Euflora</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
<td data-celllook="0"><span data-contrast="auto">4343 S. Buckley Rd. Unit E Aurora, CO</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
</tr>
<tr>
<td data-celllook="0"><span data-contrast="auto">Euflora</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
<td data-celllook="0"><span data-contrast="auto">250 South Main St. Longmont, CO</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
</tr>
<tr>
<td data-celllook="0"><span data-contrast="auto">Freedom Road</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
<td data-celllook="0"><span data-contrast="auto">514 W. Main St. Trinidad, CO</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
</tr>
<tr>
<td data-celllook="0"><span data-contrast="auto">Frozen Smoke Dispensary</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
<td data-celllook="0"><span data-contrast="auto">500 W. Highway 50 Unit 103 Gunnison, CO</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
</tr>
<tr>
<td data-celllook="0"><span data-contrast="auto">Golden Leaf</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
<td data-celllook="0"><span data-contrast="auto">1755 Lincoln St. Denver, Co</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
</tr>
<tr>
<td data-celllook="0"><span data-contrast="auto">Green Cross Rifle</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
<td data-celllook="0"><span data-contrast="auto">1435 Airport Rd. Rifle, CO</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
</tr>
<tr>
<td data-celllook="0"><span data-contrast="auto">Green Cross Silt</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
<td data-celllook="0"><span data-contrast="auto">502 Front St. Silt, CO</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
</tr>
<tr>
<td data-celllook="0"><span data-contrast="auto">Green Dot Labs</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
<td data-celllook="0"><span data-contrast="auto">7077 Winchester Circle, Units C&amp;D, Boulder, CO</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
</tr>
<tr>
<td data-celllook="0"><span data-contrast="auto">Green Tree Medicinals</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
<td data-celllook="0"><span data-contrast="auto">1090 North 2nd St. Berthoud, CO</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
</tr>
<tr>
<td data-celllook="0"><span data-contrast="auto">Green World</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
<td data-celllook="0"><span data-contrast="auto">401 4th Ave. Fort Garland, CO</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
</tr>
<tr>
<td data-celllook="0"><span data-contrast="auto">Green World Express</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
<td data-celllook="0"><span data-contrast="auto">5320 US Highway 285 Antonito, CO</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
</tr>
<tr>
<td data-celllook="0"><span data-contrast="auto">Harvest House</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
<td data-celllook="0"><span data-contrast="auto">211 S. Highway 19 Nederland, CO</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
</tr>
<tr>
<td data-celllook="0"><span data-contrast="auto">HCH Labs LLC</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
<td data-celllook="0"><span data-contrast="auto">4140 N. York St. Suite 220, Denver, CO</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
</tr>
<tr>
<td data-celllook="0"><span data-contrast="auto">Herbal Wellness</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
<td data-celllook="0"><span data-contrast="auto">400 West South Boulder Rd. Suite 2700 Lafayette, CO</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
</tr>
<tr>
<td data-celllook="0"><span data-contrast="auto">High Country Healing 8</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
<td data-celllook="0"><span data-contrast="auto">40801 Highway 6 Suite 5 Avon, CO</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
</tr>
<tr>
<td data-celllook="0"><span data-contrast="auto">HRVST</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
<td data-celllook="0"><span data-contrast="auto">2237 East Idaho Springs Rd. Idaho Springs, CO</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
</tr>
<tr>
<td data-celllook="0"><span data-contrast="auto">IGADI</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
<td data-celllook="0"><span data-contrast="auto">2818 Colorado Blvd. Idaho Springs, CO</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
</tr>
<tr>
<td data-celllook="0"><span data-contrast="auto">IGADI</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
<td data-celllook="0"><span data-contrast="auto">72399 US Highway 40 Unit B Tabernash, CO</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
</tr>
<tr>
<td data-celllook="0"><span data-contrast="auto">IGADI</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
<td data-celllook="0"><span data-contrast="auto">11919 Washington St. Northglenn, CO</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
</tr>
<tr>
<td data-celllook="0"><span data-contrast="auto">IGADI</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
<td data-celllook="0"><span data-contrast="auto">1325 South Public Road, Lafayette, CO</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
</tr>
<tr>
<td data-celllook="0"><span data-contrast="auto">JVJC Holdings</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
<td data-celllook="0"><span data-contrast="auto">5194 N. Washington St. Denver, CO</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
</tr>
<tr>
<td data-celllook="0"><span data-contrast="auto">JvJc Holdings</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
<td data-celllook="0"><span data-contrast="auto">105 E. 7th Ave Denver, CO</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
</tr>
<tr>
<td data-celllook="0"><span data-contrast="auto">Karing Kind</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
<td data-celllook="0"><span data-contrast="auto">5854 Rawhide Court Boulder, CO</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
</tr>
<tr>
<td data-celllook="0"><span data-contrast="auto">Karmaceuticals</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
<td data-celllook="0"><span data-contrast="auto">4 S. Santa Fe Dr. Denver, CO</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
</tr>
<tr>
<td data-celllook="0"><span data-contrast="auto">Kind Care of Colorado</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
<td data-celllook="0"><span data-contrast="auto">6617 South College Ave. Bldg. A Fort Collins, CO</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
</tr>
<tr>
<td data-celllook="0"><span data-contrast="auto">La Casa Cannabis</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
<td data-celllook="0"><span data-contrast="auto">205 Main St. San Luis, CO</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
</tr>
<tr>
<td data-celllook="0"><span data-contrast="auto">Laughing Grass</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
<td data-celllook="0"><span data-contrast="auto">1110 West Virginia Ave. Unit 1, Denver, CO</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
</tr>
<tr>
<td data-celllook="0"><span data-contrast="auto">Live Green Cannabis</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
<td data-celllook="0"><span data-contrast="auto">2517 Sheridan Blvd. Edgewater, CO</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
</tr>
<tr>
<td data-celllook="0"><span data-contrast="auto">Livwell</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
<td data-celllook="0"><span data-contrast="auto">3980 N. Franklin St. Unit 101 Denver, CO</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
</tr>
<tr>
<td data-celllook="0"><span data-contrast="auto">Livwell</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
<td data-celllook="0"><span data-contrast="auto">1660 N. Pearl St. Denver, CO</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
</tr>
<tr>
<td data-celllook="0"><span data-contrast="auto">Livwell</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
<td data-celllook="0"><span data-contrast="auto">432 S. Broadway Denver, CO</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
</tr>
<tr>
<td data-celllook="0"><span data-contrast="auto">Livwell</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
<td data-celllook="0"><span data-contrast="auto">2863 Larimer St. Denver, CO</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
</tr>
<tr>
<td data-celllook="0"><span data-contrast="auto">Livwell</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
<td data-celllook="0"><span data-contrast="auto">1941 W. Evans Denver, CO</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
</tr>
<tr>
<td data-celllook="0"><span data-contrast="auto">Livwell</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
<td data-celllook="0"><span data-contrast="auto">2647 8th Ave. Unit B Garden City, CO</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
</tr>
<tr>
<td data-celllook="0"><span data-contrast="auto">Livwell</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
<td data-celllook="0"><span data-contrast="auto">900 N. College Ave. Fort Collins, CO</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
</tr>
<tr>
<td data-celllook="0"><span data-contrast="auto">Livwell</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
<td data-celllook="0"><span data-contrast="auto">124 Santa Fe Trail Trinidad, CO </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
</tr>
<tr>
<td data-celllook="0"><span data-contrast="auto">Livwell</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
<td data-celllook="0"><span data-contrast="auto">1819 E. Main St. Cortez, CO</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
</tr>
<tr>
<td data-celllook="0"><span data-contrast="auto">Livwell</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
<td data-celllook="0"><span data-contrast="auto">449 Railroad Ave. Mancos, CO</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
</tr>
<tr>
<td data-celllook="0"><span data-contrast="auto">Livwell</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
<td data-celllook="0"><span data-contrast="auto">3855 N. Oneida St Denver, CO</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
</tr>
<tr>
<td data-celllook="0"><span data-contrast="auto">Livwell</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
<td data-celllook="0"><span data-contrast="auto">1239 Southgate Place, Pueblo, CO</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
</tr>
<tr>
<td data-celllook="0"><span data-contrast="auto">LivWell</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
<td data-celllook="0"><span data-contrast="auto">2565 North Interstate 25, Pueblo, CO</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
</tr>
<tr>
<td data-celllook="0"><span data-contrast="auto">Lodo Wellness Center</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
<td data-celllook="0"><span data-contrast="auto">1617 Wazee St. Unit B Denver, CO</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
</tr>
<tr>
<td data-celllook="0"><span data-contrast="auto">Loud</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
<td data-celllook="0"><span data-contrast="auto">5385 Quebec St. Commerce City, CO</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
</tr>
<tr>
<td data-celllook="0"><span data-contrast="auto">Lucy Sky Cannabis Boutique</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
<td data-celllook="0"><span data-contrast="auto">2394 S. Broadway Denver, CO</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
</tr>
<tr>
<td data-celllook="0"><span data-contrast="auto">Lucy Sky Cannabis Boutique</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
<td data-celllook="0"><span data-contrast="auto">4444 S. Federal Blvd. Sheridan, CO</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
</tr>
<tr>
<td data-celllook="0"><span data-contrast="auto">Martins Natural Medicinals</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
<td data-celllook="0"><span data-contrast="auto">216 6th St. Suite A Glenwood Springs, CO</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
</tr>
<tr>
<td data-celllook="0"><span data-contrast="auto">Mary Jane&#8217;s House</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
<td data-celllook="0"><span data-contrast="auto">3899 N. Quentin St. Denver, CO</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
</tr>
<tr>
<td data-celllook="0"><span data-contrast="auto">Mile High Dispensary</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
<td data-celllook="0"><span data-contrast="auto">1350 S. Sheridan Blvd. Unit 1 &amp; 2 Denver, CO</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
</tr>
<tr>
<td data-celllook="0"><span data-contrast="auto">Mountain Annie’s</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
<td data-celllook="0"><span data-contrast="auto">157 Highway 550 Suite B Ridgeway, CO</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
</tr>
<tr>
<td data-celllook="0"><span data-contrast="auto">Mountain Annie’s</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
<td data-celllook="0"><span data-contrast="auto">1330 Greene St. Silverton, CO</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
</tr>
<tr>
<td data-celllook="0"><span data-contrast="auto">Mountain Annie’s</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
<td data-celllook="0"><span data-contrast="auto">1644 County Rd. Durango, CO</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
</tr>
<tr>
<td data-celllook="0"><span data-contrast="auto">Mountain Cannabis </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
<td data-celllook="0"><span data-contrast="auto">153 US Highway 550 Unit 102 Ridgway, CO</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
</tr>
<tr>
<td data-celllook="0"><span data-contrast="auto">Mountain Annie’s</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
<td data-celllook="0"><span data-contrast="auto">310 E. Main St. Cortez, CO</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
</tr>
<tr>
<td data-celllook="0"><span data-contrast="auto">Natures Kiss</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
<td data-celllook="0"><span data-contrast="auto">4332 S. Broadway Englewood, CO</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
</tr>
<tr>
<td data-celllook="0"><span data-contrast="auto">Natures Medicine</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
<td data-celllook="0"><span data-contrast="auto">230 West 16th St. Unit C Salida, CO</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
</tr>
<tr>
<td data-celllook="0"><span data-contrast="auto">Nokhu Labs</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
<td data-celllook="0"><span data-contrast="auto">5608 South College Ave. Fort Collins, CO </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
</tr>
<tr>
<td data-celllook="0"><span data-contrast="auto">Northern Lights Cannabis Co</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
<td data-celllook="0"><span data-contrast="auto">2045 Sheridan Blvd. Unit B1-B2 Denver, CO</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
</tr>
<tr>
<td data-celllook="0"><span data-contrast="auto">Oasis Cannabis Superstore</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
<td data-celllook="0"><span data-contrast="auto">5440 W. 44th Ave. Denver, CO</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
</tr>
<tr>
<td data-celllook="0"><span data-contrast="auto">Oasis Cannabis Superstore</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
<td data-celllook="0"><span data-contrast="auto">6359 E. Evans Ave. Denver, CO</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
</tr>
<tr>
<td data-celllook="0"><span data-contrast="auto">Organa Labs</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
<td data-celllook="0"><span data-contrast="auto">2121 S. Jason St. Denver, CO</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
</tr>
<tr>
<td data-celllook="0"><span data-contrast="auto">Pig N Whistle </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
<td data-celllook="0"><span data-contrast="auto">4801 W. Colfax Ave. Denver, CO</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
</tr>
<tr>
<td data-celllook="0"><span data-contrast="auto">Platte Valley Dispensary </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
<td data-celllook="0"><span data-contrast="auto">2301 7th St. Suite B Denver, CO</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
</tr>
<tr>
<td data-celllook="0"><span data-contrast="auto">Primo</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
<td data-celllook="0"><span data-contrast="auto">34132 Highway 285 Villa Grove, CO</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
</tr>
<tr>
<td data-celllook="0"><span data-contrast="auto">RFSCLVG LLC</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
<td data-celllook="0"><span data-contrast="auto">145 Front St. Leadville, CO</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
</tr>
<tr>
<td data-celllook="0"><span data-contrast="auto">Rino Supply Co</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
<td data-celllook="0"><span data-contrast="auto">3100 Blake St. Denver, CO</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
</tr>
<tr>
<td data-celllook="0"><span data-contrast="auto">Rocky Mountain Cannabis</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
<td data-celllook="0"><span data-contrast="auto">228 Byers Ave. Fraser, CO</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
</tr>
<tr>
<td data-celllook="0"><span data-contrast="auto">Rocky Mountain Cannabis</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
<td data-celllook="0"><span data-contrast="auto">420 E. Brontosaurus Blvd. Dinosaur, CO</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
</tr>
<tr>
<td data-celllook="0"><span data-contrast="auto">Rocky Mountain Cannabis</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
<td data-celllook="0"><span data-contrast="auto">614 Arizona Ave. Trinidad, CO</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
</tr>
<tr>
<td data-celllook="0"><span data-contrast="auto">Rocky Mountain Cannabis</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
<td data-celllook="0"><span data-contrast="auto">138 East Main St. Naturita, CO</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
</tr>
<tr>
<td data-celllook="0"><span data-contrast="auto">Rocky Road Thornton</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
<td data-celllook="0"><span data-contrast="auto">3901 E. 112th Ave. Unit G Thornton, CO</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
</tr>
<tr>
<td data-celllook="0"><span data-contrast="auto">Rocky Road Vail</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
<td data-celllook="0"><span data-contrast="auto">40928 US Highway 6 Unit 2B Avon, CO</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
</tr>
<tr>
<td data-celllook="0"><span data-contrast="auto">Silverton Green Works</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
<td data-celllook="0"><span data-contrast="auto">124 East 13th St. Unit A Silverton, CO</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
</tr>
<tr>
<td data-celllook="0"><span data-contrast="auto">Solace Meds Broadway</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
<td data-celllook="0"><span data-contrast="auto">2262 S. Broadway Denver, CO</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
</tr>
<tr>
<td data-celllook="0"><span data-contrast="auto">Solace Meds Colfax</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
<td data-celllook="0"><span data-contrast="auto">4615 E. Colfax Ave. Denver, CO</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
</tr>
<tr>
<td data-celllook="0"><span data-contrast="auto">Solace Meds of Wheat Ridge</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
<td data-celllook="0"><span data-contrast="auto">4845 Van Gordan St. Wheat Ridge, CO</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
</tr>
<tr>
<td data-celllook="0"><span data-contrast="auto">Soma Wellness Center</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
<td data-celllook="0"><span data-contrast="auto">423 Belleview Ave. Unit 1 Gunnison, CO</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
</tr>
<tr>
<td data-celllook="0"><span data-contrast="auto">Soma Wellness Center</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
<td data-celllook="0"><span data-contrast="auto">500 W. Highway 50 Unit 101, Gunnison, CO</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
</tr>
<tr>
<td data-celllook="0"><span data-contrast="auto">Southern Colorado Cannabis Club</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
<td data-celllook="0"><span data-contrast="auto">29577 Highway 159 Fort Garland, CO</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
</tr>
<tr>
<td data-celllook="0"><span data-contrast="auto">Starbuds</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
<td data-celllook="0"><span data-contrast="auto">1640 E. Evans Ave. Denver, CO</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
</tr>
<tr>
<td data-celllook="0"><span data-contrast="auto">Starbuds</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
<td data-celllook="0"><span data-contrast="auto">428 S McCulloch Blvd. Bldg. A Pueblo West, CO</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
</tr>
<tr>
<td data-celllook="0"><span data-contrast="auto">Starbuds</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
<td data-celllook="0"><span data-contrast="auto">4305 Thatcher Ave. Pueblo, CO</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
</tr>
<tr>
<td data-celllook="0"><span data-contrast="auto">Starbuds</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
<td data-celllook="0"><span data-contrast="auto">1451 Cortez St. Unit A Denver, CO</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
</tr>
<tr>
<td data-celllook="0"><span data-contrast="auto">Starbuds</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
<td data-celllook="0"><span data-contrast="auto">5844 Dahlia St. Commerce City, CO</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
</tr>
<tr>
<td data-celllook="0"><span data-contrast="auto">Starbuds</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
<td data-celllook="0"><span data-contrast="auto">9000 Federal Blvd. Unit B, Federal Heights, CO</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
</tr>
<tr>
<td data-celllook="0"><span data-contrast="auto">Sticky Icky&#8217;s</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
<td data-celllook="0"><span data-contrast="auto">5341 West Highway 96, Pueblo, CO</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
</tr>
<tr>
<td data-celllook="0"><span data-contrast="auto">Sun house</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
<td data-celllook="0"><span data-contrast="auto">248 E. US Highway 50 Salida, CO</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
</tr>
<tr>
<td data-celllook="0"><span data-contrast="auto">Sunrise Solutions</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
<td data-celllook="0"><span data-contrast="auto">43 Main St. Bailey, CO</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
</tr>
<tr>
<td data-celllook="0"><span data-contrast="auto">Sweet Grass Kitchen</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
<td data-celllook="0"><span data-contrast="auto">1135 S. Jason St. Denver, CO</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
</tr>
<tr>
<td data-celllook="0"><span data-contrast="auto">Tenderfoot Collective Health</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
<td data-celllook="0"><span data-contrast="auto">840 Oak St. Suites A, B &amp; C Salida, CO</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
</tr>
<tr>
<td data-celllook="0"><span data-contrast="auto">TFC</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
<td data-celllook="0"><span data-contrast="auto">91 Big Springs Dr. Nederland, CO</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
</tr>
<tr>
<td data-celllook="0"><span data-contrast="auto">The Clinic Highlands</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
<td data-celllook="0"><span data-contrast="auto">3460 W. 32nd Ave. Denver, CO</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
</tr>
<tr>
<td data-celllook="0"><span data-contrast="auto">The Clinic on Colfax</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
<td data-celllook="0"><span data-contrast="auto">4625 E. Colfax Ave. Denver, CO</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
</tr>
<tr>
<td data-celllook="0"><span data-contrast="auto">The Clinic on Colorado</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
<td data-celllook="0"><span data-contrast="auto">2020 S. Colorado Blvd. Denver, CO</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
</tr>
<tr>
<td data-celllook="0"><span data-contrast="auto">The DAB by Next Harvest</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
<td data-celllook="0"><span data-contrast="auto">2748 W. Alameda Ave. Denver, CO</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
</tr>
<tr>
<td data-celllook="0"><span data-contrast="auto">The Farmers Market</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
<td data-celllook="0"><span data-contrast="auto">2070 Huron St. Denver, CO</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
</tr>
<tr>
<td data-celllook="0"><span data-contrast="auto">The Giving Tree of Denver</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
<td data-celllook="0"><span data-contrast="auto">2707 W. 38th Ave. Denver, CO</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
</tr>
<tr>
<td data-celllook="0"><span data-contrast="auto">The Green Solution LLC</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
<td data-celllook="0"><span data-contrast="auto">5305 Steele St. Denver, CO</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
</tr>
<tr>
<td data-celllook="0"><span data-contrast="auto">The Green Stop</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
<td data-celllook="0"><span data-contrast="auto">130 Main St. Unit B Log Lane Village, CO</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
</tr>
<tr>
<td data-celllook="0"><span data-contrast="auto">The Happy Camper Cannabis CO</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
<td data-celllook="0"><span data-contrast="auto">80 Rosalie Rd. Bailey, CO</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
</tr>
<tr>
<td data-celllook="0"><span data-contrast="auto">The Happy Camper Cannabis Company</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
<td data-celllook="0"><span data-contrast="auto">1043 North River Rd. Palisade, CO</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
</tr>
<tr>
<td data-celllook="0"><span data-contrast="auto">The Herbal Cure</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
<td data-celllook="0"><span data-contrast="auto">985 S. Logan St. Denver, CO</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
</tr>
<tr>
<td data-celllook="0"><span data-contrast="auto">The Kind Castle</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
<td data-celllook="0"><span data-contrast="auto">248 E. First St. Parachute, CO</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
</tr>
<tr>
<td data-celllook="0"><span data-contrast="auto">The Peaceful Choice</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
<td data-celllook="0"><span data-contrast="auto">7464 Arapahoe Ave. Unit A9, Boulder, CO</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
</tr>
<tr>
<td data-celllook="0"><span data-contrast="auto">The Village City Society</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
<td data-celllook="0"><span data-contrast="auto">2043 16th Ave. Boulder, CO</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
</tr>
<tr>
<td data-celllook="0"><span data-contrast="auto">Trees</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
<td data-celllook="0"><span data-contrast="auto">5005 S. Federal Blvd. Englewood, CO</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
</tr>
<tr>
<td data-celllook="0"><span data-contrast="auto">Tumbleweed Carbondale</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
<td data-celllook="0"><span data-contrast="auto">304 Highway 133 Carbondale, CO</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
</tr>
<tr>
<td data-celllook="0"><span data-contrast="auto">Tumbleweed DeBeque</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
<td data-celllook="0"><span data-contrast="auto">2185 45 1/2 Rd. Suite 102, DeBeque, CO</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
</tr>
<tr>
<td data-celllook="0"><span data-contrast="auto">Tumbleweed Dispensary</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
<td data-celllook="0"><span data-contrast="auto">150 Columbine Court Unit 100 Parachute, CO</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
</tr>
<tr>
<td data-celllook="0"><span data-contrast="auto">Tumbleweed Dispensary Edwards</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
<td data-celllook="0"><span data-contrast="auto">57 Edwards Access Rd. Unit 19 &amp; 20 Edwards, CO</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
</tr>
<tr>
<td data-celllook="0"><span data-contrast="auto">Tumbleweed Frisco</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
<td data-celllook="0"><span data-contrast="auto">842 North Summit Blvd. Suite 13 Frisco, CO</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
</tr>
<tr>
<td data-celllook="0"><span data-contrast="auto">Urban Dispensary</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
<td data-celllook="0"><span data-contrast="auto">2675 W. 38th Ave. Denver, CO</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
</tr>
<tr>
<td data-celllook="0"><span data-contrast="auto">Wise Cannabis CO</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
<td data-celllook="0"><span data-contrast="auto">21950 Highway 285 Fairplay, CO</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></td>
</tr>
</tbody>
</table>
<p><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:259}"> </span></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2nPxuqW"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2nPxuqW"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2nPxuqW"></a></span>
			</div>
		
			</div>
</div></div></div><div id="more-links" class="embed-item embed-list" ><div class="wrapper">
<div class="block-content-wrapper and-list layout-catalog aspect-ratio-16-9"><a href="https://denver.cbslocal.com/2019/10/15/emmanuel-sanders-denver-broncos-kansas-city-chiefs/" title="Broncos Emmanuel Sanders Returns To Practice, Hopeful To Play Against Chiefs" class="cbs-thumbnail-link item-0 content-type-video" ><div class="title-wrapper"><strong class="title">Broncos Emmanuel Sanders Returns To Practice, Hopeful To Play Against Chiefs</strong></div></a><a href="https://denver.cbslocal.com/2019/10/15/james-pike-northern-colorado-student-bite-greeley-police/" title="Police: Northern Colorado Student James Pike Tried To Bite Officer" class="cbs-thumbnail-link item-1 content-type-video" ><div class="title-wrapper"><strong class="title">Police: Northern Colorado Student James Pike Tried To Bite Officer</strong></div></a><a href="https://denver.cbslocal.com/2019/10/15/humberto-mares-shooting-wife-jefferson-county/" title="Humberto Mares Sentenced To 40 Years In Prison For Shooting Wife, Told Police She Made Him Mad" class="cbs-thumbnail-link item-2 content-type-video" ><div class="title-wrapper"><strong class="title">Humberto Mares Sentenced To 40 Years In Prison For Shooting Wife, Told Police She Made Him Mad</strong></div></a><a href="https://denver.cbslocal.com/2019/10/15/parker-police-porch-pirate-truck/" title="Parker Police Find Truck In Porch Pirate Investigation, Continue Search For Suspect" class="cbs-thumbnail-link item-3 content-type-video" ><div class="title-wrapper"><strong class="title">Parker Police Find Truck In Porch Pirate Investigation, Continue Search For Suspect</strong></div></a></div>
</div></div><a href="#" id="enable-comments-button" class="generic-button-v1" onclick="document.getElementById('story-comments').style.display=(document.getElementById('story-comments').style.display==='block')?'none':'block';return false;">Comments</a>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #eaeaea;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
							<p class="must-log-in">You must <a href="https://denver.cbslocal.com/wp-login.php?redirect_to=https%3A%2F%2Fdenver.cbslocal.com%2F2019%2F10%2F15%2Fbonsai-cultivation-voluntary-recall-marijuana%2F%23respond">log in</a> to post a comment.</p>			
		</div>

	</section>
</div>
<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-3"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/cbsdenver" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/CBSdenver" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="http://youtube.com/cbs4denver" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.instagram.com/cbsdenver/" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a><a href="https://www.reddit.com/user/cbsdenver" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/kcnc-tv/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=denver"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://denver.cbslocal.com/2019/10/11/denver-weather-largest-day-change-on-record/" title="From 83° To 13°: That Was The Second Largest Temperature Change On Record!" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i0.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/10/october-2019-snowstorm-1.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="From 83° To 13°: That Was The Second Largest Temperature Change On Record!" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://denver.cbslocal.com/2019/10/11/denver-weather-largest-day-change-on-record/" class="bump-view" data-bump-view="tp">
								From 83° To 13°: That Was The Second Largest Temperature Change On Record!							</a>
						</div>
												</li>
										<li>
												<a href="https://denver.cbslocal.com/2019/10/14/denver-weather-dry-all-week-then-a-big-change-early-next-week/" title="Denver Weather: Dry All Week, Then A Big Change Early Next Week" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i1.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/10/Web1.png?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Denver Weather: Dry All Week, Then A Big Change Early Next Week" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://denver.cbslocal.com/2019/10/14/denver-weather-dry-all-week-then-a-big-change-early-next-week/" class="bump-view" data-bump-view="tp">
								Denver Weather: Dry All Week, Then A Big Change Early Next Week							</a>
						</div>
												</li>
										<li>
												<a href="https://denver.cbslocal.com/2019/10/13/thomas-proesel-pushed-snowboarder-aspen-chairlift-psychiatric-hospital/" title="Psychiatric Hospital Could Release Thomas Proesel, Who Pushed Snowboarder Off Aspen Chairlift" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i0.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2016/02/z-24.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Psychiatric Hospital Could Release Thomas Proesel, Who Pushed Snowboarder Off Aspen Chairlift" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://denver.cbslocal.com/2019/10/13/thomas-proesel-pushed-snowboarder-aspen-chairlift-psychiatric-hospital/" class="bump-view" data-bump-view="tp">
								Psychiatric Hospital Could Release Thomas Proesel, Who Pushed Snowboarder Off Aspen Chairlift							</a>
						</div>
												</li>
										<li>
												<a href="https://denver.cbslocal.com/2019/10/14/firefighters-rush-to-extinguish-grass-fire-in-broomfield/" title="Police Questioning 3 Juveniles For Grass Fire In Broomfield" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i2.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/10/Copter-4-Monday_frame_39420.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Police Questioning 3 Juveniles For Grass Fire In Broomfield" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://denver.cbslocal.com/2019/10/14/firefighters-rush-to-extinguish-grass-fire-in-broomfield/" class="bump-view" data-bump-view="tp">
								Police Questioning 3 Juveniles For Grass Fire In Broomfield							</a>
						</div>
												</li>
										<li>
												<a href="https://denver.cbslocal.com/2019/10/15/tri-county-health-hand-foot-mouth-disease/" title="Tri-County Health Warns Of Rise In Hand Foot &amp; Mouth Disease Among Student Athletes" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i1.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/10/handfootmouthdisease_456px.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Tri-County Health Warns Of Rise In Hand Foot &amp; Mouth Disease Among Student Athletes" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://denver.cbslocal.com/2019/10/15/tri-county-health-hand-foot-mouth-disease/" class="bump-view" data-bump-view="tp">
								Tri-County Health Warns Of Rise In Hand Foot &amp; Mouth Disease Among Student Athletes							</a>
						</div>
												</li>
										<li>
												<a href="https://denver.cbslocal.com/2019/10/14/king-soopers-aurora-guard-beaten-reward/" title="VIDEO: King Soopers Security Guard Beaten, $9,000 Reward Offered" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i0.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/10/aurora-king-soopers-shoplift-attack-aurora-police.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="VIDEO: King Soopers Security Guard Beaten, $9,000 Reward Offered" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://denver.cbslocal.com/2019/10/14/king-soopers-aurora-guard-beaten-reward/" class="bump-view" data-bump-view="tp">
								VIDEO: King Soopers Security Guard Beaten, $9,000 Reward Offered							</a>
						</div>
												</li>
										<li>
												<a href="https://denver.cbslocal.com/2019/10/13/colfax-museum-colorado-history-closing-lakewood/" title="Museum Dedicated To Colfax Avenue, Country&#039;s &#039;Longest, Wickedest Street,&#039; Ready To Close" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i2.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/10/COLFAX-MUSEUM-CLOSING-1nsfer.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Museum Dedicated To Colfax Avenue, Country&#039;s &#039;Longest, Wickedest Street,&#039; Ready To Close" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://denver.cbslocal.com/2019/10/13/colfax-museum-colorado-history-closing-lakewood/" class="bump-view" data-bump-view="tp">
								Museum Dedicated To Colfax Avenue, Country&#039;s &#039;Longest, Wickedest Street,&#039; Ready To Close							</a>
						</div>
												</li>
										<li>
												<a href="https://denver.cbslocal.com/2019/10/14/alberto-calcurian-arrested-shooting-1st-and-xavier/" title="1 Killed, Alberto Calcurian Arrested In Shooting At 1st And Xavier" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i1.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/10/Alberto-Calcurian.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="1 Killed, Alberto Calcurian Arrested In Shooting At 1st And Xavier" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://denver.cbslocal.com/2019/10/14/alberto-calcurian-arrested-shooting-1st-and-xavier/" class="bump-view" data-bump-view="tp">
								1 Killed, Alberto Calcurian Arrested In Shooting At 1st And Xavier							</a>
						</div>
												</li>
										<li>
												<a href="https://denver.cbslocal.com/2019/10/15/std-denver-metro-chlamydia-syphilis/" title="Rise In STDs In The Denver Metro Area Linked To Hookup Apps, Decreased Condom Use" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i0.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/10/STD-RATES-530VO_frame_768.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Rise In STDs In The Denver Metro Area Linked To Hookup Apps, Decreased Condom Use" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://denver.cbslocal.com/2019/10/15/std-denver-metro-chlamydia-syphilis/" class="bump-view" data-bump-view="tp">
								Rise In STDs In The Denver Metro Area Linked To Hookup Apps, Decreased Condom Use							</a>
						</div>
												</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://denver.cbslocal.com" class="logo"><img src="https://cbs-local.go-vip.co/wp-content/uploads/sites/15909806/2017/10/denver.png" alt="CBS Denver" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/cbsdenver" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSdenver" class="twitter" target="_blank">Twitter</a><a href="http://youtube.com/cbs4denver" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/cbsdenver/" class="instagram" target="_blank">Instagram</a><a href="https://www.reddit.com/user/cbsdenver" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/kcnc-tv/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">CBS4 News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/category/news/" title="Denver News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Denver News</strong></div></a><a href="https://denver.cbslocal.com/category/together4colorado/" title="Together 4 Colorado" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Together 4 Colorado</strong></div></a><a href="https://denver.cbslocal.com/category/news/politics/" title="Politics" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://denver.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="http://denver.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="http://denver.cbslocal.com/show/investigates/" title="CBS4 Investigates" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS4 Investigates</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">CBS4 Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/category/sports/" title="Colorado Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Colorado Sports</strong></div></a><a href="http://denver.cbslocal.com/category/sports/denver-broncos/" title="Denver Broncos" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Denver Broncos</strong></div></a><a href="http://denver.cbslocal.com/category/sports/colorado-rockies/" title="Colorado Rockies" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Colorado Rockies</strong></div></a><a href="http://denver.cbslocal.com/category/sports/denver-nuggets/" title="Denver Nuggets" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Denver Nuggets</strong></div></a><a href="http://denver.cbslocal.com/category/sports/colorado-avalanche/" title="Colorado Avalanche" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Colorado Avalanche</strong></div></a><a href="https://denver.cbslocal.com/category/sports/xfinity-monday-live/" title="Xfinity Monday Live" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Xfinity Monday Live</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Weather</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/category/weather/" title="Denver Weather" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Denver Weather</strong></div></a><a href="http://denver.cbslocal.com/school-closings/" title="Colorado School Closings" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Colorado School Closings</strong></div></a><a href="https://denver.cbslocal.com/cbs4weatherwatchers/" title="CBS4 Weather Watchers" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS4 Weather Watchers</strong></div></a><a href="http://apps.cbslocal.com/weather/denver/" title="CBS Denver Weather App" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS Denver Weather App</strong></div></a><a href="https://denver.cbslocal.com/youreportform/" title="Share Photos" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Share Photos</strong></div></a><a href="https://denver.cbslocal.com/video/program/796/" title="Weather Visits" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Weather Visits</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Entertainment</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://denver.cbslocal.com/program-guide/" title="TV Schedule" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">TV Schedule</strong></div></a><a href="http://denver.cbslocal.com/category/eat-see-play/" title="Top Spots" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><a href="http://denver.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Station Info</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://denver.cbslocal.com/station/cbs4/" title="CBS4 News Team" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS4 News Team</strong></div></a><a href="http://denver.cbslocal.com/contact/" title="Contact Us" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="http://denver.cbslocal.com/news-tips/" title="News Tips" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">News Tips</strong></div></a><a href="http://denver.cbslocal.com/category/links-info" title="Links &amp; Info" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Links &amp; Info</strong></div></a><a href="https://denver.cbslocal.com/category/contests/" title="Latest Contests" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Latest Contests</strong></div></a><a href="https://denver.cbslocal.com/category/sponsored-events/" title="Sponsored Events" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Sponsored Events</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-5" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/learn-about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://denver.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://cbs.avature.net/cbstvscareers" title="Employment" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Employment</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://denver.cbslocal.com" class="logo"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Denver" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2019 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=denver.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-188211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188211"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-188212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188212"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-1367109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1367109"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-1367113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1367113"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-387054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-387054"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-1751209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1751209"><a target="_blank" rel="noopener noreferrer" href="http://publicfiles.fcc.gov/tv-profile/kcnc-tv">Public File for KCNC-TV / CBS4</a></li>
<li id="menu-item-1752855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1752855"><a target="_blank" rel="noopener noreferrer" href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-1754000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1754000"><a href="https://cbs-local.go-vip.co/wp-content/uploads/sites/15909806/2018/11/kcnc-2018-eeo-public-file-report.pdf">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://denver.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://denver.cbslocal.com/_static/??-eJyljEkKgDAMRS9kjKUobsSz1DRooRO20usbxBPo7k/vY8tAKVaOFevBgQvSVsAnMh5dJH9ZiThsbKUprwTvSu3FdvidFy5kQ79+GhtZn9Cc3fl5WsOixknrWelB3TLWUWs=' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://denver.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1563381301g' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201942'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"","font_method":"svg"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://denver.cbslocal.com/_static/??-eJyVjt0KQiEQhF+oPZuERBfRo8Sqe0SPf6QS9fQZUXjbxV7MMt/M4L2AzqlxalhCty5VHNfI3ijCymzQV6wKfs8lurT4usOJjB2+sOdWSG94dUmj6i4YXEmzynkDjorN/3yg5wNcJMv1PWaSc9bwh24+liHnrks8C3kU+5OQ8uBfZA5Yzg=='></script>
<script type='text/javascript' src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201942.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.8',blog:'162246152',post:'1801896',tz:'-6',srv:'denver.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246152', '1801896' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>