<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" /><script type="text/javascript">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</script>
	<title>Group Shares Opposition To Goose Culling With Denver City Council &#8211; CBS Denver</title>
	<meta name="description" content="A grassroots activist group is working to stave off any more culling of Denver’s goose population." />
	<link rel="pingback" href="https://denver.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="denver news" />
<meta name="keywords" content="denver news" />
<meta property="fb:pages" content="52552983299" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CBS Denver &raquo; Feed" href="https://denver.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Denver &raquo; Comments Feed" href="https://denver.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Denver &raquo; Group Shares Opposition To Goose Culling With Denver City Council Comments Feed" href="https://denver.cbslocal.com/2019/07/22/denver-goose-culling-canada-geese-kill-city-council/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://denver.cbslocal.com/_static/??-eJytj0sOwjAMRC9EMKgqogvEWfIxJapjR/mI6xNSNqygEivbY7/RGB5RWeGCXKDcMWAGa7IisZrAs6XqXlLOcBMpmPat3cFPEAaDbmVjQhLtvsOR6uw5QxBXqW3026DV7XA/UEGznjF1mw9FtZBLkbjhpdWjBsPakyLPy/9TIbWJS//3Gi7H8TQM58M0Tk91nZ9i' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://denver.cbslocal.com/_static/??-eJyNy0sKgDAMANELWaOUil2IZ6kxqJB+IBHx9toLiNvhDVzFYE5KSUF3iiSAixjOGBhEb6YWRRr4YkdCPteaRKCEjYxSLBz0x1sX4jcmlarnOPVusHbsvPMPIds5JQ==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://denver.cbslocal.com/_static/??-eJyVkF1uAjEMhC9U4yKgKg+oZ3ESs0R1fpR4QXt7DGiL2kpV9yGSM8439gQvFXzJyllRT5y4o3cdpHgSrDIOMXdMJYxinfsDSJRp4Ia+mzJV3q6sesG/jGL2MoabZMwlBgblVIWU+0K4UtN/MD8376fS1JfZ5XldMJ6T4/Dg7yVI7AqelKQMC2NYiuiF4fz8vG/9YNboDPy0Ka5Rm7DrJLxKMf8aNYe1ozQ0SnBkDo+gDr7Umf1Ih/XubbN5f93v9lebkr8y' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8' href='https://denver.cbslocal.com/_static/??-eJylj9EKwjAMRX/IGmVM3IP4LV0XZ23alDZz+vfWiSJMEPTtQO495MIYleEgGATkiB4zmDYrYqMJIg29DRk8dwOVy2i7HqUk8ouXhRfwJvGDetZOKFEbN6sftMGW2SmyrsAFslwJfzEJRxU5F/qs+LpoCiivg+4xTbu8Tu6ufuQNE6f5yL+9fMY0JivTy3u/W9ebqtqumrq5AWLyl4Q=' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-10' href='https://denver.cbslocal.com/wp-content/mu-plugins/jetpack/css/jetpack.css?m=1563814050g' type='text/css' media='all' />
<script type='text/javascript' src='https://denver.cbslocal.com/_static/??-eJy1kE0SwiAMhS8kxZ/RsQvHsyBETA2hltCOtxc7LnRl64yrQHjvyyN6aJWNLMCi5QIBkranpChaQxrZUnal1STdRrqfkagKyFWTFnqqsZnkaCl75KRDdJnKi3GjuRTVr98JH+hbhu7+Kl8FKqDvjMBPeUaBCoaNh+6J/mioMu8qsZ21mHNmKxg5/SMQULmxpFmJjLtAwn7ahoreUzwZmjeiE7QEs787oPMgI+J1LIhjOKy2u81mv6y3dfMAdhAKgg=='></script>
<link rel='https://api.w.org/' href='https://denver.cbslocal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://denver.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://denver.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.2" />
<link rel='shortlink' href='https://cbsloc.al/32Kq8ED' />
<link rel="alternate" type="application/json+oembed" href="https://denver.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdenver.cbslocal.com%2F2019%2F07%2F22%2Fdenver-goose-culling-canada-geese-kill-city-council%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://denver.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdenver.cbslocal.com%2F2019%2F07%2F22%2Fdenver-goose-culling-canada-geese-kill-city-council%2F&#038;format=xml" />
			<meta property="fb:pages" content="" />
			
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="Group Shares Opposition To Goose Culling With Denver City Council" /><meta property="og:image" content="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/geese-3.jpg?w=1500" /><meta property="og:image:secure_url" content="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/geese-3.jpg?w=1500" /><meta property="og:image:width" content="1500" /><meta property="og:image:height" content="844" /><meta property="og:description" content="A grassroots activist group is working to stave off any more culling of Denver’s goose population." /><meta property="og:type" content="article" /><meta property="og:url" content="https://denver.cbslocal.com/2019/07/22/denver-goose-culling-canada-geese-kill-city-council/" /><meta property="article:published_time" content="2019-07-22T21:18:40+00:00" /><meta property="article:suggested-social-copy" content="A grassroots activist group is working to stave off any more culling of Denver’s goose population." /><meta property="article:publisher" content="http://www.facebook.com/cbsdenver" /><meta property="article:author" content="http://www.facebook.com/cbsdenver" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/geese-3.jpg?w=1500"><meta name="twitter:title" content="Group Shares Opposition To Goose Culling With Denver City Council"/><meta name="twitter:description" content="A grassroots activist group is working to stave off any more culling of Denver’s goose population."/><meta name="twitter:site" content="/CBSdenver"/>
<link rel="canonical" href="https://denver.cbslocal.com/2019/07/22/denver-goose-culling-canada-geese-kill-city-council/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://denver.cbslocal.com/2019/07/22/denver-goose-culling-canada-geese-kill-city-council/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/denver.cbslocal.com","url":"https:\/\/denver.cbslocal.com","name":"CBS Denver","foundingDate":"1941-07-01T14:30:00+00:00","sameAs":"http:\/\/cbsdenver.com","logo":{"@type":"ImageObject","url":"https:\/\/denver.cbslocal.com\/wp-content\/uploads\/sites\/15909806\/2018\/02\/3_denver_cbs4.png?w=230"}},"url":"https:\/\/denver.cbslocal.com\/2019\/07\/22\/denver-goose-culling-canada-geese-kill-city-council\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/denver.cbslocal.com\/2019\/07\/22\/denver-goose-culling-canada-geese-kill-city-council\/"},"headline":"Group Shares Opposition To Goose Culling With Denver City Council","description":"A grassroots activist group is working to stave off any more culling of Denver\u2019s goose population.","image":{"@context":"https:\/\/schema.org","@type":"ImageObject","url":"https:\/\/denver.cbslocal.com\/wp-content\/uploads\/sites\/15909806\/2019\/07\/geese-3.jpg?w=150&#038;h=150&#038;crop=1"},"keywords":["Home Page","Local","News","Syndicated Local","Denver News","Karen Morfitt","news","Group Shares Opposition To Goose Culling With Denver City Council"],"datePublished":"2019-07-22T21:18:40+00:00","dateModified":"2019-07-22T22:15:12+00:00","author":{"@type":"Organization","name":"CBSDenver"},"video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"Member Of Canada Geese Protection To Colorado Group Speaks To Denver City Council","description":"A grassroots activist group is working to stave off any more culling of Denver\u2019s goose population.","thumbnailUrl":"https:\/\/xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net\/captures\/E1F\/076\/E1F076D166AB41A28D16AAF9B3E3DE6C.jpg?Expires=1658467151&KeyName=mcpkey1&Signature=6phw3F_lFZ-CSRukRVFcUSRvpK4","uploadDate":"2019-07-23","duration":125,"contentUrl":"https:\/\/denver.cbslocal.com\/video\/4129914-member-of-canada-geese-protection-to-colorado-group-speaks-to-denver-city-council\/","embedUrl":"https:\/\/denver.cbslocal.com\/video\/4129914-member-of-canada-geese-protection-to-colorado-group-speaks-to-denver-city-council\/"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>
<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.DENVER","news",["groupsharesoppositiontogoosecullingwithdenvercitycouncil","post","article","homepage","local","news","syndicatedlocal","denvernews","karenmorfitt","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>
		<script type="text/javascript">
			var formatTracker,marketTracker,masterTracker,stationsTracker,rollupTracker,pageTracker;
			var cbs_evidon_noticecdn_id = "https:\/\/denver.cbslocal.com\/wp-content\/themes\/cbs-local\/files\/crownpeak\/sitenotice\/425";
			var cbs_evidon_noticecdn_sitenotice = "https:\/\/denver.cbslocal.com\/wp-content\/themes\/cbs-local\/files\/crownpeak\/sitenotice\/";
		</script>
		<script type="text/javascript">(function(id){
			function append(scriptid,url,async){var d=document,sn='script',f=d.getElementsByTagName(sn)[0];if(!f)f=d.head;var s=d.createElement(sn);s.async=!0;s.id=scriptid;s.src=url;f.parentNode.insertBefore(s,f)}
			function getRootDomain(){return 'cbslocal';}
			window.evidon={};window.evidon.id=id;
			var evidoncdn='//c.evidon.com/',cdn="https:\/\/denver.cbslocal.com\/wp-content\/themes\/cbs-local\/files\/crownpeak\/",rootDomain='cbslocal',noticecdn=cbs_evidon_noticecdn_sitenotice;
			append('evidon-notice',cbs_evidon_noticecdn_sitenotice+'evidon-sitenotice-tag.js',!1);
			append('evidon-location',evidoncdn+'geo/country.js',!0);
			append('evidon-themes',cbs_evidon_noticecdn_id+'/snthemes.js',!0);
			append('evidon-settings',cbs_evidon_noticecdn_id+'/cbslocal/settings.js',!0);
			window.evidon.priorConsentCallback=function(){
				cbs_j.log('[CPM] priorConsentCallback');
				cbs_j.function_queue("partners-header-js", 'cbs_partners_header_js');
				cbs_j.function_queue("partners-footer-js", 'cbs_partners_footer_js');
			}
		})(425)</script>
		<link rel="icon" href="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/cropped-denver-favicon-512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/cropped-denver-favicon-512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/cropped-denver-favicon-512.png?w=180" />
<meta name="msapplication-TileImage" content="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/cropped-denver-favicon-512.png?w=270" />
<!-- WP Header - End -->

<script>//<![CDATA[
		!function(t,o,e){e=t.createElement(o),t=t.getElementsByTagName(o)[0],e.async=1,e.src="https://untidyrice.com/v2/0/jxhqDExjnT9bCW5Dzq0djz0BD7BFCoMweZHxeg-6xZw4B0c_4ICMsNeG9iCko2r4kgapvPod27I",t.parentNode.insertBefore(e,t)}(document,"script"),function(t,o){t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)}}(document,window,"script","admiral");!function(t,e,n,a){function o(t){try{return t=localStorage.getItem("v4ac1eiZr0"),t&&t.split(",")[4]>0}catch(e){}return!1}function r(){var a=o();if(a){var r=t[e].pubads();typeof r.setTargeting===n&&r.setTargeting("admiral-engaged","true")}}a=t[e]=t[e]||{},a.cmd=a.cmd||[],typeof a.pubads===n?r():typeof a.cmd.unshift===n?a.cmd.unshift(r):a.cmd.push(r)}(window,"googletag","function");;;;;
	
function cbs_partners_header_js(){cbs_j.log('[PARTNER] Header Function');cbs_j.dom.load_script("dfp", "//www.googletagservices.com/tag/js/gpt.js");cbs_j.dom.load_script("trak-ga", "https://ssl.google-analytics.com/ga.js");cbs_j.dom.load_script("addthis", "//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4ddd05dc24272928");cbs_j.dom.load_script("sharethrough", "//native.sharethrough.com/assets/tag.js");cbs_j.dom.load_script("taboola-pixel", "//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() {window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" });});}cbs_j.function_queue.activate_point('partners-header-js');
//]]></script>

</head>

<body class="post-template-default single single-post postid-1779625 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://denver.cbslocal.com" id="header-logo"><img src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/02/3_denver_cbs4.png?w=230" alt="CBS Denver" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/category/sports/">Sports</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/category/sports/denver-broncos/" title="Denver Broncos" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Denver Broncos</strong></div></a><a href="https://denver.cbslocal.com/category/sports/denver-nuggets/" title="Denver Nuggets" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Denver Nuggets</strong></div></a><a href="https://denver.cbslocal.com/category/sports/colorado-rockies/" title="Colorado Rockies" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Colorado Rockies</strong></div></a><a href="https://denver.cbslocal.com/category/sports/colorado-avalanche/" title="Colorado Avalanche" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Colorado Avalanche</strong></div></a><a href="https://denver.cbslocal.com/category/sports/xfinity-monday-live/" title="Xfinity Monday Live" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Xfinity Monday Live</strong></div></a><a href="https://denver.cbslocal.com/cbssportshq/" title="CBS Sports HQ" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS Sports HQ</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More &gt;</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><a href="http://denver.cbslocal.com/category/contests/" title="Latest Contests" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Latest Contests</strong></div></a><a href="http://denver.cbslocal.com/social/%20" title="CBS4 News Team" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS4 News Team</strong></div></a><a href="http://denver.cbslocal.com/program-guide/" title="CBS4 Program Guide" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS4 Program Guide</strong></div></a><a href="http://denver.cbslocal.com/category/sponsored-events/" title="CBS4 Sponsored Events" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">CBS4 Sponsored Events</strong></div></a><a href="http://denver.cbslocal.com/future-leaders/" title="CBS4 Future Leaders" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS4 Future Leaders</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/video/">Videos</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/video/4129915-frank-rzucek-fights-back-against-online-trolls-and-cyberbullies/" title="Frank Rzucek Fights Back Against Online Trolls And Cyberbullies" class="cbs-thumbnail-link item-1563855398 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/60C/0EF/60C0EF335E7548519C62208DF458A2FF.jpg?Expires=1658467018&#038;KeyName=mcpkey1&#038;Signature=vw7vxtvoYr6K9Gp75UOSHIC5VtU"></span></div><div class="title-wrapper"><strong class="title">Frank Rzucek Fights Back Against Online Trolls And Cyberbullies</strong><em class="description">Shanann Watts&#039; father Frank Rzucek is speaking out against the harassment his family has gone through since his daughter&#039;s death last year.</em></div><time datetime="2019-07-23T04:16:38+00:00" title="July 22, 2019 at 10:16 pm">1 hour ago</time></a><a href="https://denver.cbslocal.com/video/4129914-member-of-canada-geese-protection-to-colorado-group-speaks-to-denver-city-council/" title="Member Of Canada Geese Protection To Colorado Group Speaks To Denver City Council" class="cbs-thumbnail-link item-1563855300 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/E1F/076/E1F076D166AB41A28D16AAF9B3E3DE6C.jpg?Expires=1658467018&#038;KeyName=mcpkey1&#038;Signature=Rum4uKlceAOjmEjtftkAqRKUbfc"></span></div><div class="title-wrapper"><strong class="title">Member Of Canada Geese Protection To Colorado Group Speaks To Denver City Council</strong><em class="description">A grassroots activist group is working to stave off any more culling of Denver’s goose population.</em></div><time datetime="2019-07-23T04:15:00+00:00" title="July 22, 2019 at 10:15 pm">1 hour ago</time></a><a href="https://denver.cbslocal.com/video/4129912-apparent-chokehold-blamed-after-coroner-rules-glendale-strip-club-death-was-homicide/" title="Apparent Chokehold Blamed After Coroner Rules Glendale Strip Club Death Was Homicide" class="cbs-thumbnail-link item-1563855204 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/6CF/5C1/6CF5C151366D4918AEC83ADEB18143FC.jpg?Expires=1658467018&#038;KeyName=mcpkey1&#038;Signature=tD-6WHqy-KVtFruviIl1GtgkzHI"></span></div><div class="title-wrapper"><strong class="title">Apparent Chokehold Blamed After Coroner Rules Glendale Strip Club Death Was Homicide</strong><em class="description">The Arapahoe County coroner has ruled that a 48-year-old father and business executive who died at Shotgun Willie&#039;s was the victim of a homicide.</em></div><time datetime="2019-07-23T04:13:24+00:00" title="July 22, 2019 at 10:13 pm">1 hour ago</time></a><a href="https://denver.cbslocal.com/video/4129908-president-donald-trumps-advisor-ivanka-trump-visits-lockheed-martin/" title="President Donald Trump&#039;s Advisor Ivanka Trump Visits Lockheed Martin" class="cbs-thumbnail-link item-1563854014 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/5F5/CF2/5F5CF2E8988D41998B7098B3ADB4C52E.jpg?Expires=1658467018&#038;KeyName=mcpkey1&#038;Signature=EYU6FvUFPl7iyol0HwdU6M6mpEU"></span></div><div class="title-wrapper"><strong class="title">President Donald Trump&#039;s Advisor Ivanka Trump Visits Lockheed Martin</strong><em class="description">Ivanka Trump attended a roundtable discussion on the company’s workforce development and apprenticeship programs in Colorado.</em></div><time datetime="2019-07-23T03:53:34+00:00" title="July 22, 2019 at 9:53 pm">1 hour ago</time></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="http://denver.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://denver.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="http://cbsdenver.com/category/together4colorado" title="Together 4 Colorado" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Together 4 Colorado</strong></div></a><a href="https://denver.cbslocal.com/category/news/politics/" title="Politics" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://denver.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="http://denver.cbslocal.com/category/cbs4/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="http://denver.cbslocal.com/category/news/investigates/" title="Investigates" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Investigates</strong></div></a><a href="http://denver.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://denver.cbslocal.com/category/news/links-info/" title="Links &amp; Info" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Links &amp; Info</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://denver.cbslocal.com/category/news/">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/2019/07/22/watts-murders-trolls-online-bullies-shanann-father-frank-rzucek-fights-back/" title="Shanann Watts&#039; Father Frank Rzucek Fights Back Against &#039;Vicious&#039; Online Bullies" class="cbs-thumbnail-link item-1563855462 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/Frank-Rzucek-2.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Shanann Watts&#039; Father Frank Rzucek Fights Back Against &#039;Vicious&#039; Online Bullies</strong><em class="description">Shanann Watts&#039; father Frank Rzucek is speaking out against the harassment his family has gone through since his daughter&#039;s death last year.</em></div></a><a href="https://denver.cbslocal.com/2019/07/22/randall-wright-shotgun-willies-glendale-arapahoe-county-coroner-death-homicide/" title="Coroner Rules Shotgun Willie&#039;s Death Was Homicide: Apparent Chokehold Blamed" class="cbs-thumbnail-link item-1563854156 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/Randall-Wright-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Coroner Rules Shotgun Willie&#039;s Death Was Homicide: Apparent Chokehold Blamed</strong><em class="description">The Arapahoe County coroner has ruled that a 48-year-old father and business executive who died at a Glendale strip club was the victim of a homicide.</em></div></a><a href="https://denver.cbslocal.com/2019/07/22/adults-lakewood-brawl-youth-baseball-game-probation-program/" title="Some Adults Who Brawled At Youth Baseball Game Might Avoid Jail Time" class="cbs-thumbnail-link item-1563852786 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/06/baseball-brawl-7-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Some Adults Who Brawled At Youth Baseball Game Might Avoid Jail Time</strong><em class="description">Five of the adults who face disorderly conduct charges after last month&#039;s brawl at a youth baseball game in Lakewood have applied for a program that could keep them out of jail.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">News Photos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/photo-galleries/2019/07/19/123rd-annual-cheyenne-frontier-days/" title="123rd Annual Cheyenne Frontier Days" class="cbs-thumbnail-link item-1563579298 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/Cheyenne-Frontier-Days-4.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">123rd Annual Cheyenne Frontier Days</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="http://denver.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://denver.cbslocal.com/category/weather/">Denver Weather</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://denver.cbslocal.com/cams/" title="CBS4 Cams" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS4 Cams</strong></div></a><a href="http://cbsdenver.com/weatherwatchers" title="Weather Watchers" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Weather Watchers</strong></div></a><a href="https://denver.cbslocal.com/youreportform/" title="Share Photos" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Share Photos</strong></div></a><a href="http://denver.cbslocal.com/school-closings/" title="School Closings" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">School Closings</strong></div></a><a href="http://apps.cbslocal.com/weather/denver/" title="Weather App" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a><a href="https://denver.cbslocal.com/video/program/796/" title="Weather Visits" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Weather Visits</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Watch Forecast</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/video/4129771-storms-possible-daily-this-week/" title="Storms Possible Daily This Week" class="cbs-thumbnail-link item-1563838860 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/1DD/74E/1DD74E7177124CA7B19401724A578EC8.jpg?Expires=1658467031&#038;KeyName=mcpkey1&#038;Signature=uixg8kUfuoVfpYGSjii4Bfwz-Ns"></span></div><div class="title-wrapper"><strong class="title">Storms Possible Daily This Week</strong><em class="description">Watch Lauren Whitney&#039;s forecast</em></div><time datetime="2019-07-22T23:41:00+00:00" title="July 22, 2019 at 5:41 pm">6 hours ago</time></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/category/weather-blog/">Colorado's Weather Center</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/2019/07/22/wind-ravages-marina-at-lake-pueblo-state-park/" title="Wind Ravages Marina At Lake Pueblo State Park" class="cbs-thumbnail-link item-1563811450 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/marina-damage-5.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Wind Ravages Marina At Lake Pueblo State Park</strong><em class="description">The North Shore Marina is closed indefinitely.</em></div></a><a href="https://denver.cbslocal.com/2019/07/22/storms-dangerous-flash-flooding/" title="Storms Cause Dangerous Flash Flooding In Denver Metro Area" class="cbs-thumbnail-link item-1563810732 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/WEEKEND-STORMS-10PKG.transfer_frame_389.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Storms Cause Dangerous Flash Flooding In Denver Metro Area</strong><em class="description">A woman died after being swept away in high water and several drivers had to be rescued during the weekend storms.</em></div></a><a href="https://denver.cbslocal.com/2019/07/22/denver-weather-more-storms-today-some-mountain-towns-warmer-than-denver/" title="Denver Weather: More Storms Today, Some Mountain Towns Warmer Than Denver" class="cbs-thumbnail-link item-1563803749 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/7-1.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Denver Weather: More Storms Today, Some Mountain Towns Warmer Than Denver</strong></div></a><a href="https://denver.cbslocal.com/2019/07/21/lakewood-ditch-body-found-heavy-rainstorm/" title="Woman Found Dead In Lakewood Ditch After Going Missing During Heavy Rainstorm" class="cbs-thumbnail-link item-1563746433 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/EAApDd2XUAAUSAC.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Woman Found Dead In Lakewood Ditch After Going Missing During Heavy Rainstorm</strong><em class="description">Emergency crews in Lakewood on Sunday morning found the body of a person in the water.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="http://denver.cbslocal.com/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://denver.cbslocal.com/sports/">Latest Sports</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/2019/07/22/phillip-lindsay-denver-broncos-running-back-injury-recovery/" title="Phillip Lindsay&#039;s Mindset Remains The Same Entering Year 2" class="cbs-thumbnail-link item-1563855679 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/Phillip-Lindsay.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Phillip Lindsay&#039;s Mindset Remains The Same Entering Year 2</strong><em class="description">Phillip Lindsay may have rushed for 1,037 yards as an undrafted rookie, but as he enters year two in the NFL, the Denver Broncos running back still has a lot to prove.</em></div></a><a href="https://denver.cbslocal.com/2019/07/22/vic-fangio-broncos-training-camp-denver/" title="Vic Fangio Era Off To An Impressive Start In Denver" class="cbs-thumbnail-link item-1563854795 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/Vic-Fangio.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Vic Fangio Era Off To An Impressive Start In Denver</strong><em class="description">The Denver Broncos rookie head coach is quickly capturing the attention of Broncos Country.</em></div></a><a href="https://denver.cbslocal.com/2019/07/22/broncos-linebackers-bradley-chubb-von-miller-josey-jewell/" title="Broncos Position Preview: Linebackers" class="cbs-thumbnail-link item-1563847259 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/02/bradley-chubb-2-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Broncos Position Preview: Linebackers</strong><em class="description">For much of Vic Fangio’s coaching career, the linebackers have been his masterpiece.</em></div></a><a href="https://denver.cbslocal.com/2019/07/22/broncos-tight-ends-noah-fant-jeff-heuerman-jake-butt/" title="Broncos Position Preview: Tight Ends" class="cbs-thumbnail-link item-1563795030 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/05/noah-fant.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Broncos Position Preview: Tight Ends</strong><em class="description">With the Broncos drafting Noah Fant in the first round and re-signing veteran tight end Jeff Heuerman, the battle for the third tight end position will be between two former fifth-round picks.</em></div></a><a href="https://denver.cbslocal.com/2019/07/21/charlie-blackmon-rockies-win-new-york-yankees/" title="Charlie Blackmon Shakes Off Mini Slump, Rockies Stop Slide With Win In NY" class="cbs-thumbnail-link item-1563774616 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/02/gettyimages-1126270312.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Charlie Blackmon Shakes Off Mini Slump, Rockies Stop Slide With Win In NY</strong><em class="description">Pitcher James Paxton allowed a leadoff home run for the second straight outing when Charlie Blackmon shook out of a slump with the first of his four hits, starting the Colorado Rockies to an 8-4 win on Sunday that halted a six-game skid.</em></div></a><a href="https://denver.cbslocal.com/2019/07/21/dalton-risner-broncos-rookie-offensive-lineman/" title="Broncos Rookie Offensive Lineman Dalton Risner &#039;Learning By Failing&#039;" class="cbs-thumbnail-link item-1563750299 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/Dalton-Risner.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Broncos Rookie Offensive Lineman Dalton Risner &#039;Learning By Failing&#039;</strong><em class="description">Colorado native and Broncos rookie lineman Dalton Risner has been taking first team reps during the first three days of training camp, but admitted he still has miles to go before the start of the regular season.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://denver.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://denver.cbslocal.com/category/top-spots/">Top Spots Around Denver</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/2019/07/22/your-guide-to-the-5-top-spots-in-denvers-auraria-neighborhood/" title="Your Guide To The 5 Top Spots In Denver&#039;s Auraria Neighborhood" class="cbs-thumbnail-link item-1563793239 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/sono.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Your Guide To The 5 Top Spots In Denver&#039;s Auraria Neighborhood</strong><em class="description">The Auraria neighborhood offers a wide variety of food stuffs, and a pretty great beer you can use to wash them down.</em></div></a><a href="https://denver.cbslocal.com/2019/07/21/explore-the-4-most-popular-spots-in-auroras-meadow-wood-neighborhood/" title="Explore The 4 Most Popular Spots In Aurora&#039;s Meadow Wood Neighborhood" class="cbs-thumbnail-link item-1563759049 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/winchells-donut-house-credit-thong-t-yelp.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Explore The 4 Most Popular Spots In Aurora&#039;s Meadow Wood Neighborhood</strong><em class="description">Donuts, Mexican and Vietnamese with a side of wings. This Aurora neighborhood serves everything up.</em></div></a><a href="https://denver.cbslocal.com/2019/07/21/check-out-the-5-most-popular-spots-in-denvers-globeville-neighborhood/" title="Check Out The 5 Most Popular Spots In Denver&#039;s Globeville Neighborhood" class="cbs-thumbnail-link item-1563759031 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/fort-greene-tara-d-yelp.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Check Out The 5 Most Popular Spots In Denver&#039;s Globeville Neighborhood</strong><em class="description">Globeville offers everything from a dance hall to the perfect place for breakfast. Check out all these places to get your grove on and fill your stomach.</em></div></a><a href="https://denver.cbslocal.com/2019/07/20/explore-the-5-top-spots-in-denvers-lowry-field-neighborhood/" title="Explore The 5 Top Spots In Denver&#039;s Lowry Field Neighborhood" class="cbs-thumbnail-link item-1563672622 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/lowry-beer-garden-credit-ed-p-yelp.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Explore The 5 Top Spots In Denver&#039;s Lowry Field Neighborhood</strong><em class="description">Denver&#039;s Lowry Field neighborhood is a delight for foodies of all tastes. And you&#039;ll find plenty of Colorado beer options as well.</em></div></a><a href="https://denver.cbslocal.com/2019/07/19/check-out-the-3-top-spots-in-auroras-expo-park-neighborhood/" title="Check Out The 3 Top Spots In Aurora&#039;s Expo Park Neighborhood" class="cbs-thumbnail-link item-1563534024 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/megenagna-ethiopian-restaurant-credit-riza-h-c-yelp.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Check Out The 3 Top Spots In Aurora&#039;s Expo Park Neighborhood</strong><em class="description">Feeling like Mexican? Maybe pho sounds perfect? Or have a taste for Ethiopian? You&#039;ll find all three in this Aurora neighborhood.</em></div></a><a href="https://denver.cbslocal.com/2019/07/18/your-guide-to-the-3-top-spots-in-auroras-heather-gardens-neighborhood/" title="Your Guide To The 3 Top Spots In Aurora&#039;s Heather Gardens Neighborhood" class="cbs-thumbnail-link item-1563447602 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/the-french-press-credit-maryann-c-yelp.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Your Guide To The 3 Top Spots In Aurora&#039;s Heather Gardens Neighborhood</strong><em class="description">How about a perfect breakfast to start the day? Or the perfect cocktail to end it?  You&#039;ll find all the options in Aurora&#039;s Heather Gardens neighborhood.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="http://denver.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/video/4129915-frank-rzucek-fights-back-against-online-trolls-and-cyberbullies/" title="Frank Rzucek Fights Back Against Online Trolls And Cyberbullies" class="cbs-thumbnail-link item-1563855398 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/60C/0EF/60C0EF335E7548519C62208DF458A2FF.jpg?Expires=1658467019&#038;KeyName=mcpkey1&#038;Signature=Ti076kGjEuvDbqn_WsTvlj1PORI"></span></div><div class="title-wrapper"><strong class="title">Frank Rzucek Fights Back Against Online Trolls And Cyberbullies</strong><em class="description">Shanann Watts&#039; father Frank Rzucek is speaking out against the harassment his family has gone through since his daughter&#039;s death last year.</em></div><time datetime="2019-07-23T04:16:38+00:00" title="July 22, 2019 at 10:16 pm">1 hour ago</time></a><a href="https://denver.cbslocal.com/video/4129914-member-of-canada-geese-protection-to-colorado-group-speaks-to-denver-city-council/" title="Member Of Canada Geese Protection To Colorado Group Speaks To Denver City Council" class="cbs-thumbnail-link item-1563855300 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/E1F/076/E1F076D166AB41A28D16AAF9B3E3DE6C.jpg?Expires=1658467019&#038;KeyName=mcpkey1&#038;Signature=SIsijRYoY6v8mJKmnyoFLw1_wTw"></span></div><div class="title-wrapper"><strong class="title">Member Of Canada Geese Protection To Colorado Group Speaks To Denver City Council</strong><em class="description">A grassroots activist group is working to stave off any more culling of Denver’s goose population.</em></div><time datetime="2019-07-23T04:15:00+00:00" title="July 22, 2019 at 10:15 pm">1 hour ago</time></a><a href="https://denver.cbslocal.com/video/4129912-apparent-chokehold-blamed-after-coroner-rules-glendale-strip-club-death-was-homicide/" title="Apparent Chokehold Blamed After Coroner Rules Glendale Strip Club Death Was Homicide" class="cbs-thumbnail-link item-1563855204 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/6CF/5C1/6CF5C151366D4918AEC83ADEB18143FC.jpg?Expires=1658467019&#038;KeyName=mcpkey1&#038;Signature=3kEUL7qDUGwH1RCNbyx7OpOCuk0"></span></div><div class="title-wrapper"><strong class="title">Apparent Chokehold Blamed After Coroner Rules Glendale Strip Club Death Was Homicide</strong><em class="description">The Arapahoe County coroner has ruled that a 48-year-old father and business executive who died at Shotgun Willie&#039;s was the victim of a homicide.</em></div><time datetime="2019-07-23T04:13:24+00:00" title="July 22, 2019 at 10:13 pm">1 hour ago</time></a><a href="https://denver.cbslocal.com/video/4129908-president-donald-trumps-advisor-ivanka-trump-visits-lockheed-martin/" title="President Donald Trump&#039;s Advisor Ivanka Trump Visits Lockheed Martin" class="cbs-thumbnail-link item-1563854014 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/5F5/CF2/5F5CF2E8988D41998B7098B3ADB4C52E.jpg?Expires=1658467019&#038;KeyName=mcpkey1&#038;Signature=iDMTtA1muqJdQtmBwqIRtDM22J8"></span></div><div class="title-wrapper"><strong class="title">President Donald Trump&#039;s Advisor Ivanka Trump Visits Lockheed Martin</strong><em class="description">Ivanka Trump attended a roundtable discussion on the company’s workforce development and apprenticeship programs in Colorado.</em></div><time datetime="2019-07-23T03:53:34+00:00" title="July 22, 2019 at 9:53 pm">1 hour ago</time></a><a href="https://denver.cbslocal.com/video/4129849-suv-crashes-into-colorado-liquor-store/" title="SUV Crashes Into Colorado Liquor Store" class="cbs-thumbnail-link item-1563847420 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/835/1E6/8351E6F1B23241CF93B7F9A99A28F015.jpg?Expires=1658467019&#038;KeyName=mcpkey1&#038;Signature=0GrWNgueaWUt-j0GG-gXEUITnMg"></span></div><div class="title-wrapper"><strong class="title">SUV Crashes Into Colorado Liquor Store</strong><em class="description">West Metro Fire Rescue tweeted photos of the crash and the damage it caused.</em></div><time datetime="2019-07-23T02:03:40+00:00" title="July 22, 2019 at 8:03 pm">3 hours ago</time></a><a href="https://denver.cbslocal.com/video/4129847-hummingbird-in-castle-pines-gets-an-assist-from-firefighters/" title="Hummingbird In Castle Pines Gets An Assist From Firefighters" class="cbs-thumbnail-link item-1563847204 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/251/48C/25148CD3D12E47ECA9FE85F40F60AF97.jpg?Expires=1658467019&#038;KeyName=mcpkey1&#038;Signature=72oE9Juzs6cyv4M10QhOWXnWDeo"></span></div><div class="title-wrapper"><strong class="title">Hummingbird In Castle Pines Gets An Assist From Firefighters</strong><em class="description">A hummingbird in distress went inside the garage of a South Metro fire station.</em></div><time datetime="2019-07-23T02:00:04+00:00" title="July 22, 2019 at 8:00 pm">3 hours ago</time></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-6 w-link w-submenu"><a href="http://denver.cbslocal.com/category/contests/" title="Contests &amp; More" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Contests &amp; More</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More From CBS4</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/learn-about-us/" title="Station Info" class="cbs-thumbnail-link item-1534790811" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/08/cbs4-station-logo.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Station Info</strong></div></a><a href="http://cbsdenver.com/contests/" title="Contests" class="cbs-thumbnail-link item-1534787117" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/05/contest.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://denver.cbslocal.com/category/news/links-info/" title="Links &amp; Info" class="cbs-thumbnail-link item-1533134510" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/08/links-info1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Links &amp; Info</strong></div></a><a href="http://denver.cbslocal.com/program-guide/" title="CBS4 Program Guide" class="cbs-thumbnail-link item-1520869130" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2018/08/tv-schedule.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS4 Program Guide</strong></div></a><a href="http://denver.cbslocal.com/category/cbs4/sponsored-events/" title="CBS4 Sponsored Events" class="cbs-thumbnail-link item-1520754486" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2017/10/together-4-colorado-events.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS4 Sponsored Events</strong></div></a><a href="http://denver.cbslocal.com/station/cbs4/" title="News Team" class="cbs-thumbnail-link item-1514221514" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2017/12/cbs4-news-team.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News Team</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	<ul id="live"><li class="menu-item item-0"><a href="/live/channel/watch-cbs4-video-live/" title="CBS4" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS4</strong><em class="description">On Air</em></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>On Air </span> Schedule:</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">10:35 PM</strong><em class="description">The Late Show with Stephen Colbert</em></div></div><div class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">11:37 PM</strong><em class="description">The Late Late Show with James Corden</em></div></div><div class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">12:37 AM</strong><em class="description">CBS4 News at 10</em></div></div><div class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">01:14 AM</strong><em class="description">Comics Unleashed</em></div></div><div class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">01:44 AM</strong><em class="description">Paid Program</em></div></div></div>
</div></div><a class="view-all" href="http://denver.cbslocal.com/program-guide/">View All Programs</a></div></div></li></ul>
	<a href="http://denver.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="39.739236" longitude="-104.990251" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://denver.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header><div style="margin: 15px auto; max-width: 970px;"><a href="https://keepcbs.com/" target="_blank"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/includes/images/dispute-banners/DIRECTV-banner-Denver-CBS.png?cachebuster=3" style="margin: 0 auto;"/></a></div>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Group Shares Opposition To Goose Culling With Denver City Council</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><span class="post-personality">By <a href="https://denver.cbslocal.com/personality/karen-morfitt">Karen Morfitt</a></span><time class="post-date">July 22, 2019 at 9:18 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://denver.cbslocal.com/tag/denver-news/">Denver News</a></div></div></section><section id="column_block_2" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div id='p0'></div><script data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4129914&quot;,&quot;autoplay&quot;:true,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;DVzl9QRzox3ZZsP9bNu5Li3X7obQOnqP&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified&quot;,&quot;publisherId&quot;:&quot;cbslocal&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;denver.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/CBS.DENVER&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;featured&quot;}}}},&quot;recom&quot;:true,&quot;maxRecomPages&quot;:3,&quot;shareLink&quot;:&quot;https:\/\/cbsloc.al\/32Kq8ED&quot;,&quot;token&quot;:&quot;default&quot;}' src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div></section>
<div class="main-story-wrapper"><p><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd"><br />
<html><body><strong>DENVER (CBS4)</strong> &#8211; A grassroots activist group is working to stave off any more <a href="https://denver.cbslocal.com/2019/07/11/denver-goose-kill-done/">culling</a> of Denver&rsquo;s goose population. Canada Geese Protection to Colorado took their message to the Denver City Council on Monday night.</p>
<div id="attachment_1779630" style="width: 430px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-1779630" class="size-full wp-image-1779630" src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/geese-4.jpg" alt="" width="420" height="236" srcset="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/geese-4.jpg 1920w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/geese-4.jpg?resize=300,169 300w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/geese-4.jpg?resize=768,432 768w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/geese-4.jpg?resize=1024,576 1024w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/geese-4.jpg?resize=640,360 640w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/geese-4.jpg?resize=310,174 310w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/geese-4.jpg?resize=1138,640 1138w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/geese-4.jpg?resize=320,180 320w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/geese-4.jpg?resize=620,349 620w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/geese-4.jpg?resize=1500,844 1500w" sizes="(max-width: 420px) 100vw, 420px" /><p id="caption-attachment-1779630" class="wp-caption-text">(credit: Greg Edge)</p></div>
<div id="attachment_1779629" style="width: 430px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-1779629" class="size-full wp-image-1779629" src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/geese-3.jpg" alt="" width="420" height="236" srcset="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/geese-3.jpg 1920w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/geese-3.jpg?resize=300,169 300w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/geese-3.jpg?resize=768,432 768w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/geese-3.jpg?resize=1024,576 1024w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/geese-3.jpg?resize=640,360 640w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/geese-3.jpg?resize=310,174 310w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/geese-3.jpg?resize=1138,640 1138w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/geese-3.jpg?resize=320,180 320w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/geese-3.jpg?resize=620,349 620w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/geese-3.jpg?resize=1500,844 1500w" sizes="(max-width: 420px) 100vw, 420px" /><p id="caption-attachment-1779629" class="wp-caption-text">(credit: Greg Edge)</p></div>
<p>Spokesperson Carole Woodall used the public comment session as an opportunity to share her thoughts on the management plan and its implementation this year.</p>
<p>&ldquo;This is deeply concerning to me,&rdquo; Woodall said.</p>
<div id="attachment_1779627" style="width: 430px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-1779627" class="size-full wp-image-1779627" src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/geese-1.jpg" alt="" width="420" height="236" srcset="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/geese-1.jpg 1920w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/geese-1.jpg?resize=300,169 300w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/geese-1.jpg?resize=768,432 768w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/geese-1.jpg?resize=1024,576 1024w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/geese-1.jpg?resize=640,360 640w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/geese-1.jpg?resize=310,174 310w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/geese-1.jpg?resize=1138,640 1138w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/geese-1.jpg?resize=320,180 320w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/geese-1.jpg?resize=620,349 620w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/geese-1.jpg?resize=1500,844 1500w" sizes="(max-width: 420px) 100vw, 420px" /><p id="caption-attachment-1779627" class="wp-caption-text">(credit: CBS)</p></div>
<p>Woodall was the only one with the opportunity to speak in front of council members and used her time to highlight a lack of public input in the decision to begin with.</p>
<p>&#8220;The failure to address the general public attests to the lack of accountability and transparency by Denver Parks and Rec to the public at large,&rdquo; she said.</p>
<div id="attachment_1779628" style="width: 430px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-1779628" class="size-full wp-image-1779628" src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/geese-2.jpg" alt="" width="420" height="236" srcset="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/geese-2.jpg 1920w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/geese-2.jpg?resize=300,169 300w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/geese-2.jpg?resize=768,432 768w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/geese-2.jpg?resize=1024,576 1024w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/geese-2.jpg?resize=640,360 640w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/geese-2.jpg?resize=310,174 310w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/geese-2.jpg?resize=1138,640 1138w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/geese-2.jpg?resize=320,180 320w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/geese-2.jpg?resize=620,349 620w, https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/geese-2.jpg?resize=1500,844 1500w" sizes="(max-width: 420px) 100vw, 420px" /><p id="caption-attachment-1779628" class="wp-caption-text">(credit: CBS)</p></div>
<p>Much of the community learned about the culling after it was in progress. Since then, the city has answered plenty of questions about why they are doing it.</p>
<p>&#8220;This program isn&#8217;t just about keeping poop off our grass, it&#8217;s actually about improving the habitat of our parks,&rdquo; Scott Gilmore the head of Denver Parks and Recreation told CBS4 in June.</p>
<p>Gilmore says other attempts to control the population have failed and the population growth has made the parks unenjoyable for a lot of the community. He says it&#8217;s in the number one complaint their department gets every year.</p>
<p><strong>RELATED: <a href="https://denver.cbslocal.com/2019/07/18/goose-meat-metro-caring-food-bank-denver/">Goose Meat Used By Metro Caring To Help Feed Hungry Families</a></strong></p>
<p>The city completed the culling for 2019, but Woodall and her group are looking to 2020.</p>
<p>&#8220;There&#8217;s going to be a perseverance and a persistency to this,&rdquo; Woodall said.<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"103fa8ca15","applicationID":"144794115","transactionName":"ZwdaZBdUX0VTVEBRC15NeVMRXF5YHV5aXAFI","queueTime":0,"applicationTime":136,"atts":"S0BNEl9OTBoQVhYCH00f","errorBeacon":"bam.nr-data.net","agent":""}</script></body></html></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/32Kq8ED"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/32Kq8ED"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/32Kq8ED"></a></span>
			</div>
		
			</div>
</div></div></div><div id="personality-credits-container" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>Karen </span> Morfitt</h4></header><div class="block-content-wrapper and-list layout-catalog aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" id="personality-credits" data-social-links="{&quot;twitter_url&quot;:&quot;http:\/\/twitter.com\/KarenMorfitt&quot;,&quot;facebook_url&quot;:&quot;https:\/\/www.facebook.com\/KarenMorfittTV\/&quot;}" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://denver.cbslocal.com/wp-content/uploads/sites/15909806/2013/12/karen-morfitt.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><em class="description">Karen Morfitt joined the CBS4 team as a reporter in 2013. She covers a variety of stories in and around the Denver metro area.</em><a href="https://denver.cbslocal.com/personality/karen-morfitt/" id="more-from-personality"><span>More from</span> <strong>Karen Morfitt</strong></a></div></div></div>
</div></div><a href="#" id="enable-comments-button" class="generic-button-v1" onclick="document.getElementById('story-comments').style.display=(document.getElementById('story-comments').style.display==='block')?'none':'block';return false;">Comments</a>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #eaeaea;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
							<p class="must-log-in">You must <a href="https://denver.cbslocal.com/wp-login.php?redirect_to=https%3A%2F%2Fdenver.cbslocal.com%2F2019%2F07%2F22%2Fdenver-goose-culling-canada-geese-kill-city-council%2F%23respond">log in</a> to post a comment.</p>			
		</div>

	</section>
</div>
<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-3"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/cbsdenver" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/CBSdenver" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="http://youtube.com/cbs4denver" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.instagram.com/cbsdenver/" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a><a href="https://www.reddit.com/user/cbsdenver" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/kcnc-tv/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=denver"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://denver.cbslocal.com/2019/07/21/denver-weather-continued-cool-with-more-storms/" title="Denver Weather: Cool For July With More PM Storms, Heavy Rain Possible" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i2.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/IMG_0066.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Denver Weather: Cool For July With More PM Storms, Heavy Rain Possible" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://denver.cbslocal.com/2019/07/21/denver-weather-continued-cool-with-more-storms/" class="bump-view" data-bump-view="tp">
								Denver Weather: Cool For July With More PM Storms, Heavy Rain Possible							</a>
						</div>
												</li>
										<li>
												<a href="https://denver.cbslocal.com/2019/07/19/margaret-werker-poison-neighbors-dog/" title="Woman Arrested In Cat Shirt Admits Trying To Poison Neighbor&#039;s Dog" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i1.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/Margaret-Werker-cat-shirt.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Woman Arrested In Cat Shirt Admits Trying To Poison Neighbor&#039;s Dog" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://denver.cbslocal.com/2019/07/19/margaret-werker-poison-neighbors-dog/" class="bump-view" data-bump-view="tp">
								Woman Arrested In Cat Shirt Admits Trying To Poison Neighbor&#039;s Dog							</a>
						</div>
												</li>
										<li>
												<a href="https://denver.cbslocal.com/2019/07/21/highlands-ranch-5g-tower-concerns-colorado-sprint-zayo-group/" title="5G Tower Concerns Rise In Highlands Ranch" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i0.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2017/08/highlands-ranch.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="5G Tower Concerns Rise In Highlands Ranch" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://denver.cbslocal.com/2019/07/21/highlands-ranch-5g-tower-concerns-colorado-sprint-zayo-group/" class="bump-view" data-bump-view="tp">
								5G Tower Concerns Rise In Highlands Ranch							</a>
						</div>
												</li>
										<li>
												<a href="https://denver.cbslocal.com/2019/07/22/ivanka-trump-visits-lockheed-martin/" title="Ivanka Trump Visits Lockheed Martin In Colorado" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i0.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/IVANKA-TRUMP-LOCKHEED-12VO-.transfer_frame_100.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Ivanka Trump Visits Lockheed Martin In Colorado" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://denver.cbslocal.com/2019/07/22/ivanka-trump-visits-lockheed-martin/" class="bump-view" data-bump-view="tp">
								Ivanka Trump Visits Lockheed Martin In Colorado							</a>
						</div>
												</li>
										<li>
												<a href="https://denver.cbslocal.com/2019/07/21/lakewood-ditch-body-found-heavy-rainstorm/" title="Woman Found Dead In Lakewood Ditch After Going Missing During Heavy Rainstorm" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i0.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/EAApDd2XUAAUSAC.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Woman Found Dead In Lakewood Ditch After Going Missing During Heavy Rainstorm" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://denver.cbslocal.com/2019/07/21/lakewood-ditch-body-found-heavy-rainstorm/" class="bump-view" data-bump-view="tp">
								Woman Found Dead In Lakewood Ditch After Going Missing During Heavy Rainstorm							</a>
						</div>
												</li>
										<li>
												<a href="https://denver.cbslocal.com/2019/07/21/denver-weather-continued-cool-with-more-storms/" title="Denver Weather: Big Changes Arrive Saturday With Strong Summer Cold Front" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i1.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/lightning.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Denver Weather: Big Changes Arrive Saturday With Strong Summer Cold Front" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://denver.cbslocal.com/2019/07/21/denver-weather-continued-cool-with-more-storms/" class="bump-view" data-bump-view="tp">
								Denver Weather: Big Changes Arrive Saturday With Strong Summer Cold Front							</a>
						</div>
												</li>
										<li>
												<a href="https://denver.cbslocal.com/2019/07/20/nashika-bramble-doomsday-group-murder-daughters/" title="Mom In Doomsday Group Found Guilty Of Murdering Her 2 Daughters" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i0.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/Nashika-Bramble-and-daughters.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Mom In Doomsday Group Found Guilty Of Murdering Her 2 Daughters" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://denver.cbslocal.com/2019/07/20/nashika-bramble-doomsday-group-murder-daughters/" class="bump-view" data-bump-view="tp">
								Mom In Doomsday Group Found Guilty Of Murdering Her 2 Daughters							</a>
						</div>
												</li>
										<li>
												<a href="https://denver.cbslocal.com/2019/07/21/brandon-campbell-lemonade-stand-brady-stapleton-colon-cancer/" title="Denver Firefighters Visit Boy Who Held Lemonade Stand After Dad Died From Cancer" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i0.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/Campbell-3.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Denver Firefighters Visit Boy Who Held Lemonade Stand After Dad Died From Cancer" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://denver.cbslocal.com/2019/07/21/brandon-campbell-lemonade-stand-brady-stapleton-colon-cancer/" class="bump-view" data-bump-view="tp">
								Denver Firefighters Visit Boy Who Held Lemonade Stand After Dad Died From Cancer							</a>
						</div>
												</li>
										<li>
												<a href="https://denver.cbslocal.com/2019/07/19/bobcat-thornton-colorado-urban-areas/" title="&#039;It&#039;s Colorado&#039;: Bobcats Showing Up In Urban Areas More Frequently" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i1.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2019/07/bobcat-1.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="&#039;It&#039;s Colorado&#039;: Bobcats Showing Up In Urban Areas More Frequently" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://denver.cbslocal.com/2019/07/19/bobcat-thornton-colorado-urban-areas/" class="bump-view" data-bump-view="tp">
								&#039;It&#039;s Colorado&#039;: Bobcats Showing Up In Urban Areas More Frequently							</a>
						</div>
												</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://denver.cbslocal.com" class="logo"><img src="https://cbs-local.go-vip.co/wp-content/uploads/sites/15909806/2017/10/denver.png" alt="CBS Denver" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/cbsdenver" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSdenver" class="twitter" target="_blank">Twitter</a><a href="http://youtube.com/cbs4denver" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/cbsdenver/" class="instagram" target="_blank">Instagram</a><a href="https://www.reddit.com/user/cbsdenver" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/kcnc-tv/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">CBS4 News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/category/news/" title="Denver News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Denver News</strong></div></a><a href="https://denver.cbslocal.com/category/together4colorado/" title="Together 4 Colorado" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Together 4 Colorado</strong></div></a><a href="https://denver.cbslocal.com/category/news/politics/" title="Politics" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://denver.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="http://denver.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="http://denver.cbslocal.com/show/investigates/" title="CBS4 Investigates" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS4 Investigates</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">CBS4 Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/category/sports/" title="Colorado Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Colorado Sports</strong></div></a><a href="http://denver.cbslocal.com/category/sports/denver-broncos/" title="Denver Broncos" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Denver Broncos</strong></div></a><a href="http://denver.cbslocal.com/category/sports/colorado-rockies/" title="Colorado Rockies" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Colorado Rockies</strong></div></a><a href="http://denver.cbslocal.com/category/sports/denver-nuggets/" title="Denver Nuggets" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Denver Nuggets</strong></div></a><a href="http://denver.cbslocal.com/category/sports/colorado-avalanche/" title="Colorado Avalanche" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Colorado Avalanche</strong></div></a><a href="https://denver.cbslocal.com/category/sports/xfinity-monday-live/" title="Xfinity Monday Live" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Xfinity Monday Live</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Weather</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/category/weather/" title="Denver Weather" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Denver Weather</strong></div></a><a href="http://denver.cbslocal.com/school-closings/" title="Colorado School Closings" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Colorado School Closings</strong></div></a><a href="https://denver.cbslocal.com/cbs4weatherwatchers/" title="CBS4 Weather Watchers" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS4 Weather Watchers</strong></div></a><a href="http://apps.cbslocal.com/weather/denver/" title="CBS Denver Weather App" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS Denver Weather App</strong></div></a><a href="https://denver.cbslocal.com/youreportform/" title="Share Photos" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Share Photos</strong></div></a><a href="https://denver.cbslocal.com/video/program/796/" title="Weather Visits" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Weather Visits</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Entertainment</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://denver.cbslocal.com/program-guide/" title="TV Schedule" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">TV Schedule</strong></div></a><a href="http://denver.cbslocal.com/category/eat-see-play/" title="Top Spots" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><a href="http://denver.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Station Info</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://denver.cbslocal.com/station/cbs4/" title="CBS4 News Team" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS4 News Team</strong></div></a><a href="http://denver.cbslocal.com/contact/" title="Contact Us" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="http://denver.cbslocal.com/news-tips/" title="News Tips" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">News Tips</strong></div></a><a href="http://denver.cbslocal.com/category/links-info" title="Links &amp; Info" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Links &amp; Info</strong></div></a><a href="https://denver.cbslocal.com/category/contests/" title="Latest Contests" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Latest Contests</strong></div></a><a href="https://denver.cbslocal.com/category/sponsored-events/" title="Sponsored Events" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Sponsored Events</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-5" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/learn-about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://denver.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://cbs.avature.net/cbstvscareers" title="Employment" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Employment</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://denver.cbslocal.com" class="logo"><img src="https://denver.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Denver" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2019 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=denver.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-188211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188211"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-188212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188212"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-1367109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1367109"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-1367113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1367113"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-387054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-387054"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-1751209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1751209"><a target="_blank" rel="noopener noreferrer" href="http://publicfiles.fcc.gov/tv-profile/kcnc-tv">Public File for KCNC-TV / CBS4</a></li>
<li id="menu-item-1752855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1752855"><a target="_blank" rel="noopener noreferrer" href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-1754000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1754000"><a href="https://cbs-local.go-vip.co/wp-content/uploads/sites/15909806/2018/11/kcnc-2018-eeo-public-file-report.pdf">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://denver.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://denver.cbslocal.com/_static/??-eJyljFsKgCAQRTeUTSFFfkRr0XEowRdpuP2GaAX1d1/nQssCU6wUK9SDAhVAU4RPqD24iP6yHFEwZLkprxTeldqz7eA7z1zIGn/9NNK8PkVzdqfnaQvrOM1SLoOa1A0y9lF9' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://denver.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1563380959g' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201930'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"","font_method":"svg"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://denver.cbslocal.com/_static/??-eJxNjUsOwjAMRC+Ea1BVRBeIo6B83Cpp7EQ4EdcnLEBZzGI+T4PvAi5LJalYUtuDKHZVs78Mw0bkMSqqhX84cZAp6gkHkhv84Ei1GHfgM4hD20LyuBlHNucDiC35ke+b1Dzp96PbsX/w/bJc5/l2Xpc1fgCGZzxr'></script>
<script type='text/javascript' src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201930.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.5.3',blog:'162246152',post:'1779625',tz:'-6',srv:'denver.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246152', '1779625' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>