<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="UTF-8" />
	<title>‘My Dog Was In Heart Failure’: FDA Warns About Pet Diets &amp; Heart Problems &#8211; CBS Denver</title>
	<meta name="description" content="The FDA is warning pet owners about an apparent connection between certain pet diets and a serious heart condition. " />
	<link rel="pingback" href="https://denver.cbslocal.com/xmlrpc.php" />

			<meta name="news_keywords" content="broomfield news, dog food warning/>	
<!-- WP Header - Start -->
<meta name="news_keywords" content="Dog Food Warning, Broomfield News" />
<meta name="keywords" content="dog food warning, broomfield news" /><meta property="fb:pages" content="52552983299" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />

<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=denver.cbslocal.com&amp;id=15909806&amp;t=1556859579&amp;back=https%3A%2F%2Fdenver.cbslocal.com%2F2019%2F05%2F02%2Ffda-warns-pet-diets-heart-problems%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbsdenver.wordpress.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Denver &raquo; Feed" href="https://denver.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Denver &raquo; Comments Feed" href="https://denver.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Denver &raquo; ‘My Dog Was In Heart Failure’: FDA Warns About Pet Diets &amp; Heart&nbsp;Problems Comments Feed" href="https://denver.cbslocal.com/2019/05/02/fda-warns-pet-diets-heart-problems/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJy1kNsOgjAMhl/IOSAhxgvjs4yt4qSHhW0Y394F9EK9QROv2v5tvx70NSgrnICTTmcgiHryQdsuKhRrUHu2mF2RbYz6JJJg3BZ3o1c3AnXglv4wAopxHwDKKmDuPceiWiEVySPc3qJ1c58gEpexZM1jdrG/AeYiRYZND+OMelFUuXFIEr78ysLJ1LHxqNDz8J/tAEvEab79SIe6batq3+ya+nIHCZ294A==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJyNy1sOQEAMheENGQ1m4kmsZVTjks4laRG7N1bA6zn/B1c2mKJSVNCVAgmcWwacxHBCzyB6M9UoUsFXukXkYy5zqSH7hYxSyOz1p38ZcTmiyivGMDTO2b5z1rX7Az6XPgE=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/_static/??-eJytVNFuwyAM/KExVGlrtYdp32KIS2kBI3Ca9e/nJMvSqlKUVc1DdIa7i21MdJeVpcSYWMdW5dA6n6oO/oRVH5Ez2JMaoldb64u+ovMBo5DOPmtrqgpkIejJIFLTBtkdSCpCAodFi4XmS8a3dWY+2dA2stzrOt+gYow5AK/N5sYgQ+EHq6gHKmxpcprDf6aB0WAzegxQOltZWWAI5B4oSSryNqA6zw292W/EXhsR9mdoCpSLrnwJ+Bp9uvvc1fFbKijrMQP3jIiNBwySTeIlWczbSdXDg8zOfYeu+F0WtjImF6xVyTv6Nqqx7McOSobEIf8NTI8XE/ilM2WVqQoa27NCsgeLhmi8HIa+1ysFM7gCcUajzOtEcp4k3Aks+TmkoQvsKd0Eah/AlyVpQRkKJ9ANnZrDZ13yCOXU1zryLQUqT/uB3HrTGUtXPA+t/4qfm3d5Pnab7e74A7UG1WE=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s0.wp.com/wp-content/themes/h4/global.css?m=1420737423h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJy1kd1uwjAMhV9oIRoUcTXtWdLULS7OzxKnFTz9vIoLypDaTtpVEvv4y7Gtx6hs8AyeNZ/BQdYDRm3rrChYQxq9pdJIuM86Brq2SLRz6Hd9ftNbivvVVZFKhz5rF5pCkjXNBJBDDftHygz/VSBd78eiQDnskmH4s6dJpJzxpoP0g58FlPx54RA3D6kt3jIGn//LGJC8POdn9rTdzMLPonuRdaFGAlUyJBF4ltm2YXN/pjlDxmH93KWmo1AbemFpvnL0A8K4KOuBo7EXlcTH7Vejyw0kRkvr6p5XM2LTAU+Y+1Uwn+7j/Xis9ofDqar6b2FHVIc='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbsdenver.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://cbsloc.al/2GWpOcY' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fdenver.cbslocal.com%2F2019%2F05%2F02%2Ffda-warns-pet-diets-heart-problems%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fdenver.cbslocal.com%2F2019%2F05%2F02%2Ffda-warns-pet-diets-heart-problems%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/1358cb67b88b4ef2e59895070c511d70?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/1358cb67b88b4ef2e59895070c511d70?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/1358cb67b88b4ef2e59895070c511d70?s=114" />
<link rel='openid.server' href='https://cbsdenver.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://cbsdenver.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://denver.cbslocal.com/osd.xml" title="CBS Denver" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta property="og:title" content="‘My Dog Was In Heart Failure’: FDA Warns About Pet Diets &amp; Heart Problems" /><meta property="og:image" content="https://cbsdenver.files.wordpress.com/2019/05/dog-food-1.jpg?w=1440" /><meta property="og:image:secure_url" content="https://cbsdenver.files.wordpress.com/2019/05/dog-food-1.jpg?w=1440" /><meta property="og:image:width" content="1440" /><meta property="og:image:height" content="810" /><meta property="og:description" content="The FDA is warning pet owners about an apparent connection between certain pet diets and a serious heart condition." /><meta property="og:type" content="article" /><meta property="og:url" content="https://denver.cbslocal.com/2019/05/02/fda-warns-pet-diets-heart-problems/" /><meta property="article:published_time" content="2019-05-02T22:15:22+00:00" /><meta property="article:suggested-social-copy" content="The FDA is warning pet owners about an apparent connection between certain pet diets and a serious heart condition. " /><meta property="article:publisher" content="http://www.facebook.com/cbsdenver" /><meta property="article:author" content="http://www.facebook.com/cbsdenver" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cbsdenver.files.wordpress.com/2019/05/dog-food-1.jpg?w=1440"><meta name="twitter:title" content="‘My Dog Was In Heart Failure’: FDA Warns About Pet Diets &amp; Heart Problems"/><meta name="twitter:description" content="The FDA is warning pet owners about an apparent connection between certain pet diets and a serious heart condition."/><meta name="twitter:site" content="/CBSdenver"/>
<link rel="canonical" href="https://denver.cbslocal.com/2019/05/02/fda-warns-pet-diets-heart-problems/" />
			<meta property="fb:pages" content="" />
							<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<meta name="application-name" content="CBS Denver" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Find Denver news, Colorado news, Colorado weather forecasts and sports reports including Denver Broncos at CBSDenver.com." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://denver.cbslocal.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/1358cb67b88b4ef2e59895070c511d70?s=16" /><link rel="amphtml" href="https://denver.cbslocal.com/2019/05/02/fda-warns-pet-diets-heart-problems/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/denver.cbslocal.com","url":"https:\/\/denver.cbslocal.com","name":"CBS Denver","foundingDate":"1941-07-01T14:30:00+00:00","sameAs":"http:\/\/cbsdenver.com","logo":{"@type":"ImageObject","url":"https:\/\/cbsdenver.files.wordpress.com\/2018\/02\/3_denver_cbs4.png?w=230"}},"url":"https:\/\/denver.cbslocal.com\/2019\/05\/02\/fda-warns-pet-diets-heart-problems\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/denver.cbslocal.com\/2019\/05\/02\/fda-warns-pet-diets-heart-problems\/"},"headline":"\u2018My Dog Was In Heart Failure\u2019: FDA Warns About Pet Diets &amp; Heart&nbsp;Problems","description":"The FDA is warning pet owners about an apparent connection between certain pet diets and a serious heart condition. ","image":{"@context":"https:\/\/schema.org","@type":"ImageObject","url":"https:\/\/cbsdenver.files.wordpress.com\/2019\/05\/dog-food-1.jpg?w=150"},"keywords":["Home Page","Links &amp; Info","Local","News","Syndicated Local","Broomfield News","Dog Food Warning","news","\u2018My Dog Was In Heart Failure\u2019: FDA Warns About Pet Diets & Heart\u00a0Problems"],"datePublished":"2019-05-02T22:15:22+00:00","dateModified":"2019-05-02T22:47:12+00:00","author":{"@type":"Organization","name":"CBSDenver"},"video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"FDA Warns About Grain Free Dog Food And Heart Problems","description":"The Food & Drug Administration is warning pet owners about an apparent connection between grain-free diets for pets and a potentially fatal heart condition.","thumbnailUrl":"https:\/\/xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net\/captures\/F9E\/754\/F9E754595AD44471A3AF833F4C0BADF6.jpg?Expires=1651467530&KeyName=mcpkey1&Signature=0FkG6EdPaXJ8d6gVRpKSjDKY0Es","uploadDate":"2019-05-03","duration":166,"contentUrl":"https:\/\/denver.cbslocal.com\/video\/4077779-fda-warns-about-grain-free-dog-food-and-heart-problems\/","embedUrl":"https:\/\/denver.cbslocal.com\/video\/4077779-fda-warns-about-grain-free-dog-food-and-heart-problems\/"}}</script>
<style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>

<!-- Rev - Start -->

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.DENVER","news",["mydogwasinheartfailurefdawarnsaboutpetdietsheartproblems","post","article","homepage","linksandinfo","local","news","syndicatedlocal","broomfieldnews","dogfoodwarning","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>		<script type="text/javascript">
			var formatTracker,marketTracker,masterTracker,stationsTracker,rollupTracker,pageTracker;
		</script>
		<script type="text/javascript">(function(id){
			function append(scriptid,url,async){var d=document,sn='script',f=d.getElementsByTagName(sn)[0];if(!f)f=d.head;var s=d.createElement(sn);s.async=!0;s.id=scriptid;s.src=url;f.parentNode.insertBefore(s,f)}
			function getRootDomain(){var parts=window.location.hostname.split('.');if(parts.length===2)rootDomain=parts[0];else if(parts.length>2){var part=parts[parts.length-2];if(part==='com'||part==='co'){rootDomain=parts[parts.length-3]}else{rootDomain=part}}return rootDomain}
			window.evidon={};window.evidon.id=id;
			var cdn='//c.evidon.com/',rootDomain=getRootDomain(),noticecdn=cdn+'sitenotice/';
			append('evidon-notice',noticecdn+'evidon-sitenotice-tag.js',!1);append('evidon-location',cdn+'geo/country.js',!0);append('evidon-themes',noticecdn+id+'/snthemes.js',!0);
			if(rootDomain)append('evidon-settings',noticecdn+id+'/'+rootDomain+'/settings.js',!0);
			window.evidon.priorConsentCallback=function(){
				cbs_j.log('[CPM] priorConsentCallback');
				cbs_j.function_queue("partners-header-js", 'cbs_partners_header_js');
				cbs_j.function_queue("partners-footer-js", 'cbs_partners_footer_js');
			}
		})(425)</script>
				<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=14KRM&#038;cscache=6&#038;csrev=229" />
		<!-- WP Header - End -->

<script>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</script>

</head>

<body class="post-template-default single single-post postid-1758809 single-format-standard desktop-display-type  mp6 customizer-styles-applied highlander-enabled highlander-light and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://denver.cbslocal.com" id="header-logo"><img src="https://cbsdenver.files.wordpress.com/2018/02/3_denver_cbs4.png?w=230" alt="CBS Denver" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/category/sports/">Sports</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/category/sports/denver-broncos/" title="Denver Broncos" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Denver Broncos</strong></div></a><a href="https://denver.cbslocal.com/category/sports/denver-nuggets/" title="Denver Nuggets" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Denver Nuggets</strong></div></a><a href="https://denver.cbslocal.com/category/sports/colorado-rockies/" title="Colorado Rockies" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Colorado Rockies</strong></div></a><a href="https://denver.cbslocal.com/category/sports/colorado-avalanche/" title="Colorado Avalanche" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Colorado Avalanche</strong></div></a><a href="https://denver.cbslocal.com/category/sports/xfinity-monday-live/" title="Xfinity Monday Live" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Xfinity Monday Live</strong></div></a><a href="https://denver.cbslocal.com/cbssportshq/" title="CBS Sports HQ" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS Sports HQ</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More &gt;</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><a href="https://denver.cbslocal.com/category/contests/" title="Latest Contests" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Latest Contests</strong></div></a><a href="https://denver.cbslocal.com/social/%20" title="CBS4 News Team" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS4 News Team</strong></div></a><a href="https://denver.cbslocal.com/program-guide/" title="CBS4 Program Guide" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS4 Program Guide</strong></div></a><a href="https://denver.cbslocal.com/category/sponsored-events/" title="CBS4 Sponsored Events" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">CBS4 Sponsored Events</strong></div></a><a href="https://denver.cbslocal.com/future-leaders/" title="CBS4 Future Leaders" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS4 Future Leaders</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/video/">Videos</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/video/4077779-fda-warns-about-grain-free-dog-food-and-heart-problems/" title="FDA Warns About Grain Free Dog Food And Heart Problems" class="cbs-thumbnail-link item-1556858685 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/F9E/754/F9E754595AD44471A3AF833F4C0BADF6.jpg?Expires=1651467562&#038;KeyName=mcpkey1&#038;Signature=KAHicstToe762HX6pMmD7jOET08"></span></div><div class="title-wrapper"><strong class="title">FDA Warns About Grain Free Dog Food And Heart Problems</strong><em class="description">The Food &amp; Drug Administration is warning pet owners about an apparent connection between grain-free diets for pets and a potentially fatal heart condition.</em></div><time datetime="2019-05-03T04:44:45+00:00" title="May 2, 2019 at 10:44 pm">15 minutes ago</time></a><a href="https://denver.cbslocal.com/video/4077777-denvers-cableland-mansion-now-historical-landmark/" title="Denver&#039;s &#039;Cableland&#039; Mansion Now Historical Landmark" class="cbs-thumbnail-link item-1556858194 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/CCC/FCB/CCCFCBF3D97A4261BF472722E726FE37.jpg?Expires=1651467562&#038;KeyName=mcpkey1&#038;Signature=7AS6O5ECHhXp_PqBtwbN-s3hvN4"></span></div><div class="title-wrapper"><strong class="title">Denver&#039;s &#039;Cableland&#039; Mansion Now Historical Landmark</strong><em class="description">The house includes a public space lined with city history: a condo for guests, a pool and then Daniels&#039; own living space -- that takes you back in time.</em></div><time datetime="2019-05-03T04:36:34+00:00" title="May 2, 2019 at 10:36 pm">23 minutes ago</time></a><a href="https://denver.cbslocal.com/video/4077776-aurora-police-officers-get-crisis-intervention-training/" title="Aurora Police Officers Get Crisis Intervention Training" class="cbs-thumbnail-link item-1556857835 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/D54/BCF/D54BCFE784E148DAA70AB1F9BF4FEE97.jpg?Expires=1651467562&#038;KeyName=mcpkey1&#038;Signature=hcfoSIVU4JIa7JcvcT0vq_ragJU"></span></div><div class="title-wrapper"><strong class="title">Aurora Police Officers Get Crisis Intervention Training</strong><em class="description">In Aurora there&#039;s an intense training program for police officers that&#039;s not about firearms or evidence gathering but safely dealing with someone having a mental health crisis.</em></div><time datetime="2019-05-03T04:30:35+00:00" title="May 2, 2019 at 10:30 pm">29 minutes ago</time></a><a href="https://denver.cbslocal.com/video/4077775-metro-state-celebrates-latino-graduates-with-latinx-ceremony/" title="Metro State Celebrates Latino Graduates With Latinx Ceremony" class="cbs-thumbnail-link item-1556857604 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/676/76A/67676A1F8C9949B790666398393AA5CD.jpg?Expires=1651467562&#038;KeyName=mcpkey1&#038;Signature=AN0pdgYhXmGPEIrAD2Sy9229of0"></span></div><div class="title-wrapper"><strong class="title">Metro State Celebrates Latino Graduates With Latinx Ceremony</strong><em class="description">Now in it’s 23rd year, the celebration honors the achievements and heritage of the school’s Latino students.</em></div><time datetime="2019-05-03T04:26:44+00:00" title="May 2, 2019 at 10:26 pm">33 minutes ago</time></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://denver.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="http://cbsdenver.com/category/together4colorado" title="Together 4 Colorado" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Together 4 Colorado</strong></div></a><a href="https://denver.cbslocal.com/category/news/politics/" title="Politics" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://denver.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://denver.cbslocal.com/category/cbs4/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://denver.cbslocal.com/category/news/investigates/" title="Investigates" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Investigates</strong></div></a><a href="https://denver.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://denver.cbslocal.com/category/news/links-info/" title="Links &amp; Info" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Links &amp; Info</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/category/news/">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/2019/05/02/amber-nicole-transgender-woman-beaten-denver-police-looking-for-attackers/" title="Transgender Woman Severely Beaten In Denver, Police Looking For Attackers" class="cbs-thumbnail-link item-1556857808 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2019/05/transgender-attacked-6pkg.transfer_frame_978.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Transgender Woman Severely Beaten In Denver, Police Looking For Attackers</strong><em class="description">An attack outside a LoDo bar left a transgender woman with severe injuries.</em></div></a><a href="https://denver.cbslocal.com/2019/05/02/right-to-survive-new-poll-shows-initiative-300-losing/" title="&#039;Right To Survive&#039;: New Poll Shows Initiative 300 Losing By 2-1 Margin" class="cbs-thumbnail-link item-1556857434 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2019/05/dia-homeless-camp-10pkg.transfer_frame_815.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;Right To Survive&#039;: New Poll Shows Initiative 300 Losing By 2-1 Margin</strong><em class="description">A new survey on Initiative 300 shows the ‘Right To Survive’ measure losing in next week’s Denver election by nearly a two to one margin.</em></div></a><a href="https://denver.cbslocal.com/2019/05/02/fda-warns-pet-diets-heart-problems/" title="‘My Dog Was In Heart Failure’: FDA Warns About Pet Diets &amp; Heart Problems" class="cbs-thumbnail-link item-1556856922 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2019/05/dog-food-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">‘My Dog Was In Heart Failure’: FDA Warns About Pet Diets &amp; Heart Problems</strong><em class="description">The FDA is warning pet owners about an apparent connection between certain pet diets and a serious heart condition. </em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">News Photos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/photo-galleries/2019/04/28/robbies-hope-5k-run/" title="Robbie&#039;s Hope 5K Run" class="cbs-thumbnail-link item-1556485868 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2019/04/hope-6.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Robbie&#039;s Hope 5K Run</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://denver.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/category/weather/">Denver Weather</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/cams/" title="CBS4 Cams" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS4 Cams</strong></div></a><a href="http://cbsdenver.com/weatherwatchers" title="Weather Watchers" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Weather Watchers</strong></div></a><a href="https://denver.cbslocal.com/youreportform/" title="Share Photos" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Share Photos</strong></div></a><a href="https://denver.cbslocal.com/school-closings/" title="School Closings" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">School Closings</strong></div></a><a href="http://apps.cbslocal.com/weather/denver/" title="Weather App" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a><a href="https://denver.cbslocal.com/video/program/796/" title="Weather Visits" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Weather Visits</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Watch Forecast</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/video/4077631-warmer-drier-weather-to-end-the-week/" title="Warmer &amp; Drier Weather To End The Week" class="cbs-thumbnail-link item-1556840280 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/408/6D7/4086D79A214F47498A589CBAB64635C1.jpg?Expires=1651467564&#038;KeyName=mcpkey1&#038;Signature=eashcxGOoGgUOiGzABJVPKdjaj0"></span></div><div class="title-wrapper"><strong class="title">Warmer &amp; Drier Weather To End The Week</strong><em class="description">Watch Lauren Whitney&#039;s forecast</em></div><time datetime="2019-05-02T23:38:00+00:00" title="May 2, 2019 at 5:38 pm">5 hours ago</time></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/category/weather-blog/">Colorado's Weather Center</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/2019/05/02/cu-boulder-to-study-tornadoes-with-drones/" title="CU Boulder Engineering Collaborates To Study Tornadoes With Drones" class="cbs-thumbnail-link item-1556846039" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2019/05/1-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CU Boulder Engineering Collaborates To Study Tornadoes With Drones</strong><em class="description">The project is called TORUS, which stands for Targeted Observation by Radars and UAS of Supercells. </em></div></a><a href="https://denver.cbslocal.com/2019/05/02/snowpack-colorado-three-times-better-year-ago/" title="Colorado Snowpack Is Three Times Better Compared To 2018" class="cbs-thumbnail-link item-1556831257 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2019/05/1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Colorado Snowpack Is Three Times Better Compared To 2018</strong><em class="description">As the calendar has flipped to May, all eight major river basins in Colorado remain far above normal with snowpack. </em></div></a><a href="https://denver.cbslocal.com/2019/05/01/denver-weather-another-gloomy-day-brighter-weather-ahead/" title="Denver Weather: Another Gloomy Day! But Brighter, Warmer Weather Ahead" class="cbs-thumbnail-link item-1556720158 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2019/05/1.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Denver Weather: Another Gloomy Day! But Brighter, Warmer Weather Ahead</strong><em class="description">For the third day in a row, Wednesday will include mostly cloudy skies, much cooler than usual temperatures, and areas of rain and snow throughout most of Colorado.</em></div></a><a href="https://denver.cbslocal.com/2019/04/30/colorado-weather-paonia-river-park-flooded/" title="Colorado Weather: Snowmelt Floods Portion Of Paonia&#039;s River Park" class="cbs-thumbnail-link item-1556690360 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2019/04/1-4.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Colorado Weather: Snowmelt Floods Portion Of Paonia&#039;s River Park</strong><em class="description">The flooding was taking place at the confluence of Minnesota Creek and the North Fork of the Gunnison River. </em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://denver.cbslocal.com/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/sports/">Latest Sports</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/2019/05/02/arenado-dahl-tapia-rockies-brewers/" title="Arenado, Dahl, Tapia HRs Lead Rockies Over Brewers 11-6" class="cbs-thumbnail-link item-1556833288 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2019/05/gettyimages-1146546690.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Arenado, Dahl, Tapia HRs Lead Rockies Over Brewers 11-6</strong><em class="description">Nolan Arenado, David Dahl and Raimel Tapia homered to lead the Colorado Rockies over Freddy Peralta and the Colorado Rockies 11-6 Thursday for a four-game split.</em></div></a><a href="https://denver.cbslocal.com/2019/05/02/enes-kanter-nuggets-fans-turkey-criticizes-hurtful-denver-recep-tayyip-erdogan-trail-blazers/" title="Trail Blazers Center To Nuggets: &#039;Take Control Of Your Fans&#039;" class="cbs-thumbnail-link item-1556829085" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2019/05/gettyimages-1146395580-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Trail Blazers Center To Nuggets: &#039;Take Control Of Your Fans&#039;</strong><em class="description">Enes Kanter, a Turkish native who has long been a target of the Turkish government, isn&#039;t happy with a fan at the Pepsi Center who alleged yelled &quot;Go back to Turkey, oh wait you can&#039;t.&quot;</em></div></a><a href="https://denver.cbslocal.com/2019/05/02/drew-lock-trolls-chiefs-flying-broncos-flag-kansas-city/" title="WATCH: Drew Lock Trolls Chiefs By Flying Broncos Flag In Kansas City" class="cbs-thumbnail-link item-1556820833 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2019/04/drew-lock-1-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">WATCH: Drew Lock Trolls Chiefs By Flying Broncos Flag In Kansas City</strong><em class="description">In a needed pledge of allegiance, Broncos rookie quarterback Drew Lock has publicly disowned his beloved Kansas City Chiefs.</em></div></a><a href="https://denver.cbslocal.com/2019/05/02/denver-nuggets-portland-trail-blazers-playoffs-who-won-nba/" title="Nuggets Fall To Blazers In Game 2 On Cold-Shooting Night, 97-90" class="cbs-thumbnail-link item-1556816163 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2019/05/gettyimages-1146359120.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Nuggets Fall To Blazers In Game 2 On Cold-Shooting Night, 97-90</strong><em class="description">After giving up 39 points to Damian Lillard in the opener, the Denver Nuggets were determined to make sure Portland&#039;s role players would have to bear the burden of evening up the series. His teammates were up to the task.</em></div></a><a href="https://denver.cbslocal.com/2019/05/02/torrey-craig-denver-nuggets-game-2-loss-broken-nose/" title="Torrey Craig Gets Knocked Down And Bloodied In Nuggets Game 2 Loss" class="cbs-thumbnail-link item-1556806173 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2019/05/gettyimages-1146365852.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Torrey Craig Gets Knocked Down And Bloodied In Nuggets Game 2 Loss</strong><em class="description">Bloodied and bruised, Torrey Craig contributed seven points in a 97-90 loss to Portland on Wednesday night</em></div></a><a href="https://denver.cbslocal.com/2019/05/01/broncos-ask-fans-top-100-players-peyton-manning-tim-tebow/" title="Broncos Ask For Fans To Vote On Top 100 Players In Franchise History" class="cbs-thumbnail-link item-1556732625 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2011/12/136100169_10.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Broncos Ask For Fans To Vote On Top 100 Players In Franchise History</strong><em class="description">The NFL is celebrating its 100th season in 2019, and as part of the fun the Broncos are asking fans to help them choose the 100 best players in franchise history.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="https://denver.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/category/top-spots/">Top Spots Around Denver</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/2019/05/01/chakas-mexican-taqueria-la-familia-la-calle-taqueria-y-carnitas-mexican-cinco-de-mayo/" title="Celebrate Cinco De Mayo At Denver&#039;s Best Mexican Restaurants" class="cbs-thumbnail-link item-1556708442 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2019/04/chakasa-mexican-restaurant-kendra-w-yelp.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Celebrate Cinco De Mayo At Denver&#039;s Best Mexican Restaurants</strong><em class="description">Love Mexican food? Make plans to celebrate Cinco de Mayo at one of these &quot;hot&quot; spots.</em></div></a><a href="https://denver.cbslocal.com/2019/04/29/ice-cream-dessert-denver-spots-constellation-walia-creamery/" title="Craving Sweet Treats? Check Out These 3 New Denver Spots" class="cbs-thumbnail-link item-1556587837 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2019/02/the-constellation-credit-amber-c-yelp.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Craving Sweet Treats? Check Out These 3 New Denver Spots</strong><em class="description">Need a sweet treat? How about trying something new? From ice cream to pastries, these Denver spots will satisfy.</em></div></a><a href="https://denver.cbslocal.com/2019/04/28/middle-eastern-restaurants-denver-cafe-byblos-greek-lebanese-safta-shish-kabob-grill-shondiz/" title="The 4 Best Middle Eastern Restaurants In Denver" class="cbs-thumbnail-link item-1556500276 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2018/10/cafe-byblos-greek-and-lebanese-credit-yelp.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The 4 Best Middle Eastern Restaurants In Denver</strong><em class="description">Ready to spice up dinner with some Middle Eastern fare? Check out these hot spots.
</em></div></a><a href="https://denver.cbslocal.com/2019/04/27/virginia-village-neighborhood-restaurants-best-denver-ajinoya-ramen-chakas-mexican-restaurant-detour-bakery-esters-neighborhood-pub-viale-pizza-kitchen/" title="Check Out The 5 Most Popular Restaurants In Denver&#039;s Virginia Village Neighborhood" class="cbs-thumbnail-link item-1556413227 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2019/02/ajinoya_ramen-credit-eric-i-yelp.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Check Out The 5 Most Popular Restaurants In Denver&#039;s Virginia Village Neighborhood</strong><em class="description">You can learn a lot about a neighborhood from its restaurants.  Explore Virginia Village while enjoying tasty treats.</em></div></a><a href="https://denver.cbslocal.com/2019/04/25/vietnamese-restaurants-denver-best-saigon-pho-95-pho-haus-pho-kitchen-88-vinh-xuong-bakery/" title="The 5 Best Vietnamese Restaurants In Denver" class="cbs-thumbnail-link item-1556226383 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2019/04/new-saigon-bakery-deli-thoa-n-yelp.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The 5 Best Vietnamese Restaurants In Denver</strong><em class="description">Aching for pho? Or maybe need a spring roll? Satisfy your carvings at these Vietnamese spots.</em></div></a><a href="https://denver.cbslocal.com/2019/04/20/vinyl-records-stores-best-denver-buy-wax-trax-twist-shout/" title="3 Top Vinyl Record Shops In Denver" class="cbs-thumbnail-link item-1555812046 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2019/02/twist-and-shout-pam-p-yelp.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">3 Top Vinyl Record Shops In Denver</strong><em class="description">Music purists love the feel and sound of vinyl and musicians are also embracing its resurgence. Check out these spots to find the perfect album.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="https://denver.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/video/4077779-fda-warns-about-grain-free-dog-food-and-heart-problems/" title="FDA Warns About Grain Free Dog Food And Heart Problems" class="cbs-thumbnail-link item-1556858685 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/F9E/754/F9E754595AD44471A3AF833F4C0BADF6.jpg?Expires=1651467552&#038;KeyName=mcpkey1&#038;Signature=uLN9KneZEWD7jsN50-JLgN8Lq2w"></span></div><div class="title-wrapper"><strong class="title">FDA Warns About Grain Free Dog Food And Heart Problems</strong><em class="description">The Food &amp; Drug Administration is warning pet owners about an apparent connection between grain-free diets for pets and a potentially fatal heart condition.</em></div><time datetime="2019-05-03T04:44:45+00:00" title="May 2, 2019 at 10:44 pm">15 minutes ago</time></a><a href="https://denver.cbslocal.com/video/4077777-denvers-cableland-mansion-now-historical-landmark/" title="Denver&#039;s &#039;Cableland&#039; Mansion Now Historical Landmark" class="cbs-thumbnail-link item-1556858194 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/CCC/FCB/CCCFCBF3D97A4261BF472722E726FE37.jpg?Expires=1651467552&#038;KeyName=mcpkey1&#038;Signature=Bxqrzj0Iv_V-QQq8H_1LK7BNROA"></span></div><div class="title-wrapper"><strong class="title">Denver&#039;s &#039;Cableland&#039; Mansion Now Historical Landmark</strong><em class="description">The house includes a public space lined with city history: a condo for guests, a pool and then Daniels&#039; own living space -- that takes you back in time.</em></div><time datetime="2019-05-03T04:36:34+00:00" title="May 2, 2019 at 10:36 pm">23 minutes ago</time></a><a href="https://denver.cbslocal.com/video/4077776-aurora-police-officers-get-crisis-intervention-training/" title="Aurora Police Officers Get Crisis Intervention Training" class="cbs-thumbnail-link item-1556857835 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/D54/BCF/D54BCFE784E148DAA70AB1F9BF4FEE97.jpg?Expires=1651467552&#038;KeyName=mcpkey1&#038;Signature=GIJJvMIHpm1Tuem9oggyQtXs3OY"></span></div><div class="title-wrapper"><strong class="title">Aurora Police Officers Get Crisis Intervention Training</strong><em class="description">In Aurora there&#039;s an intense training program for police officers that&#039;s not about firearms or evidence gathering but safely dealing with someone having a mental health crisis.</em></div><time datetime="2019-05-03T04:30:35+00:00" title="May 2, 2019 at 10:30 pm">29 minutes ago</time></a><a href="https://denver.cbslocal.com/video/4077775-metro-state-celebrates-latino-graduates-with-latinx-ceremony/" title="Metro State Celebrates Latino Graduates With Latinx Ceremony" class="cbs-thumbnail-link item-1556857604 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/676/76A/67676A1F8C9949B790666398393AA5CD.jpg?Expires=1651467552&#038;KeyName=mcpkey1&#038;Signature=fJmhTkn5lNaZv_LWjoRJ6tq5dXk"></span></div><div class="title-wrapper"><strong class="title">Metro State Celebrates Latino Graduates With Latinx Ceremony</strong><em class="description">Now in it’s 23rd year, the celebration honors the achievements and heritage of the school’s Latino students.</em></div><time datetime="2019-05-03T04:26:44+00:00" title="May 2, 2019 at 10:26 pm">33 minutes ago</time></a><a href="https://denver.cbslocal.com/video/4077773-poll-denvers-initiative-300-losing-by-2-1-margin/" title="Poll: Denver&#039;s Initiative 300 Losing By 2-1 Margin" class="cbs-thumbnail-link item-1556856864 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/741/A55/741A553E29F940D0ADE8AFFC4BED879D.jpg?Expires=1651467552&#038;KeyName=mcpkey1&#038;Signature=2ywNVkrPizRz7-T_CgQ4Od_olrE"></span></div><div class="title-wrapper"><strong class="title">Poll: Denver&#039;s Initiative 300 Losing By 2-1 Margin</strong><em class="description">A new survey on Initiative 300 shows the ‘Right To Survive’ measure losing in next week’s Denver election by nearly a two to one margin.</em></div><time datetime="2019-05-03T04:14:24+00:00" title="May 2, 2019 at 10:14 pm">45 minutes ago</time></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/cbsn-live-streaming-video-from-cbs-news/%20" title="CBSN" class="cbs-thumbnail-link item-1483998360" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2017/01/cbsn.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBSN</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-6 w-link w-submenu"><a href="https://denver.cbslocal.com/category/contests/" title="Contests &amp; More" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Contests &amp; More</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More From CBS4</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/learn-about-us/" title="Station Info" class="cbs-thumbnail-link item-1534790811" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2018/08/cbs4-station-logo.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Station Info</strong></div></a><a href="http://cbsdenver.com/contests/" title="Contests" class="cbs-thumbnail-link item-1534787117" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2018/05/contest.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://denver.cbslocal.com/category/news/links-info/" title="Links &amp; Info" class="cbs-thumbnail-link item-1533134510" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2018/08/links-info1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Links &amp; Info</strong></div></a><a href="https://denver.cbslocal.com/program-guide/" title="CBS4 Program Guide" class="cbs-thumbnail-link item-1520869130" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2018/08/tv-schedule.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS4 Program Guide</strong></div></a><a href="https://denver.cbslocal.com/category/cbs4/sponsored-events/" title="CBS4 Sponsored Events" class="cbs-thumbnail-link item-1520754486" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2017/10/together-4-colorado-events.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS4 Sponsored Events</strong></div></a><a href="https://denver.cbslocal.com/station/cbs4/" title="News Team" class="cbs-thumbnail-link item-1514221514" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2017/12/cbs4-news-team.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News Team</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	<ul id="live"><li class="menu-item item-0"><a href="/live/channel/watch-cbs4-video-live/" title="CBS4" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS4</strong><em class="description">On Air</em></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>On Air </span> Schedule:</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">10:35 PM</strong><em class="description">The Late Show with Stephen Colbert</em></div></div><div class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">11:37 PM</strong><em class="description">The Late Late Show with James Corden</em></div></div><div class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">12:37 AM</strong><em class="description">CBS4 News at 10</em></div></div><div class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">01:14 AM</strong><em class="description">Comics Unleashed</em></div></div><div class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">01:44 AM</strong><em class="description">Paid Program</em></div></div></div>
</div></div><a class="view-all" href="https://denver.cbslocal.com/program-guide/">View All Programs</a></div></div></li></ul>
	<a href="https://denver.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="39.739236" longitude="-104.990251" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://denver.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">‘My Dog Was In Heart Failure’: FDA Warns About Pet Diets &amp; Heart&nbsp;Problems</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">May 2, 2019 at 10:15 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://denver.cbslocal.com/tag/broomfield-news/">Broomfield News</a>, <a href="https://denver.cbslocal.com/tag/dog-food-warning/">Dog Food Warning</a></div></div></section><section id="column_block_2" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div id='p0'></div><script data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4077779&quot;,&quot;autoplay&quot;:true,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;DVzl9QRzox3ZZsP9bNu5Li3X7obQOnqP&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified&quot;,&quot;publisherId&quot;:&quot;cbslocal&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;denver.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/CBS.DENVER&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;featured&quot;}}}},&quot;recom&quot;:true,&quot;maxRecomPages&quot;:3,&quot;shareLink&quot;:&quot;https:\/\/cbsloc.al\/2GWpOcY&quot;,&quot;token&quot;:&quot;default&quot;}' src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div></section>
<div class="main-story-wrapper"><p><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd"><br />
<html><body><strong>BROOMFIELD, Colo (CBS4)</strong> &ndash; The Food &amp; Drug Administration is warning pet owners about an apparent connection between grain-free diets for pets and a potentially fatal heart condition. In July of 2018, the FDA issued an alert to pet owners about report of dilated cardiomyopathy occurring in pets eating foods containing peas, lentils, other legume seeds, or potatoes as main ingredients.</p>
<div id="attachment_1758817" style="width: 430px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-1758817" class="size-full wp-image-1758817" src="https://cbsdenver.files.wordpress.com/2019/05/dog-food-3.jpg?w=420&#038;h=236" alt="" width="420" height="236" srcset="https://cbsdenver.files.wordpress.com/2019/05/dog-food-3.jpg?w=420&amp;h=236 420w, https://cbsdenver.files.wordpress.com/2019/05/dog-food-3.jpg?w=840&amp;h=472 840w, https://cbsdenver.files.wordpress.com/2019/05/dog-food-3.jpg?w=150&amp;h=84 150w, https://cbsdenver.files.wordpress.com/2019/05/dog-food-3.jpg?w=300&amp;h=169 300w, https://cbsdenver.files.wordpress.com/2019/05/dog-food-3.jpg?w=768&amp;h=432 768w" sizes="(max-width: 420px) 100vw, 420px"><p id="caption-attachment-1758817" class="wp-caption-text">(credit CBS)</p></div>
<p>Elisa Reimer&rsquo;s German Shorthair Pointer mix, Chance, was on just that kind of diet.</p>
<p>&ldquo;It was one day, we went for a walk. He had a play date with one of his friends, and we got home, and I just&hellip;He actually was going to have his buddy stay over because I&rsquo;m that crazy dog lady, and I was like, &lsquo;I don&rsquo;t know. He just doesn&rsquo;t seem quite right.&rsquo; And I couldn&rsquo;t put my finger on it.&rdquo; Reimer explained.</p>
<div id="attachment_1758818" style="width: 430px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-1758818" class="size-full wp-image-1758818" src="https://cbsdenver.files.wordpress.com/2019/05/dog-food-1.jpg?w=420&#038;h=236" alt="" width="420" height="236" srcset="https://cbsdenver.files.wordpress.com/2019/05/dog-food-1.jpg?w=420&amp;h=236 420w, https://cbsdenver.files.wordpress.com/2019/05/dog-food-1.jpg?w=840&amp;h=472 840w, https://cbsdenver.files.wordpress.com/2019/05/dog-food-1.jpg?w=150&amp;h=84 150w, https://cbsdenver.files.wordpress.com/2019/05/dog-food-1.jpg?w=300&amp;h=169 300w, https://cbsdenver.files.wordpress.com/2019/05/dog-food-1.jpg?w=768&amp;h=432 768w" sizes="(max-width: 420px) 100vw, 420px"><p id="caption-attachment-1758818" class="wp-caption-text">(credit CBS)</p></div>
<p>Chance was breathing rapidly, wheezing, and lethargic.</p>
<p>&ldquo;I just put him in the car and went to the emergency room,&rdquo; Reimer said.</p>
<p>He was diagnosed with dilated cardiomyopathy, DCM. His heart was enlarged, and no longer pumping blood like it should.</p>
<p>&ldquo;Basically, I went home with the understanding that my dog was in heart failure,&rdquo; she remembered.</p>
<p>Reimer was heart broken.</p>
<p>&ldquo;I just want to bring him home. If he&rsquo;s going to die, I don&rsquo;t want him to die at the vet,&rdquo; she told CBS4.</p>
<div id="attachment_1758819" style="width: 430px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-1758819" class="size-full wp-image-1758819" src="https://cbsdenver.files.wordpress.com/2019/05/dog-food-2.jpg?w=420&#038;h=236" alt="" width="420" height="236" srcset="https://cbsdenver.files.wordpress.com/2019/05/dog-food-2.jpg?w=420&amp;h=236 420w, https://cbsdenver.files.wordpress.com/2019/05/dog-food-2.jpg?w=840&amp;h=472 840w, https://cbsdenver.files.wordpress.com/2019/05/dog-food-2.jpg?w=150&amp;h=84 150w, https://cbsdenver.files.wordpress.com/2019/05/dog-food-2.jpg?w=300&amp;h=169 300w, https://cbsdenver.files.wordpress.com/2019/05/dog-food-2.jpg?w=768&amp;h=432 768w" sizes="(max-width: 420px) 100vw, 420px"><p id="caption-attachment-1758819" class="wp-caption-text">(credit CBS)</p></div>
<p>It was Reimer&rsquo;s vet who told her that Chance&rsquo;s food could be causing his heart problem.</p>
<p>&ldquo;There isn&rsquo;t really a true benefit to feeding a grain-free diet for dogs that don&rsquo;t have specific sensitivities,&rdquo; said Dr. Jonathan Stockman, a veterinary nutritionist at the Colorado State University School of Veterinary Medicine. &ldquo;There is something else about the formulation and production of these diets which predisposes dogs to this condition.&rdquo;</p>
<p><strong>LINK: <a href="https://www.fda.gov/animal-veterinary/cvm-updates/fda-investigating-potential-connection-between-diet-and-cases-canine-heart-disease" rel="nofollow">FDA Warning About Grain-free Dog Diets</a></strong></p>
<p>In February, the FDA issued an update to its warning. It had received 335 reports of DCM in pets since January of 2014, 76 animals have died. While several investigations are open, researchers do not yet know what exactly the problem is.</p>
<p>&ldquo;I would say avoid grain-free diets,&rdquo; Stockman said. &ldquo;It&rsquo;s important to review the label of the diet to make sure. There should be an AAFCO adequacy statement.&rdquo;</p>
<p>An AAFCO adequacy statement is a statement by the <a href="https://petfood.aafco.org/Labeling-Labeling-Requirements" rel="nofollow">Association of American Feed Control Officials</a> that indicates the food is complete and balanced for an animal&rsquo;s life stage. Dr. Stockman also recommends talking to your veterinarian, and the<a href="https://www.wsava.org/guidelines/global-nutrition-guidelines" rel="nofollow"> Global Veterinary Community</a> has a complete nutrition toolkit on its website.</p>
<div id="attachment_1758821" style="width: 430px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-1758821" class="size-full wp-image-1758821" src="https://cbsdenver.files.wordpress.com/2019/05/dog-food-8.jpg?w=420&#038;h=236" alt="" width="420" height="236" srcset="https://cbsdenver.files.wordpress.com/2019/05/dog-food-8.jpg?w=420&amp;h=236 420w, https://cbsdenver.files.wordpress.com/2019/05/dog-food-8.jpg?w=840&amp;h=472 840w, https://cbsdenver.files.wordpress.com/2019/05/dog-food-8.jpg?w=150&amp;h=84 150w, https://cbsdenver.files.wordpress.com/2019/05/dog-food-8.jpg?w=300&amp;h=169 300w, https://cbsdenver.files.wordpress.com/2019/05/dog-food-8.jpg?w=768&amp;h=432 768w" sizes="(max-width: 420px) 100vw, 420px"><p id="caption-attachment-1758821" class="wp-caption-text">(credit CBS)</p></div>
<p>&ldquo;I feel like dog food companies have a responsibility to tell customers that this is happening and we don&rsquo;t know why,&rdquo; Reimer said. &ldquo;I really would have given anything for him to not have to go through this&hellip;for me to not have to go through this.&rdquo;</p>
<p>Chance is on 7 medications to restore his heart function. Reimer checks his heart regularly, and hopes for the best.</p>
<div id="attachment_1758822" style="width: 430px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-1758822" class="size-full wp-image-1758822" src="https://cbsdenver.files.wordpress.com/2019/05/dog-food-4.jpg?w=420&#038;h=236" alt="" width="420" height="236" srcset="https://cbsdenver.files.wordpress.com/2019/05/dog-food-4.jpg?w=420&amp;h=236 420w, https://cbsdenver.files.wordpress.com/2019/05/dog-food-4.jpg?w=840&amp;h=472 840w, https://cbsdenver.files.wordpress.com/2019/05/dog-food-4.jpg?w=150&amp;h=84 150w, https://cbsdenver.files.wordpress.com/2019/05/dog-food-4.jpg?w=300&amp;h=169 300w, https://cbsdenver.files.wordpress.com/2019/05/dog-food-4.jpg?w=768&amp;h=432 768w" sizes="(max-width: 420px) 100vw, 420px"><p id="caption-attachment-1758822" class="wp-caption-text">(credit CBS)</p></div>
<p>&ldquo;There&rsquo;s no guarantee of how much function of his heart he&rsquo;ll get back, but there&rsquo;s been dogs&hellip;multiple dogs&hellip; who&rsquo;ve switched food, done treatment for a year, and gotten 100% of their function back.&rdquo;</body></html></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2GWpOcY"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2GWpOcY"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2GWpOcY"></a></span>
			</div>
		
			</div>
</div></div></div><a href="#" id="enable-comments-button" class="generic-button-v1" onclick="document.getElementById('story-comments').style.display=(document.getElementById('story-comments').style.display==='block')?'none':'block';return false;">Comments</a>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #eaeaea;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
								<div id="respond" class="comment-respond">
		<h4 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/05/02/fda-warns-pet-diets-heart-problems/#respond" style="display:none;">Cancel reply</a></small></h4>		<form action="https://denver.cbslocal.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="46cf1a0353" /><input type="hidden" name="_wp_http_referer" value="/2019/05/02/fda-warns-pet-diets-heart-problems/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">
	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	</div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" />
				<input type='hidden' name='comment_post_ID' value='1758809' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="444ce38526" /></p>
<input type="hidden" name="genseq" value="1556859579" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="233"/></p>		</form>
	</div><!-- #respond -->
	<div style="clear: both"></div>			
		</div>

	</section>
</div>
<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-3"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/cbsdenver" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/CBSdenver" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="http://youtube.com/cbs4denver" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.instagram.com/cbsdenver/" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a><a href="https://www.reddit.com/user/cbsdenver" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/kcnc-tv/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title"><span>Our </span> Newsletter</h3>			<div class="widget-content-wrapper">
				<iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=denver "></iframe>
			</div>
		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://denver.cbslocal.com/2019/05/02/denver-gross-shower-sick/" title="Denver Is Gross: Going To Work Sick, Showering Every 4-5 Days" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://cbsdenver.files.wordpress.com/2018/08/gettyimages-677894510.jpg?w=1200&#038;resize=55%2C55" class='widgets-list-layout-blavatar' alt="Denver Is Gross: Going To Work Sick, Showering Every 4-5 Days" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://denver.cbslocal.com/2019/05/02/denver-gross-shower-sick/" class="bump-view" data-bump-view="tp">
								Denver Is Gross: Going To Work Sick, Showering Every 4-5 Days							</a>
						</div>
												</li>
										<li>
												<a href="https://denver.cbslocal.com/2019/05/02/amber-nicole-transgender-woman-beaten-denver-police-looking-for-attackers/" title="Transgender Woman Severely Beaten In Denver, Police Looking For Attackers" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://cbsdenver.files.wordpress.com/2019/05/transgender-attacked-6pkg.transfer_frame_978.jpg?w=1200&#038;resize=55%2C55" class='widgets-list-layout-blavatar' alt="Transgender Woman Severely Beaten In Denver, Police Looking For Attackers" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://denver.cbslocal.com/2019/05/02/amber-nicole-transgender-woman-beaten-denver-police-looking-for-attackers/" class="bump-view" data-bump-view="tp">
								Transgender Woman Severely Beaten In Denver, Police Looking For Attackers							</a>
						</div>
												</li>
										<li>
												<a href="https://denver.cbslocal.com/2019/04/30/rogel-lazaro-aguilera-mederos-lakewood-interstate-70-crash-semi/" title="Wife Of Semi Driver Charged In Deadly I-70 Crash Says He&#039;s Innocent" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://cbsdenver.files.wordpress.com/2019/04/truck-driver-pool_frame_52407.png?w=1200&#038;resize=55%2C55" class='widgets-list-layout-blavatar' alt="Wife Of Semi Driver Charged In Deadly I-70 Crash Says He&#039;s Innocent" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://denver.cbslocal.com/2019/04/30/rogel-lazaro-aguilera-mederos-lakewood-interstate-70-crash-semi/" class="bump-view" data-bump-view="tp">
								Wife Of Semi Driver Charged In Deadly I-70 Crash Says He&#039;s Innocent							</a>
						</div>
												</li>
										<li>
												<a href="https://denver.cbslocal.com/2019/04/30/jeffrey-cauble-craig-wooley-murder/" title="Baker, Father, Husband, Killer: Northglenn Man Hid In Plain Sight For 40 Years" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://cbsdenver.files.wordpress.com/2019/04/jeff-cauble-1.jpg?w=1200&#038;resize=55%2C55" class='widgets-list-layout-blavatar' alt="Baker, Father, Husband, Killer: Northglenn Man Hid In Plain Sight For 40 Years" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://denver.cbslocal.com/2019/04/30/jeffrey-cauble-craig-wooley-murder/" class="bump-view" data-bump-view="tp">
								Baker, Father, Husband, Killer: Northglenn Man Hid In Plain Sight For 40 Years							</a>
						</div>
												</li>
										<li>
												<a href="https://denver.cbslocal.com/2019/05/01/paulette-joyce-accused-killing-ex-girlfriend-911-fight/" title="Denver Woman Accused Of Killing Ex-Girlfriend Who Called 911 During Fight" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://cbsdenver.files.wordpress.com/2019/05/paulette-joyce.jpg?w=1200&#038;resize=55%2C55" class='widgets-list-layout-blavatar' alt="Denver Woman Accused Of Killing Ex-Girlfriend Who Called 911 During Fight" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://denver.cbslocal.com/2019/05/01/paulette-joyce-accused-killing-ex-girlfriend-911-fight/" class="bump-view" data-bump-view="tp">
								Denver Woman Accused Of Killing Ex-Girlfriend Who Called 911 During Fight							</a>
						</div>
												</li>
										<li>
												<a href="https://denver.cbslocal.com/2019/04/26/rogel-lazaro-aguilera-mederos-videos-semi-deadly-crash-interstate-70-crash/" title="Videos Show Speeding Semi Before Deadly I-70 Crash And Fire" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://cbsdenver.files.wordpress.com/2019/04/i-70-semi-video-featured.jpg?resize=55%2C55" class='widgets-list-layout-blavatar' alt="Videos Show Speeding Semi Before Deadly I-70 Crash And Fire" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://denver.cbslocal.com/2019/04/26/rogel-lazaro-aguilera-mederos-videos-semi-deadly-crash-interstate-70-crash/" class="bump-view" data-bump-view="tp">
								Videos Show Speeding Semi Before Deadly I-70 Crash And Fire							</a>
						</div>
												</li>
										<li>
												<a href="https://denver.cbslocal.com/2019/05/01/sol-pais-coroner-died-day-arrived-colorado-school-threat/" title="Coroner Believes Sol Pais Died Day She Arrived In Colorado" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://cbsdenver.files.wordpress.com/2019/04/sol-pais-1.jpg?w=1200&#038;resize=55%2C55" class='widgets-list-layout-blavatar' alt="Coroner Believes Sol Pais Died Day She Arrived In Colorado" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://denver.cbslocal.com/2019/05/01/sol-pais-coroner-died-day-arrived-colorado-school-threat/" class="bump-view" data-bump-view="tp">
								Coroner Believes Sol Pais Died Day She Arrived In Colorado							</a>
						</div>
												</li>
										<li>
												<a href="https://denver.cbslocal.com/2019/05/01/alexis-arrieta-carbon-monoxide-commerce-city-poisoning/" title="Colorado Teenager Saves Family Of 4 From Carbon Monoxide Poisoning" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://cbsdenver.files.wordpress.com/2019/04/carbon-monoxide-6pkg.transfer_frame_897.png?w=1200&#038;resize=55%2C55" class='widgets-list-layout-blavatar' alt="Colorado Teenager Saves Family Of 4 From Carbon Monoxide Poisoning" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://denver.cbslocal.com/2019/05/01/alexis-arrieta-carbon-monoxide-commerce-city-poisoning/" class="bump-view" data-bump-view="tp">
								Colorado Teenager Saves Family Of 4 From Carbon Monoxide Poisoning							</a>
						</div>
												</li>
										<li>
												<a href="https://denver.cbslocal.com/2019/05/01/bomb-squad-lutheran-medical-center-suspicious-package/" title="Police: Suspicious Package Outside Lutheran Medical Center Was An Empty Box" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://cbsdenver.files.wordpress.com/2019/05/1255-copter_frame_61514.jpg?w=1200&#038;resize=55%2C55" class='widgets-list-layout-blavatar' alt="Police: Suspicious Package Outside Lutheran Medical Center Was An Empty Box" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://denver.cbslocal.com/2019/05/01/bomb-squad-lutheran-medical-center-suspicious-package/" class="bump-view" data-bump-view="tp">
								Police: Suspicious Package Outside Lutheran Medical Center Was An Empty Box							</a>
						</div>
												</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://denver.cbslocal.com" class="logo"><img src="https://cbsdenver.files.wordpress.com/2017/10/denver.png" alt="CBS Denver" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/cbsdenver" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSdenver" class="twitter" target="_blank">Twitter</a><a href="http://youtube.com/cbs4denver" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/cbsdenver/" class="instagram" target="_blank">Instagram</a><a href="https://www.reddit.com/user/cbsdenver" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/kcnc-tv/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">CBS4 News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/category/news/" title="Denver News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Denver News</strong></div></a><a href="https://denver.cbslocal.com/category/together4colorado/" title="Together 4 Colorado" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Together 4 Colorado</strong></div></a><a href="https://denver.cbslocal.com/category/news/politics/" title="Politics" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://denver.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="https://denver.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://denver.cbslocal.com/show/investigates/" title="CBS4 Investigates" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS4 Investigates</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">CBS4 Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/category/sports/" title="Colorado Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Colorado Sports</strong></div></a><a href="https://denver.cbslocal.com/category/sports/denver-broncos/" title="Denver Broncos" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Denver Broncos</strong></div></a><a href="https://denver.cbslocal.com/category/sports/colorado-rockies/" title="Colorado Rockies" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Colorado Rockies</strong></div></a><a href="https://denver.cbslocal.com/category/sports/denver-nuggets/" title="Denver Nuggets" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Denver Nuggets</strong></div></a><a href="https://denver.cbslocal.com/category/sports/colorado-avalanche/" title="Colorado Avalanche" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Colorado Avalanche</strong></div></a><a href="https://denver.cbslocal.com/category/sports/xfinity-monday-live/" title="Xfinity Monday Live" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Xfinity Monday Live</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Weather</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/category/weather/" title="Denver Weather" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Denver Weather</strong></div></a><a href="https://denver.cbslocal.com/school-closings/" title="Colorado School Closings" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Colorado School Closings</strong></div></a><a href="https://denver.cbslocal.com/cbs4weatherwatchers/" title="CBS4 Weather Watchers" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS4 Weather Watchers</strong></div></a><a href="http://apps.cbslocal.com/weather/denver/" title="CBS Denver Weather App" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS Denver Weather App</strong></div></a><a href="https://denver.cbslocal.com/youreportform/" title="Share Photos" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Share Photos</strong></div></a><a href="https://denver.cbslocal.com/video/program/796/" title="Weather Visits" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Weather Visits</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Entertainment</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/program-guide/" title="TV Schedule" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">TV Schedule</strong></div></a><a href="https://denver.cbslocal.com/category/eat-see-play/" title="Top Spots" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><a href="https://denver.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Station Info</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/station/cbs4/" title="CBS4 News Team" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS4 News Team</strong></div></a><a href="https://denver.cbslocal.com/contact/" title="Contact Us" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="https://denver.cbslocal.com/news-tips/" title="News Tips" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">News Tips</strong></div></a><a href="https://denver.cbslocal.com/category/links-info" title="Links &amp; Info" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Links &amp; Info</strong></div></a><a href="https://denver.cbslocal.com/category/contests/" title="Latest Contests" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Latest Contests</strong></div></a><a href="https://denver.cbslocal.com/category/sponsored-events/" title="Sponsored Events" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Sponsored Events</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-5" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/learn-about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://denver.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://cbs.avature.net/cbstvscareers" title="Employment" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Employment</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://denver.cbslocal.com" class="logo"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Denver" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2019 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=denver.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-188211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188211"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-188212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188212"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-1367109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1367109"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-1367113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1367113"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-387054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-387054"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-1751209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1751209"><a target="_blank" rel="noopener noreferrer" href="http://publicfiles.fcc.gov/tv-profile/kcnc-tv">Public File for KCNC-TV / CBS4</a></li>
<li id="menu-item-1752855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1752855"><a target="_blank" rel="noopener noreferrer" href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-1754000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1754000"><a href="https://cbsdenver.files.wordpress.com/2018/11/kcnc-2018-eeo-public-file-report.pdf">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201918y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/cbsdenver.wordpress.com\/public.api\/connect\/?action=request&domain=denver.cbslocal.com","logoutURL":"https:\/\/cbsdenver.wordpress.com\/wp-login.php?action=logout&_wpnonce=457c170eee","homeURL":"https:\/\/denver.cbslocal.com\/","postID":"1758809","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1551752381j'></script>
<link rel='stylesheet' id='screen-css-0-3' href='https://s0.wp.com/_static/??-eJyljEsKgDAMRC9kDV2ouBDPUtOglf4w1V7fIN6gs5oZeA9qVphioVigHBSI4XEZcGPlExoPLqK/rdwUNrIMyH9V3nHpZXbQ5hA2ZIPNrkpGiEtVZ3f6bGtY9CCZJz1O5wuLFFZj?cssminify=yes' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-1-3' href='https://s1.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/partners/css/partners.css?m=1517506156h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVjksOwjAMRC+EsVqoukIcBbmJAaf5kU+B25NuEKtKrDzyzNgPnxFU8IV9QZNR8yKK42tv8g5/LFch2noTn9HKzBkflSvfyWvLaSNsuERSM17EK7yS4imEGdhNrDdaPSwSV5w2gDzZdxGVNwqknXiYKKGjXDg1BWHhlEQ31u/uzwslNfT17dmdumE49ofxMHbmA1jdcbk='></script>
<script type='text/javascript' src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1'></script>
<script type='text/javascript' src='https://s2.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'15909806','blog_tz':'-6','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'15909806','v':'wpcom','tz':'-6','user_id':'0','post':'1758809','subd':'cbsdenver'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=15909806&v=wpcomvt&tz=-6&user_id=0&post=1758809&subd=cbsdenver&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QVtoW1VReklOLVkudXFtbHpJZkE4P3BBX09pP2o2LjRONj1GVXFHeXpafGRoVUZWU1B6dWRRbysreGdEfjJxWFZUaEtvPWxnWkdTT2FtNDN+RGFlMix3ejdqP0s0WH44M2czWXdUfFpQc2J2Q2YlWzhsbEE3azZYRlNyYXl0ZHFsSH41OSxWK0l1ZkYzMl9Mdy9uL2lNW2Jxbmd4cXN2QzIwRF00LXxXY19HaitR'}]);
_stq.push([ 'clickTrackerInit', '15909806', '1758809' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>


<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>