<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="UTF-8" />
	<title>Expansion Of Denver Hospice Means More Will &#8216;Be Loved In Their End Days&#8217; &#8211; CBS Denver</title>
	<meta name="description" content="A new facility in the Lowry area of Denver is being built to provide families more solace when facing tough medical diagnoses." />
	<link rel="pingback" href="https://denver.cbslocal.com/xmlrpc.php" />

			<meta name="keywords" content="vibHealth" />
		<meta name="news_keywords" content="denver news, the denver hospice/>	
<!-- WP Header - Start -->
<meta name="news_keywords" content="The Denver Hospice, Denver News" />
<meta name="keywords" content="the denver hospice, denver news" /><meta property="fb:pages" content="52552983299" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />

<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbsdenver.wordpress.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Denver &raquo; Feed" href="https://denver.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Denver &raquo; Comments Feed" href="https://denver.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Denver &raquo; Expansion Of Denver Hospice Means More Will &#8216;Be Loved In Their End&nbsp;Days&#8217; Comments Feed" href="https://denver.cbslocal.com/2019/04/11/denver-hospice-groundbreaking-amy-davis-hospice-center-gloria-gradisar/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJy1kN0OwiAMhV/IymayGC+Mz8KgTkYLZIDGtxc3TdTdTBOv4Jy2X3/EJYDyLqFLIp2QMYqzCUK1EcgrScI4RVkXW8Uojt4nHNbluxKLC5Fb1FN9GJC81DMAZwiUO+NicZVniGwIrx9qWd8niL3OVKLy0bu8vwHGJGDpZIfDiHpzoOxokw9fXmXiZG6dNARknP3PdEhFuTTf/eXmZGwh9ZiCVBZGdU8/8L5umqrabbabur8B5dbPng==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJyNy1sOQEAMheENGQ1m4kmsZVTjks4laRG7N1bA6zn/B1c2mKJSVNCVAgmcWwacxHBCzyB6M9UoUsFXukXkYy5zqSH7hYxSyOz1p38ZcTmiyivGMDTO2b5z1rX7Az6XPgE=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s2.wp.com/_static/??-eJydU1tygzAMvFAdT9vQfnV6FmEUx8W2PLbI4/YVEErTzJCUH2ZttCvtCvQxKUORMbLmPQYs+uCSNnVRngx4nXxnXSw6UNN5eTsUqQARLGZtitycE243gp70PTEXje8aue55R9egYgzJA2NZIZAg84O8vy7KnjIbmpTm4z/HwFBjM2oMUHlXWBlg8GRXWBJHznhUhznQq/eNyOtaiK10qjPksy589rgJLt60C52afBvKKPchAfcVARsH6GWayEs0WZFF/lmXYFnYaZES0tvUqId7MO1tqL9bJKlWdZ0ylqLkGVwX1JjUut3eDr08wKV8BwZroj7YVsDpEuwDTMEMNkOY0UhzOpLsk6R2Akt6FmmwxI7i1UHtPLi8RM0oH4UVaAfb83FdhLc/eYDc9l7HekOe8sr13NOmA+ZjdjxE/xk+nqtq+/5abauXr2/Zd8Nu?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s0.wp.com/wp-content/themes/h4/global.css?m=1420737423h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJy1kd1uwjAMhV9oIRoUcTXtWdLULS7OzxKnFTz9vIoLypDaTtqVE/v4s+Wjx6hs8AyeNZ/BQdYDRm3rrChYQxq9pdJIus86Brq2SLRz6Hd9ftNbmvvVXZFKhz5rF5pCUjXNBJCghv0jZYb/KpCu97AoUA67ZBj+vNMkUs5400H6wc8SSmZeOMTNR2qLt4zB5/9aDEh+nvMze3I3s/Cz6F5UXaiRQJUMSQSe5bZteKGb+4B+QBgXZT1wNPaiEmS8/Zq+eDXTnKVxWO+m9HQUakPbRyVGS+tWfLZmxKYDnjD3p2A+3cf78VjtD4dTVfXfv9JUhw=='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbsdenver.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://cbsloc.al/2v29TmW' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fdenver.cbslocal.com%2F2019%2F04%2F11%2Fdenver-hospice-groundbreaking-amy-davis-hospice-center-gloria-gradisar%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fdenver.cbslocal.com%2F2019%2F04%2F11%2Fdenver-hospice-groundbreaking-amy-davis-hospice-center-gloria-gradisar%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/1358cb67b88b4ef2e59895070c511d70?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/1358cb67b88b4ef2e59895070c511d70?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/1358cb67b88b4ef2e59895070c511d70?s=114" />
<link rel='openid.server' href='https://cbsdenver.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://cbsdenver.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://denver.cbslocal.com/osd.xml" title="CBS Denver" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta property="og:title" content="Expansion Of Denver Hospice Means More Will ‘Be Loved In Their End Days’" /><meta property="og:image" content="https://cbsdenver.files.wordpress.com/2019/04/gloria-gradisar-3.jpg?w=1500" /><meta property="og:image:secure_url" content="https://cbsdenver.files.wordpress.com/2019/04/gloria-gradisar-3.jpg?w=1500" /><meta property="og:image:width" content="1500" /><meta property="og:image:height" content="844" /><meta property="og:description" content="A new facility in the Lowry area of Denver is being built to provide families more solace when facing tough medical diagnoses." /><meta property="og:type" content="article" /><meta property="og:url" content="https://denver.cbslocal.com/2019/04/11/denver-hospice-groundbreaking-amy-davis-hospice-center-gloria-gradisar/" /><meta property="article:published_time" content="2019-04-11T14:17:13+00:00" /><meta property="article:suggested-social-copy" content="A new facility in the Lowry area of Denver is being built to provide families more solace when facing tough medical diagnoses." /><meta property="article:publisher" content="http://www.facebook.com/cbsdenver" /><meta property="article:author" content="http://www.facebook.com/cbsdenver" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cbsdenver.files.wordpress.com/2019/04/gloria-gradisar-3.jpg?w=1500"><meta name="twitter:title" content="Expansion Of Denver Hospice Means More Will ‘Be Loved In Their End Days’"/><meta name="twitter:description" content="A new facility in the Lowry area of Denver is being built to provide families more solace when facing tough medical diagnoses."/><meta name="twitter:site" content="/CBSdenver"/>
<link rel="canonical" href="https://denver.cbslocal.com/2019/04/11/denver-hospice-groundbreaking-amy-davis-hospice-center-gloria-gradisar/" />
			<meta property="fb:pages" content="" />
			<meta name="application-name" content="CBS Denver" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Find Denver news, Colorado news, Colorado weather forecasts and sports reports including Denver Broncos at CBSDenver.com." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://denver.cbslocal.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/1358cb67b88b4ef2e59895070c511d70?s=16" /><link rel="amphtml" href="https://denver.cbslocal.com/2019/04/11/denver-hospice-groundbreaking-amy-davis-hospice-center-gloria-gradisar/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/denver.cbslocal.com","url":"https:\/\/denver.cbslocal.com","name":"CBS Denver","foundingDate":"1941-07-01T14:30:00+00:00","sameAs":"http:\/\/cbsdenver.com","logo":{"@type":"ImageObject","url":"https:\/\/cbsdenver.files.wordpress.com\/2018\/02\/3_denver_cbs4.png?w=230"}},"url":"https:\/\/denver.cbslocal.com\/2019\/04\/11\/denver-hospice-groundbreaking-amy-davis-hospice-center-gloria-gradisar\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/denver.cbslocal.com\/2019\/04\/11\/denver-hospice-groundbreaking-amy-davis-hospice-center-gloria-gradisar\/"},"headline":"Expansion Of Denver Hospice Means More Will &#8216;Be Loved In Their End&nbsp;Days&#8217;","description":"A new facility in the Lowry area of Denver is being built to provide families more solace when facing tough medical diagnoses.","image":{"@context":"https:\/\/schema.org","@type":"ImageObject","url":"https:\/\/cbsdenver.files.wordpress.com\/2019\/04\/gloria-gradisar-3.jpg?w=150"},"keywords":["Business","Health","Home Page","Local","News","Syndicated Local","Denver News","The Denver Hospice","Mekialaya White","news","Expansion Of Denver Hospice Means More Will \u2018Be Loved In Their End\u00a0Days\u2019"],"datePublished":"2019-04-11T14:17:13+00:00","dateModified":"2019-04-11T14:50:21+00:00","author":{"@type":"Organization","name":"CBSDenver"},"video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"Groundbreaking Held For Amy Davis Hospice Support Center","description":"A groundbreaking in Lowry means families could find more solace when facing tough diagnoses.","thumbnailUrl":"https:\/\/xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net\/captures\/2B1\/4BE\/2B14BEA0FA504F0FAE65AE240BE65780.jpg?Expires=1649627021&KeyName=mcpkey1&Signature=7Zvz76pvGEnYAkBpecCI15KA3Pk","uploadDate":"2019-04-11","duration":137,"contentUrl":"https:\/\/denver.cbslocal.com\/video\/4064198-groundbreaking-held-for-amy-davis-hospice-support-center\/","embedUrl":"https:\/\/denver.cbslocal.com\/video\/4064198-groundbreaking-held-for-amy-davis-hospice-support-center\/"}}</script>
<style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>

<!-- Rev - Start -->

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.DENVER","news",["expansionofdenverhospicemeansmorewillbelovedintheirenddays","post","article","business","health","homepage","local","news","syndicatedlocal","denvernews","thedenverhospice","mekialayawhite","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>		<script type="text/javascript">
			var formatTracker,marketTracker,masterTracker,stationsTracker,rollupTracker,pageTracker;
		</script>
		<script type="text/javascript">(function(id){
			function append(scriptid,url,async){var d=document,sn='script',f=d.getElementsByTagName(sn)[0];if(!f)f=d.head;var s=d.createElement(sn);s.async=!0;s.id=scriptid;s.src=url;f.parentNode.insertBefore(s,f)}
			function getRootDomain(){var parts=window.location.hostname.split('.');if(parts.length===2)rootDomain=parts[0];else if(parts.length>2){var part=parts[parts.length-2];if(part==='com'||part==='co'){rootDomain=parts[parts.length-3]}else{rootDomain=part}}return rootDomain}
			window.evidon={};window.evidon.id=id;
			var cdn='//c.evidon.com/',rootDomain=getRootDomain(),noticecdn=cdn+'sitenotice/';
			append('evidon-notice',noticecdn+'evidon-sitenotice-tag.js',!1);append('evidon-location',cdn+'geo/country.js',!0);append('evidon-themes',noticecdn+id+'/snthemes.js',!0);
			if(rootDomain)append('evidon-settings',noticecdn+id+'/'+rootDomain+'/settings.js',!0);
			window.evidon.priorConsentCallback=function(){
				cbs_j.log('[CPM] priorConsentCallback');
				cbs_j.function_queue("partners-header-js", 'cbs_partners_header_js');
				cbs_j.function_queue("partners-footer-js", 'cbs_partners_footer_js');
			}
		})(425)</script>
				<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=14KRM&#038;cscache=6&#038;csrev=229" />
		<!-- WP Header - End -->

<script>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</script>

</head>

<body class="post-template-default single single-post postid-1752965 single-format-standard desktop-display-type  mp6 customizer-styles-applied highlander-enabled highlander-light and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://denver.cbslocal.com" id="header-logo"><img src="https://cbsdenver.files.wordpress.com/2018/02/3_denver_cbs4.png?w=230" alt="CBS Denver" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/category/sports/">Sports</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/category/sports/denver-broncos/" title="Denver Broncos" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Denver Broncos</strong></div></a><a href="https://denver.cbslocal.com/category/sports/denver-nuggets/" title="Denver Nuggets" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Denver Nuggets</strong></div></a><a href="https://denver.cbslocal.com/category/sports/colorado-rockies/" title="Colorado Rockies" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Colorado Rockies</strong></div></a><a href="https://denver.cbslocal.com/category/sports/colorado-avalanche/" title="Colorado Avalanche" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Colorado Avalanche</strong></div></a><a href="https://denver.cbslocal.com/category/sports/xfinity-monday-live/" title="Xfinity Monday Live" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Xfinity Monday Live</strong></div></a><a href="https://denver.cbslocal.com/cbssportshq/" title="CBS Sports HQ" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS Sports HQ</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More &gt;</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><a href="https://denver.cbslocal.com/category/contests/" title="Latest Contests" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Latest Contests</strong></div></a><a href="https://denver.cbslocal.com/social/%20" title="CBS4 News Team" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS4 News Team</strong></div></a><a href="https://denver.cbslocal.com/program-guide/" title="CBS4 Program Guide" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS4 Program Guide</strong></div></a><a href="https://denver.cbslocal.com/category/sponsored-events/" title="CBS4 Sponsored Events" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">CBS4 Sponsored Events</strong></div></a><a href="https://denver.cbslocal.com/future-leaders/" title="CBS4 Future Leaders" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS4 Future Leaders</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/video/">Videos</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/video/4064203-murder-takes-place-near-west-bar-val-wood-park-in-denver/" title="Murder Takes Place Near West Bar Val Wood Park In Denver" class="cbs-thumbnail-link item-1555009856 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/637/AC6/637AC6EDC846452A98C802E5E0BB3231.jpg?Expires=1649627038&#038;KeyName=mcpkey1&#038;Signature=yJKOtLdl7_OK7zUKjxetO_V6Pmc"></span></div><div class="title-wrapper"><strong class="title">Murder Takes Place Near West Bar Val Wood Park In Denver</strong><em class="description">Denver police are asking the public for help after a deadly shooting in the 100 blocks of South Yuma Street, near West Cedar Avenue.</em></div></a><a href="https://denver.cbslocal.com/video/4064202-sen-cory-gardner-works-to-stop-robocalls/" title="Sen. Cory Gardner Works To Stop Robocalls" class="cbs-thumbnail-link item-1555009680 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/EE9/309/EE930934834F4767BFEA65B76724D7F1.jpg?Expires=1649627038&#038;KeyName=mcpkey1&#038;Signature=7W887byVeytvXlWkckJuWDpadSs"></span></div><div class="title-wrapper"><strong class="title">Sen. Cory Gardner Works To Stop Robocalls</strong><em class="description">Gardner shared audio in a Senate hearing of a robocall to one of the members of his staff.</em></div></a><a href="https://denver.cbslocal.com/video/4064200-denver-zoo-brings-animals-to-colorado-state-capitol/" title="Denver Zoo Brings Animals To Colorado State Capitol" class="cbs-thumbnail-link item-1555009023 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/FFD/2A2/FFD2A294FDCD4E5CB1869243D67B89CF.jpg?Expires=1649627038&#038;KeyName=mcpkey1&#038;Signature=8lqukFvTMZnM_heB1arOSG7F374"></span></div><div class="title-wrapper"><strong class="title">Denver Zoo Brings Animals To Colorado State Capitol</strong><em class="description">Lawmakers got up close and personal with lizards and turtles and more.</em></div></a><a href="https://denver.cbslocal.com/video/4064198-groundbreaking-held-for-amy-davis-hospice-support-center/" title="Groundbreaking Held For Amy Davis Hospice Support Center" class="cbs-thumbnail-link item-1555008736 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/2B1/4BE/2B14BEA0FA504F0FAE65AE240BE65780.jpg?Expires=1649627038&#038;KeyName=mcpkey1&#038;Signature=3ohsVjYOvdL18G1VkLnIGI6J34Y"></span></div><div class="title-wrapper"><strong class="title">Groundbreaking Held For Amy Davis Hospice Support Center</strong><em class="description">A groundbreaking in Lowry means families could find more solace when facing tough diagnoses.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://denver.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="http://cbsdenver.com/category/together4colorado" title="Together 4 Colorado" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Together 4 Colorado</strong></div></a><a href="https://denver.cbslocal.com/category/news/politics/" title="Politics" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://denver.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://denver.cbslocal.com/category/cbs4/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://denver.cbslocal.com/category/news/investigates/" title="Investigates" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Investigates</strong></div></a><a href="https://denver.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://denver.cbslocal.com/category/news/links-info/" title="Links &amp; Info" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Links &amp; Info</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/category/news/">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/2019/04/11/devon-brock-escapee-golden/" title="Golden Police Search For Youth Services Escapee 15-Year-Old Devon Brock" class="cbs-thumbnail-link item-1555017702 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2019/04/devon-brock-.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Golden Police Search For Youth Services Escapee 15-Year-Old Devon Brock</strong><em class="description">Police in Golden are searching for a violent offender teenager who escaped from the Lookout Mountain Youth Services Center. Devon Brock, 15, escaped from custody on Thursday morning. </em></div></a><a href="https://denver.cbslocal.com/2019/04/11/colorado-driver-license-bill-immigrant/" title="Colorado Lawmakers Pass Immigrant Driver License Bill" class="cbs-thumbnail-link item-1555016511 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2016/04/fullsizerender.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Colorado Lawmakers Pass Immigrant Driver License Bill</strong><em class="description">Colorado&#039;s House has sent to Gov. Jared Polis a bill increasing the number of locations where state residents who are in the country illegally can seek driver&#039;s licenses. </em></div></a><a href="https://denver.cbslocal.com/2019/04/11/denver-hospice-groundbreaking-amy-davis-hospice-center-gloria-gradisar/" title="Expansion Of Denver Hospice Means More Will &#039;Be Loved In Their End Days&#039;" class="cbs-thumbnail-link item-1555013833 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2019/04/gloria-gradisar-3.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Expansion Of Denver Hospice Means More Will &#039;Be Loved In Their End Days&#039;</strong><em class="description">A new facility in the Lowry area of Denver is being built to provide families more solace when facing tough medical diagnoses.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">News Photos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/photo-galleries/2019/04/10/bomb-cyclone-april-10-2019/" title="Bomb Cyclone: April Blizzard" class="cbs-thumbnail-link item-1554929040 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2019/04/northern-colorado-3.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Bomb Cyclone: April Blizzard</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://denver.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All Weather</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/category/weather/" title="Main Weather Page" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Main Weather Page</strong></div></a><a href="https://denver.cbslocal.com/cams/" title="CBS4 Cams" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBS4 Cams</strong></div></a><a href="http://apps.cbslocal.com/weather/denver/" title="Weather App" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a><a href="http://cbsdenver.com/weatherwatchers" title="Weather Watchers" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Weather Watchers</strong></div></a><a href="https://denver.cbslocal.com/youreportform/" title="Share Photos" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Share Photos</strong></div></a><a href="https://denver.cbslocal.com/school-closings/" title="School Closings" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">School Closings</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Weather</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/2019/04/11/colorado-weather-bomb-cyclone-definition-pressure-drop/" title="Was That Intense Storm A Bomb Cyclone? Here&#039;s How You Know When The Answer Is Yes" class="cbs-thumbnail-link item-1555004879 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2019/04/snowplows.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Was That Intense Storm A Bomb Cyclone? Here&#039;s How You Know When The Answer Is Yes</strong><em class="description">Colorado lies at about 40 degrees north latitude. Factoring that in, the storm&#039;s pressure only had to plummet 18 millibars over 24 hours to qualify as a bomb cyclone.</em></div></a><a href="https://denver.cbslocal.com/2019/04/11/colorado-weather-bomb-cyclone-blizzard-potential-didnt-develop-impact-weather/" title="Colorado Weather: Blizzard&#039;s Full Potential Didn&#039;t Develop, Impact Still High" class="cbs-thumbnail-link item-1555002092 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2019/04/snowball-fight.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Colorado Weather: Blizzard&#039;s Full Potential Didn&#039;t Develop, Impact Still High</strong><em class="description">A weather warning doesn&#039;t mean we are dealing with a slam-dunk forecast. Storms sometimes take on a new look that even computer models can&#039;t predict once they move onto Colorado&#039;s open plains.</em></div></a><a href="https://denver.cbslocal.com/2019/04/11/denver-weather-bomb-cyclone-interstate-70-reopens-spring-blizzard-colorado/" title="Interstates 70, 76 Reopen After Overnight Blizzard Closures" class="cbs-thumbnail-link item-1555002018 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2019/04/interstate-70-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Interstates 70, 76 Reopen After Overnight Blizzard Closures</strong><em class="description">Interstate 70 is opening back up from Colorado to the Kansas line.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://denver.cbslocal.com/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/sports/">Latest Sports</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/2019/04/11/watch-flames-playoffs-inexperience-a-factor-against-avalanche/" title="WATCH: Flames Playoffs Inexperience A Factor Against Avalanche?" class="cbs-thumbnail-link item-1555010199 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2014/10/flames-avalanche-logo.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">WATCH: Flames Playoffs Inexperience A Factor Against Avalanche?</strong><em class="description">The Calgary Flames face the Colorado Avalanche in a first round playoffs series that starts Thursday night.</em></div></a><a href="https://denver.cbslocal.com/2019/04/11/nfl-draft-derek-wolfe-denver-broncos/" title="Derek Wolfe Lifts Curtain On NFL Draft Process: &#039;It&#039;s Just A Big Game&#039;" class="cbs-thumbnail-link item-1555007674 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2019/04/derek-wolfe.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Derek Wolfe Lifts Curtain On NFL Draft Process: &#039;It&#039;s Just A Big Game&#039;</strong><em class="description">Leave it to Derek Wolfe to expose the NFL&#039;s draft process for the window-dressing, posture-laden, purposely-misleading whirlwind that it is.</em></div></a><a href="https://denver.cbslocal.com/2019/04/11/denver-nuggets-playoffs-spurs/" title="Nuggets Secure No. 2 Seed, Face Spurs In Opening Round Of Playoffs" class="cbs-thumbnail-link item-1554988649 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2018/02/nikola.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Nuggets Secure No. 2 Seed, Face Spurs In Opening Round Of Playoffs</strong><em class="description">The Denver Nuggets will play the San Antonio Spurs in round one of the NBA Playoffs.</em></div></a><a href="https://denver.cbslocal.com/2019/04/10/nuggets-fans-brave-conditions/" title="Nuggets Fans Brave Treacherous Conditions For Final Regular Season Game" class="cbs-thumbnail-link item-1554954666 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2019/04/brave-nuggets-fans-10pkg.transfer_frame_390.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Nuggets Fans Brave Treacherous Conditions For Final Regular Season Game</strong><em class="description">While the Colorado Rockies and Colorado Rapids postponed games, the Denver Nuggets closed out the NBA regular season during Wednesday’s blizzard.</em></div></a><a href="https://denver.cbslocal.com/2019/04/10/mikko-rantanen-colorado-avalanche-playoffs-return/" title="Mikko Rantanen Will Return To Colorado Avalanche Lineup For Game 1 Of Playoffs" class="cbs-thumbnail-link item-1554931753 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2019/04/mikko-rantanen-2.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Mikko Rantanen Will Return To Colorado Avalanche Lineup For Game 1 Of Playoffs</strong><em class="description">Colorado Avalanche All-Star forward Mikko Rantanen has recovered from an upper-body injury and will play in their first-round series against Calgary.</em></div></a><a href="https://denver.cbslocal.com/2019/04/10/colorado-rapids-seattle-sounders-blizzard/" title="Colorado Rapids Postpone Match With Sounders Ahead Of Bomb Cyclone" class="cbs-thumbnail-link item-1554916337 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2014/05/colorado-rapids.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Colorado Rapids Postpone Match With Sounders Ahead Of Bomb Cyclone</strong><em class="description">The Colorado Rapids have postponed Wednesday&#039;s match against the Seattle Sounders because of the impending blizzard.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="https://denver.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/category/top-spots/">Top Spots Around Denver</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/2019/04/11/denver-dining-poke-rocky-fin-poke-bar/" title="Jonesing For Poke? Check Out Denver&#039;s Top 3 Spots" class="cbs-thumbnail-link item-1555014387 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2019/02/rocky_fin_poke_bar_photo_1_enhanced.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Jonesing For Poke? Check Out Denver&#039;s Top 3 Spots</strong><em class="description">Poke is a main dish of Hawaiian cuisine, raw fish served either as an appetizer or a main dish. These spots serve up refreshing versions.</em></div></a><a href="https://denver.cbslocal.com/2019/04/08/crossfit-gyms-denver-best/" title="Denver&#039;s 3 Best CrossFit Gyms" class="cbs-thumbnail-link item-1554724828 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2019/02/crossfit-colfax-yelp.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Denver&#039;s 3 Best CrossFit Gyms</strong><em class="description">CrossFit is a popular, high-intensity training program. So where&#039;s the best spot to pick up the weights?</em></div></a><a href="https://denver.cbslocal.com/2019/04/05/washington-park-wash-restaurants-bonnie-brae-ice-cream-neighborhood/" title="Explore The 4 Most Popular Spots In Denver&#039;s Washington Park Neighborhood" class="cbs-thumbnail-link item-1554465606 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2019/02/fooducopia.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Explore The 4 Most Popular Spots In Denver&#039;s Washington Park Neighborhood</strong><em class="description">There&#039;s a lot more to the Wash Park neighborhood than just the park.  Check out these favorite spots.</em></div></a><a href="https://denver.cbslocal.com/2019/04/03/antiques-aficionados-denver-best-places-buy/" title="The 4 Top Spots For Antiques Aficionados In Denver" class="cbs-thumbnail-link item-1554323840 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2019/02/decade-gifts-yelp.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The 4 Top Spots For Antiques Aficionados In Denver</strong><em class="description">Love finding the perfect antique in Denver for your home? Or how about as an unexpected gift? Check out these spots for one-of-a-kind finds.</em></div></a><a href="https://denver.cbslocal.com/2019/03/28/denver-best-hawaiian-food-poke-tuna/" title="Here Are Denver&#039;s Top 5 Hawaiian Food Spots" class="cbs-thumbnail-link item-1553760001 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2019/03/pokecity-credit-justin-w-yelp.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Here Are Denver&#039;s Top 5 Hawaiian Food Spots</strong><em class="description">From tasty tuna to the state that loves Spam, satisfy your craving for all things Hawaiian at one of these restaurants.</em></div></a><a href="https://denver.cbslocal.com/2019/03/21/denvers-best-bagel-bakeries-satisfy-all-day-long/" title="Denver&#039;s Best Bagel Bakeries Satisfy All Day Long" class="cbs-thumbnail-link item-1553162437 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2019/02/woodgrain-bagels-yelp.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Denver&#039;s Best Bagel Bakeries Satisfy All Day Long</strong><em class="description">Think bagels are only for breakfast? Think again. Denver best bagel bakeries offer meals all day.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="https://denver.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/video/4064203-murder-takes-place-near-west-bar-val-wood-park-in-denver/" title="Murder Takes Place Near West Bar Val Wood Park In Denver" class="cbs-thumbnail-link item-1555009856 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/637/AC6/637AC6EDC846452A98C802E5E0BB3231.jpg?Expires=1649627045&#038;KeyName=mcpkey1&#038;Signature=eLw14R6tB_oON2zzroYc8yI4m2o"></span></div><div class="title-wrapper"><strong class="title">Murder Takes Place Near West Bar Val Wood Park In Denver</strong><em class="description">Denver police are asking the public for help after a deadly shooting in the 100 blocks of South Yuma Street, near West Cedar Avenue.</em></div></a><a href="https://denver.cbslocal.com/video/4064202-sen-cory-gardner-works-to-stop-robocalls/" title="Sen. Cory Gardner Works To Stop Robocalls" class="cbs-thumbnail-link item-1555009680 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/EE9/309/EE930934834F4767BFEA65B76724D7F1.jpg?Expires=1649627045&#038;KeyName=mcpkey1&#038;Signature=J89H9dBmL-6iHepHIqv3CnZ_z28"></span></div><div class="title-wrapper"><strong class="title">Sen. Cory Gardner Works To Stop Robocalls</strong><em class="description">Gardner shared audio in a Senate hearing of a robocall to one of the members of his staff.</em></div></a><a href="https://denver.cbslocal.com/video/4064200-denver-zoo-brings-animals-to-colorado-state-capitol/" title="Denver Zoo Brings Animals To Colorado State Capitol" class="cbs-thumbnail-link item-1555009023 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/FFD/2A2/FFD2A294FDCD4E5CB1869243D67B89CF.jpg?Expires=1649627045&#038;KeyName=mcpkey1&#038;Signature=lfClNxLljvC5nIWBbr14B9If5p4"></span></div><div class="title-wrapper"><strong class="title">Denver Zoo Brings Animals To Colorado State Capitol</strong><em class="description">Lawmakers got up close and personal with lizards and turtles and more.</em></div></a><a href="https://denver.cbslocal.com/video/4064198-groundbreaking-held-for-amy-davis-hospice-support-center/" title="Groundbreaking Held For Amy Davis Hospice Support Center" class="cbs-thumbnail-link item-1555008736 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/2B1/4BE/2B14BEA0FA504F0FAE65AE240BE65780.jpg?Expires=1649627045&#038;KeyName=mcpkey1&#038;Signature=wvHekCndOIsuRP22W_fLvIrlQeY"></span></div><div class="title-wrapper"><strong class="title">Groundbreaking Held For Amy Davis Hospice Support Center</strong><em class="description">A groundbreaking in Lowry means families could find more solace when facing tough diagnoses.</em></div></a><a href="https://denver.cbslocal.com/video/4064187-james-proctor-colorado-trooper-injured-in-snowy-2-car-crash/" title="James Proctor, Colorado Trooper, Injured In Snowy 2-Car Crash" class="cbs-thumbnail-link item-1555008298 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/BD2/3C5/BD23C598300A4EF9AD9EB07544974970.jpg?Expires=1649627045&#038;KeyName=mcpkey1&#038;Signature=oHyxZblmP96m9PKG7rmIqi6I6xw"></span></div><div class="title-wrapper"><strong class="title">James Proctor, Colorado Trooper, Injured In Snowy 2-Car Crash</strong><em class="description">The crash happened in southwestern Colorado on Highway 160 near Mancos.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/cbsn-live-streaming-video-from-cbs-news/%20" title="CBSN" class="cbs-thumbnail-link item-1483998360" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2017/01/cbsn.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBSN</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-6 w-link w-submenu"><a href="https://denver.cbslocal.com/category/contests/" title="Contests &amp; More" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Contests &amp; More</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More From CBS4</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/learn-about-us/" title="Station Info" class="cbs-thumbnail-link item-1534790811" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2018/08/cbs4-station-logo.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Station Info</strong></div></a><a href="http://cbsdenver.com/contests/" title="Contests" class="cbs-thumbnail-link item-1534787117" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2018/05/contest.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://denver.cbslocal.com/category/news/links-info/" title="Links &amp; Info" class="cbs-thumbnail-link item-1533134510" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2018/08/links-info1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Links &amp; Info</strong></div></a><a href="https://denver.cbslocal.com/program-guide/" title="CBS4 Program Guide" class="cbs-thumbnail-link item-1520869130" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2018/08/tv-schedule.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS4 Program Guide</strong></div></a><a href="https://denver.cbslocal.com/category/cbs4/sponsored-events/" title="CBS4 Sponsored Events" class="cbs-thumbnail-link item-1520754486" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2017/10/together-4-colorado-events.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS4 Sponsored Events</strong></div></a><a href="https://denver.cbslocal.com/station/cbs4/" title="News Team" class="cbs-thumbnail-link item-1514221514" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2017/12/cbs4-news-team.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News Team</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	<ul id="live"><li class="menu-item item-0"><a href="/live/channel/watch-cbs4-video-live/" title="CBS4" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS4</strong><em class="description">On Air</em></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>On Air </span> Schedule:</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">3:30 PM</strong><em class="description">Hot Bench</em></div></div><div class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">4:00 PM</strong><em class="description">Dr. Phil</em></div></div><div class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">5:00 PM</strong><em class="description">CBS4 News at 5</em></div></div><div class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">5:30 PM</strong><em class="description">CBS Evening News with Jeff Glor</em></div></div><div class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">6:00 PM</strong><em class="description">CBS4 News at 6</em></div></div></div>
</div></div><a class="view-all" href="https://denver.cbslocal.com/program-guide/">View All Programs</a></div></div></li></ul>
	<a href="https://denver.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="39.739236" longitude="-104.990251" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://denver.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Expansion Of Denver Hospice Means More Will &#8216;Be Loved In Their End&nbsp;Days&#8217;</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><span class="post-personality">By <a href="https://denver.cbslocal.com/personality/mekialaya-white">Mekialaya White</a></span><time class="post-date">April 11, 2019 at 2:17 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://denver.cbslocal.com/tag/denver-news">Denver News</a>, <a href="https://denver.cbslocal.com/tag/the-denver-hospice">The Denver Hospice</a></div></div></section><section id="column_block_2" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div id='p0'></div><script data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4064198&quot;,&quot;autoplay&quot;:true,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;DVzl9QRzox3ZZsP9bNu5Li3X7obQOnqP&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified&quot;,&quot;publisherId&quot;:&quot;cbslocal&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;denver.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/CBS.DENVER&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;featured&quot;}}}},&quot;recom&quot;:true,&quot;maxRecomPages&quot;:3,&quot;shareLink&quot;:&quot;https:\/\/cbsloc.al\/2v29TmW&quot;,&quot;token&quot;:&quot;default&quot;}' src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div></section>
<div class="main-story-wrapper"><p><strong>DENVER (CBS4)</strong> &#8211; A new facility in the Lowry area of Denver is being built to provide families more solace when facing tough medical diagnoses. On Thursday morning staff broke ground at The Denver Hospice on a new 24,000 square foot support center.</p>
<div id="attachment_1752972" style="width: 430px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-1752972" class="size-full wp-image-1752972" src="https://cbsdenver.files.wordpress.com/2019/04/groundbreaking-2.jpg?w=420&#038;h=236" alt="" width="420" height="236" srcset="https://cbsdenver.files.wordpress.com/2019/04/groundbreaking-2.jpg?w=420&amp;h=236 420w, https://cbsdenver.files.wordpress.com/2019/04/groundbreaking-2.jpg?w=840&amp;h=472 840w, https://cbsdenver.files.wordpress.com/2019/04/groundbreaking-2.jpg?w=150&amp;h=84 150w, https://cbsdenver.files.wordpress.com/2019/04/groundbreaking-2.jpg?w=300&amp;h=169 300w, https://cbsdenver.files.wordpress.com/2019/04/groundbreaking-2.jpg?w=768&amp;h=432 768w" sizes="(max-width: 420px) 100vw, 420px" /><p id="caption-attachment-1752972" class="wp-caption-text">(credit: CBS)</p></div>
<p>The Amy Davis Hospice Center will allow more community-based services for people who are facing a life-limiting illness and their families.</p>
<div id="attachment_1752973" style="width: 430px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-1752973" class="size-full wp-image-1752973" src="https://cbsdenver.files.wordpress.com/2019/04/groundbreaking-1.jpg?w=420&#038;h=236" alt="" width="420" height="236" srcset="https://cbsdenver.files.wordpress.com/2019/04/groundbreaking-1.jpg?w=420&amp;h=236 420w, https://cbsdenver.files.wordpress.com/2019/04/groundbreaking-1.jpg?w=840&amp;h=472 840w, https://cbsdenver.files.wordpress.com/2019/04/groundbreaking-1.jpg?w=150&amp;h=84 150w, https://cbsdenver.files.wordpress.com/2019/04/groundbreaking-1.jpg?w=300&amp;h=169 300w, https://cbsdenver.files.wordpress.com/2019/04/groundbreaking-1.jpg?w=768&amp;h=432 768w" sizes="(max-width: 420px) 100vw, 420px" /><p id="caption-attachment-1752973" class="wp-caption-text">(credit: CBS)</p></div>
<p>The expansion is welcome news for patients at the current facility like 70-year-old Gloria Gradisar. It is also crucial.</p>
<div id="attachment_1752969" style="width: 430px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-1752969" class="size-full wp-image-1752969" src="https://cbsdenver.files.wordpress.com/2019/04/gloria-gradisar-3.jpg?w=420&#038;h=236" alt="" width="420" height="236" srcset="https://cbsdenver.files.wordpress.com/2019/04/gloria-gradisar-3.jpg?w=420&amp;h=236 420w, https://cbsdenver.files.wordpress.com/2019/04/gloria-gradisar-3.jpg?w=840&amp;h=472 840w, https://cbsdenver.files.wordpress.com/2019/04/gloria-gradisar-3.jpg?w=150&amp;h=84 150w, https://cbsdenver.files.wordpress.com/2019/04/gloria-gradisar-3.jpg?w=300&amp;h=169 300w, https://cbsdenver.files.wordpress.com/2019/04/gloria-gradisar-3.jpg?w=768&amp;h=432 768w" sizes="(max-width: 420px) 100vw, 420px" /><p id="caption-attachment-1752969" class="wp-caption-text">Gloria Gradisar, right (credit: CBS)</p></div>
<p>Gradisar says while many think of hospice as an end, her time at the facility has been a celebration of life. And thankfully, her life has been a full one.</p>
<p>That’s why, when she suffered a heart attack in March, her loved ones were taken by surprise.</p>
<p>&#8220;I thought I had the flu and finally after six days I said to my husband &#8216;We have to go the ER, they have to take care of this flu,'&#8221; she explained, &#8220;I came to find out I was having a massive heart attack.&#8221;</p>
<div id="attachment_1752971" style="width: 430px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-1752971" class="size-full wp-image-1752971" src="https://cbsdenver.files.wordpress.com/2019/04/gloria-gradisar-1.jpg?w=420&#038;h=276" alt="" width="420" height="276" srcset="https://cbsdenver.files.wordpress.com/2019/04/gloria-gradisar-1.jpg?w=420&amp;h=276 420w, https://cbsdenver.files.wordpress.com/2019/04/gloria-gradisar-1.jpg?w=840&amp;h=552 840w, https://cbsdenver.files.wordpress.com/2019/04/gloria-gradisar-1.jpg?w=150&amp;h=99 150w, https://cbsdenver.files.wordpress.com/2019/04/gloria-gradisar-1.jpg?w=300&amp;h=197 300w, https://cbsdenver.files.wordpress.com/2019/04/gloria-gradisar-1.jpg?w=768&amp;h=505 768w" sizes="(max-width: 420px) 100vw, 420px" /><p id="caption-attachment-1752971" class="wp-caption-text">(credit: CBS)</p></div>
<p>Since then, recovery has been a process. Doctors told her she needed open-heart surgery, and that her days were limited.</p>
<p>&#8220;I wanted my end days to be peace and comfort and I knew that hospice is where I would get the peace and comfort,&#8221; she said.</p>
<div id="attachment_1752970" style="width: 430px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-1752970" class="size-full wp-image-1752970" src="https://cbsdenver.files.wordpress.com/2019/04/gloria-gradisar-4.jpg?w=420&#038;h=236" alt="" width="420" height="236" srcset="https://cbsdenver.files.wordpress.com/2019/04/gloria-gradisar-4.jpg?w=420&amp;h=236 420w, https://cbsdenver.files.wordpress.com/2019/04/gloria-gradisar-4.jpg?w=840&amp;h=472 840w, https://cbsdenver.files.wordpress.com/2019/04/gloria-gradisar-4.jpg?w=150&amp;h=84 150w, https://cbsdenver.files.wordpress.com/2019/04/gloria-gradisar-4.jpg?w=300&amp;h=169 300w, https://cbsdenver.files.wordpress.com/2019/04/gloria-gradisar-4.jpg?w=768&amp;h=432 768w" sizes="(max-width: 420px) 100vw, 420px" /><p id="caption-attachment-1752970" class="wp-caption-text">(credit: CBS)</p></div>
<p>Gradisar told CBS4’s Mekialaya White that given the circumstances there’s no place she’d rather be. At The Denver Hospice she is being taken care of by the warm staff and surrounded by people she loves. That all propels her forward.</p>
<p>“I am blessed, beyond blessed. The outflowing of love I believe is even what is keeping me here longer because love heals a lot, and being loved in your end days is beyond compare,&#8221; Gradisar said.</p>
<div id="attachment_1752968" style="width: 430px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-1752968" class="size-full wp-image-1752968" src="https://cbsdenver.files.wordpress.com/2019/04/gloria-gradisar-2.jpg?w=420&#038;h=236" alt="" width="420" height="236" srcset="https://cbsdenver.files.wordpress.com/2019/04/gloria-gradisar-2.jpg?w=420&amp;h=236 420w, https://cbsdenver.files.wordpress.com/2019/04/gloria-gradisar-2.jpg?w=840&amp;h=472 840w, https://cbsdenver.files.wordpress.com/2019/04/gloria-gradisar-2.jpg?w=150&amp;h=84 150w, https://cbsdenver.files.wordpress.com/2019/04/gloria-gradisar-2.jpg?w=300&amp;h=169 300w, https://cbsdenver.files.wordpress.com/2019/04/gloria-gradisar-2.jpg?w=768&amp;h=432 768w" sizes="(max-width: 420px) 100vw, 420px" /><p id="caption-attachment-1752968" class="wp-caption-text">(credit: CBS)</p></div>
<p>The center is expected to be completed by 2020. It will offer expert care to those in need, regardless of their ability to pay.</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2v29TmW"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2v29TmW"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2v29TmW"></a></span>
			</div>
		
			</div>
</div></div></div><div id="personality-credits-container" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>Mekialaya </span> White</h4></header><div class="block-content-wrapper and-list layout-catalog aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" id="personality-credits" data-social-links="{&quot;twitter_url&quot;:&quot;http:\/\/twitter.com\/Mekialaya&quot;,&quot;facebook_url&quot;:&quot;http:\/\/Facebook.com\/MekialayaWhite&quot;,&quot;instagram_url&quot;:&quot;http:\/\/Instagram.com\/Mekialaya&quot;}" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2019/02/mekialaya-white.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><em class="description">Mekialaya White is a weekday morning reporter for CBS4. She joined the team in 2019 and she loves hearing your story ideas.</em><a href="https://denver.cbslocal.com/personality/mekialaya-white/" id="more-from-personality"><span>More from</span> <strong>Mekialaya White</strong></a></div></div></div>
</div></div><a href="#" id="enable-comments-button" class="generic-button-v1" onclick="document.getElementById('story-comments').style.display=(document.getElementById('story-comments').style.display==='block')?'none':'block';return false;">Comments</a>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #eaeaea;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
								<div id="respond" class="comment-respond">
		<h4 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/04/11/denver-hospice-groundbreaking-amy-davis-hospice-center-gloria-gradisar/#respond" style="display:none;">Cancel reply</a></small></h4>		<form action="https://denver.cbslocal.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="0c708b72bb" /><input type="hidden" name="_wp_http_referer" value="/2019/04/11/denver-hospice-groundbreaking-amy-davis-hospice-center-gloria-gradisar/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">
	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	</div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" />
				<input type='hidden' name='comment_post_ID' value='1752965' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8157cc42d5" /></p>
<input type="hidden" name="genseq" value="1555019070" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="48"/></p>		</form>
	</div><!-- #respond -->
	<div style="clear: both"></div>			
		</div>

	</section>
</div>
<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-3"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/cbsdenver" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/CBSdenver" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="http://youtube.com/cbs4denver" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.instagram.com/cbsdenver/" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a><a href="https://www.reddit.com/user/cbsdenver" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/kcnc-tv/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title"><span>Our </span> Newsletter</h3>			<div class="widget-content-wrapper">
				<iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=denver "></iframe>
			</div>
		</div><div id="" class="block sidebar-widget widget_cbs_most_viewed"><h3 class="title"><span>Most </span> Viewed</h3><div class="widget-content-wrapper"><a href="https://denver.cbslocal.com/2019/04/10/denver-weather-bomb-cyclone-blizzard-warning-colorado/" title="Denver Weather: Storm Is Now A &#039;Bomb Cyclone,&#039; Blizzard Warning In Effect" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">Denver Weather: Storm Is Now A &#039;Bomb Cyclone,&#039; Blizzard Warning In Effect</strong><em class="description">The Blizzard Warning runs through noon Thursday from the Palmer Divide north through Denver, Fort Collins and Cheyenne out across the northeastern plains. </em></div></a><a href="https://denver.cbslocal.com/2019/04/10/denver-weather-school-closings-delays-blizzard-bomb-cyclone/" title="Denver Weather: Bomb Cyclone Prompts Some Colorado School Closings &amp; Delays" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">Denver Weather: Bomb Cyclone Prompts Some Colorado School Closings &amp; Delays</strong><em class="description">The arrival of the April blizzard on Wednesday has forced some school closings and delays in Colorado.</em></div></a><a href="https://denver.cbslocal.com/2019/04/08/watch-this-is-us-actress-chrissy-metz-sings-im-standing-with-you-at-acms/" title="WATCH: &#039;This is Us&#039; Actress Chrissy Metz Sings &#039;I’m Standing With You&#039; At ACM&#039;s" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">WATCH: &#039;This is Us&#039; Actress Chrissy Metz Sings &#039;I’m Standing With You&#039; At ACM&#039;s</strong><em class="description">Chrissy Metz was joined by country stars Carrie Underwood, Lauren Alaina, Mickey Guyton and Maddie &amp; Tae.</em></div></a><a href="https://denver.cbslocal.com/2019/04/09/justin-casey-hinsdale-county-avalanche-snowslide-lake-city/" title="&#039;I Heard Dad Walking Over Me&#039;: Daughters Buried In Avalanche Describe Miraculous Rescue" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">&#039;I Heard Dad Walking Over Me&#039;: Daughters Buried In Avalanche Describe Miraculous Rescue</strong><em class="description">A wall of snow destroyed a home near Lake City last month, trapping the people who lived there under feet debris and snow. The Casey family says nearly a month later, they want to tell their amazing story of survival.</em></div></a><a href="https://denver.cbslocal.com/2019/04/09/denver-weather-temperature-drop-powerful-storm-colorado-snow/" title="Denver Weather: 60-Degree Drop In 36 Hours With Heavy Snow On The Way" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">Denver Weather: 60-Degree Drop In 36 Hours With Heavy Snow On The Way</strong><em class="description">Ahead of the storm it will be extremely warm and very windy today with high fire danger.</em></div></a><a href="https://denver.cbslocal.com/2019/04/08/rare-sisters-batten-disease/" title="&#039;Rare Sisters&#039; Both Inherited Fatal Disease: &#039;Worst Day Of Our Lives&#039;" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">&#039;Rare Sisters&#039; Both Inherited Fatal Disease: &#039;Worst Day Of Our Lives&#039;</strong><em class="description">A mother and father in Arvada are asking the community to come together to fight a horrible disease. </em></div></a><a href="https://denver.cbslocal.com/2019/04/08/dog-the-bounty-hunter-star-beth-chapman-hospitalized/" title="&#039;Dog The Bounty Hunter&#039; Star Beth Chapman Hospitalized" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">&#039;Dog The Bounty Hunter&#039; Star Beth Chapman Hospitalized</strong><em class="description">Beth Chapman, who is battling cancer, was hospitalized this weekend, according to a statement on her husband Duane &quot;Dog&quot; Chapman&#039;s official Facebook page.</em></div></a><a href="https://denver.cbslocal.com/2019/04/10/subfreezing-temps-morning-commute/" title="Denver Weather: Subfreezing Temps To Make For Hazardous Morning Commute" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">Denver Weather: Subfreezing Temps To Make For Hazardous Morning Commute</strong><em class="description">A number of variables will come together to create a slow and slick drive to work and school on Thursday.</em></div></a><a href="https://denver.cbslocal.com/2019/04/10/colorado-department-transportation-interstate-76-70-blizzard/" title="Parts Of Major Interstates Closed During Spring Blizzard" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">Parts Of Major Interstates Closed During Spring Blizzard</strong><em class="description">Officials at Colorado Department of Transportation closed all lanes of Interstate 76 at Lochbuie because of Wednesday&#039;s blizzard. </em></div></a><a href="https://denver.cbslocal.com/2019/04/11/denver-weather-bomb-cyclone-interstate-70-reopens-spring-blizzard-colorado/" title="Interstates 70, 76 Reopen After Overnight Blizzard Closures" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">Interstates 70, 76 Reopen After Overnight Blizzard Closures</strong><em class="description">Interstate 70 is opening back up from Colorado to the Kansas line.</em></div></a></div></div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://denver.cbslocal.com" class="logo"><img src="https://cbsdenver.files.wordpress.com/2017/10/denver.png" alt="CBS Denver" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/cbsdenver" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSdenver" class="twitter" target="_blank">Twitter</a><a href="http://youtube.com/cbs4denver" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/cbsdenver/" class="instagram" target="_blank">Instagram</a><a href="https://www.reddit.com/user/cbsdenver" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/kcnc-tv/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">CBS4 News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/category/news/" title="Denver News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Denver News</strong></div></a><a href="http://cbsdenver.com/together4colorado/" title="Together 4 Colorado" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Together 4 Colorado</strong></div></a><a href="https://denver.cbslocal.com/category/news/politics/" title="Politics" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="/category/health/" title="Health" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="https://denver.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://denver.cbslocal.com/show/investigates/" title="CBS4 Investigates" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS4 Investigates</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">CBS4 Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://cbsdenver.com/category/sports/" title="Colorado Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Colorado Sports</strong></div></a><a href="https://denver.cbslocal.com/category/sports/denver-broncos/" title="Denver Broncos" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Denver Broncos</strong></div></a><a href="https://denver.cbslocal.com/category/sports/colorado-rockies/" title="Colorado Rockies" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Colorado Rockies</strong></div></a><a href="https://denver.cbslocal.com/category/sports/denver-nuggets/" title="Denver Nuggets" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Denver Nuggets</strong></div></a><a href="https://denver.cbslocal.com/category/sports/colorado-avalanche/" title="Colorado Avalanche" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Colorado Avalanche</strong></div></a><a href="https://denver.cbslocal.com/category/sports/xfinity-monday-live/" title="Xfinity Monday Live" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Xfinity Monday Live</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Weather</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://cbsdenver.com/category/weather/" title="Denver Weather" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Denver Weather</strong></div></a><a href="https://denver.cbslocal.com/category/blogs/weather-blog/" title="Latest CBS4 Forecast" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Latest CBS4 Forecast</strong></div></a><a href="https://denver.cbslocal.com/school-closings/" title="Colorado School Closings" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Colorado School Closings</strong></div></a><a href="http://cbsdenver.com/weatherwatchers" title="CBS4 Weather Watchers" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS4 Weather Watchers</strong></div></a><a href="http://apps.cbslocal.com/weather/denver/" title="CBS4 Weather App" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">CBS4 Weather App</strong></div></a><a href="http://cbsdenver.com/youreport" title="Share Photos" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Share Photos</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Entertainment</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/program-guide/" title="TV Schedule" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">TV Schedule</strong></div></a><a href="https://denver.cbslocal.com/category/eat-see-play/" title="Top Spots" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><a href="https://denver.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://denver.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://denver.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Station Info</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/station/cbs4/" title="CBS4 News Team" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS4 News Team</strong></div></a><a href="https://denver.cbslocal.com/contact/" title="Contact Us" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="https://denver.cbslocal.com/news-tips/" title="News Tips" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">News Tips</strong></div></a><a href="https://denver.cbslocal.com/category/links-info" title="Links &amp; Info" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Links &amp; Info</strong></div></a><a href="https://denver.cbslocal.com/category/contests/" title="Latest Contests" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Latest Contests</strong></div></a><a href="https://denver.cbslocal.com/category/sponsored-events/" title="Sponsored Events" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Sponsored Events</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-5" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/learn-about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://denver.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://denver.cbslocal.com/social/" title="Connect" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Connect</strong></div></a><a href="https://cbs.avature.net/cbstvscareers" title="Employment" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Employment</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://denver.cbslocal.com" class="logo"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Denver" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2019 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=denver.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-188211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188211"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-188212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188212"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-1367109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1367109"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-1367113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1367113"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-1751209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1751209"><a target="_blank" href="http://publicfiles.fcc.gov/tv-profile/kcnc-tv">Public File for KCNC-TV / CBS4</a></li>
<li id="menu-item-1752855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1752855"><a target="_blank" href="http://policies.cbslocal.com/fcc/denver.television.contact.html">Public File Contact Us for KCNC-TV / CBS4</a></li>
<li id="menu-item-3503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3503"><a href="https://denver.cbslocal.com/eeo-reports/">EEO Reports</a></li>
<li id="menu-item-387054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-387054"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201915y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/cbsdenver.wordpress.com\/public.api\/connect\/?action=request&domain=denver.cbslocal.com","logoutURL":"https:\/\/cbsdenver.wordpress.com\/wp-login.php?action=logout&_wpnonce=fa2ff49cd7","homeURL":"https:\/\/denver.cbslocal.com\/","postID":"1752965","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1551752381j'></script>
<link rel='stylesheet' id='screen-css-0-3' href='https://s0.wp.com/_static/??-eJyljEsOgCAMBS8kVjEsWBjPgqVRDL9YlOtLjDdw9+YlM1CzwBQLxQJlp0AMt8uAKwuf0HhwEf1l201hJcuA/E3hHZe+YQf/Gs0N2eDvViXTjFNUZzd6a0uYR6WklsOk5fEAitJWVg==?cssminify=yes' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-1-3' href='https://s1.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/partners/css/partners.css?m=1517506156h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVj0ESwiAMRS8kZlrtdOV4FIdC1LQQEEKrt5duHFcdXSWTn5efD0tUJrAgC4wZLM5kMD73Y97Bl+SLiq7ciDM4mjDDo2DBu2brMG0sjyhRmwkuxAau2uAQwqTQD2h/pWQhEUxKyKMjxg2uVTPFNUYtSrN2LyGTNwBtPbEadAKvczWpnQozpkS2ZvzM/rwgqT6/2p79qem6Y3voD30zvgEqWIcN'></script>
<script type='text/javascript' src='//images.intellitxt.com/ast/js/PID_4199/IBID_13438/cbslocal_denver_cs.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1'></script>
<script type='text/javascript' src='https://s2.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?59" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'15909806','blog_tz':'-6','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'15909806','v':'wpcom','tz':'-6','user_id':'0','post':'1752965','subd':'cbsdenver'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=15909806&v=wpcomvt&tz=-6&user_id=0&post=1752965&subd=cbsdenver&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QXA9bEc3S3lVVmM1SD9zVT9DMHclSWE9VVctQ0p+cDNHODBlekN6JiYvP3wsfEVCVGNsSnlUdjc5PS45PTZfTm12flgrfl90VHwvbmVpTCUyc3VqJSVyYlNwbE49VThMQUh3YUF2TkJuN3xWP0FxT3hYQnE1bT1obVtpQnRIcF9wJVdKb3QzRWVjdWlIMVp1YXNVLjUwY2VuOHomUnJ5WT95PUM2eiZxZWpLc0krQVA='}]);
_stq.push([ 'clickTrackerInit', '15909806', '1752965' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>


<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>
<!--
	generated in 0.173 seconds
	123037 bytes batcached for 300 seconds
-->
