<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="UTF-8" />
	<title>4 Things To Do In Denver This Weekend &laquo; CBS Denver</title>
	<meta name="description" content="Experience the beauty of the holiday season at Golden’s annual Candlelight Walk. It&#039;s one of many great things going on this weekend." />
	<link rel="pingback" href="https://denver.cbslocal.com/xmlrpc.php" />
	<meta name="keywords" content="vibNews" />
	
<!-- WP Header - Start -->
	
<meta name="keywords" content="links &amp; info, local, news, syndicated local, top spots, " /><meta property="fb:pages" content="52552983299" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />

<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=denver.cbslocal.com&amp;id=15909806&amp;t=1543606949&amp;back=https%3A%2F%2Fdenver.cbslocal.com%2F2018%2F11%2F30%2Fthings-to-do-denver-this-weekend%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbsdenver.wordpress.com' />
<link rel='dns-prefetch' href='//services.babator.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Denver &raquo; Feed" href="https://denver.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Denver &raquo; Comments Feed" href="https://denver.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Denver &raquo; 4 Things To Do In Denver This&nbsp;Weekend Comments Feed" href="https://denver.cbslocal.com/2018/11/30/things-to-do-denver-this-weekend/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJy1Uu1uwyAMfKE5tNIW7c+0Z3GIm5KYj4FplLcfTVdp2aSJRtovOOM7Dh9qDqC9E3Ki5EyWkrqYoHSXgL1GVsZpzn0p65TUyXuh2JTtk6omku2ov/FDJPbY1wkEzoNxSVnfZy6nXSScjBvA0XyT21R+idoMd4k5aG8hWcO0/ED7vODXg8paJzAmNX5kios6EZaOyGY4ywY01rh9btYmsOhwoLj62lSgpDCJDw/mdtPJtnNoGNi46X/cERfk5M8A2UxFaSQJqCdYUZ2Z9Trsyg+EmBLMph9IHo3Mzwwao8+J+AqaO6gTSrIw7Rh+KOMBIRsYpZJ/pX2f57t9O748H9tD274exk+RyXmj?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJydUdFOwzAM/CFMNDE6XhDf4iZWG4gTK3E2+HvcTgWkSRPbS3Rx7s45250EfMlKWZ3OxNTcMYrzY4NUPCYXs089WNm35k4xECixJFRqj1Z6cDcZCFb9p05Sn2JujkvoyV7bXKr6sjn9Xm/8BvFI4eyxQkixKXhUTGW6I5Ilij4RHPf35VpJwJhxoro66pfQpRl32KS+VLI6C+rCYAoRKZlN1msy295E+rNJw7bLz6sSlmFrtMAZ/cflvP+2EGPDOEql1sBOjp3hPIdF98avu+enw/4wDLuX929rnO5b?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-google-font-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=5.0-RC1-43952' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/_static/??-eJytkdFuwjAMRX9omVcBj9O+xQ0meHXiKnHp9vfLUhWGkFAf9nYs33slX8M8Oq/JKBnYmSIVuPAIvi9O1KPAKFPgVCDqcZK6nfkYyAr4cuXXyi/wJyhObrWt8hN66lUHJzxU+IJi30JbnJUNQ8Z4oy22op5RHFfJ/bCYGZLaslzhWWogbX0Ya7ob3EmQ8zNrpl40VAyts9v4YNrUfxO5iAkD5ZYYMQ+/Fy96r6L58ZZ/ydYL5Tmztb99xPfusO/2u0P3tvv8AUGV3JU=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s0.wp.com/wp-content/themes/h4/global.css?m=1420737423h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var SafeCommentsAjax = {"ajaxurl":"https:\/\/denver.cbslocal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJy1U1tywyAMvFAJSZv0r9OzYCw7cgS4POykp6/sOtO4zcSPmQ4fIFgtQrvIthba2Qg2yngEA0E2WEudBUFOK5JoNaWct6sga0eXAok2Bu2mCk9ySXI1O6umVKIN0rg8EZ+qvCfgSTTPtywj+o8E/jJMkwBhsPQqwuyafggKUIzwhOUxjoLV7+tBwiirSvDdTaMNwfWfoqsXN7xIVkd0NvxXYUAc2Rh+c1cdQ4YEIgXwDLWRlSjcHVztQuQ6AoPunI41RdsgtJOwCmKt9El4CPgJD5yQUGrnYcJQjGoxLyFO46LK5ve666bKMsiFD0EMVyyVWOVHfmWzxsauJaGVdywRdcHmGqzgGjqvHSVjsbiI3WbLYzVRpsStMVbzFATnQJiDn5tfkssULdfBR9T0x8KzPtm39D3NsHxAc00OqgB2eO18ZJjpv2FfSKXOnP5u3naH/cthu9/uXqsvVLkz+Q=='></script>
<script type='text/javascript' src='https://services.babator.com/tags?apiKey=dfe3e450-5367-11e6-b9b6-b5368b08d969&#038;ver=1.0.0'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbsdenver.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://cbsloc.al/2rmx49L' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fdenver.cbslocal.com%2F2018%2F11%2F30%2Fthings-to-do-denver-this-weekend%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fdenver.cbslocal.com%2F2018%2F11%2F30%2Fthings-to-do-denver-this-weekend%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/1358cb67b88b4ef2e59895070c511d70?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/1358cb67b88b4ef2e59895070c511d70?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/1358cb67b88b4ef2e59895070c511d70?s=114" />
<link rel='openid.server' href='https://cbsdenver.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://cbsdenver.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://denver.cbslocal.com/osd.xml" title="CBS Denver" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta property="og:title" content="4 Things To Do In Denver This Weekend" /><meta property="og:image" content="https://cbsdenver.files.wordpress.com/2016/11/blossoms-6.jpg?w=1440" /><meta property="og:image:secure_url" content="https://cbsdenver.files.wordpress.com/2016/11/blossoms-6.jpg?w=1440" /><meta property="og:image:width" content="1440" /><meta property="og:image:height" content="810" /><meta property="og:description" content="Experience the beauty of the holiday season at Golden’s annual Candlelight Walk. It&#039;s one of many great things going on this weekend." /><meta property="og:type" content="article" /><meta property="og:url" content="https://denver.cbslocal.com/2018/11/30/things-to-do-denver-this-weekend/" /><meta property="article:published_time" content="2018-11-30T10:13:32+00:00" /><meta property="article:suggested-social-copy" content="Experience the beauty of the holiday season at Golden’s annual Candlelight Walk. It&#039;s one of many great things going on this weekend." /><meta property="article:publisher" content="http://www.facebook.com/cbsdenver" /><meta property="article:author" content="http://www.facebook.com/cbsdenver" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cbsdenver.files.wordpress.com/2016/11/blossoms-6.jpg?w=1440"><meta name="twitter:title" content="4 Things To Do In Denver This Weekend"/><meta name="twitter:description" content="Experience the beauty of the holiday season at Golden’s annual Candlelight Walk. It&#039;s one of many great things going on this weekend."/><meta name="twitter:site" content="/CBSdenver"/>
<link rel="canonical" href="https://denver.cbslocal.com/2018/11/30/things-to-do-denver-this-weekend/" />
			<meta property="fb:pages" content="" />
			<meta name="application-name" content="CBS Denver" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Find Denver news, Colorado news, Colorado weather forecasts and sports reports including Denver Broncos at CBSDenver.com." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://denver.cbslocal.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/1358cb67b88b4ef2e59895070c511d70?s=16" /><link rel="amphtml" href="https://denver.cbslocal.com/2018/11/30/things-to-do-denver-this-weekend/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/denver.cbslocal.com","url":"https:\/\/denver.cbslocal.com","name":"CBS Denver","foundingDate":"1941-07-01T14:30:00+00:00","sameAs":"http:\/\/cbsdenver.com","logo":{"@type":"ImageObject","url":"https:\/\/cbsdenver.files.wordpress.com\/2018\/02\/3_denver_cbs4.png?w=230"}},"url":"https:\/\/denver.cbslocal.com\/2018\/11\/30\/things-to-do-denver-this-weekend\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/denver.cbslocal.com\/2018\/11\/30\/things-to-do-denver-this-weekend\/"},"headline":"4 Things To Do In Denver This&nbsp;Weekend","description":"Experience the beauty of the holiday season at Golden\u2019s annual Candlelight Walk. It's one of many great things going on this weekend.","image":{"@context":"https:\/\/schema.org","@type":"ImageObject","url":"https:\/\/cbsdenver.files.wordpress.com\/2016\/11\/blossoms-6.jpg?w=150"},"keywords":["Links &amp; Info","Local","News","Syndicated Local","Top Spots","news","4 Things To Do In Denver This\u00a0Weekend"],"datePublished":"2018-11-30T10:13:32+00:00","dateModified":"2018-11-30T10:13:55+00:00","author":{"@type":"Organization","name":"CBSDenver"},"video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"Weekend Things To Do In Denver","description":"Experience the beauty of the holiday season at Golden\u2019s annual Candlelight Walk.","thumbnailUrl":"https:\/\/cbslocal-uploads.storage.googleapis.com\/captures\/03D\/916\/03D916D56C1A4ED9815B56F2AA4489F5.jpg","uploadDate":"2018-11-30","duration":90,"contentUrl":"https:\/\/denver.cbslocal.com\/video\/3986621-weekend-things-to-do-in-denver\/","embedUrl":"https:\/\/denver.cbslocal.com\/video\/3986621-weekend-things-to-do-in-denver\/"}}</script>
<style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>

<!-- Rev - Start -->

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.DENVER","news",["4thingstodoindenverthisweekend","post","article","linksandinfo","local","news","syndicatedlocal","topspots","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>		<script type="text/javascript">
			var formatTracker,marketTracker,masterTracker,stationsTracker,rollupTracker,pageTracker;
		</script>
		<script type="text/javascript">(function(id){
			function append(scriptid,url,async){var d=document,sn='script',f=d.getElementsByTagName(sn)[0];if(!f)f=d.head;var s=d.createElement(sn);s.async=!0;s.id=scriptid;s.src=url;f.parentNode.insertBefore(s,f)}
			function getRootDomain(){var parts=window.location.hostname.split('.');if(parts.length===2)rootDomain=parts[0];else if(parts.length>2){var part=parts[parts.length-2];if(part==='com'||part==='co'){rootDomain=parts[parts.length-3]}else{rootDomain=part}}return rootDomain}
			window.evidon={};window.evidon.id=id;
			var cdn='//c.evidon.com/',rootDomain=getRootDomain(),noticecdn=cdn+'sitenotice/';
			append('evidon-notice',noticecdn+'evidon-sitenotice-tag.js',!1);append('evidon-location',cdn+'geo/country.js',!0);append('evidon-themes',noticecdn+id+'/snthemes.js',!0);
			if(rootDomain)append('evidon-settings',noticecdn+id+'/'+rootDomain+'/settings.js',!0);
			window.evidon.priorConsentCallback=function(){
				cbs_j.log('[CPM] priorConsentCallback');
				cbs_j.function_queue("partners-header-js", 'cbs_partners_header_js');
				cbs_j.function_queue("partners-footer-js", 'cbs_partners_footer_js');
			}
		})(425)</script>
				<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=14KRM&#038;cscache=6&#038;csrev=213" />
		<!-- WP Header - End -->

	<script type="text/javascript">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</script>

</head>

<body class="post-template-default single single-post postid-1717911 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-local highlander-enabled highlander-light and-temp-wide w-breaking-news" style="">

	<div id="wrapper" class="body-wrapper">


<div id="breaking-news"><div class="wrapper"><a href="http://cbsloc.al/1NxuHGV" title="WATCH LIVE" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">WATCH LIVE</strong><em class="description">Huge earthquake in Alaska causes widespread damage (Watch CBSN Live)</em></div></a></div></div><div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div>
<header id="page-header" class=""><div class="wrapper">

				<a href="https://denver.cbslocal.com" id="header-logo"><img src="https://cbsdenver.files.wordpress.com/2018/02/3_denver_cbs4.png?w=230" alt="CBS Denver" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/category/sports/">Sports</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/category/sports/denver-broncos/" title="Denver Broncos" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Denver Broncos</strong></div></a><a href="https://denver.cbslocal.com/category/sports/denver-nuggets/" title="Denver Nuggets" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Denver Nuggets</strong></div></a><a href="https://denver.cbslocal.com/category/sports/colorado-rockies/" title="Colorado Rockies" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Colorado Rockies</strong></div></a><a href="https://denver.cbslocal.com/category/sports/colorado-avalanche/" title="Colorado Avalanche" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Colorado Avalanche</strong></div></a><a href="https://denver.cbslocal.com/tag/xfinity-monday-live/" title="Xfinity Monday Live" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Xfinity Monday Live</strong></div></a><a href="https://denver.cbslocal.com/cbssportshq/" title="CBS Sports HQ" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS Sports HQ</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More &gt;</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><a href="https://denver.cbslocal.com/category/contests/" title="Latest Contests" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Latest Contests</strong></div></a><a href="https://denver.cbslocal.com/social/%20" title="CBS4 News Team" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS4 News Team</strong></div></a><a href="https://denver.cbslocal.com/program-guide/" title="CBS4 Program Guide" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS4 Program Guide</strong></div></a><a href="https://denver.cbslocal.com/category/sponsored-events/" title="CBS4 Sponsored Events" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">CBS4 Sponsored Events</strong></div></a><a href="https://denver.cbslocal.com/future-leaders/" title="CBS4 Future Leaders" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS4 Future Leaders</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/video/">Videos</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/video/3986706-two-colorado-storms-promise-more-mountain-snow/" title="Two Colorado Storms Promise More Mountain Snow" class="cbs-thumbnail-link item-1543605660 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslocal-uploads.storage.googleapis.com/captures/38E/F6B/38EF6B91E826401ABC3E6AC4DF4D4CF3.jpg"></span></div><div class="title-wrapper"><strong class="title">Two Colorado Storms Promise More Mountain Snow</strong><em class="description">A slowing move storm system followed quickly by another slow moving storm will bring periods of snow to the Colorado mountains all weekend. For Denver and the Front Range we have two chances for light precipitation.</em></div></a><a href="https://denver.cbslocal.com/video/3986703-popularity-of-escape-rooms-in-denver-metro-area-could-be-too-much-of-a-good-thing/" title="Popularity Of Escape Rooms In Denver Metro Area Could Be Too Much Of A Good Thing" class="cbs-thumbnail-link item-1543605269 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslocal-uploads.storage.googleapis.com/captures/873/799/873799E0D18A450A9CC508E04174E282.jpg"></span></div><div class="title-wrapper"><strong class="title">Popularity Of Escape Rooms In Denver Metro Area Could Be Too Much Of A Good Thing</strong><em class="description">Escape Rooms are rapidly growing in popularity. Escape rooms are rooms where visitors pay to find clues in order to get out.</em></div></a><a href="https://denver.cbslocal.com/video/3986621-weekend-things-to-do-in-denver/" title="Weekend Things To Do In Denver" class="cbs-thumbnail-link item-1543597574 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslocal-uploads.storage.googleapis.com/captures/03D/916/03D916D56C1A4ED9815B56F2AA4489F5.jpg"></span></div><div class="title-wrapper"><strong class="title">Weekend Things To Do In Denver</strong><em class="description">Experience the beauty of the holiday season at Golden’s annual Candlelight Walk.</em></div></a><a href="https://denver.cbslocal.com/video/3986579-go-kart-track-inspired-by-mario-kart-coming-to-denver-this-spring/" title="Go-Kart Track Inspired By Mario Kart Coming To Denver This Spring" class="cbs-thumbnail-link item-1543592580 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslocal-uploads.storage.googleapis.com/captures/112/DC2/112DC2CA79C1482C9CF23270B7A8C679.jpg"></span></div><div class="title-wrapper"><strong class="title">Go-Kart Track Inspired By Mario Kart Coming To Denver This Spring</strong><em class="description">Grab your bananas and Koopa shells. Mario Kart is coming to Denver. Matt Yurus reports.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://denver.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="http://cbsdenver.com/category/together4colorado" title="Together 4 Colorado" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Together 4 Colorado</strong></div></a><a href="https://denver.cbslocal.com/category/news/politics/" title="Politics" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://denver.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://denver.cbslocal.com/2018-election-results/" title="Election Results" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Election Results</strong></div></a><a href="https://denver.cbslocal.com/category/cbs4/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://denver.cbslocal.com/category/news/investigates/" title="Investigates" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Investigates</strong></div></a><a href="https://denver.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://denver.cbslocal.com/category/news/links-info/" title="Links &amp; Info" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Links &amp; Info</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/category/news/">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/2018/11/30/loveland-puppy-stolen-morkie-women/" title="Women Steal &#039;Morkie&#039; Puppy From Loveland Pet Store" class="cbs-thumbnail-link item-1543605937 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2018/11/dog.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Women Steal &#039;Morkie&#039; Puppy From Loveland Pet Store</strong><em class="description">Loveland police are asking the public to help identify two women who distracted a store employee and made off with a 4-month-old puppy.</em></div></a><a href="https://denver.cbslocal.com/2018/11/30/escape-rooms-denver-popularity/" title="Popularity Of Escape Rooms In Denver Could Be Too Much Of A Good Thing" class="cbs-thumbnail-link item-1543605248 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2018/11/escape-room-6pkg_frame_419.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Popularity Of Escape Rooms In Denver Could Be Too Much Of A Good Thing</strong><em class="description">Escape Rooms are rapidly growing in popularity. Escape rooms are rooms where visitors pay to find clues in order to get out.</em></div></a><a href="https://denver.cbslocal.com/2018/11/30/el-nino-colorado-drought-dry-southwest/" title="El Nino Teases As Southwestern U.S. Remains In Drought" class="cbs-thumbnail-link item-1543605147 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2018/11/snowy-icy-roads-10pkg_frame_1455.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">El Nino Teases As Southwestern U.S. Remains In Drought</strong><em class="description">National climate experts have been watching and waiting but El Nino has only been teasing, leaving the American Southwest to hang on longer until the weather pattern develops and brings more moisture to the drought-stricken region.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">News Photos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/photo-galleries/2018/11/06/election-day-in-colorado-2018/" title="Election Day In Colorado 2018" class="cbs-thumbnail-link item-1541536675 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2018/11/election-day-2018-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Election Day In Colorado 2018</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://denver.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All Weather</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/category/weather/" title="Main Weather Page" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Main Weather Page</strong></div></a><a href="https://denver.cbslocal.com/cams/" title="CBS4 Cams" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBS4 Cams</strong></div></a><a href="http://apps.cbslocal.com/weather/denver/" title="Weather App" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a><a href="http://cbsdenver.com/weatherwatchers" title="Weather Watchers" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Weather Watchers</strong></div></a><a href="https://denver.cbslocal.com/youreportform/" title="Share Photos" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Share Photos</strong></div></a><a href="https://denver.cbslocal.com/school-closings/" title="School Closings" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">School Closings</strong></div></a>		</div>
	</section>

<div id="weather_widget" class="weather-widget weather-nav-widget items-grid column-count-2 block-type-compact2col">
	<div class="weather-widget-wrapper">
		<header class="column-header"><h4 class="title"></h4></header>

		<div>
			<div class="general">
				<span class="icon"></span>
				<span class="temperature-average"></span>
				<span class="temperature-high"></span>
				<span class="temperature-low"></span>
				<span class="humidity"></span>
				<span class="precipitation"></span>
				<span class="wind"></span>
			</div>

			<div class="daily-forecast"></div>
		</div>

		<a class="full-forecast-link" href="https://denver.cbslocal.com/weather/">FULL FORECAST</a>
	</div>

	<script>
		jQuery(function($) {
			cbs_lib.weather_widget_wsi('USCO0105', function(data) {
				var $obj = jQuery('.weather-widget#weather_widget');
				cbs_weather_widget_wsi_load($obj, data);
			});
		});
	</script>
</div>
<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Weather</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/2018/11/30/el-nino-colorado-drought-dry-southwest/" title="El Nino Teases As Southwestern U.S. Remains In Drought" class="cbs-thumbnail-link item-1543605147 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2018/11/snowy-icy-roads-10pkg_frame_1455.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">El Nino Teases As Southwestern U.S. Remains In Drought</strong><em class="description">National climate experts have been watching and waiting but El Nino has only been teasing, leaving the American Southwest to hang on longer until the weather pattern develops and brings more moisture to the drought-stricken region.</em></div></a><a href="https://denver.cbslocal.com/2018/11/30/latest-colorado-weather-forecast-two-storms-promise-more-mountain-snow/" title="Latest Colorado Weather Forecast: Two Storms Promise More Mountain Snow" class="cbs-thumbnail-link item-1543602886 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2018/11/124.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Latest Colorado Weather Forecast: Two Storms Promise More Mountain Snow</strong><em class="description">A slowing move storm system followed quickly by another slow moving storm will bring periods of snow to the Colorado mountains all weekend. For Denver and the Front Range we have two chances for light precipitation.</em></div></a><a href="https://denver.cbslocal.com/2018/11/29/avalanche-warnings-back-country-skiing/" title="Avalanche Warnings Already Prevalent In Back Country" class="cbs-thumbnail-link item-1543534894 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2018/11/co-avalanche-season-12vo_frame_851.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Avalanche Warnings Already Prevalent In Back Country</strong><em class="description">Avalanche warnings are in effect, triggered in part by the early snowfall in parts of the High Country.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://denver.cbslocal.com/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/category/sports/denver-broncos/">Latest Broncos</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/2018/11/30/jeff-holland-broncos-promote-rookie-linebacker/" title="Broncos Promote Rookie Pass Rusher Jeff Holland" class="cbs-thumbnail-link item-1543606326 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2018/07/gettyimages-9788604781.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Broncos Promote Rookie Pass Rusher Jeff Holland</strong><em class="description">The Denver Broncos have promoted rookie pass rusher Jeff Holland from their practice squad and waived inside linebacker Alexander Johnson.</em></div></a><a href="https://denver.cbslocal.com/2018/11/30/broncos-bengals-game-preview-phillip-lindsay/" title="4 Things To Watch In The Broncos vs. Bengals Game" class="cbs-thumbnail-link item-1543598497 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2012/11/155473715_8.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">4 Things To Watch In The Broncos vs. Bengals Game</strong><em class="description">The Denver Broncos hit the road to take on the Cincinnati Bengals this weekend.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/category/sports/colorado-avalanche/">Avalanche</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/2018/11/29/surging-avalanche-overcome-crosbys-hat-trick-beat-penguins-6-3/" title="Surging Avalanche Overcome Crosby&#039;s Hat Trick, Beat Penguins 6-3" class="cbs-thumbnail-link item-1543517118 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2018/11/avalanche.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Surging Avalanche Overcome Crosby&#039;s Hat Trick, Beat Penguins 6-3</strong><em class="description">Nathan MacKinnon had a goal and three assists and the Colorado Avalanche overcame Sidney Crosby&#039;s hat trick to beat the Pittsburgh Penguins 6-3 on Wednesday night.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/category/sports/denver-nuggets/">Nuggets</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/2018/11/29/javale-mcgee-signed-baby/" title="WATCH: Former Nugget JaVale McGee Signed A Baby When Lakers Came To Denver" class="cbs-thumbnail-link item-1543508577 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2018/11/gettyimages-1066021190.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">WATCH: Former Nugget JaVale McGee Signed A Baby When Lakers Came To Denver</strong><em class="description">JaVale McGee caught a mother and her baby daughter sitting near the entrance to the Los Angeles locker room and ended up signing the front of the baby&#039;s Lakers shirt.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/category/sports/colorado-rockies/">Rockies</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/2018/11/29/chris-rusin-colorado-rockies/" title="Rusin, Rockies Agree At $1,687,500, Avoid Salary Arbitration" class="cbs-thumbnail-link item-1543543402 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2016/08/gettyimages-598123446_master.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Rusin, Rockies Agree At $1,687,500, Avoid Salary Arbitration</strong><em class="description">Left-handed reliever Chris Rusin and the Colorado Rockies have agreed to one-year contract worth $1,687,500, a deal with a $400,000 raise that avoided salary arbitration.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/cbssportshq/">CBS Sports HQ</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://cbsdenver.com/cbssportshq/" title="Watch Live" class="cbs-thumbnail-link item-1525200887" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2018/04/cbs-sports-hq.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Watch Live</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="https://denver.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/category/top-spots/">Top Spots Around Denver</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/2018/11/30/things-to-do-denver-this-weekend/" title="4 Things To Do In Denver This Weekend" class="cbs-thumbnail-link item-1543598012 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2016/11/blossoms-6.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">4 Things To Do In Denver This Weekend</strong><em class="description">Experience the beauty of the holiday season at Golden’s annual Candlelight Walk. It&#039;s one of many great things going on this weekend.</em></div></a><a href="https://denver.cbslocal.com/2018/11/30/denver-sushi-restaurants-expensive-best/" title="Denver&#039;s 5 Top Spots To Spend Big On Sushi" class="cbs-thumbnail-link item-1543590015 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2018/10/bamboo-sushi-kay-a-yelp.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Denver&#039;s 5 Top Spots To Spend Big On Sushi</strong><em class="description">Craving sushi? Hoodline crunched the numbers to find the best high-end sushi hot spots in Denver.</em></div></a><a href="https://denver.cbslocal.com/2018/11/29/denver-school-arts-aids-hiv-epidemic/" title="Denver High School Puts Spotlight On AIDS/HIV Epidemic" class="cbs-thumbnail-link item-1543556799 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2018/11/dsa-aids-play-10pkg_frame_560.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Denver High School Puts Spotlight On AIDS/HIV Epidemic</strong><em class="description">Students at Denver School for the Arts are putting the spotlight, literally, on the AIDS/HIV epidemic.</em></div></a><a href="https://denver.cbslocal.com/2018/11/29/go-kart-track-inspired-by-mario-kart-coming-to-denver-this-spring/" title="Go-Kart Track Inspired By Mario Kart Coming To Denver This Spring" class="cbs-thumbnail-link item-1543550459 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2018/11/mushroom-racing.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Go-Kart Track Inspired By Mario Kart Coming To Denver This Spring</strong><em class="description">Grab your bananas and Koopa shells. Mario Kart is coming to Denver. </em></div></a><a href="https://denver.cbslocal.com/2018/11/29/pikes-peak-cog-railway-2021/" title="Pikes Peak Cog Railway Plans To Re-Open In 2021" class="cbs-thumbnail-link item-1543537447 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2018/11/gettyimages-144323115.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Pikes Peak Cog Railway Plans To Re-Open In 2021</strong><em class="description">The Pikes Peak Cog Railway carried passengers to the top of 14,115-foot Pikes Peak for 126 years. But it closed a year ago -- its first winter closing in a decade -- and has not re-opened since.</em></div></a><a href="https://denver.cbslocal.com/2018/11/29/opening-water-world-christmas-light-tunnel-colorado/" title="After Weather Delay, Christmas In Color Set To Open This Weekend" class="cbs-thumbnail-link item-1543530161 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2018/11/christmas-in-color.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">After Weather Delay, Christmas In Color Set To Open This Weekend</strong><em class="description">A large Christmas light display will open this weekend after being delayed by recent damaging windstorms.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="https://denver.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/video/category/spoken-word-kcnctv/3986706-two-colorado-storms-promise-more-mountain-snow/" title="Two Colorado Storms Promise More Mountain Snow" class="cbs-thumbnail-link item-1543605660 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslocal-uploads.storage.googleapis.com/captures/38E/F6B/38EF6B91E826401ABC3E6AC4DF4D4CF3.jpg"></span></div><div class="title-wrapper"><strong class="title">Two Colorado Storms Promise More Mountain Snow</strong><em class="description">A slowing move storm system followed quickly by another slow moving storm will bring periods of snow to the Colorado mountains all weekend. For Denver and the Front Range we have two chances for light precipitation.</em></div></a><a href="https://denver.cbslocal.com/video/category/spoken-word-kcnctv/3986703-popularity-of-escape-rooms-in-denver-metro-area-could-be-too-much-of-a-good-thing/" title="Popularity Of Escape Rooms In Denver Metro Area Could Be Too Much Of A Good Thing" class="cbs-thumbnail-link item-1543605269 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslocal-uploads.storage.googleapis.com/captures/873/799/873799E0D18A450A9CC508E04174E282.jpg"></span></div><div class="title-wrapper"><strong class="title">Popularity Of Escape Rooms In Denver Metro Area Could Be Too Much Of A Good Thing</strong><em class="description">Escape Rooms are rapidly growing in popularity. Escape rooms are rooms where visitors pay to find clues in order to get out.</em></div></a><a href="https://denver.cbslocal.com/video/category/spoken-word-kcnctv/3986621-weekend-things-to-do-in-denver/" title="Weekend Things To Do In Denver" class="cbs-thumbnail-link item-1543597574 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslocal-uploads.storage.googleapis.com/captures/03D/916/03D916D56C1A4ED9815B56F2AA4489F5.jpg"></span></div><div class="title-wrapper"><strong class="title">Weekend Things To Do In Denver</strong><em class="description">Experience the beauty of the holiday season at Golden’s annual Candlelight Walk.</em></div></a><a href="https://denver.cbslocal.com/video/category/spoken-word-kcnctv/3986579-go-kart-track-inspired-by-mario-kart-coming-to-denver-this-spring/" title="Go-Kart Track Inspired By Mario Kart Coming To Denver This Spring" class="cbs-thumbnail-link item-1543592580 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslocal-uploads.storage.googleapis.com/captures/112/DC2/112DC2CA79C1482C9CF23270B7A8C679.jpg"></span></div><div class="title-wrapper"><strong class="title">Go-Kart Track Inspired By Mario Kart Coming To Denver This Spring</strong><em class="description">Grab your bananas and Koopa shells. Mario Kart is coming to Denver. Matt Yurus reports.</em></div></a><a href="https://denver.cbslocal.com/video/category/spoken-word-kcnctv/3986526-more-mountain-snow/" title="More Mountain Snow" class="cbs-thumbnail-link item-1543587660 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslocal-uploads.storage.googleapis.com/captures/CFE/E22/CFEE2249E1D345D383EF9555AD61CC5E.jpg"></span></div><div class="title-wrapper"><strong class="title">More Mountain Snow</strong><em class="description">Watch Ashton Altieri&#039;s forecast.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/cbsn-live-streaming-video-from-cbs-news/%20" title="CBSN" class="cbs-thumbnail-link item-1483998360" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2017/01/cbsn.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBSN</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-6 w-link w-submenu"><a href="https://denver.cbslocal.com/category/contests/" title="Contests &amp; More" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Contests &amp; More</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More From CBS4</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/learn-about-us/" title="Station Info" class="cbs-thumbnail-link item-1534790811" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2018/08/cbs4-station-logo.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Station Info</strong></div></a><a href="http://cbsdenver.com/contests/" title="Contests" class="cbs-thumbnail-link item-1534787117" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2018/05/contest.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://denver.cbslocal.com/category/news/links-info/" title="Links &amp; Info" class="cbs-thumbnail-link item-1533134510" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2018/08/links-info1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Links &amp; Info</strong></div></a><a href="https://denver.cbslocal.com/program-guide/" title="CBS4 Program Guide" class="cbs-thumbnail-link item-1520869130" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2018/08/tv-schedule.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS4 Program Guide</strong></div></a><a href="https://denver.cbslocal.com/category/cbs4/sponsored-events/" title="CBS4 Sponsored Events" class="cbs-thumbnail-link item-1520754486" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2017/10/together-4-colorado-events.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS4 Sponsored Events</strong></div></a><a href="https://denver.cbslocal.com/together4coloradotoydrive/" title="Together 4 Colorado Toy Drive" class="cbs-thumbnail-link item-1514221568" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2017/11/together-4-colorado-toy-drive1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Together 4 Colorado Toy Drive</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	<ul id="live"><li class="menu-item item-0"><a href="/video/channel/320-live/" title="CBS4" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS4</strong><em class="description">On Air</em></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">On Air Schedule:</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">12:30 PM</strong><em class="description">The Bold and the Beautiful</em></div></div><div class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">1:00 PM</strong><em class="description">The Talk</em></div></div><div class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">2:00 PM</strong><em class="description">Let's Make a Deal</em></div></div><div class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">3:00 PM</strong><em class="description">Hot Bench</em></div></div><div class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">3:30 PM</strong><em class="description">Hot Bench</em></div></div></div>
</div></div><a class="view-all" href="https://denver.cbslocal.com/program-guide/">View All Programs</a></div></div></li></ul>
	<a href="https://denver.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-header" class="embed-item weather-widget-wrap" ><div class="wrapper">
<wx:widget type="current-conditions" template="sticker" location="USCO0105" header="false"></wx:widget>
</div></div></a>
	<div id="info-search"><form action="https://denver.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>

		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">4 Things To Do In Denver This&nbsp;Weekend</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">November 30, 2018 at 10:13 am</time></div></section><section id="column_block_2" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  close-btn" id="featured-media"><div class="video-wrapper anvato"><div id='p0'></div><script data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;3986621&quot;,&quot;autoplay&quot;:true,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;DVzl9QRzox3ZZsP9bNu5Li3X7obQOnqP&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified&quot;,&quot;publisherId&quot;:&quot;cbslocal&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;denver.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/CBS.DENVER&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;featured&quot;}}}},&quot;shareLink&quot;:&quot;https:\/\/cbsloc.al\/2rmx49L&quot;,&quot;token&quot;:&quot;default&quot;}' src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div></section>
<div class="main-story-wrapper"><p><strong>By <a href="https://denver.cbslocal.com/personality/andrea-flores/">Andrea Flores</a></strong> </p>
<p>Experience the beauty of the holiday season at Golden’s annual <a href="https://goldenchamber.org/olde-golden-christmas/">Candlelight Walk</a>.<br />
Walk down Washington Avenue and sing holiday carols with other locals. The free event kicks off at the Foothills Art Center tonight at 6 p.m. </p>
<div id="attachment_1508877" style="width: 430px" class="wp-caption aligncenter"><img src="https://cbsdenver.files.wordpress.com/2016/11/blossoms-6.jpg?w=420&#038;h=236" alt="blossoms 6 4 Things To Do In Denver This Weekend" width="420" height="236" class="size-full wp-image-1508877" title="4 Things To Do In Denver This Weekend" srcset="https://cbsdenver.files.wordpress.com/2016/11/blossoms-6.jpg?w=420&amp;h=236 420w, https://cbsdenver.files.wordpress.com/2016/11/blossoms-6.jpg?w=840&amp;h=472 840w, https://cbsdenver.files.wordpress.com/2016/11/blossoms-6.jpg?w=150&amp;h=84 150w, https://cbsdenver.files.wordpress.com/2016/11/blossoms-6.jpg?w=300&amp;h=169 300w, https://cbsdenver.files.wordpress.com/2016/11/blossoms-6.jpg?w=768&amp;h=432 768w" sizes="(max-width: 420px) 100vw, 420px" /><p class="wp-caption-text">Blossoms of Light as seen by Copter 4 (credit: CBS)</p></div>
<p>For three decades, Coloradans have flocked to the Denver Botanic Gardens for <a href="https://www.botanicgardens.org/events/special-events/blossoms-light">Blossoms of Light</a>.<br />
Enjoy a twinkling winter wonderland while you sip on a warm drink. You can catch the display now through the beginning of the New Year. Tickets start at $13.</p>
<p>The 5th annual <a href="https://takenotecolorado.org/events/sing-it-to-me-santa/">Sing It to Me Santa benefit concert</a> returns to Denver Saturday. Proceeds benefit Take Note Colorado, an organization working to provide musical instruments and instruction to every Kindergarten through 12th grade student in Colorado. Denver rock band The Fray is headlining the show.<br />
Tickets are $45. </p>
<p><a href="https://www.coloradoballet.org/performances/the-nutcracker">The Nutcracker</a> returns to the Ellie Caulkins Opera House for its 58th year. It’s the largest production of the holiday classic in the state. Performances run now through Christmas Eve.<br />
Tickets start at $30.</p>
<p><em><a href="https://denver.cbslocal.com/personality/andrea-flores/">Andrea Flores</a> is a reporter for CBS4. Follow her <a href="https://www.facebook.com/Andrea-Flores-252584158221982/">on Facebook</a> and Twitter <a href="https://twitter.com/andreaflorestv">@AndreaFloresTV</a>.</em> </p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2rmx49L"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2rmx49L"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2rmx49L"></a></span>
			</div>
		
			</div>
</div></div></div><a href="#" id="enable-comments-button" class="generic-button-v1" onclick="document.getElementById('story-comments').style.display=(document.getElementById('story-comments').style.display==='block')?'none':'block';return false;">Comments</a>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #eaeaea;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
								<div id="respond" class="comment-respond">
		<h4 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/11/30/things-to-do-denver-this-weekend/#respond" style="display:none;">Cancel reply</a></small></h4>		<form action="https://denver.cbslocal.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="f91a5c7151" /><input type="hidden" name="_wp_http_referer" value="/2018/11/30/things-to-do-denver-this-weekend/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">
	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google+ account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	</div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" />
				<input type='hidden' name='comment_post_ID' value='1717911' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b4cc4e77bd" /></p>
<input type="hidden" name="genseq" value="1543606949" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="224"/></p>		</form>
	</div><!-- #respond -->
	<div style="clear: both"></div>			
		</div>

	</section>
</div>
<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-3"></div></div></section><aside class="sidebar right-bar"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/cbsdenver" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/CBSdenver" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="http://youtube.com/cbs4denver" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.instagram.com/cbsdenver/" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a><a href="https://www.reddit.com/user/cbsdenver" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/kcnc-tv/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title"><span>Our </span> Newsletter</h3>			<div class="widget-content-wrapper">
				<iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=denver "></iframe>
			</div>
		</div><div id="" class="block sidebar-widget widget_cbs_most_viewed"><h3 class="title"><span>Most </span> Viewed</h3><div class="widget-content-wrapper"><a href="https://denver.cbslocal.com/2018/11/29/go-kart-track-inspired-by-mario-kart-coming-to-denver-this-spring/" title="Go-Kart Track Inspired By Mario Kart Coming To Denver This Spring" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">Go-Kart Track Inspired By Mario Kart Coming To Denver This Spring</strong><em class="description">Grab your bananas and Koopa shells. Mario Kart is coming to Denver. </em></div></a><a href="https://denver.cbslocal.com/2018/11/29/chris-watts-shanann-watts-murder-frederick-weld-county/" title="Video Shows Chris Watts Loading Truck After Killing Pregnant Wife, Daughters" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">Video Shows Chris Watts Loading Truck After Killing Pregnant Wife, Daughters</strong><em class="description">Newly released video, obtained from the Weld County District Attorney’s Office shows the moments after Chris Watts murdered his pregnant wife and two young daughters. </em></div></a><a href="https://denver.cbslocal.com/2018/11/28/jonathan-akin-autumn-rivera-thornton-confesses-to-killing-girlfriend-driving-body-to-wyoming/" title="Police: Thornton Man Confesses To Killing Girlfriend, Driving Body To Wyoming" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">Police: Thornton Man Confesses To Killing Girlfriend, Driving Body To Wyoming</strong><em class="description">A Thornton man was arrested after allegedly telling police he killed his girlfriend and drove the body to Wyoming.</em></div></a><a href="https://denver.cbslocal.com/2018/11/30/video-chris-watts-shanann-watts-murder-frederick/" title="Chris Watts Confessed To Father He Killed Wife In A Rage, New Video Shows" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">Chris Watts Confessed To Father He Killed Wife In A Rage, New Video Shows</strong><em class="description">Two days after Chris Watts&#039; family vanished, he asked to see his father as he was being questioned by investigators.</em></div></a><a href="https://denver.cbslocal.com/2018/11/21/chris-watts-murder-weld-county-frederick/" title="DA Releases 2,000+ Pages In Chris Watts Murder Case, Revealing Texts With Wife" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">DA Releases 2,000+ Pages In Chris Watts Murder Case, Revealing Texts With Wife</strong><em class="description">In response to a Colorado Criminal Justice Records request, CBS4 News received more than 2,000 pages of documents from the Weld County District Attorney in the Chris Watts case. 
</em></div></a><a href="https://denver.cbslocal.com/2018/11/29/online-scam-paypal-ebay-ring-morrison/" title="Ring Lost To Online Scam Returned To Colorado Couple" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">Ring Lost To Online Scam Returned To Colorado Couple</strong><em class="description">A couple hoping to pay for their dream home with the money they earned from a family heirloom almost lost the ring to an online scam. But the story doesn’t end there. </em></div></a><a href="https://denver.cbslocal.com/2018/11/29/police-shooting-centennial-allen-fanning/" title="Love Triangle Led To Deadly Police Shooting In Colorado" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">Love Triangle Led To Deadly Police Shooting In Colorado</strong><em class="description">A confrontation over a love triangle led to a deadly police shooting in south suburban Denver earlier this month.</em></div></a><a href="https://denver.cbslocal.com/2018/11/29/snowplow-pursuit-ends-after-collisions/" title="Snowplow Pursuit Ends After Collisions, Suspect Bit By K9" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">Snowplow Pursuit Ends After Collisions, Suspect Bit By K9</strong><em class="description">A man living in a community corrections facility led police on a chase Thursday afternoon after allegedly stealing a snowplow from his place of employment. </em></div></a><a href="https://denver.cbslocal.com/2018/11/29/denver-school-arts-aids-hiv-epidemic/" title="Denver High School Puts Spotlight On AIDS/HIV Epidemic" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">Denver High School Puts Spotlight On AIDS/HIV Epidemic</strong><em class="description">Students at Denver School for the Arts are putting the spotlight, literally, on the AIDS/HIV epidemic.</em></div></a><a href="https://denver.cbslocal.com/2018/11/30/latest-colorado-weather-forecast-two-storms-promise-more-mountain-snow/" title="Latest Colorado Weather Forecast: Two Storms Promise More Mountain Snow" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">Latest Colorado Weather Forecast: Two Storms Promise More Mountain Snow</strong><em class="description">A slowing move storm system followed quickly by another slow moving storm will bring periods of snow to the Colorado mountains all weekend. For Denver and the Front Range we have two chances for light precipitation.</em></div></a></div></div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://denver.cbslocal.com" class="logo"><img src="https://cbsdenver.files.wordpress.com/2017/10/denver.png" alt="CBS Denver" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/cbsdenver" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSdenver" class="twitter" target="_blank">Twitter</a><a href="http://youtube.com/cbs4denver" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/cbsdenver/" class="instagram" target="_blank">Instagram</a><a href="https://www.reddit.com/user/cbsdenver" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/kcnc-tv/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">CBS4 News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/category/news/" title="News Section" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">News Section</strong></div></a><a href="http://cbsdenver.com/together4colorado/" title="Together 4 Colorado" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Together 4 Colorado</strong></div></a><a href="https://denver.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="/category/health/" title="Health" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="https://denver.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://denver.cbslocal.com/show/investigates/" title="CBS4 Investigates" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS4 Investigates</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">CBS4 Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://cbsdenver.com/sports" title="Latest Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest Sports</strong></div></a><a href="https://denver.cbslocal.com/category/sports/denver-broncos/" title="Denver Broncos" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Denver Broncos</strong></div></a><a href="https://denver.cbslocal.com/category/sports/colorado-rockies/" title="Colorado Rockies" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Colorado Rockies</strong></div></a><a href="https://denver.cbslocal.com/category/sports/denver-nuggets/" title="Denver Nuggets" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Denver Nuggets</strong></div></a><a href="https://denver.cbslocal.com/category/sports/colorado-avalanche/" title="Colorado Avalanche" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Colorado Avalanche</strong></div></a><a href="https://denver.cbslocal.com/tag/xfinity-monday-live/" title="Xfinity Monday Live" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Xfinity Monday Live</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Weather</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://cbsdenver.com/weather/" title="Weather Section" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Weather Section</strong></div></a><a href="https://denver.cbslocal.com/category/blogs/weather-blog/" title="Latest CBS4 Forecast" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Latest CBS4 Forecast</strong></div></a><a href="https://denver.cbslocal.com/school-closings/" title="School Closings" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">School Closings</strong></div></a><a href="http://cbsdenver.com/weatherwatchers" title="CBS4 Weather Watchers" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS4 Weather Watchers</strong></div></a><a href="http://apps.cbslocal.com/weather/denver/" title="CBS4 Weather App" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">CBS4 Weather App</strong></div></a><a href="http://cbsdenver.com/youreport" title="Share Photos" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Share Photos</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Entertainment</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/program-guide/" title="TV Schedule" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">TV Schedule</strong></div></a><a href="https://denver.cbslocal.com/category/eat-see-play/" title="Top Spots" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><a href="https://denver.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://denver.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://denver.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Station Info</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/station/cbs4/" title="CBS4 News Team" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS4 News Team</strong></div></a><a href="https://denver.cbslocal.com/contact/" title="Contact Us" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="https://denver.cbslocal.com/news-tips/" title="News Tips" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">News Tips</strong></div></a><a href="https://denver.cbslocal.com/category/links-info" title="Links &amp; Info" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Links &amp; Info</strong></div></a><a href="https://denver.cbslocal.com/category/contests/" title="Latest Contests" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Latest Contests</strong></div></a><a href="https://denver.cbslocal.com/category/sponsored-events/" title="Sponsored Events" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Sponsored Events</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-5" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/learn-about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://denver.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://denver.cbslocal.com/social/" title="Connect" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Connect</strong></div></a><a href="https://cbs.avature.net/cbstvscareers" title="Employment" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Employment</strong></div></a><a href="http://policies.cbslocal.com/fcc/denver.television.html" title="CBS Television Public File" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">CBS Television Public File</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://denver.cbslocal.com" class="logo"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Denver" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2018 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=denver.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-188211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188211"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy (Updated May 24, 2018)</a></li>
<li id="menu-item-188212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188212"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-1367109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1367109"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-1367113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1367113"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-387054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-387054"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-3503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3503"><a href="https://denver.cbslocal.com/eeo-reports/">EEO Reports</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201848y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/cbsdenver.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/cbsdenver.wordpress.com\/wp-login.php?action=logout&_wpnonce=3551023b87","homeURL":"https:\/\/denver.cbslocal.com\/","postID":"1717911","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>
<link rel='stylesheet' id='screen-css-0-3' href='https://s2.wp.com/_static/??-eJyljEkKgDAQBD9kHCUueBDfEieDRrLhRPN9g/gDb10NVZCjwOAT+QRpJ0cMt4mAKwsbUFkwHu2ly01uJc2A/E1hDae6YAX/GsV1UeHvViZVjFNkozd6a4ub217KsWumfjgeitpWWw==?cssminify=yes' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-1-3' href='https://s1.wp.com/_static/??-eJyVjMsOQDAQRX9ITRpELMS3UJOq9BUz1d9XNmwtz705B3IUKnhGz8AbOiQ4TQS1kLBBzRaiTdp4AhfWZMsb54M9HgSKXqgLVPA3Ra7oIptVIz+573AnJzfKTvZD0zZS7hfnZj99?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVj81OBCEMx1/IWnfNqhfjo5gC1S0DBaHM6tvLeDDGw0RvTfv/+BUvFXxRYzWMHQOv4rm+X8d+hT9OeUBN41W0Y5KFO74NHnwmDYnbb7GdOU/JKhW965CKp7SF9+GU1p3oyFbJL/gs6vGFPLtSFuDsOPzVZRcx4wYmmZMo7/iOsBHGL1AgpfRh4vuOgUIWBUcNM/VZMicoK7cmYb77vftngrUJv9U+5cfD6XhzOtw93N/GTwptmB4='></script>
<script type='text/javascript' src='//k.intellitxt.com/ast/js/cbslocal/cbslocal_denver_cs.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://webwidgets.wsi.com/wxwidget.loader.js?cid=934888385&#038;ver=1.0'></script>
<script type='text/javascript' src='https://s2.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'15909806','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'15909806','v':'wpcom','tz':'-7','user_id':'0','post':'1717911','subd':'cbsdenver'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=15909806&v=wpcomvt&tz=-7&user_id=0&post=1717911&subd=cbsdenver&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QVszQjQwSDNNXSY9R2g9KzY9T2VQYUI/K3dnSVlyS3NaSmp5TkotbDRla3hLU0RqYzN5c3Q2VixLRjFkTlhxNndGNmtXLCVpXWxrJkxUXzV6eEhJcUJ0ZCZSKz94WWRPaHY3UklDMjU3ZiVFZjZPXy42bk5OdS5JVSxlJit8eT1NMyVSUEU3fjdLdEE3ayU/Tj82cg=='}]);
_stq.push([ 'clickTrackerInit', '15909806', '1717911' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript"> (function(n,a,t,i,v,e,ai){n["NativeAIObject"]=v;n[v]=n[v]||function(){ (n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();n[v].i=i;e=a.createElement(t), ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+(n[v].l-n[v].l%604800000); ai.parentNode.insertBefore(e,ai)}) (window,document,"script","https://cdn.native.ai/js/current/nativeai.js", "nativeAI"); nativeAI("create", "1259737e-5d67-435f-9a6b-56d189fe13e5"); </script>
<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>