<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="UTF-8" />
	<title>Wanna Buy A Tilt A Whirl? Items From Heritage Square To Be Auctioned Off &laquo; CBS Denver</title>
	<meta name="description" content="Rides and other items from a now-closed hillside amusement park in Jefferson County will be auctioned off later this month." />
	<link rel="pingback" href="https://denver.cbslocal.com/xmlrpc.php" />
	<meta name="keywords" content="vibBusiness" />
	<meta name="news_keywords" content="golden, heritage square, jefferson county, local tv/>
<!-- WP Header - Start -->
	<meta name="news_keywords" content="Heritage Square, Golden, Jefferson County" />
<meta name="keywords" content="heritage square, golden, jefferson county" /><meta property="fb:pages" content="52552983299" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />

<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=denver.cbslocal.com&amp;id=15909806&amp;t=1539789522&amp;back=https%3A%2F%2Fdenver.cbslocal.com%2F2018%2F10%2F17%2Fheritage-square-auction-amusement-park%2F%3Futm_source%3Ddlvr.it%26utm_medium%3Dtwitter' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbsdenver.wordpress.com' />
<link rel='dns-prefetch' href='//services.babator.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Denver &raquo; Feed" href="https://denver.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Denver &raquo; Comments Feed" href="https://denver.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Denver &raquo; Wanna Buy A Tilt A Whirl? Items From Heritage Square To Be Auctioned&nbsp;Off Comments Feed" href="https://denver.cbslocal.com/2018/10/17/heritage-square-auction-amusement-park/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJy1Ul1vwyAM/ENzWDV1eZr2Wwi4KYn5GJhF+fdz01Vq1xdaaU9wxnc+nVFLAhMDY2DFR/RY1LdLygwFKBpNygVD1UrZlKIOMTLmTq4vqpmIfkB75qeMFLW9E/AVEtXRhSJVEz0U7wjXP6ht7kXIR1tJXvXvbDnbBKaipq+KeVUH1NKRyY1HvgGdd+E5N1sTeB30iHnzdVMBCWzmmB6M+KxT/RC0IyAX5v9xhyQo8H2QVwskN4vShJy0mWFDbWa2cXqQzwK5FFicHZEfXVlcCIzOsRakE+guoE2o8Er4RPhJ4gFGn0hzI/9Eu87z03/s9m/vr33f73fTD2vjWWw=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJydUdFOwzAM/CFMNDE6XhDf4iZWG4gTK3E2+HvcTgWkSRPbS3Rx7s45250EfMlKWZ3OxNTcMYrzY4NUPCYXs089WNm35k4xECixJFRqj1Z6cDcZCFb9p05Sn2JujkvoyV7bXKr6sjn9Xm/8BvFI4eyxQkixKXhUTGW6I5Ilij4RHPf35VpJwJhxoro66pfQpRl32KS+VLI6C+rCYAoRKZlN1msy295E+rNJw7bLz6sSlmFrtMAZ/cflvP+2EGPDOEql1sBOjp3hPIdF98avu+enw/4wDLuX929rnO5b?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-google-font-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s2.wp.com/_static/??-eJytkd1OwzAMhV+IYH5UdoV4FjfzMlMnrhJ3hbcnS1XGNGnqBXef5XOO5GOYR+c1GSUDO1KkAicewffFiXoUGGUKnApE3U9StzPvA1kBX375sfID/AmKk1ttq/yAnnrVwQkPFb6g2LfQFmdlw5AxXmiLrahnFMdVcj0sZoaktixXuJcaSFsfxpquBncQ5HzPmqkXDRVD6+wy3pg29d9ELmLCQLklRszD+eJF71U0397yL9l6ojxntva3j/j+3L123e7t5Wn3+QNB3Nyj?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s0.wp.com/wp-content/themes/h4/global.css?m=1420737423h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var SafeCommentsAjax = {"ajaxurl":"https:\/\/denver.cbslocal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJy1U9tSgzAQ/SFDpI7VF8dvCWGhS5cEc4HWr3dBOhbtlMuMk4dkk7Mnmz0nsmuEtiaACTIcoAYvW2ykzrwgqxVJNJpiztuVl42lc4FESY0mqfyDXJNcLc5qKJZovKxtHolPVT4Q8CTa3TXLhP4jgjuP0yxA1Fg6FWBxTT8EBShGOMLyECbB5vcNIFEro0pw/U2TDcH1H4NtVje8iEYHtMb/V2FAHJngf3NXPUOGBCJ6cAw1gZUo7A1cY33gOjyDbpxONUXTInSzsApCo/RROPD4CXecEFFq62DGUIzqMC8hzOOCypb3uu+myjLIhfNejFeslVjlB35lu8XGtiOhlbMsEfVBcgk2cI2d15ZibbA4izR55LGZKFPi2hibeQqCkyfMwS3NL8lmitbr4AJq+mPhRZ/sW/qBZlzeobkke1UAO7yxLjCsHr7hUEilTpz+Xr+lz0/7/evLLk2rL1UMNAQ='></script>
<script type='text/javascript' src='https://services.babator.com/tags?apiKey=dfe3e450-5367-11e6-b9b6-b5368b08d969&#038;ver=1.0.0'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbsdenver.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://cbsloc.al/2OyhLsB' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fdenver.cbslocal.com%2F2018%2F10%2F17%2Fheritage-square-auction-amusement-park%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fdenver.cbslocal.com%2F2018%2F10%2F17%2Fheritage-square-auction-amusement-park%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/1358cb67b88b4ef2e59895070c511d70?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/1358cb67b88b4ef2e59895070c511d70?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/1358cb67b88b4ef2e59895070c511d70?s=114" />
<link rel='openid.server' href='https://cbsdenver.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://cbsdenver.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://denver.cbslocal.com/osd.xml" title="CBS Denver" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta property="og:title" content="Wanna Buy A Tilt A Whirl? Items From Heritage Square To Be Auctioned Off" /><meta property="og:image" content="https://cbsdenver.files.wordpress.com/2018/10/heritage-square.jpg?w=1500" /><meta property="og:image:secure_url" content="https://cbsdenver.files.wordpress.com/2018/10/heritage-square.jpg?w=1500" /><meta property="og:image:width" content="1500" /><meta property="og:image:height" content="844" /><meta property="og:description" content="Rides and other items from a now-closed hillside amusement park in Jefferson County will be auctioned off later this month." /><meta property="og:type" content="article" /><meta property="og:url" content="https://denver.cbslocal.com/2018/10/17/heritage-square-auction-amusement-park/" /><meta property="article:published_time" content="2018-10-17T08:37:41+00:00" /><meta property="article:suggested-social-copy" content="Rides and other items from a now-closed hillside amusement park in Jefferson County will be auctioned off later this month." /><meta property="article:publisher" content="http://www.facebook.com/cbsdenver" /><meta property="article:author" content="http://www.facebook.com/cbsdenver" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cbsdenver.files.wordpress.com/2018/10/heritage-square.jpg?w=1500"><meta name="twitter:title" content="Wanna Buy A Tilt A Whirl? Items From Heritage Square To Be Auctioned Off"/><meta name="twitter:description" content="Rides and other items from a now-closed hillside amusement park in Jefferson County will be auctioned off later this month."/><meta name="twitter:site" content="/CBSdenver"/>
<link rel="canonical" href="https://denver.cbslocal.com/2018/10/17/heritage-square-auction-amusement-park/" />
			<meta property="fb:pages" content="" />
			<meta name="application-name" content="CBS Denver" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Find Denver news, Colorado news, Colorado weather forecasts and sports reports including Denver Broncos at CBSDenver.com." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://denver.cbslocal.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/1358cb67b88b4ef2e59895070c511d70?s=16" /><link rel="amphtml" href="https://denver.cbslocal.com/2018/10/17/heritage-square-auction-amusement-park/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/denver.cbslocal.com","url":"https:\/\/denver.cbslocal.com","name":"CBS Denver","foundingDate":"1941-07-01T14:30:00+00:00","sameAs":"http:\/\/cbsdenver.com","logo":{"@type":"ImageObject","url":"https:\/\/cbsdenver.files.wordpress.com\/2018\/02\/3_denver_cbs4.png?w=230"}},"url":"https:\/\/denver.cbslocal.com\/2018\/10\/17\/heritage-square-auction-amusement-park\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/denver.cbslocal.com\/2018\/10\/17\/heritage-square-auction-amusement-park\/"},"headline":"Wanna Buy A Tilt A Whirl? Items From Heritage Square To Be Auctioned&nbsp;Off","description":"Rides and other items from a now-closed hillside amusement park in Jefferson County will be auctioned off later this month.","image":{"@context":"https:\/\/schema.org","@type":"ImageObject","url":"https:\/\/cbsdenver.files.wordpress.com\/2018\/10\/heritage-square.jpg?w=150"},"keywords":["Business","Home Page","Links &amp; Info","Local","News","Syndicated Local","Golden","Heritage Square","Jefferson County","Local TV","news","Wanna Buy A Tilt A Whirl? Items From Heritage Square To Be Auctioned\u00a0Off"],"datePublished":"2018-10-17T08:37:41+00:00","dateModified":"2018-10-17T08:45:32+00:00","author":{"@type":"Organization","name":"CBSDenver"}}</script>
<style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>

<!-- Rev - Start -->
<script type="text/javascript">cbs_ads.partners.add("yieldbot", "f0fc");</script>
<script type="text/javascript">var ybotq = ybotq || [];</script><script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.DENVER","news",["wannabuyatiltawhirlitemsfromheritagesquaretobeauctionedoff","post","article","business","homepage","linksandinfo","local","news","syndicatedlocal","golden","heritagesquare","jeffersoncounty","localtv","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>		<script type="text/javascript">
			var formatTracker,marketTracker,masterTracker,stationsTracker,rollupTracker,pageTracker;
		</script>
		<script type="text/javascript">(function(id){
			function append(scriptid,url,async){var d=document,sn='script',f=d.getElementsByTagName(sn)[0];if(!f)f=d.head;var s=d.createElement(sn);s.async=!0;s.id=scriptid;s.src=url;f.parentNode.insertBefore(s,f)}
			function getRootDomain(){var parts=window.location.hostname.split('.');if(parts.length===2)rootDomain=parts[0];else if(parts.length>2){var part=parts[parts.length-2];if(part==='com'||part==='co'){rootDomain=parts[parts.length-3]}else{rootDomain=part}}return rootDomain}
			window.evidon={};window.evidon.id=id;
			var cdn='//c.evidon.com/',rootDomain=getRootDomain(),noticecdn=cdn+'sitenotice/';
			append('evidon-notice',noticecdn+'evidon-sitenotice-tag.js',!1);append('evidon-location',cdn+'geo/country.js',!0);append('evidon-themes',noticecdn+id+'/snthemes.js',!0);
			if(rootDomain)append('evidon-settings',noticecdn+id+'/'+rootDomain+'/settings.js',!0);
			window.evidon.priorConsentCallback=function(){
				cbs_j.log('[CPM] priorConsentCallback');
				cbs_j.function_queue("partners-header-js", 'cbs_partners_header_js');
				cbs_j.function_queue("partners-footer-js", 'cbs_partners_footer_js');
			}
		})(425)</script>
				<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=14KRM&#038;cscache=6&#038;csrev=213" />
		<!-- WP Header - End -->

	<script type="text/javascript">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</script>

</head>

<body class="post-template-default single single-post postid-1704630 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-local highlander-enabled highlander-light and-temp-wide tag-golden tag-heritage-square tag-jefferson-county tag-local-tv" style="background: #f5f5f5;">

	<div id="wrapper" class="body-wrapper">


<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div>
<header id="page-header" class=""><div class="wrapper">

				<a href="https://denver.cbslocal.com" id="header-logo"><img src="https://cbsdenver.files.wordpress.com/2018/02/3_denver_cbs4.png?w=230" alt="CBS Denver" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/category/sports/">Sports</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/category/sports/denver-broncos/" title="Denver Broncos" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Denver Broncos</strong></div></a><a href="https://denver.cbslocal.com/category/sports/denver-nuggets/" title="Denver Nuggets" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Denver Nuggets</strong></div></a><a href="https://denver.cbslocal.com/category/sports/colorado-rockies/" title="Colorado Rockies" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Colorado Rockies</strong></div></a><a href="https://denver.cbslocal.com/category/sports/colorado-avalanche/" title="Colorado Avalanche" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Colorado Avalanche</strong></div></a><a href="https://denver.cbslocal.com/tag/xfinity-monday-live/" title="Xfinity Monday Live" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Xfinity Monday Live</strong></div></a><a href="https://denver.cbslocal.com/cbssportshq/" title="CBS Sports HQ" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS Sports HQ</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More &gt;</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><a href="https://denver.cbslocal.com/category/contests/" title="Latest Contests" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Latest Contests</strong></div></a><a href="https://denver.cbslocal.com/social/%20" title="CBS4 News Team" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS4 News Team</strong></div></a><a href="https://denver.cbslocal.com/program-guide/" title="CBS4 Program Guide" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS4 Program Guide</strong></div></a><a href="https://denver.cbslocal.com/category/sponsored-events/" title="CBS4 Sponsored Events" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">CBS4 Sponsored Events</strong></div></a><a href="https://denver.cbslocal.com/future-leaders/" title="CBS4 Future Leaders" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS4 Future Leaders</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/video/">Videos</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/video/3953873-gradual-warmup/" title="Gradual Warmup" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1539783480 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslocal-uploads.storage.googleapis.com/captures/7DE/40F/7DE40FCBAAF14151B44AE38FD5EB98C3.jpg"></span></div><div class="title-wrapper"><strong class="title">Gradual Warmup</strong><em class="description">Watch Ashton Altieri&#039;s forecast.</em></div><meta itemprop="url" content="https://denver.cbslocal.com/video/3953873-gradual-warmup/"><meta itemprop="thumbnailUrl" content="https://cbslocal-uploads.storage.googleapis.com/captures/7DE/40F/7DE40FCBAAF14151B44AE38FD5EB98C3.jpg" /><meta itemprop="name" content="Gradual Warmup"><meta itemprop="description" content="Watch Ashton Altieri&#039;s forecast."><meta itemprop="duration" content="T1M9S" /><meta itemprop="uploadDate" content="2018-10-17T13:38:00+0000" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="CBS Denver" /><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cbsdenver.files.wordpress.com/2018/02/3_denver_cbs4.png?w=230" /></div></div></a><a href="https://denver.cbslocal.com/video/3953869-cbs4-news-update-10-17-18/" title="CBS4 News Update, 10-17-18" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1539781260 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslocal-uploads.storage.googleapis.com/anv-pvw/42E/F0F/42EF0FD77ECC4AA886FAD24837EC6F14_5.jpg"></span></div><div class="title-wrapper"><strong class="title">CBS4 News Update, 10-17-18</strong><em class="description">CBS4 is Colorado&#039;s News Channel.</em></div><meta itemprop="url" content="https://denver.cbslocal.com/video/3953869-cbs4-news-update-10-17-18/"><meta itemprop="thumbnailUrl" content="https://cbslocal-uploads.storage.googleapis.com/anv-pvw/42E/F0F/42EF0FD77ECC4AA886FAD24837EC6F14_5.jpg" /><meta itemprop="name" content="CBS4 News Update, 10-17-18"><meta itemprop="description" content="CBS4 is Colorado&#039;s News Channel."><meta itemprop="duration" content="T4M2S" /><meta itemprop="uploadDate" content="2018-10-17T13:01:00+0000" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="CBS Denver" /><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cbsdenver.files.wordpress.com/2018/02/3_denver_cbs4.png?w=230" /></div></div></a><a href="https://denver.cbslocal.com/video/3953775-police-body-camera-video-released-in-dramatic-shooting/" title="Police Body Camera Video Released In Dramatic Shooting" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1539750288 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslocal-uploads.storage.googleapis.com/captures/DFD/6C1/DFD6C1BC4A174A51B06C3180F115F3A6.jpg"></span></div><div class="title-wrapper"><strong class="title">Police Body Camera Video Released In Dramatic Shooting</strong><em class="description">The shooting happened in March near 40th Avenue and Colorado Boulevard. Police were looking for an inmate who escaped earlier that day.</em></div><meta itemprop="url" content="https://denver.cbslocal.com/video/3953775-police-body-camera-video-released-in-dramatic-shooting/"><meta itemprop="thumbnailUrl" content="https://cbslocal-uploads.storage.googleapis.com/captures/DFD/6C1/DFD6C1BC4A174A51B06C3180F115F3A6.jpg" /><meta itemprop="name" content="Police Body Camera Video Released In Dramatic Shooting"><meta itemprop="description" content="The shooting happened in March near 40th Avenue and Colorado Boulevard. Police were looking for an inmate who escaped earlier that day."><meta itemprop="duration" content="T1M3S" /><meta itemprop="uploadDate" content="2018-10-17T04:24:48+0000" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="CBS Denver" /><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cbsdenver.files.wordpress.com/2018/02/3_denver_cbs4.png?w=230" /></div></div></a><a href="https://denver.cbslocal.com/video/3953774-boulder-considers-penalizing-owners-who-build-big-houses/" title="Boulder Considers Penalizing Owners Who Build Big Houses" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1539750139 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslocal-uploads.storage.googleapis.com/captures/373/93A/37393A20D46C4767B21EB39535617943.jpg"></span></div><div class="title-wrapper"><strong class="title">Boulder Considers Penalizing Owners Who Build Big Houses</strong><em class="description">There&#039;s a proposal to stop approving plans for homes bigger than 3,500 square feet or heavily penalize the owners.</em></div><meta itemprop="url" content="https://denver.cbslocal.com/video/3953774-boulder-considers-penalizing-owners-who-build-big-houses/"><meta itemprop="thumbnailUrl" content="https://cbslocal-uploads.storage.googleapis.com/captures/373/93A/37393A20D46C4767B21EB39535617943.jpg" /><meta itemprop="name" content="Boulder Considers Penalizing Owners Who Build Big Houses"><meta itemprop="description" content="There&#039;s a proposal to stop approving plans for homes bigger than 3,500 square feet or heavily penalize the owners."><meta itemprop="duration" content="T2M1S" /><meta itemprop="uploadDate" content="2018-10-17T04:22:19+0000" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="CBS Denver" /><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cbsdenver.files.wordpress.com/2018/02/3_denver_cbs4.png?w=230" /></div></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://denver.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="http://cbsdenver.com/category/together4colorado" title="Together 4 Colorado" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Together 4 Colorado</strong></div></a><a href="https://denver.cbslocal.com/category/news/politics/" title="Politics" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://denver.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://denver.cbslocal.com/category/news/realitycheck/" title="Reality Check" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Reality Check</strong></div></a><a href="https://denver.cbslocal.com/category/cbs4/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://denver.cbslocal.com/category/news/investigates/" title="Investigates" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Investigates</strong></div></a><a href="https://denver.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://denver.cbslocal.com/category/news/links-info/" title="Links &amp; Info" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Links &amp; Info</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/category/news/">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/2018/10/17/heritage-square-auction-amusement-park/" title="Wanna Buy A Tilt A Whirl? Items From Heritage Square To Be Auctioned Off" class="cbs-thumbnail-link item-1539787061" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2018/10/heritage-square.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Wanna Buy A Tilt A Whirl? Items From Heritage Square To Be Auctioned Off</strong><em class="description">Rides and other items from a now-closed hillside amusement park in Jefferson County will be auctioned off later this month.</em></div></a><a href="https://denver.cbslocal.com/2018/10/16/dispatch-health-home-health/" title="Denver Company Brings Medical Care To Your Home" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1539755908 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2018/10/flu-crew-10pkg_frame_495.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Denver Company Brings Medical Care To Your Home</strong><em class="description">Denver startup “DispatchHealth” has a team of more than 100 ‘on-demand’ professionals who can treat patients in the comfort of their own home.</em></div><meta itemprop="url" content="https://denver.cbslocal.com/2018/10/16/dispatch-health-home-health/"><meta itemprop="thumbnailUrl" content="https://cbsdenver.files.wordpress.com/2018/10/flu-crew-10pkg_frame_495.png?w=310&#038;h=174&#038;crop=1" /><meta itemprop="name" content="Denver Company Brings Medical Care To Your Home"><meta itemprop="description" content="Denver startup “DispatchHealth” has a team of more than 100 ‘on-demand’ professionals who can treat patients in the comfort of their own home."></a><a href="https://denver.cbslocal.com/2018/10/16/xcel-power-outage-denver/" title="Xcel: Around 30,000 Customers Had Their Power Knocked Out" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1539748816 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2018/10/power-outage-vo-raw_frame_4230.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Xcel: Around 30,000 Customers Had Their Power Knocked Out</strong><em class="description">Xcel Energy says around 30,000 customers had their power knocked out at around 8:30 p.m. Tuesday.</em></div><meta itemprop="url" content="https://denver.cbslocal.com/2018/10/16/xcel-power-outage-denver/"><meta itemprop="thumbnailUrl" content="https://cbsdenver.files.wordpress.com/2018/10/power-outage-vo-raw_frame_4230.png?w=310&#038;h=174&#038;crop=1" /><meta itemprop="name" content="Xcel: Around 30,000 Customers Had Their Power Knocked Out"><meta itemprop="description" content="Xcel Energy says around 30,000 customers had their power knocked out at around 8:30 p.m. Tuesday."></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">News Photos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/photo-galleries/2018/10/14/october-colorado-snow-fall/" title="October Colorado Snowfall" class="cbs-thumbnail-link item-1539543995 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2018/10/thornton-snow-melinda-leal.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">October Colorado Snowfall</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://denver.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All Weather</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/category/weather/" title="Main Weather Page" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Main Weather Page</strong></div></a><a href="https://denver.cbslocal.com/cams/" title="CBS4 Cams" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBS4 Cams</strong></div></a><a href="http://apps.cbslocal.com/weather/denver/" title="Weather App" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a><a href="http://cbsdenver.com/weatherwatchers" title="Weather Watchers" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Weather Watchers</strong></div></a><a href="http://cbsdenver.com/photos/" title="Share Photos" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Share Photos</strong></div></a><a href="https://denver.cbslocal.com/school-closings/" title="School Closings" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">School Closings</strong></div></a>		</div>
	</section>

<div id="weather_widget" class="weather-widget weather-nav-widget items-grid column-count-2 block-type-compact2col">
	<div class="weather-widget-wrapper">
		<header class="column-header"><h4 class="title"></h4></header>

		<div>
			<div class="general">
				<span class="icon"></span>
				<span class="temperature-average"></span>
				<span class="temperature-high"></span>
				<span class="temperature-low"></span>
				<span class="humidity"></span>
				<span class="precipitation"></span>
				<span class="wind"></span>
			</div>

			<div class="daily-forecast"></div>
		</div>

		<a class="full-forecast-link" href="https://denver.cbslocal.com/weather/">FULL FORECAST</a>
	</div>

	<script>
		jQuery(function($) {
			cbs_lib.weather_widget_wsi('USCO0105', function(data) {
				var $obj = jQuery('.weather-widget#weather_widget');
				cbs_weather_widget_wsi_load($obj, data);
			});
		});
	</script>
</div>
<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Weather</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/2018/10/17/latest-colorado-weather-forecast-temperatures-staying-below-normal/" title="Latest Colorado Weather Forecast: Temperatures Staying Below Normal" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1539785788 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2018/10/113.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Latest Colorado Weather Forecast: Temperatures Staying Below Normal</strong><em class="description">Wednesday will be the 12th consecutive day with below normal temperatures in the Denver, Boulder, and Fort Collins areas.</em></div><meta itemprop="url" content="https://denver.cbslocal.com/2018/10/17/latest-colorado-weather-forecast-temperatures-staying-below-normal/"><meta itemprop="thumbnailUrl" content="https://cbsdenver.files.wordpress.com/2018/10/113.jpg?w=310&#038;h=174&#038;crop=1" /><meta itemprop="name" content="Latest Colorado Weather Forecast: Temperatures Staying Below Normal"><meta itemprop="description" content="Wednesday will be the 12th consecutive day with below normal temperatures in the Denver, Boulder, and Fort Collins areas."></a><a href="https://denver.cbslocal.com/2018/10/16/arapahoe-basin-skiing-opening-day/" title="A-Basin Will Open Friday, Loveland On Saturday" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1539709543 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2018/10/abasin-copy.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">A-Basin Will Open Friday, Loveland On Saturday</strong><em class="description">Arapahoe Basin will be the second ski area to open in Colorado, behind Wolf Creek. Loveland Ski Area will open the next day, Saturday.</em></div><meta itemprop="url" content="https://denver.cbslocal.com/2018/10/16/arapahoe-basin-skiing-opening-day/"><meta itemprop="thumbnailUrl" content="https://cbsdenver.files.wordpress.com/2018/10/abasin-copy.jpg?w=310&#038;h=174&#038;crop=1" /><meta itemprop="name" content="A-Basin Will Open Friday, Loveland On Saturday"><meta itemprop="description" content="Arapahoe Basin will be the second ski area to open in Colorado, behind Wolf Creek. Loveland Ski Area will open the next day, Saturday."></a><a href="https://denver.cbslocal.com/2018/10/16/rocky-mountain-national-park-controlled-burn/" title="Snowfall Gives Rocky Mountain National Park Opportunity For Controlled Burn" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1539704668 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2018/10/rmnp-burn-copy.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Snowfall Gives Rocky Mountain National Park Opportunity For Controlled Burn</strong><em class="description">Fire management officials are conducing controlled burns in Rocky Mountain National Park after last weekend&#039;s snowfall. 
</em></div><meta itemprop="url" content="https://denver.cbslocal.com/2018/10/16/rocky-mountain-national-park-controlled-burn/"><meta itemprop="thumbnailUrl" content="https://cbsdenver.files.wordpress.com/2018/10/rmnp-burn-copy.jpg?w=310&#038;h=174&#038;crop=1" /><meta itemprop="name" content="Snowfall Gives Rocky Mountain National Park Opportunity For Controlled Burn"><meta itemprop="description" content="Fire management officials are conducing controlled burns in Rocky Mountain National Park after last weekend&#039;s snowfall. 
"></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://denver.cbslocal.com/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/category/sports/denver-broncos/">Latest Broncos</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/2018/10/17/case-keenum-denver-broncos-minnesota/" title="Keenum Hasn&#039;t Taken Denver By Storm Like He Did Minnesota" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1539789126 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2018/10/gettyimages-1052151976.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Keenum Hasn&#039;t Taken Denver By Storm Like He Did Minnesota</strong><em class="description">When the Denver Broncos signed Case Keenum to a two-year, $36 million deal last spring, they figured they were getting the quarterback who had led the Vikings to within one step of the Super Bowl.</em></div><meta itemprop="url" content="https://denver.cbslocal.com/2018/10/17/case-keenum-denver-broncos-minnesota/"><meta itemprop="thumbnailUrl" content="https://cbsdenver.files.wordpress.com/2018/10/gettyimages-1052151976.jpg?w=310&#038;h=174&#038;crop=1" /><meta itemprop="name" content="Keenum Hasn&#039;t Taken Denver By Storm Like He Did Minnesota"><meta itemprop="description" content="When the Denver Broncos signed Case Keenum to a two-year, $36 million deal last spring, they figured they were getting the quarterback who had led the Vikings to within one step of the Super Bowl."></a><a href="https://denver.cbslocal.com/2018/10/16/von-miller-fired-up-arizona-cardinals/" title="Von Miller Fired Up Ahead Of Arizona Cardinals Matchup" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1539729644 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2018/10/von-miller-spencer.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Von Miller Fired Up Ahead Of Arizona Cardinals Matchup</strong><em class="description">Von Miller, who once said his job was to sack quarterbacks and tell jokes, isn&#039;t in a jocular mood with the Denver Broncos mired in a monthlong funk.</em></div><meta itemprop="url" content="https://denver.cbslocal.com/2018/10/16/von-miller-fired-up-arizona-cardinals/"><meta itemprop="thumbnailUrl" content="https://cbsdenver.files.wordpress.com/2018/10/von-miller-spencer.jpg?w=310&#038;h=174&#038;crop=1" /><meta itemprop="name" content="Von Miller Fired Up Ahead Of Arizona Cardinals Matchup"><meta itemprop="description" content="Von Miller, who once said his job was to sack quarterbacks and tell jokes, isn&#039;t in a jocular mood with the Denver Broncos mired in a monthlong funk."></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/category/sports/colorado-avalanche/">Avalanche</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/2018/10/17/avalanche-lose-to-rangers-shootout/" title="Avalanche Lose To Rangers In Shootout, MacKinnon Sets Franchise Record" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1539782751 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2018/10/gettyimages-1055737638.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Avalanche Lose To Rangers In Shootout, MacKinnon Sets Franchise Record</strong><em class="description">New York defeated the Colorado Avalanche 3-2 on Tuesday night in a shootout.</em></div><meta itemprop="url" content="https://denver.cbslocal.com/2018/10/17/avalanche-lose-to-rangers-shootout/"><meta itemprop="thumbnailUrl" content="https://cbsdenver.files.wordpress.com/2018/10/gettyimages-1055737638.jpg?w=310&#038;h=174&#038;crop=1" /><meta itemprop="name" content="Avalanche Lose To Rangers In Shootout, MacKinnon Sets Franchise Record"><meta itemprop="description" content="New York defeated the Colorado Avalanche 3-2 on Tuesday night in a shootout."></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/category/sports/denver-nuggets/">Nuggets</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/2018/10/10/nikola-jokic-nuggets-playoffs/" title="Jokic Sets Aim At Leading Nuggets To Playoffs With New Deal" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1539227962 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2018/03/jokic.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Jokic Sets Aim At Leading Nuggets To Playoffs With New Deal</strong><em class="description">Fair warning: Don&#039;t challenge Nikola Jokic and Gary Harris to a game of Spikeball.</em></div><meta itemprop="url" content="https://denver.cbslocal.com/2018/10/10/nikola-jokic-nuggets-playoffs/"><meta itemprop="thumbnailUrl" content="https://cbsdenver.files.wordpress.com/2018/03/jokic.jpg?w=310&#038;h=174&#038;crop=1" /><meta itemprop="name" content="Jokic Sets Aim At Leading Nuggets To Playoffs With New Deal"><meta itemprop="description" content="Fair warning: Don&#039;t challenge Nikola Jokic and Gary Harris to a game of Spikeball."></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/category/sports/colorado-rockies/">Rockies</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/2018/10/16/colorado-rockies-toddler-charlie-blackmon/" title="&#039;Charlie Blackmon Got Sad&#039;: Toddler Has Plan To Make The Rockies Happy" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1539711528 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2018/10/charlie-blackmon-girl-6sot_frame_599.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;Charlie Blackmon Got Sad&#039;: Toddler Has Plan To Make The Rockies Happy</strong><em class="description">One toddler is feeling the Colorado Rockies’ pain, especially Charlie Blackmon! But she has a plan to make him feel better.</em></div><meta itemprop="url" content="https://denver.cbslocal.com/2018/10/16/colorado-rockies-toddler-charlie-blackmon/"><meta itemprop="thumbnailUrl" content="https://cbsdenver.files.wordpress.com/2018/10/charlie-blackmon-girl-6sot_frame_599.jpg?w=310&#038;h=174&#038;crop=1" /><meta itemprop="name" content="&#039;Charlie Blackmon Got Sad&#039;: Toddler Has Plan To Make The Rockies Happy"><meta itemprop="description" content="One toddler is feeling the Colorado Rockies’ pain, especially Charlie Blackmon! But she has a plan to make him feel better."></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/cbssportshq/">CBS Sports HQ</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://cbsdenver.com/cbssportshq/" title="Watch Live" class="cbs-thumbnail-link item-1525200887" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2018/04/cbs-sports-hq.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Watch Live</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="https://denver.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/category/top-spots/">Top Spots Around Denver</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/2018/10/16/denver-love-never-dies/" title="Denver Audiences Can See What Happened Next In ‘Phantom Of The Opera’" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1539731151 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2018/10/love-never-dies-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Denver Audiences Can See What Happened Next In ‘Phantom Of The Opera’</strong><em class="description">Andrew Lloyd Webber’s sequel to “Phantom of the Opera” is called “Love Never Dies” and  it’s coming to Denver. </em></div><meta itemprop="url" content="https://denver.cbslocal.com/2018/10/16/denver-love-never-dies/"><meta itemprop="thumbnailUrl" content="https://cbsdenver.files.wordpress.com/2018/10/love-never-dies-1.jpg?w=310&#038;h=174&#038;crop=1" /><meta itemprop="name" content="Denver Audiences Can See What Happened Next In ‘Phantom Of The Opera’"><meta itemprop="description" content="Andrew Lloyd Webber’s sequel to “Phantom of the Opera” is called “Love Never Dies” and  it’s coming to Denver. "></a><a href="https://denver.cbslocal.com/2018/10/16/mural-granby-art/" title="Creation Of Mural Brings Together Granby Community" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1539726836 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2018/10/mural2-copy.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Creation Of Mural Brings Together Granby Community</strong><em class="description">The new mural that covers an old retaining wall in downtown Granby that spans an entire block, is just the beginning of a rebirth the town hopes will draw more visitors to the small community.</em></div><meta itemprop="url" content="https://denver.cbslocal.com/2018/10/16/mural-granby-art/"><meta itemprop="thumbnailUrl" content="https://cbsdenver.files.wordpress.com/2018/10/mural2-copy.jpg?w=310&#038;h=174&#038;crop=1" /><meta itemprop="name" content="Creation Of Mural Brings Together Granby Community"><meta itemprop="description" content="The new mural that covers an old retaining wall in downtown Granby that spans an entire block, is just the beginning of a rebirth the town hopes will draw more visitors to the small community."></a><a href="https://denver.cbslocal.com/2018/10/15/best-escape-rooms-denver/" title="Denver&#039;s 5 Best Escape Rooms" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1539610201 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2018/10/escape-room.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Denver&#039;s 5 Best Escape Rooms</strong><em class="description">Find the top escape game spots around Denver.</em></div><meta itemprop="url" content="https://denver.cbslocal.com/2018/10/15/best-escape-rooms-denver/"><meta itemprop="thumbnailUrl" content="https://cbsdenver.files.wordpress.com/2018/10/escape-room.jpg?w=310&#038;h=174&#038;crop=1" /><meta itemprop="name" content="Denver&#039;s 5 Best Escape Rooms"><meta itemprop="description" content="Find the top escape game spots around Denver."></a><a href="https://denver.cbslocal.com/2018/10/13/wolf-creek-opens-pagosa-springs/" title="Wolf Creek First To Fire Up Lifts In Colorado &amp; Nation For 2018 Season" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1539462777 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2018/10/wolf-creek-opens-3-credit-wolf-creek-ski-area.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Wolf Creek First To Fire Up Lifts In Colorado &amp; Nation For 2018 Season</strong><em class="description">Wolf Creek officially turned on their lifts Saturday which made them the first ski area to open for the season.</em></div><meta itemprop="url" content="https://denver.cbslocal.com/2018/10/13/wolf-creek-opens-pagosa-springs/"><meta itemprop="thumbnailUrl" content="https://cbsdenver.files.wordpress.com/2018/10/wolf-creek-opens-3-credit-wolf-creek-ski-area.png?w=310&#038;h=174&#038;crop=1" /><meta itemprop="name" content="Wolf Creek First To Fire Up Lifts In Colorado &amp; Nation For 2018 Season"><meta itemprop="description" content="Wolf Creek officially turned on their lifts Saturday which made them the first ski area to open for the season."></a><a href="https://denver.cbslocal.com/2018/10/12/arvada-center-educating-rita/" title="Arvada Center Brings ‘Educating Rita’ To The Stage" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1539407907 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2018/10/educating-rita-on-set.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Arvada Center Brings ‘Educating Rita’ To The Stage</strong><em class="description">“Educating Rita” is the story of a young woman trying to improve her station in life, and the professor who teaches her. </em></div><meta itemprop="url" content="https://denver.cbslocal.com/2018/10/12/arvada-center-educating-rita/"><meta itemprop="thumbnailUrl" content="https://cbsdenver.files.wordpress.com/2018/10/educating-rita-on-set.jpg?w=310&#038;h=174&#038;crop=1" /><meta itemprop="name" content="Arvada Center Brings ‘Educating Rita’ To The Stage"><meta itemprop="description" content="“Educating Rita” is the story of a young woman trying to improve her station in life, and the professor who teaches her. "></a><a href="https://denver.cbslocal.com/top-lists/best-single-day-ski-destinations-around-denver/" title="Top Single Day Ski Destinations Near Denver" class="cbs-thumbnail-link item-1539297311" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2018/09/winter-park-preps-6pkg-transfer_frame_0.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Top Single Day Ski Destinations Near Denver</strong><em class="description">Looking to get away from Denver or the Front Range for a day of skiing? Take a look at some of the best single day ski destinations around the area.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="https://denver.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/video/category/spoken-word-kcnctv/3953873-gradual-warmup/" title="Gradual Warmup" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1539783480 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslocal-uploads.storage.googleapis.com/captures/7DE/40F/7DE40FCBAAF14151B44AE38FD5EB98C3.jpg"></span></div><div class="title-wrapper"><strong class="title">Gradual Warmup</strong><em class="description">Watch Ashton Altieri&#039;s forecast.</em></div><meta itemprop="url" content="https://denver.cbslocal.com/video/category/spoken-word-kcnctv/3953873-gradual-warmup/"><meta itemprop="thumbnailUrl" content="https://cbslocal-uploads.storage.googleapis.com/captures/7DE/40F/7DE40FCBAAF14151B44AE38FD5EB98C3.jpg" /><meta itemprop="name" content="Gradual Warmup"><meta itemprop="description" content="Watch Ashton Altieri&#039;s forecast."><meta itemprop="duration" content="T1M9S" /><meta itemprop="uploadDate" content="2018-10-17T13:38:00+0000" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="CBS Denver" /><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cbsdenver.files.wordpress.com/2018/02/3_denver_cbs4.png?w=230" /></div></div></a><a href="https://denver.cbslocal.com/video/category/spoken-word-kcnctv/3953775-police-body-camera-video-released-in-dramatic-shooting/" title="Police Body Camera Video Released In Dramatic Shooting" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1539750288 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslocal-uploads.storage.googleapis.com/captures/DFD/6C1/DFD6C1BC4A174A51B06C3180F115F3A6.jpg"></span></div><div class="title-wrapper"><strong class="title">Police Body Camera Video Released In Dramatic Shooting</strong><em class="description">The shooting happened in March near 40th Avenue and Colorado Boulevard. Police were looking for an inmate who escaped earlier that day.</em></div><meta itemprop="url" content="https://denver.cbslocal.com/video/category/spoken-word-kcnctv/3953775-police-body-camera-video-released-in-dramatic-shooting/"><meta itemprop="thumbnailUrl" content="https://cbslocal-uploads.storage.googleapis.com/captures/DFD/6C1/DFD6C1BC4A174A51B06C3180F115F3A6.jpg" /><meta itemprop="name" content="Police Body Camera Video Released In Dramatic Shooting"><meta itemprop="description" content="The shooting happened in March near 40th Avenue and Colorado Boulevard. Police were looking for an inmate who escaped earlier that day."><meta itemprop="duration" content="T1M3S" /><meta itemprop="uploadDate" content="2018-10-17T04:24:48+0000" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="CBS Denver" /><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cbsdenver.files.wordpress.com/2018/02/3_denver_cbs4.png?w=230" /></div></div></a><a href="https://denver.cbslocal.com/video/category/spoken-word-kcnctv/3953774-boulder-considers-penalizing-owners-who-build-big-houses/" title="Boulder Considers Penalizing Owners Who Build Big Houses" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1539750139 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslocal-uploads.storage.googleapis.com/captures/373/93A/37393A20D46C4767B21EB39535617943.jpg"></span></div><div class="title-wrapper"><strong class="title">Boulder Considers Penalizing Owners Who Build Big Houses</strong><em class="description">There&#039;s a proposal to stop approving plans for homes bigger than 3,500 square feet or heavily penalize the owners.</em></div><meta itemprop="url" content="https://denver.cbslocal.com/video/category/spoken-word-kcnctv/3953774-boulder-considers-penalizing-owners-who-build-big-houses/"><meta itemprop="thumbnailUrl" content="https://cbslocal-uploads.storage.googleapis.com/captures/373/93A/37393A20D46C4767B21EB39535617943.jpg" /><meta itemprop="name" content="Boulder Considers Penalizing Owners Who Build Big Houses"><meta itemprop="description" content="There&#039;s a proposal to stop approving plans for homes bigger than 3,500 square feet or heavily penalize the owners."><meta itemprop="duration" content="T2M1S" /><meta itemprop="uploadDate" content="2018-10-17T04:22:19+0000" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="CBS Denver" /><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cbsdenver.files.wordpress.com/2018/02/3_denver_cbs4.png?w=230" /></div></div></a><a href="https://denver.cbslocal.com/video/category/spoken-word-kcnctv/3953770-new-funding-to-help-support-youth-with-mental-illness/" title="New Funding To Help Support Youth With Mental Illness" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1539749720 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslocal-uploads.storage.googleapis.com/captures/8B1/E3A/8B1E3AEA27C0403F852F4BD025E53149.jpg"></span></div><div class="title-wrapper"><strong class="title">New Funding To Help Support Youth With Mental Illness</strong><em class="description">Nearly $3 million is jump-starting a shift in how mental health services are administered to Colorado’s youth.</em></div><meta itemprop="url" content="https://denver.cbslocal.com/video/category/spoken-word-kcnctv/3953770-new-funding-to-help-support-youth-with-mental-illness/"><meta itemprop="thumbnailUrl" content="https://cbslocal-uploads.storage.googleapis.com/captures/8B1/E3A/8B1E3AEA27C0403F852F4BD025E53149.jpg" /><meta itemprop="name" content="New Funding To Help Support Youth With Mental Illness"><meta itemprop="description" content="Nearly $3 million is jump-starting a shift in how mental health services are administered to Colorado’s youth."><meta itemprop="duration" content="T1M57S" /><meta itemprop="uploadDate" content="2018-10-17T04:15:20+0000" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="CBS Denver" /><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cbsdenver.files.wordpress.com/2018/02/3_denver_cbs4.png?w=230" /></div></div></a><a href="https://denver.cbslocal.com/video/category/spoken-word-kcnctv/3953769-xcel-around-30000-customers-had-their-power-knocked-out/" title="Xcel: Around 30,000 Customers Had Their Power Knocked Out" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1539749592 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslocal-uploads.storage.googleapis.com/captures/CE0/9B5/CE09B547B06A40FA9640A85B281ABCA8.jpg"></span></div><div class="title-wrapper"><strong class="title">Xcel: Around 30,000 Customers Had Their Power Knocked Out</strong><em class="description">Xcel Energy says around 30,000 customers had their power knocked out at around 8:30 p.m. Tuesday.</em></div><meta itemprop="url" content="https://denver.cbslocal.com/video/category/spoken-word-kcnctv/3953769-xcel-around-30000-customers-had-their-power-knocked-out/"><meta itemprop="thumbnailUrl" content="https://cbslocal-uploads.storage.googleapis.com/captures/CE0/9B5/CE09B547B06A40FA9640A85B281ABCA8.jpg" /><meta itemprop="name" content="Xcel: Around 30,000 Customers Had Their Power Knocked Out"><meta itemprop="description" content="Xcel Energy says around 30,000 customers had their power knocked out at around 8:30 p.m. Tuesday."><meta itemprop="duration" content="T30S" /><meta itemprop="uploadDate" content="2018-10-17T04:13:12+0000" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="CBS Denver" /><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cbsdenver.files.wordpress.com/2018/02/3_denver_cbs4.png?w=230" /></div></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/cbsn-live-streaming-video-from-cbs-news/%20" title="CBSN" class="cbs-thumbnail-link item-1483998360" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2017/01/cbsn.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBSN</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-6 w-link w-submenu"><a href="https://denver.cbslocal.com/category/contests/" title="Contests &amp; More" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Contests &amp; More</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More From CBS4</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/learn-about-us/" title="Station Info" class="cbs-thumbnail-link item-1534790811" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2018/08/cbs4-station-logo.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Station Info</strong></div></a><a href="http://cbsdenver.com/contests/" title="Contests" class="cbs-thumbnail-link item-1534787117" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2018/05/contest.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://denver.cbslocal.com/category/news/links-info/" title="Links &amp; Info" class="cbs-thumbnail-link item-1533134510" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2018/08/links-info1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Links &amp; Info</strong></div></a><a href="https://denver.cbslocal.com/program-guide/" title="CBS4 Program Guide" class="cbs-thumbnail-link item-1520869130" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2018/08/tv-schedule.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS4 Program Guide</strong></div></a><a href="https://denver.cbslocal.com/category/cbs4/sponsored-events/" title="CBS4 Sponsored Events" class="cbs-thumbnail-link item-1520754486" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2017/10/together-4-colorado-events.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS4 Sponsored Events</strong></div></a><a href="https://denver.cbslocal.com/station/cbs4/" title="News Team" class="cbs-thumbnail-link item-1514221574" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2017/12/cbs4-news-team.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News Team</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	<ul id="live"><li class="menu-item item-0"><a href="/video/channel/320-live/" title="CBS4" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS4</strong><em class="description">On Air</em></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">On Air Schedule:</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">09:00 AM</strong><em class="description">Rachael Ray</em></div></div><div class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">10:00 AM</strong><em class="description">The Price Is Right</em></div></div><div class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">11:00 AM</strong><em class="description">The Young and the Restless</em></div></div><div class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">12:00 PM</strong><em class="description">CBS4 News at Noon</em></div></div><div class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">12:30 PM</strong><em class="description">The Bold and the Beautiful</em></div></div></div>
</div></div><a class="view-all" href="https://denver.cbslocal.com/program-guide/">View All Programs</a></div></div></li></ul>
	<a href="https://denver.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-header" class="embed-item weather-widget-wrap" ><div class="wrapper">
<wx:widget type="current-conditions" template="sticker" location="USCO0105" header="false"></wx:widget>
</div></div></a>
	<div id="info-search"><form action="https://denver.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>

		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Wanna Buy A Tilt A Whirl? Items From Heritage Square To Be Auctioned&nbsp;Off</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">October 17, 2018 at 8:37 am</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://denver.cbslocal.com/tag/golden">Golden</a>, <a href="https://denver.cbslocal.com/tag/heritage-square">Heritage Square</a>, <a href="https://denver.cbslocal.com/tag/jefferson-county">Jefferson County</a>, <a href="https://denver.cbslocal.com/tag/local-tv">Local TV</a></div></div></section><section id="column_block_2" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-ndn  close-btn" id="featured-media"><div class="ndn_embed" id="ndn-video-player-1" data-config-distributor-id="91296" style="width:100%;" data-config-height="9/16w"></div><script type="text/javascript">
				var _ndnq = _ndnq || [];
				_ndnq.push(["hook", "ndn-video-player-1/videoLoad", function(event) {
					jQuery(".mobile .article-thumbnail").hide();
				}]);
			</script><div class="cbs-thumbnail-link" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2018/10/heritage-square.jpg?w=1024&#038;h=576&#038;crop=1"></span></div><div class="title-wrapper"><em class="description">(credit: CBS)</em></div></div></section>
<div class="main-story-wrapper"><p><strong>GOLDEN, Colo. (CBS4)</strong>&#8211; Rides and other items from a now-closed hillside amusement park in Jefferson County will be auctioned off later this month.</p>
<div id="attachment_1704632" style="width: 430px" class="wp-caption aligncenter"><img class="size-full wp-image-1704632" src="https://cbsdenver.files.wordpress.com/2018/10/heritage-square.jpg?w=420&#038;h=236" alt="heritage square Wanna Buy A Tilt A Whirl? Items From Heritage Square To Be Auctioned Off" width="420" height="236" title="Wanna Buy A Tilt A Whirl? Items From Heritage Square To Be Auctioned Off" srcset="https://cbsdenver.files.wordpress.com/2018/10/heritage-square.jpg?w=420&amp;h=236 420w, https://cbsdenver.files.wordpress.com/2018/10/heritage-square.jpg?w=840&amp;h=472 840w, https://cbsdenver.files.wordpress.com/2018/10/heritage-square.jpg?w=150&amp;h=84 150w, https://cbsdenver.files.wordpress.com/2018/10/heritage-square.jpg?w=300&amp;h=169 300w, https://cbsdenver.files.wordpress.com/2018/10/heritage-square.jpg?w=768&amp;h=432 768w" sizes="(max-width: 420px) 100vw, 420px" /><p class="wp-caption-text">This 1963 Sellner Tilt A Whirl is one of the many items that will be auctioned off on Oct. 25. (credit: Norton Auctioneers)</p></div>
<p>Heritage Square Amusement Park in Golden closed <a href="https://cbsloc.al/2KBaX78">over the summer</a>. It was the last vestige of a once-thriving entertainment venue in Golden.</p>
<p>Originally conceived as a Denver-area Disneyland, the park grew from the dreams of Walter Francis Cobb and John Calvin Sutton in the late 1950s. The pair purchased 600 acres at the foot of Apex Gulch southwest of Golden and incorporated the name &#8220;Magic Mountain&#8221; for the project. They even hired former Disneyland artists and engineers to design and build it.</p>
<div id="attachment_1382715" style="width: 430px" class="wp-caption aligncenter"><a href="https://cbsdenver.files.wordpress.com/2015/09/heritage-square.jpg"><img class="size-full wp-image-1382715" src="https://cbsdenver.files.wordpress.com/2015/09/heritage-square.jpg?w=420&#038;h=236" alt="heritage square Wanna Buy A Tilt A Whirl? Items From Heritage Square To Be Auctioned Off" width="420" height="236" title="Wanna Buy A Tilt A Whirl? Items From Heritage Square To Be Auctioned Off" srcset="https://cbsdenver.files.wordpress.com/2015/09/heritage-square.jpg?w=420&amp;h=236 420w, https://cbsdenver.files.wordpress.com/2015/09/heritage-square.jpg?w=840&amp;h=472 840w, https://cbsdenver.files.wordpress.com/2015/09/heritage-square.jpg?w=150&amp;h=84 150w, https://cbsdenver.files.wordpress.com/2015/09/heritage-square.jpg?w=300&amp;h=169 300w, https://cbsdenver.files.wordpress.com/2015/09/heritage-square.jpg?w=768&amp;h=432 768w" sizes="(max-width: 420px) 100vw, 420px" /></a><p class="wp-caption-text">(credit: CBS4)</p></div>
<p>Magic Mountain included a small tow-roped ski area, one of the nation&#8217;s first to use artificial snow. Eventually scaled down, it opened in 1960 as the first theme park outside California. And, due to financial difficulties, it operated less than one full season.</p>
<div id="attachment_1381084" style="width: 310px" class="wp-caption aligncenter"><a href="https://cbsdenver.files.wordpress.com/2015/09/heritagesquare.jpg"><img class="size-full wp-image-1381084" src="https://cbsdenver.files.wordpress.com/2015/09/heritagesquare.jpg?w=420" alt="Hale House, Heritage Square (credit: Randy Yagi)"   title="Wanna Buy A Tilt A Whirl? Items From Heritage Square To Be Auctioned Off" srcset="https://cbsdenver.files.wordpress.com/2015/09/heritagesquare.jpg 300w, https://cbsdenver.files.wordpress.com/2015/09/heritagesquare.jpg?w=150 150w" sizes="(max-width: 300px) 100vw, 300px" /></a><p class="wp-caption-text">The Hale House at Heritage Square (credit: Randy Yagi)</p></div>
<p>The site sat vacant until the Woodmoor Corporation purchased it in 1970 and re-opened it a year later as Heritage Square. Ownership changed several times, as did the tenants and vendors.</p>
<div id="attachment_1382710" style="width: 430px" class="wp-caption aligncenter"><a href="https://cbsdenver.files.wordpress.com/2015/09/heritage-square-6.jpg"><img class="size-full wp-image-1382710" src="https://cbsdenver.files.wordpress.com/2015/09/heritage-square-6.jpg?w=420&#038;h=236" alt="heritage square 6 Wanna Buy A Tilt A Whirl? Items From Heritage Square To Be Auctioned Off" width="420" height="236" title="Wanna Buy A Tilt A Whirl? Items From Heritage Square To Be Auctioned Off" srcset="https://cbsdenver.files.wordpress.com/2015/09/heritage-square-6.jpg?w=420&amp;h=236 420w, https://cbsdenver.files.wordpress.com/2015/09/heritage-square-6.jpg?w=840&amp;h=472 840w, https://cbsdenver.files.wordpress.com/2015/09/heritage-square-6.jpg?w=150&amp;h=84 150w, https://cbsdenver.files.wordpress.com/2015/09/heritage-square-6.jpg?w=300&amp;h=169 300w, https://cbsdenver.files.wordpress.com/2015/09/heritage-square-6.jpg?w=768&amp;h=432 768w" sizes="(max-width: 420px) 100vw, 420px" /></a><p class="wp-caption-text">(credit: CBS4)</p></div>
<p>In 2015, the property&#8217;s manager announced <a href="https://denver.cbslocal.com/2015/02/12/after-44-years-heritage-square-will-close-at-end-of-2015/">a closure of everything but the amusement park</a>.</p>
<p>The amusement park owner, Alan Bader, said at the time, &#8220;We have no intention of closing.&#8221; He even <a href="https://denver.cbslocal.com/2015/09/07/heritage-square-closing-amusement-park-staying-open/">expressed hope</a> then for expanding the amusement park.</p>
<div id="attachment_1671328" style="width: 430px" class="wp-caption aligncenter"><a href="https://cbsdenver.files.wordpress.com/2018/06/heritage-square-3.jpg"><img class="size-full wp-image-1671328" src="https://cbsdenver.files.wordpress.com/2018/06/heritage-square-3.jpg?w=420&#038;h=235" alt="heritage square 3 Wanna Buy A Tilt A Whirl? Items From Heritage Square To Be Auctioned Off" width="420" height="235" title="Wanna Buy A Tilt A Whirl? Items From Heritage Square To Be Auctioned Off" srcset="https://cbsdenver.files.wordpress.com/2018/06/heritage-square-3.jpg?w=420&amp;h=235 420w, https://cbsdenver.files.wordpress.com/2018/06/heritage-square-3.jpg?w=150&amp;h=84 150w, https://cbsdenver.files.wordpress.com/2018/06/heritage-square-3.jpg?w=300&amp;h=168 300w, https://cbsdenver.files.wordpress.com/2018/06/heritage-square-3.jpg?w=768&amp;h=429 768w, https://cbsdenver.files.wordpress.com/2018/06/heritage-square-3.jpg 822w" sizes="(max-width: 420px) 100vw, 420px" /></a><p class="wp-caption-text">(credit: CBS4)</p></div>
<p>But the closure earlier this year came as part of a settlement between the landlord and Bader.</p>
<p>The auction of the items from the park will take place on Oct. 25 at 10:30 a.m. at the former Heritage Square site. According to the auction company, the sale will include rides, arcade games, go kart fleets, bumper boats, a zip line, swan paddle boats and restaurant equipment. People interested in previewing the items can go to the park in the afternoon the day before the sale to take a look.</p>
<p>The <a href="http://www.heritageamusementpark.com/">heritageamusementpark.com</a> website states &#8220;items are sold as is, where is, without any warranties whatsoever whether express or implied.&#8221; The park&#8217;s management and staff also sent the following message to former customers:</p>
<p><em>Thank you for 20 years of support. We will always cherish the memories!!</em></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2OyhLsB"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2OyhLsB"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2OyhLsB"></a></span>
			</div>
		
			</div>
</div></div></div><a href="#" id="enable-comments-button" class="generic-button-v1" onclick="document.getElementById('story-comments').style.display=(document.getElementById('story-comments').style.display==='block')?'none':'block';return false;">Comments</a>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #eaeaea;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
								<div id="respond" class="comment-respond">
		<h4 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/10/17/heritage-square-auction-amusement-park/?utm_source=dlvr.it&amp;utm_medium=twitter#respond" style="display:none;">Cancel reply</a></small></h4>		<form action="https://denver.cbslocal.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="5cf204be6a" /><input type="hidden" name="_wp_http_referer" value="/2018/10/17/heritage-square-auction-amusement-park/?utm_source=dlvr.it&amp;utm_medium=twitter" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">
	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google+ account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	</div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" />
				<input type='hidden' name='comment_post_ID' value='1704630' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4df7477d0b" /></p>
<input type="hidden" name="genseq" value="1539789523" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="98"/></p>		</form>
	</div><!-- #respond -->
	<div style="clear: both"></div>			
		</div>

	</section>
</div>
<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-3"></div></div></section><aside class="sidebar right-bar"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/cbsdenver" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/CBSdenver" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="http://youtube.com/cbs4denver" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.instagram.com/cbsdenver/" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a><a href="https://www.reddit.com/user/cbsdenver" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/kcnc-tv/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title"><span>Our </span> Newsletter</h3>			<div class="widget-content-wrapper">
				<iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=denver "></iframe>
			</div>
		</div><div id="" class="block sidebar-widget widget_cbs_most_viewed"><h3 class="title"><span>Most </span> Viewed</h3><div class="widget-content-wrapper"><a href="https://denver.cbslocal.com/2018/10/16/xcel-power-outage-denver/" title="Xcel: Around 30,000 Customers Had Their Power Knocked Out" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">Xcel: Around 30,000 Customers Had Their Power Knocked Out</strong><em class="description">Xcel Energy says around 30,000 customers had their power knocked out at around 8:30 p.m. Tuesday.</em></div><meta itemprop="url" content="https://denver.cbslocal.com/2018/10/16/xcel-power-outage-denver/"><meta itemprop="thumbnailUrl" content="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" /><meta itemprop="name" content="Xcel: Around 30,000 Customers Had Their Power Knocked Out"><meta itemprop="description" content="Xcel Energy says around 30,000 customers had their power knocked out at around 8:30 p.m. Tuesday."></a><a href="https://denver.cbslocal.com/2018/10/16/frederick-manzanares-dog-sentence/" title="Man Sentenced For Having Sex With Dog; Dog Likely To Be Euthanized" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Man Sentenced For Having Sex With Dog; Dog Likely To Be Euthanized</strong><em class="description">An Aurora man was sentenced to six months in jail with work release and two years of probation after he pleaded guilty to animal cruelty. </em></div></a><a href="https://denver.cbslocal.com/2018/10/16/madelyn-linsenmeir-obituary-opioid-addiction/" title="Achingly Honest Obituary For Young Mom Describes Darkness Of Opioid Addiction" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Achingly Honest Obituary For Young Mom Describes Darkness Of Opioid Addiction</strong><em class="description">&quot;Though we would have paid any ransom to have her back, any price in the world, this disease would not let her go until she was gone.&quot;</em></div></a><a href="https://denver.cbslocal.com/2018/10/16/great-white-shark-eats-whale-cape-cod-bay/" title="PHOTOS: Great White Shark Eats Whale In Cape Cod Bay" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">PHOTOS: Great White Shark Eats Whale In Cape Cod Bay</strong><em class="description">A marine biologist for Hyannis Whale Watcher Cruises said Sunday’s encounter left 160 passengers in complete awe.</em></div><meta itemprop="url" content="https://denver.cbslocal.com/2018/10/16/great-white-shark-eats-whale-cape-cod-bay/"><meta itemprop="thumbnailUrl" content="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" /><meta itemprop="name" content="PHOTOS: Great White Shark Eats Whale In Cape Cod Bay"><meta itemprop="description" content="A marine biologist for Hyannis Whale Watcher Cruises said Sunday’s encounter left 160 passengers in complete awe."></a><a href="https://denver.cbslocal.com/2018/10/16/gubernatorial-attack-ad-controversy/" title="Reality Check: Hard-Hitting Gubernatorial Attack Ad Stirs Controversy" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">Reality Check: Hard-Hitting Gubernatorial Attack Ad Stirs Controversy</strong><em class="description">A new attack ad in the governor’s race is creating an uproar.</em></div><meta itemprop="url" content="https://denver.cbslocal.com/2018/10/16/gubernatorial-attack-ad-controversy/"><meta itemprop="thumbnailUrl" content="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" /><meta itemprop="name" content="Reality Check: Hard-Hitting Gubernatorial Attack Ad Stirs Controversy"><meta itemprop="description" content="A new attack ad in the governor’s race is creating an uproar."></a><a href="https://denver.cbslocal.com/2018/10/15/shanann-watts-autopsy-frederick-chris-murder/" title="Shanann Watts, Daughters Autopsy Reports Will Not Be Released, At Least For Now" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Shanann Watts, Daughters Autopsy Reports Will Not Be Released, At Least For Now</strong><em class="description">The results of the autopsies of a pregnant mother and her two young daughters will not be released, at least for now. The Weld County Coroner filed a petition that the autopsy reports of Shanann Watts and Bella and Celeste not be released. </em></div></a><a href="https://denver.cbslocal.com/2018/10/16/malik-murphy-colorado-springs-insanity-plea/" title="Colorado Springs Man Pleads Insanity In Deaths Of 2 Young Siblings" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">Colorado Springs Man Pleads Insanity In Deaths Of 2 Young Siblings</strong><em class="description">A 20-year-old Colorado man charged with fatally stabbing his two youngest siblings has pleaded not guilty by reason of insanity.</em></div><meta itemprop="url" content="https://denver.cbslocal.com/2018/10/16/malik-murphy-colorado-springs-insanity-plea/"><meta itemprop="thumbnailUrl" content="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" /><meta itemprop="name" content="Colorado Springs Man Pleads Insanity In Deaths Of 2 Young Siblings"><meta itemprop="description" content="A 20-year-old Colorado man charged with fatally stabbing his two youngest siblings has pleaded not guilty by reason of insanity."></a><a href="https://denver.cbslocal.com/2018/10/16/will-white-denver-health-paramedics-cardiac-arrest/" title="&#039;Gave Him His Life Back&#039;: Family Thanks Paramedics For Saving Man&#039;s Life" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">&#039;Gave Him His Life Back&#039;: Family Thanks Paramedics For Saving Man&#039;s Life</strong><em class="description">A grateful family is thanking the paramedics they say saved a husband and father from death.</em></div><meta itemprop="url" content="https://denver.cbslocal.com/2018/10/16/will-white-denver-health-paramedics-cardiac-arrest/"><meta itemprop="thumbnailUrl" content="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" /><meta itemprop="name" content="&#039;Gave Him His Life Back&#039;: Family Thanks Paramedics For Saving Man&#039;s Life"><meta itemprop="description" content="A grateful family is thanking the paramedics they say saved a husband and father from death."></a><a href="https://denver.cbslocal.com/2018/10/16/doctors-suspect-man-died-of-extremely-rare-disease-after-eating-squirrel-brains/" title="Doctors Suspect Man Died Of Extremely Rare Disease After Eating Squirrel Brains" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">Doctors Suspect Man Died Of Extremely Rare Disease After Eating Squirrel Brains</strong><em class="description">A 61-year-old New York man developed an extremely rare and fatal brain disorder after he ate squirrel brains, according to a new report.</em></div><meta itemprop="url" content="https://denver.cbslocal.com/2018/10/16/doctors-suspect-man-died-of-extremely-rare-disease-after-eating-squirrel-brains/"><meta itemprop="thumbnailUrl" content="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" /><meta itemprop="name" content="Doctors Suspect Man Died Of Extremely Rare Disease After Eating Squirrel Brains"><meta itemprop="description" content="A 61-year-old New York man developed an extremely rare and fatal brain disorder after he ate squirrel brains, according to a new report."></a><a href="https://denver.cbslocal.com/2018/10/16/dispatch-health-home-health/" title="Denver Company Brings Medical Care To Your Home" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">Denver Company Brings Medical Care To Your Home</strong><em class="description">Denver startup “DispatchHealth” has a team of more than 100 ‘on-demand’ professionals who can treat patients in the comfort of their own home.</em></div><meta itemprop="url" content="https://denver.cbslocal.com/2018/10/16/dispatch-health-home-health/"><meta itemprop="thumbnailUrl" content="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" /><meta itemprop="name" content="Denver Company Brings Medical Care To Your Home"><meta itemprop="description" content="Denver startup “DispatchHealth” has a team of more than 100 ‘on-demand’ professionals who can treat patients in the comfort of their own home."></a></div></div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://denver.cbslocal.com" class="logo"><img src="https://cbsdenver.files.wordpress.com/2017/10/denver.png" alt="CBS Denver" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/cbsdenver" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSdenver" class="twitter" target="_blank">Twitter</a><a href="http://youtube.com/cbs4denver" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/cbsdenver/" class="instagram" target="_blank">Instagram</a><a href="https://www.reddit.com/user/cbsdenver" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/kcnc-tv/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">CBS4 News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/category/news/" title="News Section" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">News Section</strong></div></a><a href="http://cbsdenver.com/together4colorado/" title="Together 4 Colorado" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Together 4 Colorado</strong></div></a><a href="https://denver.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="/category/health/" title="Health" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="https://denver.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://denver.cbslocal.com/show/investigates/" title="CBS4 Investigates" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS4 Investigates</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">CBS4 Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://cbsdenver.com/sports" title="Latest Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest Sports</strong></div></a><a href="https://denver.cbslocal.com/category/sports/denver-broncos/" title="Denver Broncos" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Denver Broncos</strong></div></a><a href="https://denver.cbslocal.com/category/sports/colorado-rockies/" title="Colorado Rockies" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Colorado Rockies</strong></div></a><a href="https://denver.cbslocal.com/category/sports/denver-nuggets/" title="Denver Nuggets" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Denver Nuggets</strong></div></a><a href="https://denver.cbslocal.com/category/sports/colorado-avalanche/" title="Colorado Avalanche" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Colorado Avalanche</strong></div></a><a href="https://denver.cbslocal.com/tag/xfinity-monday-live/" title="Xfinity Monday Live" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Xfinity Monday Live</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Weather</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://cbsdenver.com/weather/" title="Weather Section" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Weather Section</strong></div></a><a href="https://denver.cbslocal.com/category/blogs/weather-blog/" title="Latest CBS4 Forecast" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Latest CBS4 Forecast</strong></div></a><a href="https://denver.cbslocal.com/school-closings/" title="School Closings" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">School Closings</strong></div></a><a href="http://cbsdenver.com/weatherwatchers" title="CBS4 Weather Watchers" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS4 Weather Watchers</strong></div></a><a href="http://apps.cbslocal.com/weather/denver/" title="CBS4 Weather App" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">CBS4 Weather App</strong></div></a><a href="http://cbsdenver.com/youreport" title="Share Photos" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Share Photos</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Entertainment</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/program-guide/" title="TV Schedule" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">TV Schedule</strong></div></a><a href="https://denver.cbslocal.com/category/eat-see-play/" title="Top Spots" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><a href="https://denver.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://denver.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://denver.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Station Info</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/station/cbs4/" title="CBS4 News Team" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS4 News Team</strong></div></a><a href="https://denver.cbslocal.com/contact/" title="Contact Us" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="https://denver.cbslocal.com/news-tips/" title="News Tips" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">News Tips</strong></div></a><a href="https://denver.cbslocal.com/category/links-info" title="Links &amp; Info" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Links &amp; Info</strong></div></a><a href="https://denver.cbslocal.com/category/contests/" title="Latest Contests" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Latest Contests</strong></div></a><a href="https://denver.cbslocal.com/category/sponsored-events/" title="Sponsored Events" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Sponsored Events</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-5" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/learn-about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://denver.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://denver.cbslocal.com/social/" title="Connect" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Connect</strong></div></a><a href="https://cbs.avature.net/cbstvscareers" title="Employment" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Employment</strong></div></a><a href="http://policies.cbslocal.com/fcc/denver.television.html" title="CBS Television Public File" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">CBS Television Public File</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://denver.cbslocal.com" class="logo"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Denver" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2018 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=denver.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-188211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188211"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy (Updated May 24, 2018)</a></li>
<li id="menu-item-188212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188212"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-1367109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1367109"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-1367113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1367113"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-387054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-387054"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-3503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3503"><a href="https://denver.cbslocal.com/eeo-reports/">EEO Reports</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201842y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/cbsdenver.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/cbsdenver.wordpress.com\/wp-login.php?action=logout&_wpnonce=f945363990","homeURL":"https:\/\/denver.cbslocal.com\/","postID":"1704630","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>
<link rel='stylesheet' id='screen-css-0-3' href='https://s2.wp.com/_static/??-eJyljEkKgDAQBD9kHCUueBDfEieDRrLhRPN9g/gDb10NVZCjwOAT+QRpJ0cMt4mAKwsbUFkwHu2ly01uJc2A/E1hDae6YAX/GsV1UeHvViZVjFNkozd6a4ub217KsWumfjgeitpWWw==?cssminify=yes' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-1-3' href='https://s1.wp.com/_static/??-eJyVjMsOQDAQRX9ITRpELMS3UJOq9BUz1d9XNmwtz705B3IUKnhGz8AbOiQ4TQS1kLBBzRaiTdp4AhfWZMsb54M9HgSKXqgLVPA3Ra7oIptVIz+573AnJzfKTvZD0zZS7hfnZj99?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVj81OBCEMx1/IWnfNqhfjo5gC1S0DBaHM6tvLeDDGw0RvTfv/+BUvFXxRYzWMHQOv4rm+X8d+hT9OeUBN41W0Y5KFO74NHnwmDYnbb7GdOU/JKhW965CKp7SF9+GU1p3oyFbJL/gs6vGFPLtSFuDsOPzVZRcx4wYmmZMo7/iOsBHGL1AgpfRh4vuOgUIWBUcNM/VZMicoK7cmYb77vftngrUJv9U+5cfD6XhzOtw93N/GTwptmB4='></script>
<script type='text/javascript' src='//k.intellitxt.com/ast/js/cbslocal/cbslocal_denver_cs.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://webwidgets.wsi.com/wxwidget.loader.js?cid=934888385&#038;ver=1.0'></script>
<script type='text/javascript' src='https://s2.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'15909806','blog_tz':'-6','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'15909806','v':'wpcom','tz':'-6','user_id':'0','post':'1704630','subd':'cbsdenver'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=15909806&v=wpcomvt&tz=-6&user_id=0&post=1704630&subd=cbsdenver&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QUVoblhILURlbGs2NU9uTT9baDU0Mjc9RG41eUh4WU15YnMwRCV+dGNQeXgzU3VsMzdwSStQdElOTFRSZmxDQz9SbWdXLEtvVl9UJjVhSit5WkdkM2xDLmYsOV9BTjdGNGNjK25Mc0xUbVBZXzhMUWVvSyw5WHFVOC5zS0Urc2FHQlpaWXxJTCtZUyZxdF9tazBjaDhoQ0VfQSt5cFtnUXd2LE1dN3h5'}]);
_stq.push([ 'clickTrackerInit', '15909806', '1704630' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript"> (function(n,a,t,i,v,e,ai){n["NativeAIObject"]=v;n[v]=n[v]||function(){ (n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();n[v].i=i;e=a.createElement(t), ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+(n[v].l-n[v].l%604800000); ai.parentNode.insertBefore(e,ai)}) (window,document,"script","https://cdn.native.ai/js/current/nativeai.js", "nativeAI"); nativeAI("create", "1259737e-5d67-435f-9a6b-56d189fe13e5"); </script>
<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>
<!--
	generated 190 seconds ago
	generated in 0.127 seconds
	served from batcache in 0.002 seconds
	expires in 110 seconds
-->
