<!DOCTYPE html>
<html lang="en">
<head>
	
	<meta charset="UTF-8" />
	<title>CDC: Alzheimer&#8217;s Disease, Dementia Cases To Double By 2060 &laquo; CBS Denver</title>
	<meta name="description" content="The number of people living with Alzheimer&#039;s disease and related dementias will double by 2060, according to a new study from the Centers for Disease Control and Prevention." />
	<link rel="pingback" href="https://denver.cbslocal.com/xmlrpc.php" />
	<meta name="keywords" content="vibNews" />
								<meta name="news_keywords" content="alzheimer disease, local tv, talkers" />
			
<!-- WP Header - Start -->
	<meta name="news_keywords" content="Alzheimer&#039;s disease, Centers for Disease Control and Prevention, Hispanics, African-Americans, dementia, CDC" />
<meta name="keywords" content="alzheimer&#039;s disease, centers for disease control and prevention, hispanics, african-americans, dementia, cdc" /><meta property="fb:pages" content="52552983299" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />

<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=denver.cbslocal.com&amp;id=15909806&amp;t=1537563433&amp;back=https%3A%2F%2Fdenver.cbslocal.com%2F2018%2F09%2F21%2Fcdc-alzheimers-disease-dementia-cases-to-double-by-2060%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbsdenver.wordpress.com' />
<link rel='dns-prefetch' href='//services.babator.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Denver &raquo; Feed" href="https://denver.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Denver &raquo; Comments Feed" href="https://denver.cbslocal.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJy1Uu1uwyAMfKE5rJq6/Jr2LA5xUxLzMTCN8vaj6SotmzTRSPsFZ3zH4UPNAbR3Qk6UnMlSUhcTlO4SsNfIyjjNuS9lnZI6eS8Um7J9UtVEsh31N36IxB77OoHAeTAuKev7zOW0i4STcQM4mm9ym8ovUZvhLjEH7S0ka5iWH2ifF/x6UFnrBMakxo9McVEnwtIR2Qxn2YDGGrfPzdoEFh0OFFdfmwqUFCbx4cHcbjrZdg4NAxs3/Y874oKc/Bkgm6kojSQB9QQrqjOzXodd+YEQU4LZ9APJo5H5mUFj9DkRX0FzB3VCSRamHcMPZTwgZAOjVPKvtO/zfLdvh+PL63PbtsfD+AmR6nmo?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJydUdFOwzAM/CFMNDE6XhDf4iZWG4gTK3E2+HvcTgWkSRPbS3Rx7s45250EfMlKWZ3OxNTcMYrzY4NUPCYXs089WNm35k4xECixJFRqj1Z6cDcZCFb9p05Sn2JujkvoyV7bXKr6sjn9Xm/8BvFI4eyxQkixKXhUTGW6I5Ilij4RHPf35VpJwJhxoro66pfQpRl32KS+VLI6C+rCYAoRKZlN1msy295E+rNJw7bLz6sSlmFrtMAZ/cflvP+2EGPDOEql1sBOjp3hPIdF98avu+enw/4wDLuX929rnO5b?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-google-font-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s2.wp.com/_static/??-eJytkd1OwzAMhV+IYH5UdoV4FjfzMlMnrhJ3hbcnS1XGNGnqBXef5XOO5GOYR+c1GSUDO1KkAicewffFiXoUGGUKnApE3U9StzPvA1kBX375sfID/AmKk1ttq/yAnnrVwQkPFb6g2LfQFmdlw5AxXmiLrahnFMdVcj0sZoaktixXuJcaSFsfxpquBncQ5HzPmqkXDRVD6+wy3pg29d9ELmLCQLklRszD+eJF71U0397yL9l6ojxntva3j/j+3L123e7t5Wn3+QNB3Nyj?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s0.wp.com/wp-content/themes/h4/global.css?m=1420737423h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var SafeCommentsAjax = {"ajaxurl":"https:\/\/denver.cbslocal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJy1U9tSgzAQ/SFDpI7VF8dvCWGhS5cEc4HWr3dBOhbtlMuMk4dkk7Mnmz0nsmuEtiaACTIcoAYvW2ykzrwgqxVJNJpiztuVl42lc4FESY0mqfyDXJNcLc5qKJZovKxtHolPVT4Q8CTa3TXLhP4jgjuP0yxA1Fg6FWBxTT8EBShGOMLyECbB5vcNIFEro0pw/U2TDcH1H4NtVje8iEYHtMb/V2FAHJngf3NXPUOGBCJ6cAw1gZUo7A1cY33gOjyDbpxONUXTInSzsApCo/RROPD4CXecEFFq62DGUIzqMC8hzOOCypb3uu+myjLIhfNejFeslVjlB35lu8XGtiOhlbMsEfVBcgk2cI2d15ZibbA4izR55LGZKFPi2hibeQqCkyfMwS3NL8lmitbr4AJq+mPhRZ/sW/qBZlzeobkke1UAO7yxLjCsHr7hUEilTpz+Xr+lz0/7/evLLk2rL1UMNAQ='></script>
<script type='text/javascript' src='https://services.babator.com/tags?apiKey=dfe3e450-5367-11e6-b9b6-b5368b08d969&#038;ver=1.0.0'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbsdenver.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://cbsloc.al/2MVmcYu' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fdenver.cbslocal.com%2F2018%2F09%2F21%2Fcdc-alzheimers-disease-dementia-cases-to-double-by-2060%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fdenver.cbslocal.com%2F2018%2F09%2F21%2Fcdc-alzheimers-disease-dementia-cases-to-double-by-2060%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/1358cb67b88b4ef2e59895070c511d70?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/1358cb67b88b4ef2e59895070c511d70?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/1358cb67b88b4ef2e59895070c511d70?s=114" />
<link rel='openid.server' href='https://cbsdenver.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://cbsdenver.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://denver.cbslocal.com/osd.xml" title="CBS Denver" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta property="og:title" content="CDC: Alzheimer&#039;s Disease, Dementia Cases To Double By 2060" />
<meta property="og:image" content="https://cbsdenver.files.wordpress.com/2018/09/gettyimages-2727471.jpg?w=1024" />
<meta property="og:image:secure_url" content="https://cbsdenver.files.wordpress.com/2018/09/gettyimages-2727471.jpg?w=1024" />
<meta property="og:description" content="The number of people living with Alzheimer&#039;s disease and related dementias will double by 2060, according to a new study from the Centers for Disease Control and Prevention." />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://denver.cbslocal.com/2018/09/21/cdc-alzheimers-disease-dementia-cases-to-double-by-2060/" />
<meta property="og:image:height" content="576" />
<meta property="og:image:width" content="1024" />
<meta property="article:publisher" content="http://www.facebook.com/cbsdenver" />
<meta property="article:author" content="http://www.facebook.com/cbsdenver" />
<meta property="article:published_time" content="2018-09-21T14:44:34+00:00" />
<meta property="article:suggested-social-copy" content="The number of people living with Alzheimer&#039;s disease and related dementias will double by 2060, according to a new study from the Centers for Disease Control and Prevention." />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cbsdenver.files.wordpress.com/2018/09/gettyimages-2727471.jpg?w=1024"><meta name="twitter:title" content="CDC: Alzheimer&#039;s Disease, Dementia Cases To Double By 2060"/><meta name="twitter:description" content="The number of people living with Alzheimer&#039;s disease and related dementias will double by 2060, according to a new study from the Centers for Disease Control and Prevention."/><meta name="twitter:site" content="/CBSdenver"/><link rel="canonical" href="https://www.cbsnews.com/news/number-of-americans-with-alzheimers-dementias-expected-to-double-by-2060/" />
			<meta property="fb:pages" content="" />
			<meta name="application-name" content="CBS Denver" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Find Denver news, Colorado news, Colorado weather forecasts and sports reports including Denver Broncos at CBSDenver.com." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://denver.cbslocal.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/1358cb67b88b4ef2e59895070c511d70?s=16" /><link rel="amphtml" href="https://denver.cbslocal.com/2018/09/21/cdc-alzheimers-disease-dementia-cases-to-double-by-2060/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/denver.cbslocal.com","url":"https:\/\/denver.cbslocal.com","name":"CBS Denver","foundingDate":"1941-07-01T14:30:00+00:00","sameAs":"http:\/\/cbsdenver.com","logo":{"@type":"ImageObject","url":"https:\/\/cbsdenver.files.wordpress.com\/2018\/02\/3_denver_cbs4.png?w=230"}},"url":"https:\/\/denver.cbslocal.com\/2018\/09\/21\/cdc-alzheimers-disease-dementia-cases-to-double-by-2060\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/denver.cbslocal.com\/2018\/09\/21\/cdc-alzheimers-disease-dementia-cases-to-double-by-2060\/"},"headline":"CDC: Alzheimer&#8217;s Disease, Dementia Cases To Double By&nbsp;2060","description":"The number of people living with\u00a0Alzheimer's disease\u00a0and related dementias will double by 2060, according to a new study from the Centers for Disease Control and Prevention.","image":{"@context":"https:\/\/schema.org","@type":"ImageObject","url":"https:\/\/cbsdenver.files.wordpress.com\/2018\/09\/gettyimages-2727471.jpg?w=150"},"keywords":["post","cdc-alzheimers-disease-dementia-cases-to-double-by-2060","offbeat","alzheimer-disease","local-tv","talkers"],"datePublished":"2018-09-21T14:44:34+00:00","dateModified":"2018-09-21T14:45:47+00:00","author":{"@type":"Organization","name":"CBSDenver"}}</script>
<style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>

<!-- Rev - Start -->
<script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>
<script type="text/javascript">cbs_ads.partners.add("yieldbot", "f0fc");</script>
<script type="text/javascript">var ybotq = ybotq || [];</script><script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.DENVER","default",["cdcalzheimersdiseasedementiacasestodoubleby2060","post","article","offbeat","alzheimerdisease","localtv","talkers","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>		<script type="text/javascript">
			var formatTracker,marketTracker,masterTracker,stationsTracker,rollupTracker,pageTracker;
		</script>
		<script type="text/javascript">(function(id){
			function append(scriptid,url,async){var d=document,sn='script',f=d.getElementsByTagName(sn)[0];if(!f)f=d.head;var s=d.createElement(sn);s.async=!0;s.id=scriptid;s.src=url;f.parentNode.insertBefore(s,f)}
			function getRootDomain(){var parts=window.location.hostname.split('.');if(parts.length===2)rootDomain=parts[0];else if(parts.length>2){var part=parts[parts.length-2];if(part==='com'||part==='co'){rootDomain=parts[parts.length-3]}else{rootDomain=part}}return rootDomain}
			window.evidon={};window.evidon.id=id;
			var cdn='//c.evidon.com/',rootDomain=getRootDomain(),noticecdn=cdn+'sitenotice/';
			append('evidon-notice',noticecdn+'evidon-sitenotice-tag.js',!1);append('evidon-location',cdn+'geo/country.js',!0);append('evidon-themes',noticecdn+id+'/snthemes.js',!0);
			if(rootDomain)append('evidon-settings',noticecdn+id+'/'+rootDomain+'/settings.js',!0);
			window.evidon.priorConsentCallback=function(){
				cbs_j.log('[CPM] priorConsentCallback');
				cbs_j.function_queue("partners-header-js", 'cbs_partners_header_js');
				cbs_j.function_queue("partners-footer-js", 'cbs_partners_footer_js');
			}
		})(425)</script>
				<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=14KRM&#038;cscache=6&#038;csrev=213" />
		<!-- WP Header - End -->

	<script type="text/javascript">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</script>

</head>

<body class="post-template-default single single-post postid-1696828 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-local highlander-enabled highlander-light and-temp-wide tag-alzheimer-disease tag-local-tv tag-talkers w-breaking-news" style="background: #f5f5f5;">

	<div id="wrapper" class="body-wrapper">


<div id="breaking-news"><div class="wrapper"></div></div><div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div>
<header id="page-header" class=""><div class="wrapper">

				<a href="https://denver.cbslocal.com" id="header-logo"><img src="https://cbsdenver.files.wordpress.com/2018/02/3_denver_cbs4.png?w=230" alt="CBS Denver" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/category/sports/">Sports</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/category/sports/denver-broncos/" title="Denver Broncos" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Denver Broncos</strong></div></a><a href="https://denver.cbslocal.com/category/sports/denver-nuggets/" title="Denver Nuggets" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Denver Nuggets</strong></div></a><a href="https://denver.cbslocal.com/category/sports/colorado-rockies/" title="Colorado Rockies" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Colorado Rockies</strong></div></a><a href="https://denver.cbslocal.com/category/sports/colorado-avalanche/" title="Colorado Avalanche" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Colorado Avalanche</strong></div></a><a href="https://denver.cbslocal.com/tag/xfinity-monday-live/" title="Xfinity Monday Live" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Xfinity Monday Live</strong></div></a><a href="https://denver.cbslocal.com/cbssportshq/" title="CBS Sports HQ" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS Sports HQ</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More &gt;</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><a href="https://denver.cbslocal.com/category/contests/" title="Latest Contests" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Latest Contests</strong></div></a><a href="https://denver.cbslocal.com/social/%20" title="CBS4 News Team" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS4 News Team</strong></div></a><a href="https://denver.cbslocal.com/program-guide/" title="CBS4 Program Guide" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS4 Program Guide</strong></div></a><a href="https://denver.cbslocal.com/category/sponsored-events/" title="CBS4 Sponsored Events" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">CBS4 Sponsored Events</strong></div></a><a href="https://denver.cbslocal.com/future-leaders/" title="CBS4 Future Leaders" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS4 Future Leaders</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/video/">Videos</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/video/3939294-first-woman-to-become-a-commercial-airline-captain-shares-inspiring-story-with-students/" title="First Woman To Become A Commercial Airline Captain Shares Inspiring Story With Students" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1537555708 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslocal-uploads.storage.googleapis.com/captures/728/539/7285394524CB4446B98AA9279D01F979.jpg"></span></div><div class="title-wrapper"><strong class="title">First Woman To Become A Commercial Airline Captain Shares Inspiring Story With Students</strong><em class="description">A woman who made history in the skies is now sharing her story with students at the Wings Over the Rockies Air &amp; Space Museum.</em></div><meta itemprop="url" content="https://denver.cbslocal.com/video/3939294-first-woman-to-become-a-commercial-airline-captain-shares-inspiring-story-with-students/"><meta itemprop="thumbnailUrl" content="https://cbslocal-uploads.storage.googleapis.com/captures/728/539/7285394524CB4446B98AA9279D01F979.jpg" /><meta itemprop="name" content="First Woman To Become A Commercial Airline Captain Shares Inspiring Story With Students"><meta itemprop="description" content="A woman who made history in the skies is now sharing her story with students at the Wings Over the Rockies Air &amp; Space Museum."><meta itemprop="duration" content="T1M51S" /><meta itemprop="uploadDate" content="2018-09-21T18:48:28+0000" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="CBS Denver" /><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cbsdenver.files.wordpress.com/2018/02/3_denver_cbs4.png?w=230" /></div></div></a><a href="https://denver.cbslocal.com/video/3939291-learn-survival-skills-at-the-self-reliance-simple-life-experience/" title="Learn Survival Skills At The &#039;Self-Reliance &amp; Simple Life Experience&#039;" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1537555084 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslocal-uploads.storage.googleapis.com/captures/D68/35E/D6835E24472148B1BBF4EA83A071826B.jpg"></span></div><div class="title-wrapper"><strong class="title">Learn Survival Skills At The &#039;Self-Reliance &amp; Simple Life Experience&#039;</strong><em class="description">This Saturday and Sunday survivalists can meet at the National Western Complex to learn some critical skills.</em></div><meta itemprop="url" content="https://denver.cbslocal.com/video/3939291-learn-survival-skills-at-the-self-reliance-simple-life-experience/"><meta itemprop="thumbnailUrl" content="https://cbslocal-uploads.storage.googleapis.com/captures/D68/35E/D6835E24472148B1BBF4EA83A071826B.jpg" /><meta itemprop="name" content="Learn Survival Skills At The &#039;Self-Reliance &amp; Simple Life Experience&#039;"><meta itemprop="description" content="This Saturday and Sunday survivalists can meet at the National Western Complex to learn some critical skills."><meta itemprop="duration" content="T34S" /><meta itemprop="uploadDate" content="2018-09-21T18:38:04+0000" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="CBS Denver" /><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cbsdenver.files.wordpress.com/2018/02/3_denver_cbs4.png?w=230" /></div></div></a><a href="https://denver.cbslocal.com/video/3939284-officer-resigns-after-video-shows-him-hitting-shoplifting-suspect-dozens-of-times/" title="Officer Resigns After Video Shows Him Hitting Shoplifting Suspect Dozens Of Times" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1537554471 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslocal-uploads.storage.googleapis.com/captures/299/CC6/299CC619FA524C3991BC8338889FC302.jpg"></span></div><div class="title-wrapper"><strong class="title">Officer Resigns After Video Shows Him Hitting Shoplifting Suspect Dozens Of Times</strong><em class="description">A Fort Collins police officer has resigned after surveillance camera video showed him hitting a shoplifting suspect more than 60 times, as she crouched on her hands and knees on the floor.</em></div><meta itemprop="url" content="https://denver.cbslocal.com/video/3939284-officer-resigns-after-video-shows-him-hitting-shoplifting-suspect-dozens-of-times/"><meta itemprop="thumbnailUrl" content="https://cbslocal-uploads.storage.googleapis.com/captures/299/CC6/299CC619FA524C3991BC8338889FC302.jpg" /><meta itemprop="name" content="Officer Resigns After Video Shows Him Hitting Shoplifting Suspect Dozens Of Times"><meta itemprop="description" content="A Fort Collins police officer has resigned after surveillance camera video showed him hitting a shoplifting suspect more than 60 times, as she crouched on her hands and knees on the floor."><meta itemprop="duration" content="T1M47S" /><meta itemprop="uploadDate" content="2018-09-21T18:27:51+0000" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="CBS Denver" /><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cbsdenver.files.wordpress.com/2018/02/3_denver_cbs4.png?w=230" /></div></div></a><a href="https://denver.cbslocal.com/video/3939282-temperature-roller-coaster-ahead/" title="Temperature Roller Coaster Ahead" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1537554000 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslocal-uploads.storage.googleapis.com/captures/847/AB2/847AB277C7494AEF94C66ED5F0CD505D.jpg"></span></div><div class="title-wrapper"><strong class="title">Temperature Roller Coaster Ahead</strong><em class="description">Meteorologist Chris Spears has your forecast.</em></div><meta itemprop="url" content="https://denver.cbslocal.com/video/3939282-temperature-roller-coaster-ahead/"><meta itemprop="thumbnailUrl" content="https://cbslocal-uploads.storage.googleapis.com/captures/847/AB2/847AB277C7494AEF94C66ED5F0CD505D.jpg" /><meta itemprop="name" content="Temperature Roller Coaster Ahead"><meta itemprop="description" content="Meteorologist Chris Spears has your forecast."><meta itemprop="duration" content="T2M48S" /><meta itemprop="uploadDate" content="2018-09-21T18:20:00+0000" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="CBS Denver" /><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cbsdenver.files.wordpress.com/2018/02/3_denver_cbs4.png?w=230" /></div></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://denver.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="http://cbsdenver.com/category/together4colorado" title="Together 4 Colorado" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Together 4 Colorado</strong></div></a><a href="https://denver.cbslocal.com/category/news/politics/" title="Politics" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://denver.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://denver.cbslocal.com/category/news/realitycheck/" title="Reality Check" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Reality Check</strong></div></a><a href="https://denver.cbslocal.com/category/cbs4/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://denver.cbslocal.com/category/news/investigates/" title="Investigates" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Investigates</strong></div></a><a href="https://denver.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://denver.cbslocal.com/category/news/links-info/" title="Links &amp; Info" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Links &amp; Info</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/category/news/">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/2018/09/21/police-find-body-believed-to-be-brighton-man-wanted-in-murder-case/" title="Police Find Body Believed To Be Brighton Man Wanted In Murder Case" class="cbs-thumbnail-link item-1537562291" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2018/09/ryan-johnson-mug.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Police Find Body Believed To Be Brighton Man Wanted In Murder Case</strong><em class="description">Police in Brighton believe they have found the body of a man wanted in a murder.</em></div></a><a href="https://denver.cbslocal.com/2018/09/21/man-charged-arson-spring-fire-stand-trial/" title="Man Charged With 141 Counts Of Arson In Spring Fire Will Stand Trial" class="cbs-thumbnail-link item-1537559090" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2018/07/spring-jorgenson.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Man Charged With 141 Counts Of Arson In Spring Fire Will Stand Trial</strong><em class="description">The Spring Fire destroyed more than 100,000 acres and burned more than 100 structures.</em></div></a><a href="https://denver.cbslocal.com/2018/09/21/officer-resigns-video-shows-hitting-shoplifting-suspect/" title="Officer Resigns After Video Shows Him Hitting Shoplifting Suspect Dozens Of Times" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1537558853 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2018/09/shoplifting-3-cropped.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Officer Resigns After Video Shows Him Hitting Shoplifting Suspect Dozens Of Times</strong><em class="description">A Fort Collins police officer has resigned after surveillance camera video showed him hitting a shoplifting suspect more than 60 times.</em></div><meta itemprop="url" content="https://denver.cbslocal.com/2018/09/21/officer-resigns-video-shows-hitting-shoplifting-suspect/"><meta itemprop="thumbnailUrl" content="https://cbsdenver.files.wordpress.com/2018/09/shoplifting-3-cropped.jpg?w=310&#038;h=174&#038;crop=1" /><meta itemprop="name" content="Officer Resigns After Video Shows Him Hitting Shoplifting Suspect Dozens Of Times"><meta itemprop="description" content="A Fort Collins police officer has resigned after surveillance camera video showed him hitting a shoplifting suspect more than 60 times."></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">News Photos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/photo-galleries/2018/09/15/grandoozy-at-overland-park-day-2/" title="Grandoozy" class="cbs-thumbnail-link item-1537053650 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2018/09/grandoozy-11-e1537053534504.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Grandoozy</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://denver.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All Weather</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/category/weather/" title="Main Weather Page" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Main Weather Page</strong></div></a><a href="https://denver.cbslocal.com/cams/" title="CBS4 Cams" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBS4 Cams</strong></div></a><a href="http://apps.cbslocal.com/weather/denver/" title="Weather App" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a><a href="http://cbsdenver.com/weatherwatchers" title="Weather Watchers" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Weather Watchers</strong></div></a><a href="http://cbsdenver.com/photos/" title="Share Photos" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Share Photos</strong></div></a><a href="https://denver.cbslocal.com/school-closings/" title="School Closings" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">School Closings</strong></div></a>		</div>
	</section>

<div id="weather_widget" class="weather-widget weather-nav-widget items-grid column-count-2 block-type-compact2col">
	<div class="weather-widget-wrapper">
		<header class="column-header"><h4 class="title"></h4></header>

		<div>
			<div class="general">
				<span class="icon"></span>
				<span class="temperature-average"></span>
				<span class="temperature-high"></span>
				<span class="temperature-low"></span>
				<span class="humidity"></span>
				<span class="precipitation"></span>
				<span class="wind"></span>
			</div>

			<div class="daily-forecast"></div>
		</div>

		<a class="full-forecast-link" href="https://denver.cbslocal.com/weather/">FULL FORECAST</a>
	</div>

	<script>
		jQuery(function($) {
			cbs_lib.weather_widget_wsi('USCO0105', function(data) {
				var $obj = jQuery('.weather-widget#weather_widget');
				cbs_weather_widget_wsi_load($obj, data);
			});
		});
	</script>
</div>
<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Weather</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/2018/09/21/latest-colorado-weather-forecast-fall-temps-for-last-day-of-summer/" title="Latest Colorado Weather Forecast: Temperature Roller Coaster Ahead" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1537554062 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2018/09/chris5.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Latest Colorado Weather Forecast: Temperature Roller Coaster Ahead</strong><em class="description">The last full day of summer will feel just like it should for this time of year.</em></div><meta itemprop="url" content="https://denver.cbslocal.com/2018/09/21/latest-colorado-weather-forecast-fall-temps-for-last-day-of-summer/"><meta itemprop="thumbnailUrl" content="https://cbsdenver.files.wordpress.com/2018/09/chris5.jpg?w=310&#038;h=174&#038;crop=1" /><meta itemprop="name" content="Latest Colorado Weather Forecast: Temperature Roller Coaster Ahead"><meta itemprop="description" content="The last full day of summer will feel just like it should for this time of year."></a><a href="https://denver.cbslocal.com/2018/09/18/cu-boulder-disaster-rescue-social-media/" title="CU Boulder Scientists Using Social Media To Help Disaster Rescue Efforts" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1537327123 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2018/09/cu-digital-disaster-response-10pkg-transfer_frame_270.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CU Boulder Scientists Using Social Media To Help Disaster Rescue Efforts</strong><em class="description">As rescue efforts are still underway for Hurricane Florence, researchers at the University of Colorado Boulder are gathering data from social media to analyze the rescue effort.</em></div><meta itemprop="url" content="https://denver.cbslocal.com/2018/09/18/cu-boulder-disaster-rescue-social-media/"><meta itemprop="thumbnailUrl" content="https://cbsdenver.files.wordpress.com/2018/09/cu-digital-disaster-response-10pkg-transfer_frame_270.png?w=310&#038;h=174&#038;crop=1" /><meta itemprop="name" content="CU Boulder Scientists Using Social Media To Help Disaster Rescue Efforts"><meta itemprop="description" content="As rescue efforts are still underway for Hurricane Florence, researchers at the University of Colorado Boulder are gathering data from social media to analyze the rescue effort."></a><a href="https://denver.cbslocal.com/2018/09/18/vail-mountain-snow-making-operation/" title="More Snow: Vail Hopes To Grow Snow-Making Capacity 200+ Acres" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1537307858 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2018/09/vail-mountain.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">More Snow: Vail Hopes To Grow Snow-Making Capacity 200+ Acres</strong><em class="description">Vail Mountain is expanding its snow-making operation to ensure opening day conditions are prime every year. </em></div><meta itemprop="url" content="https://denver.cbslocal.com/2018/09/18/vail-mountain-snow-making-operation/"><meta itemprop="thumbnailUrl" content="https://cbsdenver.files.wordpress.com/2018/09/vail-mountain.jpg?w=310&#038;h=174&#038;crop=1" /><meta itemprop="name" content="More Snow: Vail Hopes To Grow Snow-Making Capacity 200+ Acres"><meta itemprop="description" content="Vail Mountain is expanding its snow-making operation to ensure opening day conditions are prime every year. "></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://denver.cbslocal.com/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/category/sports/denver-broncos/">Latest Broncos</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/2018/09/20/case-keenum-denver-broncos-quarterback/" title="Case Keenum Returns To Broncos Practice After Missing 1 Day" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1537481002 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2018/09/case-keenum.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Case Keenum Returns To Broncos Practice After Missing 1 Day</strong><em class="description">Denver Broncos quarterback Case Keenum returned to practice Thursday after missing a day with a sore knee.</em></div><meta itemprop="url" content="https://denver.cbslocal.com/2018/09/20/case-keenum-denver-broncos-quarterback/"><meta itemprop="thumbnailUrl" content="https://cbsdenver.files.wordpress.com/2018/09/case-keenum.jpg?w=310&#038;h=174&#038;crop=1" /><meta itemprop="name" content="Case Keenum Returns To Broncos Practice After Missing 1 Day"><meta itemprop="description" content="Denver Broncos quarterback Case Keenum returned to practice Thursday after missing a day with a sore knee."></a><a href="https://denver.cbslocal.com/2018/09/19/case-keenum-sore-knee-sits-out-of-broncos-practice/" title="Case Keenum Sits Out Of Broncos Practice With Sore Knee" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1537383809 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2018/09/gettyimages-1034542748.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Case Keenum Sits Out Of Broncos Practice With Sore Knee</strong><em class="description">Broncos quarterback Case Keenum did not practice on Wednesday. He is dealing with a sore knee he suffered in the Broncos win over Oakland.</em></div><meta itemprop="url" content="https://denver.cbslocal.com/2018/09/19/case-keenum-sore-knee-sits-out-of-broncos-practice/"><meta itemprop="thumbnailUrl" content="https://cbsdenver.files.wordpress.com/2018/09/gettyimages-1034542748.jpg?w=310&#038;h=174&#038;crop=1" /><meta itemprop="name" content="Case Keenum Sits Out Of Broncos Practice With Sore Knee"><meta itemprop="description" content="Broncos quarterback Case Keenum did not practice on Wednesday. He is dealing with a sore knee he suffered in the Broncos win over Oakland."></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/category/sports/colorado-avalanche/">Avalanche</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/2018/09/13/gabriel-landeskog-colorado-avalanche/" title="Avalanche Hope To Turn Playoff Appearance Into Another Run" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1536875146 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2015/03/colorado-avalanche-logo-generic.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Avalanche Hope To Turn Playoff Appearance Into Another Run</strong><em class="description">Heading into last season, the theme was a &quot;something-to-prove&quot; refrain from captain Gabriel Landeskog and the Colorado Avalanche.
</em></div><meta itemprop="url" content="https://denver.cbslocal.com/2018/09/13/gabriel-landeskog-colorado-avalanche/"><meta itemprop="thumbnailUrl" content="https://cbsdenver.files.wordpress.com/2015/03/colorado-avalanche-logo-generic.jpg?w=310&#038;h=174&#038;crop=1" /><meta itemprop="name" content="Avalanche Hope To Turn Playoff Appearance Into Another Run"><meta itemprop="description" content="Heading into last season, the theme was a &quot;something-to-prove&quot; refrain from captain Gabriel Landeskog and the Colorado Avalanche.
"></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/category/sports/denver-nuggets/">Nuggets</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/2018/07/25/denver-nuggets-monte-morris/" title="Nuggets Sign Guard Monte Morris To Multiyear Deal" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1532555707 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2018/07/gettyimages-856886686.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Nuggets Sign Guard Monte Morris To Multiyear Deal</strong><em class="description">The Denver Nuggets have agreed to a multiyear deal with point guard Monte Morris.</em></div><meta itemprop="url" content="https://denver.cbslocal.com/2018/07/25/denver-nuggets-monte-morris/"><meta itemprop="thumbnailUrl" content="https://cbsdenver.files.wordpress.com/2018/07/gettyimages-856886686.jpg?w=310&#038;h=174&#038;crop=1" /><meta itemprop="name" content="Nuggets Sign Guard Monte Morris To Multiyear Deal"><meta itemprop="description" content="The Denver Nuggets have agreed to a multiyear deal with point guard Monte Morris."></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/category/sports/colorado-rockies/">Rockies</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/2018/09/20/colorado-rockies-trevor-story-arizona-elbow/" title="Rockies&#039; Trevor Story Getting Elbow Treatment In Arizona" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1537481885 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2018/09/gettyimages-1027497402.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Rockies&#039; Trevor Story Getting Elbow Treatment In Arizona</strong><em class="description">Colorado slugger Trevor Story is receiving treatment for right elbow inflammation in Arizona, and the Rockies remain encouraged that he will return soon.</em></div><meta itemprop="url" content="https://denver.cbslocal.com/2018/09/20/colorado-rockies-trevor-story-arizona-elbow/"><meta itemprop="thumbnailUrl" content="https://cbsdenver.files.wordpress.com/2018/09/gettyimages-1027497402.jpg?w=310&#038;h=174&#038;crop=1" /><meta itemprop="name" content="Rockies&#039; Trevor Story Getting Elbow Treatment In Arizona"><meta itemprop="description" content="Colorado slugger Trevor Story is receiving treatment for right elbow inflammation in Arizona, and the Rockies remain encouraged that he will return soon."></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/cbssportshq/">CBS Sports HQ</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://cbsdenver.com/cbssportshq/" title="Watch Live" class="cbs-thumbnail-link item-1525200887" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2018/04/cbs-sports-hq.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Watch Live</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="https://denver.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/category/top-spots/">Top Spots Around Denver</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/2018/09/21/4-fun-things-weekend-2/" title="4 Fun Things To Do This Weekend" class="cbs-thumbnail-link item-1537525813" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2018/09/wag-n-trail.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">4 Fun Things To Do This Weekend</strong><em class="description">From Oktobertfest in September to early Halloween hauntings, here are four fun things to do this weekend. </em></div></a><a href="https://denver.cbslocal.com/2018/09/20/loveland-fires-up-snow-guns-for-test-run-during-season-preparation/" title="Loveland Fires Up Snow Guns For Test Run During Season Preparation" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1537506012 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2018/09/loveland-snow-guns-1-loveland-ski-area.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Loveland Fires Up Snow Guns For Test Run During Season Preparation</strong><em class="description">It&#039;s a welcome sight for skiiers in Colorado. </em></div><meta itemprop="url" content="https://denver.cbslocal.com/2018/09/20/loveland-fires-up-snow-guns-for-test-run-during-season-preparation/"><meta itemprop="thumbnailUrl" content="https://cbsdenver.files.wordpress.com/2018/09/loveland-snow-guns-1-loveland-ski-area.jpg?w=310&#038;h=174&#038;crop=1" /><meta itemprop="name" content="Loveland Fires Up Snow Guns For Test Run During Season Preparation"><meta itemprop="description" content="It&#039;s a welcome sight for skiiers in Colorado. "></a><a href="https://denver.cbslocal.com/2018/09/20/winter-park-express-train-returns-for-2019-season/" title="Winter Park Express Train Returns For 2019 Season" class="cbs-thumbnail-link item-1537478392" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2017/01/ski-train-rs-raw-01-concatenated-075228.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Winter Park Express Train Returns For 2019 Season</strong><em class="description">Tickets on the Winter Park Express passenger train from Denver&#039;s Union Station are on sale for 2019. </em></div></a><a href="https://denver.cbslocal.com/2018/09/20/birdcage-elevator-doors-open-denver/" title="Birdcage Elevator One Of Many Highlights At Doors Open Denver" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1537439442 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2018/09/birdcage-2.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Birdcage Elevator One Of Many Highlights At Doors Open Denver</strong><em class="description">Doors Open Denver is an architectural tour of the city, where you can see highlights like a birdcage elevator. </em></div><meta itemprop="url" content="https://denver.cbslocal.com/2018/09/20/birdcage-elevator-doors-open-denver/"><meta itemprop="thumbnailUrl" content="https://cbsdenver.files.wordpress.com/2018/09/birdcage-2.jpg?w=310&#038;h=174&#038;crop=1" /><meta itemprop="name" content="Birdcage Elevator One Of Many Highlights At Doors Open Denver"><meta itemprop="description" content="Doors Open Denver is an architectural tour of the city, where you can see highlights like a birdcage elevator. "></a><a href="https://cbsloc.al/2xkFS2t" title="Explore Denver In A Whole New Way Through Doors Open Denver" class="cbs-thumbnail-link item-1537391917" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2018/09/t4co_-rossonian-hotel-restoration_frame_570.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Explore Denver In A Whole New Way Through Doors Open Denver</strong><em class="description">The Doors Open Denver event will give you the chance to dig a little deeper and explore the unknowns of the city.</em></div></a><a href="https://denver.cbslocal.com/guide/dear-evan-hansen/" title="Hottest Ticket On Broadway -- &#039;Dear Evan Hansen&#039; -- Is Coming To Denver" class="cbs-thumbnail-link item-1537317795" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2018/08/dear-evan-hansen.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Hottest Ticket On Broadway -- &#039;Dear Evan Hansen&#039; -- Is Coming To Denver</strong><em class="description">&quot;Dear Evan Hansen&quot; was a Broadway hit and is now headed to Denver.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="https://denver.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/video/category/spoken-word-kcnctv/3939374-greeley-police-officer-saves-choking-baby/" title="Greeley Police Officer Saves Choking Baby" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1537562580 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslocal-uploads.storage.googleapis.com/anv-iupl/938/17A/93817A7AA8F943639582B11363893897.jpg"></span></div><div class="title-wrapper"><strong class="title">Greeley Police Officer Saves Choking Baby</strong><em class="description">A Greeley police officer helped save a 3-week-old baby who was choking and not breathing, the police department said on Facebook. Matt Yurus reports.</em></div><meta itemprop="url" content="https://denver.cbslocal.com/video/category/spoken-word-kcnctv/3939374-greeley-police-officer-saves-choking-baby/"><meta itemprop="thumbnailUrl" content="https://cbslocal-uploads.storage.googleapis.com/anv-iupl/938/17A/93817A7AA8F943639582B11363893897.jpg" /><meta itemprop="name" content="Greeley Police Officer Saves Choking Baby"><meta itemprop="description" content="A Greeley police officer helped save a 3-week-old baby who was choking and not breathing, the police department said on Facebook. Matt Yurus reports."><meta itemprop="duration" content="T30S" /><meta itemprop="uploadDate" content="2018-09-21T20:43:00+0000" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="CBS Denver" /><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cbsdenver.files.wordpress.com/2018/02/3_denver_cbs4.png?w=230" /></div></div></a><a href="https://denver.cbslocal.com/video/category/spoken-word-kcnctv/3939294-first-woman-to-become-a-commercial-airline-captain-shares-inspiring-story-with-students/" title="First Woman To Become A Commercial Airline Captain Shares Inspiring Story With Students" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1537555708 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslocal-uploads.storage.googleapis.com/captures/728/539/7285394524CB4446B98AA9279D01F979.jpg"></span></div><div class="title-wrapper"><strong class="title">First Woman To Become A Commercial Airline Captain Shares Inspiring Story With Students</strong><em class="description">A woman who made history in the skies is now sharing her story with students at the Wings Over the Rockies Air &amp; Space Museum.</em></div><meta itemprop="url" content="https://denver.cbslocal.com/video/category/spoken-word-kcnctv/3939294-first-woman-to-become-a-commercial-airline-captain-shares-inspiring-story-with-students/"><meta itemprop="thumbnailUrl" content="https://cbslocal-uploads.storage.googleapis.com/captures/728/539/7285394524CB4446B98AA9279D01F979.jpg" /><meta itemprop="name" content="First Woman To Become A Commercial Airline Captain Shares Inspiring Story With Students"><meta itemprop="description" content="A woman who made history in the skies is now sharing her story with students at the Wings Over the Rockies Air &amp; Space Museum."><meta itemprop="duration" content="T1M51S" /><meta itemprop="uploadDate" content="2018-09-21T18:48:28+0000" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="CBS Denver" /><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cbsdenver.files.wordpress.com/2018/02/3_denver_cbs4.png?w=230" /></div></div></a><a href="https://denver.cbslocal.com/video/category/spoken-word-kcnctv/3939291-learn-survival-skills-at-the-self-reliance-simple-life-experience/" title="Learn Survival Skills At The &#039;Self-Reliance &amp; Simple Life Experience&#039;" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1537555084 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslocal-uploads.storage.googleapis.com/captures/D68/35E/D6835E24472148B1BBF4EA83A071826B.jpg"></span></div><div class="title-wrapper"><strong class="title">Learn Survival Skills At The &#039;Self-Reliance &amp; Simple Life Experience&#039;</strong><em class="description">This Saturday and Sunday survivalists can meet at the National Western Complex to learn some critical skills.</em></div><meta itemprop="url" content="https://denver.cbslocal.com/video/category/spoken-word-kcnctv/3939291-learn-survival-skills-at-the-self-reliance-simple-life-experience/"><meta itemprop="thumbnailUrl" content="https://cbslocal-uploads.storage.googleapis.com/captures/D68/35E/D6835E24472148B1BBF4EA83A071826B.jpg" /><meta itemprop="name" content="Learn Survival Skills At The &#039;Self-Reliance &amp; Simple Life Experience&#039;"><meta itemprop="description" content="This Saturday and Sunday survivalists can meet at the National Western Complex to learn some critical skills."><meta itemprop="duration" content="T34S" /><meta itemprop="uploadDate" content="2018-09-21T18:38:04+0000" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="CBS Denver" /><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cbsdenver.files.wordpress.com/2018/02/3_denver_cbs4.png?w=230" /></div></div></a><a href="https://denver.cbslocal.com/video/category/spoken-word-kcnctv/3939284-officer-resigns-after-video-shows-him-hitting-shoplifting-suspect-dozens-of-times/" title="Officer Resigns After Video Shows Him Hitting Shoplifting Suspect Dozens Of Times" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1537554471 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslocal-uploads.storage.googleapis.com/captures/299/CC6/299CC619FA524C3991BC8338889FC302.jpg"></span></div><div class="title-wrapper"><strong class="title">Officer Resigns After Video Shows Him Hitting Shoplifting Suspect Dozens Of Times</strong><em class="description">A Fort Collins police officer has resigned after surveillance camera video showed him hitting a shoplifting suspect more than 60 times, as she crouched on her hands and knees on the floor.</em></div><meta itemprop="url" content="https://denver.cbslocal.com/video/category/spoken-word-kcnctv/3939284-officer-resigns-after-video-shows-him-hitting-shoplifting-suspect-dozens-of-times/"><meta itemprop="thumbnailUrl" content="https://cbslocal-uploads.storage.googleapis.com/captures/299/CC6/299CC619FA524C3991BC8338889FC302.jpg" /><meta itemprop="name" content="Officer Resigns After Video Shows Him Hitting Shoplifting Suspect Dozens Of Times"><meta itemprop="description" content="A Fort Collins police officer has resigned after surveillance camera video showed him hitting a shoplifting suspect more than 60 times, as she crouched on her hands and knees on the floor."><meta itemprop="duration" content="T1M47S" /><meta itemprop="uploadDate" content="2018-09-21T18:27:51+0000" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="CBS Denver" /><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cbsdenver.files.wordpress.com/2018/02/3_denver_cbs4.png?w=230" /></div></div></a><a href="https://denver.cbslocal.com/video/category/spoken-word-kcnctv/3939282-temperature-roller-coaster-ahead/" title="Temperature Roller Coaster Ahead" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1537554000 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslocal-uploads.storage.googleapis.com/captures/847/AB2/847AB277C7494AEF94C66ED5F0CD505D.jpg"></span></div><div class="title-wrapper"><strong class="title">Temperature Roller Coaster Ahead</strong><em class="description">Meteorologist Chris Spears has your forecast.</em></div><meta itemprop="url" content="https://denver.cbslocal.com/video/category/spoken-word-kcnctv/3939282-temperature-roller-coaster-ahead/"><meta itemprop="thumbnailUrl" content="https://cbslocal-uploads.storage.googleapis.com/captures/847/AB2/847AB277C7494AEF94C66ED5F0CD505D.jpg" /><meta itemprop="name" content="Temperature Roller Coaster Ahead"><meta itemprop="description" content="Meteorologist Chris Spears has your forecast."><meta itemprop="duration" content="T2M48S" /><meta itemprop="uploadDate" content="2018-09-21T18:20:00+0000" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="CBS Denver" /><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cbsdenver.files.wordpress.com/2018/02/3_denver_cbs4.png?w=230" /></div></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/cbsn-live-streaming-video-from-cbs-news/%20" title="CBSN" class="cbs-thumbnail-link item-1483998360" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2017/01/cbsn.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBSN</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-6 w-link w-submenu"><a href="https://denver.cbslocal.com/category/contests/" title="Contests &amp; More" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Contests &amp; More</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More From CBS4</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/learn-about-us/" title="Station Info" class="cbs-thumbnail-link item-1534790811" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2018/08/cbs4-station-logo.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Station Info</strong></div></a><a href="http://cbsdenver.com/contests/" title="Contests" class="cbs-thumbnail-link item-1534787117" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2018/05/contest.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://denver.cbslocal.com/category/news/links-info/" title="Links &amp; Info" class="cbs-thumbnail-link item-1533134510" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2018/08/links-info1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Links &amp; Info</strong></div></a><a href="https://denver.cbslocal.com/program-guide/" title="CBS4 Program Guide" class="cbs-thumbnail-link item-1520869130" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2018/08/tv-schedule.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS4 Program Guide</strong></div></a><a href="https://denver.cbslocal.com/category/cbs4/sponsored-events/" title="CBS4 Sponsored Events" class="cbs-thumbnail-link item-1520754486" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2017/10/together-4-colorado-events.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS4 Sponsored Events</strong></div></a><a href="https://denver.cbslocal.com/station/cbs4/" title="News Team" class="cbs-thumbnail-link item-1514221574" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2017/12/cbs4-news-team.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News Team</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	<ul id="live"><li class="menu-item item-0"><a href="/video/channel/320-live/" title="CBS4" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS4</strong><em class="description">On Air</em></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">On Air Schedule:</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">2:00 PM</strong><em class="description">Let's Make a Deal</em></div></div><div class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">3:00 PM</strong><em class="description">Hot Bench</em></div></div><div class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">3:30 PM</strong><em class="description">Hot Bench</em></div></div><div class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">4:00 PM</strong><em class="description">Dr. Phil</em></div></div><div class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">5:00 PM</strong><em class="description">CBS4 News at 5</em></div></div></div>
</div></div><a class="view-all" href="https://denver.cbslocal.com/program-guide/">View All Programs</a></div></div></li></ul>
	<a href="https://denver.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-header" class="embed-item weather-widget-wrap" ><div class="wrapper">
<wx:widget type="current-conditions" template="sticker" location="USCO0105" header="false"></wx:widget>
</div></div></a>
	<div id="info-search"><form action="https://denver.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>

		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">CDC: Alzheimer&#8217;s Disease, Dementia Cases To Double By&nbsp;2060</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">September 21, 2018 at 2:44 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://denver.cbslocal.com/tag/alzheimer-disease">Alzheimer Disease</a>, <a href="https://denver.cbslocal.com/tag/local-tv">Local TV</a>, <a href="https://denver.cbslocal.com/tag/talkers">talkers</a></div></div></section><section id="column_block_2" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  close-btn" id="featured-media"><div class="video-wrapper anvato"><div id='p0'></div><script data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;3923826&quot;,&quot;autoplay&quot;:true,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;DVzl9QRzox3ZZsP9bNu5Li3X7obQOnqP&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified&quot;,&quot;publisherId&quot;:&quot;cbslocal&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;denver.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/CBS.DENVER&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;featured&quot;}}}},&quot;shareLink&quot;:&quot;https:\/\/cbsloc.al\/2MVmcYu&quot;,&quot;token&quot;:&quot;default&quot;}' src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div></section>
<div class="main-story-wrapper"><p><strong>(CBS News/CBS Local)</strong> &#8212; The number of people living with <span class="link"><a href="https://www.cbsnews.com/news/60-minutes-alzheimers-disease-following-a-couple-from-diagnosis-to-the-final-stages/" target="_blank" rel="noopener">Alzheimer&#8217;s disease</a></span> and related dementias will double by 2060, according to a new study from the Centers for Disease Control and Prevention.</p>
<p>Alzheimer&#8217;s disease is the sixth leading cause of death in the United States and the fifth leading cause among those aged 65 and older. It&#8217;s an irreversible, progressive brain disorder that slowly robs people of memory and, eventually, a person&#8217;s ability to perform even the simplest tasks. There is no cure.</p>
<p>In 2014, there were 5 million people in the U.S. with Alzheimer&#8217;s disease and related <span class="link"><a href="https://www.cbsnews.com/news/dementia-alzheimers-prevention-research/" target="_blank" rel="noopener">dementias</a></span> – about 1.6 percent of the U.S. population. That number is projected to grow to 13.9 million, nearly 3.3 percent of the population, in 2060.</p>
<p>&#8220;This study shows that as the U.S. population increases, the number of people affected by Alzheimer&#8217;s disease and related dementias will rise, especially among minority populations,&#8221; said CDC Director Robert R. Redfield, M.D. &#8220;Early diagnosis is key to helping people and their families cope with loss of memory, navigate the health care system, and plan for their care in the future.&#8221;</p>
<p>The paper, published in <a href="http://www.ncmedicaljournal.com/content/79/5/278.full" target="_blank" rel="noopener">Alzheimer&#8217;s &amp; Dementia: The Journal of the Alzheimer&#8217;s Association</a>, is the first to break down projections for  Alzheimer&#8217;s disease by race and ethnicity. The researchers believe Hispanic Americans will have the largest increase due to their expected population growth in the coming decades.</p>
<p>Currently, among adults aged 65 and older, African-Americans have the highest prevalence of Alzheimer&#8217;s disease and related dementias, at 13.8 percent. This is followed by Hispanics, at 12.2 percent; non-Hispanic whites, at 10.3 percent; American Indian and Alaska Natives, at 9.1 percent; and Asian and Pacific Islanders, at 8.4 percent.</p>
<p>Dementia is more prevalent in women, at 12.2 percent, than in men, at 8.6 percent. The study says there are currently nearly 3.2 women in the U.S. living with dementia, compared to nearly 1.8 million men. Those figures are projected to rise to 8.5 million women and nearly 5.4 million men by 2060.</p>
<p>By 2060, the CDC researchers project that there will be more than seven million non-Hispanic whites, 3.2 million Hispanics and 2.2 million African-Americans with Alzheimer&#8217;s disease and related dementias in the U.S. The authors say the estimated increases are a result of fewer people dying from other chronic diseases and surviving into older adulthood when the risk for Alzheimer&#8217;s disease and other dementias increases.</p>
<div id="article-entry" class="entry">
<div>
<p>The estimates are based on population projections from the U.S. Census Bureau and percentages of Medicare Fee-for-Service beneficiaries ages 65 years and older with Alzheimer&#8217;s disease and related dementias from the Centers for Medicare &amp; Medicaid Services.</p>
<p>The paper also focuses on the need to provide support to <span class="link"><a href="https://www.cbsnews.com/news/60-minutes-alzheimers-disease-following-a-couple-from-diagnosis-to-the-final-stages/" target="_blank" rel="noopener">caregivers with loved ones living with dementia</a></span>. The researchers note that an early diagnosis can help caregivers plan ahead for the life changes that come with caring for a friend or family member with the disease.</p>
<p>&#8220;It is important for people who think their daily lives are <span class="link"><a href="https://www.cbsnews.com/news/giving-voice-chorus-gives-voice-to-people-with-alzheimers/" target="_blank" rel="noopener">impacted by memory loss</a></span>to discuss these concerns with a health care provider,&#8221; said Kevin Matthews, Ph.D., health geographer and lead author of the study. &#8220;An early assessment and diagnosis is key to planning for their health care needs, including long-term services and supports, as the disease progresses.&#8221;</p>
<p><em>© 2018 CBS Interactive Inc. All Rights Reserved.</em></p>
</div>
</div>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2MVmcYu"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2MVmcYu"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2MVmcYu"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-3"></div></div></section><aside class="sidebar right-bar"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/cbsdenver" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/CBSdenver" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="http://youtube.com/cbs4denver" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.instagram.com/cbsdenver/" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a><a href="https://www.reddit.com/user/cbsdenver" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/kcnc-tv/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title"><span>Our </span> Newsletter</h3>			<div class="widget-content-wrapper">
				<iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=denver "></iframe>
			</div>
		</div><div id="" class="block sidebar-widget widget_cbs_most_viewed"><h3 class="title"><span>Most </span> Viewed</h3><div class="widget-content-wrapper"><a href="https://denver.cbslocal.com/2018/09/20/popular-keto-low-carb-diet-could-have-long-term-consequences-new-studies-reveal/" title="Popular Keto Low-Carb Diet Could Have Long-Term Consequences, New Studies Reveal" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">Popular Keto Low-Carb Diet Could Have Long-Term Consequences, New Studies Reveal</strong><em class="description">The ketogenic diet, commonly known simply as the keto diet, is all the rage these days, but new studies are casting doubt on its benefits.</em></div><meta itemprop="url" content="https://denver.cbslocal.com/2018/09/20/popular-keto-low-carb-diet-could-have-long-term-consequences-new-studies-reveal/"><meta itemprop="thumbnailUrl" content="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" /><meta itemprop="name" content="Popular Keto Low-Carb Diet Could Have Long-Term Consequences, New Studies Reveal"><meta itemprop="description" content="The ketogenic diet, commonly known simply as the keto diet, is all the rage these days, but new studies are casting doubt on its benefits."></a><a href="https://denver.cbslocal.com/2018/09/20/fort-logan-national-cemetery-theft-suspect/" title="Police Release Picture Of Fort Logan National Cemetery Theft Suspect" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">Police Release Picture Of Fort Logan National Cemetery Theft Suspect</strong><em class="description">After a quiet few weeks at Fort Logan National Cemetery, thieves are again targeting families in mourning.</em></div><meta itemprop="url" content="https://denver.cbslocal.com/2018/09/20/fort-logan-national-cemetery-theft-suspect/"><meta itemprop="thumbnailUrl" content="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" /><meta itemprop="name" content="Police Release Picture Of Fort Logan National Cemetery Theft Suspect"><meta itemprop="description" content="After a quiet few weeks at Fort Logan National Cemetery, thieves are again targeting families in mourning."></a><a href="https://denver.cbslocal.com/2018/09/20/pregnancy-discrimination-bendinelli-law-firm/" title="Woman Wins Settlement In Pregnancy Discrimination Case" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">Woman Wins Settlement In Pregnancy Discrimination Case</strong><em class="description">A Louisville woman has won a major settlement in a pregnancy discrimination case advocates called “egregious.”</em></div><meta itemprop="url" content="https://denver.cbslocal.com/2018/09/20/pregnancy-discrimination-bendinelli-law-firm/"><meta itemprop="thumbnailUrl" content="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" /><meta itemprop="name" content="Woman Wins Settlement In Pregnancy Discrimination Case"><meta itemprop="description" content="A Louisville woman has won a major settlement in a pregnancy discrimination case advocates called “egregious.”"></a><a href="https://denver.cbslocal.com/2018/09/19/reported-bear-attack-golden-gate-canyon-inconclusive/" title="&#039;No Bear Attack Occurred&#039;: CPW Says Woman&#039;s Injuries Are Inconsistent With An Animal Attack" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">&#039;No Bear Attack Occurred&#039;: CPW Says Woman&#039;s Injuries Are Inconsistent With An Animal Attack</strong><em class="description">Gilpin County Sheriff&#039;s deputies and Colorado Parks and Wildlife officers responded to an area near Golden State Park for a report of a bear attack.</em></div><meta itemprop="url" content="https://denver.cbslocal.com/2018/09/19/reported-bear-attack-golden-gate-canyon-inconclusive/"><meta itemprop="thumbnailUrl" content="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" /><meta itemprop="name" content="&#039;No Bear Attack Occurred&#039;: CPW Says Woman&#039;s Injuries Are Inconsistent With An Animal Attack"><meta itemprop="description" content="Gilpin County Sheriff&#039;s deputies and Colorado Parks and Wildlife officers responded to an area near Golden State Park for a report of a bear attack."></a><a href="https://denver.cbslocal.com/2018/09/19/video-university-colorado-boulder-mascot-injured-t-shirt-cannon/" title="VIRAL VIDEO: University Of Colorado Mascot Injured In T-Shirt Cannon Accident" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">VIRAL VIDEO: University Of Colorado Mascot Injured In T-Shirt Cannon Accident</strong><em class="description">Videos posted online show Chip dropping to the ground of Folsom Field -- after a major misfire from a t-shirt cannon.ideos posted online show Chip dropping to the ground of Folsom Field -- after a major misfire from a t-shirt cannon.</em></div></a><a href="https://denver.cbslocal.com/2018/09/21/police-shoot-kill-sexual-assault-suspect-village-at-the-peaks-mall-longmont/" title="Police Shoot, Kill Child Sex Assault Suspect At Mall In Longmont" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">Police Shoot, Kill Child Sex Assault Suspect At Mall In Longmont</strong><em class="description">Police say several shoppers witnessed the deadly shooting at the Village at the Peaks Mall.</em></div><meta itemprop="url" content="https://denver.cbslocal.com/2018/09/21/police-shoot-kill-sexual-assault-suspect-village-at-the-peaks-mall-longmont/"><meta itemprop="thumbnailUrl" content="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" /><meta itemprop="name" content="Police Shoot, Kill Child Sex Assault Suspect At Mall In Longmont"><meta itemprop="description" content="Police say several shoppers witnessed the deadly shooting at the Village at the Peaks Mall."></a><a href="https://denver.cbslocal.com/2018/09/20/arrest-made-in-1988-cold-case-murder-suspect-would-have-been-15/" title="Arrest Made In 1988 Cold Case Murder; Suspect Would Have Been 15 " class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Arrest Made In 1988 Cold Case Murder; Suspect Would Have Been 15 </strong></div></a><a href="https://denver.cbslocal.com/2018/09/21/officer-resigns-video-shows-hitting-shoplifting-suspect/" title="Officer Resigns After Video Shows Him Hitting Shoplifting Suspect Dozens Of Times" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">Officer Resigns After Video Shows Him Hitting Shoplifting Suspect Dozens Of Times</strong><em class="description">A Fort Collins police officer has resigned after surveillance camera video showed him hitting a shoplifting suspect more than 60 times.</em></div><meta itemprop="url" content="https://denver.cbslocal.com/2018/09/21/officer-resigns-video-shows-hitting-shoplifting-suspect/"><meta itemprop="thumbnailUrl" content="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" /><meta itemprop="name" content="Officer Resigns After Video Shows Him Hitting Shoplifting Suspect Dozens Of Times"><meta itemprop="description" content="A Fort Collins police officer has resigned after surveillance camera video showed him hitting a shoplifting suspect more than 60 times."></a><a href="https://denver.cbslocal.com/2018/09/20/ground-beef-recall-death-illness/" title="Ground Beef From Fort Morgan Plant Recalled; Linked To Death &amp; Illnesses" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">Ground Beef From Fort Morgan Plant Recalled; Linked To Death &amp; Illnesses</strong><em class="description">The USDA is recalling ground beef products sold nationwide that are believed to be responsible for several illnesses and one death.</em></div><meta itemprop="url" content="https://denver.cbslocal.com/2018/09/20/ground-beef-recall-death-illness/"><meta itemprop="thumbnailUrl" content="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" /><meta itemprop="name" content="Ground Beef From Fort Morgan Plant Recalled; Linked To Death &amp; Illnesses"><meta itemprop="description" content="The USDA is recalling ground beef products sold nationwide that are believed to be responsible for several illnesses and one death."></a><a href="https://denver.cbslocal.com/2018/09/20/daniel-kagan-state-capitol-womens-bathroom/" title="Investigation Reveals Male State Senator Used Women&#039;s Bathroom Repeatedly" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">Investigation Reveals Male State Senator Used Women&#039;s Bathroom Repeatedly</strong><em class="description">A Colorado state senator is demanding a public apology from a male colleague after an investigation found he used the women&#039;s restroom on several occasions.</em></div><meta itemprop="url" content="https://denver.cbslocal.com/2018/09/20/daniel-kagan-state-capitol-womens-bathroom/"><meta itemprop="thumbnailUrl" content="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" /><meta itemprop="name" content="Investigation Reveals Male State Senator Used Women&#039;s Bathroom Repeatedly"><meta itemprop="description" content="A Colorado state senator is demanding a public apology from a male colleague after an investigation found he used the women&#039;s restroom on several occasions."></a></div></div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://denver.cbslocal.com" class="logo"><img src="https://cbsdenver.files.wordpress.com/2017/10/denver.png" alt="CBS Denver" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/cbsdenver" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSdenver" class="twitter" target="_blank">Twitter</a><a href="http://youtube.com/cbs4denver" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/cbsdenver/" class="instagram" target="_blank">Instagram</a><a href="https://www.reddit.com/user/cbsdenver" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/kcnc-tv/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">CBS4 News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/category/news/" title="News Section" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">News Section</strong></div></a><a href="http://cbsdenver.com/together4colorado/" title="Together 4 Colorado" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Together 4 Colorado</strong></div></a><a href="https://denver.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="/category/health/" title="Health" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="https://denver.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://denver.cbslocal.com/show/investigates/" title="CBS4 Investigates" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS4 Investigates</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">CBS4 Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://cbsdenver.com/sports" title="Latest Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest Sports</strong></div></a><a href="https://denver.cbslocal.com/category/sports/denver-broncos/" title="Denver Broncos" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Denver Broncos</strong></div></a><a href="https://denver.cbslocal.com/category/sports/colorado-rockies/" title="Colorado Rockies" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Colorado Rockies</strong></div></a><a href="https://denver.cbslocal.com/category/sports/denver-nuggets/" title="Denver Nuggets" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Denver Nuggets</strong></div></a><a href="https://denver.cbslocal.com/category/sports/colorado-avalanche/" title="Colorado Avalanche" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Colorado Avalanche</strong></div></a><a href="https://denver.cbslocal.com/tag/xfinity-monday-live/" title="Xfinity Monday Live" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Xfinity Monday Live</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Weather</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://cbsdenver.com/weather/" title="Weather Section" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Weather Section</strong></div></a><a href="https://denver.cbslocal.com/category/blogs/weather-blog/" title="Latest CBS4 Forecast" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Latest CBS4 Forecast</strong></div></a><a href="https://denver.cbslocal.com/school-closings/" title="School Closings" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">School Closings</strong></div></a><a href="http://cbsdenver.com/weatherwatchers" title="CBS4 Weather Watchers" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS4 Weather Watchers</strong></div></a><a href="http://apps.cbslocal.com/weather/denver/" title="CBS4 Weather App" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">CBS4 Weather App</strong></div></a><a href="http://cbsdenver.com/youreport" title="Share Photos" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Share Photos</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Entertainment</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/program-guide/" title="TV Schedule" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">TV Schedule</strong></div></a><a href="https://denver.cbslocal.com/category/eat-see-play/" title="Top Spots" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><a href="https://denver.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://denver.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://denver.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Station Info</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/station/cbs4/" title="CBS4 News Team" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS4 News Team</strong></div></a><a href="https://denver.cbslocal.com/contact/" title="Contact Us" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="https://denver.cbslocal.com/news-tips/" title="News Tips" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">News Tips</strong></div></a><a href="https://denver.cbslocal.com/category/links-info" title="Links &amp; Info" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Links &amp; Info</strong></div></a><a href="https://denver.cbslocal.com/category/contests/" title="Latest Contests" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Latest Contests</strong></div></a><a href="https://denver.cbslocal.com/category/sponsored-events/" title="Sponsored Events" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Sponsored Events</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-5" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/learn-about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://denver.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://denver.cbslocal.com/social/" title="Connect" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Connect</strong></div></a><a href="https://cbs.avature.net/cbstvscareers" title="Employment" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Employment</strong></div></a><a href="http://policies.cbslocal.com/fcc/denver.television.html" title="CBS Television Public File" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">CBS Television Public File</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://denver.cbslocal.com" class="logo"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Denver" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2018 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=denver.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-188211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188211"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy (Updated May 24, 2018)</a></li>
<li id="menu-item-188212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188212"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-1367109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1367109"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-1367113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1367113"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-387054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-387054"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-3503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3503"><a href="https://denver.cbslocal.com/eeo-reports/">EEO Reports</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201838y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<link rel='stylesheet' id='screen-css-0-2' href='https://s2.wp.com/_static/??-eJyljEkKgDAQBD9kHCUueBDfEieDRrLhRPN9g/gDb10NVZCjwOAT+QRpJ0cMt4mAKwsbUFkwHu2ly01uJc2A/E1hDae6YAX/GsV1UeHvViZVjFNkozd6a4ub217KsWumfjgeitpWWw==?cssminify=yes' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-1-2' href='https://s1.wp.com/_static/??-eJyVjMsOQDAQRX9ITRpELMS3UJOq9BUz1d9XNmwtz705B3IUKnhGz8AbOiQ4TQS1kLBBzRaiTdp4AhfWZMsb54M9HgSKXqgLVPA3Ra7oIptVIz+573AnJzfKTvZD0zZS7hfnZj99?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVj81OBCEMx1/IWnfNqhfjo5gC1S0DBaHM6tvLeDDGw0RvTfv/+BUvFXxRYzWMHQOv4rm+X8d+hT9OeUBN41W0Y5KFO74NHnwmDYnbb7GdOU/JKhW965CKp7SF9+GU1p3oyFbJL/gs6vGFPLtSFuDsOPzVZRcx4wYmmZMo7/iOsBHGL1AgpfRh4vuOgUIWBUcNM/VZMicoK7cmYb77vftngrUJv9U+5cfD6XhzOtw93N/GTwptmB4='></script>
<script type='text/javascript' src='//k.intellitxt.com/ast/js/cbslocal/cbslocal_denver_cs.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://webwidgets.wsi.com/wxwidget.loader.js?cid=934888385&#038;ver=1.0'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'15909806','blog_tz':'-6','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'15909806','v':'wpcom','tz':'-6','user_id':'0','post':'1696828','subd':'cbsdenver'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=15909806&v=wpcomvt&tz=-6&user_id=0&post=1696828&subd=cbsdenver&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QVtWZkhUUkdJdnV0dCZdP3xONDg0fFc2YlBCSUgsYyxVNGtuWD9xUj9RVT8wS3BUdkpOZVI5Vm0tZmFCJWZsVTddd3FtM0NKc1VvRnRvNmg2VGVKODBrVStXJlgyZGs9PWVMSDBdP110UVhER1s9PXImS3ctQSVDTzdmY2xZMT9ibmt1VmJjQ3c2T1B4SU1keUlFSyZ0'}]);
_stq.push([ 'clickTrackerInit', '15909806', '1696828' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript"> (function(n,a,t,i,v,e,ai){n["NativeAIObject"]=v;n[v]=n[v]||function(){ (n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();n[v].i=i;e=a.createElement(t), ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+(n[v].l-n[v].l%604800000); ai.parentNode.insertBefore(e,ai)}) (window,document,"script","https://cdn.native.ai/js/current/nativeai.js", "nativeAI"); nativeAI("create", "1259737e-5d67-435f-9a6b-56d189fe13e5"); </script>
<script type="text/javascript">
	var cbs_market_root = 'https://denver.cbslocal.com';
	var cbs_template_root = 'https://s2.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -21600;

	var site_url = 'https://denver.cbslocal.com';

	var cbs_sso_url_base = "https://my.cbslocal.com";
var _comscore = _comscore || [];_comscore.push({options:{url_append:"comscorekw=offbeat"},c1:"2",c2:"3000023"});cbs_lib.load_script("//tru.am/scripts/custom/cbslocal.js");

function cbs_partners_footer_js(){cbs_j.log('[PARTNER] Footer Function');(function(){function x(){for(var a=[8],b=1;1>=b;b++)a.push(8+b),a.push(8-b);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function h(a){var b=a=a.replace(":","");try{for(var c=0;100>c&&(a=decodeURIComponent(a),b!=a)&&!a.match(/^http(s)?\:/);c++)b=a}catch(d){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),q=function(){for(var a,b=document.getElementsByTagName("meta"),c,d=0,e=b.length;d<e;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,q),k=(new Date).getTime(),l=Math.floor(Math.random()*Math.pow(10,12)),m,d;d=x();m=d.a?d.b:0;b.zmoatab_cm=m;b.t=k;b.de=l;b.zMoatAB_SNPT=!0;var n;n=m?m:1;var r;r=d?d.a?!0:!1:!0;var c=[],y=(new Date).getTime().toString(35),t=[h(b.l1),h(b.l2),h(b.l3),h(b.l4)].join(":"),q=/zct[a-z0-9]+/i,e="",f;for(f in b)b.hasOwnProperty(f)&&f.match(q)&&(e+="&"+f+"="+b[f]);var u=document.referrer.match(/^([^:]{2,}:\/\/[^\/]*)/),p=u?u[1]:document.referrer,z="https://2wk08xvxmny5-a.akamaihd.net/"+y+".gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",A="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",B="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";r&&((new Image).src=z,(new Image).src=A);for(var v in b)c.push(v+"="+encodeURIComponent(b[v]));var c=c.join("&"),c=c+"&vc=2",g=document.createElement("script");g.type="text/javascript";g.async=!0;r&&(g.onerror=function(){(new Image).src=B});var w=document.getElementsByTagName("script")[0];w.parentNode.insertBefore(g,w);g.src="https://z.moatads.com/cbslocalcontent5715253139/moatcontent.js#"+c}catch(a){try{var C="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1"+e+"&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(p)+"&cs="+(new Date).getTime();(new Image).src=C}catch(D){}}})();var moat1=new Image(1,1);moat1.src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed";document.body.appendChild(moat1);var moat2=new Image(1,1);moat2.src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed";document.body.appendChild(moat2);cbs_j.dom.load_script("trak-ga", "https://ssl.google-analytics.com/ga.js", function(){rollupTracker = _gat._getTracker("UA-2438645-53"); rollupTracker._trackPageview();pageTracker = _gat._getTracker("UA-17434257-51");pageTracker._trackPageview("/category/offbeat" + window.location.pathname + "?cat=offbeat;");});cbs_j.dom.load_script("trak-exelate", "https://loadus.exelator.com/load/?j=d&#038;p=279&#038;g=006&#038;global=cbslocal&#038;interface=site&#038;station=https%3A%2F%2Fdenver.cbslocal.com&#038;ctg1=offbeat&#038;category=offbeat&#038;location=denver&#038;type=local&#038;group=swtv&#038;tit=cdc-alzheimers-disease-dementia-cases-to-double-by-2060");window._taboola = window._taboola || [];_taboola.push({article:"auto"});cbs_j.dom.load_script("taboola-loader", "//cdn.taboola.com/libtrc/cbslocal-network/loader.js");cbs_j.dom.load_script("trak-comscore", "https://sb.scorecardresearch.com/beacon.js");_taboola.push({mode:"thumbnails-a",container: "taboola-block-3",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({flush: true});}cbs_j.function_queue.activate_point('partners-footer-js');

	jQuery(function($) {
		cbs_adhesive.add('#featured-media .video-wrapper', 'page-bottom-right', '.page-columns', 355, 'cbs_article_floating_video_on', 'cbs_article_floating_video_off' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
cbs_adhesive.add( '.social-media-container.vertical', 'page', '.main-story-wrapper', 'activator-top' );
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		cbs_lib.load_script("//native.sharethrough.com/assets/sfp.js");
	}, 5000); }); });

</script>

	
	
	
	
</body>
</html>
<!--
	generated 54 seconds ago
	generated in 0.597 seconds
	served from batcache in 0.002 seconds
	expires in 246 seconds
-->
