<!DOCTYPE html>
<html lang="en">
<head>
	
	<meta charset="UTF-8" />
	<title>Police: Naked Man At Planet Fitness Said It Was A &#8216;Judgment Free Zone&#8217; &laquo; CBS Denver</title>
	<meta name="description" content="A Massachusetts man apparently learned the hard way that the “Judgment Free Zone” philosophy at Planet Fitness only goes so far." />
	<link rel="pingback" href="https://denver.cbslocal.com/xmlrpc.php" />
	<meta name="keywords" content="vibNews" />
								<meta name="news_keywords" content="indecent exposure, new hampshire, planet fitness" />
			
<!-- WP Header - Start -->
	<meta name="news_keywords" content="Planet Fitness naked man, naked man gym, naked man arrested Planet Fitness, naked man Planet Fitness judgement free, naked man judgment free zone arrest" />
<meta name="keywords" content="planet fitness naked man, naked man gym, naked man arrested planet fitness, naked man planet fitness judgement free, naked man judgment free zone arrest" /><meta property="fb:pages" content="52552983299" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />

<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=denver.cbslocal.com&amp;id=15909806&amp;t=1532449462&amp;back=https%3A%2F%2Fdenver.cbslocal.com%2F2018%2F07%2F24%2Fnaked-man-planet-fitness-arrested%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbsdenver.wordpress.com' />
<link rel='dns-prefetch' href='//services.babator.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Denver &raquo; Feed" href="https://denver.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Denver &raquo; Comments Feed" href="https://denver.cbslocal.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJy1UtFOwzAM/CG8iE7lDfEtbmq6tHYS4oSqf09WGOoYD2UST8k59t3pHDNHsMFn8tnkEwmpeXfR2E6Bg0U2zlsufS2TdNSrsaomJuKA/aHeH8yGQApELoPzWqs2CKg4puUHuhn7VfdCJKEvXF/xS7ue+whGNeNbobSYV8LakdgNp3wFDuL8fW7WJhD0OFBafV1VoAY25RD3kX9H/MlTpPPoGNj56X/cEVfk822QmwWymyrTSDminWBF+8ysctjVzwJJFWbXD5T/urIwM1hMoSjxGRwuYB+R5oXpjvBjjQcySWTMO+fPY9s8X+T5sT02x/apadrxA7fHQ/U=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJydUdFOwzAM/CFMBGxoe0B8S5pYbSBOrNjZxt/jdiogTZrYXqKLc3fO2e7IEGpRLOp0QkJxh8QuDAK5Bp9dKiH3aOUg4o4pIigSZ68oj1Z6cDcZsG/6Tx3nPqYijmrs2V5lqk1DXZ1+rzd+A2nAePZYIOQkCsGrz3W8I5IlSiEjHDb35VpIQL74EdviqF+Ml2bUYZWG2tDqxF5nBmFMHrPZFL0ms+2NqD+bNGy7PF2VEL+ujWY4+fB5Oe+/LdjYMAzcUATspNQJznOYde/09rR93m/3m5fd7uMba7XuYQ==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-google-font-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=4.9.8-beta1-43503' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/_static/??-eJytkdFOwzAMRX+IYCgDiQfEt7iZF0yduErcFf6eLFUZ06SpD7wdy/deydcwj85rMkoG9kGRChx5BN8XJ+pRYJQpcCoQdT9J3c68D2QFfPnl+8p38CcoTm61rfIDeupVByc8VPiCYt9CW5yVDUPGeKYttqKeURxXyeWwmBmS2rJc4VZqIG19GGu6GNxBkPMta6ZeNFQMrbPzeGXa1H8TuYgJA+WWGDEPp4sXvVfRfH3Lv2TrkfKc2drf3uPb4/NT99C9dLvXzx9Bk9yc?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s0.wp.com/wp-content/themes/h4/global.css?m=1420737423h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var SafeCommentsAjax = {"ajaxurl":"https:\/\/denver.cbslocal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJy1U9tuwyAM/aER2m6T9jLtWwhxUqcGMi5Ju6+fk6Vas1XLRZp4AMPxwfgcZNcI7WwEG2U8goEgW2ykzoMgpxVJtJpSwdt1kI2jS4lEmUGb1eFBrkmuF2c1lCq0QRpXJOJTVQwEPIn2cMsyoX9P4C/jNAsQBiuvIiyu6ZugBMUIT1gd4yTY/L4BJIyyqgLf3zTZEFz/KbpmdcPLZHVEZ8N/FQbEkY3hJ3fdM+RIIFIAz1AbWYnS3cE1LkSuIzDozulUU7QtQjcLqyE2Sp+Eh4Af8IcTEkrtPMwYilEdFhXEeVxU+fJe991UeQ6F8CGI8Yq1EqviyK9st9jYdSS08o4loj7IrsEGrrHz2lEyFsuL2Gc7HpuJciVujbGZpyQ4B8IC/NL8ilyuaL0OPqKmXxZe9Mm+pB9oxuUfNNfkoEpghzfOR4aZ4RsOhdTqzOlv5nX//HjYH3aHl6f6E1SdM/g='></script>
<script type='text/javascript' src='https://services.babator.com/tags?apiKey=dfe3e450-5367-11e6-b9b6-b5368b08d969&#038;ver=1.0.0'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbsdenver.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://cbsloc.al/2LuSAon' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fdenver.cbslocal.com%2F2018%2F07%2F24%2Fnaked-man-planet-fitness-arrested%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fdenver.cbslocal.com%2F2018%2F07%2F24%2Fnaked-man-planet-fitness-arrested%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/1358cb67b88b4ef2e59895070c511d70?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/1358cb67b88b4ef2e59895070c511d70?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/1358cb67b88b4ef2e59895070c511d70?s=114" />
<link rel='openid.server' href='https://cbsdenver.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://cbsdenver.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://denver.cbslocal.com/osd.xml" title="CBS Denver" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta property="og:title" content="Police: Naked Man At Planet Fitness Said He Thought It Was A &#039;Judgment Free Zone&#039;" />
<meta property="og:image" content="https://cbsdenver.files.wordpress.com/2018/07/gettyimages-827823160.jpg?w=1024" />
<meta property="og:image:secure_url" content="https://cbsdenver.files.wordpress.com/2018/07/gettyimages-827823160.jpg?w=1024" />
<meta property="og:description" content="A Massachusetts man apparently learned the hard way that the “Judgment Free Zone” philosophy at Planet Fitness only goes so far." />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://denver.cbslocal.com/2018/07/24/naked-man-planet-fitness-arrested/" />
<meta property="og:image:height" content="576" />
<meta property="og:image:width" content="1024" />
<meta property="article:publisher" content="http://www.facebook.com/cbsdenver" />
<meta property="article:author" content="http://www.facebook.com/cbsdenver" />
<meta property="article:published_time" content="2018-07-24T09:30:11+00:00" />
<meta property="article:suggested-social-copy" content="A Massachusetts man apparently learned the hard way that the “Judgment Free Zone” philosophy at Planet Fitness only goes so far." />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cbsdenver.files.wordpress.com/2018/07/gettyimages-827823160.jpg?w=1024"><meta name="twitter:title" content="Police: Naked Man At Planet Fitness Said He Thought It Was A &#039;Judgment Free Zone&#039;"/><meta name="twitter:description" content="A Massachusetts man apparently learned the hard way that the “Judgment Free Zone” philosophy at Planet Fitness only goes so far."/><meta name="twitter:site" content="/CBSdenver"/><link rel="canonical" href="https://boston.cbslocal.com/2018/07/23/planet-fitness-naked-man-eric-stagno-arrest-judgment-free-zone-plaistow/" />
			<meta property="fb:pages" content="" />
			<meta name="application-name" content="CBS Denver" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Find Denver news, Colorado news, Colorado weather forecasts and sports reports including Denver Broncos at CBSDenver.com." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://denver.cbslocal.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/1358cb67b88b4ef2e59895070c511d70?s=16" /><link rel="amphtml" href="https://denver.cbslocal.com/2018/07/24/naked-man-planet-fitness-arrested/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/denver.cbslocal.com","url":"https:\/\/denver.cbslocal.com","name":"CBS Denver","foundingDate":"1941-07-01T14:30:00+00:00","sameAs":"http:\/\/cbsdenver.com","logo":{"@type":"ImageObject","url":"https:\/\/cbsdenver.files.wordpress.com\/2018\/02\/3_denver_cbs4.png?w=230"}},"url":"https:\/\/denver.cbslocal.com\/2018\/07\/24\/naked-man-planet-fitness-arrested\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/denver.cbslocal.com\/2018\/07\/24\/naked-man-planet-fitness-arrested\/"},"headline":"Police: Naked Man At Planet Fitness Said He Thought It Was A &#8216;Judgment Free&nbsp;Zone&#8217;","description":"A Massachusetts man apparently learned the hard way that the \u201cJudgment Free Zone\u201d philosophy at Planet\u00a0Fitness\u00a0only goes so far.","image":{"@context":"https:\/\/schema.org","@type":"ImageObject","url":"https:\/\/cbsdenver.files.wordpress.com\/2018\/07\/gettyimages-827823160.jpg?w=150"},"keywords":["post","police-naked-man-at-planet-fitness-said-he-thought-it-was-a-judgment-free-zone","world-national","news","indecent-exposure","new-hampshire","planet-fitness"],"datePublished":"2018-07-24T09:30:11+00:00","dateModified":"2018-07-24T09:41:23+00:00","author":{"@type":"Organization","name":"CBSDenver"}}</script>
<style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>

<!-- Rev - Start -->
<script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>
<script type="text/javascript">cbs_ads.partners.add("yieldbot", "f0fc");</script>
<script type="text/javascript">var ybotq = ybotq || [];</script><script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.DENVER","default",["policenakedmanatplanetfitnesssaidhethoughtitwasajudgmentfreezone","post","article","worldandnational","indecentexposure","newhampshire","planetfitness","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>		<script type="text/javascript">
			var formatTracker,marketTracker,masterTracker,stationsTracker,rollupTracker,pageTracker;
		</script>
		<script type="text/javascript">(function(id){
			function append(scriptid,url,async){var d=document,sn='script',f=d.getElementsByTagName(sn)[0];if(!f)f=d.head;var s=d.createElement(sn);s.async=!0;s.id=scriptid;s.src=url;f.parentNode.insertBefore(s,f)}
			function getRootDomain(){var parts=window.location.hostname.split('.');if(parts.length===2)rootDomain=parts[0];else if(parts.length>2){var part=parts[parts.length-2];if(part==='com'||part==='co'){rootDomain=parts[parts.length-3]}else{rootDomain=part}}return rootDomain}
			window.evidon={};window.evidon.id=id;
			var cdn='//c.evidon.com/',rootDomain=getRootDomain(),noticecdn=cdn+'sitenotice/';
			append('evidon-notice',noticecdn+'evidon-sitenotice-tag.js',!1);append('evidon-location',cdn+'geo/country.js',!0);append('evidon-themes',noticecdn+id+'/snthemes.js',!0);
			if(rootDomain)append('evidon-settings',noticecdn+id+'/'+rootDomain+'/settings.js',!0);
			window.evidon.priorConsentCallback=function(){
				cbs_j.log('[CPM] priorConsentCallback');
				cbs_j.function_queue("partners-header-js", 'cbs_partners_header_js');
				cbs_j.function_queue("partners-footer-js", 'cbs_partners_footer_js');
			}
		})(425)</script>
				<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=14KRM&#038;cscache=6&#038;csrev=213" />
		<!-- WP Header - End -->

	<script type="text/javascript">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</script>

</head>

<body class="post-template-default single single-post postid-1679469 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-local highlander-enabled highlander-light and-temp-wide tag-indecent-exposure tag-new-hampshire tag-planet-fitness" style="background: #f5f5f5;">

	<div id="wrapper" class="body-wrapper">


<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div>
<header id="page-header" class=""><div class="wrapper">

				<a href="https://denver.cbslocal.com" id="header-logo"><img src="https://cbsdenver.files.wordpress.com/2018/02/3_denver_cbs4.png?w=230" alt="CBS Denver" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/category/sports/">Sports</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/video/category/sports/" title="CBS4 Sports Video" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS4 Sports Video</strong></div></a><a href="https://denver.cbslocal.com/category/sports/denver-broncos/" title="Denver Broncos" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Denver Broncos</strong></div></a><a href="https://denver.cbslocal.com/category/sports/denver-nuggets/" title="Denver Nuggets" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Denver Nuggets</strong></div></a><a href="https://denver.cbslocal.com/category/sports/colorado-rockies/" title="Colorado Rockies" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Colorado Rockies</strong></div></a><a href="https://denver.cbslocal.com/category/sports/colorado-avalanche/" title="Colorado Avalanche" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Colorado Avalanche</strong></div></a><a href="https://denver.cbslocal.com/experience-du-athletics/" title="DU Pioneers" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">DU Pioneers</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/category/top-spots/">Top Spots</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><a href="https://denver.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/video/">Video</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><a href="https://denver.cbslocal.com/video/category/news/" title="News Video" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">News Video</strong></div></a><a href="https://denver.cbslocal.com/video/category/sports/" title="Sports Video" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Sports Video</strong></div></a><a href="https://denver.cbslocal.com/video/category/news-weather/" title="Weather Video" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Weather Video</strong></div></a><a href="https://denver.cbslocal.com/video/category/health-fitness/" title="Health Video" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Health Video</strong></div></a><a href="https://denver.cbslocal.com/cbsn-live-streaming-video-from-cbs-news/" title="CBSN" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBSN</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/video/3905062-federal-boulevard-project-focuses-on-pedestrian-safety/" title="Federal Boulevard Project Focuses On Pedestrian Safety" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1532447804 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslocal-uploads.storage.googleapis.com/captures/109/BF2/109BF2777FA749158108C39F9FB35023.jpg"></span></div><div class="title-wrapper"><strong class="title">Federal Boulevard Project Focuses On Pedestrian Safety</strong><em class="description">The project begins at 7th Avenue north to W. Holden Place.</em></div><meta itemprop="url" content="https://denver.cbslocal.com/video/3905062-federal-boulevard-project-focuses-on-pedestrian-safety/"><meta itemprop="thumbnailUrl" content="https://cbslocal-uploads.storage.googleapis.com/captures/109/BF2/109BF2777FA749158108C39F9FB35023.jpg" /><meta itemprop="name" content="Federal Boulevard Project Focuses On Pedestrian Safety"><meta itemprop="description" content="The project begins at 7th Avenue north to W. Holden Place."><meta itemprop="duration" content="T48S" /><meta itemprop="uploadDate" content="2018-07-24T15:56:44+0000" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="CBS Denver" /><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cbsdenver.files.wordpress.com/2018/02/3_denver_cbs4.png?w=230" /></div></div></a><a href="https://denver.cbslocal.com/video/3905060-routt-county-search-crews-called-out-3-times-in-24-hours/" title="Routt County Search Crews Called Out 3 Times In 24 Hours" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1532447649 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslocal-uploads.storage.googleapis.com/captures/4E6/BE9/4E6BE9D295B24FDD88279860360C2011.jpg"></span></div><div class="title-wrapper"><strong class="title">Routt County Search Crews Called Out 3 Times In 24 Hours</strong><em class="description">The crews were very busy over the weekend.</em></div><meta itemprop="url" content="https://denver.cbslocal.com/video/3905060-routt-county-search-crews-called-out-3-times-in-24-hours/"><meta itemprop="thumbnailUrl" content="https://cbslocal-uploads.storage.googleapis.com/captures/4E6/BE9/4E6BE9D295B24FDD88279860360C2011.jpg" /><meta itemprop="name" content="Routt County Search Crews Called Out 3 Times In 24 Hours"><meta itemprop="description" content="The crews were very busy over the weekend."><meta itemprop="duration" content="T30S" /><meta itemprop="uploadDate" content="2018-07-24T15:54:09+0000" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="CBS Denver" /><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cbsdenver.files.wordpress.com/2018/02/3_denver_cbs4.png?w=230" /></div></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/category/contests/">Contests & More</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/category/contests/" title="Latest Contests" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest Contests</strong></div></a><a href="https://denver.cbslocal.com/social/%20" title="CBS4 News Team" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBS4 News Team</strong></div></a><a href="https://denver.cbslocal.com/program-guide/" title="CBS4 Program Guide" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS4 Program Guide</strong></div></a><a href="https://denver.cbslocal.com/category/sponsored-events/" title="CBS4 Sponsored Events" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS4 Sponsored Events</strong></div></a><a href="https://denver.cbslocal.com/future-leaders/" title="CBS4 Future Leaders" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">CBS4 Future Leaders</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://denver.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="http://cbsdenver.com/category/together4colorado" title="Together 4 Colorado" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Together 4 Colorado</strong></div></a><a href="https://denver.cbslocal.com/category/news/politics/" title="Politics" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://denver.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://denver.cbslocal.com/category/news/realitycheck/" title="Reality Check" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Reality Check</strong></div></a><a href="https://denver.cbslocal.com/category/cbs4/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://denver.cbslocal.com/category/news/investigates/" title="Investigates" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Investigates</strong></div></a><a href="https://denver.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://denver.cbslocal.com/category/news/links-info/" title="Links &amp; Info" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Links &amp; Info</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/category/news/">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/2018/07/24/tornado-weston-pass-fire-hartsel/" title="Tornado Spotted Near Weston Pass Fire Burn Area" class="cbs-thumbnail-link item-1532449370" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2018/07/hartsel-tornado-1-credit-judy-cavagnetto-copy.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Tornado Spotted Near Weston Pass Fire Burn Area</strong><em class="description">Severe storms that cut through Colorado on Monday afternoon included a tornado near the Weston Pass Fire burn area. </em></div></a><a href="https://denver.cbslocal.com/2018/07/24/manitou-springs-mudslides-hail-storm-damage/" title="Manitou Springs Cleaning Up After Mudslides, Flooding" class="cbs-thumbnail-link item-1532448592" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2018/07/manitou-flooding-vo_frame_0.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Manitou Springs Cleaning Up After Mudslides, Flooding</strong><em class="description">People in Manitou Springs are cleaning up after heavy rain triggered mudslides and flooding and hail piled up like snow.</em></div></a><a href="https://denver.cbslocal.com/2018/07/24/construction-project-federal-boulevards-goal-protect-pedestrians-safety-denver/" title="Goal Of New Construction On Federal Boulevard Is To Protect Pedestrians" class="cbs-thumbnail-link item-1532448334" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2018/07/construction-2.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Goal Of New Construction On Federal Boulevard Is To Protect Pedestrians</strong><em class="description">Construction is set to begin this week on a long a busy stretch of Federal Boulevard.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">News Photos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/photo-galleries/2018/07/21/2018-shatterproof-5k-walk-run/" title="2018 Shatterproof 5K Walk/Run" class="cbs-thumbnail-link item-1532195399 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2018/07/shatterproof-10.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">2018 Shatterproof 5K Walk/Run</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://denver.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All Weather</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/category/weather/" title="Main Weather Page" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Main Weather Page</strong></div></a><a href="https://denver.cbslocal.com/cams/" title="CBS4 Cams" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBS4 Cams</strong></div></a><a href="http://apps.cbslocal.com/weather/denver/" title="Weather App" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a><a href="http://cbsdenver.com/weatherwatchers" title="Weather Watchers" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Weather Watchers</strong></div></a><a href="http://cbsdenver.com/photos/" title="Share Photos" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Share Photos</strong></div></a><a href="https://denver.cbslocal.com/school-closings/" title="School Closings" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">School Closings</strong></div></a>		</div>
	</section>

<div id="weather_widget" class="weather-widget weather-nav-widget items-grid column-count-2 block-type-compact2col">
	<div class="weather-widget-wrapper">
		<header class="column-header"><h4 class="title"></h4></header>

		<div>
			<div class="general">
				<span class="icon"></span>
				<span class="temperature-average"></span>
				<span class="temperature-high"></span>
				<span class="temperature-low"></span>
				<span class="humidity"></span>
				<span class="precipitation"></span>
				<span class="wind"></span>
			</div>

			<div class="daily-forecast"></div>
		</div>

		<a class="full-forecast-link" href="https://denver.cbslocal.com/weather/">FULL FORECAST</a>
	</div>

	<script>
		jQuery(function($) {
			cbs_lib.weather_widget_wsi('USCO0105', function(data) {
				var $obj = jQuery('.weather-widget#weather_widget');
				cbs_weather_widget_wsi_load($obj, data);
			});
		});
	</script>
</div>
<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Weather</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/2018/07/24/tornado-weston-pass-fire-hartsel/" title="Tornado Spotted Near Weston Pass Fire Burn Area" class="cbs-thumbnail-link item-1532449370" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2018/07/hartsel-tornado-1-credit-judy-cavagnetto-copy.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Tornado Spotted Near Weston Pass Fire Burn Area</strong><em class="description">Severe storms that cut through Colorado on Monday afternoon included a tornado near the Weston Pass Fire burn area. </em></div></a><a href="https://denver.cbslocal.com/2018/07/24/manitou-springs-mudslides-hail-storm-damage/" title="Manitou Springs Cleaning Up After Mudslides, Flooding" class="cbs-thumbnail-link item-1532448592" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2018/07/manitou-flooding-vo_frame_0.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Manitou Springs Cleaning Up After Mudslides, Flooding</strong><em class="description">People in Manitou Springs are cleaning up after heavy rain triggered mudslides and flooding and hail piled up like snow.</em></div></a><a href="https://denver.cbslocal.com/2018/07/24/latest-forecast-more-rain-on-the-way/" title="Latest Forecast: More Rain On The Way" class="cbs-thumbnail-link item-1532447447" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2017/11/113.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Latest Forecast: More Rain On The Way</strong><em class="description">After our wettest day in almost three months, Tuesday will be drier but still relatively humid for Colorado and a stay thunderstorm is still possible late in the day.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://denver.cbslocal.com/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/category/sports/denver-broncos/">Latest Broncos</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/2018/07/23/denver-broncos-shane-ray-no-fourth-surgery/" title="Broncos Shane Ray Could Be Back On The Field Sooner Than Expected" class="cbs-thumbnail-link item-1532351756" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2018/06/shane-ray1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Broncos Shane Ray Could Be Back On The Field Sooner Than Expected</strong><em class="description">Broncos outside linebacker Shane Ray didn&#039;t end up getting the wrist surgery we all thought he would get, according to a report.</em></div></a><a href="https://denver.cbslocal.com/2018/07/20/forbes-broncos-are-23rd-most-valuable-sports-franchise-in-world/" title="Forbes: Broncos Are World&#039;s 23rd Most Valuable Sports Franchise" class="cbs-thumbnail-link item-1532121118" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2017/12/417_jets_broncos.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Forbes: Broncos Are World&#039;s 23rd Most Valuable Sports Franchise</strong><em class="description">The Denver Broncos made it into Forbes&#039; annual list of the top 50 most valuable sports teams.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/category/sports/colorado-avalanche/">Avalanche</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/2018/07/05/former-colorado-avalanche-defenseman-brett-clark-oath-u-s-citizen/" title="Former Avalanche Defenseman Brett Clark Takes Oath, Becomes U.S. Citizen" class="cbs-thumbnail-link item-1530815185" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2018/07/clark.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Former Avalanche Defenseman Brett Clark Takes Oath, Becomes U.S. Citizen</strong><em class="description">Nearly 40 people from 18 different countries took the oath to become American citizens in Denver on Thursday morning.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/category/sports/denver-nuggets/">Nuggets</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/2018/07/24/hastings-nuggets-isaiah-thomas-has-a-lot-to-prove/" title="Hastings: Nuggets&#039; Isaiah Thomas &#039;Has A Lot To Prove&#039;" class="cbs-thumbnail-link item-1532440036" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2016/10/isaiah-thomas-celtics.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Hastings: Nuggets&#039; Isaiah Thomas &#039;Has A Lot To Prove&#039;</strong><em class="description">Former center Scott Hastings thinks the addition of Isaiah Thomas could be a win-win for the Denver Nuggets.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/category/sports/colorado-rockies/">Rockies</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/2018/07/24/rockies-players-use-day-off-to-go-fly-fishing/" title="Rockies Players Use Day Off To Go Fly Fishing" class="cbs-thumbnail-link item-1532442966" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2018/07/charlie-blackmon.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Rockies Players Use Day Off To Go Fly Fishing</strong><em class="description">Some members of the Colorado Rockies took advantage of their day off and headed for the hills. They traded in their bats for fishing rods.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://cbsdenver.com/cbssportshq/" title="Watch Live" class="cbs-thumbnail-link item-1525200887" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2018/04/cbs-sports-hq.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Watch Live</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="https://denver.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://denver.cbslocal.com/category/top-spots/">Top Spots Around Denver</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/2018/07/23/baseball-cards-play-ball-history-colorado/" title="Colorado Native Shares Love Of Baseball Cards At Play Ball! Exhibit" class="cbs-thumbnail-link item-1532364786" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2018/07/baseball-card-all-access-pkg-07_22_frame_3328.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Colorado Native Shares Love Of Baseball Cards At Play Ball! Exhibit</strong><em class="description">One Colorado native is sharing his love of baseball and his amazing baseball card collection with others at the Play Ball! exhibit at the History Colorado Center.</em></div></a><a href="https://denver.cbslocal.com/2018/07/20/mindbender-mansion-challenge-brain/" title="Mindbender Mansion: Challenge Your Brain And Your Friends" class="cbs-thumbnail-link item-1532151187" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2018/07/dmns-mind-bender-12pkg-transfer_frame_831.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Mindbender Mansion: Challenge Your Brain And Your Friends</strong><em class="description">The Denver Museum of Nature and Science is always looking for new ways to challenge and entertain. Now they&#039;re welcoming visitors to the Mindbender Mansion.</em></div></a><a href="https://denver.cbslocal.com/2018/07/20/4-fun-things-to-do-this-weekend/" title="4 Fun Things To Do This Weekend" class="cbs-thumbnail-link item-1532115751" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2018/07/elitch-gardens.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">4 Fun Things To Do This Weekend</strong><em class="description">A movie at a water park, a bike race, and a sale with lots of good food, here are four fun things to do this weekend. </em></div></a><a href="https://cbsloc.al/2Kvyx4K" title="Cheyenne Frontier Days Takes Place Through July 29" class="cbs-thumbnail-link item-1532109666" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2017/06/cheyenne-frontier-days1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Cheyenne Frontier Days Takes Place Through July 29</strong><em class="description">Cheyenne Frontier Days is fondly known as the &quot;Daddy of ‘em All&quot; and is in its 122nd year.</em></div></a><a href="https://denver.cbslocal.com/guide/on-your-feet-denver/" title="Gloria &amp; Emilio Estefan Bring &#039;On Your Feet!&#039; To Denver" class="cbs-thumbnail-link item-1532042847" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2018/07/on-your-feet-41.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Gloria &amp; Emilio Estefan Bring &#039;On Your Feet!&#039; To Denver</strong><em class="description">&quot;On Your Feet!&quot; is the story of the musical journey of Gloria and Emilio Estefan.</em></div></a><a href="https://denver.cbslocal.com/2018/07/17/denver-concert-venue-promote-local-artists/" title="Levitt Pavilion Making Good On Promise To Promote Denver-Area Artists" class="cbs-thumbnail-link item-1531890911" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2018/07/levitt-pavilion-mn-raw-01-concatenated-184926_frame_12429.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Levitt Pavilion Making Good On Promise To Promote Denver-Area Artists</strong><em class="description">A year after opening in Denver’s Ruby Hill neighborhood, the Levitt Pavilion is going strong and keeping its promise to be a venue focused on local artists.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="https://denver.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/video/category/spoken-word-kcnctv/3905062-federal-boulevard-project-focuses-on-pedestrian-safety/" title="Federal Boulevard Project Focuses On Pedestrian Safety" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1532447804 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslocal-uploads.storage.googleapis.com/captures/109/BF2/109BF2777FA749158108C39F9FB35023.jpg"></span></div><div class="title-wrapper"><strong class="title">Federal Boulevard Project Focuses On Pedestrian Safety</strong><em class="description">The project begins at 7th Avenue north to W. Holden Place.</em></div><meta itemprop="url" content="https://denver.cbslocal.com/video/category/spoken-word-kcnctv/3905062-federal-boulevard-project-focuses-on-pedestrian-safety/"><meta itemprop="thumbnailUrl" content="https://cbslocal-uploads.storage.googleapis.com/captures/109/BF2/109BF2777FA749158108C39F9FB35023.jpg" /><meta itemprop="name" content="Federal Boulevard Project Focuses On Pedestrian Safety"><meta itemprop="description" content="The project begins at 7th Avenue north to W. Holden Place."><meta itemprop="duration" content="T48S" /><meta itemprop="uploadDate" content="2018-07-24T15:56:44+0000" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="CBS Denver" /><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cbsdenver.files.wordpress.com/2018/02/3_denver_cbs4.png?w=230" /></div></div></a><a href="https://denver.cbslocal.com/video/category/spoken-word-kcnctv/3905060-routt-county-search-crews-called-out-3-times-in-24-hours/" title="Routt County Search Crews Called Out 3 Times In 24 Hours" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1532447649 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslocal-uploads.storage.googleapis.com/captures/4E6/BE9/4E6BE9D295B24FDD88279860360C2011.jpg"></span></div><div class="title-wrapper"><strong class="title">Routt County Search Crews Called Out 3 Times In 24 Hours</strong><em class="description">The crews were very busy over the weekend.</em></div><meta itemprop="url" content="https://denver.cbslocal.com/video/category/spoken-word-kcnctv/3905060-routt-county-search-crews-called-out-3-times-in-24-hours/"><meta itemprop="thumbnailUrl" content="https://cbslocal-uploads.storage.googleapis.com/captures/4E6/BE9/4E6BE9D295B24FDD88279860360C2011.jpg" /><meta itemprop="name" content="Routt County Search Crews Called Out 3 Times In 24 Hours"><meta itemprop="description" content="The crews were very busy over the weekend."><meta itemprop="duration" content="T30S" /><meta itemprop="uploadDate" content="2018-07-24T15:54:09+0000" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="CBS Denver" /><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cbsdenver.files.wordpress.com/2018/02/3_denver_cbs4.png?w=230" /></div></div></a><a href="https://denver.cbslocal.com/video/category/spoken-word-kcnctv/3905059-severe-storms-blamed-for-tree-falling-on-house/" title="Severe Storms Blamed For Tree Falling On House" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1532447582 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslocal-uploads.storage.googleapis.com/captures/7AE/3B5/7AE3B51D61024D0A93671DCCC18595F8.jpg"></span></div><div class="title-wrapper"><strong class="title">Severe Storms Blamed For Tree Falling On House</strong><em class="description">The tree nearly destroyed a home in Lakewood.</em></div><meta itemprop="url" content="https://denver.cbslocal.com/video/category/spoken-word-kcnctv/3905059-severe-storms-blamed-for-tree-falling-on-house/"><meta itemprop="thumbnailUrl" content="https://cbslocal-uploads.storage.googleapis.com/captures/7AE/3B5/7AE3B51D61024D0A93671DCCC18595F8.jpg" /><meta itemprop="name" content="Severe Storms Blamed For Tree Falling On House"><meta itemprop="description" content="The tree nearly destroyed a home in Lakewood."><meta itemprop="duration" content="T1M35S" /><meta itemprop="uploadDate" content="2018-07-24T15:53:02+0000" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="CBS Denver" /><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cbsdenver.files.wordpress.com/2018/02/3_denver_cbs4.png?w=230" /></div></div></a><a href="https://denver.cbslocal.com/video/category/spoken-word-kcnctv/3905053-tornado-spotted-near-hartsel-in-southern-colorado/" title="Tornado Spotted Near Hartsel In Southern Colorado" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1532446779 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslocal-uploads.storage.googleapis.com/captures/333/157/3331576503AE40FC8DDE1EF0692CD742.jpg"></span></div><div class="title-wrapper"><strong class="title">Tornado Spotted Near Hartsel In Southern Colorado</strong><em class="description">The twister appears to be in the Weston Pass Fire area.</em></div><meta itemprop="url" content="https://denver.cbslocal.com/video/category/spoken-word-kcnctv/3905053-tornado-spotted-near-hartsel-in-southern-colorado/"><meta itemprop="thumbnailUrl" content="https://cbslocal-uploads.storage.googleapis.com/captures/333/157/3331576503AE40FC8DDE1EF0692CD742.jpg" /><meta itemprop="name" content="Tornado Spotted Near Hartsel In Southern Colorado"><meta itemprop="description" content="The twister appears to be in the Weston Pass Fire area."><meta itemprop="duration" content="T17S" /><meta itemprop="uploadDate" content="2018-07-24T15:39:39+0000" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="CBS Denver" /><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cbsdenver.files.wordpress.com/2018/02/3_denver_cbs4.png?w=230" /></div></div></a><a href="https://denver.cbslocal.com/video/category/spoken-word-kcnctv/3905050-manitou-springs-cleans-up-after-flooding-hail/" title="Manitou Springs Cleans Up After Flooding, Hail" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1532446356 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslocal-uploads.storage.googleapis.com/captures/36A/2D8/36A2D88D370D48C9AE8359799B03A150.jpg"></span></div><div class="title-wrapper"><strong class="title">Manitou Springs Cleans Up After Flooding, Hail</strong><em class="description">The storm on Monday afternoon caused some damage.</em></div><meta itemprop="url" content="https://denver.cbslocal.com/video/category/spoken-word-kcnctv/3905050-manitou-springs-cleans-up-after-flooding-hail/"><meta itemprop="thumbnailUrl" content="https://cbslocal-uploads.storage.googleapis.com/captures/36A/2D8/36A2D88D370D48C9AE8359799B03A150.jpg" /><meta itemprop="name" content="Manitou Springs Cleans Up After Flooding, Hail"><meta itemprop="description" content="The storm on Monday afternoon caused some damage."><meta itemprop="duration" content="T56S" /><meta itemprop="uploadDate" content="2018-07-24T15:32:36+0000" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="CBS Denver" /><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cbsdenver.files.wordpress.com/2018/02/3_denver_cbs4.png?w=230" /></div></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/cbsn-live-streaming-video-from-cbs-news/%20" title="CBSN" class="cbs-thumbnail-link item-1483998360" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2017/01/cbsn.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBSN</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-6 w-link w-submenu"><a href="https://denver.cbslocal.com/category/contests/" title="Contests &amp; More" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Contests &amp; More</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More From CBS4</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/category/news/links-info/" title="Links &amp; Info" class="cbs-thumbnail-link item-1532097710" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2015/12/links-info.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Links &amp; Info</strong></div></a><a href="https://denver.cbslocal.com/category/together4colorado/" title="Together 4 Colorado" class="cbs-thumbnail-link item-1520964055" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2017/09/together-for-colorado.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Together 4 Colorado</strong></div></a><a href="https://denver.cbslocal.com/program-guide/" title="CBS4 Program Guide" class="cbs-thumbnail-link item-1520869130" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2017/01/tv-schedule.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS4 Program Guide</strong></div></a><a href="http://cbsdenver.com/contests/" title="Contests" class="cbs-thumbnail-link item-1520790317" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2015/01/contests.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://denver.cbslocal.com/category/cbs4/sponsored-events/" title="CBS4 Sponsored Events" class="cbs-thumbnail-link item-1520754486" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2017/10/together-4-colorado-events.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS4 Sponsored Events</strong></div></a><a href="https://denver.cbslocal.com/station/cbs4/" title="News Team" class="cbs-thumbnail-link item-1514221574" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2016/09/cbs4-news-team.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News Team</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	<ul id="live"><li class="menu-item item-0"><a href="/video/channel/320-live/" title="CBS4" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS4</strong><em class="description">On Air</em></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list" ><div class="wrapper">
<header class="block-head-wrapper"><h4 class="title">On Air Schedule:</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">10:00 AM</strong><em class="description">The Price Is Right</em></div></div><div class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">11:00 AM</strong><em class="description">The Young and the Restless</em></div></div><div class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">12:00 PM</strong><em class="description">CBS4 News at Noon</em></div></div><div class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">12:30 PM</strong><em class="description">The Bold and the Beautiful</em></div></div><div class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">1:00 PM</strong><em class="description">The Talk</em></div></div></div>
</div></div><a class="view-all" href="https://denver.cbslocal.com/program-guide/">View All Programs</a></div></div></li></ul>
	<a href="https://denver.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-header" class="embed-item weather-widget-wrap" ><div class="wrapper">
<wx:widget type="current-conditions" template="sticker" location="USCO0105" header="false"></wx:widget>
</div></div></a>
	<div id="info-search"><form action="https://denver.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>

		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Police: Naked Man At Planet Fitness Said He Thought It Was A &#8216;Judgment Free&nbsp;Zone&#8217;</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">July 24, 2018 at 9:30 am</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://denver.cbslocal.com/tag/indecent-exposure">Indecent Exposure</a>, <a href="https://denver.cbslocal.com/tag/new-hampshire">New Hampshire</a>, <a href="https://denver.cbslocal.com/tag/planet-fitness">Planet Fitness</a></div></div></section><section id="column_block_2" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  close-btn" id="featured-media"><div class="video-wrapper anvato"><div id='p0'></div><script data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;3904653&quot;,&quot;autoplay&quot;:true,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;DVzl9QRzox3ZZsP9bNu5Li3X7obQOnqP&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified&quot;,&quot;publisherId&quot;:&quot;cbslocal&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;denver.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/CBS.DENVER&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;featured&quot;}}}},&quot;shareLink&quot;:&quot;https:\/\/cbsloc.al\/2LuSAon&quot;,&quot;token&quot;:&quot;default&quot;}' src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div></section>
<div class="main-story-wrapper"><p><strong>PLAISTOW, N.H. (CBS Local) –</strong> A Massachusetts man apparently learned the hard way that the “Judgment Free Zone” philosophy at Planet <span class="vm-hook-outer vm-hook-default"><span class="vm-hook">Fitness</span></span> only goes so far.</p>
<p>Police say 34-year-old Eric Stagno was walking around naked at the Plaistow gym before settling in on the <span class="vm-hook-outer vm-hook-default"><span class="vm-hook">yoga mats</span></span>. Officers arrived at the Planet Fitness to find him nude on his knees in a yoga-type position.</p>
<p>The Haverhill man was arrested without incident and charged with indecent exposure/lewdness and disorderly conduct.</p>
<div id="attachment_928217" class="wp-caption aligncenter">
<div id="attachment_928217" style="width: 247px" class="wp-caption aligncenter"><img class="wp-image-928217 size-medium" title="Police: Naked Man Arrested At Planet Fitness Said He Thought It Was A Judgment Free Zone" src="https://cbsboston.files.wordpress.com/2018/07/stagno2c-eric.jpg?w=237&amp;h=316" alt="stagno2c eric Police: Naked Man Arrested At Planet Fitness Said He Thought It Was A Judgment Free Zone"   /><p class="wp-caption-text">Eric Stagno (Photo credit: Plaistow police)</p></div>
<p class="wp-caption-text">“The only statement that he made was that he thought it was a ‘judgment free zone’ – apparently referencing the chain’s slogan,” police Capt. Brett Morgan told WBZ-TV.</p>
</div>
<p>Gymgoers who saw Stagno’s naked exercises reported feeling “disgusted,” “sick” and “unsafe,” Morgan said.</p>
<p>Stagno was released on $1,000 bail and is due on Plaistow Circuit Court on Sept. 21.</p>
<p><em><strong>[H/T <a href="https://boston.cbslocal.com/2018/07/23/planet-fitness-naked-man-eric-stagno-arrest-judgment-free-zone-plaistow/" target="_blank" rel="noopener">CBS Boston</a>]</strong></em></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2LuSAon"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2LuSAon"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2LuSAon"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-3"></div></div></section><aside class="sidebar right-bar"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/cbsdenver" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/CBSdenver" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="http://youtube.com/cbs4denver" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.instagram.com/cbsdenver/" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a><a href="https://www.reddit.com/user/cbsdenver" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/kcnc-tv/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title"><span>Our </span> Newsletter</h3>			<div class="widget-content-wrapper">
				<iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=denver "></iframe>
			</div>
		</div><div id="" class="block sidebar-widget widget_cbs_most_viewed"><h3 class="title"><span>Most </span> Viewed</h3><div class="widget-content-wrapper"><a href="https://denver.cbslocal.com/2018/07/23/manitou-springs-evacuated-due-to-flooding/" title="Manitou Springs Evacuated Due To Flooding" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Manitou Springs Evacuated Due To Flooding</strong><em class="description">All residents living in Manitou Springs are urged to evacuate to higher ground because of flooding. </em></div></a><a href="https://denver.cbslocal.com/2018/07/23/inmate-serving-life-sentence-for-murder-dies-after-fight/" title="Inmate Serving Life Sentence For Murder Dies After Fight" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Inmate Serving Life Sentence For Murder Dies After Fight</strong><em class="description">The Colorado Department of Corrections say a man has died after a fight with another inmate at the Colorado State Penitentiary.</em></div></a><a href="https://denver.cbslocal.com/2018/07/23/storms-flights-delay-denver-international-airport/" title="Strong Storms Cause Slew Of Problems For Colorado Communities" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Strong Storms Cause Slew Of Problems For Colorado Communities</strong><em class="description">Major thunderstorms packed with lightning and heavy rain forced Denver International Airport officials to announce a full ground stop.</em></div></a><a href="https://denver.cbslocal.com/2018/07/23/colorado-springs-deadly-crash-powers-boulevard/" title="Witnesses: Suspect Deliberately Caused Deadly Crash" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Witnesses: Suspect Deliberately Caused Deadly Crash</strong><em class="description">Police in Colorado Springs are searching for a person who they believe deliberately caused a deadly crash. </em></div></a><a href="https://denver.cbslocal.com/2018/07/23/first-cannabis-beer-canada/" title="Scientists Create First Beer Brewed From Cannabis" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Scientists Create First Beer Brewed From Cannabis</strong><em class="description">As the restrictions on marijuana continue to be loosened, scientists in Canada have reportedly developed the first beer brewed from cannabis.</em></div></a><a href="https://denver.cbslocal.com/2018/07/23/woman-caught-stealing-lawn-decorations/" title="Woman Caught Stealing Lawn Decorations: &#039;Why Take My Flowers?&#039;" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Woman Caught Stealing Lawn Decorations: &#039;Why Take My Flowers?&#039;</strong><em class="description">Porch pirate has a new meaning for a couple in Arvada. Their surveillance camera caught someone stealing from their front yard.</em></div></a><a href="https://denver.cbslocal.com/2018/07/22/union-pacific-train-cheyenne-frontier-days-hits-pedestrian/" title="Woman Hit &amp; Killed By Historic Train As She Photographed It" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Woman Hit &amp; Killed By Historic Train As She Photographed It</strong><em class="description">One person is dead, after a train collision near Henderson, Saturday night.</em></div></a><a href="https://denver.cbslocal.com/2018/05/29/half-mammal-half-reptile-discovered/" title="Half Mammal, Half Reptile Discovered In Utah" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Half Mammal, Half Reptile Discovered In Utah</strong><em class="description">The discovery of a half mammal, half reptile&#039;s skull in eastern Utah has huge implications for geologic timelines.</em></div></a><a href="https://denver.cbslocal.com/2018/07/22/therapy-dog-alive-fire-westminster/" title="Therapy Dog Found Alive After Deadly Fire: &#039;Just Sitting There Waiting&#039;" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Therapy Dog Found Alive After Deadly Fire: &#039;Just Sitting There Waiting&#039;</strong><em class="description">An apartment building fire in Westminster sent 10 people to multiple hospitals -- some were sent to University of Colorado Hospital in Aurora.</em></div></a><a href="https://denver.cbslocal.com/2018/07/23/shooting-park-hill-neighborhood/" title="Shooting Investigation Near Park Hill Neighborhood" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Shooting Investigation Near Park Hill Neighborhood</strong><em class="description">Denver police say someone was shot at the intersection of 35th Avenue and Krameria Street.</em></div></a></div></div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://denver.cbslocal.com" class="logo"><img src="https://cbsdenver.files.wordpress.com/2017/10/denver.png" alt="CBS Denver" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/cbsdenver" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSdenver" class="twitter" target="_blank">Twitter</a><a href="http://youtube.com/cbs4denver" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/cbsdenver/" class="instagram" target="_blank">Instagram</a><a href="https://www.reddit.com/user/cbsdenver" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/kcnc-tv/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">CBS4 News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/category/news/" title="News Section" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">News Section</strong></div></a><a href="http://cbsdenver.com/together4colorado/" title="Together 4 Colorado" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Together 4 Colorado</strong></div></a><a href="https://denver.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="/category/health/" title="Health" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="https://denver.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://denver.cbslocal.com/show/investigates/" title="CBS4 Investigates" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS4 Investigates</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">CBS4 Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://cbsdenver.com/sports" title="Latest Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest Sports</strong></div></a><a href="https://denver.cbslocal.com/category/sports/denver-broncos/" title="Denver Broncos" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Denver Broncos</strong></div></a><a href="https://denver.cbslocal.com/category/sports/colorado-rockies/" title="Colorado Rockies" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Colorado Rockies</strong></div></a><a href="https://denver.cbslocal.com/category/sports/denver-nuggets/" title="Denver Nuggets" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Denver Nuggets</strong></div></a><a href="https://denver.cbslocal.com/category/sports/colorado-avalanche/" title="Colorado Avalanche" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Colorado Avalanche</strong></div></a><a href="https://denver.cbslocal.com/tag/xfinity-monday-live/" title="Xfinity Monday Live" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Xfinity Monday Live</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Weather</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://cbsdenver.com/weather/" title="Weather Section" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Weather Section</strong></div></a><a href="https://denver.cbslocal.com/category/blogs/weather-blog/" title="Latest CBS4 Forecast" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Latest CBS4 Forecast</strong></div></a><a href="https://denver.cbslocal.com/school-closings/" title="School Closings" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">School Closings</strong></div></a><a href="http://cbsdenver.com/weatherwatchers" title="CBS4 Weather Watchers" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS4 Weather Watchers</strong></div></a><a href="http://apps.cbslocal.com/weather/denver/" title="CBS4 Weather App" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">CBS4 Weather App</strong></div></a><a href="https://denver.cbslocal.com/cams/" title="Cams" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Cams</strong></div></a><a href="http://cbsdenver.com/youreport" title="Share Photos" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Share Photos</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Entertainment</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/program-guide/" title="TV Schedule" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">TV Schedule</strong></div></a><a href="https://denver.cbslocal.com/category/eat-see-play/" title="Top Spots" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><a href="https://denver.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://denver.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://denver.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://apps.cbslocal.com/" title="CBS Local App" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS Local App</strong></div></a><a href="https://denver.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://denver.cbslocal.com/about-us/contact-us/" title="Contact" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Contact</strong></div></a><a href="https://denver.cbslocal.com/about-us/mobile/" title="Mobile" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Mobile</strong></div></a><a href="https://denver.cbslocal.com/about-us/business-development/" title="Business Development" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Business Development</strong></div></a><a href="https://cbs.avature.net/cbstvscareers" title="Employment" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Employment</strong></div></a><a href="http://policies.cbslocal.com/fcc/denver.television.html" title="CBS Television Public File" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">CBS Television Public File</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-5" >
		<header class="column-header">
				<h4 class="title">CBS4</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://denver.cbslocal.com/contact/" title="Contact Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="https://denver.cbslocal.com/news-tips/" title="News Tips" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">News Tips</strong></div></a><a href="https://denver.cbslocal.com/station/cbs4/" title="CBS4 News Team" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS4 News Team</strong></div></a><a href="https://denver.cbslocal.com/category/links-info" title="Links &amp; Info" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Links &amp; Info</strong></div></a><a href="https://denver.cbslocal.com/contests" title="Contests" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://denver.cbslocal.com/category/cbs4/sponsored-events/" title="Sponsored Events" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Sponsored Events</strong></div></a><a href="http://cbsloc.al/1nGIgbn" title="Closed Captioning" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Closed Captioning</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://denver.cbslocal.com" class="logo"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Denver" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2018 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=denver.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-188211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188211"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy (Updated May 24, 2018)</a></li>
<li id="menu-item-188212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188212"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-1367109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1367109"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-1367113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1367113"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-387054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-387054"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-3503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3503"><a href="https://denver.cbslocal.com/eeo-reports/">EEO Reports</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201830y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<link rel='stylesheet' id='screen-css-0-2' href='https://s0.wp.com/_static/??-eJyljFEKgCAQBS+ULQkSfURn0XWpDTVpLa+fRDfo782DGahZ4ZEKpQJlo0gCN2dAJyocaANwwnD5dlN05AVQvqkCS+kbdvCv0dyYLf5uVbLNOFVlv9JbW+I8GG30OE2D3h+K6VZb?cssminify=yes' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-1-2' href='https://s1.wp.com/_static/??-eJyVjMsOQDAQRX9ITRpELMS3UJOq9BUz1d9XNmwtz705B3IUKnhGz8AbOiQ4TQS1kLBBzRaiTdp4AhfWZMsb54M9HgSKXqgLVPA3Ra7oIptVIz+573AnJzfKTvZD0zZS7hfnZj99?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVj81OBCEMx1/IWnfNqhfjo5gC1S0DBaHM6tvLeDDGw0RvTfv/+BUvFXxRYzWMHQOv4rm+X8d+hT9OeUBN41W0Y5KFO74NHnwmDYnbb7GdOU/JKhW965CKp7SF9+GU1p3oyFbJL/gs6vGFPLtSFuDsOPzVZRcx4wYmmZMo7/iOsBHGL1AgpfRh4vuOgUIWBUcNM/VZMicoK7cmYb77vftngrUJv9U+5cfD6XhzOtw93N/GTwptmB4='></script>
<script type='text/javascript' src='//k.intellitxt.com/ast/js/cbslocal/cbslocal_denver_cs.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://webwidgets.wsi.com/wxwidget.loader.js?cid=934888385&#038;ver=1.0'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'15909806','blog_tz':'-6','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'15909806','v':'wpcom','tz':'-6','user_id':'0','post':'1679469','subd':'cbsdenver'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=15909806&v=wpcomvt&tz=-6&user_id=0&post=1679469&subd=cbsdenver&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QXktQTY9MWR5OWVwWXlNX1gxQSxrcWUlbHBNZFd3ZzJxMiw1UmxDP0lWYmI9Jm5pRG5icElzTTlRd1daW3hSeUJEZkktMCZQK3pNSk9ELHd4UVBXMDZoP11PS19mS0E2JUVrY2ZEUjlXdmRNbHcyZkxJUjRCNH5xSG9bdFVGP2wxRkFnVHpPSVtySDVyM2NmUF8sLjFq'}]);
_stq.push([ 'clickTrackerInit', '15909806', '1679469' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript"> (function(n,a,t,i,v,e,ai){n["NativeAIObject"]=v;n[v]=n[v]||function(){ (n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();n[v].i=i;e=a.createElement(t), ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+(n[v].l-n[v].l%604800000); ai.parentNode.insertBefore(e,ai)}) (window,document,"script","https://cdn.native.ai/js/current/nativeai.js", "nativeAI"); nativeAI("create", "1259737e-5d67-435f-9a6b-56d189fe13e5"); </script>
<script type="text/javascript">
	var cbs_market_root = 'https://denver.cbslocal.com';
	var cbs_template_root = 'https://s2.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -21600;

	var site_url = 'https://denver.cbslocal.com';

	var cbs_sso_url_base = "https://my.cbslocal.com";
var _comscore = _comscore || [];_comscore.push({options:{url_append:"comscorekw=news"},c1:"2",c2:"3000023"});cbs_lib.load_script("//tru.am/scripts/custom/cbslocal.js");

function cbs_partners_footer_js(){cbs_j.log('[PARTNER] Footer Function');(function(){function x(){for(var a=[8],b=1;1>=b;b++)a.push(8+b),a.push(8-b);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function h(a){var b=a=a.replace(":","");try{for(var c=0;100>c&&(a=decodeURIComponent(a),b!=a)&&!a.match(/^http(s)?\:/);c++)b=a}catch(d){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),q=function(){for(var a,b=document.getElementsByTagName("meta"),c,d=0,e=b.length;d<e;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,q),k=(new Date).getTime(),l=Math.floor(Math.random()*Math.pow(10,12)),m,d;d=x();m=d.a?d.b:0;b.zmoatab_cm=m;b.t=k;b.de=l;b.zMoatAB_SNPT=!0;var n;n=m?m:1;var r;r=d?d.a?!0:!1:!0;var c=[],y=(new Date).getTime().toString(35),t=[h(b.l1),h(b.l2),h(b.l3),h(b.l4)].join(":"),q=/zct[a-z0-9]+/i,e="",f;for(f in b)b.hasOwnProperty(f)&&f.match(q)&&(e+="&"+f+"="+b[f]);var u=document.referrer.match(/^([^:]{2,}:\/\/[^\/]*)/),p=u?u[1]:document.referrer,z="https://2wk08xvxmny5-a.akamaihd.net/"+y+".gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",A="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",B="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";r&&((new Image).src=z,(new Image).src=A);for(var v in b)c.push(v+"="+encodeURIComponent(b[v]));var c=c.join("&"),c=c+"&vc=2",g=document.createElement("script");g.type="text/javascript";g.async=!0;r&&(g.onerror=function(){(new Image).src=B});var w=document.getElementsByTagName("script")[0];w.parentNode.insertBefore(g,w);g.src="https://z.moatads.com/cbslocalcontent5715253139/moatcontent.js#"+c}catch(a){try{var C="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1"+e+"&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(p)+"&cs="+(new Date).getTime();(new Image).src=C}catch(D){}}})();var moat1=new Image(1,1);moat1.src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed";document.body.appendChild(moat1);var moat2=new Image(1,1);moat2.src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed";document.body.appendChild(moat2);cbs_j.dom.load_script("trak-ga", "https://ssl.google-analytics.com/ga.js", function(){rollupTracker = _gat._getTracker("UA-2438645-53"); rollupTracker._trackPageview();pageTracker = _gat._getTracker("UA-17434257-51");pageTracker._trackPageview("/category/news" + window.location.pathname + "?cat=world-national;cat=news;");});cbs_j.dom.load_script("trak-exelate", "https://loadus.exelator.com/load/?j=d&#038;p=279&#038;g=006&#038;global=cbslocal&#038;interface=site&#038;station=https%3A%2F%2Fdenver.cbslocal.com&#038;subctg1=world-national&#038;subcategory=world-national&#038;location=denver&#038;type=local&#038;group=swtv&#038;tit=naked-man-planet-fitness-arrested");window._taboola = window._taboola || [];_taboola.push({article:"auto"});cbs_j.dom.load_script("taboola-loader", "//cdn.taboola.com/libtrc/cbslocal-network/loader.js");cbs_j.dom.load_script("trak-comscore", "https://sb.scorecardresearch.com/beacon.js");_taboola.push({mode:"thumbnails-a",container: "taboola-block-3",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({flush: true});}cbs_j.function_queue.activate_point('partners-footer-js');

	jQuery(function($) {
		cbs_adhesive.add('#featured-media .video-wrapper', 'page-bottom-right', '.page-columns', 355, 'cbs_article_floating_video_on', 'cbs_article_floating_video_off' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
cbs_adhesive.add( '.social-media-container.vertical', 'page', '.main-story-wrapper', 'activator-top' );
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		cbs_lib.load_script("//native.sharethrough.com/assets/sfp.js");
	}, 5000); }); });

</script>

	
	
	
	
</body>
</html>
<!--
	generated 146 seconds ago
	generated in 0.477 seconds
	served from batcache in 0.002 seconds
	expires in 154 seconds
-->
