<!DOCTYPE html>
<html lang="en">
<head>
	
	<meta charset="UTF-8" />
	<title>Who Is The Avalanche&#8217;s Last Resort At Goalie? &laquo; CBS Denver</title>
	<meta name="description" content="Lyric Black checks out sewer and water lines by day, but Friday night he was the emergency backup goalie for the Avalanche." />
	<link rel="pingback" href="http://denver.cbslocal.com/xmlrpc.php" />
	<meta name="keywords" content="vibNews" />
								<meta name="news_keywords" content="chicago blackhawks, colorado avalanche, lyric black, nhl" />
			
<!-- WP Header - Start -->
	<meta name="news_keywords" content="Lyric Black, Colorado Avalanche, Chicago Blackhawks, NHL" />
<meta name="keywords" content="home page, local, news, syndicated local, chicago blackhawks, colorado avalanche, lyric black, nhl" /><meta property="fb:pages" content="52552983299" />

<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=denver.cbslocal.com&amp;id=15909806&amp;t=1522471858&amp;back=http%3A%2F%2Fdenver.cbslocal.com%2F2018%2F03%2F30%2Favalanche-goalie-plumber%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbsdenver.wordpress.com' />
<link rel='dns-prefetch' href='//services.babator.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Denver &raquo; Feed" href="http://denver.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Denver &raquo; Comments Feed" href="http://denver.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Denver &raquo; Who Is The Avalanche&#8217;s Last Resort At&nbsp;Goalie? Comments Feed" href="http://denver.cbslocal.com/2018/03/30/avalanche-goalie-plumber/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJy1kt1SxCAMhV/IFK3reOX4LCnELm34kYCdvr1sdZ2u6wU64xWcAF/OnKCWCDr4TD6rfCRHot5sVHoQ4KCRlfWai6llcgMZUVpExUQc0HR1f6N2AFcgchmtl1rVwYE4y7R+U1fPfux7BrlgCtdT/Oxd1zbAJGp6LZRW9UJYbyS24zFfiM5Z/zc32yVw6HGktPm6qEANbM4htsG/Iv7gFDd4tAxs/fw/7oir8vk6yN0A2c6VNFGOqGfYVJuZrR0O9bNAEoHFmpHyb0cWFgaNKRQhPonuLNpAklemdrv7PJ7d091D398+9of+fnoHO1Er6Q==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJydkNtuwjAMhl9oXgTiIC4mniV1rDYsTqLYAfb2S1sVkJDY4Sb6Y/v/fDCXDJiiUlSjAzGJOftssBMICW0wPmKoroVRxGRbVN6bejM/+XKovY9iOLkaWlaGVBTTQrp/f4e7jUHckZsZk4TgRQGt2pD6P7JGSNvIYyA4r/+311QEbKPtqUxE/cq0eYJxhcWKqVCLc7Y6VjA5byk0TNRXtot3Pek89axB6frSwnm3NBrlYPHz+d6PLXKrhq7LhUSgvewrw3yH0Xfkj9V2ddht94f9+vQNdD3V2A==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-google-font-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=4.9.5-beta1-42868' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/_static/??-eJytkd1OwzAMhV+IYKg0tBvEs7iZF0yduErcFd6ekKr70aSpF9x9ls85ko9hHp3XZJQM7JMiFTjxCL4vTtSjwChT4FQg6mGSup35EMgK+HLm58pPcBUUJ7faVvkRPfWqgxMeKnxDsR+hLc7KhiFjvNAWW1HPKI6r5HZYzAxJbVmu8Cg1kLY+jDXdDO4oyPmRNVMvGiqG1tllvDNt6r+JXMSEgXJLjJiHv4sXvVfRfH/Lv2TrifKc2drfPuL7667rXvZv3W7/9QtBr9yh?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='http://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s0.wp.com/wp-content/themes/h4/global.css?m=1420737423h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJy1kdFOwzAMRX+ILMoEe0N8S5a6nTPHCbHTaXw96YQERZO2IfFk2T6+vontqZiQWYHV6gESiJ2x2LAXQzl4ssiB2tDLUWzJdB6RaJOQN1Ge7CPD8e6pQm1CFpvy0Kh3/XAR6MHM258qK/n3BvX8FW4CJuFUvcLdnr4FRvCdqITTQVfJn993gUzy7Ceoy6ZVwXT/R83l4Q8fGwfFzPJfxoB6xiq/teOisEcC0wRqR1n7JcZ8hStZtPuQDl3prm+KPCOcbmIRtPhwNBUEPxbVt/TqXrbOPbud28VPDw4Zww=='></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-4ddd05dc24272928'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyNjssKwyAURH+oesmiTbIo/RYfl0bxkXo10r+vAQvZlAZmM3CGM1BXZoJyRSOBbXkVTG8oBlRMyL0J3NIFflLV6Cfm/1wWko6UiiFjyJAX9I3dzApKEnNRCbcvGy9Rs0TEuuLM8OgWekEyG5419q+xOqZEioXQ7YV/S3//8PfhOkzjPN3m0X4AA+x1Qg=='></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SafeCommentsAjax = {"ajaxurl":"http:\/\/denver.cbslocal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydjEsOwjAMBS9E6oaWBQvEWdzghkTOhziF9vYEiTUC9BZvMzPwyMqkWClWqFcKJHB3GcwkipNBBi/gbwuV7X2dSbyE6OZN6a5vCy52Xnbwc2hClZPURgpa+r8zM63C7kLlW99ympA/0JkX66KA4EyqUE6lNiyEhskrgB7Xpp/DSR/0cT/0wzj6J+Ftefs='></script>
<script type='text/javascript' src='https://services.babator.com/tags?apiKey=dfe3e450-5367-11e6-b9b6-b5368b08d969&#038;ver=1.0.0'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1522184747h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbsdenver.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://cbsloc.al/2Ii4xZ6' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fdenver.cbslocal.com%2F2018%2F03%2F30%2Favalanche-goalie-plumber%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fdenver.cbslocal.com%2F2018%2F03%2F30%2Favalanche-goalie-plumber%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/1358cb67b88b4ef2e59895070c511d70?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/1358cb67b88b4ef2e59895070c511d70?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/1358cb67b88b4ef2e59895070c511d70?s=114" />
<link rel='openid.server' href='http://cbsdenver.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://cbsdenver.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://denver.cbslocal.com/osd.xml" title="CBS Denver" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta property="og:title" content="Who Is The Avalanche&#039;s Last Resort At Goalie?" />
<meta property="og:image" content="https://cbsdenver.files.wordpress.com/2018/03/goalie-2.png?w=822" />
<meta property="og:image:secure_url" content="https://cbsdenver.files.wordpress.com/2018/03/goalie-2.png?w=822" />
<meta property="og:description" content="Lyric Black checks out sewer and water lines by day, but Friday night he was the emergency backup goalie for the Avalanche." />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://denver.cbslocal.com/2018/03/30/avalanche-goalie-plumber/" />
<meta property="og:image:height" content="461" />
<meta property="og:image:width" content="822" />
<meta property="article:publisher" content="http://www.facebook.com/cbsdenver" />
<meta property="article:author" content="http://www.facebook.com/cbsdenver" />
<meta property="article:published_time" content="2018-03-30T22:20:41+00:00" />
<meta property="article:suggested-social-copy" content="Lyric Black checks out sewer and water lines by day, but Friday night he was the emergency backup goalie for the Avalanche." />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cbsdenver.files.wordpress.com/2018/03/goalie-2.png?w=822"><meta name="twitter:title" content="Who Is The Avalanche&#039;s Last Resort At Goalie?"/><meta name="twitter:description" content="Lyric Black checks out sewer and water lines by day, but Friday night he was the emergency backup goalie for the Avalanche."/><meta name="twitter:site" content="/CBSdenver"/><link rel="canonical" href="http://denver.cbslocal.com/2018/03/30/avalanche-goalie-plumber/" />
			<meta property="fb:pages" content="" />
			<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="CBS Denver" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Find Denver news, Colorado news, Colorado weather forecasts and sports reports including Denver Broncos at CBSDenver.com." /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://denver.cbslocal.com/feed/;icon-uri=http://1.gravatar.com/blavatar/1358cb67b88b4ef2e59895070c511d70?s=16" /><link rel="amphtml" href="http://denver.cbslocal.com/2018/03/30/avalanche-goalie-plumber/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script>cbs_lib.load_script("//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() { window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" }); });</script>

<!-- Rev - Start -->
<script type="text/javascript">cbs_ads.partners.add("yieldbot", "f0fc");</script><script type="text/javascript">var googletag = googletag || {};googletag.cmd = googletag.cmd || [];googletag.cmd.push(cbs_ads.onload);(function() {var gads = document.createElement("script");gads.async = true;gads.type = "text/javascript";var useSSL = "https:" == document.location.protocol;gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";var node = document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads, node);})();</script>
<script type="text/javascript">var ybotq = ybotq || [];(function() {var js = document.createElement('script');js.src = '//cdn.yldbt.com/js/yieldbot.intent.js';var node = document.getElementsByTagName('script')[0];node.parentNode.insertBefore(js, node);})();</script><script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async></script><script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.DENVER","news",["whoistheavalancheslastresortatgoalie","post","article","homepage","local","news","syndicatedlocal","chicagoblackhawks","coloradoavalanche","lyricblack","nhl","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=14KRM&#038;cscache=6&#038;csrev=209" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
			!function(o){function n(e){if(t[e])return t[e].exports;var i=t[e]={exports:{},id:e,loaded:!1};return o[e].call(i.exports,i,i.exports,n),i.loaded=!0,i.exports}var t={};return n.m=o,n.c=t,n.p="",n(0)}({0:function(o,n,t){"use strict";function e(o){return o&&o.__esModule?o:{"default":o}}function i(){if(!j){j=!0,window._sp_=window._sp_||{},H=window._sp_.config=window._sp_.config||{},K=H.content_control_callback||window._sp_lock,N=H.account_id||H.client_id||window.sp_cid;for(var o in H)T[o]=H[o]}}function r(o,n){var t=arguments.length>2&&void 0!==arguments[2]?arguments[2]:"",e=new Image;e.src="//"+E+"/cct?v="+encodeURIComponent(x)+"&ct=1&cid="+encodeURIComponent(N)+"&l="+encodeURIComponent(o.toString())+"&rc="+encodeURIComponent(n)+"&d0="+encodeURIComponent(t)}function c(o,n,t,e){var i=arguments.length>4&&void 0!==arguments[4]?arguments[4]:{},r=arguments.length>5&&void 0!==arguments[5]&&arguments[5],d=function(){return c(o,n,t,e,i,!0)},a=r?t:d;o(n,a,e,i)}function d(o,n,t,e){var i=document.createElement("script");i.src=o,i.onload=function(){try{if(window._sp_&&window._sp_.bootstrap===p&&window.spBootstrap===u&&window._sp_.config===H){for(var o in T)if(T[o]!==H[o]){h&&h();break}}else h&&h()}catch(n){h&&h()}e.onLoad&&e.onLoad()},i.onerror=function(){function i(o,n){t(o,n),e.onError&&e.onError(n)}function r(o){return c.indexOf(o)>-1}var c=(navigator.userAgent||navigator.vendor||window.opera).toLowerCase();r("mobi")||r("ipad")||r("android")||r("iphone")?i(S):r("exabot")?i(k):r("bingbot")||r("bingpreview")?i(D):r("googlebot")||r("adsbot-google")||r("mediapartners-google")?i(R):r("googleweblight")?i(I):window.location.host===g?i(L):window.location.host.indexOf(m)>-1?i(M):r("msie 10")||r("msie 9")||r("msie 8")?i(U):a(o,n,i)},document.head.appendChild(i),document.querySelector('script[src="'+o+'"]')||window.location.host.indexOf(m)!==-1||n(O,o)}function a(o,n,t){(0,v["default"])(o,function(e,i,r,c){var d=e||i?n:t;d(c,o+"::"+r)})}function s(o,n){return A?void w(B+"::"+o,n):(r(y,o,n),void(K&&setTimeout(function(){K()},250)))}function w(o,n){r(C,o,n)}function u(o,n){i(),n&&(K=window._sp_lock=n),c(d,o,s,w)}function p(o,n){i(),c(d,o,s,w,n)}var f=t(384),l=e(f),_=t(99),v=e(_),g=["w","e","b","c","a","c","h","e",".","g","o","o","g","l","e","u","s","e","r","c","o","n","t","e","n","t",".","c","o","m"].join(""),m=["o","p","t","i","m","i","z","e","l","y","p","r","e","v","i","e","w",".","c","o","m"].join(""),h=void 0;try{h=window._sp_&&window._sp_.config&&window._sp_.config.spid_control_callback}catch(b){}var E=l["default"].be.join(""),x=l["default"].bv,C=0,y=1,O="s",S="m",R="g",L="gw",I="gl",U="i",D="b",k="e",B="n",M="o",T={},j=!1,A=!1,H=void 0,K=void 0,N=void 0;window.addEventListener("beforeunload",function(){A=!0});try{window._sp_=window._sp_||{},window._sp_.bootstrap=p,window.spBootstrap=u,window._sp_.bootstrap===p&&window.spBootstrap===u||h&&h()}catch(b){h&&h()}},99:function(o,n){"use strict";function t(o,n){function t(o){try{return o&&o.timeStamp?o.timeStamp:window.performance.now()}catch(o){return Date.now()}}var a=document.createElement("a");if(a.href=o,"https:"===window.location.protocol&&a.protocol!==window.location.protocol)return void n(!1,!1,a.protocol,d);var s=new XMLHttpRequest;try{s.open("GET",o)}catch(w){return void n(!0,!1,w.toString(),r,s)}var u=void 0,p=void 0;s.onloadstart=function(o){u=t(o)},s.onreadystatechange=function(o){if(4===this.readyState){p=t(o)-u;var r=0===this.status,c="2"===this.status.toString()[0],d=c?i:e;return void n(r,c,this.status+"::"+p,d,s)}};try{s.send()}catch(w){return void n(!0,!1,w.toString(),c,s)}}Object.defineProperty(n,"__esModule",{value:!0}),n["default"]=t;var e=n.NETWORK_FAILURE="n",i=n.XHR_SUCCEEDED="nx",r=n.OPEN_BLOCKED="xo",c=n.SEND_BLOCKED="xs",d=n.PROTOCOL_MISMATCH="p"},384:function(o,n){"use strict";o.exports={be:["w","w","w",".","b","e","e","f","t","r","a","n","s","m","i","s","s","i","o","n",".","c","o","m"],bv:"1.7.598"}}});

(function() {window._sp_ = window._sp_ || {};window._sp_.config = window._sp_.config || {};window._sp_.config.account_id = 323;window._sp_.config.content_control_callback = function() {cbs_j.log("CONTENT LOCK");};window._sp_.config.mms_domain = "mms.cbslocal.com";window._sp_.mms = window._sp_.mms || {};window._sp_.mms.cmd = window._sp_.mms.cmd || [];window._sp_.config.mms_client_data_callback = function(o) {cbs_j.log("[SP]: client data callback / abp " + o.d.abp + " / abt " + o.d.abt);};window._sp_.mms.cmd.push(function() {cbs_j.log("[SP]: set targetting");window._sp_.mms.setTargeting("x", "y");});window._sp_.mms.cmd.push(function() {cbs_j.log("[SP]: start MSG");window._sp_.mms.startMsg();});})();window._sp_.bootstrap("https://s2.wp.com/wp-content/themes/vip/cbs-local/js-modules/sp/msg.js");window._sp_.bootstrap("https://s2.wp.com/wp-content/themes/vip/cbs-local/js-modules/sp/mms_client.js");		//]]>
	</script>

</head>

<body class="post-template-default single single-post postid-1645136 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-local highlander-enabled highlander-light tag-chicago-blackhawks tag-colorado-avalanche tag-lyric-black tag-nhl" style="background: #f5f5f5;">

	<div id="wrapper" class="body-wrapper">


<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div>
<header id="page-header" class=""><div class="wrapper">

				<a href="http://denver.cbslocal.com" id="header-logo"><img src="https://cbsdenver.files.wordpress.com/2018/02/3_denver_cbs4.png?w=230" alt="CBS Denver" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://denver.cbslocal.com/category/sports/">Sports</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://denver.cbslocal.com/video/category/sports/" title="CBS4 Sports Video" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS4 Sports Video</strong></div></a><a href="http://denver.cbslocal.com/category/sports/denver-broncos/" title="Denver Broncos" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Denver Broncos</strong></div></a><a href="http://denver.cbslocal.com/category/sports/denver-nuggets/" title="Denver Nuggets" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Denver Nuggets</strong></div></a><a href="http://denver.cbslocal.com/category/sports/colorado-rockies/" title="Colorado Rockies" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Colorado Rockies</strong></div></a><a href="http://denver.cbslocal.com/category/sports/colorado-avalanche/" title="Colorado Avalanche" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Colorado Avalanche</strong></div></a><a href="http://denver.cbslocal.com/experience-du-athletics/" title="DU Pioneers" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">DU Pioneers</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://denver.cbslocal.com/video/">Video</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://denver.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><a href="http://denver.cbslocal.com/video/category/news/" title="News Video" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">News Video</strong></div></a><a href="http://denver.cbslocal.com/video/category/sports/" title="Sports Video" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Sports Video</strong></div></a><a href="http://denver.cbslocal.com/video/category/news-weather/" title="Weather Video" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Weather Video</strong></div></a><a href="http://denver.cbslocal.com/video/category/health-fitness/" title="Health Video" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Health Video</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://denver.cbslocal.com/category/eat-see-play/">E.S.P</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://denver.cbslocal.com/category/eat-see-play/eat/" title="Eat" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Eat</strong></div></a><a href="http://denver.cbslocal.com/category/eat-see-play/see/" title="See" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">See</strong></div></a><a href="http://denver.cbslocal.com/category/eat-see-play/play/" title="Play" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Play</strong></div></a><a href="http://denver.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://denver.cbslocal.com/social/%20" title="CBS4 News Team" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS4 News Team</strong></div></a><a href="http://denver.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="http://denver.cbslocal.com/program-guide/" title="CBS4 Program Guide" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS4 Program Guide</strong></div></a><a href="http://denver.cbslocal.com/category/sponsored-events/" title="CBS4 Sponsored Events" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS4 Sponsored Events</strong></div></a><a href="http://denver.cbslocal.com/future-leaders/" title="CBS4 Future Leaders" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">CBS4 Future Leaders</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://denver.cbslocal.com/video/3837493-repeat-dui-offender-charged-with-female-motorcyclists-death/" title="Repeat DUI Offender Charged With Female Motorcyclist&#039;s Death" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1522466220 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslocal-uploads.s3.amazonaws.com/anv-pvw/D35/DA1/D35DA1B84177439CB16D4BD5E8C2CE69_8.jpg"></span></div><div class="title-wrapper"><strong class="title">Repeat DUI Offender Charged With Female Motorcyclist&#039;s Death</strong><em class="description">Charges have been filed in an October hit and run case that claimed the life of a Parker woman.</em></div><meta itemprop="url" content="http://denver.cbslocal.com/video/3837493-repeat-dui-offender-charged-with-female-motorcyclists-death/"><meta itemprop="thumbnailUrl" content="https://cbslocal-uploads.s3.amazonaws.com/anv-pvw/D35/DA1/D35DA1B84177439CB16D4BD5E8C2CE69_8.jpg" /><meta itemprop="name" content="Repeat DUI Offender Charged With Female Motorcyclist&#039;s Death"><meta itemprop="description" content="Charges have been filed in an October hit and run case that claimed the life of a Parker woman."><meta itemprop="duration" content="T2M24S" /><meta itemprop="uploadDate" content="2018-03-31T03:17:00+0000" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="CBS Denver" /><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cbsdenver.files.wordpress.com/2018/02/3_denver_cbs4.png?w=230" /></div></div></a><a href="http://denver.cbslocal.com/video/3837424-rescue-mission-provides-easter-celebration-for-homeless-men-women-and-children/" title="Rescue Mission Provides Easter Celebration For Homeless Men, Women And Children" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1522456039 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslocal-uploads.s3.amazonaws.com/captures/EE8/5C1/EE85C1EA9E05400DA4D6FF25D0FCFF5C.jpg"></span></div><div class="title-wrapper"><strong class="title">Rescue Mission Provides Easter Celebration For Homeless Men, Women And Children</strong><em class="description">The Denver Rescue Mission and Volunteers of America provided special services for hundreds of homeless and hungry men, women and children this Easter season.</em></div><meta itemprop="url" content="http://denver.cbslocal.com/video/3837424-rescue-mission-provides-easter-celebration-for-homeless-men-women-and-children/"><meta itemprop="thumbnailUrl" content="https://cbslocal-uploads.s3.amazonaws.com/captures/EE8/5C1/EE85C1EA9E05400DA4D6FF25D0FCFF5C.jpg" /><meta itemprop="name" content="Rescue Mission Provides Easter Celebration For Homeless Men, Women And Children"><meta itemprop="description" content="The Denver Rescue Mission and Volunteers of America provided special services for hundreds of homeless and hungry men, women and children this Easter season."><meta itemprop="duration" content="T44S" /><meta itemprop="uploadDate" content="2018-03-31T00:27:19+0000" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="CBS Denver" /><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cbsdenver.files.wordpress.com/2018/02/3_denver_cbs4.png?w=230" /></div></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="http://denver.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://denver.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="http://cbsdenver.com/category/together4colorado" title="Together 4 Colorado" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Together 4 Colorado</strong></div></a><a href="http://denver.cbslocal.com/category/news/politics/" title="Politics" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="http://denver.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="http://denver.cbslocal.com/category/cbs4/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="http://denver.cbslocal.com/category/news/investigates/" title="Investigates" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Investigates</strong></div></a><a href="http://denver.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="http://denver.cbslocal.com/category/news/links-info/" title="Links &amp; Info" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Links &amp; Info</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://denver.cbslocal.com/category/news/">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://denver.cbslocal.com/2018/03/30/avalanche-goalie-plumber/" title="Who Is The Avalanche&#039;s Last Resort At Goalie?" class="cbs-thumbnail-link item-1522470041" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2018/03/goalie-2.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Who Is The Avalanche&#039;s Last Resort At Goalie?</strong><em class="description">Lyric Black checks out sewer and water lines by day, but Friday night he was the emergency backup goalie for the Avalanche.</em></div></a><a href="http://denver.cbslocal.com/2018/03/30/summit-couple-skinning-winter/" title="Summit County Couple Powers Through Winter By &#039;Skinning&#039; Uphill" class="cbs-thumbnail-link item-1522469052" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2018/03/skinning-4.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Summit County Couple Powers Through Winter By &#039;Skinning&#039; Uphill</strong><em class="description">Friday was the first time a Summit County couple didn&#039;t put their skis on after 135 consecutive days, but they don&#039;t take laps on the chairlift and runs downhill. Their passion is uphill skinning.</em></div></a><a href="http://denver.cbslocal.com/2018/03/30/k9s-pepsi-center-security/" title="Man’s Best Friend Helping Keep Pepsi Center Safe" class="cbs-thumbnail-link item-1522467133" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2018/03/k91.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Man’s Best Friend Helping Keep Pepsi Center Safe</strong><em class="description">Phantom K9 - an elite event canine security service company - will provide terrorism prevention and bomb detection services at public events, including sporting events, concerts and family shows held at Pepsi Center.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">News Photos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://denver.cbslocal.com/photo-galleries/2018/03/24/march-for-our-lives-denver/" title="March For Our Lives Denver" class="cbs-thumbnail-link item-1521930095 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2018/03/gettyimages-937506526_master.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">March For Our Lives Denver</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="http://denver.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All Weather</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://denver.cbslocal.com/category/weather/" title="Main Weather Page" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Main Weather Page</strong></div></a><a href="http://denver.cbslocal.com/cams/" title="CBS4 Cams" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBS4 Cams</strong></div></a><a href="http://apps.cbslocal.com/weather/denver/" title="Weather App" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a><a href="http://cbsdenver.com/weatherwatchers" title="Weather Watchers" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Weather Watchers</strong></div></a><a href="http://cbsdenver.com/photos/" title="Share Photos" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Share Photos</strong></div></a><a href="http://denver.cbslocal.com/school-closings/" title="School Closings" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">School Closings</strong></div></a>		</div>
	</section>

<div id="weather_widget" class="weather-widget weather-nav-widget items-grid column-count-2 block-type-compact2col">
	<div class="weather-widget-wrapper">
		<header class="column-header"><h4 class="title"></h4></header>

		<div>
			<div class="general">
				<span class="icon"></span>
				<span class="temperature-average"></span>
				<span class="temperature-high"></span>
				<span class="temperature-low"></span>
				<span class="humidity"></span>
				<span class="precipitation"></span>
				<span class="wind"></span>
			</div>

			<div class="daily-forecast"></div>
		</div>

		<a class="full-forecast-link" href="http://denver.cbslocal.com/weather/">FULL FORECAST</a>
	</div>

	<script>
		jQuery(function($) {
			cbs_lib.weather_widget_wsi('USCO0105', function(data) {
				var $obj = jQuery('.weather-widget#weather_widget');
				cbs_weather_widget_wsi_load($obj, data);
			});
		});
	</script>
</div>
<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Weather</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://denver.cbslocal.com/2018/03/30/latest-forecast-breezy-but-mild-ahead-of-saturday-cold-front/" title="Latest Forecast: Cooler Before A Warm Easter Sunday" class="cbs-thumbnail-link item-1522453180" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2018/03/friday2.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Latest Forecast: Cooler Before A Warm Easter Sunday</strong><em class="description">We&#039;ll cool off on Saturday thanks to a weak cold front, and could possibly see a few showers. </em></div></a><a href="http://denver.cbslocal.com/2018/03/30/march-is-warming-in-colorado/" title="Colorado&#039;s Climate: March Shows Steady Warming Since 1950" class="cbs-thumbnail-link item-1522429959" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2018/03/mountaincam1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Colorado&#039;s Climate: March Shows Steady Warming Since 1950</strong><em class="description">What does a warmer March mean for Colorado?</em></div></a><a href="http://denver.cbslocal.com/2018/03/29/chinas-tiangong-1-space-station-could-hit-earth-on-april-fools-day/" title="China&#039;s Tiangong-1 Space Station Could Hit Earth On April Fool&#039;s Day" class="cbs-thumbnail-link item-1522362347" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2018/03/gettyimages-127558456.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">China&#039;s Tiangong-1 Space Station Could Hit Earth On April Fool&#039;s Day</strong><em class="description">Tiangong-1 has been out of control for over two years.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="http://denver.cbslocal.com/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://denver.cbslocal.com/category/sports/denver-broncos/">Latest Broncos</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://denver.cbslocal.com/2018/03/28/broncos-trade-picks-cravens/" title="Broncos Trade Draft Picks For Redskins&#039; Cravens: &#039;We&#039;re Going Snowboarding&#039;" class="cbs-thumbnail-link item-1522256515" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2018/03/gettyimages-598126546.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Broncos Trade Draft Picks For Redskins&#039; Cravens: &#039;We&#039;re Going Snowboarding&#039;</strong><em class="description">The Denver Broncos have traded in their 4th and 5th round picks in exchange for Washington Redskins&#039; safety Su&#039;a Cravens.</em></div></a><a href="http://denver.cbslocal.com/2018/03/27/denver-broncos-hosting-official-draft-party/" title="Denver Broncos Hosting Official Draft Party" class="cbs-thumbnail-link item-1522179917" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2017/06/broncos-logo.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Denver Broncos Hosting Official Draft Party</strong><em class="description">The draft party will be held on Thursday, April 26, at 6 p.m. at Sports Authority Field at Mile High.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://denver.cbslocal.com/category/sports/colorado-avalanche/">Avalanche</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://denver.cbslocal.com/2018/03/30/avs-beat-blackhawks-5-0-varlamov-leaves-after-collision/" title="Avs Beat Blackhawks 5-0, Varlamov Leaves After Collision" class="cbs-thumbnail-link item-1522471024" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2018/03/gettyimages-940293856.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Avs Beat Blackhawks 5-0, Varlamov Leaves After Collision</strong><em class="description">Sven Andrighetto scored twice, Semyon Varlamov stopped 30 shots before leaving in the third period with an apparent injury, and the Colorado Avalanche continued their playoff push with a 5-0 victory over the Chicago Blackhawks on Friday night.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://denver.cbslocal.com/category/sports/denver-nuggets/">Nuggets</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://denver.cbslocal.com/2018/03/30/denver-nuggets-oklahoma-city-thunder/" title="Millsap Scores 36, Nuggets Top Thunder 126-125 In OT" class="cbs-thumbnail-link item-1522467613" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2018/03/gettyimages-940297780.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Millsap Scores 36, Nuggets Top Thunder 126-125 In OT</strong><em class="description">Nikola Jokic had 23 points and 16 rebounds, and Will Barton added 18 points for the Nuggets, who had lost two straight and desperately needed the win for the Western conference playoff race. </em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://denver.cbslocal.com/category/sports/colorado-rockies/">Rockies</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://denver.cbslocal.com/2018/03/29/rockies-greatness-2018-season/" title="Rockies Expect Greatness As They Enter 2018 Season" class="cbs-thumbnail-link item-1522360143" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2018/02/img_2619.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Rockies Expect Greatness As They Enter 2018 Season</strong><em class="description">As the Colorado Rockies get ready to open their new season, there’s a different attitude in the clubhouse.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://cbsloc.al/4sportspoll" title="CBS4 Sports Poll Of The Day" class="cbs-thumbnail-link item-1519849243" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2018/02/sports-poll-cbs4.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS4 Sports Poll Of The Day</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://denver.cbslocal.com/category/eat-see-play/" title="E.S.P" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">E.S.P</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://denver.cbslocal.com/category/eat-see-play/">Eat</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://denver.cbslocal.com/2018/03/22/easter-brunch-menus-denver/" title="Best Easter Brunch Menus In Denver" class="cbs-thumbnail-link item-1521718500" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2013/01/panzano-30.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Easter Brunch Menus In Denver</strong><em class="description">Make reservations at one of these Denver restaurants for Easter brunch. From causal to swanky, there is an Easter brunch for all.</em></div></a><a href="http://denver.cbslocal.com/2018/03/21/colorado-first-shake-shack/" title="Foodies File In For Colorado&#039;s First Shake Shack Grand Opening" class="cbs-thumbnail-link item-1521667368" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2018/03/shake-shack-opens-5vo-transfer_frame_0.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Foodies File In For Colorado&#039;s First Shake Shack Grand Opening</strong><em class="description">A popular restaurant chain is now open in Denver.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://denver.cbslocal.com/category/eat-see-play/see">See</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://denver.cbslocal.com/2018/03/30/patsy-cline-bdt-stage/" title="The Musical Stylings Of Patsy Cline Come To BDT Stage" class="cbs-thumbnail-link item-1522445888" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2018/03/always-patsy-cline.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Musical Stylings Of Patsy Cline Come To BDT Stage</strong><em class="description">The story of legendary country singer Patsy Cline comes to the BDT Stage.</em></div></a><a href="http://denver.cbslocal.com/guide/aladdin-musical/" title="&#039;Aladdin&#039; Transformed Into Big Broadway Musical" class="cbs-thumbnail-link item-1521844517" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2018/03/aladdin-2.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;Aladdin&#039; Transformed Into Big Broadway Musical</strong><em class="description">&quot;Aladdin&quot; started as a Disney animated movie, but it’s been transformed into a big Broadway musical for all ages. </em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://denver.cbslocal.com/category/eat-see-play/play">Play</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://denver.cbslocal.com/2018/03/20/25-gifts-under-25-awesome/" title="25 Gifts Under $25 That Will Make Your Life More Awesome" class="cbs-thumbnail-link item-1521578712" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2018/03/gift-bow_mkke36du.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">25 Gifts Under $25 That Will Make Your Life More Awesome</strong><em class="description">Skip the same old gift cards and give something truly unique for your next gift-giving occasion. The best part is you won&#039;t break the bank for these unusual finds.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://denver.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://denver.cbslocal.com/2018/03/28/the-ultimate-travelers-guide-to-coachella-2018/" title="The Ultimate Traveler&#039;s Guide To Coachella 2018" class="cbs-thumbnail-link item-1522242000" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2018/03/gettyimages-672088958-e1522244747451.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Ultimate Traveler&#039;s Guide To Coachella 2018</strong><em class="description">Coachella is a huge annual music festival in Greater Palm Springs, California. About a quarter of a million will attend over two weekends in April 2018. The website is a goldmine of information and answers to dozens of FAQs; highlights are here.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="http://denver.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="http://denver.cbslocal.com/video/category/spoken-word-kcnctv/3837493-repeat-dui-offender-charged-with-female-motorcyclists-death/" title="Repeat DUI Offender Charged With Female Motorcyclist&#039;s Death" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1522466220 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslocal-uploads.s3.amazonaws.com/anv-pvw/D35/DA1/D35DA1B84177439CB16D4BD5E8C2CE69_8.jpg"></span></div><div class="title-wrapper"><strong class="title">Repeat DUI Offender Charged With Female Motorcyclist&#039;s Death</strong><em class="description">Charges have been filed in an October hit and run case that claimed the life of a Parker woman.</em></div><meta itemprop="url" content="http://denver.cbslocal.com/video/category/spoken-word-kcnctv/3837493-repeat-dui-offender-charged-with-female-motorcyclists-death/"><meta itemprop="thumbnailUrl" content="https://cbslocal-uploads.s3.amazonaws.com/anv-pvw/D35/DA1/D35DA1B84177439CB16D4BD5E8C2CE69_8.jpg" /><meta itemprop="name" content="Repeat DUI Offender Charged With Female Motorcyclist&#039;s Death"><meta itemprop="description" content="Charges have been filed in an October hit and run case that claimed the life of a Parker woman."><meta itemprop="duration" content="T2M24S" /><meta itemprop="uploadDate" content="2018-03-31T03:17:00+0000" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="CBS Denver" /><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cbsdenver.files.wordpress.com/2018/02/3_denver_cbs4.png?w=230" /></div></div></a><a href="http://denver.cbslocal.com/video/category/spoken-word-kcnctv/3837424-rescue-mission-provides-easter-celebration-for-homeless-men-women-and-children/" title="Rescue Mission Provides Easter Celebration For Homeless Men, Women And Children" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1522456039 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslocal-uploads.s3.amazonaws.com/captures/EE8/5C1/EE85C1EA9E05400DA4D6FF25D0FCFF5C.jpg"></span></div><div class="title-wrapper"><strong class="title">Rescue Mission Provides Easter Celebration For Homeless Men, Women And Children</strong><em class="description">The Denver Rescue Mission and Volunteers of America provided special services for hundreds of homeless and hungry men, women and children this Easter season.</em></div><meta itemprop="url" content="http://denver.cbslocal.com/video/category/spoken-word-kcnctv/3837424-rescue-mission-provides-easter-celebration-for-homeless-men-women-and-children/"><meta itemprop="thumbnailUrl" content="https://cbslocal-uploads.s3.amazonaws.com/captures/EE8/5C1/EE85C1EA9E05400DA4D6FF25D0FCFF5C.jpg" /><meta itemprop="name" content="Rescue Mission Provides Easter Celebration For Homeless Men, Women And Children"><meta itemprop="description" content="The Denver Rescue Mission and Volunteers of America provided special services for hundreds of homeless and hungry men, women and children this Easter season."><meta itemprop="duration" content="T44S" /><meta itemprop="uploadDate" content="2018-03-31T00:27:19+0000" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="CBS Denver" /><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cbsdenver.files.wordpress.com/2018/02/3_denver_cbs4.png?w=230" /></div></div></a><a href="http://denver.cbslocal.com/video/category/spoken-word-kcnctv/3837421-denver-zoo-wants-to-increase-admission-fees/" title="Denver Zoo Wants To Increase Admission Fees" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1522455864 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslocal-uploads.s3.amazonaws.com/captures/FD6/761/FD6761A90A1D449E93AD09BD9E9A11DF.jpg"></span></div><div class="title-wrapper"><strong class="title">Denver Zoo Wants To Increase Admission Fees</strong><em class="description">The rates would go up between $1 and $3 dollars depending on the age group.</em></div><meta itemprop="url" content="http://denver.cbslocal.com/video/category/spoken-word-kcnctv/3837421-denver-zoo-wants-to-increase-admission-fees/"><meta itemprop="thumbnailUrl" content="https://cbslocal-uploads.s3.amazonaws.com/captures/FD6/761/FD6761A90A1D449E93AD09BD9E9A11DF.jpg" /><meta itemprop="name" content="Denver Zoo Wants To Increase Admission Fees"><meta itemprop="description" content="The rates would go up between $1 and $3 dollars depending on the age group."><meta itemprop="duration" content="T2M29S" /><meta itemprop="uploadDate" content="2018-03-31T00:24:24+0000" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="CBS Denver" /><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cbsdenver.files.wordpress.com/2018/02/3_denver_cbs4.png?w=230" /></div></div></a><a href="http://denver.cbslocal.com/video/category/spoken-word-kcnctv/3837418-new-spine-center-in-denver/" title="New Spine Center In Denver" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1522455439 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslocal-uploads.s3.amazonaws.com/captures/9B6/1C5/9B61C5D8232C45FBAB3968B49F2DC686.jpg"></span></div><div class="title-wrapper"><strong class="title">New Spine Center In Denver</strong><em class="description">Presbyterian/St. Luke&#039;s Medical Center opens a new facility in Denver.</em></div><meta itemprop="url" content="http://denver.cbslocal.com/video/category/spoken-word-kcnctv/3837418-new-spine-center-in-denver/"><meta itemprop="thumbnailUrl" content="https://cbslocal-uploads.s3.amazonaws.com/captures/9B6/1C5/9B61C5D8232C45FBAB3968B49F2DC686.jpg" /><meta itemprop="name" content="New Spine Center In Denver"><meta itemprop="description" content="Presbyterian/St. Luke&#039;s Medical Center opens a new facility in Denver."><meta itemprop="duration" content="T41S" /><meta itemprop="uploadDate" content="2018-03-31T00:17:19+0000" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="CBS Denver" /><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cbsdenver.files.wordpress.com/2018/02/3_denver_cbs4.png?w=230" /></div></div></a><a href="http://denver.cbslocal.com/video/category/spoken-word-kcnctv/3837417-active-shooter-training-at-bear-creek-elementary/" title="Active Shooter Training At Bear Creek Elementary" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1522455302 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslocal-uploads.s3.amazonaws.com/captures/C22/8B8/C228B8547D8C443B9E6AD6533C63452B.jpg"></span></div><div class="title-wrapper"><strong class="title">Active Shooter Training At Bear Creek Elementary</strong><em class="description">Larimer County Sheriff&#039;s Office coordinated with Tri-Lakes Monument firefighters to prepare for an active shooter situation.</em></div><meta itemprop="url" content="http://denver.cbslocal.com/video/category/spoken-word-kcnctv/3837417-active-shooter-training-at-bear-creek-elementary/"><meta itemprop="thumbnailUrl" content="https://cbslocal-uploads.s3.amazonaws.com/captures/C22/8B8/C228B8547D8C443B9E6AD6533C63452B.jpg" /><meta itemprop="name" content="Active Shooter Training At Bear Creek Elementary"><meta itemprop="description" content="Larimer County Sheriff&#039;s Office coordinated with Tri-Lakes Monument firefighters to prepare for an active shooter situation."><meta itemprop="duration" content="T1M50S" /><meta itemprop="uploadDate" content="2018-03-31T00:15:02+0000" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="CBS Denver" /><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cbsdenver.files.wordpress.com/2018/02/3_denver_cbs4.png?w=230" /></div></div></a><a href="http://denver.cbslocal.com/video/category/spoken-word-kcnctv/3837414-closing-arguments-in-michael-blagg-retrial-set-for-monday/" title="Closing Arguments In Michael Blagg Retrial Set For Monday" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1522455024 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslocal-uploads.s3.amazonaws.com/captures/CE9/614/CE96149B004B44F4B97B694BE295C514.jpg"></span></div><div class="title-wrapper"><strong class="title">Closing Arguments In Michael Blagg Retrial Set For Monday</strong><em class="description">The defense has rested its case in the retrial of Michael Blagg.</em></div><meta itemprop="url" content="http://denver.cbslocal.com/video/category/spoken-word-kcnctv/3837414-closing-arguments-in-michael-blagg-retrial-set-for-monday/"><meta itemprop="thumbnailUrl" content="https://cbslocal-uploads.s3.amazonaws.com/captures/CE9/614/CE96149B004B44F4B97B694BE295C514.jpg" /><meta itemprop="name" content="Closing Arguments In Michael Blagg Retrial Set For Monday"><meta itemprop="description" content="The defense has rested its case in the retrial of Michael Blagg."><meta itemprop="duration" content="T31S" /><meta itemprop="uploadDate" content="2018-03-31T00:10:24+0000" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="CBS Denver" /><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cbsdenver.files.wordpress.com/2018/02/3_denver_cbs4.png?w=230" /></div></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More From CBS4</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://denver.cbslocal.com/category/together4colorado/" title="Together 4 Colorado" class="cbs-thumbnail-link item-1520964055" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2017/09/together-for-colorado.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Together 4 Colorado</strong></div></a><a href="http://denver.cbslocal.com/program-guide/" title="CBS4 Program Guide" class="cbs-thumbnail-link item-1520869130" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2017/01/tv-schedule.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS4 Program Guide</strong></div></a><a href="http://cbsdenver.com/contests/" title="Contests" class="cbs-thumbnail-link item-1520790317" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2015/01/contests.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="http://denver.cbslocal.com/category/cbs4/sponsored-events/" title="CBS4 Sponsored Events" class="cbs-thumbnail-link item-1520754486" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2017/10/together-4-colorado-events.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS4 Sponsored Events</strong></div></a><a href="http://denver.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1519414740" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2018/02/onlycbs.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a><a href="http://denver.cbslocal.com/station/cbs4/" title="NEWS TEAM" class="cbs-thumbnail-link item-1514221574" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2016/09/cbs4-news-team.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">NEWS TEAM</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	<ul id="live"><li class="menu-item item-0"><a href="/video/channel/320-live/" title="CBS4" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS4</strong><em class="description">On Air</em></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list" ><div class="wrapper">
<header class="block-head-wrapper"><h4 class="title">On Air Schedule:</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">10:35 PM</strong><em class="description">The Late Show with Stephen Colbert</em></div></div><div class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">11:37 PM</strong><em class="description">The Late Late Show with James Corden</em></div></div><div class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">00:37 AM</strong><em class="description">Your Move with Andy Stanley</em></div></div><div class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">01:07 AM</strong><em class="description">Comics Unleashed</em></div></div><div class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">01:37 AM</strong><em class="description">Paid Program</em></div></div></div>
</div></div><a class="view-all" href="http://denver.cbslocal.com/program-guide/">View All Programs</a></div></div></li></ul>
	<a href="http://denver.cbslocal.com/weather" id="info-weather"><div id="weather-widget-header" class="embed-item weather-widget-wrap" ><div class="wrapper">
<wx:widget type="current-conditions" template="sticker" location="USCO0105" header="false"></wx:widget>
</div></div></a>
	<div id="info-search"><form action="http://denver.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>

		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container">
<header id="page-rubric" class="">

		
			<div class="banner-title-wrapper">
			
							<h1 class="title">Who Is The Avalanche&#8217;s Last Resort At&nbsp;Goalie?</h1>
			
			
			
		</div>
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">March 30, 2018 at 10:20 pm</time><div class="social-buttons">
	<div class="social-media-container horizontal">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2Ii4xZ6"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2Ii4xZ6"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2Ii4xZ6"></a></span>
			</div>
		
			</div>
</div></div><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="http://denver.cbslocal.com/tag/chicago-blackhawks">Chicago Blackhawks</a>, <a href="http://denver.cbslocal.com/tag/colorado-avalanche">Colorado Avalanche</a>, <a href="http://denver.cbslocal.com/tag/lyric-black">Lyric Black</a>, <a href="http://denver.cbslocal.com/tag/nhl">NHL</a></div></section>		<section class="page-column two-column columns-left">
			
			<div class="column-item story" id="main-story">
				<section class="column-item media-type-ndn  close-btn" id="featured-media"><div class="ndn_embed" id="ndn-video-player-1" data-config-distributor-id="91296" style="width:100%;" data-config-height="9/16w"></div><script type="text/javascript">
				var _ndnq = _ndnq || [];
				_ndnq.push(["hook", "ndn-video-player-1/videoLoad", function(event) {
					jQuery(".mobile .article-thumbnail").hide();
				}]);
			</script><div class="cbs-thumbnail-link" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2018/03/goalie-2.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><em class="description">(credit: CBS4)</em></div></div></section>
<p><strong>By <a href="http://denver.cbslocal.com/personality/kelly-werthmann-2/">Kelly Werthmann</a></strong></p>
<p><strong>DENVER &#8212;</strong> For Chicago, <a href="http://denver.cbslocal.com/2018/03/30/accountant-emergency-goalie-blackhawks/">it was the accountant</a>.</p>
<p>For Colorado, it’s a plumbing estimator.</p>
<p>Lyric Black checks out sewer and water lines by day, but Friday night he was the emergency backup goalie for the Avalanche.</p>
<p>“It’s just such an honor to be chosen for that,” Black told CBS4’s Kelly Werthmann.</p>
<div id="attachment_1645137" style="width: 430px" class="wp-caption aligncenter"><a href="https://cbsdenver.files.wordpress.com/2018/03/goalie-1.png"><img class="size-full wp-image-1645137" src="https://cbsdenver.files.wordpress.com/2018/03/goalie-1.png?w=420&#038;h=235" alt="goalie 1 Who Is The Avalanches Last Resort At Goalie?" width="420" height="235" title="Who Is The Avalanches Last Resort At Goalie?" srcset="https://cbsdenver.files.wordpress.com/2018/03/goalie-1.png?w=420&amp;h=235 420w, https://cbsdenver.files.wordpress.com/2018/03/goalie-1.png?w=150&amp;h=84 150w, https://cbsdenver.files.wordpress.com/2018/03/goalie-1.png?w=300&amp;h=168 300w, https://cbsdenver.files.wordpress.com/2018/03/goalie-1.png?w=768&amp;h=430 768w, https://cbsdenver.files.wordpress.com/2018/03/goalie-1.png 827w" sizes="(max-width: 420px) 100vw, 420px" /></a><p class="wp-caption-text">(credit: CBS4)</p></div>
<p>Black – a 39-year-old father of three – is one of a handful of backup goaltenders for the Avalanche, thanks to a new NHL rule.</p>
<p>“Basically you have an emergency backup goalie that can dress for either team,” he explained.</p>
<p>Several nights a week, Black protects the net for a few adult leagues in the metro area, like those at the Westminster Promenade. Hockey is a sport, he says, he has loved since he was a kid.</p>
<p>“I would usually skip school just to play hockey all day,” Black said with a laugh.</p>
<p>For the sixth time this season, Black sat in the stands next to his wife, waiting eagerly for the call to play.</p>
<p>“You watch every goal, each goalie, watching their movements,” Black said. “You don’t want them to get hurt, but you kind of want to get in there. I’m checking my phone every five minutes to see if I have a message from the Avalanche organization that says, ‘we need you to get dressed.’”</p>
<p>Black has yet to hit the Pepsi Center ice. But if he does get a shot, his goal is to be like the Blackhawks&#8217; backup.</p>
<div id="attachment_1645138" style="width: 430px" class="wp-caption aligncenter"><a href="https://cbsdenver.files.wordpress.com/2018/03/goalie-2.png"><img class="size-full wp-image-1645138" src="https://cbsdenver.files.wordpress.com/2018/03/goalie-2.png?w=420&#038;h=236" alt="goalie 2 Who Is The Avalanches Last Resort At Goalie?" width="420" height="236" title="Who Is The Avalanches Last Resort At Goalie?" srcset="https://cbsdenver.files.wordpress.com/2018/03/goalie-2.png?w=420&amp;h=236 420w, https://cbsdenver.files.wordpress.com/2018/03/goalie-2.png?w=150&amp;h=84 150w, https://cbsdenver.files.wordpress.com/2018/03/goalie-2.png?w=300&amp;h=168 300w, https://cbsdenver.files.wordpress.com/2018/03/goalie-2.png?w=768&amp;h=431 768w, https://cbsdenver.files.wordpress.com/2018/03/goalie-2.png 822w" sizes="(max-width: 420px) 100vw, 420px" /></a><p class="wp-caption-text">(credit: CBS4)</p></div>
<p>“I’ve watched [the highlights] a lot and I’ve been like, ‘I can do that.’ I feel like if I was put in that same position I’d be able to do the same thing, not to take anything away from [Scott Foster], he did a phenomenal job.”</p>
<p>Black did not get called up to play for the Avalanche or the Blackhawks Friday night. Even if he never gets another chance to fill in, he said he’s just happy to be a small part of the league.</p>
<p>“I’m pretty proud to be here,” he said.</p>
<p><em><a href="http://cbsdenver.com/personality/kelly-werthmann-2/">Kelly Werthmann</a> joined the CBS4 team as the morning reporter in 2012. After serving as weekend morning anchor, Kelly is now Covering Colorado First for CBS4 News at 10. Connect with Kelly <a href="http://www.facebook.com/ReporterKelly">on Facebook</a> or follow her on Twitter <a href="https://twitter.com/KellyCBS4">@KellyCBS4</a>.</em></p>
			</div>

			<a href="#" id="enable-comments-button" class="generic-button-v1" onclick="document.getElementById('story-comments').style.display=(document.getElementById('story-comments').style.display==='block')?'none':'block';return false;">Comments</a>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #eaeaea;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
								<div id="respond" class="comment-respond">
		<h4 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/03/30/avalanche-goalie-plumber/#respond" style="display:none;">Cancel reply</a></small></h4>		<form action="http://denver.cbslocal.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="a0c5fabbd8" /><input type="hidden" name="_wp_http_referer" value="/2018/03/30/avalanche-goalie-plumber/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">
	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google+ account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
		w
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	</div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" />
				<input type='hidden' name='comment_post_ID' value='1645136' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3c99bc27df" /></p>
<input type="hidden" name="genseq" value="1522471858" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="136"/></p>		</form>
	</div><!-- #respond -->
	<div style="clear: both"></div>			
		</div>

	</section>
</div>
<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div>		</section>
		<aside class="sidebar right-bar"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/cbsdenver" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/CBSdenver" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="http://youtube.com/cbs4denver" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.instagram.com/cbsdenver/" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a><a href="https://www.reddit.com/user/cbsdenver" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/kcnc-tv/" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title"><span>Our </span> Newsletter</h3>			<div class="widget-content-wrapper">
				<span class="description">Get CBS4 headlines delivered right to your inbox.</span>
				<a class="subscribe-button" href="http://denver.cbslocal.com/newsletter">Subscribe Now!</a>
			</div>
		</div><div id="" class="block sidebar-widget widget_cbs_most_viewed"><h3 class="title"><span>Most </span> Viewed</h3><div class="widget-content-wrapper"><a href="http://denver.cbslocal.com/2018/03/29/man-killed-neighbor-fight-over-dog-girlfriend/" title="Man Killed By Neighbor After Fight Over Dog, Girlfriend Says" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Man Killed By Neighbor After Fight Over Dog, Girlfriend Says</strong><em class="description">Dustin Schmidt’s girlfriend told CBS4 he was shot to death after spanking his own dog.</em></div></a><a href="http://denver.cbslocal.com/2014/03/12/stolen-suv-evades-police-north-of-denver-after-boy-goes-missing/" title="Man Carjacks Multiple Vehicles, Leads Police On Wild Chase In Denver Area" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Man Carjacks Multiple Vehicles, Leads Police On Wild Chase In Denver Area</strong><em class="description">Police have captured a man after he led police on a chase in three different cars in the northern and eastern Denver metro area.</em></div></a><a href="http://denver.cbslocal.com/2018/03/29/starved-to-death-suv-plunged-off-cliff/" title="Boy Told Neighbor He Was Being &#039;Starved To Death&#039; Before SUV Plunged Off Cliff" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Boy Told Neighbor He Was Being &#039;Starved To Death&#039; Before SUV Plunged Off Cliff</strong><em class="description">A special accident investigation team is using drones to figure out how the Hart family vehicle plunged off a 100-foot ocean overlook.</em></div></a><a href="http://denver.cbslocal.com/2018/03/29/fox-news-host-laura-ingraham-florida-school-shooting-david-hogg/" title="Fox News Host Mocks Florida School Shooting Survivor – And He Responds" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Fox News Host Mocks Florida School Shooting Survivor – And He Responds</strong><em class="description">Laura Ingraham said in a tweet that high school shooting survivor David Hogg had whined about university rejections.</em></div></a><a href="http://denver.cbslocal.com/2018/03/29/family-presumed-dead-van-california-cliff/" title="Family Of 8 Presumed Dead After Van Plunges Off California Cliff" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Family Of 8 Presumed Dead After Van Plunges Off California Cliff</strong><em class="description">The Mendocino County sheriff said there were no skid or brake marks but there is no reason to believe the crash was a deliberate act.</em></div></a><a href="http://denver.cbslocal.com/2018/03/29/marine-cemetery-headstone-dishonor/" title="&#039;Total Dishonor&#039;: Marine Wife &amp; Cemetery At Odds Over Headstone" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">&#039;Total Dishonor&#039;: Marine Wife &amp; Cemetery At Odds Over Headstone</strong><em class="description">A widow in Denver who went through the pain of losing her husband to Post Traumatic Stress Disorder is now going through the pain of something else.</em></div></a><a href="http://denver.cbslocal.com/2018/03/29/parkland-school-shooting-nikolas-cruz-fan-letters/" title="Parkland School Shooting Suspect Getting &#039;Piles Of Letters&#039; From Fans" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Parkland School Shooting Suspect Getting &#039;Piles Of Letters&#039; From Fans</strong><em class="description">Teenage girls, women and men are sending letters and photographs of themselves to Nikolas Cruz.</em></div></a><a href="http://denver.cbslocal.com/2018/03/29/chinas-tiangong-1-space-station-could-hit-earth-on-april-fools-day/" title="China&#039;s Tiangong-1 Space Station Could Hit Earth On April Fool&#039;s Day" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">China&#039;s Tiangong-1 Space Station Could Hit Earth On April Fool&#039;s Day</strong><em class="description">Tiangong-1 has been out of control for over two years.</em></div></a><a href="http://denver.cbslocal.com/2018/03/29/strong-arm-confusion/" title="Lawyers Wrestle Over Use Of &quot;Strong Arm&quot; Phrase" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Lawyers Wrestle Over Use Of &quot;Strong Arm&quot; Phrase</strong><em class="description">Lawyers are fighting lawyers over a slogan.</em></div></a><a href="http://denver.cbslocal.com/2018/03/29/boulder-county-osprey-cam/" title="World Watches Osprey Return To Longmont Nest" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">World Watches Osprey Return To Longmont Nest</strong><em class="description">Perched high above Cattail Pond at the Boulder County Fairgrounds is a nest two Osprey are busy making a home.</em></div></a></div></div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="http://denver.cbslocal.com" class="logo"><img src="https://cbsdenver.files.wordpress.com/2017/10/denver.png" alt="CBS Denver" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/cbsdenver" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSdenver" class="twitter" target="_blank">Twitter</a><a href="http://youtube.com/cbs4denver" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/cbsdenver/" class="instagram" target="_blank">Instagram</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">CBS4 News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://cbsdenver.com/news" title="News Section" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">News Section</strong></div></a><a href="http://cbsdenver.com/together4colorado/" title="Together 4 Colorado" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Together 4 Colorado</strong></div></a><a href="http://denver.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="http://denver.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="http://denver.cbslocal.com/show/investigates/" title="CBS4 Investigates" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">CBS4 Investigates</strong></div></a><a href="/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">CBS4 Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://cbsdenver.com/sports" title="Latest Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest Sports</strong></div></a><a href="http://denver.cbslocal.com/category/sports/denver-broncos/" title="Denver Broncos" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Denver Broncos</strong></div></a><a href="http://denver.cbslocal.com/category/sports/colorado-rockies/" title="Colorado Rockies" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Colorado Rockies</strong></div></a><a href="http://denver.cbslocal.com/category/sports/denver-nuggets/" title="Denver Nuggets" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Denver Nuggets</strong></div></a><a href="http://denver.cbslocal.com/category/sports/colorado-avalanche/" title="Colorado Avalanche" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Colorado Avalanche</strong></div></a><a href="http://denver.cbslocal.com/tag/xfinity-monday-live/" title="Xfinity Monday Live" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Xfinity Monday Live</strong></div></a><a href="http://cbsloc.al/4sportspoll" title="Sports Poll Of The Day" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Sports Poll Of The Day</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Weather</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://cbsdenver.com/weather/" title="Weather Section" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Weather Section</strong></div></a><a href="http://denver.cbslocal.com/category/blogs/weather-blog/" title="Latest CBS4 Forecast" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Latest CBS4 Forecast</strong></div></a><a href="http://denver.cbslocal.com/school-closings/" title="School Closings" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">School Closings</strong></div></a><a href="http://cbsdenver.com/weatherwatchers" title="CBS4 Weather Watchers" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS4 Weather Watchers</strong></div></a><a href="http://apps.cbslocal.com/weather/denver/" title="CBS4 Weather App" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">CBS4 Weather App</strong></div></a><a href="http://denver.cbslocal.com/cams/" title="Cams" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Cams</strong></div></a><a href="http://cbsdenver.com/youreport" title="Share Photos" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Share Photos</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Entertainment</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://denver.cbslocal.com/program-guide/" title="TV Schedule" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">TV Schedule</strong></div></a><a href="http://denver.cbslocal.com/category/eat-see-play/" title="Eat.See.Play" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Eat.See.Play</strong></div></a><a href="http://denver.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="http://denver.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="http://denver.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://apps.cbslocal.com/" title="CBS Local App" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS Local App</strong></div></a><a href="http://denver.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="http://denver.cbslocal.com/about-us/contact-us/" title="Contact" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Contact</strong></div></a><a href="http://denver.cbslocal.com/about-us/mobile/" title="Mobile" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Mobile</strong></div></a><a href="http://denver.cbslocal.com/about-us/business-development/" title="Business Development" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Business Development</strong></div></a><a href="https://cbs.avature.net/cbstvscareers" title="Employment" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Employment</strong></div></a><a href="http://policies.cbslocal.com/fcc/denver.television.html" title="CBS Television Public File" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">CBS Television Public File</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-5" >
		<header class="column-header">
				<h4 class="title">CBS4</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://denver.cbslocal.com/contact/" title="Contact Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="http://denver.cbslocal.com/news-tips/" title="News Tips" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">News Tips</strong></div></a><a href="http://denver.cbslocal.com/station/cbs4/" title="CBS4 News Team" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS4 News Team</strong></div></a><a href="http://denver.cbslocal.com/category/links-info" title="Links &amp; Info" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Links &amp; Info</strong></div></a><a href="http://denver.cbslocal.com/contests" title="Contests" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="http://denver.cbslocal.com/category/cbs4/sponsored-events/" title="Sponsored Events" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Sponsored Events</strong></div></a><a href="http://cbsloc.al/1nGIgbn" title="Closed Captioning" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Closed Captioning</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="http://denver.cbslocal.com" class="logo"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Denver" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2018 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=denver.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-188211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188211"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-188212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188212"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-1367109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1367109"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-1367113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1367113"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-387054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-387054"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-3503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3503"><a href="http://denver.cbslocal.com/eeo-reports/">EEO Reports</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201813y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/cbsdenver.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/cbsdenver.wordpress.com\/wp-login.php?action=logout&_wpnonce=c0bc3b5efa","homeURL":"http:\/\/denver.cbslocal.com\/","postID":"1645136","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>
<link rel='stylesheet' id='screen-css-0-3' href='https://s0.wp.com/_static/??-eJyljFsOQDAQRTekhiK+xFpqOqHSV0zp9jViB/275ybnQI4Cg0/kE6SDHDE8JgJuLGxAZcF4tLcuN7mNNAPyP4U1nNqCDdQ1iuuiwupWJlWMS2Sjd/pqq1v6ScpulqMczheKkVZM?cssminify=yes' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-1-3' href='https://s1.wp.com/_static/??-eJyVjMsOQDAQRX9ITRpELMS3UJOq9BUz1d9XNmwtz705B3IUKnhGz8AbOiQ4TQS1kLBBzRaiTdp4AhfWZMsb54M9HgSKXqgLVPA3Ra7oIptVIz+573AnJzfKTvZD0zZS7hfnZj99?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVj81OBCEMx1/IWnfNqhfjo5gC1S0DBaHM6tvLeDDGw0RvTfv/+BUvFXxRYzWMHQOv4rm+X8d+hT9OeUBN41W0Y5KFO74NHnwmDYnbb7GdOU/JKhW965CKp7SF9+GU1p3oyFbJL/gs6vGFPLtSFuDsOPzVZRcx4wYmmZMo7/iOsBHGL1AgpfRh4vuOgUIWBUcNM/VZMicoK7cmYb77vftngrUJv9U+5cfD6XhzOtw93N/GTwptmB4='></script>
<script type='text/javascript' src='http://denver.cbslocal.us.intellitxt.com/ast/js/CBSLocal/CBSLocal_Denver_cs.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://webwidgets.wsi.com/wxwidget.loader.js?cid=934888385&#038;ver=1.0'></script>
<script type='text/javascript' src='https://s2.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'15909806','blog_tz':'-6','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'15909806','v':'wpcom','tz':'-6','user_id':'0','post':'1645136','subd':'cbsdenver'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=15909806&v=wpcomvt&tz=-6&user_id=0&post=1645136&subd=cbsdenver&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QW9SWXl0Wm9wVUxbV1BGOXFod24waCs0N3RPUmcyblpiUi0zWncyRWUuenIwK3AmPTk1cWlIanlVMmkmNE5YJlhfOWVqM0NTXWxRR3RQbm0xRFJJPXl5YWhmL2w0eStuW250XTUlRDBtL2pnVWVfN0Vxa0VmfGlUb3l0ZzVEPVZwOW0mVnMsLlVSSi4/NzQzVjhULHQ='}]);
_stq.push([ 'clickTrackerInit', '15909806', '1645136' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({article:"auto"});!function (e, f, u, i) {if (!document.getElementById(i)){e.async = 1;e.src = u;e.id = i;f.parentNode.insertBefore(e, f);}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/cbslocal-network/loader.js","tb_loader_script");</script><script type="text/javascript"> (function(n,a,t,i,v,e,ai){n["NativeAIObject"]=v;n[v]=n[v]||function(){ (n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();n[v].i=i;e=a.createElement(t), ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+(n[v].l-n[v].l%604800000); ai.parentNode.insertBefore(e,ai)}) (window,document,"script","https://cdn.native.ai/js/current/nativeai.js", "nativeAI"); nativeAI("create", "1259737e-5d67-435f-9a6b-56d189fe13e5"); </script>
<script type="text/javascript">
	var cbs_market_root = 'http://denver.cbslocal.com';
	var cbs_template_root = 'https://s2.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -21600;

	var site_url = 'http://denver.cbslocal.com';

	(function(){function x(){for(var a=[8],b=1;1>=b;b++)a.push(8+b),a.push(8-b);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function h(a){var b=a=a.replace(":","");try{for(var c=0;100>c&&(a=decodeURIComponent(a),b!=a)&&!a.match(/^http(s)?\:/);c++)b=a}catch(d){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),q=function(){for(var a,b=document.getElementsByTagName("meta"),c,d=0,e=b.length;d<e;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,q),k=(new Date).getTime(),l=Math.floor(Math.random()*Math.pow(10,12)),m,d;d=x();m=d.a?d.b:0;b.zmoatab_cm=m;b.t=k;b.de=l;b.zMoatAB_SNPT=!0;var n;n=m?m:1;var r;r=d?d.a?!0:!1:!0;var c=[],y=(new Date).getTime().toString(35),t=[h(b.l1),h(b.l2),h(b.l3),h(b.l4)].join(":"),q=/zct[a-z0-9]+/i,e="",f;for(f in b)b.hasOwnProperty(f)&&f.match(q)&&(e+="&"+f+"="+b[f]);var u=document.referrer.match(/^([^:]{2,}:\/\/[^\/]*)/),p=u?u[1]:document.referrer,z="https://2wk08xvxmny5-a.akamaihd.net/"+y+".gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",A="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",B="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";r&&((new Image).src=z,(new Image).src=A);for(var v in b)c.push(v+"="+encodeURIComponent(b[v]));var c=c.join("&"),c=c+"&vc=2",g=document.createElement("script");g.type="text/javascript";g.async=!0;r&&(g.onerror=function(){(new Image).src=B});var w=document.getElementsByTagName("script")[0];w.parentNode.insertBefore(g,w);g.src="https://z.moatads.com/cbslocalcontent5715253139/moatcontent.js#"+c}catch(a){try{var C="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1"+e+"&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(p)+"&cs="+(new Date).getTime();(new Image).src=C}catch(D){}}})();var cbs_sso_url_base = "https://my.cbslocal.com";
cbs_lib.load_script("//tru.am/scripts/custom/cbslocal.js");
_taboola.push({mode:"thumbnails-a",container: "taboola-block-2",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({flush: true});
	jQuery(function($) {
		cbs_adhesive.add('#featured-media .video-wrapper', 'page-bottom-right', '.page-columns', 355, 'cbs_article_floating_video_on', 'cbs_article_floating_video_off' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		cbs_lib.load_script("//native.sharethrough.com/assets/sfp.js");
	}, 5000); }); });

</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var rollupTracker = _gat._getTracker("UA-2438645-53"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-17434257-51"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview("/category/news" + window.location.pathname + "?cat=home-page;cat=local;cat=news;cat=syndicated-local;");
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
									,options: { url_append: "comscorekw=news" }
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=3000023&cv=2.0&cj=1" /></noscript>

	
	
	<!-- Moat and Cloudfront tracking pixels -->
	<img src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">

	
</body>
</html>
<!--
	generated 168 seconds ago
	generated in 0.145 seconds
	served from batcache in 0.002 seconds
	expires in 132 seconds
-->
