<!DOCTYPE html>
<html lang="en" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:addthis="http://www.addthis.com/help/api-spec" >
<head>
	
	<meta charset="UTF-8" />
	<title>Pot Pioneer Colorado Just Now Taking Look At PTSD Treatment &laquo; CBS Denver</title>
	<meta name="description" content="The first state to legalize marijuana is just now taking steps to consider the drug medicine for people suffering from post-traumatic stress." />
	<link rel="pingback" href="http://denver.cbslocal.com/xmlrpc.php" />
	<meta name="keywords" content="vibHealth" />
								<meta name="news_keywords" content="colorado medical society, colorado psychiatric association, irene aguilar, marijuana legalization, medical marijuana, post traumatic stress disorder, ptsd" />
			
<!-- WP Header - Start -->
	
<meta name="keywords" content="ap, health, local, news, politics, twitter, colorado medical society, colorado psychiatric association, irene aguilar, marijuana legalization, medical marijuana, post traumatic stress disorder, ptsd" /><meta property="fb:pages" content="52552983299" />

<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=denver.cbslocal.com&amp;id=15909806&amp;t=1485880151&amp;back=http%3A%2F%2Fdenver.cbslocal.com%2F2017%2F01%2F31%2Fpot-pioneer-colorado-just-now-taking-look-at-ptsd-treatment%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//assets.adobedtm.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//mobile-content.sessionm.com' />
<link rel='dns-prefetch' href='//s1.evcdn.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbsdenver.wordpress.com' />
<link rel='dns-prefetch' href='//services.babator.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Denver &raquo; Feed" href="http://denver.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Denver &raquo; Comments Feed" href="http://denver.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Denver &raquo; Pot Pioneer Colorado Just Now Taking Look At PTSD&nbsp;Treatment Comments Feed" href="http://denver.cbslocal.com/2017/01/31/pot-pioneer-colorado-just-now-taking-look-at-ptsd-treatment/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1473172720h&ver=4.6.1-RC1-38499"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJy1kt1OwzAMRl+IxGytEDeIZ0lT06V1foidlb496UTFBkKUCy5PYp98sgNzUjYGwSDgi0pUBhcY5mSjV+wd4fKFtGW+g6s2OaFHhrNLYDtWFK0hGBnG14J5gRc0tSKTG05yA9q7sE+2pfKxL1RvL0XKm2AGzFAVtyeqR54kpv+RI1UK8n0OV+MjN1XTiJKMndSF9oVZn0smS8DMkKMYMR2hml0/oOxX1K4Oe5WZ/9T6ubQ4k7Imx8JIK+gN9olYFsL9cX8c6W9fywS7dPHtg/XG6qAbfVxtz/7p0D62x6Z9uG/Gdz8dGK0=' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Questrial%7CArvo%3A400%2C700%7CMerriweather%3A400%2C900%7COswald%3A300%2C400%2C700%7CChanga+One%7CRighteous&#038;ver=1.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-2-css'  href='https://fonts.googleapis.com/css?family=Black+Ops+One%7CVollkorn%7COpen+Sans%3A300%2C400%2C700%2C800%7CMontserrat%3A300%2C400%2C700%7CLato%3A400%2C700%7CPT+Sans%3A400%2C700&#038;ver=1.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-squada-one-css'  href='https://fonts.googleapis.com/css?family=Squada+One%3A300%2C400%2C700&#038;ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s2.wp.com/wp-content/themes/vip/cbs-local/css/audio-player.css?m=1356119360h' type='text/css' media='all' />
<link rel='stylesheet' id='local-css'  href='https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/css/markets/local.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-10-1' href='https://s0.wp.com/_static/??-eJyVj9EKwjAMRX/IGAXZ9iJ+S9eFrdq0pWnd75tNBspA8CWU23MPCc4JbAyFQsEyEZPg0yW0vYCP1nhMvo4uCHIcqtdfYZMLzG4YqaCV7+CowQH/Va4QsAlmpLw61eisp52OK2xlGzNpzsmUhWAanCGvorDf4qPGqdlay3My9iG/+DkpDX2fMomATnaV4X3W0rvx9Xxpz113apvu/gK2ynyE' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-12-1' href='https://s2.wp.com/_static/??-eJytkNEOgjAMRX/I2WiQ8GL8ljHqnG4r2Qr8vmME0JAQH3w7ze65aQdDKxR5Rs/AD3QYoTctqDoKS0paaG2njY/gqOlseh1Mo5EjqLjwMfEBPopcJ2ZtjidmqYN0K02aAU9skhkX2OvTSHkxNuS/BnG30oQ9NWBtSSfUefl13Eg/fUQOCSe91Bhyo5PhNd465RVZCttb/tJNPYYhGMax/uaup6IqyupcFpfnGyXfr1I=' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='http://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-14-1' href='https://s1.wp.com/wp-content/themes/h4/global.css?m=1420737423h' type='text/css' media='all' />
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJydUNEOwiAM/CGBzKnZi/FbOoaTDQqOou7vrYuL8cVsJiTNletde+oehUXtcmOS6vhdsxnGd5Fd2qhfBOFtOwAZ6S3OZB2QDJKii/E8crNR6ToJFzQ4FV1uLSblQ5Md/0IziXJZNP7xPxtgxuBse6Ev8PcqE0l4QGjN8HL6agg+v6cQ164JqMc6POZAZywKWcqtjKD7RYqQkk0ESFNc54yabMBloa081DhGbMTaJ38sdtW+rIrDvuqe5TLPBw=='></script>
<script type='text/javascript' src='//assets.adobedtm.com/21d6c746401821d9ceb8fd43cc9c7649a92762c2/satelliteLib-62c5c4d67cd6b55dd225771b27563dbd602fde8f.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyNkN0OgjAMhV/IMUETrozPso2KnftzHRB9ekcyDCZGvGrafqenLZ8CU94lcIlr4tZLNMAGgij6XGPoLr7StOOfXPCULBBl6EtX3weIjxIqdCPCtIlpSEGoG4tA+HxPRafM0AGt+AG58hEqi+43NWHXQ9rmkpC0ppYV0xXyjXzEwJUkZrwSZlZmXkLHIhErFn8Ki6WfDFMi+vxlMyfVkpQlzvZUH9tD3TZts9cvihua+g=='></script>
<script type='text/javascript' src='//mobile-content.sessionm.com/javascripts/api/sessionm.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s2.wp.com/wp-content/themes/vip/cbs-local/js/gamification.js?m=1484164755h'></script>
<script type='text/javascript' src='http://s1.evcdn.com/store/js/switchboard.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFjEsKwzAQQy+UdAgYk03IWVx72tiMP6Cxe/26qy6zEAj0nujTVl+LclHSizODRmzkn1ileifUpL9jAeUausyVx0RfXSj9+yNhobsjB0SoK4qf6sLFiIOneuZjM7uZscamL7ESNVk='></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://ajax.cbslocal.com/jquery/modernizr/2.0.6/modernizr.min.js?ver=2.0.6'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydjEsOwjAQQy9EOlSlIBaIs6TpNEw0+ZBJgN6eILFgCcgLy7L94J6UiaFgKFAu6FHgRgnMJIqj0QxOwF0r5vVtnYlcfaBlVX23bfIUOicb+Bk0aZWilLYUbfF/zsL4EKYZ87d/y3HS/NU6cbUUBHycK7e2CmaV0ZKUrAvF8OJ95kY9+1O/G4/DuD8MvXsCeRqDUQ=='></script>
<script type='text/javascript' src='http://ajax.cbslocal.com/jquery/jplayer/2.9.2/jquery.jplayer.min.js?ver=2.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SafeCommentsAjax = {"ajaxurl":"http:\/\/denver.cbslocal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/themes/vip/cbs-local/js/audio-player.js,/wp-content/themes/vip/plugins/safe-report-comments/js/ajax.js?m=1447949191j'></script>
<script type='text/javascript' src='https://services.babator.com/tags?apiKey=dfe3e450-5367-11e6-b9b6-b5368b08d969&#038;ver=1.0.0'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbsdenver.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://cbsloc.al/2jyOoC2' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Fdenver.cbslocal.com%2F2017%2F01%2F31%2Fpot-pioneer-colorado-just-now-taking-look-at-ptsd-treatment%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Fdenver.cbslocal.com%2F2017%2F01%2F31%2Fpot-pioneer-colorado-just-now-taking-look-at-ptsd-treatment%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/1358cb67b88b4ef2e59895070c511d70?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/1358cb67b88b4ef2e59895070c511d70?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/1358cb67b88b4ef2e59895070c511d70?s=114" />
<link rel='openid.server' href='http://cbsdenver.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://cbsdenver.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://denver.cbslocal.com/osd.xml" title="CBS Denver" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			#wwWrapper { overflow: hidden; }
			#wwWidget { background: none; font-family: Arial, Helvetica, sans-serif; margin-bottom: 5px; overflow: hidden; padding: 5px; width: 170px; }
			#wwWidget a { text-decoration: none; }
			#wwWidget img { border: 0; float: left; margin: 3px 0 0 0; padding: 0; width: 28px; }
			#wwWidget span#wwTemp { color: #a6d4f7; font: normal 31px Helvetica, Arial, sans-serif; letter-spacing: 0; }
		</style>
			<link rel="canonical" href="http://denver.cbslocal.com/2017/01/31/pot-pioneer-colorado-just-now-taking-look-at-ptsd-treatment/" />
			<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="CBS Denver" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="CBSDenver.com in Denver is Colorado&#039;s Online News Channel with up to the minute breaking news, weather, sports and top spots." /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://denver.cbslocal.com/feed/;icon-uri=http://1.gravatar.com/blavatar/1358cb67b88b4ef2e59895070c511d70?s=16" />
					<meta name="twitter:card" content="summary_large_image" />
			<meta name="twitter:image" content="https://cbsdenver.files.wordpress.com/2016/08/marijuana-in-colorado.jpg?w=625">
		
					<meta name="twitter:title" content="Pot Pioneer Colorado Just Now Taking Look At PTSD Treatment" />
					<meta name="twitter:description" content="The first state to legalize marijuana is just now taking steps to consider the drug medicine for people suffering from post-traumatic stress." />
					<meta name="twitter:site" content="/social/" />
		
		
					<meta property="og:title" content="Pot Pioneer Colorado Just Now Taking Look At PTSD Treatment" />
					<meta property="og:image" content="https://cbsdenver.files.wordpress.com/2016/08/marijuana-in-colorado.jpg?w=625" />
					<meta property="og:image:secure_url" content="https://cbsdenver.files.wordpress.com/2016/08/marijuana-in-colorado.jpg?w=625" />
					<meta property="og:description" content="The first state to legalize marijuana is just now taking steps to consider the drug medicine for people suffering from post-traumatic stress." />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="http://denver.cbslocal.com/2017/01/31/pot-pioneer-colorado-just-now-taking-look-at-ptsd-treatment/" />
					<meta property="og:image:height" content="352" />
					<meta property="og:image:width" content="625" />
					<meta property="article:publisher" content="http://www.facebook.com/cbsdenver" />
					<meta property="article:author" content="http://www.facebook.com/cbsdenver" />
		
		<link rel="amphtml" href="http://denver.cbslocal.com/2017/01/31/pot-pioneer-colorado-just-now-taking-look-at-ptsd-treatment/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>

							<script type="text/javascript" src="https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script>
		
							<script type="text/javascript" src="http://c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
			<script type="text/javascript" >
				try {
					amznads.getAds('3063');
				} catch(e) {}
			</script>
		
		
				<script type="text/javascript">
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			(function() {
				var gads = document.createElement("script");
				gads.async = true;
				gads.type = "text/javascript";
				var useSSL = "https:" == document.location.protocol;
				gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
				var node =document.getElementsByTagName("script")[0];
				node.parentNode.insertBefore(gads, node);
			})();
		</script>

		
	<script type="text/javascript">
		var ybotq = ybotq || [];
		(function() {
			var js = document.createElement('script');
			js.src = '//cdn.yldbt.com/js/yieldbot.intent.js';
			var node = document.getElementsByTagName('script')[0];
			node.parentNode.insertBefore(js, node);
		})();
	</script>

	
					<script type="text/javascript">
				try {
					amznads.setTargetingForGPTAsync('amznslots');
				} catch(e) {}
			</script>
		
		
					<script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async></script>
		
				<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=14KRM&#038;cscache=6&#038;csrev=199" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
					//]]>
	</script>

</head>

<body class="single single-post postid-1526914 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-local highlander-enabled highlander-light tag-colorado-medical-society tag-colorado-psychiatric-association tag-irene-aguilar tag-marijuana-legalization tag-medical-marijuana tag-post-traumatic-stress-disorder tag-ptsd" style="background: #ffffff url(http://cbsdenver.files.wordpress.com/2012/09/denver.jpg) no-repeat center top;">

			<!--[if lt IE 9]>
			<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
		<![endif]-->
		<!--[if lte IE 8]>
			<div id="global-browser-not-supported">
				<p>Sorry, your browser is out-of-date and cannot support this site. Please upgrade to the latest version, or try another browser.</p>
				<p><a href="http://www.microsoft.com/windows/internet-explorer/default.aspx" target="_blank">Download Internet Explorer</a> | <a href="http://www.mozilla.com/firefox/" target="_blank">Download Firefox</a> | <a href="http://www.google.com/chrome" target="_blank">Download Chrome</a></p>
			</div>
		<![endif]-->
	
	<div id="wrapper" class="body-wrapper">




<header id="page-header" class="page-header-type-modular modular-header-market" style="background-image:url(https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/header-backgrounds/market-blue-outer.png);">
	<div class="wrapper">
	<div id="page-header-inner" style="">

					

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
								<div id="component-links" class="header-component"><ul id="menu-header-dropdown-menu" class="menu"><li id="menu-item-1290193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-1290193"><a href="http://denver.cbslocal.com">Denver</a>
<ul class="sub-menu">
	<li id="menu-item-1290657" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1290657"><a href="http://radio.com">Radio.com</a></li>
	<li id="menu-item-1290195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1290195"><a href="http://sports.cbslocal.com">CBS Local Sports</a></li>
	<li id="menu-item-1290196" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1290196"><a href="http://radio.cbssports.com">CBS Sports Radio</a></li>
	<li id="menu-item-1290197" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1290197"><a href="http://tailgatefan.cbslocal.com">Tailgate Fan</a></li>
	<li id="menu-item-1290198" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1290198"><a href="http://atlanta.cbslocal.com">Atlanta</a></li>
	<li id="menu-item-1290199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1290199"><a href="http://baltimore.cbslocal.com">Baltimore</a></li>
	<li id="menu-item-1290200" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1290200"><a href="http://boston.cbslocal.com">Boston</a></li>
	<li id="menu-item-1290202" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1290202"><a href="http://chicago.cbslocal.com">Chicago</a></li>
	<li id="menu-item-1290203" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1290203"><a href="http://cleveland.cbslocal.com">Cleveland</a></li>
	<li id="menu-item-1290204" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1290204"><a href="http://connecticut.cbslocal.com">Connecticut</a></li>
	<li id="menu-item-1290205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1290205"><a href="http://dallas.cbslocal.com">Dallas</a></li>
	<li id="menu-item-1290206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1290206"><a href="http://detroit.cbslocal.com">Detroit</a></li>
	<li id="menu-item-1290207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1290207"><a href="http://houston.cbslocal.com">Houston</a></li>
	<li id="menu-item-1290208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1290208"><a href="http://lasvegas.cbslocal.com">Las Vegas</a></li>
	<li id="menu-item-1290209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1290209"><a href="http://losangeles.cbslocal.com">Los Angeles</a></li>
	<li id="menu-item-1290210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1290210"><a href="http://miami.cbslocal.com">Miami</a></li>
	<li id="menu-item-1290211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1290211"><a href="http://minnesota.cbslocal.com">Minnesota</a></li>
	<li id="menu-item-1290212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1290212"><a href="http://newyork.cbslocal.com">New York</a></li>
	<li id="menu-item-1290213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1290213"><a href="http://philadelphia.cbslocal.com">Philadelphia</a></li>
	<li id="menu-item-1290214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1290214"><a href="http://pittsburgh.cbslocal.com">Pittsburgh</a></li>
	<li id="menu-item-1290215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1290215"><a href="http://sacramento.cbslocal.com">Sacramento</a></li>
	<li id="menu-item-1290216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1290216"><a href="http://sanfrancisco.cbslocal.com">San Francisco</a></li>
	<li id="menu-item-1290217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1290217"><a href="http://seattle.cbslocal.com">Seattle</a></li>
	<li id="menu-item-1290218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1290218"><a href="http://stlouis.cbslocal.com">St Louis</a></li>
	<li id="menu-item-1290219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1290219"><a href="http://tampa.cbslocal.com">Tampa</a></li>
	<li id="menu-item-1290220" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1290220"><a href="http://washington.cbslocal.com">Washington</a></li>
</ul>
</li>
<li id="menu-item-1290194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1290194"><a href="http://denver.cbslocal.com/newsletter/signup/">SIGN UP FOR NEWSLETTERS</a></li>
</ul></div>
							</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-gamification" class="header-component"><div id="sessionm-unclaimed-widget"></div></div>
<div id="component-account" class="header-component"><div id="sso-header-wrapper"></div></div>
<div id="component-search" class="header-component"><form action="http://denver.cbslocal.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
								
													<div id="page-header-tall-right">
						<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div class="cbs-ad-unit-wrapper"><div id="ad_10" class="cbs-ad-unit ad_gpt sponsor-unit" data-id="10" data-max-width="120" data-max-height="60"></div></div>
</div></div>
					</div>
				
				<div class="header-row-middle-and-bottom header-row">
											<div class="header-row-middle header-row">
																								<div id="page-header-middle-left" class="header-cell">
										<a href="http://denver.cbslocal.com" id="component-logo" class="header-component"><img src="https://cbsdenver.files.wordpress.com/2016/04/cbs_denver.png" alt="CBS Denver" /></a>
									</div>
																																<div id="page-header-middle-right" class="header-cell">
										<a href="http://denver.cbslocal.com/weather" id="component-weather" class="header-component weather-widget" data-key="245c93fff38d0d82" data-location="80202"></a>
									</div>
																					</div>
					
											<div class="header-row-bottom header-row">
																								<div id="page-header-bottom-left" class="header-cell">
										<div id="component-stations" class="header-component"><a href="http://denver.cbslocal.com/station/cbs4/" title="CBS4" class="cbs-thumbnail-link" id="49" ><div class="thumbnail-wrapper"><img width="52" height="28" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2010/11/cbs411.png?w=52" class="attachment-thumbnail-110x28 size-thumbnail-110x28 wp-post-image" alt="CBS4[1]" /></div><div class="title-wrapper"><strong class="title">CBS4</strong><em class="description">Contact CBS4 | Employment | Community | Closed Captioning | History</em></div></a></div>
									</div>
																																<div id="page-header-bottom-right" class="header-cell">
										<div id="component-social" class="header-component follow-us social-follow-items size-24x24 type-blue"><a href="http://www.facebook.com/cbsdenver" class="facebook" target="_blank">Facebook</a><a href="http://denver.cbslocal.com/social/" class="twitter" target="_blank">Twitter</a><a href="http://youtube.com/cbs4denver" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/cbsdenver/" class="instagram" target="_blank">Instagram</a></div>
									</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>

<nav id="main-navigation" class="top modular-nav">
	<ul class="main-nav item-count-10">
					<li class="main-nav-item item-0 w-link wo-submenu"> 
				<a href="http://denver.cbslocal.com" class="main-nav-link">Home</a>							</li>
					<li class="main-nav-item item-1 w-link w-submenu"> 
				<a href="http://denver.cbslocal.com/category/news/" class="main-nav-link">News</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://denver.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="http://denver.cbslocal.com/show/investigates/" title="Investigates" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Investigates</strong></div></a><a href="http://denver.cbslocal.com/category/news/politics/" title="Politics" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="http://denver.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="http://denver.cbslocal.com/category/cbs4/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="http://denver.cbslocal.com/autos/" title="Autos" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="http://denver.cbslocal.com/category/links-info/" title="Links &amp; Info" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Links &amp; Info</strong></div></a><a href="http://denver.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="http://denver.cbslocal.com/station/cbs4/" title="News Team" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">News Team</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title"><a href="http://denver.cbslocal.com/category/news/">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://denver.cbslocal.com/2017/01/31/court-of-appeals-judge-in-colorado-among-top-contenders-for-supreme-court/" title="Court Of Appeals Judge In Colorado Among Top Contenders For Supreme Court" class="cbs-thumbnail-link item-1485879353" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2017/01/judge.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Court Of Appeals Judge In Colorado Among Top Contenders For Supreme Court</strong><em class="description">President Donald Trump is scheduled to announce his nominee for the Supreme Court Tuesday night. An appeals court judge in Colorado is among the top choices. </em></div></a><a href="http://denver.cbslocal.com/2017/01/31/pot-pioneer-colorado-just-now-taking-look-at-ptsd-treatment/" title="Pot Pioneer Colorado Just Now Taking Look At PTSD Treatment" class="cbs-thumbnail-link item-1485874335" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2016/08/marijuana-in-colorado.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Pot Pioneer Colorado Just Now Taking Look At PTSD Treatment</strong><em class="description">The first state to legalize marijuana is just now taking steps to consider the drug medicine for people suffering from post-traumatic stress.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title"><a href="http://denver.cbslocal.com/photo-galleries/category/news/">News Photos</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://denver.cbslocal.com/photo-galleries/2017/01/30/international-snow-sculpture-championship/" title="International Snow Sculpture Championship" class="cbs-thumbnail-link item-1485811890 content-type-photo" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2017/01/cas7764.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">International Snow Sculpture Championship</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-2 w-link w-submenu"> 
				<a href="http://denver.cbslocal.com/sports/" class="main-nav-link">Sports</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://denver.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="http://denver.cbslocal.com/show/cbs4-sports-video/" title="Video" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><a href="http://denver.cbslocal.com/category/sports/broncos/" title="Broncos" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Broncos</strong></div></a><a href="http://denver.cbslocal.com/category/sports/rockies/" title="Rockies" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Rockies</strong></div></a><a href="http://denver.cbslocal.com/category/sports/nuggets/" title="Nuggets" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Nuggets</strong></div></a><a href="http://denver.cbslocal.com/category/sports/avalanche/" title="Avalanche" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Avalanche</strong></div></a><a href="http://scoresandstats.denver.cbslocal.com/soccer/soccer-mls-teams.aspx?page=/data/mls/teams/team66.html" title="Rapids" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Rapids</strong></div></a><a href="http://denver.cbslocal.com/experience-du-athletics/" title="DU" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">DU</strong></div></a><a href="http://scoresandstats.denver.cbslocal.com" title="Scores" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Scores</strong></div></a><a href="http://scoresandstats.denver.cbslocal.com/news/odds-picks.aspx" title="Odds" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Odds</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title"><a href="http://denver.cbslocal.com/category/sports/">Featured Sports</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://denver.cbslocal.com/2017/01/31/ready-for-that-challenge-story-returns-to-rockies-lineup/" title="&#039;Ready For That Challenge&#039;: Story Returns To Rockies Lineup" class="cbs-thumbnail-link item-1485879930" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2016/07/gettyimages-576803794_master.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">&#039;Ready For That Challenge&#039;: Story Returns To Rockies Lineup</strong><em class="description">Colorado Rockies short stop Trevor Story returns to the field, no longer a rookie, after he tore a ligament in his thumb in July last year.</em></div></a><a href="http://denver.cbslocal.com/2017/01/31/texans-add-former-broncos-wr-welker-to-coaching-staff/" title="Texans Add Former Broncos WR Welker To Coaching Staff" class="cbs-thumbnail-link item-1485877212" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2014/06/wes-welker2.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Texans Add Former Broncos WR Welker To Coaching Staff</strong><em class="description">The Houston Texans have added Wes Welker to their coaching staff as an offense and special teams assistant.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title"><a href="http://denver.cbslocal.com/photo-galleries/category/sports/">Sports Photos</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://denver.cbslocal.com/photo-galleries/2017/01/30/curling-at-the-denver-curling-club/" title="Curlers In Action At The Denver Curling Club" class="cbs-thumbnail-link item-1485793920 content-type-photo" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2017/01/curling-3.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Curlers In Action At The Denver Curling Club</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-4_column aspect-ratio-1-1" id="block-3" >
		<header class="column-header">
				<h4 class="title">CBS4 Sports Video</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://denver.cbslocal.com/video/category/sports/" title="CBS4 Sports Video" class="cbs-thumbnail-link item-1477585901" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2016/10/cbs4-sports7.jpg?w=310&#038;h=310&#038;crop=1"></div><div class="title-wrapper"><strong class="title">CBS4 Sports Video</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-3 w-link w-submenu"> 
				<a href="http://denver.cbslocal.com/weather" class="main-nav-link">Weather</a>									<div class="submenu"><div class="wrapper">
						
<div id="weather_widget" class="weather-widget weather-nav-widget items-grid column-count-2 block-type-compact2col">
	<div class="weather-widget-wrapper">
		<header class="column-header"><h4 class="title"></h4></header>

		<div>
			<div class="general">
				<span class="icon"></span>
				<span class="temperature-average"></span>
				<span class="temperature-high"></span>
				<span class="temperature-low"></span>
				<span class="humidity"></span>
				<span class="precipitation"></span>
				<span class="wind"></span>
			</div>

			<div class="daily-forecast"></div>
		</div>

		<a class="full-forecast-link" href="http://denver.cbslocal.com/weather/">FULL FORECAST</a>
	</div>

	<script>
		jQuery(function($) {
			cbs_lib.weather_widget_wsi('USCO0105', function(data) {
				var $obj = jQuery('.weather-widget#weather_widget');
				cbs_weather_widget_wsi_load($obj, data);
			});
		});
	</script>
</div>
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Weather Links</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://denver.cbslocal.com/video/category/news-weather/" title="Latest CBS4 Forecast" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest CBS4 Forecast</strong></div></a><a href="http://denver.cbslocal.com/hikingweather/" title="Hiking Forecast" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Hiking Forecast</strong></div></a><a href="http://denver.cbslocal.com/cams/" title="CBS4 Cams" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS4 Cams</strong></div></a><a href="http://cbsdenver.com/photos/" title="Share Photos" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Share Photos</strong></div></a><a href="http://cbsdenver.com/weatherwatchers" title="Weather Watchers" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Weather Watchers</strong></div></a><a href="http://denver.cbslocal.com/school-closings/" title="School Closings" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">School Closings</strong></div></a><a href="http://denver.cbslocal.com/local-animated-radar/" title="Local Radars" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Local Radars</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Latest From Colorado&#039;s Weather Center</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://denver.cbslocal.com/2017/01/31/latest-forecast-warming-trend-ends-tuesday-much-cooler-weather-ahead/" title="Latest Forecast: Warming Trend Ends Tuesday, Much Cooler Weather Ahead" class="cbs-thumbnail-link item-1485872584" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2017/01/weather-image27.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Latest Forecast: Warming Trend Ends Tuesday, Much Cooler Weather Ahead</strong><em class="description">Temperatures will soar into the lower 60s Tuesday for the third day in a row. Then sharply cooler weather will arrive for Wednesday.</em></div></a><a href="http://denver.cbslocal.com/2017/01/30/bystander-rescues-dog-from-icy-pond/" title="Bystander Rescues Dog From Icy Pond" class="cbs-thumbnail-link item-1485797796" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2017/01/chatfield-dog-rescue-10vo_frame_385.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Bystander Rescues Dog From Icy Pond</strong><em class="description">A bystander rescued a dog from an icy pond on Sunday but firefighters say that&#039;s not a good idea.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Weather Photos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://denver.cbslocal.com/photo-galleries/2017/01/26/snow-emergency-in-costilla-county/" title="Snow Emergency In Costilla County" class="cbs-thumbnail-link item-1485469550 content-type-photo" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2017/01/snow-emergency-4.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Snow Emergency In Costilla County</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-4 w-link wo-submenu"> 
				<a href="http://denver.cbslocal.com/traffic/" class="main-nav-link">Traffic</a>							</li>
					<li class="main-nav-item item-5 w-link w-submenu"> 
				<a href="http://denver.cbslocal.com/category/eat-see-play/" class="main-nav-link">E.S.P</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title"><a href="http://denver.cbslocal.com/category/eat-see-play/">Eat</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://denver.cbslocal.com/2017/01/31/best-low-carb-dishes-in-denver/" title="Best Low Carb Dishes In Denver" class="cbs-thumbnail-link item-1485878400" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2017/01/cityocity.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Best Low Carb Dishes In Denver</strong><em class="description">Cut the carbs and help start your new year off with some healthy choices. Here are a few great local hotspots to eat low carb all year long.</em></div></a><a href="http://denver.cbslocal.com/top-lists/top-mediterranean-food-in-denver/" title="Best Mediterranean Food In Denver" class="cbs-thumbnail-link item-1484755200" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2013/12/food.png?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Best Mediterranean Food In Denver</strong><em class="description">Add a new restaurant to your monthly dining rotation and try one of these exciting Mediterranean spots.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title"><a href="http://denver.cbslocal.com/category/eat-see-play/see">See</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://denver.cbslocal.com/2017/01/30/cary-elwes-coming-to-denver-for-princess-bride-event/" title="Cary Elwes Coming To Denver For Princess Bride Event" class="cbs-thumbnail-link item-1485810281" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2017/01/princess-bride-event-2017-copy1.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Cary Elwes Coming To Denver For Princess Bride Event</strong><em class="description">Mark your calendars!</em></div></a><a href="http://denver.cbslocal.com/2017/01/27/the-effort-to-save-shakespeares-works-comes-to-life-on-the-stage/" title="The Effort To Save Shakespeare&#039;s Works Comes To Life On The Stage" class="cbs-thumbnail-link item-1485560178" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2017/01/the-book-of-will-3.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">The Effort To Save Shakespeare&#039;s Works Comes To Life On The Stage</strong><em class="description">The Denver Center Theatre Company is premiering &quot;The Book of Will&quot;, the story of Shakespeare&#039;s friends as they preserve his works after his death. </em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title"><a href="http://denver.cbslocal.com/category/eat-see-play/play">Play</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://denver.cbslocal.com/2017/01/20/5-valentines-day-activities-for-singles/" title="5 Valentine&#039;s Day Activities For Singles" class="cbs-thumbnail-link item-1484936701" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2017/01/vdaysingle.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">5 Valentine&#039;s Day Activities For Singles</strong><em class="description">Every year before February 14th, cupid appears to put in overtime plunging arrows into the hearts of hopeless romantics across the world.</em></div></a><a href="http://denver.cbslocal.com/2017/01/19/the-two-day-hike-what-to-bring-and-why-to-bring-it/" title="The Two-Day Hike: What To Bring And Why To Bring It" class="cbs-thumbnail-link item-1484851192" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2017/01/twodayhikefeat.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">The Two-Day Hike: What To Bring And Why To Bring It</strong><em class="description">Venturing into the great outdoors? Be prepared, stay safe and have fun with this complete itinerary!</em></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-6 w-link w-submenu"> 
				<a href="http://denver.cbslocal.com/video/" class="main-nav-link">Video</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-4_column aspect-ratio-1-1" id="block-0" >
	
	
		
			<div class="article-buckets-list">
			<a href="http://denver.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-1483999942" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2016/03/category_news_500x500.png?w=310&#038;h=310&#038;crop=1"></div><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="http://denver.cbslocal.com/video/category/news-weather/" title="Weather" class="cbs-thumbnail-link item-1483999902" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2016/10/category_weather_500x500.png?w=310&#038;h=310&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Weather</strong></div></a><a href="http://denver.cbslocal.com/video/category/sports/" title="Sports" class="cbs-thumbnail-link item-1483999063" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2016/04/category_sports_2_500x500.png?w=310&#038;h=310&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Sports</strong></div></a><a href="http://denver.cbslocal.com/video/category/health-fitness/" title="Health" class="cbs-thumbnail-link item-1483998919" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2016/04/category_health_500x500.png?w=310&#038;h=310&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="http://denver.cbslocal.com/video/category/news-politics/" title="Politics" class="cbs-thumbnail-link item-1483998841" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2016/03/category_politics_500x500.png?w=310&#038;h=310&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="http://denver.cbslocal.com/cbsn-live-streaming-video-from-cbs-news/" title="CBSN" class="cbs-thumbnail-link item-1483998360" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2017/01/cbsn.jpg?w=310&#038;h=310&#038;crop=1"></div><div class="title-wrapper"><strong class="title">CBSN</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-7 w-link wo-submenu"> 
				<a href="http://denver.cbslocal.com/category/contests/" class="main-nav-link">Contests</a>							</li>
					<li class="main-nav-item item-8 w-link wo-submenu"> 
				<a href="http://denver.cbslocal.com/photo-galleries/" class="main-nav-link">Photos</a>							</li>
					<li class="main-nav-item item-9 w-submenu"> 
				<span class="main-nav-link">More</span>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">Travel</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://denver.cbslocal.com/2017/01/25/five-essential-planning-tips-for-your-european-vacation/" title="Five Essential Planning Tips For Your European Vacation" class="cbs-thumbnail-link item-1485370800" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2017/01/eurovacay.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Five Essential Planning Tips For Your European Vacation</strong><em class="description">Nothing beats traveling abroad. It’s educational, invigorating and just plain fun. With the Pound and Euro inching closer to the value of the U.S. Dollar there has never been a better time to explore new lands. In order to get the very best experience out of your trip it is essential that you put a lot of thought and planning in your preparation. The more pre-planning that you do, the less hassles during your travels. Here are some basic tips to get you started on your next “Trip of a Lifetime!”</em></div></a><a href="http://denver.cbslocal.com/2017/01/18/vacation-with-your-valentine-americas-most-romantic-retreats/" title="Vacation With Your Valentine: America&#039;s Most Romantic Retreats" class="cbs-thumbnail-link item-1484766000" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2017/01/romanticgetawayfeat.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Vacation With Your Valentine: America&#039;s Most Romantic Retreats</strong><em class="description">Read an introduction to five of America&#039;s best romantic retreats to celebrate Valentine&#039;s Day, including one in Colorado.</em></div></a><a href="http://denver.cbslocal.com/2017/01/11/5-u-s-winter-vacations-ideas-for-thrill-seekers/" title="5 U.S. Winter Vacations Ideas For Thrill Seekers" class="cbs-thumbnail-link item-1484161200" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2017/01/extremewintervacay.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">5 U.S. Winter Vacations Ideas For Thrill Seekers</strong><em class="description">Five recommended winter destinations for the thrill seeker in mind</em></div></a><a href="http://denver.cbslocal.com/2017/01/04/guide-to-the-martin-luther-king-jr-memorial/" title="Guide To The Martin Luther King, Jr. Memorial" class="cbs-thumbnail-link item-1483556400" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2016/12/mlkfeat.png?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Guide To The Martin Luther King, Jr. Memorial</strong><em class="description">Visitor guide to to the Martin Luther King Jr. Memorial in Washington D.C.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Events</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://events.denver.cbslocal.com/" title="Events" class="cbs-thumbnail-link item-1480409052" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2016/10/events.png?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Events</strong></div></a><a href="http://denver.cbslocal.com/category/cbs4/sponsored-events/" title="CBS4 Sponsored Events" class="cbs-thumbnail-link item-1479851226" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2015/12/sponsored-events.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">CBS4 Sponsored Events</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
			</ul>
</nav>		<section class="page-ad-container page-pencil-ad-container-top">
			<div class="positioning-wrapper">
				<table cellpadding="0" cellspacing="0"><tr><td align="center">
					<div class="cbs-ad-unit-wrapper"><div id="ad_1" class="cbs-ad-unit ad_gpt full-ad page-pencil-ad" data-id="1" data-max-width="970" data-max-height="250"></div></div>				</td></tr></table>
			</div>
		</section>
		
<div id="page-content" class="main-white page-block-container">
<section class="page-columns">

	<header class="page-section-title three-column">
		<div class="column-header">
			<h1 class="posttitle">Pot Pioneer Colorado Just Now Taking Look At PTSD&nbsp;Treatment</h1>
						<em class="entry-date">January 31, 2017 7:52 AM</em>
			
			
		</div>

								<div class="column-header-metadata">
				<strong>Filed Under:</strong> <span><a href="http://denver.cbslocal.com/tag/colorado-medical-society/">Colorado Medical Society</a>, <a href="http://denver.cbslocal.com/tag/colorado-psychiatric-association/">Colorado Psychiatric Association</a>, <a href="http://denver.cbslocal.com/tag/irene-aguilar/">Irene Aguilar</a>, <a href="http://denver.cbslocal.com/tag/marijuana-legalization/">Marijuana Legalization</a>, <a href="http://denver.cbslocal.com/tag/medical-marijuana/">Medical Marijuana</a>, <a href="http://denver.cbslocal.com/tag/post-traumatic-stress-disorder/">Post Traumatic Stress Disorder</a>, <a href="http://denver.cbslocal.com/tag/ptsd/">PTSD</a></span>
			</div>
			</header>

	<section class="page-column two-column columns-left">
		<section class="column-item media-type-anvato" id="featured-media"><div class="video-wrapper"><div id='p0'></div><script data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;3614728&quot;,&quot;autoplay&quot;:true,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;anvato_cbslocal_app_web_prod_547f3e49241ef0e5d30c79b2efbca5d92c698f67&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified,cbslocal-station-denver-denver-unified,cbslocal-subprimary-swtv-unified,cbslocal-market-denver-unified&quot;,&quot;publisherId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;Denver.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/CBS.DENVER&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;featured&quot;}}}},&quot;shareLink&quot;:&quot;http:\/\/cbsloc.al\/2jyOoC2&quot;}' src='http://up.anv.bz/latest/scripts/anvload.js'></script></div></section>

		<section class="column-item" id="main-story">
			<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
								<span><a class="addthis_button_facebook" ></a><a class="addthis_button_twitter" ></a><a class="addthis_button_compact" ></a></span>
			</div>
		
		
					<a href="#comments" class="comments-link onclick-scrollto on-click-open-block" data-onclick-scrollto=".comments-location-beacon" data-onclick-open="#story-comments"></a>
			</div>
</div>
			<article class="article-bucket content">
				<div class="story">
					<p><strong>DENVER (AP)</strong> — The first state to legalize marijuana is just now taking steps to consider the drug medicine for people suffering from post-traumatic stress.</p>
<p>Colorado has authorized medical marijuana for nearly two decades, and the state approved recreational pot use in 2012. But doctors here still cannot recommend marijuana&#8217;s use to treat post-traumatic stress, forcing sufferers to pay higher taxes for recreational pot.</p>
<p>Many Colorado PTSD patients interested in pot say they lie to doctors about having chronic pain, allowing them to qualify for medical pot cards.</p>
<p>&#8220;Medical obviously comes at a lesser price, and needing it medicinally, we need a lot more than a regular person would,&#8221; said Ashley Weber, 32, a Longmont native who uses marijuana to treat chronic pain and PTSD from a car accident that left her in wheelchair.</p>
<p>A bill headed to nycthe state Senate would make PTSD the 10th ailment eligible for medical pot in Colorado. Passage would make Colorado the 20th state to allow doctors to recommend pot for PTSD.</p>
<p><strong>RELATED STORIES:</strong><strong> </strong><strong><a href="http://denver.cbslocal.com/tag/marijuana-legalization/">Marijuana Legalization Story Archive</a> </strong></p>
<p>Colorado&#8217;s Medical Board has rejected post-traumatic stress as an ailment eligible for pot art least four times. Citing a lack of medical research showing pot&#8217;s effectiveness treating PTSD, the state&#8217;s major medical societies also oppose pot for PTSD.</p>
<p>&#8220;There are well-known, proven treatments for PTSD,&#8221; said Dr. Adam Burstein, testifying against the bill on behalf of the Colorado Medical Society and the Colorado Psychiatric Association.</p>
<p>But other physicians testified that marijuana treatments for PTSD are already common and that the change wouldn&#8217;t require pot treatment, just allow doctors to consider it.</p>
<p>&#8220;There is an institutional bias against marijuana in the medical profession,&#8221; said Dr. Irene Aguilar, who is also a state senator from Denver and sponsor of the bill, which awaits a Senate vote in the next few weeks before heading to the House.</p>
<p>Allowing PTSD pot treatments, Aguilar said, would &#8220;allow physicians to put marijuana in their toolbox if they so choose.&#8221;</p>
<p>Colorado has about 100,000 people registered for medical marijuana, a number that has stayed steady since the passage of recreational pot in 2012.</p>
<p>Medical pot users can possess twice as much pot as recreational users and their taxes are significantly lower. Also, some shops provide specialty strains to medical patients that are unavailable to the general public.</p>
<p>Colorado&#8217;s Health Department has also set aside some $3.3 million since 2015 for studying marijuana to treat post-traumatic stress, including an observational study of 76 military veterans. The studies have not yet been completed.</p>
<p><em>By KRISTEN WYATT, Associated Press</em></p>
<p><em>(© Copyright 2017 The Associated Press. All Rights Reserved. This material may not be published, broadcast, rewritten or redistributed.)</em></p>

<!-- AddThis Button Begin -->
<script type="text/javascript">var addthis_product = 'wpp-261';
var addthis_config = {"data_track_clickback":true};if (typeof(addthis_share) == "undefined"){ addthis_share = {"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{"login":"cbslocal","apiKey":"R_bfe2742f79bb4091b0fcfbdf5c6a81ca"}}};}</script><script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4ddd05dc24272928"></script>				</div>
			</article>

					</section>

		<div class="column-item" id="story-anchor-comments"><a href="#comments" class="onclick-scrollto on-click-open-block" data-onclick-scrollto=".comments-location-beacon" data-onclick-open="#story-comments">Comments</a></div><div class="cbs-ad-unit-wrapper"><div id="ad_31" class="cbs-ad-unit ad_gpt partner-container partner-sharethrough" data-id="31" data-max-width="1" data-max-height="5"></div></div><div class="partner-container partner-taboola"><div id="taboola-block-1"></div></div>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #dfe3e6;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
											<div id="respond" class="comment-respond">
			<h4 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/01/31/pot-pioneer-colorado-just-now-taking-look-at-ptsd-treatment/#respond" style="display:none;">Cancel reply</a></small></h4>		<form action="http://denver.cbslocal.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="e35404cd7b" /><input type="hidden" name="_wp_http_referer" value="/2017/01/31/pot-pioneer-colorado-just-now-taking-look-at-ptsd-treatment/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">

	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	</div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" />
				<input type='hidden' name='comment_post_ID' value='1526914' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="85b8c868af" /></p>
<input type="hidden" name="genseq" value="1485880152" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="79"/></p>		</form>
		</div><!-- #respond -->
		<div style="clear: both"></div>			
		</div>

	</section>
</div>
	</section>

	
<aside class="sidebar right-bar">
	<div id="listen-live-button" class="listen-live-action"><div class="cbs-ad-unit-wrapper"><div id="ad_32" class="cbs-ad-unit ad_gpt listen-live-ad-block" data-id="32" data-max-width="88" data-max-height="31"></div></div><a class="listen-live-logo" href="#listen-live" target="_self" title="Listen to Live Radio" style=""></a><a class="wrapper" href="#listen-live" target="_self"><p class="listen-live-text listen">Listen Live</p></a></div><div class="cbs-ad-unit-wrapper"><div id="ad_2" class="cbs-ad-unit ad_gpt big-right-ad" data-id="2" data-max-width="300" data-max-height="1050"></div></div><div id="sidebar-smart-widget-1" class="smart-widget-container"><div id="component-article-social" class="sidebar-component follow-us"><span class="disclosure">Follow Us On</span><div class="social-container"><span class="social-icons icon-count-4"><a href="http://www.facebook.com/cbsdenver" class="facebook" target="_blank">Facebook</a><a href="http://denver.cbslocal.com/social/" class="twitter" target="_blank">Twitter</a><a href="http://youtube.com/cbs4denver" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/cbsdenver/" class="instagram" target="_blank">Instagram</a></span></div><span class="newsletter-signup"><a target="_blank" href="http://denver.cbslocal.com/newsletter/signup/">Sign Up for Newsletters</a></span></div></div><div class="cbs-ad-unit-wrapper"><div id="ad_33" class="cbs-ad-unit ad_gpt big-right-ad sidebar-adhesive-ad" data-id="33" data-max-width="300" data-max-height="250"></div></div><div id="ev-rightrail-widget-id" class="partner-container partner-eventful"> <div class="ev-container ev-article-rec ev-triple"></div></div>
</aside>

</section>



</div>

		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div class="positioning-wrapper">
				<table cellpadding="0" cellspacing="0"><tr><td align="center">
					<div class="cbs-ad-unit-wrapper"><div id="ad_4" class="cbs-ad-unit ad_gpt full-ad page-pencil-ad" data-id="4" data-max-width="728" data-max-height="90"></div></div>				</td></tr></table>
			</div>
		</section>
		
<section class="items-grid page-block-container layout-3_column aspect-ratio-16-9" id="drip-pan" >
		<header class="column-header">
				<h4 class="title">More From CBS Denver</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://denver.cbslocal.com/girlsandscience/" title="GIRLS &amp; SCIENCE" class="cbs-thumbnail-link item-1485557823" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2017/01/girls-and-science-1.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">GIRLS &amp; SCIENCE</strong></div></a><a href="http://denver.cbslocal.com/centurylink-link-to-the-grammys/" title="VIP EXPERIENCE" class="cbs-thumbnail-link item-1485557417" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2017/01/grammy-contest-web-page1-e1484932950508.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">VIP EXPERIENCE</strong></div></a><a href="http://apps.cbslocal.com/" title="CBS Local App" class="cbs-thumbnail-link item-1484761338" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2016/10/cbs-local-app.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">CBS Local App</strong></div></a>		</div>
	</section>

<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top">
			<a href="http://denver.cbslocal.com" class="logo"><img src="https://cbsdenver.files.wordpress.com/2016/04/denver.png" alt="CBS Denver" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/cbsdenver" class="facebook" target="_blank">Facebook</a><a href="http://denver.cbslocal.com/social/" class="twitter" target="_blank">Twitter</a><a href="http://youtube.com/cbs4denver" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/cbsdenver/" class="instagram" target="_blank">Instagram</a>					</div>
				</div>
					</section>
	
			<section class="middle">
							<div class="navigation-menus menu-count-6">
					<div class="menu-block"><div class="title">CBS4 News</div><div class="menu-footer-cbs4-news-container"><ul id="menu-footer-cbs4-news" class="footer-navigation nav-footer-list-1"><li id="menu-item-1390055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1390055"><a href="http://cbsdenver.com/news">News Section</a></li>
<li id="menu-item-1387712" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1387712"><a href="http://denver.cbslocal.com/show/investigates/">CBS4 Investigates</a></li>
<li id="menu-item-1387710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1387710"><a href="http://denver.cbslocal.com/category/news/local/">Colorado &amp; Denver News</a></li>
<li id="menu-item-1387713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1387713"><a href="http://denver.cbslocal.com/category/politics/">Politics</a></li>
<li id="menu-item-1387714" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1387714"><a href="http://denver.cbslocal.com/category/news/business/">Business</a></li>
<li id="menu-item-1387715" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1387715"><a href="/category/health/">HealthWatch</a></li>
</ul></div></div><div class="menu-block"><div class="title">CBS4 Sports</div><div class="menu-footer-cbs4-sports-container"><ul id="menu-footer-cbs4-sports" class="footer-navigation nav-footer-list-2"><li id="menu-item-1390053" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1390053"><a href="http://cbsdenver.com/sports">Latest Sports</a></li>
<li id="menu-item-1387722" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1387722"><a href="http://denver.cbslocal.com/category/sports/broncos/">Broncos</a></li>
<li id="menu-item-1387723" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1387723"><a href="http://denver.cbslocal.com/category/sports/nuggets/">Nuggets</a></li>
<li id="menu-item-1387724" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1387724"><a href="http://denver.cbslocal.com/category/sports/avalanche/">Avalanche</a></li>
<li id="menu-item-1387725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1387725"><a href="http://denver.cbslocal.com/category/sports/rockies/">Rockies</a></li>
<li id="menu-item-1418896" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1418896"><a href="http://denver.cbslocal.com/tag/xfinity-monday-live/">Xfinity Monday Live</a></li>
<li id="menu-item-1390046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1390046"><a href="http://scoresandstats.denver.cbslocal.com/gamematchups.aspx">Scores</a></li>
</ul></div></div><div class="menu-block"><div class="title">Weather</div><div class="menu-footer-weather-container"><ul id="menu-footer-weather" class="footer-navigation nav-footer-list-3"><li id="menu-item-1390065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1390065"><a href="http://cbsdenver.com/weather/">Weather Section</a></li>
<li id="menu-item-1387717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1387717"><a href="http://denver.cbslocal.com/category/blogs/weather-blog/">Latest CBS4 Forecast</a></li>
<li id="menu-item-1402103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1402103"><a href="http://denver.cbslocal.com/school-closings/">School Closings</a></li>
<li id="menu-item-1387720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1387720"><a href="http://cbsdenver.com/weatherwatchers">CBS4 Weather Watchers</a></li>
<li id="menu-item-1390066" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1390066"><a href="http://apps.cbslocal.com/weather/denver/">CBS4 Weather App</a></li>
<li id="menu-item-1387719" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1387719"><a href="http://denver.cbslocal.com/cams/">Cams</a></li>
<li id="menu-item-1390344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1390344"><a href="http://cbsdenver.com/youreport">Share Photos</a></li>
</ul></div></div><div class="menu-block"><div class="title">Entertainment</div><div class="menu-footer-entertainment-container"><ul id="menu-footer-entertainment" class="footer-navigation nav-footer-list-4"><li id="menu-item-1497487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1497487"><a href="http://denver.cbslocal.com/program-guide/">TV Schedule</a></li>
<li id="menu-item-1497483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1497483"><a href="http://denver.cbslocal.com/category/eat-see-play/">Eat.See.Play</a></li>
<li id="menu-item-1497493" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1497493"><a href="http://denver.cbslocal.com/category/only-cbs/">Only CBS</a></li>
<li id="menu-item-1497486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1497486"><a href="http://denver.cbslocal.com/category/news/entertainment/">Entertainment</a></li>
<li id="menu-item-1416199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1416199"><a href="http://events.denver.cbslocal.com/movies">Movie Listings</a></li>
<li id="menu-item-1497484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1497484"><a href="http://denver.cbslocal.com/category/travel/">Travel</a></li>
<li id="menu-item-1497485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1497485"><a href="http://events.denver.cbslocal.com">Event Listings</a></li>
</ul></div></div><div class="menu-block"><div class="title">Corporate</div><div class="menu-footer-corporate-container"><ul id="menu-footer-corporate" class="footer-navigation nav-footer-list-5"><li id="menu-item-1390068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1390068"><a href="http://apps.cbslocal.com/">CBS Local App</a></li>
<li id="menu-item-1387735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1387735"><a href="http://denver.cbslocal.com/about-us/advertising-basics/">Advertise</a></li>
<li id="menu-item-1387736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1387736"><a href="http://denver.cbslocal.com/about-us/contact-us/">Contact</a></li>
<li id="menu-item-1387737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1387737"><a href="http://denver.cbslocal.com/about-us/mobile/">Mobile</a></li>
<li id="menu-item-1387738" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1387738"><a href="http://denver.cbslocal.com/about-us/business-development/">Business Development</a></li>
<li id="menu-item-1390073" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1390073"><a href="https://cbs.avature.net/cbstvscareers">Employment</a></li>
<li id="menu-item-1472011" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1472011"><a href="http://policies.cbslocal.com/fcc/denver.television.html">CBS Television Public File</a></li>
</ul></div></div><div class="menu-block"><div class="title">CBS4</div><div class="menu-footer-cbs4-container"><ul id="menu-footer-cbs4" class="footer-navigation nav-footer-list-6"><li id="menu-item-1390059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1390059"><a href="http://denver.cbslocal.com/contact/">Contact Us</a></li>
<li id="menu-item-1390061" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1390061"><a href="http://denver.cbslocal.com/news-tips/">News Tips</a></li>
<li id="menu-item-1387739" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1387739"><a href="http://denver.cbslocal.com/station/cbs4/">CBS4 News Team</a></li>
<li id="menu-item-1390050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1390050"><a href="http://denver.cbslocal.com/category/links-info">Links &amp; Info</a></li>
<li id="menu-item-1387742" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1387742"><a href="http://denver.cbslocal.com/contests">Contests</a></li>
<li id="menu-item-1387741" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1387741"><a href="http://denver.cbslocal.com/category/cbs4/sponsored-events/">Sponsored Events</a></li>
<li id="menu-item-1390058" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1390058"><a href="http://cbsloc.al/1nGIgbn">Closed Captioning</a></li>
</ul></div></div>				</div>
					</section>
	
			<section class="bottom">
			<a href="http://denver.cbslocal.com" class="logo"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Denver" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2017 CBS Local Media, a division of CBS Radio Inc. All rights reserved.</span>

									<span class="powered-by-wordpress">
						Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>					</span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-188211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188211"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-188212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188212"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-1367109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1367109"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-1367113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1367113"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-387054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-387054"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-3503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3503"><a href="http://denver.cbslocal.com/eeo-reports/">EEO Reports</a></li>
</ul>			</div>

					</section>
	</footer>

<!--PARTNER SCRIPTS START-->
<div class="cbs-ad-unit-wrapper"><div id="ad_34" class="cbs-ad-unit ad_gpt" data-id="34" data-max-width="1" data-max-height="8"></div></div><div class="cbs-ad-unit-wrapper"><div id="ad_35" class="cbs-ad-unit ad_gpt" data-id="35" data-max-width="1" data-max-height="6"></div></div><div class="cbs-ad-unit-wrapper"><div id="ad_36" class="cbs-ad-unit ad_gpt" data-id="36" data-max-width="1" data-max-height="7"></div></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<div class="sessionm-lb-overlay hide-lightbox"><div class="sessionm-lightbox"><div class="lightbox-top-bar"><div class="top-bar-logo"><a id="lightbox-close" href="#"></a></div></div><div class="lightbox-text-wrap"><h3 class="announcement">Important Announcement</h3><p>As of January 31, 2017, CBS Local will no longer be a part of the <b>mPLUS Rewards</b> network. <br/>At that time, registered users will no longer accrue points by visiting <b>CBS Local</b> sites; however, users will be <br/>able to start earning and redeeming mPLUS reward points following the instructions below. <br/></p><br/><p>Don't worry -- you will not lose your <b>mPLUS Rewards</b> account or any of your points.<br/>You can keep enjoying <b>mPLUS Rewards</b> in many other apps.</p><div class="heres-how"><span class="text">Here's how:</span><br/><p><ul><li>Check out the mPLus Rewards apps in iTunes or find one on the mPLUS Rewards website.</li><li>Download an app you're interested in & log into mPLUS Rewards.</li><li>You'll see your point balance & can start earning points again!</li></ul></p></div><br/><p>If you have any questions, please contact us at: <a href="mailto:support@audioadcenter.com">support@audioadcenter.com</a></p><p> Thank you for your attention, <a href="javascript:sessionm.openPortal();">please continue to CBS Local Rewards</a></p></div></div></div>
<!-- AddThis Button Begin -->
<script type="text/javascript">var addthis_product = 'wpp-261';
var addthis_config = {"data_track_clickback":true};if (typeof(addthis_share) == "undefined"){ addthis_share = {"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{"login":"cbslocal","apiKey":"R_bfe2742f79bb4091b0fcfbdf5c6a81ca"}}};}</script><script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4ddd05dc24272928"></script><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201705y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/cbsdenver.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/cbsdenver.wordpress.com\/wp-login.php?action=logout&_wpnonce=ddcee279aa","homeURL":"http:\/\/denver.cbslocal.com\/","postID":"1526914","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/partners/css/partners.css?m=1483458356h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJx9jkEOwiAQRS8kjq1NdGM8yxQmFoQpMkD19lIXxrjobvL/fy8DS1R65kycwQkYqlZTfO6d7OCnCkVFX26WBby9k8CjUKEJ2XhK/+M8UWiTaiPoUZSfNfpVLmVkrBvqXq2M+6AKGf0rWy0bAJpgWY2YIKBkSu1Sc6WUrGkPfLNmuIZLN5wOw3Hozr17A3jgWrE='></script>
<script type='text/javascript' src='http://denver.cbslocal.us.intellitxt.com/ast/js/CBSLocal/CBSLocal_Denver_cs.js?ver=1.0.0'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?55" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'15909806','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'15909806','v':'wpcom','tz':'-7','user_id':'0','post':'1526914','subd':'cbsdenver'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=15909806&v=wpcomvt&tz=-7&user_id=0&post=1526914&subd=cbsdenver&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QXBQbkI2eVhkb1BZZXpUfGR6Nng9bHQsekpEYjVBSiU/d0xqX0tsTnE3bHpybFl2LU9HSGx2LVZEfmV2aDNHfCtRPT9zeE5ZRFJaZ25TZjRBWmdGaHdmX1ZjfGJBX3IlWy5+V0xRJk0uQkdCJjh5RjZSN0MuLzlaMyZ0X2NqWFNOZWV5UyVvbmpKWW1uelFjbm9LV1l+T0ZZW0d5Q2hSRkdOMnkwN010ekklRDR6SjY='}]);
_stq.push([ 'clickTrackerInit', '15909806', '1526914' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({article:"auto"});!function (e, f, u, i) {if (!document.getElementById(i)){e.async = 1;e.src = u;e.id = i;f.parentNode.insertBefore(e, f);}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/cbslocal-network/loader.js","tb_loader_script");</script>
<script type="text/javascript">
	var cbs_market_root = 'http://denver.cbslocal.com';
	var cbs_template_root = 'https://s0.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -25200;

	var site_url = 'http://denver.cbslocal.com';

	
	var cbs_gamification_app = new cbs_gamification;
	cbs_gamification_app.init("d9b271e4b75610fc1c46ecdd105679db63fd061b-b4d8c7fcec52b486f1815e2c71b687d9");
	cbs_gamification_app.do_action("read_article");
setTimeout(function() { cbs_sso.newsletter_promo("Health", "2635", ""); }, 3000);
var cbs_sso_url_base = "https://my.cbslocal.com";
_taboola.push({mode:"thumbnails-a",container: "taboola-block-1",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({flush: true});
	jQuery(function($) {
		cbs_lib.weather_widget("#page-header #component-weather");

cbs_adhesive.add( '#main-story .social-buttons', 'main-story', '#main-story', 'activator-top' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
$('.ev-container.ev-article-rec').on('evComplete', function(event, param) {cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-articles:nth-child(0n+3)', 'sidebar', '.page-columns', 'activator-top' );
cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-powered', 'sidebar', '.page-columns', 'activator-top' );
});
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		cbs_lib.load_script("//native.sharethrough.com/assets/sfp.js");

		var user_info = decodeURI(cbs_lib.get_cookie('sso-userdata'));
		var user_data_string = '';

		//Make sure the cookie exists and make sure it is not set to empty after loggin out.
		if (typeof user_info !== 'undefined' && typeof user_info !== null && user_info) {
			var user_data_obj = JSON.parse(user_info);

			if (user_data_obj) {
				if (user_data_obj.hasOwnProperty('ZipCode')) {
					user_data_string += '&zip=' + encodeURIComponent(user_data_obj.ZipCode);
				}
				if (user_data_obj.hasOwnProperty('Gender')) {
					user_data_string += '&gd=' + encodeURIComponent(user_data_obj.Gender);
				}
				if (user_data_obj.hasOwnProperty('Age')) {
					user_data_string += '&ag=' + encodeURIComponent(user_data_obj.Age);
				}
			}
		}

		cbs_lib.load_script("https:\/\/loadus.exelator.com\/load\/?j=d&p=279&g=006&global=cbslocal&interface=site&station=http%3A%2F%2Fdenver.cbslocal.com&subctg1=ap&subcategory=ap%2Chealth%2Clocal%2Cpolitics%2Ccbs4&subctg2=health&subctg3=local&ctg1=news&category=news&subctg4=politics&subctg5=cbs4&location=denver&type=local&group=swtv&tit=pot-pioneer-colorado-just-now-taking-look-at-ptsd-treatment" + user_data_string);

		}, 5000); }); });

</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var rollupTracker = _gat._getTracker("UA-2438645-53"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-17434257-51"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview("/category/news" + window.location.pathname + "?cat=ap;cat=news;cat=health;cat=local;cat=politics;cat=twitter;");
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
									,options: { url_append: "comscorekw=news" }
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=3000023&cv=2.0&cj=1" /></noscript>

	
			<script type='text/javascript'>
			var $cbs_adobe_analytics = new Object();
							$cbs_adobe_analytics.market = 'Denver';
							$cbs_adobe_analytics.dom = 'denver.cbslocal.com';
							$cbs_adobe_analytics.exp = 'desktop';
							$cbs_adobe_analytics.subprim = 'swtv';
							$cbs_adobe_analytics.url = 'http://denver.cbslocal.com/2017/01/31/pot-pioneer-colorado-just-now-taking-look-at-ptsd-treatment/';
							$cbs_adobe_analytics.conttype = 'article';
							$cbs_adobe_analytics.cat1 = 'analytics-article|news|ap|health|local|politics|twitter|colorado-medical-society|colorado-psychiatric-association|irene-aguilar|marijuana-legalization|medical-marijuana|post-traumatic-stress-disorder|ptsd';
							$cbs_adobe_analytics.pn = 'article|Pot Pioneer Colorado Just Now Taking Look At PTSD Treatment';
							$cbs_adobe_analytics.featured_media_type = 'anvato';
					</script>
		<script type='text/javascript'>_satellite.pageBottom();</script>

	<!-- Moat and Cloudfront tracking pixels -->
	<img src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">
	
		<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "//s1.evcdn.com/store/plugins/tracker-ev-sdk.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'tracker-ev-sdk'));
	</script>

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<div class="listen-live-logo"></div>
					<h3>Listen Live</h3>
											<div class="sponsor">
							<div class="cbs-ad-unit-wrapper"><div id="ad_listenlive" class="cbs-ad-unit ad_gpt listen-live-sponsor cbs-ad-auto-center" data-id="37" data-max-width="88" data-max-height="31"></div></div>						</div>
														</div>
				<div class="listen-live-content">
					<div class="lead-wrapper">
													<h4>AM/FM Stations</h4>
										
							<ul class="stations">

																	
									
									<li class="list-item station-count-1"><a href="http://player.radio.com/listen/station/cbs-radio-news" title="CBS Radio News" class="cbs-thumbnail-link station-count-1" ><div class="thumbnail-wrapper"><img width="272" height="272" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2015/05/cbsradionews.png?w=272" class="thumbnail station-count-1 wp-post-image" alt="cbsRadioNews" srcset="https://cbsdenver.files.wordpress.com/2015/05/cbsradionews.png?w=272 272w, https://cbsdenver.files.wordpress.com/2015/05/cbsradionews.png?w=150 150w, https://cbsdenver.files.wordpress.com/2015/05/cbsradionews.png 300w" sizes="(max-width: 272px) 100vw, 272px" /></div><div class="title-wrapper"><strong class="title">CBS Radio News</strong></div></a></li>
								
															</ul>

						
													
															
								
								<div class="">
								
															
							<h4>Featured Shows &amp; Multimedia</h4>
							
							<ul class="featured-posts">
								
																	
									
									<li class="list-item"><a href="http://www1.play.it/audio/" target="_blank" title="Play.It" class="cbs-thumbnail-link thumbnail" ><div class="thumbnail-wrapper"><img width="200" height="113" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2015/05/play-it-bar.jpeg?w=200" class="thumbnail wp-post-image" alt="Play.it Bar" srcset="https://cbsdenver.files.wordpress.com/2015/05/play-it-bar.jpeg 200w, https://cbsdenver.files.wordpress.com/2015/05/play-it-bar.jpeg?w=150 150w" sizes="(max-width: 200px) 100vw, 200px" /></div><div class="title-wrapper"><strong class="title">Play.It</strong></div></a></li>
								
																	
									
									<li class="list-item"><a href="http://player.radio.com/listen/station/cbs-sports-radio" title="CBS Sports Radio" class="cbs-thumbnail-link thumbnail" ><div class="thumbnail-wrapper"><img width="200" height="113" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2015/05/balt_live_234x132.png?w=200" class="thumbnail wp-post-image" alt="balt_live_234x132" srcset="https://cbsdenver.files.wordpress.com/2015/05/balt_live_234x132.png?w=200 200w, https://cbsdenver.files.wordpress.com/2015/05/balt_live_234x132.png?w=150 150w, https://cbsdenver.files.wordpress.com/2015/05/balt_live_234x132.png 234w" sizes="(max-width: 200px) 100vw, 200px" /></div><div class="title-wrapper"><strong class="title">CBS Sports Radio</strong></div></a></li>
								
																	
									
									<li class="list-item"><a href="http://radio.com/" title="Radio.com" class="cbs-thumbnail-link thumbnail" ><div class="thumbnail-wrapper"><img width="200" height="113" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2015/05/always-radiocom.png?w=200" class="thumbnail wp-post-image" alt="always-radioCom" srcset="https://cbsdenver.files.wordpress.com/2015/05/always-radiocom.png?w=200 200w, https://cbsdenver.files.wordpress.com/2015/05/always-radiocom.png?w=150 150w, https://cbsdenver.files.wordpress.com/2015/05/always-radiocom.png 300w" sizes="(max-width: 200px) 100vw, 200px" /></div><div class="title-wrapper"><strong class="title">Radio.com</strong></div></a></li>
								
													
							</ul>

															</div>
							
											
					</div>

					<a href="https://www.audioadcenter.com/" class="advertise-on-our-streams" target="_blank">Advertise On Our Streams</a>
				</div>
			</div>
		</div>
		
		
	<div id="ad_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin"></div>
<script type="text/javascript">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</script>

</body>
</html>